<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="https://www.playbuzz.com/hoopshype10/who-are-the-best-broadcasting-teams-in-the-nba..." />
<meta name="keywords" content="poll, featured, media, top" />
<title>Who are the top broadcasting teams in the NBA? | HoopsHype</title>
<meta name="google-site-verification" content="cZ9C0AOeXcU4grVts38bZjvalu0dILYXvJNLW20TmL8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1483214983&amp;back=http%3A%2F%2Fhoopshype.com%2F2016%2F12%2F31%2Fwho-are-the-top-broadcasting-teams-in-the-nba%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Who are the top broadcasting teams in the NBA? Comments Feed" href="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkN1uwyAMhV9ozJsytdrFtGehxE3cYkCxacTbjyRqqv0I7QaZw/nsY2BOxsWgGBQ4m+TzQEFgTi6yESaP5cft2Yk8wd+YpysKXFCTdVez3lp2CmcKpGUvWmYXJ6w6J6uLg7Enix652loYp8OdWsqxBmtm2nY9ndKEIqaeTJmNjnVQk6vUEmVbGqrxu7KhBCEqVVr24lfPbRTcKEEWq7G3xXg7TxgcAsc++/p6tkGtFCPrr8zUD6ggWjz+q9899C6MkTHZAY3khJMZcYrrDrvhoS8DPvnj9e348t51x667fAFx49tc' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/usatoday-plugins/hoopshype/modules/video-gallery-shortcode/assets/video-galleries.css?m=1470934530h' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700italic%2C800%2C400italic%2C300%2C300italic%2C600italic%2C700%2C800italic%7CArvo%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyVT1tuAjEMvFCzhqpatR+oZzGJyXpJ4jROWO3tGxCqqKoi+JvRPDyGJRsrqVKqUCeKpHDiDE2xisPVBFwKJUugdQ00WNUXeDQyKyi7AvNXo7IOZzw4LMfBNq0Snyu7ipNI1mnNf6fEZnJonpPCws5T7dfFMgYTyTEa7kb9542brCcxQSxWlvSLmENALveihfZBfIceuuuGPvdpFNdCVzV6s8dy6fqZ/Rl327f37WZ83XyM8zfBGqhD' type='text/css' media='all' />
<style id='lawrence-child-hoopshype-inline-css' type='text/css'>

			.sidr-usatLogo {
				background: url("http://usatthebiglead.files.wordpress.com/2013/12/usatbarsports.png") no-repeat scroll 0 0 transparent;
				background-size:200px 20px;
				width: 200px;
				height: 20px;
			}
</style>
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlsKwjAQRTdkGipF+yOuJU2vdWLzMJO01NUbRT/EojAwMHPuQ85BkNNj7sHSlLlmxOW1KsMb+QsQloaoEipL7g1r7xJcerDWdzRCZEZUQ7kVo5Nf4YLnZMFcoJXvZyVyE2H+ixmkoPRFRDDdvlzTGSVPThRkZpV8rxYxqjnCaTwLRXTUF9XRHupm39Z1u2u25g4o/HBE'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjssSgjAMRX/IkEHxsXH8llgCppRSmxbk760L3TrsMvfecya4BDCTT+wTpgePrDhLwKyUppZWCC734hUpCPTkHEcpE1LlpGi1DNtQ8qVUMNfVvrK6wz9OR0tkb/jD6yABnPgBuslkhU5eWxX2mTmu1Ujit6JO7l9ck5hh3fy+tPFnKHfhb+O1bo6Xc3NqDgf7BtoFg54='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","contenttype":"story pages","assetid":"1085729","byline":"dalarconhh","taxonomykeywords":"Featured, Media, Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js?m=1370534259j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p5O7Gu-4yrL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2F2016%2F12%2F31%2Fwho-are-the-top-broadcasting-teams-in-the-nba%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2F2016%2F12%2F31%2Fwho-are-the-top-broadcasting-teams-in-the-nba%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Who are the top broadcasting teams in the NBA?" />
<meta property="og:url" content="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2016-12-31T19:32:37+00:00" />
<meta property="article:modified_time" content="2016-12-31T19:32:38+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2016/12/cy30ioaweaeitxz.jpg?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="703" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:image:src" content="https://usathoopshype.files.wordpress.com/2016/12/cy30ioaweaeitxz.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_RTMRhhxs",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><link rel="canonical" href="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />	<!-- Include google_services.js -->
<script type='text/javascript'>
var bottomAdMobileRendered = false;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Featured","Media","Top","HoopsHype","Poll"],"category":"Poll","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_HoopsHype/skin/Sports/basketball/NBA.general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Featured","Media","Top","HoopsHype","Poll"]).setTargeting('category',["Poll"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/SMG_HoopsHype/interstitial/Sports/basketball/NBA.general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["Featured","Media","Top","HoopsHype","Poll"]).setTargeting('category',["Poll"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/SMG_HoopsHype/logo/Sports/basketball/NBA.general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["Featured","Media","Top","HoopsHype","Poll"]).setTargeting('category',["Poll"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_HoopsHype/728x90_flex/Sports/basketball/NBA.general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Featured","Media","Top","HoopsHype","Poll"]).setTargeting('category',["Poll"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_HoopsHype/300x250_1a/Sports/basketball/NBA.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Featured","Media","Top","HoopsHype","Poll"]).setTargeting('category',["Poll"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/SMG_HoopsHype/native/Sports/basketball/NBA.general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Featured","Media","Top","HoopsHype","Poll"]).setTargeting('category',["Poll"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_outstream = googletag.defineSlot("/7103/SMG_HoopsHype/outstream/sports/action/general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Featured","Media","Top","HoopsHype","Poll"]).setTargeting('category',["Poll"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );//googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<link rel="amphtml" href="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=48" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="single single-post postid-1085729 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light infinite-scroll neverending">

	<div id="smg-bar" class="">

	<div class="smg-bar-logo">

		
			<a href="" rel="nofollow" target="_blank">
				<img src="http://usatthebiglead.files.wordpress.com/2013/12/usatbarsports.png" alt="">
			</a>

		
	</div>

	<div class="smg-bar-nav">
		<ul>
			<li class="social-networks facebook-share">
				<a href="http://www.facebook.com/sharer.php?u=http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba" rel="nofollow" target="_blank">facebook</a>
			</li>
			<li class="social-networks twitter-share">
				<a href="http://twitter.com/intent/tweet?url=http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba" rel="nofollow" target="_blank">twitter</a>
			</li>
			<li class="social-networks google-share">
				<a href="https://plus.google.com/share?url=http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba" rel="nofollow" target="_blank">google plus</a>
			</li>
			<li class="social-networks email-share">
				<a href="mailto:?subject=Story%20from%20USA%20Today&#038;body=http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba" rel="nofollow">email</a>
			</li>
		</ul>
	</div>

</div>

	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	<div id="side-menu-header">
	<div class="sidr-search-holder">
	<span class="icon-search icomoon"></span>
	<span class="sidr-header-search-form-holder">
		<form method="get"
			id="sidr-searchform"
			class="sidr-form-search header-search-form"
			action="http://hoopshype.com/"
			role="search"
		>
			<input type="text" name="s" value="" placeholder="Search HoopsHype">
		</form>
	</span>
</div>
<div class="sidr-header-social-links"  id="sidr-socialCnter">
	<ul class="sidr-social">
		<li><a href="http://facebook.com/hoopshype" class="facebook first" rel="nofollow" target="_blank">facebook</a></li>
<li><a href="https://twitter.com/hoopshype" class="twitter " rel="nofollow" target="_blank">twitter</a></li>	</ul>
</div>
</div>

<div id="side-menu-footer-wrapper">
	<div id="sidr-mobile-footer-nav">
	<div class="sidr-menu-footer-menu-container"><ul id="mobile-footer-nav" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
	
	<p id="sidr-poweredby-wordpress">
		Powered by <a href="http://vip.wordpress.com/" rel="generator nofollow" class="sidr-powered-by-wpcom">WordPress.com VIP</a>
	</p>
</div>

<div id="sidr-usatheader">
		<strong class="sidr-usatLogo"></strong>
	</div>
</div>

<div id="mobile-side-menu-wrapper" class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-423204" class="sub-menu-3columns sub-menu-columns-offset200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-423204"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023487"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023488"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023489"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023490"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023491"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023492"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023493"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023494"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023495"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023496"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023497"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023498"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023499"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023500"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023501"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023502"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023503"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023504"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023505"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023506"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023507"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023508"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023509"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023510"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023511"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023512"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023513"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023514"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023515"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023516"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458969"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1022515"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999057"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="sub-menu-columns menu-1icons-offset menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-423198"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000630"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006555"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li id="menu-item-1000632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000632"><a title="Free Agency" href="/free_agency.htm">Free Agency</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li id="menu-item-1065323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065323"><a href="http://hoopshype.com/2016/07/06/free-agent-tracker-whos-going-where-and-for-how-much/">FA Tracker</a></li>
	<li id="menu-item-1006554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006554"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-423200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423200"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000631"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1068878"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006556"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
</ul></div>
<div id="wrapper">

	<div id="header-ad" class="">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>

	<div class="wrapper-holder">

		

	<header id="header" class="header-bar" style="z-index: 20001;">
		<div class="header-holder">
			<div class="open-close">
				<a href="#" class="opener">Menu</a>
			</div>

			<strong class="logo">
				<a href="http://hoopshype.com/" title="HoopsHype">
					<img src="https://usathoopshype.files.wordpress.com/2015/05/hoopshypelogo.png" alt="HoopsHype">
				</a>
			</strong>

			<div class="open-close">
								<a href="#sidr" class="opener">Menu</a>
			</div>

			<nav id="main-menu">
				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-423204" class="sub-menu-3columns sub-menu-columns-offset200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-423204"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023487"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023488"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023489"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023490"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023491"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023492"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023493"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023494"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023495"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023496"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023497"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023498"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023499"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023500"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023501"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023502"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023503"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023504"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023505"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023506"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023507"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023508"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023509"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023510"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023511"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023512"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023513"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023514"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023515"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023516"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458969"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1022515"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999057"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="sub-menu-columns menu-1icons-offset menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-423198"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000630"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006555"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li id="menu-item-1000632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000632"><a title="Free Agency" href="/free_agency.htm">Free Agency</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li id="menu-item-1065323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065323"><a href="http://hoopshype.com/2016/07/06/free-agent-tracker-whos-going-where-and-for-how-much/">FA Tracker</a></li>
	<li id="menu-item-1006554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006554"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-423200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423200"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000631"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1068878"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006556"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
</ul></div>
							</nav>

			
				<div class="header-social-links" id="socialCnter">
					<ul class="social">
						<li><a href="http://facebook.com/hoopshype" class="facebook first" rel="nofollow" target="_blank">facebook</a></li>
<li><a href="https://twitter.com/hoopshype" class="twitter " rel="nofollow" target="_blank">twitter</a></li>					</ul>
				</div>

			
			<div id="searchFormCnter">
				
<span class="search-icon"><img src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/search.png"></span>
<span class="header-search-form-holder">
	<form method="get" id="searchform" class="form-search header-search-form" action="http://hoopshype.com/" role="search">
		<input type="text" name="s" value="">
	</form>
</span>
			</div>

					</div>

			</header>

	<header id="mobile-header" class="header-bar">
		<div class="header-holder">

			<strong class="logo">
				<a href="http://hoopshype.com/" title="HoopsHype">
					<img src="https://usathoopshype.files.wordpress.com/2015/05/hoopshypelogo.png" alt="HoopsHype">
				</a>
			</strong>

			<div class="open-close">
								<a href="#" class="opener">Menu</a>
			</div>
		</div>
	</header>


		
<div class="nav-bar">
	<nav class="sub-menu">

		<strong class="title">
					</strong>

		
	</nav>
</div>

		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1085729" class="post-1085729 post type-post status-publish format-standard has-post-thumbnail hentry category-poll tag-featured tag-media tag-top" itemscope itemtype="http://schema.org/NewsArticle">

				
				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="http://hoopshype.com/category/poll/" class="" itemprop="articleSection">Poll</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Who are the top broadcasting teams in the NBA?</h1>
											</div>

					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	
	    <span class="post-date updated">December 31, 2016</span>-
		by <a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons extra sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" data-track="hoopshypestoryfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" data-track="hoopshypestorytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="hoopshype" st_username="hoopshype">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" data-track="hoopshypestorysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" data-track="hoopshypestorywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" data-track="hoopshypestoryemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" displayText="Email"></span>
</div>

						
						
						
						<div class="articleBody" itemprop="articleBody"><div class="embed-playbuzz"><script type="text/javascript" src="//cdn.playbuzz.com/widget/feed.js"></script>
<div class="pb_feed" data-key="oembed" data-game="https://www.playbuzz.com/hoopshype10/who-are-the-best-broadcasting-teams-in-the-nba" data-recommend="False" data-tags="ALL" ></div>
</div>
</div>

						
						
						<p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/category/poll/" rel="tag">Poll</a>, <a href="http://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="http://hoopshype.com/tag/media/" rel="tag">Media</a>, <a href="http://hoopshype.com/tag/top/" rel="tag">Top</a></span>
			</p>
						<div class="story-share-buttons extra sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" data-track="hoopshypestoryfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" data-track="hoopshypestorytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="hoopshype" st_username="hoopshype">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" data-track="hoopshypestorysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" data-track="hoopshypestorywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" data-track="hoopshypestoryemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" st_short_url="http://wp.me/p5O7Gu-4yrL" displayText="Email"></span>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div><div class="after-article widget_usat_social_widget"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2> <span></span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://hoopshype.com/2016/12/20/nba-a-to-z-rise-of-the-warriors-and-perspective-on-blake-griffin-demarcs-cousins-craig-sager/" data-track="hoopshypefeaturedstories" title="NBA A to Z: The rise of the Warriors and DeMarcus Cousins issues" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathoopshype.files.wordpress.com/2015/11/demarcus-cousins-screm.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathoopshype.files.wordpress.com/2015/11/demarcus-cousins-screm.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NBA A to Z: The rise of the Warriors and DeMarcus Cousins issues" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="http://hoopshype.com/2016/12/20/nba-a-to-z-rise-of-the-warriors-and-perspective-on-blake-griffin-demarcs-cousins-craig-sager/" title="NBA A to Z: The rise of the Warriors and DeMarcus Cousins issues" itemprop="url" >NBA A to Z: The rise of the Warriors and DeMarcus Cousins issues</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://hoopshype.com/2016/12/10/trending-stories-the-nba-articles-you-should-read-this-morning-118/" data-track="hoopshypefeaturedstories" title="Trending stories: Knick moms have game, the Melo-Jax relationship, Myles Turner and more" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathoopshype.files.wordpress.com/2016/11/carmelo-anthony-practice.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathoopshype.files.wordpress.com/2016/11/carmelo-anthony-practice.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Trending stories: Knick moms have game, the Melo-Jax relationship, Myles Turner and more" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="http://hoopshype.com/2016/12/10/trending-stories-the-nba-articles-you-should-read-this-morning-118/" title="Trending stories: Knick moms have game, the Melo-Jax relationship, Myles Turner and more" itemprop="url" >Trending stories: Knick moms have game, the Melo-Jax relationship, Myles Turner and more</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://hoopshype.com/2016/12/30/nba-players-who-have-their-own-signature-shoes-2/" data-track="hoopshypefeaturedstories" title="NBA players who have their own signature shoes" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathoopshype.files.wordpress.com/2016/12/630545474.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathoopshype.files.wordpress.com/2016/12/630545474.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NBA players who have their own signature shoes" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="http://hoopshype.com/2016/12/30/nba-players-who-have-their-own-signature-shoes-2/" title="NBA players who have their own signature shoes" itemprop="url" >NBA players who have their own signature shoes</a></p>

			</div>
</article>
			</div>
		</div>

	</div>

		<div class="container single-related wibbitz" style="margin-top: 20px;">
			<div wibbitz="embed-player-widget"></div>
		</div>
		<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="1085729"
		data-disqus-url="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/"
		data-disqus-identifier="1085729 http://hoopshype.com/p=1085729"
	></div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		
					
<!-- load most recent -->
<div class="container divider ">

			<div class="column big more-single">
					</div>
	
	<div class="mobile-stream-tabs">
						<div class="first-tab active"><a data-tab="first-tab" href="javascript:void(0)"><span>Latest</span></a></div>
						<div class="second-tab"><a data-tab="second-tab" href="javascript:void(0)"><span>Trending</span> </a></div>
					</div><div class="column big tab-content second-tab-content TermPosts_Widget">
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/"
						title="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/12/rondo.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/12/rondo.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/"
								title="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/"
			title="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/" class="share-text">
	11</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/"
						title="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more"
						itemprop="url" 						>
							Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 31, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/"
						title="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/10/lebron-james.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/10/lebron-james.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/"
								title="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/"
			title="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/"
						title="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more"
						itemprop="url" 						>
							Trending stories: LeBron James' 32nd birthday, Russell Westbrook, George Karl and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 30, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/28/trending-stories-the-nba-articles-you-should-read-this-morning-136/"
						title="Trending stories: Phil Jackson, Jeanie Buss, D&#039;Angelo Russell, the 2016 draft class and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/11/phil-jackson-mills-nyk.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/11/phil-jackson-mills-nyk.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Phil Jackson, Jeanie Buss, D&#039;Angelo Russell, the 2016 draft class and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/28/trending-stories-the-nba-articles-you-should-read-this-morning-136/"
								title="Trending stories: Phil Jackson, Jeanie Buss, D&#039;Angelo Russell, the 2016 draft class and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/28/trending-stories-the-nba-articles-you-should-read-this-morning-136/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/28/trending-stories-the-nba-articles-you-should-read-this-morning-136/"
			title="Trending stories: Phil Jackson, Jeanie Buss, D&#039;Angelo Russell, the 2016 draft class and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/28/trending-stories-the-nba-articles-you-should-read-this-morning-136/" class="share-text">
	522</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/28/trending-stories-the-nba-articles-you-should-read-this-morning-136/"
						title="Trending stories: Phil Jackson, Jeanie Buss, D&#039;Angelo Russell, the 2016 draft class and more"
						itemprop="url" 						>
							Trending stories: Phil Jackson, Jeanie Buss, D'Angelo Russell, the 2016 draft class and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 28, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/27/trending-stories-the-nba-articles-you-should-read-this-morning-135/"
						title="Trending stories: Adam Silver, LaMarcus Aldridge, Gregg Popovich and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/10/usatsi_9113791.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/10/usatsi_9113791.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Adam Silver, LaMarcus Aldridge, Gregg Popovich and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/27/trending-stories-the-nba-articles-you-should-read-this-morning-135/"
								title="Trending stories: Adam Silver, LaMarcus Aldridge, Gregg Popovich and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/27/trending-stories-the-nba-articles-you-should-read-this-morning-135/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/27/trending-stories-the-nba-articles-you-should-read-this-morning-135/"
			title="Trending stories: Adam Silver, LaMarcus Aldridge, Gregg Popovich and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/27/trending-stories-the-nba-articles-you-should-read-this-morning-135/" class="share-text">
	50</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/27/trending-stories-the-nba-articles-you-should-read-this-morning-135/"
						title="Trending stories: Adam Silver, LaMarcus Aldridge, Gregg Popovich and more"
						itemprop="url" 						>
							Trending stories: Adam Silver, LaMarcus Aldridge, Gregg Popovich and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 27, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/26/trending-stories-the-nba-articles-you-should-read-this-morning-134/"
						title="Trending stories: Russell Westbrook denies shouting &#039;Thank you Kyrie!&#039;, Mike D&#039;Antoni and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/12/westbrook.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/12/westbrook.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Russell Westbrook denies shouting &#039;Thank you Kyrie!&#039;, Mike D&#039;Antoni and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/26/trending-stories-the-nba-articles-you-should-read-this-morning-134/"
								title="Trending stories: Russell Westbrook denies shouting &#039;Thank you Kyrie!&#039;, Mike D&#039;Antoni and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/26/trending-stories-the-nba-articles-you-should-read-this-morning-134/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/26/trending-stories-the-nba-articles-you-should-read-this-morning-134/"
			title="Trending stories: Russell Westbrook denies shouting &#039;Thank you Kyrie!&#039;, Mike D&#039;Antoni and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/26/trending-stories-the-nba-articles-you-should-read-this-morning-134/" class="share-text">
	6</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/26/trending-stories-the-nba-articles-you-should-read-this-morning-134/"
						title="Trending stories: Russell Westbrook denies shouting &#039;Thank you Kyrie!&#039;, Mike D&#039;Antoni and more"
						itemprop="url" 						>
							Trending stories: Russell Westbrook denies shouting 'Thank you Kyrie!', Mike D'Antoni and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 26, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/25/trending-stories-the-nba-articles-you-should-read-this-morning-133/"
						title="Trending stories: Jeanie Buss, Warriors-Cavs, Damian Lillard and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/02/jeanie-buss-jim.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/02/jeanie-buss-jim.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Jeanie Buss, Warriors-Cavs, Damian Lillard and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/25/trending-stories-the-nba-articles-you-should-read-this-morning-133/"
								title="Trending stories: Jeanie Buss, Warriors-Cavs, Damian Lillard and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/25/trending-stories-the-nba-articles-you-should-read-this-morning-133/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/25/trending-stories-the-nba-articles-you-should-read-this-morning-133/"
			title="Trending stories: Jeanie Buss, Warriors-Cavs, Damian Lillard and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/25/trending-stories-the-nba-articles-you-should-read-this-morning-133/" class="share-text">
	75</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/25/trending-stories-the-nba-articles-you-should-read-this-morning-133/"
						title="Trending stories: Jeanie Buss, Warriors-Cavs, Damian Lillard and more"
						itemprop="url" 						>
							Trending stories: Jeanie Buss, Warriors-Cavs, Damian Lillard and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 25, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/24/trending-stories-the-nba-articles-you-should-read-this-morning-132/"
						title="Trending stories: Kristaps Porzingis goes to Disneyland, DeMarcus Cousins and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/12/porzingis-smiles.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/12/porzingis-smiles.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Kristaps Porzingis goes to Disneyland, DeMarcus Cousins and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/24/trending-stories-the-nba-articles-you-should-read-this-morning-132/"
								title="Trending stories: Kristaps Porzingis goes to Disneyland, DeMarcus Cousins and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/24/trending-stories-the-nba-articles-you-should-read-this-morning-132/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/24/trending-stories-the-nba-articles-you-should-read-this-morning-132/"
			title="Trending stories: Kristaps Porzingis goes to Disneyland, DeMarcus Cousins and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/24/trending-stories-the-nba-articles-you-should-read-this-morning-132/" class="share-text">
	10</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/24/trending-stories-the-nba-articles-you-should-read-this-morning-132/"
						title="Trending stories: Kristaps Porzingis goes to Disneyland, DeMarcus Cousins and more"
						itemprop="url" 						>
							Trending stories: Kristaps Porzingis goes to Disneyland, DeMarcus Cousins and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 24, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/23/trending-stories-the-nba-articles-you-should-read-this-morning-131/"
						title="Trending stories: A Laker dilemma, Stephon Marbury in China, George Karl and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/02/usatsi_9103700.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/02/usatsi_9103700.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: A Laker dilemma, Stephon Marbury in China, George Karl and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/23/trending-stories-the-nba-articles-you-should-read-this-morning-131/"
								title="Trending stories: A Laker dilemma, Stephon Marbury in China, George Karl and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/23/trending-stories-the-nba-articles-you-should-read-this-morning-131/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/23/trending-stories-the-nba-articles-you-should-read-this-morning-131/"
			title="Trending stories: A Laker dilemma, Stephon Marbury in China, George Karl and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/23/trending-stories-the-nba-articles-you-should-read-this-morning-131/" class="share-text">
	97</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/23/trending-stories-the-nba-articles-you-should-read-this-morning-131/"
						title="Trending stories: A Laker dilemma, Stephon Marbury in China, George Karl and more"
						itemprop="url" 						>
							Trending stories: A Laker dilemma, Stephon Marbury in China, George Karl and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 23, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/22/trending-stories-the-nba-articles-you-should-read-this-morning-130/"
						title="Trending stories: Uncle Dirk, Tyronn Lue, Hassan Whiteside and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/12/dirk-nowitzki-portrait.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/12/dirk-nowitzki-portrait.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Uncle Dirk, Tyronn Lue, Hassan Whiteside and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/22/trending-stories-the-nba-articles-you-should-read-this-morning-130/"
								title="Trending stories: Uncle Dirk, Tyronn Lue, Hassan Whiteside and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/22/trending-stories-the-nba-articles-you-should-read-this-morning-130/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/22/trending-stories-the-nba-articles-you-should-read-this-morning-130/"
			title="Trending stories: Uncle Dirk, Tyronn Lue, Hassan Whiteside and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/22/trending-stories-the-nba-articles-you-should-read-this-morning-130/" class="share-text">
	326</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/22/trending-stories-the-nba-articles-you-should-read-this-morning-130/"
						title="Trending stories: Uncle Dirk, Tyronn Lue, Hassan Whiteside and more"
						itemprop="url" 						>
							Trending stories: Uncle Dirk, Tyronn Lue, Hassan Whiteside and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 22, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/21/trending-stories-the-nba-articles-you-should-read-this-morning-129/"
						title="Trending stories: Salary cap, Grizzlies are clutch, another LeBron James milestone and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/07/day_player01.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/07/day_player01.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Salary cap, Grizzlies are clutch, another LeBron James milestone and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/21/trending-stories-the-nba-articles-you-should-read-this-morning-129/"
								title="Trending stories: Salary cap, Grizzlies are clutch, another LeBron James milestone and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/21/trending-stories-the-nba-articles-you-should-read-this-morning-129/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/21/trending-stories-the-nba-articles-you-should-read-this-morning-129/"
			title="Trending stories: Salary cap, Grizzlies are clutch, another LeBron James milestone and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/21/trending-stories-the-nba-articles-you-should-read-this-morning-129/" class="share-text">
	27</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/21/trending-stories-the-nba-articles-you-should-read-this-morning-129/"
						title="Trending stories: Salary cap, Grizzlies are clutch, another LeBron James milestone and more"
						itemprop="url" 						>
							Trending stories: Salary cap, Grizzlies are clutch, another LeBron James milestone and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 21, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/20/trending-stories-the-nba-articles-you-should-read-this-morning-128/"
						title="Trending stories: Blake Griffin, Mark Cuban, John Wall and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/08/usatsi_9001165.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/08/usatsi_9001165.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Blake Griffin, Mark Cuban, John Wall and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/20/trending-stories-the-nba-articles-you-should-read-this-morning-128/"
								title="Trending stories: Blake Griffin, Mark Cuban, John Wall and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/20/trending-stories-the-nba-articles-you-should-read-this-morning-128/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/20/trending-stories-the-nba-articles-you-should-read-this-morning-128/"
			title="Trending stories: Blake Griffin, Mark Cuban, John Wall and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/20/trending-stories-the-nba-articles-you-should-read-this-morning-128/" class="share-text">
	101</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/20/trending-stories-the-nba-articles-you-should-read-this-morning-128/"
						title="Trending stories: Blake Griffin, Mark Cuban, John Wall and more"
						itemprop="url" 						>
							Trending stories: Blake Griffin, Mark Cuban, John Wall and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 20, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/19/trending-stories-the-nba-articles-you-should-read-this-morning-127/"
						title="Trending stories: Inside the CBA, Tim Duncan doesn&#039;t cry, Pistons and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/10/usatsi_9264239.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/10/usatsi_9264239.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Inside the CBA, Tim Duncan doesn&#039;t cry, Pistons and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/19/trending-stories-the-nba-articles-you-should-read-this-morning-127/"
								title="Trending stories: Inside the CBA, Tim Duncan doesn&#039;t cry, Pistons and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/19/trending-stories-the-nba-articles-you-should-read-this-morning-127/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/19/trending-stories-the-nba-articles-you-should-read-this-morning-127/"
			title="Trending stories: Inside the CBA, Tim Duncan doesn&#039;t cry, Pistons and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/19/trending-stories-the-nba-articles-you-should-read-this-morning-127/" class="share-text">
	140</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/19/trending-stories-the-nba-articles-you-should-read-this-morning-127/"
						title="Trending stories: Inside the CBA, Tim Duncan doesn&#039;t cry, Pistons and more"
						itemprop="url" 						>
							Trending stories: Inside the CBA, Tim Duncan doesn't cry, Pistons and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 19, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/18/trending-stories-the-nba-articles-you-should-read-this-morning-126/"
						title="Trending stories: Damian Lillard calls out team, Festus Ezeli, Luke Walton and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/04/portland-trail-blazers.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/04/portland-trail-blazers.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Damian Lillard calls out team, Festus Ezeli, Luke Walton and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/18/trending-stories-the-nba-articles-you-should-read-this-morning-126/"
								title="Trending stories: Damian Lillard calls out team, Festus Ezeli, Luke Walton and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/18/trending-stories-the-nba-articles-you-should-read-this-morning-126/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/18/trending-stories-the-nba-articles-you-should-read-this-morning-126/"
			title="Trending stories: Damian Lillard calls out team, Festus Ezeli, Luke Walton and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/18/trending-stories-the-nba-articles-you-should-read-this-morning-126/" class="share-text">
	151</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/18/trending-stories-the-nba-articles-you-should-read-this-morning-126/"
						title="Trending stories: Damian Lillard calls out team, Festus Ezeli, Luke Walton and more"
						itemprop="url" 						>
							Trending stories: Damian Lillard calls out team, Festus Ezeli, Luke Walton and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 18, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/17/trending-stories-the-nba-articles-you-should-read-this-morning-125/"
						title="Trending stories: Tim Duncan, DeMarcus Cousins, Stephen Curry and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/07/duncan-face.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/07/duncan-face.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Tim Duncan, DeMarcus Cousins, Stephen Curry and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/17/trending-stories-the-nba-articles-you-should-read-this-morning-125/"
								title="Trending stories: Tim Duncan, DeMarcus Cousins, Stephen Curry and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/17/trending-stories-the-nba-articles-you-should-read-this-morning-125/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/17/trending-stories-the-nba-articles-you-should-read-this-morning-125/"
			title="Trending stories: Tim Duncan, DeMarcus Cousins, Stephen Curry and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/17/trending-stories-the-nba-articles-you-should-read-this-morning-125/" class="share-text">
	64</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/17/trending-stories-the-nba-articles-you-should-read-this-morning-125/"
						title="Trending stories: Tim Duncan, DeMarcus Cousins, Stephen Curry and more"
						itemprop="url" 						>
							Trending stories: Tim Duncan, DeMarcus Cousins, Stephen Curry and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 17, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/16/trending-stories-the-nba-articles-you-should-read-this-morning-124/"
						title="Trending stories: Draymond Green, Phil Jackson, CBA details and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/11/draymond_defense.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/11/draymond_defense.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Draymond Green, Phil Jackson, CBA details and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/16/trending-stories-the-nba-articles-you-should-read-this-morning-124/"
								title="Trending stories: Draymond Green, Phil Jackson, CBA details and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/16/trending-stories-the-nba-articles-you-should-read-this-morning-124/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/16/trending-stories-the-nba-articles-you-should-read-this-morning-124/"
			title="Trending stories: Draymond Green, Phil Jackson, CBA details and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/16/trending-stories-the-nba-articles-you-should-read-this-morning-124/" class="share-text">
	160</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/16/trending-stories-the-nba-articles-you-should-read-this-morning-124/"
						title="Trending stories: Draymond Green, Phil Jackson, CBA details and more"
						itemprop="url" 						>
							Trending stories: Draymond Green, Phil Jackson, CBA details and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 16, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/15/trending-stories-the-nba-articles-you-should-read-this-morning-123/"
						title="Trending stories: Winners and losers of the new CBA, Bill Kennedy, Russell Westbrook and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/10/usatsi_9113791.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/10/usatsi_9113791.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Winners and losers of the new CBA, Bill Kennedy, Russell Westbrook and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/15/trending-stories-the-nba-articles-you-should-read-this-morning-123/"
								title="Trending stories: Winners and losers of the new CBA, Bill Kennedy, Russell Westbrook and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/15/trending-stories-the-nba-articles-you-should-read-this-morning-123/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/15/trending-stories-the-nba-articles-you-should-read-this-morning-123/"
			title="Trending stories: Winners and losers of the new CBA, Bill Kennedy, Russell Westbrook and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/15/trending-stories-the-nba-articles-you-should-read-this-morning-123/" class="share-text">
	213</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/15/trending-stories-the-nba-articles-you-should-read-this-morning-123/"
						title="Trending stories: Winners and losers of the new CBA, Bill Kennedy, Russell Westbrook and more"
						itemprop="url" 						>
							Trending stories: Winners and losers of the new CBA, Bill Kennedy, Russell Westbrook and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 15, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/14/trending-stories-the-nba-articles-you-should-read-this-morning-122/"
						title="Trending stories: Warriors&#039; sneakers, Kawhi Leonard, the CBA deal and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/10/kawhi-leonard-focus.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/10/kawhi-leonard-focus.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Warriors&#039; sneakers, Kawhi Leonard, the CBA deal and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/14/trending-stories-the-nba-articles-you-should-read-this-morning-122/"
								title="Trending stories: Warriors&#039; sneakers, Kawhi Leonard, the CBA deal and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/14/trending-stories-the-nba-articles-you-should-read-this-morning-122/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/14/trending-stories-the-nba-articles-you-should-read-this-morning-122/"
			title="Trending stories: Warriors&#039; sneakers, Kawhi Leonard, the CBA deal and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/14/trending-stories-the-nba-articles-you-should-read-this-morning-122/" class="share-text">
	244</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/14/trending-stories-the-nba-articles-you-should-read-this-morning-122/"
						title="Trending stories: Warriors&#039; sneakers, Kawhi Leonard, the CBA deal and more"
						itemprop="url" 						>
							Trending stories: Warriors' sneakers, Kawhi Leonard, the CBA deal and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 14, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/13/trending-stories-the-nba-articles-you-should-read-this-morning-121/"
						title="Trending stories: Knicks, LeBron James, Jameer Nelson and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/10/melo-knicks.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/10/melo-knicks.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Knicks, LeBron James, Jameer Nelson and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/13/trending-stories-the-nba-articles-you-should-read-this-morning-121/"
								title="Trending stories: Knicks, LeBron James, Jameer Nelson and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/13/trending-stories-the-nba-articles-you-should-read-this-morning-121/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/13/trending-stories-the-nba-articles-you-should-read-this-morning-121/"
			title="Trending stories: Knicks, LeBron James, Jameer Nelson and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/13/trending-stories-the-nba-articles-you-should-read-this-morning-121/" class="share-text">
	349</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/13/trending-stories-the-nba-articles-you-should-read-this-morning-121/"
						title="Trending stories: Knicks, LeBron James, Jameer Nelson and more"
						itemprop="url" 						>
							Trending stories: Knicks, LeBron James, Jameer Nelson and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 13, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/12/trending-stories-the-nba-articles-you-should-read-this-morning-120/"
						title="Trending stories: Raptors&#039; golden age, LeBron&#039;s iPad, Rajon Rondo and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/08/lowry_derozan.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/08/lowry_derozan.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Raptors&#039; golden age, LeBron&#039;s iPad, Rajon Rondo and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/12/trending-stories-the-nba-articles-you-should-read-this-morning-120/"
								title="Trending stories: Raptors&#039; golden age, LeBron&#039;s iPad, Rajon Rondo and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/12/trending-stories-the-nba-articles-you-should-read-this-morning-120/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/12/trending-stories-the-nba-articles-you-should-read-this-morning-120/"
			title="Trending stories: Raptors&#039; golden age, LeBron&#039;s iPad, Rajon Rondo and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/12/trending-stories-the-nba-articles-you-should-read-this-morning-120/" class="share-text">
	383</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/12/trending-stories-the-nba-articles-you-should-read-this-morning-120/"
						title="Trending stories: Raptors&#039; golden age, LeBron&#039;s iPad, Rajon Rondo and more"
						itemprop="url" 						>
							Trending stories: Raptors' golden age, LeBron's iPad, Rajon Rondo and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 12, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/11/trending-stories-the-nba-articles-you-should-read-this-morning-119/"
						title="Trending stories: Carmelo Anthony, Phil Jackson, LeBron James and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/07/day_players02.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/07/day_players02.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Carmelo Anthony, Phil Jackson, LeBron James and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/11/trending-stories-the-nba-articles-you-should-read-this-morning-119/"
								title="Trending stories: Carmelo Anthony, Phil Jackson, LeBron James and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/11/trending-stories-the-nba-articles-you-should-read-this-morning-119/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/11/trending-stories-the-nba-articles-you-should-read-this-morning-119/"
			title="Trending stories: Carmelo Anthony, Phil Jackson, LeBron James and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/11/trending-stories-the-nba-articles-you-should-read-this-morning-119/" class="share-text">
	18</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/11/trending-stories-the-nba-articles-you-should-read-this-morning-119/"
						title="Trending stories: Carmelo Anthony, Phil Jackson, LeBron James and more"
						itemprop="url" 						>
							Trending stories: Carmelo Anthony, Phil Jackson, LeBron James and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 11, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	<a class="more-content-link" href="http://hoopshype.com/tag/trending/">More 'Trending'</a></div>
	<div class="column big tab-content first-tab-content more-single active">

		
		
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/"
						title="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/12/rondo.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/12/rondo.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/"
								title="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/"
			title="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/" class="share-text">
	11</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/"
						title="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more"
						itemprop="url" 						>
							Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 31, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/30/nba-players-who-have-their-own-signature-shoes-2/"
						title="NBA players who have their own signature shoes"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/12/630545474.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/12/630545474.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA players who have their own signature shoes" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/30/nba-players-who-have-their-own-signature-shoes-2/"
								title="NBA players who have their own signature shoes"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/30/nba-players-who-have-their-own-signature-shoes-2/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/30/nba-players-who-have-their-own-signature-shoes-2/"
			title="NBA players who have their own signature shoes"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/30/nba-players-who-have-their-own-signature-shoes-2/" class="share-text">
	11</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/30/nba-players-who-have-their-own-signature-shoes-2/"
						title="NBA players who have their own signature shoes"
						itemprop="url" 						>
							NBA players who have their own signature shoes					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">December 30, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/"
						title="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/10/lebron-james.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/10/lebron-james.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/"
								title="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/"
			title="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/"
						title="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more"
						itemprop="url" 						>
							Trending stories: LeBron James' 32nd birthday, Russell Westbrook, George Karl and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">December 30, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	<div style="clear:both;"></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/29/raptors-have-shined-but-theres-one-problem/"
						title="Raptors have shined but there&#039;s one problem"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/12/lowry-derozan.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/12/lowry-derozan.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Raptors have shined but there&#039;s one problem" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/29/raptors-have-shined-but-theres-one-problem/"
								title="Raptors have shined but there&#039;s one problem"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/29/raptors-have-shined-but-theres-one-problem/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/29/raptors-have-shined-but-theres-one-problem/"
			title="Raptors have shined but there&#039;s one problem"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/29/raptors-have-shined-but-theres-one-problem/" class="share-text">
	6</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/29/raptors-have-shined-but-theres-one-problem/"
						title="Raptors have shined but there&#039;s one problem"
						itemprop="url" 						>
							Raptors have shined but there's one problem					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">December 29, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/tdunhamusatoday/" title="Posts by USA TODAY Sports" class="author url fn" rel="author">USA TODAY Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/29/what-is-joel-embiids-ceiling/"
						title="What is Joel Embiid&#039;s ceiling?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/12/usatsi_9772046.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/12/usatsi_9772046.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What is Joel Embiid&#039;s ceiling?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/29/what-is-joel-embiids-ceiling/"
								title="What is Joel Embiid&#039;s ceiling?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/29/what-is-joel-embiids-ceiling/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/29/what-is-joel-embiids-ceiling/"
			title="What is Joel Embiid&#039;s ceiling?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/29/what-is-joel-embiids-ceiling/" class="share-text">
	450</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/29/what-is-joel-embiids-ceiling/"
						title="What is Joel Embiid&#039;s ceiling?"
						itemprop="url" 						>
							What is Joel Embiid's ceiling?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a><span class="dot">&middot;</span>						<span class="time">December 29, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/mika-honkasalo/" title="Posts by Mika Honkasalo" class="author url fn" rel="author">Mika Honkasalo</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/28/a-former-cav-has-just-scored-74-points-in-the-chinese-league/"
						title="A former Cav has just scored 74 points in the Chinese League"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/12/jared_cunninghan_china.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/12/jared_cunninghan_china.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="A former Cav has just scored 74 points in the Chinese League" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2016/12/28/a-former-cav-has-just-scored-74-points-in-the-chinese-league/"
								title="A former Cav has just scored 74 points in the Chinese League"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2016/12/28/a-former-cav-has-just-scored-74-points-in-the-chinese-league/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2016/12/28/a-former-cav-has-just-scored-74-points-in-the-chinese-league/"
			title="A former Cav has just scored 74 points in the Chinese League"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2016/12/28/a-former-cav-has-just-scored-74-points-in-the-chinese-league/" class="share-text">
	1.6k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>											</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2016/12/28/a-former-cav-has-just-scored-74-points-in-the-chinese-league/"
						title="A former Cav has just scored 74 points in the Chinese League"
						itemprop="url" 						>
							A former Cav has just scored 74 points in the Chinese League					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">December 28, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
	</div>

	<div class="column big permalink-infinite tab-content first-tab-content active">
		<div class="container divider" id="infinite-scroll-container"></div>
	</div>

</div>
<!-- end most recent -->

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		Hot Storylines					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/jordan-mcrae-trade/">
					Jordan McRae Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/cedi-osman-to-the-nba/">
					Cedi Osman to the NBA?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/all-star-selections/">
					All-Star Selections				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/officiating-complaints/">
					Officiating Complaints				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/dantoni-harden-dynamic/">
					D&#039;Antoni-Harden Dynamic				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/fred-hoiberg-hot-seat/">
					Fred Hoiberg Hot Seat?				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="http://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$131,279,860								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$120,139,444								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$115,060,819								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$114,756,766								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/san_antonio_spurs/">
									San Antonio								</a>
							</td>
															<td>
									$111,692,839								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/dallas_mavericks/">
									Dallas								</a>
							</td>
															<td>
									$109,825,606								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/memphis_grizzlies/">
									Memphis								</a>
							</td>
															<td>
									$109,555,650								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$107,079,254								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/orlando_magic/">
									Orlando								</a>
							</td>
															<td>
									$106,785,222								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$106,413,030								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$30,963,450							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/al-horford/">
										Al Horford									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/dirk-nowitzki/">
										Dirk Nowitzki									</a>
															</td>
							<td class="player-salary">
								$25,000,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/carmelo-anthony/">
										Carmelo Anthony									</a>
															</td>
							<td class="player-salary">
								$24,559,380							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/damian-lillard/">
										Damian Lillard									</a>
															</td>
							<td class="player-salary">
								$24,328,425							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a title="View hoopshype&#8217;s profile on Facebook" href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a title="View hoopshype&#8217;s profile on Twitter" href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/OMaroneyNBA" target="_blank"><img src="http://pbs.twimg.com/profile_images/720825799507517440/zLs0B128_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/OMaroneyNBA" target="_blank">Oliver Maroney</a>
									<a class="username" href="http://twitter.com/OMaroneyNBA" target="_blank">@OMaroneyNBA</a>
								</div>
																	<p>Jude Schimmel came on the <a href="http://twitter.com/KOSportsShow" target="_blank" rel="nofollow">@KOSportsShow</a> to discuss sold out gyms, Rez ball, and her new opportunity overseas: <a href="https://t.co/NvQmSh9d9U" target="_blank" rel="nofollow">ripcityradio.iheart.com/onair/the-ko-s…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/OMaroneyNBA/status/815286526317727744">15:00 - 31 December 16</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=815286526317727744">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=815286526317727744">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=815286526317727744">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/coopmavs" target="_blank"><img src="http://pbs.twimg.com/profile_images/594991802387599360/t6g6BMbj_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/coopmavs" target="_blank">Chuck Cooperstein</a>
									<a class="username" href="http://twitter.com/coopmavs" target="_blank">@coopmavs</a>
								</div>
																	<p>Bama. Buckeyes. That is all</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/coopmavs/status/815286421217017856">15:00 - 31 December 16</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=815286421217017856">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=815286421217017856">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=815286421217017856">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/LakersNation" target="_blank"><img src="http://pbs.twimg.com/profile_images/577136334755643392/AC3CV_vl_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/LakersNation" target="_blank">Lakers Nation</a>
									<a class="username" href="http://twitter.com/LakersNation" target="_blank">@LakersNation</a>
								</div>
																	<p>Whose premature celebration was worse, Kemba Walker or Nick Young? You be the judge<br />
<a href="https://t.co/CBooNsY5b7" target="_blank" rel="nofollow">lakersnation.com/video-kemba-wa…</a> <a href="https://t.co/sLCOPJemgV" target="_blank" rel="nofollow">pic.twitter.com/sLCOPJemgV</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/LakersNation/status/815286408466178048">15:00 - 31 December 16</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=815286408466178048">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=815286408466178048">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=815286408466178048">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/spencerhawes00" target="_blank"><img src="http://pbs.twimg.com/profile_images/815247892709515264/oBQPVy5z_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/spencerhawes00" target="_blank">Spencer Hawes</a>
									<a class="username" href="http://twitter.com/spencerhawes00" target="_blank">@spencerhawes00</a>
								</div>
																	<p>Gotta figure seeing Sark down there on the field pre game is going to give the boys in purple a little extra juice! <a href="http://twitter.com/search?q=%23bowdown" target="_blank" rel="nofollow">#bowdown</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/spencerhawes00/status/815286930741018624">15:02 - 31 December 16</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=815286930741018624">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=815286930741018624">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=815286930741018624">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/Justin__41" target="_blank"><img src="http://pbs.twimg.com/profile_images/780572982469066754/HGG5kYqn_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/Justin__41" target="_blank">Justin Hamilton</a>
									<a class="username" href="http://twitter.com/Justin__41" target="_blank">@Justin__41</a>
								</div>
																	<p>2016..amazing! Grateful for every moment I had with a great Valencia team, becoming a dad and now with the Nets! Here's to a great 2017 !</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/Justin__41/status/815284581641449472">14:52 - 31 December 16</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=815284581641449472">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=815284581641449472">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=815284581641449472">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/DwyaneWade" target="_blank"><img src="http://pbs.twimg.com/profile_images/2722827188/90ede922ff595304402c10221fb5f346_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/DwyaneWade" target="_blank">Dwyane Wade</a>
									<a class="username" href="http://twitter.com/DwyaneWade" target="_blank">@DwyaneWade</a>
								</div>
																	<p>The freshest way to bring in the new year, right here <a href="http://twitter.com/Cristiano" target="_blank" rel="nofollow">@Cristiano</a>. My resolution? <a href="http://twitter.com/search?q=%23raiseit" target="_blank" rel="nofollow">#raiseit</a> <a href="https://t.co/xsfV0tYiBs" target="_blank" rel="nofollow">nowraiseit.com</a> <a href="http://twitter.com/search?q=%23ad" target="_blank" rel="nofollow">#ad</a> <a href="https://t.co/L9cgEJ6Hs8" target="_blank" rel="nofollow">pic.twitter.com/L9cgEJ6Hs8</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/DwyaneWade/status/815283432523702273">14:48 - 31 December 16</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=815283432523702273">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=815283432523702273">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=815283432523702273">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/encestando" target="_blank"><img src="http://pbs.twimg.com/profile_images/933670562/logo_encestando_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/encestando" target="_blank">Javier Maestro</a>
									<a class="username" href="http://twitter.com/encestando" target="_blank">@encestando</a>
								</div>
																	<p>20 momentos que marcaron 2016. 1️⃣9️⃣ Fallece el célebre periodista Craig Sager. DEP <a href="https://t.co/Bmcc6CcCOJ" target="_blank" rel="nofollow">ow.ly/5ILT307zYts</a> <a href="https://t.co/rMTta0eHM1" target="_blank" rel="nofollow">youtu.be/8WnTOV5efjw</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/encestando/status/815286538082906112">15:00 - 31 December 16</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=815286538082906112">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=815286538082906112">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=815286538082906112">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/Falimguerra" target="_blank"><img src="http://pbs.twimg.com/profile_images/646737635650719744/7J4FrZvf_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/Falimguerra" target="_blank">Rafael Molina Guerra</a>
									<a class="username" href="http://twitter.com/Falimguerra" target="_blank">@Falimguerra</a>
								</div>
																	<p>Feliz noche a todos<br />
Os dejo esto del maestro <a href="http://twitter.com/ElPaliquedeLoma" target="_blank" rel="nofollow">@ElPaliquedeLoma</a> que me ha tocado la patata...<br />
"Cuando estemos peor" <a href="https://t.co/GV936c4vxs" target="_blank" rel="nofollow">laopiniondemalaga.es/opinion/2016/1…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/Falimguerra/status/815284229986799616">14:51 - 31 December 16</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=815284229986799616">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=815284229986799616">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=815284229986799616">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/encestando" target="_blank"><img src="http://pbs.twimg.com/profile_images/933670562/logo_encestando_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/encestando" target="_blank">Javier Maestro</a>
									<a class="username" href="http://twitter.com/encestando" target="_blank">@encestando</a>
								</div>
																	<p>20 momentos que marcaron 2016. 1️⃣8️⃣ Klay Thompson anota 60 puntos en 29 minutos de juego <a href="https://t.co/Bmcc6CcCOJ" target="_blank" rel="nofollow">ow.ly/5ILT307zYts</a> <a href="https://t.co/BUz3HI330E" target="_blank" rel="nofollow">youtu.be/vQaGX4-Sfvg</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/encestando/status/815283931687821312">14:50 - 31 December 16</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=815283931687821312">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=815283931687821312">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=815283931687821312">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/12/cy30ioaweaeitxz.jpg?w=480 ');" href="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" title="Who are the top broadcasting teams in the NBA?" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/12/cy30ioaweaeitxz.jpg?w=100&#038;h=100&#038;crop=1" alt="Who are the top broadcasting teams in the NBA?" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">0</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/poll/" class="category">Poll</a>			</span>
						<a class="title" href="http://hoopshype.com/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" title="Who are the top broadcasting teams in the NBA?">
			Who are the top broadcasting teams in the NBA?		</a>
		<p class="widget-date">December 31, 2016</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/12/rondo.jpg?w=480 ');" href="http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/" title="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/12/rondo.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">11</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2016/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-138/" title="Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more">
			Trending stories: Rajon Rondo benched, Paul George, Kevin Love and more		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/12/630545474.jpg?w=480 ');" href="http://hoopshype.com/2016/12/30/nba-players-who-have-their-own-signature-shoes-2/" title="NBA players who have their own signature shoes" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/12/630545474.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA players who have their own signature shoes" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">11</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/gallery/" class="category">Gallery</a>			</span>
						<a class="title" href="http://hoopshype.com/2016/12/30/nba-players-who-have-their-own-signature-shoes-2/" title="NBA players who have their own signature shoes">
			NBA players who have their own signature shoes		</a>
		<p class="widget-date">December 30, 2016</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/10/lebron-james.jpg?w=480 ');" href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/" title="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/10/lebron-james.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">0</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/" title="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more">
			Trending stories: LeBron James' 32nd birthday, Russell Westbrook, George Karl and more		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/12/lowry-derozan.jpg?w=445 ');" href="http://hoopshype.com/2016/12/29/raptors-have-shined-but-theres-one-problem/" title="Raptors have shined but there&#039;s one problem" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/12/lowry-derozan.jpg?w=100&#038;h=100&#038;crop=1" alt="Raptors have shined but there&#039;s one problem" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">6</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/video/" class="category">Video</a>			</span>
						<a class="title" href="http://hoopshype.com/2016/12/29/raptors-have-shined-but-theres-one-problem/" title="Raptors have shined but there&#039;s one problem">
			Raptors have shined but there's one problem		</a>
		<p class="widget-date">December 29, 2016</p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/10/lebron-james.jpg?w=480 ');" href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/" title="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/10/lebron-james.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">0</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2016/12/30/trending-stories-the-nba-articles-you-should-read-this-morning-137/" title="Trending stories: LeBron James&#039; 32nd birthday, Russell Westbrook, George Karl and more">
			Trending stories: LeBron James' 32nd birthday, Russell Westbrook, George Karl and more		</a>
		<p class="widget-date">December 30, 2016</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/11/phil-jackson-mills-nyk.jpg?w=480 ');" href="http://hoopshype.com/2016/12/28/trending-stories-the-nba-articles-you-should-read-this-morning-136/" title="Trending stories: Phil Jackson, Jeanie Buss, D&#039;Angelo Russell, the 2016 draft class and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/11/phil-jackson-mills-nyk.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Phil Jackson, Jeanie Buss, D&#039;Angelo Russell, the 2016 draft class and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">522</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2016/12/28/trending-stories-the-nba-articles-you-should-read-this-morning-136/" title="Trending stories: Phil Jackson, Jeanie Buss, D&#039;Angelo Russell, the 2016 draft class and more">
			Trending stories: Phil Jackson, Jeanie Buss, D'Angelo Russell, the 2016 draft class and more		</a>
		<p class="widget-date">December 28, 2016</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/10/usatsi_9113791.jpg?w=480 ');" href="http://hoopshype.com/2016/12/27/trending-stories-the-nba-articles-you-should-read-this-morning-135/" title="Trending stories: Adam Silver, LaMarcus Aldridge, Gregg Popovich and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/10/usatsi_9113791.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Adam Silver, LaMarcus Aldridge, Gregg Popovich and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">50</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2016/12/27/trending-stories-the-nba-articles-you-should-read-this-morning-135/" title="Trending stories: Adam Silver, LaMarcus Aldridge, Gregg Popovich and more">
			Trending stories: Adam Silver, LaMarcus Aldridge, Gregg Popovich and more		</a>
		<p class="widget-date">December 27, 2016</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/12/westbrook.jpg?w=406 ');" href="http://hoopshype.com/2016/12/26/trending-stories-the-nba-articles-you-should-read-this-morning-134/" title="Trending stories: Russell Westbrook denies shouting &#039;Thank you Kyrie!&#039;, Mike D&#039;Antoni and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/12/westbrook.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Russell Westbrook denies shouting &#039;Thank you Kyrie!&#039;, Mike D&#039;Antoni and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">6</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2016/12/26/trending-stories-the-nba-articles-you-should-read-this-morning-134/" title="Trending stories: Russell Westbrook denies shouting &#039;Thank you Kyrie!&#039;, Mike D&#039;Antoni and more">
			Trending stories: Russell Westbrook denies shouting 'Thank you Kyrie!', Mike D'Antoni and more		</a>
		<p class="widget-date">December 26, 2016</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/02/jeanie-buss-jim.jpg?w=470 ');" href="http://hoopshype.com/2016/12/25/trending-stories-the-nba-articles-you-should-read-this-morning-133/" title="Trending stories: Jeanie Buss, Warriors-Cavs, Damian Lillard and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/02/jeanie-buss-jim.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Jeanie Buss, Warriors-Cavs, Damian Lillard and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">75</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2016/12/25/trending-stories-the-nba-articles-you-should-read-this-morning-133/" title="Trending stories: Jeanie Buss, Warriors-Cavs, Damian Lillard and more">
			Trending stories: Jeanie Buss, Warriors-Cavs, Damian Lillard and more		</a>
		<p class="widget-date">December 25, 2016</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_HoopsHype/300x250_2a/Sports/basketball/NBA.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Featured","Media","Top","HoopsHype","Poll"]).setTargeting('category',["Poll"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
			<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"infinite-scroll-container","ajaxurl":"http:\/\/hoopshype.com\/?infinity=scrolling&exclude_post=1085729","type":"scroll","wrapper":false,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older Posts","totop":"Scroll back to top","currentday":"31.12.16","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"hoopshype.com","path":"\/2016\/12\/31\/who-are-the-top-broadcasting-teams-in-the-nba\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"post_type":"post","post_status":"publish","no_found_rows":true,"error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"posts_per_page":7,"nopaging":false,"comments_per_page":"50","order":"DESC"},"last_post_date":"2016-12-28 14:40:23|0","stats":"blog=85827622&v=wpcom&tz=-5&user_id=0&post=1085729&subd=usathoopshype&x_pagetype=infinite"}};
		//]]>
		</script>
		<!-- wpcom_wp_footer -->
<script type="text/javascript">(function(a,b,c,d,e,f,g){a[e]=a[e]||function(){(a[e].q=a[e].q||[]).push(arguments)},a[e].l=1*new Date,f=b.createElement(c),g=b.getElementsByTagName(c)[0],f.async=1,f.src=d,g.parentNode.insertBefore(f,g)})(window,document,"script","https://platform.sharethis.com/sop.js","sop");</script><div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201652y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathoopshype.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?action=logout&_wpnonce=b9e5e0466f","homeURL":"http:\/\/hoopshype.com\/","postID":"1085729","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4da5747902" /><input type="hidden" name="_wp_http_referer" value="/2016/12/31/who-are-the-top-broadcasting-teams-in-the-nba/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/usatoday-social-overlay/css/style.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzUstygRK4GDqJRcX6+hj11uSmZOaopuemJOTWlSJygNps8+1NTQxMTY3NjQ0McsCAFtLLzw=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjcEOgjAQRH+IsoBN4GL8FimrbGmX6ragfy/ExMiFhNtkZl4ezEGZkSNyBCvQ4UQGwyu3ksHf5JMKLt2JBRwNKPBImLC/cufwuXMmvhFTfP/CzteM3i+V+grsampBZgp4BNoUC3jx51LXhT7psqnsB2rSWLs='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
var switchTo5x=true;var useFastShare=false; var __st_loadLate=true;
</script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>
stLight.options({"publisher":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83","doNotHash":false,"doNotCopy":true,"hashAddressBar":false,"newOrZero":"zero","onhover":false,"shorten:":"false","tracking":true,"publisherGA":"UA-5226424-1","servicePopup":true});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/usatoday-plugins/usatoday-homepage-super-hero/js/usatoday-super-hero.js?m=1442593431h'></script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/hoopshype/embed.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"e77d3a410b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fhoopshype.com%2F2016%2F12%2F31%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-138%2F","blog_id":"85827622","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-5&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylktFuwyAMRX9oFLWqor1M+xYH3NYpYIYhWf5+pF0yqau6tpN4wJZ9fH1BD1EZDhlD1vmAHkX3FHURyGxhVNGVPQX5SaTiOYnu6vkomMbVzlFcdfKinyddpO6hORgSBoNTu6N2FmOYj4SPAjxQeLQnIzgqXuFnLRfi8Eu2L8vOGzVxuhNOQQA3ZjJLAwXjisWzFcFiEsMJV/4+UfOMA3OUwxhP6pbgaYLnlhwqcWRRBehvbAe2SlUtpGqkZEz1prjHlGhaasndIBhIXASd7jBHMEc1J65ZdH5qXUhf2nS9aiC7x/x3XYZW/mV6BbRo1fe8K7Nk2HHbocmXI2ZcXx1jDSKY5fxdahwTyvRX3v3bevu62TTNtll3Xx1maNg='></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy7EOQEAMANAfUnViYBDfgmsupepyivh7VpMY3/DwjDCuaqSGyw5R9sC6oZ1sRgkG6cd54OQhMqHSQYnUs4Z82jL8c+P3YyEPoRehdL31rG5pXVXUTVO70k03DU5D1g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","nexus-prebid-script","sonobi-adsystem","openx-adsystem","amazon-adsystem","usatoday-gallery","lawrence-skip-link-focus-fix","lawrence-jquery-plugins","lawrence-jquery-sticky","lawrence-jquery-sidr","lawrence-tealium","spin","jquery.spin","grofiles-cards","wpgroho","jquery.autoresize","highlander-comments","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","swipe-js","comment-like","sharethrough-native-responsive","sharethis","usatoday-super-hero-js","wibbitz","usatoday-flip","usatoday-rumors","usat-cookie","lawrence-main","lawrence-tealium-extensions","wpcom-vip-analytics","underscore","hoopshype-nav","hoopshype-mobile-nav","wpcom-masterbar-js","jetpack-carousel","jquery-ui-core","jquery-ui-widget","jquery-ui-tabs","hh-tabbed-widget","swfobject","videopress","twitter-widgets","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","jetpack_likes","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","comment-like-css","noticons","fantasy-score-widget","usatoday-super-hero-css","video-galleries","lawrence-style","lawrence-nav","lawrence-child-hoopshype","jetpack_social_media_icons_widget","geo-location-flair","reblogging","usatoday-smg-bar","h4-global","galleria-theme","google-font","google-fonts-ubuntu","highlander-comments","highlander-comments-ie7","usat-social-overlay","jetpack-carousel","genericons","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-5','user_id':'0','post':'1085729','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-5&user_id=0&post=1085729&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6LjcuTzh+RWtFeGxvZEdbelVMeS51bGkveT9pSlRnbTBbZmxEUVNuNy9xODAxWy96RSxpaU9rdFdrczhXeVQ0Z04sam9kaTcwPy1NeV0sL01LMGQzXURaP0luZyZbLi9xUnBkWmNiOWNYSGhjaXNjdU9YeDN8aT1acXNQLTRbb3FjZWRDX29IZD9WVWo0YU1GTF1pP3lqaG1aV1F5L0V5SDBNLnVxeT9yNGQ5VyU5dmh4eiUmdA=='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1085729' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.543 seconds
	199638 bytes batcached for 300 seconds
-->
