<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="HoopsHype writer Alex Kennedy tells us which team is flying under the radar heading into the playoffs...." />
<meta name="keywords" content="video, utah jazz, gordon hayward, quin snyder, rudy gobert, george hill" />
<title>Beware of the NBA&#8217;s dark horse team | HoopsHype</title>
<meta name="google-site-verification" content="cZ9C0AOeXcU4grVts38bZjvalu0dILYXvJNLW20TmL8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1489159917&amp;back=http%3A%2F%2Fhoopshype.com%2F2017%2F03%2F10%2Fbeware-of-the-nbas-dark-horse-team%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Beware of the NBA&#039;s dark horse team Comments Feed" href="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IGqZT3IX4LFsNrlvThqVl+PamDgVF5k3Iz/k4JzCzsTEkDAkoG/b55oLAzDaSEXIe71/T1ops4Dfm3YgCAyZu7Wie05rcxgl1T9ymoiC8uhY9ksrWMOLjiyptr16rNkv8ruMJRYxWcplM6tXoTzwqUZY/QIWfmwV1EGJySsu7KYcLnav60OzqqtmfhgcvXIXW' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJylTzFuwzAM/FAUorEHL0XX/KAzI7EyC0oURDmGfx+5QIsGBZKhG493R97BWpzX3Cg3aDMlMrhygcWwacDNFVkiZ4NZtdi8FYKkYZEvWSB1EUWobs5mrc1rIEAzavc0kx292QGePBNcK2VP3+Q7Gl74H1Y477HPPfafI2n56bZyiHtkU88oLlFgdNyFfdU2eeiNvaSox8aa74D7EOT6yFrpIhr7GKGrfsHd9JZeX8ZpGqfTMAyfN8s+n2I=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlsKwjAQRTdkjJWK/RHXkqbXOrF5mEla6uqNoh9iURgYmDn3IacgyOkhd2Bpylwz4vxaa8Mr+QsQlvqoEtaW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPVR1s9821a7emDspA3BC'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.7.3'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.7.3'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjkESgjAMRS9kyMDgyMbxLLEETCmlNi3I7a0L3TrsMv//9ya4BTCLT+wTpgfPrLhKwKyUlp52CC6P4hUpCIzkHEcpE1LlpGi1DPtQ8q1UsNZVU1k94R+noy2yN/zhdZIATvwEw2KywiCvowr7zBz3aibxR1En9y+uScy0H35f+vgzlLvwt/lat92l6br23Ng32huDog=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1102287","headline":"Beware of the NBA's dark horse team","byline":"USA Today Sports","taxonomykeywords":"Quin Snyder, Featured"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.7.3'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p5O7Gu-4CKP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2F2017%2F03%2F10%2Fbeware-of-the-nbas-dark-horse-team%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2F2017%2F03%2F10%2Fbeware-of-the-nbas-dark-horse-team%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Beware of the NBA&#039;s dark horse team" />
<meta property="og:url" content="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/" />
<meta property="og:description" content="HoopsHype writer Alex Kennedy tells us which team is flying under the radar heading into the playoffs." />
<meta property="article:published_time" content="2017-03-10T11:59:14+00:00" />
<meta property="article:modified_time" content="2017-03-10T11:59:14+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2017/01/hayward-jazz_.jpg?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="697" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:image:src" content="https://usathoopshype.files.wordpress.com/2017/01/hayward-jazz_.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_RTMRhhxs",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><link rel="canonical" href="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Featured","Quin Snyder","USA Today Sports","Video"],"category":"Video","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_HoopsHype/skin/Sports/basketball/NBA.general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Featured","Quin Snyder","USA Today Sports","Video"]).setTargeting('category',["Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/SMG_HoopsHype/interstitial/Sports/basketball/NBA.general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["Featured","Quin Snyder","USA Today Sports","Video"]).setTargeting('category',["Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/SMG_HoopsHype/logo/Sports/basketball/NBA.general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["Featured","Quin Snyder","USA Today Sports","Video"]).setTargeting('category',["Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_HoopsHype/728x90_flex/Sports/basketball/NBA.general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Featured","Quin Snyder","USA Today Sports","Video"]).setTargeting('category',["Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_HoopsHype/300x250_1a/Sports/basketball/NBA.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Featured","Quin Snyder","USA Today Sports","Video"]).setTargeting('category',["Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/SMG_HoopsHype/native/Sports/basketball/NBA.general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Featured","Quin Snyder","USA Today Sports","Video"]).setTargeting('category',["Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_outstream = googletag.defineSlot("/7103/SMG_HoopsHype/outstream/sports/action/general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Featured","Quin Snyder","USA Today Sports","Video"]).setTargeting('category',["Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
//googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=49" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1102287 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--free-agency"><a title="Free Agency" href="/free_agency.htm">Free Agency</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2017"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1102287" class="post-1102287 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-quin-snyder tag-featured player-george-hill player-gordon-hayward player-rudy-gobert team-utah-jazz article-video-embed" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title article__title--video-embed article__title--no-image ">
	<h1 class="article__headline">Beware of the NBA's dark horse team</h1>

	</div>
<h1 class="article__headline article__headline--mobile">Beware of the NBA's dark horse team</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="http://hoopshype.com/category/video/" class="" itemprop="articleSection">Video</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Beware of the NBA's dark horse team</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	
	    <span class="post-date updated">March 10, 2017</span>-
		by <a href="http://hoopshype.com/author/usatoday/" title="Posts by USA Today Sports" class="author url fn" rel="author">USA Today Sports</a> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
	<div id="video-container" class="video-container--brightcove" itemprop="video">
		<div class="brightcove-embed "><div style="display:none"></div><object id="myExperience1694498232" class="BrightcoveExperience"><param name="bgcolor" value="#FFFFFF" /><param name="wmode" value="transparent" /><param name="playerID" value="277811595001" /><param name="playerKey" value="AQ~~,AAAABvaL8JE~,ufBHq_I6FnxZYvd5D21KfNia0sdYmBDh"/><param name="isVid" value="true" /><param name="isUI" value="true" /><param name="dynamicStreaming" value="true" /><param name="@videoPlayer" value="5353772381001" /><param name="width" value="1000" /><param name="height" value="1000" /></object></div><script type="text/javascript">brightcove.createExperiences();</script>	</div>


				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons extra sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">52</span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/" st_short_url="http://wp.me/p5O7Gu-4CKP" data-track="hoopshypestoryfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/" st_short_url="http://wp.me/p5O7Gu-4CKP" data-track="hoopshypestorytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="hoopshype" st_username="hoopshype">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/" st_short_url="http://wp.me/p5O7Gu-4CKP" data-track="hoopshypestorysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/" st_short_url="http://wp.me/p5O7Gu-4CKP" data-track="hoopshypestorywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/" st_short_url="http://wp.me/p5O7Gu-4CKP" data-track="hoopshypestoryemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/" st_short_url="http://wp.me/p5O7Gu-4CKP" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/" st_short_url="http://wp.me/p5O7Gu-4CKP" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/" st_short_url="http://wp.me/p5O7Gu-4CKP" displayText="Email"></span>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://hoopshype.com/author/usatoday/" title="Posts by USA Today Sports" class="author url fn" rel="author">USA Today Sports</a>		| March 10, 2017		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>HoopsHype writer <strong>Alex Kennedy</strong> tells us which team is flying under the radar heading into the playoffs.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/quin-snyder/" rel="tag">Quin Snyder</a>, <a href="http://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="http://hoopshype.com/category/video/" rel="category tag">Video</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/category/video/" rel="tag">Video</a>, <a href="http://hoopshype.com/tag/quin-snyder/" rel="tag">Quin Snyder</a>, <a href="http://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="http://hoopshype.com/player/george-hill/" rel="tag">George Hill</a>, <a href="http://hoopshype.com/player/gordon-hayward/" rel="tag">Gordon Hayward</a>, <a href="http://hoopshype.com/player/rudy-gobert/" rel="tag">Rudy Gobert</a>, <a href="http://hoopshype.com/team/utah-jazz/" rel="tag">Utah Jazz</a></span>
			</p>
						</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><div class="container single-related container--wibbitz">
	<div class="heading-small"><h2>Recommended Videos</h2></div>
	<div class="wibbitz-widget" style="margin: 20px">
		<div wibbitz="embed-player-widget"></div>
	</div>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://hoopshype.com/2017/02/08/why-has-miami-become-the-hottest-team-in-the-nba/" data-track="hoopshypefeaturedstories" title="Why has Miami become the hottest team in the NBA?" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathoopshype.files.wordpress.com/2016/12/usatsi_9719203.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathoopshype.files.wordpress.com/2016/12/usatsi_9719203.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Why has Miami become the hottest team in the NBA?" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="http://hoopshype.com/2017/02/08/why-has-miami-become-the-hottest-team-in-the-nba/" title="Why has Miami become the hottest team in the NBA?" itemprop="url" >Why has Miami become the hottest team in the NBA?</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://hoopshype.com/2017/02/21/this-is-how-trades-go-down-in-the-nba/" data-track="hoopshypefeaturedstories" title="This is how trades go down in the NBA" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathoopshype.files.wordpress.com/2017/02/cousins-kings-davis.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathoopshype.files.wordpress.com/2017/02/cousins-kings-davis.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="This is how trades go down in the NBA" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="http://hoopshype.com/2017/02/21/this-is-how-trades-go-down-in-the-nba/" title="This is how trades go down in the NBA" itemprop="url" >This is how trades go down in the NBA</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://hoopshype.com/salaries/" data-track="hoopshypefeaturedstories" title="The updated salaries of all NBA teams after the trade deadline" class="link fixed-height-img-holder responsiveshort " rel="nofollow" style="background-image: url('https://usathoopshype.files.wordpress.com/2017/02/cousins-nola.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathoopshype.files.wordpress.com/2017/02/cousins-nola.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="The updated salaries of all NBA teams after the trade deadline" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="http://hoopshype.com/salaries/" title="The updated salaries of all NBA teams after the trade deadline" itemprop="url" >The updated salaries of all NBA teams after the trade deadline</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="1102287"
		data-disqus-url="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/"
		data-disqus-identifier="1102287 http://hoopshype.com/p=1102287"
	></div>
</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/10/trending-stories-the-nba-articles-you-should-read-this-morning-205/"
						title="Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/02/usatsi_9806704.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/02/usatsi_9806704.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/03/10/trending-stories-the-nba-articles-you-should-read-this-morning-205/"
								title="Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/03/10/trending-stories-the-nba-articles-you-should-read-this-morning-205/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/03/10/trending-stories-the-nba-articles-you-should-read-this-morning-205/"
			title="Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/03/10/trending-stories-the-nba-articles-you-should-read-this-morning-205/" class="share-text">
	46</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/10/trending-stories-the-nba-articles-you-should-read-this-morning-205/"
						title="Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more"
						itemprop="url" 						>
							Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">March 10, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/10/big-name-free-agents-this-summer/"
						title="Big-name free agents this summer"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/04/usatsi_9226328.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/04/usatsi_9226328.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Big-name free agents this summer" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/03/10/big-name-free-agents-this-summer/"
								title="Big-name free agents this summer"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/03/10/big-name-free-agents-this-summer/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/03/10/big-name-free-agents-this-summer/"
			title="Big-name free agents this summer"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/03/10/big-name-free-agents-this-summer/" class="share-text">
	80</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/10/big-name-free-agents-this-summer/"
						title="Big-name free agents this summer"
						itemprop="url" 						>
							Big-name free agents this summer					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">March 10, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/usatoday/" title="Posts by USA Today Sports" class="author url fn" rel="author">USA Today Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/09/15-things-you-may-not-know-about-shaquille-oneal/"
						title="15 things you may not know about Shaquille O&#039;Neal"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/shaq.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/shaq.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="15 things you may not know about Shaquille O&#039;Neal" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/03/09/15-things-you-may-not-know-about-shaquille-oneal/"
								title="15 things you may not know about Shaquille O&#039;Neal"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/03/09/15-things-you-may-not-know-about-shaquille-oneal/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/03/09/15-things-you-may-not-know-about-shaquille-oneal/"
			title="15 things you may not know about Shaquille O&#039;Neal"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/03/09/15-things-you-may-not-know-about-shaquille-oneal/" class="share-text">
	8</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">12hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/09/15-things-you-may-not-know-about-shaquille-oneal/"
						title="15 things you may not know about Shaquille O&#039;Neal"
						itemprop="url" 						>
							15 things you may not know about Shaquille O'Neal					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">March 9, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/09/why-lebron-may-hit-a-wall/"
						title="Why LeBron may hit a wall"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/02/usatsi_7746941-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/02/usatsi_7746941-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Why LeBron may hit a wall" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/03/09/why-lebron-may-hit-a-wall/"
								title="Why LeBron may hit a wall"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/03/09/why-lebron-may-hit-a-wall/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/03/09/why-lebron-may-hit-a-wall/"
			title="Why LeBron may hit a wall"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/03/09/why-lebron-may-hit-a-wall/" class="share-text">
	24</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">14hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/09/why-lebron-may-hit-a-wall/"
						title="Why LeBron may hit a wall"
						itemprop="url" 						>
							Why LeBron may hit a wall					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">March 9, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/usatoday/" title="Posts by USA Today Sports" class="author url fn" rel="author">USA Today Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/09/trending-stories-the-nba-articles-you-should-read-this-morning-204/"
						title="Trending stories: The Lakers&#039; family drama, Wizards rising, Kevin Durant and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2015/11/john-wall-wiz.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2015/11/john-wall-wiz.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: The Lakers&#039; family drama, Wizards rising, Kevin Durant and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/03/09/trending-stories-the-nba-articles-you-should-read-this-morning-204/"
								title="Trending stories: The Lakers&#039; family drama, Wizards rising, Kevin Durant and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/03/09/trending-stories-the-nba-articles-you-should-read-this-morning-204/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/03/09/trending-stories-the-nba-articles-you-should-read-this-morning-204/"
			title="Trending stories: The Lakers&#039; family drama, Wizards rising, Kevin Durant and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/03/09/trending-stories-the-nba-articles-you-should-read-this-morning-204/" class="share-text">
	433</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/09/trending-stories-the-nba-articles-you-should-read-this-morning-204/"
						title="Trending stories: The Lakers&#039; family drama, Wizards rising, Kevin Durant and more"
						itemprop="url" 						>
							Trending stories: The Lakers' family drama, Wizards rising, Kevin Durant and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">March 9, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/09/2012-nba-re-draft-the-way-it-should-have-been/"
						title="2012 NBA re-draft: The way it should have been"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/07/usatsi_7805056.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/07/usatsi_7805056.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2012 NBA re-draft: The way it should have been" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/03/09/2012-nba-re-draft-the-way-it-should-have-been/"
								title="2012 NBA re-draft: The way it should have been"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/03/09/2012-nba-re-draft-the-way-it-should-have-been/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/03/09/2012-nba-re-draft-the-way-it-should-have-been/"
			title="2012 NBA re-draft: The way it should have been"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/03/09/2012-nba-re-draft-the-way-it-should-have-been/" class="share-text">
	709</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/09/2012-nba-re-draft-the-way-it-should-have-been/"
						title="2012 NBA re-draft: The way it should have been"
						itemprop="url" 						>
							2012 NBA re-draft: The way it should have been					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">March 9, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/08/would-the-knicks-be-better-off-without-phil-jackson/"
						title="Would the Knicks be better off without Phil Jackson?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/usatsi_9000820-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_9000820-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Would the Knicks be better off without Phil Jackson?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/03/08/would-the-knicks-be-better-off-without-phil-jackson/"
								title="Would the Knicks be better off without Phil Jackson?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/03/08/would-the-knicks-be-better-off-without-phil-jackson/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/03/08/would-the-knicks-be-better-off-without-phil-jackson/"
			title="Would the Knicks be better off without Phil Jackson?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/03/08/would-the-knicks-be-better-off-without-phil-jackson/" class="share-text">
	77</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/08/would-the-knicks-be-better-off-without-phil-jackson/"
						title="Would the Knicks be better off without Phil Jackson?"
						itemprop="url" 						>
							Would the Knicks be better off without Phil Jackson?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">March 8, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/usatoday/" title="Posts by USA Today Sports" class="author url fn" rel="author">USA Today Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/08/big-men-whos-available-for-the-cavs/"
						title="Big men: Who&#039;s available for the Cavs?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2015/10/usatsi_8228840.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2015/10/usatsi_8228840.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Big men: Who&#039;s available for the Cavs?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/03/08/big-men-whos-available-for-the-cavs/"
								title="Big men: Who&#039;s available for the Cavs?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/03/08/big-men-whos-available-for-the-cavs/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/03/08/big-men-whos-available-for-the-cavs/"
			title="Big men: Who&#039;s available for the Cavs?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/03/08/big-men-whos-available-for-the-cavs/" class="share-text">
	148</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/08/big-men-whos-available-for-the-cavs/"
						title="Big men: Who&#039;s available for the Cavs?"
						itemprop="url" 						>
							Big men: Who's available for the Cavs?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">March 8, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				<p>, </p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/08/free-agent-sleepers-in-european-basketball-part-deux/"
						title="Free-agent sleepers in European basketball: Part Deux"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/capture-13.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/capture-13.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Free-agent sleepers in European basketball: Part Deux" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/03/08/free-agent-sleepers-in-european-basketball-part-deux/"
								title="Free-agent sleepers in European basketball: Part Deux"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/03/08/free-agent-sleepers-in-european-basketball-part-deux/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/03/08/free-agent-sleepers-in-european-basketball-part-deux/"
			title="Free-agent sleepers in European basketball: Part Deux"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/03/08/free-agent-sleepers-in-european-basketball-part-deux/" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/08/free-agent-sleepers-in-european-basketball-part-deux/"
						title="Free-agent sleepers in European basketball: Part Deux"
						itemprop="url" 						>
							Free-agent sleepers in European basketball: Part Deux					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">March 8, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/08/trending-stories-the-nba-articles-you-should-read-this-morning-203/"
						title="Trending stories: Dirk Nowitzki, Ty Lawson, James Johnson and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/dirk-nowitzki.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/dirk-nowitzki.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Dirk Nowitzki, Ty Lawson, James Johnson and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/03/08/trending-stories-the-nba-articles-you-should-read-this-morning-203/"
								title="Trending stories: Dirk Nowitzki, Ty Lawson, James Johnson and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/03/08/trending-stories-the-nba-articles-you-should-read-this-morning-203/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/03/08/trending-stories-the-nba-articles-you-should-read-this-morning-203/"
			title="Trending stories: Dirk Nowitzki, Ty Lawson, James Johnson and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/03/08/trending-stories-the-nba-articles-you-should-read-this-morning-203/" class="share-text">
	288</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/03/08/trending-stories-the-nba-articles-you-should-read-this-morning-203/"
						title="Trending stories: Dirk Nowitzki, Ty Lawson, James Johnson and more"
						itemprop="url" 						>
							Trending stories: Dirk Nowitzki, Ty Lawson, James Johnson and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">March 8, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="http://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/jahlil-okafor-injury/">
					Jahlil Okafor Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/mvp-race/">
					MVP Race				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/jabari-parker-injury/">
					Jabari Parker Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/kawhi-leonard-injury/">
					Kawhi Leonard Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/quinn-cook-free-agency/">
					Quinn Cook Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/manny-harris-free-agency/">
					Manny Harris Free Agency				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="http://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$129,151,867								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$119,732,234								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$115,060,819								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$114,756,766								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/san_antonio_spurs/">
									San Antonio								</a>
							</td>
															<td>
									$112,017,779								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/memphis_grizzlies/">
									Memphis								</a>
							</td>
															<td>
									$110,035,401								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$108,335,030								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$107,526,542								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/orlando_magic/">
									Orlando								</a>
							</td>
															<td>
									$104,033,015								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$104,025,625								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$30,963,450							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/al-horford/">
										Al Horford									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/dirk-nowitzki/">
										Dirk Nowitzki									</a>
															</td>
							<td class="player-salary">
								$25,000,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/carmelo-anthony/">
										Carmelo Anthony									</a>
															</td>
							<td class="player-salary">
								$24,559,380							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/damian-lillard/">
										Damian Lillard									</a>
															</td>
							<td class="player-salary">
								$24,328,425							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a title="View hoopshype&#8217;s profile on Facebook" href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a title="View hoopshype&#8217;s profile on Twitter" href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/BlazerFreeman" target="_blank"><img src="http://pbs.twimg.com/profile_images/633847610244132864/qjimBdai_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/BlazerFreeman" target="_blank">Joe Freeman</a>
									<a class="username" href="http://twitter.com/BlazerFreeman" target="_blank">@BlazerFreeman</a>
								</div>
																	<p>Nurkic fever spreads: Trail Blazers center Jusuf Nurkic has career night vs. 76ers | <a href="https://t.co/RTKmI3PhUS" target="_blank" rel="nofollow">oregonlive.com/blazers/index.…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/BlazerFreeman/status/840221828710711296">10:24 - 10 March 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=840221828710711296">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=840221828710711296">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=840221828710711296">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/joevardon" target="_blank"><img src="http://pbs.twimg.com/profile_images/837383236451983360/MDfTvWKG_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/joevardon" target="_blank">Joe Vardon</a>
									<a class="username" href="http://twitter.com/joevardon" target="_blank">@joevardon</a>
								</div>
																	<p>Do the Cavs need to rest Tristan like LeBron? 'Hey, Joe' <a href="http://twitter.com/clevelanddotcom" target="_blank" rel="nofollow">@clevelanddotcom</a> <a href="https://t.co/qO6y6IKZME" target="_blank" rel="nofollow">bit.ly/2m84xiY</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/joevardon/status/840221727812702212">10:24 - 10 March 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=840221727812702212">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=840221727812702212">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=840221727812702212">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/hmfaigen" target="_blank"><img src="http://pbs.twimg.com/profile_images/837423986979950592/8SzaZbnT_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/hmfaigen" target="_blank">Harrison Faigen</a>
									<a class="username" href="http://twitter.com/hmfaigen" target="_blank">@hmfaigen</a>
								</div>
																	<p>More like 3vica Zubac <a href="https://t.co/P4jwUOx2jM" target="_blank" rel="nofollow">silverscreenandroll.com/2017/3/10/1488…</a> <a href="https://t.co/lugbkcjgs0" target="_blank" rel="nofollow">pic.twitter.com/lugbkcjgs0</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/hmfaigen/status/840221728580206593">10:24 - 10 March 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=840221728580206593">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=840221728580206593">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=840221728580206593">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/the2kferguson" target="_blank"><img src="http://pbs.twimg.com/profile_images/823401898464014336/s980dmjs_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/the2kferguson" target="_blank">Terrance Ferguson</a>
									<a class="username" href="http://twitter.com/the2kferguson" target="_blank">@the2kferguson</a>
								</div>
																	<p>You relish the opportunity to breathe a sigh of relief, knowin... More for Taurus <a href="https://t.co/4NeEp9U3ca" target="_blank" rel="nofollow">bit.ly/wMRKBc</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/the2kferguson/status/840221777573769217">10:24 - 10 March 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=840221777573769217">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=840221777573769217">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=840221777573769217">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/Quietstorm_32" target="_blank"><img src="http://pbs.twimg.com/profile_images/622860390276280320/rMHOzIeZ_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/Quietstorm_32" target="_blank">CJ Watson</a>
									<a class="username" href="http://twitter.com/Quietstorm_32" target="_blank">@Quietstorm_32</a>
								</div>
																	<p>Whatever god give me I'm cooooo</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/Quietstorm_32/status/840220683296768000">10:19 - 10 March 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=840220683296768000">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=840220683296768000">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=840220683296768000">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/JustHolla7" target="_blank"><img src="http://pbs.twimg.com/profile_images/694945090855251969/jz2PDp-G_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/JustHolla7" target="_blank">Justin Holiday</a>
									<a class="username" href="http://twitter.com/JustHolla7" target="_blank">@JustHolla7</a>
								</div>
																	<p>“Taste and see that the LORD is good; blessed is the one who takes refuge in him.”<br />
Psalm 34:8 NIV <a href="https://t.co/2ucBLsxST7" target="_blank" rel="nofollow">bible.com/111/psa.34.8.n…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/JustHolla7/status/840210479519793152">09:39 - 10 March 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=840210479519793152">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=840210479519793152">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=840210479519793152">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/basquetplus" target="_blank"><img src="http://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="http://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Pop: "Estábamos asustados a muerte cuando conseguimos a Kawhi"; <a href="https://t.co/7UdRcKTQgM" target="_blank" rel="nofollow">basquetplus.com/articulo/pop-e…</a> <a href="http://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow">#NBA</a> <a href="https://t.co/woYHCqFewG" target="_blank" rel="nofollow">pic.twitter.com/woYHCqFewG</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/basquetplus/status/840221900613771264">10:24 - 10 March 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=840221900613771264">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=840221900613771264">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=840221900613771264">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/basquetplus" target="_blank"><img src="http://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="http://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Otro Generación Dorada puede acercarse a la Liga 2016/17...pero no argentino, sino español. Carlos Cabezas, opción en Quimsa de Santiago</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/basquetplus/status/840219902153752576">10:16 - 10 March 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=840219902153752576">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=840219902153752576">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=840219902153752576">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/GIGANTESbasket" target="_blank"><img src="http://pbs.twimg.com/profile_images/677168058746687488/Il-U8CxN_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/GIGANTESbasket" target="_blank">David Sardinero</a>
									<a class="username" href="http://twitter.com/GIGANTESbasket" target="_blank">@GIGANTESbasket</a>
								</div>
																	<p>Mr. A te trae los chollos de la 24ª jornada ACB vía <a href="http://twitter.com/sportium" target="_blank" rel="nofollow">@sportium</a><br />
<a href="https://t.co/LdHIQIWX9f" target="_blank" rel="nofollow">gigantes.com/mr-te-trae-los…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/GIGANTESbasket/status/840219802178355200">10:16 - 10 March 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=840219802178355200">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=840219802178355200">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=840219802178355200">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/02/usatsi_9806704.jpg?w=480 ');" href="http://hoopshype.com/2017/03/10/trending-stories-the-nba-articles-you-should-read-this-morning-205/" title="Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/02/usatsi_9806704.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">46</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/03/10/trending-stories-the-nba-articles-you-should-read-this-morning-205/" title="Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more">
			Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more		</a>
		<p class="widget-date">March 10, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/01/hayward-jazz_.jpg?w=480 ');" href="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/" title="Beware of the NBA&#039;s dark horse team" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/01/hayward-jazz_.jpg?w=100&#038;h=100&#038;crop=1" alt="Beware of the NBA&#039;s dark horse team" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">52</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/video/" class="category">Video</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/03/10/beware-of-the-nbas-dark-horse-team/" title="Beware of the NBA&#039;s dark horse team">
			Beware of the NBA's dark horse team		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/04/usatsi_9226328.jpg?w=480 ');" href="http://hoopshype.com/2017/03/10/big-name-free-agents-this-summer/" title="Big-name free agents this summer" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/04/usatsi_9226328.jpg?w=100&#038;h=100&#038;crop=1" alt="Big-name free agents this summer" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">80</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/video/" class="category">Video</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/03/10/big-name-free-agents-this-summer/" title="Big-name free agents this summer">
			Big-name free agents this summer		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/shaq.jpg?w=471 ');" href="http://hoopshype.com/2017/03/09/15-things-you-may-not-know-about-shaquille-oneal/" title="15 things you may not know about Shaquille O&#039;Neal" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/shaq.jpg?w=100&#038;h=100&#038;crop=1" alt="15 things you may not know about Shaquille O&#039;Neal" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">8</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/video/" class="category">Video</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/03/09/15-things-you-may-not-know-about-shaquille-oneal/" title="15 things you may not know about Shaquille O&#039;Neal">
			15 things you may not know about Shaquille O'Neal		</a>
		<p class="widget-date">March 9, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/02/usatsi_7746941-1.jpg?w=480 ');" href="http://hoopshype.com/2017/03/09/why-lebron-may-hit-a-wall/" title="Why LeBron may hit a wall" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/02/usatsi_7746941-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Why LeBron may hit a wall" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">24</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/video/" class="category">Video</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/03/09/why-lebron-may-hit-a-wall/" title="Why LeBron may hit a wall">
			Why LeBron may hit a wall		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/02/usatsi_9806704.jpg?w=480 ');" href="http://hoopshype.com/2017/03/10/trending-stories-the-nba-articles-you-should-read-this-morning-205/" title="Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/02/usatsi_9806704.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">46</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/03/10/trending-stories-the-nba-articles-you-should-read-this-morning-205/" title="Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more">
			Trending stories: Brooklyn, DeMarcus Cousins, Jabari Parker and more		</a>
		<p class="widget-date">March 10, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2015/11/john-wall-wiz.jpg?w=480 ');" href="http://hoopshype.com/2017/03/09/trending-stories-the-nba-articles-you-should-read-this-morning-204/" title="Trending stories: The Lakers&#039; family drama, Wizards rising, Kevin Durant and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2015/11/john-wall-wiz.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: The Lakers&#039; family drama, Wizards rising, Kevin Durant and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">433</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/03/09/trending-stories-the-nba-articles-you-should-read-this-morning-204/" title="Trending stories: The Lakers&#039; family drama, Wizards rising, Kevin Durant and more">
			Trending stories: The Lakers' family drama, Wizards rising, Kevin Durant and more		</a>
		<p class="widget-date">March 9, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/dirk-nowitzki.jpg?w=474 ');" href="http://hoopshype.com/2017/03/08/trending-stories-the-nba-articles-you-should-read-this-morning-203/" title="Trending stories: Dirk Nowitzki, Ty Lawson, James Johnson and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/dirk-nowitzki.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Dirk Nowitzki, Ty Lawson, James Johnson and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">288</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/03/08/trending-stories-the-nba-articles-you-should-read-this-morning-203/" title="Trending stories: Dirk Nowitzki, Ty Lawson, James Johnson and more">
			Trending stories: Dirk Nowitzki, Ty Lawson, James Johnson and more		</a>
		<p class="widget-date">March 8, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/01/usatsi_8441084.jpg?w=480 ');" href="http://hoopshype.com/2017/03/07/trending-stories-the-nba-articles-you-should-read-this-morning-202/" title="Trending stories: The skyhook, Andrew Bogut, Kawhi Leonard and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/01/usatsi_8441084.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: The skyhook, Andrew Bogut, Kawhi Leonard and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">69</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/03/07/trending-stories-the-nba-articles-you-should-read-this-morning-202/" title="Trending stories: The skyhook, Andrew Bogut, Kawhi Leonard and more">
			Trending stories: The skyhook, Andrew Bogut, Kawhi Leonard and more		</a>
		<p class="widget-date">March 7, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/07/day_ball02.jpg?w=437 ');" href="http://hoopshype.com/2017/03/06/trending-stories-the-nba-articles-you-should-read-this-morning-201/" title="Trending stories: Mark Cuban on Russell Westbrook, Mike D&#039;Antoni and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/07/day_ball02.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Mark Cuban on Russell Westbrook, Mike D&#039;Antoni and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">161</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/03/06/trending-stories-the-nba-articles-you-should-read-this-morning-201/" title="Trending stories: Mark Cuban on Russell Westbrook, Mike D&#039;Antoni and more">
			Trending stories: Mark Cuban on Russell Westbrook, Mike D'Antoni and more		</a>
		<p class="widget-date">March 6, 2017</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_HoopsHype/300x250_2a/Sports/basketball/NBA.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Featured","Quin Snyder","USA Today Sports","Video"]).setTargeting('category',["Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1096371" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1096371"><a href="http://hoopshype.com/rumors/">Nuggets, Blazers swap centers</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
		<a class="mobile-nav__breadcrumb" href="http://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency"><a title="Free Agency" href="/free_agency.htm">Free Agency</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2017"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-992433" class="mobile-nav__item mobile-nav__item--terms-of-service mobile-nav__item--parent"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights mobile-nav__item--parent"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
</ul>
</li>
<li id="menu-item-1096371" class="mobile-nav__item mobile-nav__item--nuggets-blazers-swap-centers"><a href="http://hoopshype.com/rumors/">Nuggets, Blazers swap centers</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201710y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathoopshype.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?action=logout&_wpnonce=2de297ec94","homeURL":"http:\/\/hoopshype.com\/","postID":"1102287","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a9435e3e01" /><input type="hidden" name="_wp_http_referer" value="/2017/03/10/beware-of-the-nbas-dark-horse-team/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqevRhIlYC3VDq61yWywfMWEiMf3P+WBzTEzWo/WgCDpcpUC3x4oieEwmMKdDLy2BliMSzAEDDo3tNC4fZzEZcyZ2I3XpFmiTDv+gVzhhbaqUFwnPeVpm6gAi2kfU'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
var switchTo5x=true;var useFastShare=false; var __st_loadLate=true;
</script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>
stLight.options({"publisher":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83","doNotHash":false,"doNotCopy":true,"hashAddressBar":false,"newOrZero":"zero","onhover":false,"shorten:":"false","tracking":true,"publisherGA":"UA-5226424-1","servicePopup":true});
</script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/hoopshype/embed.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkstSwzAMRX8Ixy3tgi4YvkVxRKMgP7DshPw9TpimDGWRZMYLW+N7dPXQQ1DGu4Qu6dSiRdE9BZ0Fkm9gVIHzlZzcAzFbH0V35XxmjGP1zhSqTp70ftKf0BoawxDRGZzkTPXNjPH+g3ArwAK5rZqEwJStwq/yXci7B9s2LzU/q4nTzTgFDnhMZBYBOcO5wZ9WuAajGB+xsutM3XK03gdpxzC7Wx67CdbXxKiEqUHloN8CGkCgprmcRLxqno/SkpOukEpn9+mlGK8h7hNDLAPiTd27i/9bp1/LAE2ZrCrWykdJGMtN+R5jpGkHllghvNnX4/nlcjicj6dL9w1qMGSh'></script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"f09aec4c13","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fhoopshype.com%2F2017%2F03%2F10%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-205%2F","blog_id":"85827622","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-5&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjtsOgjAQRH/IsiEB9cX4LaXdQCu9yO5K+vdiAob4gE+TTE7ODMxZuWhGsUjgCSi7WHk6wU/vn4JTWaPaUyZFxsgQROVRehcJjJ6SEI7gkbM2D7UVB2ZxYNKEVTjcX6jZ2R75P8e6oz21/eQBw8K+XAYhzcnq8j0+pJRpKBk/qkXQoVXrnqd7uNXNtW4vdduc/RsAE3Pq'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-5','user_id':'0','post':'1102287','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-5&user_id=0&post=1102287&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6KytJVmxZcy1+TzIrTzh0S3Y2czV3RCtsSzNtajdZcjhnVDRONW5OaEc/eTI9ck9PTC9BYi9weD0sT19KeC94flZNJktVUVd3WGk0Tnxsa1hOVGdrQ0kydGZRLnl+UnVVQ2tRSF9oM35kVUZuRlMzcllZLU8tcFZdRm5ST1lITG9yeVloQ0JaUC5sYUVlSGNVL2I5bl0wTjUycm9aOTU4VUlBP2J+WnxFWktBRmxfQnUwbzFRcWU3YlZrZXB5Q35bcXB6OTFLMG0yPXx8bUc='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1102287' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.325 seconds
	133304 bytes batcached for 300 seconds
-->
