<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="When Indiana Pacers star Paul George did not receive All-NBA honors, the somewhat arbitrary decision could change the course of his career." /><meta name="news_keywords" content="Paul George, Indiana Pacers," />
<meta name="keywords" content="paul george, indiana pacers," />
<title>Paul George exclusion from All-NBA team makes him more likely to leave | HoopsHype</title>
<meta name="google-site-verification" content="cZ9C0AOeXcU4grVts38bZjvalu0dILYXvJNLW20TmL8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1495144214&amp;back=http%3A%2F%2Fhoopshype.com%2F2017%2F05%2F18%2Fpaul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Paul George exclusion from All-NBA team makes him more likely to leave Comments Feed" href="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IGqZT3IX4LFsNrlvThqVl+PamDgVF5k3Iz/k4JzCzsTEkDAkoG/b55oLAzDaSEXIe71/T1ops4Dfm3YgCAyZu7Wie05rcxgl1T9ymoiC8uhY9ksrWMOLjiyptr16rNkv8ruMJRYxWcplM6tXoTzwqUZY/QIWfmwV1EGJySsu7KYcLnav60OzqqtmfhgcvXIXW' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJylT0FuAjEM/BDBoi2VOCCu/KBnk7hZIyeO4mxX+3uySKCiSvTAzeOZsWdgKs5rbpQbtIESGfxwgdGwacDZFRkjZ4NBtdgwF4KkYZSrLJC6iCJUZ2eD1uY1EKAZtUeaydbebAX/PBOcKmVPN/ILDU/8ghWOS+xjj/3nSBrv3SYOcYls6hnFJQqMjruwr9osT72xlxT12FjzA3DfglyfWSudRGMfI3TVL7iYDmm/+di9v213283n+QLLKp9j' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjkkOwjAMRS9ESIGy6AJxljT9FIdmIE5aldMTECwQFUiWLNnvD3IKgpwecgeWpsw1I86vtTa8kr8AYamPKmFtyb1h7V2CSw/W+pYGiMyIqi+3YnTyC1zwnCyYC7Tw/axEbiRMfzGDFJS+iAim25drOqPkyZGCzKyS79QsBjVFOI1noYiWuqI62sOmbqpdta2bvbkDKMVwPw=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.7.5'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.7.5'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/analytics-scripts/js/heap-tracking.js?m=1488398770h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1114856","headline":"Paul George exclusion from All-NBA team makes him more likely to leave","byline":"Bryan Kalbrosky","taxonomykeywords":"Indiana Pacers, Paul George"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkEsOwjAMRC9EMD8hukCcJSRu6zY/4qSF2xOEKLACJHbWjOfJYxiDUN4ldAlSixYZBgqQWSav5UUYOUZ0CsF6nU1xj5GaNik/IHQMCaWhbMVTnXc8gw/QYHJDjkEGEo00BiOVFcmMiV+pd+/yD2RmHYo+FksMy/nqG+bUveS5pyAMuV7UXmUWNZ1/RXSnfCtjJblfo4aOjzgnUv1XL3k7n3ScCGUu+YPdLzfVerfeLjZVdwUJhsQy'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2qBEzIl' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2F2017%2F05%2F18%2Fpaul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2F2017%2F05%2F18%2Fpaul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Paul George exclusion from All-NBA team makes him more likely to leave" />
<meta property="og:url" content="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/" />
<meta property="og:description" content="Now, the Pacers can either let George stay and risk him leaving in free agency or they can trade him for assets." />
<meta property="article:published_time" content="2017-05-18T21:26:20+00:00" />
<meta property="article:modified_time" content="2017-05-18T21:26:20+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="820" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:image:src" content="https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_RTMRhhxs",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><link rel="canonical" href="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Indiana Pacers","Paul George","Bryan Kalbrosky","DunkWire"],"category":"DunkWire","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_HoopsHype/skin/Sports/basketball/NBA.general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Indiana Pacers","Paul George","Bryan Kalbrosky","DunkWire"]).setTargeting('category',["DunkWire"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/SMG_HoopsHype/interstitial/Sports/basketball/NBA.general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["Indiana Pacers","Paul George","Bryan Kalbrosky","DunkWire"]).setTargeting('category',["DunkWire"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/SMG_HoopsHype/logo/Sports/basketball/NBA.general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["Indiana Pacers","Paul George","Bryan Kalbrosky","DunkWire"]).setTargeting('category',["DunkWire"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_HoopsHype/728x90_flex/Sports/basketball/NBA.general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Indiana Pacers","Paul George","Bryan Kalbrosky","DunkWire"]).setTargeting('category',["DunkWire"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_HoopsHype/300x250_1a/Sports/basketball/NBA.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Indiana Pacers","Paul George","Bryan Kalbrosky","DunkWire"]).setTargeting('category',["DunkWire"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/SMG_HoopsHype/native/Sports/basketball/NBA.general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Indiana Pacers","Paul George","Bryan Kalbrosky","DunkWire"]).setTargeting('category',["DunkWire"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_outstream = googletag.defineSlot("/7103/SMG_HoopsHype/outstream/sports/action/general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Indiana Pacers","Paul George","Bryan Kalbrosky","DunkWire"]).setTargeting('category',["DunkWire"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<link rel="amphtml" href="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=49" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1114856 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usathoopshype.files.wordpress.com/2017/04/sectionhead-dunkwire.jpg' );"
>
	<span class="branding__logos">
					<a
				href="http://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2015/05/hoopshypelogo.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="http://hoopshype.com/category/dunkwire/"
				title="HoopsHype"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">DunkWire</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--free-agency"><a title="Free Agency" href="/free_agency.htm">Free Agency</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2017"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1114856" class="post-1114856 post type-post status-publish format-standard has-post-thumbnail hentry category-dunkwire tag-indiana-pacers tag-paul-george" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Paul George exclusion from All-NBA team makes him more likely to leave</h1>

			<img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1114868" data-permalink="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/nba-playoffs-cleveland-cavaliers-at-indiana-pacers-2/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg" data-orig-size="3665,3007" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Brian Spurlock-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Apr 23, 2017; Indianapolis, IN, USA; Indiana Pacers forward Paul George (13) points during a game against the Cleveland Cavaliers in game four of the first round of the 2017 NBA Playoffs at Bankers Life Fieldhouse. Cleveland defeats Indiana 106-102. Mandatory Credit: Brian Spurlock-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1492967170&quot;,&quot;copyright&quot;:&quot;Brian Spurlock&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NBA: Playoffs-Cleveland Cavaliers at Indiana Pacers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Playoffs-Cleveland Cavaliers at Indiana Pacers" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=1000" />		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Paul George exclusion from All-NBA team makes him more likely to leave</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="http://hoopshype.com/category/dunkwire/" class="" itemprop="articleSection">DunkWire</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Paul George exclusion from All-NBA team makes him more likely to leave</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	
	    <span class="post-date updated">May 18, 2017</span>-
		by <a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons extra sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/"
		data-short-url="https://usat.ly/2qBEzIl"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/"
		data-short-url="https://usat.ly/2qBEzIl"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/"
		data-short-url="https://usat.ly/2qBEzIl"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/"
		data-short-url="https://usat.ly/2qBEzIl"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/"
			data-short-url="https://usat.ly/2qBEzIl"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>		| May 18, 2017		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Indiana Pacers star Paul George did not receive All-NBA honors, and that somewhat puzzling decision could change the course of his career.</p>
<p>George was named third-team All-NBA in 2013, 2014 and 2016 and the Pacers star would have been eligible to make roughly $207 million over five seasons from Indiana if he had made an All-NBA team this year as well.</p>
<p>The Pacers believed this was their ticket to make sure George stayed with the team (<a href="http://www.basketballinsiders.com/nba-am-a-look-at-the-likely-trade-field-part-1/" target="_blank" rel="noopener noreferrer">via Basketball Insiders</a>):</p>
<blockquote><p>Sources close to the situation say Indiana remains optimistic that the new Designated Player Exception will allow them to retain George long-term, assuming he makes one of the All-NBA teams this season.</p></blockquote>
<p>This clause, called the designated player veteran extension, was introduced in the latest collective bargaining agreement and states players who sign the deal can earn between 30-35 percent of the team&#8217;s salary cap from their franchise if they make any of the All-NBA teams. The player would then not be eligible to get traded for a season after signing the extension as well.</p>
<p>He spoke about the potential for the extension earlier this season (<a href="http://www.espn.com/nba/story/_/id/19064090/pacers-paul-george-thinks-worthy-all-nba-nod" target="_blank" rel="noopener noreferrer">via ESPN</a>):</p>
<blockquote><p>For contract reasons (All-NBA) is important. But I&#8217;m not thinking about contracts. If my performance down the stretch lands me on the All-NBA, which I think I&#8217;m deserving of, then so be it. I&#8217;ll be happy.</p></blockquote>
<p>Because George was not able to sign the designated veteran player extension, the max he can receive from Indiana is somewhere around $177.5 million over five seasons.</p>
<p>The Pacers can now offer an average annual value of $35.5 million. If he leaves, the most he can earn is around $131 million through four years, which is an average annual value of $32.7 million.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='http://www.youtube.com/embed/p5rmOvmpNAQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The designated veteran player extension would have made his average annual value $41.4 million per year if he had made an All-NBA team.</p>
<p>Dan Feldman explained what this means for George&#8217;s future with the organization (<a href="http://nba.nbcsports.com/2017/05/18/paul-george-misses-all-nba-throwing-pacers-future-into-peril/" target="_blank" rel="noopener noreferrer">via NBC Sports</a>)</p>
<blockquote><p>Indiana will have a financial advantage if it lets George play out his contract and hit free agency – just not necessarily one large enough to persuade him to stay &#8230; A trade now would transfer George’s Bird Rights to his new team, allowing him to re-sign there for the projected $177 million over five years rather than the projected $132 million over four years if he leaves his previous team.</p></blockquote>
<p>Essentially, the Pacers now have two realistic options. They can let George play this season expect him to opt-out. Then, he will have a few million reasons per season to stay.</p>
<p>If the extra financial incentive isn&#8217;t enough, however, they risk losing their star for no compensation.</p>
<p>Otherwise, they can trade him and then lose their financial leverage in the offseason. But in this option, they can at least get a promising young player or draft picks in return.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://hoopshype.com/2017/05/17/trending-stories-the-nba-articles-you-should-read-this-morning-272/"
			data-track="hoopshype-in-article-related-curated"
		><img width="100" height="70" src="https://usathoopshype.files.wordpress.com/2017/05/paulgeorge1.jpg?w=100&#038;h=70" class="block__thumb wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2017/05/paulgeorge1.jpg?w=100&#038;h=70 100w, https://usathoopshype.files.wordpress.com/2017/05/paulgeorge1.jpg?w=200 200w, https://usathoopshype.files.wordpress.com/2017/05/paulgeorge1.jpg?w=190 190w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="1111949" data-permalink="http://hoopshype.com/?attachment_id=1111949" data-orig-file="https://usathoopshype.files.wordpress.com/2017/05/paulgeorge1.jpg" data-orig-size="1277,892" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;INDIANAPOLIS, IN - MARCH 20:  Paul George #13 of the Indiana Pacers celebrates after making a shot against the Utah Jazz  at Bankers Life Fieldhouse on March 20, 2017 in Indianapolis, Indiana.   NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement  (Photo by Andy Lyons\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1490055300&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Utah Jazz v Indiana Pacers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Utah Jazz v Indiana Pacers" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/05/paulgeorge1.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/05/paulgeorge1.jpg?w=100&#038;h=700" /><h2 class="block__title has-thumbnail">Trending stories: Paul George&#039;s future, Bryce Dejean-Jones and more</h2></a></aside>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/indiana-pacers/" rel="tag">Indiana Pacers</a>, <a href="http://hoopshype.com/tag/paul-george/" rel="tag">Paul George</a>, <a href="http://hoopshype.com/category/dunkwire/" rel="category tag">DunkWire</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/category/dunkwire/" rel="tag">DunkWire</a>, <a href="http://hoopshype.com/tag/indiana-pacers/" rel="tag">Indiana Pacers</a>, <a href="http://hoopshype.com/tag/paul-george/" rel="tag">Paul George</a></span>
			</p>
						<div class="story-share-buttons extra sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/"
		data-short-url="https://usat.ly/2qBEzIl"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/"
		data-short-url="https://usat.ly/2qBEzIl"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/"
		data-short-url="https://usat.ly/2qBEzIl"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/"
		data-short-url="https://usat.ly/2qBEzIl"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/"
			data-short-url="https://usat.ly/2qBEzIl"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usathoopshype.files.wordpress.com/2017/05/curb-shaq-larry-david.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Bryan Kalbrosky"/>
	<h3 class="author__name">
		Bryan Kalbrosky	</h3>

	
	<p class="author__description">
		Bryan edits USA TODAY SMG&#039;s Rams Wire blog and has published with FOX Sports, Noisey, Bleacher Report, LA Weekly, Huffington Post and various other publications. 
Email: bryan.kalbrosky@gmail.com.	</p>

	<a href="http://hoopshype.com/author/bryankalbrosky/" class="author__archive">More &hellip;</a>
</aside>
<div class="container single-related container--wibbitz">
	<div class="heading-small"><h2>Recommended Videos</h2></div>
	<div class="wibbitz-widget" style="margin: 20px">
		<div wibbitz="embed-player-widget"></div>
	</div>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://hoopshype.com/2017/05/13/hoopshype-explains-how-do-maximum-contracts-work/" data-track="hoopshypefeaturedstories" title="HoopsHype explains: How do maximum contracts work?" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathoopshype.files.wordpress.com/2017/05/usatsi_10022481.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathoopshype.files.wordpress.com/2017/05/usatsi_10022481.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="HoopsHype explains: How do maximum contracts work?" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="http://hoopshype.com/2017/05/13/hoopshype-explains-how-do-maximum-contracts-work/" title="HoopsHype explains: How do maximum contracts work?" itemprop="url" >HoopsHype explains: How do maximum contracts work?</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://hoopshype.com/2017/04/19/jeff-teague-we-still-have-a-chance-to-shock-the-world/" data-track="hoopshypefeaturedstories" title="Jeff Teague: &quot;We still have a chance to shock the world&quot;" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathoopshype.files.wordpress.com/2017/04/jeffteague_pacers2017.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathoopshype.files.wordpress.com/2017/04/jeffteague_pacers2017.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Jeff Teague: &quot;We still have a chance to shock the world&quot;" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://hoopshype.com/category/pacers/" class="category" itemprop="articleSection">Pacers</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="http://hoopshype.com/2017/04/19/jeff-teague-we-still-have-a-chance-to-shock-the-world/" title="Jeff Teague: &quot;We still have a chance to shock the world&quot;" itemprop="url" >Jeff Teague: "We still have a chance to shock the world"</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://hoopshype.com/2017/04/25/whats-next-for-the-indiana-pacers/" data-track="hoopshypefeaturedstories" title="What’s next for the Indiana Pacers?" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathoopshype.files.wordpress.com/2017/04/pacers.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathoopshype.files.wordpress.com/2017/04/pacers.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="What’s next for the Indiana Pacers?" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://hoopshype.com/category/column/" class="category" itemprop="articleSection">Column</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="http://hoopshype.com/2017/04/25/whats-next-for-the-indiana-pacers/" title="What’s next for the Indiana Pacers?" itemprop="url" >What’s next for the Indiana Pacers?</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="1114856"
		data-disqus-url="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/"
		data-disqus-identifier="1114856 http://hoopshype.com/p=1114856"
	></div>
</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div><article class="block block--hero">
	<a
		data-track="hoopshypemostrecent"
		href="http://hoopshype.com/2017/05/18/six-degrees-shaquille-oneal-teammates-nba-champions/"
		title="Shaquille O&#039;Neal has been a teammate of an NBA champ every year since 1983"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-170992658.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Shaquille O&#039;Neal has been a teammate of an NBA champ every year since 1983"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://hoopshype.com/category/dunkwire/" class="block__category__link" itemprop="articleSection">DunkWire</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="hoopshypemostrecent"
				href="http://hoopshype.com/2017/05/18/six-degrees-shaquille-oneal-teammates-nba-champions/"
				title="Shaquille O&#039;Neal has been a teammate of an NBA champ every year since 1983"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Shaquille O'Neal has been a teammate of an NBA champ every year since 1983			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://hoopshype.com/2017/05/18/six-degrees-shaquille-oneal-teammates-nba-champions/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/05/18/six-degrees-shaquille-oneal-teammates-nba-champions/"
			title="Shaquille O&#039;Neal has been a teammate of an NBA champ every year since 1983"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/05/18/six-degrees-shaquille-oneal-teammates-nba-champions/" class="share-text">
	10</a>
			</div>
</div>
			</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/18/fc-barcelona-has-more-former-players-in-the-nba-than-any-other-fiba-club/"
						title="FC Barcelona has more former players in the NBA than any other FIBA club"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/05/pau-marc-gasol.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/05/pau-marc-gasol.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="FC Barcelona has more former players in the NBA than any other FIBA club" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/05/18/fc-barcelona-has-more-former-players-in-the-nba-than-any-other-fiba-club/"
								title="FC Barcelona has more former players in the NBA than any other FIBA club"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/05/18/fc-barcelona-has-more-former-players-in-the-nba-than-any-other-fiba-club/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/05/18/fc-barcelona-has-more-former-players-in-the-nba-than-any-other-fiba-club/"
			title="FC Barcelona has more former players in the NBA than any other FIBA club"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/05/18/fc-barcelona-has-more-former-players-in-the-nba-than-any-other-fiba-club/" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/research/" class="category" itemprop="articleSection">Research</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/18/fc-barcelona-has-more-former-players-in-the-nba-than-any-other-fiba-club/"
						title="FC Barcelona has more former players in the NBA than any other FIBA club"
						itemprop="url" 						>
							FC Barcelona has more former players in the NBA than any other FIBA club					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/research/" class="category" itemprop="articleSection">Research</a><span class="dot">&middot;</span>						<span class="time">May 18, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/18/trending-stories-the-nba-articles-you-should-read-this-morning-273/"
						title="Trending stories: Draft steals, LeBron James, Paul George and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/05/lebron-dunk.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/05/lebron-dunk.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Draft steals, LeBron James, Paul George and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/05/18/trending-stories-the-nba-articles-you-should-read-this-morning-273/"
								title="Trending stories: Draft steals, LeBron James, Paul George and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/05/18/trending-stories-the-nba-articles-you-should-read-this-morning-273/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/05/18/trending-stories-the-nba-articles-you-should-read-this-morning-273/"
			title="Trending stories: Draft steals, LeBron James, Paul George and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/05/18/trending-stories-the-nba-articles-you-should-read-this-morning-273/" class="share-text">
	96</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/18/trending-stories-the-nba-articles-you-should-read-this-morning-273/"
						title="Trending stories: Draft steals, LeBron James, Paul George and more"
						itemprop="url" 						>
							Trending stories: Draft steals, LeBron James, Paul George and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">May 18, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/18/cavaliers-at-celtics-best-pictures-of-game-1/"
						title="Cavaliers at Celtics: Best pictures of Game 1"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/05/lebron-thomas.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/05/lebron-thomas.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Cavaliers at Celtics: Best pictures of Game 1" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/05/18/cavaliers-at-celtics-best-pictures-of-game-1/"
								title="Cavaliers at Celtics: Best pictures of Game 1"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/05/18/cavaliers-at-celtics-best-pictures-of-game-1/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/05/18/cavaliers-at-celtics-best-pictures-of-game-1/"
			title="Cavaliers at Celtics: Best pictures of Game 1"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/05/18/cavaliers-at-celtics-best-pictures-of-game-1/" class="share-text">
	133</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/18/cavaliers-at-celtics-best-pictures-of-game-1/"
						title="Cavaliers at Celtics: Best pictures of Game 1"
						itemprop="url" 						>
							Cavaliers at Celtics: Best pictures of Game 1					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">May 18, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="hoopshypemostrecent"
		href="http://hoopshype.com/2017/05/17/nba-conference-finals-tickets-boston-cleveland/"
		title="Boston is most expensive place to attend conference finals game"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usathoopshype.files.wordpress.com/2017/05/usatsi_10061578.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Boston is most expensive place to attend conference finals game"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://hoopshype.com/category/dunkwire/" class="block__category__link" itemprop="articleSection">DunkWire</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="hoopshypemostrecent"
				href="http://hoopshype.com/2017/05/17/nba-conference-finals-tickets-boston-cleveland/"
				title="Boston is most expensive place to attend conference finals game"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Boston is most expensive place to attend conference finals game			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://hoopshype.com/2017/05/17/nba-conference-finals-tickets-boston-cleveland/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/05/17/nba-conference-finals-tickets-boston-cleveland/"
			title="Boston is most expensive place to attend conference finals game"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/05/17/nba-conference-finals-tickets-boston-cleveland/" class="share-text">
	0</a>
			</div>
</div>
			</div>
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017/"
						title="Mock draft: Markelle Fultz Boston bound?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/05/fultz1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/05/fultz1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mock draft: Markelle Fultz Boston bound?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017/"
								title="Mock draft: Markelle Fultz Boston bound?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/05/17/nba-mock-draft-2017/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017/"
			title="Mock draft: Markelle Fultz Boston bound?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017/" class="share-text">
	827</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a>						<span class="block__time block__time--mobile">21hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017/"
						title="Mock draft: Markelle Fultz Boston bound?"
						itemprop="url" 						>
							Mock draft: Markelle Fultz Boston bound?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a><span class="dot">&middot;</span>						<span class="time">May 17, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/aran-smith/" title="Posts by Aran Smith" class="author url fn" rel="author">Aran Smith</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-centers/"
						title="NBA Mock Draft 2017: Centers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/10/jarrett-allen.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/10/jarrett-allen.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA Mock Draft 2017: Centers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-centers/"
								title="NBA Mock Draft 2017: Centers"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/05/17/nba-mock-draft-2017-centers/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-centers/"
			title="NBA Mock Draft 2017: Centers"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-centers/" class="share-text">
	1</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a>						<span class="block__time block__time--mobile">21hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-centers/"
						title="NBA Mock Draft 2017: Centers"
						itemprop="url" 						>
							NBA Mock Draft 2017: Centers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a><span class="dot">&middot;</span>						<span class="time">May 17, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/aran-smith/" title="Posts by Aran Smith" class="author url fn" rel="author">Aran Smith</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-power-forwards/"
						title="NBA Mock Draft 2017: Power Forwards"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/10/harry-giles.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/10/harry-giles.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA Mock Draft 2017: Power Forwards" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-power-forwards/"
								title="NBA Mock Draft 2017: Power Forwards"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/05/17/nba-mock-draft-2017-power-forwards/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-power-forwards/"
			title="NBA Mock Draft 2017: Power Forwards"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-power-forwards/" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a>						<span class="block__time block__time--mobile">21hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-power-forwards/"
						title="NBA Mock Draft 2017: Power Forwards"
						itemprop="url" 						>
							NBA Mock Draft 2017: Power Forwards					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a><span class="dot">&middot;</span>						<span class="time">May 17, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/aran-smith/" title="Posts by Aran Smith" class="author url fn" rel="author">Aran Smith</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-small-forwards/"
						title="NBA Mock Draft 2017: Small Forwards"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/10/josh-jackson.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/10/josh-jackson.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA Mock Draft 2017: Small Forwards" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-small-forwards/"
								title="NBA Mock Draft 2017: Small Forwards"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/05/17/nba-mock-draft-2017-small-forwards/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-small-forwards/"
			title="NBA Mock Draft 2017: Small Forwards"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-small-forwards/" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a>						<span class="block__time block__time--mobile">21hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-small-forwards/"
						title="NBA Mock Draft 2017: Small Forwards"
						itemprop="url" 						>
							NBA Mock Draft 2017: Small Forwards					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a><span class="dot">&middot;</span>						<span class="time">May 17, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/aran-smith/" title="Posts by Aran Smith" class="author url fn" rel="author">Aran Smith</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-shooting-guards/"
						title="NBA Mock Draft 2017: Shooting Guards"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/10/malik-monk.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/10/malik-monk.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA Mock Draft 2017: Shooting Guards" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-shooting-guards/"
								title="NBA Mock Draft 2017: Shooting Guards"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/05/17/nba-mock-draft-2017-shooting-guards/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-shooting-guards/"
			title="NBA Mock Draft 2017: Shooting Guards"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-shooting-guards/" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a>						<span class="block__time block__time--mobile">21hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/05/17/nba-mock-draft-2017-shooting-guards/"
						title="NBA Mock Draft 2017: Shooting Guards"
						itemprop="url" 						>
							NBA Mock Draft 2017: Shooting Guards					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a><span class="dot">&middot;</span>						<span class="time">May 17, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="http://hoopshype.com/category/dunkwire/" class="article__back">More DunkWire</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget--newsletter widget--box" id="newsletter_widget-2"><div class="heading-small">
	<h2>Newsletter</h2>
</div>

<div class="newsletter__wrapper">

	<form action="http://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

		<h3 class="newsletter__header">Want the latest news and insights on your favorite team?</h3>

		<input
			type="email"
			class="newsletter__input"
			placeholder="Enter your email address"
			name="email"
			required
		>
		<button
			type="submit"
			class="newsletter__button"
		>Sign up</button>

		<p class="newsletter__text">Sign up for our newsletter and get every update delivered to your inbox!</p>

	</form>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You'll be waking up a little more awesome tomorrow.
		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.
		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?
		</button>

	</div>
</div>
</div><div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/summer-league-rosters/">
					Summer League Rosters				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/tony-parker-injury/">
					Tony Parker Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/kawhi-leonard-injury/">
					Kawhi Leonard Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/draft-workouts/">
					Draft Workouts				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/tacko-fall-going-pro/">
					Tacko Fall Going Pro?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/draft-early-entries/">
					Draft Early Entries				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="http://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$128,492,467								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$119,732,234								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$115,060,819								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$114,756,766								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/san_antonio_spurs/">
									San Antonio								</a>
							</td>
															<td>
									$112,017,779								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/memphis_grizzlies/">
									Memphis								</a>
							</td>
															<td>
									$110,118,520								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$108,335,030								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$107,526,542								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/orlando_magic/">
									Orlando								</a>
							</td>
															<td>
									$104,096,951								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/charlotte_hornets/">
									Charlotte								</a>
							</td>
															<td>
									$103,054,004								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$30,963,450							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/al-horford/">
										Al Horford									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/dirk-nowitzki/">
										Dirk Nowitzki									</a>
															</td>
							<td class="player-salary">
								$25,000,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/carmelo-anthony/">
										Carmelo Anthony									</a>
															</td>
							<td class="player-salary">
								$24,559,380							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/damian-lillard/">
										Damian Lillard									</a>
															</td>
							<td class="player-salary">
								$24,328,425							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/AlbertRandom1" target="_blank"><img src="http://pbs.twimg.com/profile_images/437035299260993536/Rr6-pI2n_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/AlbertRandom1" target="_blank">Albert Nahmad</a>
									<a class="username" href="http://twitter.com/AlbertRandom1" target="_blank">@AlbertRandom1</a>
								</div>
																	<p>If you’re a team interested in Gordon Hayward this summer, you’re surely pointing out he doesn’t sacrifice anything financially by coming.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/AlbertRandom1/status/865321971093037056">17:43 - 18 May 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=865321971093037056">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=865321971093037056">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=865321971093037056">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/CBSSportsNBA" target="_blank"><img src="http://pbs.twimg.com/profile_images/696227307971674112/HEyMHzJZ_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/CBSSportsNBA" target="_blank">CBS NBA</a>
									<a class="username" href="http://twitter.com/CBSSportsNBA" target="_blank">@CBSSportsNBA</a>
								</div>
																	<p>WATCH: Draymond Green says 'it's BS' that Klay Thompson was left off All-NBA teams</p>
<p><a href="https://t.co/nL4k6N8zb8" target="_blank" rel="nofollow">cbssports.com/nba/news/watch…</a> <a href="https://t.co/jXmUOHGUTf" target="_blank" rel="nofollow">pic.twitter.com/jXmUOHGUTf</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/CBSSportsNBA/status/865321971411714048">17:43 - 18 May 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=865321971411714048">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=865321971411714048">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=865321971411714048">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/AlbertRandom1" target="_blank"><img src="http://pbs.twimg.com/profile_images/437035299260993536/Rr6-pI2n_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/AlbertRandom1" target="_blank">Albert Nahmad</a>
									<a class="username" href="http://twitter.com/AlbertRandom1" target="_blank">@AlbertRandom1</a>
								</div>
																	<p>Gordon Hayward can sign a 3+1, and be full Bird after, with all teams. Which would make Jazz’s only financial advantage the higher raises.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/AlbertRandom1/status/865321941565136899">17:43 - 18 May 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=865321941565136899">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=865321941565136899">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=865321941565136899">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/hoopshype" target="_blank"><img src="http://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="http://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>Ranking: The Top 15 North Carolina NBA players ever. <a href="https://t.co/HyBHlDAubv" target="_blank" rel="nofollow">pic.twitter.com/HyBHlDAubv</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/hoopshype/status/865320347133804544">17:37 - 18 May 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=865320347133804544">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=865320347133804544">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=865320347133804544">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/Dame_Lillard" target="_blank"><img src="http://pbs.twimg.com/profile_images/838617594928193537/jqbsMXsX_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/Dame_Lillard" target="_blank">Damian Lillard</a>
									<a class="username" href="http://twitter.com/Dame_Lillard" target="_blank">@Dame_Lillard</a>
								</div>
																	<p>I respond to everything... This just gets noticed more <a href="https://t.co/7P4KWeLGqu" target="_blank" rel="nofollow">twitter.com/poetandrews/st…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/Dame_Lillard/status/865320346135576576">17:37 - 18 May 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=865320346135576576">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=865320346135576576">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=865320346135576576">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/Enes_Kanter" target="_blank"><img src="http://pbs.twimg.com/profile_images/731324007350312961/ZA7KmOuS_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/Enes_Kanter" target="_blank">Enes Kanter</a>
									<a class="username" href="http://twitter.com/Enes_Kanter" target="_blank">@Enes_Kanter</a>
								</div>
																	<p>Maqlube ❤️ <a href="https://t.co/6r0C2vFDNA" target="_blank" rel="nofollow">pic.twitter.com/6r0C2vFDNA</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/Enes_Kanter/status/865319893750632448">17:35 - 18 May 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=865319893750632448">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=865319893750632448">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=865319893750632448">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/nbamaniacs" target="_blank"><img src="http://pbs.twimg.com/profile_images/3587849304/55678cf306cbde0883630888d6156791_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/nbamaniacs" target="_blank">Elio Martinez</a>
									<a class="username" href="http://twitter.com/nbamaniacs" target="_blank">@nbamaniacs</a>
								</div>
																	<p>Quieren pelear por el anillo cuanto antes. Gordon Hayward, objetivo principal de los Celtics este verano. <a href="https://t.co/f8tl5esOri" target="_blank" rel="nofollow">nbamaniacs.com/rumores-nba/ha…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/nbamaniacs/status/865322351906390016">17:45 - 18 May 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=865322351906390016">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=865322351906390016">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=865322351906390016">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/GIGANTESbasket" target="_blank"><img src="http://pbs.twimg.com/profile_images/677168058746687488/Il-U8CxN_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/GIGANTESbasket" target="_blank">David Sardinero</a>
									<a class="username" href="http://twitter.com/GIGANTESbasket" target="_blank">@GIGANTESbasket</a>
								</div>
																	<p>En forma a los 50 años: Darryl Middleton se mide en un 1 contra 1 a Freeland (Vídeo) <a href="https://t.co/dpZt8VZ0qT" target="_blank" rel="nofollow">gigantes.com/en-forma-a-los…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/GIGANTESbasket/status/865318589791965185">17:30 - 18 May 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=865318589791965185">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=865318589791965185">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=865318589791965185">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/ecorbella" target="_blank"><img src="http://pbs.twimg.com/profile_images/556186314585174016/H2MpTCpb_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/ecorbella" target="_blank">Enric Corbella</a>
									<a class="username" href="http://twitter.com/ecorbella" target="_blank">@ecorbella</a>
								</div>
																	<p>Mayweather ve favorito a Canelo Álvarez ante Golovkin <a href="https://t.co/yzMK4PVG8D" target="_blank" rel="nofollow">marca.com/boxeo/2017/05/…</a> vía <a href="http://twitter.com/marca" target="_blank" rel="nofollow">@marca</a> Yo veo más a Golovkin</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/ecorbella/status/865318175495376898">17:28 - 18 May 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=865318175495376898">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=865318175495376898">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=865318175495376898">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=414 ');" href="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/" title="Paul George exclusion from All-NBA team makes him more likely to leave" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/05/usatsi_10027688.jpg?w=100&#038;h=100&#038;crop=1" alt="Paul George exclusion from All-NBA team makes him more likely to leave" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">0</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/" title="Paul George exclusion from All-NBA team makes him more likely to leave">
			Paul George exclusion from All-NBA team makes him more likely to leave		</a>
		<p class="widget-date">May 18, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/05/gettyimages-170992658.jpg?w=480 ');" href="http://hoopshype.com/2017/05/18/six-degrees-shaquille-oneal-teammates-nba-champions/" title="Shaquille O&#039;Neal has been a teammate of an NBA champ every year since 1983" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-170992658.jpg?w=100&#038;h=100&#038;crop=1" alt="Shaquille O&#039;Neal has been a teammate of an NBA champ every year since 1983" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">10</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/05/18/six-degrees-shaquille-oneal-teammates-nba-champions/" title="Shaquille O&#039;Neal has been a teammate of an NBA champ every year since 1983">
			Shaquille O'Neal has been a teammate of an NBA champ every year since 1983		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/05/pau-marc-gasol.jpg?w=480 ');" href="http://hoopshype.com/2017/05/18/fc-barcelona-has-more-former-players-in-the-nba-than-any-other-fiba-club/" title="FC Barcelona has more former players in the NBA than any other FIBA club" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/05/pau-marc-gasol.jpg?w=100&#038;h=100&#038;crop=1" alt="FC Barcelona has more former players in the NBA than any other FIBA club" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">0</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/research/" class="category">Research</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/05/18/fc-barcelona-has-more-former-players-in-the-nba-than-any-other-fiba-club/" title="FC Barcelona has more former players in the NBA than any other FIBA club">
			FC Barcelona has more former players in the NBA than any other FIBA club		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/05/lebron-dunk.jpg?w=480 ');" href="http://hoopshype.com/2017/05/18/trending-stories-the-nba-articles-you-should-read-this-morning-273/" title="Trending stories: Draft steals, LeBron James, Paul George and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/05/lebron-dunk.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Draft steals, LeBron James, Paul George and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">96</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/05/18/trending-stories-the-nba-articles-you-should-read-this-morning-273/" title="Trending stories: Draft steals, LeBron James, Paul George and more">
			Trending stories: Draft steals, LeBron James, Paul George and more		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/05/lebron-thomas.jpg?w=480 ');" href="http://hoopshype.com/2017/05/18/cavaliers-at-celtics-best-pictures-of-game-1/" title="Cavaliers at Celtics: Best pictures of Game 1" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/05/lebron-thomas.jpg?w=100&#038;h=100&#038;crop=1" alt="Cavaliers at Celtics: Best pictures of Game 1" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">133</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/gallery/" class="category">Gallery</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/05/18/cavaliers-at-celtics-best-pictures-of-game-1/" title="Cavaliers at Celtics: Best pictures of Game 1">
			Cavaliers at Celtics: Best pictures of Game 1		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/05/lebron-dunk.jpg?w=480 ');" href="http://hoopshype.com/2017/05/18/trending-stories-the-nba-articles-you-should-read-this-morning-273/" title="Trending stories: Draft steals, LeBron James, Paul George and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/05/lebron-dunk.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Draft steals, LeBron James, Paul George and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">96</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/05/18/trending-stories-the-nba-articles-you-should-read-this-morning-273/" title="Trending stories: Draft steals, LeBron James, Paul George and more">
			Trending stories: Draft steals, LeBron James, Paul George and more		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/05/paulgeorge1.jpg?w=480 ');" href="http://hoopshype.com/2017/05/17/trending-stories-the-nba-articles-you-should-read-this-morning-272/" title="Trending stories: Paul George&#039;s future, Bryce Dejean-Jones and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/05/paulgeorge1.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Paul George&#039;s future, Bryce Dejean-Jones and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">83</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/05/17/trending-stories-the-nba-articles-you-should-read-this-morning-272/" title="Trending stories: Paul George&#039;s future, Bryce Dejean-Jones and more">
			Trending stories: Paul George's future, Bryce Dejean-Jones and more		</a>
		<p class="widget-date">May 17, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/05/usatsi_9842209.jpg?w=480 ');" href="http://hoopshype.com/2017/05/16/trending-stories-the-nba-articles-you-should-read-this-morning-271/" title="Trending stories: Paul George on the Lakers, Zaza Pachulia, the Knicks-Heat brawl and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/05/usatsi_9842209.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Paul George on the Lakers, Zaza Pachulia, the Knicks-Heat brawl and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">429</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/05/16/trending-stories-the-nba-articles-you-should-read-this-morning-271/" title="Trending stories: Paul George on the Lakers, Zaza Pachulia, the Knicks-Heat brawl and more">
			Trending stories: Paul George on the Lakers, Zaza Pachulia, the Knicks-Heat brawl and more		</a>
		<p class="widget-date">May 16, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/05/usatsi_10057756.jpg?w=480 ');" href="http://hoopshype.com/2017/05/15/trending-stories-the-nba-articles-you-should-read-this-morning-270/" title="Trending stories: Kawhi Leonard injury, Randy Foye and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/05/usatsi_10057756.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Kawhi Leonard injury, Randy Foye and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">171</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/05/15/trending-stories-the-nba-articles-you-should-read-this-morning-270/" title="Trending stories: Kawhi Leonard injury, Randy Foye and more">
			Trending stories: Kawhi Leonard injury, Randy Foye and more		</a>
		<p class="widget-date">May 15, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/10/kawhi-leonard-spurs.jpg?w=470 ');" href="http://hoopshype.com/2017/05/14/trending-stories-the-nba-articles-you-should-read-this-morning-269/" title="Trending stories: Kawhi Leonard ready for Warriors, John Wall, Steve Kerr and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/10/kawhi-leonard-spurs.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Kawhi Leonard ready for Warriors, John Wall, Steve Kerr and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">23</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/05/14/trending-stories-the-nba-articles-you-should-read-this-morning-269/" title="Trending stories: Kawhi Leonard ready for Warriors, John Wall, Steve Kerr and more">
			Trending stories: Kawhi Leonard ready for Warriors, John Wall, Steve Kerr and more		</a>
		<p class="widget-date">May 14, 2017</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_HoopsHype/300x250_2a/Sports/basketball/NBA.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Indiana Pacers","Paul George","Bryan Kalbrosky","DunkWire"]).setTargeting('category',["DunkWire"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1096371" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1096371"><a href="http://hoopshype.com/rumors/">Nuggets, Blazers swap centers</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
		<a class="mobile-nav__breadcrumb" href="http://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency"><a title="Free Agency" href="/free_agency.htm">Free Agency</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2017"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-992433" class="mobile-nav__item mobile-nav__item--terms-of-service mobile-nav__item--parent"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights mobile-nav__item--parent"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
</ul>
</li>
<li id="menu-item-1096371" class="mobile-nav__item mobile-nav__item--nuggets-blazers-swap-centers"><a href="http://hoopshype.com/rumors/">Nuggets, Blazers swap centers</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathoopshype.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?action=logout&_wpnonce=bb8ce03fc3","homeURL":"http:\/\/hoopshype.com\/","postID":"1114856","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b62af9380d" /><input type="hidden" name="_wp_http_referer" value="/2017/05/18/paul-george-exclusion-from-all-nba-team-makes-him-more-likely-to-leave/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0sOQDAUheENqVsixECshbqh1RdXsXzEhInE9D/ng80z4eyCdgFF0OEqBfo9VhTBYzKBeR16aQm0HJFgChhwaGyncf44C2fMmdiN1KVboE16/INe4YS1qZKsTDnPk7RQByLQR9I='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/hoopshype/embed.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"12e55a3aad","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fhoopshype.com%2F2017%2F05%2F18%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-273%2F","blog_id":"85827622","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-4&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylU+1uwjAMfKGFbDBN4se0Z3ETD1zytThp6dsvwNoiqDbaSf2Rnnzni32RbRDKu4QuybRHiywbCjIzJK+hE8HkHTkegZitjyzr8n1ljN3q01BY1fwklyvdQI+oGWgjOoUnuqGqN6O8PxDOFbBAbi4nIRjKVuCxlDN5d2fb5uHOa3HSqc9yAhyYLpEaCOSUyRovo3AaIysfcWUfM9X32HsfeN+Fs7vhZ7GC9RUZFGxIo3DQzBFqgaGi83USmYf2eU8tPWkHqUx2GZ+L8QriMjLEsiAza3ojeSpOV2EAXTYrirVSyAljOQnfYIx0ysCATaWDw6h8jV/S3z+C66qJ/gqiz4xG1pgCqIPogYV7wpYNpmJatKR3mH4xmEneRnu66kfpz7oEFf/roRSBCvXo/MO+v7xun9826+12U38DmEjwrw=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1114856','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1114856&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6ckpJVzN4biVQcmIteWx3cWR4P3R0Ui1EbFJRT1Y1UTR3QVhUVkJIaUJSW2hsLFpiSGhaVHVBbm4wOTM1bHZbdUdMdTlDVC0lcSttZDc4cy9Vd054WkJUS3xKLlhyRkJSVWMxQnQ/c0hfLjA1b21GanBOOHJOK0FESytlUT00REdGLmJkTnNZbF9aQ3A2bitnPS05enwuM1RzLnZSaWdOLjg5Vy5OZDElJVVNLlZCW1Jfci1rPQ=='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1114856' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 94 seconds ago
	generated in 0.295 seconds
	served from batcache in 0.002 seconds
	expires in 206 seconds
-->
