<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Oklahoma City Thunder and the Dallas Mavericks are reportedly the only teams who did not vote for the NBA Draft lottery reform." /><meta name="news_keywords" content="Sam Presti, Mark Cuban, Oklahoma City Thunder, Dallas Mavericks" />
<meta name="keywords" content="sam presti, mark cuban, oklahoma city thunder, dallas mavericks" />
<title>Thunder, Mavericks only teams that didn&#8217;t vote for draft lottery reform | HoopsHype</title>
<meta name="google-site-verification" content="cZ9C0AOeXcU4grVts38bZjvalu0dILYXvJNLW20TmL8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1506636979&amp;back=http%3A%2F%2Fhoopshype.com%2F2017%2F09%2F28%2Fthunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Thunder, Mavericks only teams that didn&#039;t vote for draft lottery reform Comments Feed" href="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj1kOwjAMRC+ECYtA6gfiLCG1qGmcRNil9PakREViUfmJbMfPM2P6BC4GxaCGO0i+O1MQ0ycXGYTJ4/DRLZ3IwvzGPLUo5oKarGvh2c2tu3jFPOdkddxgrMmiR85rc1hP9Rk14zLVoHifRTjtJ6GxbLK9WWcl8emUrigC+WXqGLTJ3v4k4tF9if40+DYpKJkQlTItr+LrZpEyN0qmE6uxtsNLRDLTDkDBU0C4UY2xaP36GC8f+bDerdarqtpuqssD/a+72Q==' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJylUM1OwzAMfiGCGROVOCCuewPOXmJST04cxemqvv1SpCEqpKGJmz/5+7NhLs5rbpQbtJESGZy5wGTYNODiikyRs8GoWmxcCkHSMMkXLZC6iCJUF2ej1uY1EKAZte2ayR692QP8ESY4V8qerssPNDzyP6RwWGsfeu1fJmn6vm3mENfKpp5RHHfKFtwhThQYrxZtkZvBsX9I1GNjzRvgPgW53pJWOorGPkborB9wFb2nt93L0zDs9q/Pw+kCCw+2ig==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlsKwjAQRTdkGotW8ENcS5pe68TmYSZpqas3in6IRWFgYObch5yCIKeH3IGlKXPNiPNrVYZX8hcgLPVRJVSW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPdTNut7V282+MXcop3A9'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8.2'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.8.2'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1137767","headline":"Thunder, Mavericks only teams that didn't vote for draft lottery reform","byline":"Bryan Kalbrosky","taxonomykeywords":"Dallas Mavericks, Mark Cuban, Oklahoma City Thunder, Sam Presti"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EMKBCV4izhMQUp/lRJy3cniBEgRWtxM6a8Tx5DEMUKviEPkE6o0OGniJkliloeRNWDh16heCCzra4x46ac1KhRzAMCaWl7MRbXRpewA9otLkhzyAjiUZaix2VFcmMiT+pT+/2D2RmHYs+FEv06+VmCnPsXvLcUhSWfCtOQWUWJ7rORZhLfpRxkvzcqKXjK86JVDvpJV/nk+5GQplL/uD26+1qU9XVblebOwlDxC0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2xIWkuE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2F2017%2F09%2F28%2Fthunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2F2017%2F09%2F28%2Fthunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thunder, Mavericks only teams that didn&#039;t vote for draft lottery reform" />
<meta property="og:url" content="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/" />
<meta property="og:description" content="The Oklahoma City Thunder also voted against the suggested lottery reform in 2014, which did not pass. " />
<meta property="article:published_time" content="2017-09-28T20:59:38+00:00" />
<meta property="article:modified_time" content="2017-09-28T20:59:38+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Thunder, Mavericks only teams that didn&#039;t vote for draft lottery reform" />
<meta name="twitter:image:src" content="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel="canonical" href="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=51" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1137767 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usathoopshype.files.wordpress.com/2017/04/sectionhead-dunkwire.jpg' );"
>
	<span class="branding__logos">
					<a
				href="http://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/07/hh-icon.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="http://hoopshype.com/category/dunkwire/"
				title="HoopsHype"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">DunkWire</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  nav--section">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul  class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul  class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul  class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2017"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li id="menu-item-1118239" class="nav__item nav__item--free-agent-look"><a href="http://hoopshype.com/tag/free-agent-look/">Free Agent Look</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1137767" class="post-1137767 post type-post status-publish format-standard has-post-thumbnail hentry category-dunkwire tag-dallas-mavericks tag-mark-cuban tag-oklahoma-city-thunder tag-sam-presti team-dallas-mavericks team-oklahoma-city-thunder" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Thunder, Mavericks only teams that didn't vote for draft lottery reform</h1>

			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=1000&#038;h=600&#038;crop=1" width="1000" height="600" class="article__image wp-post-image" alt srcset="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1137780" data-permalink="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/2007-nba-draft-lottery/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg" data-orig-size="3504,2336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;NBAE\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;SECAUCUS, NJ -  MAY 22:  NBA Draft Lottery Machine prior to the 2007 NBA Draft Lottery on May 22, 2007 at the NBATV Studios in Secaucus, New Jersey. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and\/or using this Photograph, user is consenting to the terms and conditions of the Getty Images License Agreement. Mandatory Copyright Notice: Copyright 2007 NBAE (Photo by Ned Dishman\/NBAE via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2007 NBAE&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;2007 NBA Draft Lottery&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2007 NBA Draft Lottery" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=1000"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1137780" data-permalink="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/2007-nba-draft-lottery/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg" data-orig-size="3504,2336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;NBAE\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;SECAUCUS, NJ -  MAY 22:  NBA Draft Lottery Machine prior to the 2007 NBA Draft Lottery on May 22, 2007 at the NBATV Studios in Secaucus, New Jersey. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and\/or using this Photograph, user is consenting to the terms and conditions of the Getty Images License Agreement. Mandatory Copyright Notice: Copyright 2007 NBAE (Photo by Ned Dishman\/NBAE via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2007 NBAE&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;2007 NBA Draft Lottery&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2007 NBA Draft Lottery" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Thunder, Mavericks only teams that didn't vote for draft lottery reform</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="http://hoopshype.com/category/dunkwire/" class="" itemprop="articleSection">DunkWire</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Thunder, Mavericks only teams that didn't vote for draft lottery reform</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	
	    <span class="post-date updated">September 28, 2017</span>-
		by <a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">125</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/"
		data-short-url="https://usat.ly/2xIWkuE"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/"
		data-short-url="https://usat.ly/2xIWkuE"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/"
		data-short-url="https://usat.ly/2xIWkuE"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/"
		data-short-url="https://usat.ly/2xIWkuE"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/"
		data-short-url="https://usat.ly/2xIWkuE"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/"
			data-short-url="https://usat.ly/2xIWkuE"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>		| September 28, 2017		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>The Oklahoma City Thunder and the Dallas Mavericks are reportedly the only teams that did not vote in support for the NBA&#8217;s draft lottery reform.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Sources: The NBA&#39;s draft lottery reform passed 28-1-1. Oklahoma City voted &quot;No&quot; and Dallas abstained. NBA needed 3/4th majority for passage.</p>
<p>&mdash; Adrian Wojnarowski (@wojespn) <a href="https://twitter.com/wojespn/status/913495658245607424?ref_src=twsrc%5Etfw">September 28, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>According to ESPN&#8217;s <strong>Adrian Wojnarowski</strong>, the Thunder voted against the proposal while the Mavericks abstained. However, every other team in the league was in favor of the suggestion.</p>
<p>For a small-market team, the Thunder have done remarkably well in recent years. They also voted against the <a href="https://twitter.com/wojespn/status/524939718065000448" target="_blank" rel="noopener">suggested lottery reform in 2014</a>, which did not pass.</p>
<p><strong>Palo Uggetti </strong>wrote about why Oklahoma City was against the previous vote (<a href="https://www.theringer.com/nba/2017/9/7/16271300/nba-draft-lottery-reform-adam-silver" target="_blank" rel="noopener">via The Ringer</a>):</p>
<blockquote><p>&#8220;The vote was first expected to pass, but Oklahoma City general manager — and noted <a href="https://twitter.com/fredkatz/status/881961339564036096">worker in silence</a> — <strong>Sam Presti</strong> turned the tide, lobbying teams to vote against it because of what it would do to small-market teams who must turn to the draft to acquire superstar talent. &#8220;</p></blockquote>
<p>It is curious that the Mavericks chose not to vote in favor of the reform considering they were in favor of a similar idea just three years ago.</p>
<p>During the recent offseason, Dallas landed rookie point guard <strong>Dennis Smith Jr. </strong>as a lottery pick in the 2017 NBA Draft.</p>
<p><strong>Dirk Nowitzki </strong>is on his way out of the league, which means it&#8217;s possible the Mavs will continue to select in the lottery for the next few seasons as they work toward a franchise rebuild.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://hoopshype.com/2017/09/11/here-is-what-suggested-reform-to-nba-draft-lottery-system-looks-like/"
			data-track="hoopshype-in-article-related-curated"
		><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?w=100&#038;h=67" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=100" width="100" height="67" class="block__thumb wp-post-image" alt srcset="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=100 100w, https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=200 200w, https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=190 190w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="1114216" data-permalink="http://hoopshype.com/2017/05/15/nba-lottery-value-of-each-pick-made-since-2004/2012-nba-draft-lottery/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg" data-orig-size="3000,1996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;NBAE\/Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;NEW YORK, NY - MAY 30:  A view of the lottery machine used prior to the 2012 NBA Draft Lottery on May 30, 2012 at the ABC \&quot;Good Morning America\&quot; Times Square Studios in New York City. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and\/or using this photograph, user is consenting to the terms and conditions of the Getty Images License Agreement.  Mandatory Copyright Notice: Copyright 2012 NBAE (Photo by David Dow\/NBAE via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1338440245&quot;,&quot;copyright&quot;:&quot;2012 NBAE&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;2012 NBA Draft Lottery&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2012 NBA Draft Lottery" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=1000"><noscript><img width="100" height="67" src="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=100&#038;h=67" class="block__thumb wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=100&#038;h=67 100w, https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=200 200w, https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=190 190w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="1114216" data-permalink="http://hoopshype.com/2017/05/15/nba-lottery-value-of-each-pick-made-since-2004/2012-nba-draft-lottery/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg" data-orig-size="3000,1996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;NBAE\/Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;NEW YORK, NY - MAY 30:  A view of the lottery machine used prior to the 2012 NBA Draft Lottery on May 30, 2012 at the ABC \&quot;Good Morning America\&quot; Times Square Studios in New York City. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and\/or using this photograph, user is consenting to the terms and conditions of the Getty Images License Agreement.  Mandatory Copyright Notice: Copyright 2012 NBAE (Photo by David Dow\/NBAE via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1338440245&quot;,&quot;copyright&quot;:&quot;2012 NBAE&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;2012 NBA Draft Lottery&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2012 NBA Draft Lottery" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=100&#038;h=670" /></noscript><h2 class="block__title has-thumbnail">Here is what suggested reform to NBA Draft Lottery system looks like</h2></a></aside>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/dallas-mavericks/" rel="tag">Dallas Mavericks</a>, <a href="http://hoopshype.com/tag/mark-cuban/" rel="tag">Mark Cuban</a>, <a href="http://hoopshype.com/tag/oklahoma-city-thunder/" rel="tag">Oklahoma City Thunder</a>, <a href="http://hoopshype.com/tag/sam-presti/" rel="tag">Sam Presti</a>, <a href="http://hoopshype.com/category/dunkwire/" rel="category tag">DunkWire</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/category/dunkwire/" rel="tag">DunkWire</a>, <a href="http://hoopshype.com/tag/dallas-mavericks/" rel="tag">Dallas Mavericks</a>, <a href="http://hoopshype.com/tag/mark-cuban/" rel="tag">Mark Cuban</a>, <a href="http://hoopshype.com/tag/oklahoma-city-thunder/" rel="tag">Oklahoma City Thunder</a>, <a href="http://hoopshype.com/tag/sam-presti/" rel="tag">Sam Presti</a>, <a href="http://hoopshype.com/team/dallas-mavericks/" rel="tag">Dallas Mavericks</a>, <a href="http://hoopshype.com/team/oklahoma-city-thunder/" rel="tag">Oklahoma City Thunder</a></span>
			</p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">125</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/"
		data-short-url="https://usat.ly/2xIWkuE"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/"
		data-short-url="https://usat.ly/2xIWkuE"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/"
		data-short-url="https://usat.ly/2xIWkuE"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/"
		data-short-url="https://usat.ly/2xIWkuE"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/"
		data-short-url="https://usat.ly/2xIWkuE"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/"
			data-short-url="https://usat.ly/2xIWkuE"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usathoopshype.files.wordpress.com/2017/09/y3mmsm_x.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Bryan Kalbrosky"/>
	<h3 class="author__name">
		Bryan Kalbrosky	</h3>

	
	<p class="author__description">
		Bryan is an NBA writer for HoopsHype and was the editor for USA TODAY SMG&#039;s Rams Wire blog. He has published with FOX Sports, Noisey, Bleacher Report, LA Weekly, Huffington Post and various other publications. bryan.kalbrosky@gmail.com.	</p>

	<a href="http://hoopshype.com/author/bryankalbrosky/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://hoopshype.com/2017/09/11/here-is-what-suggested-reform-to-nba-draft-lottery-system-looks-like/" data-track="hoopshypefeaturedstories" title="Here is what suggested reform to NBA Draft Lottery system looks like" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathoopshype.files.wordpress.com/2017/05/gettyimages-145459309.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Here is what suggested reform to NBA Draft Lottery system looks like" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="http://hoopshype.com/2017/09/11/here-is-what-suggested-reform-to-nba-draft-lottery-system-looks-like/" title="Here is what suggested reform to NBA Draft Lottery system looks like" itemprop="url" >Here is what suggested reform to NBA Draft Lottery system looks like</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://hoopshype.com/2017/08/20/michael-winger-of-the-thunder-offered-gm-gig-for-the-clippers/" data-track="hoopshypefeaturedstories" title="Michael Winger of the Thunder offered GM gig for the Clippers" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathoopshype.files.wordpress.com/2017/08/gettyimages-493488270.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathoopshype.files.wordpress.com/2017/08/gettyimages-493488270.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Michael Winger of the Thunder offered GM gig for the Clippers" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="http://hoopshype.com/2017/08/20/michael-winger-of-the-thunder-offered-gm-gig-for-the-clippers/" title="Michael Winger of the Thunder offered GM gig for the Clippers" itemprop="url" >Michael Winger of the Thunder offered GM gig for the Clippers</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://hoopshype.com/2017/08/22/nba-rookies-view-dennis-smith-jr-as-roy-favorite-drafts-top-athlete/" data-track="hoopshypefeaturedstories" title="NBA rookies view Dennis Smith Jr. as ROY favorite, draft&#039;s top athlete" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usathoopshype.files.wordpress.com/2017/08/gettyimages-830583356.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usathoopshype.files.wordpress.com/2017/08/gettyimages-830583356.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NBA rookies view Dennis Smith Jr. as ROY favorite, draft&#039;s top athlete" itemprop="image">
		<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="NBA rookies view Dennis Smith Jr. as ROY favorite, draft&#039;s top athlete">		<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="http://hoopshype.com/2017/08/22/nba-rookies-view-dennis-smith-jr-as-roy-favorite-drafts-top-athlete/" title="NBA rookies view Dennis Smith Jr. as ROY favorite, draft&#039;s top athlete" itemprop="url" >NBA rookies view Dennis Smith Jr. as ROY favorite, draft&#039;s top athlete</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_RTMRhhxs"></div>
		<script async src="https://recirculation.spot.im/spot/sp_RTMRhhxs"></script>
	<script async src="https://launcher.spot.im/deferred/bundle.js"
		data-spotim-module="deferred-launcher"
		data-spot-id="sp_RTMRhhxs"
		data-post-id="1137767"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/dennis-smith-jr-says-he-and-seth-curry-can-be-big-time-nba-backcourt/"
						title="Dennis Smith Jr. says he and Seth Curry can be big-time NBA backcourt"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/09/150644192854565.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/09/150644192854565.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Dennis Smith Jr. says he and Seth Curry can be big-time NBA backcourt" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/09/28/dennis-smith-jr-says-he-and-seth-curry-can-be-big-time-nba-backcourt/"
								title="Dennis Smith Jr. says he and Seth Curry can be big-time NBA backcourt"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/09/28/dennis-smith-jr-says-he-and-seth-curry-can-be-big-time-nba-backcourt/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/09/28/dennis-smith-jr-says-he-and-seth-curry-can-be-big-time-nba-backcourt/"
			title="Dennis Smith Jr. says he and Seth Curry can be big-time NBA backcourt"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/09/28/dennis-smith-jr-says-he-and-seth-curry-can-be-big-time-nba-backcourt/" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				52m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">52m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/dennis-smith-jr-says-he-and-seth-curry-can-be-big-time-nba-backcourt/"
						title="Dennis Smith Jr. says he and Seth Curry can be big-time NBA backcourt"
						itemprop="url" 						>
							Dennis Smith Jr. says he and Seth Curry can be big-time NBA backcourt					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/jr-smith-says-hes-in-cavs-starting-lineup-so-what-about-dwyane-wade/"
						title="JR Smith says he&#039;s in Cavs starting lineup, so what about Dwyane Wade?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/09/gettyimages-495679256.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-495679256.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="JR Smith says he&#039;s in Cavs starting lineup, so what about Dwyane Wade?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/09/28/jr-smith-says-hes-in-cavs-starting-lineup-so-what-about-dwyane-wade/"
								title="JR Smith says he&#039;s in Cavs starting lineup, so what about Dwyane Wade?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/09/28/jr-smith-says-hes-in-cavs-starting-lineup-so-what-about-dwyane-wade/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/09/28/jr-smith-says-hes-in-cavs-starting-lineup-so-what-about-dwyane-wade/"
			title="JR Smith says he&#039;s in Cavs starting lineup, so what about Dwyane Wade?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/09/28/jr-smith-says-hes-in-cavs-starting-lineup-so-what-about-dwyane-wade/" class="share-text">
	243</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/jr-smith-says-hes-in-cavs-starting-lineup-so-what-about-dwyane-wade/"
						title="JR Smith says he&#039;s in Cavs starting lineup, so what about Dwyane Wade?"
						itemprop="url" 						>
							JR Smith says he&#039;s in Cavs starting lineup, so what about Dwyane Wade?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/who-are-the-most-exciting-teams-to-watch-this-season/"
						title="Who are the most exciting teams to watch this season?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/09/ball-nba.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/09/ball-nba.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Who are the most exciting teams to watch this season?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/09/28/who-are-the-most-exciting-teams-to-watch-this-season/"
								title="Who are the most exciting teams to watch this season?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/09/28/who-are-the-most-exciting-teams-to-watch-this-season/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/09/28/who-are-the-most-exciting-teams-to-watch-this-season/"
			title="Who are the most exciting teams to watch this season?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/09/28/who-are-the-most-exciting-teams-to-watch-this-season/" class="share-text">
	67</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/poll/" class="category" itemprop="articleSection">Poll</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/who-are-the-most-exciting-teams-to-watch-this-season/"
						title="Who are the most exciting teams to watch this season?"
						itemprop="url" 						>
							Who are the most exciting teams to watch this season?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/poll/" class="category" itemprop="articleSection">Poll</a><span class="dot">&middot;</span>						<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/cavs-lineup-with-paul-george-carmelo-anthony-could-have-been-awesome/"
						title="Cavs&#039; lineup with Paul George, Carmelo Anthony could have been awesome"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/09/gettyimages-169023224.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-169023224.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Cavs&#039; lineup with Paul George, Carmelo Anthony could have been awesome" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/09/28/cavs-lineup-with-paul-george-carmelo-anthony-could-have-been-awesome/"
								title="Cavs&#039; lineup with Paul George, Carmelo Anthony could have been awesome"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/09/28/cavs-lineup-with-paul-george-carmelo-anthony-could-have-been-awesome/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/09/28/cavs-lineup-with-paul-george-carmelo-anthony-could-have-been-awesome/"
			title="Cavs&#039; lineup with Paul George, Carmelo Anthony could have been awesome"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/09/28/cavs-lineup-with-paul-george-carmelo-anthony-could-have-been-awesome/" class="share-text">
	1.1k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/cavs-lineup-with-paul-george-carmelo-anthony-could-have-been-awesome/"
						title="Cavs&#039; lineup with Paul George, Carmelo Anthony could have been awesome"
						itemprop="url" 						>
							Cavs&#039; lineup with Paul George, Carmelo Anthony could have been awesome					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/carmelo-anthony-paul-george-discuss-frustrations-with-former-teams/"
						title="Carmelo Anthony, Paul George discuss frustrations with former teams"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/09/gettyimages-630324304.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-630324304.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Carmelo Anthony, Paul George discuss frustrations with former teams" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/09/28/carmelo-anthony-paul-george-discuss-frustrations-with-former-teams/"
								title="Carmelo Anthony, Paul George discuss frustrations with former teams"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/09/28/carmelo-anthony-paul-george-discuss-frustrations-with-former-teams/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/09/28/carmelo-anthony-paul-george-discuss-frustrations-with-former-teams/"
			title="Carmelo Anthony, Paul George discuss frustrations with former teams"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/09/28/carmelo-anthony-paul-george-discuss-frustrations-with-former-teams/" class="share-text">
	682</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/carmelo-anthony-paul-george-discuss-frustrations-with-former-teams/"
						title="Carmelo Anthony, Paul George discuss frustrations with former teams"
						itemprop="url" 						>
							Carmelo Anthony, Paul George discuss frustrations with former teams					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/trending-stories-the-nba-articles-you-should-read-this-morning-396/"
						title="Trending stories: Rudy Gay, Dwyane Wade, Steve Blake and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/09/gay.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/09/gay.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Rudy Gay, Dwyane Wade, Steve Blake and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/09/28/trending-stories-the-nba-articles-you-should-read-this-morning-396/"
								title="Trending stories: Rudy Gay, Dwyane Wade, Steve Blake and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/09/28/trending-stories-the-nba-articles-you-should-read-this-morning-396/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/09/28/trending-stories-the-nba-articles-you-should-read-this-morning-396/"
			title="Trending stories: Rudy Gay, Dwyane Wade, Steve Blake and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/09/28/trending-stories-the-nba-articles-you-should-read-this-morning-396/" class="share-text">
	121</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/trending-stories-the-nba-articles-you-should-read-this-morning-396/"
						title="Trending stories: Rudy Gay, Dwyane Wade, Steve Blake and more"
						itemprop="url" 						>
							Trending stories: Rudy Gay, Dwyane Wade, Steve Blake and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/season-preview-dallas-mavericks/"
						title="Season preview: Dallas Mavericks"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/09/dirk-nowitzki-barea.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/09/dirk-nowitzki-barea.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Season preview: Dallas Mavericks" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/09/28/season-preview-dallas-mavericks/"
								title="Season preview: Dallas Mavericks"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/09/28/season-preview-dallas-mavericks/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/09/28/season-preview-dallas-mavericks/"
			title="Season preview: Dallas Mavericks"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/09/28/season-preview-dallas-mavericks/" class="share-text">
	48</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/previews/" class="category" itemprop="articleSection">Previews</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/28/season-preview-dallas-mavericks/"
						title="Season preview: Dallas Mavericks"
						itemprop="url" 						>
							Season preview: Dallas Mavericks					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/previews/" class="category" itemprop="articleSection">Previews</a><span class="dot">&middot;</span>						<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/sierra/" title="Posts by Jorge Sierra" class="author url fn" rel="author">Jorge Sierra</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/27/extension-candidate-watch-jabari-parker/"
						title="Extension candidate watch: Jabari Parker"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2015/11/usatsi_8935488.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2015/11/usatsi_8935488.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Extension candidate watch: Jabari Parker" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/09/27/extension-candidate-watch-jabari-parker/"
								title="Extension candidate watch: Jabari Parker"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/09/27/extension-candidate-watch-jabari-parker/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/09/27/extension-candidate-watch-jabari-parker/"
			title="Extension candidate watch: Jabari Parker"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/09/27/extension-candidate-watch-jabari-parker/" class="share-text">
	4</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">19hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/27/extension-candidate-watch-jabari-parker/"
						title="Extension candidate watch: Jabari Parker"
						itemprop="url" 						>
							Extension candidate watch: Jabari Parker					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">September 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/27/nets-jeremy-lin-bought-suits-for-all-of-his-teammates-coaches/"
						title="Nets&#039; Jeremy Lin bought suits for all of his teammates, coaches"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/09/gettyimages-148174635.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-148174635.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nets&#039; Jeremy Lin bought suits for all of his teammates, coaches" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/09/27/nets-jeremy-lin-bought-suits-for-all-of-his-teammates-coaches/"
								title="Nets&#039; Jeremy Lin bought suits for all of his teammates, coaches"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/09/27/nets-jeremy-lin-bought-suits-for-all-of-his-teammates-coaches/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/09/27/nets-jeremy-lin-bought-suits-for-all-of-his-teammates-coaches/"
			title="Nets&#039; Jeremy Lin bought suits for all of his teammates, coaches"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/09/27/nets-jeremy-lin-bought-suits-for-all-of-his-teammates-coaches/" class="share-text">
	335</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/27/nets-jeremy-lin-bought-suits-for-all-of-his-teammates-coaches/"
						title="Nets&#039; Jeremy Lin bought suits for all of his teammates, coaches"
						itemprop="url" 						>
							Nets&#039; Jeremy Lin bought suits for all of his teammates, coaches					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">September 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/27/carmelo-anthony-described-how-art-inspires-him-for-fashion-and-sports/"
						title="Carmelo Anthony described how art inspires him for fashion and sports"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/09/0477_03_073.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/09/0477_03_073.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Carmelo Anthony described how art inspires him for fashion and sports" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/09/27/carmelo-anthony-described-how-art-inspires-him-for-fashion-and-sports/"
								title="Carmelo Anthony described how art inspires him for fashion and sports"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/09/27/carmelo-anthony-described-how-art-inspires-him-for-fashion-and-sports/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/09/27/carmelo-anthony-described-how-art-inspires-him-for-fashion-and-sports/"
			title="Carmelo Anthony described how art inspires him for fashion and sports"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/09/27/carmelo-anthony-described-how-art-inspires-him-for-fashion-and-sports/" class="share-text">
	29</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/09/27/carmelo-anthony-described-how-art-inspires-him-for-fashion-and-sports/"
						title="Carmelo Anthony described how art inspires him for fashion and sports"
						itemprop="url" 						>
							Carmelo Anthony described how art inspires him for fashion and sports					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">September 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="http://hoopshype.com/category/dunkwire/" class="article__back">More DunkWire</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/patrick-patterson-injury/">
					Patrick Patterson Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/thunder-front-office/">
					Thunder Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/mavericks-front-office/">
					Mavericks Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/draft-lottery/">
					Draft Lottery				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/warriors-front-office/">
					Warriors Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/moe-harkless-injury/">
					Moe Harkless Injury				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="http://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$141,054,214								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$133,072,119								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$132,837,850								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$126,293,431								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$124,112,051								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$122,999,790								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$121,477,024								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$119,123,086								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$116,958,002								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/new_orleans_pelicans/">
									New Orleans								</a>
							</td>
															<td>
									$116,358,991								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$34,682,550							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$33,285,709							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/paul-millsap/">
										Paul Millsap									</a>
															</td>
							<td class="player-salary">
								$30,769,231							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$29,727,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$29,512,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$28,703,704							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$28,530,608							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$27,739,975							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/MarkHeisler" target="_blank"><img src="http://pbs.twimg.com/profile_images/3410157250/445d47b8f78077c2e8d73bd11c0de12b_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/MarkHeisler" target="_blank">Mark Heisler</a>
									<a class="username" href="http://twitter.com/MarkHeisler" target="_blank">@MarkHeisler</a>
								</div>
																	<p>Nice try: <a href="http://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow">#NBA</a> fixes lottery so that no one will tank to make bottom three. Now tanking teams can make out by making bottom six or seven.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/MarkHeisler/status/913527170974212096">18:13 - 28 September 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=913527170974212096">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=913527170974212096">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=913527170974212096">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/HowardBeck" target="_blank"><img src="http://pbs.twimg.com/profile_images/857407238096515073/xJpj1ZUe_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/HowardBeck" target="_blank">Howard Beck</a>
									<a class="username" href="http://twitter.com/HowardBeck" target="_blank">@HowardBeck</a>
								</div>
																	<p>NBA adopts two measures to curb tanking:<br />
1. Lottery reform<br />
2. Rules on resting players</p>
<p>Details: <a href="https://t.co/A36mOkEtf7" target="_blank" rel="nofollow">pic.twitter.com/A36mOkEtf7</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/HowardBeck/status/913527113181007872">18:13 - 28 September 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=913527113181007872">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=913527113181007872">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=913527113181007872">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/ScottAgness" target="_blank"><img src="http://pbs.twimg.com/profile_images/873353865416126466/LStvpUDt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/ScottAgness" target="_blank">Scott Agness</a>
									<a class="username" href="http://twitter.com/ScottAgness" target="_blank">@ScottAgness</a>
								</div>
																	<p>Now official: NBA Board of Governors approved change to draft lottery system. Bottom three teams have level odds (14%) to win it. <a href="https://t.co/QmEhGT4ZBe" target="_blank" rel="nofollow">pic.twitter.com/QmEhGT4ZBe</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/ScottAgness/status/913527010366038017">18:13 - 28 September 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=913527010366038017">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=913527010366038017">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=913527010366038017">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/The_Fourth_Wade" target="_blank"><img src="http://pbs.twimg.com/profile_images/849317888213356544/9p7W7VOP_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/The_Fourth_Wade" target="_blank">Wade Baldwin</a>
									<a class="username" href="http://twitter.com/The_Fourth_Wade" target="_blank">@The_Fourth_Wade</a>
								</div>
																	<p>How TF you fire Dave Turco ??? That man says , "I'm done" that's the only way he goes out.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/The_Fourth_Wade/status/913526951913992192">18:12 - 28 September 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=913526951913992192">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=913526951913992192">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=913526951913992192">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/CP3" target="_blank"><img src="http://pbs.twimg.com/profile_images/684127042611363841/i-5vgHPX_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/CP3" target="_blank">Chris Paul</a>
									<a class="username" href="http://twitter.com/CP3" target="_blank">@CP3</a>
								</div>
																	<p>Where Style meets Function. Shop my new capsule collection now at <a href="https://t.co/KfWhwxjXrc" target="_blank" rel="nofollow">hookandalbert.com/shop/chris-paul</a>. <a href="http://twitter.com/search?q=%23HookAndAlbertxCP3" target="_blank" rel="nofollow">#HookAndAlbertxCP3</a> <a href="https://t.co/gKSmG8PFhJ" target="_blank" rel="nofollow">pic.twitter.com/gKSmG8PFhJ</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/CP3/status/913525261165109249">18:06 - 28 September 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=913525261165109249">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=913525261165109249">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=913525261165109249">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/TheRealJRSmith" target="_blank"><img src="http://pbs.twimg.com/profile_images/797111946243936256/qbW1-iIU_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/TheRealJRSmith" target="_blank">JR Smith</a>
									<a class="username" href="http://twitter.com/TheRealJRSmith" target="_blank">@TheRealJRSmith</a>
								</div>
																	<p>So now you just gone tie ya jersey in knots now?? <a href="http://twitter.com/carmeloanthony" target="_blank" rel="nofollow">@Carmelo Anthony</a> Ight I let you steal the… <a href="https://t.co/okRSNw00vT" target="_blank" rel="nofollow">instagram.com/p/BZmZ4UknqBW/</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/TheRealJRSmith/status/913518284934443008">17:38 - 28 September 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=913518284934443008">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=913518284934443008">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=913518284934443008">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/basquetplus" target="_blank"><img src="http://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="http://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Oberá cayó ante Peñarol del Tala su primer amistoso por Entre Ríos; <a href="https://t.co/npvyyWgKs4" target="_blank" rel="nofollow">basquetplus.com/articulo/oberá…</a> <a href="http://twitter.com/search?q=%23LaLigaArgentina" target="_blank" rel="nofollow">#LaLigaArgentina</a> <a href="https://t.co/GJrtJm988v" target="_blank" rel="nofollow">pic.twitter.com/GJrtJm988v</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/basquetplus/status/913522438067060736">17:54 - 28 September 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=913522438067060736">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=913522438067060736">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=913522438067060736">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/eduardoschell" target="_blank"><img src="http://pbs.twimg.com/profile_images/378800000234482947/57f95776e5a9d80ab2672533fd984145_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/eduardoschell" target="_blank">Eduardo Schell</a>
									<a class="username" href="http://twitter.com/eduardoschell" target="_blank">@eduardoschell</a>
								</div>
																	<p>Melo habla en OKC. Explica que estaba cerrado con CLE y luego HOU. No quería volver a NY y accede a OKC "sí, llegado este punto". <a href="http://twitter.com/search?q=%23ilusión" target="_blank" rel="nofollow">#ilusión</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/eduardoschell/status/913520202708602880">17:46 - 28 September 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=913520202708602880">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=913520202708602880">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=913520202708602880">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/nbamaniacs" target="_blank"><img src="http://pbs.twimg.com/profile_images/3587849304/55678cf306cbde0883630888d6156791_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/nbamaniacs" target="_blank">Elio Martinez</a>
									<a class="username" href="http://twitter.com/nbamaniacs" target="_blank">@nbamaniacs</a>
								</div>
																	<p>Brad Stevens tiene plena confianza en <a href="http://twitter.com/jaytatum0" target="_blank" rel="nofollow">@Jayson Tatum</a>. Los <a href="http://twitter.com/celtics" target="_blank" rel="nofollow">@Marc D'Amico</a> están en buenas manos. <a href="https://t.co/8vFBa2hqMf" target="_blank" rel="nofollow">nbamaniacs.com/noticias/steve…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/nbamaniacs/status/913519986748116993">17:45 - 28 September 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=913519986748116993">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=913519986748116993">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=913519986748116993">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/09/150644192854565.jpeg?w=480 ');" href="http://hoopshype.com/2017/09/28/dennis-smith-jr-says-he-and-seth-curry-can-be-big-time-nba-backcourt/" title="Dennis Smith Jr. says he and Seth Curry can be big-time NBA backcourt" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/09/150644192854565.jpeg?w=100&#038;h=100&#038;crop=1" alt="Dennis Smith Jr. says he and Seth Curry can be big-time NBA backcourt" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">0</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/09/28/dennis-smith-jr-says-he-and-seth-curry-can-be-big-time-nba-backcourt/" title="Dennis Smith Jr. says he and Seth Curry can be big-time NBA backcourt">
			Dennis Smith Jr. says he and Seth Curry can be big-time NBA backcourt		</a>
		<p class="widget-date">September 28, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=480 ');" href="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/" title="Thunder, Mavericks only teams that didn&#039;t vote for draft lottery reform" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-74222251.jpg?w=100&#038;h=100&#038;crop=1" alt="Thunder, Mavericks only teams that didn&#039;t vote for draft lottery reform" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">125</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/" title="Thunder, Mavericks only teams that didn&#039;t vote for draft lottery reform">
			Thunder, Mavericks only teams that didn't vote for draft lottery reform		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/09/gettyimages-495679256.jpg?w=480 ');" href="http://hoopshype.com/2017/09/28/jr-smith-says-hes-in-cavs-starting-lineup-so-what-about-dwyane-wade/" title="JR Smith says he&#039;s in Cavs starting lineup, so what about Dwyane Wade?" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-495679256.jpg?w=100&#038;h=100&#038;crop=1" alt="JR Smith says he&#039;s in Cavs starting lineup, so what about Dwyane Wade?" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">243</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/09/28/jr-smith-says-hes-in-cavs-starting-lineup-so-what-about-dwyane-wade/" title="JR Smith says he&#039;s in Cavs starting lineup, so what about Dwyane Wade?">
			JR Smith says he's in Cavs starting lineup, so what about Dwyane Wade?		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/09/ball-nba.jpg?w=480 ');" href="http://hoopshype.com/2017/09/28/who-are-the-most-exciting-teams-to-watch-this-season/" title="Who are the most exciting teams to watch this season?" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/09/ball-nba.jpg?w=100&#038;h=100&#038;crop=1" alt="Who are the most exciting teams to watch this season?" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">67</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/poll/" class="category">Poll</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/09/28/who-are-the-most-exciting-teams-to-watch-this-season/" title="Who are the most exciting teams to watch this season?">
			Who are the most exciting teams to watch this season?		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/09/gettyimages-169023224.jpg?w=480 ');" href="http://hoopshype.com/2017/09/28/cavs-lineup-with-paul-george-carmelo-anthony-could-have-been-awesome/" title="Cavs&#039; lineup with Paul George, Carmelo Anthony could have been awesome" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-169023224.jpg?w=100&#038;h=100&#038;crop=1" alt="Cavs&#039; lineup with Paul George, Carmelo Anthony could have been awesome" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">1.1k</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/09/28/cavs-lineup-with-paul-george-carmelo-anthony-could-have-been-awesome/" title="Cavs&#039; lineup with Paul George, Carmelo Anthony could have been awesome">
			Cavs' lineup with Paul George, Carmelo Anthony could have been awesome		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/09/gay.jpg?w=425 ');" href="http://hoopshype.com/2017/09/28/trending-stories-the-nba-articles-you-should-read-this-morning-396/" title="Trending stories: Rudy Gay, Dwyane Wade, Steve Blake and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/09/gay.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Rudy Gay, Dwyane Wade, Steve Blake and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">121</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/09/28/trending-stories-the-nba-articles-you-should-read-this-morning-396/" title="Trending stories: Rudy Gay, Dwyane Wade, Steve Blake and more">
			Trending stories: Rudy Gay, Dwyane Wade, Steve Blake and more		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/09/gettyimages-161799921.jpg?w=480 ');" href="http://hoopshype.com/2017/09/27/trending-stories-the-nba-articles-you-should-read-this-morning-395/" title="Trending stories: Dwyane Wade, Carmelo Anthony, Gregg Popovich and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/09/gettyimages-161799921.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Dwyane Wade, Carmelo Anthony, Gregg Popovich and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">84</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/09/27/trending-stories-the-nba-articles-you-should-read-this-morning-395/" title="Trending stories: Dwyane Wade, Carmelo Anthony, Gregg Popovich and more">
			Trending stories: Dwyane Wade, Carmelo Anthony, Gregg Popovich and more		</a>
		<p class="widget-date">September 27, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/12/patty-popovich.jpg?w=437 ');" href="http://hoopshype.com/2017/09/26/trending-stories-the-nba-articles-you-should-read-this-morning-394/" title="Trending stories: Gregg Popovich sounds off, Carmelo Anthony and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/12/patty-popovich.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Gregg Popovich sounds off, Carmelo Anthony and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">89</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/09/26/trending-stories-the-nba-articles-you-should-read-this-morning-394/" title="Trending stories: Gregg Popovich sounds off, Carmelo Anthony and more">
			Trending stories: Gregg Popovich sounds off, Carmelo Anthony and more		</a>
		<p class="widget-date">September 26, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/08/dwyanewade_bulls2.jpg?w=480 ');" href="http://hoopshype.com/2017/09/25/trending-stories-the-nba-articles-you-should-read-this-morning-393/" title="Trending stories: Dwyane Wade, Tony Parker and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/08/dwyanewade_bulls2.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Dwyane Wade, Tony Parker and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">139</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/09/25/trending-stories-the-nba-articles-you-should-read-this-morning-393/" title="Trending stories: Dwyane Wade, Tony Parker and more">
			Trending stories: Dwyane Wade, Tony Parker and more		</a>
		<p class="widget-date">September 25, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/01/gettyimages-157698733.jpg?w=480 ');" href="http://hoopshype.com/2017/09/24/trending-stories-the-nba-articles-you-should-read-this-morning-392/" title="Trending stories: Carmelo Anthony trade, Warriors White House visit and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/01/gettyimages-157698733.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Carmelo Anthony trade, Warriors White House visit and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">28</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/09/24/trending-stories-the-nba-articles-you-should-read-this-morning-392/" title="Trending stories: Carmelo Anthony trade, Warriors White House visit and more">
			Trending stories: Carmelo Anthony trade, Warriors White House visit and more		</a>
		<p class="widget-date">September 24, 2017</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul  class="sub-menu">
	<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul  class="sub-menu">
		<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1096371" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1096371"><a href="http://hoopshype.com/rumors/">Nuggets, Blazers swap centers</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"51396","useCanonical":true,"domain":"hoopshype.com","authors":"Bryan Kalbrosky","sections":"DunkWire"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="http://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2017"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agent-look"><a href="http://hoopshype.com/tag/free-agent-look/">Free Agent Look</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-992433" class="mobile-nav__item mobile-nav__item--terms-of-service mobile-nav__item--parent"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul  class="sub-menu">
	<li id="menu-item-992432" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights mobile-nav__item--parent"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
</ul>
</li>
<li id="menu-item-1096371" class="mobile-nav__item mobile-nav__item--nuggets-blazers-swap-centers"><a href="http://hoopshype.com/rumors/">Nuggets, Blazers swap centers</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathoopshype.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?action=logout&_wpnonce=a585170ef3","homeURL":"http:\/\/hoopshype.com\/","postID":"1137767","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fe358c225c" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/thunder-mavericks-only-teams-that-didnt-vote-for-draft-lottery-reform/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0sOQDAUheENqVsSj4lYC3VDqy+uYvmICROJ6X/OB5tnwtkF7QKKoMNVCvR7rCiCx2QC8zr00hJoOSLBFDDg0NhO4/xxFs6YM7EbqUu3QJv0+Ae9wglrUyUZT/MyKVKuDiLUR9I='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"100"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"2b8bfb2d31","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fhoopshype.com%2F2017%2F09%2F28%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-396%2F","blog_id":"85827622","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-4&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyllO1WwjAMhm/IUvEI/zxeS9ZGyOiXTcuYV2+cMjiyAw7/rVneJ2nybrpLysRQMBRdtuiR9Z6SrgwlWuiVgy5jMKh9tNXJWwjg+kKGFZtMqbBuWe9yPaiSwewobBYtP+gb2OTqhgJrFtKuVxQcBVR7shgH4FR8DncM5OpjHpDte8XcL94cpX+SfoX+QhvHKHJHzbEZE+OOcC7AA4W5moLgqHqFB0lniuGibV/HOz+pL0474NS48Cslj0IHH1I2gj0bOMcAeeGvtjypHw9HIQXjqsXvHQSLmU3MeAN9sdBtjIm3fRrGMh7uJvjYkEPFTjyqAuzngDpgaGi4TiE3y+AnqdSkDRRZ6X16lsYb2dBdYsjiDDdreifxlI/PXAhWNqukNUnkglmeVNxjzvTlgTE25Q5OJ/J5/NuSozPT1foGcqyMTrdYkvza1DFw556wY4dFmlYd2Q2WKw1W0r+tPZ31Q7qZV6Dhf30oAmjQnjp/9S/L1eN6vXx+XK3bT8t7Yag='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1137767','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1137767&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6NDY3en4zZUxnfnlaX2JoS0l+S0hPfCtaUlhTLkJjLzJoeFIrU1Z1b3Z5Miw/d29DaltEOVdbRUYlQn5nUjlBUF9yWUQmOWlyQzkvek02OUJ8QT9MQlMvYnkuTzFMcHZ5SVdJVFkmXVBDZTRXTVNnSGUmZmZ5WjI3WC1Ibyw2XXpnV2xYQ1RhQ0tzS0g4NURQMkRdJl9jJVFRSERiK1lxZT1WSlB8enlod3l2SEJ1cm5ZdjdXVw=='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1137767' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 111 seconds ago
	generated in 0.294 seconds
	served from batcache in 0.002 seconds
	expires in 189 seconds
-->
