<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Cleveland Cavaliers point guard Isaiah Thomas has not yet played for his team. But according to a report, he could be back relatively soon." /><meta name="news_keywords" content="Isaiah Thomas, Cleveland Cavaliers" />
<meta name="keywords" content="isaiah thomas, cleveland cavaliers" />
<title>Cavs hope to have Isaiah Thomas back from injury by mid-December | HoopsHype</title>
<meta name="google-site-verification" content="cZ9C0AOeXcU4grVts38bZjvalu0dILYXvJNLW20TmL8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1511911213&amp;back=http%3A%2F%2Fhoopshype.com%2F2017%2F11%2F28%2Fcavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Cavs hope to have Isaiah Thomas back from injury by mid-December Comments Feed" href="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj1kOwjAMRC+ECYtA6gfiLCG1qGmcRNil9PakREViUfmJbMfPM2P6BC4GxaCGO0i+O1MQ0ycXGYTJ4/DRLZ3IwvzGPLUo5oKarGvh2c2tu3jFPOdkddxgrMmiR85rc1hP9Rk14zLVoHifRTjtJ6GxbLK9WWcl8emUrigC+WXqGLTJ3v4k4tF9if40+DYpKJkQlTItr+LrZpEyN0qmE6uxtsNLRDLTDkDBU0C4UY2xaP36GC8f+bDerdarqtpuqssD/a+72Q==' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJylUM1qwzAMfqF5IqxlvYxd+wY7q7bmaMiWsZyGvH2dQUdDoWPspg99fxLMxXnNjXKDNlIigzMXmAybBlxckSlyNhhVi41LIUgaJvmmBVIXUYTq4mzU2rwGAjSjtl0z2bM3e4JfwgTnStnTdfmBhif+hxSOa+1jr31nkqaf22YOca1s6hnFcadswR/EiQLj1aIt8jA49g+JemyseQPcpyDXR9JKJ9HYxwiddQNX0Xt6G/bD8HJ43R12XxcLE7aN' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjt0KwjAMhV/Irm7gpfgsXRtn6vpj0m7MpzcDvRCHIoQEku+cHD1nhdGO1QFrL3WrQMtzNJ53+hugAg5kCjQB4wu2KRaIZWVD6nEEVRnIDLITo3Pa4HLiEoBZoI3reySME8L8E/NQsrFXRcB4/3AtF5B/esKsK5uSnFnUaGaCaGH16tE5IBVMlEj0rzoTiIHqRHcKx/bQtp20fecfuWeH+A=='></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9-20171120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1149081","headline":"Cavs hope to have Isaiah Thomas back from injury by mid-December","byline":"Bryan Kalbrosky"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.9-20171120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EMKBCV4izhMQUp/lRJy3cniBEgRWtxM6a8Tx5DEMUKviEPkE6o0OGniJkliloeRNWDh16heCCzra4x46ac1KhRzAMCaWl7MRbXRpewA9otLkhzyAjiUZaix2VFcmMiT+pT+/2D2RmHYs+FEv06+VmCnPsXvLcUhSWfCtOQWUWJ7rORZhLfpRxkvzcqKXjK86JVDvpJV/nk+5GQplL/uD26+1qU9XVblebOwlDxC0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2AG313d' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2F2017%2F11%2F28%2Fcavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2F2017%2F11%2F28%2Fcavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cavs hope to have Isaiah Thomas back from injury by mid-December" />
<meta property="og:url" content="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/" />
<meta property="og:description" content="Cleveland Cavaliers point guard Isaiah Thomas has not yet played for his team. But according to a report, he could be back relatively soon." />
<meta property="article:published_time" content="2017-11-28T23:17:53+00:00" />
<meta property="article:modified_time" content="2017-11-28T23:17:53+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Cavs hope to have Isaiah Thomas back from injury by mid-December" />
<meta name="twitter:image:src" content="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #eb1e00;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}
</style>
<link rel="canonical" href="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 1;
	bidManager.addBidder('a9');
		window.bidSlots.push( { slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=51" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1149081 single-format-standard mp6 customizer-styles-applied single-post--section highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://usathoopshype.files.wordpress.com/2017/04/sectionhead-dunkwire.jpg' );"
>
	<span class="branding__logos">
					<a
				href="http://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/07/hh-icon.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
					<a
				href="http://hoopshype.com/category/dunkwire/"
				title="HoopsHype"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">DunkWire</span>
			</a>
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  nav--section">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2017/10/03/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2017/11/08/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1149081" class="post-1149081 post type-post status-publish format-standard has-post-thumbnail hentry category-dunkwire player-isaiah-thomas team-cleveland-cavaliers" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Cavs hope to have Isaiah Thomas back from injury by mid-December</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="1141532" data-permalink="http://hoopshype.com/2017/10/18/isaiah-thomas-doesnt-mind-trade-because-he-thinks-cavs-will-win-title/nba-playoffs-cleveland-cavaliers-at-boston-celtics-5/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg" data-orig-size="6152,4103" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Greg M. Cooper-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;May 25, 2017; Boston, MA, USA; Cleveland Cavaliers forward LeBron James (23) and Boston Celtics guard Isaiah Thomas (4) meet after game five of the Eastern conference finals of the NBA Playoffs at the TD Garden. Mandatory Credit: Greg M. Cooper-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1495767323&quot;,&quot;copyright&quot;:&quot;Greg M. Cooper&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;NBA: Playoffs-Cleveland Cavaliers at Boston Celtics&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Playoffs-Cleveland Cavaliers at Boston Celtics" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1141532" data-permalink="http://hoopshype.com/2017/10/18/isaiah-thomas-doesnt-mind-trade-because-he-thinks-cavs-will-win-title/nba-playoffs-cleveland-cavaliers-at-boston-celtics-5/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg" data-orig-size="6152,4103" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Greg M. Cooper-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;May 25, 2017; Boston, MA, USA; Cleveland Cavaliers forward LeBron James (23) and Boston Celtics guard Isaiah Thomas (4) meet after game five of the Eastern conference finals of the NBA Playoffs at the TD Garden. Mandatory Credit: Greg M. Cooper-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1495767323&quot;,&quot;copyright&quot;:&quot;Greg M. Cooper&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;NBA: Playoffs-Cleveland Cavaliers at Boston Celtics&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Playoffs-Cleveland Cavaliers at Boston Celtics" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Cavs hope to have Isaiah Thomas back from injury by mid-December</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="http://hoopshype.com/category/dunkwire/" class="" itemprop="articleSection">DunkWire</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Cavs hope to have Isaiah Thomas back from injury by mid-December</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	
	    <span class="post-date updated">November 28, 2017</span>-
		by <a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/"
		data-short-url="https://usat.ly/2AG313d"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/"
		data-short-url="https://usat.ly/2AG313d"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/"
		data-short-url="https://usat.ly/2AG313d"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/"
		data-short-url="https://usat.ly/2AG313d"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/"
		data-short-url="https://usat.ly/2AG313d"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/"
			data-short-url="https://usat.ly/2AG313d"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>		| November 28, 2017		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Cleveland Cavaliers point guard <strong>Isaiah Thomas</strong> has not yet played for his new team. But according to a report, he could be back relatively soon.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Windhorst: Internally, the <a href="https://twitter.com/hashtag/Cavs?src=hash&amp;ref_src=twsrc%5Etfw">#Cavs</a> are shooting for mid-December for a return of Isaiah Thomas. He is ramping up to 3-on-3 work.</p>
<p>&mdash; ESPN Cleveland (@ESPNCleveland) <a href="https://twitter.com/ESPNCleveland/status/935624665510432768?ref_src=twsrc%5Etfw">November 28, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>ESPN&#8217;s <strong>Brian Windhorst </strong>says the Cavaliers are hoping Thomas will return to NBA action by mid-December. Thomas, who has been posting about his recovery <a href="https://twitter.com/isaiahthomas/status/934999899141230592?ref_src=twsrc%5Etfw&amp;ref_url=https%3A%2F%2Fwww.sportando.com%2Fen%2Fusa%2Fnba%2F255415%2Fisaiah-thomas-remains-steps-away-from-his-cavaliers-debut.html" target="_blank" rel="noopener">via social media</a>, still remains &#8220;<a href="http://www.cleveland.com/cavs/index.ssf/2017/11/isaiah_thomas_still_steps_away.html" target="_blank" rel="noopener">steps awa</a>y&#8221; from making his debut for Cleveland.</p>
<p>Thomas, 28, was originally expected to return &#8220;<a href="http://www.espn.com/nba/story/_/id/20815211/cleveland-cavaliers-expect-isaiah-thomas-hip-play-january" target="_blank" rel="noopener">by January</a>&#8221; when asked in September. Earlier this month, <strong>Dave McMenamin </strong>mentioned Thomas could be back by <a href="http://www.espn.com/nba/story/_/id/21317451/kevin-love-back-cleveland-cavaliers-practice-says-dwyane-wade-was-exactly-right-calling-starters" target="_blank" rel="noopener">late December</a>.</p>
<p>Meanwhile, Thomas has participated in <a href="http://lebronwire.usatoday.com/2017/11/24/watch-isaiah-thomas-doing-full-contact-1-on-1-at-cavs-shootaround/" target="_blank" rel="noopener">full contact, 1-on-1 workouts</a> with the team and was also seen <a href="https://twitter.com/clevezirm/statuses/933479489656500224" target="_blank" rel="noopener">taking contested shots</a> during pregame workouts for the Cavs. He is also <a href="http://celticswire.usatoday.com/2017/11/19/isaiah-thomas-shooting-practice-comeback-cleveland-cavs-boston-celtics/" target="_blank" rel="noopener">running full-court drills</a> as well.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Isaiah Thomas has been going through a pretty intense workout pregame. Knocking down shots from all over <a href="https://t.co/z62B3tM7AI">pic.twitter.com/z62B3tM7AI</a></p>
<p>&mdash; Mike O&#39;Connor (@MOConnor_NBA) <a href="https://twitter.com/MOConnor_NBA/status/935293171822710785?ref_src=twsrc%5Etfw">November 27, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://hoopshype.com/2017/10/18/isaiah-thomas-doesnt-mind-trade-because-he-thinks-cavs-will-win-title/"
			data-track="hoopshype-in-article-related-curated"
		><div><img width="100" height="67" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif?w=100&#038;h=67" class="block__thumb wp-post-image" alt data-attachment-id="1141532" data-permalink="http://hoopshype.com/2017/10/18/isaiah-thomas-doesnt-mind-trade-because-he-thinks-cavs-will-win-title/nba-playoffs-cleveland-cavaliers-at-boston-celtics-5/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg" data-orig-size="6152,4103" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Greg M. Cooper-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;May 25, 2017; Boston, MA, USA; Cleveland Cavaliers forward LeBron James (23) and Boston Celtics guard Isaiah Thomas (4) meet after game five of the Eastern conference finals of the NBA Playoffs at the TD Garden. Mandatory Credit: Greg M. Cooper-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1495767323&quot;,&quot;copyright&quot;:&quot;Greg M. Cooper&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;NBA: Playoffs-Cleveland Cavaliers at Boston Celtics&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Playoffs-Cleveland Cavaliers at Boston Celtics" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=100" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=100 100w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=200 200w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=190 190w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="67" src="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=100&#038;h=67" class="block__thumb wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=100&#038;h=67 100w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=200 200w, https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=190 190w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="1141532" data-permalink="http://hoopshype.com/2017/10/18/isaiah-thomas-doesnt-mind-trade-because-he-thinks-cavs-will-win-title/nba-playoffs-cleveland-cavaliers-at-boston-celtics-5/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg" data-orig-size="6152,4103" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Greg M. Cooper-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;May 25, 2017; Boston, MA, USA; Cleveland Cavaliers forward LeBron James (23) and Boston Celtics guard Isaiah Thomas (4) meet after game five of the Eastern conference finals of the NBA Playoffs at the TD Garden. Mandatory Credit: Greg M. Cooper-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1495767323&quot;,&quot;copyright&quot;:&quot;Greg M. Cooper&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;NBA: Playoffs-Cleveland Cavaliers at Boston Celtics&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Playoffs-Cleveland Cavaliers at Boston Celtics" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=100&#038;h=670" /></noscript></div><h2 class="block__title has-thumbnail">Isaiah Thomas doesn&#039;t mind trade because he thinks Cavs will win title</h2></a></aside>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/category/dunkwire/" rel="category tag">DunkWire</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/category/dunkwire/" rel="tag">DunkWire</a>, <a href="http://hoopshype.com/player/isaiah-thomas/" rel="tag">Isaiah Thomas</a>, <a href="http://hoopshype.com/team/cleveland-cavaliers/" rel="tag">Cleveland Cavaliers</a></span>
			</p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/"
		data-short-url="https://usat.ly/2AG313d"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/"
		data-short-url="https://usat.ly/2AG313d"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/"
		data-short-url="https://usat.ly/2AG313d"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/"
		data-short-url="https://usat.ly/2AG313d"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/"
		data-short-url="https://usat.ly/2AG313d"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/"
			data-short-url="https://usat.ly/2AG313d"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usathoopshype.files.wordpress.com/2017/09/y3mmsm_x.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Bryan Kalbrosky"/>
	<h3 class="author__name">
		Bryan Kalbrosky	</h3>

	
	<p class="author__description">
		Bryan is an NBA writer for HoopsHype and was the editor for USA TODAY SMG&#039;s Rams Wire blog. He has published with FOX Sports, Noisey, Bleacher Report, LA Weekly, Huffington Post and various other publications. bryan.kalbrosky@gmail.com.	</p>

	<a href="http://hoopshype.com/author/bryankalbrosky/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_RTMRhhxs"></div>
		<script async src="https://recirculation.spot.im/spot/sp_RTMRhhxs"></script>
	<script async src="https://launcher.spot.im/deferred/bundle.js"
		data-spotim-module="deferred-launcher"
		data-spot-id="sp_RTMRhhxs"
		data-post-id="1149081"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/28/zach-lavine-dunk-makes-it-seem-like-hes-recovered-well-from-torn-acl/"
						title="Zach LaVine dunk makes it seem like he&#039;s recovered well from torn ACL"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-874260904.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-874260904.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Zach LaVine dunk makes it seem like he&#039;s recovered well from torn ACL" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/28/zach-lavine-dunk-makes-it-seem-like-hes-recovered-well-from-torn-acl/"
								title="Zach LaVine dunk makes it seem like he&#039;s recovered well from torn ACL"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/28/zach-lavine-dunk-makes-it-seem-like-hes-recovered-well-from-torn-acl/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/28/zach-lavine-dunk-makes-it-seem-like-hes-recovered-well-from-torn-acl/"
			title="Zach LaVine dunk makes it seem like he&#039;s recovered well from torn ACL"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/28/zach-lavine-dunk-makes-it-seem-like-hes-recovered-well-from-torn-acl/" class="share-text">
	18</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/28/zach-lavine-dunk-makes-it-seem-like-hes-recovered-well-from-torn-acl/"
						title="Zach LaVine dunk makes it seem like he&#039;s recovered well from torn ACL"
						itemprop="url" 						>
							Zach LaVine dunk makes it seem like he&#039;s recovered well from torn ACL					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/28/channing-frye-deserves-more-significant-playing-time-for-the-cavaliers/"
						title="Channing Frye deserves more significant playing time for the Cavaliers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-876870866.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-876870866.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Channing Frye deserves more significant playing time for the Cavaliers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/28/channing-frye-deserves-more-significant-playing-time-for-the-cavaliers/"
								title="Channing Frye deserves more significant playing time for the Cavaliers"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/28/channing-frye-deserves-more-significant-playing-time-for-the-cavaliers/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/28/channing-frye-deserves-more-significant-playing-time-for-the-cavaliers/"
			title="Channing Frye deserves more significant playing time for the Cavaliers"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/28/channing-frye-deserves-more-significant-playing-time-for-the-cavaliers/" class="share-text">
	5</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/28/channing-frye-deserves-more-significant-playing-time-for-the-cavaliers/"
						title="Channing Frye deserves more significant playing time for the Cavaliers"
						itemprop="url" 						>
							Channing Frye deserves more significant playing time for the Cavaliers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/28/grizzlies-may-still-trade-marc-gasol-after-firing-david-fizdale/"
						title="Grizzlies may still trade Marc Gasol after firing David Fizdale"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-870707950.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-870707950.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Grizzlies may still trade Marc Gasol after firing David Fizdale" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/28/grizzlies-may-still-trade-marc-gasol-after-firing-david-fizdale/"
								title="Grizzlies may still trade Marc Gasol after firing David Fizdale"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/28/grizzlies-may-still-trade-marc-gasol-after-firing-david-fizdale/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/28/grizzlies-may-still-trade-marc-gasol-after-firing-david-fizdale/"
			title="Grizzlies may still trade Marc Gasol after firing David Fizdale"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/28/grizzlies-may-still-trade-marc-gasol-after-firing-david-fizdale/" class="share-text">
	1</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/28/grizzlies-may-still-trade-marc-gasol-after-firing-david-fizdale/"
						title="Grizzlies may still trade Marc Gasol after firing David Fizdale"
						itemprop="url" 						>
							Grizzlies may still trade Marc Gasol after firing David Fizdale					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/28/pacers-victor-oladipo-lance-stephenson-plan-to-collaborate-on-a-song/"
						title="Pacers&#039; Victor Oladipo, Lance Stephenson plan to collaborate on a song"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-859949372.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-859949372.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pacers&#039; Victor Oladipo, Lance Stephenson plan to collaborate on a song" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/28/pacers-victor-oladipo-lance-stephenson-plan-to-collaborate-on-a-song/"
								title="Pacers&#039; Victor Oladipo, Lance Stephenson plan to collaborate on a song"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/28/pacers-victor-oladipo-lance-stephenson-plan-to-collaborate-on-a-song/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/28/pacers-victor-oladipo-lance-stephenson-plan-to-collaborate-on-a-song/"
			title="Pacers&#039; Victor Oladipo, Lance Stephenson plan to collaborate on a song"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/28/pacers-victor-oladipo-lance-stephenson-plan-to-collaborate-on-a-song/" class="share-text">
	1</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/28/pacers-victor-oladipo-lance-stephenson-plan-to-collaborate-on-a-song/"
						title="Pacers&#039; Victor Oladipo, Lance Stephenson plan to collaborate on a song"
						itemprop="url" 						>
							Pacers&#039; Victor Oladipo, Lance Stephenson plan to collaborate on a song					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/28/trending-stories-the-nba-articles-you-should-read-this-morning-456/"
						title="Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/photo87.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/photo87.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/28/trending-stories-the-nba-articles-you-should-read-this-morning-456/"
								title="Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/28/trending-stories-the-nba-articles-you-should-read-this-morning-456/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/28/trending-stories-the-nba-articles-you-should-read-this-morning-456/"
			title="Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/28/trending-stories-the-nba-articles-you-should-read-this-morning-456/" class="share-text">
	56</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/28/trending-stories-the-nba-articles-you-should-read-this-morning-456/"
						title="Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more"
						itemprop="url" 						>
							Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">November 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/27/whats-next-for-grizzlies-david-fizdale-now-that-the-coach-was-fired/"
						title="What&#039;s next for Grizzlies, David Fizdale now that the coach was fired?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-878693754.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-878693754.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What&#039;s next for Grizzlies, David Fizdale now that the coach was fired?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/27/whats-next-for-grizzlies-david-fizdale-now-that-the-coach-was-fired/"
								title="What&#039;s next for Grizzlies, David Fizdale now that the coach was fired?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/27/whats-next-for-grizzlies-david-fizdale-now-that-the-coach-was-fired/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/27/whats-next-for-grizzlies-david-fizdale-now-that-the-coach-was-fired/"
			title="What&#039;s next for Grizzlies, David Fizdale now that the coach was fired?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/27/whats-next-for-grizzlies-david-fizdale-now-that-the-coach-was-fired/" class="share-text">
	125</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/27/whats-next-for-grizzlies-david-fizdale-now-that-the-coach-was-fired/"
						title="What&#039;s next for Grizzlies, David Fizdale now that the coach was fired?"
						itemprop="url" 						>
							What&#039;s next for Grizzlies, David Fizdale now that the coach was fired?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/27/rudy-gobert-may-return-to-the-jazz-sooner-than-expected-after-injury/"
						title="Rudy Gobert may return to the Jazz sooner than expected after injury"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/usatsi_10403411.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/usatsi_10403411.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rudy Gobert may return to the Jazz sooner than expected after injury" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/27/rudy-gobert-may-return-to-the-jazz-sooner-than-expected-after-injury/"
								title="Rudy Gobert may return to the Jazz sooner than expected after injury"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/27/rudy-gobert-may-return-to-the-jazz-sooner-than-expected-after-injury/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/27/rudy-gobert-may-return-to-the-jazz-sooner-than-expected-after-injury/"
			title="Rudy Gobert may return to the Jazz sooner than expected after injury"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/27/rudy-gobert-may-return-to-the-jazz-sooner-than-expected-after-injury/" class="share-text">
	77</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/27/rudy-gobert-may-return-to-the-jazz-sooner-than-expected-after-injury/"
						title="Rudy Gobert may return to the Jazz sooner than expected after injury"
						itemprop="url" 						>
							Rudy Gobert may return to the Jazz sooner than expected after injury					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/27/avery-bradley-wont-discuss-potential-long-term-commitment-to-pistons/"
						title="Avery Bradley won&#039;t discuss potential long-term commitment to Pistons"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-873349436.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-873349436.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Avery Bradley won&#039;t discuss potential long-term commitment to Pistons" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/27/avery-bradley-wont-discuss-potential-long-term-commitment-to-pistons/"
								title="Avery Bradley won&#039;t discuss potential long-term commitment to Pistons"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/27/avery-bradley-wont-discuss-potential-long-term-commitment-to-pistons/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/27/avery-bradley-wont-discuss-potential-long-term-commitment-to-pistons/"
			title="Avery Bradley won&#039;t discuss potential long-term commitment to Pistons"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/27/avery-bradley-wont-discuss-potential-long-term-commitment-to-pistons/" class="share-text">
	52</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/27/avery-bradley-wont-discuss-potential-long-term-commitment-to-pistons/"
						title="Avery Bradley won&#039;t discuss potential long-term commitment to Pistons"
						itemprop="url" 						>
							Avery Bradley won&#039;t discuss potential long-term commitment to Pistons					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/27/sixers-have-the-most-statistically-dominant-starting-lineup-in-the-nba/"
						title="Sixers have the most statistically dominant starting lineup in the NBA"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-869170372.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-869170372.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sixers have the most statistically dominant starting lineup in the NBA" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/27/sixers-have-the-most-statistically-dominant-starting-lineup-in-the-nba/"
								title="Sixers have the most statistically dominant starting lineup in the NBA"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/27/sixers-have-the-most-statistically-dominant-starting-lineup-in-the-nba/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/27/sixers-have-the-most-statistically-dominant-starting-lineup-in-the-nba/"
			title="Sixers have the most statistically dominant starting lineup in the NBA"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/27/sixers-have-the-most-statistically-dominant-starting-lineup-in-the-nba/" class="share-text">
	220</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/27/sixers-have-the-most-statistically-dominant-starting-lineup-in-the-nba/"
						title="Sixers have the most statistically dominant starting lineup in the NBA"
						itemprop="url" 						>
							Sixers have the most statistically dominant starting lineup in the NBA					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/27/top-potential-destinations-for-marc-gasol-if-grizzlies-pursue-trade/"
						title="Top potential destinations for Marc Gasol if Grizzlies pursue trade"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-187926790.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-187926790.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Top potential destinations for Marc Gasol if Grizzlies pursue trade" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/27/top-potential-destinations-for-marc-gasol-if-grizzlies-pursue-trade/"
								title="Top potential destinations for Marc Gasol if Grizzlies pursue trade"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/27/top-potential-destinations-for-marc-gasol-if-grizzlies-pursue-trade/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/27/top-potential-destinations-for-marc-gasol-if-grizzlies-pursue-trade/"
			title="Top potential destinations for Marc Gasol if Grizzlies pursue trade"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/27/top-potential-destinations-for-marc-gasol-if-grizzlies-pursue-trade/" class="share-text">
	2.2k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/27/top-potential-destinations-for-marc-gasol-if-grizzlies-pursue-trade/"
						title="Top potential destinations for Marc Gasol if Grizzlies pursue trade"
						itemprop="url" 						>
							Top potential destinations for Marc Gasol if Grizzlies pursue trade					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="http://hoopshype.com/category/dunkwire/" class="article__back">More DunkWire</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/fizdale-gasol-dynamic/">
					Fizdale-Gasol Dynamic				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/david-fizdale-firing/">
					David Fizdale Firing				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/fizdale-conley-dynamic/">
					Fizdale-Conley Dynamic				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/iman-shumpert-injury/">
					Iman Shumpert Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/lebron-james-business/">
					LeBron James Business				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/ben-gordon-arrest/">
					Ben Gordon Arrest				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="http://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$137,082,832								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$136,549,719								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$133,853,891								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$127,606,042								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$124,503,302								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$121,477,024								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/new_orleans_pelicans/">
									New Orleans								</a>
							</td>
															<td>
									$120,797,208								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$120,314,217								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$118,875,539								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$117,429,379								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$34,682,550							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$33,285,709							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/paul-millsap/">
										Paul Millsap									</a>
															</td>
							<td class="player-salary">
								$30,769,231							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$29,727,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$29,512,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$28,703,704							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$28,530,608							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$27,739,975							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/IraHeatBeat" target="_blank"><img src="http://pbs.twimg.com/profile_images/788588298231025664/vvtTTQtE_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/IraHeatBeat" target="_blank">Ira Winderman</a>
									<a class="username" href="http://twitter.com/IraHeatBeat" target="_blank">@IraHeatBeat</a>
								</div>
																	<p>Video: Dwyane Wade on life with the Cavaliers. <a href="https://t.co/uATpFgRDlu" target="_blank" rel="nofollow">sun-sentinel.com/sports/miami-h…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/IraHeatBeat/status/935649373895188481">18:19 - 28 November 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=935649373895188481">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=935649373895188481">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=935649373895188481">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/PDcavsinsider" target="_blank"><img src="http://pbs.twimg.com/profile_images/910993239800451074/wNDm67s1_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/PDcavsinsider" target="_blank">Mary Schmitt Boyer/Jodie Valade</a>
									<a class="username" href="http://twitter.com/PDcavsinsider" target="_blank">@PDcavsinsider</a>
								</div>
																	<p>Congrats to Big Z, who will be honored at the upcoming Cleveland Sports Awards. <a href="https://t.co/1kaInyrS7c" target="_blank" rel="nofollow">bit.ly/2AeCidz</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/PDcavsinsider/status/935649325874544642">18:19 - 28 November 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=935649325874544642">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=935649325874544642">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=935649325874544642">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/James_HamNBCS" target="_blank"><img src="http://pbs.twimg.com/profile_images/724652179013795840/tNxOdL7v_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/James_HamNBCS" target="_blank">James Ham</a>
									<a class="username" href="http://twitter.com/James_HamNBCS" target="_blank">@James_HamNBCS</a>
								</div>
																	<p>Jumping on the <a href="http://twitter.com/NBCSKings" target="_blank" rel="nofollow">@NBCSKings</a> Insider Facebook Live show at 4pm. Send me your questions! Special guest <a href="http://twitter.com/momoragan" target="_blank" rel="nofollow">@momoragan</a> joining the show today.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/James_HamNBCS/status/935649252914503680">18:19 - 28 November 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=935649252914503680">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=935649252914503680">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=935649252914503680">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/ThaRealJsimms" target="_blank"><img src="http://pbs.twimg.com/profile_images/920495659710590977/TCYQtUct_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/ThaRealJsimms" target="_blank">Jonathon Simmons</a>
									<a class="username" href="http://twitter.com/ThaRealJsimms" target="_blank">@ThaRealJsimms</a>
								</div>
																	<p>I hear ya KG <a href="https://t.co/H744V1sPxT" target="_blank" rel="nofollow">twitter.com/kgarea21/statu…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/ThaRealJsimms/status/935648402502836225">18:15 - 28 November 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=935648402502836225">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=935648402502836225">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=935648402502836225">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/GRIII" target="_blank"><img src="http://pbs.twimg.com/profile_images/842858225573810177/QJ4Vzyop_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/GRIII" target="_blank">Glenn Robinson III</a>
									<a class="username" href="http://twitter.com/GRIII" target="_blank">@GRIII</a>
								</div>
																	<p>&#128064;&#128548; bloodline <a href="https://t.co/ZoTHIoPgoU" target="_blank" rel="nofollow">twitter.com/bigtennetwork/…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/GRIII/status/935642898971979777">17:53 - 28 November 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=935642898971979777">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=935642898971979777">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=935642898971979777">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/hoopshype" target="_blank"><img src="http://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="http://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>10 things you may not know about Kobe Bryant. <a href="https://t.co/uDtpxaZn3V" target="_blank" rel="nofollow">pic.twitter.com/uDtpxaZn3V</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/hoopshype/status/935641725053280256">17:49 - 28 November 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=935641725053280256">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=935641725053280256">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=935641725053280256">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/LosLakers" target="_blank"><img src="http://pbs.twimg.com/profile_images/452282078709551104/tFdgSzSW_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/LosLakers" target="_blank">Rodrigo Azurmendi</a>
									<a class="username" href="http://twitter.com/LosLakers" target="_blank">@LosLakers</a>
								</div>
																	<p>Ni otra derrota ajustada ni el calendario que se vienen han logrado alterar el buen ambiente que se vive en L.A. <a href="https://t.co/Fc3HaCkhHX" target="_blank" rel="nofollow">on.nba.com/2AeHaiL</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/LosLakers/status/935647273626755072">18:11 - 28 November 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=935647273626755072">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=935647273626755072">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=935647273626755072">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/ecorbella" target="_blank"><img src="http://pbs.twimg.com/profile_images/556186314585174016/H2MpTCpb_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/ecorbella" target="_blank">Enric Corbella</a>
									<a class="username" href="http://twitter.com/ecorbella" target="_blank">@ecorbella</a>
								</div>
																	<p>El ex NBA Ben Gordon, detenido por un delito de robo <a href="https://t.co/wz5QZCpO2A" target="_blank" rel="nofollow">marca.com/baloncesto/nba…</a> <a href="http://twitter.com/MarcaBasket" target="_blank" rel="nofollow">@MarcaBasket</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/ecorbella/status/935642551146643456">17:52 - 28 November 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=935642551146643456">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=935642551146643456">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=935642551146643456">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/ecorbella" target="_blank"><img src="http://pbs.twimg.com/profile_images/556186314585174016/H2MpTCpb_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/ecorbella" target="_blank">Enric Corbella</a>
									<a class="username" href="http://twitter.com/ecorbella" target="_blank">@ecorbella</a>
								</div>
																	<p>Alivio en los Clippers: Blake Griffin salva la temporada y se perderá dos meses <a href="https://t.co/DACvqORUka" target="_blank" rel="nofollow">marca.com/baloncesto/nba…</a> <a href="http://twitter.com/MarcaBasket" target="_blank" rel="nofollow">@MarcaBasket</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/ecorbella/status/935642448805748736">17:51 - 28 November 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=935642448805748736">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=935642448805748736">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=935642448805748736">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=480 ');" href="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/" title="Cavs hope to have Isaiah Thomas back from injury by mid-December" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/10/usatsi_10073570.jpg?w=100&#038;h=100&#038;crop=1" alt="Cavs hope to have Isaiah Thomas back from injury by mid-December" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">0</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/" title="Cavs hope to have Isaiah Thomas back from injury by mid-December">
			Cavs hope to have Isaiah Thomas back from injury by mid-December		</a>
		<p class="widget-date">November 28, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/gettyimages-874260904.jpg?w=480 ');" href="http://hoopshype.com/2017/11/28/zach-lavine-dunk-makes-it-seem-like-hes-recovered-well-from-torn-acl/" title="Zach LaVine dunk makes it seem like he&#039;s recovered well from torn ACL" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-874260904.jpg?w=100&#038;h=100&#038;crop=1" alt="Zach LaVine dunk makes it seem like he&#039;s recovered well from torn ACL" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">18</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/28/zach-lavine-dunk-makes-it-seem-like-hes-recovered-well-from-torn-acl/" title="Zach LaVine dunk makes it seem like he&#039;s recovered well from torn ACL">
			Zach LaVine dunk makes it seem like he's recovered well from torn ACL		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/gettyimages-876870866.jpg?w=480 ');" href="http://hoopshype.com/2017/11/28/channing-frye-deserves-more-significant-playing-time-for-the-cavaliers/" title="Channing Frye deserves more significant playing time for the Cavaliers" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-876870866.jpg?w=100&#038;h=100&#038;crop=1" alt="Channing Frye deserves more significant playing time for the Cavaliers" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">5</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/28/channing-frye-deserves-more-significant-playing-time-for-the-cavaliers/" title="Channing Frye deserves more significant playing time for the Cavaliers">
			Channing Frye deserves more significant playing time for the Cavaliers		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/gettyimages-870707950.jpg?w=480 ');" href="http://hoopshype.com/2017/11/28/grizzlies-may-still-trade-marc-gasol-after-firing-david-fizdale/" title="Grizzlies may still trade Marc Gasol after firing David Fizdale" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-870707950.jpg?w=100&#038;h=100&#038;crop=1" alt="Grizzlies may still trade Marc Gasol after firing David Fizdale" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">1</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/28/grizzlies-may-still-trade-marc-gasol-after-firing-david-fizdale/" title="Grizzlies may still trade Marc Gasol after firing David Fizdale">
			Grizzlies may still trade Marc Gasol after firing David Fizdale		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/gettyimages-859949372.jpg?w=480 ');" href="http://hoopshype.com/2017/11/28/pacers-victor-oladipo-lance-stephenson-plan-to-collaborate-on-a-song/" title="Pacers&#039; Victor Oladipo, Lance Stephenson plan to collaborate on a song" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-859949372.jpg?w=100&#038;h=100&#038;crop=1" alt="Pacers&#039; Victor Oladipo, Lance Stephenson plan to collaborate on a song" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">1</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/28/pacers-victor-oladipo-lance-stephenson-plan-to-collaborate-on-a-song/" title="Pacers&#039; Victor Oladipo, Lance Stephenson plan to collaborate on a song">
			Pacers' Victor Oladipo, Lance Stephenson plan to collaborate on a song		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo87.jpg?w=480 ');" href="http://hoopshype.com/2017/11/28/trending-stories-the-nba-articles-you-should-read-this-morning-456/" title="Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo87.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">56</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/28/trending-stories-the-nba-articles-you-should-read-this-morning-456/" title="Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more">
			Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/okafor.jpg?w=480 ');" href="http://hoopshype.com/2017/11/27/trending-stories-the-nba-articles-you-should-read-this-morning-455/" title="Trending stories: Jahlil Okafor, Giannis Antetokounmpo and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/okafor.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Jahlil Okafor, Giannis Antetokounmpo and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">153</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/27/trending-stories-the-nba-articles-you-should-read-this-morning-455/" title="Trending stories: Jahlil Okafor, Giannis Antetokounmpo and more">
			Trending stories: Jahlil Okafor, Giannis Antetokounmpo and more		</a>
		<p class="widget-date">November 27, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo86.jpg?w=480 ');" href="http://hoopshype.com/2017/11/26/trending-stories-the-nba-articles-you-should-read-this-morning-454/" title="Trending stories: John Wall injury, Dwight Howard, Kyrie Irving and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo86.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: John Wall injury, Dwight Howard, Kyrie Irving and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">54</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/26/trending-stories-the-nba-articles-you-should-read-this-morning-454/" title="Trending stories: John Wall injury, Dwight Howard, Kyrie Irving and more">
			Trending stories: John Wall injury, Dwight Howard, Kyrie Irving and more		</a>
		<p class="widget-date">November 26, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/drose.jpg?w=480 ');" href="http://hoopshype.com/2017/11/25/trending-stories-the-nba-articles-you-should-read-this-morning-453/" title="Trending stories: Derrick Rose, Jordan Bell and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/drose.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Derrick Rose, Jordan Bell and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">115</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/25/trending-stories-the-nba-articles-you-should-read-this-morning-453/" title="Trending stories: Derrick Rose, Jordan Bell and more">
			Trending stories: Derrick Rose, Jordan Bell and more		</a>
		<p class="widget-date">November 25, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/kevin-durant-vs-magic.jpg?w=480 ');" href="http://hoopshype.com/2017/11/24/trending-stories-the-nba-articles-you-should-read-this-morning-452/" title="Trending stories: Kevin Durant, Andre Roberson and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/kevin-durant-vs-magic.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Kevin Durant, Andre Roberson and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">62</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/24/trending-stories-the-nba-articles-you-should-read-this-morning-452/" title="Trending stories: Kevin Durant, Andre Roberson and more">
			Trending stories: Kevin Durant, Andre Roberson and more		</a>
		<p class="widget-date">November 24, 2017</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"Bryan Kalbrosky","sections":"DunkWire"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="http://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2017/10/03/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2017/11/08/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-992433" class="mobile-nav__item mobile-nav__item--terms-of-service mobile-nav__item--parent"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights mobile-nav__item--parent"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathoopshype.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?action=logout&_wpnonce=692c593e5d","homeURL":"http:\/\/hoopshype.com\/","postID":"1149081","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4581b7395e" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/cavs-hope-to-have-isaiah-thomas-back-from-injury-by-mid-december/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0EOQDAQheELqamEYCHOQk1otVVGcXwVGzYS2/+9D3bHxGRXtCsogg43KdAdsaIIHpPxzGnfS0ug5YgEs0ePQ2M7jcvHWUzGhMRupC7dAu3S4R/0CgHWpkoyXuRlxtNEnSMRR9o='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"100"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"44862fc3ba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fhoopshype.com%2F2017%2F11%2F28%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-456%2F","blog_id":"85827622","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-5&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyllO1WwjAMhm/IUvHg8fjD47VkbYSMftm0jHn1ximDAwgO/21Z8uRt8na6S8rEUDAUXVbokfWGkq4MJVrolYMuYzCofbTVyVcI4PpChhWbTKmwblmvc92qksGsKSxnLd/pK9jk6pICaxbSulcUHAVUG7IYB+C5+BTuGMjVxzwg2/eKuZ+9OUr/JB2F/kIbxyjljpqdGBPjmnAqwAOFqTUFwVH1CreSzhTDiWxfxzM/qC9OO+DUuPALLXeFDj6kbQSr7mdPB0PnGCDP/EXZvzLGwK6YgnHV4vcugsXMJma8gj9Z7CrGxKs+DeMZX24m+NiQQ8VOvKoCbKaAOmBoaDhOITfJ6PtS6UlLKLLa2+pZhDeypZuKIYtD3KTp7YvP+fnAjWBls0qkSSIXzPKk4gZzpi8PjLGJhOFvxecsxWkv5zD+7eXR0umiaAM5VkanWyxJOqld4MblYscOi2hXHdkllgsCK+nj+3A+64d0Na9Aw/+6XQJo0O6Vv/qX+eP8/nnxsJg/tp8Tpnce'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-5','user_id':'0','post':'1149081','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-5&user_id=0&post=1149081&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MTQ3ZkdhUzdmZXddYz1GTlQwLVk0VnM/P3J2UFFPPT1QQj18RVAmND9DbGt4a2FGdzdbMU0udyVrV1JIOFNMNC9RcXx6RGo2S0RMQ0s/NGxSN1ksTkNMNXdpV3E9RzV8cSUranwlZkxDUkpKcGI/ZmFTVW94ZjVhK3Bld0MmZFl3fFAvMEo/L11IR1Z6WV9ZSzRmSlF+SzFDSEU2U3MxODQ4M0hJM0xCNThRZ2EvX35ldmtZNnQ='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1149081' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 116 seconds ago
	generated in 0.254 seconds
	served from batcache in 0.002 seconds
	expires in 184 seconds
-->
