<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="These are the articles the top NBA reporters have been sharing on Twitter the last 24 hours. Enjoy! LeBron&#039;s ejection, Lonzo, Fizdale&#039;s firing – via espn." />
<meta name="keywords" content="social media, trending" />
<title>Trending stories: Hassan Whiteside injury, Carmelo Anthony, Iman Shumpert and more | HoopsHype</title>
<meta name="google-site-verification" content="cZ9C0AOeXcU4grVts38bZjvalu0dILYXvJNLW20TmL8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1512144812&amp;back=http%3A%2F%2Fhoopshype.com%2F2017%2F12%2F01%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-459%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Trending stories: Hassan Whiteside injury, Carmelo Anthony, Iman Shumpert and more Comments Feed" href="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj1kOwjAMRC+ECYtA6gfiLCG1qGmcRNil9PakREViUfmJbMfPM2P6BC4GxaCGO0i+O1MQ0ycXGYTJ4/DRLZ3IwvzGPLUo5oKarGvh2c2tu3jFPOdkddxgrMmiR85rc1hP9Rk14zLVoHifRTjtJ6GxbLK9WWcl8emUrigC+WXqGLTJ3v4k4tF9if40+DYpKJkQlTItr+LrZpEyN0qmE6uxtsNLRDLTDkDBU0C4UY2xaP36GC8f+bDerdarqtpuqssD/a+72Q==' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJylUM1qwzAMfqF5IqxlvYxd+wY7q7bmaMiWsZyGvH2dQUdDoWPspg99fxLMxXnNjXKDNlIigzMXmAybBlxckSlyNhhVi41LIUgaJvmmBVIXUYTq4mzU2rwGAjSjtl0z2bM3e4JfwgTnStnTdfmBhif+hxSOa+1jr31nkqaf22YOca1s6hnFcadswR/EiQLj1aIt8jA49g+JemyseQPcpyDXR9JKJ9HYxwiddQNX0Xt6G/bD8HJ43R12XxcLE7aN' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjt0KwjAMhV/Irm7gpfgsXRtn6vpj0m7MpzcDvRCHIoQEku+cHD1nhdGO1QFrL3WrQMtzNJ53+hugAg5kCjQB4wu2KRaIZWVD6nEEVRnIDLITo3Pa4HLiEoBZoI3reySME8L8E/NQsrFXRcB4/3AtF5B/esKsK5uSnFnUaGaCaGH16tE5IBVMlEj0rzoTiIHqRHcKx/bQtp20fecfuWeH+A=='></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1149552","headline":"Trending stories: Hassan Whiteside injury, Carmelo Anthony, Iman Shumpert and more","byline":"HoopsHype staff","taxonomykeywords":"Trending"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EMKBCV4izhMQUp/lRJy3cniBEgRWtxM6a8Tx5DEMUKviEPkE6o0OGniJkliloeRNWDh16heCCzra4x46ac1KhRzAMCaWl7MRbXRpewA9otLkhzyAjiUZaix2VFcmMiT+pT+/2D2RmHYs+FEv06+VmCnPsXvLcUhSWfCtOQWUWJ7rORZhLfpRxkvzcqKXjK86JVDvpJV/nk+5GQplL/uD26+1qU9XVblebOwlDxC0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2BB8Jkh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2F2017%2F12%2F01%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-459%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2F2017%2F12%2F01%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-459%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trending stories: Hassan Whiteside injury, Carmelo Anthony, Iman Shumpert and more" />
<meta property="og:url" content="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/" />
<meta property="og:description" content="These are the articles the top NBA reporters have been sharing on Twitter the last 24 hours. Enjoy! LeBron&#8217;s ejection, Lonzo, Fizdale&#8217;s firing – via espn.com November 30 12:59 PM Marc S…" />
<meta property="article:published_time" content="2017-12-01T13:45:18+00:00" />
<meta property="article:modified_time" content="2017-12-01T13:45:21+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Trending stories: Hassan Whiteside injury, Carmelo Anthony, Iman Shumpert and more" />
<meta name="twitter:image:src" content="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #eb1e00;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}
</style>
<link rel="canonical" href="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 1;
	bidManager.addBidder('a9');
		window.bidSlots.push( { slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=51" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1149552 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2017/10/03/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2017/11/08/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1149552" class="post-1149552 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media tag-trending" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Trending stories: Hassan Whiteside injury, Carmelo Anthony, Iman Shumpert and more</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="1142125" data-permalink="http://hoopshype.com/nba-phoenix-suns-at-miami-heat/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg" data-orig-size="1285,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jasen Vinlove-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Mar 21, 2017; Miami, FL, USA; Miami Heat center Hassan Whiteside (21) reacts after being fouled and making the shot against the Phoenix Suns during the second half at American Airlines Arena. The Miami Heat defeat the Phoenix Suns 112-97. Mandatory Credit: Jasen Vinlove-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1490133182&quot;,&quot;copyright&quot;:&quot;Jasen Vinlove&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NBA: Phoenix Suns at Miami Heat&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Phoenix Suns at Miami Heat" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1142125" data-permalink="http://hoopshype.com/nba-phoenix-suns-at-miami-heat/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg" data-orig-size="1285,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jasen Vinlove-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Mar 21, 2017; Miami, FL, USA; Miami Heat center Hassan Whiteside (21) reacts after being fouled and making the shot against the Phoenix Suns during the second half at American Airlines Arena. The Miami Heat defeat the Phoenix Suns 112-97. Mandatory Credit: Jasen Vinlove-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1490133182&quot;,&quot;copyright&quot;:&quot;Jasen Vinlove&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NBA: Phoenix Suns at Miami Heat&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Phoenix Suns at Miami Heat" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Trending stories: Hassan Whiteside injury, Carmelo Anthony, Iman Shumpert and more</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="http://hoopshype.com/category/social-media/" class="" itemprop="articleSection">Social Media</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Trending stories: Hassan Whiteside injury, Carmelo Anthony, Iman Shumpert and more</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	
	    <span class="post-date updated">December 1, 2017</span>-
		by <a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">25</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/"
		data-short-url="https://usat.ly/2BB8Jkh"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/"
		data-short-url="https://usat.ly/2BB8Jkh"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/"
		data-short-url="https://usat.ly/2BB8Jkh"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/"
		data-short-url="https://usat.ly/2BB8Jkh"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/"
		data-short-url="https://usat.ly/2BB8Jkh"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/"
			data-short-url="https://usat.ly/2BB8Jkh"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>		| December 1, 2017		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div>
<p>These are the articles the top NBA reporters have been sharing on Twitter the last 24 hours. Enjoy!</p>
</div>
<div>
<div style="border-top:1px solid #ea362e;padding-top:10px;">
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="LeBron&#039;s ejection, Lonzo, Fizdale&#039;s firing" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://a.espncdn.com/combiner/i?img=/i/espnradio/logos/the_hoop_collective_1x1.jpg&amp;w=300&amp;h=300"><noscript><img style="max-width:100%;" title="LeBron's ejection, Lonzo, Fizdale's firing" src="http://a.espncdn.com/combiner/i?img=/i/espnradio/logos/the_hoop_collective_1x1.jpg&amp;w=300&amp;h=300" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="LeBron's ejection, Lonzo, Fizdale's firing" href="http://www.espn.com/espnradio/play/_/id/21619874" target="_blank" rel="nofollow noopener">LeBron&#8217;s ejection, Lonzo, Fizdale&#8217;s firing</a> – via espn.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 12:59 PM</div>
<div style="margin-bottom:5px;">Marc Spears, Chris Haynes and Marcus Thompson of The Athletic get together to chat about music tastes growing up (1:40), LeBron&#8217;s ejection (15:55), Lonzo avoiding scuffles (22:30) and Fizdale&#8217;s firing in Memphis (37:35).</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/MarcJSpearsESPN/status/936293631505207296"><img style="max-width:100%;" title="Marc J. Spears" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/918522220833468417/yPe-bm-m_normal.jpg"><noscript><img style="max-width:100%;" title="Marc J. Spears" src="http://pbs.twimg.com/profile_images/918522220833468417/yPe-bm-m_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/HPbasketball/status/936293727022194688"><img style="max-width:100%;" title="Matt Moore" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/730650125161259008/0OD-jQeI_normal.jpg"><noscript><img style="max-width:100%;" title="Matt Moore" src="http://pbs.twimg.com/profile_images/730650125161259008/0OD-jQeI_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/ThompsonScribe/status/936297883359264768"><img style="max-width:100%;" title="Marcus Thompson" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/922587913589702656/t_0l6jYx_normal.jpg"><noscript><img style="max-width:100%;" title="Marcus Thompson" src="http://pbs.twimg.com/profile_images/922587913589702656/t_0l6jYx_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/AminESPN/status/936331371726991362"><img style="max-width:100%;" title="Amin Elhassan" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/922474132863946752/sLrlCvXg_normal.jpg"><noscript><img style="max-width:100%;" title="Amin Elhassan" src="http://pbs.twimg.com/profile_images/922474132863946752/sLrlCvXg_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/loganmmurdock/status/936331451213037568"><img style="max-width:100%;" title="Logan Murdock" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/928832332861075456/4RnnQRnb_normal.jpg"><noscript><img style="max-width:100%;" title="Logan Murdock" src="http://pbs.twimg.com/profile_images/928832332861075456/4RnnQRnb_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/ChrisBHaynes/status/936341646920355843"><img style="max-width:100%;" title="Chris Haynes" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/855613510570483712/X-121OSG_normal.jpg"><noscript><img style="max-width:100%;" title="Chris Haynes" src="http://pbs.twimg.com/profile_images/855613510570483712/X-121OSG_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Hassan Whiteside ruled out for Friday due to knee, another MRI taken" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://www.trbimg.com/img-5a20989a/turbine/fl-sp-ira-miami-heat-hassan-whiteside-s20171130"><noscript><img style="max-width:100%;" title="Hassan Whiteside ruled out for Friday due to knee, another MRI taken" src="http://www.trbimg.com/img-5a20989a/turbine/fl-sp-ira-miami-heat-hassan-whiteside-s20171130" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Hassan Whiteside ruled out for Friday due to knee, another MRI taken" href="http://www.sun-sentinel.com/sports/miami-heat/fl-sp-ira-miami-heat-hassan-whiteside-s20171130-story.html" target="_blank" rel="nofollow noopener">Hassan Whiteside ruled out for Friday due to knee, another MRI taken</a> – via sun-sentinel.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 06:49 PM</div>
<div style="margin-bottom:5px;">Miami Heat center Hassan Whiteside ruled out for Friday&#8217;s game against the Charlotte Hornets, amid ongoing knee discomfort.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/IraHeatBeat/status/936381816029827072"><img style="max-width:100%;" title="Ira Winderman" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/788588298231025664/vvtTTQtE_normal.jpg"><noscript><img style="max-width:100%;" title="Ira Winderman" src="http://pbs.twimg.com/profile_images/788588298231025664/vvtTTQtE_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/ShandelRich/status/936382796234481664"><img style="max-width:100%;" title="Shandel Richardson" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/340291206/Shandel_normal.jpg"><noscript><img style="max-width:100%;" title="Shandel Richardson" src="http://pbs.twimg.com/profile_images/340291206/Shandel_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/rick_bonnell/status/936397392806600704"><img style="max-width:100%;" title="Rick Bonnell" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/876599836669333504/K-_zIpOE_normal.jpg"><noscript><img style="max-width:100%;" title="Rick Bonnell" src="http://pbs.twimg.com/profile_images/876599836669333504/K-_zIpOE_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="How do LaMelo Ball&#039;s skills compare to his older brothers Lonzo and LiAngelo" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://sportshub.cbsistatic.com/i/r/2017/07/31/9feaead0-1d87-4374-8d8c-93782a711137/thumbnail/770x433/6e497342c8db7fbca0712a9b4888afd4/lameloballadidas20172.jpg"><noscript><img style="max-width:100%;" title="How do LaMelo Ball's skills compare to his older brothers Lonzo and LiAngelo" src="https://sportshub.cbsistatic.com/i/r/2017/07/31/9feaead0-1d87-4374-8d8c-93782a711137/thumbnail/770x433/6e497342c8db7fbca0712a9b4888afd4/lameloballadidas20172.jpg" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="How do LaMelo Ball's skills compare to his older brothers Lonzo and LiAngelo" href="https://www.cbssports.com/college-basketball/news/how-do-lamelo-balls-skills-compare-to-his-older-brothers-lonzo-and-liangelo/" target="_blank" rel="nofollow noopener">How do LaMelo Ball&#8217;s skills compare to his older brothers Lonzo and LiAngelo</a> – via cbssports.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 12:18 PM</div>
<div style="margin-bottom:5px;">LaMelo is an A-plus playmaker with the ball in his hands with a smooth stroke that should translate to the NBA</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/AdiJoseph/status/936283425656500225"><img style="max-width:100%;" title="Adi Joseph" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/926566511925481474/Qxwi8u36_normal.jpg"><noscript><img style="max-width:100%;" title="Adi Joseph" src="http://pbs.twimg.com/profile_images/926566511925481474/Qxwi8u36_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/CBSSportsNBA/status/936289069105139713"><img style="max-width:100%;" title="CBS NBA" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/696227307971674112/HEyMHzJZ_normal.png"><noscript><img style="max-width:100%;" title="CBS NBA" src="http://pbs.twimg.com/profile_images/696227307971674112/HEyMHzJZ_normal.png" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/HPbasketball/status/936362290898759681"><img style="max-width:100%;" title="Matt Moore" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/730650125161259008/0OD-jQeI_normal.jpg"><noscript><img style="max-width:100%;" title="Matt Moore" src="http://pbs.twimg.com/profile_images/730650125161259008/0OD-jQeI_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Warriors coach Steve Kerr clips nails while waiting for reporters to tweet lineup change (video)" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://nbcprobasketballtalk.files.wordpress.com/2017/06/ap_17161172915742.jpg?w=1200"><noscript><img style="max-width:100%;" title="Warriors coach Steve Kerr clips nails while waiting for reporters to tweet lineup change (video)" src="https://nbcprobasketballtalk.files.wordpress.com/2017/06/ap_17161172915742.jpg?w=1200" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Warriors coach Steve Kerr clips nails while waiting for reporters to tweet lineup change (video)" href="http://nba.nbcsports.com/2017/11/08/warriors-coach-steve-kerr-clips-nails-while-waiting-for-reporters-to-tweet-lineup-change-video/" target="_blank" rel="nofollow noopener">Warriors coach Steve Kerr clips nails while waiting for reporters to tweet lineup change (video)</a> – via nba.nbcsports.com</h3>
</div>
<div style="margin-bottom:5px;">November 08 11:01 PM</div>
<div style="margin-bottom:5px;">Andre Iguodala starting for injured Kevin Durant</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/basketballtalk/status/928472492993404928"><img style="max-width:100%;" title="Kurt Helin" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/665396722/images_normal.jpg"><noscript><img style="max-width:100%;" title="Kurt Helin" src="http://pbs.twimg.com/profile_images/665396722/images_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/NetsDaily/status/936296114675961857"><img style="max-width:100%;" title="Nets Daily" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/859082516174692353/cDeskN86_normal.jpg"><noscript><img style="max-width:100%;" title="Nets Daily" src="http://pbs.twimg.com/profile_images/859082516174692353/cDeskN86_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/APOOCH/status/936348398684397568"><img style="max-width:100%;" title="Anthony Puccio" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/931363429985718272/I7XgQ2CF_normal.jpg"><noscript><img style="max-width:100%;" title="Anthony Puccio" src="http://pbs.twimg.com/profile_images/931363429985718272/I7XgQ2CF_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Cavaliers eye next week for Tristan Thompson&#039;s return" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://image.cleveland.com/home/cleve-media/width620/img/cavs_impact/photo/23837474-standard.jpg"><noscript><img style="max-width:100%;" title="Cavaliers eye next week for Tristan Thompson's return" src="http://image.cleveland.com/home/cleve-media/width620/img/cavs_impact/photo/23837474-standard.jpg" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Cavaliers eye next week for Tristan Thompson's return" href="http://www.cleveland.com/cavs/index.ssf/2017/11/cavaliers_eye_next_week_for_tr.html" target="_blank" rel="nofollow noopener">Cavaliers eye next week for Tristan Thompson&#8217;s return</a> – via cleveland.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 12:04 PM</div>
<div style="margin-bottom:5px;">The Cavaliers are eyeing next week for a return to the court by center Tristan Thompson, a source told cleveland.com.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/joevardon/status/936279750481530881"><img style="max-width:100%;" title="Joe Vardon" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/933399682256130048/l-A3pOHC_normal.jpg"><noscript><img style="max-width:100%;" title="Joe Vardon" src="http://pbs.twimg.com/profile_images/933399682256130048/l-A3pOHC_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/michaelgrange/status/936287248286453765"><img style="max-width:100%;" title="Michael Grange" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/378800000766786801/486f08ec780beb1215e7ce0497f7c292_normal.png"><noscript><img style="max-width:100%;" title="Michael Grange" src="http://pbs.twimg.com/profile_images/378800000766786801/486f08ec780beb1215e7ce0497f7c292_normal.png" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/PDcavsinsider/status/936339830795063296"><img style="max-width:100%;" title="Mary Schmitt Boyer/Jodie Valade" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/910993239800451074/wNDm67s1_normal.jpg"><noscript><img style="max-width:100%;" title="Mary Schmitt Boyer/Jodie Valade" src="http://pbs.twimg.com/profile_images/910993239800451074/wNDm67s1_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Five observations from the Warriors&#039; 127-123 overtime escape..." src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://s3-us-west-2.amazonaws.com/wp-media-theathletic-production/app/uploads/2017/11/30093722/GettyImages-882586814-1024x681.jpg"><noscript><img style="max-width:100%;" title="Five observations from the Warriors' 127-123 overtime escape..." src="https://s3-us-west-2.amazonaws.com/wp-media-theathletic-production/app/uploads/2017/11/30093722/GettyImages-882586814-1024x681.jpg" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Five observations from the Warriors' 127-123 overtime escape..." href="https://theathletic.com/170204/2017/11/30/five-observations-from-the-warriors-127-123-overtime-escape-over-the-lakers/" target="_blank" rel="nofollow noopener">Five observations from the Warriors&#8217; 127-123 overtime escape&#8230;</a> – via theathletic.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 09:51 AM</div>
<div style="margin-bottom:5px;">Here are five observations from the Warriors&#8217; late-night 127-123 overtime win over the Lakers in Los&#8230;</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/anthonyVslater/status/936246353738457090"><img style="max-width:100%;" title="Anthony Slater" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/878031500004007936/ixWx630I_normal.jpg"><noscript><img style="max-width:100%;" title="Anthony Slater" src="http://pbs.twimg.com/profile_images/878031500004007936/ixWx630I_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/timkawakami/status/936247156490477571"><img style="max-width:100%;" title="Tim Kawakami" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/210555016/KAWAKAMI-SIG4540_normal.jpg"><noscript><img style="max-width:100%;" title="Tim Kawakami" src="http://pbs.twimg.com/profile_images/210555016/KAWAKAMI-SIG4540_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/GSWFastBreak/status/936297852942270464"><img style="max-width:100%;" title="Adam Lauridsen" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/1154397156/new-warriors-logo_normal.jpg"><noscript><img style="max-width:100%;" title="Adam Lauridsen" src="http://pbs.twimg.com/profile_images/1154397156/new-warriors-logo_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Lingering knee issue will sideline Whiteside in Heat’s return home Friday" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://www.miamiherald.com/latest-news/t4nc5i-hw1.JPG/alternates/LANDSCAPE_1140/hw1.JPG"><noscript><img style="max-width:100%;" title="Lingering knee issue will sideline Whiteside in Heat’s return home Friday" src="http://www.miamiherald.com/latest-news/t4nc5i-hw1.JPG/alternates/LANDSCAPE_1140/hw1.JPG" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Lingering knee issue will sideline Whiteside in Heat’s return home Friday" href="http://www.miamiherald.com/sports/nba/miami-heat/article187419128.html" target="_blank" rel="nofollow noopener">Lingering knee issue will sideline Whiteside in Heat’s return home Friday</a> – via miamiherald.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 06:24 PM</div>
<div style="margin-bottom:5px;">Miami Heat center Hassan Whiteside will miss Friday’s game against the Charlotte Hornets because of a sore knee. It will be the second consecutive game he’s missed.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/flasportsbuzz/status/936375391408836608"><img style="max-width:100%;" title="Barry Jackson" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/3522972024/8fb75cea50ebdbe8ee642d71c1aaa974_normal.jpeg"><noscript><img style="max-width:100%;" title="Barry Jackson" src="http://pbs.twimg.com/profile_images/3522972024/8fb75cea50ebdbe8ee642d71c1aaa974_normal.jpeg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/Manny_Navarro/status/936381425057660928"><img style="max-width:100%;" title="Manny Navarro" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/913923305429716992/VueNjIiD_normal.jpg"><noscript><img style="max-width:100%;" title="Manny Navarro" src="http://pbs.twimg.com/profile_images/913923305429716992/VueNjIiD_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Blake Griffin’s injury raises age-old question: Are the Clippers cursed?" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://espntheundefeated.files.wordpress.com/2017/11/ap_17332240218603.jpg?w=3000&amp;h=1687&amp;crop=1"><noscript><img style="max-width:100%;" title="Blake Griffin’s injury raises age-old question: Are the Clippers cursed?" src="https://espntheundefeated.files.wordpress.com/2017/11/ap_17332240218603.jpg?w=3000&amp;h=1687&amp;crop=1" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Blake Griffin’s injury raises age-old question: Are the Clippers cursed?" href="https://theundefeated.com/features/blake-griffin-injury-raises-age-old-question-are-the-clippers-cursed/" target="_blank" rel="nofollow noopener">Blake Griffin’s injury raises age-old question: Are the Clippers cursed?</a> – via theundefeated.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 10:17 AM</div>
<div style="margin-bottom:5px;">PLAYA DEL RAY, California – After the injury-riddled Los Angeles Clippers lost NBA All-Star Blake Griffin to another injury, teammate Austin Rivers is paying at…</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/MarcJSpearsESPN/status/936252745547333633"><img style="max-width:100%;" title="Marc J. Spears" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/918522220833468417/yPe-bm-m_normal.jpg"><noscript><img style="max-width:100%;" title="Marc J. Spears" src="http://pbs.twimg.com/profile_images/918522220833468417/yPe-bm-m_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/MikeWiseguy/status/936291929419145216"><img style="max-width:100%;" title="Mike Wise" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/920491449527013378/0Xt2xjbt_normal.jpg"><noscript><img style="max-width:100%;" title="Mike Wise" src="http://pbs.twimg.com/profile_images/920491449527013378/0Xt2xjbt_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/dcarignani/status/936434098234707968"><img style="max-width:100%;" title="Diego Carignani" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/930921454199361542/YqNDXJqN_normal.jpg"><noscript><img style="max-width:100%;" title="Diego Carignani" src="http://pbs.twimg.com/profile_images/930921454199361542/YqNDXJqN_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Tyronn Lue&#039;s halftime changes key Cavaliers&#039; 121-114 win over Hawks" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://image.cleveland.com/home/cleve-media/width620/img/plain-dealer/photo/2017/11/30/23840254-standard.jpg"><noscript><img style="max-width:100%;" title="Tyronn Lue's halftime changes key Cavaliers' 121-114 win over Hawks" src="http://image.cleveland.com/home/cleve-media/width620/img/plain-dealer/photo/2017/11/30/23840254-standard.jpg" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Tyronn Lue's halftime changes key Cavaliers' 121-114 win over Hawks" href="http://www.cleveland.com/cavs/index.ssf/2017/11/cavaliers_hawks_lebron_james_d_1.html" target="_blank" rel="nofollow noopener">Tyronn Lue&#8217;s halftime changes key Cavaliers&#8217; 121-114 win over Hawks</a> – via cleveland.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 10:06 PM</div>
<div style="margin-bottom:5px;">Kevin Love scored 25 points and LeBron James added 24 in the Cavs&#8217; latest win.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/joevardon/status/936431367981813760"><img style="max-width:100%;" title="Joe Vardon" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/933399682256130048/l-A3pOHC_normal.jpg"><noscript><img style="max-width:100%;" title="Joe Vardon" src="http://pbs.twimg.com/profile_images/933399682256130048/l-A3pOHC_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/PDcavsinsider/status/936431849294974976"><img style="max-width:100%;" title="Mary Schmitt Boyer/Jodie Valade" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/910993239800451074/wNDm67s1_normal.jpg"><noscript><img style="max-width:100%;" title="Mary Schmitt Boyer/Jodie Valade" src="http://pbs.twimg.com/profile_images/910993239800451074/wNDm67s1_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Iman Shumpert to undergo surgery on ailing left knee" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://image.cleveland.com/home/cleve-media/width620/img/cavs_impact/photo/23840019-standard.jpg"><noscript><img style="max-width:100%;" title="Iman Shumpert to undergo surgery on ailing left knee" src="http://image.cleveland.com/home/cleve-media/width620/img/cavs_impact/photo/23840019-standard.jpg" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Iman Shumpert to undergo surgery on ailing left knee" href="http://www.cleveland.com/cavs/index.ssf/2017/11/iman_shumpert_cavaliers.html" target="_blank" rel="nofollow noopener">Iman Shumpert to undergo surgery on ailing left knee</a> – via cleveland.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 07:30 PM</div>
<div style="margin-bottom:5px;">ATLANTA &#8212; Iman Shumpert will undergo arthroscopic surgery on his ailing left knee, the Cavaliers announced Thursday. Shumpert is averaging 4.8 points and 3.1 rebounds in 13 games this season, including six starts. He&#8217;s shooting .386 from the field this&#8230;</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/joevardon/status/936392123825389568"><img style="max-width:100%;" title="Joe Vardon" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/933399682256130048/l-A3pOHC_normal.jpg"><noscript><img style="max-width:100%;" title="Joe Vardon" src="http://pbs.twimg.com/profile_images/933399682256130048/l-A3pOHC_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/PDcavsinsider/status/936392504609574913"><img style="max-width:100%;" title="Mary Schmitt Boyer/Jodie Valade" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/910993239800451074/wNDm67s1_normal.jpg"><noscript><img style="max-width:100%;" title="Mary Schmitt Boyer/Jodie Valade" src="http://pbs.twimg.com/profile_images/910993239800451074/wNDm67s1_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Exclusive: Grizzlies minority owners exercise buy-sell..." src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://s3-us-west-2.amazonaws.com/wp-media-theathletic-production/app/uploads/2017/11/30154838/AP_889451101268-1024x640.jpg"><noscript><img style="max-width:100%;" title="Exclusive: Grizzlies minority owners exercise buy-sell..." src="https://s3-us-west-2.amazonaws.com/wp-media-theathletic-production/app/uploads/2017/11/30154838/AP_889451101268-1024x640.jpg" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Exclusive: Grizzlies minority owners exercise buy-sell..." href="https://theathletic.com/170989/2017/11/30/memphis-grizzlies-minority-owners-exercise-buy-sell-option-uncertainty-reeling-franchise-david-fizdale/" target="_blank" rel="nofollow noopener">Exclusive: Grizzlies minority owners exercise buy-sell&#8230;</a> – via theathletic.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 04:57 PM</div>
<div style="margin-bottom:5px;">It was not that long ago that the Memphis Grizzlies were one of the league’s shining success&#8230;</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/JonKrawczynski/status/936353463834902529"><img style="max-width:100%;" title="Jon Krawczynski" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/648356636571140097/4PqUeeRX_normal.jpg"><noscript><img style="max-width:100%;" title="Jon Krawczynski" src="http://pbs.twimg.com/profile_images/648356636571140097/4PqUeeRX_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/GeraldBourguet/status/936369665642717184"><img style="max-width:100%;" title="Gerald Bourguet" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/920889330716913664/26iJG-fb_normal.jpg"><noscript><img style="max-width:100%;" title="Gerald Bourguet" src="http://pbs.twimg.com/profile_images/920889330716913664/26iJG-fb_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="For Philadelphia fans who trusted the process, these 76ers have been worth the wait" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://www.washingtonpost.com/pbox.php?url=http://www.washingtonpost.com/news/sports/wp-content/uploads/sites/13/2017/11/2017-11-28T030705Z_462919050_NOCID_RTRMADP_3_NBA-CLEVELAND-CAVALIERS-AT-PHILADELPHIA-76ERS.jpg&amp;w=1484&amp;op=resize&amp;opt=1&amp;filter=antialias&amp;t=20170517"><noscript><img style="max-width:100%;" title="For Philadelphia fans who trusted the process, these 76ers have been worth the wait" src="https://www.washingtonpost.com/pbox.php?url=http://www.washingtonpost.com/news/sports/wp-content/uploads/sites/13/2017/11/2017-11-28T030705Z_462919050_NOCID_RTRMADP_3_NBA-CLEVELAND-CAVALIERS-AT-PHILADELPHIA-76ERS.jpg&amp;w=1484&amp;op=resize&amp;opt=1&amp;filter=antialias&amp;t=20170517" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="For Philadelphia fans who trusted the process, these 76ers have been worth the wait" href="https://www.washingtonpost.com/news/sports/wp/2017/11/30/for-philadelphia-fans-who-trusted-the-process-these-76ers-have-been-worth-the-wait/" target="_blank" rel="nofollow noopener">For Philadelphia fans who trusted the process, these 76ers have been worth the wait</a> – via washingtonpost.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 06:43 PM</div>
<div style="margin-bottom:5px;">Long-suffering fans are finally getting to enjoy the spoils of The Process.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/CandaceDBuckner/status/936380279442288641"><img style="max-width:100%;" title="Candace Buckner" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/766684520196214784/glIcJNVg_normal.jpg"><noscript><img style="max-width:100%;" title="Candace Buckner" src="http://pbs.twimg.com/profile_images/766684520196214784/glIcJNVg_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/JabariJYoung/status/936381871063224321"><img style="max-width:100%;" title="Jabari Young" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/689930670424985600/vmTG9yOc_normal.jpg"><noscript><img style="max-width:100%;" title="Jabari Young" src="http://pbs.twimg.com/profile_images/689930670424985600/vmTG9yOc_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="The challenge of tracking days of service for two-way players" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/12/ea941-12398lubwmuwqtmpysthsma.jpeg?w=1000"><noscript><img style="max-width:100%;" title="The challenge of tracking days of service for two-way players" src="https://usathoopshype.files.wordpress.com/2017/12/ea941-12398lubwmuwqtmpysthsma.jpeg?w=1000" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="The challenge of tracking days of service for two-way players" href="https://2ways10days.com/the-challenge-of-tracking-days-of-service-for-two-way-players-70c842dc2e07" target="_blank" rel="nofollow noopener">The challenge of tracking days of service for two-way players</a> – via 2ways10days.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 09:50 AM</div>
<div style="margin-bottom:5px;">Two-Way Contracts max out at 45 days, but there are exceptions to the rules.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/2Ways10Days/status/936246023571226624"><img style="max-width:100%;" title="Adam Johnson" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/888948775221198849/BtVZtmDj_normal.jpg"><noscript><img style="max-width:100%;" title="Adam Johnson" src="http://pbs.twimg.com/profile_images/888948775221198849/BtVZtmDj_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/Chris_Reichert/status/936299413667905537"><img style="max-width:100%;" title="Chris Reichert" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/915393479013838850/CberBPLw_normal.jpg"><noscript><img style="max-width:100%;" title="Chris Reichert" src="http://pbs.twimg.com/profile_images/915393479013838850/CberBPLw_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Melo: Thunder mad, not frustrated, amid slump" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://a1.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2017%2F1130%2Fdm_171130_The_Jump_on_the_Thunder_and_Melo%2Fdm_171130_The_Jump_on_the_Thunder_and_Melo.jpg"><noscript><img style="max-width:100%;" title="Melo: Thunder mad, not frustrated, amid slump" src="http://a1.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2017%2F1130%2Fdm_171130_The_Jump_on_the_Thunder_and_Melo%2Fdm_171130_The_Jump_on_the_Thunder_and_Melo.jpg" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Melo: Thunder mad, not frustrated, amid slump" href="http://www.espn.com/nba/story/_/id/21621950" target="_blank" rel="nofollow noopener">Melo: Thunder mad, not frustrated, amid slump</a> – via espn.com</h3>
</div>
<div style="margin-bottom:5px;">November 30 06:06 PM</div>
<div style="margin-bottom:5px;">Carmelo Anthony, after a loss that marked OKC&#8217;s second three-game losing streak this season, says the Thunder know &#8220;what we have and we know what we can be and we know when we do it the results that we get.&#8221;</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/royceyoung/status/936370910130556930"><img style="max-width:100%;" title="Royce Young" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/474719170425131009/CzB0LUSN_normal.jpeg"><noscript><img style="max-width:100%;" title="Royce Young" src="http://pbs.twimg.com/profile_images/474719170425131009/CzB0LUSN_normal.jpeg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="http://twitter.com/BobbyMarks42/status/936371148673167360"><img style="max-width:100%;" title="Bobby Marks" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://pbs.twimg.com/profile_images/926902992179286019/xLdu4bGJ_normal.jpg"><noscript><img style="max-width:100%;" title="Bobby Marks" src="http://pbs.twimg.com/profile_images/926902992179286019/xLdu4bGJ_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
</div>
</div>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/trending/" rel="tag">Trending</a>, <a href="http://hoopshype.com/category/social-media/" rel="category tag">Social Media</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/category/social-media/" rel="tag">Social Media</a>, <a href="http://hoopshype.com/tag/trending/" rel="tag">Trending</a></span>
			</p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">25</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/"
		data-short-url="https://usat.ly/2BB8Jkh"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/"
		data-short-url="https://usat.ly/2BB8Jkh"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/"
		data-short-url="https://usat.ly/2BB8Jkh"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/"
		data-short-url="https://usat.ly/2BB8Jkh"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/"
		data-short-url="https://usat.ly/2BB8Jkh"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/"
			data-short-url="https://usat.ly/2BB8Jkh"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_RTMRhhxs"></div>
		<script async src="https://recirculation.spot.im/spot/sp_RTMRhhxs"></script>
	<script async src="https://launcher.spot.im/deferred/bundle.js"
		data-spotim-module="deferred-launcher"
		data-spot-id="sp_RTMRhhxs"
		data-post-id="1149552"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/30/grizzlies-owner-robert-pera-may-sell-the-team-to-the-minority-owners/"
						title="Grizzlies owner Robert Pera may sell the team to the minority owners"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-453033448.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-453033448.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Grizzlies owner Robert Pera may sell the team to the minority owners" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/30/grizzlies-owner-robert-pera-may-sell-the-team-to-the-minority-owners/"
								title="Grizzlies owner Robert Pera may sell the team to the minority owners"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/30/grizzlies-owner-robert-pera-may-sell-the-team-to-the-minority-owners/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/30/grizzlies-owner-robert-pera-may-sell-the-team-to-the-minority-owners/"
			title="Grizzlies owner Robert Pera may sell the team to the minority owners"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/30/grizzlies-owner-robert-pera-may-sell-the-team-to-the-minority-owners/" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">16hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/30/grizzlies-owner-robert-pera-may-sell-the-team-to-the-minority-owners/"
						title="Grizzlies owner Robert Pera may sell the team to the minority owners"
						itemprop="url" 						>
							Grizzlies owner Robert Pera may sell the team to the minority owners					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 30, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/30/the-rockets-have-the-best-offense-in-the-nba-with-healthy-chris-paul/"
						title="The Rockets have the best offense in the NBA with healthy Chris Paul"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-875536768.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-875536768.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The Rockets have the best offense in the NBA with healthy Chris Paul" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/30/the-rockets-have-the-best-offense-in-the-nba-with-healthy-chris-paul/"
								title="The Rockets have the best offense in the NBA with healthy Chris Paul"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/30/the-rockets-have-the-best-offense-in-the-nba-with-healthy-chris-paul/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/30/the-rockets-have-the-best-offense-in-the-nba-with-healthy-chris-paul/"
			title="The Rockets have the best offense in the NBA with healthy Chris Paul"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/30/the-rockets-have-the-best-offense-in-the-nba-with-healthy-chris-paul/" class="share-text">
	2</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">16hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/30/the-rockets-have-the-best-offense-in-the-nba-with-healthy-chris-paul/"
						title="The Rockets have the best offense in the NBA with healthy Chris Paul"
						itemprop="url" 						>
							The Rockets have the best offense in the NBA with healthy Chris Paul					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 30, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/30/ben-simmons-is-likely-better-shooting-free-throws-with-his-other-hand/"
						title="Ben Simmons is likely better shooting free throws with his other hand"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-858463670.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-858463670.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ben Simmons is likely better shooting free throws with his other hand" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/30/ben-simmons-is-likely-better-shooting-free-throws-with-his-other-hand/"
								title="Ben Simmons is likely better shooting free throws with his other hand"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/30/ben-simmons-is-likely-better-shooting-free-throws-with-his-other-hand/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/30/ben-simmons-is-likely-better-shooting-free-throws-with-his-other-hand/"
			title="Ben Simmons is likely better shooting free throws with his other hand"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/30/ben-simmons-is-likely-better-shooting-free-throws-with-his-other-hand/" class="share-text">
	177</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">22hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/30/ben-simmons-is-likely-better-shooting-free-throws-with-his-other-hand/"
						title="Ben Simmons is likely better shooting free throws with his other hand"
						itemprop="url" 						>
							Ben Simmons is likely better shooting free throws with his other hand					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 30, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/30/trending-stories-the-nba-articles-you-should-read-this-morning-458/"
						title="Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/curry-lonzo.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/curry-lonzo.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/30/trending-stories-the-nba-articles-you-should-read-this-morning-458/"
								title="Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/30/trending-stories-the-nba-articles-you-should-read-this-morning-458/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/30/trending-stories-the-nba-articles-you-should-read-this-morning-458/"
			title="Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/30/trending-stories-the-nba-articles-you-should-read-this-morning-458/" class="share-text">
	43</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/30/trending-stories-the-nba-articles-you-should-read-this-morning-458/"
						title="Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more"
						itemprop="url" 						>
							Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">November 30, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/30/the-arthur-meme-and-excellent-bench-play-have-helped-the-cleveland-cavaliers-flip-the-switch/"
						title="The Arthur meme and excellent bench play have helped the Cleveland Cavaliers flip the switch"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/wade-bron.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/wade-bron.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The Arthur meme and excellent bench play have helped the Cleveland Cavaliers flip the switch" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/30/the-arthur-meme-and-excellent-bench-play-have-helped-the-cleveland-cavaliers-flip-the-switch/"
								title="The Arthur meme and excellent bench play have helped the Cleveland Cavaliers flip the switch"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/30/the-arthur-meme-and-excellent-bench-play-have-helped-the-cleveland-cavaliers-flip-the-switch/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/30/the-arthur-meme-and-excellent-bench-play-have-helped-the-cleveland-cavaliers-flip-the-switch/"
			title="The Arthur meme and excellent bench play have helped the Cleveland Cavaliers flip the switch"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/30/the-arthur-meme-and-excellent-bench-play-have-helped-the-cleveland-cavaliers-flip-the-switch/" class="share-text">
	369</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/30/the-arthur-meme-and-excellent-bench-play-have-helped-the-cleveland-cavaliers-flip-the-switch/"
						title="The Arthur meme and excellent bench play have helped the Cleveland Cavaliers flip the switch"
						itemprop="url" 						>
							The Arthur meme and excellent bench play have helped the Cleveland Cavaliers flip the switch					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a><span class="dot">&middot;</span>						<span class="time">November 30, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/29/knicks-kristaps-porzingis-available-to-return-after-scary-foot-injury/"
						title="Knicks&#039; Kristaps Porzingis available to return after scary foot injury"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-882166182.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-882166182.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Knicks&#039; Kristaps Porzingis available to return after scary foot injury" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/29/knicks-kristaps-porzingis-available-to-return-after-scary-foot-injury/"
								title="Knicks&#039; Kristaps Porzingis available to return after scary foot injury"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/29/knicks-kristaps-porzingis-available-to-return-after-scary-foot-injury/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/29/knicks-kristaps-porzingis-available-to-return-after-scary-foot-injury/"
			title="Knicks&#039; Kristaps Porzingis available to return after scary foot injury"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/29/knicks-kristaps-porzingis-available-to-return-after-scary-foot-injury/" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/29/knicks-kristaps-porzingis-available-to-return-after-scary-foot-injury/"
						title="Knicks&#039; Kristaps Porzingis available to return after scary foot injury"
						itemprop="url" 						>
							Knicks&#039; Kristaps Porzingis available to return after scary foot injury					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 29, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/29/marc-gasol-david-fizdale-had-barely-spoken-to-each-other-in-10-months/"
						title="Marc Gasol, David Fizdale had barely spoken to each other in 10 months"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/screen-shot-2017-11-29-at-1-11-25-pm.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/screen-shot-2017-11-29-at-1-11-25-pm.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Marc Gasol, David Fizdale had barely spoken to each other in 10 months" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/29/marc-gasol-david-fizdale-had-barely-spoken-to-each-other-in-10-months/"
								title="Marc Gasol, David Fizdale had barely spoken to each other in 10 months"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/29/marc-gasol-david-fizdale-had-barely-spoken-to-each-other-in-10-months/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/29/marc-gasol-david-fizdale-had-barely-spoken-to-each-other-in-10-months/"
			title="Marc Gasol, David Fizdale had barely spoken to each other in 10 months"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/29/marc-gasol-david-fizdale-had-barely-spoken-to-each-other-in-10-months/" class="share-text">
	557</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/29/marc-gasol-david-fizdale-had-barely-spoken-to-each-other-in-10-months/"
						title="Marc Gasol, David Fizdale had barely spoken to each other in 10 months"
						itemprop="url" 						>
							Marc Gasol, David Fizdale had barely spoken to each other in 10 months					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 29, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/29/bulls-bobby-portis-nikola-mirotic-have-first-interaction-since-fight/"
						title="Bulls&#039; Bobby Portis, Nikola Mirotic have first interaction since fight"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/10/usatsi_9069054.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/10/usatsi_9069054.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bulls&#039; Bobby Portis, Nikola Mirotic have first interaction since fight" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/29/bulls-bobby-portis-nikola-mirotic-have-first-interaction-since-fight/"
								title="Bulls&#039; Bobby Portis, Nikola Mirotic have first interaction since fight"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/29/bulls-bobby-portis-nikola-mirotic-have-first-interaction-since-fight/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/29/bulls-bobby-portis-nikola-mirotic-have-first-interaction-since-fight/"
			title="Bulls&#039; Bobby Portis, Nikola Mirotic have first interaction since fight"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/29/bulls-bobby-portis-nikola-mirotic-have-first-interaction-since-fight/" class="share-text">
	206</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/29/bulls-bobby-portis-nikola-mirotic-have-first-interaction-since-fight/"
						title="Bulls&#039; Bobby Portis, Nikola Mirotic have first interaction since fight"
						itemprop="url" 						>
							Bulls&#039; Bobby Portis, Nikola Mirotic have first interaction since fight					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 29, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/29/cavs-shouldnt-trade-nets-pick-in-tristan-thompson-deande-jordan-swap/"
						title="Cavs shouldn&#039;t trade Nets pick in Tristan Thompson-DeAnde Jordan swap"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-461653344.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-461653344.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Cavs shouldn&#039;t trade Nets pick in Tristan Thompson-DeAnde Jordan swap" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/29/cavs-shouldnt-trade-nets-pick-in-tristan-thompson-deande-jordan-swap/"
								title="Cavs shouldn&#039;t trade Nets pick in Tristan Thompson-DeAnde Jordan swap"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/29/cavs-shouldnt-trade-nets-pick-in-tristan-thompson-deande-jordan-swap/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/29/cavs-shouldnt-trade-nets-pick-in-tristan-thompson-deande-jordan-swap/"
			title="Cavs shouldn&#039;t trade Nets pick in Tristan Thompson-DeAnde Jordan swap"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/29/cavs-shouldnt-trade-nets-pick-in-tristan-thompson-deande-jordan-swap/" class="share-text">
	335</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/29/cavs-shouldnt-trade-nets-pick-in-tristan-thompson-deande-jordan-swap/"
						title="Cavs shouldn&#039;t trade Nets pick in Tristan Thompson-DeAnde Jordan swap"
						itemprop="url" 						>
							Cavs shouldn&#039;t trade Nets pick in Tristan Thompson-DeAnde Jordan swap					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">November 29, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/29/trending-stories-the-nba-articles-you-should-read-this-morning-457/"
						title="Trending stories: LeBron James ejection, Stephen Curry and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/lebron-ejected.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/lebron-ejected.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: LeBron James ejection, Stephen Curry and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2017/11/29/trending-stories-the-nba-articles-you-should-read-this-morning-457/"
								title="Trending stories: LeBron James ejection, Stephen Curry and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2017/11/29/trending-stories-the-nba-articles-you-should-read-this-morning-457/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2017/11/29/trending-stories-the-nba-articles-you-should-read-this-morning-457/"
			title="Trending stories: LeBron James ejection, Stephen Curry and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2017/11/29/trending-stories-the-nba-articles-you-should-read-this-morning-457/" class="share-text">
	47</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2017/11/29/trending-stories-the-nba-articles-you-should-read-this-morning-457/"
						title="Trending stories: LeBron James ejection, Stephen Curry and more"
						itemprop="url" 						>
							Trending stories: LeBron James ejection, Stephen Curry and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">November 29, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="http://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/nikola-jokic-injury/">
					Nikola Jokic Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/hassan-whiteside-injury/">
					Hassan Whiteside Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/kyle-kuzma-injury/">
					Kyle Kuzma Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/david-lee-retirement/">
					David Lee Retirement				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/iman-shumpert-injury/">
					Iman Shumpert Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/stephen-curry-injury/">
					Stephen Curry Injury				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="http://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$137,082,832								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$136,549,719								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$133,853,891								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$127,606,042								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$124,503,302								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$121,477,024								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/new_orleans_pelicans/">
									New Orleans								</a>
							</td>
															<td>
									$120,797,208								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$120,314,217								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$118,875,539								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$117,429,379								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$34,682,550							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$33,285,709							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/paul-millsap/">
										Paul Millsap									</a>
															</td>
							<td class="player-salary">
								$30,769,231							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$29,727,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$29,512,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$28,703,704							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$28,530,608							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$27,739,975							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/SteveBHoop" target="_blank"><img src="http://pbs.twimg.com/profile_images/1877247106/untitled_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/SteveBHoop" target="_blank">Steve Bulpett</a>
									<a class="username" href="http://twitter.com/SteveBHoop" target="_blank">@SteveBHoop</a>
								</div>
																	<p>Today's Herald column: On Kyrie Irving and his ability to turn water of questionable quality into wine...<br />
Brad Stevens: “He can do things with just a tiny amount of space and make it look easy."  <a href="https://t.co/bReYPNCJKz" target="_blank" rel="nofollow">bit.ly/2zGPYdR</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/SteveBHoop/status/936627820041789440">11:07 - 1 December 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=936627820041789440">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=936627820041789440">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=936627820041789440">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/SBondyNYDN" target="_blank"><img src="http://pbs.twimg.com/profile_images/866999166219714564/qqEcb78G_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/SBondyNYDN" target="_blank">Stefan Bondy</a>
									<a class="username" href="http://twitter.com/SBondyNYDN" target="_blank">@SBondyNYDN</a>
								</div>
																	<p>England has it easy. <a href="https://t.co/GClMT1aJIe" target="_blank" rel="nofollow">pic.twitter.com/GClMT1aJIe</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/SBondyNYDN/status/936627706535530496">11:07 - 1 December 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=936627706535530496">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=936627706535530496">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=936627706535530496">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/Manny_Navarro" target="_blank"><img src="http://pbs.twimg.com/profile_images/913923305429716992/VueNjIiD_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/Manny_Navarro" target="_blank">Manny Navarro</a>
									<a class="username" href="http://twitter.com/Manny_Navarro" target="_blank">@Manny_Navarro</a>
								</div>
																	<p>Dear ACC Championship Diary... Follow the adventures of <a href="http://twitter.com/smillerdegnan" target="_blank" rel="nofollow">@smillerdegnan</a> and I in Charlotte on our <a href="http://twitter.com/HeraldSports" target="_blank" rel="nofollow">@HeraldSports</a> Facebook page. <a href="https://t.co/8UcVkgFBay" target="_blank" rel="nofollow">facebook.com/MiamiHeraldSpo…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/Manny_Navarro/status/936627645156126721">11:06 - 1 December 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=936627645156126721">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=936627645156126721">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=936627645156126721">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/MGortat" target="_blank"><img src="http://pbs.twimg.com/profile_images/916657360596238336/AUdB7bCP_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/MGortat" target="_blank">Marcin Gortat</a>
									<a class="username" href="http://twitter.com/MGortat" target="_blank">@MGortat</a>
								</div>
																	<p>Japonia ... Senegal ..... Columbia... i &#127477;&#127473;</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/MGortat/status/936625099918241793">10:56 - 1 December 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=936625099918241793">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=936625099918241793">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=936625099918241793">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/TajGibson22" target="_blank"><img src="http://pbs.twimg.com/profile_images/900134524880691200/UnuJF5EE_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/TajGibson22" target="_blank">Taj Gibson</a>
									<a class="username" href="http://twitter.com/TajGibson22" target="_blank">@TajGibson22</a>
								</div>
																	<p>Come visit me at the <a href="http://twitter.com/TwinCitiesHV" target="_blank" rel="nofollow">@TwinCitiesHV</a> in Savage, MN on Egan Dr. this Saturday, Dec. 2 from 4-5pm. I'm sayin' whats up to the first 100 people there. Plus grab your <a href="http://twitter.com/pagodasnacks" target="_blank" rel="nofollow">@pagodasnacks</a> and score some tickets to see us play. <a href="https://t.co/HJ51PUX5O5" target="_blank" rel="nofollow">Timberwolves.com/pagoda</a> #ad <a href="https://t.co/D3SrPS8MfH" target="_blank" rel="nofollow">pic.twitter.com/D3SrPS8MfH</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/TajGibson22/status/936623763692584960">10:51 - 1 December 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=936623763692584960">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=936623763692584960">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=936623763692584960">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/MGortat" target="_blank"><img src="http://pbs.twimg.com/profile_images/916657360596238336/AUdB7bCP_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/MGortat" target="_blank">Marcin Gortat</a>
									<a class="username" href="http://twitter.com/MGortat" target="_blank">@MGortat</a>
								</div>
																	<p>Damn Senegal :///</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/MGortat/status/936623475837538304">10:50 - 1 December 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=936623475837538304">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=936623475837538304">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=936623475837538304">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/basquetplus" target="_blank"><img src="http://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="http://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Goleada del Jazz ante unos Clippers en caída libre: 126-107; VIDEO; <a href="https://t.co/Vk5CLNeB1E" target="_blank" rel="nofollow">basquetplus.com/video/goleada-…</a> <a href="http://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow">#NBA</a> <a href="https://t.co/bvgbbEtSVF" target="_blank" rel="nofollow">pic.twitter.com/bvgbbEtSVF</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/basquetplus/status/936627160189755393">11:04 - 1 December 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=936627160189755393">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=936627160189755393">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=936627160189755393">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/Sanchez4nba" target="_blank"><img src="http://pbs.twimg.com/profile_images/1264600371/images_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/Sanchez4nba" target="_blank">Antonio Sanchez</a>
									<a class="username" href="http://twitter.com/Sanchez4nba" target="_blank">@Sanchez4nba</a>
								</div>
																	<p>No nos podemos quejar. <a href="https://t.co/te264pte0r" target="_blank" rel="nofollow">twitter.com/MovistarMinuto…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/Sanchez4nba/status/936626629023092736">11:02 - 1 December 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=936626629023092736">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=936626629023092736">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=936626629023092736">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/recontravale5" target="_blank"><img src="http://pbs.twimg.com/profile_images/1593487354/IMG00163-20110628-0006_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/recontravale5" target="_blank">Fabian Perez</a>
									<a class="username" href="http://twitter.com/recontravale5" target="_blank">@recontravale5</a>
								</div>
																	<p>Linda tarde pasamos ayer junto a <a href="http://twitter.com/juliolme" target="_blank" rel="nofollow">@juliolme</a> y la gente de <a href="http://twitter.com/culturabasquet" target="_blank" rel="nofollow">@culturabasquet</a> en su local! <a href="https://t.co/WSHQSdoajh" target="_blank" rel="nofollow">pic.twitter.com/WSHQSdoajh</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/recontravale5/status/936626511360249856">11:02 - 1 December 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=936626511360249856">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=936626511360249856">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=936626511360249856">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=480 ');" href="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/" title="Trending stories: Hassan Whiteside injury, Carmelo Anthony, Iman Shumpert and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/10/hassanwhiteside_heat3.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Hassan Whiteside injury, Carmelo Anthony, Iman Shumpert and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">25</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/" title="Trending stories: Hassan Whiteside injury, Carmelo Anthony, Iman Shumpert and more">
			Trending stories: Hassan Whiteside injury, Carmelo Anthony, Iman Shumpert and more		</a>
		<p class="widget-date">December 1, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/gettyimages-453033448.jpg?w=480 ');" href="http://hoopshype.com/2017/11/30/grizzlies-owner-robert-pera-may-sell-the-team-to-the-minority-owners/" title="Grizzlies owner Robert Pera may sell the team to the minority owners" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-453033448.jpg?w=100&#038;h=100&#038;crop=1" alt="Grizzlies owner Robert Pera may sell the team to the minority owners" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">0</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/30/grizzlies-owner-robert-pera-may-sell-the-team-to-the-minority-owners/" title="Grizzlies owner Robert Pera may sell the team to the minority owners">
			Grizzlies owner Robert Pera may sell the team to the minority owners		</a>
		<p class="widget-date">November 30, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/gettyimages-875536768.jpg?w=480 ');" href="http://hoopshype.com/2017/11/30/the-rockets-have-the-best-offense-in-the-nba-with-healthy-chris-paul/" title="The Rockets have the best offense in the NBA with healthy Chris Paul" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-875536768.jpg?w=100&#038;h=100&#038;crop=1" alt="The Rockets have the best offense in the NBA with healthy Chris Paul" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">2</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/30/the-rockets-have-the-best-offense-in-the-nba-with-healthy-chris-paul/" title="The Rockets have the best offense in the NBA with healthy Chris Paul">
			The Rockets have the best offense in the NBA with healthy Chris Paul		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/gettyimages-858463670.jpg?w=480 ');" href="http://hoopshype.com/2017/11/30/ben-simmons-is-likely-better-shooting-free-throws-with-his-other-hand/" title="Ben Simmons is likely better shooting free throws with his other hand" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-858463670.jpg?w=100&#038;h=100&#038;crop=1" alt="Ben Simmons is likely better shooting free throws with his other hand" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">177</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/30/ben-simmons-is-likely-better-shooting-free-throws-with-his-other-hand/" title="Ben Simmons is likely better shooting free throws with his other hand">
			Ben Simmons is likely better shooting free throws with his other hand		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/curry-lonzo.jpg?w=480 ');" href="http://hoopshype.com/2017/11/30/trending-stories-the-nba-articles-you-should-read-this-morning-458/" title="Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/curry-lonzo.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">43</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/30/trending-stories-the-nba-articles-you-should-read-this-morning-458/" title="Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more">
			Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/curry-lonzo.jpg?w=480 ');" href="http://hoopshype.com/2017/11/30/trending-stories-the-nba-articles-you-should-read-this-morning-458/" title="Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/curry-lonzo.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">43</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/30/trending-stories-the-nba-articles-you-should-read-this-morning-458/" title="Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more">
			Trending stories: Stephen Curry, Tony Parker, Pau Gasol, Kevin Love and more		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/lebron-ejected.jpg?w=480 ');" href="http://hoopshype.com/2017/11/29/trending-stories-the-nba-articles-you-should-read-this-morning-457/" title="Trending stories: LeBron James ejection, Stephen Curry and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/lebron-ejected.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: LeBron James ejection, Stephen Curry and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">47</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/29/trending-stories-the-nba-articles-you-should-read-this-morning-457/" title="Trending stories: LeBron James ejection, Stephen Curry and more">
			Trending stories: LeBron James ejection, Stephen Curry and more		</a>
		<p class="widget-date">November 29, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo87.jpg?w=480 ');" href="http://hoopshype.com/2017/11/28/trending-stories-the-nba-articles-you-should-read-this-morning-456/" title="Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo87.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">78</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/28/trending-stories-the-nba-articles-you-should-read-this-morning-456/" title="Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more">
			Trending stories: David Fizdale firing, Marc Gasol, Robert Covington and more		</a>
		<p class="widget-date">November 28, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/okafor.jpg?w=480 ');" href="http://hoopshype.com/2017/11/27/trending-stories-the-nba-articles-you-should-read-this-morning-455/" title="Trending stories: Jahlil Okafor, Giannis Antetokounmpo and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/okafor.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Jahlil Okafor, Giannis Antetokounmpo and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">158</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/27/trending-stories-the-nba-articles-you-should-read-this-morning-455/" title="Trending stories: Jahlil Okafor, Giannis Antetokounmpo and more">
			Trending stories: Jahlil Okafor, Giannis Antetokounmpo and more		</a>
		<p class="widget-date">November 27, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo86.jpg?w=480 ');" href="http://hoopshype.com/2017/11/26/trending-stories-the-nba-articles-you-should-read-this-morning-454/" title="Trending stories: John Wall injury, Dwight Howard, Kyrie Irving and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo86.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: John Wall injury, Dwight Howard, Kyrie Irving and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">54</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/11/26/trending-stories-the-nba-articles-you-should-read-this-morning-454/" title="Trending stories: John Wall injury, Dwight Howard, Kyrie Irving and more">
			Trending stories: John Wall injury, Dwight Howard, Kyrie Irving and more		</a>
		<p class="widget-date">November 26, 2017</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"jsierrafernandez","sections":"Social Media"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="http://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2017/10/03/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2017/11/08/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-992433" class="mobile-nav__item mobile-nav__item--terms-of-service mobile-nav__item--parent"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights mobile-nav__item--parent"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathoopshype.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?action=logout&_wpnonce=d329d125b6","homeURL":"http:\/\/hoopshype.com\/","postID":"1149552","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6524c5c208" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/trending-stories-the-nba-articles-you-should-read-this-morning-459/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0EOQDAQheELqamEYCHOQk1otVVGcXwVGzYS2/+9D3bHxGRXtCsogg43KdAdsaIIHpPxzGnfS0ug5YgEs0ePQ2M7jcvHWUzGhMRupC7dAu3S4R/0CgHWpkoyXuRlxtNEnSMRR9o='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"6d9ca8e364","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fhoopshype.com%2F2017%2F12%2F01%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-459%2F","blog_id":"85827622","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-5&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyllN1S4zAMhV9oXVMGhuFiZ59FcbSpUtvyWnZDePoVgaYd6KabcpcoPp/+jmOHZBzHgrHYssOAYg+UbBUo3MJoPAwZo0MbuK1ev0IEPxZyYsRlSkVsL3af64spGdyeYrfp5Ye9gk2+dhTFipL2o6HoKaI5UIs8AS/F13DnQK6B84Ts/1TM4+a3p/RN0qfQ/9DmMarcU3MsxjHvCdcCAlBcqykInmow+KLHhTh+KTvUued788bpJ5yZF76Q8ij08KppGVpzt3k6G7pwhLwJi2X/kzEHjmKKztcW33cRW8ziOOMV/JfF7piT7MY0jWd+uZkQuCGPRrx61UQ4rAENINDQ1E4hv8roJ6nmpA6KrvY2vWjhjW7pJjFkdYhfNb2T+JKfz9wIrW7WaGl6UApmfTJ8wJzpzQNzbCVh+lvJJUtJOpVzHn/38mzptFi0g8xV0NseS9JM5hhY0MiOc3H8kU4jBboM4UY74CAei3ZrBmo7LAstVbKfb9DlUx+kq+cKNPKt+6iABttT5b/Cz+3j9u754f5h+9j/BeFNikE='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-5','user_id':'0','post':'1149552','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-5&user_id=0&post=1149552&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MSU1dH4zZUxnfnlaX2JoS0l+S0hPfCtaUlhTLkJjLzJoeFIrU1Z1b3Z5Miw/d29DaltEOVdbRUYlQn5nUjlBUF9yWUQmOWlyQzkvek02OUJ8QT9MQlMvYnkuTzFMcHZ5SVdJVFkmXVBDZTRXTVNnSGUmZmZ5WjI3WC1Ibyw2XXpnV2xYQ1RhQ0tzS0g4NURQMkRdJl9jJVFRSERiK1lxZT1WSlB8enlod3l2SEIwYUtDMDBRQg=='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1149552' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
