<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="When the Sacramento Kings signed Bogdan Bogdanovic during the offseason, he became the highest-paid rookie baller in the history of the NBA." /><meta name="news_keywords" content="Sacramento Kings, Bogdan Bogdanovic" />
<meta name="keywords" content="sacramento kings, bogdan bogdanovic" />
<title>Kings&#8217; Bogdan Bogdanovic is among best midrange shooters in the NBA | HoopsHype</title>
<meta name="google-site-verification" content="ES19h9gPLaQcyadjeYaOsIx4sOJD7JsZ301C9TFyX9A" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1515197180&amp;back=http%3A%2F%2Fhoopshype.com%2F2018%2F01%2F05%2Fsacramento-kings-bogdan-bogdanovic-midrange-shot-serbia%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Kings&#039; Bogdan Bogdanovic is among best midrange shooters in the NBA Comments Feed" href="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj1kOwjAMRC+ECYtA6gfiLCG1qGmcRNil9PakREViUfmJbMfPM2P6BC4GxaCGO0i+O1MQ0ycXGYTJ4/DRLZ3IwvzGPLUo5oKarGvh2c2tu3jFPOdkddxgrMmiR85rc1hP9Rk14zLVoHifRTjtJ6GxbLK9WWcl8emUrigC+WXqGLTJ3v4k4tF9if40+DYpKJkQlTItr+LrZpEyN0qmE6uxtsNLRDLTDkDBU0C4UY2xaP36GC8f+bDerdarqtpuqssD/a+72Q==' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJylUEtOAzEMvRDBKp8WFohtb8DaTUzGyImjOMNobt9MpVaMKhUhdn7y+9kwFec1N8oN2kCJDL65wGjYNODsioyRs8GgWmyYC0HSMMqJFkhdRBGqs7NBa/MaCNCM2nrNZPfe7A5+CROcKmVP5+UHGh74H1LYL7X3vfaVSRovt00c4lLZ1DOK405Zgz+IEwXGs0Wb5WZw7B8S9dhY8wq4T0Gut6SVDqKxjxE66wdcRO/pbfO8eXp9eNltH7+OCzq2kQ==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjt0KwjAMRl/Irmyi7kZ8lq6NM3X9MWk35tPbgV6IQxECgeR8J5FTFOj1kA2wtKVuGWh+tsryRn4DhMOeVILKoX/BOvgEPi2sCx0OIDIDqb7MiugcVrgYODlgLtDK9v0l9CPC9BOzkKLSV0HAeP+wpguUe3LEKDOrFIyaxaAmAq9hcXVoDJBwypeX6N90JCgC0ZTcyR3rXb1t2nbfHOwDudSIEA=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1155004","headline":"Kings' Bogdan Bogdanovic is among best midrange shooters in the NBA","byline":"Bryan Kalbrosky"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EMKBCV4izhMQUp/lRJy3cniBEgRWtxM6a8Tx5DEMUKviEPkE6o0OGniJkliloeRNWDh16heCCzra4x46ac1KhRzAMCaWl7MRbXRpewA9otLkhzyAjiUZaix2VFcmMiT+pT+/2D2RmHYs+FEv06+VmCnPsXvLcUhSWfCtOQWUWJ7rORZhLfpRxkvzcqKXjK86JVDvpJV/nk+5GQplL/uD26+1qU9XVblebOwlDxC0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2qpYq0O' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2F2018%2F01%2F05%2Fsacramento-kings-bogdan-bogdanovic-midrange-shot-serbia%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2F2018%2F01%2F05%2Fsacramento-kings-bogdan-bogdanovic-midrange-shot-serbia%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kings&#039; Bogdan Bogdanovic is among best midrange shooters in the NBA" />
<meta property="og:url" content="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/" />
<meta property="og:description" content="When the Sacramento Kings signed Bogdan Bogdanovic during the offseason, he became the highest-paid rookie baller in the history of the NBA." />
<meta property="article:published_time" content="2018-01-05T18:35:53+00:00" />
<meta property="article:modified_time" content="2018-01-05T18:35:53+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Kings&#039; Bogdan Bogdanovic is among best midrange shooters in the NBA" />
<meta name="twitter:image:src" content="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #eb1e00;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}
</style>
<link rel="canonical" href="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=51" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1155004 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2017/10/03/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2017/11/08/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1155004" class="post-1155004 post type-post status-publish format-standard has-post-thumbnail hentry category-dunkwire player-bogdan-bogdanovic team-sacramento-kings" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Kings' Bogdan Bogdanovic is among best midrange shooters in the NBA</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="1155012" data-permalink="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/nba-sacramento-kings-at-brooklyn-nets/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg" data-orig-size="2670,1801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Noah K. Murray-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 20, 2017; Brooklyn, NY, USA;  Sacramento Kings guard Bogdan Bogdanovic (8) shoots over Brooklyn Nets forward Rondae Hollis-Jefferson (24) during first half at Barclays Center. Mandatory Credit: Noah K. Murray-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1513816904&quot;,&quot;copyright&quot;:&quot;Noah K. Murray&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NBA: Sacramento Kings at Brooklyn Nets&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Sacramento Kings at Brooklyn Nets" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1155012" data-permalink="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/nba-sacramento-kings-at-brooklyn-nets/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg" data-orig-size="2670,1801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Noah K. Murray-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 20, 2017; Brooklyn, NY, USA;  Sacramento Kings guard Bogdan Bogdanovic (8) shoots over Brooklyn Nets forward Rondae Hollis-Jefferson (24) during first half at Barclays Center. Mandatory Credit: Noah K. Murray-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1513816904&quot;,&quot;copyright&quot;:&quot;Noah K. Murray&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NBA: Sacramento Kings at Brooklyn Nets&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Sacramento Kings at Brooklyn Nets" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Kings' Bogdan Bogdanovic is among best midrange shooters in the NBA</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="http://hoopshype.com/category/dunkwire/" class="" itemprop="articleSection">DunkWire</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Kings' Bogdan Bogdanovic is among best midrange shooters in the NBA</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	
	    <span class="post-date updated">January 5, 2018</span>-
		by <a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">40</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
		data-short-url="https://usat.ly/2qpYq0O"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
		data-short-url="https://usat.ly/2qpYq0O"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
		data-short-url="https://usat.ly/2qpYq0O"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
		data-short-url="https://usat.ly/2qpYq0O"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
		data-short-url="https://usat.ly/2qpYq0O"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
			data-short-url="https://usat.ly/2qpYq0O"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>		| January 5, 2018		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>When the Sacramento Kings signed <strong>Bogdan Bogdanovic</strong> during the offseason, he became the highest-paid rookie in the history of the NBA.</p>
<p>The 24-year-old, Serbian-born wing was known as one of the sharpest shooters in Europe before he came to the United States. Now in the league, fans may have missed some of his brighter moments because he plays for the underperforming Kings. However, he has already proven he has an elite skill set.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Bogdanovic is an asset that an aggressive team would be putting out there in a lead role at 30 mpg. He’s good enough for that.</p>
<p>&mdash; Aaron Bruski (@aaronbruski) <a href="https://twitter.com/aaronbruski/status/946242884491022336?ref_src=twsrc%5Etfw">December 28, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Bogdanovic is shooting 41-for-74 (<a href="https://stats.nba.com/players/shooting/?Season=2017-18&amp;SeasonType=Regular%20Season&amp;DistanceRange=By%20Zone&amp;PerMode=Totals&amp;sort=Mid-Range%20FG%20PCT&amp;dir=1&amp;CF=Mid-Range%20FGA*GE*74&amp;DateTo=01%2F04%2F2018" target="_blank" rel="noopener">55.4 percent</a>) from midrange. Among those with as many shot attempts from that zone, the only player who has been more accurate so far this season is <strong>Stephen Curry</strong>.</p>
<p>Similarly, his effectiveness has hardly dropped on deep midrange attempts. He has connected on 32-of-61 (<a href="https://stats.nba.com/players/shooting/?Season=2017-18&amp;SeasonType=Regular%20Season&amp;PerMode=Totals&amp;sort=20-24%20ft.%20FG%20PCT&amp;dir=1&amp;CF=20-24%20ft.%20FGA*GE*61" target="_blank" rel="noopener">52.5 percent</a>) of his shots from this zone so far this season, which trails just <strong>Darius Miller </strong>and <strong>Jayson Tatum</strong>.</p>
<p>He plays alongside veteran big man <strong>Zach Randolph</strong>, who is also a very accurate (<a href="https://stats.nba.com/players/shooting/?Season=2017-18&amp;SeasonType=Regular%20Season&amp;DistanceRange=By%20Zone&amp;PerMode=Totals&amp;sort=Mid-Range%20FGM&amp;dir=1" target="_blank" rel="noopener">47.6 percent</a>) midrange shooter. Overall, the Kings have averaged <a href="https://stats.nba.com/teams/shooting/?Season=2017-18&amp;SeasonType=Regular%20Season&amp;DistanceRange=By%20Zone&amp;sort=Mid-Range%20FGA&amp;dir=1" target="_blank" rel="noopener">21.2 attempts per game</a> from this range. This is the third-most in the Western Conference so far this season.</p>
<p>If he continues to develop at this pace, no one will question the lucrative contract he signed during the offseason. Instead, they will look at him as perhaps the most valuable player in the rotation for Sacramento.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://hoopshype.com/2017/11/05/skal-labissiere-has-provided-extraordinary-value-for-kings-off-bench/"
			data-track="hoopshype-in-article-related-curated"
			
		><h2 class="block__title">Skal Labissiere has provided extraordinary value for Kings off bench</h2></a></aside>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/category/dunkwire/" rel="category tag">DunkWire</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/category/dunkwire/" rel="tag">DunkWire</a>, <a href="http://hoopshype.com/player/bogdan-bogdanovic/" rel="tag">Bogdan Bogdanovic</a>, <a href="http://hoopshype.com/team/sacramento-kings/" rel="tag">Sacramento Kings</a></span>
			</p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">40</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
		data-short-url="https://usat.ly/2qpYq0O"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
		data-short-url="https://usat.ly/2qpYq0O"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
		data-short-url="https://usat.ly/2qpYq0O"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
		data-short-url="https://usat.ly/2qpYq0O"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
		data-short-url="https://usat.ly/2qpYq0O"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
			data-short-url="https://usat.ly/2qpYq0O"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usathoopshype.files.wordpress.com/2017/09/y3mmsm_x.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Bryan Kalbrosky"/>
	<h3 class="author__name">
		Bryan Kalbrosky	</h3>

	
	<p class="author__description">
		Bryan is an NBA writer for HoopsHype and was the editor for USA TODAY SMG&#039;s Rams Wire blog. He has published with FOX Sports, Noisey, Bleacher Report, LA Weekly, Huffington Post and various other publications. bryan.kalbrosky@gmail.com.	</p>

	<a href="http://hoopshype.com/author/bryankalbrosky/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_RTMRhhxs"></div>
		<script async src="https://recirculation.spot.im/spot/sp_RTMRhhxs"></script>
	<script async src="https://launcher.spot.im/spot/sp_RTMRhhxs"
		data-spotim-module="spotim-launcher"
		data-post-url="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/"
		data-post-id="1155004"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/05/trending-stories-the-nba-articles-you-should-read-this-morning-492/"
						title="Trending stories: Gerald Green, Kyle Kuzma and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/photo97.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/photo97.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Gerald Green, Kyle Kuzma and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/01/05/trending-stories-the-nba-articles-you-should-read-this-morning-492/"
								title="Trending stories: Gerald Green, Kyle Kuzma and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/01/05/trending-stories-the-nba-articles-you-should-read-this-morning-492/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/01/05/trending-stories-the-nba-articles-you-should-read-this-morning-492/"
			title="Trending stories: Gerald Green, Kyle Kuzma and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/01/05/trending-stories-the-nba-articles-you-should-read-this-morning-492/" class="share-text">
	2</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/05/trending-stories-the-nba-articles-you-should-read-this-morning-492/"
						title="Trending stories: Gerald Green, Kyle Kuzma and more"
						itemprop="url" 						>
							Trending stories: Gerald Green, Kyle Kuzma and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">January 5, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/05/2009-nba-re-draft-the-way-it-should-have-been/"
						title="2009 NBA re-draft: The way it should have been"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/01/harden-curry.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/01/harden-curry.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2009 NBA re-draft: The way it should have been" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/01/05/2009-nba-re-draft-the-way-it-should-have-been/"
								title="2009 NBA re-draft: The way it should have been"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/01/05/2009-nba-re-draft-the-way-it-should-have-been/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/01/05/2009-nba-re-draft-the-way-it-should-have-been/"
			title="2009 NBA re-draft: The way it should have been"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/01/05/2009-nba-re-draft-the-way-it-should-have-been/" class="share-text">
	352</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">13hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/05/2009-nba-re-draft-the-way-it-should-have-been/"
						title="2009 NBA re-draft: The way it should have been"
						itemprop="url" 						>
							2009 NBA re-draft: The way it should have been					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">January 5, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/04/deshaun-thomas-on-his-time-with-the-spurs-his-years-in-europe-luka-doncic-and-more/"
						title="Deshaun Thomas on his time with the Spurs, his years in Europe, Luka Doncic and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/01/deshaun-thomas-spurs.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/01/deshaun-thomas-spurs.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Deshaun Thomas on his time with the Spurs, his years in Europe, Luka Doncic and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/01/04/deshaun-thomas-on-his-time-with-the-spurs-his-years-in-europe-luka-doncic-and-more/"
								title="Deshaun Thomas on his time with the Spurs, his years in Europe, Luka Doncic and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/01/04/deshaun-thomas-on-his-time-with-the-spurs-his-years-in-europe-luka-doncic-and-more/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/01/04/deshaun-thomas-on-his-time-with-the-spurs-his-years-in-europe-luka-doncic-and-more/"
			title="Deshaun Thomas on his time with the Spurs, his years in Europe, Luka Doncic and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/01/04/deshaun-thomas-on-his-time-with-the-spurs-his-years-in-europe-luka-doncic-and-more/" class="share-text">
	250</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/04/deshaun-thomas-on-his-time-with-the-spurs-his-years-in-europe-luka-doncic-and-more/"
						title="Deshaun Thomas on his time with the Spurs, his years in Europe, Luka Doncic and more"
						itemprop="url" 						>
							Deshaun Thomas on his time with the Spurs, his years in Europe, Luka Doncic and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a><span class="dot">&middot;</span>						<span class="time">January 4, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/sierra/" title="Posts by Jorge Sierra" class="author url fn" rel="author">Jorge Sierra</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/04/trending-stories-the-nba-articles-you-should-read-this-morning-491/"
						title="Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/12/kyrie-irving-klay-thompson.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/12/kyrie-irving-klay-thompson.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/01/04/trending-stories-the-nba-articles-you-should-read-this-morning-491/"
								title="Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/01/04/trending-stories-the-nba-articles-you-should-read-this-morning-491/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/01/04/trending-stories-the-nba-articles-you-should-read-this-morning-491/"
			title="Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/01/04/trending-stories-the-nba-articles-you-should-read-this-morning-491/" class="share-text">
	26</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/04/trending-stories-the-nba-articles-you-should-read-this-morning-491/"
						title="Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more"
						itemprop="url" 						>
							Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">January 4, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/03/cleveland-cavaliers-isaiah-thomas-three-pointers-wide-open-spotup/"
						title="Isaiah Thomas will make a lot of wide open three-pointers for Cavaliers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/01/gettyimages-900643506.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/01/gettyimages-900643506.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Isaiah Thomas will make a lot of wide open three-pointers for Cavaliers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/01/03/cleveland-cavaliers-isaiah-thomas-three-pointers-wide-open-spotup/"
								title="Isaiah Thomas will make a lot of wide open three-pointers for Cavaliers"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/01/03/cleveland-cavaliers-isaiah-thomas-three-pointers-wide-open-spotup/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/01/03/cleveland-cavaliers-isaiah-thomas-three-pointers-wide-open-spotup/"
			title="Isaiah Thomas will make a lot of wide open three-pointers for Cavaliers"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/01/03/cleveland-cavaliers-isaiah-thomas-three-pointers-wide-open-spotup/" class="share-text">
	113</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/03/cleveland-cavaliers-isaiah-thomas-three-pointers-wide-open-spotup/"
						title="Isaiah Thomas will make a lot of wide open three-pointers for Cavaliers"
						itemprop="url" 						>
							Isaiah Thomas will make a lot of wide open three-pointers for Cavaliers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">January 3, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/03/demar-derozan-is-shooting-threes-now-and-its-turned-him-into-an-efficient-monster/"
						title="DeMar DeRozan is shooting threes now and it&#039;s turned him into an efficient monster"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/01/derozan-featured-image.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/01/derozan-featured-image.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="DeMar DeRozan is shooting threes now and it&#039;s turned him into an efficient monster" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/01/03/demar-derozan-is-shooting-threes-now-and-its-turned-him-into-an-efficient-monster/"
								title="DeMar DeRozan is shooting threes now and it&#039;s turned him into an efficient monster"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/01/03/demar-derozan-is-shooting-threes-now-and-its-turned-him-into-an-efficient-monster/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/01/03/demar-derozan-is-shooting-threes-now-and-its-turned-him-into-an-efficient-monster/"
			title="DeMar DeRozan is shooting threes now and it&#039;s turned him into an efficient monster"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/01/03/demar-derozan-is-shooting-threes-now-and-its-turned-him-into-an-efficient-monster/" class="share-text">
	487</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/03/demar-derozan-is-shooting-threes-now-and-its-turned-him-into-an-efficient-monster/"
						title="DeMar DeRozan is shooting threes now and it&#039;s turned him into an efficient monster"
						itemprop="url" 						>
							DeMar DeRozan is shooting threes now and it&#039;s turned him into an efficient monster					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a><span class="dot">&middot;</span>						<span class="time">January 3, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/03/paul-george-los-angeles-lakers-tampering-fine-brian-shaw/"
						title="Paul George says tampering fine for Lakers was against wrong person"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/01/gettyimages-509086716.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/01/gettyimages-509086716.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Paul George says tampering fine for Lakers was against wrong person" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/01/03/paul-george-los-angeles-lakers-tampering-fine-brian-shaw/"
								title="Paul George says tampering fine for Lakers was against wrong person"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/01/03/paul-george-los-angeles-lakers-tampering-fine-brian-shaw/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/01/03/paul-george-los-angeles-lakers-tampering-fine-brian-shaw/"
			title="Paul George says tampering fine for Lakers was against wrong person"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/01/03/paul-george-los-angeles-lakers-tampering-fine-brian-shaw/" class="share-text">
	335</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/03/paul-george-los-angeles-lakers-tampering-fine-brian-shaw/"
						title="Paul George says tampering fine for Lakers was against wrong person"
						itemprop="url" 						>
							Paul George says tampering fine for Lakers was against wrong person					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">January 3, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/03/san-antonio-spurs-dejounte-murray-best-rebounding-guard-nba/"
						title="Spurs&#039; Dejounte Murray could become best rebounding guard in the NBA"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/01/usatsi_10336004.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10336004.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Spurs&#039; Dejounte Murray could become best rebounding guard in the NBA" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/01/03/san-antonio-spurs-dejounte-murray-best-rebounding-guard-nba/"
								title="Spurs&#039; Dejounte Murray could become best rebounding guard in the NBA"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/01/03/san-antonio-spurs-dejounte-murray-best-rebounding-guard-nba/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/01/03/san-antonio-spurs-dejounte-murray-best-rebounding-guard-nba/"
			title="Spurs&#039; Dejounte Murray could become best rebounding guard in the NBA"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/01/03/san-antonio-spurs-dejounte-murray-best-rebounding-guard-nba/" class="share-text">
	124</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/03/san-antonio-spurs-dejounte-murray-best-rebounding-guard-nba/"
						title="Spurs&#039; Dejounte Murray could become best rebounding guard in the NBA"
						itemprop="url" 						>
							Spurs&#039; Dejounte Murray could become best rebounding guard in the NBA					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">January 3, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/03/how-will-houston-rockets-fare-without-james-harden/"
						title="How will Houston Rockets fare without James Harden?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/photo95.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/photo95.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How will Houston Rockets fare without James Harden?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/01/03/how-will-houston-rockets-fare-without-james-harden/"
								title="How will Houston Rockets fare without James Harden?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/01/03/how-will-houston-rockets-fare-without-james-harden/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/01/03/how-will-houston-rockets-fare-without-james-harden/"
			title="How will Houston Rockets fare without James Harden?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/01/03/how-will-houston-rockets-fare-without-james-harden/" class="share-text">
	107</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/03/how-will-houston-rockets-fare-without-james-harden/"
						title="How will Houston Rockets fare without James Harden?"
						itemprop="url" 						>
							How will Houston Rockets fare without James Harden?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">January 3, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/tdunhamusatoday/" title="Posts by USA TODAY Sports" class="author url fn" rel="author">USA TODAY Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/03/trending-stories-the-nba-articles-you-should-read-this-morning-490/"
						title="Trending stories: Isaiah Thomas, Hassan Whiteside, Craig Sager and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/12/cousins-whiteside.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/12/cousins-whiteside.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Isaiah Thomas, Hassan Whiteside, Craig Sager and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/01/03/trending-stories-the-nba-articles-you-should-read-this-morning-490/"
								title="Trending stories: Isaiah Thomas, Hassan Whiteside, Craig Sager and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/01/03/trending-stories-the-nba-articles-you-should-read-this-morning-490/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/01/03/trending-stories-the-nba-articles-you-should-read-this-morning-490/"
			title="Trending stories: Isaiah Thomas, Hassan Whiteside, Craig Sager and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/01/03/trending-stories-the-nba-articles-you-should-read-this-morning-490/" class="share-text">
	73</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/01/03/trending-stories-the-nba-articles-you-should-read-this-morning-490/"
						title="Trending stories: Isaiah Thomas, Hassan Whiteside, Craig Sager and more"
						itemprop="url" 						>
							Trending stories: Isaiah Thomas, Hassan Whiteside, Craig Sager and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">January 3, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="http://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/two-way-contracts/">
					Two-Way Contracts				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/jamil-wilson-free-agency/">
					Jamil Wilson Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/marcus-morris-injury/">
					Marcus Morris Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/andre-drummond-injury/">
					Andre Drummond Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/rudy-gay-injury/">
					Rudy Gay Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/danny-green-injury/">
					Danny Green Injury				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="http://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$137,443,052								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$137,082,832								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$133,853,891								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$127,821,940								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$124,503,302								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$121,477,024								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/new_orleans_pelicans/">
									New Orleans								</a>
							</td>
															<td>
									$120,797,208								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$120,314,217								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$119,091,437								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$117,429,379								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$34,682,550							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$33,285,709							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/paul-millsap/">
										Paul Millsap									</a>
															</td>
							<td class="player-salary">
								$30,769,231							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$29,727,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$29,512,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$28,703,704							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$28,530,608							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$27,739,975							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/Joshua_Newman" target="_blank"><img src="http://pbs.twimg.com/profile_images/756138106932301828/x5lUN8M5_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/Joshua_Newman" target="_blank">Josh Newman</a>
									<a class="username" href="http://twitter.com/Joshua_Newman" target="_blank">@Joshua_Newman</a>
								</div>
																	<p>Set to go in West LB. Monmouth facing a tall order against Manhattan sans Micah Seaborn. First few possessions might very well set the tone for the night.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/Joshua_Newman/status/949430694081712128">19:01 - 5 January 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=949430694081712128">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=949430694081712128">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=949430694081712128">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/ByJayKing" target="_blank"><img src="http://pbs.twimg.com/profile_images/519177960922693633/n3qanpVS_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/ByJayKing" target="_blank">Jay King</a>
									<a class="username" href="http://twitter.com/ByJayKing" target="_blank">@ByJayKing</a>
								</div>
																	<p>Stevens is hilarious sounding like the "nice award" is horrible adversity: "There's a great opportunity now to respond to that nice reward." <a href="https://t.co/yN0pDmVTSX" target="_blank" rel="nofollow">masslive.com/celtics/index.…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/ByJayKing/status/949430594148229125">19:01 - 5 January 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=949430594148229125">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=949430594148229125">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=949430594148229125">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/PaulGarciaNBA" target="_blank"><img src="http://pbs.twimg.com/profile_images/790321606300016640/oKHHqJ1K_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/PaulGarciaNBA" target="_blank">Paul Garcia</a>
									<a class="username" href="http://twitter.com/PaulGarciaNBA" target="_blank">@PaulGarciaNBA</a>
								</div>
																	<p>TJ Warren is OUT tonight against the Spurs.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/PaulGarciaNBA/status/949430517207793666">19:00 - 5 January 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=949430517207793666">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=949430517207793666">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=949430517207793666">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/JaredDudley619" target="_blank"><img src="http://pbs.twimg.com/profile_images/932709339344674816/VLh7mwPS_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/JaredDudley619" target="_blank">Jared Dudley</a>
									<a class="username" href="http://twitter.com/JaredDudley619" target="_blank">@JaredDudley619</a>
								</div>
																	<p>Everybody getting sick! That’s why I didn’t want to join the team! Finally feeling like myself again <a href="https://t.co/i0EhilXvjc" target="_blank" rel="nofollow">twitter.com/sbordow/status…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/JaredDudley619/status/949425219613028352">18:39 - 5 January 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=949425219613028352">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=949425219613028352">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=949425219613028352">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/KingJames" target="_blank"><img src="http://pbs.twimg.com/profile_images/748603714705952768/-8HcqbKS_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/KingJames" target="_blank">LeBron James</a>
									<a class="username" href="http://twitter.com/KingJames" target="_blank">@KingJames</a>
								</div>
																	<p>Man I just had the GREATEST Thai massage of all time!! Got me feeling like a slinky. Straight up!!</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/KingJames/status/949423110117380096">18:31 - 5 January 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=949423110117380096">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=949423110117380096">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=949423110117380096">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/hoopshype" target="_blank"><img src="http://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="http://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>Clippers' Lou Williams is a potential trade target for playoff teams. <a href="https://t.co/diqgMILoVz" target="_blank" rel="nofollow">usat.ly/2ldWsf8</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/hoopshype/status/949422762384330752">18:30 - 5 January 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=949422762384330752">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=949422762384330752">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=949422762384330752">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/chemadelucas" target="_blank"><img src="http://pbs.twimg.com/profile_images/682273126315601920/LNm7tSxb_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/chemadelucas" target="_blank">Chema de Lucas</a>
									<a class="username" href="http://twitter.com/chemadelucas" target="_blank">@chemadelucas</a>
								</div>
																	<p>Oye <a href="https://twitter.com/NoemiGaleraN" target="_blank" rel="nofollow">@NoemiGaleraN</a>, queremos más vídeos como el de hoy en Instagram con cameo de <a href="https://twitter.com/PabloWessling" target="_blank" rel="nofollow">@PabloWessling</a> incluido bailando la de Carlos Vives</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/chemadelucas/status/949430611835486208">19:01 - 5 January 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=949430611835486208">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=949430611835486208">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=949430611835486208">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/MBousquetESPN" target="_blank"><img src="http://pbs.twimg.com/profile_images/488473817409261568/m_NdX3IW_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/MBousquetESPN" target="_blank">Marcelo Bousquet</a>
									<a class="username" href="http://twitter.com/MBousquetESPN" target="_blank">@MBousquetESPN</a>
								</div>
																	<p>A partir de las 7:00pm del Este, <a href="https://twitter.com/josefriverap" target="_blank" rel="nofollow">@josefriverap</a> y un servidor estaremos transmitiendo el juego entre <a href="https://twitter.com/Timberwolves" target="_blank" rel="nofollow">@Minnesota Timberwolves</a> y <a href="https://twitter.com/celtics" target="_blank" rel="nofollow">@Marc D'Amico</a>. Los esperamos <a href="https://t.co/YfbRgWLT2g" target="_blank" rel="nofollow">pic.twitter.com/YfbRgWLT2g</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/MBousquetESPN/status/949427810023694336">18:50 - 5 January 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=949427810023694336">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=949427810023694336">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=949427810023694336">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/basquetplus" target="_blank"><img src="http://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="http://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Estudiantes ya tiene nuevo extranjero: confirmó a Clay Tucker; <a href="https://t.co/Q5rj2iu6Sa" target="_blank" rel="nofollow">basquetplus.com/articulo/estud…</a> <a href="https://twitter.com/search?q=%23LNB" target="_blank" rel="nofollow">#LNB</a> <a href="https://twitter.com/search?q=%23LaLiga" target="_blank" rel="nofollow">#LaLiga</a> <a href="https://t.co/kz6tXR7kSq" target="_blank" rel="nofollow">pic.twitter.com/kz6tXR7kSq</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/basquetplus/status/949425527953281026">18:40 - 5 January 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=949425527953281026">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=949425527953281026">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=949425527953281026">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=480 ');" href="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/" title="Kings&#039; Bogdan Bogdanovic is among best midrange shooters in the NBA" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10491768.jpg?w=100&#038;h=100&#038;crop=1" alt="Kings&#039; Bogdan Bogdanovic is among best midrange shooters in the NBA" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">40</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/" title="Kings&#039; Bogdan Bogdanovic is among best midrange shooters in the NBA">
			Kings' Bogdan Bogdanovic is among best midrange shooters in the NBA		</a>
		<p class="widget-date">January 5, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo97.jpg?w=480 ');" href="http://hoopshype.com/2018/01/05/trending-stories-the-nba-articles-you-should-read-this-morning-492/" title="Trending stories: Gerald Green, Kyle Kuzma and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo97.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Gerald Green, Kyle Kuzma and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">2</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/01/05/trending-stories-the-nba-articles-you-should-read-this-morning-492/" title="Trending stories: Gerald Green, Kyle Kuzma and more">
			Trending stories: Gerald Green, Kyle Kuzma and more		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/01/harden-curry.jpg?w=480 ');" href="http://hoopshype.com/2018/01/05/2009-nba-re-draft-the-way-it-should-have-been/" title="2009 NBA re-draft: The way it should have been" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/01/harden-curry.jpg?w=100&#038;h=100&#038;crop=1" alt="2009 NBA re-draft: The way it should have been" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">352</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/gallery/" class="category">Gallery</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/01/05/2009-nba-re-draft-the-way-it-should-have-been/" title="2009 NBA re-draft: The way it should have been">
			2009 NBA re-draft: The way it should have been		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/01/deshaun-thomas-spurs.jpg?w=480 ');" href="http://hoopshype.com/2018/01/04/deshaun-thomas-on-his-time-with-the-spurs-his-years-in-europe-luka-doncic-and-more/" title="Deshaun Thomas on his time with the Spurs, his years in Europe, Luka Doncic and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/01/deshaun-thomas-spurs.jpg?w=100&#038;h=100&#038;crop=1" alt="Deshaun Thomas on his time with the Spurs, his years in Europe, Luka Doncic and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">250</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/interview/" class="category">Interview</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/01/04/deshaun-thomas-on-his-time-with-the-spurs-his-years-in-europe-luka-doncic-and-more/" title="Deshaun Thomas on his time with the Spurs, his years in Europe, Luka Doncic and more">
			Deshaun Thomas on his time with the Spurs, his years in Europe, Luka Doncic and more		</a>
		<p class="widget-date">January 4, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/12/kyrie-irving-klay-thompson.jpg?w=480 ');" href="http://hoopshype.com/2018/01/04/trending-stories-the-nba-articles-you-should-read-this-morning-491/" title="Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/12/kyrie-irving-klay-thompson.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">26</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/01/04/trending-stories-the-nba-articles-you-should-read-this-morning-491/" title="Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more">
			Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo97.jpg?w=480 ');" href="http://hoopshype.com/2018/01/05/trending-stories-the-nba-articles-you-should-read-this-morning-492/" title="Trending stories: Gerald Green, Kyle Kuzma and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo97.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Gerald Green, Kyle Kuzma and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">2</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/01/05/trending-stories-the-nba-articles-you-should-read-this-morning-492/" title="Trending stories: Gerald Green, Kyle Kuzma and more">
			Trending stories: Gerald Green, Kyle Kuzma and more		</a>
		<p class="widget-date">January 5, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/12/kyrie-irving-klay-thompson.jpg?w=480 ');" href="http://hoopshype.com/2018/01/04/trending-stories-the-nba-articles-you-should-read-this-morning-491/" title="Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/12/kyrie-irving-klay-thompson.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">26</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/01/04/trending-stories-the-nba-articles-you-should-read-this-morning-491/" title="Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more">
			Trending stories: Kyrie Irving, Paul George, Tom Tolbert and more		</a>
		<p class="widget-date">January 4, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/12/cousins-whiteside.jpg?w=480 ');" href="http://hoopshype.com/2018/01/03/trending-stories-the-nba-articles-you-should-read-this-morning-490/" title="Trending stories: Isaiah Thomas, Hassan Whiteside, Craig Sager and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/12/cousins-whiteside.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Isaiah Thomas, Hassan Whiteside, Craig Sager and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">73</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/01/03/trending-stories-the-nba-articles-you-should-read-this-morning-490/" title="Trending stories: Isaiah Thomas, Hassan Whiteside, Craig Sager and more">
			Trending stories: Isaiah Thomas, Hassan Whiteside, Craig Sager and more		</a>
		<p class="widget-date">January 3, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/01/gerald-green.jpg?w=480 ');" href="http://hoopshype.com/2018/01/01/trending-stories-the-nba-articles-you-should-read-this-morning-489/" title="Trending stories: Gerald Green, Zaza Pachulia and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/01/gerald-green.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Gerald Green, Zaza Pachulia and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">160</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/01/01/trending-stories-the-nba-articles-you-should-read-this-morning-489/" title="Trending stories: Gerald Green, Zaza Pachulia and more">
			Trending stories: Gerald Green, Zaza Pachulia and more		</a>
		<p class="widget-date">January 1, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/12/curry.jpg?w=480 ');" href="http://hoopshype.com/2017/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-488/" title="Trending stories: Stephen Curry, Tim Duncan and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/12/curry.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Stephen Curry, Tim Duncan and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">56</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/12/31/trending-stories-the-nba-articles-you-should-read-this-morning-488/" title="Trending stories: Stephen Curry, Tim Duncan and more">
			Trending stories: Stephen Curry, Tim Duncan and more		</a>
		<p class="widget-date">December 31, 2017</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"Bryan Kalbrosky","sections":"DunkWire"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="http://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2017/10/03/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2017/11/08/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-992433" class="mobile-nav__item mobile-nav__item--terms-of-service mobile-nav__item--parent"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights mobile-nav__item--parent"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathoopshype.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?action=logout&_wpnonce=39facf7695","homeURL":"http:\/\/hoopshype.com\/","postID":"1155004","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="955df79cec" /><input type="hidden" name="_wp_http_referer" value="/2018/01/05/sacramento-kings-bogdan-bogdanovic-midrange-shot-serbia/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0EOQDAQheELqamEYCHOQk1otVVGcXwVGzYS2/+9D3bHxGRXtCsogg43KdAdsaIIHpPxzGnfS0ug5YgEs0ePQ2M7jcvHWUzGhMRupC7dAu3S4R/0CgHWpkoyXuRlxtNEnSMRR9o='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"4d498db444","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fhoopshype.com%2F2018%2F01%2F05%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-492%2F","blog_id":"85827622","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-5&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyllO1WwjAMhm/IUlE8/vJ4LVkbIaNfNi1jXr1xyOAggsN/W5Y8eZu8ne6SMjEUDEWXFXpkvaGkK0OJFnrloMsYDGofbXXyFQK4vpBhxSZTKqxb1utct6pkMGsKy1nLd/oKNrm6pMCahbTuFQVHAdWGLMYBeC4+hTsGcvUxD8j2vWLuZ2+O0j9JJ6G/0MYxSrmjZi/GxLgmnArwQGFqTUFwVL3CraQzxfBDtq/jmR/UF6cdcGpc+IWW+0IHH9I2glX3s+ejoXMMkGf+ouxfGWNgX0zBuGpxt4tgMbOJGa/gfyx2FWPiVZ+G8YwvNxN8bMihYideVQE2U0AdMDQ0HKeQm2T0Q6n0pCUUWe1t9SzCG9nSTcWQxSFu0vQOxef8fORGsLJZJdIkkQtmeVJxgznTlwfG2ETC8Lfic5bidJBzHN95ebR0uijaQI6V0ekWS5JOah+4cbnYscMi2lVHdonlgsBK+vQ+nM/6Jl3NK9Dwv26XABq0B+Wv/mX+NH9YPD7NF4v2ExOXdxw='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-5','user_id':'0','post':'1155004','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-5&user_id=0&post=1155004&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MTQ0czF1bW9bcGhaSGhXSVMyK1csdlFkUkFabkJjLGh1VncxdXBfMENxcThyZmouM204VTlXMmh+dXo1MFRBMjlvYlVxdlklUlprSWxkeHxDUU80ej8wLjZvbk5yP0ZHfDBtY1gzcmZsP2M1ZXp6JWNWMVZyLGF0REVjfmJJJldMS2dzaG55WlZnbC1xdHp1UkwzYVMsZGxLUGUyWkQmJWZBfmV5dzJUcGgvWWo1RUZSLzFlN18='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1155004' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 250 seconds ago
	generated in 0.329 seconds
	served from batcache in 0.002 seconds
	expires in 50 seconds
-->
