<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="If you were an NBA executive, how would you focus your energy to find the next superstar to build around? There are three main strategies." />
<meta name="keywords" content="boston celtics, dallas mavericks, miami heat, mark cuban, pat riley" />
<title>Is best way to find an All-Star through draft, trades or free agency? | HoopsHype</title>
<meta name="google-site-verification" content="ES19h9gPLaQcyadjeYaOsIx4sOJD7JsZ301C9TFyX9A" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1519163576&amp;back=http%3A%2F%2Fhoopshype.com%2F2018%2F02%2F20%2Fnba-all-star-found-draft-trade-free-agency%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Is best way to find an All-Star through draft, trades or free agency? Comments Feed" href="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj1kOwjAMRC+ECYtA6gfiLCG1qGmcRNil9PakREViUfmJbMfPM2P6BC4GxaCGO0i+O1MQ0ycXGYTJ4/DRLZ3IwvzGPLUo5oKarGvh2c2tu3jFPOdkddxgrMmiR85rc1hP9Rk14zLVoHifRTjtJ6GxbLK9WWcl8emUrigC+WXqGLTJ3v4k4tF9if40+DYpKJkQlTItr+LrZpEyN0qmE6uxtsNLRDLTDkDBU0C4UY2xaP36GC8f+bDerdarqtpuqssD/a+72Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJylUEtqAzEMvVBdMfRDsijd5gZdK7biUZEtY3k6zO3rCSR0KKSE7vTQ+0kwF+c1N8oN2kiJDL64wGTYNODiikyRs8GoWmxcCkHSMMmZFkhdRBGqi7NRa/MaCNCM2nbNZI/e7AH+CBOcK2VPl+UHGh75H1I4rLUPvfYvkzRdb5s5xLWyqWcUx52yBXeIEwXGi0Vb5GZw7B8S9dhY8wa4kyDXW9JKR9HYxwid9QOuovf0NrwMr7vhedg/fX4DCxq2ig==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjt0KwjAMRl/Irmyi7kZ8lq6NM3X9MWk35tPbgV6IQxECgeR8J5FTFOj1kA2wtKVuGWh+tsryRn4DhMOeVILKoX/BOvgEPi2sCx0OIDIDqb7MiugcVrgYODlgLtDK9v0l9CPC9BOzkKLSV0HAeP+wpguUe3LEKDOrFIyaxaAmAq9hcXVoDJBwypeX6N90JCgC0ZTcyR3rXb1t2nbfHOwDudSIEA=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.4'></script>
<script type='text/javascript' async src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1164685","headline":"Is best way to find an All-Star through draft, trades or free agency?","byline":"Bryan Kalbrosky"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EsAKqWCHOEhK3OM2POGnh9gQhfitAYmfNeJ48hjkJHUPBUKAc0CPDRAkqqxKNOgun5oxBI/hoqmvuPtNwKDpOCJahoHJUvXiqS8sL+ABNrg4UGFQiMSjnMFNbUcxY+JV6887/QFY2qelzs8Qkl6tvmI/uLc8jJeEojKKPurLo6fQrwh7rtYxXFH6NOtrf41xIj1+95O18MvlBaHPL7/xWdnKz7lZSru0FCSzEIA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2EI38Ot' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2F2018%2F02%2F20%2Fnba-all-star-found-draft-trade-free-agency%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2F2018%2F02%2F20%2Fnba-all-star-found-draft-trade-free-agency%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Is best way to find an All-Star through draft, trades or free agency?" />
<meta property="og:url" content="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/" />
<meta property="og:description" content="If you were an NBA executive, how would you focus your energy to find the next superstar to build around? There are three main strategies." />
<meta property="article:published_time" content="2018-02-20T21:25:08+00:00" />
<meta property="article:modified_time" content="2018-02-20T21:25:08+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Is best way to find an All-Star through draft, trades or free agency?" />
<meta name="twitter:image:src" content="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #eb1e00;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}
</style>
<link rel="canonical" href="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=51" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1164685 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2018/01/11/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1164685" class="post-1164685 post type-post status-publish format-standard has-post-thumbnail hentry category-dunkwire team-boston-celtics team-dallas-mavericks team-miami-heat" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Is best way to find an All-Star through draft, trades or free agency?</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="1164755" data-permalink="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/dallas-mavericks-introduce-dennis-smith-jr/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;NBAE\/Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;DALLAX, TX - JUNE 23:  Mark Cuban of the Dallas Mavericks introduces their 2017 draft pick Dennis Smith Jr. during at a press conference on June 23, 2017 at American Airlines Center in Dallas, TX. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. Mandatory Copyright Notice: Copyright 2017 NBAE (Photo by Glen James\/NBAE via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1498243784&quot;,&quot;copyright&quot;:&quot;2017 NBAE&quot;,&quot;focal_length&quot;:&quot;142&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Dallas Mavericks Introduce Dennis Smith Jr.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dallas Mavericks Introduce Dennis Smith Jr." data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1164755" data-permalink="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/dallas-mavericks-introduce-dennis-smith-jr/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;NBAE\/Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;DALLAX, TX - JUNE 23:  Mark Cuban of the Dallas Mavericks introduces their 2017 draft pick Dennis Smith Jr. during at a press conference on June 23, 2017 at American Airlines Center in Dallas, TX. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. Mandatory Copyright Notice: Copyright 2017 NBAE (Photo by Glen James\/NBAE via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1498243784&quot;,&quot;copyright&quot;:&quot;2017 NBAE&quot;,&quot;focal_length&quot;:&quot;142&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Dallas Mavericks Introduce Dennis Smith Jr.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dallas Mavericks Introduce Dennis Smith Jr." data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Is best way to find an All-Star through draft, trades or free agency?</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="http://hoopshype.com/category/dunkwire/" class="" itemprop="articleSection">DunkWire</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Is best way to find an All-Star through draft, trades or free agency?</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	
	    <span class="post-date updated">February 20, 2018</span>-
		by <a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
		data-short-url="https://usat.ly/2EI38Ot"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
		data-short-url="https://usat.ly/2EI38Ot"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
		data-short-url="https://usat.ly/2EI38Ot"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
		data-short-url="https://usat.ly/2EI38Ot"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
		data-short-url="https://usat.ly/2EI38Ot"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
			data-short-url="https://usat.ly/2EI38Ot"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>		| February 20, 2018		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>If you were an NBA executive, how would you attempt to find the next superstar to build around? There are three main strategies.</p>
<p>Dallas Mavericks owner <strong>Mark Cuban </strong>recently made it clear that &#8220;<a href="http://www.espn.com/nba/story/_/id/22511267/mark-cuban-dallas-mavericks-owner-says-best-team-keep-losing" target="_blank" rel="noopener">losing is our best option</a>&#8221; to improve his team&#8217;s core for the future. It&#8217;s a controversial statement, but one that likely has merit considering teams like the Philadelphia 76ers have an immense amount of talent on their roster</p>
<p><strong>Pat Riley</strong>, however,<strong> </strong>argued on the opposite end of the spectrum when he was discussing his Miami Heat. He said the best way to maximize potential isn&#8217;t through tanking to get lottery picks (<a href="http://bleacherreport.com/articles/2392668-the-exclusive-pat-riley-qa-nbas-ultimate-lifer-fights-on-in-post-lebron-era" target="_blank" rel="noopener">via Bleacher Report</a>):</p>
<blockquote><p>&#8220;For me, it&#8217;s not through the draft, because lottery picks are living a life of misery.<strong> </strong>That season is miserable. And if you do three or four years in a row to get lottery picks, then I&#8217;m in an insane asylum. And the fans will be, too. So who wants to do that?&#8221;</p></blockquote>
<p>Our research shows that Cuban, not Riley, is correct in his assertion that the draft is often the best route to finding star-caliber talent. Here is what we found:</p>
<h4><span style="color:#ff0000;">Draft</span> — 59 percent</h4>
<div id="attachment_1164686" class="wp-caption alignnone"><img data-attachment-id="1164686" data-permalink="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/screen-shot-2018-02-20-at-10-17-12-am/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=1000&#038;h=902" data-orig-size="1084,978" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-02-20 at 10.17.12 AM" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=1000&#038;h=902?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=1000&#038;h=902?w=1000" class="size-full wp-image-1164686" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="1000" height="902" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=1000&#038;h=902"><noscript><img data-attachment-id="1164686" data-permalink="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/screen-shot-2018-02-20-at-10-17-12-am/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=1000&#038;h=902" data-orig-size="1084,978" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-02-20 at 10.17.12 AM" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=1000&#038;h=902?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=1000&#038;h=902?w=1000" class="size-full wp-image-1164686" src="https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=1000&#038;h=902" alt="" width="1000" height="902" srcset="https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=1000&amp;h=902 1000w, https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=190&amp;h=171 190w, https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=300&amp;h=271 300w, https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=768&amp;h=693 768w, https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png?w=1024&amp;h=924 1024w, https://usathoopshype.files.wordpress.com/2018/02/screen-shot-2018-02-20-at-10-17-12-am.png 1084w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p class="wp-caption-text">(<a href="https://infogram.com/all-stars-origins-trade-fa-draft-1hmr6gkw53kz2nl" target="_blank" rel="noopener">via infogram</a>)</p></div>
<p>The best way to build a roster in the NBA is to develop players internally through the draft. Most of the players who have made All-Star teams since 2001 were selected by their respestive team.</p>
<p>In 2010 and in 2015, 19 (!) All-Stars joined their team via the draft. For those seasons, that is more than double than what was acquired through free agency or trades combined.</p>
<p>For 17 consecutive years now, the draft was the leading way to get an All-Star on your squad.</p>
<h4><span style="color:#ff0000;">Trade</span> — 26 percent</h4>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">How did 2018 All-Stars get to their current teams?</p>
<p>Draft: 14<br />Trade: 9<br />Free agency: 4</p>
<p>Now you know that. <a href="https://t.co/EnEDlLQWSU">pic.twitter.com/EnEDlLQWSU</a></p>
<p>&mdash; HoopsHype (@hoopshype) <a href="https://twitter.com/hoopshype/status/959913755915243520?ref_src=twsrc%5Etfw">February 3, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>While the best way to get an All-Star on your team is through the draft, trading is not a bad option. This year, for example, nine players got to their current roster through a trade.</p>
<p>Earlier this month, <a href="http://hoopshype.com/2018/02/10/nba-players-traded-during-all-star-season-allen-iverson-jason-kidd-carmelo-anthony-demarcus-cousins/" target="_blank" rel="noopener">we wrote about the players</a> who were traded during a season they were selected as an All-Star. Back in 2008, <strong>Allen Iverson </strong>was traded for <strong>Chauncey Billups</strong> and they were both selected as All-Stars later that year.</p>
<p>During the 2001 All-Star Game, more players ended up on their teams via trade than from the draft.</p>
<h4><span style="color:#ff0000;">Free Agency</span> — 15 percent</h4>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The Lakers didn&#39;t have a single <a href="https://twitter.com/hashtag/AllStar?src=hash&amp;ref_src=twsrc%5Etfw">#AllStar</a> this year. And no matter how alluring the city, that&#39;s going to make getting an elite player tough for the team this offseason.<a href="https://t.co/uDQrTKeqah">https://t.co/uDQrTKeqah</a></p>
<p>&mdash; The Undefeated (@TheUndefeated) <a href="https://twitter.com/TheUndefeated/status/965813269905604608?ref_src=twsrc%5Etfw">February 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Some teams (<a href="https://twitter.com/TheCelticsWire/status/965589487651901440" target="_blank" rel="noopener">like the Boston Celtics</a>, who recently signed <strong>Gordon Hayward</strong>) are very good at recruiting but for many others, it&#8217;s a tough gamble.</p>
<p><strong>Matt Moore </strong>summarized why free agency is so tough on rebuilding teams, calling it a compromised market (<a href="https://www.cbssports.com/nba/news/should-nba-teams-rebuild-through-the-draft-free-agency-or-trade/" target="_blank" rel="noopener">via CBS Sports</a>):</p>
<blockquote><p>&#8220;Key star free agents are rarely available in the first place, and if they are there&#8217;s still a huge percentage that they re-sign. If you&#8217;re going shopping for a core in free agency, you&#8217;re getting the guys whose teams didn&#8217;t think they were worth the investment.&#8221;</p></blockquote>
<p>It&#8217;s hard to evaluate and predict who will be available as a free agent and if your team doesn&#8217;t already have a strong unit to build with, you are entering very dangerous waters.</p>
<p>Front offices that are not careful may end up overpaying for players and/or giving them lengthy contracts that lock themselves into mediocrity for far too long.</p>
<p><em>Alberto de Roa contributed research to this article</em></p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://hoopshype.com/2018/02/10/nba-players-traded-during-all-star-season-allen-iverson-jason-kidd-carmelo-anthony-demarcus-cousins/"
			data-track="hoopshype-in-article-related-curated"
			
		><h2 class="block__title">These are the players traded during an All-Star season this century</h2></a></aside>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/category/dunkwire/" rel="category tag">DunkWire</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/category/dunkwire/" rel="tag">DunkWire</a>, <a href="http://hoopshype.com/team/boston-celtics/" rel="tag">Boston Celtics</a>, <a href="http://hoopshype.com/team/dallas-mavericks/" rel="tag">Dallas Mavericks</a>, <a href="http://hoopshype.com/team/miami-heat/" rel="tag">Miami Heat</a></span>
			</p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
		data-short-url="https://usat.ly/2EI38Ot"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
		data-short-url="https://usat.ly/2EI38Ot"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
		data-short-url="https://usat.ly/2EI38Ot"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
		data-short-url="https://usat.ly/2EI38Ot"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
		data-short-url="https://usat.ly/2EI38Ot"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
			data-short-url="https://usat.ly/2EI38Ot"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usathoopshype.files.wordpress.com/2017/09/y3mmsm_x.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Bryan Kalbrosky"/>
	<h3 class="author__name">
		Bryan Kalbrosky	</h3>

	
	<p class="author__description">
		Bryan is an NBA writer for HoopsHype and was the editor for USA TODAY SMG&#039;s Rams Wire blog. He has published with FOX Sports, Noisey, Bleacher Report, LA Weekly, Huffington Post and various other publications. bryan.kalbrosky@gmail.com.	</p>

	<a href="http://hoopshype.com/author/bryankalbrosky/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_RTMRhhxs"></div>
		<script async src="https://recirculation.spot.im/spot/sp_RTMRhhxs"></script>
	<script async src="https://launcher.spot.im/spot/sp_RTMRhhxs"
		data-spotim-module="spotim-launcher"
		data-post-url="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/"
		data-post-id="1164685"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/20/charlotte-hornets-mitch-kupchak-michael-jordan-north-carolina-jerry-stackhouse/"
						title="Michael Jordan, Hornets have clear links to Mitch Kupchak through UNC"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/02/gettyimages-150137481.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-150137481.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Michael Jordan, Hornets have clear links to Mitch Kupchak through UNC" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/02/20/charlotte-hornets-mitch-kupchak-michael-jordan-north-carolina-jerry-stackhouse/"
								title="Michael Jordan, Hornets have clear links to Mitch Kupchak through UNC"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/02/20/charlotte-hornets-mitch-kupchak-michael-jordan-north-carolina-jerry-stackhouse/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/02/20/charlotte-hornets-mitch-kupchak-michael-jordan-north-carolina-jerry-stackhouse/"
			title="Michael Jordan, Hornets have clear links to Mitch Kupchak through UNC"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/02/20/charlotte-hornets-mitch-kupchak-michael-jordan-north-carolina-jerry-stackhouse/" class="share-text">
	8</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/20/charlotte-hornets-mitch-kupchak-michael-jordan-north-carolina-jerry-stackhouse/"
						title="Michael Jordan, Hornets have clear links to Mitch Kupchak through UNC"
						itemprop="url" 						>
							Michael Jordan, Hornets have clear links to Mitch Kupchak through UNC					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">February 20, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/20/nba-podcasts-du-jour-all-star-recaps/"
						title="NBA podcasts du jour: All-Star recaps!"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/gettyimages-642657944.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-642657944.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA podcasts du jour: All-Star recaps!" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/02/20/nba-podcasts-du-jour-all-star-recaps/"
								title="NBA podcasts du jour: All-Star recaps!"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/02/20/nba-podcasts-du-jour-all-star-recaps/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/02/20/nba-podcasts-du-jour-all-star-recaps/"
			title="NBA podcasts du jour: All-Star recaps!"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/02/20/nba-podcasts-du-jour-all-star-recaps/" class="share-text">
	1</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/20/nba-podcasts-du-jour-all-star-recaps/"
						title="NBA podcasts du jour: All-Star recaps!"
						itemprop="url" 						>
							NBA podcasts du jour: All-Star recaps!					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">February 20, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/20/trending-stories-the-nba-articles-you-should-read-this-morning-537/"
						title="Trending stories: All-Star aftermath, John Wall and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/01/usatsi_9945706.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/01/usatsi_9945706.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: All-Star aftermath, John Wall and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/02/20/trending-stories-the-nba-articles-you-should-read-this-morning-537/"
								title="Trending stories: All-Star aftermath, John Wall and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/02/20/trending-stories-the-nba-articles-you-should-read-this-morning-537/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/02/20/trending-stories-the-nba-articles-you-should-read-this-morning-537/"
			title="Trending stories: All-Star aftermath, John Wall and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/02/20/trending-stories-the-nba-articles-you-should-read-this-morning-537/" class="share-text">
	4</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/20/trending-stories-the-nba-articles-you-should-read-this-morning-537/"
						title="Trending stories: All-Star aftermath, John Wall and more"
						itemprop="url" 						>
							Trending stories: All-Star aftermath, John Wall and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">February 20, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/20/kyle-kuzma-on-being-a-laker-bond-with-lonzo-ball-l-a-s-max-deals-to-pursue-star-free-agents-and-more/"
						title="Kyle Kuzma on being a Laker, bond with Lonzo Ball, L.A.&#039;s max deals to pursue star free agents and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/12/usatsi_10499597.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/12/usatsi_10499597.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kyle Kuzma on being a Laker, bond with Lonzo Ball, L.A.&#039;s max deals to pursue star free agents and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/02/20/kyle-kuzma-on-being-a-laker-bond-with-lonzo-ball-l-a-s-max-deals-to-pursue-star-free-agents-and-more/"
								title="Kyle Kuzma on being a Laker, bond with Lonzo Ball, L.A.&#039;s max deals to pursue star free agents and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/02/20/kyle-kuzma-on-being-a-laker-bond-with-lonzo-ball-l-a-s-max-deals-to-pursue-star-free-agents-and-more/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/02/20/kyle-kuzma-on-being-a-laker-bond-with-lonzo-ball-l-a-s-max-deals-to-pursue-star-free-agents-and-more/"
			title="Kyle Kuzma on being a Laker, bond with Lonzo Ball, L.A.&#039;s max deals to pursue star free agents and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/02/20/kyle-kuzma-on-being-a-laker-bond-with-lonzo-ball-l-a-s-max-deals-to-pursue-star-free-agents-and-more/" class="share-text">
	622</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/lakers/" class="category" itemprop="articleSection">Lakers</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/20/kyle-kuzma-on-being-a-laker-bond-with-lonzo-ball-l-a-s-max-deals-to-pursue-star-free-agents-and-more/"
						title="Kyle Kuzma on being a Laker, bond with Lonzo Ball, L.A.&#039;s max deals to pursue star free agents and more"
						itemprop="url" 						>
							Kyle Kuzma on being a Laker, bond with Lonzo Ball, L.A.&#039;s max deals to pursue star free agents and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/lakers/" class="category" itemprop="articleSection">Lakers</a><span class="dot">&middot;</span>						<span class="time">February 20, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/19/who-has-defeated-each-nba-team-the-most-times/"
						title="Who has defeated each NBA team the most times?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/02/kareem-parish.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/02/kareem-parish.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Who has defeated each NBA team the most times?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/02/19/who-has-defeated-each-nba-team-the-most-times/"
								title="Who has defeated each NBA team the most times?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/02/19/who-has-defeated-each-nba-team-the-most-times/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/02/19/who-has-defeated-each-nba-team-the-most-times/"
			title="Who has defeated each NBA team the most times?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/02/19/who-has-defeated-each-nba-team-the-most-times/" class="share-text">
	166</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/19/who-has-defeated-each-nba-team-the-most-times/"
						title="Who has defeated each NBA team the most times?"
						itemprop="url" 						>
							Who has defeated each NBA team the most times?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">February 19, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/19/trending-stories-the-nba-articles-you-should-read-this-morning-536/"
						title="Trending stories: Donovan Mitchell, Russell Westbrook and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/02/donovan-mitchell-dunks.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/02/donovan-mitchell-dunks.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Donovan Mitchell, Russell Westbrook and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/02/19/trending-stories-the-nba-articles-you-should-read-this-morning-536/"
								title="Trending stories: Donovan Mitchell, Russell Westbrook and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/02/19/trending-stories-the-nba-articles-you-should-read-this-morning-536/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/02/19/trending-stories-the-nba-articles-you-should-read-this-morning-536/"
			title="Trending stories: Donovan Mitchell, Russell Westbrook and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/02/19/trending-stories-the-nba-articles-you-should-read-this-morning-536/" class="share-text">
	12</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/19/trending-stories-the-nba-articles-you-should-read-this-morning-536/"
						title="Trending stories: Donovan Mitchell, Russell Westbrook and more"
						itemprop="url" 						>
							Trending stories: Donovan Mitchell, Russell Westbrook and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">February 19, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/19/nba-podcasts-du-jour-shaquille-oneal-on-feud-with-david-robinson-and-more/"
						title="NBA podcasts du jour: Shaquille O&#039;Neal on feud with David Robinson and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/02/shaquille-vs-robinson.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/02/shaquille-vs-robinson.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA podcasts du jour: Shaquille O&#039;Neal on feud with David Robinson and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/02/19/nba-podcasts-du-jour-shaquille-oneal-on-feud-with-david-robinson-and-more/"
								title="NBA podcasts du jour: Shaquille O&#039;Neal on feud with David Robinson and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/02/19/nba-podcasts-du-jour-shaquille-oneal-on-feud-with-david-robinson-and-more/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/02/19/nba-podcasts-du-jour-shaquille-oneal-on-feud-with-david-robinson-and-more/"
			title="NBA podcasts du jour: Shaquille O&#039;Neal on feud with David Robinson and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/02/19/nba-podcasts-du-jour-shaquille-oneal-on-feud-with-david-robinson-and-more/" class="share-text">
	18</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/19/nba-podcasts-du-jour-shaquille-oneal-on-feud-with-david-robinson-and-more/"
						title="NBA podcasts du jour: Shaquille O&#039;Neal on feud with David Robinson and more"
						itemprop="url" 						>
							NBA podcasts du jour: Shaquille O&#039;Neal on feud with David Robinson and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">February 19, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/19/all-star-sunday-the-best-pictures-2/"
						title="All-Star Sunday: The best pictures"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/02/kemba-giannis-all-star-2018.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/02/kemba-giannis-all-star-2018.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="All-Star Sunday: The best pictures" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/02/19/all-star-sunday-the-best-pictures-2/"
								title="All-Star Sunday: The best pictures"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/02/19/all-star-sunday-the-best-pictures-2/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/02/19/all-star-sunday-the-best-pictures-2/"
			title="All-Star Sunday: The best pictures"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/02/19/all-star-sunday-the-best-pictures-2/" class="share-text">
	9</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/19/all-star-sunday-the-best-pictures-2/"
						title="All-Star Sunday: The best pictures"
						itemprop="url" 						>
							All-Star Sunday: The best pictures					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">February 19, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/18/nba-podcasts-du-jour-on-the-all-star-and-markelle-fultzs-injury/"
						title="NBA podcasts du jour: On the All-Star and Markelle Fultz&#039;s injury"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/10/gettyimages-865374172.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/10/gettyimages-865374172.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA podcasts du jour: On the All-Star and Markelle Fultz&#039;s injury" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/02/18/nba-podcasts-du-jour-on-the-all-star-and-markelle-fultzs-injury/"
								title="NBA podcasts du jour: On the All-Star and Markelle Fultz&#039;s injury"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/02/18/nba-podcasts-du-jour-on-the-all-star-and-markelle-fultzs-injury/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/02/18/nba-podcasts-du-jour-on-the-all-star-and-markelle-fultzs-injury/"
			title="NBA podcasts du jour: On the All-Star and Markelle Fultz&#039;s injury"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/02/18/nba-podcasts-du-jour-on-the-all-star-and-markelle-fultzs-injury/" class="share-text">
	22</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/18/nba-podcasts-du-jour-on-the-all-star-and-markelle-fultzs-injury/"
						title="NBA podcasts du jour: On the All-Star and Markelle Fultz&#039;s injury"
						itemprop="url" 						>
							NBA podcasts du jour: On the All-Star and Markelle Fultz&#039;s injury					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">February 18, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/18/james-harden-is-the-mvp-favorite-and-houston-has-the-nbas-best-record-but-hes-far-from-satisfied/"
						title="James Harden is the MVP favorite and Houston has the NBA&#039;s best record, but he&#039;s far from satisfied"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/02/jamesharden_44.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/02/jamesharden_44.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="James Harden is the MVP favorite and Houston has the NBA&#039;s best record, but he&#039;s far from satisfied" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/02/18/james-harden-is-the-mvp-favorite-and-houston-has-the-nbas-best-record-but-hes-far-from-satisfied/"
								title="James Harden is the MVP favorite and Houston has the NBA&#039;s best record, but he&#039;s far from satisfied"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/02/18/james-harden-is-the-mvp-favorite-and-houston-has-the-nbas-best-record-but-hes-far-from-satisfied/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/02/18/james-harden-is-the-mvp-favorite-and-houston-has-the-nbas-best-record-but-hes-far-from-satisfied/"
			title="James Harden is the MVP favorite and Houston has the NBA&#039;s best record, but he&#039;s far from satisfied"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/02/18/james-harden-is-the-mvp-favorite-and-houston-has-the-nbas-best-record-but-hes-far-from-satisfied/" class="share-text">
	2.5k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/rockets/" class="category" itemprop="articleSection">Rockets</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/02/18/james-harden-is-the-mvp-favorite-and-houston-has-the-nbas-best-record-but-hes-far-from-satisfied/"
						title="James Harden is the MVP favorite and Houston has the NBA&#039;s best record, but he&#039;s far from satisfied"
						itemprop="url" 						>
							James Harden is the MVP favorite and Houston has the NBA&#039;s best record, but he&#039;s far from satisfied					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/rockets/" class="category" itemprop="articleSection">Rockets</a><span class="dot">&middot;</span>						<span class="time">February 18, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="http://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/hornets-front-office/">
					Hornets Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/rashad-vaughn-free-agency/">
					Rashad Vaughn Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/g-league-signings/">
					G League Signings				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/walter-lemon-jr-free-agency/">
					Walter Lemon Jr Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/trey-mckinney-jones-free-agency/">
					Trey McKinney-Jones Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/sam-hinkie-free-agency/">
					Sam Hinkie Free Agency				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="http://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$137,593,052								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$137,392,469								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$134,003,891								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$132,217,624								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$122,450,076								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/new_orleans_pelicans/">
									New Orleans								</a>
							</td>
															<td>
									$119,995,387								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$119,616,441								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$118,856,393								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$118,406,472								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$117,596,006								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$34,682,550							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$33,285,709							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/paul-millsap/">
										Paul Millsap									</a>
															</td>
							<td class="player-salary">
								$30,769,231							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$29,727,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$29,512,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$28,703,704							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$28,530,608							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$27,739,975							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/seanjwagner" target="_blank"><img src="https://pbs.twimg.com/profile_images/920459012314992640/3Bn1f-NM_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/seanjwagner" target="_blank">Sean Wagner-McGough</a>
									<a class="username" href="https://twitter.com/seanjwagner" target="_blank">@seanjwagner</a>
								</div>
																	<p>IM READY FOR ROTO FANTASY BASEBALL <a href="https://t.co/31uyiY0Id9" target="_blank" rel="nofollow">pic.twitter.com/31uyiY0Id9</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/seanjwagner/status/966065512303267840">16:42 - 20 February 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=966065512303267840">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=966065512303267840">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=966065512303267840">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/Sportando" target="_blank"><img src="https://pbs.twimg.com/profile_images/899931401528774656/ePTvDBsg_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Sportando" target="_blank">Emiliano Carchia</a>
									<a class="username" href="https://twitter.com/Sportando" target="_blank">@Sportando</a>
								</div>
																	<p>Rashad Vaughn signs 10-day contract with Orlando Magic<br />
<a href="https://t.co/MkSYFbdNAJ" target="_blank" rel="nofollow">sportando.basketball/en/usa/nba/265…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Sportando/status/966065503339937794">16:42 - 20 February 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=966065503339937794">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=966065503339937794">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=966065503339937794">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/TimBontemps" target="_blank"><img src="https://pbs.twimg.com/profile_images/567854761563525121/qtXpm8KA_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/TimBontemps" target="_blank">Tim Bontemps</a>
									<a class="username" href="https://twitter.com/TimBontemps" target="_blank">@TimBontemps</a>
								</div>
																	<p>There’s a lot of really interesting stuff in this <a href="https://twitter.com/Pflanns" target="_blank" rel="nofollow">@Paul Flannery</a> interview with <a href="https://twitter.com/MRobertsNBPA" target="_blank" rel="nofollow">@MRobertsNBPA</a>. Definitely worth a read. <a href="https://t.co/QqgIDKW5Uv" target="_blank" rel="nofollow">sbnation.com/nba/2018/2/19/…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/TimBontemps/status/966065315107848192">16:41 - 20 February 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=966065315107848192">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=966065315107848192">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=966065315107848192">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/Channing_Frye" target="_blank"><img src="https://pbs.twimg.com/profile_images/963577935662911489/4UOVwRQr_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Channing_Frye" target="_blank">Channing Frye</a>
									<a class="username" href="https://twitter.com/Channing_Frye" target="_blank">@Channing_Frye</a>
								</div>
																	<p>I mean i feel sorry for the skier but damn the internet is undefeated! <a href="https://t.co/irgEy6UIQQ" target="_blank" rel="nofollow">twitter.com/joethomas73/st…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Channing_Frye/status/966064188354383876">16:37 - 20 February 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=966064188354383876">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=966064188354383876">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=966064188354383876">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/Channing_Frye" target="_blank"><img src="https://pbs.twimg.com/profile_images/963577935662911489/4UOVwRQr_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Channing_Frye" target="_blank">Channing Frye</a>
									<a class="username" href="https://twitter.com/Channing_Frye" target="_blank">@Channing_Frye</a>
								</div>
																	<p>Just a afternoon giggle <a href="https://twitter.com/search?q=%23BoisIsHilarious" target="_blank" rel="nofollow">#BoisIsHilarious</a> <a href="https://t.co/XqtIainHlH" target="_blank" rel="nofollow">pic.twitter.com/XqtIainHlH</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Channing_Frye/status/966063681040715778">16:35 - 20 February 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=966063681040715778">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=966063681040715778">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=966063681040715778">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/hoopshype" target="_blank"><img src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="https://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>&#128064; <a href="https://t.co/S0DBw5rb8X" target="_blank" rel="nofollow">twitter.com/frankurbina_/s…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/hoopshype/status/966062763679371264">16:31 - 20 February 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=966062763679371264">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=966062763679371264">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=966062763679371264">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/MarkAmposta" target="_blank"><img src="https://pbs.twimg.com/profile_images/931217719101394945/cwfaMJxB_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/MarkAmposta" target="_blank">Marc Amposta</a>
									<a class="username" href="https://twitter.com/MarkAmposta" target="_blank">@MarkAmposta</a>
								</div>
																	<p>Espero que demà mateix hi hagi un carregament de Big Macs esperant-lo a l'Olímpic per acabar-lo de convèncer. Seria un luxe per a la <a href="https://twitter.com/Penya1930" target="_blank" rel="nofollow">@Penya1930</a> <a href="https://t.co/F91U8Xkjlj" target="_blank" rel="nofollow">twitter.com/chemadelucas/s…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/MarkAmposta/status/966065495849005057">16:42 - 20 February 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=966065495849005057">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=966065495849005057">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=966065495849005057">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/AS_NBA" target="_blank"><img src="https://pbs.twimg.com/profile_images/913745753285255168/aog6p0cB_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/AS_NBA" target="_blank">Abraham Romero</a>
									<a class="username" href="https://twitter.com/AS_NBA" target="_blank">@AS_NBA</a>
								</div>
																	<p>Jerry West: "El baloncesto superará a todos los demás deportes"<br />
<a href="https://t.co/l0LAMX5iIF" target="_blank" rel="nofollow">ow.ly/p60v30iw9n7</a> <a href="https://t.co/3RFOPJg6k1" target="_blank" rel="nofollow">pic.twitter.com/3RFOPJg6k1</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/AS_NBA/status/966065420955463681">16:41 - 20 February 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=966065420955463681">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=966065420955463681">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=966065420955463681">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/GIGANTESbasket" target="_blank"><img src="https://pbs.twimg.com/profile_images/875377003192602624/oCNCjMWM_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/GIGANTESbasket" target="_blank">David Sardinero</a>
									<a class="username" href="https://twitter.com/GIGANTESbasket" target="_blank">@GIGANTESbasket</a>
								</div>
																	<p>¿Quieres ver en directo el partido de la <a href="https://twitter.com/search?q=%23SelMAS" target="_blank" rel="nofollow">#SelMAS</a> &#127466;&#127480; ante Montenegro en Zaragoza?</p>
<p>¡Tenemos 10 entradas! Para entrar en el sorteo de una sólo tienes que seguirnos y RT este tweet. Juntos somos más fuertes, apoya a la <a href="https://twitter.com/baloncestofeb" target="_blank" rel="nofollow">@baloncestofeb</a> <a href="https://t.co/ss9ZJmsUlr" target="_blank" rel="nofollow">pic.twitter.com/ss9ZJmsUlr</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/GIGANTESbasket/status/966063663026188289">16:35 - 20 February 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=966063663026188289">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=966063663026188289">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=966063663026188289">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=480 ');" href="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/" title="Is best way to find an All-Star through draft, trades or free agency?" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-802623954.jpg?w=100&#038;h=100&#038;crop=1" alt="Is best way to find an All-Star through draft, trades or free agency?" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">0</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/02/20/nba-all-star-found-draft-trade-free-agency/" title="Is best way to find an All-Star through draft, trades or free agency?">
			Is best way to find an All-Star through draft, trades or free agency?		</a>
		<p class="widget-date">February 20, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/02/gettyimages-150137481.jpg?w=480 ');" href="http://hoopshype.com/2018/02/20/charlotte-hornets-mitch-kupchak-michael-jordan-north-carolina-jerry-stackhouse/" title="Michael Jordan, Hornets have clear links to Mitch Kupchak through UNC" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/02/gettyimages-150137481.jpg?w=100&#038;h=100&#038;crop=1" alt="Michael Jordan, Hornets have clear links to Mitch Kupchak through UNC" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">8</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/02/20/charlotte-hornets-mitch-kupchak-michael-jordan-north-carolina-jerry-stackhouse/" title="Michael Jordan, Hornets have clear links to Mitch Kupchak through UNC">
			Michael Jordan, Hornets have clear links to Mitch Kupchak through UNC		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/11/gettyimages-642657944.jpg?w=294 ');" href="http://hoopshype.com/2018/02/20/nba-podcasts-du-jour-all-star-recaps/" title="NBA podcasts du jour: All-Star recaps!" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/11/gettyimages-642657944.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA podcasts du jour: All-Star recaps!" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">1</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/02/20/nba-podcasts-du-jour-all-star-recaps/" title="NBA podcasts du jour: All-Star recaps!">
			NBA podcasts du jour: All-Star recaps!		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/01/usatsi_9945706.jpg?w=445 ');" href="http://hoopshype.com/2018/02/20/trending-stories-the-nba-articles-you-should-read-this-morning-537/" title="Trending stories: All-Star aftermath, John Wall and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/01/usatsi_9945706.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: All-Star aftermath, John Wall and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">4</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/02/20/trending-stories-the-nba-articles-you-should-read-this-morning-537/" title="Trending stories: All-Star aftermath, John Wall and more">
			Trending stories: All-Star aftermath, John Wall and more		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/12/usatsi_10499597.jpg?w=420 ');" href="http://hoopshype.com/2018/02/20/kyle-kuzma-on-being-a-laker-bond-with-lonzo-ball-l-a-s-max-deals-to-pursue-star-free-agents-and-more/" title="Kyle Kuzma on being a Laker, bond with Lonzo Ball, L.A.&#039;s max deals to pursue star free agents and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/12/usatsi_10499597.jpg?w=100&#038;h=100&#038;crop=1" alt="Kyle Kuzma on being a Laker, bond with Lonzo Ball, L.A.&#039;s max deals to pursue star free agents and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">622</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/lakers/" class="category">Lakers</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/02/20/kyle-kuzma-on-being-a-laker-bond-with-lonzo-ball-l-a-s-max-deals-to-pursue-star-free-agents-and-more/" title="Kyle Kuzma on being a Laker, bond with Lonzo Ball, L.A.&#039;s max deals to pursue star free agents and more">
			Kyle Kuzma on being a Laker, bond with Lonzo Ball, L.A.'s max deals to pursue star free agents and more		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/01/usatsi_9945706.jpg?w=445 ');" href="http://hoopshype.com/2018/02/20/trending-stories-the-nba-articles-you-should-read-this-morning-537/" title="Trending stories: All-Star aftermath, John Wall and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/01/usatsi_9945706.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: All-Star aftermath, John Wall and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">4</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/02/20/trending-stories-the-nba-articles-you-should-read-this-morning-537/" title="Trending stories: All-Star aftermath, John Wall and more">
			Trending stories: All-Star aftermath, John Wall and more		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/02/donovan-mitchell-dunks.jpg?w=480 ');" href="http://hoopshype.com/2018/02/19/trending-stories-the-nba-articles-you-should-read-this-morning-536/" title="Trending stories: Donovan Mitchell, Russell Westbrook and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/02/donovan-mitchell-dunks.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Donovan Mitchell, Russell Westbrook and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">12</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/02/19/trending-stories-the-nba-articles-you-should-read-this-morning-536/" title="Trending stories: Donovan Mitchell, Russell Westbrook and more">
			Trending stories: Donovan Mitchell, Russell Westbrook and more		</a>
		<p class="widget-date">February 19, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/01/gettyimages-901979162.jpg?w=480 ');" href="http://hoopshype.com/2018/02/18/trending-stories-the-nba-articles-you-should-read-this-morning-535/" title="Trending stories: Adam Silver, Dinsanity and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/01/gettyimages-901979162.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Adam Silver, Dinsanity and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">17</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/02/18/trending-stories-the-nba-articles-you-should-read-this-morning-535/" title="Trending stories: Adam Silver, Dinsanity and more">
			Trending stories: Adam Silver, Dinsanity and more		</a>
		<p class="widget-date">February 18, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/08/gettyimages-830576158.jpg?w=480 ');" href="http://hoopshype.com/2018/02/17/trending-stories-the-nba-articles-you-should-read-this-morning-534/" title="Trending stories: Frank Ntilikina, tank battle and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/08/gettyimages-830576158.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Frank Ntilikina, tank battle and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">41</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/02/17/trending-stories-the-nba-articles-you-should-read-this-morning-534/" title="Trending stories: Frank Ntilikina, tank battle and more">
			Trending stories: Frank Ntilikina, tank battle and more		</a>
		<p class="widget-date">February 17, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/10/gettyimages-524266880.jpg?w=480 ');" href="http://hoopshype.com/2018/02/16/trending-stories-the-nba-articles-you-should-read-this-morning-533/" title="Trending stories: LeBron vs. Trump, Chris Bosh comeback, the Ball family and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/10/gettyimages-524266880.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: LeBron vs. Trump, Chris Bosh comeback, the Ball family and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">56</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/02/16/trending-stories-the-nba-articles-you-should-read-this-morning-533/" title="Trending stories: LeBron vs. Trump, Chris Bosh comeback, the Ball family and more">
			Trending stories: LeBron vs. Trump, Chris Bosh comeback, the Ball family and more		</a>
		<p class="widget-date">February 16, 2018</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"Bryan Kalbrosky","sections":"DunkWire"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="http://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2018/01/11/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-992433" class="mobile-nav__item mobile-nav__item--terms-of-service mobile-nav__item--parent"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights mobile-nav__item--parent"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201808y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathoopshype.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?action=logout&_wpnonce=4af323492b","homeURL":"http:\/\/hoopshype.com\/","postID":"1164685","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ec01f37b15" /><input type="hidden" name="_wp_http_referer" value="/2018/02/20/nba-all-star-found-draft-trade-free-agency/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0EOQDAQheELqamEYCHOQk1otVVGcXwVGzYS2/+9D3bHxGRXtCsogg43KdAdsaIIHpPxzGnfS0ug5YgEs0ePQ2M7jcvHWUzGhMRupC7dAu3S4R/0CgHWpkoyXuRlxtNEnSMRR9o='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"1a6d5aa83a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fhoopshype.com%2F2018%2F02%2F20%2Fnba-all-star-found-draft-trade-free-agency%2F","blog_id":"85827622","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-5&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyllO1WwjAMhm/IUpWjHH94vJasjZDRL5uWMa/eOGRwFMHhvy1LnrxN3k53SZkYCoaiywo9st5Q0pWhRAu9ctBlDAa1j7Y6+QoBXF/IsGKTKRXWLet1rltVMpg1heWs5Rt9AZtcXVJgzUJa94qCo4BqQxbjADwVn8IdA7n6mAdk+1Yx97NXR+mfpG+hv9DGMUq5o2YvxsS4JpwK8EBhak1BcFS9wq2kM8XwQ7av45nv1SenHXBqXPiZlvtCB+/SNoJVt7PF0dA5Bsgzf1b2r4wxsC+mYFy1uNtFsJjZxIwX8D8Wu4ox8apPw3jGl6sJPjbkULETr6oAmymgDhgaGo5TyE0y+qFUetISiqz2unoW4Y1s6apiyOIQN2l6h+JTfj5yI1jZrBJpksgFszypuMGc6dMDY2wiYfhb8SlLcTrIOY7vvDxaOp0VbSDHyuh0iyVJJ7UPXLlc7NhhEe2qI7vEckZgJf39PpzO+iJdzCvQ8L9ulwAatAflL/757uHu6XYxf5w/th8T1ncn'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-5','user_id':'0','post':'1164685','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-5&user_id=0&post=1164685&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6K0oxZUVGK1NydSxpNTZhJm9yVmN4aV1ffD1WZUR1dzZIUXJLcE9iW3lYVUwyM25KNlRocURZW3glYUNQMl0lNm9dWDFJWjVBbFEzR1hfd19fbXByfFI2Z0wtNXo0S0pDMTNET3prfj18eXRhblhSNHBvX1QyMEhFUWFKNFVscWNmTmNaa1BHXXZPQzdJV2xKbCU9bi8zenoxSkZoTS15NiwzazVOLEFTYXJUUG5GUTksSl84N0c='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1164685' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 259 seconds ago
	generated in 0.302 seconds
	served from batcache in 0.002 seconds
	expires in 41 seconds
-->
