<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="These are the articles the top NBA reporters have been sharing on Twitter the last 24 hours. Enjoy! Kyle Korver to miss Bulls game on his 37th birthday – via cleveland." />
<meta name="keywords" content="social media, trending" />
<title>Trending stories: Kevin Durant injury, Ben Simmons and more | HoopsHype</title>
<meta name="google-site-verification" content="ES19h9gPLaQcyadjeYaOsIx4sOJD7JsZ301C9TFyX9A" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1521305907&amp;back=http%3A%2F%2Fhoopshype.com%2F2018%2F03%2F17%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-561%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Trending stories: Kevin Durant injury, Ben Simmons and more Comments Feed" href="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj1kOwjAMRC+ECYtA6gfiLCG1qGmcRNil9PakREViUfmJbMfPM2P6BC4GxaCGO0i+O1MQ0ycXGYTJ4/DRLZ3IwvzGPLUo5oKarGvh2c2tu3jFPOdkddxgrMmiR85rc1hP9Rk14zLVoHifRTjtJ6GxbLK9WWcl8emUrigC+WXqGLTJ3v4k4tF9if40+DYpKJkQlTItr+LrZpEyN0qmE6uxtsNLRDLTDkDBU0C4UY2xaP36GC8f+bDerdarqtpuqssD/a+72Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJylUEtqAzEMvVBdMf0kq9JtbtC1YiseFdkylqfD3L6eQEKHQkroTg+9nwRzcV5zo9ygjZTI4IsLTIZNAy6uyBQ5G4yqxcalECQNk5xpgdRFFKG6OBu1Nq+BAM2obddM9ujNHuCPMMG5UvZ0WX6g4ZH/IYXDWvvQa/8ySdP1tplDXCubekZx3ClbcIc4UWC8WLRFbgbH/iFRj401b4A7CXK9Ja10FI19jNBZP+Aqek9vw+vTMLzs9s/D5zcK6LaC?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjt0KwjAMRl/Irmyi7kZ8lq6NM3X9MWk35tPbgV6IQxECgeR8J5FTFOj1kA2wtKVuGWh+tsryRn4DhMOeVILKoX/BOvgEPi2sCx0OIDIDqb7MiugcVrgYODlgLtDK9v0l9CPC9BOzkKLSV0HAeP+wpguUe3LEKDOrFIyaxaAmAq9hcXVoDJBwypeX6N90JCgC0ZTcyR3rXb1t2nbfHOwDudSIEA=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.4'></script>
<script type='text/javascript' async src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1169662","headline":"Trending stories: Kevin Durant injury, Ben Simmons and more","byline":"HoopsHype staff","taxonomykeywords":"Trending"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EsAKqWCHOEhK3OM2POGnh9gQhfitAYmfNeJ48hjkJHUPBUKAc0CPDRAkqqxKNOgun5oxBI/hoqmvuPtNwKDpOCJahoHJUvXiqS8sL+ABNrg4UGFQiMSjnMFNbUcxY+JV6887/QFY2qelzs8Qkl6tvmI/uLc8jJeEojKKPurLo6fQrwh7rtYxXFH6NOtrf41xIj1+95O18MvlBaHPL7/xWdnKz7lZSru0FCSzEIA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2FI6Dor' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2F2018%2F03%2F17%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-561%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2F2018%2F03%2F17%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-561%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trending stories: Kevin Durant injury, Ben Simmons and more" />
<meta property="og:url" content="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/" />
<meta property="og:description" content="These are the articles the top NBA reporters have been sharing on Twitter the last 24 hours. Enjoy! Kyle Korver to miss Bulls game on his 37th birthday – via cleveland.com March 16 11:27 PM CHICAGO…" />
<meta property="article:published_time" content="2018-03-17T12:45:20+00:00" />
<meta property="article:modified_time" content="2018-03-17T12:45:22+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Trending stories: Kevin Durant injury, Ben Simmons and more" />
<meta name="twitter:image:src" content="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}
</style>
<link rel="canonical" href="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=53" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1169662 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2018/01/11/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1169662" class="post-1169662 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media tag-trending" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Trending stories: Kevin Durant injury, Ben Simmons and more</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="1149714" data-permalink="http://hoopshype.com/durant-7/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="durant" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1149714" data-permalink="http://hoopshype.com/durant-7/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="durant" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Trending stories: Kevin Durant injury, Ben Simmons and more</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="http://hoopshype.com/category/social-media/" class="" itemprop="articleSection">Social Media</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Trending stories: Kevin Durant injury, Ben Simmons and more</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	
	    <span class="post-date updated">March 17, 2018</span>-
		by <a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">47</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
		data-short-url="https://usat.ly/2FI6Dor"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
		data-short-url="https://usat.ly/2FI6Dor"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
		data-short-url="https://usat.ly/2FI6Dor"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
		data-short-url="https://usat.ly/2FI6Dor"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
		data-short-url="https://usat.ly/2FI6Dor"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
			data-short-url="https://usat.ly/2FI6Dor"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>		| March 17, 2018		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div>
<p>These are the articles the top NBA reporters have been sharing on Twitter the last 24 hours. Enjoy!</p>
</div>
<div>
<div style="border-top:1px solid #ea362e;padding-top:10px;">
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Kyle Korver to miss Bulls game on his 37th birthday" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://i.ytimg.com/vi/uNT7fbg3UGk/hqdefault.jpg"><noscript><img style="max-width:100%;" title="Kyle Korver to miss Bulls game on his 37th birthday" src="https://i.ytimg.com/vi/uNT7fbg3UGk/hqdefault.jpg" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Kyle Korver to miss Bulls game on his 37th birthday" href="http://www.cleveland.com/cavs/index.ssf/2018/03/kyle_korver_to_miss_bulls_game.html" target="_blank" rel="nofollow noopener">Kyle Korver to miss Bulls game on his 37th birthday</a> – via cleveland.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 11:27 PM</div>
<div style="margin-bottom:5px;">CHICAGO &#8212; Kyle Korver is not going to play against the Bulls Saturday because of a personal matter. Not only does it mean the Cavs will miss Korver on his 37th birthday &#8212; Korver left the team Friday to deal&#8230;</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/joevardon/status/974849656726409216"><img style="max-width:100%;" title="Joe Vardon" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/933399682256130048/l-A3pOHC_normal.jpg"><noscript><img style="max-width:100%;" title="Joe Vardon" src="https://pbs.twimg.com/profile_images/933399682256130048/l-A3pOHC_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/ctsbulls/status/974850427169792001"><img style="max-width:100%;" title="Chuck Swirsky" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/909129372392706050/kIgR7J-f_normal.jpg"><noscript><img style="max-width:100%;" title="Chuck Swirsky" src="https://pbs.twimg.com/profile_images/909129372392706050/kIgR7J-f_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Add Dwyane Wade to the SEC chorus with Crean&#039;s hiring at Georgia" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://www.trbimg.com/img-5aac2bc8/turbine/fl-sp-miami-heat-dwyane-wade-s20180316"><noscript><img style="max-width:100%;" title="Add Dwyane Wade to the SEC chorus with Crean's hiring at Georgia" src="http://www.trbimg.com/img-5aac2bc8/turbine/fl-sp-miami-heat-dwyane-wade-s20180316" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Add Dwyane Wade to the SEC chorus with Crean's hiring at Georgia" href="http://www.sun-sentinel.com/sports/miami-heat/fl-sp-miami-heat-dwyane-wade-s20180316-story.html" target="_blank" rel="nofollow noopener">Add Dwyane Wade to the SEC chorus with Crean&#8217;s hiring at Georgia</a> – via sun-sentinel.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 04:42 PM</div>
<div style="margin-bottom:5px;">Miami Heat guard Dwyane Wade embraces Georgia&#8217;s hiring of Tom Crean as basketball coach.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/IraHeatBeat/status/974747711156011008"><img style="max-width:100%;" title="Ira Winderman" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/788588298231025664/vvtTTQtE_normal.jpg"><noscript><img style="max-width:100%;" title="Ira Winderman" src="https://pbs.twimg.com/profile_images/788588298231025664/vvtTTQtE_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/JeffSchultzAJC/status/974838689959432192"><img style="max-width:100%;" title="Jeff Schultz" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/946086312733495297/ucrZLEpT_normal.jpg"><noscript><img style="max-width:100%;" title="Jeff Schultz" src="https://pbs.twimg.com/profile_images/946086312733495297/ucrZLEpT_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Durant out 2 weeks as MRI shows rib fracture" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://a4.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0311%2Fr339583_1296x729_16%2D9.jpg"><noscript><img style="max-width:100%;" title="Durant out 2 weeks as MRI shows rib fracture" src="http://a4.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0311%2Fr339583_1296x729_16%2D9.jpg" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Durant out 2 weeks as MRI shows rib fracture" href="http://www.espn.com/nba/story/_/id/22799451" target="_blank" rel="nofollow noopener">Durant out 2 weeks as MRI shows rib fracture</a> – via espn.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 10:03 PM</div>
<div style="margin-bottom:5px;">Kevin Durant will be sidelined at least two weeks after an MRI revealed Friday that the forward has an incomplete rib-cartilage fracture, the Warriors announced.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/NotoriousOHM/status/974828567400869888"><img style="max-width:100%;" title="Ohm Youngmisuk" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/913350583813259264/ELN-mQ4y_normal.jpg"><noscript><img style="max-width:100%;" title="Ohm Youngmisuk" src="https://pbs.twimg.com/profile_images/913350583813259264/ELN-mQ4y_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/Baxter/status/974832827761008640"><img style="max-width:100%;" title="Baxter Holmes" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/912949945598074880/W6zuW-sz_normal.jpg"><noscript><img style="max-width:100%;" title="Baxter Holmes" src="https://pbs.twimg.com/profile_images/912949945598074880/W6zuW-sz_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Wait, Ben Simmons might not be a PG forever?" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://www.nbcsports.com/philadelphia/sites/csnphilly/files/2018/03/16/usa-brett-brown-ben-simmons-sixers.jpg"><noscript><img style="max-width:100%;" title="Wait, Ben Simmons might not be a PG forever?" src="http://www.nbcsports.com/philadelphia/sites/csnphilly/files/2018/03/16/usa-brett-brown-ben-simmons-sixers.jpg" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Wait, Ben Simmons might not be a PG forever?" href="http://www.nbcsports.com/philadelphia/76ers/wait-ben-simmons-might-not-be-pg-forever" target="_blank" rel="nofollow noopener">Wait, Ben Simmons might not be a PG forever?</a> – via nbcsports.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 11:57 AM</div>
<div style="margin-bottom:5px;">Brett Brown is now saying Ben Simmons isn&#8217;t set in stone as a point guard, which Simmons isn&#8217;t thrilled about. By Jessica Camerato</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/JCameratoNBCS/status/974676002482814977"><img style="max-width:100%;" title="Jessica Camerato" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/951296291765616652/OcGyUW9V_normal.jpg"><noscript><img style="max-width:100%;" title="Jessica Camerato" src="https://pbs.twimg.com/profile_images/951296291765616652/OcGyUW9V_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/NetsDaily/status/974677915815333888"><img style="max-width:100%;" title="Nets Daily" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/859082516174692353/cDeskN86_normal.jpg"><noscript><img style="max-width:100%;" title="Nets Daily" src="https://pbs.twimg.com/profile_images/859082516174692353/cDeskN86_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="A new wrinkle on Mitch Kupchak, and the Charlotte Hornets’ GM search" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://www.charlotteobserver.com/sports/nba/charlotte-hornets/a4igle/picture205597269/alternates/LANDSCAPE_1140/mitch"><noscript><img style="max-width:100%;" title="A new wrinkle on Mitch Kupchak, and the Charlotte Hornets’ GM search" src="http://www.charlotteobserver.com/sports/nba/charlotte-hornets/a4igle/picture205597269/alternates/LANDSCAPE_1140/mitch" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="A new wrinkle on Mitch Kupchak, and the Charlotte Hornets’ GM search" href="http://www.charlotteobserver.com/sports/nba/charlotte-hornets/article205597274.html" target="_blank" rel="nofollow noopener">A new wrinkle on Mitch Kupchak, and the Charlotte Hornets’ GM search</a> – via charlotteobserver.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 06:08 PM</div>
<div style="margin-bottom:5px;">Former Los Angeles Lakers general manager Mitch Kupchak says there’s been no contact between him and the Charlotte Hornets about Hornets’ opening.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/rick_bonnell/status/974769331086094336"><img style="max-width:100%;" title="Rick Bonnell" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/876599836669333504/K-_zIpOE_normal.jpg"><noscript><img style="max-width:100%;" title="Rick Bonnell" src="https://pbs.twimg.com/profile_images/876599836669333504/K-_zIpOE_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/billherenda/status/974770065554866176"><img style="max-width:100%;" title="Bill Herenda" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/922673695868436480/ByUG-rjQ_normal.jpg"><noscript><img style="max-width:100%;" title="Bill Herenda" src="https://pbs.twimg.com/profile_images/922673695868436480/ByUG-rjQ_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Exclusive // Nick Young&amp;squot;s &quot;Still Swaggy&quot; Adidas Pro Model PE" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="http://www.nicekicks.com/files/2018/03/TH-Nick-Young_Adidas-Pro-Model-Swaggy-P-PE_.jpg"><noscript><img style="max-width:100%;" title="Exclusive // Nick Young&amp;squot;s &quot;Still Swaggy&quot; Adidas Pro Model PE" src="http://www.nicekicks.com/files/2018/03/TH-Nick-Young_Adidas-Pro-Model-Swaggy-P-PE_.jpg" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Exclusive // Nick Young&amp;squot;s &quot;Still Swaggy&quot; Adidas Pro Model PE" href="http://www.nicekicks.com/exclusive-nick-youngs-still-swaggy-adidas-pro-model-pe/" target="_blank" rel="nofollow noopener">Exclusive // Nick Young&#8217;s &#8220;Still Swaggy&#8221; Adidas Pro Model PE</a> – via nicekicks.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 11:23 AM</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/NickDePaula/status/974667512141856769"><img style="max-width:100%;" title="Nick DePaula" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/937803886261178368/rtLMkcs8_normal.jpg"><noscript><img style="max-width:100%;" title="Nick DePaula" src="https://pbs.twimg.com/profile_images/937803886261178368/rtLMkcs8_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/jovanbuha/status/974759828152184832"><img style="max-width:100%;" title="Jovan Buha" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/964724084985778176/Jt8MPuEo_normal.jpg"><noscript><img style="max-width:100%;" title="Jovan Buha" src="https://pbs.twimg.com/profile_images/964724084985778176/Jt8MPuEo_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="David West on right arm cyst: “We got it taken care of”" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://www.mercurynews.com/wp-content/uploads/2018/02/bng-l-warriors-0213-3.jpg?w=1024&amp;h=683"><noscript><img style="max-width:100%;" title="David West on right arm cyst: “We got it taken care of”" src="https://www.mercurynews.com/wp-content/uploads/2018/02/bng-l-warriors-0213-3.jpg?w=1024&amp;h=683" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="David West on right arm cyst: “We got it taken care of”" href="https://www.mercurynews.com/2018/03/16/david-west-on-right-arm-cyst-we-got-it-taken-care-of/" target="_blank" rel="nofollow noopener">David West on right arm cyst: “We got it taken care of”</a> – via mercurynews.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 02:52 PM</div>
<div style="margin-bottom:5px;">David West has missed the team’s last five games because of a right arm cyst.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/melissarohlin/status/974720016321949696"><img style="max-width:100%;" title="Melissa Rohlin" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/733493768184205314/1fmpuohJ_normal.jpg"><noscript><img style="max-width:100%;" title="Melissa Rohlin" src="https://pbs.twimg.com/profile_images/733493768184205314/1fmpuohJ_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/MarkG_Medina/status/974720628883271681"><img style="max-width:100%;" title="Mark Medina" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/776516261022879744/vFNHaRCZ_normal.jpg"><noscript><img style="max-width:100%;" title="Mark Medina" src="https://pbs.twimg.com/profile_images/776516261022879744/vFNHaRCZ_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="NBA Playoff Picture: Where the Western Conference race is starting to take shape" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://s.yimg.com/uu/api/res/1.2/xC39hpwZq8hQvLLtdM94.g--~B/aD0yNTU4O3c9MzYwMDtzbT0xO2FwcGlkPXl0YWNoeW9u/http://media.zenfs.com/en/homerun/feed_manager_auto_publish_494/5ba94ab7662188af51de070c737c6dfe"><noscript><img style="max-width:100%;" title="NBA Playoff Picture: Where the Western Conference race is starting to take shape" src="https://s.yimg.com/uu/api/res/1.2/xC39hpwZq8hQvLLtdM94.g--~B/aD0yNTU4O3c9MzYwMDtzbT0xO2FwcGlkPXl0YWNoeW9u/http://media.zenfs.com/en/homerun/feed_manager_auto_publish_494/5ba94ab7662188af51de070c737c6dfe" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="NBA Playoff Picture: Where the Western Conference race is starting to take shape" href="https://sports.yahoo.com/nba-playoff-picture-western-conference-race-starting-take-shape-144058442.html" target="_blank" rel="nofollow noopener">NBA Playoff Picture: Where the Western Conference race is starting to take shape</a> – via sports.yahoo.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 10:43 AM</div>
<div style="margin-bottom:5px;">Games on Thursday alone shuffled seeds five through nine, and just one loss separates the ninth seed from five teams currently in playoff position.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/brohrbach/status/974657455438352384"><img style="max-width:100%;" title="Ben Rohrbach" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/763174497071591424/RyZRW50O_normal.jpg"><noscript><img style="max-width:100%;" title="Ben Rohrbach" src="https://pbs.twimg.com/profile_images/763174497071591424/RyZRW50O_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/YahooSportsNBA/status/974706391855353858"><img style="max-width:100%;" title="The Vertical" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/945519550547632128/xVObDZkq_normal.jpg"><noscript><img style="max-width:100%;" title="The Vertical" src="https://pbs.twimg.com/profile_images/945519550547632128/xVObDZkq_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="COUNT THE DINGS is creating Podcasts" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://c10.patreonusercontent.com/3/eyJ2IjoiMTQiLCJ3Ijo5NjB9/patreon-media/campaign/1462368/e20159e2a8db4ff5a8ef063c53288fe8?token-time=2145916800&amp;token-hash=bMSYG4Jk4Xob0j_sdpuJf8WbO2tQH31bo0Xhy90GQAw%3D"><noscript><img style="max-width:100%;" title="COUNT THE DINGS is creating Podcasts" src="https://c10.patreonusercontent.com/3/eyJ2IjoiMTQiLCJ3Ijo5NjB9/patreon-media/campaign/1462368/e20159e2a8db4ff5a8ef063c53288fe8?token-time=2145916800&amp;token-hash=bMSYG4Jk4Xob0j_sdpuJf8WbO2tQH31bo0Xhy90GQAw%3D" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="COUNT THE DINGS is creating Podcasts" href="https://www.patreon.com/countthedings" target="_blank" rel="nofollow noopener">COUNT THE DINGS is creating Podcasts</a> – via patreon.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 01:22 PM</div>
<div style="margin-bottom:5px;">Become a patron of COUNT THE DINGS today:<br />
Read posts by COUNT THE DINGS and get access to exclusive<br />
content and experiences on the world’s largest membership<br />
platform for artists and creators.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/tomhaberstroh/status/974697370788167681"><img style="max-width:100%;" title="Tom Haberstroh" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/867156776428478464/LzcQZ_Mk_normal.jpg"><noscript><img style="max-width:100%;" title="Tom Haberstroh" src="https://pbs.twimg.com/profile_images/867156776428478464/LzcQZ_Mk_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/Baxter/status/974698673979273216"><img style="max-width:100%;" title="Baxter Holmes" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/912949945598074880/W6zuW-sz_normal.jpg"><noscript><img style="max-width:100%;" title="Baxter Holmes" src="https://pbs.twimg.com/profile_images/912949945598074880/W6zuW-sz_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Report: Marcus Smart (thumb) out for regular season, hopes to return for playoffs" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://s.yimg.com/uu/api/res/1.2/SdZhy_En3el5oZPYv8JBPg--~B/aD0xNTEwO3c9MjM1OTtzbT0xO2FwcGlkPXl0YWNoeW9u/http://media.zenfs.com/en/homerun/feed_manager_auto_publish_494/94a8194ed48213779a9f651a90b3dc2a"><noscript><img style="max-width:100%;" title="Report: Marcus Smart (thumb) out for regular season, hopes to return for playoffs" src="https://s.yimg.com/uu/api/res/1.2/SdZhy_En3el5oZPYv8JBPg--~B/aD0xNTEwO3c9MjM1OTtzbT0xO2FwcGlkPXl0YWNoeW9u/http://media.zenfs.com/en/homerun/feed_manager_auto_publish_494/94a8194ed48213779a9f651a90b3dc2a" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Report: Marcus Smart (thumb) out for regular season, hopes to return for playoffs" href="https://sports.yahoo.com/report-marcus-smart-thumb-regular-season-hopes-return-playoffs-163022052.html" target="_blank" rel="nofollow noopener">Report: Marcus Smart (thumb) out for regular season, hopes to return for playoffs</a> – via sports.yahoo.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 12:43 PM</div>
<div style="margin-bottom:5px;">The Boston Celtics Marcus Smart&#8217;s season hung in the balance of a New York hand specialist.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/brohrbach/status/974687542334361600"><img style="max-width:100%;" title="Ben Rohrbach" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/763174497071591424/RyZRW50O_normal.jpg"><noscript><img style="max-width:100%;" title="Ben Rohrbach" src="https://pbs.twimg.com/profile_images/763174497071591424/RyZRW50O_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/YahooSportsNBA/status/974695593632202752"><img style="max-width:100%;" title="The Vertical" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/945519550547632128/xVObDZkq_normal.jpg"><noscript><img style="max-width:100%;" title="The Vertical" src="https://pbs.twimg.com/profile_images/945519550547632128/xVObDZkq_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="What if these crumbling Cavs are, in fact, the real Cavs?" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://s.yimg.com/uu/api/res/1.2/iMZE96E8VnJvttb6W2uH0w--~B/aD0yODQ4O3c9NDI4ODtzbT0xO2FwcGlkPXl0YWNoeW9u/http://media.zenfs.com/en/homerun/feed_manager_auto_publish_494/c47fa1fb52389bf8a53f9640154723dd"><noscript><img style="max-width:100%;" title="What if these crumbling Cavs are, in fact, the real Cavs?" src="https://s.yimg.com/uu/api/res/1.2/iMZE96E8VnJvttb6W2uH0w--~B/aD0yODQ4O3c9NDI4ODtzbT0xO2FwcGlkPXl0YWNoeW9u/http://media.zenfs.com/en/homerun/feed_manager_auto_publish_494/c47fa1fb52389bf8a53f9640154723dd" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="What if these crumbling Cavs are, in fact, the real Cavs?" href="https://sports.yahoo.com/crumbling-cavs-fact-real-cavs-070702233.html" target="_blank" rel="nofollow noopener">What if these crumbling Cavs are, in fact, the real Cavs?</a> – via sports.yahoo.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 10:00 AM</div>
<div style="margin-bottom:5px;">LeBron James is doing all he can to carry Cleveland, but it doesn’t appear to be enough.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/YahooSportsNBA/status/974646559936778241"><img style="max-width:100%;" title="The Vertical" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/945519550547632128/xVObDZkq_normal.jpg"><noscript><img style="max-width:100%;" title="The Vertical" src="https://pbs.twimg.com/profile_images/945519550547632128/xVObDZkq_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/ChrisMannixYS/status/974686754807541760"><img style="max-width:100%;" title="Chris Mannix" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/806290290336206848/Gtlm1BJh_normal.jpg"><noscript><img style="max-width:100%;" title="Chris Mannix" src="https://pbs.twimg.com/profile_images/806290290336206848/Gtlm1BJh_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Check out Joel Embiid, high school hoops&#039; JV Wilt" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://s.yimg.com/uu/api/res/1.2/txEdrZlc.EvsRW8a2V7J8g--~B/aD0zODg7dz02ODg7c209MTthcHBpZD15dGFjaHlvbg--/http://media.zenfs.com/en/homerun/feed_manager_auto_publish_494/431024877ce7e5249d4fe49ac699f5a1"><noscript><img style="max-width:100%;" title="Check out Joel Embiid, high school hoops' JV Wilt" src="https://s.yimg.com/uu/api/res/1.2/txEdrZlc.EvsRW8a2V7J8g--~B/aD0zODg7dz02ODg7c209MTthcHBpZD15dGFjaHlvbg--/http://media.zenfs.com/en/homerun/feed_manager_auto_publish_494/431024877ce7e5249d4fe49ac699f5a1" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Check out Joel Embiid, high school hoops' JV Wilt" href="https://sports.yahoo.com/check-joel-embiid-high-school-jv-goat-235229985.html" target="_blank" rel="nofollow noopener">Check out Joel Embiid, high school hoops&#8217; JV Wilt</a> – via sports.yahoo.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 12:00 PM</div>
<div style="margin-bottom:5px;">Before there was The Process, Joel Embiid was just a work in process. As a sophomore, Embiid enrolled at Montverde Academy, the same prep school Ben Simmons attended. Embiid would later lead The Rock School to a Florida high school state championship, but this unearthed highlight video is a glimpse into</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/YahooSportsNBA/status/974676793763516416"><img style="max-width:100%;" title="The Vertical" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/945519550547632128/xVObDZkq_normal.jpg"><noscript><img style="max-width:100%;" title="The Vertical" src="https://pbs.twimg.com/profile_images/945519550547632128/xVObDZkq_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/NetsDaily/status/974677960539168770"><img style="max-width:100%;" title="Nets Daily" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/859082516174692353/cDeskN86_normal.jpg"><noscript><img style="max-width:100%;" title="Nets Daily" src="https://pbs.twimg.com/profile_images/859082516174692353/cDeskN86_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Likely No. 1 pick Deandre Ayton says he will enter NBA draft" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://nbcprobasketballtalk.files.wordpress.com/2018/03/gettyimages-932643976-e1521197795571.jpg?w=1000"><noscript><img style="max-width:100%;" title="Likely No. 1 pick Deandre Ayton says he will enter NBA draft" src="https://nbcprobasketballtalk.files.wordpress.com/2018/03/gettyimages-932643976-e1521197795571.jpg?w=1000" /></noscript></div>
<div style="margin-bottom:5px;">
<h3><a title="Likely No. 1 pick Deandre Ayton says he will enter NBA draft" href="http://nba.nbcsports.com/2018/03/16/likely-no-1-pick-deandre-ayton-says-he-will-enter-nba-draft/" target="_blank" rel="nofollow noopener">Likely No. 1 pick Deandre Ayton says he will enter NBA draft</a> – via nba.nbcsports.com</h3>
</div>
<div style="margin-bottom:5px;">March 16 08:55 AM</div>
<div style="margin-bottom:5px;">There was no reason to play the “I need to get together with my family and talk over what’s best for my future” game.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/basketballtalk/status/974630301711429632"><img style="max-width:100%;" title="Kurt Helin" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg"><noscript><img style="max-width:100%;" title="Kurt Helin" src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg" /></noscript></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/ThisIsJMichael/status/974632598273187840"><img style="max-width:100%;" title="J. Michael Falgoust" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://pbs.twimg.com/profile_images/905303878421422085/gtLXMIZL_normal.jpg"><noscript><img style="max-width:100%;" title="J. Michael Falgoust" src="https://pbs.twimg.com/profile_images/905303878421422085/gtLXMIZL_normal.jpg" /></noscript></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
</div>
</div>
<div id=inline-newsletter-widget class=hidden data-position=10><div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper ">

	<div class="newsletter__signup-wrapper">
		<form novalidate="novalidate" action="http://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

			
			<input
				type="email"
				class="newsletter__input"
				placeholder="Enter your email address"
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Like this article?</h3>
				<p>Sign up for the HoopsHype email newsletter to get our top stories in your inbox every morning</p>
			</div>
			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You&#039;ll be waking up a little more awesome tomorrow.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div></div></div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/trending/" rel="tag">Trending</a>, <a href="http://hoopshype.com/category/social-media/" rel="category tag">Social Media</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/category/social-media/" rel="tag">Social Media</a>, <a href="http://hoopshype.com/tag/trending/" rel="tag">Trending</a></span>
			</p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">47</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
		data-short-url="https://usat.ly/2FI6Dor"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
		data-short-url="https://usat.ly/2FI6Dor"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
		data-short-url="https://usat.ly/2FI6Dor"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
		data-short-url="https://usat.ly/2FI6Dor"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
		data-short-url="https://usat.ly/2FI6Dor"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
			data-short-url="https://usat.ly/2FI6Dor"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_RTMRhhxs"></div>
		<script async src="https://recirculation.spot.im/spot/sp_RTMRhhxs"></script>
	<script async src="https://launcher.spot.im/spot/sp_RTMRhhxs"
		data-spotim-module="spotim-launcher"
		data-post-url="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/"
		data-post-id="1169662"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/17/nba-podcasts-du-jour-steve-kerr-warriors-injuries-ncaa-tournament-and-more/"
						title="NBA podcasts du jour: Steve Kerr, Warriors injuries, NCAA Tournament and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/usatsi_9869391-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_9869391-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA podcasts du jour: Steve Kerr, Warriors injuries, NCAA Tournament and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/03/17/nba-podcasts-du-jour-steve-kerr-warriors-injuries-ncaa-tournament-and-more/"
								title="NBA podcasts du jour: Steve Kerr, Warriors injuries, NCAA Tournament and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/03/17/nba-podcasts-du-jour-steve-kerr-warriors-injuries-ncaa-tournament-and-more/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/03/17/nba-podcasts-du-jour-steve-kerr-warriors-injuries-ncaa-tournament-and-more/"
			title="NBA podcasts du jour: Steve Kerr, Warriors injuries, NCAA Tournament and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/03/17/nba-podcasts-du-jour-steve-kerr-warriors-injuries-ncaa-tournament-and-more/" class="share-text">
	1</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/17/nba-podcasts-du-jour-steve-kerr-warriors-injuries-ncaa-tournament-and-more/"
						title="NBA podcasts du jour: Steve Kerr, Warriors injuries, NCAA Tournament and more"
						itemprop="url" 						>
							NBA podcasts du jour: Steve Kerr, Warriors injuries, NCAA Tournament and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">March 17, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/16/14-things-you-may-not-know-about-pat-riley/"
						title="14 things you may not know about Pat Riley"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/03/riley-lakers-80s.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/03/riley-lakers-80s.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="14 things you may not know about Pat Riley" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/03/16/14-things-you-may-not-know-about-pat-riley/"
								title="14 things you may not know about Pat Riley"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/03/16/14-things-you-may-not-know-about-pat-riley/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/03/16/14-things-you-may-not-know-about-pat-riley/"
			title="14 things you may not know about Pat Riley"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/03/16/14-things-you-may-not-know-about-pat-riley/" class="share-text">
	203</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/16/14-things-you-may-not-know-about-pat-riley/"
						title="14 things you may not know about Pat Riley"
						itemprop="url" 						>
							14 things you may not know about Pat Riley					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">March 16, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/16/utah-jazz-rudy-gobert-donovan-mitchell-joe-ingles-ricky-rubio-jae-crowder/"
						title="Jazz lineup has grabbed nearly 9 out of every 10 defensive rebounds"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/03/gettyimages-931673832.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/03/gettyimages-931673832.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jazz lineup has grabbed nearly 9 out of every 10 defensive rebounds" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/03/16/utah-jazz-rudy-gobert-donovan-mitchell-joe-ingles-ricky-rubio-jae-crowder/"
								title="Jazz lineup has grabbed nearly 9 out of every 10 defensive rebounds"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/03/16/utah-jazz-rudy-gobert-donovan-mitchell-joe-ingles-ricky-rubio-jae-crowder/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/03/16/utah-jazz-rudy-gobert-donovan-mitchell-joe-ingles-ricky-rubio-jae-crowder/"
			title="Jazz lineup has grabbed nearly 9 out of every 10 defensive rebounds"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/03/16/utah-jazz-rudy-gobert-donovan-mitchell-joe-ingles-ricky-rubio-jae-crowder/" class="share-text">
	22</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">21hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/16/utah-jazz-rudy-gobert-donovan-mitchell-joe-ingles-ricky-rubio-jae-crowder/"
						title="Jazz lineup has grabbed nearly 9 out of every 10 defensive rebounds"
						itemprop="url" 						>
							Jazz lineup has grabbed nearly 9 out of every 10 defensive rebounds					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">March 16, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/16/nba-podcasts-du-jour-on-the-andrew-wiggins-debate-and-more/"
						title="NBA podcasts du jour: On the Andrew Wiggins debate and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/03/andrew-wiggins.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/03/andrew-wiggins.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA podcasts du jour: On the Andrew Wiggins debate and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/03/16/nba-podcasts-du-jour-on-the-andrew-wiggins-debate-and-more/"
								title="NBA podcasts du jour: On the Andrew Wiggins debate and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/03/16/nba-podcasts-du-jour-on-the-andrew-wiggins-debate-and-more/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/03/16/nba-podcasts-du-jour-on-the-andrew-wiggins-debate-and-more/"
			title="NBA podcasts du jour: On the Andrew Wiggins debate and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/03/16/nba-podcasts-du-jour-on-the-andrew-wiggins-debate-and-more/" class="share-text">
	56</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/16/nba-podcasts-du-jour-on-the-andrew-wiggins-debate-and-more/"
						title="NBA podcasts du jour: On the Andrew Wiggins debate and more"
						itemprop="url" 						>
							NBA podcasts du jour: On the Andrew Wiggins debate and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">March 16, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/16/trending-stories-the-nba-articles-you-should-read-this-morning-560/"
						title="Trending stories: Isaiah Thomas is no sixth man and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/02/isaiah-thomas-lakers.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/02/isaiah-thomas-lakers.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: Isaiah Thomas is no sixth man and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/03/16/trending-stories-the-nba-articles-you-should-read-this-morning-560/"
								title="Trending stories: Isaiah Thomas is no sixth man and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/03/16/trending-stories-the-nba-articles-you-should-read-this-morning-560/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/03/16/trending-stories-the-nba-articles-you-should-read-this-morning-560/"
			title="Trending stories: Isaiah Thomas is no sixth man and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/03/16/trending-stories-the-nba-articles-you-should-read-this-morning-560/" class="share-text">
	168</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/16/trending-stories-the-nba-articles-you-should-read-this-morning-560/"
						title="Trending stories: Isaiah Thomas is no sixth man and more"
						itemprop="url" 						>
							Trending stories: Isaiah Thomas is no sixth man and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">March 16, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/15/indiana-pacers-cory-joseph-darren-collison-starting-lineup/"
						title="Cory Joseph has excelled as starting point guard for the Pacers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/03/gettyimages-918369770.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/03/gettyimages-918369770.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Cory Joseph has excelled as starting point guard for the Pacers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/03/15/indiana-pacers-cory-joseph-darren-collison-starting-lineup/"
								title="Cory Joseph has excelled as starting point guard for the Pacers"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/03/15/indiana-pacers-cory-joseph-darren-collison-starting-lineup/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/03/15/indiana-pacers-cory-joseph-darren-collison-starting-lineup/"
			title="Cory Joseph has excelled as starting point guard for the Pacers"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/03/15/indiana-pacers-cory-joseph-darren-collison-starting-lineup/" class="share-text">
	42</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/15/indiana-pacers-cory-joseph-darren-collison-starting-lineup/"
						title="Cory Joseph has excelled as starting point guard for the Pacers"
						itemprop="url" 						>
							Cory Joseph has excelled as starting point guard for the Pacers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">March 15, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/15/utah-jazz-dante-exum-injury-return-cutters/"
						title="Dante Exum should be used to cut to the basket in return to the Jazz"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/03/gettyimages-653631326.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/03/gettyimages-653631326.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Dante Exum should be used to cut to the basket in return to the Jazz" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/03/15/utah-jazz-dante-exum-injury-return-cutters/"
								title="Dante Exum should be used to cut to the basket in return to the Jazz"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/03/15/utah-jazz-dante-exum-injury-return-cutters/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/03/15/utah-jazz-dante-exum-injury-return-cutters/"
			title="Dante Exum should be used to cut to the basket in return to the Jazz"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/03/15/utah-jazz-dante-exum-injury-return-cutters/" class="share-text">
	25</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/15/utah-jazz-dante-exum-injury-return-cutters/"
						title="Dante Exum should be used to cut to the basket in return to the Jazz"
						itemprop="url" 						>
							Dante Exum should be used to cut to the basket in return to the Jazz					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">March 15, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/15/chris-paul-2005-nba-draft-trade-paul-pierce-boston-celtics/"
						title="Celtics nearly traded Paul Pierce for Chris Paul on his draft night"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/03/gettyimages-92808116.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/03/gettyimages-92808116.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Celtics nearly traded Paul Pierce for Chris Paul on his draft night" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/03/15/chris-paul-2005-nba-draft-trade-paul-pierce-boston-celtics/"
								title="Celtics nearly traded Paul Pierce for Chris Paul on his draft night"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/03/15/chris-paul-2005-nba-draft-trade-paul-pierce-boston-celtics/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/03/15/chris-paul-2005-nba-draft-trade-paul-pierce-boston-celtics/"
			title="Celtics nearly traded Paul Pierce for Chris Paul on his draft night"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/03/15/chris-paul-2005-nba-draft-trade-paul-pierce-boston-celtics/" class="share-text">
	328</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/15/chris-paul-2005-nba-draft-trade-paul-pierce-boston-celtics/"
						title="Celtics nearly traded Paul Pierce for Chris Paul on his draft night"
						itemprop="url" 						>
							Celtics nearly traded Paul Pierce for Chris Paul on his draft night					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">March 15, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/15/nba-podcasts-du-jour-wes-unseld-reminisces-and-more/"
						title="NBA podcasts du jour: Wes Unseld reminisces and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2013/11/unseld.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2013/11/unseld.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA podcasts du jour: Wes Unseld reminisces and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/03/15/nba-podcasts-du-jour-wes-unseld-reminisces-and-more/"
								title="NBA podcasts du jour: Wes Unseld reminisces and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/03/15/nba-podcasts-du-jour-wes-unseld-reminisces-and-more/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/03/15/nba-podcasts-du-jour-wes-unseld-reminisces-and-more/"
			title="NBA podcasts du jour: Wes Unseld reminisces and more"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/03/15/nba-podcasts-du-jour-wes-unseld-reminisces-and-more/" class="share-text">
	10</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/15/nba-podcasts-du-jour-wes-unseld-reminisces-and-more/"
						title="NBA podcasts du jour: Wes Unseld reminisces and more"
						itemprop="url" 						>
							NBA podcasts du jour: Wes Unseld reminisces and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">March 15, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/15/overseas-stars-share-crazy-stories-from-firecracker-tossing-to-corrupt-doctors-to-emergency-steel-rooms/"
						title="Overseas stars share crazy stories: From firecracker tossing to corrupt doctors to emergency steel rooms"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/03/overseasfans1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/03/overseasfans1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Overseas stars share crazy stories: From firecracker tossing to corrupt doctors to emergency steel rooms" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="http://hoopshype.com/2018/03/15/overseas-stars-share-crazy-stories-from-firecracker-tossing-to-corrupt-doctors-to-emergency-steel-rooms/"
								title="Overseas stars share crazy stories: From firecracker tossing to corrupt doctors to emergency steel rooms"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://hoopshype.com/2018/03/15/overseas-stars-share-crazy-stories-from-firecracker-tossing-to-corrupt-doctors-to-emergency-steel-rooms/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="http://hoopshype.com/2018/03/15/overseas-stars-share-crazy-stories-from-firecracker-tossing-to-corrupt-doctors-to-emergency-steel-rooms/"
			title="Overseas stars share crazy stories: From firecracker tossing to corrupt doctors to emergency steel rooms"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="http://hoopshype.com/2018/03/15/overseas-stars-share-crazy-stories-from-firecracker-tossing-to-corrupt-doctors-to-emergency-steel-rooms/" class="share-text">
	982</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://hoopshype.com/category/longform/" class="category" itemprop="articleSection">Longform</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="http://hoopshype.com/2018/03/15/overseas-stars-share-crazy-stories-from-firecracker-tossing-to-corrupt-doctors-to-emergency-steel-rooms/"
						title="Overseas stars share crazy stories: From firecracker tossing to corrupt doctors to emergency steel rooms"
						itemprop="url" 						>
							Overseas stars share crazy stories: From firecracker tossing to corrupt doctors to emergency steel rooms					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://hoopshype.com/category/longform/" class="category" itemprop="articleSection">Longform</a><span class="dot">&middot;</span>						<span class="time">March 15, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="http://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/kyle-korver-injury/">
					Kyle Korver Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/michele-roberts-contract/">
					Michele Roberts Contract				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/walton-ball-dynamic/">
					Walton-Ball Dynamic				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/omri-casspi-injury/">
					Omri Casspi Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/vince-carter-free-agency/">
					Vince Carter Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/markelle-fultz-injury/">
					Markelle Fultz Injury				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="http://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$137,593,052								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$137,438,548								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$134,530,140								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$132,217,624								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$122,713,200								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/new_orleans_pelicans/">
									New Orleans								</a>
							</td>
															<td>
									$120,661,636								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$119,787,904								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$119,616,441								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$119,606,297								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$118,925,142								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$34,682,550							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$33,285,709							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/paul-millsap/">
										Paul Millsap									</a>
															</td>
							<td class="player-salary">
								$30,769,231							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$29,727,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$29,512,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$28,703,704							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$28,530,608							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$27,739,975							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper ">

	<div class="newsletter__signup-wrapper">
		<form novalidate="novalidate" action="http://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">NEWSLETTER</h3>
			
			<input
				type="email"
				class="newsletter__input"
				placeholder="Enter your email address"
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text">Always fresh, no spam, guaranteed!</p>
			
			
		</form>

			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You&#039;ll be waking up a little more awesome tomorrow.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/JeffEisenband" target="_blank"><img src="https://pbs.twimg.com/profile_images/960650823742222336/zuY1BHN9_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/JeffEisenband" target="_blank">Jeff Eisenband</a>
									<a class="username" href="https://twitter.com/JeffEisenband" target="_blank">@JeffEisenband</a>
								</div>
																	<p>"Red, why do they call you that?"<br />
"Maybe it's because I'm Irish."</p>
<p>Great line from "The Shawshank Redemption." <a href="https://twitter.com/search?q=%23StPatricksDay" target="_blank" rel="nofollow">#StPatricksDay</a> <a href="https://t.co/UlgYwFcovy" target="_blank" rel="nofollow">pic.twitter.com/UlgYwFcovy</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/JeffEisenband/status/975051468737794048">12:49 - 17 March 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=975051468737794048">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=975051468737794048">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=975051468737794048">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/hoopshype" target="_blank"><img src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="https://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>10 things you may not know about Gregg Popovich. <a href="https://t.co/IWbXggcAKJ" target="_blank" rel="nofollow">pic.twitter.com/IWbXggcAKJ</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/hoopshype/status/975051385036247042">12:49 - 17 March 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=975051385036247042">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=975051385036247042">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=975051385036247042">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/TinaCervasio" target="_blank"><img src="https://pbs.twimg.com/profile_images/736576527652036608/vOJ_GpKl_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/TinaCervasio" target="_blank">Tina Cervasio</a>
									<a class="username" href="https://twitter.com/TinaCervasio" target="_blank">@TinaCervasio</a>
								</div>
																	<p>Alright <a href="https://twitter.com/search?q=%23Jets" target="_blank" rel="nofollow">#Jets</a> fans, what do you think about the trade to get the No. 3 pick in <a href="https://twitter.com/search?q=%23NFLDraft" target="_blank" rel="nofollow">#NFLDraft</a> ??? <a href="https://twitter.com/search?q=%23fox5nysports" target="_blank" rel="nofollow">#fox5nysports</a> <a href="https://twitter.com/search?q=%23GangGreen" target="_blank" rel="nofollow">#GangGreen</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/TinaCervasio/status/975051336466292736">12:48 - 17 March 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=975051336466292736">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=975051336466292736">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=975051336466292736">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/hoopshype" target="_blank"><img src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="https://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>10 things you may not know about Gregg Popovich. <a href="https://t.co/IWbXggcAKJ" target="_blank" rel="nofollow">pic.twitter.com/IWbXggcAKJ</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/hoopshype/status/975051385036247042">12:49 - 17 March 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=975051385036247042">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=975051385036247042">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=975051385036247042">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/Goran_Dragic" target="_blank"><img src="https://pbs.twimg.com/profile_images/924063214484295685/t-SFOiXQ_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Goran_Dragic" target="_blank">Goran Dragic</a>
									<a class="username" href="https://twitter.com/Goran_Dragic" target="_blank">@Goran_Dragic</a>
								</div>
																	<p>See you tomorrow at Brickell City Centre! <a href="https://twitter.com/search?q=%23TheDragon" target="_blank" rel="nofollow">#TheDragon</a> &#128050; <a href="https://twitter.com/MiamiHEAT" target="_blank" rel="nofollow">@Miami Heat</a> <a href="https://t.co/T8OETU35Kp" target="_blank" rel="nofollow">pic.twitter.com/T8OETU35Kp</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Goran_Dragic/status/975051129833730048">12:47 - 17 March 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=975051129833730048">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=975051129833730048">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=975051129833730048">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/KELLYOUBREJR" target="_blank"><img src="https://pbs.twimg.com/profile_images/797308602608480256/WLr4xf8F_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/KELLYOUBREJR" target="_blank">Kelly Oubre</a>
									<a class="username" href="https://twitter.com/KELLYOUBREJR" target="_blank">@KELLYOUBREJR</a>
								</div>
																	<p>Godspeed <a href="https://twitter.com/search?q=%23Shhh" target="_blank" rel="nofollow">#Shhh</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/KELLYOUBREJR/status/975050928956067841">12:47 - 17 March 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=975050928956067841">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=975050928956067841">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=975050928956067841">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/Meloncesto" target="_blank"><img src="https://pbs.twimg.com/profile_images/965605525/Faunadestia_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Meloncesto" target="_blank">Natxo Mendaza</a>
									<a class="username" href="https://twitter.com/Meloncesto" target="_blank">@Meloncesto</a>
								</div>
																	<p>Todo preparado en Mendizorrroza para el partidazo entre <a href="https://twitter.com/araberri" target="_blank" rel="nofollow">@araberri</a> y <a href="https://twitter.com/CBPrat" target="_blank" rel="nofollow">@CBPrat</a>!!! En menos de 15 minutos os lo contaremos todo, todo... Aquí, en: <a href="https://t.co/XjskUEkE5z" target="_blank" rel="nofollow">canalfeb.tv/video/saenz-ho…</a> <a href="https://twitter.com/Baicastsc" target="_blank" rel="nofollow">@Baicastsc</a> <a href="https://t.co/RsJY2bFXfL" target="_blank" rel="nofollow">pic.twitter.com/RsJY2bFXfL</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Meloncesto/status/975051130278481921">12:47 - 17 March 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=975051130278481921">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=975051130278481921">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=975051130278481921">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Ray Mitchell, el reemplazo de Hammonds en Villa San Martín; <a href="https://t.co/wy4dhsM6Qb" target="_blank" rel="nofollow">basquetplus.com/articulo/ray-m…</a> <a href="https://twitter.com/search?q=%23LaLigaArgentina" target="_blank" rel="nofollow">#LaLigaArgentina</a> <a href="https://t.co/GSkwghe90a" target="_blank" rel="nofollow">pic.twitter.com/GSkwghe90a</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/975047760004177921">12:34 - 17 March 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=975047760004177921">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=975047760004177921">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=975047760004177921">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/Fran_Escudero10" target="_blank"><img src="https://pbs.twimg.com/profile_images/2173465817/FRAN_bruno_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Fran_Escudero10" target="_blank">Fran Escudero</a>
									<a class="username" href="https://twitter.com/Fran_Escudero10" target="_blank">@Fran_Escudero10</a>
								</div>
																	<p>Sergi García sufre en el <a href="https://twitter.com/valenciabasket" target="_blank" rel="nofollow">@valenciabasket</a> Adaptación complicada <a href="https://twitter.com/BasketZaragoza" target="_blank" rel="nofollow">@BasketZaragoza</a> <a href="https://t.co/ijY7cfC2Vg" target="_blank" rel="nofollow">superdeporte.es/valencia-baske…</a> ...vía <a href="https://twitter.com/superdeporte_es" target="_blank" rel="nofollow">@superdeporte_es</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Fran_Escudero10/status/975047527337783297">12:33 - 17 March 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=975047527337783297">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=975047527337783297">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=975047527337783297">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/usatsi_9869391-1.jpg?w=480 ');" href="http://hoopshype.com/2018/03/17/nba-podcasts-du-jour-steve-kerr-warriors-injuries-ncaa-tournament-and-more/" title="NBA podcasts du jour: Steve Kerr, Warriors injuries, NCAA Tournament and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_9869391-1.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA podcasts du jour: Steve Kerr, Warriors injuries, NCAA Tournament and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">1</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/03/17/nba-podcasts-du-jour-steve-kerr-warriors-injuries-ncaa-tournament-and-more/" title="NBA podcasts du jour: Steve Kerr, Warriors injuries, NCAA Tournament and more">
			NBA podcasts du jour: Steve Kerr, Warriors injuries, NCAA Tournament and more		</a>
		<p class="widget-date">March 17, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=480 ');" href="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/" title="Trending stories: Kevin Durant injury, Ben Simmons and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Kevin Durant injury, Ben Simmons and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">47</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/" title="Trending stories: Kevin Durant injury, Ben Simmons and more">
			Trending stories: Kevin Durant injury, Ben Simmons and more		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/03/riley-lakers-80s.jpg?w=480 ');" href="http://hoopshype.com/2018/03/16/14-things-you-may-not-know-about-pat-riley/" title="14 things you may not know about Pat Riley" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/03/riley-lakers-80s.jpg?w=100&#038;h=100&#038;crop=1" alt="14 things you may not know about Pat Riley" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">203</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/video/" class="category">Video</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/03/16/14-things-you-may-not-know-about-pat-riley/" title="14 things you may not know about Pat Riley">
			14 things you may not know about Pat Riley		</a>
		<p class="widget-date">March 16, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/03/gettyimages-931673832.jpg?w=480 ');" href="http://hoopshype.com/2018/03/16/utah-jazz-rudy-gobert-donovan-mitchell-joe-ingles-ricky-rubio-jae-crowder/" title="Jazz lineup has grabbed nearly 9 out of every 10 defensive rebounds" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/03/gettyimages-931673832.jpg?w=100&#038;h=100&#038;crop=1" alt="Jazz lineup has grabbed nearly 9 out of every 10 defensive rebounds" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">22</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/03/16/utah-jazz-rudy-gobert-donovan-mitchell-joe-ingles-ricky-rubio-jae-crowder/" title="Jazz lineup has grabbed nearly 9 out of every 10 defensive rebounds">
			Jazz lineup has grabbed nearly 9 out of every 10 defensive rebounds		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/03/andrew-wiggins.jpg?w=480 ');" href="http://hoopshype.com/2018/03/16/nba-podcasts-du-jour-on-the-andrew-wiggins-debate-and-more/" title="NBA podcasts du jour: On the Andrew Wiggins debate and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/03/andrew-wiggins.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA podcasts du jour: On the Andrew Wiggins debate and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">56</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/03/16/nba-podcasts-du-jour-on-the-andrew-wiggins-debate-and-more/" title="NBA podcasts du jour: On the Andrew Wiggins debate and more">
			NBA podcasts du jour: On the Andrew Wiggins debate and more		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=480 ');" href="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/" title="Trending stories: Kevin Durant injury, Ben Simmons and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/12/durant.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Kevin Durant injury, Ben Simmons and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">47</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/" title="Trending stories: Kevin Durant injury, Ben Simmons and more">
			Trending stories: Kevin Durant injury, Ben Simmons and more		</a>
		<p class="widget-date">March 17, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/02/isaiah-thomas-lakers.jpg?w=480 ');" href="http://hoopshype.com/2018/03/16/trending-stories-the-nba-articles-you-should-read-this-morning-560/" title="Trending stories: Isaiah Thomas is no sixth man and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/02/isaiah-thomas-lakers.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Isaiah Thomas is no sixth man and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">168</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/03/16/trending-stories-the-nba-articles-you-should-read-this-morning-560/" title="Trending stories: Isaiah Thomas is no sixth man and more">
			Trending stories: Isaiah Thomas is no sixth man and more		</a>
		<p class="widget-date">March 16, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/03/usatsi_10467841.jpg?w=376 ');" href="http://hoopshype.com/2018/03/15/trending-stories-the-nba-articles-you-should-read-this-morning-559/" title="Trending stories: Fred VanVleet&#039;s feel-good story and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/03/usatsi_10467841.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Fred VanVleet&#039;s feel-good story and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">9</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/03/15/trending-stories-the-nba-articles-you-should-read-this-morning-559/" title="Trending stories: Fred VanVleet&#039;s feel-good story and more">
			Trending stories: Fred VanVleet's feel-good story and more		</a>
		<p class="widget-date">March 15, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/01/usatsi_10307840.jpg?w=480 ');" href="http://hoopshype.com/2018/03/14/trending-stories-the-nba-articles-you-should-read-this-morning-558/" title="Trending stories: The NBA articles you should read this morning" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/01/usatsi_10307840.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: The NBA articles you should read this morning" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">21</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/03/14/trending-stories-the-nba-articles-you-should-read-this-morning-558/" title="Trending stories: The NBA articles you should read this morning">
			Trending stories: The NBA articles you should read this morning		</a>
		<p class="widget-date">March 14, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/03/daniel-theis.jpg?w=480 ');" href="http://hoopshype.com/2018/03/13/trending-stories-the-nba-articles-you-should-read-this-morning-557/" title="Trending stories: Daniel Theis injury, James Harden, Trail Blazers and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/03/daniel-theis.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Daniel Theis injury, James Harden, Trail Blazers and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">34</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2018/03/13/trending-stories-the-nba-articles-you-should-read-this-morning-557/" title="Trending stories: Daniel Theis injury, James Harden, Trail Blazers and more">
			Trending stories: Daniel Theis injury, James Harden, Trail Blazers and more		</a>
		<p class="widget-date">March 13, 2018</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"jsierrafernandez","sections":"Social Media"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="http://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2018/01/11/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-992433" class="mobile-nav__item mobile-nav__item--terms-of-service mobile-nav__item--parent"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights mobile-nav__item--parent"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathoopshype.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?action=logout&_wpnonce=07863c49c4","homeURL":"http:\/\/hoopshype.com\/","postID":"1169662","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d1d1d987a5" /><input type="hidden" name="_wp_http_referer" value="/2018/03/17/trending-stories-the-nba-articles-you-should-read-this-morning-561/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy0EOQDAQheELqVGCWIizUBNabZVRHB+xYSOx/d/7YHNMjHZBu4AiaHGVAt0eKgrgMRnPnPadtARaDkgwefTY17bVOH+cxWjMmdiN1KUboE06/INe4YSVKXnKC57HSRapAyLtR9U='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"81da58d80d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fhoopshype.com%2F2018%2F03%2F17%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-561%2F","blog_id":"85827622","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-4&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyllFty2zAMRTdUmkk6afrT6VogErEh81WClKyuPrBa055EtSvnj4KAgzvAJfWYlImhYCi67NAj64GSrgwlWpiUgzFjMKh9tNXJXwjgpkKGFZtMqbDuWe9zPaiSwewpbDc9f9E3sMnVLQXWLKT9pCg4CqgGshhn4FJ8DbcFcvUxz8j+V8U8bV4dpU+S3oX+h9bGKOWOupMYE+Oe8ASgYFy1OPcoOxlAFw/tsEbzCAwdHTEBR3ZYCmY1kt1iWSvWA4W1NQXBUfUKD5LOFMOHEfnatD6pI6efcaqZ60rLU6GD39I2glUPm5eLBXMMkDf+qux/MlpgaSc1WMxsYsYb+A8L2cWYeDeleTzt426Cjx05VOzkXqgAw33eqIXcqkt1YSsYaAtFVntfPYvwTrZ0VzFkcYhbNb1z8ZKfL9wIVjarRJokstwaOak4YM509ECLrSTMLyMvWYrTWc5l/I+Xm6XTVdEGcqyMTvdYknRSp8AVciX93sjLWX+fjZt5BTr+1LUQQIf2/Ez99D8en58enh+/fX/52r8BRzKFFw=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1169662','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1169662&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUgxVmxZcy1+TzIrTzh0S3Y2czV3RCtsSzNtajdZcjhnVDRONW5OaEc/eTI9ck9PTC9BYi9weD0sT19KeC94flZNJktVUVd3WGk0Tnxsa1hOVGdrQ0kydGZRLnl+UnVVQ2tRSF9oM35kVUZuRlV8OEpRUlo9aFk1dmpQQXp5bDVoZEZdW2dJUS1lWHZVY0tqWDI2UFQlTlViRnVmN1RJW3hoMlBsZiU3SCVpJkR0R3JjdFJC'}]);
_stq.push([ 'clickTrackerInit', '85827622', '1169662' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 1.971 seconds
	181834 bytes batcached for 300 seconds
-->
