<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	<title>Mo Williams will not be joining the Hawks aft&hellip; | HoopsHype</title>
<meta name="google-site-verification" content="cZ9C0AOeXcU4grVts38bZjvalu0dILYXvJNLW20TmL8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1483844928&amp;back=http%3A%2F%2Fhoopshype.com%2Frumor%2F1089546%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkN1uwyAMhV9ozJsytdrFtGehxE3cYkCxacTbjyRqqv0I7QaZw/nsY2BOxsWgGBQ4m+TzQEFgTi6yESaP5cft2Yk8wd+YpysKXFCTdVez3lp2CmcKpGUvWmYXJ6w6J6uLg7Enix652loYp8OdWsqxBmtm2nY9ndKEIqaeTJmNjnVQk6vUEmVbGqrxu7KhBCEqVVr24lfPbRTcKEEWq7G3xXg7TxgcAsc++/p6tkGtFCPrr8zUD6ggWjz+q9899C6MkTHZAY3khJMZcYrrDrvhoS8DPvnj9e348t51x667fAFx49tc' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/usatoday-plugins/hoopshype/modules/video-gallery-shortcode/assets/video-galleries.css?m=1470934530h' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700italic%2C800%2C400italic%2C300%2C300italic%2C600italic%2C700%2C800italic%7CArvo%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyVT1tuAjEMvFCzhqpatR+oZzGJyXpJ4jROWO3tGxCqqKoi+JvRPDyGJRsrqVKqUCeKpHDiDE2xisPVBFwKJUugdQ00WNUXeDQyKyi7AvNXo7IOZzw4LMfBNq0Snyu7ipNI1mnNf6fEZnJonpPCws5T7dfFMgYTyTEa7kb9542brCcxQSxWlvSLmENALveihfZBfIceuuuGPvdpFNdCVzV6s8dy6fqZ/Rl327f37WZ83XyM8zfBGqhD' type='text/css' media='all' />
<style id='lawrence-child-hoopshype-inline-css' type='text/css'>

			.sidr-usatLogo {
				background: url("http://usatthebiglead.files.wordpress.com/2013/12/usatbarsports.png") no-repeat scroll 0 0 transparent;
				background-size:200px 20px;
				width: 200px;
				height: 20px;
			}
</style>
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlsKwjAQRTdkGipF+yOuJU2vdWLzMJO01NUbRT/EojAwMHPuQ85BkNNj7sHSlLlmxOW1KsMb+QsQloaoEipL7g1r7xJcerDWdzRCZEZUQ7kVo5Nf4YLnZMFcoJXvZyVyE2H+ixmkoPRFRDDdvlzTGSVPThRkZpV8rxYxqjnCaTwLRXTUF9XRHupm39Z1u2u25g4o/HBE'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjkESgjAMRS9kiAgzunE8SywBU0qpTQtye+tCtw67zP//vQmuAczsE/uE6cETKy4SMCuluaMNgsuDeEUKAgM5x1HKhFQ5KVotwy6UfC0VLHV1qqwe8I/T0RrZG/7wOkoAJ36EfjZZoZfXXoV9Zo5bNZH4vaiT+xfXJGbcdr8vXfwZyl3423St20vTno/HurFv2cGDkA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","contenttype":"story pages","assetid":"1089546","byline":"hhapiprod","taxonomykeywords":"Mike Budenholzer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js?m=1370534259j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p5O7Gu-4zrk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2Frumor%2F1089546%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2Frumor%2F1089546%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" " />
<meta property="og:url" content="http://hoopshype.com/rumor/1089546/" />
<meta property="og:description" content="Mo Williams will not be joining the Hawks after being acquired from the Cavaliers in a trade for Kyle Korver Saturday. However, the organization is undecided on when and how to move on from the poi…" />
<meta property="article:published_time" content="2017-01-08T02:13:57+00:00" />
<meta property="article:modified_time" content="2017-01-08T02:14:05+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=200&amp;ts=1483844928" />
<meta property="og:image:width" content="65" />
<meta property="og:image:height" content="90" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:image" content="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_RTMRhhxs",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><link rel="canonical" href="http://hoopshype.com/rumor/1089546/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Mike Budenholzer","hhapiprod"],"category":null,"isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_HoopsHype/skin/Sports/basketball/NBA.general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Mike Budenholzer","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/SMG_HoopsHype/interstitial/Sports/basketball/NBA.general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["Mike Budenholzer","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/SMG_HoopsHype/logo/Sports/basketball/NBA.general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["Mike Budenholzer","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_HoopsHype/728x90_flex/Sports/basketball/NBA.general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Mike Budenholzer","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_HoopsHype/300x250_1a/Sports/basketball/NBA.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Mike Budenholzer","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/SMG_HoopsHype/native/Sports/basketball/NBA.general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Mike Budenholzer","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_outstream = googletag.defineSlot("/7103/SMG_HoopsHype/outstream/sports/action/general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Mike Budenholzer","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );//googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=48" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="single single-rumor postid-1089546 mp6 customizer-styles-applied highlander-enabled highlander-light infinite-scroll neverending">

	<div id="smg-bar" class="">

	<div class="smg-bar-logo">

		
			<a href="" rel="nofollow" target="_blank">
				<img src="http://usatthebiglead.files.wordpress.com/2013/12/usatbarsports.png" alt="">
			</a>

		
	</div>

	<div class="smg-bar-nav">
		<ul>
			<li class="social-networks facebook-share">
				<a href="http://www.facebook.com/sharer.php?u=http://hoopshype.com/rumor/1089546" rel="nofollow" target="_blank">facebook</a>
			</li>
			<li class="social-networks twitter-share">
				<a href="http://twitter.com/intent/tweet?url=http://hoopshype.com/rumor/1089546" rel="nofollow" target="_blank">twitter</a>
			</li>
			<li class="social-networks google-share">
				<a href="https://plus.google.com/share?url=http://hoopshype.com/rumor/1089546" rel="nofollow" target="_blank">google plus</a>
			</li>
			<li class="social-networks email-share">
				<a href="mailto:?subject=Story%20from%20USA%20Today&#038;body=http://hoopshype.com/rumor/1089546" rel="nofollow">email</a>
			</li>
		</ul>
	</div>

</div>

	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	<div id="side-menu-header">
	<div class="sidr-search-holder">
	<span class="icon-search icomoon"></span>
	<span class="sidr-header-search-form-holder">
		<form method="get"
			id="sidr-searchform"
			class="sidr-form-search header-search-form"
			action="http://hoopshype.com/"
			role="search"
		>
			<input type="text" name="s" value="" placeholder="Search HoopsHype">
		</form>
	</span>
</div>
<div class="sidr-header-social-links"  id="sidr-socialCnter">
	<ul class="sidr-social">
		<li><a href="http://facebook.com/hoopshype" class="facebook first" rel="nofollow" target="_blank">facebook</a></li>
<li><a href="https://twitter.com/hoopshype" class="twitter " rel="nofollow" target="_blank">twitter</a></li>	</ul>
</div>
</div>

<div id="side-menu-footer-wrapper">
	<div id="sidr-mobile-footer-nav">
	<div class="sidr-menu-footer-menu-container"><ul id="mobile-footer-nav" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
	
	<p id="sidr-poweredby-wordpress">
		Powered by <a href="http://vip.wordpress.com/" rel="generator nofollow" class="sidr-powered-by-wpcom">WordPress.com VIP</a>
	</p>
</div>

<div id="sidr-usatheader">
		<strong class="sidr-usatLogo"></strong>
	</div>
</div>

<div id="mobile-side-menu-wrapper" class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-423204" class="sub-menu-3columns sub-menu-columns-offset200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-423204"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023487"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023488"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023489"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023490"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023491"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023492"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023493"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023494"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023495"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023496"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023497"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023498"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023499"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023500"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023501"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023502"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023503"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023504"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023505"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023506"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023507"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023508"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023509"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023510"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023511"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023512"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023513"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023514"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023515"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023516"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458969"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1022515"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999057"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="sub-menu-columns menu-1icons-offset menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-423198"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000630"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006555"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li id="menu-item-1000632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000632"><a title="Free Agency" href="/free_agency.htm">Free Agency</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li id="menu-item-1065323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065323"><a href="http://hoopshype.com/2016/07/06/free-agent-tracker-whos-going-where-and-for-how-much/">FA Tracker</a></li>
	<li id="menu-item-1006554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006554"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-423200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423200"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000631"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1068878"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006556"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
</ul></div>
<div id="wrapper">

	<div id="header-ad" class="">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>

	<div class="wrapper-holder">

		

	<header id="header" class="header-bar" style="z-index: 20001;">
		<div class="header-holder">
			<div class="open-close">
				<a href="#" class="opener">Menu</a>
			</div>

			<strong class="logo">
				<a href="http://hoopshype.com/" title="HoopsHype">
					<img src="https://usathoopshype.files.wordpress.com/2015/05/hoopshypelogo.png" alt="HoopsHype">
				</a>
			</strong>

			<div class="open-close">
								<a href="#sidr" class="opener">Menu</a>
			</div>

			<nav id="main-menu">
				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-423204" class="sub-menu-3columns sub-menu-columns-offset200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-423204"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023487"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023488"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023489"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023490"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023491"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023492"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023493"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023494"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023495"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023496"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023497"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023498"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023499"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023500"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023501"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023502"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023503"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023504"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023505"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023506"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023507"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023508"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023509"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023510"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023511"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023512"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023513"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023514"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023515"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="menu-item menu-item-type-taxonomy menu-item-object-team menu-item-1023516"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458969"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1022515"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999057"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="sub-menu-columns menu-1icons-offset menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-423198"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000630"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006555"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li id="menu-item-1000632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000632"><a title="Free Agency" href="/free_agency.htm">Free Agency</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li id="menu-item-1065323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065323"><a href="http://hoopshype.com/2016/07/06/free-agent-tracker-whos-going-where-and-for-how-much/">FA Tracker</a></li>
	<li id="menu-item-1006554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006554"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-423200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423200"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000631"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1068878"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006556"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
</ul></div>
							</nav>

			
				<div class="header-social-links" id="socialCnter">
					<ul class="social">
						<li><a href="http://facebook.com/hoopshype" class="facebook first" rel="nofollow" target="_blank">facebook</a></li>
<li><a href="https://twitter.com/hoopshype" class="twitter " rel="nofollow" target="_blank">twitter</a></li>					</ul>
				</div>

			
			<div id="searchFormCnter">
				
<span class="search-icon"><img src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/search.png"></span>
<span class="header-search-form-holder">
	<form method="get" id="searchform" class="form-search header-search-form" action="http://hoopshype.com/" role="search">
		<input type="text" name="s" value="">
	</form>
</span>
			</div>

					</div>

			</header>

	<header id="mobile-header" class="header-bar">
		<div class="header-holder">

			<strong class="logo">
				<a href="http://hoopshype.com/" title="HoopsHype">
					<img src="https://usathoopshype.files.wordpress.com/2015/05/hoopshypelogo.png" alt="HoopsHype">
				</a>
			</strong>

			<div class="open-close">
								<a href="#" class="opener">Menu</a>
			</div>
		</div>
	</header>


		
<div class="nav-bar">
	<nav class="sub-menu">

		<strong class="title">
					</strong>

		
	</nav>
</div>

		
		<div id="main" class="site-main ">

			
	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<header class="entry-header">
			<ul class="social-tabs team-list" data-selectedclass="selected">
	<li class="all">
					<a class="active-team" href="http://hoopshype.com/rumors/">
				All NBA Teams
			</a>
				<ul class="team-list-ul">
			<li class="allteams">
				<a href="http://hoopshype.com/rumors/">
					All NBA Teams
				</a>
			</li>
							<li class="group">
					<ul>
						<li>Eastern</li>
													<li>
								<a href="http://hoopshype.com/team/atlanta-hawks/">
									Atlanta								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/boston-celtics/">
									Boston								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/brooklyn-nets/">
									Brooklyn								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/charlotte-hornets/">
									Charlotte								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/chicago-bulls/">
									Chicago								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/cleveland-cavaliers/">
									Cleveland								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/detroit-pistons/">
									Detroit								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/indiana-pacers/">
									Indiana								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/miami-heat/">
									Miami								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/milwaukee-bucks/">
									Milwaukee								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/new-york-knicks/">
									New York								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/orlando-magic/">
									Orlando								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/philadelphia-76ers/">
									Philadelphia								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/toronto-raptors/">
									Toronto								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/washington-wizards/">
									Washington								</a>
							</li>
											</ul>
				</li>
							<li class="group">
					<ul>
						<li>Western</li>
													<li>
								<a href="http://hoopshype.com/team/dallas-mavericks/">
									Dallas								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/denver-nuggets/">
									Denver								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/golden-state-warriors/">
									Golden State								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/houston-rockets/">
									Houston								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/los-angeles-clippers/">
									LA Clippers								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/los-angeles-lakers/">
									LA Lakers								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/memphis-grizzlies/">
									Memphis								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/minnesota-timberwolves/">
									Minnesota								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/new-orleans-pelicans/">
									New Orleans								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/oklahoma-city-thunder/">
									Oklahoma City								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/phoenix-suns/">
									Phoenix								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/portland-trail-blazers/">
									Portland								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/sacramento-kings/">
									Sacramento								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/san-antonio-spurs/">
									San Antonio								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/utah-jazz/">
									Utah								</a>
							</li>
											</ul>
				</li>
					</ul>
	</li>
</ul>

							<h3 class="entry-header-title">Mo Williams will not be joining the Hawks after being a&hellip;</h3>
					</header>

		<div class="container main-single">
			<article class="block big flip-card main-rumor post-1089546 rumor type-rumor status-publish has-post-thumbnail hentry tag-mike-budenholzer player-maurice-williams team-atlanta-hawks" itemscope itemtype="http://schema.org/NewsArticle">
				<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div st_url="http://hoopshype.com/rumor/1089546/" st_short_url="" st_title="Mo Williams will not be joining the Hawks after being acquired from the Caval&hellip;" data-track="storyfb" class="share-container st_facebook_custom" id="share-facebook">
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089546/" st_short_url="" st_title="Mo Williams will not be joining the Hawks after being acquired from the Caval&hellip;" data-track="storytwitter" class="share-container st_twitter_custom" id="share-twitter" st_via="hoopshype" st_username="hoopshype">
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089546/" st_short_url="" st_title="Mo Williams will not be joining the Hawks after being acquired from the Caval&hellip;" data-track="storywhatsapp" class="share-container share-whatsapp" id="share-whatsapp">
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089546/" st_short_url="" st_title="Mo Williams will not be joining the Hawks after being acquired from the Caval&hellip;" data-track="storysms" class="share-container share-sms" id="share-sms">
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089546/" st_short_url="" st_title="Mo Williams will not be joining the Hawks after being acquired from the Caval&hellip;" data-track="storyemail" class="share-container st_email_custom" id="share-email" st_summary="">
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>

				<img width="65" height="90" src="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_62_aa_f1_182617390.jpg?w=65&amp;h=90&amp;crop=1" class="alignleft wp-post-image" alt="wpid-i_62_aa_f1_182617390.jpg" data-attachment-id="937350" data-permalink="http://hoopshype.com/wpid-i_62_aa_f1_182617390-jpg-2/" data-orig-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_62_aa_f1_182617390.jpg" data-orig-size="65,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;NBAE\/Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;PORTLAND, OR - SEPTEMBER 30: Mo Williams #25 of the Portland Trail Blazers poses for photos during the teams annual Media Day September 30, 2013 at the Moda Center in Portland, Oregon. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, user is consenting to the terms and conditions of the Getty Images License Agreement. Mandatory Copyright Notice: Copyright 2013 NBAE (Photo by Sam Forencich\/NBAE via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1380499200&quot;,&quot;copyright&quot;:&quot;2013 NBAE&quot;,&quot;focal_length&quot;:&quot;88&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Trail Blazers Media Day&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wpid-i_62_aa_f1_182617390.jpg" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_62_aa_f1_182617390.jpg?w=65" data-large-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_62_aa_f1_182617390.jpg?w=65" />				<div class="articleBody" itemprop="articleBody">
					<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1089546/" title="Jan 7, 2017 @ 21:13 EST">55 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://www.ajc.com/sports/basketball/hawks-undecided-when-move-from-williams/vwHNe12Np0RO8gx08goFYL/" class="meta-source">Atlanta Journal-Constitution</a>
	</div>
					<div><a href="http://www.ajc.com/sports/basketball/hawks-undecided-when-move-from-williams/vwHNe12Np0RO8gx08goFYL/" rel="nofollow" title="Read more on Atlanta Journal-Constitution">Mo Williams will not be joining the Hawks after being acquired from the Cavaliers in a trade for Kyle Korver Saturday. However, the organization is undecided on when and how to move on from the point guard.</a> The move would open a roster spot &#8211; which the team could use to sign a player or require in a subsequent trade. “All those things we are working through as we speak,” Hawks coach Mike Budenholzer said Saturday. “No decisions have been made, in any direction, as far as timing on that.”</div>
				</div>

				<p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/mike-budenholzer/" rel="tag">Mike Budenholzer</a>, <a href="http://hoopshype.com/player/maurice-williams/" rel="tag">Maurice Williams</a>, <a href="http://hoopshype.com/team/atlanta-hawks/" rel="tag">Atlanta Hawks</a></span>
			</p>				<div class="hype-wrapper singular-hype" id="chartContainer-1089546" style="width: 100%; display: none;" data-url="http://hoopshype.com/rumor/1089546/post_stats/">
	<div class="hype-title">
					Rumor Hype
				<span class="icomoon icon-question tooltip">
			<span>Rumor visits per day for the last week</span>
		</span>
		<div class="hype-subtitle">
			Views per day
		</div>
	</div>

	<div class="hype-chart" style="height: 250px; width: 100%;"></div>
	<hr>
</div>
			</article>
		</div>

		<div class="container divider more-single">
	
	<div class="heading-small hidden-mobile">More HoopsHype Rumors</div>

	<div class="column big tab-content first-tab-content active">

					<div class="section-alert primary rumors">
	<h6 class="section-alert-title">January 7, 2017 | 9:13 pm EST Update</h6>
</div>
<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1089548 rumor type-rumor status-publish has-post-thumbnail hentry tag-free-agency player-isaiah-austin" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1483841639">
			<header class="block-header">
				
			</header>

			<img width="65" height="90" src="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_1a_12_15_isaiah-austin.jpg?w=65&amp;h=90&amp;crop=1" class="alignleft wp-post-image" alt="wpid-i_1a_12_15_isaiah-austin.jpg" data-attachment-id="941730" data-permalink="http://hoopshype.com/wpid-i_1a_12_15_isaiah-austin-jpg-2/" data-orig-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_1a_12_15_isaiah-austin.jpg" data-orig-size="65,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wpid-i_1a_12_15_isaiah-austin.jpg" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_1a_12_15_isaiah-austin.jpg?w=65" data-large-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_1a_12_15_isaiah-austin.jpg?w=65" />			<div class="image-content">
				<div><a href="https://www.facebook.com/OfficialIsaiahAustin/" rel="nofollow" title="Read more on Facebook.com">Isaiah Austin: After 2014 I was told this day would never come, but God is great and has been with me this whole time, so here I am! Signing my first professional basketball contract ever, and I am so grateful! Thankful for an opportunity to be a part of one of the best clubs in Europe KK Crvena zvezda Club.</a> Thank you guys for the chance to do what I&#8217;ve always loved! It&#8217;s been a long time coming, and thank you all for the support, pray for me! #MyDreamAgainNeverStops!</div>
<hr /><div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/OfficialIsaiahAustin/videos/866935270113113/"></div></p>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1089548/" title="Jan 7, 2017 @ 21:13 EST">55 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://www.facebook.com/OfficialIsaiahAustin/" class="meta-source">Facebook.com</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="http://hoopshype.com/player/isaiah-austin/" rel="tag">Isaiah Austin</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1089548/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div st_url="http://hoopshype.com/rumor/1089548/" st_short_url="" st_title="Isaiah Austin: After 2014 I was told this day would never come, but God is gr&hellip;" data-track="storyfb" class="share-container st_facebook_custom" id="share-facebook">
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089548/" st_short_url="" st_title="Isaiah Austin: After 2014 I was told this day would never come, but God is gr&hellip;" data-track="storytwitter" class="share-container st_twitter_custom" id="share-twitter" st_via="hoopshype" st_username="hoopshype">
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089548/" st_short_url="" st_title="Isaiah Austin: After 2014 I was told this day would never come, but God is gr&hellip;" data-track="storywhatsapp" class="share-container share-whatsapp" id="share-whatsapp">
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089548/" st_short_url="" st_title="Isaiah Austin: After 2014 I was told this day would never come, but God is gr&hellip;" data-track="storysms" class="share-container share-sms" id="share-sms">
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089548/" st_short_url="" st_title="Isaiah Austin: After 2014 I was told this day would never come, but God is gr&hellip;" data-track="storyemail" class="share-container st_email_custom" id="share-email" st_summary="">
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1089547 rumor type-rumor status-publish hentry tag-free-agency player-isaiah-austin" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1483841638">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>David &#8216;Dubi&#8217; Pick: Ex-Baylor standout <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Isaiah Austin signed first pro-deal with Red Star Belgrade affiliate FMP to play Adriatic league,</a> his agent confirmed.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1089547/" title="Jan 7, 2017 @ 21:13 EST">55 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/IAmDPick" class="meta-source"><span class="twitter-icon">Twitter</span> IAmDPick</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="http://hoopshype.com/player/isaiah-austin/" rel="tag">Isaiah Austin</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1089547/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div st_url="http://hoopshype.com/rumor/1089547/" st_short_url="" st_title="David &#039;Dubi&#039; Pick: Ex-Baylor standout Isaiah Austin signed first pro-deal wit&hellip;" data-track="storyfb" class="share-container st_facebook_custom" id="share-facebook">
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089547/" st_short_url="" st_title="David &#039;Dubi&#039; Pick: Ex-Baylor standout Isaiah Austin signed first pro-deal wit&hellip;" data-track="storytwitter" class="share-container st_twitter_custom" id="share-twitter" st_via="hoopshype" st_username="hoopshype">
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089547/" st_short_url="" st_title="David &#039;Dubi&#039; Pick: Ex-Baylor standout Isaiah Austin signed first pro-deal wit&hellip;" data-track="storywhatsapp" class="share-container share-whatsapp" id="share-whatsapp">
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089547/" st_short_url="" st_title="David &#039;Dubi&#039; Pick: Ex-Baylor standout Isaiah Austin signed first pro-deal wit&hellip;" data-track="storysms" class="share-container share-sms" id="share-sms">
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089547/" st_short_url="" st_title="David &#039;Dubi&#039; Pick: Ex-Baylor standout Isaiah Austin signed first pro-deal wit&hellip;" data-track="storyemail" class="share-container st_email_custom" id="share-email" st_summary="">
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1089545 rumor type-rumor status-publish has-post-thumbnail hentry tag-injuries tag-quin-snyder team-utah-jazz" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1483841636">
			<header class="block-header">
				
			</header>

			<img width="65" height="90" src="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_54_2f_2c_182610912.jpg?w=65&amp;h=90&amp;crop=1" class="alignleft wp-post-image" alt="wpid-i_54_2f_2c_182610912.jpg" data-attachment-id="934733" data-permalink="http://hoopshype.com/wpid-i_54_2f_2c_182610912-jpg-2/" data-orig-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_54_2f_2c_182610912.jpg" data-orig-size="65,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;NBAE\/Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;ATLANTA, GA - SEPTEMBER 30: Head Coach Mike Budenholzer (3rd from left) of the Atlanta Hawks poses for a photograph with his Assistant Coaches Kenny Atkinson, Darvin Ham, Taylor Jenkins, Quin Snyder, and Jim Thomas during NBA Media Day at Philips Arena on September 30, 2013 in Atlanta, Georgia. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and\/or using this Photograph, user is consenting to the terms and conditions of the Getty Images License Agreement. Mandatory Copyright Notice: Copyright 2013 NBAE. (Photo by Scott Cunningham\/NBAE via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1380499200&quot;,&quot;copyright&quot;:&quot;2013 NBAE&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Atlanta Hawks Media Day&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wpid-i_54_2f_2c_182610912.jpg" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_54_2f_2c_182610912.jpg?w=65" data-large-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_54_2f_2c_182610912.jpg?w=65" />			<div class="image-content">
				<div>Jon Krawczynski: <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Quin Snyder confirmed that there were no stubbed toes at the Jazz shootaround. So they&#8217;re fully healthy for 1st time this season</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1089545/" title="Jan 7, 2017 @ 21:13 EST">55 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/APkrawczynski" class="meta-source"><span class="twitter-icon">Twitter</span> APkrawczynski</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, <a href="http://hoopshype.com/tag/quin-snyder/" rel="tag">Quin Snyder</a>, <a href="http://hoopshype.com/team/utah-jazz/" rel="tag">Utah Jazz</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1089545/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div st_url="http://hoopshype.com/rumor/1089545/" st_short_url="" st_title="Jon Krawczynski: Quin Snyder confirmed that there were no stubbed toes at the&hellip;" data-track="storyfb" class="share-container st_facebook_custom" id="share-facebook">
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089545/" st_short_url="" st_title="Jon Krawczynski: Quin Snyder confirmed that there were no stubbed toes at the&hellip;" data-track="storytwitter" class="share-container st_twitter_custom" id="share-twitter" st_via="hoopshype" st_username="hoopshype">
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089545/" st_short_url="" st_title="Jon Krawczynski: Quin Snyder confirmed that there were no stubbed toes at the&hellip;" data-track="storywhatsapp" class="share-container share-whatsapp" id="share-whatsapp">
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089545/" st_short_url="" st_title="Jon Krawczynski: Quin Snyder confirmed that there were no stubbed toes at the&hellip;" data-track="storysms" class="share-container share-sms" id="share-sms">
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089545/" st_short_url="" st_title="Jon Krawczynski: Quin Snyder confirmed that there were no stubbed toes at the&hellip;" data-track="storyemail" class="share-container st_email_custom" id="share-email" st_summary="">
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1089544 rumor type-rumor status-publish has-post-thumbnail hentry tag-injuries storyline-carmelo-anthony-injury player-carmelo-anthony team-new-york-knicks" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1483841635">
			<header class="block-header">
				
			</header>

			<img width="65" height="90" src="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_64_41_6a_182956283.jpg?w=65&amp;h=90&amp;crop=1" class="alignleft wp-post-image" alt="wpid-i_64_41_6a_182956283.jpg" data-attachment-id="928044" data-permalink="http://hoopshype.com/wpid-i_64_41_6a_182956283-jpg-2/" data-orig-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_64_41_6a_182956283.jpg" data-orig-size="65,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;NBAE\/Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;NEW YORK, NY - SEPTEMBER 30: Carmelo Anthony #7 of the New York Knicks poses for a portrait at Media Day on September 30, 2013 at Madison Square Garden in New York City, New York. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. Mandatory Copyright Notice: Copyright 2013 NBAE (Photo by Jesse D. Garrabrant\/NBAE via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1380499200&quot;,&quot;copyright&quot;:&quot;2013 NBAE&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;New York Knicks Media Day&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wpid-i_64_41_6a_182956283.jpg" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_64_41_6a_182956283.jpg?w=65" data-large-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_64_41_6a_182956283.jpg?w=65" />			<div class="image-content">
				<div><a href="http://www.newsday.com/sports/basketball/knicks/carmelo-anthony-plans-to-play-through-shoulder-woes-1.12887141" rel="nofollow" title="Read more on Newsday">Carmelo Anthony’s right shoulder is hampering him, but he said he will continue to try to play through it.</a> Anthony started feeling soreness in the shoulder during last month’s West Coast trip, and he missed the Dec. 13 game against the Warriors. He hasn’t sat out since then and said he doesn’t plan to shut it down for a stretch to rest it.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1089544/" title="Jan 7, 2017 @ 21:13 EST">55 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://www.newsday.com/sports/basketball/knicks/carmelo-anthony-plans-to-play-through-shoulder-woes-1.12887141" class="meta-source">Newsday</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, <a href="http://hoopshype.com/player/carmelo-anthony/" rel="tag">Carmelo Anthony</a>, <a href="http://hoopshype.com/team/new-york-knicks/" rel="tag">New York Knicks</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1089544/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="http://hoopshype.com/storyline/carmelo-anthony-injury/" title="Read storyline with 6 more rumors: Carmelo Anthony Injury">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Carmelo Anthony Injury</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div st_url="http://hoopshype.com/rumor/1089544/" st_short_url="" st_title="Carmelo Anthony’s right shoulder is hampering him, but he said he will cont&hellip;" data-track="storyfb" class="share-container st_facebook_custom" id="share-facebook">
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089544/" st_short_url="" st_title="Carmelo Anthony’s right shoulder is hampering him, but he said he will cont&hellip;" data-track="storytwitter" class="share-container st_twitter_custom" id="share-twitter" st_via="hoopshype" st_username="hoopshype">
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089544/" st_short_url="" st_title="Carmelo Anthony’s right shoulder is hampering him, but he said he will cont&hellip;" data-track="storywhatsapp" class="share-container share-whatsapp" id="share-whatsapp">
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089544/" st_short_url="" st_title="Carmelo Anthony’s right shoulder is hampering him, but he said he will cont&hellip;" data-track="storysms" class="share-container share-sms" id="share-sms">
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089544/" st_short_url="" st_title="Carmelo Anthony’s right shoulder is hampering him, but he said he will cont&hellip;" data-track="storyemail" class="share-container st_email_custom" id="share-email" st_summary="">
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1089543 rumor type-rumor status-publish hentry tag-injuries storyline-carmelo-anthony-injury player-carmelo-anthony team-new-york-knicks" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1483841634">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div><a href="http://www.newsday.com/sports/basketball/knicks/carmelo-anthony-plans-to-play-through-shoulder-woes-1.12887141" rel="nofollow" title="Read more on Newsday">“I don’t think it will get to that point,” Anthony said. “I think now it’s just a tolerance level, seeing what I can do and what I can’t do.</a> I don’t think it’s a situation where I’ll shut it down. Maybe a game here, a game here. Just play it by ear.” Anthony said if he were to miss a game, it would be more for “overall rest and recovery” and not necessarily because of the shoulder. He said he hasn’t missed any practices because of it.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1089543/" title="Jan 7, 2017 @ 21:13 EST">55 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://www.newsday.com/sports/basketball/knicks/carmelo-anthony-plans-to-play-through-shoulder-woes-1.12887141" class="meta-source">Newsday</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, <a href="http://hoopshype.com/player/carmelo-anthony/" rel="tag">Carmelo Anthony</a>, <a href="http://hoopshype.com/team/new-york-knicks/" rel="tag">New York Knicks</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1089543/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div st_url="http://hoopshype.com/rumor/1089543/" st_short_url="" st_title="“I don’t think it will get to that point,” Anthony said. “I think now&hellip;" data-track="storyfb" class="share-container st_facebook_custom" id="share-facebook">
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089543/" st_short_url="" st_title="“I don’t think it will get to that point,” Anthony said. “I think now&hellip;" data-track="storytwitter" class="share-container st_twitter_custom" id="share-twitter" st_via="hoopshype" st_username="hoopshype">
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089543/" st_short_url="" st_title="“I don’t think it will get to that point,” Anthony said. “I think now&hellip;" data-track="storywhatsapp" class="share-container share-whatsapp" id="share-whatsapp">
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089543/" st_short_url="" st_title="“I don’t think it will get to that point,” Anthony said. “I think now&hellip;" data-track="storysms" class="share-container share-sms" id="share-sms">
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089543/" st_short_url="" st_title="“I don’t think it will get to that point,” Anthony said. “I think now&hellip;" data-track="storyemail" class="share-container st_email_custom" id="share-email" st_summary="">
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1089542 rumor type-rumor status-publish has-post-thumbnail hentry tag-gregg-popovich player-matt-bonner team-san-antonio-spurs" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1483841633">
			<header class="block-header">
				
			</header>

			<img width="65" height="90" src="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_0f_e8_99_153839603.jpg?w=65&amp;h=90&amp;crop=1" class="alignleft wp-post-image" alt="wpid-i_0f_e8_99_153839603.jpg" data-attachment-id="925399" data-permalink="http://hoopshype.com/wpid-i_0f_e8_99_153839603-jpg-2/" data-orig-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_0f_e8_99_153839603.jpg" data-orig-size="65,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;NBAE\/Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;SAN ANTONIO, TX - October 1:  Matt Bonner #15 of the San Antonio Spurs poses for a photo during Media Day at the Spurs Practice Facility on October 1, 2012 in San Antonio, Texas. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, user is consenting to the terms and conditions of the Getty Images License Agreement. Mandatory Copyright Notice: Copyright 2012 NBAE (Photos by D. Clarke Evans\/NBAE via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1349049600&quot;,&quot;copyright&quot;:&quot;2012 NBAE&quot;,&quot;focal_length&quot;:&quot;92&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;San Antonio Spurs Media Day&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wpid-i_0f_e8_99_153839603.jpg" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_0f_e8_99_153839603.jpg?w=65" data-large-file="https://usathoopshype.files.wordpress.com/2015/06/wpid-i_0f_e8_99_153839603.jpg?w=65" />			<div class="image-content">
				<div>Tom Orsborn: <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Pop called Matt Bonner a &#8220;special teammate…a consummate pro…his personality, his humor were very much appreciated by all of us.&#8221;</a> #Spurs</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1089542/" title="Jan 7, 2017 @ 21:13 EST">55 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/tom_orsborn" class="meta-source"><span class="twitter-icon">Twitter</span> tom_orsborn</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/gregg-popovich/" rel="tag">Gregg Popovich</a>, <a href="http://hoopshype.com/player/matt-bonner/" rel="tag">Matt Bonner</a>, <a href="http://hoopshype.com/team/san-antonio-spurs/" rel="tag">San Antonio Spurs</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1089542/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div st_url="http://hoopshype.com/rumor/1089542/" st_short_url="" st_title="Tom Orsborn: Pop called Matt Bonner a &quot;special teammate…a consummate pro…&hellip;" data-track="storyfb" class="share-container st_facebook_custom" id="share-facebook">
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089542/" st_short_url="" st_title="Tom Orsborn: Pop called Matt Bonner a &quot;special teammate…a consummate pro…&hellip;" data-track="storytwitter" class="share-container st_twitter_custom" id="share-twitter" st_via="hoopshype" st_username="hoopshype">
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089542/" st_short_url="" st_title="Tom Orsborn: Pop called Matt Bonner a &quot;special teammate…a consummate pro…&hellip;" data-track="storywhatsapp" class="share-container share-whatsapp" id="share-whatsapp">
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089542/" st_short_url="" st_title="Tom Orsborn: Pop called Matt Bonner a &quot;special teammate…a consummate pro…&hellip;" data-track="storysms" class="share-container share-sms" id="share-sms">
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089542/" st_short_url="" st_title="Tom Orsborn: Pop called Matt Bonner a &quot;special teammate…a consummate pro…&hellip;" data-track="storyemail" class="share-container st_email_custom" id="share-email" st_summary="">
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1089541 rumor type-rumor status-publish hentry tag-gregg-popovich tag-media player-matt-bonner team-san-antonio-spurs" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1483841632">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Tom Orsborn: <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Pop on Bonner: &#8220;He was super, and that&#8217;s why it&#8217;s great to keep him in the family.&#8221;</a> #Spurs</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1089541/" title="Jan 7, 2017 @ 21:13 EST">55 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/tom_orsborn" class="meta-source"><span class="twitter-icon">Twitter</span> tom_orsborn</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/gregg-popovich/" rel="tag">Gregg Popovich</a>, <a href="http://hoopshype.com/tag/media/" rel="tag">Media</a>, <a href="http://hoopshype.com/player/matt-bonner/" rel="tag">Matt Bonner</a>, <a href="http://hoopshype.com/team/san-antonio-spurs/" rel="tag">San Antonio Spurs</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1089541/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div st_url="http://hoopshype.com/rumor/1089541/" st_short_url="" st_title="Tom Orsborn: Pop on Bonner: &quot;He was super, and that&#039;s why it&#039;s great to keep &hellip;" data-track="storyfb" class="share-container st_facebook_custom" id="share-facebook">
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089541/" st_short_url="" st_title="Tom Orsborn: Pop on Bonner: &quot;He was super, and that&#039;s why it&#039;s great to keep &hellip;" data-track="storytwitter" class="share-container st_twitter_custom" id="share-twitter" st_via="hoopshype" st_username="hoopshype">
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089541/" st_short_url="" st_title="Tom Orsborn: Pop on Bonner: &quot;He was super, and that&#039;s why it&#039;s great to keep &hellip;" data-track="storywhatsapp" class="share-container share-whatsapp" id="share-whatsapp">
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089541/" st_short_url="" st_title="Tom Orsborn: Pop on Bonner: &quot;He was super, and that&#039;s why it&#039;s great to keep &hellip;" data-track="storysms" class="share-container share-sms" id="share-sms">
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div st_url="http://hoopshype.com/rumor/1089541/" st_short_url="" st_title="Tom Orsborn: Pop on Bonner: &quot;He was super, and that&#039;s why it&#039;s great to keep &hellip;" data-track="storyemail" class="share-container st_email_custom" id="share-email" st_summary="">
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
		
		<div id="infinite-scroll-container"></div>
	</div>
</div>

	</div>
	</div>


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		Hot Storylines					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/carmelo-anthony-injury/">
					Carmelo Anthony Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/matthew-dellavedova-injury/">
					Matthew Dellavedova Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/george-hill-injury/">
					George Hill Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/jeremy-lin-injury/">
					Jeremy Lin Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/josh-richardson-injury/">
					Josh Richardson Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/hassan-whiteside-injury/">
					Hassan Whiteside Injury				</a>
			</li>
			</ul>

	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$131,279,860								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$120,139,444								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$115,060,819								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$114,756,766								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/san_antonio_spurs/">
									San Antonio								</a>
							</td>
															<td>
									$111,353,969								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/dallas_mavericks/">
									Dallas								</a>
							</td>
															<td>
									$109,825,606								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/memphis_grizzlies/">
									Memphis								</a>
							</td>
															<td>
									$109,555,650								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$107,079,254								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/orlando_magic/">
									Orlando								</a>
							</td>
															<td>
									$106,785,222								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$106,413,030								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$30,963,450							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/al-horford/">
										Al Horford									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/dirk-nowitzki/">
										Dirk Nowitzki									</a>
															</td>
							<td class="player-salary">
								$25,000,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/carmelo-anthony/">
										Carmelo Anthony									</a>
															</td>
							<td class="player-salary">
								$24,559,380							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/damian-lillard/">
										Damian Lillard									</a>
															</td>
							<td class="player-salary">
								$24,328,425							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a title="View hoopshype&#8217;s profile on Facebook" href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a title="View hoopshype&#8217;s profile on Twitter" href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/kpelton" target="_blank"><img src="http://pbs.twimg.com/profile_images/725934680403398657/RflRvMdR_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/kpelton" target="_blank">Kevin Pelton</a>
									<a class="username" href="http://twitter.com/kpelton" target="_blank">@kpelton</a>
								</div>
																	<p>Surely part of the reason Richard Sherman gives up more on the left side is he only plays there against elite wide receivers.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/kpelton/status/817929270236299264">22:01 - 7 January 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=817929270236299264">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=817929270236299264">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=817929270236299264">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/tribjazz" target="_blank"><img src="http://pbs.twimg.com/profile_images/778594190380847104/htOyYRvj_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/tribjazz" target="_blank">Aaron Falk</a>
									<a class="username" href="http://twitter.com/tribjazz" target="_blank">@tribjazz</a>
								</div>
																	<p>The Jazz have gotten a really tough whistle on this road trip</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/tribjazz/status/817929241543094272">22:01 - 7 January 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=817929241543094272">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=817929241543094272">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=817929241543094272">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/SmithRaps" target="_blank"><img src="http://pbs.twimg.com/profile_images/722847275332939776/VP_xJMqf_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/SmithRaps" target="_blank">Doug Smith</a>
									<a class="username" href="http://twitter.com/SmithRaps" target="_blank">@SmithRaps</a>
								</div>
																	<p>Lots to like about Lucas, the way he "emotes" and forgets to play for a few seconds here and there are is not one of them.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/SmithRaps/status/817929238925950976">22:01 - 7 January 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=817929238925950976">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=817929238925950976">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=817929238925950976">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/ReggieBullock35" target="_blank"><img src="http://pbs.twimg.com/profile_images/780568317144752128/o0NWFcJV_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/ReggieBullock35" target="_blank">Reggie Bullock</a>
									<a class="username" href="http://twitter.com/ReggieBullock35" target="_blank">@ReggieBullock35</a>
								</div>
																	<p>It was crazy Brodie <a href="https://t.co/CLRspOCrX1" target="_blank" rel="nofollow">twitter.com/miltondoinwork…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/ReggieBullock35/status/817919224651792384">21:21 - 7 January 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=817919224651792384">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=817919224651792384">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=817919224651792384">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/SDinwiddie_25" target="_blank"><img src="http://pbs.twimg.com/profile_images/812562605881655296/gZPrkPoE_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/SDinwiddie_25" target="_blank">Spencer Dinwiddie</a>
									<a class="username" href="http://twitter.com/SDinwiddie_25" target="_blank">@SDinwiddie_25</a>
								</div>
																	<p>Sheesh NY...I need some timbs &#128529;</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/SDinwiddie_25/status/817915336062365696">21:06 - 7 January 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=817915336062365696">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=817915336062365696">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=817915336062365696">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/JaValeMcGee34" target="_blank"><img src="http://pbs.twimg.com/profile_images/744935594854211584/fQtoxFhM_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/JaValeMcGee34" target="_blank">JaVale McGee</a>
									<a class="username" href="http://twitter.com/JaValeMcGee34" target="_blank">@JaValeMcGee34</a>
								</div>
																	<p>Oh naw... he def not a kid... he a grown arse man... pretty sure in some Russian Mafia... Ima sit back here quiet as hell &#128104;&#127997;‍&#128187;</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/JaValeMcGee34/status/817914772431642624">21:04 - 7 January 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=817914772431642624">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=817914772431642624">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=817914772431642624">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/GVazquezNY" target="_blank"><img src="http://pbs.twimg.com/profile_images/1137558503/GV_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/GVazquezNY" target="_blank">Gonzalo Vazquez</a>
									<a class="username" href="http://twitter.com/GVazquezNY" target="_blank">@GVazquezNY</a>
								</div>
																	<p>17º triple doble de temporada para Westbrook (un 44.7% de partidos).</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/GVazquezNY/status/817929112262242305">22:01 - 7 January 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=817929112262242305">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=817929112262242305">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=817929112262242305">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/basquetplus" target="_blank"><img src="http://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="http://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Felicitaciones a vos que sos capaz de reconocerlo apenas terminada una final con derrota. Crack! <a href="https://t.co/k1z9TTMt3g" target="_blank" rel="nofollow">twitter.com/mlescano4/stat…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/basquetplus/status/817926796217880577">21:51 - 7 January 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=817926796217880577">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=817926796217880577">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=817926796217880577">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/GVazquezNY" target="_blank"><img src="http://pbs.twimg.com/profile_images/1137558503/GV_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/GVazquezNY" target="_blank">Gonzalo Vazquez</a>
									<a class="username" href="http://twitter.com/GVazquezNY" target="_blank">@GVazquezNY</a>
								</div>
																	<p>En los últimos 4 partidos los Celtics han batido dos veces su récord de franquicia y suman 71/139 triples (51%). Terreno verde desconocido.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/GVazquezNY/status/817926169119047685">21:49 - 7 January 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=817926169119047685">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=817926169119047685">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=817926169119047685">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_HoopsHype/300x250_2a/Sports/basketball/NBA.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Mike Budenholzer","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
			<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"infinite-scroll-container","ajaxurl":"http:\/\/hoopshype.com\/?infinity=scrolling&exclude_post=1089546","type":"scroll","wrapper":false,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older HoopsHype NBA Rumors","totop":"Scroll back to top","currentday":"07.01.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"hoopshype.com","path":"\/rumor\/1089546\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__not_in":[1089546],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"nopaging":false,"comments_per_page":"50","no_found_rows":true,"post_type":"rumor","post_status":"publish","es":true,"fields":"","post__in":[],"posts_per_page":"7"},"last_post_date":"2017-01-07 21:13:57|9","stats":"blog=85827622&v=wpcom&tz=-5&user_id=0&post=1089546&subd=usathoopshype&x_pagetype=infinite"}};
		//]]>
		</script>
		<!-- wpcom_wp_footer -->
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201701y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b065ed90b4" /><input type="hidden" name="_wp_http_referer" value="/rumor/1089546/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzUstygRK4GDqJRcX6+hj15ucWJRfWpyao5+VWlKQmJytCxMAabLPtTU0sTA0NTc0NTHLAgAAKS6x' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjcEOgjAQRH+IsoBN4GL8FimrbGmX6ragfy/ExMiFhNtkZl4ezEGZkSNyBCvQ4UQGwyu3ksHf5JMKLt2JBRwNKPBImLC/cufwuXMmvhFTfP/CzteM3i+V+grsampBZgp4BNoUC3jx51LXhT7psqnsB2rSWLs='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
var switchTo5x=true;var useFastShare=false; var __st_loadLate=true;
</script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>
stLight.options({"publisher":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83","doNotHash":false,"doNotCopy":true,"hashAddressBar":false,"newOrZero":"zero","onhover":false,"shorten:":"false","tracking":true,"publisherGA":"UA-5226424-1","servicePopup":true});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/usatoday-plugins/usatoday-homepage-super-hero/js/usatoday-super-hero.js?m=1442593431h'></script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/hoopshype/embed.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkOFuwyAMhF9oBDWqov2Z9iwEvMUZ2MyGtHn7kU7NpE2a2kr8gBP3+c72lI1nKkDFlgkSqF0w26qucHCrybG+I+mPIDWxqJ3b+awga/cWMXezPtnHSb+kW2jRnQTIw2aPOF7DeOYPhHsBySHd6yngItZk4Ny+KzL9iZ3q3rk3G2e+4IwjF9eCfjcg+VgDfK+CAoh6FujSbaGuMybmrNOaL+n2x8OExCNGMBoxgCG3/NPOhRbVjE7aIrWAtJvhBURwK7VrjfCaXg7H574fhuNwmL8AF47xOg=='></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/excanvas.min.js?ver=3.6.2'></script>
<![endif]-->
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/jquery.flot.min.js?ver=0.8.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/jquery.flot.time.min.js?ver=0.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"76a144c693","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fhoopshype.com%2Frumor%2F1089546%2F","blog_id":"85827622","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-5&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkEsOwjAMRC9EsCrx2yDOkiaGJjRxiJ1WvT0FtYAQApa2Z95oDH1ShqJgFJAGAzJ0LkFhLWT1oFJbTi7yc5FLoMygmVEY7pNqhoS89LyAF1ooDzM3lMWQHeGe4agN1kTn2eCiact085eCeYDiwFDGZXDxu6p39oTyWye65lfVP5UbosS3ajfUCKjRqinvQxb3R6o9GnmPmHGds0jz3/w0p4z87XNGZyqMLXiUpM1ZzYvRcwj7arWr1ttqvdr4K2T6q7I='></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy7EOQEAMANAfUnViYBDfgmsupepyivh7VpMY3/DwjDCuaqSGyw5R9sC6oZ1sRgkG6cd54OQhMqHSQYnUs4Z82jL8c+P3YyEPoRehdL31rG5pXVXUTVO70k03DU5D1g=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","nexus-prebid-script","sonobi-adsystem","openx-adsystem","amazon-adsystem","usatoday-gallery","lawrence-skip-link-focus-fix","lawrence-jquery-plugins","lawrence-jquery-sticky","lawrence-jquery-sidr","lawrence-tealium","spin","jquery.spin","grofiles-cards","wpgroho","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","swipe-js","comment-like","sharethrough-native-responsive","sharethis","usatoday-super-hero-js","wibbitz","usatoday-flip","usatoday-rumors","usat-cookie","lawrence-main","lawrence-tealium-extensions","wpcom-vip-analytics","underscore","hoopshype-nav","hoopshype-mobile-nav","wpcom-masterbar-js","excanvas","flotjs","flotjs-time","rumor-hypes","jetpack-facebook-embed","jquery-ui-core","jquery-ui-widget","jquery-ui-tabs","hh-tabbed-widget","swfobject","videopress","jetpack-carousel","twitter-widgets","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery","sop-script"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","jetpack_likes","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","comment-like-css","noticons","fantasy-score-widget","usatoday-super-hero-css","video-galleries","lawrence-style","lawrence-nav","lawrence-child-hoopshype","jetpack_social_media_icons_widget","geo-location-flair","reblogging","usatoday-smg-bar","h4-global","galleria-theme","google-font","google-fonts-ubuntu","genericons","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-5','user_id':'0','post':'1089546','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-5&user_id=0&post=1089546&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MTElUG5uL0RoSjRTVzNFP0R3XU9oTURLTkwvSE1XODNPaXhSSldxQWxsWEF3eDVZa0IwWFNnckFMY3EuJU09OFRtXyZ8LUU9SW13MXlLPTF8TVcwVWRocD0rZzEwbFd6bDJpRj93JTJxJm5PSD9YcllzZDd3a2dnc25nZkd6Tk8leWVvOGNxVitFPzl8ZWRFSXc4WXNyX2RScC54aVFiMFt+MG5VOGZtLmtWVzVkRHBsMUhmb2E='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1089546' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
