<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	<title>Los Angeles D-Fenders point guard Josh Magett&hellip; | HoopsHype</title>
<meta name="google-site-verification" content="cZ9C0AOeXcU4grVts38bZjvalu0dILYXvJNLW20TmL8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1497575735&amp;back=http%3A%2F%2Fhoopshype.com%2Frumor%2F1119563%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/IuZAo4g/js8BooLBuCy1B394NgonGzD/LtbsvvdNLUMY7ASeaZhXs3KFjvQTjSTGhhefXdDTMB/0bszgC6wEk1GZU65SzGz9B3FOoJTkIWqzBAkVbDluw7UAizrtWAo8sQqHcDyXZx3jZZFvjpgkTMKv4Es6kpI/Z/jSilH6rvgb82GwoaucFI81vkT7udCtO17K6FNW5GF5Ml5k+' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJylT0FuAjEM/BDBQmWReqh65QecTeJmjZw4irOs9vdkkVoVVaIHbh7PjD0Dc3Fec6PcoI2UyODKBSbDpgEXV2SKnA1G1WLjUgiShknuskDqIopQXZyNWpvXQIBm1B5pJtt6sw3880xwrpQ9fZMnNDzzC1Y4rrGPPfafI2n66TZziGtkU88oLlFgdNyFfdUWeeqNvaSox8aaH4D7EuT6zFrpLBr7GKGrfsHV9Jk+dvv3YTgc3ob95QbLRp9m' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjkkOwjAMRS9ESIGy6AJxljT9FIdmIE5aldMTECwQFUiWLNnvD3IKgpwecgeWpsw1I86vtTa8kr8AYamPKmFtyb1h7V2CSw/W+pYGiMyIqi+3YnTyC1zwnCyYC7Tw/axEbiRMfzGDFJS+iAim25drOqPkyZGCzKyS79QsBjVFOI1noYiWuqI62sOmbqpdta2bvbkDKMVwPw=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8-RC2-40878'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8-RC2-40878'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.8-RC2-40878'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/analytics-scripts/js/heap-tracking.js?m=1488398770h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1119563","headline":"","byline":"hhapiprod","taxonomykeywords":"Free Agency, Summer League"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.8-RC2-40878'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkEsOwjAMRC9EMD8hukCcJSRu6zY/4qSF2xOEKLACJHbWjOfJYxiDUN4ldAlSixYZBgqQWSav5UUYOUZ0CsF6nU1xj5GaNik/IHQMCaWhbMVTnXc8gw/QYHJDjkEGEo00BiOVFcmMiV+pd+/yD2RmHYo+FksMy/nqG+bUveS5pyAMuV7UXmUWNZ1/RXSnfCtjJblfo4aOjzgnUv1XL3k7n3ScCGUu+YPdLzfVerfeLjZVdwUJhsQy'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p5O7Gu-4Hft' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2Frumor%2F1119563%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2Frumor%2F1119563%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" " />
<meta property="og:url" content="http://hoopshype.com/rumor/1119563/" />
<meta property="og:description" content="Los Angeles D-Fenders point guard Josh Magette will play for the Indiana Pacers in Orlando Summer League before suiting up for the Atlanta Hawks in Las Vegas Summer League, according to a source wi…" />
<meta property="article:published_time" content="2017-06-16T00:41:57+00:00" />
<meta property="article:modified_time" content="2017-06-16T00:41:53+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=200&amp;ts=1497575735" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="HoopsHype" />
<meta name="twitter:image" content="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_RTMRhhxs",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><link rel="canonical" href="http://hoopshype.com/rumor/1119563/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=49" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="rumor-template-default single single-rumor postid-1119563 mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul  class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul  class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul  class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2017"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li id="menu-item-1118239" class="nav__item nav__item--free-agent-look"><a href="http://hoopshype.com/tag/free-agent-look/">Free Agent Look</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>

	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<header class="entry-header">
			<ul class="social-tabs team-list" data-selectedclass="selected">
	<li class="all">
					<a class="active-team" href="http://hoopshype.com/rumors/">
				All NBA Teams
			</a>
				<ul class="team-list-ul">
			<li class="allteams">
				<a href="http://hoopshype.com/rumors/">
					All NBA Teams
				</a>
			</li>
							<li class="group">
					<ul>
						<li>Eastern</li>
													<li>
								<a href="http://hoopshype.com/team/atlanta-hawks/">
									Atlanta								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/boston-celtics/">
									Boston								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/brooklyn-nets/">
									Brooklyn								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/charlotte-hornets/">
									Charlotte								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/chicago-bulls/">
									Chicago								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/cleveland-cavaliers/">
									Cleveland								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/detroit-pistons/">
									Detroit								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/indiana-pacers/">
									Indiana								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/miami-heat/">
									Miami								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/milwaukee-bucks/">
									Milwaukee								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/new-york-knicks/">
									New York								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/orlando-magic/">
									Orlando								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/philadelphia-76ers/">
									Philadelphia								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/toronto-raptors/">
									Toronto								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/washington-wizards/">
									Washington								</a>
							</li>
											</ul>
				</li>
							<li class="group">
					<ul>
						<li>Western</li>
													<li>
								<a href="http://hoopshype.com/team/dallas-mavericks/">
									Dallas								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/denver-nuggets/">
									Denver								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/golden-state-warriors/">
									Golden State								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/houston-rockets/">
									Houston								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/los-angeles-clippers/">
									LA Clippers								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/los-angeles-lakers/">
									LA Lakers								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/memphis-grizzlies/">
									Memphis								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/minnesota-timberwolves/">
									Minnesota								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/new-orleans-pelicans/">
									New Orleans								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/oklahoma-city-thunder/">
									Oklahoma City								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/phoenix-suns/">
									Phoenix								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/portland-trail-blazers/">
									Portland								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/sacramento-kings/">
									Sacramento								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/san-antonio-spurs/">
									San Antonio								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/utah-jazz/">
									Utah								</a>
							</li>
											</ul>
				</li>
					</ul>
	</li>
</ul>

							<h3 class="entry-header-title">Los Angeles D-Fenders point guard Josh Magette will pla&hellip;</h3>
					</header>

		<div class="container main-single">
			<article class="block big flip-card main-rumor post-1119563 rumor type-rumor status-publish hentry tag-free-agency tag-summer-league storyline-josh-magette-free-agency storyline-summer-league-rosters player-josh-magette team-atlanta-hawks team-indiana-pacers article--no-image" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="story-share-buttons extra sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1119563/"
		data-short-url="http://wp.me/p5O7Gu-4Hft"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1119563/"
		data-short-url="http://wp.me/p5O7Gu-4Hft"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1119563/"
		data-short-url="http://wp.me/p5O7Gu-4Hft"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1119563/"
		data-short-url="http://wp.me/p5O7Gu-4Hft"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/rumor/1119563/"
			data-short-url="http://wp.me/p5O7Gu-4Hft"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

								<div class="articleBody" itemprop="articleBody">
					<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1119563/" title="Jun 15, 2017 @ 20:41 EDT">34 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://www.ridiculousupside.com/2017/6/15/15813834/nba-free-agency-rumors-josh-magette-indiana-pacers-atlanta-hawks-orlando-las-vegas-summer-league" class="meta-source">Ridiculous Upside</a>
	</div>
					<div>Los Angeles D-Fenders point guard <a href="https://www.ridiculousupside.com/2017/6/15/15813834/nba-free-agency-rumors-josh-magette-indiana-pacers-atlanta-hawks-orlando-las-vegas-summer-league" rel="nofollow" title="Read more on Ridiculous Upside">Josh Magette will play for the Indiana Pacers in Orlando Summer League before suiting up for the Atlanta Hawks in Las Vegas Summer League,</a> according to a source with knowledge of the situation.</div>
				</div>
				<div class="single-post-tags">
					<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="http://hoopshype.com/tag/summer-league/" rel="tag">Summer League</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="http://hoopshype.com/tag/summer-league/" rel="tag">Summer League</a>, <a href="http://hoopshype.com/player/josh-magette/" rel="tag">Josh Magette</a>, <a href="http://hoopshype.com/team/atlanta-hawks/" rel="tag">Atlanta Hawks</a>, <a href="http://hoopshype.com/team/indiana-pacers/" rel="tag">Indiana Pacers</a></span>
			</p>				</div>
							</article>
		</div>

		<div class="container divider more-single">
	
	<div class="heading-small hidden-mobile">More HoopsHype Rumors</div>

	<div class="column big tab-content first-tab-content active">

					<div class="section-alert primary rumors">
	<h6 class="section-alert-title">June 15, 2017 | 8:41 pm EDT Update</h6>
</div>
<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1119565 rumor type-rumor status-publish has-post-thumbnail hentry tag-trade storyline-paul-george-trade player-paul-george team-indiana-pacers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1497573719">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2017/01/i_ca_cf_43_paul-george.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1092544" data-permalink="http://hoopshype.com/i_ca_cf_43_paul-george-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/01/i_ca_cf_43_paul-george.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_ca_cf_43_paul-george.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/01/i_ca_cf_43_paul-george.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/01/i_ca_cf_43_paul-george.png?w=190" />			<div class="image-content">
				<div>Nate Taylor: <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Paul George: &#8220;I’m a Pacer. There’s no way around that.</a> This is my team, my group &amp; this is where I’m at.”</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1119565/" title="Jun 15, 2017 @ 20:41 EDT">34 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/ByNateTaylor" class="meta-source"><span class="twitter-icon">Twitter</span> ByNateTaylor</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/trade/" rel="tag">Trade</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="http://hoopshype.com/player/paul-george/" rel="tag">Paul George</a>, <a href="http://hoopshype.com/team/indiana-pacers/" rel="tag">Indiana Pacers</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1119565/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="http://hoopshype.com/storyline/paul-george-trade/" title="Read storyline with 127 more rumors: Paul George Trade?">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Paul George Trade?</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1119565/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119565/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119565/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Nate Taylor: Paul George: &quot;I’m a Pacer. There’s no way around that. This &hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119565/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Nate Taylor: Paul George: &quot;I’m a Pacer. There’s no way around that. This &hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119565/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1119564 rumor type-rumor status-publish hentry tag-trade storyline-paul-george-trade player-paul-george team-indiana-pacers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1497573718">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Nate Taylor: <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Paul George on trade rumors about him: &#8220;They’re all crazy, but they’re all expected.&#8221;</a></div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1119564/" title="Jun 15, 2017 @ 20:41 EDT">34 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/ByNateTaylor" class="meta-source"><span class="twitter-icon">Twitter</span> ByNateTaylor</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/trade/" rel="tag">Trade</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="http://hoopshype.com/player/paul-george/" rel="tag">Paul George</a>, <a href="http://hoopshype.com/team/indiana-pacers/" rel="tag">Indiana Pacers</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1119564/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1119564/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119564/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119564/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Nate Taylor: Paul George on trade rumors about him: &quot;They’re all crazy, but&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119564/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Nate Taylor: Paul George on trade rumors about him: &quot;They’re all crazy, but&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119564/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1119562 rumor type-rumor status-publish has-post-thumbnail hentry tag-draft storyline-draft-workouts player-dennis-smith team-charlotte-hornets team-dallas-mavericks team-detroit-pistons team-miami-heat team-minnesota-timberwolves team-new-york-knicks article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1497573716">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2017/05/i_91_19_1a_dennis-smith.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1116613" data-permalink="http://hoopshype.com/i_91_19_1a_dennis-smith-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/05/i_91_19_1a_dennis-smith.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_91_19_1a_dennis-smith.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/05/i_91_19_1a_dennis-smith.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/05/i_91_19_1a_dennis-smith.png?w=190" />			<div class="image-content">
				<div>Adam Zagoria: The <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Knicks, Miami, Minnesota, Detroit, Charlotte and Dallas were among the teams who saw NC State PG Dennis Smith today at his workout</a></div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1119562/" title="Jun 15, 2017 @ 20:41 EDT">34 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/AdamZagoria" class="meta-source"><span class="twitter-icon">Twitter</span> AdamZagoria</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/draft/" rel="tag">Draft</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/draft/" rel="tag">Draft</a>, <a href="http://hoopshype.com/player/dennis-smith/" rel="tag">Dennis Smith</a>, <a href="http://hoopshype.com/team/charlotte-hornets/" rel="tag">Charlotte Hornets</a>, <a href="http://hoopshype.com/team/dallas-mavericks/" rel="tag">Dallas Mavericks</a>, <a href="http://hoopshype.com/team/detroit-pistons/" rel="tag">Detroit Pistons</a>, <a href="http://hoopshype.com/team/miami-heat/" rel="tag">Miami Heat</a>, <a href="http://hoopshype.com/team/minnesota-timberwolves/" rel="tag">Minnesota Timberwolves</a>, <a href="http://hoopshype.com/team/new-york-knicks/" rel="tag">New York Knicks</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1119562/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="http://hoopshype.com/storyline/draft-workouts/" title="Read storyline with 827 more rumors: Draft Workouts">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Draft Workouts</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1119562/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119562/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119562/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Adam Zagoria: The Knicks, Miami, Minnesota, Detroit, Charlotte and Dallas wer&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119562/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Adam Zagoria: The Knicks, Miami, Minnesota, Detroit, Charlotte and Dallas wer&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119562/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1119561 rumor type-rumor status-publish hentry tag-draft tag-isaiah-hicks tag-jabari-bird tag-james-blackmon tag-michael-smith tag-tyler-cavanaugh storyline-draft-workouts player-devin-robinson team-los-angeles-lakers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1497573715">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Ryan Ward: <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Next group for Lakers&#8217; pre-draft workouts:</a> Jabari Bird, James Blackmon Jr., Tyler Cavanaugh, Isaiah Hicks, Devin Robinson, Michael Smith</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1119561/" title="Jun 15, 2017 @ 20:41 EDT">34 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/RyanWardLA" class="meta-source"><span class="twitter-icon">Twitter</span> RyanWardLA</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/draft/" rel="tag">Draft</a>, <a href="http://hoopshype.com/tag/isaiah-hicks/" rel="tag">Isaiah Hicks</a>, <a href="http://hoopshype.com/tag/jabari-bird/" rel="tag">Jabari Bird</a>, <a href="http://hoopshype.com/tag/james-blackmon/" rel="tag">James Blackmon</a>, <a href="http://hoopshype.com/tag/michael-smith/" rel="tag">Michael Smith</a>, <a href="http://hoopshype.com/tag/tyler-cavanaugh/" rel="tag">Tyler Cavanaugh</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/draft/" rel="tag">Draft</a>, <a href="http://hoopshype.com/tag/isaiah-hicks/" rel="tag">Isaiah Hicks</a>, <a href="http://hoopshype.com/tag/jabari-bird/" rel="tag">Jabari Bird</a>, <a href="http://hoopshype.com/tag/james-blackmon/" rel="tag">James Blackmon</a>, <a href="http://hoopshype.com/tag/michael-smith/" rel="tag">Michael Smith</a>, <a href="http://hoopshype.com/tag/tyler-cavanaugh/" rel="tag">Tyler Cavanaugh</a>, <a href="http://hoopshype.com/player/devin-robinson/" rel="tag">Devin Robinson</a>, <a href="http://hoopshype.com/team/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1119561/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1119561/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119561/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119561/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Ryan Ward: Next group for Lakers&#039; pre-draft workouts: Jabari Bird, James Blac&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119561/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Ryan Ward: Next group for Lakers&#039; pre-draft workouts: Jabari Bird, James Blac&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119561/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1119560 rumor type-rumor status-publish hentry tag-josh-horst storyline-bucks-front-office team-milwaukee-bucks article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1497573714">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Marc Stein: The <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Milwaukee Bucks have interviewed their own director of basketball operations, Jon Horst, for their vacant GM post,</a> league sources say.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1119560/" title="Jun 15, 2017 @ 20:41 EDT">34 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/ESPNSteinLine" class="meta-source"><span class="twitter-icon">Twitter</span> ESPNSteinLine</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/josh-horst/" rel="tag">Josh Horst</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/josh-horst/" rel="tag">Josh Horst</a>, <a href="http://hoopshype.com/team/milwaukee-bucks/" rel="tag">Milwaukee Bucks</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1119560/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1119560/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119560/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119560/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Marc Stein: The Milwaukee Bucks have interviewed their own director of basket&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119560/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Marc Stein: The Milwaukee Bucks have interviewed their own director of basket&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119560/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1119559 rumor type-rumor status-publish hentry tag-josh-horst storyline-bucks-front-office team-milwaukee-bucks article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1497573713">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Marc Stein: League sources say <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Jon Horst has emerged as an increasingly serious Bucks GM candidate</a> after working under former Bucks GM John Hammond</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1119559/" title="Jun 15, 2017 @ 20:41 EDT">34 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/ESPNSteinLine" class="meta-source"><span class="twitter-icon">Twitter</span> ESPNSteinLine</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/josh-horst/" rel="tag">Josh Horst</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/josh-horst/" rel="tag">Josh Horst</a>, <a href="http://hoopshype.com/team/milwaukee-bucks/" rel="tag">Milwaukee Bucks</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1119559/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="http://hoopshype.com/storyline/bucks-front-office/" title="Read storyline with 83 more rumors: Bucks Front Office">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Bucks Front Office</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1119559/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119559/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119559/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Marc Stein: League sources say Jon Horst has emerged as an increasingly serio&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119559/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Marc Stein: League sources say Jon Horst has emerged as an increasingly serio&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119559/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1119567 rumor type-rumor status-publish hentry tag-john-hammond tag-jon-horst tag-justin-zanik storyline-bucks-front-office storyline-magic-front-office team-milwaukee-bucks team-orlando-magic article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1497573712">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Marc Stein: Now <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Jon Horst &#8212; who John Hammond wanted to bring to Orlando &#8212; is contending for GM alongside Zanik,</a> who is heading Milwaukee&#8217;s draft prep</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1119567/" title="Jun 15, 2017 @ 20:41 EDT">34 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/ESPNSteinLine" class="meta-source"><span class="twitter-icon">Twitter</span> ESPNSteinLine</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/john-hammond/" rel="tag">John Hammond</a>, <a href="http://hoopshype.com/tag/jon-horst/" rel="tag">Jon Horst</a>, <a href="http://hoopshype.com/tag/justin-zanik/" rel="tag">Justin Zanik</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/john-hammond/" rel="tag">John Hammond</a>, <a href="http://hoopshype.com/tag/jon-horst/" rel="tag">Jon Horst</a>, <a href="http://hoopshype.com/tag/justin-zanik/" rel="tag">Justin Zanik</a>, <a href="http://hoopshype.com/team/milwaukee-bucks/" rel="tag">Milwaukee Bucks</a>, <a href="http://hoopshype.com/team/orlando-magic/" rel="tag">Orlando Magic</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1119567/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1119567/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119567/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119567/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Marc Stein: Now Jon Horst -- who John Hammond wanted to bring to Orlando -- i&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119567/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Marc Stein: Now Jon Horst -- who John Hammond wanted to bring to Orlando -- i&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1119567/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
		
		<div id="infinite-scroll-container"></div>
	</div>
</div>

	</div>
	</div>


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/paul-george-trade/">
					Paul George Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/summer-league-rosters/">
					Summer League Rosters				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/josh-magette-free-agency/">
					Josh Magette Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/draft-workouts/">
					Draft Workouts				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/bucks-front-office/">
					Bucks Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/magic-front-office/">
					Magic Front Office				</a>
			</li>
			</ul>

	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$128,492,467								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$119,732,234								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$114,756,766								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/san_antonio_spurs/">
									San Antonio								</a>
							</td>
															<td>
									$112,017,779								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/memphis_grizzlies/">
									Memphis								</a>
							</td>
															<td>
									$110,118,520								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$108,335,030								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$107,526,542								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$106,392,548								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/orlando_magic/">
									Orlando								</a>
							</td>
															<td>
									$104,096,951								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/charlotte_hornets/">
									Charlotte								</a>
							</td>
															<td>
									$103,054,004								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$30,963,450							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/al-horford/">
										Al Horford									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$26,540,100							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/dirk-nowitzki/">
										Dirk Nowitzki									</a>
															</td>
							<td class="player-salary">
								$25,000,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/carmelo-anthony/">
										Carmelo Anthony									</a>
															</td>
							<td class="player-salary">
								$24,559,380							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/damian-lillard/">
										Damian Lillard									</a>
															</td>
							<td class="player-salary">
								$24,328,425							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/basketballtalk" target="_blank"><img src="http://pbs.twimg.com/profile_images/665396722/images_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/basketballtalk" target="_blank">Kurt Helin</a>
									<a class="username" href="http://twitter.com/basketballtalk" target="_blank">@basketballtalk</a>
								</div>
																	<p>Fan who got his toaster signed by Klay Thompson was in the Warriors’ parade (VIDEO) <a href="https://t.co/9vkrKjESYc" target="_blank" rel="nofollow">wp.me/p14QT0-3qEH</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/basketballtalk/status/875518389116166144">21:00 - 15 June 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=875518389116166144">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=875518389116166144">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=875518389116166144">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/jovanbuha" target="_blank"><img src="http://pbs.twimg.com/profile_images/869755941834641408/MnlnF3KR_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/jovanbuha" target="_blank">Jovan Buha</a>
									<a class="username" href="http://twitter.com/jovanbuha" target="_blank">@jovanbuha</a>
								</div>
																	<p>Marcus Scribner of ABC's Blackish playing LawBreakers at their station at E3. <a href="https://t.co/QRmrkrHuoH" target="_blank" rel="nofollow">espn.com/espn/now?nowId…</a> <a href="https://t.co/wutfnRahNx" target="_blank" rel="nofollow">pic.twitter.com/wutfnRahNx</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/jovanbuha/status/875518310812499968">21:00 - 15 June 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=875518310812499968">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=875518310812499968">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=875518310812499968">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/LakersNation" target="_blank"><img src="http://pbs.twimg.com/profile_images/577136334755643392/AC3CV_vl_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/LakersNation" target="_blank">Lakers Nation</a>
									<a class="username" href="http://twitter.com/LakersNation" target="_blank">@LakersNation</a>
								</div>
																	<p>Lakers Nation NBA Draft Profiles: Semi Ojeleye (<a href="http://twitter.com/SemiOjeleye" target="_blank" rel="nofollow">@SemiOjeleye</a>), SMU</p>
<p><a href="https://t.co/HkL4j8gueq" target="_blank" rel="nofollow">lakersnation.com/lakers-nation-…</a> <a href="https://t.co/CJghFXjO0L" target="_blank" rel="nofollow">pic.twitter.com/CJghFXjO0L</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/LakersNation/status/875518290503897088">21:00 - 15 June 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=875518290503897088">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=875518290503897088">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=875518290503897088">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/DrewRoc5" target="_blank"><img src="http://pbs.twimg.com/profile_images/762448006620655618/8zQKoGTS_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/DrewRoc5" target="_blank">Andrew Harrison</a>
									<a class="username" href="http://twitter.com/DrewRoc5" target="_blank">@DrewRoc5</a>
								</div>
																	<p>You don't talk like that <a href="https://t.co/ll5ymAs6qV" target="_blank" rel="nofollow">twitter.com/deucethomas/st…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/DrewRoc5/status/875518046152126469">20:59 - 15 June 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=875518046152126469">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=875518046152126469">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=875518046152126469">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/vanexel31" target="_blank"><img src="http://pbs.twimg.com/profile_images/837689016480849921/zVt_1NSu_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/vanexel31" target="_blank">Nick Van Exel</a>
									<a class="username" href="http://twitter.com/vanexel31" target="_blank">@vanexel31</a>
								</div>
																	<p>Word. Lol <a href="https://t.co/GrzbE4PCCA" target="_blank" rel="nofollow">twitter.com/lizzs_lockeroo…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/vanexel31/status/875516665982799873">20:53 - 15 June 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=875516665982799873">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=875516665982799873">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=875516665982799873">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/KDTrey5" target="_blank"><img src="http://pbs.twimg.com/profile_images/864189414901198848/-MmLCsvN_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/KDTrey5" target="_blank">Kevin Durant</a>
									<a class="username" href="http://twitter.com/KDTrey5" target="_blank">@KDTrey5</a>
								</div>
																	<p>on cloud 9!! <a href="https://t.co/l4yTwlurKY" target="_blank" rel="nofollow">youtu.be/LIlWnUPHj1M</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/KDTrey5/status/875516624937398273">20:53 - 15 June 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=875516624937398273">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=875516624937398273">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=875516624937398273">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/basquetplus" target="_blank"><img src="http://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="http://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Messina se irá de Italia tras el Eurobasket, ¿quiénes suenan para reemplazarlo?; <a href="https://t.co/t5706k6B2q" target="_blank" rel="nofollow">basquetplus.com/articulo/messi…</a> <a href="http://twitter.com/search?q=%23Eurobasket" target="_blank" rel="nofollow">#Eurobasket</a> <a href="https://t.co/PrEXZdSATv" target="_blank" rel="nofollow">pic.twitter.com/PrEXZdSATv</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/basquetplus/status/875517556601348096">20:57 - 15 June 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=875517556601348096">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=875517556601348096">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=875517556601348096">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/JulianMozo" target="_blank"><img src="http://pbs.twimg.com/profile_images/837141497862578176/NcapA09Y_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/JulianMozo" target="_blank">Julian Mozo</a>
									<a class="username" href="http://twitter.com/JulianMozo" target="_blank">@JulianMozo</a>
								</div>
																	<p>Estaba viendo números de Manu.<br />
Me impactó que sea EL LIDER en Net Rating (en cancha) en la <a href="http://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow">#NBA</a> desde el 96 para acá con +10.3. Bestial! <a href="https://t.co/SJN5turVaN" target="_blank" rel="nofollow">pic.twitter.com/SJN5turVaN</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/JulianMozo/status/875514915808825346">20:46 - 15 June 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=875514915808825346">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=875514915808825346">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=875514915808825346">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/Sanchez4nba" target="_blank"><img src="http://pbs.twimg.com/profile_images/1264600371/images_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/Sanchez4nba" target="_blank">Antonio Sanchez</a>
									<a class="username" href="http://twitter.com/Sanchez4nba" target="_blank">@Sanchez4nba</a>
								</div>
																	<p>Te falta "Generación ñba" <a href="https://t.co/3IjV7mS4FM" target="_blank" rel="nofollow">twitter.com/ManuPlanetario…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/Sanchez4nba/status/875512897761357829">20:38 - 15 June 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=875512897761357829">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=875512897761357829">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=875512897761357829">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/06/durant-parade.jpg?w=480 ');" href="http://hoopshype.com/2017/06/15/gallery-warriors-championship-parade/" title="Gallery: Warriors Championship Parade" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/06/durant-parade.jpg?w=100&#038;h=100&#038;crop=1" alt="Gallery: Warriors Championship Parade" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">8</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/gallery/" class="category">Gallery</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/06/15/gallery-warriors-championship-parade/" title="Gallery: Warriors Championship Parade">
			Gallery: Warriors Championship Parade		</a>
		<p class="widget-date">June 15, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/04/griffin-curry.jpg?w=480 ');" href="http://hoopshype.com/2017/06/15/nba-free-agency-2017-the-top-players/" title="Free Agency 2017: The best players available" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/04/griffin-curry.jpg?w=100&#038;h=100&#038;crop=1" alt="Free Agency 2017: The best players available" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">55</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/business/" class="category">Business</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/06/15/nba-free-agency-2017-the-top-players/" title="Free Agency 2017: The best players available">
			Free Agency 2017: The best players available		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2015/11/stephen-curry-look.jpg?w=480 ');" href="http://hoopshype.com/2017/06/15/nba-free-agency-2017-point-guards/" title="NBA Free Agency 2017: Point Guards" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2015/11/stephen-curry-look.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA Free Agency 2017: Point Guards" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">1</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/free-agency/" class="category">Free Agency</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/06/15/nba-free-agency-2017-point-guards/" title="NBA Free Agency 2017: Point Guards">
			NBA Free Agency 2017: Point Guards		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/usatsi_9733687-1.jpg?w=480 ');" href="http://hoopshype.com/2017/06/15/nba-free-agency-2017-shooting-guards/" title="NBA Free Agency 2017: Shooting Guards" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_9733687-1.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA Free Agency 2017: Shooting Guards" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">0</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/free-agency/" class="category">Free Agency</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/06/15/nba-free-agency-2017-shooting-guards/" title="NBA Free Agency 2017: Shooting Guards">
			NBA Free Agency 2017: Shooting Guards		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/durant-kings.jpg?w=480 ');" href="http://hoopshype.com/2017/06/15/nba-free-agency-2017-small-forwards/" title="NBA Free Agency 2017: Small Forwards" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/durant-kings.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA Free Agency 2017: Small Forwards" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">2</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/free-agency/" class="category">Free Agency</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/06/15/nba-free-agency-2017-small-forwards/" title="NBA Free Agency 2017: Small Forwards">
			NBA Free Agency 2017: Small Forwards		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/06/usatsi_10096113.jpg?w=456 ');" href="http://hoopshype.com/2017/06/14/trending-stories-the-nba-articles-you-should-read-this-morning-300/" title="Trending stories: KD&#039;s first hours as an NBA champion, Knicks&#039; draft workouts and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/06/usatsi_10096113.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: KD&#039;s first hours as an NBA champion, Knicks&#039; draft workouts and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">111</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/06/14/trending-stories-the-nba-articles-you-should-read-this-morning-300/" title="Trending stories: KD&#039;s first hours as an NBA champion, Knicks&#039; draft workouts and more">
			Trending stories: KD's first hours as an NBA champion, Knicks' draft workouts and more		</a>
		<p class="widget-date">June 14, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/06/durant-cavaliers-17.jpg?w=480 ');" href="http://hoopshype.com/2017/06/13/trending-stories-the-nba-articles-you-should-read-this-morning-299/" title="Trending stories: NBA champs, LeBron James&#039; amazing play and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/06/durant-cavaliers-17.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: NBA champs, LeBron James&#039; amazing play and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">9</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/06/13/trending-stories-the-nba-articles-you-should-read-this-morning-299/" title="Trending stories: NBA champs, LeBron James&#039; amazing play and more">
			Trending stories: NBA champs, LeBron James' amazing play and more		</a>
		<p class="widget-date">June 13, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/06/usatsi_10096113.jpg?w=456 ');" href="http://hoopshype.com/2017/06/12/trending-stories-the-nba-articles-you-should-read-this-morning-298/" title="Trending stories: Markelle Fultz, Draymond Green and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/06/usatsi_10096113.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Markelle Fultz, Draymond Green and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">86</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/06/12/trending-stories-the-nba-articles-you-should-read-this-morning-298/" title="Trending stories: Markelle Fultz, Draymond Green and more">
			Trending stories: Markelle Fultz, Draymond Green and more		</a>
		<p class="widget-date">June 12, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/06/lebron-dunk.jpg?w=472 ');" href="http://hoopshype.com/2017/06/11/trending-stories-the-nba-articles-you-should-read-this-morning-297/" title="LeBron James, Malik Monk, new rest guidelines and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/06/lebron-dunk.jpg?w=100&#038;h=100&#038;crop=1" alt="LeBron James, Malik Monk, new rest guidelines and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">71</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/06/11/trending-stories-the-nba-articles-you-should-read-this-morning-297/" title="LeBron James, Malik Monk, new rest guidelines and more">
			LeBron James, Malik Monk, new rest guidelines and more		</a>
		<p class="widget-date">June 11, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/06/lonzo-ball-ucla.jpg?w=474 ');" href="http://hoopshype.com/2017/06/10/trending-stories-the-nba-articles-you-should-read-this-morning-296/" title="Trending stories: Lonzo Ball, NBA gossip, LeBron James and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/06/lonzo-ball-ucla.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Lonzo Ball, NBA gossip, LeBron James and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">183</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/06/10/trending-stories-the-nba-articles-you-should-read-this-morning-296/" title="Trending stories: Lonzo Ball, NBA gossip, LeBron James and more">
			Trending stories: Lonzo Ball, NBA gossip, LeBron James and more		</a>
		<p class="widget-date">June 10, 2017</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul  class="sub-menu">
	<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul  class="sub-menu">
		<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1096371" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1096371"><a href="http://hoopshype.com/rumors/">Nuggets, Blazers swap centers</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
		<a class="mobile-nav__breadcrumb" href="http://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2017"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agent-look"><a href="http://hoopshype.com/tag/free-agent-look/">Free Agent Look</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-992433" class="mobile-nav__item mobile-nav__item--terms-of-service mobile-nav__item--parent"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul  class="sub-menu">
	<li id="menu-item-992432" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights mobile-nav__item--parent"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
</ul>
</li>
<li id="menu-item-1096371" class="mobile-nav__item mobile-nav__item--nuggets-blazers-swap-centers"><a href="http://hoopshype.com/rumors/">Nuggets, Blazers swap centers</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201724y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0sOQDAUheENqVsixECshbqh1RdXsXzEhInE9D/ng80z4eyCdgFF0OEqBfo9VhTBYzKBeR16aQm0HJFgChhwaGyncf44C2fMmdiN1KVboE16/INe4YS1qZKsTDnPk7RQByLQR9I='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/hoopshype/embed.js?ver=4.8-RC2-40878'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkt1ugzAMhV9oIVs7TeJi2rOYxAOz/LA4gfL2S+nKphZpwCQuguXz+STHcuiE8i6iizI2aJFlT51MDNFrGEVnUk2OfwohWR9Ytvn7TBjG4t1QV7T8IPeTbkpraAaGgE7hWW6ouppR3n8QbgVYILdVExEMJSvwlNuZvLuzbdN854M4c9oJJ8CBGSOpWUBOmaTx8hROY2DlAxZ2nanrjMb7jpuxm9zNP7sJ1ldkULAhjcJBvwU0AENF03UimVV53kvzTKoh5pfdp+dsvIKwT7y0Eb/yBJ3DEZmeGzliyCfhewyBzjHOtaWAL4sqE8nbkJe7BtI1xr/7IlT8r5XJgAq1+J7X8pt9fXouH1+Oh7I8tl+Cs5Mk'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1119563','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1119563&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JVRXbXFqXV0wY35CUCVPQ1FmOWVbUU18WDBNdV1uNiVwTTgmbi55M18mX3d+PUVnME1yTlZKQTg4Lktuclpma01pVV9LVm40Py1yS0l8aCZxOXQzbHwsbmtNRnx4VU9YS2ZCZ3EyaDZfR2FIWXkmW0YrQzl+QS5XaWVFTElHUmU9Um45LFlsb2l1YlRLUFJhP3g0T3YwYj8/LlcwOW1xZjB3NnQ/Mjhvaj1zZUUrJlJ3ODBbWEw='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1119563' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
