<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	<title>"(I want to be) able to get to more shots in &hellip; | HoopsHype</title>
<meta name="google-site-verification" content="cZ9C0AOeXcU4grVts38bZjvalu0dILYXvJNLW20TmL8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1501872905&amp;back=http%3A%2F%2Fhoopshype.com%2Frumor%2F1129759%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/IuZAo4g/js8BooLBuCy1B394NgonGzD/LtbsvvdNLUMY7ASeaZhXs3KFjvQTjSTGhhefXdDTMB/0bszgC6wEk1GZU65SzGz9B3FOoJTkIWqzBAkVbDluw7UAizrtWAo8sQqHcDyXZx3jZZFvjpgkTMKv4Es6kpI/Z/jSilH6rvgb82GwoaucFI81vkT7udCtO17K6FNW5GF5Ml5k+' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJylT0FuAjEM/FBTQwVVL6hXftCzNzFZIyeO4mxX+/tmkUBFleiBm8czY8/AXJzX3Cg3aCMlMvjmApNh04CLKzJFzgajarFxKQRJwyQXWSB1EUWoLs5Grc1rIEAzavc0k716sxf455ngXCl7upJfaDjwE1Y4rrGPPfafI2m6dZs5xDWyqWcUlygwOu7CvmqLPPTGXlLUY2PNd8CdBLk+slYaRGMfI3TVL7iaPtNhu99sP953u/3b+QfK6p9a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlsKwjAQRTdkGotW8ENcS5pe68TmYSZpqas3in6IRWFgYObch5yCIKeH3IGlKXPNiPNrVYZX8hcgLPVRJVSW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPdTNut7V282+MXcop3A9'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var heapTrackingId = "2876821568";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/analytics-scripts/js/heap-tracking.js?m=1488398770h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1129759","headline":"","byline":"hhapiprod","taxonomykeywords":"Training camp"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkEsOwjAMRC9EcPktWCDOEhLTOs2POmnh9gQhCqxoJXbWjOfJYxiiUMEn9AlSgw4ZeoqQWaag5U1YOXToFYILOtvinjqqm6RCj2AYEkpL2Ym3ujS8gB/QaHNNnkFGErW0FjsqK5IZE39Sn97tH8jMOhZ9KJboV8v1FObYveS5pSgs+Vacg8osznSdizCX/CjjJPm5UUunV5wTqXbSS77OJ92NhDKX/NEdVruq2m/Xm6oydwkOxBs='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p5O7Gu-4JTV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2Frumor%2F1129759%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2Frumor%2F1129759%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" " />
<meta property="og:url" content="http://hoopshype.com/rumor/1129759/" />
<meta property="og:description" content="&#8220;(I want to be) able to get to more shots in more one-on-one settings, whether that is in the post or driving from the perimeter,&#8221; Muscala said. &#8220;And be able to do more than just …" />
<meta property="article:published_time" content="2017-08-04T18:23:58+00:00" />
<meta property="article:modified_time" content="2017-08-04T18:24:17+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=200&amp;ts=1501872905" />
<meta property="og:image:width" content="190" />
<meta property="og:image:height" content="190" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="HoopsHype" />
<meta name="twitter:image" content="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="canonical" href="http://hoopshype.com/rumor/1129759/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Training camp","hhapiprod"],"category":null,"isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_HoopsHype/skin/Sports/basketball/NBA.general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Training camp","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/SMG_HoopsHype/interstitial/Sports/basketball/NBA.general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["Training camp","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/SMG_HoopsHype/logo/Sports/basketball/NBA.general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["Training camp","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_HoopsHype/728x90_flex/Sports/basketball/NBA.general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Training camp","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_HoopsHype/300x250_1a/Sports/basketball/NBA.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Training camp","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_bottom_300x250 = googletag.defineSlot("/7103/SMG_HoopsHype/300x250_2a/Sports/basketball/NBA.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Training camp","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/SMG_HoopsHype/native/Sports/basketball/NBA.general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Training camp","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_outstream = googletag.defineSlot("/7103/SMG_HoopsHype/outstream/sports/action/general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Training camp","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=51" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="rumor-template-default single single-rumor postid-1129759 mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul  class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul  class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul  class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2017"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li id="menu-item-1118239" class="nav__item nav__item--free-agent-look"><a href="http://hoopshype.com/tag/free-agent-look/">Free Agent Look</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div id="header-ad" class="sticky-header-ad-below-nav header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<header class="entry-header">
			<ul class="social-tabs team-list" data-selectedclass="selected">
	<li class="all">
					<a class="active-team" href="http://hoopshype.com/rumors/">
				All NBA Teams
			</a>
				<ul class="team-list-ul">
			<li class="allteams">
				<a href="http://hoopshype.com/rumors/">
					All NBA Teams
				</a>
			</li>
							<li class="group">
					<ul>
						<li>Eastern</li>
													<li>
								<a href="http://hoopshype.com/team/atlanta-hawks/">
									Atlanta								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/boston-celtics/">
									Boston								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/brooklyn-nets/">
									Brooklyn								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/charlotte-hornets/">
									Charlotte								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/chicago-bulls/">
									Chicago								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/cleveland-cavaliers/">
									Cleveland								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/detroit-pistons/">
									Detroit								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/indiana-pacers/">
									Indiana								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/miami-heat/">
									Miami								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/milwaukee-bucks/">
									Milwaukee								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/new-york-knicks/">
									New York								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/orlando-magic/">
									Orlando								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/philadelphia-76ers/">
									Philadelphia								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/toronto-raptors/">
									Toronto								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/washington-wizards/">
									Washington								</a>
							</li>
											</ul>
				</li>
							<li class="group">
					<ul>
						<li>Western</li>
													<li>
								<a href="http://hoopshype.com/team/dallas-mavericks/">
									Dallas								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/denver-nuggets/">
									Denver								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/golden-state-warriors/">
									Golden State								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/houston-rockets/">
									Houston								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/los-angeles-clippers/">
									LA Clippers								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/los-angeles-lakers/">
									LA Lakers								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/memphis-grizzlies/">
									Memphis								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/minnesota-timberwolves/">
									Minnesota								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/new-orleans-pelicans/">
									New Orleans								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/oklahoma-city-thunder/">
									Oklahoma City								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/phoenix-suns/">
									Phoenix								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/portland-trail-blazers/">
									Portland								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/sacramento-kings/">
									Sacramento								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/san-antonio-spurs/">
									San Antonio								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/utah-jazz/">
									Utah								</a>
							</li>
											</ul>
				</li>
					</ul>
	</li>
</ul>

							<h3 class="entry-header-title">&quot;(I want to be) able to get to more shots in more one-o&hellip;</h3>
					</header>

		<div class="container main-single">
			<article class="block big flip-card main-rumor post-1129759 rumor type-rumor status-publish has-post-thumbnail hentry tag-training-camp player-mike-muscala team-atlanta-hawks article--no-image" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1129759/"
		data-short-url="http://wp.me/p5O7Gu-4JTV"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1129759/"
		data-short-url="http://wp.me/p5O7Gu-4JTV"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1129759/"
		data-short-url="http://wp.me/p5O7Gu-4JTV"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1129759/"
		data-short-url="http://wp.me/p5O7Gu-4JTV"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1129759/"
		data-short-url="http://wp.me/p5O7Gu-4JTV"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/rumor/1129759/"
			data-short-url="http://wp.me/p5O7Gu-4JTV"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

				<img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2017/05/i_df_3d_87_mike-muscala.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1111696" data-permalink="http://hoopshype.com/i_df_3d_87_mike-muscala-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/05/i_df_3d_87_mike-muscala.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_df_3d_87_mike-muscala.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/05/i_df_3d_87_mike-muscala.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/05/i_df_3d_87_mike-muscala.png?w=190" />				<div class="articleBody" itemprop="articleBody">
					<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1129759/" title="Aug 4, 2017 @ 14:23 EDT">31 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://www.nba.com/hawks/features/young-hawks-should-model-development-after-muscala/" class="meta-source">NBA.com</a>
	</div>
					<div><a href="http://www.nba.com/hawks/features/young-hawks-should-model-development-after-muscala/" rel="nofollow" title="Read more on NBA.com">&#8220;(I want to be) able to get to more shots in more one-on-one settings, whether that is in the post or driving from the perimeter,&#8221; Muscala said.</a> &#8220;And be able to do more than just hit the open shot or that one-move shot, and have one or two or three moves, not just to score necessarily, but to be able to pass off of that too.&#8221; Muscala said that he plans to spend some time this month in Minnesota before returning to Atlanta in a few weeks. &#8220;We&#8217;ll be back here in Atlanta at the end of August pretty much all the way through open gym in September and then into training camp when it&#8217;s full &#8216;go&#8217; time.&#8221;</div>
				</div>
				<div class="single-post-tags">
					<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/training-camp/" rel="tag">Training camp</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/training-camp/" rel="tag">Training camp</a>, <a href="http://hoopshype.com/player/mike-muscala/" rel="tag">Mike Muscala</a>, <a href="http://hoopshype.com/team/atlanta-hawks/" rel="tag">Atlanta Hawks</a></span>
			</p>				</div>
				<div class="hype-wrapper singular-hype" id="chartContainer-1129759" style="width: 100%; display: none;" data-url="http://hoopshype.com/rumor/1129759/post_stats/">
	<div class="hype-title">
					Rumor Hype
				<span class="icomoon icon-question tooltip">
			<span>Rumor visits per day for the last week</span>
		</span>
		<div class="hype-subtitle">
			Views per day
		</div>
	</div>

	<div class="hype-chart" style="height: 250px; width: 100%;"></div>
	<hr>
</div>
			</article>
		</div>

		<div class="container divider more-single">
	
	<div class="heading-small hidden-mobile">More HoopsHype Rumors</div>

	<div class="column big tab-content first-tab-content active">

					<div class="section-alert primary rumors">
	<h6 class="section-alert-title">August 4, 2017 | 2:23 pm EDT Update</h6>
</div>
<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1129760 rumor type-rumor status-publish has-post-thumbnail hentry tag-free-agency storyline-luke-babbitt-free-agency player-luke-babbitt team-atlanta-hawks team-miami-heat article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1501871039">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2017/02/i_34_ed_8d_luke-babbitt.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1094131" data-permalink="http://hoopshype.com/i_34_ed_8d_luke-babbitt-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/02/i_34_ed_8d_luke-babbitt.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_34_ed_8d_luke-babbitt.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/02/i_34_ed_8d_luke-babbitt.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/02/i_34_ed_8d_luke-babbitt.png?w=190" />			<div class="image-content">
				<div>Michael Scotto: Atlanta <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Hawks and Luke Babbitt have agreed to a one-year, $1.9 million deal, a league source told @BBallInsiders.</a> ESPN first on agreement.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1129760/" title="Aug 4, 2017 @ 14:23 EDT">31 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/MikeAScotto" class="meta-source"><span class="twitter-icon">Twitter</span> MikeAScotto</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="http://hoopshype.com/player/luke-babbitt/" rel="tag">Luke Babbitt</a>, <a href="http://hoopshype.com/team/atlanta-hawks/" rel="tag">Atlanta Hawks</a>, <a href="http://hoopshype.com/team/miami-heat/" rel="tag">Miami Heat</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1129760/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="http://hoopshype.com/storyline/luke-babbitt-free-agency/" title="Read storyline with 3 more rumors: Luke Babbitt Free Agency">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Luke Babbitt Free Agency</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1129760/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129760/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129760/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Michael Scotto: Atlanta Hawks and Luke Babbitt have agreed to a one-year, $1.&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129760/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Michael Scotto: Atlanta Hawks and Luke Babbitt have agreed to a one-year, $1.&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129760/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1129758 rumor type-rumor status-publish hentry tag-travis-schlenk player-mike-muscala team-atlanta-hawks article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1501871037">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Mike Muscala, who the Hawks recently brought back, is the embodiment of all these traits&#8230;except he doesn&#8217;t play on the wing. If &#8216;Hawks University&#8217; is a metaphorical institution worth discussing, Muscala is an alumnus for sure, but the recently re-signed forward would also have to be the first grad from a newly-established major: inside-out big man. <a href="http://www.nba.com/hawks/features/young-hawks-should-model-development-after-muscala/" rel="nofollow" title="Read more on NBA.com">“Mike is a valuable player for us and a great fit both on and off the floor,” General Manager Travis Schlenk said of the signing in a written statement.</a> “He’s worked hard and improved each year, and we’re very happy he’ll continue his career with the Hawks.”</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1129758/" title="Aug 4, 2017 @ 14:23 EDT">31 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://www.nba.com/hawks/features/young-hawks-should-model-development-after-muscala/" class="meta-source">NBA.com</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/travis-schlenk/" rel="tag">Travis Schlenk</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/travis-schlenk/" rel="tag">Travis Schlenk</a>, <a href="http://hoopshype.com/player/mike-muscala/" rel="tag">Mike Muscala</a>, <a href="http://hoopshype.com/team/atlanta-hawks/" rel="tag">Atlanta Hawks</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1129758/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1129758/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129758/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129758/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Mike Muscala, who the Hawks recently brought back, is the embodiment of all t&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129758/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Mike Muscala, who the Hawks recently brought back, is the embodiment of all t&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129758/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1129757 rumor type-rumor status-publish has-post-thumbnail hentry tag-coaching tag-doc-rivers tag-lawrence-frank tag-steve-ballmer storyline-clippers-front-office team-los-angeles-clippers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1501871036">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2017/01/i_1d_89_86_doc-rivers.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1093223" data-permalink="http://hoopshype.com/i_1d_89_86_doc-rivers-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/01/i_1d_89_86_doc-rivers.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_1d_89_86_doc-rivers.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/01/i_1d_89_86_doc-rivers.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/01/i_1d_89_86_doc-rivers.png?w=190" />			<div class="image-content">
				<div><a href="http://www.espn.com/nba/story/_/id/20247197/doc-rivers-losing-front-office-responsibilities-la-clippers" rel="nofollow" title="Read more on ESPN">LA Clippers owner Steve Ballmer is returning Doc Rivers to the primary duty of head coach, freeing him of front office responsibilities,</a> the owner told ESPN on Friday. Rivers, who held the title of president of basketball operations, will continue to have a strong voice in personnel and organizational matters and will partner with Executive Vice President of Basketball Operations Lawrence Frank, Ballmer told ESPN Friday. Frank will now oversee basketball operations, including the general manager.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1129757/" title="Aug 4, 2017 @ 14:23 EDT">31 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://www.espn.com/nba/story/_/id/20247197/doc-rivers-losing-front-office-responsibilities-la-clippers" class="meta-source">ESPN</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="http://hoopshype.com/tag/doc-rivers/" rel="tag">Doc Rivers</a>, <a href="http://hoopshype.com/tag/lawrence-frank/" rel="tag">Lawrence Frank</a>, <a href="http://hoopshype.com/tag/steve-ballmer/" rel="tag">Steve Ballmer</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="http://hoopshype.com/tag/doc-rivers/" rel="tag">Doc Rivers</a>, <a href="http://hoopshype.com/tag/lawrence-frank/" rel="tag">Lawrence Frank</a>, <a href="http://hoopshype.com/tag/steve-ballmer/" rel="tag">Steve Ballmer</a>, <a href="http://hoopshype.com/team/los-angeles-clippers/" rel="tag">Los Angeles Clippers</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1129757/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="http://hoopshype.com/storyline/clippers-front-office/" title="Read storyline with 49 more rumors: Clippers Front Office">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Clippers Front Office</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1129757/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129757/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129757/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="LA Clippers owner Steve Ballmer is returning Doc Rivers to the primary duty o&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129757/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="LA Clippers owner Steve Ballmer is returning Doc Rivers to the primary duty o&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129757/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1129756 rumor type-rumor status-publish hentry tag-coaching tag-doc-rivers tag-lawrence-frank tag-steve-ballmer storyline-clippers-front-office team-los-angeles-clippers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1501871035">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div><a href="http://www.espn.com/nba/story/_/id/20247197/doc-rivers-losing-front-office-responsibilities-la-clippers" rel="nofollow" title="Read more on ESPN">Both Frank and Rivers will report directly to the owner.</a> Frank and Rivers enjoy a strong personal and professional relationship, which has allowed for them to cement a shared vision on the franchise&#8217;s future.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1129756/" title="Aug 4, 2017 @ 14:23 EDT">31 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://www.espn.com/nba/story/_/id/20247197/doc-rivers-losing-front-office-responsibilities-la-clippers" class="meta-source">ESPN</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="http://hoopshype.com/tag/doc-rivers/" rel="tag">Doc Rivers</a>, <a href="http://hoopshype.com/tag/lawrence-frank/" rel="tag">Lawrence Frank</a>, <a href="http://hoopshype.com/tag/steve-ballmer/" rel="tag">Steve Ballmer</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="http://hoopshype.com/tag/doc-rivers/" rel="tag">Doc Rivers</a>, <a href="http://hoopshype.com/tag/lawrence-frank/" rel="tag">Lawrence Frank</a>, <a href="http://hoopshype.com/tag/steve-ballmer/" rel="tag">Steve Ballmer</a>, <a href="http://hoopshype.com/team/los-angeles-clippers/" rel="tag">Los Angeles Clippers</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1129756/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1129756/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129756/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129756/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Both Frank and Rivers will report directly to the owner. Frank and Rivers enj&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129756/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Both Frank and Rivers will report directly to the owner. Frank and Rivers enj&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129756/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1129767 rumor type-rumor status-publish hentry tag-coaching tag-doc-rivers tag-lawrence-frank tag-steve-ballmer storyline-clippers-front-office team-los-angeles-clippers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1501871034">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Brad Turner: <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Clippers owner Steve Ballmer and Rivers had met and discussed the change,</a> per source</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1129767/" title="Aug 4, 2017 @ 14:23 EDT">31 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/BA_Turner" class="meta-source"><span class="twitter-icon">Twitter</span> BA_Turner</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="http://hoopshype.com/tag/doc-rivers/" rel="tag">Doc Rivers</a>, <a href="http://hoopshype.com/tag/lawrence-frank/" rel="tag">Lawrence Frank</a>, <a href="http://hoopshype.com/tag/steve-ballmer/" rel="tag">Steve Ballmer</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="http://hoopshype.com/tag/doc-rivers/" rel="tag">Doc Rivers</a>, <a href="http://hoopshype.com/tag/lawrence-frank/" rel="tag">Lawrence Frank</a>, <a href="http://hoopshype.com/tag/steve-ballmer/" rel="tag">Steve Ballmer</a>, <a href="http://hoopshype.com/team/los-angeles-clippers/" rel="tag">Los Angeles Clippers</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1129767/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1129767/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129767/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129767/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Brad Turner: Clippers owner Steve Ballmer and Rivers had met and discussed th&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129767/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Brad Turner: Clippers owner Steve Ballmer and Rivers had met and discussed th&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129767/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1129755 rumor type-rumor status-publish has-post-thumbnail hentry tag-coaching tag-doc-rivers tag-lawrence-frank tag-steve-ballmer storyline-clippers-front-office team-los-angeles-clippers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1501871033">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2017/02/i_48_c4_a3_steve-ballmer.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1099673" data-permalink="http://hoopshype.com/i_48_c4_a3_steve-ballmer-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/02/i_48_c4_a3_steve-ballmer.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_48_c4_a3_steve-ballmer.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/02/i_48_c4_a3_steve-ballmer.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/02/i_48_c4_a3_steve-ballmer.png?w=190" />			<div class="image-content">
				<div>&#8220;I&#8217;ve owned the team for three years now, and I really better understand what an owner&#8217;s responsibility is &#8212; and it turns out that running a franchise and coaching are two enormous and different jobs,&#8221; Ballmer told ESPN on Friday. &#8220;The notion that one person can fairly focus on them and give them all the attention they need isn&#8217;t the case. <a href="http://www.espn.com/nba/story/_/id/20247197/doc-rivers-losing-front-office-responsibilities-la-clippers" rel="nofollow" title="Read more on ESPN">To be as good as we can be, to be a championship franchise, we need two functioning strong people building teams out beneath them. There needs to be a healthy discussion and debate with two strong, independent minded people</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1129755/" title="Aug 4, 2017 @ 14:23 EDT">31 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://www.espn.com/nba/story/_/id/20247197/doc-rivers-losing-front-office-responsibilities-la-clippers" class="meta-source">ESPN</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="http://hoopshype.com/tag/doc-rivers/" rel="tag">Doc Rivers</a>, <a href="http://hoopshype.com/tag/lawrence-frank/" rel="tag">Lawrence Frank</a>, <a href="http://hoopshype.com/tag/steve-ballmer/" rel="tag">Steve Ballmer</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="http://hoopshype.com/tag/doc-rivers/" rel="tag">Doc Rivers</a>, <a href="http://hoopshype.com/tag/lawrence-frank/" rel="tag">Lawrence Frank</a>, <a href="http://hoopshype.com/tag/steve-ballmer/" rel="tag">Steve Ballmer</a>, <a href="http://hoopshype.com/team/los-angeles-clippers/" rel="tag">Los Angeles Clippers</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1129755/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="http://hoopshype.com/storyline/clippers-front-office/" title="Read storyline with 49 more rumors: Clippers Front Office">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Clippers Front Office</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1129755/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129755/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129755/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="&quot;I&#039;ve owned the team for three years now, and I really better understand what&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129755/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="&quot;I&#039;ve owned the team for three years now, and I really better understand what&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129755/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1129765 rumor type-rumor status-publish hentry tag-doc-rivers tag-kevin-ding tag-steve-ballmer team-los-angeles-clippers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1501871032">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Kevin Ding: Steve <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Ballmer on Doc Rivers no longer handling Clippers front office: “He is key to integrating our new players with our returning players.&#8221;</a></div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1129765/" title="Aug 4, 2017 @ 14:23 EDT">31 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/KevinDing" class="meta-source"><span class="twitter-icon">Twitter</span> KevinDing</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/doc-rivers/" rel="tag">Doc Rivers</a>, <a href="http://hoopshype.com/tag/kevin-ding/" rel="tag">Kevin Ding</a>, <a href="http://hoopshype.com/tag/steve-ballmer/" rel="tag">Steve Ballmer</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/doc-rivers/" rel="tag">Doc Rivers</a>, <a href="http://hoopshype.com/tag/kevin-ding/" rel="tag">Kevin Ding</a>, <a href="http://hoopshype.com/tag/steve-ballmer/" rel="tag">Steve Ballmer</a>, <a href="http://hoopshype.com/team/los-angeles-clippers/" rel="tag">Los Angeles Clippers</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1129765/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1129765/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129765/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129765/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Kevin Ding: Steve Ballmer on Doc Rivers no longer handling Clippers front off&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129765/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Kevin Ding: Steve Ballmer on Doc Rivers no longer handling Clippers front off&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1129765/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
		
		<div id="infinite-scroll-container"></div>
	</div>
</div>

	</div>
	</div>


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/luke-babbitt-free-agency/">
					Luke Babbitt Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/clippers-front-office/">
					Clippers Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/kyrie-irving-trade/">
					Kyrie Irving Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/kyrie-irving-to-suns/">
					Kyrie Irving to Suns?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/russell-westbrook-extension/">
					Russell Westbrook Extension				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/john-wall-free-agency/">
					John Wall Free Agency				</a>
			</li>
			</ul>

	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$133,248,620								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$127,689,813								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$122,498,424								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$120,340,771								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$120,252,608								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$116,720,433								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/new_orleans_pelicans/">
									New Orleans								</a>
							</td>
															<td>
									$114,258,991								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$113,123,152								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/charlotte_hornets/">
									Charlotte								</a>
							</td>
															<td>
									$110,752,494								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/utah_jazz/">
									Utah								</a>
							</td>
															<td>
									$108,711,031								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$34,682,550							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$33,285,709							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$29,727,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$28,530,608							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$27,739,975							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/al-horford/">
										Al Horford									</a>
															</td>
							<td class="player-salary">
								$27,734,405							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/carmelo-anthony/">
										Carmelo Anthony									</a>
															</td>
							<td class="player-salary">
								$26,243,760							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/damian-lillard/">
										Damian Lillard									</a>
															</td>
							<td class="player-salary">
								$26,153,057							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/seanjwagner" target="_blank"><img src="http://pbs.twimg.com/profile_images/871252989683548160/Gz1HzCoT_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/seanjwagner" target="_blank">Sean Wagner-McGough</a>
									<a class="username" href="http://twitter.com/seanjwagner" target="_blank">@seanjwagner</a>
								</div>
																	<p>I feel weird whenever I agree with <a href="http://twitter.com/WillBrinson" target="_blank" rel="nofollow">@WillBrinson</a>, but he’s right. <a href="https://t.co/OIZwFkPi5i" target="_blank" rel="nofollow">cbssports.com/nfl/news/ryan-…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/seanjwagner/status/893544427959885825">14:49 - 4 August 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=893544427959885825">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=893544427959885825">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=893544427959885825">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/Sportando" target="_blank"><img src="http://pbs.twimg.com/profile_images/837320154799300608/V9aSKJge_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/Sportando" target="_blank">Emiliano Carchia</a>
									<a class="username" href="http://twitter.com/Sportando" target="_blank">@Sportando</a>
								</div>
																	<p>Julyan Stone on Instagram: I found the loyalty from the organization was not what it appeared to be <a href="https://t.co/JX6bY7BQcn" target="_blank" rel="nofollow">sportando.com/en/italy/serie…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/Sportando/status/893544319025643520">14:49 - 4 August 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=893544319025643520">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=893544319025643520">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=893544319025643520">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/kpelton" target="_blank"><img src="http://pbs.twimg.com/profile_images/725934680403398657/RflRvMdR_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/kpelton" target="_blank">Kevin Pelton</a>
									<a class="username" href="http://twitter.com/kpelton" target="_blank">@kpelton</a>
								</div>
																	<p>About to make my debut on The Jump on ESPN in 15 minutes with <a href="http://twitter.com/AminESPN" target="_blank" rel="nofollow">@Amin Elhassan</a> and <a href="http://twitter.com/kevinarnovitz" target="_blank" rel="nofollow">@Kevin Arnovitz</a>. <a href="https://t.co/8bwGdrJrPI" target="_blank" rel="nofollow">pic.twitter.com/8bwGdrJrPI</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/kpelton/status/893544044357234689">14:47 - 4 August 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=893544044357234689">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=893544044357234689">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=893544044357234689">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/sergeibaka_7" target="_blank"><img src="http://pbs.twimg.com/profile_images/832077247674605569/5JFpU0P1_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/sergeibaka_7" target="_blank">Serge Ibaka</a>
									<a class="username" href="http://twitter.com/sergeibaka_7" target="_blank">@sergeibaka_7</a>
								</div>
																	<p>Team Africa is ready <a href="http://twitter.com/search?q=%23nbaafricagame2017" target="_blank" rel="nofollow">#nbaafricagame2017</a> <a href="https://t.co/nvdDR5mYLD" target="_blank" rel="nofollow">pic.twitter.com/nvdDR5mYLD</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/sergeibaka_7/status/893541198878474241">14:36 - 4 August 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=893541198878474241">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=893541198878474241">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=893541198878474241">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/DeMarreCarroll1" target="_blank"><img src="http://pbs.twimg.com/profile_images/883930239298146304/yQdpWIyg_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/DeMarreCarroll1" target="_blank">DeMarre Carroll</a>
									<a class="username" href="http://twitter.com/DeMarreCarroll1" target="_blank">@DeMarreCarroll1</a>
								</div>
																	<p>THANK YOU TO MY EXTENDED FAMILY &#128591;&#127998;&#128175;&#128591;&#127998; @cffwebelieve <a href="http://twitter.com/search?q=%23TeamCarroll" target="_blank" rel="nofollow">#TeamCarroll</a> <a href="http://twitter.com/search?q=%23SrSwagDaddy" target="_blank" rel="nofollow">#SrSwagDaddy</a> <a href="http://twitter.com/search?q=%23BlessedBeyondMeasures" target="_blank" rel="nofollow">#BlessedBeyondMeasures</a>   <a href="http://twitter.com/search?q=%23CFFWeBelieve" target="_blank" rel="nofollow">#CFFWeBelieve</a> #FamilyOverEverything&#128175; <a href="https://t.co/XIaPR35yNp" target="_blank" rel="nofollow">pic.twitter.com/XIaPR35yNp</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/DeMarreCarroll1/status/893539797544906752">14:31 - 4 August 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=893539797544906752">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=893539797544906752">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=893539797544906752">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/hoopshype" target="_blank"><img src="http://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="http://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>Shooting fouls are completely out of control in the NBA. <a href="https://t.co/NxG2awQipI" target="_blank" rel="nofollow">bit.ly/2o5X6h3</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/hoopshype/status/893539552681377792">14:30 - 4 August 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=893539552681377792">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=893539552681377792">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=893539552681377792">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/Sanchez4nba" target="_blank"><img src="http://pbs.twimg.com/profile_images/1264600371/images_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/Sanchez4nba" target="_blank">Antonio Sanchez</a>
									<a class="username" href="http://twitter.com/Sanchez4nba" target="_blank">@Sanchez4nba</a>
								</div>
																	<p>Mucho antes de que los tiros de <a href="http://twitter.com/23Llull" target="_blank" rel="nofollow">@23Llull</a> valiesen titulos de Copa Nacho Solozabal hacia estas cosas. <a href="https://t.co/bO4Vy6Iun5" target="_blank" rel="nofollow">twitter.com/RecuerdosACB/s…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/Sanchez4nba/status/893541619420540930">14:38 - 4 August 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=893541619420540930">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=893541619420540930">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=893541619420540930">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/basquetplus" target="_blank"><img src="http://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="http://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Se viene en el debut en la AmeriCup y Gretter ya despliega su magia en el CeNARD; VIDEO; <a href="https://t.co/9I3PyjQ2E3" target="_blank" rel="nofollow">basquetplus.com/video/se-viene…</a> <a href="http://twitter.com/search?q=%23AmeriCup2017" target="_blank" rel="nofollow">#AmeriCup2017</a> <a href="https://t.co/KZasta6dj8" target="_blank" rel="nofollow">pic.twitter.com/KZasta6dj8</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/basquetplus/status/893540177330810880">14:32 - 4 August 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=893540177330810880">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=893540177330810880">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=893540177330810880">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/GIGANTESbasket" target="_blank"><img src="http://pbs.twimg.com/profile_images/875377003192602624/oCNCjMWM_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/GIGANTESbasket" target="_blank">David Sardinero</a>
									<a class="username" href="http://twitter.com/GIGANTESbasket" target="_blank">@GIGANTESbasket</a>
								</div>
																	<p>Miquel Salvó, un MVP de la Copa Princesa para el <a href="http://twitter.com/gipuzkoabasket" target="_blank" rel="nofollow">@gipuzkoabasket</a></p>
<p>Recuerda su actuación (Vídeo) &#128071;<br />
<a href="https://t.co/pSTOSBg8At" target="_blank" rel="nofollow">gigantes.com/miquel-salvo-u…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/GIGANTESbasket/status/893539538659721216">14:30 - 4 August 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=893539538659721216">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=893539538659721216">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=893539538659721216">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul  class="sub-menu">
	<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul  class="sub-menu">
		<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1096371" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1096371"><a href="http://hoopshype.com/rumors/">Nuggets, Blazers swap centers</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="http://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2016/10/06/nba-mock-draft-2017/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2017"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agent-look"><a href="http://hoopshype.com/tag/free-agent-look/">Free Agent Look</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-992433" class="mobile-nav__item mobile-nav__item--terms-of-service mobile-nav__item--parent"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul  class="sub-menu">
	<li id="menu-item-992432" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights mobile-nav__item--parent"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
</ul>
</li>
<li id="menu-item-1096371" class="mobile-nav__item mobile-nav__item--nuggets-blazers-swap-centers"><a href="http://hoopshype.com/rumors/">Nuggets, Blazers swap centers</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0sOQDAUheENqVsixECshbqh1RdXsXzEhInE9D/ng80z4eyCdgFF0OEqBfo9VhTBYzKBeR16aQm0HJFgChhwaGyncf44C2fMmdiN1KVboE16/INe4YS1qZKsTDnPk7RQByLQR9I='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"enable":"1","maxDistance":"1300","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydktFShDAMRX/IUndn0SfHbwklLsG2qU0L8vcWnEXH9QGY6UObyT25SarHoAz7hD7p1KFD0QMFnQUStzCpYPOVvPwEYnYcRfflfGSMU/VmKVS9POjjpD+hLTQLY0RvcJZbam5mDPM74V6AA/J7NQnBUnYKP0u6EPs72y6vPZ/VzOkXnAIPdkpkVgF5Y3OL36PwLUYxHLFy20zdanTMQbopLO7Wx2GC44YsKrHUovIw7AGNINDQ0k4iu2mf99JSk66QymSP6aUYbyAeE//3I37tE9qyHFXoJVESxnJTPGCMNK9xjRXCq3s51Y+nc/10qZ/7L7M2TWk='></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/excanvas.min.js?ver=3.6.2'></script>
<![endif]-->
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/jquery.flot.min.js?ver=0.8.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/jquery.flot.time.min.js?ver=0.8.3'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj90OwiAMRl9IVjdNuDI+C4NmQMaPtLjw9jJjoldq0ps2J+f7ClsWOkXGyMAWAxLcXYZKipNRTeS1Li7S+1BqSIVAESETPDdhW0YaPB2g21zUazXd4/vcKpYG1YFOBYfg4ndqc2ZB/s2xmumT+ucDm1Kmvemu6oIZjXjlebqGy3iWp1FOcjr6BzptZzU='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1129759','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1129759&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6SitXNTZbTzZuW3xpTnl+WHowYmFnejktfEN2RkR1c2t+cktdXU1jTVQmM2ZiTG1kSkw3U2c9SGVybTZwfFolSlIlYy15U21bTnZdcSswQnY/aDEyVG1tRzFFYz9mdFQmWG5Sb0pHRC5HYTJZQlpQLlk/aGtHXXhCeTdZaTY4WlhQSlhVUl01VSZRP3RoSmlXW0JvVUc1LDdNRStfWmVJYUFaUEZVcWI4MHE3RT9yLER5UGxUUg=='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1129759' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
