<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	<title>Adam Zagoria: Schroder told me he likely won'&hellip; | HoopsHype</title>
<meta name="google-site-verification" content="cZ9C0AOeXcU4grVts38bZjvalu0dILYXvJNLW20TmL8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1508719077&amp;back=http%3A%2F%2Fhoopshype.com%2Frumor%2F1142415%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="http://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="http://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/IuZAo4g/js8BooLBuCy1B394NgonGzD/LtbsvvdNLUMY7ASeaZhXs3KFjvQTjSTGhhefXdDTMB/0bszgC6wEk1GZU65SzGz9B3FOoJTkIWqzBAkVbDluw7UAizrtWAo8sQqHcDyXZx3jZZFvjpgkTMKv4Es6kpI/Z/jSilH6rvgb82GwoaucFI81vkT7udCtO17K6FNW5GF5Ml5k+' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJylUEtOAzEMvRDBpaItG8S2N2DtJiZj5MRRnGE0tydTqVVHSEWInZ/8fjZMxXnNjXKDNlAigy8uMBo2DTi7ImPkbDCoFhvmQpA0jHKmBVIXUYTq7GzQ2rwGAjSjtl4z2aM3e4BfwgSnStnTZfmOhif+hxSOS+1jr/3DJI3X2yYOcals6hnFcaeswR/EiQLjxaLNcjc49g+JemyseQXchyDXe9JKJ9HYxwiddQMX0Vt6fdptDi/b/W77/PkNCya2iw==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467611,"indexId":51,"indexSiteId":175850,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_atf_flex","appnexus":7467639,"indexId":52,"indexSiteId":175851,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_d_btf_flex","appnexus":7467667,"indexId":53,"indexSiteId":175852,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":135244},{"name":"_mw_320x50","appnexus":7467695,"indexId":54,"indexSiteId":175853,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248},{"name":"_mw_300x250","appnexus":7467725,"indexId":55,"indexSiteId":175854,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":135248}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlsKwjAQRTdkGotW8ENcS5pe68TmYSZpqas3in6IRWFgYObch5yCIKeH3IGlKXPNiPNrVYZX8hcgLPVRJVSW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPdTNut7V282+MXcop3A9'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8.2'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.8.2'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1142415","headline":"","byline":"hhapiprod","taxonomykeywords":"Injuries"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EMKBCV4izhMQUp/lRJy3cniBEgRWtxM6a8Tx5DEMUKviEPkE6o0OGniJkliloeRNWDh16heCCzra4x46ac1KhRzAMCaWl7MRbXRpewA9otLkhzyAjiUZaix2VFcmMiT+pT+/2D2RmHYs+FEv06+VmCnPsXvLcUhSWfCtOQWUWJ7rORZhLfpRxkvzcqKXjK86JVDvpJV/nk+5GQplL/uD26+1qU9XVblebOwlDxC0='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p5O7Gu-4Nc3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fhoopshype.com%2Frumor%2F1142415%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fhoopshype.com%2Frumor%2F1142415%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" " />
<meta property="og:url" content="http://hoopshype.com/rumor/1142415/" />
<meta property="og:description" content="Adam Zagoria: Schroder told me he likely won&#8217;t play tomorrow in Miami and will shoot for Thursday in Chicago. @Chris Vivlamore" />
<meta property="article:published_time" content="2017-10-22T23:08:57+00:00" />
<meta property="article:modified_time" content="2017-10-22T23:08:44+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=200&amp;ts=1508719077" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="HoopsHype" />
<meta name="twitter:image" content="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='http://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel="canonical" href="http://hoopshype.com/rumor/1142415/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://hoopshype.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Injuries","hhapiprod"],"category":null,"isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_HoopsHype/skin/Sports/basketball/NBA.general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Injuries","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/SMG_HoopsHype/interstitial/Sports/basketball/NBA.general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["Injuries","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/SMG_HoopsHype/logo/Sports/basketball/NBA.general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["Injuries","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_HoopsHype/728x90_flex/Sports/basketball/NBA.general", ['fluid',[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Injuries","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_HoopsHype/300x250_1a/Sports/basketball/NBA.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Injuries","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_bottom_300x250 = googletag.defineSlot("/7103/SMG_HoopsHype/300x250_2a/Sports/basketball/NBA.general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Injuries","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/SMG_HoopsHype/native/Sports/basketball/NBA.general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Injuries","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_outstream = googletag.defineSlot("/7103/SMG_HoopsHype/outstream/sports/action/general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["Injuries","hhapiprod"]).setTargeting('category',[]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=51" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="rumor-template-default single single-rumor postid-1142415 mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2017/10/03/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2017"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li id="menu-item-1118239" class="nav__item nav__item--free-agent-look"><a href="http://hoopshype.com/tag/free-agent-look/">Free Agent Look</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<header class="entry-header">
			<ul class="social-tabs team-list" data-selectedclass="selected">
	<li class="all">
					<a class="active-team" href="http://hoopshype.com/rumors/">
				All NBA Teams
			</a>
				<ul class="team-list-ul">
			<li class="allteams">
				<a href="http://hoopshype.com/rumors/">
					All NBA Teams
				</a>
			</li>
							<li class="group">
					<ul>
						<li>Eastern</li>
													<li>
								<a href="http://hoopshype.com/team/atlanta-hawks/">
									Atlanta								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/boston-celtics/">
									Boston								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/brooklyn-nets/">
									Brooklyn								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/charlotte-hornets/">
									Charlotte								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/chicago-bulls/">
									Chicago								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/cleveland-cavaliers/">
									Cleveland								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/detroit-pistons/">
									Detroit								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/indiana-pacers/">
									Indiana								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/miami-heat/">
									Miami								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/milwaukee-bucks/">
									Milwaukee								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/new-york-knicks/">
									New York								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/orlando-magic/">
									Orlando								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/philadelphia-76ers/">
									Philadelphia								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/toronto-raptors/">
									Toronto								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/washington-wizards/">
									Washington								</a>
							</li>
											</ul>
				</li>
							<li class="group">
					<ul>
						<li>Western</li>
													<li>
								<a href="http://hoopshype.com/team/dallas-mavericks/">
									Dallas								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/denver-nuggets/">
									Denver								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/golden-state-warriors/">
									Golden State								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/houston-rockets/">
									Houston								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/los-angeles-clippers/">
									LA Clippers								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/los-angeles-lakers/">
									LA Lakers								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/memphis-grizzlies/">
									Memphis								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/minnesota-timberwolves/">
									Minnesota								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/new-orleans-pelicans/">
									New Orleans								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/oklahoma-city-thunder/">
									Oklahoma City								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/phoenix-suns/">
									Phoenix								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/portland-trail-blazers/">
									Portland								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/sacramento-kings/">
									Sacramento								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/san-antonio-spurs/">
									San Antonio								</a>
							</li>
													<li>
								<a href="http://hoopshype.com/team/utah-jazz/">
									Utah								</a>
							</li>
											</ul>
				</li>
					</ul>
	</li>
</ul>

							<h3 class="entry-header-title">Adam Zagoria: Schroder told me he likely won&#039;t play tom&hellip;</h3>
					</header>

		<div class="container main-single">
			<article class="block big flip-card main-rumor post-1142415 rumor type-rumor status-publish hentry tag-injuries storyline-dennis-schroeder-injury player-dennis-schroeder team-atlanta-hawks article--no-image" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1142415/"
		data-short-url="http://wp.me/p5O7Gu-4Nc3"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1142415/"
		data-short-url="http://wp.me/p5O7Gu-4Nc3"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1142415/"
		data-short-url="http://wp.me/p5O7Gu-4Nc3"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1142415/"
		data-short-url="http://wp.me/p5O7Gu-4Nc3"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://hoopshype.com/rumor/1142415/"
		data-short-url="http://wp.me/p5O7Gu-4Nc3"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://hoopshype.com/rumor/1142415/"
			data-short-url="http://wp.me/p5O7Gu-4Nc3"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

								<div class="articleBody" itemprop="articleBody">
					<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1142415/" title="Oct 22, 2017 @ 19:08 EDT">1 hour ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/AdamZagoria" class="meta-source"><span class="twitter-icon">Twitter</span> AdamZagoria</a>
	</div>
					<div>Adam Zagoria: <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Schroder told me he likely won&#8217;t play tomorrow in Miami and will shoot for Thursday</a> in Chicago. @Chris Vivlamore</div>
				</div>
				<div class="single-post-tags">
					<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, <a href="http://hoopshype.com/player/dennis-schroeder/" rel="tag">Dennis Schroeder</a>, <a href="http://hoopshype.com/team/atlanta-hawks/" rel="tag">Atlanta Hawks</a></span>
			</p>				</div>
							</article>
		</div>

		<div class="container divider more-single">
	
	<div class="heading-small hidden-mobile">More HoopsHype Rumors</div>

	<div class="column big tab-content first-tab-content active">

					<div class="section-alert primary rumors">
	<h6 class="section-alert-title">October 22, 2017 | 8:21 pm EDT Update</h6>
</div>
<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1142428 rumor type-rumor status-publish has-post-thumbnail hentry tag-free-agency storyline-jameer-nelson-free-agency player-jameer-nelson team-new-orleans-pelicans article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1508718119">
			<header class="block-header">
				
			</header>

			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/03/i_e5_dc_f0_jameer-nelson.png?w=190" width="190" height="190" class="alignleft wp-post-image" alt data-attachment-id="1100782" data-permalink="http://hoopshype.com/i_e5_dc_f0_jameer-nelson-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/03/i_e5_dc_f0_jameer-nelson.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_e5_dc_f0_jameer-nelson.png" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/03/i_e5_dc_f0_jameer-nelson.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/03/i_e5_dc_f0_jameer-nelson.png?w=190"><noscript><img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2017/03/i_e5_dc_f0_jameer-nelson.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1100782" data-permalink="http://hoopshype.com/i_e5_dc_f0_jameer-nelson-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/03/i_e5_dc_f0_jameer-nelson.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_e5_dc_f0_jameer-nelson.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/03/i_e5_dc_f0_jameer-nelson.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/03/i_e5_dc_f0_jameer-nelson.png?w=190" /></noscript>			<div class="image-content">
				<div><a href="http://www.nba.com/pelicans/news/pelicans-sign-jameer-nelson" rel="nofollow" title="Read more on NBA.com">The New Orleans Pelicans announced today the team has signed guard Jameer Nelson</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1142428/" title="Oct 22, 2017 @ 20:21 EDT">16 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://www.nba.com/pelicans/news/pelicans-sign-jameer-nelson" class="meta-source">NBA.com</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="http://hoopshype.com/player/jameer-nelson/" rel="tag">Jameer Nelson</a>, <a href="http://hoopshype.com/team/new-orleans-pelicans/" rel="tag">New Orleans Pelicans</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1142428/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="http://hoopshype.com/storyline/jameer-nelson-free-agency/" title="Read storyline with 16 more rumors: Jameer Nelson Free Agency">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Jameer Nelson Free Agency</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1142428/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142428/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142428/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="The New Orleans Pelicans announced today the team has signed guard Jameer Nel&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142428/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="The New Orleans Pelicans announced today the team has signed guard Jameer Nel&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142428/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1142427 rumor type-rumor status-publish hentry tag-alvin-gentry tag-coaching player-jameer-nelson team-new-orleans-pelicans article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1508718118">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Bill Oram: <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Alvin Gentry says Jameer Nelson had a 4 hour drive and 6 hour flight to get to LA.</a> Was he in Nova Scotia? Alvin: “He was in Philly.”</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1142427/" title="Oct 22, 2017 @ 20:21 EDT">16 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/billoram" class="meta-source"><span class="twitter-icon">Twitter</span> billoram</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/alvin-gentry/" rel="tag">Alvin Gentry</a>, <a href="http://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/alvin-gentry/" rel="tag">Alvin Gentry</a>, <a href="http://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="http://hoopshype.com/player/jameer-nelson/" rel="tag">Jameer Nelson</a>, <a href="http://hoopshype.com/team/new-orleans-pelicans/" rel="tag">New Orleans Pelicans</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1142427/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1142427/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142427/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142427/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Bill Oram: Alvin Gentry says Jameer Nelson had a 4 hour drive and 6 hour flig&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142427/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Bill Oram: Alvin Gentry says Jameer Nelson had a 4 hour drive and 6 hour flig&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142427/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1142426 rumor type-rumor status-publish has-post-thumbnail hentry tag-free-agency storyline-jordan-crawford-free-agency player-jordan-crawford team-new-orleans-pelicans article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1508718117">
			<header class="block-header">
				
			</header>

			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/02/i_ec_37_28_jordan-crawford.png?w=190" width="190" height="190" class="alignleft wp-post-image" alt data-attachment-id="1095476" data-permalink="http://hoopshype.com/i_ec_37_28_jordan-crawford-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/02/i_ec_37_28_jordan-crawford.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_ec_37_28_jordan-crawford.png" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/02/i_ec_37_28_jordan-crawford.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/02/i_ec_37_28_jordan-crawford.png?w=190"><noscript><img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2017/02/i_ec_37_28_jordan-crawford.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1095476" data-permalink="http://hoopshype.com/i_ec_37_28_jordan-crawford-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/02/i_ec_37_28_jordan-crawford.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_ec_37_28_jordan-crawford.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/02/i_ec_37_28_jordan-crawford.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/02/i_ec_37_28_jordan-crawford.png?w=190" /></noscript>			<div class="image-content">
				<div>In a subsequent move, the <a href="http://www.nba.com/pelicans/news/pelicans-sign-jameer-nelson" rel="nofollow" title="Read more on NBA.com">Pelicans announced the team has waived guard Jordan Crawford.</a> In two games for New Orleans this season, Crawford, 6-4, 195, has averaged 9.0 points, 5.0 assists and 1.0 rebounds in 18.5 minutes.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1142426/" title="Oct 22, 2017 @ 20:21 EDT">16 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://www.nba.com/pelicans/news/pelicans-sign-jameer-nelson" class="meta-source">NBA.com</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="http://hoopshype.com/player/jordan-crawford/" rel="tag">Jordan Crawford</a>, <a href="http://hoopshype.com/team/new-orleans-pelicans/" rel="tag">New Orleans Pelicans</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1142426/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="http://hoopshype.com/storyline/jordan-crawford-free-agency/" title="Read storyline with 20 more rumors: Jordan Crawford Free Agency">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Jordan Crawford Free Agency</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1142426/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142426/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142426/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="In a subsequent move, the Pelicans announced the team has waived guard Jordan&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142426/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="In a subsequent move, the Pelicans announced the team has waived guard Jordan&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142426/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1142425 rumor type-rumor status-publish has-post-thumbnail hentry tag-alvin-gentry tag-coaching player-lonzo-ball team-los-angeles-lakers team-new-orleans-pelicans article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1508718116">
			<header class="block-header">
				
			</header>

			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/03/i_f9_16_44_lonzo-ball.png?w=190" width="190" height="190" class="alignleft wp-post-image" alt data-attachment-id="1100947" data-permalink="http://hoopshype.com/i_f9_16_44_lonzo-ball-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/03/i_f9_16_44_lonzo-ball.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_f9_16_44_lonzo-ball.png" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/03/i_f9_16_44_lonzo-ball.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/03/i_f9_16_44_lonzo-ball.png?w=190"><noscript><img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2017/03/i_f9_16_44_lonzo-ball.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1100947" data-permalink="http://hoopshype.com/i_f9_16_44_lonzo-ball-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/03/i_f9_16_44_lonzo-ball.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_f9_16_44_lonzo-ball.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/03/i_f9_16_44_lonzo-ball.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/03/i_f9_16_44_lonzo-ball.png?w=190" /></noscript>			<div class="image-content">
				<div>Tania Ganguli: <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Pelicans coach Alvin Gentry says Lonzo Ball is an &#8220;old soul&#8221; and &#8220;a coach&#8217;s dream.&#8221;</a> Adds: &#8220;I don&#8217;t see how he could possibly fail.&#8221;</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1142425/" title="Oct 22, 2017 @ 20:21 EDT">16 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/taniaganguli" class="meta-source"><span class="twitter-icon">Twitter</span> taniaganguli</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/alvin-gentry/" rel="tag">Alvin Gentry</a>, <a href="http://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/alvin-gentry/" rel="tag">Alvin Gentry</a>, <a href="http://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="http://hoopshype.com/player/lonzo-ball/" rel="tag">Lonzo Ball</a>, <a href="http://hoopshype.com/team/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a>, <a href="http://hoopshype.com/team/new-orleans-pelicans/" rel="tag">New Orleans Pelicans</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1142425/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1142425/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142425/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142425/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Tania Ganguli: Pelicans coach Alvin Gentry says Lonzo Ball is an &quot;old soul&quot; a&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142425/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Tania Ganguli: Pelicans coach Alvin Gentry says Lonzo Ball is an &quot;old soul&quot; a&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142425/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1142424 rumor type-rumor status-publish has-post-thumbnail hentry tag-injuries storyline-dennis-smith-injury player-dennis-smith team-dallas-mavericks article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1508718115">
			<header class="block-header">
				
			</header>

			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/05/i_91_19_1a_dennis-smith.png?w=190" width="190" height="190" class="alignleft wp-post-image" alt data-attachment-id="1116613" data-permalink="http://hoopshype.com/i_91_19_1a_dennis-smith-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/05/i_91_19_1a_dennis-smith.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_91_19_1a_dennis-smith.png" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/05/i_91_19_1a_dennis-smith.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/05/i_91_19_1a_dennis-smith.png?w=190"><noscript><img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2017/05/i_91_19_1a_dennis-smith.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1116613" data-permalink="http://hoopshype.com/i_91_19_1a_dennis-smith-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/05/i_91_19_1a_dennis-smith.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_91_19_1a_dennis-smith.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/05/i_91_19_1a_dennis-smith.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/05/i_91_19_1a_dennis-smith.png?w=190" /></noscript>			<div class="image-content">
				<div>Tim MacMahon: Mavs rookie PG <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Dennis Smith Jr., who missed the last two games due to left knee effusion, is questionable for Monday</a> against the Warriors.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1142424/" title="Oct 22, 2017 @ 20:21 EDT">16 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/espn_macmahon" class="meta-source"><span class="twitter-icon">Twitter</span> espn_macmahon</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, <a href="http://hoopshype.com/player/dennis-smith/" rel="tag">Dennis Smith</a>, <a href="http://hoopshype.com/team/dallas-mavericks/" rel="tag">Dallas Mavericks</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1142424/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="http://hoopshype.com/storyline/dennis-smith-injury/" title="Read storyline with 8 more rumors: Dennis Smith Injury">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Dennis Smith Injury</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1142424/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142424/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142424/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Tim MacMahon: Mavs rookie PG Dennis Smith Jr., who missed the last two games &hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142424/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Tim MacMahon: Mavs rookie PG Dennis Smith Jr., who missed the last two games &hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142424/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1142423 rumor type-rumor status-publish hentry tag-injuries storyline-terrance-ferguson-injury player-terrance-ferguson team-oklahoma-city-thunder article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1508718114">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Randy Renner: #Thunder guard <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Terrance Ferguson bent over in pain during warmups. Appears to be lower leg,</a> maybe foot or ankle injury</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1142423/" title="Oct 22, 2017 @ 20:21 EDT">16 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/RandyRenner" class="meta-source"><span class="twitter-icon">Twitter</span> RandyRenner</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, <a href="http://hoopshype.com/player/terrance-ferguson/" rel="tag">Terrance Ferguson</a>, <a href="http://hoopshype.com/team/oklahoma-city-thunder/" rel="tag">Oklahoma City Thunder</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1142423/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1142423/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142423/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142423/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Randy Renner: #Thunder guard Terrance Ferguson bent over in pain during warmu&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142423/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Randy Renner: #Thunder guard Terrance Ferguson bent over in pain during warmu&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142423/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1142422 rumor type-rumor status-publish hentry tag-injuries storyline-terrance-ferguson-injury player-terrance-ferguson team-oklahoma-city-thunder article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1508718113">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Fred Katz: <a href="http://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Mild ankle sprain for Ferguson was the official word</a> from the Thunder.</div>
				<div class="meta-info">
			<span class="time"><a href="http://hoopshype.com/rumor/1142422/" title="Oct 22, 2017 @ 20:21 EDT">16 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/FredKatz" class="meta-source"><span class="twitter-icon">Twitter</span> FredKatz</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="http://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="http://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, <a href="http://hoopshype.com/player/terrance-ferguson/" rel="tag">Terrance Ferguson</a>, <a href="http://hoopshype.com/team/oklahoma-city-thunder/" rel="tag">Oklahoma City Thunder</a></span>
			</p>				<a href="http://hoopshype.com/rumor/1142422/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="http://hoopshype.com/rumor/1142422/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142422/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142422/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Fred Katz: Mild ankle sprain for Ferguson was the official word from the Thun&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142422/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Fred Katz: Mild ankle sprain for Ferguson was the official word from the Thun&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="http://hoopshype.com/rumor/1142422/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
		
		<div id="infinite-scroll-container"></div>
	</div>
</div>

	</div>
	</div>


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="http://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/jameer-nelson-free-agency/">
					Jameer Nelson Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/jordan-crawford-free-agency/">
					Jordan Crawford Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/dennis-smith-injury/">
					Dennis Smith Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/terrance-ferguson-injury/">
					Terrance Ferguson Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/milos-teodosic-injury/">
					Milos Teodosic Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="http://hoopshype.com/storyline/dennis-schroeder-injury/">
					Dennis Schroeder Injury				</a>
			</li>
			</ul>

	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$137,082,832								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$136,549,719								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$133,853,891								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$126,293,431								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$124,362,401								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$122,259,715								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$121,477,024								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$120,314,217								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$116,797,864								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="http://hoopshype.com/salaries/minnesota_timberwolves/">
									Minnesota								</a>
							</td>
															<td>
									$115,504,098								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$34,682,550							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$33,285,709							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/paul-millsap/">
										Paul Millsap									</a>
															</td>
							<td class="player-salary">
								$30,769,231							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$29,727,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$29,512,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$28,703,704							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$28,530,608							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="http://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$27,739,975							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="http://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/tribjazz" target="_blank"><img src="http://pbs.twimg.com/profile_images/778594190380847104/htOyYRvj_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/tribjazz" target="_blank">Tony Jones</a>
									<a class="username" href="http://twitter.com/tribjazz" target="_blank">@tribjazz</a>
								</div>
																	<p>Josh Huestis HAS to be in OKC's rotation going forward....he's making a big impact defensively</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/tribjazz/status/922259153363468288">20:31 - 22 October 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=922259153363468288">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=922259153363468288">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=922259153363468288">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/brittrobson" target="_blank"><img src="http://pbs.twimg.com/profile_images/63190802/brit2_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/brittrobson" target="_blank">Britt Robson</a>
									<a class="username" href="http://twitter.com/brittrobson" target="_blank">@brittrobson</a>
								</div>
																	<p>Enjoyable game. A lot of talent flashing out there</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/brittrobson/status/922259091933814784">20:31 - 22 October 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=922259091933814784">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=922259091933814784">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=922259091933814784">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/DwainPrice" target="_blank"><img src="http://pbs.twimg.com/profile_images/1259336626/dwainprice_normal.gif" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/DwainPrice" target="_blank">Dwain Price</a>
									<a class="username" href="http://twitter.com/DwainPrice" target="_blank">@DwainPrice</a>
								</div>
																	<p>Now that football is almost over, back to the NBA. The <a href="http://twitter.com/dallasmavs" target="_blank" rel="nofollow">@Dallas Mavericks</a> host the world champion <a href="http://twitter.com/warriors" target="_blank" rel="nofollow">@Golden State Warriors</a> tomorrow at 7:30 p.m. at AAC.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/DwainPrice/status/922258720465281026">20:29 - 22 October 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=922258720465281026">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=922258720465281026">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=922258720465281026">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/Jarrettjack03" target="_blank"><img src="http://pbs.twimg.com/profile_images/789891783262109696/onea7r9Z_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/Jarrettjack03" target="_blank">Jarrett Jack</a>
									<a class="username" href="http://twitter.com/Jarrettjack03" target="_blank">@Jarrettjack03</a>
								</div>
																	<p>I hope I never see another one of these iced out Patel phillipe watches ever again in my life</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/Jarrettjack03/status/922258997977190402">20:30 - 22 October 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=922258997977190402">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=922258997977190402">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=922258997977190402">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/DeMarreCarroll1" target="_blank"><img src="http://pbs.twimg.com/profile_images/883930239298146304/yQdpWIyg_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/DeMarreCarroll1" target="_blank">DeMarre Carroll</a>
									<a class="username" href="http://twitter.com/DeMarreCarroll1" target="_blank">@DeMarreCarroll1</a>
								</div>
																	<p>Way to Grind <a href="http://twitter.com/BrooklynNets" target="_blank" rel="nofollow">@Brooklyn Nets</a>...&#128175;&#128175;&#128175; BrooklynGrit <a href="http://twitter.com/search?q=%23teamcarroll" target="_blank" rel="nofollow">#teamcarroll</a> <a href="http://twitter.com/search?q=%23Grindhardstayhumble" target="_blank" rel="nofollow">#Grindhardstayhumble</a> <a href="https://t.co/zLYh19uhGE" target="_blank" rel="nofollow">pic.twitter.com/zLYh19uhGE</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/DeMarreCarroll1/status/922256670817964032">20:21 - 22 October 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=922256670817964032">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=922256670817964032">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=922256670817964032">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/MONSTATREZZ" target="_blank"><img src="http://pbs.twimg.com/profile_images/880412455582740481/dz_Zl2EY_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/MONSTATREZZ" target="_blank">Montrezl Harrell</a>
									<a class="username" href="http://twitter.com/MONSTATREZZ" target="_blank">@MONSTATREZZ</a>
								</div>
																	<p>bout get some good food this bout be a good one <a href="http://twitter.com/AtlantaFalcons" target="_blank" rel="nofollow">@AtlantaFalcons</a> <a href="http://twitter.com/RiseAtlanta" target="_blank" rel="nofollow">@RiseAtlanta</a> we ready payback &#128483;&#128483;</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/MONSTATREZZ/status/922255832829501440">20:18 - 22 October 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=922255832829501440">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=922255832829501440">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=922255832829501440">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="http://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="http://twitter.com/basquetplus" target="_blank"><img src="http://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="http://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>La dedicatoria de Antetokoumpo a su padre: "Nos ve desde arriba y está orgulloso"; <a href="https://t.co/Yaefzgeoqe" target="_blank" rel="nofollow">basquetplus.com/articulo/la-de…</a> <a href="http://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow">#NBA</a> <a href="https://t.co/4VFUQNRC0w" target="_blank" rel="nofollow">pic.twitter.com/4VFUQNRC0w</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/basquetplus/status/922256448314335232">20:20 - 22 October 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=922256448314335232">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=922256448314335232">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=922256448314335232">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/TikotDeRoa" target="_blank"><img src="http://pbs.twimg.com/profile_images/691873937685377024/LCE7gYUo_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/TikotDeRoa" target="_blank">Alberto de Roa</a>
									<a class="username" href="http://twitter.com/TikotDeRoa" target="_blank">@TikotDeRoa</a>
								</div>
																	<p>Airball para Andre Robinson en tiro libre...</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/TikotDeRoa/status/922256384204226560">20:20 - 22 October 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=922256384204226560">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=922256384204226560">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=922256384204226560">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="http://twitter.com/AleRPerez" target="_blank"><img src="http://pbs.twimg.com/profile_images/538471586861293570/c2GkR76K_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="http://twitter.com/AleRPerez" target="_blank">Alejandro Perez</a>
									<a class="username" href="http://twitter.com/AleRPerez" target="_blank">@AleRPerez</a>
								</div>
																	<p>Los novatos Kuzma y Ball generan ilusión en los seguidores de LA Lakers. Hoy a las 22.30, contra New Orleans. Junto a <a href="http://twitter.com/JulianMozo" target="_blank" rel="nofollow">@Julian Mozo</a> en deporTV <a href="https://t.co/NSVCmXLrBS" target="_blank" rel="nofollow">pic.twitter.com/NSVCmXLrBS</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="http://twitter.com/AleRPerez/status/922254487544352768">20:12 - 22 October 17</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=922254487544352768">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=922254487544352768">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=922254487544352768">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/10/gettyimages-459819249.jpg?w=480 ');" href="http://hoopshype.com/2017/10/22/jordan-crawford-has-connections-to-many-coaches-players-around-nba/" title="Jordan Crawford has connections to many coaches, players around NBA" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/10/gettyimages-459819249.jpg?w=100&#038;h=100&#038;crop=1" alt="Jordan Crawford has connections to many coaches, players around NBA" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">212</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/10/22/jordan-crawford-has-connections-to-many-coaches-players-around-nba/" title="Jordan Crawford has connections to many coaches, players around NBA">
			Jordan Crawford has connections to many coaches, players around NBA		</a>
		<p class="widget-date">October 22, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/10/gettyimages-668975332.jpg?w=464 ');" href="http://hoopshype.com/2017/10/22/clippers-blake-griffin-is-shooting-more-three-pointers-than-ever/" title="Clippers&#039; Blake Griffin is shooting more three-pointers than ever" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/10/gettyimages-668975332.jpg?w=100&#038;h=100&#038;crop=1" alt="Clippers&#039; Blake Griffin is shooting more three-pointers than ever" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">58</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/10/22/clippers-blake-griffin-is-shooting-more-three-pointers-than-ever/" title="Clippers&#039; Blake Griffin is shooting more three-pointers than ever">
			Clippers' Blake Griffin is shooting more three-pointers than ever		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo74.jpg?w=480 ');" href="http://hoopshype.com/2017/10/22/trending-stories-the-nba-articles-you-should-read-this-morning-419/" title="Trending stories: Chris Paul injury, Lonzo Ball, Jameer Nelson and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo74.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Chris Paul injury, Lonzo Ball, Jameer Nelson and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">92</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/10/22/trending-stories-the-nba-articles-you-should-read-this-morning-419/" title="Trending stories: Chris Paul injury, Lonzo Ball, Jameer Nelson and more">
			Trending stories: Chris Paul injury, Lonzo Ball, Jameer Nelson and more		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/10/lebron-harden1.jpg?w=480 ');" href="http://hoopshype.com/2017/10/22/these-are-the-top-20-players-in-the-league-according-to-nba-2k18/" title="These are the Top 20 players in the league, according to NBA 2K18" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/10/lebron-harden1.jpg?w=100&#038;h=100&#038;crop=1" alt="These are the Top 20 players in the league, according to NBA 2K18" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">164</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/gallery/" class="category">Gallery</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/10/22/these-are-the-top-20-players-in-the-league-according-to-nba-2k18/" title="These are the Top 20 players in the league, according to NBA 2K18">
			These are the Top 20 players in the league, according to NBA 2K18		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/10/usatsi_9973013.jpg?w=480 ');" href="http://hoopshype.com/2017/10/21/jameer-nelson-is-perfect-to-replace-injured-rajon-rondo-for-pelicans/" title="Jameer Nelson is perfect to replace injured Rajon Rondo for Pelicans" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/10/usatsi_9973013.jpg?w=100&#038;h=100&#038;crop=1" alt="Jameer Nelson is perfect to replace injured Rajon Rondo for Pelicans" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">96</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/10/21/jameer-nelson-is-perfect-to-replace-injured-rajon-rondo-for-pelicans/" title="Jameer Nelson is perfect to replace injured Rajon Rondo for Pelicans">
			Jameer Nelson is perfect to replace injured Rajon Rondo for Pelicans		</a>
		<p class="widget-date">October 21, 2017</p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo74.jpg?w=480 ');" href="http://hoopshype.com/2017/10/22/trending-stories-the-nba-articles-you-should-read-this-morning-419/" title="Trending stories: Chris Paul injury, Lonzo Ball, Jameer Nelson and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo74.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Chris Paul injury, Lonzo Ball, Jameer Nelson and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">92</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/10/22/trending-stories-the-nba-articles-you-should-read-this-morning-419/" title="Trending stories: Chris Paul injury, Lonzo Ball, Jameer Nelson and more">
			Trending stories: Chris Paul injury, Lonzo Ball, Jameer Nelson and more		</a>
		<p class="widget-date">October 22, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/09/giannis.jpg?w=480 ');" href="http://hoopshype.com/2017/10/21/trending-stories-the-nba-articles-you-should-read-this-morning-418/" title="Trending stories: Greek Freak, Rudy Gay and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/09/giannis.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Greek Freak, Rudy Gay and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">222</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/10/21/trending-stories-the-nba-articles-you-should-read-this-morning-418/" title="Trending stories: Greek Freak, Rudy Gay and more">
			Trending stories: Greek Freak, Rudy Gay and more		</a>
		<p class="widget-date">October 21, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/usatsi_8902382-1.jpg?w=480 ');" href="http://hoopshype.com/2017/10/20/trending-stories-the-nba-articles-you-should-read-this-morning-417/" title="Trending stories: Mark Cuban on lottery reform, Draymond Green and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_8902382-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Mark Cuban on lottery reform, Draymond Green and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">158</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/10/20/trending-stories-the-nba-articles-you-should-read-this-morning-417/" title="Trending stories: Mark Cuban on lottery reform, Draymond Green and more">
			Trending stories: Mark Cuban on lottery reform, Draymond Green and more		</a>
		<p class="widget-date">October 20, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo71.jpg?w=480 ');" href="http://hoopshype.com/2017/10/19/trending-stories-the-nba-articles-you-should-read-this-morning-416/" title="Trending stories: Gordon Hayward injury, Tony Parker, LaMarcus Aldridge and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo71.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Gordon Hayward injury, Tony Parker, LaMarcus Aldridge and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">332</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/10/19/trending-stories-the-nba-articles-you-should-read-this-morning-416/" title="Trending stories: Gordon Hayward injury, Tony Parker, LaMarcus Aldridge and more">
			Trending stories: Gordon Hayward injury, Tony Parker, LaMarcus Aldridge and more		</a>
		<p class="widget-date">October 19, 2017</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/10/usatsi_9069054.jpg?w=414 ');" href="http://hoopshype.com/2017/10/18/trending-stories-the-nba-articles-you-should-read-this-morning-415/" title="Trending stories: Chris Paul, the &#039;U Bum&#039; tweet, Nikola Mirotic and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/10/usatsi_9069054.jpg?w=100&#038;h=100&#038;crop=1" alt="Trending stories: Chris Paul, the &#039;U Bum&#039; tweet, Nikola Mirotic and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
												<h2>
						<span class="share-count">356</span>
					</h2>
									</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="http://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="http://hoopshype.com/2017/10/18/trending-stories-the-nba-articles-you-should-read-this-morning-415/" title="Trending stories: Chris Paul, the &#039;U Bum&#039; tweet, Nikola Mirotic and more">
			Trending stories: Chris Paul, the 'U Bum' tweet, Nikola Mirotic and more		</a>
		<p class="widget-date">October 18, 2017</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-992433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992433"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-992432"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a>
	<ul class="sub-menu">
		<li id="menu-item-992434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-992434"><a href="/privacy/#adchoices">Ad Choices</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1096371" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1096371"><a href="http://hoopshype.com/rumors/">Nuggets, Blazers swap centers</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"51396","useCanonical":true,"domain":"hoopshype.com","authors":"hhapiprod","sections":""};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="http://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="http://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="http://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="http://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="http://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="http://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="http://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="http://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="http://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="http://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="http://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="http://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="http://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="http://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="http://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="http://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="http://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="http://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="http://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="http://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="http://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="http://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="http://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="http://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="http://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="http://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="http://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="http://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="http://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="http://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="http://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="http://hoopshype.com/2017/10/03/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2017"><a title="NBA Free Agency 2017" href="/2015/12/30/nba-free-agency-2017-the-top-players/">Free Agency 2017</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agent-look"><a href="http://hoopshype.com/tag/free-agent-look/">Free Agent Look</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--trade-candidate-watch"><a href="http://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="http://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-992433" class="mobile-nav__item mobile-nav__item--terms-of-service mobile-nav__item--parent"><a href="http://hoopshype.com/terms-of-service/">Terms of Service</a>
<ul class="sub-menu">
	<li id="menu-item-992432" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights mobile-nav__item--parent"><a href="http://hoopshype.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
</ul>
</li>
<li id="menu-item-1096371" class="mobile-nav__item mobile-nav__item--nuggets-blazers-swap-centers"><a href="http://hoopshype.com/rumors/">Nuggets, Blazers swap centers</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201743y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0sOQDAUheENqVsSj4lYC3VDqy+uYvmICROJ6X/OB5tnwtkF7QKKoMNVCvR7rCiCx2QC8zr00hJoOSLBFDDg0NhO4/xxFs6YM7EbqUu3QJv0+Ae9wglrUyUZT/MyKVKuDiLUR9I='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkltSwzAMRTeEa2AmlB+GtSi2SJX6hWUnDavHTWnotJk+/2xZ90jyleyDUN4ldEmmFVpk2VGQmSF5DYMw0Ed0CqX1OpvyCg7MkEixYBUpJJYty3XMG5EiqDW5ZtHyk7yADSY35Pg/ELP1cWS13xnjsPgyFB4kHYWuoU3jFrmhet+M8n5NeCvAArlbNQnBULYCNyWdybuTtm2eZn4VW0474sRkzJmSe6GBn1LWgz74cPYO4sKebXlWP132QnLKZI07D5zGyMpHvIA+MXTlfeDVEMZvmS53E6yvyaBgQxqFg+4WUA8MNY3jJDJXLdKptNSkBlKx9D49l8br4tBd4rlVPFgk0MUcUeglkRPGchK+wxhpa+MUmzN4tz0ykzw2eT6rJ91gupyXoOaHVqYAatTir17Ln/bjpXqultVbtXxvfwEqYeJP'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1142415','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1142415&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6KyVJMz9jVlo0YXJWRSw1X20lbWdMK1RDZCwtY3ZGMCxlbWZsWUhDLDFkQyVMaEZjJV13JithMFswcFhXW21yM1pCS3lSXWUwQzksVSZDJXFiVjVMMTFmSH5WdEdbWGUmejgvUENBOCU/ZGdjYWxiM0gtJnNMW09qVk91LHk/emc0YnRETEYmdlRuUk1ScEdIQzh4dFp4P1hHako4XStHeD1rNHBSJX4rdDArdUY5YkV3Snd4TlI='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1142415' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
