<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="These are the articles the top NBA reporters have been sharing on Twitter the last 24 hours. Enjoy! A generation of fans will see this Game 7 victory as LeBron validation – via espn." />
<meta name="keywords" content="social media, trending" />
<title>Stephen Curry praises LeBron James and other NBA trending stories | HoopsHype</title>
<meta name="google-site-verification" content="ES19h9gPLaQcyadjeYaOsIx4sOJD7JsZ301C9TFyX9A" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1527598652&amp;back=https%3A%2F%2Fhoopshype.com%2F2018%2F05%2F29%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-631%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj+EOgjAMhF/IOSWC8YfxWWA0UFi3hZagb+8mwURj5p/l2t2X3uklKOOdgBNNswp27tCxXoLxpJjQwuNr2hvmnf6NWRyB9QASajOq15SzGz9B3FOoJTkIWqzBAkVbDluw7UAizptWAvcsQqHaDiXZx3jZZGvjpgkTMKv4Es6kpI/Z/jSilH6t/gr4sVlR1M4LRprfIn3c6Hosi9O5uhyKcngCTEyZNQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJylUM1OwzAMfiGCNdAmekBc9wacvcSkRk4cxemqvv1SpCEqpKGJmz/5+7NhLs5rbpQbtJESGZy5wGTYNODiikyRs8GoWmxcCkHSMMkXLZC6iCJUF2ej1uY1EKAZte2ayR692QP8ESY4V8qerst3NDzxP6RwXGsfe+1fJmn6vm3mENfKpp5RHHfKFtwhThQYrxZtkZvBsX9I1GNjzRvgPgS53pJWOonGPkborB9wFb2l193+6TA874eX4fMCC2S2nA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjt0KwjAMRl/Irk4UdyM+S9fGmbr+mLQr8+ntQC/EoRAIJCcnnyxRoNdjNsDS1rpnoPnVGssb+QsQDgdSCRqH/g3r4BP4tLAu9DiCyAykhjqroktY4WLg5IC5Qivbz0joJ4TyF7OQotI3QcD4+LKmK9R/csIoM6sUjJrFqAqB17C4ejQGSDjlaySq12d3ag+747bt2m5vn8Z6czs='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.7-alpha-43298'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1185310","headline":"Stephen Curry praises LeBron James and other NBA trending stories","byline":"HoopsHype staff","taxonomykeywords":"Trending"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsAKqWCHOEhK3OM2POGnh9gQhfitAYmfNeJ48hjkJHUPBUKAc0CPDRAkqqxKNOgun5oxBI/hoqmvuPtNwKDpOCJahoHJUvXiqS8sL+ABNrg4UGFQiMSjnMFNbUcxY+JV6887/QFY2qelzs8Qkl6tvmI/uLc8jJeEojKKPurLo6fQrwh7rtYxXFH6NOtrf41xIj1+95O18MvlBaHPL7/xWdnKz7lZSru0FCSzEIA=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=4.9.7-alpha-43298" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2kyHTSH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2F2018%2F05%2F29%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-631%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2F2018%2F05%2F29%2Ftrending-stories-the-nba-articles-you-should-read-this-morning-631%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stephen Curry praises LeBron James and other NBA trending stories" />
<meta property="og:url" content="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/" />
<meta property="og:description" content="These are the articles the top NBA reporters have been sharing on Twitter the last 24 hours. Enjoy! A generation of fans will see this Game 7 victory as LeBron validation – via espn.com May 28 08:2…" />
<meta property="article:published_time" content="2018-05-29T12:50:06+00:00" />
<meta property="article:modified_time" content="2018-05-29T12:50:08+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Stephen Curry praises LeBron James and other NBA trending stories" />
<meta name="twitter:image:src" content="https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}
</style>
<link rel="canonical" href="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=53" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1185310 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2018/01/11/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--trade-candidate-watch"><a href="https://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="https://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1185310" class="post-1185310 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media tag-trending" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Stephen Curry praises LeBron James and other NBA trending stories</h1>

			<img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1157572" data-permalink="https://hoopshype.com/rumors/nba-finals-cleveland-cavaliers-at-golden-state-warriors-19/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Kyle Terada-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Jun 12, 2017; Oakland, CA, USA; Golden State Warriors guard Stephen Curry (30) greets Cleveland Cavaliers forward LeBron James (23) after game five of the 2017 NBA Finals at Oracle Arena. Mandatory Credit: Kyle Terada-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1497318266&quot;,&quot;copyright&quot;:&quot;Kyle Terada&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NBA: Finals-Cleveland Cavaliers at Golden State Warriors&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LeBron James, Stephen Curry" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg?w=1000" />		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Stephen Curry praises LeBron James and other NBA trending stories</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/social-media/" class="" itemprop="articleSection">Social Media</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Stephen Curry praises LeBron James and other NBA trending stories</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	
		<span class="post-date updated">May 29, 2018</span>-
		by <a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/"
		data-short-url="https://usat.ly/2kyHTSH"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/"
		data-short-url="https://usat.ly/2kyHTSH"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/"
		data-short-url="https://usat.ly/2kyHTSH"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/"
		data-short-url="https://usat.ly/2kyHTSH"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/"
		data-short-url="https://usat.ly/2kyHTSH"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/"
			data-short-url="https://usat.ly/2kyHTSH"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>		| May 29, 2018		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div>
<p>These are the articles the top NBA reporters have been sharing on Twitter the last 24 hours. Enjoy!</p>
</div>
<div>
<div style="border-top:1px solid #ea362e;padding-top:10px;">
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="A generation of fans will see this Game 7 victory as LeBron validation" src="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0527%2Fr376571_1296x729_16%2D9.jpg" /></div>
<div style="margin-bottom:5px;">
<h3><a title="A generation of fans will see this Game 7 victory as LeBron validation" href="http://www.espn.com/nba/story/_/id/23627904" target="_blank" rel="nofollow noopener">A generation of fans will see this Game 7 victory as LeBron validation</a> – via espn.com</h3>
</div>
<div style="margin-bottom:5px;">May 28 08:24 AM</div>
<div style="margin-bottom:5px;">Love him or hate him, LeBron James&#8217; performance against the Boston Celtics in the Eastern Conference finals deserves to be recognized and revered.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/WindhorstESPN/status/1001076684555276288"><img style="max-width:100%;" title="Brian Windhorst" src="https://pbs.twimg.com/profile_images/797233323403780096/QV3O11jZ_normal.jpg" /></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/ZachLowe_NBA/status/1001100454607155200"><img style="max-width:100%;" title="Zach Lowe" src="https://pbs.twimg.com/profile_images/378800000547404235/8a06ce6d5a29c02e2e8e81c9874f3468_normal.png" /></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/michaelgrange/status/1001105096376176640"><img style="max-width:100%;" title="Michael Grange" src="https://pbs.twimg.com/profile_images/378800000766786801/486f08ec780beb1215e7ce0497f7c292_normal.png" /></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/JonesOnTheNBA/status/1001128865668853765"><img style="max-width:100%;" title="Nate Jones" src="https://pbs.twimg.com/profile_images/979379635866583040/KYK_5hGO_normal.jpg" /></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/ramonashelburne/status/1001137323885629440"><img style="max-width:100%;" title="Ramona Shelburne" src="https://pbs.twimg.com/profile_images/556714883903795201/gpKZDJy-_normal.jpeg" /></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Warriors complete one of most lopsided seven-game series in NBA history" src="https://nbcprobasketballtalk.files.wordpress.com/2018/05/ap_18149139317627-e1527568668897.jpg?w=1200" /></div>
<div style="margin-bottom:5px;">
<h3><a title="Warriors complete one of most lopsided seven-game series in NBA history" href="https://nba.nbcsports.com/2018/05/29/warriors-complete-one-of-most-lopsided-seven-game-series-in-nba-history/" target="_blank" rel="nofollow noopener">Warriors complete one of most lopsided seven-game series in NBA history</a> – via nba.nbcsports.com</h3>
</div>
<div style="margin-bottom:5px;">May 29 12:38 AM</div>
<div style="margin-bottom:5px;">Golden State outscores Rockets by 63 points</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/basketballtalk/status/1001321850654330880"><img style="max-width:100%;" title="Kurt Helin" src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg" /></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/ThisIsJMichael/status/1001322046859726851"><img style="max-width:100%;" title="J. Michael Falgoust" src="https://pbs.twimg.com/profile_images/986477887946723329/ldGq5NSb_normal.jpg" /></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Kyrie Irving, criticized for missing Game 7, was absent because of nasal surgery" src="https://s.yimg.com/ny/api/res/1.2/nC5ugzwTw.80exQ7JuITXg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTM4NjA7aD0yNDAxO3NtPTE7aWw9cGxhbmU-/http://media.zenfs.com/en/homerun/feed_manager_auto_publish_494/7bdc41e71f329814aa5cd8e9379c4577.cf.jpg" /></div>
<div style="margin-bottom:5px;">
<h3><a title="Kyrie Irving, criticized for missing Game 7, was absent because of nasal surgery" href="https://sports.yahoo.com/kyrie-irving-criticized-missing-game-7-absent-nasal-surgery-213544081.html" target="_blank" rel="nofollow noopener">Kyrie Irving, criticized for missing Game 7, was absent because of nasal surgery</a> – via sports.yahoo.com</h3>
</div>
<div style="margin-bottom:5px;">May 28 05:58 PM</div>
<div style="margin-bottom:5px;">Danny Ainge explained that Kyrie Irving had a good reason for missing Sunday&#8217;s Game 7 after his absence drew criticism.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/YahooSportsNBA/status/1001221273123459073"><img style="max-width:100%;" title="The Vertical" src="https://pbs.twimg.com/profile_images/945519550547632128/xVObDZkq_normal.jpg" /></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/brohrbach/status/1001224285879459840"><img style="max-width:100%;" title="Ben Rohrbach" src="https://pbs.twimg.com/profile_images/763174497071591424/RyZRW50O_normal.jpg" /></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Nets’ top young minds are being poached" src="https://thenypost.files.wordpress.com/2018/05/nored.jpg?quality=90&amp;strip=all&amp;w=1200" /></div>
<div style="margin-bottom:5px;">
<h3><a title="Nets’ top young minds are being poached" href="https://nypost.com/2018/05/28/nets-top-young-minds-are-being-poached/" target="_blank" rel="nofollow noopener">Nets’ top young minds are being poached</a> – via nypost.com</h3>
</div>
<div style="margin-bottom:5px;">May 28 03:29 PM</div>
<div style="margin-bottom:5px;">The Nets were poached of one their brighter young minds, and could be on the verge of losing a second. Ronald Nored left his post as head coach of the G League Long Island Nets to become an assista…</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/NYPost_Lewis/status/1001183619740729344"><img style="max-width:100%;" title="Brian Lewis" src="https://pbs.twimg.com/profile_images/748714512539348992/3OAXrkcj_normal.jpg" /></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/NetsDaily/status/1001190899278340096"><img style="max-width:100%;" title="Nets Daily" src="https://pbs.twimg.com/profile_images/859082516174692353/cDeskN86_normal.jpg" /></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="What Steph Curry said about LeBron James reaching NBA Finals again" src="https://www.mercurynews.com/wp-content/uploads/2018/05/bng-l-warriors-0529-1.jpg?w=1024&amp;h=700" /></div>
<div style="margin-bottom:5px;">
<h3><a title="What Steph Curry said about LeBron James reaching NBA Finals again" href="https://www.mercurynews.com/2018/05/28/what-steph-curry-said-about-lebron-james-reaching-nba-finals-again/" target="_blank" rel="nofollow noopener">What Steph Curry said about LeBron James reaching NBA Finals again</a> – via mercurynews.com</h3>
</div>
<div style="margin-bottom:5px;">May 28 02:19 PM</div>
<div style="margin-bottom:5px;">Warriors star Stephen Curry praises LeBron James for ‘longevity and greatness’</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/MarkG_Medina/status/1001166199739346944"><img style="max-width:100%;" title="Mark Medina" src="https://pbs.twimg.com/profile_images/776516261022879744/vFNHaRCZ_normal.jpg" /></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/melissarohlin/status/1001180720742764544"><img style="max-width:100%;" title="Melissa Rohlin" src="https://pbs.twimg.com/profile_images/733493768184205314/1fmpuohJ_normal.jpg" /></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Jeff Green: From heart surgery to the NBA Finals with the Cavaliers" src="https://i.ytimg.com/vi/mWSYFaSztZs/hqdefault.jpg" /></div>
<div style="margin-bottom:5px;">
<h3><a title="Jeff Green: From heart surgery to the NBA Finals with the Cavaliers" href="http://www.cleveland.com/cavs/index.ssf/2018/05/jeff_greens_long_road_back_tak.html" target="_blank" rel="nofollow noopener">Jeff Green: From heart surgery to the NBA Finals with the Cavaliers</a> – via cleveland.com</h3>
</div>
<div style="margin-bottom:5px;">May 28 11:32 AM</div>
<div style="margin-bottom:5px;">Jeff Green came to the Cavaliers last summer on a one-year deal. What a year it&#8217;s been.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/joevardon/status/1001124015661027330"><img style="max-width:100%;" title="Joe Vardon" src="https://pbs.twimg.com/profile_images/992412191440670720/lPwPSET9_normal.jpg" /></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/ChrisFedor/status/1001124283836485632"><img style="max-width:100%;" title="Chris Fedor" src="https://pbs.twimg.com/profile_images/870413657036931072/xKHxbc3T_normal.jpg" /></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;float:right;"><img style="max-width:100%;" title="Celtics guard Marcus Smart says he's worth more than $14 million after Game 7" src="https://s.yimg.com/uu/api/res/1.2/O__R194AMe2KwjubLQa0Fw--~B/aD0xNDA0O3c9MjAwMDtzbT0xO2FwcGlkPXl0YWNoeW9u/http://media.zenfs.com/en/homerun/feed_manager_auto_publish_494/638b5feca83eb9ab89074b6e7b2f967e" /></div>
<div style="margin-bottom:5px;">
<h3><a title="Celtics guard Marcus Smart says he's worth more than $14 million after Game 7" href="https://sports.yahoo.com/celtics-guard-marcus-smart-says-hes-worth-14-million-game-7-132709871.html" target="_blank" rel="nofollow noopener">Celtics guard Marcus Smart says he&#8217;s worth more than $14 million after Game 7</a> – via sports.yahoo.com</h3>
</div>
<div style="margin-bottom:5px;">May 28 09:30 AM</div>
<div style="margin-bottom:5px;">&#8220;To be honest, I&#8217;m worth more than 12-14 million,&#8221; Boston Celtics guard Marcus Smart told ESPN.</div>
<div style="margin-bottom:5px;">
<h4>Shares</h4>
</div>
<div style="margin-bottom:5px;">
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/brohrbach/status/1001093260004216832"><img style="max-width:100%;" title="Ben Rohrbach" src="https://pbs.twimg.com/profile_images/763174497071591424/RyZRW50O_normal.jpg" /></a></div>
<div style="width:36px;height:36px;margin-right:5px;margin-bottom:5px;float:left;"><a href="https://twitter.com/YahooSportsNBA/status/1001096898667835392"><img style="max-width:100%;" title="The Vertical" src="https://pbs.twimg.com/profile_images/945519550547632128/xVObDZkq_normal.jpg" /></a></div>
<div style="clear:both;margin-bottom:10px;"></div>
</div>
</div>
</div>
</div>
<div id=inline-newsletter-widget class=hidden data-position=10><div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
		<form novalidate="novalidate" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

			
			<input
				type="email"
				class="newsletter__input"
				placeholder="Enter your email address"
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Like this article?</h3>
				<p>Sign up for the HoopsHype email newsletter to get our top stories in your inbox every morning</p>
			</div>
			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You&#039;ll be waking up a little more awesome tomorrow.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div></div></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/trending/" rel="tag">Trending</a>, <a href="https://hoopshype.com/category/social-media/" rel="category tag">Social Media</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/social-media/" rel="tag">Social Media</a>, <a href="https://hoopshype.com/tag/trending/" rel="tag">Trending</a></span>
			</p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/"
		data-short-url="https://usat.ly/2kyHTSH"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/"
		data-short-url="https://usat.ly/2kyHTSH"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/"
		data-short-url="https://usat.ly/2kyHTSH"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/"
		data-short-url="https://usat.ly/2kyHTSH"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/"
		data-short-url="https://usat.ly/2kyHTSH"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/"
			data-short-url="https://usat.ly/2kyHTSH"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://hoopshype.com/2018/04/22/nba-free-agency-2018-the-top-players-2/"
	   data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1"
	   title="NBA Free Agency 2018: The top players"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2017/11/lebron-durant-finals.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2017/11/lebron-durant-finals.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NBA Free Agency 2018: The top players" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">1.7k shares</span><span class="block__time block__time--mobile">22 Apr</span>
		<h2><a href="https://hoopshype.com/category/free-agency/" class="category" itemprop="articleSection">Free Agency</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1" href="https://hoopshype.com/2018/04/22/nba-free-agency-2018-the-top-players-2/"
			   title="NBA Free Agency 2018: The top players" itemprop="url">
				NBA Free Agency 2018: The top players			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://hoopshype.com/2018/05/17/trending-stories-the-nba-articles-you-should-read-this-morning-620/"
	   data-track="hoopshypefeaturedstories hoopshypemore-related-2"
	   title="The draft lottery room and other trending NBA stories"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/draft-lottery.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2017/03/draft-lottery.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="The draft lottery room and other trending NBA stories" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">12 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2018/05/17/trending-stories-the-nba-articles-you-should-read-this-morning-620/"
			   title="The draft lottery room and other trending NBA stories" itemprop="url">
				The draft lottery room and other trending NBA stories			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://hoopshype.com/2018/04/06/trending-stories-the-nba-articles-you-should-read-this-morning-581/"
	   data-track="hoopshypefeaturedstories hoopshypemore-related-3"
	   title="Trending stories: Kyrie Irving injury, Damian Lillard, LeBron James and more"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/photo80.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2017/03/photo80.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Trending stories: Kyrie Irving injury, Damian Lillard, LeBron James and more" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">92 shares</span><span class="block__time block__time--mobile">06 Apr</span>
		<h2><a href="https://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2018/04/06/trending-stories-the-nba-articles-you-should-read-this-morning-581/"
			   title="Trending stories: Kyrie Irving injury, Damian Lillard, LeBron James and more" itemprop="url">
				Trending stories: Kyrie Irving injury, Damian Lillard, LeBron James and more			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/28/clint-capela-houston-rockets-free-agency/"
						title="Four potential Clint Capela landing spots in free agency"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/05/capela-featured.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/05/capela-featured.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Four potential Clint Capela landing spots in free agency" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/05/28/clint-capela-houston-rockets-free-agency/"
								title="Four potential Clint Capela landing spots in free agency"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/05/28/clint-capela-houston-rockets-free-agency/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/05/28/clint-capela-houston-rockets-free-agency/"
			title="Four potential Clint Capela landing spots in free agency"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/05/28/clint-capela-houston-rockets-free-agency/" class="share-text">
	144</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/28/clint-capela-houston-rockets-free-agency/"
						title="Four potential Clint Capela landing spots in free agency"
						itemprop="url" 						>
							Four potential Clint Capela landing spots in free agency					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a><span class="dot">&middot;</span>						<span class="time">May 28, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/28/andrew-wiggins-canadian-national-team-jay-triano-nik-stauskas/"
						title="Report: Andrew Wiggins not playing for Canada because of Jay Triano"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/05/gettyimages-487322714.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/05/gettyimages-487322714.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: Andrew Wiggins not playing for Canada because of Jay Triano" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/05/28/andrew-wiggins-canadian-national-team-jay-triano-nik-stauskas/"
								title="Report: Andrew Wiggins not playing for Canada because of Jay Triano"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/05/28/andrew-wiggins-canadian-national-team-jay-triano-nik-stauskas/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/05/28/andrew-wiggins-canadian-national-team-jay-triano-nik-stauskas/"
			title="Report: Andrew Wiggins not playing for Canada because of Jay Triano"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/05/28/andrew-wiggins-canadian-national-team-jay-triano-nik-stauskas/" class="share-text">
	358</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/28/andrew-wiggins-canadian-national-team-jay-triano-nik-stauskas/"
						title="Report: Andrew Wiggins not playing for Canada because of Jay Triano"
						itemprop="url" 						>
							Report: Andrew Wiggins not playing for Canada because of Jay Triano					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">May 28, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/28/darington-hobson-talks-pre-draft-process-and-other-nba-podcasts-you-need-to-listen-today/"
						title="Darington Hobson talks pre-draft process and other NBA podcasts you need to listen today"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/05/darington-hobson-ncaa.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/05/darington-hobson-ncaa.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Darington Hobson talks pre-draft process and other NBA podcasts you need to listen today" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/05/28/darington-hobson-talks-pre-draft-process-and-other-nba-podcasts-you-need-to-listen-today/"
								title="Darington Hobson talks pre-draft process and other NBA podcasts you need to listen today"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/05/28/darington-hobson-talks-pre-draft-process-and-other-nba-podcasts-you-need-to-listen-today/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/05/28/darington-hobson-talks-pre-draft-process-and-other-nba-podcasts-you-need-to-listen-today/"
			title="Darington Hobson talks pre-draft process and other NBA podcasts you need to listen today"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/05/28/darington-hobson-talks-pre-draft-process-and-other-nba-podcasts-you-need-to-listen-today/" class="share-text">
	1</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">22hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/28/darington-hobson-talks-pre-draft-process-and-other-nba-podcasts-you-need-to-listen-today/"
						title="Darington Hobson talks pre-draft process and other NBA podcasts you need to listen today"
						itemprop="url" 						>
							Darington Hobson talks pre-draft process and other NBA podcasts you need to listen today					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">May 28, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/28/trending-stories-the-nba-articles-you-should-read-this-morning-630/"
						title="Kyrie Irving&#039;s extension and other NBA trending stories"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/12/kyrie-irving-klay-thompson.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/12/kyrie-irving-klay-thompson.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kyrie Irving&#039;s extension and other NBA trending stories" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/05/28/trending-stories-the-nba-articles-you-should-read-this-morning-630/"
								title="Kyrie Irving&#039;s extension and other NBA trending stories"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/05/28/trending-stories-the-nba-articles-you-should-read-this-morning-630/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/05/28/trending-stories-the-nba-articles-you-should-read-this-morning-630/"
			title="Kyrie Irving&#039;s extension and other NBA trending stories"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/05/28/trending-stories-the-nba-articles-you-should-read-this-morning-630/" class="share-text">
	112</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/28/trending-stories-the-nba-articles-you-should-read-this-morning-630/"
						title="Kyrie Irving&#039;s extension and other NBA trending stories"
						itemprop="url" 						>
							Kyrie Irving&#039;s extension and other NBA trending stories					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">May 28, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/28/darington-hobson-gives-inside-look-at-each-step-of-nba-draft-process/"
						title="Darington Hobson gives inside look at each step of NBA draft process"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/05/daringtonhobsongleague1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/05/daringtonhobsongleague1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Darington Hobson gives inside look at each step of NBA draft process" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/05/28/darington-hobson-gives-inside-look-at-each-step-of-nba-draft-process/"
								title="Darington Hobson gives inside look at each step of NBA draft process"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/05/28/darington-hobson-gives-inside-look-at-each-step-of-nba-draft-process/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/05/28/darington-hobson-gives-inside-look-at-each-step-of-nba-draft-process/"
			title="Darington Hobson gives inside look at each step of NBA draft process"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/05/28/darington-hobson-gives-inside-look-at-each-step-of-nba-draft-process/" class="share-text">
	163</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/28/darington-hobson-gives-inside-look-at-each-step-of-nba-draft-process/"
						title="Darington Hobson gives inside look at each step of NBA draft process"
						itemprop="url" 						>
							Darington Hobson gives inside look at each step of NBA draft process					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a><span class="dot">&middot;</span>						<span class="time">May 28, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/27/marcus-smart-boston-celtics-free-agency/"
						title="Four potential Marcus Smart landing spots in free agency"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/05/smart-featured.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/05/smart-featured.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Four potential Marcus Smart landing spots in free agency" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/05/27/marcus-smart-boston-celtics-free-agency/"
								title="Four potential Marcus Smart landing spots in free agency"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/05/27/marcus-smart-boston-celtics-free-agency/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/05/27/marcus-smart-boston-celtics-free-agency/"
			title="Four potential Marcus Smart landing spots in free agency"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/05/27/marcus-smart-boston-celtics-free-agency/" class="share-text">
	4.7k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/27/marcus-smart-boston-celtics-free-agency/"
						title="Four potential Marcus Smart landing spots in free agency"
						itemprop="url" 						>
							Four potential Marcus Smart landing spots in free agency					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a><span class="dot">&middot;</span>						<span class="time">May 27, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/27/sixers-win-awards-and-other-nba-podcasts-you-need-to-listen-today/"
						title="We&#039;re headed for Game 7 and other NBA podcasts you need to listen today"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/05/simmons-embiid.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/05/simmons-embiid.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="We&#039;re headed for Game 7 and other NBA podcasts you need to listen today" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/05/27/sixers-win-awards-and-other-nba-podcasts-you-need-to-listen-today/"
								title="We&#039;re headed for Game 7 and other NBA podcasts you need to listen today"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/05/27/sixers-win-awards-and-other-nba-podcasts-you-need-to-listen-today/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/05/27/sixers-win-awards-and-other-nba-podcasts-you-need-to-listen-today/"
			title="We&#039;re headed for Game 7 and other NBA podcasts you need to listen today"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/05/27/sixers-win-awards-and-other-nba-podcasts-you-need-to-listen-today/" class="share-text">
	2</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/27/sixers-win-awards-and-other-nba-podcasts-you-need-to-listen-today/"
						title="We&#039;re headed for Game 7 and other NBA podcasts you need to listen today"
						itemprop="url" 						>
							We&#039;re headed for Game 7 and other NBA podcasts you need to listen today					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">May 27, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/27/trending-stories-the-nba-articles-you-should-read-this-morning-629/"
						title="Kevin Love out for Game 7 and other NBA trending stories"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/05/kevin-love.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/05/kevin-love.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kevin Love out for Game 7 and other NBA trending stories" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/05/27/trending-stories-the-nba-articles-you-should-read-this-morning-629/"
								title="Kevin Love out for Game 7 and other NBA trending stories"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/05/27/trending-stories-the-nba-articles-you-should-read-this-morning-629/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/05/27/trending-stories-the-nba-articles-you-should-read-this-morning-629/"
			title="Kevin Love out for Game 7 and other NBA trending stories"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/05/27/trending-stories-the-nba-articles-you-should-read-this-morning-629/" class="share-text">
	32</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/27/trending-stories-the-nba-articles-you-should-read-this-morning-629/"
						title="Kevin Love out for Game 7 and other NBA trending stories"
						itemprop="url" 						>
							Kevin Love out for Game 7 and other NBA trending stories					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">May 27, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/26/lebron-james-game-7-performances/"
						title="Ranking all of LeBron&#039;s Game 7 performances (they&#039;ve been really good)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/05/gettyimages-957785262.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/05/gettyimages-957785262.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ranking all of LeBron&#039;s Game 7 performances (they&#039;ve been really good)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/05/26/lebron-james-game-7-performances/"
								title="Ranking all of LeBron&#039;s Game 7 performances (they&#039;ve been really good)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/05/26/lebron-james-game-7-performances/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/05/26/lebron-james-game-7-performances/"
			title="Ranking all of LeBron&#039;s Game 7 performances (they&#039;ve been really good)"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/05/26/lebron-james-game-7-performances/" class="share-text">
	123</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/26/lebron-james-game-7-performances/"
						title="Ranking all of LeBron&#039;s Game 7 performances (they&#039;ve been really good)"
						itemprop="url" 						>
							Ranking all of LeBron&#039;s Game 7 performances (they&#039;ve been really good)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">May 26, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/nesbittandy1/" title="Posts by Andy Nesbitt" class="author url fn" rel="author">Andy Nesbitt</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/26/liangelo-ball-lavar-ball-lakers-lonzo-ball-nba-draft/"
						title="Behind the scenes with the Ball family at the Pro Basketball Combine"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/05/gelolavar1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/05/gelolavar1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Behind the scenes with the Ball family at the Pro Basketball Combine" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/05/26/liangelo-ball-lavar-ball-lakers-lonzo-ball-nba-draft/"
								title="Behind the scenes with the Ball family at the Pro Basketball Combine"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/05/26/liangelo-ball-lavar-ball-lakers-lonzo-ball-nba-draft/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/05/26/liangelo-ball-lavar-ball-lakers-lonzo-ball-nba-draft/"
			title="Behind the scenes with the Ball family at the Pro Basketball Combine"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/05/26/liangelo-ball-lavar-ball-lakers-lonzo-ball-nba-draft/" class="share-text">
	1.1k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/05/26/liangelo-ball-lavar-ball-lakers-lonzo-ball-nba-draft/"
						title="Behind the scenes with the Ball family at the Pro Basketball Combine"
						itemprop="url" 						>
							Behind the scenes with the Ball family at the Pro Basketball Combine					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a><span class="dot">&middot;</span>						<span class="time">May 26, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="https://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/hornets-front-office/">
					Hornets Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/pistons-front-office/">
					Pistons Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/klay-thompson-injury/">
					Klay Thompson Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/andre-iguodala-injury/">
					Andre Iguodala Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/draft-workouts/">
					Draft Workouts				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/agents-changes/">
					Agents Changes				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$137,718,426								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$137,607,884								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$134,530,140								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$133,617,624								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$123,301,896								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/new_orleans_pelicans/">
									New Orleans								</a>
							</td>
															<td>
									$120,809,952								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$120,514,499								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$119,898,782								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$119,766,441								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$119,086,260								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$34,682,550							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$33,285,709							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-millsap/">
										Paul Millsap									</a>
															</td>
							<td class="player-salary">
								$30,769,231							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$29,727,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$29,512,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$28,903,704							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$28,530,608							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$28,299,399							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/demar-derozan/">
										DeMar DeRozan									</a>
															</td>
							<td class="player-salary">
								$27,739,975							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
		<form novalidate="novalidate" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">NEWSLETTER</h3>
			
			<input
				type="email"
				class="newsletter__input"
				placeholder="Enter your email address"
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text">Always fresh, no spam, guaranteed!</p>
			
			
		</form>

			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You&#039;ll be waking up a little more awesome tomorrow.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/Mitch_Lawrence" target="_blank"><img src="https://pbs.twimg.com/profile_images/537023681516408832/IqA83qHe_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Mitch_Lawrence" target="_blank">Mitch Lawrence</a>
									<a class="username" href="https://twitter.com/Mitch_Lawrence" target="_blank">@Mitch_Lawrence</a>
								</div>
																	<p>After the Houston Rockets flame out, it's LeBron-Golden State IV in the <a href="https://twitter.com/NBA" target="_blank" rel="nofollow">@NBA</a> Finals. We've got the best player in the game versus two MVP's and nobody's happy about the match-up. <a href="https://t.co/uKipKWjouK" target="_blank" rel="nofollow">forbes.com/sites/mitchlaw…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Mitch_Lawrence/status/1001445121118932993">08:48 - 29 May 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1001445121118932993">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1001445121118932993">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1001445121118932993">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/Eurohoopsnet" target="_blank"><img src="https://pbs.twimg.com/profile_images/682030438702018565/2fFqUqj2_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Eurohoopsnet" target="_blank">Nikos Varlas</a>
									<a class="username" href="https://twitter.com/Eurohoopsnet" target="_blank">@Eurohoopsnet</a>
								</div>
																	<p>Nurkic and Musa headline the Bosnian national team pre-selection for the upcoming <a href="https://twitter.com/search?q=%23FIBAWC" target="_blank" rel="nofollow">#FIBAWC</a> qualification games</p>
<p>| Eurohoops <a href="https://t.co/ts5lK700uN" target="_blank" rel="nofollow">eurohoops.net/en/fibawc/6856…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Eurohoopsnet/status/1001445018727567360">08:47 - 29 May 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1001445018727567360">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1001445018727567360">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1001445018727567360">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/MetaBucks" target="_blank"><img src="https://pbs.twimg.com/profile_images/944379259107323906/fNJZEBBd_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/MetaBucks" target="_blank">Justin Garcia</a>
									<a class="username" href="https://twitter.com/MetaBucks" target="_blank">@MetaBucks</a>
								</div>
																	<p>Since when isn't winning fun? <a href="https://t.co/UOAlxw6VL0" target="_blank" rel="nofollow">twitter.com/ForTheWin/stat…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/MetaBucks/status/1001444833146343424">08:47 - 29 May 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1001444833146343424">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1001444833146343424">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1001444833146343424">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/DannyServick" target="_blank"><img src="https://pbs.twimg.com/profile_images/993300968094732289/4dNxEA3O_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/DannyServick" target="_blank">Danny Servick</a>
									<a class="username" href="https://twitter.com/DannyServick" target="_blank">@DannyServick</a>
								</div>
																	<p>Happy 55th Birthday to Mark Russell! Few, if anyone, is more of a champion for youth sports done correctly in the HSV/Metro Area. Enjoy your day! <a href="https://twitter.com/HSVsports" target="_blank" rel="nofollow">@HSVsports</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/DannyServick/status/1001440074179989505">08:28 - 29 May 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1001440074179989505">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1001440074179989505">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1001440074179989505">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/JCrossover" target="_blank"><img src="https://pbs.twimg.com/profile_images/961297968686161921/KgpFLfLT_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/JCrossover" target="_blank">Jamal Crawford</a>
									<a class="username" href="https://twitter.com/JCrossover" target="_blank">@JCrossover</a>
								</div>
																	<p>Another day, another opportunity..</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/JCrossover/status/1001439999403937792">08:27 - 29 May 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1001439999403937792">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1001439999403937792">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1001439999403937792">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/DannyServick" target="_blank"><img src="https://pbs.twimg.com/profile_images/993300968094732289/4dNxEA3O_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/DannyServick" target="_blank">Danny Servick</a>
									<a class="username" href="https://twitter.com/DannyServick" target="_blank">@DannyServick</a>
								</div>
																	<p>Prayers today for one of my favorites, <a href="https://twitter.com/CoachRicketts99" target="_blank" rel="nofollow">@CoachRicketts99</a>.  You’ve got this!!!</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/DannyServick/status/1001439525183410176">08:26 - 29 May 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1001439525183410176">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1001439525183410176">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1001439525183410176">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/recontravale5" target="_blank"><img src="https://pbs.twimg.com/profile_images/1593487354/IMG00163-20110628-0006_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/recontravale5" target="_blank">Fabian Perez</a>
									<a class="username" href="https://twitter.com/recontravale5" target="_blank">@recontravale5</a>
								</div>
																	<p>Jaja <a href="https://t.co/KWppASmCQH" target="_blank" rel="nofollow">twitter.com/rodiKabel/stat…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/recontravale5/status/1001444964902096896">08:47 - 29 May 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1001444964902096896">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1001444964902096896">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1001444964902096896">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/recontravale5" target="_blank"><img src="https://pbs.twimg.com/profile_images/1593487354/IMG00163-20110628-0006_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/recontravale5" target="_blank">Fabian Perez</a>
									<a class="username" href="https://twitter.com/recontravale5" target="_blank">@recontravale5</a>
								</div>
																	<p>Había visitantes!! Un lindo grupito , y alentaron todo el partido. Había un clima barbaro. <a href="https://t.co/W4rzlWVjw2" target="_blank" rel="nofollow">twitter.com/tomilattanzi/s…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/recontravale5/status/1001443196709240832">08:40 - 29 May 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1001443196709240832">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1001443196709240832">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1001443196709240832">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Warriors y Cavs siguen rompiendo marcas: cuarta final consecutiva; <a href="https://t.co/ng3P2KVanB" target="_blank" rel="nofollow">basquetplus.com/articulo/warri…</a> <a href="https://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow">#NBA</a> <a href="https://t.co/coE5vblBp4" target="_blank" rel="nofollow">pic.twitter.com/coE5vblBp4</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1001442997286965248">08:39 - 29 May 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1001442997286965248">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1001442997286965248">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1001442997286965248">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg?w=480 ');" href="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/" title="Stephen Curry praises LeBron James and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo106.jpg?w=100&#038;h=100&#038;crop=1" alt="Stephen Curry praises LeBron James and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/" title="Stephen Curry praises LeBron James and other NBA trending stories">
			Stephen Curry praises LeBron James and other NBA trending stories		</a>
		<p class="widget-date">May 29, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/05/capela-featured.jpg?w=453 ');" href="https://hoopshype.com/2018/05/28/clint-capela-houston-rockets-free-agency/" title="Four potential Clint Capela landing spots in free agency" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/05/capela-featured.jpg?w=100&#038;h=100&#038;crop=1" alt="Four potential Clint Capela landing spots in free agency" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/business/" class="category">Business</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/05/28/clint-capela-houston-rockets-free-agency/" title="Four potential Clint Capela landing spots in free agency">
			Four potential Clint Capela landing spots in free agency		</a>
		<p class="widget-date">May 28, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/05/gettyimages-487322714.jpg?w=464 ');" href="https://hoopshype.com/2018/05/28/andrew-wiggins-canadian-national-team-jay-triano-nik-stauskas/" title="Report: Andrew Wiggins not playing for Canada because of Jay Triano" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/05/gettyimages-487322714.jpg?w=100&#038;h=100&#038;crop=1" alt="Report: Andrew Wiggins not playing for Canada because of Jay Triano" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/05/28/andrew-wiggins-canadian-national-team-jay-triano-nik-stauskas/" title="Report: Andrew Wiggins not playing for Canada because of Jay Triano">
			Report: Andrew Wiggins not playing for Canada because of Jay Triano		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/05/darington-hobson-ncaa.jpg?w=480 ');" href="https://hoopshype.com/2018/05/28/darington-hobson-talks-pre-draft-process-and-other-nba-podcasts-you-need-to-listen-today/" title="Darington Hobson talks pre-draft process and other NBA podcasts you need to listen today" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/05/darington-hobson-ncaa.jpg?w=100&#038;h=100&#038;crop=1" alt="Darington Hobson talks pre-draft process and other NBA podcasts you need to listen today" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/05/28/darington-hobson-talks-pre-draft-process-and-other-nba-podcasts-you-need-to-listen-today/" title="Darington Hobson talks pre-draft process and other NBA podcasts you need to listen today">
			Darington Hobson talks pre-draft process and other NBA podcasts you need to listen today		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/12/kyrie-irving-klay-thompson.jpg?w=480 ');" href="https://hoopshype.com/2018/05/28/trending-stories-the-nba-articles-you-should-read-this-morning-630/" title="Kyrie Irving&#039;s extension and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/12/kyrie-irving-klay-thompson.jpg?w=100&#038;h=100&#038;crop=1" alt="Kyrie Irving&#039;s extension and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/05/28/trending-stories-the-nba-articles-you-should-read-this-morning-630/" title="Kyrie Irving&#039;s extension and other NBA trending stories">
			Kyrie Irving's extension and other NBA trending stories		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/12/kyrie-irving-klay-thompson.jpg?w=480 ');" href="https://hoopshype.com/2018/05/28/trending-stories-the-nba-articles-you-should-read-this-morning-630/" title="Kyrie Irving&#039;s extension and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/12/kyrie-irving-klay-thompson.jpg?w=100&#038;h=100&#038;crop=1" alt="Kyrie Irving&#039;s extension and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/05/28/trending-stories-the-nba-articles-you-should-read-this-morning-630/" title="Kyrie Irving&#039;s extension and other NBA trending stories">
			Kyrie Irving's extension and other NBA trending stories		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/05/kevin-love.jpg?w=480 ');" href="https://hoopshype.com/2018/05/27/trending-stories-the-nba-articles-you-should-read-this-morning-629/" title="Kevin Love out for Game 7 and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/05/kevin-love.jpg?w=100&#038;h=100&#038;crop=1" alt="Kevin Love out for Game 7 and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/05/27/trending-stories-the-nba-articles-you-should-read-this-morning-629/" title="Kevin Love out for Game 7 and other NBA trending stories">
			Kevin Love out for Game 7 and other NBA trending stories		</a>
		<p class="widget-date">May 27, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/05/lebron-cover.jpg?w=480 ');" href="https://hoopshype.com/2018/05/26/trending-stories-the-nba-articles-you-should-read-this-morning-628/" title="LeBron is unstoppable and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/05/lebron-cover.jpg?w=100&#038;h=100&#038;crop=1" alt="LeBron is unstoppable and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/05/26/trending-stories-the-nba-articles-you-should-read-this-morning-628/" title="LeBron is unstoppable and other NBA trending stories">
			LeBron is unstoppable and other NBA trending stories		</a>
		<p class="widget-date">May 26, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2015/12/jerry-colangelo-76ers.jpg?w=480 ');" href="https://hoopshype.com/2018/05/25/trending-stories-the-nba-articles-you-should-read-this-morning-627/" title="How the NBA got its groove back and other trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2015/12/jerry-colangelo-76ers.jpg?w=100&#038;h=100&#038;crop=1" alt="How the NBA got its groove back and other trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/05/25/trending-stories-the-nba-articles-you-should-read-this-morning-627/" title="How the NBA got its groove back and other trending stories">
			How the NBA got its groove back and other trending stories		</a>
		<p class="widget-date">May 25, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/07/usatsi_9349343.jpg?w=480 ');" href="https://hoopshype.com/2018/05/24/trending-stories-the-nba-articles-you-should-read-this-morning-626/" title="Tyronn Lue deserves credit and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/07/usatsi_9349343.jpg?w=100&#038;h=100&#038;crop=1" alt="Tyronn Lue deserves credit and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/05/24/trending-stories-the-nba-articles-you-should-read-this-morning-626/" title="Tyronn Lue deserves credit and other NBA trending stories">
			Tyronn Lue deserves credit and other NBA trending stories		</a>
		<p class="widget-date">May 24, 2018</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"jsierrafernandez","sections":"Social Media"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2018/01/11/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--trade-candidate-watch"><a href="https://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="https://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201822y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="83d203d7ba" /><input type="hidden" name="_wp_http_referer" value="/2018/05/29/trending-stories-the-nba-articles-you-should-read-this-morning-631/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0EOQDAQheELqVGCWIizUBNabZVRHB+xYSOx/d/7YHNMjHZBu4AiaHGVAt0eKgrgMRnPnPadtARaDkgwefTY17bVOH+cxWjMmdiN1KUboE06/INe4YSVKXnKC57HSRapAyLtR9U='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"6e58711e7f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhoopshype.com%2F2018%2F05%2F26%2Flebron-james-game-7-performances%2F","blog_id":"85827622","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-4&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylVFtywjAMvFCNB5gO7UenZ1FsNVHwq5adwO1r0iYwNNMS+HNk7WojrSz7IJR3CV2SqUGLLDsKMjMkr+EoDPQRnULZskwIhrIVeCjpTN7xquUneSuD9TqbcgsOzDGRYsEqUkh84t7HfBApgtqTq2+hDSbX5PgciNn6OHC1nxnjcfVhKDzIdBVa9LsFbqgaxSjv94QjATllssahRmpI7St/mA5LNPfAUNGJxmHPBlPCKHrSNaalYi2QW4oB/asnNk/iNuIEbAe8mKY+14PsNEZWPuLK3qZirNF4H7g5hkHO9HE3g/UVGRRsSKNw0N03i5zI3GSWmTFCRzWkslz34bkIryDeB4ZYBmQWde8MnvPPhRlAl8mKIq0kcnFpOQnfYYx08sAUW8gwvBizluJwlnMZ/97HcS0vs2ZKKog+MxrZYgqlkhgDfzBnktdGns/6WdN/8xJU/NBaFIIK9flZeLdv6+fNbv2y3b7u2i+G6kdv'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function ( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1185310','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1185310&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JXJJVmxZcy1+TzIrTzh0S3Y2czV3RCtsSzNtajdZcjhnVDRONW5OaEc/eTI9ck9PTC9BYi9weD0sT19KeC94flZNJktVUVd3WGk0Tnxsa1hOVGdrQ0kydGZRLnl+UnVVQ2tRSF9oM35kVUZuRlV8OEpRUlo9aFk1dmpQQXp5bDVoZEZdW2dJUS1lWHZVY0tqWDI2UFQlTlViRnVmN1RJW3hoMlBsZiU3SCVpLk8lfltJVT92QlM='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1185310' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 33 seconds ago
	generated in 0.401 seconds
	served from batcache in 0.002 seconds
	expires in 267 seconds
-->
