<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="NBA agents share why they leak information to the press, how the top reporters get scoops, how teams respond to leaked info and more." />
<meta name="keywords" content="longform, evergreen, featured, longform, top" />
<title>Why NBA agents leak info: &#8216;You must control the narrative&#8217; | HoopsHype</title>
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1531782511&amp;back=https%3A%2F%2Fhoopshype.com%2F2018%2F07%2F16%2Fnba-agents-leak-rumors-news-free-agency-trades-gms%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj+EOgjAMhF/IOSWC8YfxWWA0UFi3hZagb+8mwURj5p/l2t2X3uklKOOdgBNNswp27tCxXoLxpJjQwuNr2hvmnf6NWRyB9QASajOq15SzGz9B3FOoJTkIWqzBAkVbDluw7UAizptWAvcsQqHaDiXZx3jZZGvjpgkTMKv4Es6kpI/Z/jSilH6t/gr4sVlR1M4LRprfIn3c6Hosi9O5uhyKcngCTEyZNQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJylUEtqAzEMvVAdNYSQdlG6zQ2yVmzVoyJbxvJ0mNvXE0joUEgo3emh95NgKs5rbpQbtIESGXxxgdGwacDZFRkjZ4NBtdgwF4KkYZQLLZC6iCJUZ2eD1uY1EKAZtfWayTbe7AkehAlOlbKn6/KEhmf+hxSOS+1jr/3LJI232yYOcals6hnFcaeswR/EiQLj1aLNcjc49g+JemyseQXchyDXe9JKZ9HYxwid9QMuovf0tt3vnl9eD9v94fMbCze2kQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjt0KwjAMRl/Irk4UdyM+S9fGmbr+mLQr8+ntQC/EoRAIJCcnnyxRoNdjNsDS1rpnoPnVGssb+QsQDgdSCRqH/g3r4BP4tLAu9DiCyAykhjqroktY4WLg5IC5Qivbz0joJ4TyF7OQotI3QcD4+LKmK9R/csIoM6sUjJrFqAqB17C4ejQGSDjlaySq12d3ag+747bt2m5vn8Z6czs='></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=4.9.7'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1195863","headline":"Why NBA agents leak info: 'You must control the narrative'","byline":"Alex Kennedy","taxonomykeywords":"Evergreen, Featured, Longform, Top"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsAKqWCHOEhK3OM2POGnh9gQhfitAYmfNeJ48hjkJHUPBUKAc0CPDRAkqqxKNOgun5oxBI/hoqmvuPtNwKDpOCJahoHJUvXiqS8sL+ABNrg4UGFQiMSjnMFNbUcxY+JV6887/QFY2qelzs8Qkl6tvmI/uLc8jJeEojKKPurLo6fQrwh7rtYxXFH6NOtrf41xIj1+95O18MvlBaHPL7/xWdnKz7lZSru0FCSzEIA=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=4.9.7" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2uojzbr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2F2018%2F07%2F16%2Fnba-agents-leak-rumors-news-free-agency-trades-gms%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2F2018%2F07%2F16%2Fnba-agents-leak-rumors-news-free-agency-trades-gms%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why NBA agents leak info: &#039;You must control the narrative&#039;" />
<meta property="og:url" content="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/" />
<meta property="og:description" content="NBA agents share why they leak information to the press, how the top reporters get scoops, how teams respond to leaked info and more." />
<meta property="article:published_time" content="2018-07-16T18:51:33+00:00" />
<meta property="article:modified_time" content="2018-07-16T21:04:38+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Why NBA agents leak info: &#039;You must control the narrative&#039;" />
<meta name="twitter:image" content="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=53" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1195863 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2018/01/11/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--trade-candidate-watch"><a href="https://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="https://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1195863" class="post-1195863 post type-post status-publish format-standard has-post-thumbnail hentry category-longform tag-evergreen tag-featured tag-longform tag-top" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Why NBA agents leak info: 'You must control the narrative'</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="1195963" data-permalink="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/unknown-player/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unknown player" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1195963" data-permalink="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/unknown-player/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unknown player" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Why NBA agents leak info: 'You must control the narrative'</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/longform/" class="" itemprop="articleSection">Longform</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Why NBA agents leak info: 'You must control the narrative'</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	
		<span class="post-date updated">July 16, 2018</span>-
		by <a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">296</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/"
		data-short-url="https://usat.ly/2uojzbr"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/"
		data-short-url="https://usat.ly/2uojzbr"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/"
		data-short-url="https://usat.ly/2uojzbr"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/"
		data-short-url="https://usat.ly/2uojzbr"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/"
		data-short-url="https://usat.ly/2uojzbr"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/"
			data-short-url="https://usat.ly/2uojzbr"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>		| July 16, 2018		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Around this time of year, unnamed sources are everywhere – from free-agency reports to trade rumors to tipped draft picks. These sources are typically executives, agents, players or others around the NBA.</p>
<p>But why do these people leak information to reporters? How do teams respond when their private business is made public? And how do the top reporters get so much information from behind-the-scenes?</p>
<p>HoopsHype talked to over a dozen agents to get their thoughts on leaked news and rumors. The agents spoke on the condition of anonymity because they were not authorized to speak publicly on the topic.</p>
<h3>THE BENEFITS OF LEAKING TO THE PRESS</h3>
<p><strong>Agent 1</strong>: “There are definitely benefits to leaking. If you leak that there’s interest [in your client], it kind of puts pressure on the team to make that move. For example, if there’s a certain guy that they’re showing a lot of interest in and then it gets leaked, it kind of gets the fans excited, gets everybody engaged, and there’s pressure on the team to make that move. That’s the hope, that you push the team to act.”</p>
<p><strong>Agent 2</strong>: “It’s just to put more pressure on the team. You want the deal to get done and make sure the team won’t backtrack. For example, let’s say there’s a verbal commitment in place with a team. It’s only a verbal commitment and there may be another free agent who they were strongly considering who’s still available. That’s where I may leak out that it’s ‘a done deal’ between my player and the team, even though it’s not completely done. Then, the news is all over the place; media people are reacting, fans are reacting and it’s much tougher for a team to back out. That’s why we leak stuff.”</p>
<p><strong>Agent 1</strong>: “If my client is in the mix to be signed by a team, but there’s another player that the team is also considering, leaking information could help my guy. If that other player sees the leaked rumor or hears about it, they may lose trust in the team (which could get in the way of a deal happening) or they could sign elsewhere because they think the team wants my client more. Perception is everything. All of these guys read the rumors and follow along as everything unfolds on social media.”</p>
<p><strong>Agent 3</strong>: “It’s also about informing other teams when important things happen. Let’s say a player gets waived or doesn’t get a qualifying offer. Rather than just having the team put out their announcement and it goes relatively unnoticed, leaking that information to a top reporter can make sure that the whole league knows your guy is available. That leak could help my guy find his next team.”</p>
<p><strong>Agent 4</strong>: “The main reason some agents leak stuff is to create false leverage with a team that they’re negotiating with. Also, when you leak information to someone, they can provide you with helpful information as well. It’s not like a one-sided relationship where this person is just hitting you up to break a story. With the top reporters who break news, they can help you too. And don’t get me wrong, they are really respectful about the information they get from other agents and from executives, so it’s not like they’re giving me secrets that someone told them not to share or confidential information that they can’t discuss. The stuff they’re sharing is stuff that will soon be common knowledge, but it just hasn’t been released yet. It’s not like they’re going behind everyone’s back and telling me information that they shouldn&#8217;t share.”</p>
<p><strong>Agent 5</strong>: “From a strategic standpoint, when an agent or a team leaks information, you’re really trying to create or gauge a market. Sometimes, teams or agents leak things because they’re trying to communicate with other teams through the media too. Teams are obviously having their own private conversations with each other too, but sometimes a team may leak something to let teams know, ‘We’re open for business, start making offers.’ It’s typically about creating a market or gauging interest.”</p>
<p><strong>Agent 6</strong>: “Exchanging information is definitely part of it – the more information an agent can gather, the better grip they have on their player’s market and the market as a whole. But generally speaking, I think most agents leak information to create leverage in negotiations or just to get teams interested in their player.”</p>
<p><strong>Agent 7</strong>: “I think it’s all about controlling the narrative. You always want to control the narrative and leaking certain things allows you to do that. I think that’s the main reason – to control the narrative and influence how the story gets told.”</p>
<p><strong>Agent 8</strong>: “Any smart agent or smart manager wants to control the narrative at all times. If there’s a signing, a trade or any kind of big news, you want to make sure you have the ability to steer how it’ll be received by the public. I can’t stress enough how important it is to control the narrative. Sometimes, players don’t understand it, but it’s <em>such</em> a big deal.”</p>
<p><img data-attachment-id="1195959" data-permalink="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/agent2/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=1000&#038;h=703" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="agent2" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=1000&#038;h=703?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=1000&#038;h=703?w=1000" class="alignnone size-full wp-image-1195959 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="1000" height="703" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=1000&#038;h=703"><noscript><img data-attachment-id="1195959" data-permalink="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/agent2/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=1000&#038;h=703" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="agent2" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=1000&#038;h=703?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=1000&#038;h=703?w=1000" class="alignnone size-full wp-image-1195959 image--no-bleed" src="https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=1000&#038;h=703" alt="" width="1000" height="703" srcset="https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=1000&amp;h=703 1000w, https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=190&amp;h=134 190w, https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=300&amp;h=211 300w, https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=768&amp;h=540 768w, https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg?w=1024&amp;h=720 1024w, https://usathoopshype.files.wordpress.com/2018/07/agent2.jpg 1280w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<h3>SOME AGENTS LEAK FALSE INFORMATION</h3>
<p><strong>Agent 9</strong>: “I’ve leaked information that’s not even accurate. I’ve leaked stuff that’s completely made up. If it helps my negotiations, why not?”</p>
<p><strong>Agent 10</strong>: “That definitely happens. I think certain agents do this more than others. That was never a tactic I leaned on, but I’ve seen it. Around the draft, a lot of agents will leak their player’s range and it may not be true or they’ll leak that their guy has a guarantee when they really don’t. They do it because they’re trying to drive up the market for their client. The same thing happens in free agency. Some agents will leak, ‘These five teams are interested in my player,’ but the interest is exaggerated or false.”</p>
<p><strong>Agent 5</strong>: “A lot of agents do that [expletive] all the time. I’ve seen so many agents lie to everyone, and then they wonder why their image and their client’s image are tarnished. They act like they have no idea how the hell it all came about, and they’ll try to blame the player’s manager or a player&#8217;s family member because they don’t hold themselves accountable. But yeah, that happens all the time. A lot of these agents do whatever they can to create leverage and they don’t realize the consequences. Then, later, they have all these relationships that they have to repair and messes they have to clean up. They think they’re doing a good job, but then they look around when all is said and done and people no longer want anything to do with them. It’s not a good way of doing business long-term.”</p>
<p><strong>Agent 1</strong>: “It does happen; some agents do leak fake stuff. But the credible reporters can just call someone else to confirm the story, so I’d say 90 percent of the information that gets reported by the top guys is true. It’s not like you can just tell Woj false information and he’s going to put it out there solely based on what you said. Before something gets put out, they verify it and try to confirm it. There may be some non-credible media guy who’s trying to get into the business and wants to make a splash who will run something without confirming it. But nobody will even take it seriously if it’s coming from a person without any credibility. Teams won’t even see it. When it comes to the credible media guys, an agent may try to leak false information, but it won’t get published. I think it’s dumb because it does serious damage to your relationship with the media and isn’t even that beneficial.”</p>
<p><img data-attachment-id="1195981" data-permalink="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/pregame2/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=1000&#038;h=703" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pregame2" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=1000&#038;h=703?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=1000&#038;h=703?w=1000" class="alignnone size-full wp-image-1195981 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="1000" height="703" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=1000&#038;h=703"><noscript><img data-attachment-id="1195981" data-permalink="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/pregame2/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=1000&#038;h=703" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pregame2" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=1000&#038;h=703?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=1000&#038;h=703?w=1000" class="alignnone size-full wp-image-1195981 image--no-bleed" src="https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=1000&#038;h=703" alt="" width="1000" height="703" srcset="https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=1000&amp;h=703 1000w, https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=190&amp;h=134 190w, https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=300&amp;h=211 300w, https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=768&amp;h=540 768w, https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg?w=1024&amp;h=720 1024w, https://usathoopshype.files.wordpress.com/2018/07/pregame2.jpg 1280w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<h3>HOW TOP REPORTERS GET THEIR SCOOPS</h3>
<p><strong>Agent 1</strong>: “I just think, over the course time, the top guys have been able to build such strong relationships with so many agents and so many front-office guys. These guys work their asses off to build relationships with different agents and executives. They&#8217;ve gained people’s trust and proven to be credible, so people feel comfortable telling them what’s going on. Even now, after they’ve made all of these relationships and had all of this success, they put in a lot of work to maintain their relationships. They’re constantly calling and asking what’s going on. Relationships are so important, and they’ve been able to build a ton of really strong ones over time.”</p>
<p><strong>Agent 11</strong>: “These guys are very persistent. <em>Very persistent. </em>It’s not to the point that it’s annoying or anything, though. I mean, it’s just like us when we’re calling teams and trying to get one of our guys signed. We call constantly and are persistent until we can get an answer. The top guys are persistent too – they’ll text a few times and call a few times so that the message is sent that they want to know something – but it doesn’t go overboard. They’re just doing their job, and we do the same thing; we work the phones non-stop when we’re doing our job too. I never mind when reporters reach out to me.”</p>
<p><strong>Agent 8</strong>: “I have a lot of relationships with the media, but I only give information to a small circle of reporters. I don’t want to get burned, so I only trust a select few guys. I don’t want something off the record to end up on Twitter or in an article, so while I have a lot of friends in the media, I’m careful about spreading information.”</p>
<p><strong>Agent 4</strong>: “I think social media has given everyone a big platform. Back in the day, <strong>Peter Vecsey</strong> was able to break a lot of news and share a lot of rumors because he had a ton of relationships, but he also had a platform that a lot of people didn’t have with Hoop Du Jour<em>. </em>Now, with technology, everyone can have a big platform. If you’re breaking news and putting out credible information, it’s going to get noticed. Also, I think there’s more interest in the business of basketball today. Fans get so excited about offseason news and rumors, and there are a ton of people who now want to report on what’s happening.”</p>
<p><strong>Agent 10</strong>: “The team staffs are so much bigger now than they were in the past, so it creates so many more sources for reporters to get information from. There are more people in these meetings and more people with solid information. And I’ve seen young guys leak stuff to the press because they’re trying to move up and make themselves relevant. They think if they give some info to a reporter, it could help their career.”</p>
<p><strong>Agent 7</strong>: “I think the guys like <strong>Adrian Wojnarowski</strong> and <strong>Shams Charania</strong> are the go-to guys because it’s gotten to the point where if they say something, it’s considered 100-percent fact. By now, everyone knows they’re so connected – they know executives, agents, players, everyone – so when they say something, it’s accepted as gospel. I’m not just talking about the public either. When Woj or Shams say something, teams accept it as fact too. That’s big. But beat writers are important and excellent at what they do too. I think every good agent has strong media ties at every level.”</p>
<p><strong>Agent 3</strong>: “Obviously, Woj is extremely credible and great at what he does. He knows everybody. But another reason a lot of agents and teams go to him is because of his tremendous reach. He has over 2.5 million followers on Twitter and then goes on ESPN to talk about breaking news. That’s <em>amazing</em> exposure for my client! And for teams, everyone is suddenly talking about your move. That’s really appealing.”</p>
<p><strong>Agent 5</strong>: “It’s always really tough when you’re deciding who to leak information to among the top reporters. It really depends on what kind of news you’re talking about. Certain things don’t need to be national stories. I like to lean on the beat writers because they have their finger on the pulse of their market and they’re the ones who are communicating with fans in the market on a day-to-day basis, whether that be through their articles or through local radio and TV. But when it’s a national story and you’re trying to create a market and get the most attention, clearly you’re going to go to the person with the most credibility and the biggest reach. Right now, there’s no question that person is Woj. He’s so respected and he’s always accurate. Also, when Woj puts something out, everyone is going to assume that it’s 150 percent correct. His accuracy rate is incredible; the guy knows everything that happens before anyone else. And the public knows this too. So when your guy is mentioned in a ‘Woj Bomb’ on Twitter, Woj has helped create interest, helped create a market, helped create conversation and helped create excitement. It’s really hard to pass that up. There are other writers I love too. You go to a guy like <strong>Lee Jenkins</strong> for an amazing, in-depth article on your guy. I like <strong>Sam Amick</strong> a lot because he’s a well-rounded writer; he <em>can </em>break news, but he can also put together a fantastic article and expound on topics too. I go to beat writers if I want an article about something my guy is doing in the community. It depends on the situation. But if you’re just talking about where to go with a scoop, it’s hard to pass up a &#8216;Woj Bomb.&#8217;”</p>
<p><img data-attachment-id="1195980" data-permalink="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/pregame1/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=1000&#038;h=703" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pregame1" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=1000&#038;h=703?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=1000&#038;h=703?w=1000" class="alignnone size-full wp-image-1195980 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="1000" height="703" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=1000&#038;h=703"><noscript><img data-attachment-id="1195980" data-permalink="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/pregame1/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=1000&#038;h=703" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pregame1" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=1000&#038;h=703?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=1000&#038;h=703?w=1000" class="alignnone size-full wp-image-1195980 image--no-bleed" src="https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=1000&#038;h=703" alt="" width="1000" height="703" srcset="https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=1000&amp;h=703 1000w, https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=190&amp;h=134 190w, https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=300&amp;h=211 300w, https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=768&amp;h=540 768w, https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg?w=1024&amp;h=720 1024w, https://usathoopshype.files.wordpress.com/2018/07/pregame1.jpg 1280w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<h3>SOME AGENTS DON’T DEAL WITH MEDIA</h3>
<p><strong>Agent 4</strong>: “I’m not really a leaker. I usually go into silent mode. Like <strong>Drake</strong> said on his last album, ‘A wise man once said nothing at all.’ (laughs)&#8221;</p>
<p><strong>Agent 6</strong>: “Some agents leak out that other teams have interest in their player, but I prefer to just tell the team that I’m negotiating with, ‘Hey, we also have interest from these other teams.’ I think it serves the same purpose and increases your leverage, without the possibility of upsetting the team because you involved the media. That’s just my approach.”</p>
<p><strong>Agent 8</strong>: “I like to keep things close to the vest. From my perspective, there aren’t many situations where it makes sense for me to do things through the media. Sometimes, with certain free agents, it may make sense to get their story out there with an article and try to create some interest in that player by letting people know how productive they were during the previous season. But, typically, we try not to go through the media.”</p>
<p><strong>Agent 12: </strong>&#8220;There’s a time and place for the media. You have to know how to use the media to your advantage. You really have to be careful about what you share and you can’t have a ton of transparency, in my opinion. Sometimes, a leak can be bad because then the people in competition with you have access to information that helps them. If you talk to someone in the media, you have to really trust them and be really careful.”</p>
<p><strong>Agent 11</strong>: “I understand that media members are just doing their job and this is no knock on media members. But they’ll often ask me or my player, ‘What teams are showing interest in you?’ To me, I’d rather keep that information confidential. I don’t like to put out anything that makes a team look bad. If you leak all the teams that are showing interest in a player, he’ll eventually pick one of those teams and everyone will know the teams that he rejected. It’s not a great look for those teams. Also, if a team is just ‘showing interest’ and the talks are in the early stages, leaking that information to the media may upset some of the teams who don’t want their business out there. Some agents have an urge to put out information or feel good about themselves when they can say, ‘There’s a report about <em>six teams </em>liking my guy!’ But I don’t know; I don’t think you need to tell the whole world that.&#8221;</p>
<p><strong>Agent 5</strong>: “I understand why some agents don’t deal with the media, but I’ve always felt like it’s best to maintain a respectful relationship with them. There are a lot of things that reporters know that they don’t put out there. And there are plenty of things that we never want to see the light of day. That alone is one reason to keep the media happy and maintain these friendships with them, so they don’t put out stuff that could hurt or embarrass you or your client.”</p>
<p><img data-attachment-id="1195983" data-permalink="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/pregame3/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=1000&#038;h=703" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pregame3" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=1000&#038;h=703?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=1000&#038;h=703?w=1000" class="alignnone size-full wp-image-1195983 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="1000" height="703" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=1000&#038;h=703"><noscript><img data-attachment-id="1195983" data-permalink="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/pregame3/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=1000&#038;h=703" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pregame3" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=1000&#038;h=703?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=1000&#038;h=703?w=1000" class="alignnone size-full wp-image-1195983 image--no-bleed" src="https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=1000&#038;h=703" alt="" width="1000" height="703" srcset="https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=1000&amp;h=703 1000w, https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=190&amp;h=134 190w, https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=300&amp;h=211 300w, https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=768&amp;h=540 768w, https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg?w=1024&amp;h=720 1024w, https://usathoopshype.files.wordpress.com/2018/07/pregame3.jpg 1280w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<h3>MOST AGENTS TELL PLAYERS TO STAY QUIET</h3>
<p><strong>Agent 8</strong>: “Without question, players are their own worst enemy when they’re talking to the media as they’re going through free agency. They often say stuff and it sometimes undermines the progress you’ve made toward a deal with a certain team. It’s totally natural to want to talk about free agency because they’re a mix of nervous and excited, but it can hurt them if they aren’t careful.”</p>
<p><strong>Agent 1</strong>: “I tell my players not to deal with the media until something is finalized. And even then, I try to tell them to go through me first. I like for everything to filter through me. As far as how I deal with the media, I have a lot of relationships with different reporters. I’m not someone who is constantly leaking information during negotiations, but once something is done and official, I’ll put it out there. If you’re putting stuff out there before a deal is finalized, it can really blow up in your face. I try to avoid that. I also coach my guys not to say anything on social media or tell anyone outside of their close family members. Don’t tell some random cousin every detail because he could leak it. I tell them to keep it to themselves until we make it official, <em>then </em>they can announce it to whoever they want or tweet about it. I try to continually stress that to these guys, so no mistakes are made.”</p>
<p><strong>Agent 10</strong>: “Most of my players usually ask for my advice about what to say or whether they should say anything at all to the media. But the bigger problem I’ve had to deal with is family members speaking to the press. Sometimes, they’ll say way too much or they’ll say stuff that is in poor taste.&#8221;</p>
<p><strong>Agent 5</strong>: “More than anything, I’ve had issues with players’ managers talking to the press. Most of these managers don’t know [expletive] and get in the way. Now, we’re seeing more and more players hire their friend as their manager, which is a problem because they have no formal experience. They’re thrust into this role and given great responsibilities, but they aren’t cut out for it because they don’t have the requisite skills.&#8221;</p>
<p><strong>Agent 2</strong>: “It’s tough because everyone is reaching out to them, especially if I&#8217;m not talking to the media. When the agent is silent, that’s when reporters start reaching out to the player directly. Sometimes, they want to tell a reporter what’s going on, especially if it’s someone they’ve known for a long time or someone they’re close to, but I just tell them to go through me or not say anything at all. The last thing we want is for the player to say something he shouldn’t and that ends up hurting our talks.”</p>
<p><strong>Agent 5</strong>: “I generally tell my guys not to say anything to the media. I think, typically, having a player talk to the press about their free agency does more harm than good.”</p>
<p><strong>Agent 13</strong>: “I’ve always been fine with the media talking to me and to my players. I tell my guys, ‘Be honest and be upfront.’ If you want to re-sign with your team, I have no problem with a player saying that. I know some agents are against that because they feel like you lose leverage, but I’m fine with it. If all things are even – or close to even – and this is the place that they want to be, you can’t put a price tag on that. I’m a big believer in that. These guys have families and relocating can be hard. If you want to be there, go ahead and say it. Sometimes, that puts the onus on management and that can sometimes put more pressure on them too. So I have no problem with a guy saying that if it’s how they feel. If you’re willing to weigh your options and relocate, say, ‘I’m going to weigh my options come July 1 and, while I’d to stay here, I’m not married to here.’ I think that’s a fair statement to make as well. I’m fine with guys being honest.”</p>
<p><img data-attachment-id="1195964" data-permalink="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/magic-back/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=1000&#038;h=703" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="magic back" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=1000&#038;h=703?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=1000&#038;h=703?w=1000" class="alignnone size-full wp-image-1195964 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="1000" height="703" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=1000&#038;h=703"><noscript><img data-attachment-id="1195964" data-permalink="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/magic-back/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=1000&#038;h=703" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="magic back" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=1000&#038;h=703?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=1000&#038;h=703?w=1000" class="alignnone size-full wp-image-1195964 image--no-bleed" src="https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=1000&#038;h=703" alt="" width="1000" height="703" srcset="https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=1000&amp;h=703 1000w, https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=190&amp;h=134 190w, https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=300&amp;h=211 300w, https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=768&amp;h=540 768w, https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg?w=1024&amp;h=720 1024w, https://usathoopshype.files.wordpress.com/2018/07/magic-back.jpg 1280w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<h3><strong>HOW DO TEAMS RESPOND TO LEAKED INFO?</strong></h3>
<p><strong>Agent 11</strong>: &#8220;There are some teams who, if something leaks, will say, ‘Screw you, we don’t like leaks,’ and they’ll sign a different player who is similar because they’re upset. I totally understand why fans and media members want this info, but you don’t want to ruin opportunities because you can’t keep your mouth shut.”</p>
<p><strong>Agent 4</strong>: “Over time, teams figure out which agents are doing the leaking. It’s not too hard to figure out. Once teams start to identify the leakers, they’re much less likely to give those agents accurate information or, in some cases, any information at all.”</p>
<p><strong>Agent 1:</strong> “When someone leaks something, it can definitely backfire. You may leak something and then the team gets upset and chews you out. They may say, ‘You leaked our business and ruined our chances of signing another player we were looking to get.’ Then, that’s where leaking can hurt your talks with a team and then you’re taking several steps back rather than taking steps forward toward a deal.”</p>
<p><strong>Agent 7</strong>: “I think it depends on the organization that you’re dealing with. Some organizations care, some organizations don’t. Obviously, I’m not going to say anything if someone makes a point to me like, ‘I really don’t want this information out there, so keep your mouth shut.’ If you want to have a good working relationship with them, you’ll stay quiet. But some teams don’t really give a [expletive], so it’s fine to put it out there.”</p>
<p><strong>Agent 1</strong>: “If a team if 50/50 on making a deal and you leak something out, they may just end the negotiations right then. It’s one thing to leak it when there’s a verbal commitment and it seems like the deal is a lock to get done. But if you’re leaking something in the really early stages, the team is most likely going to be upset. And that may stick with you too. You obviously don’t want teams to view you as this untrustworthy, unprofessional guy who leaks everything.”</p>
<p><strong>Agent 7</strong>: “If teams don’t want something to leak, they shouldn’t tell it to an agent. Because for most agents, it’s hard for them to keep something a secret. There’s no blanket answer because every team feels differently about leaking and each organization has different relationships. But my advice would be not to give away any information if they absolutely don’t want it leaking.”</p>
<p><strong>Agent 10</strong>: “It really depends on what’s being leaked. If a contract negotiation is being leaked, it’s a little tacky, but it’s not really affecting things too much &#8211; in my opinion. If you’re leaking trade negotiations, that’s much more sensitive information and teams will get upset because that could butcher the relationship and trust with the other team they’re dealing with. Plus, it could also upset the players on their team who are involved in the trade talks. It really depends on what&#8217;s being linked. Each team, each general manager, is a little bit different in terms of how they react to leaks too.&#8221;</p>
<p><em>If you&#8217;re interested in how agents navigate the free-agent process, <a href="https://hoopshype.com/2018/06/27/how-nba-agents-prepare-for-free-agency/">click here</a>. To read about players&#8217; free-agency experiences and what can go wrong when they&#8217;re trying to find a new team, <a href="https://hoopshype.com/2018/07/11/nba-free-agent-agency-stories-restricted-unrestricted-rumors-trades/">click here.</a></em></p>
<div id=inline-newsletter-widget class=hidden data-position=10><div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
		<form novalidate="novalidate" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

			
			<input
				type="email"
				class="newsletter__input"
				placeholder="Enter your email address"
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Like this article?</h3>
				<p>Sign up for the HoopsHype email newsletter to get our top stories in your inbox every morning</p>
			</div>
			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You&#039;ll be waking up a little more awesome tomorrow.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div></div></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/evergreen/" rel="tag">Evergreen</a>, <a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/longform/" rel="tag">Longform</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/category/longform/" rel="category tag">Longform</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/longform/" rel="tag">Longform</a>, <a href="https://hoopshype.com/tag/evergreen/" rel="tag">Evergreen</a>, <a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/longform/" rel="tag">Longform</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a></span>
			</p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">296</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/"
		data-short-url="https://usat.ly/2uojzbr"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/"
		data-short-url="https://usat.ly/2uojzbr"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/"
		data-short-url="https://usat.ly/2uojzbr"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/"
		data-short-url="https://usat.ly/2uojzbr"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/"
		data-short-url="https://usat.ly/2uojzbr"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/"
			data-short-url="https://usat.ly/2uojzbr"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://hoopshype.com/2018/07/16/trae-young-steve-nash-stephen-curry-atlanta-hawks/"
	   data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1"
	   title="Trae Young thinks he&#039;s more like Steve Nash than he is Stephen Curry"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/gettyimages-993532850.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2018/07/gettyimages-993532850.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Trae Young thinks he&#039;s more like Steve Nash than he is Stephen Curry" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">17 shares</span><span class="block__time block__time--mobile">3hr ago</span>
		<h2><a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1" href="https://hoopshype.com/2018/07/16/trae-young-steve-nash-stephen-curry-atlanta-hawks/"
			   title="Trae Young thinks he&#039;s more like Steve Nash than he is Stephen Curry" itemprop="url">
				Trae Young thinks he's more like Steve Nash than he is Stephen Curry			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://hoopshype.com/2018/07/11/nba-free-agent-agency-stories-restricted-unrestricted-rumors-trades/"
	   data-track="hoopshypefeaturedstories hoopshypemore-related-2"
	   title="NBA players discuss the dark side of free agency: &#039;I wanted to quit&#039;"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/pre-game-01.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2018/07/pre-game-01.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NBA players discuss the dark side of free agency: &#039;I wanted to quit&#039;" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">3.6k shares</span><span class="block__time block__time--mobile">5d ago</span>
		<h2><a href="https://hoopshype.com/category/free-agency/" class="category" itemprop="articleSection">Free Agency</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2018/07/11/nba-free-agent-agency-stories-restricted-unrestricted-rumors-trades/"
			   title="NBA players discuss the dark side of free agency: &#039;I wanted to quit&#039;" itemprop="url">
				NBA players discuss the dark side of free agency: 'I wanted to quit'			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://hoopshype.com/2018/06/27/how-nba-agents-prepare-for-free-agency/"
	   data-track="hoopshypefeaturedstories hoopshypemore-related-3"
	   title="How NBA agents prepare for free agency"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2018/06/signing-generic.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2018/06/signing-generic.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="How NBA agents prepare for free agency" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">2.9k shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://hoopshype.com/category/free-agency/" class="category" itemprop="articleSection">Free Agency</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2018/06/27/how-nba-agents-prepare-for-free-agency/"
			   title="How NBA agents prepare for free agency" itemprop="url">
				How NBA agents prepare for free agency			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/16/trae-young-steve-nash-stephen-curry-atlanta-hawks/"
						title="Trae Young thinks he&#039;s more like Steve Nash than he is Stephen Curry"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/gettyimages-993532850.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/07/gettyimages-993532850.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trae Young thinks he&#039;s more like Steve Nash than he is Stephen Curry" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/07/16/trae-young-steve-nash-stephen-curry-atlanta-hawks/"
								title="Trae Young thinks he&#039;s more like Steve Nash than he is Stephen Curry"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/07/16/trae-young-steve-nash-stephen-curry-atlanta-hawks/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/07/16/trae-young-steve-nash-stephen-curry-atlanta-hawks/"
			title="Trae Young thinks he&#039;s more like Steve Nash than he is Stephen Curry"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/07/16/trae-young-steve-nash-stephen-curry-atlanta-hawks/" class="share-text">
	17</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/16/trae-young-steve-nash-stephen-curry-atlanta-hawks/"
						title="Trae Young thinks he&#039;s more like Steve Nash than he is Stephen Curry"
						itemprop="url" 						>
							Trae Young thinks he&#039;s more like Steve Nash than he is Stephen Curry					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">July 16, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/15/new-york-knicks-mitchell-robinson-summer-league-draft-steals/"
						title="Knicks&#039; Mitchell Robinson had most blocks per game in summer league history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/usatsi_10928507.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/07/usatsi_10928507.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Knicks&#039; Mitchell Robinson had most blocks per game in summer league history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/07/15/new-york-knicks-mitchell-robinson-summer-league-draft-steals/"
								title="Knicks&#039; Mitchell Robinson had most blocks per game in summer league history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/07/15/new-york-knicks-mitchell-robinson-summer-league-draft-steals/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/07/15/new-york-knicks-mitchell-robinson-summer-league-draft-steals/"
			title="Knicks&#039; Mitchell Robinson had most blocks per game in summer league history"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/07/15/new-york-knicks-mitchell-robinson-summer-league-draft-steals/" class="share-text">
	508</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">23hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/15/new-york-knicks-mitchell-robinson-summer-league-draft-steals/"
						title="Knicks&#039; Mitchell Robinson had most blocks per game in summer league history"
						itemprop="url" 						>
							Knicks&#039; Mitchell Robinson had most blocks per game in summer league history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">July 15, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/15/11-things-you-may-not-know-about-rick-barry/"
						title="11 things you may not know about Rick Barry"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/04/rick-barry.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/04/rick-barry.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="11 things you may not know about Rick Barry" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/07/15/11-things-you-may-not-know-about-rick-barry/"
								title="11 things you may not know about Rick Barry"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/07/15/11-things-you-may-not-know-about-rick-barry/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/07/15/11-things-you-may-not-know-about-rick-barry/"
			title="11 things you may not know about Rick Barry"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/07/15/11-things-you-may-not-know-about-rick-barry/" class="share-text">
	19</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/15/11-things-you-may-not-know-about-rick-barry/"
						title="11 things you may not know about Rick Barry"
						itemprop="url" 						>
							11 things you may not know about Rick Barry					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">July 15, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/14/sugar-micheal-ray-richardson-eighties-excess-and-the-nba/"
						title="Sugar: Micheal Ray Richardson, eighties excess, and the NBA"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/micheal-ray-low2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/07/micheal-ray-low2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sugar: Micheal Ray Richardson, eighties excess, and the NBA" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/07/14/sugar-micheal-ray-richardson-eighties-excess-and-the-nba/"
								title="Sugar: Micheal Ray Richardson, eighties excess, and the NBA"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/07/14/sugar-micheal-ray-richardson-eighties-excess-and-the-nba/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/07/14/sugar-micheal-ray-richardson-eighties-excess-and-the-nba/"
			title="Sugar: Micheal Ray Richardson, eighties excess, and the NBA"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/07/14/sugar-micheal-ray-richardson-eighties-excess-and-the-nba/" class="share-text">
	115</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/excerpt/" class="category" itemprop="articleSection">Excerpt</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/14/sugar-micheal-ray-richardson-eighties-excess-and-the-nba/"
						title="Sugar: Micheal Ray Richardson, eighties excess, and the NBA"
						itemprop="url" 						>
							Sugar: Micheal Ray Richardson, eighties excess, and the NBA					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/excerpt/" class="category" itemprop="articleSection">Excerpt</a><span class="dot">&middot;</span>						<span class="time">July 14, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/rosen/" title="Posts by Charley Rosen" class="author url fn" rel="author">Charley Rosen</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/13/brooklyn-nets-jeremy-lin-trade-2019-offseason-cap-space/"
						title="Nets can add two first-round picks and two max free agents in 2019"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/gettyimages-904641804.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/07/gettyimages-904641804.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nets can add two first-round picks and two max free agents in 2019" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/07/13/brooklyn-nets-jeremy-lin-trade-2019-offseason-cap-space/"
								title="Nets can add two first-round picks and two max free agents in 2019"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/07/13/brooklyn-nets-jeremy-lin-trade-2019-offseason-cap-space/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/07/13/brooklyn-nets-jeremy-lin-trade-2019-offseason-cap-space/"
			title="Nets can add two first-round picks and two max free agents in 2019"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/07/13/brooklyn-nets-jeremy-lin-trade-2019-offseason-cap-space/" class="share-text">
	640</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/13/brooklyn-nets-jeremy-lin-trade-2019-offseason-cap-space/"
						title="Nets can add two first-round picks and two max free agents in 2019"
						itemprop="url" 						>
							Nets can add two first-round picks and two max free agents in 2019					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">July 13, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/13/chase-budinger-nba-volleyball/"
						title="NBA in his rearview mirror, Chase Budinger looks to make Olympics in volleyball"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/gettyimages-993999808.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/07/gettyimages-993999808.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA in his rearview mirror, Chase Budinger looks to make Olympics in volleyball" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/07/13/chase-budinger-nba-volleyball/"
								title="NBA in his rearview mirror, Chase Budinger looks to make Olympics in volleyball"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/07/13/chase-budinger-nba-volleyball/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/07/13/chase-budinger-nba-volleyball/"
			title="NBA in his rearview mirror, Chase Budinger looks to make Olympics in volleyball"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/07/13/chase-budinger-nba-volleyball/" class="share-text">
	267</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/13/chase-budinger-nba-volleyball/"
						title="NBA in his rearview mirror, Chase Budinger looks to make Olympics in volleyball"
						itemprop="url" 						>
							NBA in his rearview mirror, Chase Budinger looks to make Olympics in volleyball					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a><span class="dot">&middot;</span>						<span class="time">July 13, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/drewruiz90/" title="Posts by Drew Ruiz" class="author url fn" rel="author">Drew Ruiz</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/13/chicago-bulls-jabari-parker-milwaukee-bucks-free-agency-rumors/"
						title="Report: Jabari Parker wants to play for his hometown Chicago Bulls"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/gettyimages-614920776.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/07/gettyimages-614920776.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: Jabari Parker wants to play for his hometown Chicago Bulls" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/07/13/chicago-bulls-jabari-parker-milwaukee-bucks-free-agency-rumors/"
								title="Report: Jabari Parker wants to play for his hometown Chicago Bulls"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/07/13/chicago-bulls-jabari-parker-milwaukee-bucks-free-agency-rumors/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/07/13/chicago-bulls-jabari-parker-milwaukee-bucks-free-agency-rumors/"
			title="Report: Jabari Parker wants to play for his hometown Chicago Bulls"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/07/13/chicago-bulls-jabari-parker-milwaukee-bucks-free-agency-rumors/" class="share-text">
	560</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/13/chicago-bulls-jabari-parker-milwaukee-bucks-free-agency-rumors/"
						title="Report: Jabari Parker wants to play for his hometown Chicago Bulls"
						itemprop="url" 						>
							Report: Jabari Parker wants to play for his hometown Chicago Bulls					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">July 13, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/13/kevin-loves-future-and-other-nba-podcasts-you-need-to-listen-today/"
						title="Kevin Love&#039;s future and other NBA podcasts you need to listen today"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/love-feat-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/love-feat-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kevin Love&#039;s future and other NBA podcasts you need to listen today" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/07/13/kevin-loves-future-and-other-nba-podcasts-you-need-to-listen-today/"
								title="Kevin Love&#039;s future and other NBA podcasts you need to listen today"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/07/13/kevin-loves-future-and-other-nba-podcasts-you-need-to-listen-today/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/07/13/kevin-loves-future-and-other-nba-podcasts-you-need-to-listen-today/"
			title="Kevin Love&#039;s future and other NBA podcasts you need to listen today"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/07/13/kevin-loves-future-and-other-nba-podcasts-you-need-to-listen-today/" class="share-text">
	27</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/13/kevin-loves-future-and-other-nba-podcasts-you-need-to-listen-today/"
						title="Kevin Love&#039;s future and other NBA podcasts you need to listen today"
						itemprop="url" 						>
							Kevin Love&#039;s future and other NBA podcasts you need to listen today					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">July 13, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/13/the-players-with-the-worst-winning-percentages-in-nba-history/"
						title="The players with the worst winning percentages in NBA history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/jordan-clarkson.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/07/jordan-clarkson.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The players with the worst winning percentages in NBA history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/07/13/the-players-with-the-worst-winning-percentages-in-nba-history/"
								title="The players with the worst winning percentages in NBA history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/07/13/the-players-with-the-worst-winning-percentages-in-nba-history/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/07/13/the-players-with-the-worst-winning-percentages-in-nba-history/"
			title="The players with the worst winning percentages in NBA history"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/07/13/the-players-with-the-worst-winning-percentages-in-nba-history/" class="share-text">
	443</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/13/the-players-with-the-worst-winning-percentages-in-nba-history/"
						title="The players with the worst winning percentages in NBA history"
						itemprop="url" 						>
							The players with the worst winning percentages in NBA history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">July 13, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/12/franchise-records-that-will-likely-be-broken-in-the-upcoming-season/"
						title="Franchise records that will likely be broken in the upcoming season"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/russ-steph.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/07/russ-steph.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Franchise records that will likely be broken in the upcoming season" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/07/12/franchise-records-that-will-likely-be-broken-in-the-upcoming-season/"
								title="Franchise records that will likely be broken in the upcoming season"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/07/12/franchise-records-that-will-likely-be-broken-in-the-upcoming-season/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/07/12/franchise-records-that-will-likely-be-broken-in-the-upcoming-season/"
			title="Franchise records that will likely be broken in the upcoming season"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/07/12/franchise-records-that-will-likely-be-broken-in-the-upcoming-season/" class="share-text">
	207</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/statistics/" class="category" itemprop="articleSection">Statistics</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/07/12/franchise-records-that-will-likely-be-broken-in-the-upcoming-season/"
						title="Franchise records that will likely be broken in the upcoming season"
						itemprop="url" 						>
							Franchise records that will likely be broken in the upcoming season					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/statistics/" class="category" itemprop="articleSection">Statistics</a><span class="dot">&middot;</span>						<span class="time">July 12, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/jsierrafernandez/" title="Posts by jsierrafernandez" class="author url fn" rel="author">jsierrafernandez</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="https://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/sixers-front-office/">
					Sixers Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/rockets-front-office/">
					Rockets Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/walter-lemon-jr-free-agency/">
					Walter Lemon Jr Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/two-way-contracts/">
					Two-Way Contracts				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/alfonzo-mckinnie-free-agency/">
					Alfonzo McKinnie Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/ersan-ilyasova-free-agency/">
					Ersan Ilyasova Free Agency				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$145,794,272								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$134,851,637								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$127,316,124								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$126,708,039								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$125,860,972								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$119,534,243								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/memphis_grizzlies/">
									Memphis								</a>
							</td>
															<td>
									$117,934,726								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/charlotte_hornets/">
									Charlotte								</a>
							</td>
															<td>
									$113,847,294								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/minnesota_timberwolves/">
									Minnesota								</a>
							</td>
															<td>
									$112,845,881								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$110,643,013								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$37,457,154							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$35,665,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$35,654,150							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$31,873,932							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$31,214,295							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$31,000,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$30,570,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$30,521,115							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-millsap/">
										Paul Millsap									</a>
															</td>
							<td class="player-salary">
								$29,230,769							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/al-horford/">
										Al Horford									</a>
															</td>
							<td class="player-salary">
								$28,928,710							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
		<form novalidate="novalidate" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">NEWSLETTER</h3>
			
			<input
				type="email"
				class="newsletter__input"
				placeholder="Enter your email address"
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text">Always fresh, no spam, guaranteed!</p>
			
			
		</form>

			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You&#039;ll be waking up a little more awesome tomorrow.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/LeBron_Wire" target="_blank"><img src="https://pbs.twimg.com/profile_images/1013852303256932352/gFiHx_9r_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/LeBron_Wire" target="_blank">Erik Gundersen</a>
									<a class="username" href="https://twitter.com/LeBron_Wire" target="_blank">@LeBron_Wire</a>
								</div>
																	<p>LeBron James teases upcoming movie 'Smallfoot' with Channing Tatum <a href="https://t.co/WjxK6BGFPO" target="_blank" rel="nofollow">usat.ly/2NmuMjA</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/LeBron_Wire/status/1018993806379712512">19:00 - 16 July 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1018993806379712512">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1018993806379712512">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1018993806379712512">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/Erik_Gundersen" target="_blank"><img src="https://pbs.twimg.com/profile_images/994702907944517632/2FZ91khB_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Erik_Gundersen" target="_blank">Erik Gundersen</a>
									<a class="username" href="https://twitter.com/Erik_Gundersen" target="_blank">@Erik_Gundersen</a>
								</div>
																	<p>The NBA deposed Sam Hinkie and replaced him with Bryan Colangelo. Then they had to part ways with him after a burner account scandal and tried to hire Hinkie's mentor.</p>
<p>You can't make this shit up.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Erik_Gundersen/status/1018993374114635776">18:58 - 16 July 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1018993374114635776">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1018993374114635776">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1018993374114635776">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/tomhaberstroh" target="_blank"><img src="https://pbs.twimg.com/profile_images/992226705053020160/7n7jsaX0_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/tomhaberstroh" target="_blank">Tom Haberstroh</a>
									<a class="username" href="https://twitter.com/tomhaberstroh" target="_blank">@tomhaberstroh</a>
								</div>
																	<p>Finally. <a href="https://twitter.com/DarthAmin" target="_blank" rel="nofollow">@Amin Elhassan</a> explains the America Ninja Warrior/<a href="https://twitter.com/LeBatardShow" target="_blank" rel="nofollow">@LeBatardShow</a> fall, in the flesh: <a href="https://t.co/ubu344Xvi4" target="_blank" rel="nofollow">itunes.apple.com/us/podcast/bac…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/tomhaberstroh/status/1018993075052597249">18:57 - 16 July 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1018993075052597249">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1018993075052597249">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1018993075052597249">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/MalcMili13" target="_blank"><img src="https://pbs.twimg.com/profile_images/914732160644288513/KvgOz6RC_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/MalcMili13" target="_blank">Malcolm Miller</a>
									<a class="username" href="https://twitter.com/MalcMili13" target="_blank">@MalcMili13</a>
								</div>
																	<p>My left gonna be so pure when I get back &#128514;&#128514;</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/MalcMili13/status/1018990178348740608">18:46 - 16 July 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1018990178348740608">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1018990178348740608">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1018990178348740608">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/thekidet" target="_blank"><img src="https://pbs.twimg.com/profile_images/775418122987720704/YjM7HtDn_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/thekidet" target="_blank">Evan Turner</a>
									<a class="username" href="https://twitter.com/thekidet" target="_blank">@thekidet</a>
								</div>
																	<p>If you want to go viral then go to a kids basketball camp and start blocking shots <a href="https://twitter.com/search?q=%23thankmelater" target="_blank" rel="nofollow">#thankmelater</a> <a href="https://twitter.com/search?q=%23cheatcode" target="_blank" rel="nofollow">#cheatcode</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/thekidet/status/1018988916857364480">18:41 - 16 July 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1018988916857364480">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1018988916857364480">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1018988916857364480">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/Sin_City_803" target="_blank"><img src="https://pbs.twimg.com/profile_images/916584945937559552/61h6L4WW_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Sin_City_803" target="_blank">Sindarius Thornwell</a>
									<a class="username" href="https://twitter.com/Sin_City_803" target="_blank">@Sin_City_803</a>
								</div>
																	<p>Camp time!!!!!! <a href="https://t.co/4pD3DWExEX" target="_blank" rel="nofollow">pic.twitter.com/4pD3DWExEX</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Sin_City_803/status/1018986553505267713">18:31 - 16 July 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1018986553505267713">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1018986553505267713">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1018986553505267713">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Santa Fe anunció el plantel para el Argentino de Mayores; <a href="https://t.co/uSFEr4gRMW" target="_blank" rel="nofollow">basquetplus.com/articulo/santa…</a> <a href="https://twitter.com/search?q=%23ArgentinodeMayores" target="_blank" rel="nofollow">#ArgentinodeMayores</a> <a href="https://t.co/4dK62nlNmY" target="_blank" rel="nofollow">pic.twitter.com/4dK62nlNmY</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1018989865927573505">18:44 - 16 July 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1018989865927573505">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1018989865927573505">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1018989865927573505">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/TonyStoryGNBA" target="_blank"><img src="https://pbs.twimg.com/profile_images/425707302164123648/3vJtLVbT_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/TonyStoryGNBA" target="_blank">Antonio Rodriguez</a>
									<a class="username" href="https://twitter.com/TonyStoryGNBA" target="_blank">@TonyStoryGNBA</a>
								</div>
																	<p>Si de mayor tuviese una tele, me gustaría que fuese <a href="https://twitter.com/la2_tve" target="_blank" rel="nofollow">@la2_tve</a>.<br />
(Eso sí, con más dinero para hacer más de las cosas que hacéis).<br />
Noche tras noche, GRACIAS.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/TonyStoryGNBA/status/1018988357362307072">18:38 - 16 July 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1018988357362307072">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1018988357362307072">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1018988357362307072">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Desde hoy, Leonard podría renovar con Spurs por 221 millones; <a href="https://t.co/nKXEvjg9xd" target="_blank" rel="nofollow">basquetplus.com/articulo/desde…</a> <a href="https://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow">#NBA</a> <a href="https://t.co/X5wwBYTSgb" target="_blank" rel="nofollow">pic.twitter.com/X5wwBYTSgb</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1018980763851743239">18:08 - 16 July 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1018980763851743239">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1018980763851743239">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1018980763851743239">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/07/gettyimages-993532850.jpg?w=480 ');" href="https://hoopshype.com/2018/07/16/trae-young-steve-nash-stephen-curry-atlanta-hawks/" title="Trae Young thinks he&#039;s more like Steve Nash than he is Stephen Curry" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/07/gettyimages-993532850.jpg?w=100&#038;h=100&#038;crop=1" alt="Trae Young thinks he&#039;s more like Steve Nash than he is Stephen Curry" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/07/16/trae-young-steve-nash-stephen-curry-atlanta-hawks/" title="Trae Young thinks he&#039;s more like Steve Nash than he is Stephen Curry">
			Trae Young thinks he's more like Steve Nash than he is Stephen Curry		</a>
		<p class="widget-date">July 16, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=480 ');" href="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/" title="Why NBA agents leak info: &#039;You must control the narrative&#039;" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/07/unknown-player.jpg?w=100&#038;h=100&#038;crop=1" alt="Why NBA agents leak info: &#039;You must control the narrative&#039;" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/longform/" class="category">Longform</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/" title="Why NBA agents leak info: &#039;You must control the narrative&#039;">
			Why NBA agents leak info: 'You must control the narrative'		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/07/usatsi_10928507.jpg?w=455 ');" href="https://hoopshype.com/2018/07/15/new-york-knicks-mitchell-robinson-summer-league-draft-steals/" title="Knicks&#039; Mitchell Robinson had most blocks per game in summer league history" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/07/usatsi_10928507.jpg?w=100&#038;h=100&#038;crop=1" alt="Knicks&#039; Mitchell Robinson had most blocks per game in summer league history" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/07/15/new-york-knicks-mitchell-robinson-summer-league-draft-steals/" title="Knicks&#039; Mitchell Robinson had most blocks per game in summer league history">
			Knicks' Mitchell Robinson had most blocks per game in summer league history		</a>
		<p class="widget-date">July 15, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/04/rick-barry.jpg?w=480 ');" href="https://hoopshype.com/2018/07/15/11-things-you-may-not-know-about-rick-barry/" title="11 things you may not know about Rick Barry" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/04/rick-barry.jpg?w=100&#038;h=100&#038;crop=1" alt="11 things you may not know about Rick Barry" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/video/" class="category">Video</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/07/15/11-things-you-may-not-know-about-rick-barry/" title="11 things you may not know about Rick Barry">
			11 things you may not know about Rick Barry		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/07/micheal-ray-low2.jpg?w=480 ');" href="https://hoopshype.com/2018/07/14/sugar-micheal-ray-richardson-eighties-excess-and-the-nba/" title="Sugar: Micheal Ray Richardson, eighties excess, and the NBA" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/07/micheal-ray-low2.jpg?w=100&#038;h=100&#038;crop=1" alt="Sugar: Micheal Ray Richardson, eighties excess, and the NBA" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/excerpt/" class="category">Excerpt</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/07/14/sugar-micheal-ray-richardson-eighties-excess-and-the-nba/" title="Sugar: Micheal Ray Richardson, eighties excess, and the NBA">
			Sugar: Micheal Ray Richardson, eighties excess, and the NBA		</a>
		<p class="widget-date">July 14, 2018</p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo146.jpg?w=480 ');" href="https://hoopshype.com/2018/06/14/trending-stories-the-nba-articles-you-should-read-this-morning-647/" title="Leonard-Spurs relationship and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo146.jpg?w=100&#038;h=100&#038;crop=1" alt="Leonard-Spurs relationship and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/14/trending-stories-the-nba-articles-you-should-read-this-morning-647/" title="Leonard-Spurs relationship and other NBA trending stories">
			Leonard-Spurs relationship and other NBA trending stories		</a>
		<p class="widget-date">June 14, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/02/larrynance2.jpg?w=480 ');" href="https://hoopshype.com/2018/06/13/trending-stories-the-nba-articles-you-should-read-this-morning-646/" title="Cavs, Larry Nance Jr. share interest in contract extension and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/02/larrynance2.jpg?w=100&#038;h=100&#038;crop=1" alt="Cavs, Larry Nance Jr. share interest in contract extension and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/13/trending-stories-the-nba-articles-you-should-read-this-morning-646/" title="Cavs, Larry Nance Jr. share interest in contract extension and other NBA trending stories">
			Cavs, Larry Nance Jr. share interest in contract extension and other NBA trending stories		</a>
		<p class="widget-date">June 13, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/05/lebron-dunk.jpg?w=480 ');" href="https://hoopshype.com/2018/06/12/trending-stories-the-nba-articles-you-should-read-this-morning-645/" title="NBA legends discuss LeBron James&#039; legacy and other trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/05/lebron-dunk.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA legends discuss LeBron James&#039; legacy and other trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/12/trending-stories-the-nba-articles-you-should-read-this-morning-645/" title="NBA legends discuss LeBron James&#039; legacy and other trending stories">
			NBA legends discuss LeBron James' legacy and other trending stories		</a>
		<p class="widget-date">June 12, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/04/wade.jpg?w=480 ');" href="https://hoopshype.com/2018/06/11/trending-stories-the-nba-articles-you-should-read-this-morning-644/" title="Dwyane Wade talks future and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/04/wade.jpg?w=100&#038;h=100&#038;crop=1" alt="Dwyane Wade talks future and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/11/trending-stories-the-nba-articles-you-should-read-this-morning-644/" title="Dwyane Wade talks future and other NBA trending stories">
			Dwyane Wade talks future and other NBA trending stories		</a>
		<p class="widget-date">June 11, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/06/lebron-james-game-3.jpg?w=480 ');" href="https://hoopshype.com/2018/06/10/trending-stories-the-nba-articles-you-should-read-this-morning-643/" title="LeBron James has choices to make and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/06/lebron-james-game-3.jpg?w=100&#038;h=100&#038;crop=1" alt="LeBron James has choices to make and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/10/trending-stories-the-nba-articles-you-should-read-this-morning-643/" title="LeBron James has choices to make and other NBA trending stories">
			LeBron James has choices to make and other NBA trending stories		</a>
		<p class="widget-date">June 10, 2018</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"Alex Kennedy","sections":"Longform"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2018"><a title="NBA Free Agency 2018" href="/2018/01/11/nba-free-agency-2018-the-top-players/">Free Agency 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--trade-candidate-watch"><a href="https://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="https://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201829y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2f6b369518" /><input type="hidden" name="_wp_http_referer" value="/2018/07/16/nba-agents-leak-rumors-news-free-agency-trades-gms/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0EOQDAQheELqVGCWIizUBNabZVRHB+xYSOx/d/7YHNMjHZBu4AiaHGVAt0eKgrgMRnPnPadtARaDkgwefTY17bVOH+cxWjMmdiN1KUboE06/INe4YSVKXnKC57HSRapAyLtR9U='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkd1OhDAQhV/IUmWz0b0wPsvQzrID/cHOVMCnXyABjcbNEu+a057vnOnovlMmBsEgWi7okfUHdTozSLQwKgd9wmBQN6wFwVH2CofpOVMMXDT8oO8l+Gizm24hgBuFDCs2iTrhmd2mPChJYFoK9T3YzuWaAn8JKfuYFlbznjGNxdlR90/SD2nXuJPdUbWWMTG2hCuAgnHZ4pIhFzJtFYftsKdzDwwVzZiAPTsUwaR6sjXK3rIeKOz1gP31Jz5v5Uo1G5vFr7at38hYjQ4+p5wIVj0Wz982yjFAKvzNnn8yNmEyv/nXp2P5Up6O5eHUXAHjGyMP'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"bd58a8c0a4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhoopshype.com%2F2018%2F07%2F16%2Fnba-agents-leak-rumors-news-free-agency-trades-gms%2F","blog_id":"85827622","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-4&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylU1lOxDAMvRCZiJGGig/EWdzGah2yETutensyaGgrGIFavpJYb/EWPSVFoXPFIGvLugSDmbuY8eQpnCw/6IroYhAMomVAX3EjJV0YJBqYVXKlp8B6iDHxMCe8yiyPwwo+tuRQsSODKsC4R2gChpY+yxFyfIxaPakHobirCyufa+It5GNkyEKd29W9lezh5+R8WYBg6mRVTa0CWTDXm4oj5kzXHVhiOxUkQ/e2tHq7UpzWdLZx+14wz7fjtEXdsewgx8LotEVJ1Ul9BX5RLqS/L/J91ESmR/kbJ9Dyv75FFWjRqJuf5Vf/8ng5X85N89Q82w/Rilav'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function ( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1195863','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1195863&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6K0JHUWJPdmklUEFRSkxqcTk0U3A9by1VYjg5Zy1IeExubzB5dHVSZnF8SX5oNnVuPVYlS0JuODQyZXxwNjd+cnM5SVJsbXVbeV1bYkNVTFJYQmNBUks4YSVTSENmQ0VfTndzLkc4NEFYSVBZRTFOfmVCbFFoTHRQL0ZwaE5LQ3B+bGpWfnQxRER0S1FsTyYueWt3Y1ZBMU5JV25+VF1SMmg9PS58Wz12Z2ZaT3Uybk9aMnhda3E='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1195863' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 10 seconds ago
	generated in 0.362 seconds
	served from batcache in 0.003 seconds
	expires in 290 seconds
-->
