<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="..." />
<meta name="keywords" content="gallery, draft, evergreen, featured, salaries, top" />
<title>NBA salaries: The highest-paid players of the 2001 draft class</title>
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1534893631&amp;back=https%3A%2F%2Fhoopshype.com%2F2018%2F08%2F21%2Fnba-salaries-2001-draft-class%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj90OwjAIhV9IrBqd8cL4LLUjDlfaRphzb29no4k/mTcNUD7OOaZP4GJQDGq4g+S7EwUxfXKRQZg8Dh/d3InMzG/MU4tizqjJuhYe3dS6ixfMc05Wxw3Gmix65Lw2hfVUn1AzLs8aFG+TCKfqKTSWTbY36awkPh7TBUUgv0wdgzbZ259EPLov0R8G3yYFJROiUqblVXzdLFLmSsl0YjXWdniJSGbaASh4CghXqjEWrV8f4+UD75eb1Xpb7RarzfkO/eS72w==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJylUMtOAzEM/CHSUFVV4YC49g84u4mbuEriJU5Y7d/jXamgFWglxC2O5+EZOw7GcWlYmm0RM4r9oMF2gcYeJjOkHqiIjcyDxGlAm9n3tMA8sgmQEtbJSOTaHHu0IIJtvSaUnRN5sGpGxaXula8f1oNEUnvZZSq/Q27vfdbvZDxB4rBCbl2eYKxYHN6XbyBwoX9Q7Xnu4Kwd/BDJ/auokXyY8ws7vdcs6VbDH8gZNfNdok1p0zho3YkdNOKyGsw1AdUtasWLNqvPsFT+Pc6k1/yyPx4Oj6f98fnp9gkYbdM9?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm7DCy/EZ8naOFPXH5t2ZT69HeiFOBQCgeTk5JMlCHJqyhpZmlr3jHF5tcbwTv4ChKUxQsLGknvDyruELq2s9QNNKDJjhLHOqujiN7jgOVlkrtDG9jMSuZmw/MUMpgDqJiIyPb6s6Yr1n5wpyMyQvIZFTFAiOoWrayCtMQoLrkaK9fpsT+2h79p91x578wTGP3Mx'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=4.9.8'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1200666","headline":"NBA salaries: The highest-paid players of the 2001 draft class","byline":"HoopsHype staff","taxonomykeywords":"Draft, Evergreen, Featured, Salaries, Top"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsAKqWCHOEhK3OM2POGnh9gQhfitAYmfNeJ48hjkJHUPBUKAc0CPDRAkqqxKNOgun5oxBI/hoqmvuPtNwKDpOCJahoHJUvXiqS8sL+ABNrg4UGFQiMSjnMFNbUcxY+JV6887/QFY2qelzs8Qkl6tvmI/uLc8jJeEojKKPurLo6fQrwh7rtYxXFH6NOtrf41xIj1+95O18MvlBaHPL7/xWdnKz7lZSru0FCSzEIA=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=4.9.8" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2LdXLVy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2F2018%2F08%2F21%2Fnba-salaries-2001-draft-class%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2F2018%2F08%2F21%2Fnba-salaries-2001-draft-class%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NBA salaries: The highest-paid players of the 2001 draft class" />
<meta property="og:url" content="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-08-21T21:39:36+00:00" />
<meta property="article:modified_time" content="2018-08-21T21:39:37+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="NBA salaries: The highest-paid players of the 2001 draft class" />
<meta name="twitter:image" content="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta property="categoryId" content="2037" /><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=53" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1200666 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--trade-candidate-watch"><a href="https://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1068878" class="nav__item nav__item--trending-stories"><a href="https://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1200666" class="post-1200666 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery tag-draft tag-evergreen tag-featured tag-salaries tag-top player-joe-johnson player-pau-gasol" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">NBA salaries: The highest-paid players of the 2001 draft class</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="1189266" data-permalink="https://hoopshype.com/pau-gasol-3/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pau gasol" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1189266" data-permalink="https://hoopshype.com/pau-gasol-3/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pau gasol" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">NBA salaries: The highest-paid players of the 2001 draft class</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/gallery/" class="" itemprop="articleSection">Gallery</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">NBA salaries: The highest-paid players of the 2001 draft class</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	
		<span class="post-date updated">August 21, 2018</span>-
		by <a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">13</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/"
		data-short-url="https://usat.ly/2LdXLVy"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/"
		data-short-url="https://usat.ly/2LdXLVy"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/"
		data-short-url="https://usat.ly/2LdXLVy"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/"
		data-short-url="https://usat.ly/2LdXLVy"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/"
		data-short-url="https://usat.ly/2LdXLVy"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/"
			data-short-url="https://usat.ly/2LdXLVy"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>		| August 21, 2018		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div id="SMG_PhotoGallery" data-gallery-type="sigallery" data-gallery-id="7ky2MbcLUmhDPtTnTMrUEm" data-gallery-title=""><div class="_smg_pgslides" style="display:none;"><div class="_smg_pgslide" id="slide-0">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109516.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109516.jpg" data-imgtitle="">
					<a href="#slide-0"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-1">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109518.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109518.jpg" data-imgtitle="">
					<a href="#slide-1"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-2">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109552.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109552.jpg" data-imgtitle="">
					<a href="#slide-2"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-3">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109521.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109521.jpg" data-imgtitle="">
					<a href="#slide-3"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-4">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109553.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109553.jpg" data-imgtitle="">
					<a href="#slide-4"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-5">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109524.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109524.jpg" data-imgtitle="">
					<a href="#slide-5"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-6">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109526.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109526.jpg" data-imgtitle="">
					<a href="#slide-6"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-7">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109527.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109527.jpg" data-imgtitle="">
					<a href="#slide-7"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-8">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109529.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109529.jpg" data-imgtitle="">
					<a href="#slide-8"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-9">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109530.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109530.jpg" data-imgtitle="">
					<a href="#slide-9"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-10">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109531.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109531.jpg" data-imgtitle="">
					<a href="#slide-10"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-11">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109533.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109533.jpg" data-imgtitle="">
					<a href="#slide-11"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-12">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109534.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109534.jpg" data-imgtitle="">
					<a href="#slide-12"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-13">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109535.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109535.jpg" data-imgtitle="">
					<a href="#slide-13"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-14">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109536.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109536.jpg" data-imgtitle="">
					<a href="#slide-14"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-15">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109554.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109554.jpg" data-imgtitle="">
					<a href="#slide-15"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-16">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109538.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109538.jpg" data-imgtitle="">
					<a href="#slide-16"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-17">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109539.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109539.jpg" data-imgtitle="">
					<a href="#slide-17"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-18">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109540.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109540.jpg" data-imgtitle="">
					<a href="#slide-18"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-19">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109541.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109541.jpg" data-imgtitle="">
					<a href="#slide-19"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-20">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109542.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109542.jpg" data-imgtitle="">
					<a href="#slide-20"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-21">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109543.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109543.jpg" data-imgtitle="">
					<a href="#slide-21"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-22">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109544.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109544.jpg" data-imgtitle="">
					<a href="#slide-22"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-23">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109545.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109545.jpg" data-imgtitle="">
					<a href="#slide-23"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-24">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109546.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109546.jpg" data-imgtitle="">
					<a href="#slide-24"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-25">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109547.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109547.jpg" data-imgtitle="">
					<a href="#slide-25"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-26">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109548.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109548.jpg" data-imgtitle="">
					<a href="#slide-26"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-27">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109549.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109549.jpg" data-imgtitle="">
					<a href="#slide-27"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-28">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109550.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109550.jpg" data-imgtitle="">
					<a href="#slide-28"></a>
				</div>
			</div><div class="_smg_pgslide" id="slide-29">
				<div class="_smg-image-wrap" data-orientation="landscape" data-imgaspectratio="1.3" data-imgcaption="" data-imgcredit="" data-imgsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/660-495nw/11109551.jpg" data-imgthumbsrc="https://www.gannett-cdn.com/usatsimg/image/thumb/125-125ac/11109551.jpg" data-imgtitle="">
					<a href="#slide-29"></a>
				</div>
			</div></div></div><script>jQuery.extend( window._usmgOptions,{ scriptUrl: "https://s0.wp.com/wp-content/themes/vip/usatoday-plugins/api-galleries/assets", analyticsCallback: "galleryAnalytics", fullscreenUrl: "https://hoopshype.com/sigallery/7ky2MbcLUmhDPtTnTMrUEm/1200666", customAnalytics: true, title: "", feedsrc: 2 } );</script><script>(typeof _usdpgw == "undefined") ? _usdpgw = new _usdpGalleryWall(window._usmgOptions) : _usdpgw.start();</script>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://hoopshype.com/2018/08/19/nba-salaries-2000-draft-class/"
			data-track="hoopshype-in-article-related-curated"
			
		><h2 class="block__title">NBA salaries: The highest-paid players of the 2000 draft class</h2></a></aside>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://hoopshype.com/2018/06/05/2001-nba-re-draft-the-way-it-should-have-been/"
			data-track="hoopshype-in-article-related-curated"
			
		><h2 class="block__title">2001 NBA re-draft: The way it should have been</h2></a></aside>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://hoopshype.com/2018/06/08/2000-nba-re-draft-the-way-it-should-have-been/"
			data-track="hoopshype-in-article-related-curated"
			
		><h2 class="block__title">2000 NBA re-draft: The way it should have been</h2></a></aside>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://hoopshype.com/2018/07/01/lebron-james-in-cleveland-through-the-years/"
			data-track="hoopshype-in-article-related-curated"
			
		><h2 class="block__title">LeBron James in Cleveland through the years</h2></a></aside>
<div id=inline-newsletter-widget class=hidden data-position=10><div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
		<form novalidate="novalidate" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

			
			<input
				type="email"
				class="newsletter__input"
				placeholder="Enter your email address"
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Like this article?</h3>
				<p>Sign up for the HoopsHype email newsletter to get our top stories in your inbox every morning</p>
			</div>
			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			Please check your email for a confirmation.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div></div></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/draft/" rel="tag">Draft</a>, <a href="https://hoopshype.com/tag/evergreen/" rel="tag">Evergreen</a>, <a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/salaries/" rel="tag">Salaries</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/category/gallery/" rel="category tag">Gallery</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/gallery/" rel="tag">Gallery</a>, <a href="https://hoopshype.com/tag/draft/" rel="tag">Draft</a>, <a href="https://hoopshype.com/tag/evergreen/" rel="tag">Evergreen</a>, <a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/salaries/" rel="tag">Salaries</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/player/joe-johnson/" rel="tag">Joe Johnson</a>, <a href="https://hoopshype.com/player/pau-gasol/" rel="tag">Pau Gasol</a></span>
			</p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">13</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/"
		data-short-url="https://usat.ly/2LdXLVy"
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/"
		data-short-url="https://usat.ly/2LdXLVy"
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/"
		data-short-url="https://usat.ly/2LdXLVy"
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/"
		data-short-url="https://usat.ly/2LdXLVy"
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/"
		data-short-url="https://usat.ly/2LdXLVy"
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/"
			data-short-url="https://usat.ly/2LdXLVy"
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://hoopshype.com/2018/08/21/jerami-grant-oklahoma-city-thunder-contenders/"
		data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1"
		title="Jerami Grant: &#039;I definitely feel we’re contenders, we have amazing talent&#039;"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2018/08/jeramigrant22.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2018/08/jeramigrant22.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Jerami Grant: &#039;I definitely feel we’re contenders, we have amazing talent&#039;" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">211 shares</span><span class="block__time block__time--mobile">5hr ago</span>
		<h2><a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1" href="https://hoopshype.com/2018/08/21/jerami-grant-oklahoma-city-thunder-contenders/"
				title="Jerami Grant: &#039;I definitely feel we’re contenders, we have amazing talent&#039;" itemprop="url">
				Jerami Grant: 'I definitely feel we’re contenders, we have amazing talent'			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://hoopshype.com/2018/08/19/nba-salaries-2000-draft-class/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="NBA salaries: The highest-paid players of the 2000 draft class"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2018/08/draft-2000.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2018/08/draft-2000.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NBA salaries: The highest-paid players of the 2000 draft class" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">512 shares</span><span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2018/08/19/nba-salaries-2000-draft-class/"
				title="NBA salaries: The highest-paid players of the 2000 draft class" itemprop="url">
				NBA salaries: The highest-paid players of the 2000 draft class			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://hoopshype.com/2018/08/03/1999-nba-re-draft-the-way-it-should-have-been/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="1999 NBA re-draft: The way it should have been"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2016/05/gettyimages-53008874.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2016/05/gettyimages-53008874.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="1999 NBA re-draft: The way it should have been" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">527 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2018/08/03/1999-nba-re-draft-the-way-it-should-have-been/"
				title="1999 NBA re-draft: The way it should have been" itemprop="url">
				1999 NBA re-draft: The way it should have been			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/21/chicago-bulls-wendell-carter-best-career-duke/"
						title="2018-19 rookies predict Wendell Carter Jr. will have best NBA career"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/08/gettyimages-1017819502.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/08/gettyimages-1017819502.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018-19 rookies predict Wendell Carter Jr. will have best NBA career" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/08/21/chicago-bulls-wendell-carter-best-career-duke/"
								title="2018-19 rookies predict Wendell Carter Jr. will have best NBA career"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/08/21/chicago-bulls-wendell-carter-best-career-duke/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/08/21/chicago-bulls-wendell-carter-best-career-duke/"
			title="2018-19 rookies predict Wendell Carter Jr. will have best NBA career"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/08/21/chicago-bulls-wendell-carter-best-career-duke/" class="share-text">
	30</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/21/chicago-bulls-wendell-carter-best-career-duke/"
						title="2018-19 rookies predict Wendell Carter Jr. will have best NBA career"
						itemprop="url" 						>
							2018-19 rookies predict Wendell Carter Jr. will have best NBA career					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">August 21, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/21/jerami-grant-oklahoma-city-thunder-contenders/"
						title="Jerami Grant: &#039;I definitely feel we’re contenders, we have amazing talent&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/08/jeramigrant22.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/08/jeramigrant22.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jerami Grant: &#039;I definitely feel we’re contenders, we have amazing talent&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/08/21/jerami-grant-oklahoma-city-thunder-contenders/"
								title="Jerami Grant: &#039;I definitely feel we’re contenders, we have amazing talent&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/08/21/jerami-grant-oklahoma-city-thunder-contenders/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/08/21/jerami-grant-oklahoma-city-thunder-contenders/"
			title="Jerami Grant: &#039;I definitely feel we’re contenders, we have amazing talent&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/08/21/jerami-grant-oklahoma-city-thunder-contenders/" class="share-text">
	211</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/21/jerami-grant-oklahoma-city-thunder-contenders/"
						title="Jerami Grant: &#039;I definitely feel we’re contenders, we have amazing talent&#039;"
						itemprop="url" 						>
							Jerami Grant: &#039;I definitely feel we’re contenders, we have amazing talent&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a><span class="dot">&middot;</span>						<span class="time">August 21, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/20/new-york-knicks-courtney-lee-nba-trade-rumors/"
						title="Knicks&#039; Courtney Lee could seriously help another team if traded"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/08/usatsi_10764457.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/08/usatsi_10764457.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Knicks&#039; Courtney Lee could seriously help another team if traded" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/08/20/new-york-knicks-courtney-lee-nba-trade-rumors/"
								title="Knicks&#039; Courtney Lee could seriously help another team if traded"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/08/20/new-york-knicks-courtney-lee-nba-trade-rumors/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/08/20/new-york-knicks-courtney-lee-nba-trade-rumors/"
			title="Knicks&#039; Courtney Lee could seriously help another team if traded"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/08/20/new-york-knicks-courtney-lee-nba-trade-rumors/" class="share-text">
	66</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/20/new-york-knicks-courtney-lee-nba-trade-rumors/"
						title="Knicks&#039; Courtney Lee could seriously help another team if traded"
						itemprop="url" 						>
							Knicks&#039; Courtney Lee could seriously help another team if traded					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">August 20, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/20/projecting-the-top-30-power-forwards-for-2018-19/"
						title="Projecting the Top 30 power forwards for 2018-19"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/08/top-30-pfs-feat.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/08/top-30-pfs-feat.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Projecting the Top 30 power forwards for 2018-19" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/08/20/projecting-the-top-30-power-forwards-for-2018-19/"
								title="Projecting the Top 30 power forwards for 2018-19"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/08/20/projecting-the-top-30-power-forwards-for-2018-19/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/08/20/projecting-the-top-30-power-forwards-for-2018-19/"
			title="Projecting the Top 30 power forwards for 2018-19"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/08/20/projecting-the-top-30-power-forwards-for-2018-19/" class="share-text">
	168</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/longform/" class="category" itemprop="articleSection">Longform</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/20/projecting-the-top-30-power-forwards-for-2018-19/"
						title="Projecting the Top 30 power forwards for 2018-19"
						itemprop="url" 						>
							Projecting the Top 30 power forwards for 2018-19					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/longform/" class="category" itemprop="articleSection">Longform</a><span class="dot">&middot;</span>						<span class="time">August 20, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/20/los-angeles-lakers-javale-mcgee-playing-time-rotation/"
						title="JaVale McGee has averaged less than 10 minutes per game since 2014"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/08/gettyimages-971496302.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/08/gettyimages-971496302.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="JaVale McGee has averaged less than 10 minutes per game since 2014" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/08/20/los-angeles-lakers-javale-mcgee-playing-time-rotation/"
								title="JaVale McGee has averaged less than 10 minutes per game since 2014"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/08/20/los-angeles-lakers-javale-mcgee-playing-time-rotation/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/08/20/los-angeles-lakers-javale-mcgee-playing-time-rotation/"
			title="JaVale McGee has averaged less than 10 minutes per game since 2014"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/08/20/los-angeles-lakers-javale-mcgee-playing-time-rotation/" class="share-text">
	48</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/20/los-angeles-lakers-javale-mcgee-playing-time-rotation/"
						title="JaVale McGee has averaged less than 10 minutes per game since 2014"
						itemprop="url" 						>
							JaVale McGee has averaged less than 10 minutes per game since 2014					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">August 20, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/19/nba-salaries-2000-draft-class/"
						title="NBA salaries: The highest-paid players of the 2000 draft class"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/08/draft-2000.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/08/draft-2000.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA salaries: The highest-paid players of the 2000 draft class" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/08/19/nba-salaries-2000-draft-class/"
								title="NBA salaries: The highest-paid players of the 2000 draft class"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/08/19/nba-salaries-2000-draft-class/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/08/19/nba-salaries-2000-draft-class/"
			title="NBA salaries: The highest-paid players of the 2000 draft class"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/08/19/nba-salaries-2000-draft-class/" class="share-text">
	512</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/19/nba-salaries-2000-draft-class/"
						title="NBA salaries: The highest-paid players of the 2000 draft class"
						itemprop="url" 						>
							NBA salaries: The highest-paid players of the 2000 draft class					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">August 19, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/18/twitter-co-founder-jack-dorsey-nba-fandom-square/"
						title="Twitter founder Jack Dorsey talks all things Twitter and love of NBA"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/08/jackdorsey2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/08/jackdorsey2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Twitter founder Jack Dorsey talks all things Twitter and love of NBA" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/08/18/twitter-co-founder-jack-dorsey-nba-fandom-square/"
								title="Twitter founder Jack Dorsey talks all things Twitter and love of NBA"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/08/18/twitter-co-founder-jack-dorsey-nba-fandom-square/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/08/18/twitter-co-founder-jack-dorsey-nba-fandom-square/"
			title="Twitter founder Jack Dorsey talks all things Twitter and love of NBA"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/08/18/twitter-co-founder-jack-dorsey-nba-fandom-square/" class="share-text">
	235</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/18/twitter-co-founder-jack-dorsey-nba-fandom-square/"
						title="Twitter founder Jack Dorsey talks all things Twitter and love of NBA"
						itemprop="url" 						>
							Twitter founder Jack Dorsey talks all things Twitter and love of NBA					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a><span class="dot">&middot;</span>						<span class="time">August 18, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/17/zion-williamson-talk-and-other-nba-podcasts-you-need-to-listen-today/"
						title="Zion Williamson talk and other NBA podcasts you need to listen today"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/a9vpplrn.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/07/a9vpplrn.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Zion Williamson talk and other NBA podcasts you need to listen today" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/08/17/zion-williamson-talk-and-other-nba-podcasts-you-need-to-listen-today/"
								title="Zion Williamson talk and other NBA podcasts you need to listen today"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/08/17/zion-williamson-talk-and-other-nba-podcasts-you-need-to-listen-today/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/08/17/zion-williamson-talk-and-other-nba-podcasts-you-need-to-listen-today/"
			title="Zion Williamson talk and other NBA podcasts you need to listen today"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/08/17/zion-williamson-talk-and-other-nba-podcasts-you-need-to-listen-today/" class="share-text">
	15</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/17/zion-williamson-talk-and-other-nba-podcasts-you-need-to-listen-today/"
						title="Zion Williamson talk and other NBA podcasts you need to listen today"
						itemprop="url" 						>
							Zion Williamson talk and other NBA podcasts you need to listen today					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">August 17, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/17/nba-fans-diehard-lebron-kobe-stans-curry-michael-jordan/"
						title="Which NBA players have the craziest stans?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/08/stans1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/08/stans1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Which NBA players have the craziest stans?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/08/17/nba-fans-diehard-lebron-kobe-stans-curry-michael-jordan/"
								title="Which NBA players have the craziest stans?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/08/17/nba-fans-diehard-lebron-kobe-stans-curry-michael-jordan/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/08/17/nba-fans-diehard-lebron-kobe-stans-curry-michael-jordan/"
			title="Which NBA players have the craziest stans?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/08/17/nba-fans-diehard-lebron-kobe-stans-curry-michael-jordan/" class="share-text">
	862</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/longform/" class="category" itemprop="articleSection">Longform</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/17/nba-fans-diehard-lebron-kobe-stans-curry-michael-jordan/"
						title="Which NBA players have the craziest stans?"
						itemprop="url" 						>
							Which NBA players have the craziest stans?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/longform/" class="category" itemprop="articleSection">Longform</a><span class="dot">&middot;</span>						<span class="time">August 17, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/17/toronto-raptors-kawhi-leonard-rotation-kyle-lowry-danny-green/"
						title="Here is the projected starting lineup for Raptors with Kawhi Leonard"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/08/usatsi_8401198.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/08/usatsi_8401198.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Here is the projected starting lineup for Raptors with Kawhi Leonard" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2018/08/17/toronto-raptors-kawhi-leonard-rotation-kyle-lowry-danny-green/"
								title="Here is the projected starting lineup for Raptors with Kawhi Leonard"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2018/08/17/toronto-raptors-kawhi-leonard-rotation-kyle-lowry-danny-green/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2018/08/17/toronto-raptors-kawhi-leonard-rotation-kyle-lowry-danny-green/"
			title="Here is the projected starting lineup for Raptors with Kawhi Leonard"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2018/08/17/toronto-raptors-kawhi-leonard-rotation-kyle-lowry-danny-green/" class="share-text">
	430</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2018/08/17/toronto-raptors-kawhi-leonard-rotation-kyle-lowry-danny-green/"
						title="Here is the projected starting lineup for Raptors with Kawhi Leonard"
						itemprop="url" 						>
							Here is the projected starting lineup for Raptors with Kawhi Leonard					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">August 17, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="https://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/briante-weber-free-agency/">
					Briante Weber Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/demarcus-cousins-injury/">
					DeMarcus Cousins Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/nba-2k-ratings/">
					NBA 2K Ratings				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/jeremy-evans-free-agency/">
					Jeremy Evans Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/royce-white-free-agency/">
					Royce White Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/big3-signings/">
					Big3 Signings				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$152,139,272								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$150,636,303								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$144,375,501								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$138,899,823								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$129,503,039								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$128,329,859								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/boston_celtics/">
									Boston								</a>
							</td>
															<td>
									$125,054,664								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$124,873,945								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/brooklyn_nets/">
									Brooklyn								</a>
							</td>
															<td>
									$120,244,840								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/memphis_grizzlies/">
									Memphis								</a>
							</td>
															<td>
									$120,143,056								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$37,457,154							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$35,665,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$35,654,150							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$35,654,150							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$31,873,932							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$31,214,295							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$31,000,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$30,570,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$30,560,700							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$30,521,115							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
		<form novalidate="novalidate" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">NEWSLETTER</h3>
			
			<input
				type="email"
				class="newsletter__input"
				placeholder="Enter your email address"
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text">Always fresh, no spam, guaranteed!</p>
			
			
		</form>

			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			Please check your email for a confirmation.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/AdamJ_NBAGL" target="_blank"><img src="https://pbs.twimg.com/profile_images/1000457680262082560/5Bvwg0Ht_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/AdamJ_NBAGL" target="_blank">Adam Johnson</a>
									<a class="username" href="https://twitter.com/AdamJ_NBAGL" target="_blank">@AdamJ_NBAGL</a>
								</div>
																	<p>Manafort? ✅<br />
Cohen? ✅<br />
Flynn? ✅<br />
Papadopolous? ✅</p>
<p>Trump? Soon.... <a href="https://t.co/6BTHnWrIDF" target="_blank" rel="nofollow">pic.twitter.com/6BTHnWrIDF</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/AdamJ_NBAGL/status/1032040854003712000">19:04 - 21 August 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1032040854003712000">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1032040854003712000">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1032040854003712000">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/ArashMarkazi" target="_blank"><img src="https://pbs.twimg.com/profile_images/953752504793288707/rnRwKp7L_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/ArashMarkazi" target="_blank">Arash Markazi</a>
									<a class="username" href="https://twitter.com/ArashMarkazi" target="_blank">@ArashMarkazi</a>
								</div>
																	<p>Ringside and photobombing the announcers at <a href="https://twitter.com/search?q=%23SummerSlam" target="_blank" rel="nofollow">#SummerSlam</a> with my man <a href="https://twitter.com/jacobu" target="_blank" rel="nofollow">@jacobu</a>. <a href="https://t.co/Lhzr0Kn1PL" target="_blank" rel="nofollow">instagram.com/p/Bmv23-MliqZ/…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/ArashMarkazi/status/1032039697420148736">19:00 - 21 August 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1032039697420148736">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1032039697420148736">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1032039697420148736">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/TimBontemps" target="_blank"><img src="https://pbs.twimg.com/profile_images/567854761563525121/qtXpm8KA_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/TimBontemps" target="_blank">Tim Bontemps</a>
									<a class="username" href="https://twitter.com/TimBontemps" target="_blank">@TimBontemps</a>
								</div>
																	<p>We’re expanding our newsletter options at <a href="https://twitter.com/PostSports" target="_blank" rel="nofollow">@PostSports</a> this week.</p>
<p>First, the D.C. Sports Bog, by the great <a href="https://twitter.com/dcsportsbog" target="_blank" rel="nofollow">@Dan Steinberg</a>, begins tomorrow: <a href="https://t.co/cx6jYiW1tk" target="_blank" rel="nofollow">wapo.st/dcsbnewsletter</a></p>
<p>Then Best of Post Sports, by the great Matt Rennie, begins Saturday. <a href="https://t.co/IZjNWzAy6M" target="_blank" rel="nofollow">wapo.st/bestofpostspor…</a></p>
<p>Don’t wait. Subscribe!</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/TimBontemps/status/1032039627459383296">18:59 - 21 August 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1032039627459383296">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1032039627459383296">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1032039627459383296">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/DeMarreCarroll1" target="_blank"><img src="https://pbs.twimg.com/profile_images/883930239298146304/yQdpWIyg_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/DeMarreCarroll1" target="_blank">DeMarre Carroll</a>
									<a class="username" href="https://twitter.com/DeMarreCarroll1" target="_blank">@DeMarreCarroll1</a>
								</div>
																	<p>Lailah &amp; Amare &#128525;&#128525;&#128525; <a href="https://t.co/jKKlzXUzEh" target="_blank" rel="nofollow">pic.twitter.com/jKKlzXUzEh</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/DeMarreCarroll1/status/1032041265695797248">19:06 - 21 August 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1032041265695797248">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1032041265695797248">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1032041265695797248">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/Joeingles7" target="_blank"><img src="https://pbs.twimg.com/profile_images/621589039737540609/lA5jZjSH_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Joeingles7" target="_blank">Joe Ingles</a>
									<a class="username" href="https://twitter.com/Joeingles7" target="_blank">@Joeingles7</a>
								</div>
																	<p>What animal is this? Drawn by <a href="https://twitter.com/RenaeIngles" target="_blank" rel="nofollow">@RenaeIngles</a>.. &#128105;&#127996;‍&#127912; <a href="https://t.co/zSqS72qvxu" target="_blank" rel="nofollow">pic.twitter.com/zSqS72qvxu</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Joeingles7/status/1032038192499683330">18:54 - 21 August 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1032038192499683330">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1032038192499683330">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1032038192499683330">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/dmorey" target="_blank"><img src="https://pbs.twimg.com/profile_images/835725688271319040/UFO-mx8Q_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/dmorey" target="_blank">Daryl Morey</a>
									<a class="username" href="https://twitter.com/dmorey" target="_blank">@dmorey</a>
								</div>
																	<p>When you want a <a href="https://twitter.com/McCannSportsLaw" target="_blank" rel="nofollow">@McCannSportsLaw</a> breakdown of today's legal news but then remember he only does sports <a href="https://t.co/oBy9lQM4A3" target="_blank" rel="nofollow">pic.twitter.com/oBy9lQM4A3</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/dmorey/status/1032037931802943495">18:53 - 21 August 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1032037931802943495">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1032037931802943495">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1032037931802943495">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Mundial de Básquet Adaptado: Argentina superó a Italia y se metió en los cuartos de final; <a href="https://t.co/zCnxA4xK1E" target="_blank" rel="nofollow">basquetplus.com/articulo/mundi…</a> <a href="https://t.co/gL0qdT2Ft1" target="_blank" rel="nofollow">pic.twitter.com/gL0qdT2Ft1</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1032040633098297344">19:03 - 21 August 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1032040633098297344">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1032040633098297344">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1032040633098297344">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Los máximos goleadores de la NBA según cada puesto del Draft; <a href="https://t.co/FYWBfFbacn" target="_blank" rel="nofollow">basquetplus.com/articulo/los-m…</a> <a href="https://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow">#NBA</a> <a href="https://t.co/MxdMNWxWUR" target="_blank" rel="nofollow">pic.twitter.com/MxdMNWxWUR</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1032031172367405056">18:26 - 21 August 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1032031172367405056">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1032031172367405056">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1032031172367405056">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/pilarcasado" target="_blank"><img src="https://pbs.twimg.com/profile_images/773639516565475337/I-S68oUk_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/pilarcasado" target="_blank">Pilar Casado</a>
									<a class="username" href="https://twitter.com/pilarcasado" target="_blank">@pilarcasado</a>
								</div>
																	<p>De esos días que tu facebook te devuelve estos fotones <a href="https://twitter.com/search?q=%23Rio2016" target="_blank" rel="nofollow">#Rio2016</a> <a href="https://twitter.com/search?q=%23bronce" target="_blank" rel="nofollow">#bronce</a> <a href="https://twitter.com/search?q=%23LaFamilia" target="_blank" rel="nofollow">#LaFamilia</a> <a href="https://t.co/PGPV5GhaTS" target="_blank" rel="nofollow">pic.twitter.com/PGPV5GhaTS</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/pilarcasado/status/1032028948027375618">18:17 - 21 August 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1032028948027375618">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1032028948027375618">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1032028948027375618">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=480 ');" href="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/" title="NBA salaries: The highest-paid players of the 2001 draft class" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/06/pau-gasol1.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA salaries: The highest-paid players of the 2001 draft class" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/gallery/" class="category">Gallery</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/08/21/nba-salaries-2001-draft-class/" title="NBA salaries: The highest-paid players of the 2001 draft class">
			NBA salaries: The highest-paid players of the 2001 draft class		</a>
		<p class="widget-date">August 21, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/08/gettyimages-1017819502.jpg?w=480 ');" href="https://hoopshype.com/2018/08/21/chicago-bulls-wendell-carter-best-career-duke/" title="2018-19 rookies predict Wendell Carter Jr. will have best NBA career" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/08/gettyimages-1017819502.jpg?w=100&#038;h=100&#038;crop=1" alt="2018-19 rookies predict Wendell Carter Jr. will have best NBA career" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/08/21/chicago-bulls-wendell-carter-best-career-duke/" title="2018-19 rookies predict Wendell Carter Jr. will have best NBA career">
			2018-19 rookies predict Wendell Carter Jr. will have best NBA career		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/08/jeramigrant22.jpg?w=476 ');" href="https://hoopshype.com/2018/08/21/jerami-grant-oklahoma-city-thunder-contenders/" title="Jerami Grant: &#039;I definitely feel we’re contenders, we have amazing talent&#039;" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/08/jeramigrant22.jpg?w=100&#038;h=100&#038;crop=1" alt="Jerami Grant: &#039;I definitely feel we’re contenders, we have amazing talent&#039;" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/interview/" class="category">Interview</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/08/21/jerami-grant-oklahoma-city-thunder-contenders/" title="Jerami Grant: &#039;I definitely feel we’re contenders, we have amazing talent&#039;">
			Jerami Grant: 'I definitely feel we’re contenders, we have amazing talent'		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/08/usatsi_10764457.jpg?w=448 ');" href="https://hoopshype.com/2018/08/20/new-york-knicks-courtney-lee-nba-trade-rumors/" title="Knicks&#039; Courtney Lee could seriously help another team if traded" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/08/usatsi_10764457.jpg?w=100&#038;h=100&#038;crop=1" alt="Knicks&#039; Courtney Lee could seriously help another team if traded" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/08/20/new-york-knicks-courtney-lee-nba-trade-rumors/" title="Knicks&#039; Courtney Lee could seriously help another team if traded">
			Knicks' Courtney Lee could seriously help another team if traded		</a>
		<p class="widget-date">August 20, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/08/top-30-pfs-feat.jpg?w=480 ');" href="https://hoopshype.com/2018/08/20/projecting-the-top-30-power-forwards-for-2018-19/" title="Projecting the Top 30 power forwards for 2018-19" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/08/top-30-pfs-feat.jpg?w=100&#038;h=100&#038;crop=1" alt="Projecting the Top 30 power forwards for 2018-19" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/longform/" class="category">Longform</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/08/20/projecting-the-top-30-power-forwards-for-2018-19/" title="Projecting the Top 30 power forwards for 2018-19">
			Projecting the Top 30 power forwards for 2018-19		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo146.jpg?w=480 ');" href="https://hoopshype.com/2018/06/14/trending-stories-the-nba-articles-you-should-read-this-morning-647/" title="Leonard-Spurs relationship and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo146.jpg?w=100&#038;h=100&#038;crop=1" alt="Leonard-Spurs relationship and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/14/trending-stories-the-nba-articles-you-should-read-this-morning-647/" title="Leonard-Spurs relationship and other NBA trending stories">
			Leonard-Spurs relationship and other NBA trending stories		</a>
		<p class="widget-date">June 14, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/02/larrynance2.jpg?w=480 ');" href="https://hoopshype.com/2018/06/13/trending-stories-the-nba-articles-you-should-read-this-morning-646/" title="Cavs, Larry Nance Jr. share interest in contract extension and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/02/larrynance2.jpg?w=100&#038;h=100&#038;crop=1" alt="Cavs, Larry Nance Jr. share interest in contract extension and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/13/trending-stories-the-nba-articles-you-should-read-this-morning-646/" title="Cavs, Larry Nance Jr. share interest in contract extension and other NBA trending stories">
			Cavs, Larry Nance Jr. share interest in contract extension and other NBA trending stories		</a>
		<p class="widget-date">June 13, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/05/lebron-dunk.jpg?w=480 ');" href="https://hoopshype.com/2018/06/12/trending-stories-the-nba-articles-you-should-read-this-morning-645/" title="NBA legends discuss LeBron James&#039; legacy and other trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/05/lebron-dunk.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA legends discuss LeBron James&#039; legacy and other trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/12/trending-stories-the-nba-articles-you-should-read-this-morning-645/" title="NBA legends discuss LeBron James&#039; legacy and other trending stories">
			NBA legends discuss LeBron James' legacy and other trending stories		</a>
		<p class="widget-date">June 12, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/04/wade.jpg?w=480 ');" href="https://hoopshype.com/2018/06/11/trending-stories-the-nba-articles-you-should-read-this-morning-644/" title="Dwyane Wade talks future and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/04/wade.jpg?w=100&#038;h=100&#038;crop=1" alt="Dwyane Wade talks future and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/11/trending-stories-the-nba-articles-you-should-read-this-morning-644/" title="Dwyane Wade talks future and other NBA trending stories">
			Dwyane Wade talks future and other NBA trending stories		</a>
		<p class="widget-date">June 11, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/06/lebron-james-game-3.jpg?w=480 ');" href="https://hoopshype.com/2018/06/10/trending-stories-the-nba-articles-you-should-read-this-morning-643/" title="LeBron James has choices to make and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/06/lebron-james-game-3.jpg?w=100&#038;h=100&#038;crop=1" alt="LeBron James has choices to make and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/10/trending-stories-the-nba-articles-you-should-read-this-morning-643/" title="LeBron James has choices to make and other NBA trending stories">
			LeBron James has choices to make and other NBA trending stories		</a>
		<p class="widget-date">June 10, 2018</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"rbarrigon","sections":"Gallery"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--trade-candidate-watch"><a href="https://hoopshype.com/tag/trade-candidate-watch/">Trade Candidate Watch</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trending-stories"><a href="https://hoopshype.com/tag/trending/">Trending Stories</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201834y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0EOQDAQheELqVGCWIizUBNabZVRHB+xYSOx/d/7YHNMjHZBu4AiaHGVAt0eKgrgMRnPnPadtARaDkgwefTY17bVOH+cxWjMmdiN1KUboE06/INe4YSVKXnKC57HSRapAyLtR9U='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10","confirm_url":"","wiresites":{"enabled":false,"url":"https:\/\/hoopshype.com\/daily-email-newsletter"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylk9FOwzAMRX+INGwwjRfEt7iJ6dwmcYmTdd3X006smmBsLbwlzvW5jmzrrlWGQ8KQdNqhR9F7anUWSGyhVw66iMGgrkUnBEfZKzwMciEOUtTyoOcSPNvshlcI4PpERpSYSG2Skd3EfFApgmkoVH/ClhGC2SniETdd5qBalysKomUoqukVBUcB1Z4s8qm2a/El3CkQs+d4QtYfGWNfvDtq/0n6FjrTKBiXLV6Y6UzacMTCU7it6shWmO7rPGeZgYsodITSzZDaCFU1T1rmlDjc17UslGiO0hI4ri51cxfDUXnuqGFuCK8Zpd0wRSUfpsOSxncgUNKICdiJw5Qwqq8+LSzWw/IPgv0x8D5Pxa3VmFif8tW03Tc8zokOjoMPg1WPxfZiLYQDxDuN+JUxBYbkN/+62jw9r1/Wm9W2/gSj+toN'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkk1OxDAMhS9EJgJadoizOInVuuSP2GnV2+Nh0UFi1bJLove+2M+2WzWUfewB2S5sew7Y2JeGt0T5tvCTVYUvWTCLlRmT6laqtjNICbCbGvtEme1cSuV5r3jHHJfLhFQcRTQcKaDJsJ4BbcDg6KcdocjXrPonTSBUTqXw8LMW7qBdM0MT8vFUeg9zgr+TS/0QQtDJGi1NhSzY9GTKiq3RfQeOt5MEaeA/j6h/r9Ty1bHttpMVcPyvtVKAw2A2ChOKUj7S+/P4+jIOw/g2LN+YTw67'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function ( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1200666','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1200666&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6SiYrR2YycDRhTE4rR1JrUlJbJlcuSS9CS2RdbjdZTSxrMHl2aTlQcy1fd0xYM3ZsZTRTWlAyT3R4aWZ1S2l4RmI2dFRJWjk4SW1zR1M9RG9kNmwwVk1RbEdGcEloYy1fellVc25VaUVSSkxwVi1qdFd6LDZJUUw5MXZGU2t4N1VqRXxJWC90MXkvX3VBWVpKeHNEYmRuPUJvYS8xOUhVSlsrYWdHR3pmclIrYTd4dVljTF9Dbw=='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1200666' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
