<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="All the top NBA podcasts compiled here on a daily basis so you don&#039;t have to look for them. Enjoy! The Great E-Sports Debate April 03 04:00 AM Jerry Ferrara and the NBA 2k League Dominating the Nuggets – via theathletic." />
<meta name="keywords" content="podcasts, podcasts" />
<title>Changes in DC and other NBA podcasts of the day | HoopsHype</title>
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1554302267&amp;back=https%3A%2F%2Fhoopshype.com%2F2019%2F04%2F03%2Fchanged-in-dc-and-other-nba-podcasts-of-the-day%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta1-45048"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kdtuwzAIhl9oLtrURbmZ9iyOjVpaY1uBNMvbj8RapG1VbixOHz9gmKsLJStmBZ5cTdOFssBcQ2EnTAmXP94piLzAcyzRHQVuqNWHu9u8vZxySFO0tAUgkigMqWxVw+jHBUSXhCemfCQQyogW5+p1rWCM5DEhW9kRNlO8oDbpZjvFr0OEa/cjtJpXW+hw9XajYagjijh7mSZ2erXZDjmj1unbsbYBf0UaSpCLktGyG/96Nil4UIVJvJbol11EjLkv9gWJMroHRSxN61li7fzJH6/v567v+3P3dvsGl17OrA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJylkMFOBCEMhl9Itq5xN16M130Dz12o0A1QpOBk3l5mEjUTzVy8Ufr/7d8PpmKs5Ea5QQuUSOGDC3TFJg5nU2L3nBWCSNEwF4IkrsdV5kiMxxipzkaD1GbFEaAqtW2bSQ9W9Q7GMs42djf84wMcauCxXg+J89+S23tf5nc2jjGK3yj3kkecKmVLX81XVLzyP6xwWRhcBoNfQ1L/BjWx88v9KnbkNYlGbLPeCNrmuOv1g1gUi40lbwrzFpHrnrXSdcAZT79S+ykX00t6Pp5Ojw/3T+fz8fYJAha8DA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjtEOgjAMRX/IsSgQn4zfMljFTtbNtYPg1zsSfTASTZr0oef2Hj1HhdSP2QJrV+aeIS2vVTne6V+A8jgkI1B5pDfcBxIgWdkYWDwwmwE2rj50OILKDKkAJKXmEja4TyWkCWH+izmQaPqbSsD4+GqXKxQvPWHUmY0EaxY1mjkB9bD+6tBaSMobKmappM/+tG/b5lDXx6ZxT8s6czw='></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2-beta1-45048'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2-beta1-45048'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"1249713","headline":"Changes in DC and other NBA podcasts of the day","byline":"HoopsHype","taxonomykeywords":"Podcasts"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						contentKeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=5.2-beta1-45048'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsAKqWCHOEhK3OM2POGnh9gQhfitAYmfNeJ48hjkJHUPBUKAc0CPDRAkqqxKNOgun5oxBI/hoqmvuPtNwKDpOCJahoHJUvXiqS8sL+ABNrg4UGFQiMSjnMFNbUcxY+JV6887/QFY2qelzs8Qkl6tvmI/uLc8jJeEojKKPurLo6fQrwh7rtYxXFH6NOtrf41xIj1+95O18MvlBaHPL7/xWdnKz7lZSru0FCSzEIA=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.2-beta1-45048" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5O7Gu-5f6F' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2F2019%2F04%2F03%2Fchanged-in-dc-and-other-nba-podcasts-of-the-day%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2F2019%2F04%2F03%2Fchanged-in-dc-and-other-nba-podcasts-of-the-day%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Changes in DC and other NBA podcasts of the day" />
<meta property="og:url" content="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/" />
<meta property="og:description" content="All the top NBA podcasts compiled here on a daily basis so you don&#8217;t have to look for them. Enjoy! The Great E-Sports Debate April 03 04:00 AM Jerry Ferrara and the NBA 2k League Dominating t…" />
<meta property="article:published_time" content="2019-04-03T12:00:02+00:00" />
<meta property="article:modified_time" content="2019-04-03T13:14:30+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Changes in DC and other NBA podcasts of the day" />
<meta name="twitter:image" content="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2019-01-16T13:53:29-05:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			sandbox: 0,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js?v2';
		var s = document.getElementsByTagName('script')[0];
		Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=53" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1249713 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2018/09/25/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1238953" class="nav__item nav__item--pre-agency"><a href="https://hoopshype.com/2019/02/26/nba-pre-agency-calendar-the-key-dates/">Pre-agency</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1249713" class="post-1249713 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts tag-podcasts" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">
	<h1 class="article__headline">Changes in DC and other NBA podcasts of the day</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="1046731" data-permalink="https://hoopshype.com/ernie-grunfeld/" data-orig-file="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg" data-orig-size="1280,902" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ernie grunfeld" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1046731" data-permalink="https://hoopshype.com/ernie-grunfeld/" data-orig-file="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg" data-orig-size="1280,902" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ernie grunfeld" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Changes in DC and other NBA podcasts of the day</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/podcasts/" class="" itemprop="articleSection">Podcasts</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Changes in DC and other NBA podcasts of the day</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	
		<span class="post-date updated">April 3, 2019</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">1</span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> |
		<span itemprop="datePublished" content="2019-04-03T08:00:02-04:00">
			April 3, 2019		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>All the top NBA podcasts compiled here on a daily basis so you don&#8217;t have to look for them. Enjoy!</p>
<div style="border-top:1px solid #ea362e;padding-top:10px;">
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="The Great E-Sports Debate" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://is2-ssl.mzstatic.com/image/thumb/Music113/v4/79/dc/cd/79dccdbf-5f21-dc36-c4ab-e244403a4611/source/170x170bb.jpg"><noscript><img style="max-width:100%;" title="The Great E-Sports Debate" src="https://is2-ssl.mzstatic.com/image/thumb/Music113/v4/79/dc/cd/79dccdbf-5f21-dc36-c4ab-e244403a4611/source/170x170bb.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="The Great E-Sports Debate" href="https://itunes.apple.com/us/podcast/the-great-e-sports-debate/id1078713316?i=1000434020074&amp;mt=2" target="_blank" rel="nofollow noopener">The Great E-Sports Debate</a></h3>
</div>
<div style="margin-bottom:5px;">April 03 04:00 AM</div>
<div style="margin-bottom:5px;">Jerry Ferrara and the NBA 2k League</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Dominating the Nuggets" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://i1.sndcdn.com/avatars-000425147832-tk3mwp-large.jpg"><noscript><img style="max-width:100%;" title="Dominating the Nuggets" src="https://i1.sndcdn.com/avatars-000425147832-tk3mwp-large.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Dominating the Nuggets" href="https://soundcloud.com/warriors-all82/dominating-the-nuggets" target="_blank" rel="nofollow noopener">Dominating the Nuggets</a> – via theathletic.com</h3>
</div>
<div style="margin-bottom:5px;">April 03 03:48 AM</div>
<div style="margin-bottom:5px;">The Warriors ripped up the Nuggets again. DeMarcus Cousins was awesome. KD got ejected but was great beforehand. Nate Duncan joins to discuss.</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Hollywood Hoops Ep 129: Add Juwan Howard to the L.A. Lakers Coaching List?" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://is2-ssl.mzstatic.com/image/thumb/Music113/v4/e9/f0/1f/e9f01f1a-3f29-d52d-e3e0-d71241cea9f9/source/170x170bb.jpg"><noscript><img style="max-width:100%;" title="Hollywood Hoops Ep 129: Add Juwan Howard to the L.A. Lakers Coaching List?" src="https://is2-ssl.mzstatic.com/image/thumb/Music113/v4/e9/f0/1f/e9f01f1a-3f29-d52d-e3e0-d71241cea9f9/source/170x170bb.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Hollywood Hoops Ep 129: Add Juwan Howard to the L.A. Lakers Coaching List?" href="https://itunes.apple.com/us/podcast/hollywood-hoops-ep-129-add-juwan-howard-to-lakers-coaching/id1163476086?i=1000434013201&amp;mt=2" target="_blank" rel="nofollow noopener">Hollywood Hoops Ep 129: Add Juwan Howard to the L.A. Lakers Coaching List?</a></h3>
</div>
<div style="margin-bottom:5px;">April 03 03:39 AM</div>
<div style="margin-bottom:5px;">Howard was a teammate of both LeBron James and Rob Pelinka</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="LOCKED ON NBA--4-3-19--Westbrook puts up historic 20-20-20 game; Warriors blowout the Nuggets and start a feud with the refs; Ernie Grunfeld ousted from the Wizards from Locked On NBA" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://secureimg.stitcher.com/feedimageswide/480x270_80915.jpg"><noscript><img style="max-width:100%;" title="LOCKED ON NBA--4-3-19--Westbrook puts up historic 20-20-20 game; Warriors blowout the Nuggets and start a feud with the refs; Ernie Grunfeld ousted from the Wizards from Locked On NBA" src="https://secureimg.stitcher.com/feedimageswide/480x270_80915.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="LOCKED ON NBA--4-3-19--Westbrook puts up historic 20-20-20 game; Warriors blowout the Nuggets and start a feud with the refs; Ernie Grunfeld ousted from the Wizards from Locked On NBA" href="https://www.stitcher.com/podcast/locked-on-nba/e/59812969" target="_blank" rel="nofollow noopener">LOCKED ON NBA&#8211;4-3-19&#8211;Westbrook puts up historic 20-20-20 game; Warriors blowout the Nuggets and start a feud with the refs; Ernie Grunfeld ousted from the Wizards from Locked On NBA</a></h3>
</div>
<div style="margin-bottom:5px;">April 03 03:32 AM</div>
<div style="margin-bottom:5px;">Listen to Locked On NBA episodes free, on demand. Jake Madison (@NolaJake) and John Karalis (RedsArmy_John) recap the night of action including Westbook putting up a historic stat line and the Warriors blowing out the Nuggets. They then talk about the feud between the Warriors and refs and the Wizards decision to relieve Ernie Grunfeld from his duties with the team.Learn more about your ad choices. Visit megaphone.fm/adchoices …</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="70: Myron Medcalf | Final Four Lacks Serious Sizzle" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://cdn1.player.fm/images/21682895/series/A1XYajobyF98IOFw/512.jpg"><noscript><img style="max-width:100%;" title="70: Myron Medcalf | Final Four Lacks Serious Sizzle" src="https://cdn1.player.fm/images/21682895/series/A1XYajobyF98IOFw/512.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="70: Myron Medcalf | Final Four Lacks Serious Sizzle" href="https://player.fm/series/2371773" target="_blank" rel="nofollow noopener">70: Myron Medcalf | Final Four Lacks Serious Sizzle</a></h3>
</div>
<div style="margin-bottom:5px;">April 03 03:30 AM</div>
<div style="margin-bottom:5px;">Myron Medcalf covers Men&#8217;s College Basketball for ESPN. Twitter: @MedcalfByESPN 3:25 What to do in Minneapolis 16:43 How can you compare Wiggins to Nad Reid 20:10 Who’s the draw for this tournament? 27:20 Bruce Pearl thriving 31:55 Cal’s lifetime contract Available for download on iTunes and Stitcher on Wednesday, April 3rd, 2019. Good &#8216;N Plent &#8230;…</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Toronto Raptors PF Pascal Siakim" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://content.production.cdn.art19.com/images/c5/32/88/f2/c53288f2-b4e6-4f1c-b249-85dd09dc5393/efef4934cb0a566adf3c5f634f4358fdb2ed0fd99bfc8453ca615c55ba08848a9bc6e2645d189c7febf0b7dbcc58444a452e6d32b3c4f756e6f4292f78359669.jpeg"><noscript><img style="max-width:100%;" title="Toronto Raptors PF Pascal Siakim" src="https://content.production.cdn.art19.com/images/c5/32/88/f2/c53288f2-b4e6-4f1c-b249-85dd09dc5393/efef4934cb0a566adf3c5f634f4358fdb2ed0fd99bfc8453ca615c55ba08848a9bc6e2645d189c7febf0b7dbcc58444a452e6d32b3c4f756e6f4292f78359669.jpeg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Toronto Raptors PF Pascal Siakim" href="https://art19.com/shows/thewojpod/episodes/960f8f7a-969a-4534-974d-1e2c32c3ec20" target="_blank" rel="nofollow noopener">Toronto Raptors PF Pascal Siakim</a> – via espn.com</h3>
</div>
<div style="margin-bottom:5px;">April 03 03:00 AM</div>
<div style="margin-bottom:5px;">Toronto Raptors star Pascal Siakim joins The Woj Pod on his 25th birthday to discuss his remarkable rise into one of the NBA’s best young players, his incredible journey from Cameroon, teenage life in seminary school, the profound impact of his late father, and how tired he’s become of answering questions about Kawhi Leonard’s future.</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="202: Playoff Implications w/ Kevin Wang (@kevkage_)" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://is1-ssl.mzstatic.com/image/thumb/Music123/v4/31/b9/5e/31b95e3a-1e12-bbf3-f1ea-e72da3a74acc/source/170x170bb.jpg"><noscript><img style="max-width:100%;" title="202: Playoff Implications w/ Kevin Wang (@kevkage_)" src="https://is1-ssl.mzstatic.com/image/thumb/Music123/v4/31/b9/5e/31b95e3a-1e12-bbf3-f1ea-e72da3a74acc/source/170x170bb.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="202: Playoff Implications w/ Kevin Wang (@kevkage_)" href="https://itunes.apple.com/us/podcast/202-playoff-implications-w-kevin-wang-kevkage/id1052650163?i=1000434008425&amp;mt=2" target="_blank" rel="nofollow noopener">202: Playoff Implications w/ Kevin Wang (@kevkage_)</a></h3>
</div>
<div style="margin-bottom:5px;">April 03 01:05 AM</div>
<div style="margin-bottom:5px;">In this edition of The Heat Beat Podcast, we welcomed long-time friend Kevin Wang (@kevkage_) to join Giancarlo Navas, Alex Toledo, Brian Goins, and our newest contributor Genna Mark to discuss:<br />
• Breakdown of Heat-Celtics. What annoyed them about Mon</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="CavsHQ presented by AT&amp;T - April 2, 2019" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://is5-ssl.mzstatic.com/image/thumb/Music113/v4/31/bc/e4/31bce455-f51d-c03b-5f4f-642ab3ea0a85/source/170x170bb.jpg"><noscript><img style="max-width:100%;" title="CavsHQ presented by AT&amp;T - April 2, 2019" src="https://is5-ssl.mzstatic.com/image/thumb/Music113/v4/31/bc/e4/31bce455-f51d-c03b-5f4f-642ab3ea0a85/source/170x170bb.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="CavsHQ presented by AT&amp;T - April 2, 2019" href="https://itunes.apple.com/us/podcast/cavshq-presented-by-at-t-april-2-2019/id1294259323?i=1000434003454&amp;mt=2" target="_blank" rel="nofollow noopener">CavsHQ presented by AT&amp;T &#8211; April 2, 2019</a></h3>
</div>
<div style="margin-bottom:5px;">April 02 10:49 PM</div>
<div style="margin-bottom:5px;">In this episode, hosts Scott Zurilla and Brad Sellers make the case why Collin Sexton should be on the All-NBA Rookie 1st Team. They also talk college hoops and the voice of the Monsters Tony Brown joins the show to talk about the Monsters playoff push.</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Harvey Araton on GOAT Michael Jordan, Competitive Balance, and the Lakers vs the Knicks" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://cdn1.player.fm/images/12593347/series/2QcRRJKuqRO9Bkxs/512.jpg"><noscript><img style="max-width:100%;" title="Harvey Araton on GOAT Michael Jordan, Competitive Balance, and the Lakers vs the Knicks" src="https://cdn1.player.fm/images/12593347/series/2QcRRJKuqRO9Bkxs/512.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Harvey Araton on GOAT Michael Jordan, Competitive Balance, and the Lakers vs the Knicks" href="https://player.fm/series/1418776" target="_blank" rel="nofollow noopener">Harvey Araton on GOAT Michael Jordan, Competitive Balance, and the Lakers vs the Knicks</a> – via bleacherreport.com</h3>
</div>
<div style="margin-bottom:5px;">April 02 10:17 PM</div>
<div style="margin-bottom:5px;">Former New York Times journalist Harvey Araton&#8217;s 8th book, &#8220;Elevated: The Global Rise Of The NBA,&#8221; arrives April 16th. It&#8217;s an interesting and unique look at the history of the NBA through a curated collection of New York Times articles published in the paper over the last 30-40 years. Harvey specifically speaks to Magic Johnson&#8217;s welcome back &#8230;…</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="EMERGENCY PODCAST: Grunfeld Relieved of Duties" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://content.production.cdn.art19.com/images/35/e6/d3/f8/35e6d3f8-9ecb-4839-a5f6-1ed17e160880/99dc762a0ba22e71895ab2802d6df3aa9ff0bb66545a42d30dfc8ebe708242f9b53cadda2c5e1de560a10fa1d0b33db61e9454570fbcc35929a7a97426065bee.jpeg"><noscript><img style="max-width:100%;" title="EMERGENCY PODCAST: Grunfeld Relieved of Duties" src="https://content.production.cdn.art19.com/images/35/e6/d3/f8/35e6d3f8-9ecb-4839-a5f6-1ed17e160880/99dc762a0ba22e71895ab2802d6df3aa9ff0bb66545a42d30dfc8ebe708242f9b53cadda2c5e1de560a10fa1d0b33db61e9454570fbcc35929a7a97426065bee.jpeg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="EMERGENCY PODCAST: Grunfeld Relieved of Duties" href="https://art19.com/shows/wizards-tipoff/episodes/6e9762a2-9fae-4587-9804-44349776ade1" target="_blank" rel="nofollow noopener">EMERGENCY PODCAST: Grunfeld Relieved of Duties</a></h3>
</div>
<div style="margin-bottom:5px;">April 02 08:36 PM</div>
<div style="margin-bottom:5px;">Chris, Ben Standig, and Michael Lee react to the breaking news that Ernie Grunfeld has been relieved of duties after 16 years as President of the Wizards. They run through his legacy, the next GM, how does this affect Scott Brooks, fanbase reaction, and more. Hear from Owner Ted Leonsis following the news as well (17:07).</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="LeBron Shut Down, Zion&#039;s Fall, Dianna Russini Talks Odell and More" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://cdn1.player.fm/images/2272812/series/DwtR0DCAtlNxaY0w/512.jpg"><noscript><img style="max-width:100%;" title="LeBron Shut Down, Zion's Fall, Dianna Russini Talks Odell and More" src="https://cdn1.player.fm/images/2272812/series/DwtR0DCAtlNxaY0w/512.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="LeBron Shut Down, Zion's Fall, Dianna Russini Talks Odell and More" href="https://player.fm/series/1203965" target="_blank" rel="nofollow noopener">LeBron Shut Down, Zion&#8217;s Fall, Dianna Russini Talks Odell and More</a></h3>
</div>
<div style="margin-bottom:5px;">April 02 06:00 PM</div>
<div style="margin-bottom:5px;">Jalen Rose and David Jacoby talk Durant and Kyrie&#8217;s future, Warriors top spot, Nipsey Hussle, Dianna Russini talkin&#8217; OBJ plane ride, plus more of your Twitter and VM&#8217;s!!!</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Wizards fire Ernie" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://cdn1.player.fm/images/2273177/series/ugtrBTHa2jpS98Pt/512.jpg"><noscript><img style="max-width:100%;" title="Wizards fire Ernie" src="https://cdn1.player.fm/images/2273177/series/ugtrBTHa2jpS98Pt/512.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Wizards fire Ernie" href="https://player.fm/series/1204038" target="_blank" rel="nofollow noopener">Wizards fire Ernie</a></h3>
</div>
<div style="margin-bottom:5px;">April 02 04:11 PM</div>
<div style="margin-bottom:5px;">Amin Elhassan, Paul Pierce, and Byron Scott discuss the Wizards firing Ernie Grunfeld, if Giannis should sit out the remaining regular season games, and more.</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="First-Round Matchups We’d Like to See | The Mismatch" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://content.production.cdn.art19.com/images/cd/d1/0f/40/cdd10f40-f02c-4cb0-ab87-8ccb70e7838f/47e0ac46ae7ec78e6fe44300bf5bb870982a4f2275fb4bd06765593385375be9abaf835761528fdd77d225e43fdca036f31763e121a748deacd17fed65e4c54e.jpeg"><noscript><img style="max-width:100%;" title="First-Round Matchups We’d Like to See | The Mismatch" src="https://content.production.cdn.art19.com/images/cd/d1/0f/40/cdd10f40-f02c-4cb0-ab87-8ccb70e7838f/47e0ac46ae7ec78e6fe44300bf5bb870982a4f2275fb4bd06765593385375be9abaf835761528fdd77d225e43fdca036f31763e121a748deacd17fed65e4c54e.jpeg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="First-Round Matchups We’d Like to See | The Mismatch" href="https://art19.com/shows/the-ringer-nba-show/episodes/daa0ec0f-48cb-458e-be87-a1acb1f7bac9" target="_blank" rel="nofollow noopener">First-Round Matchups We’d Like to See | The Mismatch</a> – via theringer.com</h3>
</div>
<div style="margin-bottom:5px;">April 02 04:10 PM</div>
<div style="margin-bottom:5px;">With the end of the regular season in sight, which first-round matchups would be the most interesting (0:56)? Plus: even more NBA draft takeaways from the NCAA tournament (30:43).<br />
Hosts: Chris Vernon, Kevin O’Connor</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Marc Gasol, Changing cities, Gardening, Sailing and the McGregor strut" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://is4-ssl.mzstatic.com/image/thumb/Music113/v4/b6/df/30/b6df302e-3cb0-2fc8-ab1d-30d1d046340b/source/170x170bb.jpg"><noscript><img style="max-width:100%;" title="Marc Gasol, Changing cities, Gardening, Sailing and the McGregor strut" src="https://is4-ssl.mzstatic.com/image/thumb/Music113/v4/b6/df/30/b6df302e-3cb0-2fc8-ab1d-30d1d046340b/source/170x170bb.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Marc Gasol, Changing cities, Gardening, Sailing and the McGregor strut" href="https://itunes.apple.com/us/podcast/marc-gasol-changing-cities-gardening-sailing-mcgregor/id1416407829?i=1000433973346&amp;mt=2" target="_blank" rel="nofollow noopener">Marc Gasol, Changing cities, Gardening, Sailing and the McGregor strut</a></h3>
</div>
<div style="margin-bottom:5px;">April 02 02:17 PM</div>
<div style="margin-bottom:5px;">Marc Gasol joined Inside the Green Room to chat about living in Toronto, his big brother Pau, fights in practice and the contrasting styles between Kyle Lowry and Mike Conley.</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Locked on Sixers (4-2-19): Does Sixers&#039; loss really mean anything?" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://is1-ssl.mzstatic.com/image/thumb/Music123/v4/5a/32/51/5a325138-8dff-389d-1976-a19e2ff819e3/source/600x600bb.jpg"><noscript><img style="max-width:100%;" title="Locked on Sixers (4-2-19): Does Sixers' loss really mean anything?" src="https://is1-ssl.mzstatic.com/image/thumb/Music123/v4/5a/32/51/5a325138-8dff-389d-1976-a19e2ff819e3/source/600x600bb.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Locked on Sixers (4-2-19): Does Sixers' loss really mean anything?" href="http://podbay.fm/show/1158942934/e/1554205492?autostart=1" target="_blank" rel="nofollow noopener">Locked on Sixers (4-2-19): Does Sixers&#8217; loss really mean anything?</a></h3>
</div>
<div style="margin-bottom:5px;">April 02 08:04 AM</div>
<div style="margin-bottom:5px;">
<p>DALLAS – In the latest Locked on Sixers podcast, Keith Pompey and The Athletics’ Michael Lee disclose what Monday’s 122-102 road loss to the Dallas Mavericks means to the 76ers.  The duo then breaks down the Sixers’ horrid defense in the second segment. And they finish the podcast talking about what we can expect from the Sixers moving forward.</p>
<p>Learn more about your ad choices. Visit <a href="https://megaphone.fm/adchoices">megaphone.fm/adchoices</a></p>
</div>
</div>
</div>
</div>
<script data-ark-client="80879e6c-a465-47d1-b657-ea86eb1e26ce" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/podcasts/" rel="tag">Podcasts</a>, <a href="https://hoopshype.com/category/podcasts/" rel="category tag">Podcasts</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/podcasts/" rel="tag">Podcasts</a>, <a href="https://hoopshype.com/tag/podcasts/" rel="tag">Podcasts</a></span>
			</p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">1</span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/04/02/nba-max-contract-players-ranking-best-worst/"
		data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1"
		title="Ranking every max-contract player from worst to best"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/04/usatsi_11898051.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/04/usatsi_11898051.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Ranking every max-contract player from worst to best" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">244 shares</span><span class="block__time block__time--mobile">20hr ago</span>
		<h2><a href="https://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1" href="https://hoopshype.com/2019/04/02/nba-max-contract-players-ranking-best-worst/"
				title="Ranking every max-contract player from worst to best" itemprop="url">
				Ranking every max-contract player from worst to best			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/04/02/a-kd-interview-and-other-nba-podcasts-of-the-day/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="A KD interview and other NBA podcasts of the day"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/02/kevin-durant-kyrie-irving-all-star.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/02/kevin-durant-kyrie-irving-all-star.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="A KD interview and other NBA podcasts of the day" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">16 shares</span><span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2019/04/02/a-kd-interview-and-other-nba-podcasts-of-the-day/"
				title="A KD interview and other NBA podcasts of the day" itemprop="url">
				A KD interview and other NBA podcasts of the day			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/04/01/jerome-junkyard-dog-williams-on-his-nba-career-and-other-nba-podcasts-of-the-day/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Jerome &#039;Junkyard Dog&#039; Williams on his NBA career and other NBA podcasts of the day"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/04/jerome-williams.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/04/jerome-williams.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Jerome &#039;Junkyard Dog&#039; Williams on his NBA career and other NBA podcasts of the day" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">3 shares</span><span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2019/04/01/jerome-junkyard-dog-williams-on-his-nba-career-and-other-nba-podcasts-of-the-day/"
				title="Jerome &#039;Junkyard Dog&#039; Williams on his NBA career and other NBA podcasts of the day" itemprop="url">
				Jerome 'Junkyard Dog' Williams on his NBA career and other NBA podcasts of the day			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/02/nba-max-contract-players-ranking-best-worst/"
						title="Ranking every max-contract player from worst to best"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/04/usatsi_11898051.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/04/usatsi_11898051.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ranking every max-contract player from worst to best" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/04/02/nba-max-contract-players-ranking-best-worst/"
								title="Ranking every max-contract player from worst to best"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/04/02/nba-max-contract-players-ranking-best-worst/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/04/02/nba-max-contract-players-ranking-best-worst/"
			title="Ranking every max-contract player from worst to best"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/04/02/nba-max-contract-players-ranking-best-worst/" class="share-text">
	244</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/02/nba-max-contract-players-ranking-best-worst/"
						title="Ranking every max-contract player from worst to best"
						itemprop="url" 						>
							Ranking every max-contract player from worst to best					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a><span class="dot">&middot;</span>						<span class="time">April 2, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/02/a-kd-interview-and-other-nba-podcasts-of-the-day/"
						title="A KD interview and other NBA podcasts of the day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/02/kevin-durant-kyrie-irving-all-star.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/02/kevin-durant-kyrie-irving-all-star.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="A KD interview and other NBA podcasts of the day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/04/02/a-kd-interview-and-other-nba-podcasts-of-the-day/"
								title="A KD interview and other NBA podcasts of the day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/04/02/a-kd-interview-and-other-nba-podcasts-of-the-day/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/04/02/a-kd-interview-and-other-nba-podcasts-of-the-day/"
			title="A KD interview and other NBA podcasts of the day"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/04/02/a-kd-interview-and-other-nba-podcasts-of-the-day/" class="share-text">
	16</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/02/a-kd-interview-and-other-nba-podcasts-of-the-day/"
						title="A KD interview and other NBA podcasts of the day"
						itemprop="url" 						>
							A KD interview and other NBA podcasts of the day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">April 2, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/01/sidney-moncrief-qa-giannis-is-the-most-unique-talent-the-nba-has-seen-in-a-long-long-time/"
						title="Sidney Moncrief Q&amp;A: &#039;Giannis is the most unique talent the NBA has seen in a long, long time&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/02/sidneymoncrief1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/02/sidneymoncrief1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sidney Moncrief Q&amp;A: &#039;Giannis is the most unique talent the NBA has seen in a long, long time&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/04/01/sidney-moncrief-qa-giannis-is-the-most-unique-talent-the-nba-has-seen-in-a-long-long-time/"
								title="Sidney Moncrief Q&amp;A: &#039;Giannis is the most unique talent the NBA has seen in a long, long time&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/04/01/sidney-moncrief-qa-giannis-is-the-most-unique-talent-the-nba-has-seen-in-a-long-long-time/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/04/01/sidney-moncrief-qa-giannis-is-the-most-unique-talent-the-nba-has-seen-in-a-long-long-time/"
			title="Sidney Moncrief Q&amp;A: &#039;Giannis is the most unique talent the NBA has seen in a long, long time&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/04/01/sidney-moncrief-qa-giannis-is-the-most-unique-talent-the-nba-has-seen-in-a-long-long-time/" class="share-text">
	54</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/01/sidney-moncrief-qa-giannis-is-the-most-unique-talent-the-nba-has-seen-in-a-long-long-time/"
						title="Sidney Moncrief Q&amp;A: &#039;Giannis is the most unique talent the NBA has seen in a long, long time&#039;"
						itemprop="url" 						>
							Sidney Moncrief Q&amp;A: &#039;Giannis is the most unique talent the NBA has seen in a long, long time&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a><span class="dot">&middot;</span>						<span class="time">April 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/01/the-best-one-and-done-seasons-in-college-basketball-history/"
						title="The best one-and-done seasons in college basketball history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/04/gettyimages-1137655856.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/04/gettyimages-1137655856.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The best one-and-done seasons in college basketball history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/04/01/the-best-one-and-done-seasons-in-college-basketball-history/"
								title="The best one-and-done seasons in college basketball history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/04/01/the-best-one-and-done-seasons-in-college-basketball-history/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/04/01/the-best-one-and-done-seasons-in-college-basketball-history/"
			title="The best one-and-done seasons in college basketball history"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/04/01/the-best-one-and-done-seasons-in-college-basketball-history/" class="share-text">
	34</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/01/the-best-one-and-done-seasons-in-college-basketball-history/"
						title="The best one-and-done seasons in college basketball history"
						itemprop="url" 						>
							The best one-and-done seasons in college basketball history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">April 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/asiegel05/" title="Posts by Alan Siegel" class="author url fn" rel="author">Alan Siegel</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/01/the-best-nba-player-from-every-major-college-program/"
						title="The best NBA player from every major college program"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/03/gettyimages-514666678-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/03/gettyimages-514666678-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The best NBA player from every major college program" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/04/01/the-best-nba-player-from-every-major-college-program/"
								title="The best NBA player from every major college program"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/04/01/the-best-nba-player-from-every-major-college-program/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/04/01/the-best-nba-player-from-every-major-college-program/"
			title="The best NBA player from every major college program"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/04/01/the-best-nba-player-from-every-major-college-program/" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/01/the-best-nba-player-from-every-major-college-program/"
						title="The best NBA player from every major college program"
						itemprop="url" 						>
							The best NBA player from every major college program					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">April 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/barrywerner0427/" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/01/jerome-junkyard-dog-williams-on-his-nba-career-and-other-nba-podcasts-of-the-day/"
						title="Jerome &#039;Junkyard Dog&#039; Williams on his NBA career and other NBA podcasts of the day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/04/jerome-williams.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/04/jerome-williams.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jerome &#039;Junkyard Dog&#039; Williams on his NBA career and other NBA podcasts of the day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/04/01/jerome-junkyard-dog-williams-on-his-nba-career-and-other-nba-podcasts-of-the-day/"
								title="Jerome &#039;Junkyard Dog&#039; Williams on his NBA career and other NBA podcasts of the day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/04/01/jerome-junkyard-dog-williams-on-his-nba-career-and-other-nba-podcasts-of-the-day/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/04/01/jerome-junkyard-dog-williams-on-his-nba-career-and-other-nba-podcasts-of-the-day/"
			title="Jerome &#039;Junkyard Dog&#039; Williams on his NBA career and other NBA podcasts of the day"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/04/01/jerome-junkyard-dog-williams-on-his-nba-career-and-other-nba-podcasts-of-the-day/" class="share-text">
	3</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/01/jerome-junkyard-dog-williams-on-his-nba-career-and-other-nba-podcasts-of-the-day/"
						title="Jerome &#039;Junkyard Dog&#039; Williams on his NBA career and other NBA podcasts of the day"
						itemprop="url" 						>
							Jerome &#039;Junkyard Dog&#039; Williams on his NBA career and other NBA podcasts of the day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a><span class="dot">&middot;</span>						<span class="time">April 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/03/31/2005-nba-re-draft-the-way-it-should-have-been/"
						title="2005 NBA re-draft: The way it should have been"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/02/lou-williams-cp3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/02/lou-williams-cp3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2005 NBA re-draft: The way it should have been" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/03/31/2005-nba-re-draft-the-way-it-should-have-been/"
								title="2005 NBA re-draft: The way it should have been"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/03/31/2005-nba-re-draft-the-way-it-should-have-been/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/03/31/2005-nba-re-draft-the-way-it-should-have-been/"
			title="2005 NBA re-draft: The way it should have been"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/03/31/2005-nba-re-draft-the-way-it-should-have-been/" class="share-text">
	15</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/03/31/2005-nba-re-draft-the-way-it-should-have-been/"
						title="2005 NBA re-draft: The way it should have been"
						itemprop="url" 						>
							2005 NBA re-draft: The way it should have been					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">March 31, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/03/31/scouting-report-get-to-know-draft-prospect-sekou-doumbouya/"
						title="Scouting report: Get to know draft prospect Sekou Doumbouya"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/03/sekou-doumbouya.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/03/sekou-doumbouya.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Scouting report: Get to know draft prospect Sekou Doumbouya" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/03/31/scouting-report-get-to-know-draft-prospect-sekou-doumbouya/"
								title="Scouting report: Get to know draft prospect Sekou Doumbouya"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/03/31/scouting-report-get-to-know-draft-prospect-sekou-doumbouya/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/03/31/scouting-report-get-to-know-draft-prospect-sekou-doumbouya/"
			title="Scouting report: Get to know draft prospect Sekou Doumbouya"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/03/31/scouting-report-get-to-know-draft-prospect-sekou-doumbouya/" class="share-text">
	78</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/03/31/scouting-report-get-to-know-draft-prospect-sekou-doumbouya/"
						title="Scouting report: Get to know draft prospect Sekou Doumbouya"
						itemprop="url" 						>
							Scouting report: Get to know draft prospect Sekou Doumbouya					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/draft/" class="category" itemprop="articleSection">Draft</a><span class="dot">&middot;</span>						<span class="time">March 31, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/pete-strobl/" title="Posts by Pete Strobl" class="author url fn" rel="author">Pete Strobl</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/03/31/trending-stories-the-nba-articles-you-should-read-this-morning-665/"
						title="Trending stories: How the Lakers wasted Year One of LeBron"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/03/lebron.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/03/lebron.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trending stories: How the Lakers wasted Year One of LeBron" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/03/31/trending-stories-the-nba-articles-you-should-read-this-morning-665/"
								title="Trending stories: How the Lakers wasted Year One of LeBron"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/03/31/trending-stories-the-nba-articles-you-should-read-this-morning-665/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/03/31/trending-stories-the-nba-articles-you-should-read-this-morning-665/"
			title="Trending stories: How the Lakers wasted Year One of LeBron"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/03/31/trending-stories-the-nba-articles-you-should-read-this-morning-665/" class="share-text">
	42</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/03/31/trending-stories-the-nba-articles-you-should-read-this-morning-665/"
						title="Trending stories: How the Lakers wasted Year One of LeBron"
						itemprop="url" 						>
							Trending stories: How the Lakers wasted Year One of LeBron					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">March 31, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/03/30/phoenix-suns-2019-offseason-goals-plans/"
						title="This is how the Phoenix Suns head into the offseason"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/03/usatsi_12407441.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/03/usatsi_12407441.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="This is how the Phoenix Suns head into the offseason" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/03/30/phoenix-suns-2019-offseason-goals-plans/"
								title="This is how the Phoenix Suns head into the offseason"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/03/30/phoenix-suns-2019-offseason-goals-plans/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/03/30/phoenix-suns-2019-offseason-goals-plans/"
			title="This is how the Phoenix Suns head into the offseason"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/03/30/phoenix-suns-2019-offseason-goals-plans/" class="share-text">
	296</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/03/30/phoenix-suns-2019-offseason-goals-plans/"
						title="This is how the Phoenix Suns head into the offseason"
						itemprop="url" 						>
							This is how the Phoenix Suns head into the offseason					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a><span class="dot">&middot;</span>						<span class="time">March 30, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="https://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/timberwolves-front-office/">
					Timberwolves Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/scott-brooks-hot-seat/">
					Scott Brooks Hot Seat?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/donatas-motiejunas-free-agency/">
					Donatas Motiejunas Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/petty-warz/">
					Petty Warz				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/nipsey-hussle-death/">
					Nipsey Hussle Death				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/michael-porter-injury/">
					Michael Porter Injury				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$153,621,708								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$146,291,276								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$144,916,427								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$136,093,831								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$131,182,785								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$130,256,600								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$126,023,450								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/memphis_grizzlies/">
									Memphis								</a>
							</td>
															<td>
									$125,953,117								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$125,378,691								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/boston_celtics/">
									Boston								</a>
							</td>
															<td>
									$125,136,414								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$37,457,154							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$35,665,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$35,654,150							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$35,654,150							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$31,873,932							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$31,214,295							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$31,000,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$30,570,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$30,560,700							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$30,521,115							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">NEWSLETTER</h3>
			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text">Always fresh, no spam, guaranteed!</p>
			
			
		</form>

		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

			</div>

	</div>

</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/DavidWCobb" target="_blank"><img src="https://pbs.twimg.com/profile_images/1090716234071633921/hen2nNEH_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/DavidWCobb" target="_blank">David Cobb</a>
									<a class="username" href="https://twitter.com/DavidWCobb" target="_blank">@DavidWCobb</a>
								</div>
																	<p>This year’s class of ex-Grizzlies is a group scattered about the globe. </p>
<p>And it includes only one who has a larger role with his new NBA team than in Memphis.<br />
<a href="https://t.co/BevtmJ1dhc" target="_blank" rel="nofollow">commercialappeal.com/story/sports/n…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/DavidWCobb/status/1113449826329477125">10:35 - 3 April 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1113449826329477125">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1113449826329477125">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1113449826329477125">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/JeffEisenband" target="_blank"><img src="https://pbs.twimg.com/profile_images/1102416211533594624/QJqY0Ekz_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/JeffEisenband" target="_blank">Jeff Eisenband</a>
									<a class="username" href="https://twitter.com/JeffEisenband" target="_blank">@JeffEisenband</a>
								</div>
																	<p>Stars out for <a href="https://twitter.com/NBA2KLeague" target="_blank" rel="nofollow">@NBA2KLeague</a> Season 2. <a href="https://twitter.com/jerryferrara" target="_blank" rel="nofollow">@jerryferrara</a> <a href="https://twitter.com/Ronnie2K" target="_blank" rel="nofollow">@Ronnie 2K</a> &#127936;&#127918; <a href="https://t.co/eRA4GFSlQh" target="_blank" rel="nofollow">pic.twitter.com/eRA4GFSlQh</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/JeffEisenband/status/1113448389432287232">10:29 - 3 April 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1113448389432287232">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1113448389432287232">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1113448389432287232">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/AdamZagoria" target="_blank"><img src="https://pbs.twimg.com/profile_images/1092418217174290432/sf_rj2jN_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/AdamZagoria" target="_blank">Adam Zagoria</a>
									<a class="username" href="https://twitter.com/AdamZagoria" target="_blank">@AdamZagoria</a>
								</div>
																	<p>Pittsburgh will be strongly in the mix for <a href="https://twitter.com/NovaMBB" target="_blank" rel="nofollow">@NovaMBB</a> transfer Jahvon Quinerly, per sources.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/AdamZagoria/status/1113447392433643521">10:25 - 3 April 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1113447392433643521">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1113447392433643521">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1113447392433643521">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/hoopshype" target="_blank"><img src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="https://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>We have ranked all the players making max money this season.</p>
<p>Explanation here: <a href="https://t.co/GcPeNRYZUk" target="_blank" rel="nofollow">hoopshype.com/2019/04/02/nba…</a> <a href="https://t.co/76hUHfcswi" target="_blank" rel="nofollow">pic.twitter.com/76hUHfcswi</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/hoopshype/status/1113429445078147074">09:14 - 3 April 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1113429445078147074">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1113429445078147074">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1113429445078147074">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/OrlandoMagicPat" target="_blank"><img src="https://pbs.twimg.com/profile_images/1092819959556780032/3mbygfF8_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/OrlandoMagicPat" target="_blank">Pat Williams</a>
									<a class="username" href="https://twitter.com/OrlandoMagicPat" target="_blank">@OrlandoMagicPat</a>
								</div>
																	<p>Another great review...thank you, Sally!</p>
<p>5.0 out of 5 stars<br />
The Title Says it All<br />
Pat Williams has produced a fine book using the 12 core principles of West Point. The introduction alone is worth the price of the book.<br />
<a href="https://t.co/2BqDTG6MWE" target="_blank" rel="nofollow">amazon.com/Character-Carv…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/OrlandoMagicPat/status/1113429194871136256">09:13 - 3 April 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1113429194871136256">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1113429194871136256">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1113429194871136256">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/hoopshype" target="_blank"><img src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="https://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>Ranking every max-contract player from worst to best. <a href="https://t.co/R3FKNzTlo7" target="_blank" rel="nofollow">bit.ly/2WNNfup</a> <a href="https://t.co/eN2bjtw9Zb" target="_blank" rel="nofollow">pic.twitter.com/eN2bjtw9Zb</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/hoopshype/status/1113380837750390785">06:00 - 3 April 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1113380837750390785">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1113380837750390785">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1113380837750390785">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/webEncestando" target="_blank"><img src="https://pbs.twimg.com/profile_images/1001208279664603136/V0H6Ewzl_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/webEncestando" target="_blank">Javier Maestro</a>
									<a class="username" href="https://twitter.com/webEncestando" target="_blank">@webEncestando</a>
								</div>
																	<p>OJO, Sergio Llull ha sufrido en el entrenamiento una lesión muscular en el bíceps femoral de la pierna izquierda. Varias semanas de baja seguro pero el <a href="https://twitter.com/RMBaloncesto" target="_blank" rel="nofollow">@RMBaloncesto</a> no da plazo de recuperación.<br />
La lesión de hombro de Randolph se ha quedado en susto pero descansará unos días</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/webEncestando/status/1113423323902484480">08:49 - 3 April 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1113423323902484480">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1113423323902484480">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1113423323902484480">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/webEncestando" target="_blank"><img src="https://pbs.twimg.com/profile_images/1001208279664603136/V0H6Ewzl_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/webEncestando" target="_blank">Javier Maestro</a>
									<a class="username" href="https://twitter.com/webEncestando" target="_blank">@webEncestando</a>
								</div>
																	<p>Si nada falla, el <a href="https://twitter.com/ClubEstudiantes" target="_blank" rel="nofollow">@ClubEstudiantes</a> se reforzará tras la lesión de Gentile y su pésimo momento deportivo con el alero congoleño Junior Etou,<br />
Estaba jugando en Turquía, mide 2,01 y tiene 26 años</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/webEncestando/status/1113347915223838720">03:50 - 3 April 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1113347915223838720">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1113347915223838720">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1113347915223838720">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/webEncestando" target="_blank"><img src="https://pbs.twimg.com/profile_images/1001208279664603136/V0H6Ewzl_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/webEncestando" target="_blank">Javier Maestro</a>
									<a class="username" href="https://twitter.com/webEncestando" target="_blank">@webEncestando</a>
								</div>
																	<p>Esta madrugada los dos mejores del Oeste, Warriors vs Nuggets. Aquí puedes resumido en 11 minutos el duelo:<br />
<a href="https://t.co/GMrz7xDxnD" target="_blank" rel="nofollow">youtube.com/watch?v=bmbDKU…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/webEncestando/status/1113327727459938304">02:29 - 3 April 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1113327727459938304">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1113327727459938304">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1113327727459938304">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Podcasts</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=480 ');" href="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/" title="Changes in DC and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/04/ernie-grunfeld.jpg?w=100&#038;h=100&#038;crop=1" alt="Changes in DC and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/04/03/changed-in-dc-and-other-nba-podcasts-of-the-day/" title="Changes in DC and other NBA podcasts of the day">
			Changes in DC and other NBA podcasts of the day		</a>
		<p class="widget-date">April 3, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/04/usatsi_11898051.jpg?w=480 ');" href="https://hoopshype.com/2019/04/02/nba-max-contract-players-ranking-best-worst/" title="Ranking every max-contract player from worst to best" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/04/usatsi_11898051.jpg?w=100&#038;h=100&#038;crop=1" alt="Ranking every max-contract player from worst to best" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/analytics/" class="category">Analytics</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/04/02/nba-max-contract-players-ranking-best-worst/" title="Ranking every max-contract player from worst to best">
			Ranking every max-contract player from worst to best		</a>
		<p class="widget-date">April 2, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/02/kevin-durant-kyrie-irving-all-star.jpg?w=480 ');" href="https://hoopshype.com/2019/04/02/a-kd-interview-and-other-nba-podcasts-of-the-day/" title="A KD interview and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/02/kevin-durant-kyrie-irving-all-star.jpg?w=100&#038;h=100&#038;crop=1" alt="A KD interview and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/04/02/a-kd-interview-and-other-nba-podcasts-of-the-day/" title="A KD interview and other NBA podcasts of the day">
			A KD interview and other NBA podcasts of the day		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/02/sidneymoncrief1.jpg?w=480 ');" href="https://hoopshype.com/2019/04/01/sidney-moncrief-qa-giannis-is-the-most-unique-talent-the-nba-has-seen-in-a-long-long-time/" title="Sidney Moncrief Q&amp;A: &#039;Giannis is the most unique talent the NBA has seen in a long, long time&#039;" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/02/sidneymoncrief1.jpg?w=100&#038;h=100&#038;crop=1" alt="Sidney Moncrief Q&amp;A: &#039;Giannis is the most unique talent the NBA has seen in a long, long time&#039;" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/interview/" class="category">Interview</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/04/01/sidney-moncrief-qa-giannis-is-the-most-unique-talent-the-nba-has-seen-in-a-long-long-time/" title="Sidney Moncrief Q&amp;A: &#039;Giannis is the most unique talent the NBA has seen in a long, long time&#039;">
			Sidney Moncrief Q&amp;A: 'Giannis is the most unique talent the NBA has seen in a long, long time'		</a>
		<p class="widget-date">April 1, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/04/gettyimages-1137655856.jpg?w=460 ');" href="https://hoopshype.com/2019/04/01/the-best-one-and-done-seasons-in-college-basketball-history/" title="The best one-and-done seasons in college basketball history" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/04/gettyimages-1137655856.jpg?w=100&#038;h=100&#038;crop=1" alt="The best one-and-done seasons in college basketball history" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/gallery/" class="category">Gallery</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/04/01/the-best-one-and-done-seasons-in-college-basketball-history/" title="The best one-and-done seasons in college basketball history">
			The best one-and-done seasons in college basketball history		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/02/kevin-durant-kyrie-irving-all-star.jpg?w=480 ');" href="https://hoopshype.com/2019/04/02/a-kd-interview-and-other-nba-podcasts-of-the-day/" title="A KD interview and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/02/kevin-durant-kyrie-irving-all-star.jpg?w=100&#038;h=100&#038;crop=1" alt="A KD interview and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/04/02/a-kd-interview-and-other-nba-podcasts-of-the-day/" title="A KD interview and other NBA podcasts of the day">
			A KD interview and other NBA podcasts of the day		</a>
		<p class="widget-date">April 2, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/04/jerome-williams.jpg?w=480 ');" href="https://hoopshype.com/2019/04/01/jerome-junkyard-dog-williams-on-his-nba-career-and-other-nba-podcasts-of-the-day/" title="Jerome &#039;Junkyard Dog&#039; Williams on his NBA career and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/04/jerome-williams.jpg?w=100&#038;h=100&#038;crop=1" alt="Jerome &#039;Junkyard Dog&#039; Williams on his NBA career and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/basketball/" class="category">Basketball</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/04/01/jerome-junkyard-dog-williams-on-his-nba-career-and-other-nba-podcasts-of-the-day/" title="Jerome &#039;Junkyard Dog&#039; Williams on his NBA career and other NBA podcasts of the day">
			Jerome 'Junkyard Dog' Williams on his NBA career and other NBA podcasts of the day		</a>
		<p class="widget-date">April 1, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/01/gettyimages-145432048.jpg?w=480 ');" href="https://hoopshype.com/2019/03/30/manu-ginobilis-legacy-and-other-nba-podcasts-of-the-day/" title="Manu Ginobili&#039;s legacy and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/01/gettyimages-145432048.jpg?w=100&#038;h=100&#038;crop=1" alt="Manu Ginobili&#039;s legacy and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/basketball/" class="category">Basketball</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/03/30/manu-ginobilis-legacy-and-other-nba-podcasts-of-the-day/" title="Manu Ginobili&#039;s legacy and other NBA podcasts of the day">
			Manu Ginobili's legacy and other NBA podcasts of the day		</a>
		<p class="widget-date">March 30, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/usatsi_12009522-1.jpg?w=480 ');" href="https://hoopshype.com/2019/03/29/kyrie-less-celtics-and-other-nba-podcasts-of-the-day/" title="Kyrie-less Celtics and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_12009522-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Kyrie-less Celtics and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/03/29/kyrie-less-celtics-and-other-nba-podcasts-of-the-day/" title="Kyrie-less Celtics and other NBA podcasts of the day">
			Kyrie-less Celtics and other NBA podcasts of the day		</a>
		<p class="widget-date">March 29, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/02/jamesharden_mvp33.jpg?w=476 ');" href="https://hoopshype.com/2019/03/28/harden-vs-giannis-and-other-nba-podcasts-of-the-day/" title="Harden vs. Giannis and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/02/jamesharden_mvp33.jpg?w=100&#038;h=100&#038;crop=1" alt="Harden vs. Giannis and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/03/28/harden-vs-giannis-and-other-nba-podcasts-of-the-day/" title="Harden vs. Giannis and other NBA podcasts of the day">
			Harden vs. Giannis and other NBA podcasts of the day		</a>
		<p class="widget-date">March 28, 2019</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"jsierrafernandez","sections":"Podcasts"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2018/09/25/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--pre-agency"><a href="https://hoopshype.com/2019/02/26/nba-pre-agency-calendar-the-key-dates/">Pre-agency</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201914y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??-eJx1jMEKwjAQBX/IuA1VPInfEtJHjCSbkN1Y6tcbD0IvvQ0MM7RW4wsrWCl3U1MPkYUCGC0OcYBnL3KiXatPZAi9Y6UuTsviNpPc2sAelMvS07AftMBQGvGff6NHvtvrdJvtZZrt6wslADZ9?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10","confirm_url":"","wiresites":{"enabled":false,"url":"https:\/\/hoopshype.com\/daily-email-newsletter"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylktFOwzAMRX+ILEKjiBfEt7iJ17lN4hI768rX001smtDEUvEW3RwdJ/K102gcJ8WkVvcYUeyBRlsElD3MJsCUMTm0vVhFCFSiweOCC3GSTS9PttYQ2Zew3EKCMCs5MeIyjSon95DL0WgGN1DqarRjKB0lsbKYhtlQCpTQHMgjn4X38jXea5BL5HxW9p8F87zZBRr/afoVXWyUXCgeb4bZQtZxxk2k9Dc1ke9QH3ORi1ToMgp9QRsqUJ+h6+rQtqhyesyNLKRUQ3qCwN0tV9vmQO1lo455ILw3SPdLi1o+Xg9rFj+BQEsnTcJJAqpiNj97WvnYCOs/CP5UrI/4/tw02+Zl+/q27b8BhXB8tg=='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEEKwjAQRS/kZFoxBBfiWYY21IRkEjuJkp7eVmhx7erD47+H7wxD4mK5YKyQQ50cC57h5TJ6wXWAmEIrbhDl5YQ/QnnYaL8f3MVAS4OQaIROmS3gn9XOTUlimlV0/E/jAKt8j7ded725Gn3R/gNjDkRZ'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"90\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"250\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkk1uxCAMhS9UhukiUrOoehYDVuKUv2KTKLevp4tMpa6S7gC992E/227VUPaxB2S7sO05YGNfGt4S5dvCL1YVvmTBLFZmTKpbqdrOICXAbmrsE2W2cymV573iA3NcLhNScRTRcKSAJsN6BrQBg6OfdoQiX7PqnzSBUDmVwtPPWriDds0MTcjHU+k9zQn+Ti71QwhBJ2u0NBWyYNOTKSu2Ro8dON5OEqSB/zyi/r1Sy1fHtttOVsDxv9ZKAQ6D2ShMKEr5SO+vw3B/G8bxPi7fmI0Oxw=='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function ( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1249713','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1249713&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6K0dHZDVqXV0wY35CUCVPQ1FmOWVbUU18WDBNdV1uNiVwTTgmbi55M18mX3d+PUVnME1yTlZKQTg4Lktuclpma01pVV9LVm40Py1yS0l8aCZxOXQzbHwsbmtNRnx4VU9YS2ZCZ3EyaDZfR2FIWXkmW0YrQzl+QS5XaWVFTElHUmU9Um45LFlsb2l1YlRLUFJhP3g0T3YwYj8/LlcwOW1xZjB3NnQ/Mjhvaj1zZUVydk81ZVB8MC8='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1249713' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 160 seconds ago
	generated in 0.376 seconds
	served from batcache in 0.002 seconds
	expires in 140 seconds
-->
