<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Former pro basketball player Rod Benson discusses his playing days, how he became one of the first athlete-bloggers and much more." />
<meta name="keywords" content="basketball, nba, podcast, evergreen, featured, podcast, top" />
<title>Rod Benson on his playing days, becoming a national writer and more | HoopsHype</title>
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1557112459&amp;back=https%3A%2F%2Fhoopshype.com%2F2019%2F05%2F05%2Fnba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Rod Benson on his playing days, becoming a national writer and more Comments Feed" href="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2-RC1-45278"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kdtuwzAIhl9oLtrURbmZ9iyOjVpaY1uBNMvbj8RapG1VbixOHz9gmKsLJStmBZ5cTdOFssBcQ2EnTAmXP94piLzAcyzRHQVuqNWHu9u8vZxySFO0tAUgkigMqWxVw+jHBUSXhCemfCQQyogW5+p1rWCM5DEhW9kRNlO8oDbpZjvFr0OEa/cjtJpXW+hw9XajYagjijh7mSZ2erXZDjmj1unbsbYBf0UaSpCLktGyG/96Nil4UIVJvJbol11EjLkv9gWJMroHRSxN61li7fzJH6/v567v+3P3dvsGl17OrA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJylkMFOBCEMhl9Itpo4Zi/G676B5y5U6AYoUnAyby8ziZqJZi7eKP3/9u8HczFWcqPcoAVKpPDBBbpiE4eLKbF7zgpBpGhYCkES1+MmcyTGY4xUF6NBarPiCFCV2r7NpCeregdjGWcbuxv+8QEONfBYr6fE+W/J7b2v8zsbxxjF75RHySPOlbKlr+YrKl75H1a4rAwug8GvIal/g5rZ+fV+FTvymkQjttluBG1LPPT6QSyKxcaSd4V5i8j1yFrpOuCMp9+o/ZSr6SU9P0zT0zQ93p/Pt08CQbwV?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjtEOgjAMRX/IsSgQn4zfMljFTtbNtYPg1zsSfTASTZr0oef2Hj1HhdSP2QJrV+aeIS2vVTne6V+A8jgkI1B5pDfcBxIgWdkYWDwwmwE2rj50OILKDKkAJKXmEja4TyWkCWH+izmQaPqbSsD4+GqXKxQvPWHUmY0EaxY1mjkB9bD+6tBaSMobKmappM/+tG/b5lDXx6ZxT8s6czw='></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2-RC1-45278'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2-RC1-45278'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"1256663","headline":"Rod Benson on his playing days, becoming a national writer and more","byline":"Alex Kennedy","taxonomykeywords":"Evergreen, Featured, Podcast, Top"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						contentKeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=5.2-RC1-45278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsAKqWCHOEhK3OM2POGnh9gQhfitAYmfNeJ48hjkJHUPBUKAc0CPDRAkqqxKNOgun5oxBI/hoqmvuPtNwKDpOCJahoHJUvXiqS8sL+ABNrg4UGFQiMSjnMFNbUcxY+JV6887/QFY2qelzs8Qkl6tvmI/uLc8jJeEojKKPurLo6fQrwh7rtYxXFH6NOtrf41xIj1+95O18MvlBaHPL7/xWdnKz7lZSru0FCSzEIA=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.2-RC1-45278" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5O7Gu-5gUL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2F2019%2F05%2F05%2Fnba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2F2019%2F05%2F05%2Fnba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rod Benson on his playing days, becoming a national writer and more" />
<meta property="og:url" content="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/" />
<meta property="og:description" content="Former pro basketball player Rod Benson discusses his playing days, how he became one of the first athlete-bloggers and much more." />
<meta property="article:published_time" content="2019-05-05T22:19:00+00:00" />
<meta property="article:modified_time" content="2019-05-05T22:19:00+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Rod Benson on his playing days, becoming a national writer and more" />
<meta name="twitter:image" content="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2019-01-16T13:53:29-05:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			sandbox: 0,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js?v2';
		var s = document.getElementsByTagName('script')[0];
		Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=53" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1256663 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2018/09/25/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1238953" class="nav__item nav__item--pre-agency"><a href="https://hoopshype.com/2019/02/26/nba-pre-agency-calendar-the-key-dates/">Pre-agency</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1256663" class="post-1256663 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-nba category-podcast tag-evergreen tag-featured tag-podcast tag-top player-rod-benson" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">
	<h1 class="article__headline">Rod Benson on his playing days, becoming a national writer and more</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="1256665" data-permalink="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/espn-the-magazines-after-dark-party/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg" data-orig-size="3000,2001" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;NEW ORLEANS - FEBRUARY 15: NBA Development League Dakota WIzards Forward Rod Benson arriving at the ESPN The Magazine&#039;s After Dark Party in the Metropolitan Big Room at Generations Hall on February 15, 2008 in New Orleans, Louisiana. (Photo by Skip Bolen\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2008 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ESPN The Magazine&#039;s After Dark Party&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESPN The Magazine&#8217;s After Dark Party" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1256665" data-permalink="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/espn-the-magazines-after-dark-party/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg" data-orig-size="3000,2001" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;NEW ORLEANS - FEBRUARY 15: NBA Development League Dakota WIzards Forward Rod Benson arriving at the ESPN The Magazine&#039;s After Dark Party in the Metropolitan Big Room at Generations Hall on February 15, 2008 in New Orleans, Louisiana. (Photo by Skip Bolen\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2008 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ESPN The Magazine&#039;s After Dark Party&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESPN The Magazine&#8217;s After Dark Party" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Rod Benson on his playing days, becoming a national writer and more</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/podcast/" class="" itemprop="articleSection">Podcast</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Rod Benson on his playing days, becoming a national writer and more</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	
		<span class="post-date updated">May 5, 2019</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a></span></span> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">19</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a></span></span> |
		<span itemprop="datePublished" content="2019-05-05T18:19:00-04:00">
			May 5, 2019		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div class="embed-audioboom"><iframe title="Audioboom player" width="100%" height="300" src="https://audioboom.com/posts/7228482-rod-benson-on-becoming-a-player-blogger-getting-mainstream-writing-gigs-his-amazing-artwork-pl/embed/v4?eid=AQAAAPRFz1xCTG4A&amp;host=embeds.audioboom.com&amp;player_type=v4&amp;protocol=https" style="background-color:transparent; display:block; padding: 0; max-width:700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" allow="autoplay"></iframe></div>
<p>On this episode of The HoopsHype Podcast, <strong>Alex Kennedy</strong> is joined by former professional basketball player <strong>Rod Benson</strong>. They discuss his playing days (including his experiences in the G League and in Korea), how he became one of the first pro athletes to blog, his work with ESPN, Yahoo and HoopsHype, his transition to painting and more. Time-stamps are below!</p>
<p>1:20: Rod talks about when he started writing and when he realized that he could do it professionally.</p>
<p>3:08: Rod was blogging before social media took off. Back then, there were a number of NBA executives who didn&#8217;t like that he was writing articles and pulling back the curtain for fans to see what was happening.</p>
<p>7:10: While Rod started by blogging on his own personal website, he eventually got the opportunity to write for ESPN, Yahoo, HoopsHype and other outlets. He explains how he got those opportunities.</p>
<p>9:00: Several years ago, Rod wrote an article for HoopsHype about whether NBA players love basketball or just love the perks that come with playing in the NBA. He shares his thoughts on this topic.</p>
<p>15:45: These days, Rod&#8217;s primary focus is his artwork. He discusses his transition to painting and his first art show. <a href="https://www.instagram.com/zsorryon/">You can check out his terrific work here</a>.</p>
<p>20:50: Rod talks about his experience in the G-League, and the tough G-League-or-overseas decision that players have to make.</p>
<p>25:15: After playing in the G League, Rod decided to sign with a team Korea. He discusses what it was like playing abroad.</p>
<p>29:50: Rod talks about the NBA&#8217;s decision to implement a dress code (which G League players also had to follow) and how it affected the fashion world.</p>
<p>37:30: Rod discusses the various contenders in the Eastern Conference and who he believes will make the NBA Finals.</p>
<p>39:40: While Rod is all for players changing teams in free agency, as a fellow competitor, he doesn&#8217;t understand <strong>Kevin Durant&#8217;s</strong> decision to join the Golden State Warriors.</p>
<p>50:30: Rod talks about how the game changes in the playoffs versus the regular season.</p>
<p>53:15: Rod isn&#8217;t a fan of <strong>James Harden&#8217;s</strong> game. He discusses why it bothers him and whether it could hurt the future of the NBA if other players follow his lead.</p>
<p><em>This episode is sponsored by Seat Geek! Be sure to download the Seat Geek app (<a href="https://seatgeek.com/">or visit their website</a>) and enter the promo code <strong>HOOPSHYPE</strong> for $10 off your first ticket purchase!</em></p>
<script data-ark-client="80879e6c-a465-47d1-b657-ea86eb1e26ce" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/evergreen/" rel="tag">Evergreen</a>, <a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/podcast/" rel="tag">Podcast</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://hoopshype.com/category/nba/" rel="category tag">NBA</a>, <a href="https://hoopshype.com/category/podcast/" rel="category tag">Podcast</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/basketball/" rel="tag">Basketball</a>, <a href="https://hoopshype.com/category/nba/" rel="tag">NBA</a>, <a href="https://hoopshype.com/category/podcast/" rel="tag">Podcast</a>, <a href="https://hoopshype.com/tag/evergreen/" rel="tag">Evergreen</a>, <a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/podcast/" rel="tag">Podcast</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/player/rod-benson/" rel="tag">Rod Benson</a></span>
			</p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">19</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/04/29/nba-free-agency-2019-the-top-players/"
		data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1"
		title="NBA Free Agency 2019: The top players"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/gettyimages-1005669426.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2018/07/gettyimages-1005669426.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NBA Free Agency 2019: The top players" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">155 shares</span><span class="block__time block__time--mobile">6d ago</span>
		<h2><a href="https://hoopshype.com/category/uncategorized/" class="category" itemprop="articleSection">Uncategorized</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1" href="https://hoopshype.com/2019/04/29/nba-free-agency-2019-the-top-players/"
				title="NBA Free Agency 2019: The top players" itemprop="url">
				NBA Free Agency 2019: The top players			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/04/10/magic-steps-down-and-other-nba-podcasts-you-need-to-listen-today/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Magic steps down and other NBA podcasts you need to listen today"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/gettyimages-1036866274-1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2017/03/gettyimages-1036866274-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Magic steps down and other NBA podcasts you need to listen today" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">25 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2019/04/10/magic-steps-down-and-other-nba-podcasts-you-need-to-listen-today/"
				title="Magic steps down and other NBA podcasts you need to listen today" itemprop="url">
				Magic steps down and other NBA podcasts you need to listen today			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/04/03/dallas-mavericks-dwight-powell-interview-profile-scouting-report/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Dwight Powell has earned reputation of &#039;hardest worker in the NBA&#039;"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/04/usatsi_11292828.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/04/usatsi_11292828.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Dwight Powell has earned reputation of &#039;hardest worker in the NBA&#039;" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">455 shares</span><span class="block__time block__time--mobile">03 Apr</span>
		<h2><a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2019/04/03/dallas-mavericks-dwight-powell-interview-profile-scouting-report/"
				title="Dwight Powell has earned reputation of &#039;hardest worker in the NBA&#039;" itemprop="url">
				Dwight Powell has earned reputation of 'hardest worker in the NBA'			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_RTMRhhxs"></div>
		<script async src="https://recirculation.spot.im/spot/sp_RTMRhhxs"></script>
	<script async src="https://launcher.spot.im/spot/sp_RTMRhhxs"
		data-spotim-module="spotim-launcher"
		data-post-url="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/"
		data-post-id="1256663"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/04/nikola-vucevic-free-agency-rumors-magic-kings-lakers-hawks/"
						title="Four potential Nikola Vucevic landing spots in free agency"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/05/usatsi_11732553.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/05/usatsi_11732553.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Four potential Nikola Vucevic landing spots in free agency" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/05/04/nikola-vucevic-free-agency-rumors-magic-kings-lakers-hawks/"
								title="Four potential Nikola Vucevic landing spots in free agency"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/05/04/nikola-vucevic-free-agency-rumors-magic-kings-lakers-hawks/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/05/04/nikola-vucevic-free-agency-rumors-magic-kings-lakers-hawks/"
			title="Four potential Nikola Vucevic landing spots in free agency"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/05/04/nikola-vucevic-free-agency-rumors-magic-kings-lakers-hawks/" class="share-text">
	332</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/04/nikola-vucevic-free-agency-rumors-magic-kings-lakers-hawks/"
						title="Four potential Nikola Vucevic landing spots in free agency"
						itemprop="url" 						>
							Four potential Nikola Vucevic landing spots in free agency					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a><span class="dot">&middot;</span>						<span class="time">May 4, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/03/philadelphia-76ers-jimmy-butler-tobias-harris-pick-roll/"
						title="Sixers explain the huge uptick in production out of the pick-and-roll"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/05/gettyimages-1145367612.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/05/gettyimages-1145367612.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sixers explain the huge uptick in production out of the pick-and-roll" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/05/03/philadelphia-76ers-jimmy-butler-tobias-harris-pick-roll/"
								title="Sixers explain the huge uptick in production out of the pick-and-roll"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/03/philadelphia-76ers-jimmy-butler-tobias-harris-pick-roll/"
						title="Sixers explain the huge uptick in production out of the pick-and-roll"
						itemprop="url" 						>
							Sixers explain the huge uptick in production out of the pick-and-roll					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">May 3, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/03/joel-embiids-big-night-and-other-nba-podcasts-of-the-day/"
						title="Joel Embiid&#039;s big night and other NBA podcasts of the day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/03/joel-embiid.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/03/joel-embiid.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Joel Embiid&#039;s big night and other NBA podcasts of the day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/05/03/joel-embiids-big-night-and-other-nba-podcasts-of-the-day/"
								title="Joel Embiid&#039;s big night and other NBA podcasts of the day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/05/03/joel-embiids-big-night-and-other-nba-podcasts-of-the-day/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/05/03/joel-embiids-big-night-and-other-nba-podcasts-of-the-day/"
			title="Joel Embiid&#039;s big night and other NBA podcasts of the day"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/05/03/joel-embiids-big-night-and-other-nba-podcasts-of-the-day/" class="share-text">
	12</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/03/joel-embiids-big-night-and-other-nba-podcasts-of-the-day/"
						title="Joel Embiid&#039;s big night and other NBA podcasts of the day"
						itemprop="url" 						>
							Joel Embiid&#039;s big night and other NBA podcasts of the day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">May 3, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/02/these-are-the-best-scorers-in-the-history-of-game-7s/"
						title="These are the best scorers in the history of Game 7s"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/01/usatsi_9814377.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/01/usatsi_9814377.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="These are the best scorers in the history of Game 7s" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/05/02/these-are-the-best-scorers-in-the-history-of-game-7s/"
								title="These are the best scorers in the history of Game 7s"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/05/02/these-are-the-best-scorers-in-the-history-of-game-7s/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/05/02/these-are-the-best-scorers-in-the-history-of-game-7s/"
			title="These are the best scorers in the history of Game 7s"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/05/02/these-are-the-best-scorers-in-the-history-of-game-7s/" class="share-text">
	283</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/02/these-are-the-best-scorers-in-the-history-of-game-7s/"
						title="These are the best scorers in the history of Game 7s"
						itemprop="url" 						>
							These are the best scorers in the history of Game 7s					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">May 2, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/02/nets-coach-kenny-atkinson-talks-2019-free-agency-and-other-nba-podcasts-of-the-day/"
						title="Nets coach Kenny Atkinson talks 2019 free agency and other NBA podcasts of the day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/05/kenny-atkinson.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/05/kenny-atkinson.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nets coach Kenny Atkinson talks 2019 free agency and other NBA podcasts of the day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/05/02/nets-coach-kenny-atkinson-talks-2019-free-agency-and-other-nba-podcasts-of-the-day/"
								title="Nets coach Kenny Atkinson talks 2019 free agency and other NBA podcasts of the day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/05/02/nets-coach-kenny-atkinson-talks-2019-free-agency-and-other-nba-podcasts-of-the-day/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/05/02/nets-coach-kenny-atkinson-talks-2019-free-agency-and-other-nba-podcasts-of-the-day/"
			title="Nets coach Kenny Atkinson talks 2019 free agency and other NBA podcasts of the day"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/05/02/nets-coach-kenny-atkinson-talks-2019-free-agency-and-other-nba-podcasts-of-the-day/" class="share-text">
	8</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/02/nets-coach-kenny-atkinson-talks-2019-free-agency-and-other-nba-podcasts-of-the-day/"
						title="Nets coach Kenny Atkinson talks 2019 free agency and other NBA podcasts of the day"
						itemprop="url" 						>
							Nets coach Kenny Atkinson talks 2019 free agency and other NBA podcasts of the day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a><span class="dot">&middot;</span>						<span class="time">May 2, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/01/10-things-you-may-not-know-about-lou-williams/"
						title="10 things you may not know about Lou Williams"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2018/02/lou-williams.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2018/02/lou-williams.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="10 things you may not know about Lou Williams" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/05/01/10-things-you-may-not-know-about-lou-williams/"
								title="10 things you may not know about Lou Williams"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/05/01/10-things-you-may-not-know-about-lou-williams/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/05/01/10-things-you-may-not-know-about-lou-williams/"
			title="10 things you may not know about Lou Williams"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/05/01/10-things-you-may-not-know-about-lou-williams/" class="share-text">
	233</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/01/10-things-you-may-not-know-about-lou-williams/"
						title="10 things you may not know about Lou Williams"
						itemprop="url" 						>
							10 things you may not know about Lou Williams					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">May 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/01/james-harden-three-point-foul-free-throw/"
						title="Video shows difference between contested, uncontested  threes for Harden"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/05/gettyimages-1052652652.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/05/gettyimages-1052652652.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Video shows difference between contested, uncontested  threes for Harden" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/05/01/james-harden-three-point-foul-free-throw/"
								title="Video shows difference between contested, uncontested  threes for Harden"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/01/james-harden-three-point-foul-free-throw/"
						title="Video shows difference between contested, uncontested  threes for Harden"
						itemprop="url" 						>
							Video shows difference between contested, uncontested  threes for Harden					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">May 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/01/nba-rockets-warriors-officiating-refs-playoffs-raptors-76ers-celtics-bucks-preview/"
						title="Breaking down the officiating in Rockets-Warriors and the other second-round series"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/05/jamesharden_ref_official1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/05/jamesharden_ref_official1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Breaking down the officiating in Rockets-Warriors and the other second-round series" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/05/01/nba-rockets-warriors-officiating-refs-playoffs-raptors-76ers-celtics-bucks-preview/"
								title="Breaking down the officiating in Rockets-Warriors and the other second-round series"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/05/01/nba-rockets-warriors-officiating-refs-playoffs-raptors-76ers-celtics-bucks-preview/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/05/01/nba-rockets-warriors-officiating-refs-playoffs-raptors-76ers-celtics-bucks-preview/"
			title="Breaking down the officiating in Rockets-Warriors and the other second-round series"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/05/01/nba-rockets-warriors-officiating-refs-playoffs-raptors-76ers-celtics-bucks-preview/" class="share-text">
	3</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/01/nba-rockets-warriors-officiating-refs-playoffs-raptors-76ers-celtics-bucks-preview/"
						title="Breaking down the officiating in Rockets-Warriors and the other second-round series"
						itemprop="url" 						>
							Breaking down the officiating in Rockets-Warriors and the other second-round series					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a><span class="dot">&middot;</span>						<span class="time">May 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/01/drew-gooden-on-wizards-offseason-and-other-nba-podcasts-of-the-day/"
						title="Drew Gooden on Wizards offseason and other NBA podcasts of the day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/05/wizards-huddle-2018-november.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/05/wizards-huddle-2018-november.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Drew Gooden on Wizards offseason and other NBA podcasts of the day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/05/01/drew-gooden-on-wizards-offseason-and-other-nba-podcasts-of-the-day/"
								title="Drew Gooden on Wizards offseason and other NBA podcasts of the day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/05/01/drew-gooden-on-wizards-offseason-and-other-nba-podcasts-of-the-day/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/05/01/drew-gooden-on-wizards-offseason-and-other-nba-podcasts-of-the-day/"
			title="Drew Gooden on Wizards offseason and other NBA podcasts of the day"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/05/01/drew-gooden-on-wizards-offseason-and-other-nba-podcasts-of-the-day/" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/05/01/drew-gooden-on-wizards-offseason-and-other-nba-podcasts-of-the-day/"
						title="Drew Gooden on Wizards offseason and other NBA podcasts of the day"
						itemprop="url" 						>
							Drew Gooden on Wizards offseason and other NBA podcasts of the day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">May 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/30/dangelo-russell-free-agency-rumors-suns-nets-mavericks-magic/"
						title="Four potential D&#039;Angelo Russell landing spots in free agency"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/04/gettyimages-1136946943.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/04/gettyimages-1136946943.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Four potential D&#039;Angelo Russell landing spots in free agency" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/04/30/dangelo-russell-free-agency-rumors-suns-nets-mavericks-magic/"
								title="Four potential D&#039;Angelo Russell landing spots in free agency"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/04/30/dangelo-russell-free-agency-rumors-suns-nets-mavericks-magic/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/04/30/dangelo-russell-free-agency-rumors-suns-nets-mavericks-magic/"
			title="Four potential D&#039;Angelo Russell landing spots in free agency"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/04/30/dangelo-russell-free-agency-rumors-suns-nets-mavericks-magic/" class="share-text">
	915</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/04/30/dangelo-russell-free-agency-rumors-suns-nets-mavericks-magic/"
						title="Four potential D&#039;Angelo Russell landing spots in free agency"
						itemprop="url" 						>
							Four potential D&#039;Angelo Russell landing spots in free agency					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a><span class="dot">&middot;</span>						<span class="time">April 30, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="https://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/nikola-jokic-injury/">
					Nikola Jokic Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/officiating-complaints/">
					Officiating Complaints				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/joel-embiid-injury/">
					Joel Embiid Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/pascal-siakam-injury/">
					Pascal Siakam Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/moe-harkless-injury/">
					Moe Harkless Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/enes-kanter-injury/">
					Enes Kanter Injury				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$153,124,127								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$146,291,276								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$144,916,427								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$136,293,831								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$130,988,604								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$130,256,600								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$126,557,932								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/memphis_grizzlies/">
									Memphis								</a>
							</td>
															<td>
									$126,107,461								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$125,348,811								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/boston_celtics/">
									Boston								</a>
							</td>
															<td>
									$125,258,757								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$37,457,154							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$35,665,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$35,654,150							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$35,654,150							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$31,873,932							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$31,214,295							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$31,200,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$30,570,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$30,560,700							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$30,521,115							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">NEWSLETTER</h3>
			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text">Always fresh, no spam, guaranteed!</p>
			
			
		</form>

		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

			</div>

	</div>

</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/IanClark" target="_blank"><img src="https://pbs.twimg.com/profile_images/939953495259705344/z9Zphvwo_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/IanClark" target="_blank">Ian Clark</a>
									<a class="username" href="https://twitter.com/IanClark" target="_blank">@IanClark</a>
								</div>
																	<p>Cersei ruthless in these streets man</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/IanClark/status/1125235186558484480">23:05 - 5 May 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1125235186558484480">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1125235186558484480">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1125235186558484480">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/SIChrisMannix" target="_blank"><img src="https://pbs.twimg.com/profile_images/996427728847945729/vAvEfZjm_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/SIChrisMannix" target="_blank">Chris Mannix</a>
									<a class="username" href="https://twitter.com/SIChrisMannix" target="_blank">@SIChrisMannix</a>
								</div>
																	<p>From <a href="https://twitter.com/DAZN_USA" target="_blank" rel="nofollow">@DAZN_USA</a>: Post fight interview with <a href="https://twitter.com/VergilOrtiz" target="_blank" rel="nofollow">@VergilOrtiz</a>, who did what no fighter -- including several elite ones -- have done: Stopped @ElMaestro1 <a href="https://t.co/Qn4iwQW74m" target="_blank" rel="nofollow">pic.twitter.com/Qn4iwQW74m</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/SIChrisMannix/status/1125235028630343680">23:05 - 5 May 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1125235028630343680">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1125235028630343680">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1125235028630343680">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/ThompsonScribe" target="_blank"><img src="https://pbs.twimg.com/profile_images/1087610239090753539/_-8J1zS__normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/ThompsonScribe" target="_blank">Marcus Thompson</a>
									<a class="username" href="https://twitter.com/ThompsonScribe" target="_blank">@ThompsonScribe</a>
								</div>
																	<p>Interesting ...</p>
<p>Offensive rating last seven games:<br />
Andre 127.3<br />
Looney 124<br />
Draymond 123.7<br />
Curry 121.1<br />
Durant 121.0</p>
<p>Usage rate last seven games:<br />
Durant 33.7<br />
Curry 23.6<br />
Thompson 19.6<br />
Draymond 15.4<br />
Iguodala 14.4</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/ThompsonScribe/status/1125234944043823105">23:04 - 5 May 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1125234944043823105">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1125234944043823105">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1125234944043823105">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/MalcMili13" target="_blank"><img src="https://pbs.twimg.com/profile_images/914732160644288513/KvgOz6RC_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/MalcMili13" target="_blank">Malcolm Miller</a>
									<a class="username" href="https://twitter.com/MalcMili13" target="_blank">@MalcMili13</a>
								</div>
																	<p>Dragons look so real and Ghost look so fake</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/MalcMili13/status/1125233244734197762">22:58 - 5 May 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1125233244734197762">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1125233244734197762">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1125233244734197762">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/ATolliver44" target="_blank"><img src="https://pbs.twimg.com/profile_images/1031555504965918720/wxLnVksT_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/ATolliver44" target="_blank">Anthony Tolliver</a>
									<a class="username" href="https://twitter.com/ATolliver44" target="_blank">@ATolliver44</a>
								</div>
																	<p>Was this a foul or a block? THE ANSWER WILL BE REVEALED on June 24th...at my camp...at Skutt. BE THERE! <a href="https://t.co/a3vanBYBne" target="_blank" rel="nofollow">Saveprogram.org</a> <a href="https://t.co/yGXM4Ih73x" target="_blank" rel="nofollow">instagram.com/p/BxGuY-qjZqj/…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/ATolliver44/status/1125232574941417472">22:55 - 5 May 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1125232574941417472">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1125232574941417472">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1125232574941417472">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/bosnianbeast27" target="_blank"><img src="https://pbs.twimg.com/profile_images/1041824159779708934/k9qvhaXY_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/bosnianbeast27" target="_blank">Jusuf Nurkic</a>
									<a class="username" href="https://twitter.com/bosnianbeast27" target="_blank">@bosnianbeast27</a>
								</div>
																	<p>I’m honored and grateful to be the recepient of the Maurice Lucas award.... Thank you <a href="https://twitter.com/search?q=%23RipCity" target="_blank" rel="nofollow">#RipCity</a> ❤️<a href="https://twitter.com/search?q=%23hadžomoj" target="_blank" rel="nofollow">#hadžomoj</a> <a href="https://t.co/DFLFyAaJq8" target="_blank" rel="nofollow">pic.twitter.com/DFLFyAaJq8</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/bosnianbeast27/status/1125232022329237506">22:53 - 5 May 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1125232022329237506">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1125232022329237506">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1125232022329237506">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/1081209481743212544/83JAxZMO_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Bahía Basket superó 79-69 a Estudiantes con 30 puntos de Fede Elías; <a href="https://t.co/2EkX0NahU8" target="_blank" rel="nofollow">basquetplus.com/articulo/bah%C…</a> <a href="https://twitter.com/search?q=%23LNB" target="_blank" rel="nofollow">#LNB</a> <a href="https://t.co/oufMSu8leV" target="_blank" rel="nofollow">pic.twitter.com/oufMSu8leV</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1125229016418537472">22:41 - 5 May 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1125229016418537472">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1125229016418537472">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1125229016418537472">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/pablotosal" target="_blank"><img src="https://pbs.twimg.com/profile_images/814822411136892928/y5yqGBL5_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/pablotosal" target="_blank">Pablo Tosal</a>
									<a class="username" href="https://twitter.com/pablotosal" target="_blank">@pablotosal</a>
								</div>
																	<p>Con los resultados de esta noche Bahía Basket y Argentino aseguraron su permanencia en la Liga Nacional por una temporada más.<br />
Ambos son los dos presupuesto más bajos de la competencia. Salud por eso.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/pablotosal/status/1125228856447840257">22:40 - 5 May 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1125228856447840257">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1125228856447840257">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1125228856447840257">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/1081209481743212544/83JAxZMO_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p><a href="https://twitter.com/search?q=%23LNB" target="_blank" rel="nofollow">#LNB</a> / Resultados finales:<br />
. Gimnasia 91 - Comunicaciones 79<br />
. Regatas 86 - Hispano 58<br />
. San Martín 100 - Libertad 79</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1125227891363655680">22:36 - 5 May 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1125227891363655680">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1125227891363655680">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1125227891363655680">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Podcasts</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=480 ');" href="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/" title="Rod Benson on his playing days, becoming a national writer and more" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/05/rodbenson1.jpg?w=100&#038;h=100&#038;crop=1" alt="Rod Benson on his playing days, becoming a national writer and more" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcast/" class="category">Podcast</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/05/05/nba-gleague-overseas-rod-benson-writer-espn-yahoo-podcast-painting/" title="Rod Benson on his playing days, becoming a national writer and more">
			Rod Benson on his playing days, becoming a national writer and more		</a>
		<p class="widget-date">May 5, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/05/usatsi_11732553.jpg?w=480 ');" href="https://hoopshype.com/2019/05/04/nikola-vucevic-free-agency-rumors-magic-kings-lakers-hawks/" title="Four potential Nikola Vucevic landing spots in free agency" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/05/usatsi_11732553.jpg?w=100&#038;h=100&#038;crop=1" alt="Four potential Nikola Vucevic landing spots in free agency" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/business/" class="category">Business</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/05/04/nikola-vucevic-free-agency-rumors-magic-kings-lakers-hawks/" title="Four potential Nikola Vucevic landing spots in free agency">
			Four potential Nikola Vucevic landing spots in free agency		</a>
		<p class="widget-date">May 4, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/05/gettyimages-1145367612.jpg?w=480 ');" href="https://hoopshype.com/2019/05/03/philadelphia-76ers-jimmy-butler-tobias-harris-pick-roll/" title="Sixers explain the huge uptick in production out of the pick-and-roll" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/05/gettyimages-1145367612.jpg?w=100&#038;h=100&#038;crop=1" alt="Sixers explain the huge uptick in production out of the pick-and-roll" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/05/03/philadelphia-76ers-jimmy-butler-tobias-harris-pick-roll/" title="Sixers explain the huge uptick in production out of the pick-and-roll">
			Sixers explain the huge uptick in production out of the pick-and-roll		</a>
		<p class="widget-date">May 3, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/03/joel-embiid.jpg?w=480 ');" href="https://hoopshype.com/2019/05/03/joel-embiids-big-night-and-other-nba-podcasts-of-the-day/" title="Joel Embiid&#039;s big night and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/03/joel-embiid.jpg?w=100&#038;h=100&#038;crop=1" alt="Joel Embiid&#039;s big night and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/05/03/joel-embiids-big-night-and-other-nba-podcasts-of-the-day/" title="Joel Embiid&#039;s big night and other NBA podcasts of the day">
			Joel Embiid's big night and other NBA podcasts of the day		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/01/usatsi_9814377.jpg?w=480 ');" href="https://hoopshype.com/2019/05/02/these-are-the-best-scorers-in-the-history-of-game-7s/" title="These are the best scorers in the history of Game 7s" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/01/usatsi_9814377.jpg?w=100&#038;h=100&#038;crop=1" alt="These are the best scorers in the history of Game 7s" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/gallery/" class="category">Gallery</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/05/02/these-are-the-best-scorers-in-the-history-of-game-7s/" title="These are the best scorers in the history of Game 7s">
			These are the best scorers in the history of Game 7s		</a>
		<p class="widget-date">May 2, 2019</p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/03/joel-embiid.jpg?w=480 ');" href="https://hoopshype.com/2019/05/03/joel-embiids-big-night-and-other-nba-podcasts-of-the-day/" title="Joel Embiid&#039;s big night and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/03/joel-embiid.jpg?w=100&#038;h=100&#038;crop=1" alt="Joel Embiid&#039;s big night and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/05/03/joel-embiids-big-night-and-other-nba-podcasts-of-the-day/" title="Joel Embiid&#039;s big night and other NBA podcasts of the day">
			Joel Embiid's big night and other NBA podcasts of the day		</a>
		<p class="widget-date">May 3, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/05/kenny-atkinson.jpg?w=480 ');" href="https://hoopshype.com/2019/05/02/nets-coach-kenny-atkinson-talks-2019-free-agency-and-other-nba-podcasts-of-the-day/" title="Nets coach Kenny Atkinson talks 2019 free agency and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/05/kenny-atkinson.jpg?w=100&#038;h=100&#038;crop=1" alt="Nets coach Kenny Atkinson talks 2019 free agency and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/basketball/" class="category">Basketball</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/05/02/nets-coach-kenny-atkinson-talks-2019-free-agency-and-other-nba-podcasts-of-the-day/" title="Nets coach Kenny Atkinson talks 2019 free agency and other NBA podcasts of the day">
			Nets coach Kenny Atkinson talks 2019 free agency and other NBA podcasts of the day		</a>
		<p class="widget-date">May 2, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/05/wizards-huddle-2018-november.jpg?w=480 ');" href="https://hoopshype.com/2019/05/01/drew-gooden-on-wizards-offseason-and-other-nba-podcasts-of-the-day/" title="Drew Gooden on Wizards offseason and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/05/wizards-huddle-2018-november.jpg?w=100&#038;h=100&#038;crop=1" alt="Drew Gooden on Wizards offseason and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/05/01/drew-gooden-on-wizards-offseason-and-other-nba-podcasts-of-the-day/" title="Drew Gooden on Wizards offseason and other NBA podcasts of the day">
			Drew Gooden on Wizards offseason and other NBA podcasts of the day		</a>
		<p class="widget-date">May 1, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/04/james-harden.jpg?w=480 ');" href="https://hoopshype.com/2019/04/30/rockets-officiating-beef-and-other-nba-podcasts-of-the-day/" title="Rockets officiating beef and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/04/james-harden.jpg?w=100&#038;h=100&#038;crop=1" alt="Rockets officiating beef and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/04/30/rockets-officiating-beef-and-other-nba-podcasts-of-the-day/" title="Rockets officiating beef and other NBA podcasts of the day">
			Rockets officiating beef and other NBA podcasts of the day		</a>
		<p class="widget-date">April 30, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/03/daryl-morey.jpg?w=480 ');" href="https://hoopshype.com/2019/04/26/a-chat-with-daryl-morey-and-other-nba-podcasts-of-the-day/" title="A chat with Daryl Morey and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/03/daryl-morey.jpg?w=100&#038;h=100&#038;crop=1" alt="A chat with Daryl Morey and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/04/26/a-chat-with-daryl-morey-and-other-nba-podcasts-of-the-day/" title="A chat with Daryl Morey and other NBA podcasts of the day">
			A chat with Daryl Morey and other NBA podcasts of the day		</a>
		<p class="widget-date">April 26, 2019</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"Alex Kennedy","sections":"Basketball,NBA,Podcast"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2018/09/25/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--pre-agency"><a href="https://hoopshype.com/2019/02/26/nba-pre-agency-calendar-the-key-dates/">Pre-agency</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201919y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathoopshype.wordpress.com\/public.api\/connect\/?action=request&domain=hoopshype.com","logoutURL":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?action=logout&_wpnonce=6b44f0ce7f","homeURL":"https:\/\/hoopshype.com\/","postID":"1256663","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx1jMEKwjAQBX/IuA1VPInfEtJHjCSbkN1Y6tcbD0IvvQ0MM7RW4wsrWCl3U1MPkYUCGC0OcYBnL3KiXatPZAi9Y6UuTsviNpPc2sAelMvS07AftMBQGvGff6NHvtvrdJvtZZrt6wslADZ9?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10","confirm_url":"","wiresites":{"enabled":false,"url":"https:\/\/hoopshype.com\/daily-email-newsletter"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylktFuwyAMRX9oFE1dH/ow7Vsc8FIngBk2TbOvX1qtVTVVG9HekDkcG13bKRvHSTGp1QNGFHukbKuAsofZBJgKJoc2sq9huQVvxBXKKnYQm6FA5Jp0M8iTbXUtDxUhUI0GTwsuxElWGW7TJAizkpP7ocZST0YLuJFS36LNofaUxMpiGmdDKVBCcySPfBE+qq/x3gqlRi4X5fBRscyb90D5n6YfpauNkgvV410zW8k6LriJlH6nJvI96t/ckrw06AoKfUIXGlBfoO/b0K6qcvqbyyyk1EJ6gsD9Pde6zYG6a6KOeSR81EgPyxZ1fLod1gQ/gUBHZ03CSQKqYjHfOa0cNsL6D4I/L9ZbfH3e7XYv2+1+vx2+AIkMmdw='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEEKwjAQRS/kZFoxBBfiWYY21IRkEjuJkp7eVmhx7erD47+H7wxD4mK5YKyQQ50cC57h5TJ6wXWAmEIrbhDl5YQ/QnnYaL8f3MVAS4OQaIROmS3gn9XOTUlimlV0/E/jAKt8j7ded725Gn3R/gNjDkRZ'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"90\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"250\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkk1uxCAMhS9UhukiUrOoehYDVuKUv2KTKLevp4tMpa6S7gC992E/227VUPaxB2S7sO05YGNfGt4S5dvCL1YVvmTBLFZmTKpbqdrOICXAbmrsE2W2cymV573iA3NcLhNScRTRcKSAJsN6BrQBg6OfdoQiX7PqnzSBUDmVwtPPWriDds0MTcjHU+k9zQn+Ti71QwhBJ2u0NBWyYNOTKSu2Ro8dON5OEqSB/zyi/r1Sy1fHtttOVsDxv9ZKAQ6D2ShMKEr5SO+vw3B/G8bxPi7fmI0Oxw=='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function ( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1256663','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1256663&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6K3JKU1hILSs9V3hULjBlWEI4dnU4XTkxQ35ENS9hfjBGNzJxampYTHpJPzRbOHBqaFNrR1pQNix4UEdjd1YzW3Z2MWRYL2doR1M2X3ExckMmb0U2cU4lVyxCZVUlZG5LUnhNRVI9NncxcWpnLlo9NnRIbTVvbFRXbnI2Z0NRUSVDc1Q5aCwyUjVmOVZbcS9RbGp+RS8yWW4sW2dyQ1NGcywsfEVGQXNaLGRlM2NkYStCbzF5TTgtK2xLZ2JlYVVSTkZkbVRFRA=='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1256663' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
