<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Excerpted from The Life of Dad: Reflections on Fatherhood from Today&#039;s Leaders, Icons, and Legendary Dads. Copyright © 2019 by Adams Media. Used with permission.  For a five-year stretch in the late 1990s, Grant Hill lived in rarified basketball air." />
<meta name="keywords" content="basketball, excerpt, nba, top" />
<title>The life of dad: Reflections on fatherhood from Grant Hill | HoopsHype</title>
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1560148099&amp;back=https%3A%2F%2Fhoopshype.com%2F2019%2F06%2F09%2Fthe-life-of-dad-reflections-on-fatherhood-from-grant-hill%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-alpha-45379"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kdtOwzAMhl+IzAwYu0I8S5pYm9c4iWp3pW+P24hKwNSbyKfPv+3AVF0oWTEr8OhqGi+UBaYaCjthSjj/8Q5B5AkeY4l6FLihVh96t3pbOeWQxmhpC0AkUehSWau6wQ8ziM4JD0x5TyCUAS3O1etSwRjJY0K2sj1sonhBbdLNdopfuwjX9x+hxbzaQrurtxt1XR1QxNnLNLLTq822yxm1TN+OtQ74K9JQglyUjJbN+NezScGdKozitUQ/byJiTD/bFyTK6O4UsTStR4ml8yd/HE+n88vb8fz6fPsGlwnOmw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJylkMFOBCEMhl9Itk7MJnowXvcNPHehQjdAkYKTeXuZSdRMNHPxRun/t38/mIuxkhvlBi1QIoUPLtAVmzhcTIndc1YIIkXDUgiSuB43mSMxHmOkuhgNUpsVR4Cq1PZtJj1Z1TsYyzjb2N3wjw9wqIHHej0lzn9Lbu99nd/ZOMYofqc8Sh5xrpQtfTVfUfHK/7DCZWVwGQx+DUn9G9TMzq/3q9iR1yQasc12I2hb4qHXD2JRLDaWvCvMW0SuR9ZK1wFnPP1G7adcTS/peTqfH6fpYXq6v30CAg+8CA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IWmR0+CJ+S9fFmbqmtUk35tfbgT6IQyGQh5ybe/ScFJIbSw+sfZ17gby81t7zTv8CVMAhW4F9QHrDLpIAycqmyBKA2Q6wcQ2xwxFUYcgVIKk1l7jBfSohTQjzX8yDJOtuKgPj46tdrlC99IRJF7YSe7uo0c4ZyMH6q8O+h6yCpWqWa/ocTgdjjo1pW9P4J8t5c0U='></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2.2-alpha-45379'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2.2-alpha-45379'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"1261262","headline":"The life of dad: Reflections on fatherhood from Grant Hill","byline":"Jon Finkel","taxonomykeywords":"Top"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=5.2.2-alpha-45379'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsAKqWCHOEhK3OM2POGnh9gQhfitAYmfNeJ48hjkJHUPBUKAc0CPDRAkqqxKNOgun5oxBI/hoqmvuPtNwKDpOCJahoHJUvXiqS8sL+ABNrg4UGFQiMSjnMFNbUcxY+JV6887/QFY2qelzs8Qkl6tvmI/uLc8jJeEojKKPurLo6fQrwh7rtYxXFH6NOtrf41xIj1+95O18MvlBaHPL7/xWdnKz7lZSru0FCSzEIA=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.2.2-alpha-45379" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5O7Gu-5i6W' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2F2019%2F06%2F09%2Fthe-life-of-dad-reflections-on-fatherhood-from-grant-hill%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2F2019%2F06%2F09%2Fthe-life-of-dad-reflections-on-fatherhood-from-grant-hill%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The life of dad: Reflections on fatherhood from Grant Hill" />
<meta property="og:url" content="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/" />
<meta property="og:description" content="Excerpted from The Life of Dad: Reflections on Fatherhood from Today&#8217;s Leaders, Icons, and Legendary Dads. Copyright © 2019 by Adams Media. Used with permission.  For a five-year stretch in t…" />
<meta property="article:published_time" content="2019-06-10T03:28:34+00:00" />
<meta property="article:modified_time" content="2019-06-10T03:28:36+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="The life of dad: Reflections on fatherhood from Grant Hill" />
<meta name="twitter:image" content="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2019-01-16T13:53:29-05:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			sandbox: 0,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js?v2';
		var s = document.getElementsByTagName('script')[0];
		Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=53" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1261262 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2018/09/25/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-1258069" class="nav__item nav__item--draft-workouts"><a href="https://hoopshype.com/2019/05/07/nba-pre-draft-workouts-prospects/">Draft workouts</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1238953" class="nav__item nav__item--pre-agency"><a href="https://hoopshype.com/2019/02/26/nba-pre-agency-calendar-the-key-dates/">Pre-agency</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1261262" class="post-1261262 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-excerpt category-nba tag-top" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">
	<h1 class="article__headline">The life of dad: Reflections on fatherhood from Grant Hill</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="1261263" data-permalink="https://hoopshype.com/life-of-dad-_home/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Life Of Dad _home" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1261263" data-permalink="https://hoopshype.com/life-of-dad-_home/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg" data-orig-size="1280,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Life Of Dad _home" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">The life of dad: Reflections on fatherhood from Grant Hill</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/excerpt/" class="" itemprop="articleSection">Excerpt</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">The life of dad: Reflections on fatherhood from Grant Hill</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	
		<span class="post-date updated">June 9, 2019</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/jon-finkel/" title="Posts by Jon Finkel" class="author url fn" rel="author">Jon Finkel</a></span></span> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/jon-finkel/" title="Posts by Jon Finkel" class="author url fn" rel="author">Jon Finkel</a></span></span> |
		<span itemprop="datePublished" content="2019-06-09T23:28:34-04:00">
			June 9, 2019		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><em><strong>Excerpted from <a href="https://www.amazon.com/Life-Dad-Reflections-Fatherhood-Legendary/dp/1721400303/ref=sr_1_2?ie=UTF8&amp;qid=1547066967&amp;sr=8-2&amp;keywords=the+life+of+dad" target="_blank" rel="noopener noreferrer">The Life of Dad: Reflections on Fatherhood from Today&#8217;s Leaders, Icons, and Legendary Dads</a>. Copyright © 2019 by Adams Media. Used with permission. </strong></em></p>
<p><img data-attachment-id="1261264" data-permalink="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/life-of-dad/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg" data-orig-size="1788,2438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Life of Dad" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg?w=220" data-large-file="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg?w=751" class="alignnone wp-image-1261264 size-full" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="1000" height="1364" data-lazy-src="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg?w=1000&#038;h=1364"><noscript><img data-attachment-id="1261264" data-permalink="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/life-of-dad/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg" data-orig-size="1788,2438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Life of Dad" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg?w=220" data-large-file="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg?w=751" class="alignnone wp-image-1261264 size-full" src="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg?w=1000&#038;h=1364" alt="" width="1000" height="1364" srcset="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg?w=1000&amp;h=1364 1000w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg?w=139&amp;h=190 139w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg?w=220&amp;h=300 220w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg?w=768&amp;h=1047 768w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg?w=751&amp;h=1024 751w, https://usathoopshype.files.wordpress.com/2019/05/life-of-dad.jpg 1788w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p>For a five-year stretch in the late 1990s, <strong>Grant Hill</strong> lived in rarified basketball air. He won two national championships at Duke University for legendary coach <strong>Mike Krzyzewski</strong>, was selected as an All-American, and then was drafted third overall in the 1994 NBA Draft. Over the next eight years, he’d win an Olympic gold medal, make seven NBA All-Star teams, four All-NBA second teams, and one All-NBA first team. He was one of the most marketable and most likeable players the association had and seemed to be headed for all-time greatness. Unfortunately, he suffered from ongoing injuries. He managed to battle back and return to the league, playing admirably until the 2013 season, but he never regained his previous form.</p>
<p>Hill is now a member of the Naismith Memorial Basketball Hall of Fame and part owner of the Atlanta Hawks. One of the traits that made Hill so popular during his playing career was his sterling image and integrity. His answers during most interviews were well thought out, and whether he was promoting his favorite charity or working as a spokesman for Sprite, he displayed charisma and character. When asked about his influences, he credits his father (who played in the NFL) and his mother, and sports in general for teaching him about life. As a father of two, he continues to lean on athletics to instill life lessons.</p>
<p><strong>LOD: You’ve been around sports all of your life. What lessons do you take from your father, Calvin Hill, Coach K, and other coaches to pass along to your own kids?</strong></p>
<p><strong>Grant Hill:</strong> Coach K taught me that there are so many values that you can take from the game [basketball] and apply to life. There is hard work. There is preparation, discipline, collective responsibility, and pride. All these different things that he stressed makes him a great coach, teacher, and a leader. It also translated into great teams.</p>
<p>Not all of his teams win the championship, but for the most part they play and do things the right way. I think a lot of those values you can take with you off the court. I know I have. It stuck with me. I was a teenager, twenty-some-odd years ago, playing for Coach K, but I still think about those lessons and apply them in all facets of life.</p>
<p>Sometimes in life, you get caught up in trying to achieve and get ahead. In sports, sometimes you get a bit narcissistic. You worry about your legacy and your impact. I really feel ultimately that you are judged upon how your children turn out. What kind of people they are, what kind of values they have, and are they productive citizens, if you will. It is important as a parent to be engaged and involved. I was fortunate to have some great parents. They set the bar pretty high. For my wife and I, it is all about the kids.</p>
<p><em>The Takeaway: There’s No Substitute for Team Sports</em></p>
<p>As Hill said, the values children learn from athletics in general and team sports in particular carry over into society on nearly every level. Learning the value of hard work, preparation, dedication, responsibility, and pride—all while being physically and mentally active—makes sports a great outlet for kids, even if it’s only a passing interest when they’re younger.</p>
<p>You can support your kids’ foray into sports by offering positive feedback and encouragement, and backing up the coach’s lessons. Your kids will learn a lot&#8230; even if they’re not in a locker room with Coach K at Cameron Indoor Stadium.</p>
<p><em><strong>Excerpted from <a href="https://www.amazon.com/Life-Dad-Reflections-Fatherhood-Legendary/dp/1721400303/ref=sr_1_2?ie=UTF8&amp;qid=1547066967&amp;sr=8-2&amp;keywords=the+life+of+dad" target="_blank" rel="noopener noreferrer">The Life of Dad: Reflections on Fatherhood from Today&#8217;s Leaders, Icons, and Legendary Dads</a>. Copyright © 2019 by Adams Media. Used with permission.</strong></em></p>
<script data-ark-client="80879e6c-a465-47d1-b657-ea86eb1e26ce" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://hoopshype.com/category/excerpt/" rel="category tag">Excerpt</a>, <a href="https://hoopshype.com/category/nba/" rel="category tag">NBA</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/basketball/" rel="tag">Basketball</a>, <a href="https://hoopshype.com/category/excerpt/" rel="tag">Excerpt</a>, <a href="https://hoopshype.com/category/nba/" rel="tag">NBA</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a></span>
			</p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/04/29/nba-free-agency-2019-the-top-players/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1"
		title="NBA Free Agency 2019: The top players"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2018/07/gettyimages-1005669426.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2018/07/gettyimages-1005669426.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NBA Free Agency 2019: The top players" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">1.7k shares</span><span class="block__time block__time--mobile">29 Apr</span>
		<h2><a href="https://hoopshype.com/category/uncategorized/" class="category" itemprop="articleSection">Uncategorized</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1" href="https://hoopshype.com/2019/04/29/nba-free-agency-2019-the-top-players/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="NBA Free Agency 2019: The top players" itemprop="url">
				NBA Free Agency 2019: The top players			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/05/29/nba-draft-ethan-happ-scouting-report-interview-draft-stock/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="2019 NBA draft prospect Ethan Happ: &#039;I was at my best when I was more of a role player&#039;"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/05/gettyimages-1136213411.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/05/gettyimages-1136213411.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2019 NBA draft prospect Ethan Happ: &#039;I was at my best when I was more of a role player&#039;" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">89 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2019/05/29/nba-draft-ethan-happ-scouting-report-interview-draft-stock/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="2019 NBA draft prospect Ethan Happ: &#039;I was at my best when I was more of a role player&#039;" itemprop="url">
				2019 NBA draft prospect Ethan Happ: 'I was at my best when I was more of a role player'			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/05/17/2019-nba-draft-prospect-terence-davis-i-bring-a-football-mentality/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="2019 NBA draft prospect Terence Davis: &#039;I bring a football mentality&#039;"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/05/gettyimages-1137609848.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/05/gettyimages-1137609848.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2019 NBA draft prospect Terence Davis: &#039;I bring a football mentality&#039;" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">136 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2019/05/17/2019-nba-draft-prospect-terence-davis-i-bring-a-football-mentality/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="2019 NBA draft prospect Terence Davis: &#039;I bring a football mentality&#039;" itemprop="url">
				2019 NBA draft prospect Terence Davis: 'I bring a football mentality'			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/09/kyrie-irving-free-agency-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Kyrie Irving free agency and other NBA podcasts of the day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/05/kyrie-irving.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/05/kyrie-irving.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kyrie Irving free agency and other NBA podcasts of the day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/06/09/kyrie-irving-free-agency-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Kyrie Irving free agency and other NBA podcasts of the day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/06/09/kyrie-irving-free-agency-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/06/09/kyrie-irving-free-agency-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Kyrie Irving free agency and other NBA podcasts of the day"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/06/09/kyrie-irving-free-agency-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>						<span class="block__time block__time--mobile">18hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/09/kyrie-irving-free-agency-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Kyrie Irving free agency and other NBA podcasts of the day"
						itemprop="url" 						>
							Kyrie Irving free agency and other NBA podcasts of the day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a><span class="dot">&middot;</span>						<span class="time">June 9, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/09/2010-nba-re-draft-the-way-it-should-have-been/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="2010 NBA re-draft: The way it should have been"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/06/paul-george-warriors.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/06/paul-george-warriors.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2010 NBA re-draft: The way it should have been" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/06/09/2010-nba-re-draft-the-way-it-should-have-been/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="2010 NBA re-draft: The way it should have been"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/06/09/2010-nba-re-draft-the-way-it-should-have-been/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/06/09/2010-nba-re-draft-the-way-it-should-have-been/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="2010 NBA re-draft: The way it should have been"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/06/09/2010-nba-re-draft-the-way-it-should-have-been/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	76</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">19hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/09/2010-nba-re-draft-the-way-it-should-have-been/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="2010 NBA re-draft: The way it should have been"
						itemprop="url" 						>
							2010 NBA re-draft: The way it should have been					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">June 9, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/08/miami-heat-2019-offseason-goals-plans/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="This is how the Miami Heat head into the offseason"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/06/usatsi_12511434.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/06/usatsi_12511434.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="This is how the Miami Heat head into the offseason" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/06/08/miami-heat-2019-offseason-goals-plans/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="This is how the Miami Heat head into the offseason"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/06/08/miami-heat-2019-offseason-goals-plans/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/06/08/miami-heat-2019-offseason-goals-plans/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="This is how the Miami Heat head into the offseason"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/06/08/miami-heat-2019-offseason-goals-plans/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	102</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/08/miami-heat-2019-offseason-goals-plans/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="This is how the Miami Heat head into the offseason"
						itemprop="url" 						>
							This is how the Miami Heat head into the offseason					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a><span class="dot">&middot;</span>						<span class="time">June 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light no-image">
											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/06/08/game-4-reactions-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/06/08/game-4-reactions-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Game 4 reactions and other NBA podcasts of the day"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/06/08/game-4-reactions-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	43</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  content--no-image">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/08/game-4-reactions-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Game 4 reactions and other NBA podcasts of the day"
						itemprop="url" 						>
							Game 4 reactions and other NBA podcasts of the day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">June 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/07/2019-nba-draft-prospect-jarrey-foster-ive-been-knocked-down-so-many-times-im-right-back/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="2019 NBA draft prospect Jarrey Foster: &#039;I&#039;ve been knocked down so many times, I&#039;m right back&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/06/gettyimages-654595528.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/06/gettyimages-654595528.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2019 NBA draft prospect Jarrey Foster: &#039;I&#039;ve been knocked down so many times, I&#039;m right back&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/06/07/2019-nba-draft-prospect-jarrey-foster-ive-been-knocked-down-so-many-times-im-right-back/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="2019 NBA draft prospect Jarrey Foster: &#039;I&#039;ve been knocked down so many times, I&#039;m right back&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/07/2019-nba-draft-prospect-jarrey-foster-ive-been-knocked-down-so-many-times-im-right-back/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="2019 NBA draft prospect Jarrey Foster: &#039;I&#039;ve been knocked down so many times, I&#039;m right back&#039;"
						itemprop="url" 						>
							2019 NBA draft prospect Jarrey Foster: &#039;I&#039;ve been knocked down so many times, I&#039;m right back&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">June 7, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/07/nba-free-agency-playoffs-stock-down/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="These five upcoming NBA free agents hurt themselves in the playoffs"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/06/usatsi_12822829.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/06/usatsi_12822829.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="These five upcoming NBA free agents hurt themselves in the playoffs" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/06/07/nba-free-agency-playoffs-stock-down/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="These five upcoming NBA free agents hurt themselves in the playoffs"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/06/07/nba-free-agency-playoffs-stock-down/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/06/07/nba-free-agency-playoffs-stock-down/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="These five upcoming NBA free agents hurt themselves in the playoffs"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/06/07/nba-free-agency-playoffs-stock-down/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	199</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/07/nba-free-agency-playoffs-stock-down/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="These five upcoming NBA free agents hurt themselves in the playoffs"
						itemprop="url" 						>
							These five upcoming NBA free agents hurt themselves in the playoffs					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a><span class="dot">&middot;</span>						<span class="time">June 7, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/06/top-scorers-nba-playoffs/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Who has scored the most points in the playoffs against each NBA team?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/06/lebron-cavs-vs-raptors.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/06/lebron-cavs-vs-raptors.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Who has scored the most points in the playoffs against each NBA team?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/06/06/top-scorers-nba-playoffs/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Who has scored the most points in the playoffs against each NBA team?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/06/06/top-scorers-nba-playoffs/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/06/06/top-scorers-nba-playoffs/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Who has scored the most points in the playoffs against each NBA team?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/06/06/top-scorers-nba-playoffs/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	54</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/statistics/" class="category" itemprop="articleSection">Statistics</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/06/top-scorers-nba-playoffs/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Who has scored the most points in the playoffs against each NBA team?"
						itemprop="url" 						>
							Who has scored the most points in the playoffs against each NBA team?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/statistics/" class="category" itemprop="articleSection">Statistics</a><span class="dot">&middot;</span>						<span class="time">June 6, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/06/virginia-tech-justin-robinson-nba-draft-stock-updates/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="2019 prospect Justin Robinson: &#039;If the draft was based on team meetings, I&#039;d be a lottery pick&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/06/gettyimages-1143954135.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/06/gettyimages-1143954135.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2019 prospect Justin Robinson: &#039;If the draft was based on team meetings, I&#039;d be a lottery pick&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/06/06/virginia-tech-justin-robinson-nba-draft-stock-updates/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="2019 prospect Justin Robinson: &#039;If the draft was based on team meetings, I&#039;d be a lottery pick&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/06/06/virginia-tech-justin-robinson-nba-draft-stock-updates/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/06/06/virginia-tech-justin-robinson-nba-draft-stock-updates/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="2019 prospect Justin Robinson: &#039;If the draft was based on team meetings, I&#039;d be a lottery pick&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/06/06/virginia-tech-justin-robinson-nba-draft-stock-updates/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	279</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/06/virginia-tech-justin-robinson-nba-draft-stock-updates/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="2019 prospect Justin Robinson: &#039;If the draft was based on team meetings, I&#039;d be a lottery pick&#039;"
						itemprop="url" 						>
							2019 prospect Justin Robinson: &#039;If the draft was based on team meetings, I&#039;d be a lottery pick&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">June 6, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/06/all-warriors-have-a-losing-record-vs-kawhi-leonard-except-kevin-durant/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="All Warriors have a losing record vs. Kawhi Leonard... except Kevin Durant"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/06/gettyimages-1066551180.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/06/gettyimages-1066551180.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="All Warriors have a losing record vs. Kawhi Leonard... except Kevin Durant" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/06/06/all-warriors-have-a-losing-record-vs-kawhi-leonard-except-kevin-durant/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="All Warriors have a losing record vs. Kawhi Leonard... except Kevin Durant"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/06/06/all-warriors-have-a-losing-record-vs-kawhi-leonard-except-kevin-durant/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/06/06/all-warriors-have-a-losing-record-vs-kawhi-leonard-except-kevin-durant/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="All Warriors have a losing record vs. Kawhi Leonard... except Kevin Durant"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/06/06/all-warriors-have-a-losing-record-vs-kawhi-leonard-except-kevin-durant/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	133</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/06/all-warriors-have-a-losing-record-vs-kawhi-leonard-except-kevin-durant/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="All Warriors have a losing record vs. Kawhi Leonard... except Kevin Durant"
						itemprop="url" 						>
							All Warriors have a losing record vs. Kawhi Leonard... except Kevin Durant					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">June 6, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/06/free-agency-buzz-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Free agency buzz and other NBA podcasts of the day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/04/gettyimages-1084358870.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/04/gettyimages-1084358870.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Free agency buzz and other NBA podcasts of the day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/06/06/free-agency-buzz-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Free agency buzz and other NBA podcasts of the day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/06/06/free-agency-buzz-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/06/06/free-agency-buzz-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Free agency buzz and other NBA podcasts of the day"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/06/06/free-agency-buzz-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	34</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/06/06/free-agency-buzz-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Free agency buzz and other NBA podcasts of the day"
						itemprop="url" 						>
							Free agency buzz and other NBA podcasts of the day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">June 6, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="https://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/kevin-durant-injury/">
					Kevin Durant Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/draft-workouts/">
					Draft Workouts				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/andre-iguodala-retirement/">
					Andre Iguodala Retirement?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/klay-thompson-injury/">
					Klay Thompson Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/kevon-looney-injury/">
					Kevon Looney Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/dirk-nowitzki-retirement-2/">
					Dirk Nowitzki Retirement				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$153,171,497								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$146,291,276								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$144,916,427								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$136,293,831								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$130,988,604								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$130,256,600								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$126,557,932								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$126,277,548								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/memphis_grizzlies/">
									Memphis								</a>
							</td>
															<td>
									$126,107,461								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/boston_celtics/">
									Boston								</a>
							</td>
															<td>
									$125,334,993								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$37,457,154							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$35,665,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$35,654,150							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$35,654,150							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$31,873,932							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$31,214,295							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$31,200,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$30,570,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$30,560,700							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$30,521,115							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">NEWSLETTER</h3>
			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text">Always fresh, no spam, guaranteed!</p>
			
			
		</form>

		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

			</div>

	</div>

</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/Carchia" target="_blank"><img src="https://pbs.twimg.com/profile_images/1024788241495609344/nrS2CGsl_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Carchia" target="_blank">Emiliano Carchia</a>
									<a class="username" href="https://twitter.com/Carchia" target="_blank">@Carchia</a>
								</div>
																	<p>Italy may withdraw its candidature to host one of Eurobasket 2021 Groups after Virtus Bologna’s decision to break contract with FIBA and join EuroCup next season, FIP president Petrucci told La Gazzetta dello Sport: They are embarrassing us in front of world basketball</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Carchia/status/1137967973703081985">02:21 - 10 June 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1137967973703081985">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1137967973703081985">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1137967973703081985">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/hoopshype" target="_blank"><img src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="https://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>The life of dad: Reflections on fatherhood from Grant Hill <a href="https://t.co/FmO6zEj58W" target="_blank" rel="nofollow">hoopshype.com/2019/06/09/the…</a> <a href="https://t.co/TtAeGiRzoi" target="_blank" rel="nofollow">pic.twitter.com/TtAeGiRzoi</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/hoopshype/status/1137962770241118208">02:00 - 10 June 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1137962770241118208">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1137962770241118208">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1137962770241118208">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/BillSimmons" target="_blank"><img src="https://pbs.twimg.com/profile_images/645990884165578753/moYctN8w_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/BillSimmons" target="_blank">Bill Simmons</a>
									<a class="username" href="https://twitter.com/BillSimmons" target="_blank">@BillSimmons</a>
								</div>
																	<p>Here’s our <a href="https://twitter.com/search?q=%23biglittlelive" target="_blank" rel="nofollow">#biglittlelive</a> recap for episode 1 with <a href="https://twitter.com/akdobbins" target="_blank" rel="nofollow">@akdobbins</a> and <a href="https://twitter.com/minakimes" target="_blank" rel="nofollow">@minakimes</a> — goes up right after every Big Little Lies episode premieres thru the 1st part of the summer.</p>
<p> <a href="https://t.co/aHdW1h6ai1" target="_blank" rel="nofollow">twitter.com/i/broadcasts/1…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/BillSimmons/status/1137959201307746304">01:46 - 10 June 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1137959201307746304">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1137959201307746304">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1137959201307746304">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/hoopshype" target="_blank"><img src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="https://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>The life of dad: Reflections on fatherhood from Grant Hill <a href="https://t.co/FmO6zEj58W" target="_blank" rel="nofollow">hoopshype.com/2019/06/09/the…</a> <a href="https://t.co/TtAeGiRzoi" target="_blank" rel="nofollow">pic.twitter.com/TtAeGiRzoi</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/hoopshype/status/1137962770241118208">02:00 - 10 June 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1137962770241118208">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1137962770241118208">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1137962770241118208">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/thekidet" target="_blank"><img src="https://pbs.twimg.com/profile_images/775418122987720704/YjM7HtDn_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/thekidet" target="_blank">Evan Turner</a>
									<a class="username" href="https://twitter.com/thekidet" target="_blank">@thekidet</a>
								</div>
																	<p>But Val Venis was my idol</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/thekidet/status/1137962722140794880">02:00 - 10 June 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1137962722140794880">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1137962722140794880">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1137962722140794880">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/kylekuzma" target="_blank"><img src="https://pbs.twimg.com/profile_images/1108076633909612544/3h5Qho3-_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/kylekuzma" target="_blank">Kyle Kuzma</a>
									<a class="username" href="https://twitter.com/kylekuzma" target="_blank">@kylekuzma</a>
								</div>
																	<p>Show more love. You’ll feel better about yourself.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/kylekuzma/status/1137960406603972608">01:51 - 10 June 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1137960406603972608">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1137960406603972608">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1137960406603972608">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/minte1974" target="_blank"><img src="https://pbs.twimg.com/profile_images/1049372712743981056/cqTuab5B_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/minte1974" target="_blank">Igor Minteguia</a>
									<a class="username" href="https://twitter.com/minte1974" target="_blank">@minte1974</a>
								</div>
																	<p>Como cada año, las personas que subimos a diario al Campus de Leioa nos quedamos durante 3 meses sin el servicio Bizkaibus 2324 y la opción es tener que utilizar el 2314 y perder desde Deusto algo mas de una hora entre la ida y la vuelta para una distancia de 15km</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/minte1974/status/1137965586468810752">02:11 - 10 June 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1137965586468810752">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1137965586468810752">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1137965586468810752">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/minte1974" target="_blank"><img src="https://pbs.twimg.com/profile_images/1049372712743981056/cqTuab5B_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/minte1974" target="_blank">Igor Minteguia</a>
									<a class="username" href="https://twitter.com/minte1974" target="_blank">@minte1974</a>
								</div>
																	<p>Urtero bezala, ekainak 10tik aurrera  eta Iraila arte, Bizkaibus-eko 2324 zerbitzurik gabe geratzen gara EHUra egunero igotzen garenok. Berri ere Deustotik 2314 zerbitzua hartzera derrigortuak eta Joan etorrian ordu bete galtzera derrigortuak!</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/minte1974/status/1137963922722631680">02:05 - 10 June 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1137963922722631680">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1137963922722631680">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1137963922722631680">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/1081209481743212544/83JAxZMO_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Charles Matthews y un sueño que se transformó en pesadilla; <a href="https://t.co/WnIN2Ef8Qy" target="_blank" rel="nofollow">basquetplus.com/articulo/charl…</a> <a href="https://twitter.com/search?q=%23NBADraft" target="_blank" rel="nofollow">#NBADraft</a> <a href="https://t.co/wq6APwRHdf" target="_blank" rel="nofollow">pic.twitter.com/wq6APwRHdf</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1137962597569966080">02:00 - 10 June 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1137962597569966080">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1137962597569966080">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1137962597569966080">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Podcasts</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=480 ');" href="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/" title="The life of dad: Reflections on fatherhood from Grant Hill" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/05/life-of-dad-_home.jpg?w=100&#038;h=100&#038;crop=1" alt="The life of dad: Reflections on fatherhood from Grant Hill" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/excerpt/" class="category">Excerpt</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/" title="The life of dad: Reflections on fatherhood from Grant Hill">
			The life of dad: Reflections on fatherhood from Grant Hill		</a>
		<p class="widget-date">June 9, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/05/kyrie-irving.jpg?w=480 ');" href="https://hoopshype.com/2019/06/09/kyrie-irving-free-agency-and-other-nba-podcasts-of-the-day/" title="Kyrie Irving free agency and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/05/kyrie-irving.jpg?w=100&#038;h=100&#038;crop=1" alt="Kyrie Irving free agency and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/basketball/" class="category">Basketball</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/06/09/kyrie-irving-free-agency-and-other-nba-podcasts-of-the-day/" title="Kyrie Irving free agency and other NBA podcasts of the day">
			Kyrie Irving free agency and other NBA podcasts of the day		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/06/paul-george-warriors.jpg?w=480 ');" href="https://hoopshype.com/2019/06/09/2010-nba-re-draft-the-way-it-should-have-been/" title="2010 NBA re-draft: The way it should have been" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/06/paul-george-warriors.jpg?w=100&#038;h=100&#038;crop=1" alt="2010 NBA re-draft: The way it should have been" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/gallery/" class="category">Gallery</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/06/09/2010-nba-re-draft-the-way-it-should-have-been/" title="2010 NBA re-draft: The way it should have been">
			2010 NBA re-draft: The way it should have been		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/06/usatsi_12511434.jpg?w=476 ');" href="https://hoopshype.com/2019/06/08/miami-heat-2019-offseason-goals-plans/" title="This is how the Miami Heat head into the offseason" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/06/usatsi_12511434.jpg?w=100&#038;h=100&#038;crop=1" alt="This is how the Miami Heat head into the offseason" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/business/" class="category">Business</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/06/08/miami-heat-2019-offseason-goals-plans/" title="This is how the Miami Heat head into the offseason">
			This is how the Miami Heat head into the offseason		</a>
		<p class="widget-date">June 8, 2019</p>
	</div>
</li>

<li>

	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/06/08/game-4-reactions-and-other-nba-podcasts-of-the-day/" title="Game 4 reactions and other NBA podcasts of the day">
			Game 4 reactions and other NBA podcasts of the day		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/05/kyrie-irving.jpg?w=480 ');" href="https://hoopshype.com/2019/06/09/kyrie-irving-free-agency-and-other-nba-podcasts-of-the-day/" title="Kyrie Irving free agency and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/05/kyrie-irving.jpg?w=100&#038;h=100&#038;crop=1" alt="Kyrie Irving free agency and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/basketball/" class="category">Basketball</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/06/09/kyrie-irving-free-agency-and-other-nba-podcasts-of-the-day/" title="Kyrie Irving free agency and other NBA podcasts of the day">
			Kyrie Irving free agency and other NBA podcasts of the day		</a>
		<p class="widget-date">June 9, 2019</p>
	</div>
</li>

<li>

	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/06/08/game-4-reactions-and-other-nba-podcasts-of-the-day/" title="Game 4 reactions and other NBA podcasts of the day">
			Game 4 reactions and other NBA podcasts of the day		</a>
		<p class="widget-date">June 8, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/04/gettyimages-1084358870.jpg?w=480 ');" href="https://hoopshype.com/2019/06/06/free-agency-buzz-and-other-nba-podcasts-of-the-day/" title="Free agency buzz and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/04/gettyimages-1084358870.jpg?w=100&#038;h=100&#038;crop=1" alt="Free agency buzz and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/06/06/free-agency-buzz-and-other-nba-podcasts-of-the-day/" title="Free agency buzz and other NBA podcasts of the day">
			Free agency buzz and other NBA podcasts of the day		</a>
		<p class="widget-date">June 6, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/06/shaq-lakers.jpg?w=480 ');" href="https://hoopshype.com/2019/06/03/shaq-talks-his-plan-to-fix-the-lakers-and-other-nba-podcasts-of-the-day/" title="Shaq talks his plan to fix the Lakers and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/06/shaq-lakers.jpg?w=100&#038;h=100&#038;crop=1" alt="Shaq talks his plan to fix the Lakers and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/basketball/" class="category">Basketball</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/06/03/shaq-talks-his-plan-to-fix-the-lakers-and-other-nba-podcasts-of-the-day/" title="Shaq talks his plan to fix the Lakers and other NBA podcasts of the day">
			Shaq talks his plan to fix the Lakers and other NBA podcasts of the day		</a>
		<p class="widget-date">June 3, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/05/drake-nurse.jpg?w=480 ');" href="https://hoopshype.com/2019/05/30/adam-silver-talks-drake-and-other-nba-podcasts-of-the-day/" title="Adam Silver talks Drake and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/05/drake-nurse.jpg?w=100&#038;h=100&#038;crop=1" alt="Adam Silver talks Drake and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/basketball/" class="category">Basketball</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/05/30/adam-silver-talks-drake-and-other-nba-podcasts-of-the-day/" title="Adam Silver talks Drake and other NBA podcasts of the day">
			Adam Silver talks Drake and other NBA podcasts of the day		</a>
		<p class="widget-date">May 30, 2019</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"rbarrigon","sections":"Basketball,Excerpt,NBA"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2018/09/25/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft-workouts"><a href="https://hoopshype.com/2019/05/07/nba-pre-draft-workouts-prospects/">Draft workouts</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--pre-agency"><a href="https://hoopshype.com/2019/02/26/nba-pre-agency-calendar-the-key-dates/">Pre-agency</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201924y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bc6604b0ca" /><input type="hidden" name="_wp_http_referer" value="/2019/06/09/the-life-of-dad-reflections-on-fatherhood-from-grant-hill/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??-eJx1jEEOAiEQBD8kTtYE9WJ8C2E7yAoDYQY3+nrxsCf1VulKNa3V+MIKVsrd1NRDZCHvWumCRAu0On8327D3Ijv6HQUwWhziD361ekOG0CNW6uK0zO5pklsb2INymXsa9oUWGEoj3vhzdM2XydrTwdrzcVre3ABK2w==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10","confirm_url":"","wiresites":{"enabled":false,"url":"https:\/\/hoopshype.com\/daily-email-newsletter"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylktFuwyAMRX9oFE1dH/ow7Vsc8FIngBk2TbOvX1qtVTVVG9HekDkcG13bKRvHSTGp1QNGFHukbKuAsofZBJgKJoc2sq9huQVvxBXKKnYQm6FA5Jp0M8iTbXUtDxUhUI0GTwsuxElWGW7TJAizkpP7ocZST0YLuJFS36LNofaUxMpiGmdDKVBCcySPfBE+qq/x3gqlRi4X5fBRscyb90D5n6YfpauNkgvV410zW8k6LriJlH6nJvI96t/ckrw06AoKfUIXGlBfoO/b0K6qcvqbyyyk1EJ6gsD9Pde6zYG6a6KOeSR81EgPyxZ1fLod1gQ/gUBHZ03CSQKqYjHfOa0cNsL6D4I/L9ZbfH3e7XYv2+1+vx2+AIkMmdw='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEEKwjAQRS/kZFoxBBfiWYY21IRkEjuJkp7eVmhx7erD47+H7wxD4mK5YKyQQ50cC57h5TJ6wXWAmEIrbhDl5YQ/QnnYaL8f3MVAS4OQaIROmS3gn9XOTUlimlV0/E/jAKt8j7ded725Gn3R/gNjDkRZ'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"})
							});
						},
						10000
					);
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"17419b22c9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhoopshype.com%2F2019%2F06%2F09%2Fthe-life-of-dad-reflections-on-fatherhood-from-grant-hill%2F","blog_id":"85827622","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-4&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkt1OwzAMhV+INAxtYjeIZ3ETq3XJH7HTqm9Phra2Egip5SqJdc5nx7aekqJgXLHIemBdgsXMJmZsPIVm4CddFSYGwSBaevRVN1LShUGihVklVzoKrPsYE/dzwhtmeRwm+NiSQ8WOLKoA4x7QBAwtfX9HyPExa81JHQjFXV1Y/VwLbyEfM0MWMm5X91azh5+T82URgq2TVbW0KmTBXG8qjpgz3XZgie0kSAbzsbR6u1Kc1nK28eGzYJ7vR7NV/ZLSQI6F0ekBJdVM6hH4g1xIC7T8r0WugBatmsh2KJXy7t9Ol8vr+XS9Pr8MX3/YOcQ='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function ( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1261262','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1261262&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JS5yMl8uRFE2bjNvWWZnbF1+QkpybVYmeWhTWVRnMmZFWiU/Y3RHJVJHTmZmTEo1LC00X3NjTEw2RiZZfm80aDdzQ3F5U0ZmcSsycWQmM2JJUy54X3l4RTI5cF8zSXBOPz1ddXlyQVtifEV1dUQwW0YuU1BEei1wLiVySkcvdkFOKystMDMzMWczbzkwfG0vYnRrZ11mdEpbaG44SS1FVjIlQ2UuNkQrcl9PfkZ8SFRUc2xfNzIvREtOY1JPTzBuZXJqaFN5Rw=='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1261262' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
