<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="All the top NBA podcasts compiled here on a daily basis so you don&#039;t have to look for them. Enjoy! Free Agency and Trades Catch-Up; Winners and Losers from Dunc&#039;d On Basketball NBA Podcast – via RealGM." />
<meta name="keywords" content="basketball, nba, podcasts, podcasts" />
<title>Russell Westbrook&#8217;s future in OKC and other NBA podcasts of the day | HoopsHype</title>
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1562770184&amp;back=https%3A%2F%2Fhoopshype.com%2F2019%2F07%2F10%2Frussell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kdtOwzAMhl+IzAwYu0I8S5pYm9c4iWp3pW+P24hKwNSbyKfPv+3AVF0oWTEr8OhqGi+UBaYaCjthSjj/8Q5B5AkeY4l6FLihVh96t3pbOeWQxmhpC0AkUehSWau6wQ8ziM4JD0x5TyCUAS3O1etSwRjJY0K2sj1sonhBbdLNdopfuwjX9x+hxbzaQrurtxt1XR1QxNnLNLLTq822yxm1TN+OtQ74K9JQglyUjJbN+NezScGdKozitUQ/byJiTD/bFyTK6O4UsTStR4ml8yd/HE+n88vb8fz6fPsGlwnOmw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJylkEFOxDAMRS9ExgLUskJs5wasPYkn8SiJQ51Q9faklQZUgbphF8f/298P5mKs5Eq5Qg2USOGTCzTFKg4XU2LznBWCSNGwFIIkrsVN5kiMxxhpWowGmaoVR4CqVPdtJj1Z1Qfoyzjb2Fz39w9wqIH7ej0lzn9Lbh9tnd/YOMYofqc8Sh5xnihbujffUfHC/7DCeWVw7gx+DUntG9TMzq/3q9ie1yTqsc12I2hd4qHXd2JRLFaWvCvMNSJPR9aJLh1Of/qN2k+5mt7S6+MwPo3j8/Ay3L4AAj28FA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IWmR0+CJ+S9fFmbqmtUk35tfbgT6IQyGQh5ybe/ScFJIbSw+sfZ17gby81t7zTv8CVMAhW4F9QHrDLpIAycqmyBKA2Q6wcQ2xwxFUYcgVIKk1l7jBfSohTQjzX8yDJOtuKgPj46tdrlC99IRJF7YSe7uo0c4ZyMH6q8O+h6yCpWqWa/ocTgdjjo1pW9P4J8t5c0U='></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2.2'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"1271599","headline":"Russell Westbrook's future in OKC and other NBA podcasts of the day","byline":"HoopsHype","taxonomykeywords":"Podcasts"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/brightcove/js/tealium-brightcove.js?m=1500922554h'></script>
<script type='text/javascript' async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.2.2" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5O7Gu-5kNF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2F2019%2F07%2F10%2Frussell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2F2019%2F07%2F10%2Frussell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Russell Westbrook&#039;s future in OKC and other NBA podcasts of the day" />
<meta property="og:url" content="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/" />
<meta property="og:description" content="All the top NBA podcasts compiled here on a daily basis so you don&#8217;t have to look for them. Enjoy! Free Agency and Trades Catch-Up; Winners and Losers from Dunc&#8217;d On Basketball NBA Podc…" />
<meta property="article:published_time" content="2019-07-10T12:00:03+00:00" />
<meta property="article:modified_time" content="2019-07-10T12:26:26+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Russell Westbrook&#039;s future in OKC and other NBA podcasts of the day" />
<meta name="twitter:image" content="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=53" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1271599 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--free-agent-tracker"><a title="Free Agent Tracker" href="/2019/07/03/free-agent-tracker-whos-going-where/">Free Agent Tracker</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1265345" class="nav__item nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--summer-league-rosters"><a href="https://hoopshype.com/2019/06/27/nba-summer-league-rosters-2019">Summer League Rosters</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1271599" class="post-1271599 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-nba category-podcasts tag-podcasts" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">
	<h1 class="article__headline">Russell Westbrook's future in OKC and other NBA podcasts of the day</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="1271215" data-permalink="https://hoopshype.com/rumors/nba-oklahoma-city-thunder-at-miami-heat-7/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg" data-orig-size="1280,901" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jasen Vinlove-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Feb 1, 2019; Miami, FL, USA; Oklahoma City Thunder guard Russell Westbrook (0) reacts after dunking the ball against the Miami Heat during the second half at American Airlines Arena. Mandatory Credit: Jasen Vinlove-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1549075161&quot;,&quot;copyright&quot;:&quot;Jasen Vinlove&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NBA: Oklahoma City Thunder at Miami Heat&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dwyane Wade" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1271215" data-permalink="https://hoopshype.com/rumors/nba-oklahoma-city-thunder-at-miami-heat-7/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg" data-orig-size="1280,901" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jasen Vinlove-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Feb 1, 2019; Miami, FL, USA; Oklahoma City Thunder guard Russell Westbrook (0) reacts after dunking the ball against the Miami Heat during the second half at American Airlines Arena. Mandatory Credit: Jasen Vinlove-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1549075161&quot;,&quot;copyright&quot;:&quot;Jasen Vinlove&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NBA: Oklahoma City Thunder at Miami Heat&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dwyane Wade" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Russell Westbrook's future in OKC and other NBA podcasts of the day</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/basketball/" class="" itemprop="articleSection">Basketball</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Russell Westbrook's future in OKC and other NBA podcasts of the day</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	
		<span class="post-date updated">July 10, 2019</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">7</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> |
		<span itemprop="datePublished" content="2019-07-10T08:00:03-04:00">
			July 10, 2019		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>All the top NBA podcasts compiled here on a daily basis so you don&#8217;t have to look for them. Enjoy!</p>
<div style="border-top:1px solid #ea362e;padding-top:10px;">
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Free Agency and Trades Catch-Up; Winners and Losers from Dunc&#039;d On Basketball NBA Podcast" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://secureimg.stitcher.com/feedimageswide/480x270_65326.jpg"><noscript><img style="max-width:100%;" title="Free Agency and Trades Catch-Up; Winners and Losers from Dunc'd On Basketball NBA Podcast" src="https://secureimg.stitcher.com/feedimageswide/480x270_65326.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Free Agency and Trades Catch-Up; Winners and Losers from Dunc'd On Basketball NBA Podcast" href="https://www.stitcher.com/podcast/realgm/duncd-on-basketball/e/62471950" target="_blank" rel="nofollow noopener">Free Agency and Trades Catch-Up; Winners and Losers from Dunc&#8217;d On Basketball NBA Podcast</a> – via RealGM.com</h3>
</div>
<div style="margin-bottom:5px;">July 10 05:35 AM</div>
<div style="margin-bottom:5px;">Listen to Dunc&#8217;d On Basketball NBA Podcast episodes free, on demand. We wrap up all the news since Friday, including the Lakers and Clippers filling out their rosters and how those teams project with their work mostly done, and whether LeBron and AD or Kawhi and PG are the better duo. We hit on a couple of restricted free agent point guards on the move, the Warriors continued maneuvering around the hard cap, the Jerami Grant trade, and a discussion of a possible Russell Westbrook trade …</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="A brief history of summer league" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://cdn1.player.fm/images/2272813/series/A57p22Wqp390WACh/512.jpg"><noscript><img style="max-width:100%;" title="A brief history of summer league" src="https://cdn1.player.fm/images/2272813/series/A57p22Wqp390WACh/512.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="A brief history of summer league" href="https://player.fm/series/1203966" target="_blank" rel="nofollow noopener">A brief history of summer league</a> – via espn.com</h3>
</div>
<div style="margin-bottom:5px;">July 10 05:28 AM</div>
<div style="margin-bottom:5px;">Jackie MacMullan talks to agent and founder of the Las Vegas Summer League Warren LeGarie about how his iteration of summer league came to be (1:15), the coaching situation in Houston (7:00), negotiating for coaches (14:05) and summer league surprises (23:05).By ESPN, NBA, Brian Windhorst.</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="David Griffin" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://cdn1.player.fm/images/934501/series/ueU8zAvWJ74s8EOs/512.jpg"><noscript><img style="max-width:100%;" title="David Griffin" src="https://cdn1.player.fm/images/934501/series/ueU8zAvWJ74s8EOs/512.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="David Griffin" href="https://player.fm/series/101845" target="_blank" rel="nofollow noopener">David Griffin</a></h3>
</div>
<div style="margin-bottom:5px;">July 10 05:22 AM</div>
<div style="margin-bottom:5px;">New Orleans Pelicans EVP of Basketball Operations David Griffin joins Adrian Wojnarowski to go inside the Anthony Davis trade, the art of the superstar trade, the rapidly changing discipline of NBA team building, why the journey to the Cavaliers 2016 championship missed joy and Zion Williamson.By ESPN, Adrian Wojnarowski.</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Bradley Beal Las Vegas Interview" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://content.production.cdn.art19.com/images/35/e6/d3/f8/35e6d3f8-9ecb-4839-a5f6-1ed17e160880/99dc762a0ba22e71895ab2802d6df3aa9ff0bb66545a42d30dfc8ebe708242f9b53cadda2c5e1de560a10fa1d0b33db61e9454570fbcc35929a7a97426065bee.jpeg"><noscript><img style="max-width:100%;" title="Bradley Beal Las Vegas Interview" src="https://content.production.cdn.art19.com/images/35/e6/d3/f8/35e6d3f8-9ecb-4839-a5f6-1ed17e160880/99dc762a0ba22e71895ab2802d6df3aa9ff0bb66545a42d30dfc8ebe708242f9b53cadda2c5e1de560a10fa1d0b33db61e9454570fbcc35929a7a97426065bee.jpeg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Bradley Beal Las Vegas Interview" href="https://art19.com/shows/wizards-tipoff/episodes/6f974c01-2c19-46fb-a3c4-fe47fd26f016" target="_blank" rel="nofollow noopener">Bradley Beal Las Vegas Interview</a></h3>
</div>
<div style="margin-bottom:5px;">July 10 05:00 AM</div>
<div style="margin-bottom:5px;">Chris talks with Bradley Beal while out watching NBA Summer League in Vegas. Beal discusses being with Paul George on the day of the blockbuster trade and Chris asks him if he will be part of Team USA prep for the 2020 Summer Olympics.</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="LOCKED ON CELTICS- July 10: Brad Stevens speaks at summer league from Locked On Celtics - Daily Podcast On The Boston Celtics With Rainin&#039; J&#039;s" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://secureimg.stitcher.com/feedimageswide/480x270_77492.jpg"><noscript><img style="max-width:100%;" title="LOCKED ON CELTICS- July 10: Brad Stevens speaks at summer league from Locked On Celtics - Daily Podcast On The Boston Celtics With Rainin' J's" src="https://secureimg.stitcher.com/feedimageswide/480x270_77492.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="LOCKED ON CELTICS- July 10: Brad Stevens speaks at summer league from Locked On Celtics - Daily Podcast On The Boston Celtics With Rainin' J's" href="https://www.stitcher.com/podcast/rainin-js-podcast/rainin-js/e/62471599" target="_blank" rel="nofollow noopener">LOCKED ON CELTICS- July 10: Brad Stevens speaks at summer league from Locked On Celtics &#8211; Daily Podcast On The Boston Celtics With Rainin&#8217; J&#8217;s</a></h3>
</div>
<div style="margin-bottom:5px;">July 10 04:42 AM</div>
<div style="margin-bottom:5px;">Listen to Locked On Celtics &#8211; Daily Podcast On The Boston Celtics With Rainin&#8217; J&#8217;s episodes free, on demand. MassLive&#8217;s John Karalis shares Brad Stevens&#8217; media session at Las Vegas summer league, which touches on Kyrie Irving, Kemba Walker, the rookies, and moreLearn more about your ad choices. Visit megaphone.fm/adchoices. The easiest way to listen to podcasts on your iPhone, iPad, Android, PC, smart speaker – and even in your car. For free …</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="LOCKED ON NBA--7/10--NBA approves Coach&#039;s Challenge; Marcus Morris considering reneging on Spurs for Knicks; Potential Westbrook trade destinations from Locked On NBA" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://secureimg.stitcher.com/feedimageswide/480x270_80915.jpg"><noscript><img style="max-width:100%;" title="LOCKED ON NBA--7/10--NBA approves Coach's Challenge; Marcus Morris considering reneging on Spurs for Knicks; Potential Westbrook trade destinations from Locked On NBA" src="https://secureimg.stitcher.com/feedimageswide/480x270_80915.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="LOCKED ON NBA--7/10--NBA approves Coach's Challenge; Marcus Morris considering reneging on Spurs for Knicks; Potential Westbrook trade destinations from Locked On NBA" href="https://www.stitcher.com/podcast/locked-on-nba/e/62470364" target="_blank" rel="nofollow noopener">LOCKED ON NBA&#8211;7/10&#8211;NBA approves Coach&#8217;s Challenge; Marcus Morris considering reneging on Spurs for Knicks; Potential Westbrook trade destinations from Locked On NBA</a></h3>
</div>
<div style="margin-bottom:5px;">July 10 03:11 AM</div>
<div style="margin-bottom:5px;">Listen to Locked On NBA episodes free, on demand. Jake Madison (@NolaJake) and Nick Angstadt (@NickVanExit) dive into the NBA letting coaches challenge plays, they then look at Marcus Morris potentially reneging on the Spurs to sign with the Knicks, and attempt to find a new team for Russell WestbrookLearn more about your ad choices. Visit megaphone.fm/adchoices. The easiest way to listen to podcasts on your iPhone, iPad, Android, PC, smart speaker – and even in your car. For free …</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="July 9: Is Anfernee Simons ready? from Locked On Blazers – Daily Podcast On The Portland Trail Blazers" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://secureimg.stitcher.com/feedimageswide/480x270_95706.jpg"><noscript><img style="max-width:100%;" title="July 9: Is Anfernee Simons ready? from Locked On Blazers – Daily Podcast On The Portland Trail Blazers" src="https://secureimg.stitcher.com/feedimageswide/480x270_95706.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="July 9: Is Anfernee Simons ready? from Locked On Blazers – Daily Podcast On The Portland Trail Blazers" href="https://www.stitcher.com/podcast/erik-garcia-gundersen/locked-on-blazers/e/62470456" target="_blank" rel="nofollow noopener">July 9: Is Anfernee Simons ready? from Locked On Blazers – Daily Podcast On The Portland Trail Blazers</a></h3>
</div>
<div style="margin-bottom:5px;">July 10 02:51 AM</div>
<div style="margin-bottom:5px;">Listen to Locked On Blazers – Daily Podcast On The Portland Trail Blazers episodes free, on demand. Anfernee Simons looked awesome in his third summer league game. Is he ready to jump into a major role in his second NBA season? Plus some discussion of Gary Trent Jr. and Nassir Little, and the NBA making a dumb rule change. Listen and tell your friends.Learn more about your ad choices. Visit megaphone.fm/adchoices …</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Raptors Crush Knicks Dreams In Summer League from Raptors Over Everything" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://secureimg.stitcher.com/feedimageswide/480x270_384947.jpg"><noscript><img style="max-width:100%;" title="Raptors Crush Knicks Dreams In Summer League from Raptors Over Everything" src="https://secureimg.stitcher.com/feedimageswide/480x270_384947.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Raptors Crush Knicks Dreams In Summer League from Raptors Over Everything" href="https://www.stitcher.com/podcast/yahoo-canada-2/raptors-over-everything/e/62469691" target="_blank" rel="nofollow noopener">Raptors Crush Knicks Dreams In Summer League from Raptors Over Everything</a></h3>
</div>
<div style="margin-bottom:5px;">July 10 01:08 AM</div>
<div style="margin-bottom:5px;">Listen to Raptors Over Everything episodes free, on demand. Host William Lou is joined by Colin Connors of Raptors Republic to break down the Toronto Raptors&#8217; 85-73 win over the New York Knicks in Las Vegas Summer League.Three stars: Chris Boucher, Malcolm Miller, Jordan LoydGerald Henderson award: Tyler Cavanaugh For information regarding your data privacy, visit acast.com/privacy. The easiest way to listen to podcasts on your iPhone, iPad, Android, PC, smart speaker – and even in your car …</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Woelfel: the Bucks are very interested in Kyle Korver from Bucks Coverage" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://secureimg.stitcher.com/feedimageswide/480x270_49085.jpg"><noscript><img style="max-width:100%;" title="Woelfel: the Bucks are very interested in Kyle Korver from Bucks Coverage" src="https://secureimg.stitcher.com/feedimageswide/480x270_49085.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Woelfel: the Bucks are very interested in Kyle Korver from Bucks Coverage" href="https://www.stitcher.com/podcast/entercom/bucks-coverage/e/62463929" target="_blank" rel="nofollow noopener">Woelfel: the Bucks are very interested in Kyle Korver from Bucks Coverage</a></h3>
</div>
<div style="margin-bottom:5px;">July 09 08:03 PM</div>
<div style="margin-bottom:5px;">Listen to Bucks Coverage episodes free, on demand. Milwaukee basketball analyst Gery Woelfel (WoelfelsPressbox.com) joined The Wendy’s Big Show from the NBA Summer League in Las Vegas. What went down between the Bucks and now-Pacers guard Malcolm Brogdon? Who’s shining in Summer-League action? The easiest way to listen to podcasts on your iPhone, iPad, Android, PC, smart speaker – and even in your car. For free. Bonus and ad-free content available with Stitcher Premium.</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="The Seven Most Intriguing Names of the 2019 NBA Offseason | The Mismatch" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://content.production.cdn.art19.com/images/cd/d1/0f/40/cdd10f40-f02c-4cb0-ab87-8ccb70e7838f/47e0ac46ae7ec78e6fe44300bf5bb870982a4f2275fb4bd06765593385375be9abaf835761528fdd77d225e43fdca036f31763e121a748deacd17fed65e4c54e.jpeg"><noscript><img style="max-width:100%;" title="The Seven Most Intriguing Names of the 2019 NBA Offseason | The Mismatch" src="https://content.production.cdn.art19.com/images/cd/d1/0f/40/cdd10f40-f02c-4cb0-ab87-8ccb70e7838f/47e0ac46ae7ec78e6fe44300bf5bb870982a4f2275fb4bd06765593385375be9abaf835761528fdd77d225e43fdca036f31763e121a748deacd17fed65e4c54e.jpeg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="The Seven Most Intriguing Names of the 2019 NBA Offseason | The Mismatch" href="https://art19.com/shows/the-ringer-nba-show/episodes/f09a8cda-06ea-484b-a581-360fac9a32bb" target="_blank" rel="nofollow noopener">The Seven Most Intriguing Names of the 2019 NBA Offseason | The Mismatch</a> – via theringer.com</h3>
</div>
<div style="margin-bottom:5px;">July 09 05:13 PM</div>
<div style="margin-bottom:5px;">Live from Las Vegas at NBA summer league, the guys discuss seven topics they&#8217;re most interested in from the offseason so far.<br />
Hosts: Chris Vernon, Kevin O’Connor</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="What Comes Next After Kawhi And Danny&#039;s Departure? from Raptors Over Everything" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://secureimg.stitcher.com/feedimageswide/480x270_384947.jpg"><noscript><img style="max-width:100%;" title="What Comes Next After Kawhi And Danny's Departure? from Raptors Over Everything" src="https://secureimg.stitcher.com/feedimageswide/480x270_384947.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="What Comes Next After Kawhi And Danny's Departure? from Raptors Over Everything" href="https://www.stitcher.com/podcast/yahoo-canada-2/raptors-over-everything/e/62458591" target="_blank" rel="nofollow noopener">What Comes Next After Kawhi And Danny&#8217;s Departure? from Raptors Over Everything</a></h3>
</div>
<div style="margin-bottom:5px;">July 09 04:58 PM</div>
<div style="margin-bottom:5px;">Listen to Raptors Over Everything episodes free, on demand. Host William Lou is joined by Harrison Sanford to discuss the next steps for the Toronto Raptors in the wake of Kawhi Leonard and Danny Green&#8217;s exits.Topics:Hurt feelings over how Kawhi leftCan Pascal Siakam become a No …</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="&quot;We Want Infinite All-Star Rosters&quot;" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://cdn1.player.fm/images/2273227/series/QduCRIbQRzlcgD36/512.png"><noscript><img style="max-width:100%;" title="&quot;We Want Infinite All-Star Rosters&quot;" src="https://cdn1.player.fm/images/2273227/series/QduCRIbQRzlcgD36/512.png" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="&quot;We Want Infinite All-Star Rosters&quot;" href="https://player.fm/series/1204083" target="_blank" rel="nofollow noopener">&#8220;We Want Infinite All-Star Rosters&#8221;</a></h3>
</div>
<div style="margin-bottom:5px;">July 09 04:52 PM</div>
<div style="margin-bottom:5px;">The team assesses the MLB All-Star Game and is joined by Travis Sawchik to discuss his new book, The MVP Machine. Plus, a Rabbit Hole on New York ticker-tape parades.By FiveThirtyEight, 538, ESPN, Neil Paine, Geoff Foster, Sara Ziegler.</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Warriors: Second-year wing, Jacob Evans" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://content.production.cdn.art19.com/images/54/80/7f/4e/54807f4e-9b44-4ab1-a8d4-a0915f2c0453/cbbb2fe552a40e3525a97f94359f8fec47e196d0cc0957b52b8e39e9c8f0e82b5ee827b9323d08db9c6e43946c97ce08928409768c75e777395929efbde0d9bf.jpeg"><noscript><img style="max-width:100%;" title="Warriors: Second-year wing, Jacob Evans" src="https://content.production.cdn.art19.com/images/54/80/7f/4e/54807f4e-9b44-4ab1-a8d4-a0915f2c0453/cbbb2fe552a40e3525a97f94359f8fec47e196d0cc0957b52b8e39e9c8f0e82b5ee827b9323d08db9c6e43946c97ce08928409768c75e777395929efbde0d9bf.jpeg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Warriors: Second-year wing, Jacob Evans" href="https://art19.com/shows/warriors-insider-podcast/episodes/eec204aa-3e58-48ec-9e99-1e663fa68159" target="_blank" rel="nofollow noopener">Warriors: Second-year wing, Jacob Evans</a></h3>
</div>
<div style="margin-bottom:5px;">July 09 04:25 PM</div>
<div style="margin-bottom:5px;">In this episode of the Warriors Insider podcast, NBC Sports Warriors reporter Logan Murdock sits down with second-year wing, Jacob Evans in Las Vegas to chat all things Warriors.</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Westbrook&#039;s future in OKC" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://cdn1.player.fm/images/2273177/series/ugtrBTHa2jpS98Pt/512.jpg"><noscript><img style="max-width:100%;" title="Westbrook's future in OKC" src="https://cdn1.player.fm/images/2273177/series/ugtrBTHa2jpS98Pt/512.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Westbrook's future in OKC" href="https://player.fm/series/1204038" target="_blank" rel="nofollow noopener">Westbrook&#8217;s future in OKC</a></h3>
</div>
<div style="margin-bottom:5px;">July 09 04:11 PM</div>
<div style="margin-bottom:5px;">Ramona Shelburne is joined by Tim MacMahon, Marc J. Spears, and Mike Schmitz.By ESPN, Rachel Nichols.</div>
</div>
</div>
<div style="border-bottom:1px solid #ea362e;margin-bottom:10px;padding-bottom:10px;">
<div style="float:right;">
<div style="width:96px;height:96px;margin-right:5px;padding-left:5px;"><img style="max-width:100%;" title="Beck &amp; Nichols" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://cdn1.player.fm/images/2272809/series/O3voMVYq8EFxkZdM/512.jpg"><noscript><img style="max-width:100%;" title="Beck &amp; Nichols" src="https://cdn1.player.fm/images/2272809/series/O3voMVYq8EFxkZdM/512.jpg" /></noscript></div>
</div>
<div>
<div style="margin-bottom:5px;">
<h3><a title="Beck &amp; Nichols" href="https://player.fm/series/1203962" target="_blank" rel="nofollow noopener">Beck &amp; Nichols</a> – via espn.com</h3>
</div>
<div style="margin-bottom:5px;">July 09 02:07 PM</div>
<div style="margin-bottom:5px;">Zach talks to Rachel Nichols and Howard Beck over drinks in Las Vegas about Russell Westbrook trade rumors, under the radar interesting offseason teams, the player empowerment era in the wake of Kawhi pulling Paul George from Oklahoma City, and more.By ESPN, Zach Lowe.</div>
</div>
</div>
</div>
<script data-ark-client="80879e6c-a465-47d1-b657-ea86eb1e26ce" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/podcasts/" rel="tag">Podcasts</a>, <a href="https://hoopshype.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://hoopshype.com/category/nba/" rel="category tag">NBA</a>, <a href="https://hoopshype.com/category/podcasts/" rel="category tag">Podcasts</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/basketball/" rel="tag">Basketball</a>, <a href="https://hoopshype.com/category/nba/" rel="tag">NBA</a>, <a href="https://hoopshype.com/category/podcasts/" rel="tag">Podcasts</a>, <a href="https://hoopshype.com/tag/podcasts/" rel="tag">Podcasts</a></span>
			</p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">7</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/07/08/los-angeles-lakers-starting-lineup-depth-chart-rotation/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1"
		title="Expected starting lineup for Lakers with LeBron James at point guard"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/07/gettyimages-1160493125.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/07/gettyimages-1160493125.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Expected starting lineup for Lakers with LeBron James at point guard" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">536 shares</span><span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1" href="https://hoopshype.com/2019/07/08/los-angeles-lakers-starting-lineup-depth-chart-rotation/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Expected starting lineup for Lakers with LeBron James at point guard" itemprop="url">
				Expected starting lineup for Lakers with LeBron James at point guard			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/07/04/andre-iguodala-on-his-new-memoir-and-other-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Andre Iguodala on his new memoir and other podcasts of the day"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2018/05/iguodala.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2018/05/iguodala.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Andre Iguodala on his new memoir and other podcasts of the day" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">36 shares</span><span class="block__time block__time--mobile">6d ago</span>
		<h2><a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2019/07/04/andre-iguodala-on-his-new-memoir-and-other-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Andre Iguodala on his new memoir and other podcasts of the day" itemprop="url">
				Andre Iguodala on his new memoir and other podcasts of the day			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/07/07/what-now-with-russ-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="What now with Russ and other NBA podcasts of the day"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/04/usatsi_12545629.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/04/usatsi_12545629.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="What now with Russ and other NBA podcasts of the day" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">98 shares</span><span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2019/07/07/what-now-with-russ-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="What now with Russ and other NBA podcasts of the day" itemprop="url">
				What now with Russ and other NBA podcasts of the day			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/09/isaiah-thomas-interview-washington-wizards/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Isaiah Thomas Q&amp;A: &#039;The easy thing to do is quit, but that’s not in me&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/07/isaiahthomas_11.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/07/isaiahthomas_11.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Isaiah Thomas Q&amp;A: &#039;The easy thing to do is quit, but that’s not in me&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/07/09/isaiah-thomas-interview-washington-wizards/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Isaiah Thomas Q&amp;A: &#039;The easy thing to do is quit, but that’s not in me&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/07/09/isaiah-thomas-interview-washington-wizards/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/07/09/isaiah-thomas-interview-washington-wizards/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Isaiah Thomas Q&amp;A: &#039;The easy thing to do is quit, but that’s not in me&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/07/09/isaiah-thomas-interview-washington-wizards/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	138</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a>						<span class="block__time block__time--mobile">22hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/09/isaiah-thomas-interview-washington-wizards/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Isaiah Thomas Q&amp;A: &#039;The easy thing to do is quit, but that’s not in me&#039;"
						itemprop="url" 						>
							Isaiah Thomas Q&amp;A: &#039;The easy thing to do is quit, but that’s not in me&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a><span class="dot">&middot;</span>						<span class="time">July 9, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/09/russell-westbrook-watch-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Russell Westbrook watch and other NBA podcasts of the day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/04/russellwestbrook_media2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/04/russellwestbrook_media2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Russell Westbrook watch and other NBA podcasts of the day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/07/09/russell-westbrook-watch-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Russell Westbrook watch and other NBA podcasts of the day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/07/09/russell-westbrook-watch-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/07/09/russell-westbrook-watch-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Russell Westbrook watch and other NBA podcasts of the day"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/07/09/russell-westbrook-watch-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	8</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/09/russell-westbrook-watch-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Russell Westbrook watch and other NBA podcasts of the day"
						itemprop="url" 						>
							Russell Westbrook watch and other NBA podcasts of the day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">July 9, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/08/nba-executives-give-behind-the-scenes-look-at-free-agency-this-is-a-year-round-recruitment/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="NBA executives give behind-the-scenes look at free agency: &#039;This is a year-round recruitment&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/07/gettyimages-862936306-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/07/gettyimages-862936306-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA executives give behind-the-scenes look at free agency: &#039;This is a year-round recruitment&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/07/08/nba-executives-give-behind-the-scenes-look-at-free-agency-this-is-a-year-round-recruitment/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="NBA executives give behind-the-scenes look at free agency: &#039;This is a year-round recruitment&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/07/08/nba-executives-give-behind-the-scenes-look-at-free-agency-this-is-a-year-round-recruitment/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/07/08/nba-executives-give-behind-the-scenes-look-at-free-agency-this-is-a-year-round-recruitment/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="NBA executives give behind-the-scenes look at free agency: &#039;This is a year-round recruitment&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/07/08/nba-executives-give-behind-the-scenes-look-at-free-agency-this-is-a-year-round-recruitment/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	504</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/longform/" class="category" itemprop="articleSection">Longform</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/08/nba-executives-give-behind-the-scenes-look-at-free-agency-this-is-a-year-round-recruitment/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="NBA executives give behind-the-scenes look at free agency: &#039;This is a year-round recruitment&#039;"
						itemprop="url" 						>
							NBA executives give behind-the-scenes look at free agency: &#039;This is a year-round recruitment&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/longform/" class="category" itemprop="articleSection">Longform</a><span class="dot">&middot;</span>						<span class="time">July 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/08/los-angeles-lakers-starting-lineup-depth-chart-rotation/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Expected starting lineup for Lakers with LeBron James at point guard"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/07/gettyimages-1160493125.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/07/gettyimages-1160493125.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Expected starting lineup for Lakers with LeBron James at point guard" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/07/08/los-angeles-lakers-starting-lineup-depth-chart-rotation/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Expected starting lineup for Lakers with LeBron James at point guard"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/07/08/los-angeles-lakers-starting-lineup-depth-chart-rotation/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/07/08/los-angeles-lakers-starting-lineup-depth-chart-rotation/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Expected starting lineup for Lakers with LeBron James at point guard"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/07/08/los-angeles-lakers-starting-lineup-depth-chart-rotation/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	536</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/08/los-angeles-lakers-starting-lineup-depth-chart-rotation/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Expected starting lineup for Lakers with LeBron James at point guard"
						itemprop="url" 						>
							Expected starting lineup for Lakers with LeBron James at point guard					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">July 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/08/these-are-the-youngest-players-in-summer-league-this-year/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="These are the youngest players in summer league this year"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/07/zion-williamson-summer-league.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/07/zion-williamson-summer-league.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="These are the youngest players in summer league this year" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/07/08/these-are-the-youngest-players-in-summer-league-this-year/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="These are the youngest players in summer league this year"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/07/08/these-are-the-youngest-players-in-summer-league-this-year/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/07/08/these-are-the-youngest-players-in-summer-league-this-year/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="These are the youngest players in summer league this year"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/07/08/these-are-the-youngest-players-in-summer-league-this-year/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	107</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/08/these-are-the-youngest-players-in-summer-league-this-year/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="These are the youngest players in summer league this year"
						itemprop="url" 						>
							These are the youngest players in summer league this year					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">July 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/07/russell-westbrook-trade-rumors-knicks-heat-timberwolves-rockets-pistons/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Five potential Russell Westbrook trade destinations"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/usatsi_12545629-1-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_12545629-1-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Five potential Russell Westbrook trade destinations" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/07/07/russell-westbrook-trade-rumors-knicks-heat-timberwolves-rockets-pistons/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Five potential Russell Westbrook trade destinations"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/07/07/russell-westbrook-trade-rumors-knicks-heat-timberwolves-rockets-pistons/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/07/07/russell-westbrook-trade-rumors-knicks-heat-timberwolves-rockets-pistons/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Five potential Russell Westbrook trade destinations"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/07/07/russell-westbrook-trade-rumors-knicks-heat-timberwolves-rockets-pistons/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	2.1k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/07/russell-westbrook-trade-rumors-knicks-heat-timberwolves-rockets-pistons/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Five potential Russell Westbrook trade destinations"
						itemprop="url" 						>
							Five potential Russell Westbrook trade destinations					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a><span class="dot">&middot;</span>						<span class="time">July 7, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/07/what-now-with-russ-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="What now with Russ and other NBA podcasts of the day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/04/usatsi_12545629.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/04/usatsi_12545629.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What now with Russ and other NBA podcasts of the day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/07/07/what-now-with-russ-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="What now with Russ and other NBA podcasts of the day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/07/07/what-now-with-russ-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/07/07/what-now-with-russ-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="What now with Russ and other NBA podcasts of the day"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/07/07/what-now-with-russ-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	98</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/07/what-now-with-russ-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="What now with Russ and other NBA podcasts of the day"
						itemprop="url" 						>
							What now with Russ and other NBA podcasts of the day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">July 7, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/06/clippers-kawhi-leonard-paul-george-patrick-beverley-montrezl-harrell/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Clippers&#039; Kawhi Leonard, Paul George make NBA&#039;s best defensive lineup"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/07/gettyimages-1133348988.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/07/gettyimages-1133348988.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clippers&#039; Kawhi Leonard, Paul George make NBA&#039;s best defensive lineup" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/07/06/clippers-kawhi-leonard-paul-george-patrick-beverley-montrezl-harrell/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Clippers&#039; Kawhi Leonard, Paul George make NBA&#039;s best defensive lineup"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/07/06/clippers-kawhi-leonard-paul-george-patrick-beverley-montrezl-harrell/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/07/06/clippers-kawhi-leonard-paul-george-patrick-beverley-montrezl-harrell/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Clippers&#039; Kawhi Leonard, Paul George make NBA&#039;s best defensive lineup"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/07/06/clippers-kawhi-leonard-paul-george-patrick-beverley-montrezl-harrell/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	211</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/06/clippers-kawhi-leonard-paul-george-patrick-beverley-montrezl-harrell/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Clippers&#039; Kawhi Leonard, Paul George make NBA&#039;s best defensive lineup"
						itemprop="url" 						>
							Clippers&#039; Kawhi Leonard, Paul George make NBA&#039;s best defensive lineup					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">July 6, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/06/kawhi-and-pg-to-the-clippers-and-other-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Kawhi and PG to the Clippers and other podcasts of the day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/photo-125.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/photo-125.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kawhi and PG to the Clippers and other podcasts of the day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/07/06/kawhi-and-pg-to-the-clippers-and-other-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Kawhi and PG to the Clippers and other podcasts of the day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/07/06/kawhi-and-pg-to-the-clippers-and-other-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/07/06/kawhi-and-pg-to-the-clippers-and-other-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Kawhi and PG to the Clippers and other podcasts of the day"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/07/06/kawhi-and-pg-to-the-clippers-and-other-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	15</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/06/kawhi-and-pg-to-the-clippers-and-other-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Kawhi and PG to the Clippers and other podcasts of the day"
						itemprop="url" 						>
							Kawhi and PG to the Clippers and other podcasts of the day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">July 6, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/06/kawhi-leonard-first-to-leave-for-other-nba-team-right-after-winning-finals-mvp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Kawhi Leonard first to leave for other NBA team right after winning Finals MVP"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/kawhitor.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/kawhitor.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kawhi Leonard first to leave for other NBA team right after winning Finals MVP" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/07/06/kawhi-leonard-first-to-leave-for-other-nba-team-right-after-winning-finals-mvp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Kawhi Leonard first to leave for other NBA team right after winning Finals MVP"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/07/06/kawhi-leonard-first-to-leave-for-other-nba-team-right-after-winning-finals-mvp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/07/06/kawhi-leonard-first-to-leave-for-other-nba-team-right-after-winning-finals-mvp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Kawhi Leonard first to leave for other NBA team right after winning Finals MVP"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/07/06/kawhi-leonard-first-to-leave-for-other-nba-team-right-after-winning-finals-mvp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	239</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/free-agency/" class="category" itemprop="articleSection">Free Agency</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/07/06/kawhi-leonard-first-to-leave-for-other-nba-team-right-after-winning-finals-mvp/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Kawhi Leonard first to leave for other NBA team right after winning Finals MVP"
						itemprop="url" 						>
							Kawhi Leonard first to leave for other NBA team right after winning Finals MVP					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/free-agency/" class="category" itemprop="articleSection">Free Agency</a><span class="dot">&middot;</span>						<span class="time">July 6, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="https://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/tyus-jones-free-agency/">
					Tyus Jones Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/khem-birch-free-agency/">
					Khem Birch Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/russell-westbrook-trade/">
					Russell Westbrook Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/shaun-livingston-free-agency/">
					Shaun Livingston Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/amare-stoudemire-free-agency/">
					Amare Stoudemire Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/amare-stoudemire-comeback/">
					Amare Stoudemire Comeback?				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$144,612,452								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$138,263,240								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$133,122,096								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/denver_nuggets/">
									Denver								</a>
							</td>
															<td>
									$130,053,769								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$121,676,211								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$120,408,383								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/minnesota_timberwolves/">
									Minnesota								</a>
							</td>
															<td>
									$116,171,221								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$113,122,334								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$111,481,268								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/memphis_grizzlies/">
									Memphis								</a>
							</td>
															<td>
									$100,972,444								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$40,231,758							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$38,150,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$37,436,858							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$34,234,964							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$33,296,296							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$33,005,556							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$32,700,690							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">NEWSLETTER</h3>
			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text">Always fresh, no spam, guaranteed!</p>
			
			
		</form>

		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

			</div>

	</div>

</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/NBASarah" target="_blank"><img src="https://pbs.twimg.com/profile_images/1053527206205501440/_V0EWvyQ_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/NBASarah" target="_blank">Sarah Todd</a>
									<a class="username" href="https://twitter.com/NBASarah" target="_blank">@NBASarah</a>
								</div>
																	<p>In other news...I’m ashamed at how often I fall for Instagram advertising.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/NBASarah/status/1148965682975059968">10:42 - 10 July 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1148965682975059968">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1148965682975059968">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1148965682975059968">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/NBASarah" target="_blank"><img src="https://pbs.twimg.com/profile_images/1053527206205501440/_V0EWvyQ_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/NBASarah" target="_blank">Sarah Todd</a>
									<a class="username" href="https://twitter.com/NBASarah" target="_blank">@NBASarah</a>
								</div>
																	<p>What did I do when I was sick before I bought Kleenex at Costco?</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/NBASarah/status/1148965510295556097">10:41 - 10 July 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1148965510295556097">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1148965510295556097">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1148965510295556097">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/AdamZagoria" target="_blank"><img src="https://pbs.twimg.com/profile_images/1115606086197829633/WPsO19iG_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/AdamZagoria" target="_blank">Adam Zagoria</a>
									<a class="username" href="https://twitter.com/AdamZagoria" target="_blank">@AdamZagoria</a>
								</div>
																	<p>The <a href="https://twitter.com/NYRhoops" target="_blank" rel="nofollow">@NYRhoops</a> are going to draw a parade of high major coaches at PJ with these guys:</p>
<p>Lance Ware<br />
Adama Sanogo<br />
Jonathan Kuminga<br />
RJ Davis <a href="https://t.co/HXCToalC2u" target="_blank" rel="nofollow">pic.twitter.com/HXCToalC2u</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/AdamZagoria/status/1148964183117111296">10:36 - 10 July 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1148964183117111296">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1148964183117111296">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1148964183117111296">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/JHarden13" target="_blank"><img src="https://pbs.twimg.com/profile_images/799472766869237760/8UPlPkqJ_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/JHarden13" target="_blank">James Harden</a>
									<a class="username" href="https://twitter.com/JHarden13" target="_blank">@JHarden13</a>
								</div>
																	<p>New Sport, who this??? &#128064; <a href="https://twitter.com/AdidasLondon" target="_blank" rel="nofollow">@AdidasLondon</a> <a href="https://t.co/2SN64PC0TW" target="_blank" rel="nofollow">pic.twitter.com/2SN64PC0TW</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/JHarden13/status/1148961707114598400">10:26 - 10 July 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1148961707114598400">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1148961707114598400">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1148961707114598400">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/hoopshype" target="_blank"><img src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="https://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>Russell Westbrook's future in OKC and other NBA podcasts of the day <a href="https://t.co/YcdlSdMZZ1" target="_blank" rel="nofollow">hoopshype.com/2019/07/10/rus…</a> <a href="https://t.co/WGfeEfPwyV" target="_blank" rel="nofollow">pic.twitter.com/WGfeEfPwyV</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/hoopshype/status/1148955405147607040">10:01 - 10 July 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1148955405147607040">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1148955405147607040">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1148955405147607040">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/TedLeonsis" target="_blank"><img src="https://pbs.twimg.com/profile_images/688087701220913152/EiCnLqQC_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/TedLeonsis" target="_blank">Ted Leonsis</a>
									<a class="username" href="https://twitter.com/TedLeonsis" target="_blank">@TedLeonsis</a>
								</div>
																	<p>Nice to see, in a very positive and healthy frame of mind .... excited to play in DC <a href="https://t.co/m2Le9nRdUP" target="_blank" rel="nofollow">pic.twitter.com/m2Le9nRdUP</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/TedLeonsis/status/1148954645919928320">09:58 - 10 July 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1148954645919928320">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1148954645919928320">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1148954645919928320">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/GIGANTESbasket" target="_blank"><img src="https://pbs.twimg.com/profile_images/875377003192602624/oCNCjMWM_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/GIGANTESbasket" target="_blank">David Sardinero</a>
									<a class="username" href="https://twitter.com/GIGANTESbasket" target="_blank">@GIGANTESbasket</a>
								</div>
																	<p><a href="https://twitter.com/search?q=%23Internacional" target="_blank" rel="nofollow">#Internacional</a> La tercera temporada de la Big3 está dando mucho qué hablar.<br />
3⃣&#127936; <a href="https://t.co/2qNDWlgmA6" target="_blank" rel="nofollow">gigantes.com/internacional/…</a> <a href="https://t.co/awYPNgi9Hg" target="_blank" rel="nofollow">pic.twitter.com/awYPNgi9Hg</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/GIGANTESbasket/status/1148962831296897025">10:31 - 10 July 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1148962831296897025">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1148962831296897025">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1148962831296897025">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/1081209481743212544/83JAxZMO_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Juegos Panamericanos: Uruguay sufrirá bajas importantes por lesión; <a href="https://t.co/6OhEnDM8Hh" target="_blank" rel="nofollow">basquetplus.com/articulo/juego…</a> <a href="https://twitter.com/search?q=%23Lima2019" target="_blank" rel="nofollow">#Lima2019</a> <a href="https://t.co/qh3F5ZK2aG" target="_blank" rel="nofollow">pic.twitter.com/qh3F5ZK2aG</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1148962208954691589">10:28 - 10 July 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1148962208954691589">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1148962208954691589">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1148962208954691589">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/ecorbella" target="_blank"><img src="https://pbs.twimg.com/profile_images/556186314585174016/H2MpTCpb_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/ecorbella" target="_blank">Enric Corbella</a>
									<a class="username" href="https://twitter.com/ecorbella" target="_blank">@ecorbella</a>
								</div>
																	<p>Albert Oliver, calidad y experiencia para el timón en la ACB del <a href="https://twitter.com/RealBetisBasket" target="_blank" rel="nofollow">@RealBetisBasket</a> <a href="https://t.co/k0wE88EMV0" target="_blank" rel="nofollow">marca.com/baloncesto/acb…</a> vía <a href="https://twitter.com/MarcaBasket" target="_blank" rel="nofollow">@MarcaBasket</a> <a href="https://t.co/S47Cf3ZOye" target="_blank" rel="nofollow">pic.twitter.com/S47Cf3ZOye</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/ecorbella/status/1148960148255399936">10:20 - 10 July 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1148960148255399936">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1148960148255399936">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1148960148255399936">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Podcasts</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=480 ');" href="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/" title="Russell Westbrook&#039;s future in OKC and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo-126.jpg?w=100&#038;h=100&#038;crop=1" alt="Russell Westbrook&#039;s future in OKC and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/basketball/" class="category">Basketball</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/07/10/russell-westbrooks-future-in-okc-and-other-nba-podcasts-of-the-day/" title="Russell Westbrook&#039;s future in OKC and other NBA podcasts of the day">
			Russell Westbrook's future in OKC and other NBA podcasts of the day		</a>
		<p class="widget-date">July 10, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/07/isaiahthomas_11.jpg?w=480 ');" href="https://hoopshype.com/2019/07/09/isaiah-thomas-interview-washington-wizards/" title="Isaiah Thomas Q&amp;A: &#039;The easy thing to do is quit, but that’s not in me&#039;" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/07/isaiahthomas_11.jpg?w=100&#038;h=100&#038;crop=1" alt="Isaiah Thomas Q&amp;A: &#039;The easy thing to do is quit, but that’s not in me&#039;" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/interview/" class="category">Interview</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/07/09/isaiah-thomas-interview-washington-wizards/" title="Isaiah Thomas Q&amp;A: &#039;The easy thing to do is quit, but that’s not in me&#039;">
			Isaiah Thomas Q&amp;A: 'The easy thing to do is quit, but that’s not in me'		</a>
		<p class="widget-date">July 9, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/04/russellwestbrook_media2.jpg?w=480 ');" href="https://hoopshype.com/2019/07/09/russell-westbrook-watch-and-other-nba-podcasts-of-the-day/" title="Russell Westbrook watch and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/04/russellwestbrook_media2.jpg?w=100&#038;h=100&#038;crop=1" alt="Russell Westbrook watch and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/07/09/russell-westbrook-watch-and-other-nba-podcasts-of-the-day/" title="Russell Westbrook watch and other NBA podcasts of the day">
			Russell Westbrook watch and other NBA podcasts of the day		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/07/gettyimages-862936306-2.jpg?w=480 ');" href="https://hoopshype.com/2019/07/08/nba-executives-give-behind-the-scenes-look-at-free-agency-this-is-a-year-round-recruitment/" title="NBA executives give behind-the-scenes look at free agency: &#039;This is a year-round recruitment&#039;" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/07/gettyimages-862936306-2.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA executives give behind-the-scenes look at free agency: &#039;This is a year-round recruitment&#039;" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/longform/" class="category">Longform</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/07/08/nba-executives-give-behind-the-scenes-look-at-free-agency-this-is-a-year-round-recruitment/" title="NBA executives give behind-the-scenes look at free agency: &#039;This is a year-round recruitment&#039;">
			NBA executives give behind-the-scenes look at free agency: 'This is a year-round recruitment'		</a>
		<p class="widget-date">July 8, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/07/gettyimages-1160493125.jpg?w=450 ');" href="https://hoopshype.com/2019/07/08/los-angeles-lakers-starting-lineup-depth-chart-rotation/" title="Expected starting lineup for Lakers with LeBron James at point guard" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/07/gettyimages-1160493125.jpg?w=100&#038;h=100&#038;crop=1" alt="Expected starting lineup for Lakers with LeBron James at point guard" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/07/08/los-angeles-lakers-starting-lineup-depth-chart-rotation/" title="Expected starting lineup for Lakers with LeBron James at point guard">
			Expected starting lineup for Lakers with LeBron James at point guard		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/04/russellwestbrook_media2.jpg?w=480 ');" href="https://hoopshype.com/2019/07/09/russell-westbrook-watch-and-other-nba-podcasts-of-the-day/" title="Russell Westbrook watch and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/04/russellwestbrook_media2.jpg?w=100&#038;h=100&#038;crop=1" alt="Russell Westbrook watch and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/07/09/russell-westbrook-watch-and-other-nba-podcasts-of-the-day/" title="Russell Westbrook watch and other NBA podcasts of the day">
			Russell Westbrook watch and other NBA podcasts of the day		</a>
		<p class="widget-date">July 9, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/04/usatsi_12545629.jpg?w=480 ');" href="https://hoopshype.com/2019/07/07/what-now-with-russ-and-other-nba-podcasts-of-the-day/" title="What now with Russ and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/04/usatsi_12545629.jpg?w=100&#038;h=100&#038;crop=1" alt="What now with Russ and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/07/07/what-now-with-russ-and-other-nba-podcasts-of-the-day/" title="What now with Russ and other NBA podcasts of the day">
			What now with Russ and other NBA podcasts of the day		</a>
		<p class="widget-date">July 7, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo-125.jpg?w=480 ');" href="https://hoopshype.com/2019/07/06/kawhi-and-pg-to-the-clippers-and-other-podcasts-of-the-day/" title="Kawhi and PG to the Clippers and other podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo-125.jpg?w=100&#038;h=100&#038;crop=1" alt="Kawhi and PG to the Clippers and other podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/07/06/kawhi-and-pg-to-the-clippers-and-other-podcasts-of-the-day/" title="Kawhi and PG to the Clippers and other podcasts of the day">
			Kawhi and PG to the Clippers and other podcasts of the day		</a>
		<p class="widget-date">July 6, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/05/rudygay_spurs1.jpg?w=480 ');" href="https://hoopshype.com/2019/07/05/why-the-spurs-signed-rudy-gay-and-demarre-carroll-and-other-podcasts-of-the-day/" title="Why the Spurs signed Rudy Gay and DeMarre Carroll and other podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/05/rudygay_spurs1.jpg?w=100&#038;h=100&#038;crop=1" alt="Why the Spurs signed Rudy Gay and DeMarre Carroll and other podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/07/05/why-the-spurs-signed-rudy-gay-and-demarre-carroll-and-other-podcasts-of-the-day/" title="Why the Spurs signed Rudy Gay and DeMarre Carroll and other podcasts of the day">
			Why the Spurs signed Rudy Gay and DeMarre Carroll and other podcasts of the day		</a>
		<p class="widget-date">July 5, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/05/iguodala.jpg?w=480 ');" href="https://hoopshype.com/2019/07/04/andre-iguodala-on-his-new-memoir-and-other-podcasts-of-the-day/" title="Andre Iguodala on his new memoir and other podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/05/iguodala.jpg?w=100&#038;h=100&#038;crop=1" alt="Andre Iguodala on his new memoir and other podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/07/04/andre-iguodala-on-his-new-memoir-and-other-podcasts-of-the-day/" title="Andre Iguodala on his new memoir and other podcasts of the day">
			Andre Iguodala on his new memoir and other podcasts of the day		</a>
		<p class="widget-date">July 4, 2019</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"jsierrafernandez","sections":"Basketball,NBA,Podcasts"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agent-tracker"><a title="Free Agent Tracker" href="/2019/07/03/free-agent-tracker-whos-going-where/">Free Agent Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--summer-league-rosters"><a href="https://hoopshype.com/2019/06/27/nba-summer-league-rosters-2019">Summer League Rosters</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201928y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJx1jMEKwjAQBX/IuFSIein9lpA+YiTZhOzGol9veih48TYwzNBWjS+sYKXcTU09RBYKYLQ4xB88e5ET/bT6QIbQK1bq4rSs7m2S2xrYg3JZexr2gxYYSiM+eB8teZ6svV2svV+n5xclbDaR?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10","confirm_url":"","wiresites":{"enabled":false,"url":"https:\/\/hoopshype.com\/daily-email-newsletter"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylktFuwyAMRX9oFE1dH/ow7Vsc8FIngBk2TbOvX1qtVTVVG9HekDkcG13bKRvHSTGp1QNGFHukbKuAsofZBJgKJoc2sq9huQVvxBXKKnYQm6FA5Jp0M8iTbXUtDxUhUI0GTwsuxElWGW7TJAizkpP7ocZST0YLuJFS36LNofaUxMpiGmdDKVBCcySPfBE+qq/x3gqlRi4X5fBRscyb90D5n6YfpauNkgvV410zW8k6LriJlH6nJvI96t/ckrw06AoKfUIXGlBfoO/b0K6qcvqbyyyk1EJ6gsD9Pde6zYG6a6KOeSR81EgPyxZ1fLod1gQ/gUBHZ03CSQKqYjHfOa0cNsL6D4I/L9ZbfH3e7XYv2+1+vx2+AIkMmdw='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEEKwjAQRS/kZFoxBBfiWYY21IRkEjuJkp7eVmhx7erD47+H7wxD4mK5YKyQQ50cC57h5TJ6wXWAmEIrbhDl5YQ/QnnYaL8f3MVAS4OQaIROmS3gn9XOTUlimlV0/E/jAKt8j7ded725Gn3R/gNjDkRZ'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"})
							});
						},
						10000
					);
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkk1uxCAMhS9UhukiUrOoehYDVuKUv2KTKLevp4tMpa6S7gC992E/227VUPaxB2S7sO05YGNfGt4S5dvCL1YVvmTBLFZmTKpbqdrOICXAbmrsE2W2cymV573iA3NcLhNScRTRcKSAJsN6BrQBg6OfdoQiX7PqnzSBUDmVwtPPWriDds0MTcjHU+k9zQn+Ti71QwhBJ2u0NBWyYNOTKSu2Ro8dON5OEqSB/zyi/r1Sy1fHtttOVsDxv9ZKAQ6D2ShMKEr5SO+vw3B/G8bxPi7fmI0Oxw=='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function ( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1271599','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1271599&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUg1alBILSs9V3hULjBlWEI4dnU4XTkxQ35ENS9hfjBGNzJxampYTHpJPzRbOHBqaFNrR1pQNix4UEdjd1YzW3Z2MWRYL2doR1M2X3ExckMmb0U2cU4lVyxCZVUlZG5LUnhNRVI9NncxcWpnLlo9NnRIbTVvbFRXbnI2Z0NRUSVDc1Q5aCwyUjVmOVZbcS9RbGp+RS8yWW4sW2dyQ1NGcywsfEVGQXNaLGRlM2NkYStCbzF5TTgtK2xLZ2JlYWtyQ3JKMENNJg=='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1271599' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 289 seconds ago
	generated in 0.306 seconds
	served from batcache in 0.002 seconds
	expires in 11 seconds
-->
