<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="HoopsHype breaks down the latest Carmelo Anthony free-agency rumors, and examines four potential landing spots for the former All-Star." />
<meta name="keywords" content="basketball, business, nba, featured, top" />
<title>Carmelo Anthony: Free agency rumors and landing spots</title>
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1565444635&amp;back=https%3A%2F%2Fhoopshype.com%2F2019%2F08%2F10%2Fcarmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Four potential Carmelo Anthony landing spots in free agency Comments Feed" href="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kdtOwzAMhl+IzAwYu0I8S5pYm9c4iWp3pW+P24hKwNSbyKfPv+3AVF0oWTEr8OhqGi+UBaYaCjthSjj/8Q5B5AkeY4l6FLihVh96t3pbOeWQxmhpC0AkUehSWau6wQ8ziM4JD0x5TyCUAS3O1etSwRjJY0K2sj1sonhBbdLNdopfuwjX9x+hxbzaQrurtxt1XR1QxNnLNLLTq822yxm1TN+OtQ74K9JQglyUjJbN+NezScGdKozitUQ/byJiTD/bFyTK6O4UsTStR4ml8yd/HE+n88vb8fz6fPsGlwnOmw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJylkEFOAzEMRS9EaqG2qBvEtjdg7SYmcZXEIU4Yze3JjARoBJoNuzj+3/5+MBVjJTfKDVqgRAofXKArNnE4mxK756wQRIqGuRAkcT2uMkdiPMZIdTYapDYrjgBVqW3bTHqwqg8wlnG2sbvhHx/gUAOP9XpInP+W3N/7Mr+zcYxR/Ea5lzziVClb+mq+ouKN/2GF68LgOhj8GpL6N6iJnV/uV7Ejr0k0Ypv1RtA2x12vH8SiWGwseVOYt4hc96yVbgPOePqV2k+5mF7S8+P56Xy8nI6ny/0TAka8FQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IWmR0+CJ+S9fFmbqmtUk35tfbgT6IQyGQh5ybe/ScFJIbSw+sfZ17gby81t7zTv8CVMAhW4F9QHrDLpIAycqmyBKA2Q6wcQ2xwxFUYcgVIKk1l7jBfSohTQjzX8yDJOtuKgPj46tdrlC99IRJF7YSe7uo0c4ZyMH6q8O+h6yCpWqWa/ocTgdjjo1pW9P4J8t5c0U='></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2.2'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"1277047","headline":"Four potential Carmelo Anthony landing spots in free agency","byline":"Frank Urbina","taxonomykeywords":"Featured, Top"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/brightcove/js/tealium-brightcove.js?m=1500922554h'></script>
<script type='text/javascript' async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.2.2" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5O7Gu-5mdx' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2F2019%2F08%2F10%2Fcarmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2F2019%2F08%2F10%2Fcarmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Four potential Carmelo Anthony landing spots in free agency" />
<meta property="og:url" content="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/" />
<meta property="og:description" content="HoopsHype breaks down the latest Carmelo Anthony free-agency rumors, and examines four potential landing spots for the former All-Star." />
<meta property="article:published_time" content="2019-08-10T12:17:07+00:00" />
<meta property="article:modified_time" content="2019-08-10T12:17:13+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Four potential Carmelo Anthony landing spots in free agency" />
<meta name="twitter:image" content="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://hoopshype.com/?openidserver=1' />
<link rel='openid.delegate' href='https://hoopshype.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=53" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1277047 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1271888" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--free-agency-2020"><a href="https://hoopshype.com/2019/07/18/nba-free-agency-2020-the-top-players/">Free Agency 2020</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--free-agent-tracker"><a title="Free Agent Tracker" href="/2019/07/03/free-agent-tracker-whos-going-where/">Free Agent Tracker</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1265345" class="nav__item nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1277047" class="post-1277047 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-business category-nba tag-featured tag-top player-carmelo-anthony player-dwyane-wade player-lebron-james team-los-angeles-clippers team-los-angeles-lakers team-miami-heat team-milwaukee-bucks" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">
	<h1 class="article__headline">Four potential Carmelo Anthony landing spots in free agency</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="1277410" data-permalink="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/nba-portland-trail-blazers-at-houston-rockets-8/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg" data-orig-size="2941,2213" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Troy Taormina-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Oct 30, 2018; Houston, TX, USA; Houston Rockets forward Carmelo Anthony (7) attempts a free throw during the third quarter against the Portland Trail Blazers at Toyota Center. Mandatory Credit: Troy Taormina-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1540953897&quot;,&quot;copyright&quot;:&quot;Troy Taormina&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NBA: Portland Trail Blazers at Houston Rockets&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Portland Trail Blazers at Houston Rockets" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=1024&amp;h=615&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=1024&amp;h=615&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1277410" data-permalink="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/nba-portland-trail-blazers-at-houston-rockets-8/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg" data-orig-size="2941,2213" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Troy Taormina-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Oct 30, 2018; Houston, TX, USA; Houston Rockets forward Carmelo Anthony (7) attempts a free throw during the third quarter against the Portland Trail Blazers at Toyota Center. Mandatory Credit: Troy Taormina-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1540953897&quot;,&quot;copyright&quot;:&quot;Troy Taormina&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NBA: Portland Trail Blazers at Houston Rockets&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Portland Trail Blazers at Houston Rockets" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg">
		</span>
		<cite class="article__source">Troy Taormina-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Four potential Carmelo Anthony landing spots in free agency</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/business/" class="" itemprop="articleSection">Business</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Four potential Carmelo Anthony landing spots in free agency</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	
		<span class="post-date updated">August 10, 2019</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a></span></span> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">1</span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a></span></span> |
		<span itemprop="datePublished" content="2019-08-10T08:17:07-04:00">
			August 10, 2019		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Although it&#8217;s been a while since he was one of the best scorers – and players – in the Association, <strong>Carmelo Anthony</strong> might be the highest-upside option left on the market for teams looking to make one more move.</p>
<p>With the 2019 offseason all but over, there aren&#8217;t many impact free agents left unsigned. At least not many that can be considered legitimate difference-makers, like Anthony could be if he were to be placed in the right situation.</p>
<p>Anthony played in just 10 games last season, 10 games in which he averaged 13.4 points and 5.4 rebounds nightly while shooting only 32.8 percent from three.</p>
<p>However, his fit with the Houston Rockets never looked right, with the roster containing two elite ball-handling playmakers in <strong>James Harden</strong> and <strong>Chris Paul</strong>, and head coach <strong>Mike D&#8217;Antoni</strong> never really instilling the confidence in Anthony needed to excel in the role of complementary player.</p>
<p>Some league execs believe Anthony&#8217;s NBA days could be over, but there&#8217;s always a chance a player of his pedigree could land one more opportunity. If that were to happen, we broke down four places that would make the most sense as Anthony suitors below.</p>
<p><img data-attachment-id="1277412" data-permalink="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/nba-miami-heat-at-brooklyn-nets-5/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg" data-orig-size="4579,3271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Wendell Cruz-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Apr 10, 2019; Brooklyn, NY, USA; NBA star Carmelo Anthony with Miami Heat guard Dwayne Wade (3) after his last game against the Brooklyn Nets at Barclays Center. Mandatory Credit: Wendell Cruz-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1554948357&quot;,&quot;copyright&quot;:&quot;Wendell Cruz&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;NBA: Miami Heat at Brooklyn Nets&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Miami Heat at Brooklyn Nets" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg?w=1000" class="aligncenter size-full wp-image-1277412" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="1000" height="714" data-lazy-src="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg?w=1000&#038;h=714"><noscript><img data-attachment-id="1277412" data-permalink="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/nba-miami-heat-at-brooklyn-nets-5/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg" data-orig-size="4579,3271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Wendell Cruz-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Apr 10, 2019; Brooklyn, NY, USA; NBA star Carmelo Anthony with Miami Heat guard Dwayne Wade (3) after his last game against the Brooklyn Nets at Barclays Center. Mandatory Credit: Wendell Cruz-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1554948357&quot;,&quot;copyright&quot;:&quot;Wendell Cruz&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;NBA: Miami Heat at Brooklyn Nets&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Miami Heat at Brooklyn Nets" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg?w=1000" class="aligncenter size-full wp-image-1277412" src="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg?w=1000&#038;h=714" alt="" width="1000" height="714" srcset="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg?w=1000&amp;h=714 1000w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg?w=2000&amp;h=1428 2000w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg?w=190&amp;h=136 190w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg?w=300&amp;h=214 300w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg?w=768&amp;h=549 768w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511730.jpg?w=1024&amp;h=731 1024w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<h1>MIAMI HEAT</h1>
<p>Not only could they use more scoring off the bench, but the Miami Heat were <a href="https://hoopshype.com/storyline/carmelo-anthony-to-heat/" target="_blank" rel="noopener">heavily involved in talks with Anthony</a> in the summer of 2018 when it was clear his time with the Oklahoma City Thunder was over, making this potential pairing a logical one.</p>
<p>Miami is coming off a campaign where they missed the playoffs mostly due to their offensive struggles, where they ranked among the five worst teams in the league (according to <a href="https://stats.nba.com/teams/advanced/?sort=OFF_RATING&amp;dir=-1" target="_blank" rel="noopener">offensive rating</a>), ahead of just four squads who were clearly tanking the year. So the Heat could use a bucket-getter like Anthony at backup power forward to help shore up their scoring, especially when you consider the way <strong>James Johnson</strong>, their current backup 4-man, performed in 2018-19, when he was constantly playing injured and even fell out of the rotation late in this year.</p>
<p>Anthony could provide an upgrade over that, and it seems head coach <strong>Erik Spoelstra</strong> <a href="http://www.espn.com/nba/story/_/id/24059108/carmelo-anthony-oklahoma-city-thunder-meeting-other-teams-prior-parting" target="_blank" rel="noopener">believed so as well last offseason</a>:</p>
<blockquote><p>&#8220;Miami coach Erik Spoelstra has been a strong advocate of signing Anthony, who could play a major role for the Heat at power forward.&#8221;</p></blockquote>
<p>Of course, just like with every other theoretical Anthony landing spot, the success of his marriage is predicated upon the 10-time All-Star accepting a complementary role, likely as a reserve.</p>
<p>But considering his interest joining Miami last year, his close relationship with <strong>Dwyane Wade</strong> and the stage of his career that he&#8217;s in, there&#8217;s reason to believe Anthony and the Heat could make things work, and get the best out of each other.</p>
<h1>MILWAUKEE BUCKS</h1>
<p>A legitimate contender that could use more outside shooting, the Milwaukee Bucks also make sense as potential Anthony suitors.</p>
<p>Anthony seems especially logical for the Bucks in the role <strong>Nikola Mirotic</strong> left behind after he headed back to Europe, as a floor-spacing power forward there to help give reigning MVP <strong>Giannis Antetokounmpo</strong> more room to operate in the paint.</p>
<p>If the FIBA version of Melo were to ever exist in the NBA (and we&#8217;re running out of time for it to actually happen), there aren&#8217;t many better teams for it to occur on than Milwaukee, who are elite without him, but could take a chance on his skill set to be even better.</p>
<p>As long as Anthony doesn&#8217;t take away possessions from Antetokounmpo or <strong>Khris Middleton</strong> to isolate from the midrange and sticks to the script of launching threes playing off of the two All-Stars, he could legitimately help the Bucks.</p>
<h1>PHILADELPHIA 76ERS</h1>
<p>Another contender built around lead players who struggle shooting the ball, the Philadelphia 76ers could also use Anthony&#8217;s services off the bench.</p>
<p>As another option at the backup 4-spot along with <strong>Mike Scott</strong>, the 2013 scoring champion could help create space for <strong>Joel Embiid</strong> and <strong>Ben Simmons</strong> with his shooting, making life easier for the two young stars in the process.</p>
<p>If all goes well, Anthony could even be seen as a potential late-game option for Philadelphia, since, at the moment, it&#8217;s unclear who&#8217;s going to be the player on their team to take that all-important last shot. Last season, it was usually <strong>Jimmy Butler</strong>, but with him departing for Miami this summer, the job is up for the taking.</p>
<p>Anthony obviously isn&#8217;t the player he was in his prime, but he showed glimpses last year that he can help a contender in a reduced role. The Sixers can try and channel that in an attempt to improve their questionable depth.</p>
<p><img data-attachment-id="1277411" data-permalink="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/nba-miami-heat-at-brooklyn-nets-4/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg" data-orig-size="1937,1384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Wendell Cruz-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Apr 10, 2019; Brooklyn, NY, USA; NBA stars Carmelo Anthony (left) and Chris Paul (center) and LeBron James cheering on Miami Heat guard Dwyane Wade against the Brooklyn Nets in the third quarter at Barclays Center. Mandatory Credit: Wendell Cruz-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1554946524&quot;,&quot;copyright&quot;:&quot;Wendell Cruz&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NBA: Miami Heat at Brooklyn Nets&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Miami Heat at Brooklyn Nets" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg?w=1000" class="aligncenter size-full wp-image-1277411" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="1000" height="715" data-lazy-src="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg?w=1000&#038;h=715"><noscript><img data-attachment-id="1277411" data-permalink="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/nba-miami-heat-at-brooklyn-nets-4/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg" data-orig-size="1937,1384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Wendell Cruz-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Apr 10, 2019; Brooklyn, NY, USA; NBA stars Carmelo Anthony (left) and Chris Paul (center) and LeBron James cheering on Miami Heat guard Dwyane Wade against the Brooklyn Nets in the third quarter at Barclays Center. Mandatory Credit: Wendell Cruz-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1554946524&quot;,&quot;copyright&quot;:&quot;Wendell Cruz&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NBA: Miami Heat at Brooklyn Nets&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA: Miami Heat at Brooklyn Nets" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg?w=1000" class="aligncenter size-full wp-image-1277411" src="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg?w=1000&#038;h=715" alt="" width="1000" height="715" srcset="https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg?w=1000&amp;h=715 1000w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg?w=190&amp;h=136 190w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg?w=300&amp;h=214 300w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg?w=768&amp;h=549 768w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg?w=1024&amp;h=732 1024w, https://usathoopshype.files.wordpress.com/2019/08/usatsi_12511433.jpg 1937w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<h1>LOS ANGELES LAKERS</h1>
<p>Like Miami, the Los Angeles Lakers <a href="https://hoopshype.com/storyline/carmelo-anthony-to-lakers/" target="_blank" rel="noopener">have been connected with Anthony in the past</a> due to his relationship with one of their most prominent players, in this case, <strong>LeBron James</strong>.</p>
<p>Anthony and James go way back, all the way to their high-school days, and that relationship could lead to them finally getting to team up as professionals if the Lakers do decide to take a flyer on &#8216;Melo.</p>
<p>James isn&#8217;t the only Laker open to the possibility, either.</p>
<p>Third-year forward <strong>Kyle Kuzma</strong> recently talked about working out with Anthony this offseason, and how he wouldn&#8217;t mind having the former superstar join the purple-and-gold franchise (via the <a href="https://www.latimes.com/sports/lakers/story/2019-08-02/kyle-kuzma-carmelo-anthony-lakers-roster-uswnt" target="_blank" rel="noopener"><em>Los Angeles Times</em></a>):</p>
<blockquote>
<div>&#8220;Anthony said he reached out to the Lakers about playing for them next season. &#8220;Melo is easily better than half the league right now,&#8221; Kuzma said. &#8220;There’s no question about it. He should be on a team right now. He’s still one of the best players. The slander people throw at him is something I don’t really understand. Maybe that’s just the way today’s society is right now. It would be great to see him in L.A., but I don’t make those decisions. That’s up to Rob [Pelinka] to make those decisions as far as what he thinks is best for the Lakers. He’s done a great job so far putting this team together.'&#8221;</div>
</blockquote>
<p>Whether it actually ends up happening remains to be seen, but the one team that has consistently mentioned as an Anthony suitor has been the Lakers, so there&#8217;s reason to believe it could happen, if not this summer, perhaps at some point in the regular season.</p>
<p>Anthony&#8217;s shooting and scoring ability could help L.A. off the bench, and it would be fun to finally see another pair of Banana Boat team members on the same roster.</p>
<p><em>You can follow Frank Urbina on Twitter: <a href="http://twitter.com/frankurbina_" target="_blank" rel="noopener">@FrankUrbina_</a>.</em></p>
<script data-ark-client="80879e6c-a465-47d1-b657-ea86eb1e26ce" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://hoopshype.com/category/business/" rel="category tag">Business</a>, <a href="https://hoopshype.com/category/nba/" rel="category tag">NBA</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/basketball/" rel="tag">Basketball</a>, <a href="https://hoopshype.com/category/business/" rel="tag">Business</a>, <a href="https://hoopshype.com/category/nba/" rel="tag">NBA</a>, <a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/player/carmelo-anthony/" rel="tag">Carmelo Anthony</a>, <a href="https://hoopshype.com/player/dwyane-wade/" rel="tag">Dwyane Wade</a>, <a href="https://hoopshype.com/player/lebron-james/" rel="tag">LeBron James</a>, <a href="https://hoopshype.com/team/los-angeles-clippers/" rel="tag">Los Angeles Clippers</a>, <a href="https://hoopshype.com/team/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a>, <a href="https://hoopshype.com/team/miami-heat/" rel="tag">Miami Heat</a>, <a href="https://hoopshype.com/team/milwaukee-bucks/" rel="tag">Milwaukee Bucks</a></span>
			</p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">1</span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usathoopshype.files.wordpress.com/2018/03/frank-avi.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Frank Urbina"/>
	<h3 class="author__name">
		Frank Urbina	</h3>

	
	<p class="author__description">
		Frank Urbina writes about the NBA for HoopsHype, usually with an eye towards the analytical or business side of things. His work is often littered with video evidence so as to give statistical data meaning. Attended Florida State University, currently based in Miami, FL. Contact: furbina@hoopshype.com	</p>

	<a href="https://hoopshype.com/author/fau09fsu/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/08/09/nba-rumors-free-agency-dangelo-russell-warriors-nets-steph-curry-klay-golden-state/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1"
		title="D&#039;Angelo Russell Q&amp;A: Warriors&#039; new backcourt is &#039;like a video game&#039;"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/07/dangelo_russellnets3.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/07/dangelo_russellnets3.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="D&#039;Angelo Russell Q&amp;A: Warriors&#039; new backcourt is &#039;like a video game&#039;" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">233 shares</span><span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1" href="https://hoopshype.com/2019/08/09/nba-rumors-free-agency-dangelo-russell-warriors-nets-steph-curry-klay-golden-state/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="D&#039;Angelo Russell Q&amp;A: Warriors&#039; new backcourt is &#039;like a video game&#039;" itemprop="url">
				D'Angelo Russell Q&amp;A: Warriors' new backcourt is 'like a video game'			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/07/29/nba-rankings-top-100-players-21st-century/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Ranking the Top 100 players of the century (100-81)"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/07/fondo-edit-raw-lsd.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/07/fondo-edit-raw-lsd.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Ranking the Top 100 players of the century (100-81)" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">582 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://hoopshype.com/category/ranking/" class="category" itemprop="articleSection">Ranking</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2019/07/29/nba-rankings-top-100-players-21st-century/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Ranking the Top 100 players of the century (100-81)" itemprop="url">
				Ranking the Top 100 players of the century (100-81)			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/07/15/rumors-pelicans-etwaun-moore-anthony-davis-lonzo-ball-ingram-zion-williamson-trade-playoffs/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="E&#039;Twaun Moore Q&amp;A: &#039;I didn’t know we were going to get all of that back for Anthony Davis&#039;"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/07/usatsi_11567104.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/07/usatsi_11567104.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="E&#039;Twaun Moore Q&amp;A: &#039;I didn’t know we were going to get all of that back for Anthony Davis&#039;" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">317 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2019/07/15/rumors-pelicans-etwaun-moore-anthony-davis-lonzo-ball-ingram-zion-williamson-trade-playoffs/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="E&#039;Twaun Moore Q&amp;A: &#039;I didn’t know we were going to get all of that back for Anthony Davis&#039;" itemprop="url">
				E'Twaun Moore Q&amp;A: 'I didn’t know we were going to get all of that back for Anthony Davis'			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_RTMRhhxs"></div>
		<script async src="https://recirculation.spot.im/spot/sp_RTMRhhxs"></script>
	<script async src="https://launcher.spot.im/spot/sp_RTMRhhxs"
		data-spotim-module="spotim-launcher"
		data-post-url="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/?utm_source=smg&amp;utm_medium=wasabi&amp;utm_content"
		data-post-id="1277047"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/10/drew-gooden-interview-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Drew Gooden interview and other NBA podcasts of the day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/08/drew-gooden.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/08/drew-gooden.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Drew Gooden interview and other NBA podcasts of the day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/08/10/drew-gooden-interview-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Drew Gooden interview and other NBA podcasts of the day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/08/10/drew-gooden-interview-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/08/10/drew-gooden-interview-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Drew Gooden interview and other NBA podcasts of the day"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/08/10/drew-gooden-interview-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/10/drew-gooden-interview-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Drew Gooden interview and other NBA podcasts of the day"
						itemprop="url" 						>
							Drew Gooden interview and other NBA podcasts of the day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a><span class="dot">&middot;</span>						<span class="time">August 10, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/09/nba-rumors-free-agency-dangelo-russell-warriors-nets-steph-curry-klay-golden-state/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="D&#039;Angelo Russell Q&amp;A: Warriors&#039; new backcourt is &#039;like a video game&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/07/dangelo_russellnets3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/07/dangelo_russellnets3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="D&#039;Angelo Russell Q&amp;A: Warriors&#039; new backcourt is &#039;like a video game&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/08/09/nba-rumors-free-agency-dangelo-russell-warriors-nets-steph-curry-klay-golden-state/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="D&#039;Angelo Russell Q&amp;A: Warriors&#039; new backcourt is &#039;like a video game&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/08/09/nba-rumors-free-agency-dangelo-russell-warriors-nets-steph-curry-klay-golden-state/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/08/09/nba-rumors-free-agency-dangelo-russell-warriors-nets-steph-curry-klay-golden-state/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="D&#039;Angelo Russell Q&amp;A: Warriors&#039; new backcourt is &#039;like a video game&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/08/09/nba-rumors-free-agency-dangelo-russell-warriors-nets-steph-curry-klay-golden-state/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	231</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/09/nba-rumors-free-agency-dangelo-russell-warriors-nets-steph-curry-klay-golden-state/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="D&#039;Angelo Russell Q&amp;A: Warriors&#039; new backcourt is &#039;like a video game&#039;"
						itemprop="url" 						>
							D&#039;Angelo Russell Q&amp;A: Warriors&#039; new backcourt is &#039;like a video game&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a><span class="dot">&middot;</span>						<span class="time">August 9, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/philadelphia-76ers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Philadelphia 76ers NBA awards: All the winners in team history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/08/iverson-mvp.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/08/iverson-mvp.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Philadelphia 76ers NBA awards: All the winners in team history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/08/08/philadelphia-76ers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Philadelphia 76ers NBA awards: All the winners in team history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/08/08/philadelphia-76ers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/08/08/philadelphia-76ers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Philadelphia 76ers NBA awards: All the winners in team history"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/08/08/philadelphia-76ers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	26</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/philadelphia-76ers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Philadelphia 76ers NBA awards: All the winners in team history"
						itemprop="url" 						>
							Philadelphia 76ers NBA awards: All the winners in team history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a><span class="dot">&middot;</span>						<span class="time">August 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/sacramento-kings-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Sacramento Kings NBA awards: All the winners in team history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/03/chris-webber.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/03/chris-webber.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sacramento Kings NBA awards: All the winners in team history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/08/08/sacramento-kings-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Sacramento Kings NBA awards: All the winners in team history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/08/08/sacramento-kings-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/08/08/sacramento-kings-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Sacramento Kings NBA awards: All the winners in team history"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/08/08/sacramento-kings-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	1</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/sacramento-kings-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Sacramento Kings NBA awards: All the winners in team history"
						itemprop="url" 						>
							Sacramento Kings NBA awards: All the winners in team history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a><span class="dot">&middot;</span>						<span class="time">August 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/san-antonio-spurs-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="San Antonio Spurs NBA awards: All the winners in team history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/08/duncan-mvp.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/08/duncan-mvp.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="San Antonio Spurs NBA awards: All the winners in team history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/08/08/san-antonio-spurs-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="San Antonio Spurs NBA awards: All the winners in team history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/08/08/san-antonio-spurs-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/08/08/san-antonio-spurs-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="San Antonio Spurs NBA awards: All the winners in team history"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/08/08/san-antonio-spurs-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	19</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/san-antonio-spurs-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="San Antonio Spurs NBA awards: All the winners in team history"
						itemprop="url" 						>
							San Antonio Spurs NBA awards: All the winners in team history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a><span class="dot">&middot;</span>						<span class="time">August 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/portland-trail-blazers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Portland Trail Blazers NBA awards: All the winners in team history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/08/lillard-rookie-year.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/08/lillard-rookie-year.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Portland Trail Blazers NBA awards: All the winners in team history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/08/08/portland-trail-blazers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Portland Trail Blazers NBA awards: All the winners in team history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/08/08/portland-trail-blazers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/08/08/portland-trail-blazers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Portland Trail Blazers NBA awards: All the winners in team history"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/08/08/portland-trail-blazers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	20</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/portland-trail-blazers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Portland Trail Blazers NBA awards: All the winners in team history"
						itemprop="url" 						>
							Portland Trail Blazers NBA awards: All the winners in team history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a><span class="dot">&middot;</span>						<span class="time">August 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/phoenix-suns-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Phoenix Suns NBA awards: All the winners in team history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/08/steve-nash-mvp.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/08/steve-nash-mvp.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Phoenix Suns NBA awards: All the winners in team history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/08/08/phoenix-suns-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Phoenix Suns NBA awards: All the winners in team history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/08/08/phoenix-suns-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/08/08/phoenix-suns-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Phoenix Suns NBA awards: All the winners in team history"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/08/08/phoenix-suns-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	7</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/phoenix-suns-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Phoenix Suns NBA awards: All the winners in team history"
						itemprop="url" 						>
							Phoenix Suns NBA awards: All the winners in team history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a><span class="dot">&middot;</span>						<span class="time">August 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/orlando-magic-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Orlando Magic NBA awards: All the winners in team history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/08/shaq-rookie-year.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/08/shaq-rookie-year.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Orlando Magic NBA awards: All the winners in team history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/08/08/orlando-magic-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Orlando Magic NBA awards: All the winners in team history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/08/08/orlando-magic-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/08/08/orlando-magic-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Orlando Magic NBA awards: All the winners in team history"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/08/08/orlando-magic-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	0</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/orlando-magic-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Orlando Magic NBA awards: All the winners in team history"
						itemprop="url" 						>
							Orlando Magic NBA awards: All the winners in team history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a><span class="dot">&middot;</span>						<span class="time">August 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/oklahoma-city-thunder-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Oklahoma City Thunder NBA awards: All the winners in team history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/08/westbrook-mvp.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/08/westbrook-mvp.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Oklahoma City Thunder NBA awards: All the winners in team history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/08/08/oklahoma-city-thunder-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Oklahoma City Thunder NBA awards: All the winners in team history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/08/08/oklahoma-city-thunder-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/08/08/oklahoma-city-thunder-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Oklahoma City Thunder NBA awards: All the winners in team history"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/08/08/oklahoma-city-thunder-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	8</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/oklahoma-city-thunder-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Oklahoma City Thunder NBA awards: All the winners in team history"
						itemprop="url" 						>
							Oklahoma City Thunder NBA awards: All the winners in team history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a><span class="dot">&middot;</span>						<span class="time">August 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/new-york-knicks-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="New York Knicks NBA awards: All the winners in team history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/08/willis-reed-knicks-mvp.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/08/willis-reed-knicks-mvp.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="New York Knicks NBA awards: All the winners in team history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/08/08/new-york-knicks-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="New York Knicks NBA awards: All the winners in team history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/08/08/new-york-knicks-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/08/08/new-york-knicks-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="New York Knicks NBA awards: All the winners in team history"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/08/08/new-york-knicks-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest" class="share-text">
	1</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/08/08/new-york-knicks-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="New York Knicks NBA awards: All the winners in team history"
						itemprop="url" 						>
							New York Knicks NBA awards: All the winners in team history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a><span class="dot">&middot;</span>						<span class="time">August 8, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="https://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/real-estate/">
					Real Estate				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/world-cup/">
					World Cup				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/rokas-giedraitis-to-the-nba/">
					Rokas Giedraitis to the NBA?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/nba-2k-ratings/">
					NBA 2K Ratings				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/dejounte-murray-injury/">
					Dejounte Murray Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/mitchell-robinson-injury/">
					Mitchell Robinson Injury				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$145,731,145								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$137,668,104								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$133,827,363								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$133,266,067								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$130,333,130								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/denver_nuggets/">
									Denver								</a>
							</td>
															<td>
									$130,053,769								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$129,409,770								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$122,683,669								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$121,156,907								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$120,242,877								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$40,231,758							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$37,436,858							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$34,234,964							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$33,296,296							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$33,005,556							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/klay-thompson/">
										Klay Thompson									</a>
															</td>
							<td class="player-salary">
								$32,742,000							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">NEWSLETTER</h3>
			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text">Always fresh, no spam, guaranteed!</p>
			
			
		</form>

		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

			</div>

	</div>

</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/IraHeatBeat" target="_blank"><img src="https://pbs.twimg.com/profile_images/788588298231025664/vvtTTQtE_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/IraHeatBeat" target="_blank">Ira Winderman</a>
									<a class="username" href="https://twitter.com/IraHeatBeat" target="_blank">@IraHeatBeat</a>
								</div>
																	<p>Mario Chalmers 'connected for life’ with Heat as he chases 10th NBA season while playing in Big3. <a href="https://t.co/7LAkTVM2Po" target="_blank" rel="nofollow">sun-sentinel.com/sports/miami-h…</a> Chalmers on the playoffs, the payoffs and, now, his perseverance.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/IraHeatBeat/status/1160184045348802560">09:40 - 10 August 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1160184045348802560">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1160184045348802560">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1160184045348802560">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/ChrisForsberg_" target="_blank"><img src="https://pbs.twimg.com/profile_images/3781509211/a844112d260cde9e07395ac5c503f369_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/ChrisForsberg_" target="_blank">Chris Forsberg</a>
									<a class="username" href="https://twitter.com/ChrisForsberg_" target="_blank">@ChrisForsberg_</a>
								</div>
																	<p>&#128680; NEW CELTICS TALK PODCAST &#128680; </p>
<p>A 1-on-1 with Brad Stevens on Team USA, Poirier, Romeo, and turning the page on last season.</p>
<p>Plus, after much demand, <a href="https://twitter.com/tvabby" target="_blank" rel="nofollow">@Abby Chin</a> joins the pod to talk Team Shamrock and what she’d ask Pop in a sideline interview. </p>
<p>&#128251;: <a href="https://t.co/ZhsY25lmVn" target="_blank" rel="nofollow">link.chtbl.com/RJkwuSSg</a> <a href="https://t.co/NTF6kJXHA1" target="_blank" rel="nofollow">pic.twitter.com/NTF6kJXHA1</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/ChrisForsberg_/status/1160183757598539776">09:38 - 10 August 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1160183757598539776">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1160183757598539776">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1160183757598539776">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/AlbertNahmad" target="_blank"><img src="https://pbs.twimg.com/profile_images/1099034576117215233/LN1DuMlu_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/AlbertNahmad" target="_blank">Albert Nahmad</a>
									<a class="username" href="https://twitter.com/AlbertNahmad" target="_blank">@AlbertNahmad</a>
								</div>
																	<p>Heat trade notes:</p>
<p>- Tyler Herro and KZ Okpala are now trade eligible</p>
<p>- Meyers Leonard can’t be aggregated in trade until 9/6</p>
<p>- Udonis Haslem has two forms of a no-trade clause: legend status, and a contractual one (can’t be traded until 12/15 even if he were to agree anyway)</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/AlbertNahmad/status/1160183733158404097">09:38 - 10 August 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1160183733158404097">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1160183733158404097">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1160183733158404097">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/DeonteBurton" target="_blank"><img src="https://pbs.twimg.com/profile_images/954470761644765184/cacW1Ii7_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/DeonteBurton" target="_blank">Deonte Burton</a>
									<a class="username" href="https://twitter.com/DeonteBurton" target="_blank">@DeonteBurton</a>
								</div>
																	<p>Glory to god!✊&#127998;&#128153;&#128175;</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/DeonteBurton/status/1160180049376468992">09:24 - 10 August 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1160180049376468992">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1160180049376468992">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1160180049376468992">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/Loon_Rebel5" target="_blank"><img src="https://pbs.twimg.com/profile_images/593593319353024512/Zmyl-ZeK_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Loon_Rebel5" target="_blank">Kevon Looney</a>
									<a class="username" href="https://twitter.com/Loon_Rebel5" target="_blank">@Loon_Rebel5</a>
								</div>
																	<p>Today in Milwaukee &#127936;&#127936;&#127936; <a href="https://t.co/yPtnvsB4M3" target="_blank" rel="nofollow">pic.twitter.com/yPtnvsB4M3</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Loon_Rebel5/status/1160179497813127175">09:22 - 10 August 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1160179497813127175">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1160179497813127175">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1160179497813127175">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/wilsonchandler" target="_blank"><img src="https://pbs.twimg.com/profile_images/1130787120753328128/CcSWAN4F_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/wilsonchandler" target="_blank">Wilson Chandler</a>
									<a class="username" href="https://twitter.com/wilsonchandler" target="_blank">@wilsonchandler</a>
								</div>
																	<p>Be productive early. Enjoy the rest of the day.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/wilsonchandler/status/1160176903636041728">09:11 - 10 August 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1160176903636041728">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1160176903636041728">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1160176903636041728">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/1081209481743212544/83JAxZMO_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Imperdible: el programa entero de Luis Novaresio con Scola; VIDEO: <a href="https://t.co/1mTmMVWCGr" target="_blank" rel="nofollow">basquetplus.com/video/imperdib…</a> <a href="https://twitter.com/search?q=%23FIBAWC" target="_blank" rel="nofollow">#FIBAWC</a> <a href="https://t.co/yyzsUQCQt5" target="_blank" rel="nofollow">pic.twitter.com/yyzsUQCQt5</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1160182736533016578">09:34 - 10 August 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1160182736533016578">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1160182736533016578">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1160182736533016578">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/1081209481743212544/83JAxZMO_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Lisandro De Tomasi será el entrenador de Villa Mitre en la Liga Argentina; <a href="https://t.co/nHK1cKLtpw" target="_blank" rel="nofollow">basquetplus.com/articulo/lisan…</a> <a href="https://twitter.com/search?q=%23LigaArgentina" target="_blank" rel="nofollow">#LigaArgentina</a> <a href="https://t.co/M3y1nN6tDT" target="_blank" rel="nofollow">pic.twitter.com/M3y1nN6tDT</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1160181562878701568">09:30 - 10 August 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1160181562878701568">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1160181562878701568">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1160181562878701568">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/1081209481743212544/83JAxZMO_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Daniel Amigo seguirá su carrera en México como jugador nacional; <a href="https://t.co/hsgpXAyIOV" target="_blank" rel="nofollow">basquetplus.com/articulo/danie…</a> <a href="https://twitter.com/search?q=%23LNBP" target="_blank" rel="nofollow">#LNBP</a> <a href="https://t.co/8krUxTUkTD" target="_blank" rel="nofollow">pic.twitter.com/8krUxTUkTD</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1160174363255218176">09:01 - 10 August 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1160174363255218176">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1160174363255218176">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1160174363255218176">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Podcasts</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=452 ');" href="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="Four potential Carmelo Anthony landing spots in free agency" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/08/usatsi_11559379.jpg?w=100&#038;h=100&#038;crop=1" alt="Four potential Carmelo Anthony landing spots in free agency" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/business/" class="category">Business</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="Four potential Carmelo Anthony landing spots in free agency">
			Four potential Carmelo Anthony landing spots in free agency		</a>
		<p class="widget-date">August 10, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/08/drew-gooden.jpg?w=480 ');" href="https://hoopshype.com/2019/08/10/drew-gooden-interview-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="Drew Gooden interview and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/08/drew-gooden.jpg?w=100&#038;h=100&#038;crop=1" alt="Drew Gooden interview and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/10/drew-gooden-interview-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="Drew Gooden interview and other NBA podcasts of the day">
			Drew Gooden interview and other NBA podcasts of the day		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/07/dangelo_russellnets3.jpg?w=480 ');" href="https://hoopshype.com/2019/08/09/nba-rumors-free-agency-dangelo-russell-warriors-nets-steph-curry-klay-golden-state/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="D&#039;Angelo Russell Q&amp;A: Warriors&#039; new backcourt is &#039;like a video game&#039;" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/07/dangelo_russellnets3.jpg?w=100&#038;h=100&#038;crop=1" alt="D&#039;Angelo Russell Q&amp;A: Warriors&#039; new backcourt is &#039;like a video game&#039;" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/interview/" class="category">Interview</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/09/nba-rumors-free-agency-dangelo-russell-warriors-nets-steph-curry-klay-golden-state/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="D&#039;Angelo Russell Q&amp;A: Warriors&#039; new backcourt is &#039;like a video game&#039;">
			D'Angelo Russell Q&amp;A: Warriors' new backcourt is 'like a video game'		</a>
		<p class="widget-date">August 9, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/08/iverson-mvp.jpg?w=480 ');" href="https://hoopshype.com/2019/08/08/philadelphia-76ers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="Philadelphia 76ers NBA awards: All the winners in team history" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/08/iverson-mvp.jpg?w=100&#038;h=100&#038;crop=1" alt="Philadelphia 76ers NBA awards: All the winners in team history" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/awards/" class="category">Awards</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/08/philadelphia-76ers-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="Philadelphia 76ers NBA awards: All the winners in team history">
			Philadelphia 76ers NBA awards: All the winners in team history		</a>
		<p class="widget-date">August 8, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2016/03/chris-webber.jpg?w=480 ');" href="https://hoopshype.com/2019/08/08/sacramento-kings-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="Sacramento Kings NBA awards: All the winners in team history" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2016/03/chris-webber.jpg?w=100&#038;h=100&#038;crop=1" alt="Sacramento Kings NBA awards: All the winners in team history" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/awards/" class="category">Awards</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/08/sacramento-kings-nba-awards-all-the-winners-in-team-history/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="Sacramento Kings NBA awards: All the winners in team history">
			Sacramento Kings NBA awards: All the winners in team history		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/07/lebron_wall_paul1.jpg?w=470 ');" href="https://hoopshype.com/2019/08/08/the-rich-paul-rule-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="The Rich Paul rule and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/07/lebron_wall_paul1.jpg?w=100&#038;h=100&#038;crop=1" alt="The Rich Paul rule and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/08/the-rich-paul-rule-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="The Rich Paul rule and other NBA podcasts of the day">
			The Rich Paul rule and other NBA podcasts of the day		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/05/usatsi_12632622.jpg?w=480 ');" href="https://hoopshype.com/2019/08/07/the-ben-simmons-experience-and-other-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="The Ben Simmons experience and other podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/05/usatsi_12632622.jpg?w=100&#038;h=100&#038;crop=1" alt="The Ben Simmons experience and other podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/07/the-ben-simmons-experience-and-other-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="The Ben Simmons experience and other podcasts of the day">
			The Ben Simmons experience and other podcasts of the day		</a>
		<p class="widget-date">August 7, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo-136.jpg?w=480 ');" href="https://hoopshype.com/2019/08/06/cj-mccollum-interview-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="CJ McCollum interview and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo-136.jpg?w=100&#038;h=100&#038;crop=1" alt="CJ McCollum interview and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/06/cj-mccollum-interview-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="CJ McCollum interview and other NBA podcasts of the day">
			CJ McCollum interview and other NBA podcasts of the day		</a>
		<p class="widget-date">August 6, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/usatsi_12340610-1.jpg?w=480 ');" href="https://hoopshype.com/2019/08/04/draymond-green-extension-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="Draymond Green extension and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_12340610-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Draymond Green extension and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/04/draymond-green-extension-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="Draymond Green extension and other NBA podcasts of the day">
			Draymond Green extension and other NBA podcasts of the day		</a>
		<p class="widget-date">August 4, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/07/kawhi.jpg?w=480 ');" href="https://hoopshype.com/2019/08/02/raptors-post-kawhi-world-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="Raptors’ post-Kawhi world and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/07/kawhi.jpg?w=100&#038;h=100&#038;crop=1" alt="Raptors’ post-Kawhi world and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/02/raptors-post-kawhi-world-and-other-nba-podcasts-of-the-day/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content" title="Raptors’ post-Kawhi world and other NBA podcasts of the day">
			Raptors’ post-Kawhi world and other NBA podcasts of the day		</a>
		<p class="widget-date">August 2, 2019</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"Frank Urbina","sections":"Basketball,Business,NBA"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2020"><a href="https://hoopshype.com/2019/07/18/nba-free-agency-2020-the-top-players/">Free Agency 2020</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agent-tracker"><a title="Free Agent Tracker" href="/2019/07/03/free-agent-tracker-whos-going-where/">Free Agent Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201932y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathoopshype.wordpress.com\/public.api\/connect\/?action=request&domain=hoopshype.com","logoutURL":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?action=logout&_wpnonce=50f676f53f","homeURL":"https:\/\/hoopshype.com\/","postID":"1277047","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="09c16edb08" /><input type="hidden" name="_wp_http_referer" value="/2019/08/10/carmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx1jEEOwiAQRS8kTpqmJC6MZyH0p1JhIMxgU08vLrpSdy//5X3aivGZFayUmimxLYGFvKu5CSKt0OL8wxzD2Yuc6He0gFFDF3/wq9U7EoSeoVATp3l2u4luq2APSnlusdsX6sJQ6vHBn6Nbug6THUc72Mu0vgHb60rb?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10","confirm_url":"","wiresites":{"enabled":false,"url":"https:\/\/hoopshype.com\/daily-email-newsletter"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylktFuwyAMRX9oFE1dH/ow7Vsc8FIngBk2TbOvX1qtVTVVG9HekDkcG13bKRvHSTGp1QNGFHukbKuAsofZBJgKJoc2sq9huQVvxBXKKnYQm6FA5Jp0M8iTbXUtDxUhUI0GTwsuxElWGW7TJAizkpP7ocZST0YLuJFS36LNofaUxMpiGmdDKVBCcySPfBE+qq/x3gqlRi4X5fBRscyb90D5n6YfpauNkgvV410zW8k6LriJlH6nJvI96t/ckrw06AoKfUIXGlBfoO/b0K6qcvqbyyyk1EJ6gsD9Pde6zYG6a6KOeSR81EgPyxZ1fLod1gQ/gUBHZ03CSQKqYjHfOa0cNsL6D4I/L9ZbfH3e7XYv2+1+vx2+AIkMmdw='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEEKwjAQRS/kZFoxBBfiWYY21IRkEjuJkp7eVmhx7erD47+H7wxD4mK5YKyQQ50cC57h5TJ6wXWAmEIrbhDl5YQ/QnnYaL8f3MVAS4OQaIROmS3gn9XOTUlimlV0/E/jAKt8j7ded725Gn3R/gNjDkRZ'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"})
							});
						},
						10000
					);
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"1bd6de23b7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhoopshype.com%2F2019%2F08%2F10%2Fcarmelo-anthony-free-agency-rumors-destinations-heat-76ers-lakers-bucks%2F","blog_id":"85827622","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-4&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkltuhDAMRTfUEFUa2vmpuhaTWGCaV2MHxO6bqWYAqVUl6FcS695jx7aek6JgXLHIemRdgsXMJmZsPIVm5CddFSYGwSBaBvRVN1HShUGihUUlV3oKrIcYEw9LwhtmfZwm+NiRQ8WOLKoA0xHQDAwdfX9HyPE5a81JPQjFQ13Y/FwL7yCfM0MWMu5Q9zazh5+T82UVgq2TVbW0KmTBXG8qTpgz3XZgjR0kSAbzsbZ6v1KctnL28fGzYF7uR7NX/ZLSQI6F0ekRJdVM6hH4g1xIC3T8r0WugA6tmsn2KJXy7t+e25dL275er5fxC3//OdA='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function ( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1277047','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1277047&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JXJKaE41Ny9MZ2Y5bkFjMXNBUXRmN21iemZvTzl0TEFXLSxVRmE/flVfUlssNFB1eFE9ei1qLGtBdDFlZmkyJVMrP0NiTXBrTnZ4UlJiLEd6K2UyYlg0ajNaSmx3Ylk/JkxUSkkwWzgmbFkudFZyQUU1VGNpW1FpPUNaTXllcldoVktsU3R2ck1CZl9EJWZNc24ld3hXRWVJdFJdUlczfmhWLlo1N21TX2k1T3o2d3k0fj1qX0JLeE8mMTdCYm45UVtGS1VpWH4zbEVabUVTRw=='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1277047' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 224 seconds ago
	generated in 0.440 seconds
	served from batcache in 0.002 seconds
	expires in 76 seconds
-->
