<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="NBA rookie Darius Garland is averaging 2.8 assists per game, which is actually the lowest for a team leader in the 24-second shot clock era." />
<meta name="keywords" content="cleveland cavaliers, kevin love, darius garland, collin sexton, lebron james, cedi osman" />
<title>Darius Garland is averaging fewest assists for team leader since 1951</title>
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1576346288&amp;back=https%3A%2F%2Fhoopshype.com%2F2019%2F12%2F14%2Fcleveland-cavaliers-darius-garland-kevin-love-trade-rumors%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Darius Garland is averaging fewest assists for team leader since 1951 Comments Feed" href="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kNEKgzAMRX9oNWwisoexb9E2uGjTFhNx/v2qgrAxfCnJzT3cpDAnY2NQDAo8meSnjoLAnGxkI0wel5+usCIX+I95GlCgR02NHczWHXYK1k8uj7MAjkSh9XFztWMzLiC6eCyYwlmAjSNmnVOjq4PRUYMeOdvOsJlch7pH77VRfJ8j281tm0YUMfllmtjoK2edfkGm1m3247fAL2VHCUJUyrQcxTp48uNa1WVV3+ry3n8Au0Wadg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJylkMFOBCEMhl9IttFdNR6M130Dz12o0A1QpOBk3l5mEjUTzVy8Ufr/7d8PpmKs5Ea5QQuUSOGDC3TFJg5nU2L3nBWCSNEwF4IkrsdV5kiMxxipzkaD1GbFEaAqtW2bSQ9W9QbGMs42djf84wMcauCxXg+J89+S63tf5nc2jjGK3yj3kkecKmVLX81XVLzwP6xwXhicB4NfQ1L/BjWx88v9KnbkNYlGbLPeCNrmuOv1g1gUi40lbwrzFpHrnrXSZcAZT79S+ykX00t6vr1/PJ6ejg93p+snAkW8Eg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjksOwjAMBS9ECIhfWSDOkiamODROiZ1W5fSkEiwQFUiWvPA8v9FDp5Bsmx2w9mXuGdL4WkvPC/0LUAGbZASWAekN20gCJBPbRZYAzKaBmWuINbagMkMqAEmpucQZ7lMJqUcY/mIepDP2phIwPr7a5QrFS/fY6cxGojOjas2QgCxMv2p0DpIKhopZKulzOK13++Nme6hWlX8Cy4xzSQ=='></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.3.1'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.3.1'></script>
<script>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script>
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"1303421","headline":"Darius Garland is averaging fewest assists for team leader since 1951","byline":"Bryan Kalbrosky","taxonomykeywords":"Featured, Top"};
</script>
<script>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/brightcove/js/tealium-brightcove.js?m=1500922554h'></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=nba&sub2=hoopshype.com&sub3=paidsuggest&v=1.1&callback=1576346288&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1568040173h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.3.1" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5O7Gu-5t4V' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2F2019%2F12%2F14%2Fcleveland-cavaliers-darius-garland-kevin-love-trade-rumors%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2F2019%2F12%2F14%2Fcleveland-cavaliers-darius-garland-kevin-love-trade-rumors%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Darius Garland is averaging fewest assists for team leader since 1951" />
<meta property="og:url" content="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/" />
<meta property="og:description" content="NBA rookie Darius Garland is averaging 2.8 assists per game, which is actually the lowest for a team leader in the 24-second shot clock era." />
<meta property="article:published_time" content="2019-12-14T17:33:11+00:00" />
<meta property="article:modified_time" content="2019-12-14T17:33:11+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Darius Garland is averaging fewest assists for team leader since 1951" />
<meta name="twitter:image" content="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://hoopshype.com/?openidserver=1' />
<link rel='openid.delegate' href='https://hoopshype.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=56" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1303421 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div id="usat-newsletter-modal" class="widget newsletter-modal newsletter-modal--hidden widget--newsletter widget--box">
<div class="newsletter__wrapper modal" style="display: none;">

	<div class="newsletter__signup-wrapper">
					<div class="newsletter__logo">
				<img src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"/>
			</div>
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
									<span class="newsletter__input-icon" aria-hidden="true">&#xE60B;</span>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
							<div class="newsletter-close-alt">
					<a href="javascript:void(0);" class="newsletter__close-button">No, thanks</a>
				</div>
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Are you in?</h3>
				<p>Sign up for the HoopsHype daily email newsletter for the top stories every day.</p>
			</div>
		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

					<div class="newsletter-close-alt">
				<a href="javascript:void(0);" class="newsletter__close-button">Close</a>
			</div>
			</div>

			<div class="newsletter-phone-wrapper">
			<div class="daily-newsletter-phone-wrapper">
				<img src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/newsletter/images/phone.png" alt="newsletter" class="daily-newsletter-phone-image" />
				<div class="daily-newsletter-phone-wrapper-viewport">
					<div class="daily-newsletter__site-logo">
						<img src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" class="daily-newsletter-logo-img"/>
					</div>
					<div class="daily-newsletter__site-top-stories">
						<img src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/newsletter/images/topstories.png" alt="top-stories"/>
					</div>
					<div class="daily-newsletter__latest-image">
													<img src="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=272&#038;h=250&#038;crop=1"/>
											</div>
				</div>
			</div>
		</div>
	</div>

	<div class="newsletter__close">
		<a href="javascript:void(0);" class="newsletter__close-button">&times;</a>
	</div>
</div><div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1271888" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--free-agency-2020"><a href="https://hoopshype.com/2019/07/18/nba-free-agency-2020-the-top-players/">Free Agency 2020</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1265345" class="nav__item nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/">NBA 2K Ratings</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--roster-details"><a href="https://hoopshype.com/2019/11/07/all-nba-rosters-in-one-page-with-some-extra-details/">Roster Details</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1303421" class="post-1303421 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-dunkwire category-nba tag-featured tag-top player-cedi-osman player-collin-sexton player-darius-garland player-kevin-love player-lebron-james team-cleveland-cavaliers" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">
	<h1 class="article__headline">Darius Garland is averaging fewest assists for team leader since 1951</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="1303443" data-permalink="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/cleveland-cavaliers-v-boston-celtics-7/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg" data-orig-size="2892,1928" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;BOSTON, MASSACHUSETTS - DECEMBER 09: Darius Garland #10 of the Cleveland Cavaliers puts his head in his hand during the first half of the game against the Boston Celtics at TD Garden on December 09, 2019 in Boston, Massachusetts. (Photo by Maddie Meyer\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1575926359&quot;,&quot;copyright&quot;:&quot;2019 Getty Images&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Cleveland Cavaliers v Boston Celtics&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cleveland Cavaliers v Boston Celtics" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1303443" data-permalink="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/cleveland-cavaliers-v-boston-celtics-7/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg" data-orig-size="2892,1928" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;BOSTON, MASSACHUSETTS - DECEMBER 09: Darius Garland #10 of the Cleveland Cavaliers puts his head in his hand during the first half of the game against the Boston Celtics at TD Garden on December 09, 2019 in Boston, Massachusetts. (Photo by Maddie Meyer\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1575926359&quot;,&quot;copyright&quot;:&quot;2019 Getty Images&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Cleveland Cavaliers v Boston Celtics&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cleveland Cavaliers v Boston Celtics" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg">
		</span>
		<cite class="article__source">(Photo by Maddie Meyer/Getty Images)</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Darius Garland is averaging fewest assists for team leader since 1951</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/dunkwire/" class="" itemprop="articleSection">DunkWire</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Darius Garland is averaging fewest assists for team leader since 1951</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	
		<span class="post-date updated">December 14, 2019</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a></span></span> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a></span></span> |
		<span itemprop="datePublished" content="2019-12-14T17:33:11+00:00">
			December 14, 2019		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Cavs rookie <strong>Darius Garland</strong> is averaging 2.8 assists per game, which is actually the lowest for a team leader in the 24-second shot clock era.</p>
<p>Most of the lowest figures came before 1951, which is when the current rule was introduced. Since then, the previous-worst since 1968 was by <strong>Marcelo Huertas </strong>(3.4) on the Los Angeles Lakers in 2015-16 and <strong>Tony Parker </strong>on the San Antonio Spurs (3.5) in 2017-18.</p>
<p>To contextualize how bad it has been for Garland, who still manages to lead the Cavaliers in assists: The rookie has produced 2.3 assists per game in a set offense, per Synergy, which ranks No. 103 so far this season. His assists per game when running his team&#8217;s transition offense (0.5) ranks No. 120 as well.</p>
<p>Garland is averaging just <a href="https://stats.nba.com/player/1629636/passes-dash/?Season=2019-20&amp;SeasonType=Regular%20Season&amp;PerMode=Totals&amp;sort=AST&amp;dir=1" target="_blank" rel="noopener">1.0 assist per 70 possessions</a> to <strong>Kevin Love</strong>, which is quite a bit lower than he has received from teammates in previous years. compare that to last season when Cleveland&#8217;s <strong>Cedi Osman </strong>had 1.7 assists per 70 to Love. Love received more than three assists per 70 from <strong>LeBron James </strong>during their final two seasons together.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">As <a href="https://twitter.com/ZachLowe_NBA?ref_src=twsrc%5Etfw">@ZachLowe_NBA</a> mentioned on his podcast, here&#39;s Kevin Love intentionally taking a three second call out of frustration<br />When Darius Garland leads your team with 2.8 apg.. <a href="https://t.co/cOt7eJ6AGM">pic.twitter.com/cOt7eJ6AGM</a></p>
<p>&mdash; Bootum (@DaRealBootum) <a href="https://twitter.com/DaRealBootum/status/1204937173377658882?ref_src=twsrc%5Etfw">December 12, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>ESPN&#8217;s <strong>Zach Lowe </strong>recently wrote about how frustrating this has clearly been for the veteran big man, citing an intentional lane violation after just planting himself in the key (<a href="https://open.spotify.com/episode/1L0hUZPDi4yNfPZtuMlZ0o?si=6YHoAem4TgCqw2Lb1wIwGg" target="_blank" rel="noopener">via The Lowe Post</a>):</p>
<blockquote><p>&#8220;He still stood there even as <strong>Brett Brown </strong>was on the court yelling for a three-second violation. And then as the coup de gras, he raised his hand to call for the ball and alert, on purpose I think, alert the referees to say: &#8216;That&#8217;s right. I&#8217;m still here.'&#8221;</p></blockquote>
<p>Lowe believes that was his way of trying to signal to Garland and fellow young guard <strong>Collin Sexton </strong>that he wanted more touches.</p>
<p>Cleveland, overall, is passing at a fairly normal rate during the 2019-20 season. They are averaging <a href="https://stats.nba.com/teams/passing/?sort=PASSES_MADE&amp;dir=1" target="_blank" rel="noopener">288.4 passes per game</a>, which ranks 16th in the league.</p>
<p>But only <a href="https://stats.nba.com/teams/passing/?sort=AST_TO_PASS_PCT&amp;dir=1" target="_blank" rel="noopener">7.2 percent</a> of those passes have been on assists, the second-lowest rate among all teams. The Cavaliers are averaging <a href="https://stats.nba.com/teams/passing/?sort=AST&amp;dir=1" target="_blank" rel="noopener">20.7 assists per game</a> this season, the third-worst mark in the NBA.</p>
<p><em>HoopsHype&#8217;s Alberto de Roa contributed research to this report</em>. <em>Possession data is pulled from NBA Wowy.</em></p>
<div id=inline-newsletter-widget class=hidden data-position=10><div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Like this article?</h3>
				<p>Sign up for the HoopsHype email newsletter to get our top stories in your inbox every morning</p>
			</div>
		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

			</div>

	</div>

</div></div><script data-ark-client="80879e6c-a465-47d1-b657-ea86eb1e26ce" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://hoopshype.com/category/dunkwire/" rel="category tag">DunkWire</a>, <a href="https://hoopshype.com/category/nba/" rel="category tag">NBA</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/basketball/" rel="tag">Basketball</a>, <a href="https://hoopshype.com/category/dunkwire/" rel="tag">DunkWire</a>, <a href="https://hoopshype.com/category/nba/" rel="tag">NBA</a>, <a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/player/cedi-osman/" rel="tag">Cedi Osman</a>, <a href="https://hoopshype.com/player/collin-sexton/" rel="tag">Collin Sexton</a>, <a href="https://hoopshype.com/player/darius-garland/" rel="tag">Darius Garland</a>, <a href="https://hoopshype.com/player/kevin-love/" rel="tag">Kevin Love</a>, <a href="https://hoopshype.com/player/lebron-james/" rel="tag">LeBron James</a>, <a href="https://hoopshype.com/team/cleveland-cavaliers/" rel="tag">Cleveland Cavaliers</a></span>
			</p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usathoopshype.files.wordpress.com/2019/07/z0t9v0lc_400x400.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Bryan Kalbrosky"/>
	<h3 class="author__name">
		Bryan Kalbrosky	</h3>

	
	<p class="author__description">
		Bryan Kalbrosky is an NBA writer for HoopsHype and the managing editor for USA TODAY Sports Media Group&#039;s NBA Wire sites. He was previously the editor of The Rams Wire with USA TODAY SMG as well. Bryan has published with FOX Sports, Bleacher Report, VICE, Huffington Post and various other publications.	</p>

	<a href="https://hoopshype.com/author/bryankalbrosky/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/12/07/kevin-love-trade-celtics-nets-suns-jazz/"
		data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1"
		title="Four potential Kevin Love trade destinations"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/12/usatsi_13720031.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/12/usatsi_13720031.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Four potential Kevin Love trade destinations" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">2.3k shares</span><span class="block__time block__time--mobile">1w ago</span>
		<h2><a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-chartbeat-1" href="https://hoopshype.com/2019/12/07/kevin-love-trade-celtics-nets-suns-jazz/"
				title="Four potential Kevin Love trade destinations" itemprop="url">
				Four potential Kevin Love trade destinations			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/11/18/lebron-james-anthony-davis-los-angeles-lakers-news-point-guard-assist-leader/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="LeBron James passing to Anthony Davis more than any previous teammate"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/11/gettyimages-1179396777.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/11/gettyimages-1179396777.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="LeBron James passing to Anthony Davis more than any previous teammate" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">142 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2019/11/18/lebron-james-anthony-davis-los-angeles-lakers-news-point-guard-assist-leader/"
				title="LeBron James passing to Anthony Davis more than any previous teammate" itemprop="url">
				LeBron James passing to Anthony Davis more than any previous teammate			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2019/11/07/new-orleans-pelicans-pace-brandon-ingram-lonzo-ball-josh-hart/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Pelicans have not scratched the surface for how fast they want to play"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2019/11/gettyimages-1178685901.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2019/11/gettyimages-1178685901.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Pelicans have not scratched the surface for how fast they want to play" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">157 shares</span><span class="block__time block__time--mobile">07 Nov</span>
		<h2><a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2019/11/07/new-orleans-pelicans-pace-brandon-ingram-lonzo-ball-josh-hart/"
				title="Pelicans have not scratched the surface for how fast they want to play" itemprop="url">
				Pelicans have not scratched the surface for how fast they want to play			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_RTMRhhxs"></div>
		<script async src="https://recirculation.spot.im/spot/sp_RTMRhhxs"></script>
	<script async src="https://launcher.spot.im/spot/sp_RTMRhhxs"
		data-spotim-module="spotim-launcher"
		data-post-url="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/"
		data-post-id="1303421"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/13/the-hoopshype-daily-the-nba-is-making-a-bold-and-historic-move-by-expanding-the-g-league-into-mexico/"
						title="The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/usatsi_11468367-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_11468367-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/12/13/the-hoopshype-daily-the-nba-is-making-a-bold-and-historic-move-by-expanding-the-g-league-into-mexico/"
								title="The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/12/13/the-hoopshype-daily-the-nba-is-making-a-bold-and-historic-move-by-expanding-the-g-league-into-mexico/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/12/13/the-hoopshype-daily-the-nba-is-making-a-bold-and-historic-move-by-expanding-the-g-league-into-mexico/"
			title="The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/12/13/the-hoopshype-daily-the-nba-is-making-a-bold-and-historic-move-by-expanding-the-g-league-into-mexico/" class="share-text">
	31</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/13/the-hoopshype-daily-the-nba-is-making-a-bold-and-historic-move-by-expanding-the-g-league-into-mexico/"
						title="The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico"
						itemprop="url" 						>
							The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a><span class="dot">&middot;</span>						<span class="time">December 13, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/12/the-hoopshype-daily-kawhi-leonard-shows-up-in-toronto-for-the-first-time-since-his-offseason-departure/"
						title="The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/11/kawhi-pregame-clippers.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/11/kawhi-pregame-clippers.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/12/12/the-hoopshype-daily-kawhi-leonard-shows-up-in-toronto-for-the-first-time-since-his-offseason-departure/"
								title="The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/12/12/the-hoopshype-daily-kawhi-leonard-shows-up-in-toronto-for-the-first-time-since-his-offseason-departure/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/12/12/the-hoopshype-daily-kawhi-leonard-shows-up-in-toronto-for-the-first-time-since-his-offseason-departure/"
			title="The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/12/12/the-hoopshype-daily-kawhi-leonard-shows-up-in-toronto-for-the-first-time-since-his-offseason-departure/" class="share-text">
	6</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/12/the-hoopshype-daily-kawhi-leonard-shows-up-in-toronto-for-the-first-time-since-his-offseason-departure/"
						title="The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure"
						itemprop="url" 						>
							The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a><span class="dot">&middot;</span>						<span class="time">December 12, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/12/least-impressive-wingspans-nba/"
						title="The least impressive wingspans in the NBA"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/usatsi_13622322-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_13622322-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The least impressive wingspans in the NBA" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/12/12/least-impressive-wingspans-nba/"
								title="The least impressive wingspans in the NBA"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/12/12/least-impressive-wingspans-nba/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/12/12/least-impressive-wingspans-nba/"
			title="The least impressive wingspans in the NBA"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/12/12/least-impressive-wingspans-nba/" class="share-text">
	152</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/12/least-impressive-wingspans-nba/"
						title="The least impressive wingspans in the NBA"
						itemprop="url" 						>
							The least impressive wingspans in the NBA					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">December 12, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/11/hoopshype-daily-trade-rumors/"
						title="The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/12/danilo-gallinari.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/12/danilo-gallinari.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/12/11/hoopshype-daily-trade-rumors/"
								title="The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/12/11/hoopshype-daily-trade-rumors/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/12/11/hoopshype-daily-trade-rumors/"
			title="The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/12/11/hoopshype-daily-trade-rumors/" class="share-text">
	119</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/11/hoopshype-daily-trade-rumors/"
						title="The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association"
						itemprop="url" 						>
							The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a><span class="dot">&middot;</span>						<span class="time">December 11, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/11/danilo-gallinari-portland-trail-blazers-trade-rumors/"
						title="How would Danilo Gallinari fit in Portland?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/12/usatsi_13594620.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/12/usatsi_13594620.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How would Danilo Gallinari fit in Portland?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/12/11/danilo-gallinari-portland-trail-blazers-trade-rumors/"
								title="How would Danilo Gallinari fit in Portland?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/12/11/danilo-gallinari-portland-trail-blazers-trade-rumors/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/12/11/danilo-gallinari-portland-trail-blazers-trade-rumors/"
			title="How would Danilo Gallinari fit in Portland?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/12/11/danilo-gallinari-portland-trail-blazers-trade-rumors/" class="share-text">
	79</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/11/danilo-gallinari-portland-trail-blazers-trade-rumors/"
						title="How would Danilo Gallinari fit in Portland?"
						itemprop="url" 						>
							How would Danilo Gallinari fit in Portland?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">December 11, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/10/hoopshype-daily-paul-george-pacers-clippers/"
						title="The HoopsHype Daily: Paul George made cryptic comments about the Pacers following big Clippers win"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/12/paul-george-fans-indy.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/12/paul-george-fans-indy.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The HoopsHype Daily: Paul George made cryptic comments about the Pacers following big Clippers win" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/12/10/hoopshype-daily-paul-george-pacers-clippers/"
								title="The HoopsHype Daily: Paul George made cryptic comments about the Pacers following big Clippers win"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/12/10/hoopshype-daily-paul-george-pacers-clippers/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/12/10/hoopshype-daily-paul-george-pacers-clippers/"
			title="The HoopsHype Daily: Paul George made cryptic comments about the Pacers following big Clippers win"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/12/10/hoopshype-daily-paul-george-pacers-clippers/" class="share-text">
	17</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/10/hoopshype-daily-paul-george-pacers-clippers/"
						title="The HoopsHype Daily: Paul George made cryptic comments about the Pacers following big Clippers win"
						itemprop="url" 						>
							The HoopsHype Daily: Paul George made cryptic comments about the Pacers following big Clippers win					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a><span class="dot">&middot;</span>						<span class="time">December 10, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/10/most-impressive-wingspans-nba/"
						title="The most impressive wingspans in the NBA"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/12/kawhi.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/12/kawhi.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The most impressive wingspans in the NBA" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/12/10/most-impressive-wingspans-nba/"
								title="The most impressive wingspans in the NBA"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/12/10/most-impressive-wingspans-nba/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/12/10/most-impressive-wingspans-nba/"
			title="The most impressive wingspans in the NBA"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/12/10/most-impressive-wingspans-nba/" class="share-text">
	293</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/10/most-impressive-wingspans-nba/"
						title="The most impressive wingspans in the NBA"
						itemprop="url" 						>
							The most impressive wingspans in the NBA					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">December 10, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/10/nba-mvp-race-giannis-luka-lebron-anthony-davis-jimmy-butler-awards/"
						title="NBA MVP Race: Jimmy Butler surges into Top 6"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/12/usatsi_13759093.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/12/usatsi_13759093.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA MVP Race: Jimmy Butler surges into Top 6" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/12/10/nba-mvp-race-giannis-luka-lebron-anthony-davis-jimmy-butler-awards/"
								title="NBA MVP Race: Jimmy Butler surges into Top 6"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/12/10/nba-mvp-race-giannis-luka-lebron-anthony-davis-jimmy-butler-awards/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/12/10/nba-mvp-race-giannis-luka-lebron-anthony-davis-jimmy-butler-awards/"
			title="NBA MVP Race: Jimmy Butler surges into Top 6"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/12/10/nba-mvp-race-giannis-luka-lebron-anthony-davis-jimmy-butler-awards/" class="share-text">
	158</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/ranking/" class="category" itemprop="articleSection">Ranking</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/10/nba-mvp-race-giannis-luka-lebron-anthony-davis-jimmy-butler-awards/"
						title="NBA MVP Race: Jimmy Butler surges into Top 6"
						itemprop="url" 						>
							NBA MVP Race: Jimmy Butler surges into Top 6					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/ranking/" class="category" itemprop="articleSection">Ranking</a><span class="dot">&middot;</span>						<span class="time">December 10, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/09/matisse-thybulle-philadelphia-sixers-ben-simmons/"
						title="Matisse Thybulle shooting better off catch than he ever did in college"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1186227320.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1186227320.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Matisse Thybulle shooting better off catch than he ever did in college" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/12/09/matisse-thybulle-philadelphia-sixers-ben-simmons/"
								title="Matisse Thybulle shooting better off catch than he ever did in college"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/12/09/matisse-thybulle-philadelphia-sixers-ben-simmons/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/12/09/matisse-thybulle-philadelphia-sixers-ben-simmons/"
			title="Matisse Thybulle shooting better off catch than he ever did in college"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/12/09/matisse-thybulle-philadelphia-sixers-ben-simmons/" class="share-text">
	44</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/09/matisse-thybulle-philadelphia-sixers-ben-simmons/"
						title="Matisse Thybulle shooting better off catch than he ever did in college"
						itemprop="url" 						>
							Matisse Thybulle shooting better off catch than he ever did in college					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">December 9, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/09/hoopshype-daily-cavs-kevin-love-trade/"
						title="The HoopsHype Daily: The Cavs are finally making Kevin Love available, and he could have interesting suitors"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2017/03/photo-184.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2017/03/photo-184.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The HoopsHype Daily: The Cavs are finally making Kevin Love available, and he could have interesting suitors" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="hoopshypemostrecent"
								href="https://hoopshype.com/2019/12/09/hoopshype-daily-cavs-kevin-love-trade/"
								title="The HoopsHype Daily: The Cavs are finally making Kevin Love available, and he could have interesting suitors"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2019/12/09/hoopshype-daily-cavs-kevin-love-trade/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2019/12/09/hoopshype-daily-cavs-kevin-love-trade/"
			title="The HoopsHype Daily: The Cavs are finally making Kevin Love available, and he could have interesting suitors"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2019/12/09/hoopshype-daily-cavs-kevin-love-trade/" class="share-text">
	59</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2019/12/09/hoopshype-daily-cavs-kevin-love-trade/"
						title="The HoopsHype Daily: The Cavs are finally making Kevin Love available, and he could have interesting suitors"
						itemprop="url" 						>
							The HoopsHype Daily: The Cavs are finally making Kevin Love available, and he could have interesting suitors					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a><span class="dot">&middot;</span>						<span class="time">December 9, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="https://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="heading-small"><h2>GO IN-DEPTH</h2></div><div class="textwidget custom-html-widget"><div class="widget ui-widget ui-widget-content ui-corner-all" id="usat_hoopshype_social-2" style="line-height:1.5em;font-size:15px;font-family:Helvetica, Arial, sans-serif;">
	<ul class="ui-tabs-panel ui-widget-content ui-corner-bottom" style="padding-bottom:10px;list-style:none;margin-left:0;padding-left:0;">
		<li style="padding:5px 0;border-bottom:1px solid #eee;">💰 <a href="/salaries/" style="font-weight:normal;color:#000;">Salaries of players right now</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">💸 <a href="/salaries/players/2000-2001/" style="font-weight:normal;color:#000;">Salaries of players back in the day</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">💼 <a href="/reps/" style="font-weight:normal;color:#000;">Ranking agents by wages</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📅 <a href="/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/" style="font-weight:normal;color:#000;">Key contract dates</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📄 <a href="/all-nba-rosters-in-one-page-with-some-extra-details/" style="font-weight:normal;color:#000;">NBA rosters with details</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🏀 <a href="/2019/07/10/nba-depth-charts/" style="font-weight:normal;color:#000;">Depth charts today</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📞 <a href="/2019/07/02/nba-transactions-all-the-moves-of-the-2019-20-season/" style="font-weight:normal;color:#000;">Daily transactions</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">⭐ <a href="/2019/09/19/nba-free-agents-in-2020/" style="font-weight:normal;color:#000;">Upcoming free agents</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🏆 <a href="/2019/08/08/nba-awards-all-the-winners-in-league-history/" style="font-weight:normal;color:#000;">All NBA awards in history</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🎮 <a href="/nba2k/" style="font-weight:normal;color:#000;">NBA 2K ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🎓 <a href="/tag/re-drafts/" style="font-weight:normal;color:#000;">Re-ordering draft classes</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🎙️ <a href="https://audioboom.com/channel/the-hoopshype-podcast" style="font-weight:normal;color:#000;">Listen to our podcast</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📧 <a href="/newsletters/" style="font-weight:normal;color:#000;">Subscribe to our newsletter</a></li>
	</ul>
</div></div></div><div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/load-management/">
					Load Management				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/tyrone-wallace-free-agency/">
					Tyrone Wallace Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/wilson-chandler-suspension/">
					Wilson Chandler Suspension				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/suns-front-office/">
					Suns Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/raptors-front-office/">
					Raptors Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/g-league-expansion/">
					G League Expansion				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/dangelo-russell-trade/">
					D&#039;Angelo Russell Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/new-warriors-arena/">
					New Warriors Arena				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/knicks-front-office/">
					Knicks Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/marcus-morris-trade/">
					Marcus Morris Trade?				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$147,966,862								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$145,311,547								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$139,734,684								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$136,873,823								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$133,798,690								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$132,782,467								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$131,636,911								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$131,515,996								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/denver_nuggets/">
									Denver								</a>
							</td>
															<td>
									$131,457,368								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$130,728,711								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$40,231,758							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$37,436,858							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$37,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$34,449,964							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$33,296,296							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$33,005,556							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Newsletter</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=480 ');" href="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/" title="Darius Garland is averaging fewest assists for team leader since 1951" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/12/gettyimages-1192990939.jpg?w=100&#038;h=100&#038;crop=1" alt="Darius Garland is averaging fewest assists for team leader since 1951" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/12/14/cleveland-cavaliers-darius-garland-kevin-love-trade-rumors/" title="Darius Garland is averaging fewest assists for team leader since 1951">
			Darius Garland is averaging fewest assists for team leader since 1951		</a>
		<p class="widget-date">December 14, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/usatsi_11468367-1.jpg?w=480 ');" href="https://hoopshype.com/2019/12/13/the-hoopshype-daily-the-nba-is-making-a-bold-and-historic-move-by-expanding-the-g-league-into-mexico/" title="The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_11468367-1.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/12/13/the-hoopshype-daily-the-nba-is-making-a-bold-and-historic-move-by-expanding-the-g-league-into-mexico/" title="The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico">
			The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico		</a>
		<p class="widget-date">December 13, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/11/kawhi-pregame-clippers.jpg?w=480 ');" href="https://hoopshype.com/2019/12/12/the-hoopshype-daily-kawhi-leonard-shows-up-in-toronto-for-the-first-time-since-his-offseason-departure/" title="The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/11/kawhi-pregame-clippers.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/basketball/" class="category">Basketball</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/12/12/the-hoopshype-daily-kawhi-leonard-shows-up-in-toronto-for-the-first-time-since-his-offseason-departure/" title="The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure">
			The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure		</a>
		<p class="widget-date">December 12, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/usatsi_13622322-1.jpg?w=480 ');" href="https://hoopshype.com/2019/12/12/least-impressive-wingspans-nba/" title="The least impressive wingspans in the NBA" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_13622322-1.jpg?w=100&#038;h=100&#038;crop=1" alt="The least impressive wingspans in the NBA" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/gallery/" class="category">Gallery</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/12/12/least-impressive-wingspans-nba/" title="The least impressive wingspans in the NBA">
			The least impressive wingspans in the NBA		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/12/danilo-gallinari.jpg?w=480 ');" href="https://hoopshype.com/2019/12/11/hoopshype-daily-trade-rumors/" title="The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/12/danilo-gallinari.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/12/11/hoopshype-daily-trade-rumors/" title="The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association">
			The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association		</a>
		<p class="widget-date">December 11, 2019</p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/usatsi_11468367-1.jpg?w=480 ');" href="https://hoopshype.com/2019/12/13/the-hoopshype-daily-the-nba-is-making-a-bold-and-historic-move-by-expanding-the-g-league-into-mexico/" title="The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_11468367-1.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/12/13/the-hoopshype-daily-the-nba-is-making-a-bold-and-historic-move-by-expanding-the-g-league-into-mexico/" title="The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico">
			The HoopsHype Daily: The NBA is making a bold and historic move by expanding the G League into Mexico		</a>
		<p class="widget-date">December 13, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/11/kawhi-pregame-clippers.jpg?w=480 ');" href="https://hoopshype.com/2019/12/12/the-hoopshype-daily-kawhi-leonard-shows-up-in-toronto-for-the-first-time-since-his-offseason-departure/" title="The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/11/kawhi-pregame-clippers.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/basketball/" class="category">Basketball</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/12/12/the-hoopshype-daily-kawhi-leonard-shows-up-in-toronto-for-the-first-time-since-his-offseason-departure/" title="The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure">
			The HoopsHype Daily: Kawhi Leonard shows up in Toronto for the first time since his offseason departure		</a>
		<p class="widget-date">December 12, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/12/danilo-gallinari.jpg?w=480 ');" href="https://hoopshype.com/2019/12/11/hoopshype-daily-trade-rumors/" title="The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/12/danilo-gallinari.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/12/11/hoopshype-daily-trade-rumors/" title="The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association">
			The HoopsHype Daily: After a very long dry spell, trade rumors are starting to heat up around the Association		</a>
		<p class="widget-date">December 11, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/12/paul-george-fans-indy.jpg?w=446 ');" href="https://hoopshype.com/2019/12/10/hoopshype-daily-paul-george-pacers-clippers/" title="The HoopsHype Daily: Paul George made cryptic comments about the Pacers following big Clippers win" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/12/paul-george-fans-indy.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Daily: Paul George made cryptic comments about the Pacers following big Clippers win" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/12/10/hoopshype-daily-paul-george-pacers-clippers/" title="The HoopsHype Daily: Paul George made cryptic comments about the Pacers following big Clippers win">
			The HoopsHype Daily: Paul George made cryptic comments about the Pacers following big Clippers win		</a>
		<p class="widget-date">December 10, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo-184.jpg?w=480 ');" href="https://hoopshype.com/2019/12/09/hoopshype-daily-cavs-kevin-love-trade/" title="The HoopsHype Daily: The Cavs are finally making Kevin Love available, and he could have interesting suitors" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo-184.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Daily: The Cavs are finally making Kevin Love available, and he could have interesting suitors" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/12/09/hoopshype-daily-cavs-kevin-love-trade/" title="The HoopsHype Daily: The Cavs are finally making Kevin Love available, and he could have interesting suitors">
			The HoopsHype Daily: The Cavs are finally making Kevin Love available, and he could have interesting suitors		</a>
		<p class="widget-date">December 9, 2019</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"Bryan Kalbrosky","sections":"Basketball,DunkWire,NBA"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2020"><a href="https://hoopshype.com/2019/07/18/nba-free-agency-2020-the-top-players/">Free Agency 2020</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--roster-details"><a href="https://hoopshype.com/2019/11/07/all-nba-rosters-in-one-page-with-some-extra-details/">Roster Details</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=201950y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathoopshype.wordpress.com\/public.api\/connect\/?action=request&domain=hoopshype.com","logoutURL":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?action=logout&_wpnonce=46ac1f1580","homeURL":"https:\/\/hoopshype.com\/","postID":"1303421","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJx1jcEOAiEMRH9IbNYE9WL8FoSG7QqF0OKqXy8e9GK8vWTmzcBaDbFPPaDAIqAz+eul3L+w9SIbGC1fWJEVcjc19UgsEJGx0Qj+4I+rM+bxc6MKXZyW4B4mubUhe4RcQk8jfWKLjApD/vB76JxPk7WHnbXH/bS8AG+URPA=?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy0sOQDAUheENqRuJBgOxFuqGVl/cFstHTJhITP9zPtg8E84GtAEUQY+rFOj3VFECj8lE5nUcpCXQckKCOWLEsbW9xuXjLJwxZ2I3UpfugDbp8Q96hRM2ps54kVdFyXmlDiNoR+4='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var kruxTrackingId = "r5tams7gw";
</script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10","confirm_url":"","wiresites":{"enabled":false,"url":"https:\/\/hoopshype.com\/daily-email-newsletter"}};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"90","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylk91uwjAMhV9oJWIIoV1MexY3McVtEmexQ+mefmUaP5tGKdpdZH85ObZj06fKclSManSHAcXsKZkioOxgqDz0GaNFE9gVP2bBVWIzJRXTikmQIXCJumjlyczVGi8qgqcSKjyMuBBHeUjh7CaCH5SsXJvqcjlUmsF2FJuTLEXri8MvoH0vmAdTyFjOuAgUp6meXIN6n0sspGMt98mAsdyiHImaPUbH+ZhK7IcteT+JOw5VRnDDJAXL5U3g4g2KsuWQPOqP3kwNJvnSUJRLIJfA+Up4sfWU/qn0K3Snw1xkxmgzCn1A7WegLkPTzEProjrnGzgCz83cJl/vj6f61FnL3BH+9ZDuyHY1H86HRwbQg0BNR5mIvYyfQTFX35vwoNkAjxcI7jjgt/C6XG9W683zZvXSfgLnWcKo'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjFsKAjEMRTdkJj5owQ9xLWEatKVNC0l16uod/RhcgF8XLuccfDaYqxiLYenQcr9FUTzCIzZMiusACeVhcdYp6Q5/BLtz4S+DXclqoLEVMr0G5EoBeFnhwOGT296pRPlnLum1XA7O+/PJOb9Pb1+qT50='></script>
<script>
var OneSignalOptions = {"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"})
							});
						},
						10000
					);
				</script>
			<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkk1OxDAMhS9EJmJgNLBAnMVJrNYlf8ROq94ezyw6SKxadkn03hf72XaphrKPPSDbiW3PARv70vCUKJ8mfrKq8CULZrEyYlLdTNV2BikBVlNjHyizHUupPK4Vb5jtcpiQiqOIhiMFNBnmPaAFGBzd2xGKfMyqf9IAQmVXCg8/a+EO2jEzNCEfd6X3MCf4O7nUNyEEnazR0lTIgk1PpszYGt12YHvbSZAG/muL+vdKTd8d22o7WQHH/1orBTgMZqEwoCjlM308X64v5/Pb++V1+gGYew7C'></script>
<script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'0','user_id':'0','post':'1303421','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=0&user_id=0&post=1303421&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUdKcXRXOU14LmsvZTR1YlZrLy42U29JcXc3SlpqazQ1OUFYSEZ8a05iZHgzfkh0QVozfDdFJWYzSj91QUIsLEJTeklfb2M4YkJmbF9Jfnp5aUo4S3pySnJzT2JofC5sVVtTNUt+MjNHQ2VwVy9beGdXQnBWTlZZNTBrZXlpVltfOVFtM0ElQ082c013Q01pZEY9Y0JoY3UyLFlbTlo1L3IzMXVPaFRpd1VXMnRHdEQ3TVUmXUxvdkdsanlXcGZ4eUtnalExTw=='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1303421' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.297 seconds
	159962 bytes batcached for 300 seconds
-->
