<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Having conducted a vast amount of interviews, the crew behind &quot;The Last Dance&quot; gave voice to many people to tell the story of Michael Jordan&#039;s career with the Chicago Bulls." />
<meta name="keywords" content="basketball, ranking, doug collins, evergreen, featured, jerry reinsdorf, phil jackson, top" />
<title>Who got the most air time in the Michael Jordan documentary? | HoopsHype</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1589870219&amp;back=https%3A%2F%2Fhoopshype.com%2F2020%2F05%2F19%2Fmichael-jordan-documentary-interviews%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EKwjAMRX/IWiaI24P4LWsbZlzTliZl7u/tnAwU2UtIbnK4uXpKysYgEERTUcmXAQPrKdlIigk9zD/T0TIfqqQwWF8csK6CdsiijY92VB5N7vOsWWYPR8KwEX+MbMxQdUq9LBcEDnvwQPVsD5vQDSCr9dorgec+8g5hTMrArGolLKTkXr14/0Navqmxxk/WL2VFUYcoWGnemmVxo2tzbi9dd2ra5vECv+SIug==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJylkMFOBCEMhl9ItmuMZi7G676B5y5U6AYoUnAyby8ziZqJZi7eKP3/9u8HczFWcqPcoAVKpPDBBbpiE4eLKbF7zgpBpGhYCkES1+MmcyTGY4xUF6NBarPiCFCV2r7NpCeregdjGWcbuxv+8QEONfBYr6fE+W/J7b2v8zsbxxjF75RHySPOlbKlr+YrKl75H1a4rAwug8GvIal/g5rZ+fV+FTvymkQjttluBG1LPPT6QSyKxcaSd4V5i8j1yFrpOuCMp9+o/ZSr6SU93z9O08PTeZrOt08CYLwV?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jUEOwiAQRS8kRReYujCehcJYIcyAzNCmt5cmujHGZJK/+O+/0WtRgVxqHljHfs8GdXvHEPmg/wEKw1ytwICBPrDLJECysyWzIDDbGX60mKeQQDWG2gGS/uaevzl5QDfoJRTd2Er2dlPJrhXIwS6ZgvdQFVrqjtrXN7yezDhejDmeTXwB2OBSfQ=='></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.4.1'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.4.1'></script>
<script>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","page-blogname":"hoopshype","page-has-video":"","page-use-canonical":"1","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-id":"1345214","content-headline":"Who got the most air time in the Michael Jordan documentary?","content-date-published":"2020-05-19T01:34:08Z","content-byline":"HoopsHype staff","content-contributor-names":"HoopsHype staff","content-keywords":"Doug Collins,Evergreen,Featured,Jerry Reinsdorf,Phil Jackson,Top","content-title":"Who got the most air time in the Michael Jordan documentary? | "};
</script>
<script>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"] = window.location.href;
			gciDataLayer["content-name"] = window.location.pathname;
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1'></script>
<script>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/brightcove/js/tealium-brightcove.js?m=1500922554h'></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=nba&sub2=hoopshype.com&sub3=paidsuggest&v=1.1&callback=1589870219&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1568040173h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.4.1" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5O7Gu-5DX0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2F2020%2F05%2F19%2Fmichael-jordan-documentary-interviews%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2F2020%2F05%2F19%2Fmichael-jordan-documentary-interviews%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Who got the most air time in the Michael Jordan documentary?" />
<meta property="og:url" content="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/" />
<meta property="og:description" content="Having conducted a vast amount of interviews, the crew behind &#8220;The Last Dance&#8221; gave voice to many people to tell the story of Michael Jordan&#8217;s career with the Chicago Bulls. But h…" />
<meta property="article:published_time" content="2020-05-19T05:34:08+00:00" />
<meta property="article:modified_time" content="2020-05-19T05:34:08+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Who got the most air time in the Michael Jordan documentary?" />
<meta name="twitter:image" content="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://hoopshype.com/?openidserver=1' />
<link rel='openid.delegate' href='https://hoopshype.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"url": "https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/",
		"headline": "Who got the most air time in the Michael Jordan documentary?",
		"thumbnailUrl": "https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2020-05-19T01:34:08Z",
		"articleSection": "Basketball",
		"creator": ["HoopsHype staff"],
		"keywords": ["Doug Collins","Evergreen","Featured","Jerry Reinsdorf","Phil Jackson","Top"],
	}
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=56" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1345214 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div id="usat-newsletter-modal" class="widget newsletter-modal newsletter-modal--hidden widget--newsletter widget--box">
<div class="newsletter__wrapper modal" style="display: none;">

	<div class="newsletter__signup-wrapper">
					<div class="newsletter__logo">
				<img src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"/>
			</div>
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
									<span class="newsletter__input-icon" aria-hidden="true">&#xE60B;</span>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
							<div class="newsletter-close-alt">
					<a href="javascript:void(0);" class="newsletter__close-button">No, thanks</a>
				</div>
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Are you in?</h3>
				<p>Sign up for the HoopsHype daily email newsletter for the top stories every day.</p>
			</div>
		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

					<div class="newsletter-close-alt">
				<a href="javascript:void(0);" class="newsletter__close-button">Close</a>
			</div>
			</div>

			<div class="newsletter-phone-wrapper">
			<div class="daily-newsletter-phone-wrapper">
				<img src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/newsletter/images/phone.png" alt="newsletter" class="daily-newsletter-phone-image" />
				<div class="daily-newsletter-phone-wrapper-viewport">
					<div class="daily-newsletter__site-logo">
						<img src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" class="daily-newsletter-logo-img"/>
					</div>
					<div class="daily-newsletter__site-top-stories">
						<img src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/newsletter/images/topstories.png" alt="top-stories"/>
					</div>
					<div class="daily-newsletter__latest-image">
													<img src="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=272&#038;h=250&#038;crop=1"/>
											</div>
				</div>
			</div>
		</div>
	</div>

	<div class="newsletter__close">
		<a href="javascript:void(0);" class="newsletter__close-button">&times;</a>
	</div>
</div><div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1328720" class="nav__item nav__item--salary-cap"><a href="https://hoopshype.com/2020/03/16/los-angeles-lakers-their-salary-cap-situation-right-now/">Salary cap</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1271888" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--free-agency-2020"><a href="https://hoopshype.com/2019/07/18/nba-free-agency-2020-the-top-players/">Free Agency 2020</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1265345" class="nav__item nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/">NBA 2K Ratings</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--roster-details"><a href="https://hoopshype.com/2019/11/07/all-nba-rosters-in-one-page-with-some-extra-details/">Roster Details</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1345214" class="post-1345214 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-ranking tag-doug-collins tag-evergreen tag-featured tag-jerry-reinsdorf tag-phil-jackson tag-top player-bill-wennington player-bj-armstrong player-dennis-rodman player-horace-grant player-joe-kleine player-john-paxson player-michael-jordan player-ron-harper player-scottie-pippen player-steve-kerr player-toni-kukoc team-chicago-bulls" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">
	<h1 class="article__headline">Who got the most air time in the Michael Jordan documentary?</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="1345438" data-permalink="https://hoopshype.com/jordan-trophies-team/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg" data-orig-size="1388,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jordan trophies team" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=1024&amp;h=615&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=1024&amp;h=615&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1345438" data-permalink="https://hoopshype.com/jordan-trophies-team/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg" data-orig-size="1388,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jordan trophies team" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg">
		</span>
		<cite class="article__source">JEFF HAYNES/AFP via Getty Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Who got the most air time in the Michael Jordan documentary?</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/ranking/" class="" itemprop="articleSection">Ranking</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Who got the most air time in the Michael Jordan documentary?</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	
		<span class="post-date updated">May 19, 2020</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a></span></span> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">18</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a></span></span> |
		<span itemprop="datePublished" content="2020-05-19T01:34:08-04:00">
			May 19, 2020		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Having conducted a vast amount of interviews, the crew behind &#8220;The Last Dance&#8221; gave voice to many people to tell the story of <strong>Michael Jordan</strong>&#8216;s career with the Chicago Bulls.</p>
<p>But how exactly was interview time distributed in the final cut? We watched the 10 episodes of the documentary clock in hand to find out.</p>
<p><img data-attachment-id="1345999" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last_dance_interview/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png" data-orig-size="772,516" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last_dance_interview" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=772" class="alignnone size-full wp-image-1345999 lazy-load" src="https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=1000" alt data-lazy-src="https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=1000" srcset="https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png 772w, https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=190 190w, https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=300 300w, https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=768 768w" sizes="(max-width: 772px) 100vw, 772px"><noscript><img data-attachment-id="1345999" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last_dance_interview/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png" data-orig-size="772,516" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last_dance_interview" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=772" class="alignnone size-full wp-image-1345999" src="https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=1000" alt="" srcset="https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png 772w, https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=190 190w, https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=300 300w, https://usathoopshype.files.wordpress.com/2020/05/last_dance_interview.png?w=768 768w" sizes="(max-width: 772px) 100vw, 772px"   /></noscript></p>
<p>Of course <strong>Michael Jordan</strong> was going to be No. 1, but you may be surprised to know <strong>Steve Kerr</strong> was second in the minute count and <strong>Scottie Pippen</strong> only No. 4. (Although that&#8217;s way better than <strong>Toni Kukoc</strong>, arguably the third-best player on the 1998 championship squad).</p>
<p>Among the notable omissions were MJ teammates <strong>Luc Longley</strong> and <strong>Craig Hodges</strong>.</p>
<p>Here&#8217;s the full ranking:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The end of Episode 7 &#8230; WOW.<a href="https://twitter.com/hashtag/TheLastDance?src=hash&amp;ref_src=twsrc%5Etfw">#TheLastDance</a> <a href="https://t.co/N3c5lN0mLI">pic.twitter.com/N3c5lN0mLI</a></p>
<p>&mdash; SportsCenter (@SportsCenter) <a href="https://twitter.com/SportsCenter/status/1259664534471614466?ref_src=twsrc%5Etfw">May 11, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><strong>1. <span style="color:#ff0000;">MICHAEL JORDAN</span><span style="color:#000000;">: 46:30</span></strong></p>
<p>Appears in all 10 episodes.</p>
<p><img data-attachment-id="1345717" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-steve-kerr/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg" data-orig-size="1413,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance steve kerr" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=1000" class="alignnone size-full wp-image-1345717 lazy-load" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=100&amp;h=63#038;h=637" alt width="1000" height="637" data-lazy-src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=1000&#038;h=637" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=1000&amp;h=637 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=190&amp;h=121 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=300&amp;h=191 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=768&amp;h=489 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=1024&amp;h=652 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg 1413w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="1345717" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-steve-kerr/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg" data-orig-size="1413,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance steve kerr" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=1000" class="alignnone size-full wp-image-1345717" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=1000&#038;h=637" alt="" width="1000" height="637" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=1000&amp;h=637 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=190&amp;h=121 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=300&amp;h=191 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=768&amp;h=489 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg?w=1024&amp;h=652 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-steve-kerr.jpg 1413w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><strong>2. <span style="color:#ff0000;">STEVE KERR<span style="color:#000000;">, TEAMMATE: 12:25</span></span></strong></p>
<p>Appears in episodes 1, 2, 3, 4, 7, 8, 9 and 10.</p>
<p><img data-attachment-id="1345430" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-phil-jackson/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg" data-orig-size="1353,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LAST DANCE phil jackson" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=1000" class="alignnone size-full wp-image-1345430 lazy-load" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=100&amp;h=66#038;h=665" alt width="1000" height="665" data-lazy-src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=1000&#038;h=665" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=1000&amp;h=665 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=190&amp;h=126 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=300&amp;h=200 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=768&amp;h=511 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=1024&amp;h=681 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg 1353w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="1345430" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-phil-jackson/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg" data-orig-size="1353,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LAST DANCE phil jackson" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=1000" class="alignnone size-full wp-image-1345430" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=1000&#038;h=665" alt="" width="1000" height="665" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=1000&amp;h=665 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=190&amp;h=126 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=300&amp;h=200 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=768&amp;h=511 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg?w=1024&amp;h=681 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-phil-jackson.jpg 1353w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><strong>3. <span style="color:#ff0000;">PHIL JACKSON</span>, COACH: 11:46</strong></p>
<p>Appears in all 10 episodes.</p>
<p><img data-attachment-id="1345432" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-pippen/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg" data-orig-size="1445,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance pippen" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=1000" class="alignnone size-full wp-image-1345432 lazy-load" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=100&amp;h=62#038;h=623" alt width="1000" height="623" data-lazy-src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=1000&#038;h=623" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=1000&amp;h=623 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=190&amp;h=118 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=300&amp;h=187 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=768&amp;h=478 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=1024&amp;h=638 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg 1445w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="1345432" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-pippen/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg" data-orig-size="1445,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance pippen" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=1000" class="alignnone size-full wp-image-1345432" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=1000&#038;h=623" alt="" width="1000" height="623" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=1000&amp;h=623 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=190&amp;h=118 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=300&amp;h=187 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=768&amp;h=478 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg?w=1024&amp;h=638 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-pippen.jpg 1445w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><strong>4. <span style="color:#ff0000;">SCOTTIE PIPPEN</span><span style="color:#ff0000;"><span style="color:#000000;">, TEAMMATE:</span></span> 10:26</strong></p>
<p>Appears in episodes 1, 2, 3, 4, 5, 6, 7, 9 and 10.</p>
<p><strong>5. <span style="color:#ff0000;">JERRY REINSDORF</span>, OWNER: 7:01</strong></p>
<p>Appears in episodes 1, 2, 7, 8 and 10.</p>
<p><strong>6. <span style="color:#ff0000;">DAVID ALDRIDGE</span>, MEDIA: 6:57</strong></p>
<p>Appears in episodes 1, 2, 3, 4, 5, 6, 8, 9 and 10.</p>
<p><img data-attachment-id="1345483" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-rodman/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg" data-orig-size="1384,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance rodman" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=1000" class="alignnone size-full wp-image-1345483 lazy-load" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=100&amp;h=65#038;h=650" alt width="1000" height="650" data-lazy-src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=1000&#038;h=650" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=1000&amp;h=650 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=190&amp;h=124 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=300&amp;h=195 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=768&amp;h=499 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=1024&amp;h=666 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg 1384w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="1345483" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-rodman/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg" data-orig-size="1384,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance rodman" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=1000" class="alignnone size-full wp-image-1345483" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=1000&#038;h=650" alt="" width="1000" height="650" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=1000&amp;h=650 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=190&amp;h=124 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=300&amp;h=195 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=768&amp;h=499 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg?w=1024&amp;h=666 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-rodman.jpg 1384w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><strong>7. <span style="color:#ff0000;">DENNIS RODMAN</span><span style="color:#ff0000;"><span style="color:#000000;">, TEAMMATE:</span></span> 6:01</strong></p>
<p>Appears in episodes 1, 3, 4, 8 and 10.</p>
<p><strong>8. <span style="color:#ff0000;">BJ ARMSTRONG</span><span style="color:#ff0000;"><span style="color:#000000;">, TEAMMATE:</span></span> 4:55</strong></p>
<p>Appears in episodes 4, 5, 6, 7 and 8.</p>
<p><strong>9. <span style="color:#ff0000;">MARK VANCIL</span>, MEDIA: 4:06</strong></p>
<p>Appears in episodes 1, 2, 7, 8 and 10.</p>
<p><strong>10. <span style="color:#ff0000;">REGGIE MILLER</span>, OPPONENT: 3:53</strong></p>
<p>Appears in episodes 8 and 9.</p>
<p><strong>11. <span style="color:#ff0000;">MICHAEL WILBON</span>, MEDIA: 3:50</strong></p>
<p>Appears in episodes 1, 2, 3, 4, 5, 6, 7 and 8.</p>
<p><strong>12. <span style="color:#ff0000;">ANDREA KREMER</span>, MEDIA: 3:23</strong></p>
<p>Appears in episodes 3, 5, 6, 7, 8 and 10.</p>
<p><strong>13. <span style="color:#ff0000;">JOHN PAXSON</span>, TEAMMATE: 3:09</strong></p>
<p>Appears in episodes 2, 3, 4, 6, 7 and 9.</p>
<p><strong>14. <span style="color:#ff0000;">SAM SMITH</span>, MEDIA: 3:06</strong></p>
<p>Appears in episodes 1, 2, 3, 6 and 7.</p>
<p><img data-attachment-id="1345486" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-horace-grant/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg" data-orig-size="1517,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance horace grant" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=1000" class="alignnone size-full wp-image-1345486 lazy-load" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=100&amp;h=59#038;h=593" alt width="1000" height="593" data-lazy-src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=1000&#038;h=593" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=1000&amp;h=593 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=190&amp;h=113 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=300&amp;h=178 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=768&amp;h=456 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=1024&amp;h=608 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg 1517w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="1345486" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-horace-grant/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg" data-orig-size="1517,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance horace grant" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=1000" class="alignnone size-full wp-image-1345486" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=1000&#038;h=593" alt="" width="1000" height="593" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=1000&amp;h=593 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=190&amp;h=113 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=300&amp;h=178 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=768&amp;h=456 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg?w=1024&amp;h=608 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-horace-grant.jpg 1517w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><strong>15. <span style="color:#ff0000;">HORACE GRANT</span>, TEAMMATE: 3:03</strong></p>
<p>Appears in episodes 4, 6, 7 and 8.</p>
<p><strong>16. <span style="color:#ff0000;">RICK TELANDER</span>, MEDIA: 2:58</strong></p>
<p>Appears in episodes 1, 2, 4, 5 and 7.</p>
<p><strong>17. <span style="color:#ff0000;">AHMAD RASHAD</span>, MEDIA: 2:57</strong></p>
<p>Appears in episodes 1, 6, 7, 8 and 9.</p>
<p><strong>18. <span style="color:#ff0000;">TIM GROVER</span>, TRAINER: 2:52</strong></p>
<p>Appears in episodes 4, 7, 8 and 9.</p>
<p><strong>19. <span style="color:#ff0000;">ROD THORN</span>, EXECUTIVE: 2:50</strong></p>
<p>Appears in episodes 1, 3 and 5.</p>
<p><img data-attachment-id="1345489" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-deloris/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg" data-orig-size="1439,793" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance deloris" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=1000" class="alignnone size-full wp-image-1345489 lazy-load" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=100&amp;h=55#038;h=551" alt width="1000" height="551" data-lazy-src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=1000&#038;h=551" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=1000&amp;h=551 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=190&amp;h=105 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=300&amp;h=165 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=768&amp;h=423 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=1024&amp;h=564 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg 1439w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="1345489" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-deloris/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg" data-orig-size="1439,793" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance deloris" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=1000" class="alignnone size-full wp-image-1345489" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=1000&#038;h=551" alt="" width="1000" height="551" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=1000&amp;h=551 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=190&amp;h=105 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=300&amp;h=165 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=768&amp;h=423 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg?w=1024&amp;h=564 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-deloris.jpg 1439w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><strong>20. <span style="color:#ff0000;">DELORIS JORDAN</span>, FAMILY: 2:39</strong></p>
<p>Appears in episodes 1, 2, 5, 7, 8 and 9.</p>
<p><strong>21. <span style="color:#ff0000;">BILL WENNINGTON</span>, TEAMMATE: 2:33</strong></p>
<p>Appears in episodes 1, 2, 4, 7, 8 and 9.</p>
<p><strong>22. <span style="color:#ff0000;">DOUG COLLINS</span>, COACH: 2:24</strong></p>
<p>Appears in episodes 3 and 4.</p>
<p><strong>23. <span style="color:#ff0000;">DAVID FALK</span>, AGENT: 2:20</strong></p>
<p>Appears in episodes 1, 5 and 8.</p>
<p><strong>24. <span style="color:#ff0000;">ISIAH THOMAS</span>, OPPONENT: 2:17</strong></p>
<p>Appears in episodes 1, 3, 4 and 5.</p>
<p><strong>25. <span style="color:#ff0000;">MAGIC JOHNSON</span>, OPPONENT: 2:15</strong></p>
<p>Appears in episodes 1, 2, 4 and 5.</p>
<p><strong>26. <span style="color:#ff0000;">TONI KUKOC</span>, TEAMMATE: 2:14</strong></p>
<p>Appears in episodes 5 and 7.</p>
<p><strong>27. <span style="color:#ff0000;">WILL PERDUE</span>, TEAMMATE: 2:13</strong></p>
<p>Appears in episodes 4, 6 and 7.</p>
<p><strong>28. <span style="color:#ff0000;">BARACK OBAMA</span>, POLITICS: 2:11</strong></p>
<p>Appears in episodes 1, 5 and 10.</p>
<p><strong>29. <span style="color:#ff0000;">JA ADANDE</span>, MEDIA: 2:02</strong></p>
<p>Appears in episodes 1, 6, 8 and 9.</p>
<p><strong>30. <span style="color:#ff0000;">GEORGE KOEHLER</span>, DRIVER: 1:57</strong></p>
<p>Appears in episodes 7, 8 and 9.</p>
<p><strong>31. <span style="color:#ff0000;">BRIAN MCINTYRE</span>, MEDIA: 1:53</strong></p>
<p>Appears in episodes 1, 3, 5 and 7.</p>
<p><strong>32. <span style="color:#ff0000;">BOB COSTAS</span>, MEDIA: 1:52</strong></p>
<p>Appears in episodes 1, 5, 7, 9 and 10.</p>
<p><strong>33. <span style="color:#ff0000;">TODD BOYD</span>, MEDIA: 1:41</strong></p>
<p>Appears in episodes 3, 5, 6 and 8.</p>
<p><strong>34. <span style="color:#ff0000;">LARRY BIRD</span>, OPPONENT: 1:39</strong></p>
<p>Appears in episodes 2, 5 and 9.</p>
<p><strong>35. <span style="color:#ff0000;">JOHN SALLEY</span>, OPPONENT: 1:31</strong></p>
<p>Appears in episodes 3 and 4.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Gary Payton thought he found a way to get to MJ &#8230; Mike wasn&#39;t sweating the Glove 😂 <a href="https://twitter.com/hashtag/TheLastDance?src=hash&amp;ref_src=twsrc%5Etfw">#TheLastDance</a> <a href="https://t.co/Z8NG7qN5hW">pic.twitter.com/Z8NG7qN5hW</a></p>
<p>&mdash; ESPN (@espn) <a href="https://twitter.com/espn/status/1259678450606104576?ref_src=twsrc%5Etfw">May 11, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><strong>36. <span style="color:#ff0000;">GARY PAYTON</span>, OPPONENT: 1:30</strong></p>
<p>Appears in episodes 3 and 8.</p>
<p><strong>37. <span style="color:#ff0000;">DAVID STERN</span>, COMMISSIONER: 1:22</strong></p>
<p>Appears in episodes 1, 5, 6, 7 and 10.</p>
<p><strong>38. <span style="color:#ff0000;">ANN KERR</span>, STEVE KERR&#8217;S MOTHER: 1:21</strong></p>
<p>Appears in episode 9.</p>
<p><strong>39. <span style="color:#ff0000;">JAMES WORTHY</span>, OPPONENT: 1:15</strong></p>
<p>Appears in episodes 1 and 3.</p>
<p><strong>40. <span style="color:#ff0000;">JOE O&#8217;NEIL</span>, EXECUTIVE: 1:12</strong></p>
<p>Appears in episodes 1 and 5.</p>
<p><strong>41. <span style="color:#ff0000;">ROY JOHNSON</span>, MEDIA: 1:10</strong></p>
<p>Appears in episode 5.</p>
<p><strong>42. <span style="color:#ff0000;">CHIP SCHAEFER</span>, TRAINER: 1:09</strong></p>
<p>Appears in episodes 4, 8 and 10.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“What you get from me is from him.”</p>
<p>The late, great Kobe Bryant talking about his friendship with Michael Jordan. Episodes 1 to 6 of The Last Dance are now on Netflix. <a href="https://t.co/lHL8WA5vzi">pic.twitter.com/lHL8WA5vzi</a></p>
<p>&mdash; Netflix UK &amp; Ireland (@NetflixUK) <a href="https://twitter.com/NetflixUK/status/1257349166478626816?ref_src=twsrc%5Etfw">May 4, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><strong>42. <span style="color:#ff0000;">KOBE BRYANT</span>, OPPONENT: 1:09</strong></p>
<p>Appears in episode 5.</p>
<p><strong>44. <span style="color:#ff0000;">TIM HALLAM</span>, EXECUTIVE: 1:08</strong></p>
<p>Appears in episodes 6 and 7.</p>
<p><strong>45. <span style="color:#ff0000;">JALEN ROSE</span>, OPPONENT: 1:05</strong></p>
<p>Appears in episode 9.</p>
<p><strong>46. <span style="color:#ff0000;">CHARLEY ROSEN</span>, MEDIA: 1:04</strong></p>
<p>Appears in episodes 4 and 7.</p>
<p><strong>47. <span style="color:#ff0000;">CHARLES BARKLEY</span>, OPPONENT: 1:02</strong></p>
<p>Appears in episode 6.</p>
<p><strong>48. <span style="color:#ff0000;">JOHN STOCKTON</span>, OPPONENT: 1:01</strong></p>
<p>Appears in episodes 9 and 10.</p>
<p><strong>49. <span style="color:#ff0000;">ROY WILLIAMS</span>, COACH: 00:55</strong></p>
<p>Appears in episodes 1 and 2.</p>
<p><strong>49. <span style="color:#ff0000;">TISHER LETT</span>, GUS LETT&#8217;S WIFE: 00:55</strong></p>
<p>Appears in episode 9.</p>
<p><strong>51. <span style="color:#ff0000;">WILLOW BAY</span>, MEDIA: 00:54</strong></p>
<p>Appears in episodes 5 and 10.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/LastDance?src=hash&amp;ref_src=twsrc%5Etfw">#LastDance</a> <a href="https://twitter.com/hashtag/MichaelJordan?src=hash&amp;ref_src=twsrc%5Etfw">#MichaelJordan</a> <a href="https://twitter.com/hashtag/NBA?src=hash&amp;ref_src=twsrc%5Etfw">#NBA</a> <a href="https://twitter.com/hashtag/ESPN?src=hash&amp;ref_src=twsrc%5Etfw">#ESPN</a> <a href="https://twitter.com/hashtag/mondaythoughts?src=hash&amp;ref_src=twsrc%5Etfw">#mondaythoughts</a> <a href="https://twitter.com/hashtag/MJ?src=hash&amp;ref_src=twsrc%5Etfw">#MJ</a> <a href="https://twitter.com/hashtag/MondayMorning?src=hash&amp;ref_src=twsrc%5Etfw">#MondayMorning</a><br />MJ had to hunt down Dennis and Carmen Electra in Vegas. 🤣🤣🤣🤣🤣🤣 <a href="https://t.co/ReyMYsEMj5">pic.twitter.com/ReyMYsEMj5</a></p>
<p>&mdash; UrbanTakeOne (@UrbanTake_001) <a href="https://twitter.com/UrbanTake_001/status/1254625347443851265?ref_src=twsrc%5Etfw">April 27, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><strong>52. <span style="color:#ff0000;">CARMEN ELECTRA</span>, SHOWBUSINESS: 00:52</strong></p>
<p>Appears in episodes 4 and 10.</p>
<p><strong>53. <span style="color:#ff0000;">BILL CARTWRIGHT</span>, TEAMMATE: 00:48</strong></p>
<p>Appears in episodes 3, 4, 7 and 9.</p>
<p><strong>54. <span style="color:#ff0000;">JUD BUECHLER</span>, TEAMMATE: 00:47</strong></p>
<p>Appears in episodes 3, 7 and 8.</p>
<p><strong>55. <span style="color:#ff0000;">JIM STACK</span>, EXECUTIVE: 00:46</strong></p>
<p>Appears in episodes 2, 3 and 5.</p>
<p><strong>56. <span style="color:#ff0000;">MIKE BARNETT</span>, BASEBALL: 00:45</strong></p>
<p>Appears in episode 7.</p>
<p><strong>57. <span style="color:#ff0000;">SCOTT BURRELL</span>, TEAMMATE: 00:44</strong></p>
<p>Appears in episode 7.</p>
<p><strong>58. <span style="color:#ff0000;">TERRY FRANCONA</span>, BASEBALL: 00:42</strong></p>
<p>Appears in episode 7.</p>
<p><strong>58. <span style="color:#ff0000;">BRENDAN MALONE</span>, COACH: 00:42</strong></p>
<p>Appears in episode 3.</p>
<p><strong>60. <span style="color:#ff0000;">DANNY AINGE</span>, OPPONENT: 00:40</strong></p>
<p>Appears in episodes 2 and 6.</p>
<p><strong>61. <span style="color:#ff0000;">HOWARD WHITE</span>, BUSINESS: 00:35</strong></p>
<p>Appears in episode 5.</p>
<p><strong>62. <span style="color:#ff0000;">MELISSA ISAACSON</span>, MEDIA: 00:31</strong></p>
<p>Appears in episodes 6 and 7.</p>
<p><strong>63. <span style="color:#ff0000;">RONNIE MARTIN</span>, PLAYER: 00:30</strong></p>
<p>Appears in episode 2.</p>
<p><strong>64. <span style="color:#ff0000;">ROD HIGGINS</span>, TEAMMATE: 00:29</strong></p>
<p>Appears in episode 1.</p>
<p><strong>64. <span style="color:#ff0000;">GLEN RICE</span>, OPPONENT: 00:29</strong></p>
<p>Appears in episode 8.</p>
<p><img data-attachment-id="1345494" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-ewing/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg" data-orig-size="1359,805" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance ewing" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=1000" class="alignnone size-full wp-image-1345494 lazy-load" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=100&amp;h=59#038;h=592" alt width="1000" height="592" data-lazy-src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=1000&#038;h=592" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=1000&amp;h=592 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=190&amp;h=113 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=300&amp;h=178 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=768&amp;h=455 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=1024&amp;h=607 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg 1359w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="1345494" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-ewing/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg" data-orig-size="1359,805" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance ewing" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=1000" class="alignnone size-full wp-image-1345494" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=1000&#038;h=592" alt="" width="1000" height="592" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=1000&amp;h=592 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=190&amp;h=113 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=300&amp;h=178 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=768&amp;h=455 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg?w=1024&amp;h=607 1024w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ewing.jpg 1359w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><strong>66. <span style="color:#ff0000;">PATRICK EWING</span>, OPPONENT: 00:27</strong></p>
<p>Appears in episodes 1, 6 and 8.</p>
<p><strong>66. <span style="color:#ff0000;">RONNIE JORDAN</span>, FAMILY: 00:27</strong></p>
<p>Appears in episode 2.</p>
<p><strong>66. <span style="color:#ff0000;">HANNAH STORM</span>, MEDIA: 00:27</strong></p>
<p>Appears in episodes 4 and 7.</p>
<p><strong>69. <span style="color:#ff0000;">STEVE EAST</span>, EXECUTIVE: 00:26</strong></p>
<p>Appears in episode 2.</p>
<p><strong>70. <span style="color:#ff0000;">LARRY JORDAN</span>, FAMILY: 00:25</strong></p>
<p>Appears in episodes 2 and 7.</p>
<p><strong>70. <span style="color:#ff0000;">BILLY PIPPEN</span>, PIPPEN&#8217;S FAMILY: 00:25</strong></p>
<p>Appears in episode 2.</p>
<p><strong>72. <span style="color:#ff0000;">FRED LYNCH</span>, COACH: 00:23</strong></p>
<p>Appears in episode 2.</p>
<p><strong>73. <span style="color:#ff0000;">BUZZ PETERSON</span>, PLAYER: 00:21</strong></p>
<p>Appears in episode 1.</p>
<p><strong>74. <span style="color:#ff0000;">SIDNEY MONCRIEF</span>, OPPONENT: 00:20</strong></p>
<p>Appears in episode 1.</p>
<p><strong>75. <span style="color:#ff0000;">NAS</span>, SHOWBUSINESS: 00:19</strong></p>
<p>Appears in episode 5.</p>
<p><img data-attachment-id="1345496" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-ron-harper/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg" data-orig-size="1023,656" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance ron harper" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=1000" class="alignnone size-full wp-image-1345496 lazy-load" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=100&amp;h=64#038;h=641" alt width="1000" height="641" data-lazy-src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=1000&#038;h=641" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=1000&amp;h=641 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=190&amp;h=122 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=300&amp;h=192 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=768&amp;h=492 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg 1023w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="1345496" data-permalink="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/last-dance-ron-harper/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg" data-orig-size="1023,656" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last dance ron harper" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=1000" class="alignnone size-full wp-image-1345496" src="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=1000&#038;h=641" alt="" width="1000" height="641" srcset="https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=1000&amp;h=641 1000w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=190&amp;h=122 190w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=300&amp;h=192 300w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg?w=768&amp;h=492 768w, https://usathoopshype.files.wordpress.com/2020/05/last-dance-ron-harper.jpg 1023w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><strong>76. <span style="color:#ff0000;">RON HARPER</span>, TEAMMATE: 00:18</strong></p>
<p>Appears in episode 3.</p>
<p><strong>76. <span style="color:#ff0000;">JOHN HEFFERON</span>, DOCTOR: 00:18</strong></p>
<p>Appears in episode 2.</p>
<p><strong>78. <span style="color:#ff0000;">BILL CLINTON</span>, POLITICS: 00:17</strong></p>
<p>Appears in episode 2.</p>
<p><strong>78. <span style="color:#ff0000;">PAT RILEY</span>, COACH: 00:17</strong></p>
<p>Appears in episodes 1 and 6.</p>
<p><strong>78. <span style="color:#ff0000;">ADAM SILVER</span>, COMMISSIONER: 00:17</strong></p>
<p>Appears in episode 5.</p>
<p><strong>81. <span style="color:#ff0000;">MARCUS JORDAN</span>, FAMILY: 00:15</strong></p>
<p>Appears in episode 10.</p>
<p><strong>81. <span style="color:#ff0000;">JOE KLEINE</span>, TEAMMATE: 00:15</strong></p>
<p>Appears in episode 2.</p>
<p><strong>81. <span style="color:#ff0000;">CHARLES OAKLEY</span>, TEAMMATE: 00:15</strong></p>
<p>Appears in episodes 2 and 6.</p>
<p><strong>84. <span style="color:#ff0000;">JASMINE JORDAN</span>, FAMILY: 00:12</strong></p>
<p>Appears in episode 10.</p>
<p><strong>84. <span style="color:#ff0000;">JUSTIN TIMBERLAKE</span>, SHOWBUSINESS: 00:12</strong></p>
<p>Appears in episode 5.</p>
<p><strong>86. <span style="color:#ff0000;">BILLY PACKER</span>, MEDIA: 00:11</strong></p>
<p>Appears in episode 1.</p>
<p><strong>87. <span style="color:#ff0000;">RON COLEY</span>, COACH: 00:10</strong></p>
<p>Appears in episode 2.</p>
<p><strong>87. <span style="color:#ff0000;">JOE PYTKA</span>, SHOWBUSINESS: 00:10</strong></p>
<p>Appears in episode 8.</p>
<p><strong>89. <span style="color:#ff0000;">KEVIN LOUGHERY</span>, COACH: 00:09</strong></p>
<p>Appears in episode 1.</p>
<p><strong>90. <span style="color:#ff0000;">JEFFREY JORDAN</span>, FAMILY: 00:05</strong></p>
<p>Appears in episode 10.</p>
<div id=inline-newsletter-widget class=hidden data-position=10><div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Like this article?</h3>
				<p>Sign up for the HoopsHype email newsletter to get our top stories in your inbox every morning</p>
			</div>
		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

			</div>

	</div>

</div></div></div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/doug-collins/" rel="tag">Doug Collins</a>, <a href="https://hoopshype.com/tag/evergreen/" rel="tag">Evergreen</a>, <a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/jerry-reinsdorf/" rel="tag">Jerry Reinsdorf</a>, <a href="https://hoopshype.com/tag/phil-jackson/" rel="tag">Phil Jackson</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://hoopshype.com/category/ranking/" rel="category tag">Ranking</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/basketball/" rel="tag">Basketball</a>, <a href="https://hoopshype.com/category/ranking/" rel="tag">Ranking</a>, <a href="https://hoopshype.com/tag/doug-collins/" rel="tag">Doug Collins</a>, <a href="https://hoopshype.com/tag/evergreen/" rel="tag">Evergreen</a>, <a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/jerry-reinsdorf/" rel="tag">Jerry Reinsdorf</a>, <a href="https://hoopshype.com/tag/phil-jackson/" rel="tag">Phil Jackson</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/player/bill-wennington/" rel="tag">Bill Wennington</a>, <a href="https://hoopshype.com/player/bj-armstrong/" rel="tag">BJ Armstrong</a>, <a href="https://hoopshype.com/player/dennis-rodman/" rel="tag">Dennis Rodman</a>, <a href="https://hoopshype.com/player/horace-grant/" rel="tag">Horace Grant</a>, <a href="https://hoopshype.com/player/joe-kleine/" rel="tag">Joe Kleine</a>, <a href="https://hoopshype.com/player/john-paxson/" rel="tag">John Paxson</a>, <a href="https://hoopshype.com/player/michael-jordan/" rel="tag">Michael Jordan</a>, <a href="https://hoopshype.com/player/ron-harper/" rel="tag">Ron Harper</a>, <a href="https://hoopshype.com/player/scottie-pippen/" rel="tag">Scottie Pippen</a>, <a href="https://hoopshype.com/player/steve-kerr/" rel="tag">Steve Kerr</a>, <a href="https://hoopshype.com/player/toni-kukoc/" rel="tag">Toni Kukoc</a>, <a href="https://hoopshype.com/team/chicago-bulls/" rel="tag">Chicago Bulls</a></span>
			</p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">18</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2020/04/20/nba-michael-jordan-scottie-pippen-jerry-krause-espn-doc-documentary-chicago-bulls-discussing-the-last-dance-mj-legacy-ego/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-1"
		title="Discussing &#039;The Last Dance&#039;: MJ&#039;s legacy, Pippen&#039;s deal, Krause&#039;s ego and more"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2020/04/michael_jordan_scottie_pippen_1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2020/04/michael_jordan_scottie_pippen_1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Discussing &#039;The Last Dance&#039;: MJ&#039;s legacy, Pippen&#039;s deal, Krause&#039;s ego and more" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">39 shares</span><span class="block__time block__time--mobile">5w ago</span>
		<h2><a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-1" href="https://hoopshype.com/2020/04/20/nba-michael-jordan-scottie-pippen-jerry-krause-espn-doc-documentary-chicago-bulls-discussing-the-last-dance-mj-legacy-ego/"
				title="Discussing &#039;The Last Dance&#039;: MJ&#039;s legacy, Pippen&#039;s deal, Krause&#039;s ego and more" itemprop="url">
				Discussing 'The Last Dance': MJ's legacy, Pippen's deal, Krause's ego and more			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2020/04/24/scott-burrell-the-last-dance-michael-jordan-mj-horrible-chicago-bulls-scottie-pippen-documentary-connecticut-phil-jackson/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Scott Burrell on &#039;The Last Dance&#039;, playing with Michael Jordan and more"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2020/04/scottburrell1-1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2020/04/scottburrell1-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Scott Burrell on &#039;The Last Dance&#039;, playing with Michael Jordan and more" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">3.4k shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2020/04/24/scott-burrell-the-last-dance-michael-jordan-mj-horrible-chicago-bulls-scottie-pippen-documentary-connecticut-phil-jackson/"
				title="Scott Burrell on &#039;The Last Dance&#039;, playing with Michael Jordan and more" itemprop="url">
				Scott Burrell on 'The Last Dance', playing with Michael Jordan and more			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2020/05/09/the-hoopshype-weekly-ranking-michael-jordans-10-best-teammates-from-his-bulls-days/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="The HoopsHype Weekly: Ranking Michael Jordan&#039;s 10 best teammates from his Bulls days"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2016/08/74588810.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2016/08/74588810.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="The HoopsHype Weekly: Ranking Michael Jordan&#039;s 10 best teammates from his Bulls days" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">204 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2020/05/09/the-hoopshype-weekly-ranking-michael-jordans-10-best-teammates-from-his-bulls-days/"
				title="The HoopsHype Weekly: Ranking Michael Jordan&#039;s 10 best teammates from his Bulls days" itemprop="url">
				The HoopsHype Weekly: Ranking Michael Jordan's 10 best teammates from his Bulls days			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/18/bj-armstrong-believes-only-one-person-could-answer-if-team-could-have-won-seventh-title/"
						title="BJ Armstrong believes only one person could answer if Bulls could have won seventh title"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/04/gettyimages-72477186.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/04/gettyimages-72477186.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="BJ Armstrong believes only one person could answer if Bulls could have won seventh title" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2020/05/18/bj-armstrong-believes-only-one-person-could-answer-if-team-could-have-won-seventh-title/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2020/05/18/bj-armstrong-believes-only-one-person-could-answer-if-team-could-have-won-seventh-title/"
			title="BJ Armstrong believes only one person could answer if Bulls could have won seventh title"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2020/05/18/bj-armstrong-believes-only-one-person-could-answer-if-team-could-have-won-seventh-title/" class="share-text">
	322</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/18/bj-armstrong-believes-only-one-person-could-answer-if-team-could-have-won-seventh-title/"
						title="BJ Armstrong believes only one person could answer if Bulls could have won seventh title"
						itemprop="url" 						>
							BJ Armstrong believes only one person could answer if Bulls could have won seventh title					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">May 18, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/usatoday/" title="Posts by USA Today Sports" class="author url fn" rel="author">USA Today Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/18/nba-the-last-dance-chicago-bulls-1998-1999-michael-jordan-phil-jackson-scottie-pippen-tim-floyd-jerry-krause-toni-kukoc-new-oral-history-documentary/"
						title="After The Last Dance: An oral history of the 1998-99 Chicago Bulls"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/05/kukoc_brent12.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/05/kukoc_brent12.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="After The Last Dance: An oral history of the 1998-99 Chicago Bulls" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2020/05/18/nba-the-last-dance-chicago-bulls-1998-1999-michael-jordan-phil-jackson-scottie-pippen-tim-floyd-jerry-krause-toni-kukoc-new-oral-history-documentary/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2020/05/18/nba-the-last-dance-chicago-bulls-1998-1999-michael-jordan-phil-jackson-scottie-pippen-tim-floyd-jerry-krause-toni-kukoc-new-oral-history-documentary/"
			title="After The Last Dance: An oral history of the 1998-99 Chicago Bulls"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2020/05/18/nba-the-last-dance-chicago-bulls-1998-1999-michael-jordan-phil-jackson-scottie-pippen-tim-floyd-jerry-krause-toni-kukoc-new-oral-history-documentary/" class="share-text">
	1.6k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/longform/" class="category" itemprop="articleSection">Longform</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/18/nba-the-last-dance-chicago-bulls-1998-1999-michael-jordan-phil-jackson-scottie-pippen-tim-floyd-jerry-krause-toni-kukoc-new-oral-history-documentary/"
						title="After The Last Dance: An oral history of the 1998-99 Chicago Bulls"
						itemprop="url" 						>
							After The Last Dance: An oral history of the 1998-99 Chicago Bulls					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/longform/" class="category" itemprop="articleSection">Longform</a><span class="dot">&middot;</span>						<span class="time">May 18, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/social/"
						title="MJ documentary: What the top NBA reporters are tweeting"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/04/gettyimages-72477186.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/04/gettyimages-72477186.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MJ documentary: What the top NBA reporters are tweeting" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/social/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/social/"
			title="MJ documentary: What the top NBA reporters are tweeting"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/social/" class="share-text">
	63k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/social/"
						title="MJ documentary: What the top NBA reporters are tweeting"
						itemprop="url" 						>
							MJ documentary: What the top NBA reporters are tweeting					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">May 17, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/17/craig-hodges-qa-all-the-people-who-played-with-mj-sacrificed-shots/"
						title="Craig Hodges Q&amp;A: &#039;All the people who played with MJ sacrificed shots&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/05/craighodges2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/05/craighodges2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Craig Hodges Q&amp;A: &#039;All the people who played with MJ sacrificed shots&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2020/05/17/craig-hodges-qa-all-the-people-who-played-with-mj-sacrificed-shots/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2020/05/17/craig-hodges-qa-all-the-people-who-played-with-mj-sacrificed-shots/"
			title="Craig Hodges Q&amp;A: &#039;All the people who played with MJ sacrificed shots&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2020/05/17/craig-hodges-qa-all-the-people-who-played-with-mj-sacrificed-shots/" class="share-text">
	556</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/17/craig-hodges-qa-all-the-people-who-played-with-mj-sacrificed-shots/"
						title="Craig Hodges Q&amp;A: &#039;All the people who played with MJ sacrificed shots&#039;"
						itemprop="url" 						>
							Craig Hodges Q&amp;A: &#039;All the people who played with MJ sacrificed shots&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/interview/" class="category" itemprop="articleSection">Interview</a><span class="dot">&middot;</span>						<span class="time">May 17, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/16/bj-armstrong-on-how-mj-would-create-enemies-for-motivation/"
						title="BJ Armstrong on how MJ would create &#039;enemies for motivation&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/05/michael-jordan-gary-payton.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/05/michael-jordan-gary-payton.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="BJ Armstrong on how MJ would create &#039;enemies for motivation&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2020/05/16/bj-armstrong-on-how-mj-would-create-enemies-for-motivation/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2020/05/16/bj-armstrong-on-how-mj-would-create-enemies-for-motivation/"
			title="BJ Armstrong on how MJ would create &#039;enemies for motivation&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2020/05/16/bj-armstrong-on-how-mj-would-create-enemies-for-motivation/" class="share-text">
	183</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/16/bj-armstrong-on-how-mj-would-create-enemies-for-motivation/"
						title="BJ Armstrong on how MJ would create &#039;enemies for motivation&#039;"
						itemprop="url" 						>
							BJ Armstrong on how MJ would create &#039;enemies for motivation&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">May 16, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/usatoday/" title="Posts by USA Today Sports" class="author url fn" rel="author">USA Today Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/16/hoopshype-weekly-seven-next-michael-jordans/"
						title="The HoopsHype Weekly: Seven proclaimed next Michael Jordan&#039;s who ended up having very different careers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/05/grant-hill-vs-michael-jordan.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/05/grant-hill-vs-michael-jordan.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The HoopsHype Weekly: Seven proclaimed next Michael Jordan&#039;s who ended up having very different careers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2020/05/16/hoopshype-weekly-seven-next-michael-jordans/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2020/05/16/hoopshype-weekly-seven-next-michael-jordans/"
			title="The HoopsHype Weekly: Seven proclaimed next Michael Jordan&#039;s who ended up having very different careers"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2020/05/16/hoopshype-weekly-seven-next-michael-jordans/" class="share-text">
	464</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/16/hoopshype-weekly-seven-next-michael-jordans/"
						title="The HoopsHype Weekly: Seven proclaimed next Michael Jordan&#039;s who ended up having very different careers"
						itemprop="url" 						>
							The HoopsHype Weekly: Seven proclaimed next Michael Jordan&#039;s who ended up having very different careers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a><span class="dot">&middot;</span>						<span class="time">May 16, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/15/how-this-breakfast-helped-lead-to-jordans-nba-return-in-95/"
						title="How this breakfast helped lead to Jordan&#039;s NBA return in &#039;95"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/05/bj-armstrong-mj-jordan-1995.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/05/bj-armstrong-mj-jordan-1995.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How this breakfast helped lead to Jordan&#039;s NBA return in &#039;95" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2020/05/15/how-this-breakfast-helped-lead-to-jordans-nba-return-in-95/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2020/05/15/how-this-breakfast-helped-lead-to-jordans-nba-return-in-95/"
			title="How this breakfast helped lead to Jordan&#039;s NBA return in &#039;95"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2020/05/15/how-this-breakfast-helped-lead-to-jordans-nba-return-in-95/" class="share-text">
	128</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/15/how-this-breakfast-helped-lead-to-jordans-nba-return-in-95/"
						title="How this breakfast helped lead to Jordan&#039;s NBA return in &#039;95"
						itemprop="url" 						>
							How this breakfast helped lead to Jordan&#039;s NBA return in &#039;95					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/video/" class="category" itemprop="articleSection">Video</a><span class="dot">&middot;</span>						<span class="time">May 15, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/usatoday/" title="Posts by USA Today Sports" class="author url fn" rel="author">USA Today Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/15/lamar-stevens-penn-state-nba-draft-interview/"
						title="NBA prospect Lamar Stevens: &#039;Writing a book was the highlight of my college career&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/05/usatsi_14059983.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/05/usatsi_14059983.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA prospect Lamar Stevens: &#039;Writing a book was the highlight of my college career&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/15/lamar-stevens-penn-state-nba-draft-interview/"
						title="NBA prospect Lamar Stevens: &#039;Writing a book was the highlight of my college career&#039;"
						itemprop="url" 						>
							NBA prospect Lamar Stevens: &#039;Writing a book was the highlight of my college career&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">May 15, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/14/paul-pierce-has-been-involved-in-more-buzzer-beaters-than-any-other-player-ever/"
						title="Paul Pierce has been involved in more buzzer beaters than any other player ever"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2016/09/81610225.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2016/09/81610225.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Paul Pierce has been involved in more buzzer beaters than any other player ever" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2020/05/14/paul-pierce-has-been-involved-in-more-buzzer-beaters-than-any-other-player-ever/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2020/05/14/paul-pierce-has-been-involved-in-more-buzzer-beaters-than-any-other-player-ever/"
			title="Paul Pierce has been involved in more buzzer beaters than any other player ever"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2020/05/14/paul-pierce-has-been-involved-in-more-buzzer-beaters-than-any-other-player-ever/" class="share-text">
	4.1k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/14/paul-pierce-has-been-involved-in-more-buzzer-beaters-than-any-other-player-ever/"
						title="Paul Pierce has been involved in more buzzer beaters than any other player ever"
						itemprop="url" 						>
							Paul Pierce has been involved in more buzzer beaters than any other player ever					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">May 14, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/14/nba-game-of-zones-creators-craig-adam-malamut-bleacher-report-thrones-final-season-show-animated/"
						title="&quot;Game of Zones&quot; creators discuss making the show, the final season"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/05/gameofzones2.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/05/gameofzones2.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="&quot;Game of Zones&quot; creators discuss making the show, the final season" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2020/05/14/nba-game-of-zones-creators-craig-adam-malamut-bleacher-report-thrones-final-season-show-animated/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2020/05/14/nba-game-of-zones-creators-craig-adam-malamut-bleacher-report-thrones-final-season-show-animated/"
			title="&quot;Game of Zones&quot; creators discuss making the show, the final season"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2020/05/14/nba-game-of-zones-creators-craig-adam-malamut-bleacher-report-thrones-final-season-show-animated/" class="share-text">
	119</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/05/14/nba-game-of-zones-creators-craig-adam-malamut-bleacher-report-thrones-final-season-show-animated/"
						title="&quot;Game of Zones&quot; creators discuss making the show, the final season"
						itemprop="url" 						>
							&quot;Game of Zones&quot; creators discuss making the show, the final season					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a><span class="dot">&middot;</span>						<span class="time">May 14, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/alexkennedynba/" title="Posts by Alex Kennedy" class="author url fn" rel="author">Alex Kennedy</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="https://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="heading-small"><h2>GO IN-DEPTH</h2></div><div class="textwidget custom-html-widget"><div class="widget ui-widget ui-widget-content ui-corner-all" id="usat_hoopshype_social-2" style="line-height:1.5em;font-size:15px;font-family:Helvetica, Arial, sans-serif;">
	<ul class="ui-tabs-panel ui-widget-content ui-corner-bottom" style="padding-bottom:10px;list-style:none;margin-left:0;padding-left:0;">
		<li style="padding:5px 0;border-bottom:1px solid #eee;">💰 <a href="/salaries/" style="font-weight:normal;color:#000;">Salaries of players right now</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">💸 <a href="/salaries/players/2000-2001/" style="font-weight:normal;color:#000;">Salaries of players back in the day</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">💼 <a href="/reps/" style="font-weight:normal;color:#000;">Ranking agents by wages</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📅 <a href="/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/" style="font-weight:normal;color:#000;">Key contract dates</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📄 <a href="/all-nba-rosters-in-one-page-with-some-extra-details/" style="font-weight:normal;color:#000;">NBA rosters with details</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🏀 <a href="/2019/07/10/nba-depth-charts/" style="font-weight:normal;color:#000;">Depth charts today</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📞 <a href="/2019/07/02/nba-transactions-all-the-moves-of-the-2019-20-season/" style="font-weight:normal;color:#000;">Daily transactions</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">⭐ <a href="/2019/09/19/nba-free-agents-in-2020/" style="font-weight:normal;color:#000;">Upcoming free agents</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🏆 <a href="/2019/08/08/nba-awards-all-the-winners-in-league-history/" style="font-weight:normal;color:#000;">All NBA awards in history</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🎮 <a href="/nba2k/" style="font-weight:normal;color:#000;">NBA 2K ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🎓 <a href="/tag/re-drafts/" style="font-weight:normal;color:#000;">Re-ordering draft classes</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🎙️ <a href="https://audioboom.com/channel/the-hoopshype-podcast" style="font-weight:normal;color:#000;">Listen to our podcast</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📧 <a href="/newsletters/" style="font-weight:normal;color:#000;">Subscribe to our newsletter</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📷 <a href="https://www.instagram.com/hoopshypeofficial/" style="font-weight:normal;color:#000;" rel="nofollow">Follow us on Instagram</a></li>
	</ul>
</div></div></div><div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/season-resuming/">
					Season Resuming?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/michael-jordan-documentary/">
					Michael Jordan Documentary				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/goat-debate/">
					GOAT Debate				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/media-layoffs/">
					Media Layoffs				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/nate-hinton-going-pro/">
					Nate Hinton Going Pro?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/draft-early-entries/">
					Draft Early Entries				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/draft-agents/">
					Draft Agents				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/kelly-oubre-injury/">
					Kelly Oubre Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/frank-kaminsky-injury/">
					Frank Kaminsky Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/blake-griffin-free-agency/">
					Blake Griffin Free Agency				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$137,371,388								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$135,262,022								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$133,757,694								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/orlando_magic/">
									Orlando								</a>
							</td>
															<td>
									$133,692,528								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$133,589,926								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/minnesota_timberwolves/">
									Minnesota								</a>
							</td>
															<td>
									$132,706,778								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/philadelphia_76ers/">
									Philadelphia								</a>
							</td>
															<td>
									$132,222,531								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$131,500,636								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$131,477,176								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$131,332,989								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$40,231,758							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$37,436,858							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$37,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$34,449,964							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$33,296,296							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$33,005,556							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Newsletter</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=480 ');" href="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/" title="Who got the most air time in the Michael Jordan documentary?" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/05/jordan-trophies-team.jpg?w=100&#038;h=100&#038;crop=1" alt="Who got the most air time in the Michael Jordan documentary?" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/ranking/" class="category">Ranking</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/05/19/michael-jordan-documentary-interviews/" title="Who got the most air time in the Michael Jordan documentary?">
			Who got the most air time in the Michael Jordan documentary?		</a>
		<p class="widget-date">May 19, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/04/gettyimages-72477186.jpg?w=480 ');" href="https://hoopshype.com/2020/05/18/bj-armstrong-believes-only-one-person-could-answer-if-team-could-have-won-seventh-title/" title="BJ Armstrong believes only one person could answer if Bulls could have won seventh title" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/04/gettyimages-72477186.jpg?w=100&#038;h=100&#038;crop=1" alt="BJ Armstrong believes only one person could answer if Bulls could have won seventh title" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/video/" class="category">Video</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/05/18/bj-armstrong-believes-only-one-person-could-answer-if-team-could-have-won-seventh-title/" title="BJ Armstrong believes only one person could answer if Bulls could have won seventh title">
			BJ Armstrong believes only one person could answer if Bulls could have won seventh title		</a>
		<p class="widget-date">May 18, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/05/kukoc_brent12.jpg?w=480 ');" href="https://hoopshype.com/2020/05/18/nba-the-last-dance-chicago-bulls-1998-1999-michael-jordan-phil-jackson-scottie-pippen-tim-floyd-jerry-krause-toni-kukoc-new-oral-history-documentary/" title="After The Last Dance: An oral history of the 1998-99 Chicago Bulls" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/05/kukoc_brent12.jpg?w=100&#038;h=100&#038;crop=1" alt="After The Last Dance: An oral history of the 1998-99 Chicago Bulls" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/longform/" class="category">Longform</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/05/18/nba-the-last-dance-chicago-bulls-1998-1999-michael-jordan-phil-jackson-scottie-pippen-tim-floyd-jerry-krause-toni-kukoc-new-oral-history-documentary/" title="After The Last Dance: An oral history of the 1998-99 Chicago Bulls">
			After The Last Dance: An oral history of the 1998-99 Chicago Bulls		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/04/gettyimages-72477186.jpg?w=480 ');" href="https://hoopshype.com/social/" title="MJ documentary: What the top NBA reporters are tweeting" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/04/gettyimages-72477186.jpg?w=100&#038;h=100&#038;crop=1" alt="MJ documentary: What the top NBA reporters are tweeting" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/social/" title="MJ documentary: What the top NBA reporters are tweeting">
			MJ documentary: What the top NBA reporters are tweeting		</a>
		<p class="widget-date">May 17, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/05/craighodges2.jpg?w=480 ');" href="https://hoopshype.com/2020/05/17/craig-hodges-qa-all-the-people-who-played-with-mj-sacrificed-shots/" title="Craig Hodges Q&amp;A: &#039;All the people who played with MJ sacrificed shots&#039;" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/05/craighodges2.jpg?w=100&#038;h=100&#038;crop=1" alt="Craig Hodges Q&amp;A: &#039;All the people who played with MJ sacrificed shots&#039;" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/interview/" class="category">Interview</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/05/17/craig-hodges-qa-all-the-people-who-played-with-mj-sacrificed-shots/" title="Craig Hodges Q&amp;A: &#039;All the people who played with MJ sacrificed shots&#039;">
			Craig Hodges Q&amp;A: 'All the people who played with MJ sacrificed shots'		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/05/grant-hill-vs-michael-jordan.jpg?w=480 ');" href="https://hoopshype.com/2020/05/16/hoopshype-weekly-seven-next-michael-jordans/" title="The HoopsHype Weekly: Seven proclaimed next Michael Jordan&#039;s who ended up having very different careers" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/05/grant-hill-vs-michael-jordan.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Weekly: Seven proclaimed next Michael Jordan&#039;s who ended up having very different careers" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/05/16/hoopshype-weekly-seven-next-michael-jordans/" title="The HoopsHype Weekly: Seven proclaimed next Michael Jordan&#039;s who ended up having very different careers">
			The HoopsHype Weekly: Seven proclaimed next Michael Jordan's who ended up having very different careers		</a>
		<p class="widget-date">May 16, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo-256.jpg?w=480 ');" href="https://hoopshype.com/2020/05/02/the-hoopshype-weekly-the-nba-is-postponing-both-their-draft-lottery-and-combine-both-scheduled-for-may/" title="The HoopsHype Weekly: The NBA is postponing both their draft lottery and combine, both scheduled for May" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo-256.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Weekly: The NBA is postponing both their draft lottery and combine, both scheduled for May" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/05/02/the-hoopshype-weekly-the-nba-is-postponing-both-their-draft-lottery-and-combine-both-scheduled-for-may/" title="The HoopsHype Weekly: The NBA is postponing both their draft lottery and combine, both scheduled for May">
			The HoopsHype Weekly: The NBA is postponing both their draft lottery and combine, both scheduled for May		</a>
		<p class="widget-date">May 2, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/04/usatsi_13605379.jpg?w=480 ');" href="https://hoopshype.com/2020/04/25/the-hoopshype-weekly-forecasting-the-2019-20-all-nba-teams-should-the-season-be-over/" title="The HoopsHype Weekly: Forecasting the 2019-20 All-NBA teams should the season be over" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/04/usatsi_13605379.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Weekly: Forecasting the 2019-20 All-NBA teams should the season be over" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/04/25/the-hoopshype-weekly-forecasting-the-2019-20-all-nba-teams-should-the-season-be-over/" title="The HoopsHype Weekly: Forecasting the 2019-20 All-NBA teams should the season be over">
			The HoopsHype Weekly: Forecasting the 2019-20 All-NBA teams should the season be over		</a>
		<p class="widget-date">April 25, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/04/donovan-mitchell-rudy-gobert.jpg?w=480 ');" href="https://hoopshype.com/2020/04/11/the-hoopshype-weekly-behind-the-scenes-issues-between-rudy-gobert-and-donovan-mitchell-persist/" title="The HoopsHype Weekly: Behind-the-scenes issues between Rudy Gobert and Donovan Mitchell persist" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/04/donovan-mitchell-rudy-gobert.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Weekly: Behind-the-scenes issues between Rudy Gobert and Donovan Mitchell persist" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/04/11/the-hoopshype-weekly-behind-the-scenes-issues-between-rudy-gobert-and-donovan-mitchell-persist/" title="The HoopsHype Weekly: Behind-the-scenes issues between Rudy Gobert and Donovan Mitchell persist">
			The HoopsHype Weekly: Behind-the-scenes issues between Rudy Gobert and Donovan Mitchell persist		</a>
		<p class="widget-date">April 11, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo-226.jpg?w=480 ');" href="https://hoopshype.com/2020/04/04/hoopshype-weekly-2020-basketball-hall-of-fame-class-best-ever/" title="The HoopsHype Weekly: By the numbers, the 2020 basketball Hall-of-Fame class is the best ever" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo-226.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Weekly: By the numbers, the 2020 basketball Hall-of-Fame class is the best ever" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/04/04/hoopshype-weekly-2020-basketball-hall-of-fame-class-best-ever/" title="The HoopsHype Weekly: By the numbers, the 2020 basketball Hall-of-Fame class is the best ever">
			The HoopsHype Weekly: By the numbers, the 2020 basketball Hall-of-Fame class is the best ever		</a>
		<p class="widget-date">April 4, 2020</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"jsierrafernandez","sections":"Basketball,Ranking"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--salary-cap"><a href="https://hoopshype.com/2020/03/16/los-angeles-lakers-their-salary-cap-situation-right-now/">Salary cap</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2020"><a href="https://hoopshype.com/2019/07/18/nba-free-agency-2020-the-top-players/">Free Agency 2020</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--roster-details"><a href="https://hoopshype.com/2019/11/07/all-nba-rosters-in-one-page-with-some-extra-details/">Roster Details</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202021y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2429b96a65" /><input type="hidden" name="_wp_http_referer" value="/2020/05/19/michael-jordan-documentary-interviews/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??-eJx9jkEOwjAMBD9EsKqqlTgg3hJcK02bOFHsUOD1hEO5ILiNvJ7VwpaNZwx1IoFFQGeP6zXdP3BEkQO0L0ysxAqxmhyq8yyAtqQqFGAhzRZXsx/+SY6Yim/BD/xydabYxt18hipW02QfJtitECNBTFMNLX1ScUwKTd75XXSJ524Y+37sxtOwvAAf+lk6?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy00KgCAQQOELZUOQmIvoLtkQY/7BaHb8bFfLtu/xQU3CxJAxZLAMG55kMF295Q5eyxeRXNkpMJjofUvC0YH8GEcrcKWEf9AnNLj4eZBq1GqSUtsbk082wA=='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10","confirm_url":"","wiresites":{"enabled":false,"url":"https:\/\/hoopshype.com\/daily-email-newsletter"}};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"30","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylk9FOwzAMRX+ILqoQMB4Qn4LcxOvcJXFwnJby9WwT2wCxrtPeIvvoxrnXMUOqLEfFqEbXGDCbnpIpGZQdjJWHQTBaNIFd8dsuuCpboaTZdNkkEAhcoi66fGdu04qg1ONbK9CTjgdBitYXh3uiey8ooylkLAsuAsVpaiDXol7mEmdS4niZDBjLOcpRVtNjdCy7VmI/rsj7SdxxqATBjZMU1PVZ4DQbFGXLIXnUX95MRZJ8aSnmU0FKYPkhvFh5Sjcq/SldcJhLnhGtYKZPaPwM1Am07Ty0Kapz1sAReG7nmnzc+62Gp+bgrGXeEP53ka7Jbhr+OB6uCWCADA3tPxQOebsMilJ9/4Qrhw1w/QPB7QJ+DS/1w3L5/Fg/3dfdF98Wpt8='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjFsKAjEMRTdkJj5owQ9xLWEatKVNC0l16uod/RhcgF8XLuccfDaYqxiLYenQcr9FUTzCIzZMiusACeVhcdYp6Q5/BLtz4S+DXclqoLEVMr0G5EoBeFnhwOGT296pRPlnLum1XA7O+/PJOb9Pb1+qT50='></script>
<script>
var OneSignalOptions = {"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"})
							});
						},
						10000
					);
				</script>
			<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"041771a29a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhoopshype.com%2F2020%2F05%2F19%2Fmichael-jordan-documentary-interviews%2F","blog_id":"85827622","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-4&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkltqxDAMRTdUxy00MPNRuhbFFolSv2rJCdl9PWUmCbQUkn7ZFvceyZL0nBQF44pF1iPrEixmNjFj4yk0Iz/pqjAxCAbRMqCvuomSLgwSLSwqudJTYD3EmHhYEt4w6+M0wceOHCp2ZFEFmI6AZmDo6Ps7Qo7PWWtO6kEoHurC5udaeAf5nBmykHGHureZPfycnC+rEGydrKqlVSEL5npTccKc6bYDa+wgQTKYj7XV+5XitJWzj4+fBfNyP5q96peUBnIsjE6PKKlmUo/AH+RCWqDjfy1yBXRo1Uy2R6mUd//20l4u17Z9vr6OX4AmOdE='></script>
<script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1345214','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1345214&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MXIlLXl0Wm1BWTZzaltZVVpMN2ozLzdYRzRpYWlKJVtKRDNHYTV6MnxOJjMlMldwMnMyQ3ZIZjBoZ0lnPVEwPStWRz8xKy5yZDdBWHpYQUtkLUhbZF9rZVt2RUlMcWFkYnI3ZWwsayxVWEhXY104NHB0dkorVTljcDZocFI3TXdJUWkrfiV3SWpyVlN4WFE3STUycHNranQ2PWEwP3NKWltmP2NQMFNvMmxweEVJWTdWN19xbWZNVENkRkdwakxGT0JQbFpSag=='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1345214' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 259 seconds ago
	generated in 0.336 seconds
	served from batcache in 0.002 seconds
	expires in 41 seconds
-->
