<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Pete Mickeal is a sports agent now. He thinks Tom Thibodeau will change the Knicks and Luka Doncic will become the best player in the NBA." />
<meta name="keywords" content="basketball, interview, nba, featured, tom thibodeau, top" />
<title>Pete Mickeal: Thibs will change Knicks and Doncic will be No. 1 player</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1596898100&amp;back=https%3A%2F%2Fhoopshype.com%2F2020%2F08%2F08%2Foverseas-star-pete-mickeal-is-moving-into-the-agent-business%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-484367"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EKwjAMRX/IWiaI24P4LWsbZlzTliZl7u/tnAwU2UtIbnK4uXpKysYgEERTUcmXAQPrKdlIigk9zD/T0TIfqqQwWF8csK6CdsiijY92VB5N7vOsWWYPR8KwEX+MbMxQdUq9LBcEDnvwQPVsD5vQDSCr9dorgec+8g5hTMrArGolLKTkXr14/0Navqmxxk/WL2VFUYcoWGnemmVxo2tzbi9dd2ra5vECv+SIug==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJylkMFOwzAMhl+IzPTAxg6I696As5eY1FMShzih6tuTVhqoAvXCLY7/3/79wZSNlVQpVagjRVL45AxNsYrD2eTQPCeFUSTrOGeCKK6FVeZIjMcQqMxGRynViiNAVarbNpMerOoD9GWcbGiu+/sHONSR+3o9RE5/S24fbZnf2DjGIH6j3EsecCqULN2bb6h45X9Y4bIwuHQGv4bE9g1qYueX+1Vsz2si9dhmvRG0zmHX6zuxIBYrS9oU5j0glz1roWuH059+pfZTLqbX+DI8nY/Pj8NwPt2+AAJSvBU=?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jUEOwiAQRS8kJVZcdGE8C4WxDoEBmcGmt5cmujHGZJK/+O+/0WtRSC42D6xDv0eDur1jCHzQ/wCVcKlWYEhIH9hlEiDZ2ZJZEjDbBX60Kc8YQTWG2gGS/uaWvzm5QzfoJxbd2Er2dlPRrhXIwS6Z0XuoKlnqjtrX13Q5nidzGs1kxvAC2KBSdA=='></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.5-wpcom-484367'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.5-wpcom-484367'></script>
<script>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","page-blogname":"hoopshype","page-has-video":"","page-use-canonical":"1","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-id":"1373133","content-headline":"Overseas star Pete Mickeal is moving into the agent business","content-date-published":"2020-08-08T08:29:36Z","content-byline":"Raul Barrigon","content-contributor-names":"Raul Barrigon","content-keywords":"Featured,Tom Thibodeau,Top","content-title":"Pete Mickeal: Thibs will change Knicks and Doncic will be No. 1 player | "};
</script>
<script>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"] = window.location.href;
			gciDataLayer["content-name"] = window.location.pathname;
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1'></script>
<script>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=nba&sub2=hoopshype.com&sub3=paidsuggest&v=1.1&callback=1596898100&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1593541453h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.5-wpcom-484367" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5O7Gu-5Ldj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2F2020%2F08%2F08%2Foverseas-star-pete-mickeal-is-moving-into-the-agent-business%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2F2020%2F08%2F08%2Foverseas-star-pete-mickeal-is-moving-into-the-agent-business%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Overseas star Pete Mickeal is moving into the agent business" />
<meta property="og:url" content="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/" />
<meta property="og:description" content="Fenton Pete Mickeal is a very well-known name overseas having played many years for Euroleague powerhouses Baskonia and FC Barcelona. With Barça, he won three Spanish Leagues and the Euroleague tit…" />
<meta property="article:published_time" content="2020-08-08T12:29:36+00:00" />
<meta property="article:modified_time" content="2020-08-08T12:29:36+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="Pete Mickeal vs. Metta World Peace" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="Overseas star Pete Mickeal is moving into the agent business" />
<meta name="twitter:image" content="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=640" />
<meta name="twitter:image:alt" content="Pete Mickeal vs. Metta World Peace" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://hoopshype.com/?openidserver=1' />
<link rel='openid.delegate' href='https://hoopshype.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
		},
		"url": "https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/",
		"headline": "Overseas star Pete Mickeal is moving into the agent business",
		"thumbnailUrl": "https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=192&#038;h=150&#038;crop=1",
		"image": "https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2020-08-08T08:29:36Z",
		"dateModified": "2020-08-08T08:29:36Z",
		"articleSection": "Basketball",
		"creator": ["Raul Barrigon"],
		"author": {
			"@type": "Person",
			"name": "Raul Barrigon"
		},
		"keywords": ["Featured","Tom Thibodeau","Top"],
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://usathoopshype.wordpress.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://s0.wp.com/wp-content/themes/vip/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=57" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1373133 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div id="usat-newsletter-modal" class="widget newsletter-modal newsletter-modal--hidden widget--newsletter widget--box">
<div class="newsletter__wrapper modal" style="display: none;">

	<div class="newsletter__signup-wrapper">
					<div class="newsletter__logo">
				<img src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"/>
			</div>
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
									<span class="newsletter__input-icon" aria-hidden="true">&#xE60B;</span>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
							<div class="newsletter-close-alt">
					<a href="javascript:void(0);" class="newsletter__close-button">No, thanks</a>
				</div>
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Are you in?</h3>
				<p>Sign up for the HoopsHype daily email newsletter for the top stories every day.</p>
			</div>
		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

					<div class="newsletter-close-alt">
				<a href="javascript:void(0);" class="newsletter__close-button">Close</a>
			</div>
			</div>

			<div class="newsletter-phone-wrapper">
			<div class="daily-newsletter-phone-wrapper">
				<img src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/newsletter/images/phone.png" alt="newsletter" class="daily-newsletter-phone-image" />
				<div class="daily-newsletter-phone-wrapper-viewport">
					<div class="daily-newsletter__site-logo">
						<img src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" class="daily-newsletter-logo-img"/>
					</div>
					<div class="daily-newsletter__site-top-stories">
						<img src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/newsletter/images/topstories.png" alt="top-stories"/>
					</div>
					<div class="daily-newsletter__latest-image">
													<img src="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=272&#038;h=250&#038;crop=1"/>
											</div>
				</div>
			</div>
		</div>
	</div>

	<div class="newsletter__close">
		<a href="javascript:void(0);" class="newsletter__close-button">&times;</a>
	</div>
</div><div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1328720" class="nav__item nav__item--salary-cap"><a href="https://hoopshype.com/2020/03/16/los-angeles-lakers-their-salary-cap-situation-right-now/">Salary cap</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1271888" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--free-agency-2020"><a href="https://hoopshype.com/lists/2020-free-agent-rankings/">Free Agency 2020</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1265345" class="nav__item nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/">NBA 2K Ratings</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--roster-details"><a href="https://hoopshype.com/2019/11/07/all-nba-rosters-in-one-page-with-some-extra-details/">Roster Details</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1373133" class="post-1373133 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-interview category-nba tag-featured tag-tom-thibodeau tag-top player-luka-doncic team-dallas-mavericks team-minnesota-timberwolves team-new-york-knicks team-washington-wizards" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">
	<h1 class="article__headline">Overseas star Pete Mickeal is moving into the agent business</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt="Pete Mickeal vs. Metta World Peace" data-attachment-id="1373387" data-permalink="https://hoopshype.com/pete-mickeal-lakers/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg" data-orig-size="1363,1056" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pete mickeal lakers" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=1000" data-lazy-src="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=1024&amp;h=615&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="Pete Mickeal vs. Metta World Peace" srcset="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=190&amp;h=114&amp;crop=1 190w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=1024&amp;h=615&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1373387" data-permalink="https://hoopshype.com/pete-mickeal-lakers/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg" data-orig-size="1363,1056" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pete mickeal lakers" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg">
		</span>
		<cite class="article__source">Rodolfo Molina/Euroleague Basketball via Getty Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Overseas star Pete Mickeal is moving into the agent business</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/interview/" class="" itemprop="articleSection">Interview</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Overseas star Pete Mickeal is moving into the agent business</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	
		<span class="post-date updated">August 8, 2020</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/barrigon/" title="Posts by Raul Barrigon" class="author url fn" rel="author">Raul Barrigon</a></span></span> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/barrigon/" title="Posts by Raul Barrigon" class="author url fn" rel="author">Raul Barrigon</a></span></span> |
		<span itemprop="datePublished" content="2020-08-08T08:29:36-04:00">
			August 8, 2020		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><strong>Fenton Pete Mickeal</strong> is a very well-known name overseas having played many years for Euroleague powerhouses Baskonia and FC Barcelona. With Barça, he won three Spanish Leagues and the Euroleague title&#8230; and you may also remember him for his long-running <a href="https://hoopshype.com/author/mickeal/">HoopsHype blog</a>, where he once <a href="https://hoopshype.com/2010/10/08/memo-to-lakers-its-our-gym/">beefed with the Lakers</a> of Kobe Bryant.</p>
<p>Shortly after his retirement in 2017, he started working as a scout for <strong>Tom Thibodeau</strong> in Minnesota, and last season did the same job for the Washington Wizards. Now he&#8217;s moving on to the next thing: becoming a sports agent.</p>
<p>Mickeal sat down with HoopsHype to discuss his plans, his relationship with new Knicks head coach Thibodeau, the bright future of <strong>Luka Doncic</strong> and more.</p>
<p><strong>Why do you want to become an agent?</strong></p>
<p><strong>Pete Mickeal:</strong> Being in the front office of an NBA team really opened my eyes up to a lot of things that the NBA is looking for in players. When you work for the Minnesota Timberwolves like I did for <strong>Tom Thibodeau</strong>, it puts you in a position to learn every single player, every single intel about the player. So not just the player, what does he do well on the floor, you also learn about his family. You also learn any issues he had, his background&#8230; You&#8217;re kinda like the CIA or FBI when you&#8217;re an NBA scout. So this has really helped me understand everything about what the NBA is looking for. There&#8217;s a big need for the minor league players – for the G League guys, for the players playing overseas&#8230; The NBA has a big need for those players. So instead of continuing my contract with the Washington Wizards, I decided not to come back. I decided to bet on myself and create my own sports agency.</p>
<p>Obviously, I have a ton of good partners, especially <strong>David Carro</strong> over in Fair Play. He&#8217;s my guy. And then if you look at my cell phone, I&#8217;ve got over one hundred different GMs, assistant GMs, head coaches. From the NBA to the G League to everywhere in Europe. It&#8217;s not about what you know, it&#8217;s about who knows you. And everybody knows Pete Mickeal in Europe and in the NBA. I can be an asset for players, and I played the game at a high level, so I can relate to players and everything they go through in a career I&#8217;ve been there. I&#8217;ve been there from the NBA to the minor leagues to being injured to not getting paid on time&#8230; So all the issues I can relate to players, and I think this is kind of what drove me to be in the sports agency.</p>
<p><strong>Do you have any experience in terms of contract negotiations?</strong></p>
<p><strong>PM:</strong> One key thing is a lot of people don&#8217;t know about my career is I have been personally involved in every deal I&#8217;ve done since 2008 in my contracts. So I&#8217;m one of the few players in the world that have sat there with Barcelona and negotiated the contract for Barcelona – me and Carro. So that was part of my deal with Carro, we would do it together. Not one person negotiates for me. I have to be there. I have to be in a negotiating role. I have to set my own price and I&#8217;ve been fortunate enough to do that.</p>
<p>In Barcelona the first time, I sat with all the owners and I sat with their GMs and we negotiated my contracts. So am I happy about that? Yes. I gained a ton of experience by doing that and it really made me want to be my own boss. You know, I think my life has been made to be my own boss. I would say players call me all the time, people send messages on WhatsApp and LinkedIn and say, &#8216;Hey, how do I get to be in the sports agency?&#8217; &#8216;How do I get to be an NBA scout?&#8217; I would tell people this all the time: if you want to be an agent, I would go to the NBA front office first because you learn so much about what the NBA is looking for and who the players you are recruiting.</p>
<p>When I worked for Minnesota, I was able to look at all the players in the world and it really helped me with what I&#8217;m doing now. And that&#8217;s why my motto is &#8216;I&#8217;m the hardest worker in the room&#8217;. I have every contact. I probably have more contacts than a 20-year agent has, direct contacts. So these three years in NBA have been great for me, cause it really taught me about players and their market.</p>
<div id="attachment_1373388" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1373388" data-attachment-id="1373388" data-permalink="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/regal-fc-barcelonas-pete-mickeal-l-vi/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg" data-orig-size="1322,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP via Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Regal FC Barcelona&#039;s Pete Mickeal (L) vies with Olympiacos&#039; Teodoros Papaloukas during the Euroleague basketball final match Regal Barcelona vs. Olympiacos in Paris-Bercy omnisport stadium in Paris on May 9, 2010. Barcelona won the match 86-68. AFP PHOTO \/ THOMAS COEX (Photo credit should read THOMAS COEX\/AFP via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1596776172&quot;,&quot;copyright&quot;:&quot;2010 AFP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Regal FC Barcelona&#039;s Pete Mickeal (L) vi&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Regal FC Barcelona&#8217;s Pete Mickeal (L) vi" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=1000" class="size-full wp-image-1373388 lazy-load" src="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=100&amp;h=68#038;h=681" alt="Pete Mickeal vs. Teodoros Papaloukas" width="1000" height="681" data-lazy-src="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=1000&#038;h=681" srcset="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=1000&amp;h=681 1000w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=190&amp;h=129 190w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=300&amp;h=204 300w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=768&amp;h=523 768w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=1024&amp;h=697 1024w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg 1322w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-1373388" data-attachment-id="1373388" data-permalink="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/regal-fc-barcelonas-pete-mickeal-l-vi/" data-orig-file="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg" data-orig-size="1322,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP via Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Regal FC Barcelona&#039;s Pete Mickeal (L) vies with Olympiacos&#039; Teodoros Papaloukas during the Euroleague basketball final match Regal Barcelona vs. Olympiacos in Paris-Bercy omnisport stadium in Paris on May 9, 2010. Barcelona won the match 86-68. AFP PHOTO \/ THOMAS COEX (Photo credit should read THOMAS COEX\/AFP via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1596776172&quot;,&quot;copyright&quot;:&quot;2010 AFP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Regal FC Barcelona&#039;s Pete Mickeal (L) vi&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Regal FC Barcelona&#8217;s Pete Mickeal (L) vi" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=1000" class="size-full wp-image-1373388" src="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=1000&#038;h=681" alt="Pete Mickeal vs. Teodoros Papaloukas" width="1000" height="681" srcset="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=1000&amp;h=681 1000w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=190&amp;h=129 190w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=300&amp;h=204 300w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=768&amp;h=523 768w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg?w=1024&amp;h=697 1024w, https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-papaloukas.jpg 1322w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-1373388" class="wp-caption-text">Regal FC Barcelona&#8217;s Pete Mickeal (L) vies with Olympiacos&#8217; Teodoros Papaloukas during the Euroleague basketball final match Regal Barcelona vs. Olympiacos in Paris-Bercy omnisport stadium in Paris on May 9, 2010. Barcelona won the match 86-68. THOMAS COEX/AFP via Getty Images</p></div>
<p><strong>So what are your current plans for your agency?</strong></p>
<p><strong>PM: </strong>We&#8217;re already up. We have a gym in Miami with my logo on it already. NBA players train at my gym all summer. We have one of the best gyms in Miami. That&#8217;s where all the NBA players train. We&#8217;re in the business of buying teams in the lower level. We are investing in teams in Spain, teams of LEB Silver [Spanish third division]. So we are actively invested in teams and we&#8217;re going to have our own team in Spain. We&#8217;re investing inside of the team, but eventually we will buy our own team in LEB Gold and LEB Silver. My official partner overseas is Carro, and in the NBA, we have a guy named <strong>David Watts</strong> who oversees the minor league players, the G League players, and things like that. All of these guys are certified NBA or FIBA agents and my job is to recruit the players. I have a real relationship with a lot of players, especially the G League players and my goal is to recruit the players. So that&#8217;s what I do. That&#8217;s my role. I found the gym, the staff and now we are moving the right way. We&#8217;re moving in the right direction, we really are.</p>
<p><strong>And what are your short-term goals?</strong></p>
<p><strong>PM:</strong> Our company now specializes in taking the minor league players, like the G League guys, and sending them overseas. And we also take maybe the NBA player that doesn&#8217;t get any playing time, maybe he&#8217;s a 12th, 13th, 14th player at the end of the bench and we send him overseas. So this is what we specialize in, getting that player that is not getting enough playing time, that&#8217;s not getting the NBA call-up that they want and sending them over to Europe. So that&#8217;s our short-term goal. Obviously, the long-term goal is to have NBA players, but right now we&#8217;re specializing in picking the G League player and sending those guys overseas because there might not be a G League this year. So a lot of the guys who played in the G League who were waiting to play in the NBA, they might not have that opportunity.</p>
<p>So the smart players now are taking jobs and going overseas. You can look at all the top G League players, a lot of those guys they&#8217;ve already signed contracts over in Turkey, Russia, and Spain. So there is a market for those guys and that&#8217;s who I specialize in. Why? Because I have the relationship. When I was a scout in the NBA, you normally get to the game two hours and 30 minutes before, and you get the chance to talk to the players, the GM, the head coaches and assistant coaches. So it helped me establish a relationship with the players and the front office. So that&#8217;s what I&#8217;ve been doing over the last three years. And it is work, work, work, and all this work has really helped me to understand. I can get some good guys overseas right now. We have a player named <strong>James Blackmon Jr</strong>. He&#8217;s my priority right now. He&#8217;s the player that I&#8217;m trying to get signed over to a Eurocup team or Euroleague team. He is a really, really good player, played in the G League. He was the leading scorer in Italy in 2019 and this year he played in Trento, which is a Eurocup team. He&#8217;s only 25 years old and he&#8217;s electric. We&#8217;ve had an interest in him from different teams, I think he is ambitious and could play an NBA after he gets more experience in a few years, because he&#8217;s that good. We just want to put him in the right situation. He listens and he knows I can put him in the right situation for his career.</p>
<p><strong>Your experience as a former player will give you an edge, you think?</strong></p>
<p><strong>PM:</strong> That&#8217;s my advantage over a lot of agents. Sometimes players need a guy who can relate to them that that kinda been in a situation they&#8217;ve been in. And they can look at my career and say, &#8216;You know what? I want a career just like him&#8217;. I went to the minor leagues, I got drafted to the NBA. It didn&#8217;t work in the NBA, went overseas and slowly but surely I built my career up to the Euroleague and win 12 titles in Spain and one Euroleague champion. So I have a big advantage of being able to play in Spain for eight years and also I have the advantage of knowing the GMs and the head coaches. A lot of these current active coaches, you know, they coached me before like <strong>Ibon Navarro</strong>, <strong>Dusko Ivanovic</strong>, <strong>Xavi Pascual</strong>, <strong>Moncho Fernandez</strong>&#8230; I can call them up and say, &#8216;I got a really good player&#8217;. Instead of most of the American agents, they have to call a European guy first and say, &#8216;Hey, I got a good player. Can you see if there&#8217;s interest?&#8217; With me, I call them directly. I have direct contacts. I know a ton of people and I think the players liked that, they like the fact that they look at my resume and they see what I&#8217;ve done in my career.</p>
<p><strong>You were a versatile forward during your playing days. Would you have made a career in the NBA today?</strong></p>
<p><strong>PM:</strong> I would be a 3-and-D guy right now in the NBA. I would be a guy that can play inside, can play out, put the ball on the floor, switch multiple defenders. I could guard any position on the floor. You look at guys like <strong>PJ Tucker</strong>, guys like that, that would be more of my role, but of course, I think I got more offensive game than some of these other guys because obviously I can post and I can take guys off the dribble. I could shoot from three. Right now it would have been my time in the NBA because of the size I had, the mentality, the toughness, and the rebounding because that&#8217;s what teams are looking for in the NBA. A lot of times when I was scouting a player, they were looking for players that play like me. You got <strong>Tom Thibodeau</strong> as the head coach, he wants players that play like me. He wants toughness, he values defense, guys who can guard multiple positions. When I scouted players, that&#8217;s what I was looking for.</p>
<p><img data-attachment-id="1206792" data-permalink="https://hoopshype.com/rumors/nba-portland-trail-blazers-at-minnesota-timberwolves-3/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/03/phot.jpg" data-orig-size="1280,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Jeffrey Becker-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;Jan 14, 2018; Minneapolis, MN, USA; Minnesota Timberwolves head coach Tom Thibodeau reacts during the second quarter against the Portland Trail Blazers at Target Center. Mandatory Credit: Jeffrey Becker-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1515981785&quot;,&quot;copyright&quot;:&quot;Jeffrey Becker&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NBA: Portland Trail Blazers at Minnesota Timberwolves&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tom Thibodeau" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=1000" class="size-full wp-image-1206792 lazy-load" src="https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=100&amp;h=70#038;h=703" alt width="1000" height="703" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=1000&#038;h=703" srcset="https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=1000&amp;h=703 1000w, https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=190&amp;h=134 190w, https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=300&amp;h=211 300w, https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=768&amp;h=540 768w, https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=1024&amp;h=720 1024w, https://usathoopshype.files.wordpress.com/2017/03/phot.jpg 1280w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="1206792" data-permalink="https://hoopshype.com/rumors/nba-portland-trail-blazers-at-minnesota-timberwolves-3/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/03/phot.jpg" data-orig-size="1280,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Jeffrey Becker-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;Jan 14, 2018; Minneapolis, MN, USA; Minnesota Timberwolves head coach Tom Thibodeau reacts during the second quarter against the Portland Trail Blazers at Target Center. Mandatory Credit: Jeffrey Becker-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1515981785&quot;,&quot;copyright&quot;:&quot;Jeffrey Becker&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NBA: Portland Trail Blazers at Minnesota Timberwolves&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tom Thibodeau" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=1000" class="size-full wp-image-1206792" src="https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=1000&#038;h=703" alt="" width="1000" height="703" srcset="https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=1000&amp;h=703 1000w, https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=190&amp;h=134 190w, https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=300&amp;h=211 300w, https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=768&amp;h=540 768w, https://usathoopshype.files.wordpress.com/2017/03/phot.jpg?w=1024&amp;h=720 1024w, https://usathoopshype.files.wordpress.com/2017/03/phot.jpg 1280w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><strong>Tom Thibodeau is the new Knicks head coach. Are the Knicks finally going to be a great franchise again?</strong></p>
<p><strong>PM:</strong> Yeah. When I got drafted to the Mavs, I got traded to the Knicks. Back then he was my assistant coach. He was a player development coach, he got in the weight room with me and then I played two summer leagues with him. So I developed a great relationship with Thibs. When I finished playing, Thibs hired me in Minnesota. So I have a strong relationship with him, I spoke to him two days ago and he&#8217;s in a great mood right now. He&#8217;s happy and I think he&#8217;s going to turn that organization around. He needs time because remember all these players, he&#8217;s inheriting them, they&#8217;re not his players. So give Thibs two or three years and I think he&#8217;ll turn that organization around because he slowly but surely he&#8217;ll start trading players to get the type of player that he wants.</p>
<p>He went to the East Finals with the Bulls, took the Timberwolves to the playoffs for the first time in 14 years. If you look at his track record everywhere, he&#8217;s had success and he&#8217;s going to have success in New York. He&#8217;s going to be like the savior. The only guy that can come in here and get this team to the playoffs. Give Thibs two or three years. That&#8217;s why he has a five-year contract because he knows, he understands how to develop. Remember, when he was in Minnesota he was the head coach but he also worked in the front office. Focusing on coaching now, it will be even better.</p>
<p><img data-attachment-id="1304952" data-permalink="https://hoopshype.com/rumors/nba-sacramento-kings-at-dallas-mavericks-6/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg" data-orig-size="1280,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Jerome Miron-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 8, 2019; Dallas, TX, USA; Dallas Mavericks forward Luka Doncic (77) during the game between the Kings and the Mavericks at the American Airlines Center. Mandatory Credit: Jerome Miron-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1575857196&quot;,&quot;copyright&quot;:&quot;Jerome Miron&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NBA: Sacramento Kings at Dallas Mavericks&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Luka Doncic" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=1000" class="size-full wp-image-1304952 lazy-load" src="https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=100&amp;h=70#038;h=703" alt width="1000" height="703" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=1000&#038;h=703" srcset="https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=1000&amp;h=703 1000w, https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=190&amp;h=134 190w, https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=300&amp;h=211 300w, https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=768&amp;h=540 768w, https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=1024&amp;h=720 1024w, https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg 1280w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="1304952" data-permalink="https://hoopshype.com/rumors/nba-sacramento-kings-at-dallas-mavericks-6/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg" data-orig-size="1280,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Jerome Miron-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 8, 2019; Dallas, TX, USA; Dallas Mavericks forward Luka Doncic (77) during the game between the Kings and the Mavericks at the American Airlines Center. Mandatory Credit: Jerome Miron-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1575857196&quot;,&quot;copyright&quot;:&quot;Jerome Miron&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NBA: Sacramento Kings at Dallas Mavericks&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Luka Doncic" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=300" data-large-file="https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=1000" class="size-full wp-image-1304952" src="https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=1000&#038;h=703" alt="" width="1000" height="703" srcset="https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=1000&amp;h=703 1000w, https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=190&amp;h=134 190w, https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=300&amp;h=211 300w, https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=768&amp;h=540 768w, https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg?w=1024&amp;h=720 1024w, https://usathoopshype.files.wordpress.com/2017/03/photo-194.jpg 1280w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><strong>Like you said, you were drafted by the Mavs. You also became a legendary Euroleague player. What do you think about former Real Madrid star and Euroleague champion Luka Doncic? </strong></p>
<p><strong>PM: </strong>Luka will be the best player in the NBA. When I was in Minnesota, I told the front office that he would be one of the Top 10 players as soon as he got to the NBA. Then with the Wizards, I told them the same thing last year. I said &#8216;Luka Doncic will be one of the Top 10 players this year in the NBA&#8217;. Me personally, I think he&#8217;s a triple-double. He will be like a <strong>Russell Westbrook</strong> guy who can shoot the ball a lot better. He&#8217;ll average a triple-double for a few years in a row. Has great size, he&#8217;s a great rebounder and he can score, but then he has the vision to be able to make the right pass. The Mavs still need two more payers to really help him to be the best. <strong>Kristaps Porzingis</strong> is great, <strong>Tim Hardaway Jr.</strong> has had a really good year, but he needs another big and another wing to help him to make shots. He needs a 3-and-D guy to take the pressure off him defensively.</p>
<p><strong>Talking about the best, I guess you remember where were you when Kobe Bryant passed away in that terrible helicopter accident.</strong></p>
<p><strong>PM:</strong> I was in Dallas driving to a G League game and somebody called me and told me, and I didn&#8217;t think it was true at the time. Once I got to the arena, I started seeing people with their cell phones out and people with their hand over their mouth in disbelief and then all of a sudden on the screen, they put up a picture of him and I started realizing, &#8216;Wow, this is serious&#8217;. Somebody called and told me but I still thought it was a joke. So I went to TMZ, and as soon as I went to TMZ and I saw it there, I knew it was true because they don&#8217;t report lies. But I just couldn&#8217;t believe it.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='1000' height='563' src='https://www.youtube.com/embed/z5WwOvpvFgg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>You played against Kobe and your Barcelona team beat his Lakers back in 2010.</strong></p>
<p><strong>PM:</strong> The memories I had playing one-on-one against him and enjoying that game, it gave the people in Barcelona, all of Spain and Europe a good showing. It also showed our competitive spirit against arguably one of the greatest players in the history of the game. I took that game personally because I&#8217;m a competitor and I wanted to show that I was one of the best players too. And that&#8217;s why it was such a competitive game on my side. And, you know, that&#8217;s why I played so well. Good competition brings out the best in me. We had just won the Euroleague championship and we had arguably the best team in Europe, with all NBA draft picks. Seven-feet guys like <strong>Fran Vazquez</strong> and <strong>Boniface N&#8217;Dong</strong>, shooters like <strong>Erazem Lorbek</strong> and <strong>Terence Morris</strong>, players like <strong>Juan Carlos Navarro</strong>, <strong>Ricky Rubio</strong>&#8230; It was an All-Star type of team. We had Pascual as the head coach, a guy who I think he could coach in the NBA. I really do if he ever wants to do that. He&#8217;s smart enough. He understands players and he&#8217;s intelligent enough to run an NBA team as a head coach.</p>
<p><strong><a href="https://hoopshype.com/2010/10/08/memo-to-lakers-its-our-gym/">As you wrote in your HoopsHype blog back in the day</a>, Metta World Peace&#8217;s words really motivated you to bring your &#8216;A&#8217; game.</strong></p>
<p><strong>PM:</strong> [Laughs] The media asked him, &#8216;You know Pete Mickeal?&#8217; and he replied &#8216;Who?&#8217; The media did their job and they created an illusion there to get me mad before the game. So it worked really well. When they told me I got a little crazy in the head. I wanted to kill the guy. There are two types of players: There are guys that take things personally because people say, &#8216;Hey, he can&#8217;t shoot, he can&#8217;t dribble, he can&#8217;t play defense,&#8217; whatever. And then some people do things about it. So there are two different people. I was one of those guys that did something about every negative I&#8217;ve heard about myself during my career. I wanted to erase all doubts that anybody ever had about me, all the perception. And I think I did a good job of that. And that&#8217;s what I want to do for my players. Here at <strong><a href="https://mickealsportsgroup.com/" target="_blank" rel="noopener">Mickeal Sports Group</a></strong>, we have our own gym in Miami, and we have our own team in Spain. So we&#8217;re doing business differently than the traditional agents.</p>
<p>I&#8217;m investing my own money. If I didn&#8217;t believe in this I would have continued to work for the Washington Wizards, but I decided against that. Most agents come into the business and they depend on the player&#8217;s salary to get them by. I&#8217;m not dependent on a player&#8217;s salary right now. I&#8217;m dependent on me investing my own cash into my players. And eventually, it might take two years, but eventually, it&#8217;s going to start paying off because players need NBA trainers. Players need to have a place where they can go. If they get injured at, to see physical therapists and we have one in our gym, we have trainers. We have room, we have everything there. So players need that. And they also, everybody loves to be in Miami in the summer. You could hang out in South Beach and in the afternoon, you can come to the gym and train every day. And that&#8217;s one of our biggest draws to the company and we provide free training to our players.</p>
<p>My motto is being the hardest worker in the room. That&#8217;s my model. Just like my basketball career. My business is the same thing every day: nonstop on the phone until two to three in the morning and back on the phone again at 7:00 am to work. That&#8217;s what I do every single day.</p>
<div id=inline-newsletter-widget class=hidden data-position=10><div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Like this article?</h3>
				<p>Sign up for the HoopsHype email newsletter to get our top stories in your inbox every morning</p>
			</div>
		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

			</div>

	</div>

</div></div></div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/tom-thibodeau/" rel="tag">Tom Thibodeau</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://hoopshype.com/category/interview/" rel="category tag">Interview</a>, <a href="https://hoopshype.com/category/nba/" rel="category tag">NBA</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/basketball/" rel="tag">Basketball</a>, <a href="https://hoopshype.com/category/interview/" rel="tag">Interview</a>, <a href="https://hoopshype.com/category/nba/" rel="tag">NBA</a>, <a href="https://hoopshype.com/tag/featured/" rel="tag">Featured</a>, <a href="https://hoopshype.com/tag/tom-thibodeau/" rel="tag">Tom Thibodeau</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/player/luka-doncic/" rel="tag">Luka Doncic</a>, <a href="https://hoopshype.com/team/dallas-mavericks/" rel="tag">Dallas Mavericks</a>, <a href="https://hoopshype.com/team/minnesota-timberwolves/" rel="tag">Minnesota Timberwolves</a>, <a href="https://hoopshype.com/team/new-york-knicks/" rel="tag">New York Knicks</a>, <a href="https://hoopshype.com/team/washington-wizards/" rel="tag">Washington Wizards</a></span>
			</p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div><iframe
	style= "border: none; margin: 0px; width: 100%; height: 300px"
	src="https://www.stanza.co/@nba?embed=true&#038;banner=true&#038;site=hoopshype" >
	</iframe>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/rumor/1371994/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-1"
		title=""
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2017/01/i_56_de_37_tom-thibodeau.png?w=190&#038;h=190&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2017/01/i_56_de_37_tom-thibodeau.png?w=190&#038;h=190&#038;crop=1" width="206" height="165" alt="" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">6d ago</span>
		<h2></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-1" href="https://hoopshype.com/rumor/1371994/"
				title="" itemprop="url">
							</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/rumor/1370140/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title=""
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2017/01/i_56_de_37_tom-thibodeau.png?w=190&#038;h=190&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2017/01/i_56_de_37_tom-thibodeau.png?w=190&#038;h=190&#038;crop=1" width="206" height="165" alt="" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/rumor/1370140/"
				title="" itemprop="url">
							</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/rumor/1365237/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title=""
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathoopshype.files.wordpress.com/2017/01/i_56_de_37_tom-thibodeau.png?w=190&#038;h=190&#038;crop=1');"
				itemprop="url">

					<img src="https://usathoopshype.files.wordpress.com/2017/01/i_56_de_37_tom-thibodeau.png?w=190&#038;h=190&#038;crop=1" width="206" height="165" alt="" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">5w ago</span>
		<h2></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/rumor/1365237/"
				title="" itemprop="url">
							</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/08/the-hoopshype-weekly-top-10-takeaways-from-week-2-of-the-bubble-including-biggest-surprise-stars/"
						title="The HoopsHype Weekly: Top 10 takeaways from Week 2 of the bubble, including biggest surprise stars"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/08/devin-booker-vs-paul-george.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/08/devin-booker-vs-paul-george.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The HoopsHype Weekly: Top 10 takeaways from Week 2 of the bubble, including biggest surprise stars" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/08/the-hoopshype-weekly-top-10-takeaways-from-week-2-of-the-bubble-including-biggest-surprise-stars/"
						title="The HoopsHype Weekly: Top 10 takeaways from Week 2 of the bubble, including biggest surprise stars"
						itemprop="url" 						>
							The HoopsHype Weekly: Top 10 takeaways from Week 2 of the bubble, including biggest surprise stars					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/newsletter/" class="category" itemprop="articleSection">Newsletter</a><span class="dot">&middot;</span>						<span class="time">August 8, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/07/nba-best-bet-toronto-raptors-boston-celtics/"
						title="NBA Best Bet of the Day: Toronto Raptors clinch 2-seed vs. Boston Celtics"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/08/usatsi_13845751.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/08/usatsi_13845751.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA Best Bet of the Day: Toronto Raptors clinch 2-seed vs. Boston Celtics" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/betting/" class="category" itemprop="articleSection">Betting</a>						<span class="block__time block__time--mobile">19hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/07/nba-best-bet-toronto-raptors-boston-celtics/"
						title="NBA Best Bet of the Day: Toronto Raptors clinch 2-seed vs. Boston Celtics"
						itemprop="url" 						>
							NBA Best Bet of the Day: Toronto Raptors clinch 2-seed vs. Boston Celtics					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/betting/" class="category" itemprop="articleSection">Betting</a><span class="dot">&middot;</span>						<span class="time">August 7, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/geofferyclark/" title="Posts by Geoff Clark" class="author url fn" rel="author">Geoff Clark</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/06/dallas-mavericks-luka-doncic-clutch-shooting-buzzer-beater/"
						title="Exploring the concerning clutch shooting numbers of Luka Doncic"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/08/usatsi_14673853.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/08/usatsi_14673853.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Exploring the concerning clutch shooting numbers of Luka Doncic" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/06/dallas-mavericks-luka-doncic-clutch-shooting-buzzer-beater/"
						title="Exploring the concerning clutch shooting numbers of Luka Doncic"
						itemprop="url" 						>
							Exploring the concerning clutch shooting numbers of Luka Doncic					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">August 6, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/06/nba-best-bet-of-the-day-miami-heat-cover-against-milwaukee-bucks/"
						title="NBA Best Bet of the Day: Miami Heat cover against Milwaukee Bucks"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/08/usatsi_14128855.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/08/usatsi_14128855.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA Best Bet of the Day: Miami Heat cover against Milwaukee Bucks" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/betting/" class="category" itemprop="articleSection">Betting</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/06/nba-best-bet-of-the-day-miami-heat-cover-against-milwaukee-bucks/"
						title="NBA Best Bet of the Day: Miami Heat cover against Milwaukee Bucks"
						itemprop="url" 						>
							NBA Best Bet of the Day: Miami Heat cover against Milwaukee Bucks					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/betting/" class="category" itemprop="articleSection">Betting</a><span class="dot">&middot;</span>						<span class="time">August 6, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/geofferyclark/" title="Posts by Geoff Clark" class="author url fn" rel="author">Geoff Clark</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/05/nba-best-bet-toronto-raptors-orlando-magic/"
						title="NBA Best Bet of the Day: Toronto Raptors trounce Orlando Magic"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/08/usatsi_13728383.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/08/usatsi_13728383.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA Best Bet of the Day: Toronto Raptors trounce Orlando Magic" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/betting/" class="category" itemprop="articleSection">Betting</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/05/nba-best-bet-toronto-raptors-orlando-magic/"
						title="NBA Best Bet of the Day: Toronto Raptors trounce Orlando Magic"
						itemprop="url" 						>
							NBA Best Bet of the Day: Toronto Raptors trounce Orlando Magic					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/betting/" class="category" itemprop="articleSection">Betting</a><span class="dot">&middot;</span>						<span class="time">August 5, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/geofferyclark/" title="Posts by Geoff Clark" class="author url fn" rel="author">Geoff Clark</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/05/many-people-trashed-carmelo-anthony-the-players-were-always-in-his-corner/"
						title="Many people trashed Carmelo Anthony. The players were always in his corner"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/08/carmelo-anthony-blazers.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/08/carmelo-anthony-blazers.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Many people trashed Carmelo Anthony. The players were always in his corner" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/trail-blazers/" class="category" itemprop="articleSection">Trail Blazers</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/05/many-people-trashed-carmelo-anthony-the-players-were-always-in-his-corner/"
						title="Many people trashed Carmelo Anthony. The players were always in his corner"
						itemprop="url" 						>
							Many people trashed Carmelo Anthony. The players were always in his corner					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/trail-blazers/" class="category" itemprop="articleSection">Trail Blazers</a><span class="dot">&middot;</span>						<span class="time">August 5, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/05/memphis-grizzlies-jaren-jackson-jr-injury-who-replaces/"
						title="How have the Grizzlies performed without Jaren Jackson Jr.?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/08/usatsi_14655495.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/08/usatsi_14655495.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How have the Grizzlies performed without Jaren Jackson Jr.?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/05/memphis-grizzlies-jaren-jackson-jr-injury-who-replaces/"
						title="How have the Grizzlies performed without Jaren Jackson Jr.?"
						itemprop="url" 						>
							How have the Grizzlies performed without Jaren Jackson Jr.?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">August 5, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/05/devin-booker-showing-out-orlando-bubble-suns-playoffs-rumors/"
						title="Devin Booker is showing out in the biggest games of his career"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/08/usatsi_14694493.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/08/usatsi_14694493.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Devin Booker is showing out in the biggest games of his career" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/05/devin-booker-showing-out-orlando-bubble-suns-playoffs-rumors/"
						title="Devin Booker is showing out in the biggest games of his career"
						itemprop="url" 						>
							Devin Booker is showing out in the biggest games of his career					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a><span class="dot">&middot;</span>						<span class="time">August 5, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/gallery/nba-coaches-without-suit/"
						title="Suit no more: NBA head coaches in casual clothing for once"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/08/kanter-stotts-stevens-melo.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/08/kanter-stotts-stevens-melo.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Suit no more: NBA head coaches in casual clothing for once" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/gallery/nba-coaches-without-suit/"
						title="Suit no more: NBA head coaches in casual clothing for once"
						itemprop="url" 						>
							Suit no more: NBA head coaches in casual clothing for once					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">August 4, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/04/nba-best-bet-of-the-day-bostons-jaylen-brown-will-torch-the-heat/"
						title="NBA Best Bet of the Day: Boston&#039;s Jaylen Brown will torch the Heat"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathoopshype.files.wordpress.com/2020/08/usatsi_13749715.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathoopshype.files.wordpress.com/2020/08/usatsi_13749715.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA Best Bet of the Day: Boston&#039;s Jaylen Brown will torch the Heat" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/betting/" class="category" itemprop="articleSection">Betting</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/08/04/nba-best-bet-of-the-day-bostons-jaylen-brown-will-torch-the-heat/"
						title="NBA Best Bet of the Day: Boston&#039;s Jaylen Brown will torch the Heat"
						itemprop="url" 						>
							NBA Best Bet of the Day: Boston&#039;s Jaylen Brown will torch the Heat					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/betting/" class="category" itemprop="articleSection">Betting</a><span class="dot">&middot;</span>						<span class="time">August 4, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/geofferyclark/" title="Posts by Geoff Clark" class="author url fn" rel="author">Geoff Clark</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="https://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="heading-small"><h2>GO IN-DEPTH</h2></div><div class="textwidget custom-html-widget"><div class="widget ui-widget ui-widget-content ui-corner-all" id="usat_hoopshype_social-2" style="line-height:1.5em;font-size:15px;font-family:Helvetica, Arial, sans-serif;">
	<ul class="ui-tabs-panel ui-widget-content ui-corner-bottom" style="padding-bottom:10px;list-style:none;margin-left:0;padding-left:0;">
		<li style="padding:5px 0;border-bottom:1px solid #eee;">💰 <a href="/salaries/" style="font-weight:normal;color:#000;">Salaries of players right now</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">💸 <a href="/salaries/players/2000-2001/" style="font-weight:normal;color:#000;">Salaries of players back in the day</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">💼 <a href="/reps/" style="font-weight:normal;color:#000;">Ranking agents by wages</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📅 <a href="/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/" style="font-weight:normal;color:#000;">Key contract dates</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📄 <a href="/all-nba-rosters-in-one-page-with-some-extra-details/" style="font-weight:normal;color:#000;">NBA rosters with details</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🏀 <a href="/2019/07/10/nba-depth-charts/" style="font-weight:normal;color:#000;">Depth charts today</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📞 <a href="/2019/07/02/nba-transactions-all-the-moves-of-the-2019-20-season/" style="font-weight:normal;color:#000;">Daily transactions</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">⭐ <a href="/2019/09/19/nba-free-agents-in-2020/" style="font-weight:normal;color:#000;">Upcoming free agents</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🏆 <a href="/2019/08/08/nba-awards-all-the-winners-in-league-history/" style="font-weight:normal;color:#000;">All NBA awards in history</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🎮 <a href="/nba2k/" style="font-weight:normal;color:#000;">NBA 2K ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🎓 <a href="/tag/re-drafts/" style="font-weight:normal;color:#000;">Re-ordering draft classes</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">🎙️ <a href="https://audioboom.com/channel/the-hoopshype-podcast" style="font-weight:normal;color:#000;">Listen to our podcast</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📧 <a href="/newsletters/" style="font-weight:normal;color:#000;">Subscribe to our newsletter</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee;">📷 <a href="https://www.instagram.com/hoopshypeofficial/" style="font-weight:normal;color:#000;" rel="nofollow">Follow us on Instagram</a></li>
	</ul>
</div></div></div><div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/alvin-gentry-hot-seat/">
					Alvin Gentry Hot Seat?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/nba-schedule/">
					NBA Schedule				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/coronavirus/">
					Coronavirus				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/orlando-bubble/">
					Orlando Bubble				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/bubble-next-season/">
					Bubble Next Season?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/ben-simmons-injury/">
					Ben Simmons Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/jimmy-butler-injury/">
					Jimmy Butler Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/sneaker-deals/">
					Sneaker Deals				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/barkley-green-beef/">
					Barkley-Green Beef				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/media-layoffs/">
					Media Layoffs				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$137,534,744								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$135,262,022								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$133,935,277								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$133,826,385								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/orlando_magic/">
									Orlando								</a>
							</td>
															<td>
									$133,692,528								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/philadelphia_76ers/">
									Philadelphia								</a>
							</td>
															<td>
									$133,639,383								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/minnesota_timberwolves/">
									Minnesota								</a>
							</td>
															<td>
									$132,706,778								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$131,696,924								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$131,477,176								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$131,403,744								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$40,231,758							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$37,436,858							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$37,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$34,449,964							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$33,296,296							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$33,005,556							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Newsletter</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=439 ');" href="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/" title="Overseas star Pete Mickeal is moving into the agent business" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/08/pete-mickeal-lakers.jpg?w=100&#038;h=100&#038;crop=1" alt="Overseas star Pete Mickeal is moving into the agent business" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/interview/" class="category">Interview</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/" title="Overseas star Pete Mickeal is moving into the agent business">
			Overseas star Pete Mickeal is moving into the agent business		</a>
		<p class="widget-date">August 8, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/08/devin-booker-vs-paul-george.jpg?w=480 ');" href="https://hoopshype.com/2020/08/08/the-hoopshype-weekly-top-10-takeaways-from-week-2-of-the-bubble-including-biggest-surprise-stars/" title="The HoopsHype Weekly: Top 10 takeaways from Week 2 of the bubble, including biggest surprise stars" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/08/devin-booker-vs-paul-george.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Weekly: Top 10 takeaways from Week 2 of the bubble, including biggest surprise stars" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/08/08/the-hoopshype-weekly-top-10-takeaways-from-week-2-of-the-bubble-including-biggest-surprise-stars/" title="The HoopsHype Weekly: Top 10 takeaways from Week 2 of the bubble, including biggest surprise stars">
			The HoopsHype Weekly: Top 10 takeaways from Week 2 of the bubble, including biggest surprise stars		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/08/usatsi_13845751.jpg?w=480 ');" href="https://hoopshype.com/2020/08/07/nba-best-bet-toronto-raptors-boston-celtics/" title="NBA Best Bet of the Day: Toronto Raptors clinch 2-seed vs. Boston Celtics" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/08/usatsi_13845751.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA Best Bet of the Day: Toronto Raptors clinch 2-seed vs. Boston Celtics" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/betting/" class="category">Betting</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/08/07/nba-best-bet-toronto-raptors-boston-celtics/" title="NBA Best Bet of the Day: Toronto Raptors clinch 2-seed vs. Boston Celtics">
			NBA Best Bet of the Day: Toronto Raptors clinch 2-seed vs. Boston Celtics		</a>
		<p class="widget-date">August 7, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/08/usatsi_14673853.jpg?w=480 ');" href="https://hoopshype.com/2020/08/06/dallas-mavericks-luka-doncic-clutch-shooting-buzzer-beater/" title="Exploring the concerning clutch shooting numbers of Luka Doncic" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/08/usatsi_14673853.jpg?w=100&#038;h=100&#038;crop=1" alt="Exploring the concerning clutch shooting numbers of Luka Doncic" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/08/06/dallas-mavericks-luka-doncic-clutch-shooting-buzzer-beater/" title="Exploring the concerning clutch shooting numbers of Luka Doncic">
			Exploring the concerning clutch shooting numbers of Luka Doncic		</a>
		<p class="widget-date">August 6, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/08/usatsi_14128855.jpg?w=480 ');" href="https://hoopshype.com/2020/08/06/nba-best-bet-of-the-day-miami-heat-cover-against-milwaukee-bucks/" title="NBA Best Bet of the Day: Miami Heat cover against Milwaukee Bucks" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/08/usatsi_14128855.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA Best Bet of the Day: Miami Heat cover against Milwaukee Bucks" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/betting/" class="category">Betting</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/08/06/nba-best-bet-of-the-day-miami-heat-cover-against-milwaukee-bucks/" title="NBA Best Bet of the Day: Miami Heat cover against Milwaukee Bucks">
			NBA Best Bet of the Day: Miami Heat cover against Milwaukee Bucks		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/08/gordon-hayward-vs-giannis-antetokounmpo.jpg?w=480 ');" href="https://hoopshype.com/2020/08/01/hoopshype-weekly-nba-10-takeaways-first-week-restart/" title="10 most important takeaways from the first two days of NBA action" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/08/gordon-hayward-vs-giannis-antetokounmpo.jpg?w=100&#038;h=100&#038;crop=1" alt="10 most important takeaways from the first two days of NBA action" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/08/01/hoopshype-weekly-nba-10-takeaways-first-week-restart/" title="10 most important takeaways from the first two days of NBA action">
			10 most important takeaways from the first two days of NBA action		</a>
		<p class="widget-date">August 1, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/07/ben-simmons.jpg?w=480 ');" href="https://hoopshype.com/2020/07/25/hoopshype-weekly-ben-simmons-taking-threes/" title="The HoopsHype Weekly: This is not a drill. Ben Simmons is taking threes now" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/07/ben-simmons.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Weekly: This is not a drill. Ben Simmons is taking threes now" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/07/25/hoopshype-weekly-ben-simmons-taking-threes/" title="The HoopsHype Weekly: This is not a drill. Ben Simmons is taking threes now">
			The HoopsHype Weekly: This is not a drill. Ben Simmons is taking threes now		</a>
		<p class="widget-date">July 25, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/07/draft-lottery-2019.jpg?w=480 ');" href="https://hoopshype.com/2020/07/18/hoopshype-weekly-2020-draft-kind-to-college-seniors/" title="The HoopsHype Weekly: The 2020 draft may be unusually kind to college seniors" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/07/draft-lottery-2019.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Weekly: The 2020 draft may be unusually kind to college seniors" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/07/18/hoopshype-weekly-2020-draft-kind-to-college-seniors/" title="The HoopsHype Weekly: The 2020 draft may be unusually kind to college seniors">
			The HoopsHype Weekly: The 2020 draft may be unusually kind to college seniors		</a>
		<p class="widget-date">July 18, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo-276.jpg?w=480 ');" href="https://hoopshype.com/2020/07/11/hoopshype-weekly-first-round-matchups-lakers-clippers-bucks/" title="The HoopsHype Weekly: We examine the toughest potential first-round matchups for the top championship contenders" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo-276.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Weekly: We examine the toughest potential first-round matchups for the top championship contenders" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/07/11/hoopshype-weekly-first-round-matchups-lakers-clippers-bucks/" title="The HoopsHype Weekly: We examine the toughest potential first-round matchups for the top championship contenders">
			The HoopsHype Weekly: We examine the toughest potential first-round matchups for the top championship contenders		</a>
		<p class="widget-date">July 11, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2020/02/isaiahthomas_wizards_2.jpg?w=480 ');" href="https://hoopshype.com/2020/06/27/hoopshype-weekly-top-10-available-free-agents-restart/" title="The HoopsHype Weekly: We rank the Top 10 available free agents ahead of the 2019-20 season restart" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2020/02/isaiahthomas_wizards_2.jpg?w=100&#038;h=100&#038;crop=1" alt="The HoopsHype Weekly: We rank the Top 10 available free agents ahead of the 2019-20 season restart" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/newsletter/" class="category">Newsletter</a>			</span>
						<a class="title" href="https://hoopshype.com/2020/06/27/hoopshype-weekly-top-10-available-free-agents-restart/" title="The HoopsHype Weekly: We rank the Top 10 available free agents ahead of the 2019-20 season restart">
			The HoopsHype Weekly: We rank the Top 10 available free agents ahead of the 2019-20 season restart		</a>
		<p class="widget-date">June 27, 2020</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--salary-cap"><a href="https://hoopshype.com/2020/03/16/los-angeles-lakers-their-salary-cap-situation-right-now/">Salary cap</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2020"><a href="https://hoopshype.com/lists/2020-free-agent-rankings/">Free Agency 2020</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--roster-details"><a href="https://hoopshype.com/2019/11/07/all-nba-rosters-in-one-page-with-some-extra-details/">Roster Details</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202032y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85827622" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://hoopshype.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HoopsHype" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="11d39e21c9" /><input type="hidden" name="_wp_http_referer" value="/2020/08/08/overseas-star-pete-mickeal-is-moving-into-the-agent-business/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJx9jksOwjAMRC9EMF3w6QJxluBYbdrEiWKHAqcnLMoGwe7J4zcaWLLxjKE6EpgEdPQ4X9P9A1sU2UD7wsRKrBCryaEOngXQllSFAkyk2eJs1sM/aSCm4lvwA79cHSm2cTefoYrV5OzDBLsUYiSIydXQ0ieVgUmhySu/iy7x3O37w2nXdf1xegEgHFk8?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy00KgCAQQOELZUOQmIvoLtkQY/7BaHb8bFfLtu/xQU3CxJAxZLAMG55kMF295Q5eyxeRXNkpMJjofUvC0YH8GEcrcKWEf9AnNLj4eZBq1GqSUtsbk082wA=='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10","confirm_url":"","wiresites":{"enabled":false,"url":"https:\/\/hoopshype.com\/daily-email-newsletter"}};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylk9FOwzAMRX+ILuoYD3tAfIubeJ27JA6xs658PR2CDRBrO/EW2Uc3zr2O6VNlOSpGNbrHgGKOlEwRUHYwVB76jNGiCeyKH7vgKrGZkorpxCTIELhEXXXyYEYtitYXhx/N7rVgHkwhYznjKlCcpnpyLeo8l1hIieM8GTCWW5QjUXPE6DifW4n9sCPvJ3HHocoIbpikoK5vAtfZoChbDsmj/vBmKo3kS0tRroVcAudvwqudp/RPpV+lGYe5yIJoMwq9QeMXoC5D2y5Dm6K6ZA0cged2qcmXlR81PDVfzlrmA+FfF+me7KHh0+VwTwA9CDR0lonYy7gMirn6/Al3Dhvg/geCOwf8Ep7rp+3mcb3ZbtbdO5ngh6I='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkt1uwyAMhV9oLmqnqcvFtGdxwGqc8RNhSJc9/ZyqSirtimpXgDnnM9g21wlsioViMaHC5OuFo5gTzDyZUYwugBH9UtjKYZQX82AoAwW6aUwVLMnhshE8/izgEzqgbxU7cituix4Cx//E3VEcra9OIXpZVZXFpkytyYaUJhmWiVbMdniaEFLPnkA8O4KIcwvoioI9375T2Dd1YLdqTr5g4dRUhd0v+vAe83NmzDo6vql6uzng3849jCk67Szo01QohbLuIM2UM68zsMUaCSWj/VpL/Rk+jm/vXXc8vZ678RccvTJh'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5-wpcom-484367' async='async'></script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hoopshype.com\/wp-admin\/admin-ajax.php","nonce":"2f2d3dcb4e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathoopshype.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhoopshype.com%2F2020%2F08%2F08%2Foverseas-star-pete-mickeal-is-moving-into-the-agent-business%2F","blog_id":"85827622","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85827622&v=wpcom&tz=-4&user_id=0&subd=usathoopshype","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.js,/wp-includes/js/jquery/ui/tabs.min.js,/wp-content/themes/vip/usatoday-plugins/hoopshype/js/tabbed-widget.js?m=1595343454j'></script>
<script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1373133','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1373133&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6Lnw3en4zZUxnfnlaX2JoS0l+S0hPfCtaUlhTLkJjLzJoeFIrU1Z1b3Z5Miw/d29DaltEOVdbRUYlQn5nUjlBUF9yWUQmOWlyQzkvek02OUJ8QT9MQlMvYnkuTzFMcHZ5SVdJVFkmXVBDZTRXSENhYUw3WERtX2YuWm5RL0lOZy1raU5LU0ddRGlKcWlEZlVGblZUP19kbzFZZTdoXV9KSDZ0V0N8WUdxQ01PdDBYci0/by5BUUFudFcvaEtXdFN4Nmd+d2hl'}]);
_stq.push([ 'clickTrackerInit', '85827622', '1373133' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 102 seconds ago
	generated in 0.412 seconds
	served from batcache in 0.003 seconds
	expires in 198 seconds
-->
