<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Los Angeles Lakers must decide if Andre Drummond, Montrezl Harrell or Marc Gasol will play alongside Anthony Davis in the frontcourt." />
<meta name="keywords" content="marc gasol, andre drummond, montrezl harrell, lebron james, los angeles lakers," />
<title>Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.crtx.info' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??-eJyNjksOwjAMBS9E6lJVFRvEWVLHAov8FDug3p6gKBtWbJ9mngbe2XBEXx0JoAg4FoXdJ3waz3ux5QDRw9MUOE4NOEEzMEWlqJB9vXMUCMG82FHqqHT/b7r//9KhmiEI2YIPIG9FGXOh0fkNLm1WciYnUTG9vB+P5Fu4nrdlvmzrvC4fKPVZ1g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJydjzsOwjAQRC+Es0AUOkSbG1Av9oIt+SfPhii3JxQgEB3tjObzaK7GlqySlWqcbiGDJrAWx4t5Cb6UCr9UoVTcFAV0D06KuXGM0hYDX5ra4oQYEP22g6CzwIY+ltRLko+hyHOTbOVlnBl8CX/GaHzeHde7PwVpejNBuFlPEhkabG0CkAtQWjN0ZbtiGOiywnYp5GfTKR13h/2uH7b90D8AsBl1+w==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-9.7/css/jetpack.css?m=1619555995g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01eqbtp4kk5qvpd33t","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/hoopshype.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://hoopshype.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1614620290g'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.7.2' id='amazon-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.7.2' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.7.2' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBiVEWAK9SIhk='></script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/hoopshype.com\/2021\/05\/18\/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs\/","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-id":"1499249","content-headline":"Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond in postseason","content-date-published":"2021-05-18T12:20:31Z","content-byline":"Bryan Kalbrosky","content-contributor-names":"Bryan Kalbrosky","content-article-length":"1310","content-keywords":"Top","content-title":"Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=nba&sub2=hoopshype.com&sub3=paidsuggest&v=1.1&callback=1621354945&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyljEEKgCAQAD+UrUZEHaK3LLWEoibtWvj7PNQLOs4MDNxJrUcUigLJ591Ghswox4ZFfQKTVTt6T6elSswkDI5BCL3N4W2lddzAn1/mLVV/16Qu03Z1uITZDNr006iHyT3dGkCI'></script>
<script src='https://hoopshype.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyVyzsOwjAMANALkTqVEJ8BcZaQusL5OCV2VHJ7usBMt7c8WBfjCyuygj4xo0ATp2Vy3SS3VmSPEAQk0mIScTRz8U3MTO8hyAH+7OHVsPYhO+I9LdHjW0XJx74nC031tzdv955v48mOx+vFnm34AFUDXg4='></script>
<script type="text/javascript" src="//run.crtx.info/track.min.js?ver=5.7.2" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hoopshype.com/wp-json/wp/v2/posts/1499249" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://hoopshype.com/?p=1499249' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2021%2F05%2F18%2Flos-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2021%2F05%2F18%2Flos-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
		},
		"url": "https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/",
		"headline": "Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond in postseason",
		"thumbnailUrl": "https://hoopshype.com/wp-content/uploads/sites/92/2021/05/USATSI_15838259.jpg?w=192&#038;h=150&#038;crop=1",
		"image": "https://hoopshype.com/wp-content/uploads/sites/92/2021/05/USATSI_15838259.jpg?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2021-05-18T12:20:31Z",
		"dateModified": "2021-05-18T03:24:08Z",
		"articleSection": "Basketball",
		"creator": ["Bryan Kalbrosky"],
		"author": {
			"@type": "Person",
			"name": "Bryan Kalbrosky"
		},
		"keywords": ["Top"],
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hoopshype.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hoopshype.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond in postseason" />
<meta property="og:url" content="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/" />
<meta property="og:description" content="The Los Angeles Lakers must decide if Andre Drummond, Montrezl Harrell or Marc Gasol will play alongside Anthony Davis in the frontcourt." />
<meta property="article:published_time" content="2021-05-18T16:20:31+00:00" />
<meta property="article:modified_time" content="2021-05-18T07:24:08+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/USATSI_15838259.jpg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="Apr 2, 2021; Sacramento, California, USA; Los Angeles Lakers center Marc Gasol (14) controls the ball against Sacramento Kings forward Richaun Holmes (22) during the first quarter at Golden 1 Center." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond in postseason" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/USATSI_15838259.jpg?w=640" />
<meta name="twitter:image:alt" content="Apr 2, 2021; Sacramento, California, USA; Los Angeles Lakers center Marc Gasol (14) controls the ball against Sacramento Kings forward Richaun Holmes (22) during the first quarter at Golden 1 Center." />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1499249 single-format-standard">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1328720" class="nav__item nav__item--salary-cap"><a href="https://hoopshype.com/2020/03/16/los-angeles-lakers-their-salary-cap-situation-right-now/">Salary cap</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1271888" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--free-agency-2021"><a href="https://hoopshype.com/lists/2021-nba-free-agent-rankings/">Free Agency 2021</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--free-agent-rankings"><a href="https://hoopshype.com/lists/nba-free-agent-rankings-top-players-available-right-now/">Free Agent Rankings</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1265345" class="nav__item nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2020-2021/">NBA 2K Ratings</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1401216" class="nav__item nav__item--tv-ratings"><a href="https://hoopshype.com/nba-tv-ratings-most-watched-games-of-the-season/">TV Ratings</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1499249" class="post-1499249 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-dunkwire category-lakers category-nba tag-top player-andre-drummond player-lebron-james player-marc-gasol player-montrezl-harrell team-los-angeles-lakers" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond in postseason</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/USATSI_15838259.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt="Apr 2, 2021; Sacramento, California, USA; Los Angeles Lakers center Marc Gasol (14) controls the ball against Sacramento Kings forward Richaun Holmes (22) during the first quarter at Golden 1 Center." loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/USATSI_15838259.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/USATSI_15838259.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="Apr 2, 2021; Sacramento, California, USA; Los Angeles Lakers center Marc Gasol (14) controls the ball against Sacramento Kings forward Richaun Holmes (22) during the first quarter at Golden 1 Center." loading="lazy" /></noscript>			<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/USATSI_15838259.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond in postseason</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/dunkwire/" class="" itemprop="articleSection">DunkWire</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond in postseason</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	
		<span class="post-date updated">May 18, 2021</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a></span></span> 
	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/BryanKalbrosky" class="twitter-follow-button" data-show-count="false">
					Follow					@BryanKalbrosky				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="article-container">
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a></span></span> |
		<span itemprop="datePublished" content="2021-05-18T12:20:31-04:00">
			May 18, 2021		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/BryanKalbrosky" class="twitter-follow-button" data-show-count="false">
		Follow @BryanKalbrosky	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>The Los Angeles Lakers must decide if <strong>Andre Drummond</strong>, <strong>Montrezl Harrell</strong> or <strong>Marc Gasol</strong> will play alongside Anthony Davis in the frontcourt.</p>
<p>That is an embarrassment of riches from a talent standpoint but now that the playoffs are here and rotations quickly begin to tighten, this is precisely one of the decisions that can make or break a team vying to win a title.</p>
<p>To recap, after winning the championship in 2020, the Lakers re-organized their frontcourt to replace <strong>JaVale McGee </strong>and <strong>Dwight Howard </strong>with Harrell, the NBA&#8217;s reigning Sixth Man of the Year, and Gasol. The franchise then landed Drummond in the buyout market.</p>
<p>Drummond played his first game in Southern California on March 31. Up until that point in the season, Gasol was featured in the starting lineup for all 38 of his total appearances. But during his 21 regular-season games with the organization, Drummond was always in the first unit.</p>
<p>This relegated Gasol into a much smaller role, and after averaging more than 26 minutes per game last season, he played just 15.5 mpg between March 31 and May 6. During the final 25 matches of the season, he only saw the floor 14 times, logging several DNP-CDs.</p>
<p>But many have noticed that Los Angeles appears much stronger with Gasol, not Drummond or <b>Montrezl Harrell</b>, in the starting unit. Even as Lakers forward <b>Kyle Kuzma</b> and he will agree, <a href="https://twitter.com/jovanbuha/status/1389084924355903488?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1389085785572265991%7Ctwgr%5E%7Ctwcon%5Es2_&amp;ref_url=https%3A%2F%2Fwww.talkbasket.net%2F127349-kyle-kuzma-i-wish-we-could-get-a-little-bit-more-time-out-there-with-marc-gasol">per The Athletic’s Jovan Buha</a>:</p>
<blockquote><p>&#8220;I&#8217;m not sure what to do. I wish we could get a little bit more time out there with Marc (Gasol). That&#8217;d be something that would be pretty good for us, for sure.&#8221;</p></blockquote>
<p>The Lakers outscored opponents by <a href="https://www.nba.com/stats/lineups/advanced/?Season=2020-21&amp;SeasonType=Regular%20Season&amp;GroupQuantity=2&amp;TeamID=1610612747">11.0 points per 100 possessions</a> when Gasol appeared on the floor at the same time as <b>LeBron James </b>and <a href="https://www.nba.com/stats/lineups/advanced/?Season=2020-21&amp;SeasonType=Regular%20Season&amp;GroupQuantity=3&amp;TeamID=1610612747">13.4 points per 100</a> with Gasol alongside both James and <b>Anthony Davis</b>.</p>
<p>Los Angeles had a rough record during the stretch in which they were forced to play without both James and Davis due to injury. We can throw away a lot of the minutes from those games because both superstars will be back for the playoffs, so performances without them are not key indicators of postseason play.</p>
<p>As Kuzma suggested, the results were not as pretty for both Drummond and Harrell as the season neared its close.</p>
<p>Overall, since March 31, the Lakers had a net rating of <a href="https://www.nba.com/stats/lineups/advanced/?Season=2020-21&amp;SeasonType=Regular%20Season&amp;GroupQuantity=2&amp;TeamID=1610612747&amp;CF=GROUP_NAME*E*&amp;DateFrom=03%2F31%2F2021&amp;sort=MIN&amp;dir=1">23.9</a> when Gasol shared the floor with Davis. For comparison, since that date, the defending champs recorded a net rating of <a href="https://www.nba.com/stats/lineups/advanced/?Season=2020-21&amp;SeasonType=Regular%20Season&amp;GroupQuantity=2&amp;TeamID=1610612747&amp;CF=GROUP_NAME*E*&amp;sort=MIN&amp;dir=1">-3.4</a> with Davis on the floor with Drummond and <a href="https://www.nba.com/stats/lineups/advanced/?Season=2020-21&amp;SeasonType=Regular%20Season&amp;GroupQuantity=2&amp;TeamID=1610612747&amp;CF=GROUP_NAME*E*&amp;DateFrom=03%2F31%2F2021&amp;sort=MIN&amp;dir=1">-15.9</a> with Davis flanked by Harrell.</p>
<p>Head coach <b>Frank Vogel </b>insists that he is not too concerned about the early showings of Davis with Drummond (<a href="https://www.ocregister.com/2021/04/28/someone-will-have-to-sit-out-in-the-playoffs-are-the-lakers-centers-ready-to-accept-it/" target="_blank" rel="noopener">via <em>OC Register</em></a>):</p>
<blockquote><p>&#8220;We played with JaVale and Dwight all year last year. AD’s familiar with playing with another big guy out there with him, a lob threat. And we were very successful in those lineups. And Drummond’s gonna bring a different level of that big-big lineup that we saw last year.&#8221;</p></blockquote>
<p>But perhaps one reason for the drastic swing is because Gasol is a much bigger threat from beyond the arc than both Drummond and Harrell.</p>
<p>When he is playing in the frontcourt, the Lakers always have much better spacing, opening the floor because of his sharpshooting skills. Gasol is averaging 1.33 points per possession on his jump shot, per Synergy, which ranks 99th percentile among all players.</p>
<div id="attachment_1499268" style="width: 620px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1499268" loading="lazy" class="wp-image-1499268 image--no-bleed size-full lazy-load" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/shotchart.png?w=62&amp;h=69" alt width="620" height="690" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/shotchart.png" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/shotchart.png 620w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/shotchart.png?resize=171,190 171w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/shotchart.png?resize=270,300 270w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/shotchart.png?resize=306,340 306w" data-lazy-sizes="(max-width: 620px) 100vw, 620px"><noscript><img aria-describedby="caption-attachment-1499268" loading="lazy" class="wp-image-1499268 image--no-bleed size-full" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/shotchart.png" alt="" width="620" height="690" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/shotchart.png 620w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/shotchart.png?resize=171,190 171w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/shotchart.png?resize=270,300 270w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/shotchart.png?resize=306,340 306w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-1499268" class="wp-caption-text">(<a href="https://www.nba.com/stats/events/?flag=3&amp;CFID=33&amp;CFPARAMS=2020-21&amp;PlayerID=201188&amp;TeamID=0&amp;GameID=&amp;ContextMeasure=FGA&amp;Season=2020-21&amp;SeasonType=Regular%20Season&amp;LeagueID=00&amp;PerMode=PerGame&amp;Split=general&amp;PlusMinus=N&amp;PaceAdjust=N&amp;Rank=N&amp;Outcome=&amp;Location=&amp;Month=0&amp;SeasonSegment=&amp;OpponentTeamID=0&amp;VsConference=&amp;VsDivision=&amp;GameSegment=&amp;Period=0&amp;LastNGames=0&amp;DateFrom=&amp;DateTo=&amp;PORound=0&amp;ShotClockRange=&amp;MeasureType=Base&amp;section=player&amp;sct=zone" target="_blank" rel="noopener">via NBA.com</a>)</p></div>
<p>Gasol is also shooting 41.0 percent on his three-pointers in 2020-21 and he has 50 connections from long distance. Drummond and Harrell, however, have 20 three-pointers over the course of their combined careers.</p>
<p>When comparing these three players, Gasol is, by far, the most impressive playmaker as well. His assist percentage (14.5 percent) ranks better than 80th percentile among big men for the tenth consecutive season, <a href="https://cleaningtheglass.com/stats/player/1256#tab-offensive_overview" target="_blank" rel="noopener">per Cleaning the Glass</a>. Drummond (9.5 percent) and Harrell (7.7 percent) are much closer to the positional average.</p>
<p>This has helped Los Angeles score well in transition thanks to insane outlet passes from Gasol like this one:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Good lord this outlet pass by Marc Gasol. </p>
<p>Watch how he surveys the floor as he secures the rebound, and immediately launches as he lands in one fluid motion. LeBron is excellent at this. <a href="https://t.co/hMTTlk9ELN">pic.twitter.com/hMTTlk9ELN</a></p>
<p>&mdash; Alex Regla (@AlexmRegla) <a href="https://twitter.com/AlexmRegla/status/1389623785280589829?ref_src=twsrc%5Etfw">May 4, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Defensively, meanwhile, Drummond is a multi-time rebounding champion who is far more prolific as a glass cleaner. There are significant limitations, however, to his defensive ability beyond just the more obvious counting stats like defensive rebounds.</p>
<p>Drummond allowed 1.20 points per possession on jumpers in a set offense since joining the Lakers. Harrell did not perform much better, allowing 1.12 points per possession on these looks. Compare that with Gasol, whose opponents scored just 0.98 PPP on jumpers in 2020-21.</p>
<p>Overall, Gasol’s defensive rating (<a href="https://www.nba.com/stats/players/advanced-leaders/">104.2</a>) ranks eighth-best in the NBA among all players who recorded at least 2,000 possessions.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Yea I need to see some Gasol-Bron playoff minutes</p>
<p>&mdash; Lakers Nation (@LakersNation) <a href="https://twitter.com/LakersNation/status/1394126702675042306?ref_src=twsrc%5Etfw">May 17, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>For a holistic example of his impact, look at the crucial victory that his team had over the Denver Nuggets on May 3. While it was just a four-point win, Los Angeles maintained a plus-minus of 17 points during the 17 minutes that Gasol played. During those minutes, he missed only one shot while pulling down 7 rebounds and recording a block.</p>
<p>He was used in the finishing lineup against Denver’s <b>Nikola Jokic </b>and then came in to close the game against the Phoenix Suns on May 9. This should suggest that when crunch time is finally here in the playoffs, Gasol will be on the floor.</p>
<p>While there was some <a href="https://www.cbssports.com/nba/news/why-lakers-have-been-using-marc-gasol-and-montrezl-harrell-together-on-court-and-why-they-wont-in-playoffs/">reason for optimism</a> about the pairing of Gasol and Harrell towards the end of the season, their offensive prowess did not make up for the defensive limitations of the duo.</p>
<p>Each of these three players will give Los Angeles different strengths and weaknesses down the stretch, giving the team legitimate versatility.</p>
<p>Drummond is the current starter and Harrell is the player with the highest salary. Gasol, however, has championship experience and is the player who gives them the best chance at defending the title.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://hoopshype.com/2020/11/23/nba-free-agency-marc-gasol-los-angeles-lakers-playmaking-passing/"
			data-track="hoopshype-in-article-related-curated"
			
		><h2 class="block__title">Here is the main reason why the Lakers got better by adding Marc Gasol</h2></a></aside>
<aside class="shortcode shortcode--listicle" data-gallery-id="1497305">
	<h2 class="shortcode--listicle__header"><span>List</span></h2>
	<a class="shortcode--listicle__link"
		href="https://hoopshype.com/lists/seven-breakout-candidates-for-the-nba-playoffs/"
		title="Seven breakout candidates for the NBA playoffs"
			>
		<h2 class="shortcode--listicle__title">Seven breakout candidates for the NBA playoffs</h2>

		<div class="shortcode--listicle__image">
			<img width="1000" height="703" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?w=100&amp;h=70" class="attachment-1000x1000 size-1000x1000 lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?w=1000" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg 1280w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?resize=190,134 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?resize=300,211 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?resize=768,540 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?resize=1024,720 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?resize=480,338 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="703" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?w=1000" class="attachment-1000x1000 size-1000x1000" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg 1280w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?resize=190,134 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?resize=300,211 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?resize=768,540 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?resize=1024,720 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/05/cllg.jpg?resize=480,338 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>					</div>
	</a>
</aside>

</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://hoopshype.com/category/dunkwire/" rel="category tag">DunkWire</a>, <a href="https://hoopshype.com/category/lakers/" rel="category tag">Lakers</a>, <a href="https://hoopshype.com/category/nba/" rel="category tag">NBA</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/basketball/" rel="tag">Basketball</a>, <a href="https://hoopshype.com/category/dunkwire/" rel="tag">DunkWire</a>, <a href="https://hoopshype.com/category/lakers/" rel="tag">Lakers</a>, <a href="https://hoopshype.com/category/nba/" rel="tag">NBA</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/player/andre-drummond/" rel="tag">Andre Drummond</a>, <a href="https://hoopshype.com/player/lebron-james/" rel="tag">LeBron James</a>, <a href="https://hoopshype.com/player/marc-gasol/" rel="tag">Marc Gasol</a>, <a href="https://hoopshype.com/player/montrezl-harrell/" rel="tag">Montrezl Harrell</a>, <a href="https://hoopshype.com/team/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a></span>
			</p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div><iframe
	style= "border: none; margin: 0px; width: 100%; height: 300px"
	src="https://www.stanza.co/@nba?embed=true&#038;banner=true&#038;site=hoopshype" >
	</iframe>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2021/05/10/nba-bar-races-how-russell-westbrook-became-the-all-time-triple-double-leader/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-1"
		title="NBA Bar Races: How Russell Westbrook became the all-time triple-double leader"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-440.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-440.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NBA Bar Races: How Russell Westbrook became the all-time triple-double leader" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://hoopshype.com/category/research/" class="category" itemprop="articleSection">Research</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-1" href="https://hoopshype.com/2021/05/10/nba-bar-races-how-russell-westbrook-became-the-all-time-triple-double-leader/"
				title="NBA Bar Races: How Russell Westbrook became the all-time triple-double leader" itemprop="url">
				NBA Bar Races: How Russell Westbrook became the all-time triple-double leader			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/lists/karl-anthony-towns-trade-possibilities/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/05/2f2b6c12e3094b5cafc8f26d7374d992.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/2f2b6c12e3094b5cafc8f26d7374d992.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">493 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/lists/karl-anthony-towns-trade-possibilities/"
				title="Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto" itemprop="url">
				Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/lists/nba-awards-candidates/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="NBA awards debate with Michael Scotto, Yossi Gozlan and Sam Quinn"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/04/collagembddjkc.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/04/collagembddjkc.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NBA awards debate with Michael Scotto, Yossi Gozlan and Sam Quinn" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/lists/nba-awards-candidates/"
				title="NBA awards debate with Michael Scotto, Yossi Gozlan and Sam Quinn" itemprop="url">
				NBA awards debate with Michael Scotto, Yossi Gozlan and Sam Quinn			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/05/10/nba-bar-races-how-russell-westbrook-became-the-all-time-triple-double-leader/"
						title="NBA Bar Races: How Russell Westbrook became the all-time triple-double leader"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-440.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-440.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA Bar Races: How Russell Westbrook became the all-time triple-double leader" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/research/" class="category" itemprop="articleSection">Research</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/05/10/nba-bar-races-how-russell-westbrook-became-the-all-time-triple-double-leader/"
						title="NBA Bar Races: How Russell Westbrook became the all-time triple-double leader"
						itemprop="url" 						>
							NBA Bar Races: How Russell Westbrook became the all-time triple-double leader					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/research/" class="category" itemprop="articleSection">Research</a><span class="dot">&middot;</span>						<span class="time">May 10, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/lists/karl-anthony-towns-trade-possibilities/"
						title="Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/05/2f2b6c12e3094b5cafc8f26d7374d992.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/2f2b6c12e3094b5cafc8f26d7374d992.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/lists/karl-anthony-towns-trade-possibilities/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/lists/karl-anthony-towns-trade-possibilities/"
			title="Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/lists/karl-anthony-towns-trade-possibilities/" class="share-text">
	493</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/lists/karl-anthony-towns-trade-possibilities/"
						title="Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto"
						itemprop="url" 						>
							Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a><span class="dot">&middot;</span>						<span class="time">May 10, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/michaelascotto/" title="Posts by Michael Scotto" class="author url fn" rel="author">Michael Scotto</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/lists/nba-awards-candidates/"
						title="NBA awards debate with Michael Scotto, Yossi Gozlan and Sam Quinn"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/04/collagembddjkc.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/04/collagembddjkc.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA awards debate with Michael Scotto, Yossi Gozlan and Sam Quinn" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a>						<span class="block__time block__time--mobile">4w ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/lists/nba-awards-candidates/"
						title="NBA awards debate with Michael Scotto, Yossi Gozlan and Sam Quinn"
						itemprop="url" 						>
							NBA awards debate with Michael Scotto, Yossi Gozlan and Sam Quinn					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/awards/" class="category" itemprop="articleSection">Awards</a><span class="dot">&middot;</span>						<span class="time">April 26, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/michaelascotto/" title="Posts by Michael Scotto" class="author url fn" rel="author">Michael Scotto</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/04/25/longest-injury-absence-lebron-james-career-rumors/"
						title="This is now the longest injury absence of LeBron&#039;s career"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/04/USATSI_15949260.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/04/USATSI_15949260.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="This is now the longest injury absence of LeBron&#039;s career" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2021/04/25/longest-injury-absence-lebron-james-career-rumors/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2021/04/25/longest-injury-absence-lebron-james-career-rumors/"
			title="This is now the longest injury absence of LeBron&#039;s career"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2021/04/25/longest-injury-absence-lebron-james-career-rumors/" class="share-text">
	159</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/research/" class="category" itemprop="articleSection">Research</a>						<span class="block__time block__time--mobile">4w ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/04/25/longest-injury-absence-lebron-james-career-rumors/"
						title="This is now the longest injury absence of LeBron&#039;s career"
						itemprop="url" 						>
							This is now the longest injury absence of LeBron&#039;s career					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/research/" class="category" itemprop="articleSection">Research</a><span class="dot">&middot;</span>						<span class="time">April 25, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/lists/nba-media-mvp-nikola-jokic-joel-embiid-stephen-curry/"
						title="NBA media poll: Nikola Jokic is the near-consensus MVP"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/02/1303776888.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/02/1303776888.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA media poll: Nikola Jokic is the near-consensus MVP" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/lists/nba-media-mvp-nikola-jokic-joel-embiid-stephen-curry/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/lists/nba-media-mvp-nikola-jokic-joel-embiid-stephen-curry/"
			title="NBA media poll: Nikola Jokic is the near-consensus MVP"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/lists/nba-media-mvp-nikola-jokic-joel-embiid-stephen-curry/" class="share-text">
	208</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>						<span class="block__time block__time--mobile">4w ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/lists/nba-media-mvp-nikola-jokic-joel-embiid-stephen-curry/"
						title="NBA media poll: Nikola Jokic is the near-consensus MVP"
						itemprop="url" 						>
							NBA media poll: Nikola Jokic is the near-consensus MVP					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a><span class="dot">&middot;</span>						<span class="time">April 22, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/michaelascotto/" title="Posts by Michael Scotto" class="author url fn" rel="author">Michael Scotto</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/lists/nba-executives-scouts-vote-top-international-players-nikola-mirotic/"
						title="Execs poll: Nikola Mirotic is the top player outside the NBA; Aussie draft prospect at No. 2"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/04/a62e1671e6bd4921bd7a1fc45d4aa5cf.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/04/a62e1671e6bd4921bd7a1fc45d4aa5cf.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Execs poll: Nikola Mirotic is the top player outside the NBA; Aussie draft prospect at No. 2" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/lists/nba-executives-scouts-vote-top-international-players-nikola-mirotic/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/lists/nba-executives-scouts-vote-top-international-players-nikola-mirotic/"
			title="Execs poll: Nikola Mirotic is the top player outside the NBA; Aussie draft prospect at No. 2"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/lists/nba-executives-scouts-vote-top-international-players-nikola-mirotic/" class="share-text">
	16k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a>						<span class="block__time block__time--mobile">5w ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/lists/nba-executives-scouts-vote-top-international-players-nikola-mirotic/"
						title="Execs poll: Nikola Mirotic is the top player outside the NBA; Aussie draft prospect at No. 2"
						itemprop="url" 						>
							Execs poll: Nikola Mirotic is the top player outside the NBA; Aussie draft prospect at No. 2					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/basketball/" class="category" itemprop="articleSection">Basketball</a><span class="dot">&middot;</span>						<span class="time">April 19, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/michaelascotto/" title="Posts by Michael Scotto" class="author url fn" rel="author">Michael Scotto</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/lists/brian-grant-kobe-bryant-dwyane-wade-rasheed-wallace-shaq-parkinsons-depression/"
						title="Brian Grant on Kobe Bryant, Dwyane Wade, guarding Shaq, Parkinson’s, depression, and his new book"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/04/Ryan-Reynolds-Michael-J-Fox-Brian-Grant.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/04/Ryan-Reynolds-Michael-J-Fox-Brian-Grant.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brian Grant on Kobe Bryant, Dwyane Wade, guarding Shaq, Parkinson’s, depression, and his new book" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/lists/brian-grant-kobe-bryant-dwyane-wade-rasheed-wallace-shaq-parkinsons-depression/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/lists/brian-grant-kobe-bryant-dwyane-wade-rasheed-wallace-shaq-parkinsons-depression/"
			title="Brian Grant on Kobe Bryant, Dwyane Wade, guarding Shaq, Parkinson’s, depression, and his new book"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/lists/brian-grant-kobe-bryant-dwyane-wade-rasheed-wallace-shaq-parkinsons-depression/" class="share-text">
	428</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a>						<span class="block__time block__time--mobile">5w ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/lists/brian-grant-kobe-bryant-dwyane-wade-rasheed-wallace-shaq-parkinsons-depression/"
						title="Brian Grant on Kobe Bryant, Dwyane Wade, guarding Shaq, Parkinson’s, depression, and his new book"
						itemprop="url" 						>
							Brian Grant on Kobe Bryant, Dwyane Wade, guarding Shaq, Parkinson’s, depression, and his new book					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a><span class="dot">&middot;</span>						<span class="time">April 18, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/michaelascotto/" title="Posts by Michael Scotto" class="author url fn" rel="author">Michael Scotto</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/04/14/james-harden-kevin-durant-kyrie-irving-isolation-scoring-iso/"
						title="Nets have three of the best one-on-one scorers among active players"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/04/1297510360.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/04/1297510360.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nets have three of the best one-on-one scorers among active players" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				14 Apr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">14 Apr</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/04/14/james-harden-kevin-durant-kyrie-irving-isolation-scoring-iso/"
						title="Nets have three of the best one-on-one scorers among active players"
						itemprop="url" 						>
							Nets have three of the best one-on-one scorers among active players					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">April 14, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/04/13/joe-johnson-nba-comeback-milwaukee-bucks/"
						title="Joe Johnson eyes NBA comeback with Milwaukee Bucks"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/04/USATSI_13297160.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/04/USATSI_13297160.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Joe Johnson eyes NBA comeback with Milwaukee Bucks" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2021/04/13/joe-johnson-nba-comeback-milwaukee-bucks/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2021/04/13/joe-johnson-nba-comeback-milwaukee-bucks/"
			title="Joe Johnson eyes NBA comeback with Milwaukee Bucks"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2021/04/13/joe-johnson-nba-comeback-milwaukee-bucks/" class="share-text">
	1.3k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				13 Apr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/bucks/" class="category" itemprop="articleSection">Bucks</a>						<span class="block__time block__time--mobile">13 Apr</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/04/13/joe-johnson-nba-comeback-milwaukee-bucks/"
						title="Joe Johnson eyes NBA comeback with Milwaukee Bucks"
						itemprop="url" 						>
							Joe Johnson eyes NBA comeback with Milwaukee Bucks					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/bucks/" class="category" itemprop="articleSection">Bucks</a><span class="dot">&middot;</span>						<span class="time">April 13, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/michaelascotto/" title="Posts by Michael Scotto" class="author url fn" rel="author">Michael Scotto</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/04/12/rebound-soaring-in-the-nba-battling-parkinsons-and-finding-what-really-matters/"
						title="Rebound: Soaring in the NBA, battling Parkinson’s, and finding what really matters"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/04/Brian-Grant-heat.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/04/Brian-Grant-heat.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rebound: Soaring in the NBA, battling Parkinson’s, and finding what really matters" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2021/04/12/rebound-soaring-in-the-nba-battling-parkinsons-and-finding-what-really-matters/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2021/04/12/rebound-soaring-in-the-nba-battling-parkinsons-and-finding-what-really-matters/"
			title="Rebound: Soaring in the NBA, battling Parkinson’s, and finding what really matters"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2021/04/12/rebound-soaring-in-the-nba-battling-parkinsons-and-finding-what-really-matters/" class="share-text">
	518</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12 Apr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/excerpt/" class="category" itemprop="articleSection">Excerpt</a>						<span class="block__time block__time--mobile">12 Apr</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/04/12/rebound-soaring-in-the-nba-battling-parkinsons-and-finding-what-really-matters/"
						title="Rebound: Soaring in the NBA, battling Parkinson’s, and finding what really matters"
						itemprop="url" 						>
							Rebound: Soaring in the NBA, battling Parkinson’s, and finding what really matters					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/excerpt/" class="category" itemprop="articleSection">Excerpt</a><span class="dot">&middot;</span>						<span class="time">April 12, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/brian-grant/" title="Posts by Brian Grant" class="author url fn" rel="author">Brian Grant</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="heading-small"><h2>GO IN-DEPTH</h2></div><div class="textwidget custom-html-widget"><div class="widget ui-widget ui-widget-content ui-corner-all" id="usat_hoopshype_social-2" style="line-height:1.5em;font-size:15px;font-family:Helvetica, Arial, sans-serif">
	<ul class="ui-tabs-panel ui-widget-content ui-corner-bottom" style="padding-bottom:10px;margin-left:0;padding-left:0">
		<li style="padding:5px 0;border-bottom:1px solid #eee">💰 <a href="/salaries/" style="font-weight:normal;color:#000">Salaries of players right now</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💸 <a href="/salaries/players/2000-2001/" style="font-weight:normal;color:#000">Salaries of players back in the day</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💼 <a href="/reps/" style="font-weight:normal;color:#000">Ranking agents by wages</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🏀 <a href="/2019/07/10/nba-depth-charts/" style="font-weight:normal;color:#000">Depth charts today</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📞 <a href="/2019/07/02/nba-transactions-all-the-moves-of-the-2019-20-season/" style="font-weight:normal;color:#000">Daily transactions</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">⭐ <a href="/2019/09/19/nba-free-agents-in-2020/" style="font-weight:normal;color:#000">Upcoming free agents</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🏆 <a href="/2019/08/08/nba-awards-all-the-winners-in-league-history/" style="font-weight:normal;color:#000">All NBA awards in history</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎮 <a href="/nba2k/" style="font-weight:normal;color:#000">NBA 2K ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎓 <a href="/tag/re-drafts/" style="font-weight:normal;color:#000">Re-ordering draft classes</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📺 <a href="/nba-tv-ratings-most-watched-games-of-the-season/" style="font-weight:normal;color:#000">TV ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎙️ <a href="https://audioboom.com/channel/the-hoopshype-podcast" style="font-weight:normal;color:#000">Listen to our podcast</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📷 <a href="https://www.instagram.com/hoopshypeofficial/" style="font-weight:normal;color:#000" rel="nofollow">Follow us on Instagram</a></li>
	</ul>
</div></div></div><div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width: 100%" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/knicks-front-office/">
					Knicks Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/raptors-front-office/">
					Raptors Front Office				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/kyle-lowry-free-agency/">
					Kyle Lowry Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/olympic-games/">
					Olympic Games				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/dennis-schroeder-free-agency/">
					Dennis Schroeder Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/masai-ujiri-contract/">
					Masai Ujiri Contract				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/spencer-dinwiddie-free-agency/">
					Spencer Dinwiddie Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/richaun-holmes-free-agency/">
					Richaun Holmes Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/talen-horton-tucker-free-agency/">
					Talen Horton-Tucker Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/alex-caruso-free-agency/">
					Alex Caruso Free Agency				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$171,117,233								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/brooklyn_nets/">
									Brooklyn								</a>
							</td>
															<td>
									$169,129,433								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/philadelphia_76ers/">
									Philadelphia								</a>
							</td>
															<td>
									$147,825,311								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$139,722,606								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_lakers/">
									LA Lakers								</a>
							</td>
															<td>
									$138,326,578								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/utah_jazz/">
									Utah								</a>
							</td>
															<td>
									$136,131,324								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$135,474,029								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$134,731,235								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/new_orleans_pelicans/">
									New Orleans								</a>
							</td>
															<td>
									$133,901,495								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$133,229,952								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$43,006,362							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$41,358,814							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$41,358,814							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$41,254,920							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$41,254,920							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$39,219,566							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$39,058,950							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$35,450,412							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/klay-thompson/">
										Klay Thompson									</a>
															</td>
							<td class="player-salary">
								$35,361,360							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$34,502,132							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/05/USATSI_15838259.jpg?w=453 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/" title="Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond in postseason" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/USATSI_15838259.jpg?w=100&#038;h=100&#038;crop=1" alt="Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond in postseason">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/05/18/los-angeles-lakers-marc-gasol-montrezl-harrell-lebron-james-anthony-davis-playoffs/" title="Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond in postseason">
			Why Marc Gasol deserves minutes over Montrezl Harrell, Andre Drummond in postseason		</a>
		<p class="widget-date">May 18, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-440.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/05/10/nba-bar-races-how-russell-westbrook-became-the-all-time-triple-double-leader/" title="NBA Bar Races: How Russell Westbrook became the all-time triple-double leader" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-440.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA Bar Races: How Russell Westbrook became the all-time triple-double leader">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/research/" class="category">Research</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/05/10/nba-bar-races-how-russell-westbrook-became-the-all-time-triple-double-leader/" title="NBA Bar Races: How Russell Westbrook became the all-time triple-double leader">
			NBA Bar Races: How Russell Westbrook became the all-time triple-double leader		</a>
		<p class="widget-date">May 10, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/05/2f2b6c12e3094b5cafc8f26d7374d992.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/lists/karl-anthony-towns-trade-possibilities/" title="Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/2f2b6c12e3094b5cafc8f26d7374d992.jpg?w=100&#038;h=100&#038;crop=1" alt="Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/basketball/" class="category">Basketball</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/lists/karl-anthony-towns-trade-possibilities/" title="Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto">
			Karl-Anthony Towns trade possibilities with Jon Krawczynski and Michael Scotto		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/04/collagembddjkc.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/lists/nba-awards-candidates/" title="NBA awards debate with Michael Scotto, Yossi Gozlan and Sam Quinn" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/04/collagembddjkc.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA awards debate with Michael Scotto, Yossi Gozlan and Sam Quinn">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/awards/" class="category">Awards</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/lists/nba-awards-candidates/" title="NBA awards debate with Michael Scotto, Yossi Gozlan and Sam Quinn">
			NBA awards debate with Michael Scotto, Yossi Gozlan and Sam Quinn		</a>
		<p class="widget-date">April 26, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/04/USATSI_15949260.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/04/25/longest-injury-absence-lebron-james-career-rumors/" title="This is now the longest injury absence of LeBron&#039;s career" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/04/USATSI_15949260.jpg?w=100&#038;h=100&#038;crop=1" alt="This is now the longest injury absence of LeBron&#039;s career">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/research/" class="category">Research</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/04/25/longest-injury-absence-lebron-james-career-rumors/" title="This is now the longest injury absence of LeBron&#039;s career">
			This is now the longest injury absence of LeBron's career		</a>
		<p class="widget-date">April 25, 2021</p>
	</div>
</li>
		</ul>
	</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--salary-cap"><a href="https://hoopshype.com/2020/03/16/los-angeles-lakers-their-salary-cap-situation-right-now/">Salary cap</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2021"><a href="https://hoopshype.com/lists/2021-nba-free-agent-rankings/">Free Agency 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agent-rankings"><a href="https://hoopshype.com/lists/nba-free-agent-rankings-top-players-available-right-now/">Free Agent Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2020-2021/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--tv-ratings"><a href="https://hoopshype.com/nba-tv-ratings-most-watched-games-of-the-season/">TV Ratings</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1620864042' type='text/css' media='all' />
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFy00KgCAQQOELZVMh0iY6y/gTjJmKowSdvhYtg9bve3BmQdGEZh2DZ7DEFbDVlPuDYu+5gy+hQ9J/wOyCXSEMdGGlFIV1G7ZQRcbyhHdfj2VU0zArOcjJ3924M5Y='></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmZGBhZmJgYlRFgAWtinB'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9zEEKgCAQAMAPpWsi0iV6i+iCK6sZa/j9Tt2i+zAwu6IW+U4oUAQSyQCUGDqqPCrrSk0XWeDTMVZs49eQKMmB+ZwKrzu84VH31VuzeWecLQ8Cni/R'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/keycodes.min.js?ver=cac26ca61be251f8c22084b9bc31baf7' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9yjsOgCAMANALCUVCiIvxMMBQIh9bGvX2Tm7GNz84u8IadomJITNE5AGdsBGOWx2SJOmCVWee4KuGVnrj/0MpyqWoycD6zq2ss7dm8c44mx82SjBx'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/data.min.js?ver=943087ae96d075f126df689839bb96b9' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFyksKgCAQANALpWMi0iY6jA404g9nquvXomXQWz+4uqIa8hGRITFEYoFdSlZYhYSQdaGqE0/wNfug8qzzp/HehoQW8V1bWWdvzeKdcTbdyzovqg=='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/blocks.min.js?ver=9ed25ffa009c799f99a4340915b6dc6a' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/url.min.js?m=1620864042g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://hoopshype.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "ad9ec86e1b" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://hoopshype.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/dom-ready.min.js?m=1620864042g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/date.min.js?ver=e44c6aaa6f78b408b2505ac9bfb0a862' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1620864042j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/components.min.js?ver=05cdf30cf2623cd4539a5c19832b0114' id='wp-components-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9ysEOQDAMANAfMh0RcRHfwrrExlpZu4i/5+Imbu/w4DxMILcX9AJRAIMobP5aeM5oZOWsrqjUKVAdpYKvTqzB+f+jvHky+8PfdnJGx4XeNaWx6Vs79J3t2ngDAWU+/g=='></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/block-editor.min.js?ver=4378547cec8f5157a02ead3dfc5c65b2' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/data-controls.min.js?m=1620864042g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/core-data.min.js?ver=cae70cc4927f8b371fa13262d47b23e0' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/media-utils.min.js?ver=6769ca058df5de8036f63540620b14df' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/reusable-blocks.min.js?ver=b3da1f22d1af8988354b5ef63cb4de39' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/server-side-render.min.js?ver=3c64de71c54ce39a7fe7d6830147f182' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/editor.min.js?ver=dbf1015c024ecc3b432a2a5d7898e51d' id='wp-editor-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??/wp-content/plugins/mm-video/scripts/block.js,/wp-content/plugins/mm-video/scripts/front.js?m=1614620290j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJylkdFOwzAMRX+INGOaJl4QnzKZxBsusRMSe1v/nhWpqDBpUHi0fX3sa/tTcSGLoqjXF2Rs3hpojjC4BKeKEtBzjpYuFYiuhUpFm++bL1CBs4l2fbvzf+cIKB1xd6hwJB12+4Tn5USBNCiFNgdPKqcIiYwXU5nEFB1jJBiB89h9jpywJCFZxI/R/ZthHbyRD7lid2m8rWIU+1kFpjlkLgn1C3MyVJIdSGaOrhLVONcZtdsnKv/BfEv9+sTje+h52iLk/Eq4pJnh2v4tPcRxtyd+vN+uVw/bzWqz7t8B9QIiiw=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJytkktuwzAMBS8URWkaBN0EPQstsTEN/aBHNXVPX7tAnC66MIwsSXAGIB/trRhJLjTPsANsS54rXK68j5L2A3Z2mnA5KSe1sZkS2lUSLJiq6y0HgoorlQHrBTpLPsixwsBVKfqf5y5pIM2exsUa6Hs0IZM3/DVNevazb+k+1bXW0+dc0I+FZ3wpVuM3AnXye1uVgA1cok+5kkpev/sDhnjuqG4gqU7Bhi2LRnrE9Pe5ppJjx/cY3+Pl5Xw8vJ1Ph9Pr8AOzk/YL'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hoopshype.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFjc0OgjAQhF/IskgI8WJ8lv5sYGtpK7tN5e0tBzzqbTL55huoWdkUBaNADmWmyFBYS3J6V2dRNWtD4BkiVg4ogpuq5GaUzvMFmoOiDcUhH5B/Fdx2KASiDXcrxZP6+7SklHnZMx6etjbofhzJQvZp0vsbGvRY79dp6G/T2I+D/wBQrFM3'></script>
<script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1614664631g'></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'175785141',post:'1499249',tz:'-4',srv:'hoopshype.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '1499249' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
