<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="I&#039;ve talked to people who say Portland&#039;s been hesitant to move (CJ McCollum) for Ben Simmons because they think CJ is a better, more polished adult player than Ben Simmons, who was a bit of a mystery right now." />
<meta name="keywords" content="main rumors, trade" />
<title>Blazers hesitant about moving CJ McCollum for Ben Simmons? | HoopsHype</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Rx51Q_TvuPUmQvdmTHGJ0JpAkccBQgeJ7lMZ1NJKfqw" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.crtx.info' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??-eJyNUdlOAzEM/CFSl6PwhPiWrGMVU+dQnAD5e7IbUS0sRX30ZA57Ah/JYAyFQoEk9chBoaot0dlmNkAmz58OUDfYrmM30M04oFRHupAca4FJIp6M8JRtbqClCe08h7Pid7z35p0dxUHVob+aPfwvsRPjqSZDfiIHqU7CuCy6xs0SqNuL3noaObYk5GfT9ZDENspG6Gix/Tjvory/rec/O/H1/AlKNuMrkFgtjCnTd7/z/rnDpa+eohYdB5hRyL9VX1XHwGePF/98+3h/93Q47B/2X6/D1z4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJydjrEOwjAMRH+IYAoSKgNi7R8wm8RqIiVxFDtU+XvoUKmsrPd09w6WYixnpaxQYptDFmiCyg672QLPXMT3QpDYtUgC7+CIzYwxUu1GPFe17AhQhPQXB5KjFTnAzqSeEu1EEZdK2dIGnij4Cn/WYFrvTt+768Aj3Yfr5XwbxnE8fQAPpFnC' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-10.1/css/jetpack.css?m=1631117262g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01eqbtp4kk5qvpd33t","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/hoopshype.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFi0sKgDAMBS9kjR9UXIhnkRpKShNrP4q314XgUngwMMyD0yu9SUJJ4F02JBGY1UErbhB1IJ8+UdpYwHMg0S6vGME+2zOG60XJJL+RYjJhSfjGM0913zZD11XtaG9cNTSY'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.1' id='amazon-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.1' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/hoopshype.com\/2021\/09\/30\/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons\/","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-id":"1559026","content-headline":"Blazers hesitant about moving CJ McCollum for Ben Simmons?","content-date-published":"2021-09-30T07:43:08Z","content-byline":"HoopsHype","content-contributor-names":"HoopsHype","content-article-length":"4473","content-keywords":"Trade","content-title":"Blazers hesitant about moving CJ McCollum for Ben Simmons? | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=nba&sub2=hoopshype.com&sub3=paidsuggest&v=1.1&callback=1633010689&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJylzEEKgzAQheELGYdoCe1CPMtQB5kQY3AmldzeLGzpUnD5vgc/7Mm816gUFVLIM0eBLKjrhMV8ARObGUOgjakuEVIBL6CEgfNyfqX10sCdXpYpVd/rZT627S4Hf8Abn6U/qJlxGazru5d9uofzBynjW/4='></script>
<script src='https://hoopshype.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyVy0sSgjAMANALGYIfdOV4llLCmH5SbNrB3l42upbd2zxcF7BJCknB8qRIilVNSZNpEMyaSSyhU1TPCwQWD3OyVWHmd+f0gH9296qUWxcNy54WePxWLWx925OVp/zbm7f7iPfj9Xy6DUN/6d0HVQteCw=='></script>
<script type="text/javascript" src="//run.crtx.info/track.min.js?ver=5.8.1" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hoopshype.com/wp-json/wp/v2/posts/1559026" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://hoopshype.com/?p=1559026' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2021%2F09%2F30%2Fblazers-hesitant-about-moving-cj-mccollum-for-ben-simmons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2021%2F09%2F30%2Fblazers-hesitant-about-moving-cj-mccollum-for-ben-simmons%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
		},
		"url": "https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/",
		"headline": "Blazers hesitant about moving CJ McCollum for Ben Simmons?",
		"thumbnailUrl": "https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_16_cc_ac_cj-mccollum.png?w=192&#038;h=150&#038;crop=1",
		"image": "https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_16_cc_ac_cj-mccollum.png?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2021-09-30T07:43:08Z",
		"dateModified": "2021-09-30T10:03:11Z",
		"articleSection": "Main Rumors",
		"creator": ["HoopsHype"],
		"author": {
			"@type": "Person",
			"name": "HoopsHype"
		},
		"keywords": ["Trade"],
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hoopshype.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hoopshype.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Blazers hesitant about moving CJ McCollum for Ben Simmons?" />
<meta property="og:url" content="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/" />
<meta property="og:description" content="I&#8217;ve talked to people who say Portland&#8217;s been hesitant to move (CJ McCollum) for Ben Simmons because they think CJ is a better, more polished adult player than Ben Simmons, who was a bi…" />
<meta property="article:published_time" content="2021-09-30T11:43:08+00:00" />
<meta property="article:modified_time" content="2021-09-30T14:03:11+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_16_cc_ac_cj-mccollum.png?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Blazers hesitant about moving CJ McCollum for Ben Simmons?" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_16_cc_ac_cj-mccollum.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}
@media (min-width: 728px) {
	.hero-storylines {
		display: none;
	}
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1559026 single-format-standard">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--free-agency-tracker"><a href="https://hoopshype.com/lists/nba-free-agency-tracker-player-movement/">Free Agency Tracker</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--free-agent-rankings"><a href="https://hoopshype.com/lists/2021-nba-free-agent-rankings-top-players-available-this-offseason/">Free Agent Rankings</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2021-2022/">NBA 2K Ratings</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-10" class="nav__item nav__item--summer-league-rosters"><a title="NBA Transactions" href="https://hoopshype.com/lists/summer-league-rosters-whos-playing-where/">Summer League Rosters</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-1401216" class="nav__item nav__item--tv-ratings"><a href="https://hoopshype.com/nba-tv-ratings-most-watched-games-of-the-season/">TV Ratings</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-1559026" class="post-1559026 post type-post status-publish format-standard has-post-thumbnail hentry category-main-rumors tag-trade player-ben-simmons player-cj-mccollum team-philadelphia-76ers team-portland-trail-blazers" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Blazers hesitant about moving CJ McCollum for Ben Simmons?</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_16_cc_ac_cj-mccollum.png?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_16_cc_ac_cj-mccollum.png?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_16_cc_ac_cj-mccollum.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_16_cc_ac_cj-mccollum.png">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Blazers hesitant about moving CJ McCollum for Ben Simmons?</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/main-rumors/" class="" itemprop="articleSection">Main Rumors</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Blazers hesitant about moving CJ McCollum for Ben Simmons?</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	
		<span class="post-date updated">September 30, 2021</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> 
	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							<div class="article-container">
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> |
		<span itemprop="datePublished" content="2021-09-30T07:43:08-04:00">
			September 30, 2021		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><div data-tmpl-key="rumor-automated-article">
<div>
<div>
<div style="font-size:16px;border-style: solid;border-color: red" data-rid="474280">
<div style="background-color: #f1f1f1;margin: 10px;padding: 20px">I&#8217;ve talked to people who say <a href="https://open.spotify.com/episode/1IpPGBMoybHXL5Wjt7iSmB" rel="nofollow" title="Read more on Spotify">Portland&#8217;s been hesitant to move (CJ McCollum) for Ben Simmons because they think CJ is a better, more polished adult player than Ben Simmons,</a> who was a bit of a mystery right now.<br />Source:<a href="https://open.spotify.com/episode/1IpPGBMoybHXL5Wjt7iSmB"> Spotify</a>
</div>
</div>
<div style="border-top: 2px solid #eee;margin: 0 -40px;max-width: 640px"></div>
<div style="border-top: 8px solid #eb1e00;width: 48px"></div>
<h3>What&#8217;s the buzz on Twitter?</h3>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1339319295457812481/e4_qfo3e_normal.jpg" title="Bobby Marks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1339319295457812481/e4_qfo3e_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1339319295457812481/e4_qfo3e_normal.jpg" title="Bobby Marks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BobbyMarks42" title="https://twitter.com/BobbyMarks42" target="_blank" rel="nofollow noopener">Bobby Marks</a>  @<a style="color: grey" href="https://twitter.com/BobbyMarks42" target="_blank" rel="nofollow noopener">BobbyMarks42</a><br />
The challenge of finding the &#8220;perfect&#8221; trade for Ben Simmons.<br />
We took the 29 teams and divided them into 5 groups.<br />
The results are a trade market that is lukewarm at best.<br />
<a href="https://t.co/cycHTGD2fg" target="_blank" rel="nofollow noopener">espn.com/nba/insider/st…</a> &#8211; <a href="https://twitter.com/BobbyMarks42/status/1443557632938217487" title="Thursday September 30 8:45 AM EDT" target="_blank" rel="nofollow noopener">8:45 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1316820369379127296/ANrCuQgt_normal.jpg" title="Keith Pompey" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1316820369379127296/ANrCuQgt_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1316820369379127296/ANrCuQgt_normal.jpg" title="Keith Pompey" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/PompeyOnSixers" title="https://twitter.com/PompeyOnSixers" target="_blank" rel="nofollow noopener">Keith Pompey</a>  @<a style="color: grey" href="https://twitter.com/PompeyOnSixers" target="_blank" rel="nofollow noopener">PompeyOnSixers</a><br />
Doc Rivers considers Ben Simmons domino effects, including changes to the <a href="https://twitter.com/search?q=%23Sixers" target="_blank" rel="nofollow noopener">#Sixers</a>’ starting lineup and defensive scheme <a href="https://t.co/Hwj3YvOqxW" target="_blank" rel="nofollow noopener">inquirer.com/sixers/sixers-…</a> via @phillyinquirer &#8211; <a href="https://twitter.com/PompeyOnSixers/status/1443507025615495168" title="Thursday September 30 5:24 AM EDT" target="_blank" rel="nofollow noopener">5:24 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1443451194114908167/LApuGYPG_normal.jpg" title="Mike Richman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1443451194114908167/LApuGYPG_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1443451194114908167/LApuGYPG_normal.jpg" title="Mike Richman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/mikegrich" title="https://twitter.com/mikegrich" target="_blank" rel="nofollow noopener">Mike Richman</a>  @<a style="color: grey" href="https://twitter.com/mikegrich" target="_blank" rel="nofollow noopener">mikegrich</a><br />
CJ McCollum Season preview: Best/worst cases + Expectations in 2021-22 <a href="https://t.co/vatYlzt4wI" target="_blank" rel="nofollow noopener">youtu.be/oKQdEphiEfY</a> &#8211; <a href="https://twitter.com/mikegrich/status/1443457742157406208" title="Thursday September 30 2:08 AM EDT" target="_blank" rel="nofollow noopener">2:08 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1421540732477706245/49ahtMh7_normal.jpg" title="Aaron J. Fentress" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1421540732477706245/49ahtMh7_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1421540732477706245/49ahtMh7_normal.jpg" title="Aaron J. Fentress" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AaronJFentress" title="https://twitter.com/AaronJFentress" target="_blank" rel="nofollow noopener">Aaron J. Fentress</a>  @<a style="color: grey" href="https://twitter.com/AaronJFentress" target="_blank" rel="nofollow noopener">AaronJFentress</a><br />
Damian Lillard is all the way in, Jusuf Nurkic is in shape, CJ McCollum unfazed by trade talk and more takeaways from the start of Trail Blazers training camp.<br />
Blazer Focused podcast with <a href="https://twitter.com/BlazerFreeman" target="_blank" rel="nofollow noopener">@Joe Freeman</a><br />
<a href="https://t.co/4dcayIbvwY" target="_blank" rel="nofollow noopener">oregonlive.com/podcasts/2021/…</a> &#8211; <a href="https://twitter.com/AaronJFentress/status/1443419223489843200" title="Wednesday September 29 11:35 PM EDT" target="_blank" rel="nofollow noopener">11:35 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1339319295457812481/e4_qfo3e_normal.jpg" title="Bobby Marks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1339319295457812481/e4_qfo3e_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1339319295457812481/e4_qfo3e_normal.jpg" title="Bobby Marks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BobbyMarks42" title="https://twitter.com/BobbyMarks42" target="_blank" rel="nofollow noopener">Bobby Marks</a>  @<a style="color: grey" href="https://twitter.com/BobbyMarks42" target="_blank" rel="nofollow noopener">BobbyMarks42</a><br />
Around the NBA: Unvaccinated players, Ben Simmons and a complete breakdown of year 5 in the Michael Porter Jr. rookie max extension. <a href="https://t.co/Sj9vspLSxT" target="_blank" rel="nofollow noopener">instagram.com/tv/CUa-7Brl2RG…</a> &#8211; <a href="https://twitter.com/BobbyMarks42/status/1443337815379652612" title="Wednesday September 29 6:12 PM EDT" target="_blank" rel="nofollow noopener">6:12 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg" title="Kurt Helin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg" title="Kurt Helin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/basketballtalk" title="https://twitter.com/basketballtalk" target="_blank" rel="nofollow noopener">Kurt Helin</a>  @<a style="color: grey" href="https://twitter.com/basketballtalk" target="_blank" rel="nofollow noopener">basketballtalk</a><br />
Ben Simmons latest: He wants offense built around him; Spurs got nowhere near trade <a href="https://t.co/kLjvpmjNqH" target="_blank" rel="nofollow noopener">nba.nbcsports.com/2021/09/29/ben…</a> &#8211; <a href="https://twitter.com/basketballtalk/status/1443304792181420039" title="Wednesday September 29 4:00 PM EDT" target="_blank" rel="nofollow noopener">4:00 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1219320839637626881/vJBjGUUM_normal.jpg" title="Chris Broussard" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1219320839637626881/vJBjGUUM_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1219320839637626881/vJBjGUUM_normal.jpg" title="Chris Broussard" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Chris_Broussard" title="https://twitter.com/Chris_Broussard" target="_blank" rel="nofollow noopener">Chris Broussard</a>  @<a style="color: grey" href="https://twitter.com/Chris_Broussard" target="_blank" rel="nofollow noopener">Chris_Broussard</a><br />
How should the Nets handle Kyrie’s vax hesitancy? Are the Cowboys better than we thought they were? A warning for Ben Simmons &amp; more! Guests: <a href="https://twitter.com/EphraimSalaam" target="_blank" rel="nofollow noopener">@EphraimSalaam</a> <a href="https://twitter.com/RandyMueller_" target="_blank" rel="nofollow noopener">@RandyMueller_</a> <a href="https://twitter.com/martinweiss" target="_blank" rel="nofollow noopener">@martinweiss</a><br />
Catch us live weeknights 7-10p ET on @FoxSportsRadio &amp; @iHeartRadio <a href="https://t.co/EGjN97s9h3" target="_blank" rel="nofollow noopener">podcasts.apple.com/us/podcast/the…</a> &#8211; <a href="https://twitter.com/Chris_Broussard/status/1443303659757051908" title="Wednesday September 29 3:56 PM EDT" target="_blank" rel="nofollow noopener">3:56 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/816134648141062144/hiXGeOif_normal.jpg" title="Rich Hoffman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/816134648141062144/hiXGeOif_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/816134648141062144/hiXGeOif_normal.jpg" title="Rich Hoffman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/rich_hofmann" title="https://twitter.com/rich_hofmann" target="_blank" rel="nofollow noopener">Rich Hoffman</a>  @<a style="color: grey" href="https://twitter.com/rich_hofmann" target="_blank" rel="nofollow noopener">rich_hofmann</a><br />
Danny Green on the prospect of taking on a bigger role defensively without Ben Simmons. <a href="https://t.co/pScEql4HWA" target="_blank" rel="nofollow noopener">pic.twitter.com/pScEql4HWA</a> &#8211; <a href="https://twitter.com/rich_hofmann/status/1443289173595676678" title="Wednesday September 29 2:58 PM EDT" target="_blank" rel="nofollow noopener">2:58 PM</a></p>
<div>
<img src="https://pbs.twimg.com/ext_tw_video_thumb/1443288971119894529/pu/img/xTOJSWZensB1Xy0k.jpg" title="https://pbs.twimg.com/ext_tw_video_thumb/1443288971119894529/pu/img/xTOJSWZensB1Xy0k.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/ext_tw_video_thumb/1443288971119894529/pu/img/xTOJSWZensB1Xy0k.jpg"><noscript><img src="https://pbs.twimg.com/ext_tw_video_thumb/1443288971119894529/pu/img/xTOJSWZensB1Xy0k.jpg" title="https://pbs.twimg.com/ext_tw_video_thumb/1443288971119894529/pu/img/xTOJSWZensB1Xy0k.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1316820369379127296/ANrCuQgt_normal.jpg" title="Keith Pompey" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1316820369379127296/ANrCuQgt_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1316820369379127296/ANrCuQgt_normal.jpg" title="Keith Pompey" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/PompeyOnSixers" title="https://twitter.com/PompeyOnSixers" target="_blank" rel="nofollow noopener">Keith Pompey</a>  @<a style="color: grey" href="https://twitter.com/PompeyOnSixers" target="_blank" rel="nofollow noopener">PompeyOnSixers</a><br />
Joel Embiid will be expected to do more on defense for the <a href="https://twitter.com/search?q=%23Sixers" target="_blank" rel="nofollow noopener">#Sixers</a> with Ben Simmons set to leave town <a href="https://t.co/kz0WEVMurr" target="_blank" rel="nofollow noopener">inquirer.com/sixers/sixers-…</a> via @phillyinquirer &#8211; <a href="https://twitter.com/PompeyOnSixers/status/1443279270621728775" title="Wednesday September 29 2:19 PM EDT" target="_blank" rel="nofollow noopener">2:19 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1262912006727831562/TboLAiaH_normal.jpg" title="Nate Jones" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1262912006727831562/TboLAiaH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1262912006727831562/TboLAiaH_normal.jpg" title="Nate Jones" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/JonesOnTheNBA" title="https://twitter.com/JonesOnTheNBA" target="_blank" rel="nofollow noopener">Nate Jones</a>  @<a style="color: grey" href="https://twitter.com/JonesOnTheNBA" target="_blank" rel="nofollow noopener">JonesOnTheNBA</a><br />
Context matters when analyzing most players in the NBA. I don’t know why that’s so difficult to for people to understand. Was on Randle island when most people thought I was nuts/overrating his potential. I’m in the same spot with Ben Simmons. &#129335;&#127997;‍♂️ &#8211; <a href="https://twitter.com/JonesOnTheNBA/status/1443275500667879429" title="Wednesday September 29 2:04 PM EDT" target="_blank" rel="nofollow noopener">2:04 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1287497283466964992/DldMpNDj_normal.jpg" title="Ryan McDonough" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1287497283466964992/DldMpNDj_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1287497283466964992/DldMpNDj_normal.jpg" title="Ryan McDonough" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/McDNBA" title="https://twitter.com/McDNBA" target="_blank" rel="nofollow noopener">Ryan McDonough</a>  @<a style="color: grey" href="https://twitter.com/McDNBA" target="_blank" rel="nofollow noopener">McDNBA</a><br />
A Kyrie Irving for Ben Simmons trade would improve the Nets and 76ers &#8211; <a href="https://twitter.com/McDNBA/status/1443269970968793093" title="Wednesday September 29 1:42 PM EDT" target="_blank" rel="nofollow noopener">1:42 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/378800000547404235/8a06ce6d5a29c02e2e8e81c9874f3468_normal.png" title="Zach Lowe" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/378800000547404235/8a06ce6d5a29c02e2e8e81c9874f3468_normal.png"><noscript><img src="https://pbs.twimg.com/profile_images/378800000547404235/8a06ce6d5a29c02e2e8e81c9874f3468_normal.png" title="Zach Lowe" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ZachLowe_NBA" title="https://twitter.com/ZachLowe_NBA" target="_blank" rel="nofollow noopener">Zach Lowe</a>  @<a style="color: grey" href="https://twitter.com/ZachLowe_NBA" target="_blank" rel="nofollow noopener">ZachLowe_NBA</a><br />
ICYMI: Lowe Post podcast: <a href="https://twitter.com/sarahkustok" target="_blank" rel="nofollow noopener">@Sarah Kustok</a> and I on the Nets, Kyrie, and Brooklyn&#8217;s outlook; then <a href="https://twitter.com/TimBontemps" target="_blank" rel="nofollow noopener">@Tim Bontemps</a> and I on Ben Simmons, MPJ extension, and the defending champion Bucks:<br />
Spotify: <a href="https://t.co/oS5n4aryRJ" target="_blank" rel="nofollow noopener">spoti.fi/3iakdCf</a><br />
Apple: <a href="https://t.co/PervJLddtV" target="_blank" rel="nofollow noopener">apple.co/3maYBXH</a> &#8211; <a href="https://twitter.com/ZachLowe_NBA/status/1443266874905669640" title="Wednesday September 29 1:30 PM EDT" target="_blank" rel="nofollow noopener">1:30 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1421540732477706245/49ahtMh7_normal.jpg" title="Aaron J. Fentress" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1421540732477706245/49ahtMh7_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1421540732477706245/49ahtMh7_normal.jpg" title="Aaron J. Fentress" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AaronJFentress" title="https://twitter.com/AaronJFentress" target="_blank" rel="nofollow noopener">Aaron J. Fentress</a>  @<a style="color: grey" href="https://twitter.com/AaronJFentress" target="_blank" rel="nofollow noopener">AaronJFentress</a><br />
Trail Blazers’ CJ McCollum, unfazed by trade rumors, seeks to replicate last season’s All-Star caliber start<br />
McCollum was on fire before a foot injury derailed him. Now healthy and still hungry, <a href="https://twitter.com/CJMcCollum" target="_blank" rel="nofollow noopener">@CJ McCollum</a> is going to be a problem for opposing teams.<br />
<a href="https://t.co/OrXuTegXQr" target="_blank" rel="nofollow noopener">oregonlive.com/blazers/2021/0…</a> &#8211; <a href="https://twitter.com/AaronJFentress/status/1443258554945720320" title="Wednesday September 29 12:57 PM EDT" target="_blank" rel="nofollow noopener">12:57 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1316820369379127296/ANrCuQgt_normal.jpg" title="Keith Pompey" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1316820369379127296/ANrCuQgt_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1316820369379127296/ANrCuQgt_normal.jpg" title="Keith Pompey" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/PompeyOnSixers" title="https://twitter.com/PompeyOnSixers" target="_blank" rel="nofollow noopener">Keith Pompey</a>  @<a style="color: grey" href="https://twitter.com/PompeyOnSixers" target="_blank" rel="nofollow noopener">PompeyOnSixers</a><br />
Joel Embiid will be expected to do more on defense for the Sixers with Ben Simmons set to leave town <a href="https://t.co/kz0WEVMurr" target="_blank" rel="nofollow noopener">inquirer.com/sixers/sixers-…</a> via @phillyinquirer &#8211; <a href="https://twitter.com/PompeyOnSixers/status/1443254749332127750" title="Wednesday September 29 12:42 PM EDT" target="_blank" rel="nofollow noopener">12:42 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1344706975981047812/ncCvgyTX_normal.jpg" title="Michael Scotto" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1344706975981047812/ncCvgyTX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1344706975981047812/ncCvgyTX_normal.jpg" title="Michael Scotto" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/MikeAScotto" title="https://twitter.com/MikeAScotto" target="_blank" rel="nofollow noopener">Michael Scotto</a>  @<a style="color: grey" href="https://twitter.com/MikeAScotto" target="_blank" rel="nofollow noopener">MikeAScotto</a><br />
A look at the futures of Ben Simmons and Zion Williamson. Plus, Kyrie Irving, Bradley Beal, Andrew Wiggins, Jonathan Isaac, and whether Ja Morant, CJ McCollum and others can become All-Stars this season with colleague <a href="https://twitter.com/YossiGozlan" target="_blank" rel="nofollow noopener">@Yossi Gozlan</a> on the <a href="https://twitter.com/hoopshype" target="_blank" rel="nofollow noopener">@Jorge Sierra</a> podcast <a href="https://t.co/yAgNk4pmTZ" target="_blank" rel="nofollow noopener">hoopshype.com/lists/podcast-…</a> &#8211; <a href="https://twitter.com/MikeAScotto/status/1443248503157833732" title="Wednesday September 29 12:17 PM EDT" target="_blank" rel="nofollow noopener">12:17 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/898733491927437312/QDk6gIUm_normal.jpg" title="Gina Mizell" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/898733491927437312/QDk6gIUm_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/898733491927437312/QDk6gIUm_normal.jpg" title="Gina Mizell" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ginamizell" title="https://twitter.com/ginamizell" target="_blank" rel="nofollow noopener">Gina Mizell</a>  @<a style="color: grey" href="https://twitter.com/ginamizell" target="_blank" rel="nofollow noopener">ginamizell</a><br />
This trio of Tyrese Maxey, Shake Milton and Seth Curry was working together at a basket following the Sixers’ first practice yesterday. Without Ben Simmons, that represented where the point guard situation currently stands.<br />
More here: <a href="https://t.co/qNtoTbsw3v" target="_blank" rel="nofollow noopener">inquirer.com/sixers/76ers-p…</a> <a href="https://t.co/zVnUWxwyCC" target="_blank" rel="nofollow noopener">pic.twitter.com/zVnUWxwyCC</a> &#8211; <a href="https://twitter.com/ginamizell/status/1443243809668837377" title="Wednesday September 29 11:58 AM EDT" target="_blank" rel="nofollow noopener">11:58 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1421540732477706245/49ahtMh7_normal.jpg" title="Aaron J. Fentress" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1421540732477706245/49ahtMh7_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1421540732477706245/49ahtMh7_normal.jpg" title="Aaron J. Fentress" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AaronJFentress" title="https://twitter.com/AaronJFentress" target="_blank" rel="nofollow noopener">Aaron J. Fentress</a>  @<a style="color: grey" href="https://twitter.com/AaronJFentress" target="_blank" rel="nofollow noopener">AaronJFentress</a><br />
CJ McCollum draining corner threes while Damian Lillard meets with the media and talks about Jusuf Nurkic. <a href="https://twitter.com/search?q=%23RipCity" target="_blank" rel="nofollow noopener">#RipCity</a> <a href="https://t.co/nu6hike608" target="_blank" rel="nofollow noopener">pic.twitter.com/nu6hike608</a> &#8211; <a href="https://twitter.com/AaronJFentress/status/1442938087785385985" title="Tuesday September 28 3:43 PM EDT" target="_blank" rel="nofollow noopener">3:43 PM</a></p>
<div>
<img src="https://pbs.twimg.com/ext_tw_video_thumb/1442937624167993350/pu/img/dMTIgPYQii5761VI.jpg" title="https://pbs.twimg.com/ext_tw_video_thumb/1442937624167993350/pu/img/dMTIgPYQii5761VI.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/ext_tw_video_thumb/1442937624167993350/pu/img/dMTIgPYQii5761VI.jpg"><noscript><img src="https://pbs.twimg.com/ext_tw_video_thumb/1442937624167993350/pu/img/dMTIgPYQii5761VI.jpg" title="https://pbs.twimg.com/ext_tw_video_thumb/1442937624167993350/pu/img/dMTIgPYQii5761VI.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1354475819146514436/YMkq0r2f_normal.jpg" title="CJ McCollum" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1354475819146514436/YMkq0r2f_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1354475819146514436/YMkq0r2f_normal.jpg" title="CJ McCollum" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/CJMcCollum" title="https://twitter.com/CJMcCollum" target="_blank" rel="nofollow noopener">CJ McCollum</a>  @<a style="color: grey" href="https://twitter.com/CJMcCollum" target="_blank" rel="nofollow noopener">CJMcCollum</a><br />
Even when I’m constipated I still …. <a href="https://t.co/CCaqLlT2W0" target="_blank" rel="nofollow noopener">pic.twitter.com/CCaqLlT2W0</a> &#8211; <a href="https://twitter.com/CJMcCollum/status/1442879165624041477" title="Tuesday September 28 11:49 AM EDT" target="_blank" rel="nofollow noopener">11:49 AM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FAYi9CvVgAMUQGN.jpg" title="https://pbs.twimg.com/media/FAYi9CvVgAMUQGN.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FAYi9CvVgAMUQGN.jpg"><noscript><img src="https://pbs.twimg.com/media/FAYi9CvVgAMUQGN.jpg" title="https://pbs.twimg.com/media/FAYi9CvVgAMUQGN.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1354475819146514436/YMkq0r2f_normal.jpg" title="CJ McCollum" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1354475819146514436/YMkq0r2f_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1354475819146514436/YMkq0r2f_normal.jpg" title="CJ McCollum" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/CJMcCollum" title="https://twitter.com/CJMcCollum" target="_blank" rel="nofollow noopener">CJ McCollum</a>  @<a style="color: grey" href="https://twitter.com/CJMcCollum" target="_blank" rel="nofollow noopener">CJMcCollum</a><br />
I think it’s important we don’t lose sight of the fact that 90% of the league is vaccinated. Happy Monday. &#8211; <a href="https://twitter.com/CJMcCollum/status/1442626219913011200" title="Monday September 27 7:04 PM EDT" target="_blank" rel="nofollow noopener">7:04 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1437474417840250884/DkfuwWwX_normal.jpg" title="Sean Highkin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1437474417840250884/DkfuwWwX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1437474417840250884/DkfuwWwX_normal.jpg" title="Sean Highkin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/highkin" title="https://twitter.com/highkin" target="_blank" rel="nofollow noopener">Sean Highkin</a>  @<a style="color: grey" href="https://twitter.com/highkin" target="_blank" rel="nofollow noopener">highkin</a><br />
CJ McCollum running through the new acquisitions: &#8220;I forgot about Tony Snell for a minute because he&#8217;s so quiet.&#8221; Having covered him in Chicago for three years, can confirm. &#8211; <a href="https://twitter.com/highkin/status/1442569830511435781" title="Monday September 27 3:20 PM EDT" target="_blank" rel="nofollow noopener">3:20 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1437474417840250884/DkfuwWwX_normal.jpg" title="Sean Highkin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1437474417840250884/DkfuwWwX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1437474417840250884/DkfuwWwX_normal.jpg" title="Sean Highkin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/highkin" title="https://twitter.com/highkin" target="_blank" rel="nofollow noopener">Sean Highkin</a>  @<a style="color: grey" href="https://twitter.com/highkin" target="_blank" rel="nofollow noopener">highkin</a><br />
I asked new NBPA president CJ McCollum about players&#8217; views on vaccination. &#8220;I see everything. I&#8217;m aware of everything. &#8230; There&#8217;s 450 players with 450 different mindsets. The biggest thing is trying to respect everyone&#8217;s opinion and educate them as best you can.&#8221; &#8211; <a href="https://twitter.com/highkin/status/1442568653820416005" title="Monday September 27 3:15 PM EDT" target="_blank" rel="nofollow noopener">3:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1421540732477706245/49ahtMh7_normal.jpg" title="Aaron J. Fentress" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1421540732477706245/49ahtMh7_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1421540732477706245/49ahtMh7_normal.jpg" title="Aaron J. Fentress" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AaronJFentress" title="https://twitter.com/AaronJFentress" target="_blank" rel="nofollow noopener">Aaron J. Fentress</a>  @<a style="color: grey" href="https://twitter.com/AaronJFentress" target="_blank" rel="nofollow noopener">AaronJFentress</a><br />
CJ McCollum said he was fine with the trade rumors and with some Blazers fans who want to see him moved. He said he has probably said the same things in the past about some of his friends on the Cleveland Browns. <a href="https://twitter.com/search?q=%23QuoteoftheDay" target="_blank" rel="nofollow noopener">#QuoteoftheDay</a> <a href="https://t.co/xu3avHjjhx" target="_blank" rel="nofollow noopener">pic.twitter.com/xu3avHjjhx</a> &#8211; <a href="https://twitter.com/AaronJFentress/status/1442568079569870848" title="Monday September 27 3:13 PM EDT" target="_blank" rel="nofollow noopener">3:13 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FAUIA1pVEAgBq4G.jpg" title="https://pbs.twimg.com/media/FAUIA1pVEAgBq4G.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FAUIA1pVEAgBq4G.jpg"><noscript><img src="https://pbs.twimg.com/media/FAUIA1pVEAgBq4G.jpg" title="https://pbs.twimg.com/media/FAUIA1pVEAgBq4G.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1213757264307212289/9Um7PPXQ_normal.jpg" title="Jamie Hudson" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1213757264307212289/9Um7PPXQ_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1213757264307212289/9Um7PPXQ_normal.jpg" title="Jamie Hudson" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/JamieHudsonNBCS" title="https://twitter.com/JamieHudsonNBCS" target="_blank" rel="nofollow noopener">Jamie Hudson</a>  @<a style="color: grey" href="https://twitter.com/JamieHudsonNBCS" target="_blank" rel="nofollow noopener">JamieHudsonNBCS</a><br />
Blazers Media Day AND a new bottle of <a href="https://twitter.com/CJMcCollum" target="_blank" rel="nofollow noopener">@CJ McCollum</a> Heritage 91 secured, yesss &#128588; <a href="https://t.co/t8CjdIokIr" target="_blank" rel="nofollow noopener">pic.twitter.com/t8CjdIokIr</a> &#8211; <a href="https://twitter.com/JamieHudsonNBCS/status/1442525374550740993" title="Monday September 27 12:23 PM EDT" target="_blank" rel="nofollow noopener">12:23 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FAThLr_VQAglgM-.jpg" title="https://pbs.twimg.com/media/FAThLr_VQAglgM-.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FAThLr_VQAglgM-.jpg"><noscript><img src="https://pbs.twimg.com/media/FAThLr_VQAglgM-.jpg" title="https://pbs.twimg.com/media/FAThLr_VQAglgM-.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div style="border-top: 2px solid #eee;margin: 0 -40px;max-width: 640px"></div>
<div style="border-top: 8px solid #eb1e00;width: 48px"></div>
<h3>More on <a href="/storyline/cj-mccollum-trade/"> this storyline</a></h3>
<p></p>
<div>
<div style="font-size:16px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding-left: 20px;border-left: 2px solid red">
       Sean Highkin: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">CJ McCollum on his name being mentioned in trade rumors this summer: &#8220;There&#8217;s going to be fans that love you, there&#8217;s going to be fans that like you but still want to see you traded. It comes with the territory.&#8221;</a> -via <a href="https://twitter.com/highkin"> Twitter @highkin</a> / September 27, 2021
      </div>
</div>
</div>
<div>
<div style="font-size:16px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding-left: 20px;border-left: 2px solid red">
       McCollum was once again asked to address the trade rumors, and as usual, the former Most Improved Player winner had a response that was far from definitive: <a href="https://clutchpoints.com/blazers-news-cj-mccollum-cryptic-response-to-trade-rumors-could-be-a-foreshadowing/" rel="nofollow" title="Read more on Clutch Points">“I think the same way I always do, man,” McCollum said with a smile, via NBC Sports Northwest. “I control what I can control – continue to work on my game, continue to take advantage of my summers, try to improve… And show up and do your job</a>. “It’s going to be what it’s going to be at the end of the day. I’m happy in my situation. I’ve been able to continue to figure out ways to improve and help us make the playoffs eight straight years, six straight years as a starter and I look forward to the challenge of trying to get back to the playoffs this upcoming season.” -via <a href="https://clutchpoints.com/blazers-news-cj-mccollum-cryptic-response-to-trade-rumors-could-be-a-foreshadowing/"> Clutch Points</a> / September 14, 2021
      </div>
</div>
</div>
<div>
<div style="font-size:16px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding-left: 20px;border-left: 2px solid red">
       But it sounds like Portland is not actively shopping McCollum. I don’t know whether that is because Portland doesn’t agree with how teams value McCollum, or whether Neil Olshey is overly infatuated with him, but <a href="https://theathletic.com/2756983/2021/08/06/what-im-hearing-and-what-im-thinking-about-blazers-offseason-the-signs-damian-lillard-will-encounter-at-the-crossroads/" rel="nofollow" title="Read more on The Athletic">the general tone I’ve heard is the Blazers won’t move him just to have a different look next season.</a> The trade has to make them better, and so far, other teams haven’t met that bar. -via <a href="https://theathletic.com/2756983/2021/08/06/what-im-hearing-and-what-im-thinking-about-blazers-offseason-the-signs-damian-lillard-will-encounter-at-the-crossroads/"> The Athletic</a> / August 8, 2021
      </div>
</div>
</div>
<p>
</div>
</div>
</div>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/category/main-rumors/" rel="category tag">Main Rumors</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/main-rumors/" rel="tag">Main Rumors</a>, <a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/player/ben-simmons/" rel="tag">Ben Simmons</a>, <a href="https://hoopshype.com/player/cj-mccollum/" rel="tag">CJ McCollum</a>, <a href="https://hoopshype.com/team/philadelphia-76ers/" rel="tag">Philadelphia 76ers</a>, <a href="https://hoopshype.com/team/portland-trail-blazers/" rel="tag">Portland Trail Blazers</a></span>
			</p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div><iframe
	style= "border: none; margin: 0px; width: 100%; height: 300px"
	src="https://www.stanza.co/@nba?embed=true&#038;banner=true&#038;site=hoopshype" >
	</iframe>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2021/09/30/pau-gasol-to-announce-his-retirement/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-1"
		title="Pau Gasol to announce his retirement"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_7c_a5_8a_pau-gasol.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_7c_a5_8a_pau-gasol.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Pau Gasol to announce his retirement" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1hr ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-1" href="https://hoopshype.com/2021/09/30/pau-gasol-to-announce-his-retirement/"
				title="Pau Gasol to announce his retirement" itemprop="url">
				Pau Gasol to announce his retirement			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2021/09/30/no-extension-talks-between-blazers-anfernee-simons-agent/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="No extension talks between Blazers, Anfernee Simons&#039; agent"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_dd_fc_61_anfernee-simons.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_dd_fc_61_anfernee-simons.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="No extension talks between Blazers, Anfernee Simons&#039; agent" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">6hr ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2021/09/30/no-extension-talks-between-blazers-anfernee-simons-agent/"
				title="No extension talks between Blazers, Anfernee Simons&#039; agent" itemprop="url">
				No extension talks between Blazers, Anfernee Simons' agent			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2021/09/30/raptors-still-hoping-to-trade-goran-dragic/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Raptors still hoping to trade Goran Dragic"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_fc_2e_11_goran-dragic.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_fc_2e_11_goran-dragic.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Raptors still hoping to trade Goran Dragic" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">159 shares</span><span class="block__time block__time--mobile">6hr ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2021/09/30/raptors-still-hoping-to-trade-goran-dragic/"
				title="Raptors still hoping to trade Goran Dragic" itemprop="url">
				Raptors still hoping to trade Goran Dragic			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/30/pau-gasol-to-announce-his-retirement/"
						title="Pau Gasol to announce his retirement"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_7c_a5_8a_pau-gasol.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_7c_a5_8a_pau-gasol.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pau Gasol to announce his retirement" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/30/pau-gasol-to-announce-his-retirement/"
						title="Pau Gasol to announce his retirement"
						itemprop="url" 						>
							Pau Gasol to announce his retirement					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">September 30, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/30/no-extension-talks-between-blazers-anfernee-simons-agent/"
						title="No extension talks between Blazers, Anfernee Simons&#039; agent"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_dd_fc_61_anfernee-simons.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_dd_fc_61_anfernee-simons.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="No extension talks between Blazers, Anfernee Simons&#039; agent" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/30/no-extension-talks-between-blazers-anfernee-simons-agent/"
						title="No extension talks between Blazers, Anfernee Simons&#039; agent"
						itemprop="url" 						>
							No extension talks between Blazers, Anfernee Simons&#039; agent					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">September 30, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/30/raptors-still-hoping-to-trade-goran-dragic/"
						title="Raptors still hoping to trade Goran Dragic"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_fc_2e_11_goran-dragic.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_fc_2e_11_goran-dragic.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Raptors still hoping to trade Goran Dragic" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2021/09/30/raptors-still-hoping-to-trade-goran-dragic/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2021/09/30/raptors-still-hoping-to-trade-goran-dragic/"
			title="Raptors still hoping to trade Goran Dragic"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2021/09/30/raptors-still-hoping-to-trade-goran-dragic/" class="share-text">
	159</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/30/raptors-still-hoping-to-trade-goran-dragic/"
						title="Raptors still hoping to trade Goran Dragic"
						itemprop="url" 						>
							Raptors still hoping to trade Goran Dragic					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">September 30, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/kyrie-irving-has-little-trade-value-around-the-league-right-now/"
						title="Kyrie Irving has little trade value around the league right now?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_2a_31_72_kyrie-irving.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_2a_31_72_kyrie-irving.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kyrie Irving has little trade value around the league right now?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2021/09/29/kyrie-irving-has-little-trade-value-around-the-league-right-now/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2021/09/29/kyrie-irving-has-little-trade-value-around-the-league-right-now/"
			title="Kyrie Irving has little trade value around the league right now?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2021/09/29/kyrie-irving-has-little-trade-value-around-the-league-right-now/" class="share-text">
	243</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">22hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/kyrie-irving-has-little-trade-value-around-the-league-right-now/"
						title="Kyrie Irving has little trade value around the league right now?"
						itemprop="url" 						>
							Kyrie Irving has little trade value around the league right now?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">September 29, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/no-traction-in-spurs-sixers-conversations-about-ben-simmons/"
						title="No traction in Spurs-Sixers conversations about Ben Simmons"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_1a_20_04_ben-simmons.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_1a_20_04_ben-simmons.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="No traction in Spurs-Sixers conversations about Ben Simmons" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">23hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/no-traction-in-spurs-sixers-conversations-about-ben-simmons/"
						title="No traction in Spurs-Sixers conversations about Ben Simmons"
						itemprop="url" 						>
							No traction in Spurs-Sixers conversations about Ben Simmons					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">September 29, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/manu-ginobili-considered-a-potential-replacement-for-gregg-popovich/"
						title="Manu Ginobili considered a potential replacement for Gregg Popovich"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_5f_52_00_manu-ginobili.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_5f_52_00_manu-ginobili.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Manu Ginobili considered a potential replacement for Gregg Popovich" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">23hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/manu-ginobili-considered-a-potential-replacement-for-gregg-popovich/"
						title="Manu Ginobili considered a potential replacement for Gregg Popovich"
						itemprop="url" 						>
							Manu Ginobili considered a potential replacement for Gregg Popovich					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">September 29, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/portland-trail-blazers-larry-nance-jr-playmaking-passing-dribble-handoff-dho/"
						title="Here is why Larry Nance Jr. was the most underrated addition of the offseason"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/62c2fa991107446a98bf61e0302b2a32.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/62c2fa991107446a98bf61e0302b2a32.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Here is why Larry Nance Jr. was the most underrated addition of the offseason" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/portland-trail-blazers-larry-nance-jr-playmaking-passing-dribble-handoff-dho/"
						title="Here is why Larry Nance Jr. was the most underrated addition of the offseason"
						itemprop="url" 						>
							Here is why Larry Nance Jr. was the most underrated addition of the offseason					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">September 29, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/wolves-think-they-are-the-perfect-team-for-ben-simmons/"
						title="Wolves think they are the perfect team for Ben Simmons"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_8c_5b_9f_ben-simmons.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_8c_5b_9f_ben-simmons.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wolves think they are the perfect team for Ben Simmons" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2021/09/29/wolves-think-they-are-the-perfect-team-for-ben-simmons/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2021/09/29/wolves-think-they-are-the-perfect-team-for-ben-simmons/"
			title="Wolves think they are the perfect team for Ben Simmons"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2021/09/29/wolves-think-they-are-the-perfect-team-for-ben-simmons/" class="share-text">
	117</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/wolves-think-they-are-the-perfect-team-for-ben-simmons/"
						title="Wolves think they are the perfect team for Ben Simmons"
						itemprop="url" 						>
							Wolves think they are the perfect team for Ben Simmons					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">September 29, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/warriors-not-looking-to-move-andrew-wiggins/"
						title="Warriors not looking to move Andrew Wiggins"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_df_b3_63_andrew-wiggins.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_df_b3_63_andrew-wiggins.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Warriors not looking to move Andrew Wiggins" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/warriors-not-looking-to-move-andrew-wiggins/"
						title="Warriors not looking to move Andrew Wiggins"
						itemprop="url" 						>
							Warriors not looking to move Andrew Wiggins					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">September 29, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/wizards-gm-russell-westbrook-never-asked-to-move-on/"
						title="Wizards GM: Russell Westbrook never asked to move on"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_24_26_73_russell-westbrook.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_24_26_73_russell-westbrook.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wizards GM: Russell Westbrook never asked to move on" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/09/29/wizards-gm-russell-westbrook-never-asked-to-move-on/"
						title="Wizards GM: Russell Westbrook never asked to move on"
						itemprop="url" 						>
							Wizards GM: Russell Westbrook never asked to move on					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">September 29, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="heading-small"><h2>GO IN-DEPTH</h2></div><div class="textwidget custom-html-widget"><div class="widget ui-widget ui-widget-content ui-corner-all" id="usat_hoopshype_social-2" style="line-height:1.5em;font-size:15px;font-family:Helvetica, Arial, sans-serif">
	<ul class="ui-tabs-panel ui-widget-content ui-corner-bottom" style="padding-bottom:10px;margin-left:0;padding-left:0">
		<li style="padding:5px 0;border-bottom:1px solid #eee">💰 <a href="/salaries/" style="font-weight:normal;color:#000">Salaries of players right now</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💸 <a href="/salaries/players/2000-2001/" style="font-weight:normal;color:#000">Salaries of players back in the day</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💼 <a href="/reps/" style="font-weight:normal;color:#000">Ranking agents by wages</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">⭐ <a href="/lists/2021-nba-free-agent-rankings-top-players-available-this-offseason/" style="font-weight:normal;color:#000">Upcoming free agents</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🏆 <a href="/2019/08/08/nba-awards-all-the-winners-in-league-history/" style="font-weight:normal;color:#000">All NBA awards in history</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎮 <a href="/nba2k/" style="font-weight:normal;color:#000">NBA 2K ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎓 <a href="/tag/re-drafts/" style="font-weight:normal;color:#000">Re-ordering draft classes</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📺 <a href="/nba-tv-ratings-most-watched-games-of-the-season/" style="font-weight:normal;color:#000">TV ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎙️ <a href="https://omny.fm/shows/the-hoopshype-podcast-with-alex-kennedy" style="font-weight:normal;color:#000">Listen to our podcast</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📷 <a href="https://www.instagram.com/hoopshypeofficial/" style="font-weight:normal;color:#000" rel="nofollow">Follow us on Instagram</a></li>
	</ul>
</div></div></div><div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width: 100%" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/pau-gasol-retirement/">
					Pau Gasol Retirement?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/goran-dragic-trade/">
					Goran Dragic Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/cj-mccollum-trade/">
					CJ McCollum Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/ben-simmons-trade/">
					Ben Simmons Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/coronavirus-vaccine/">
					Coronavirus Vaccine				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/media-hirings/">
					Media Hirings				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/trevelin-queen-free-agency/">
					Trevelin Queen Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/team-usa/">
					Team USA				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/mikal-bridges-extension/">
					Mikal Bridges Extension?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/deandre-ayton-extension/">
					Deandre Ayton Extension?				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/brooklyn_nets/">
									Brooklyn								</a>
							</td>
															<td>
									$178,781,456								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$176,831,839								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$167,524,341								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_lakers/">
									LA Lakers								</a>
							</td>
															<td>
									$163,995,021								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$161,363,842								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/utah_jazz/">
									Utah								</a>
							</td>
															<td>
									$152,747,657								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$147,399,924								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/boston_celtics/">
									Boston								</a>
							</td>
															<td>
									$145,373,761								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/philadelphia_76ers/">
									Philadelphia								</a>
							</td>
															<td>
									$144,593,428								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$143,346,429								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$45,780,966							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$44,310,840							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$44,310,840							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$44,211,146							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$41,180,544							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$40,918,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$39,344,970							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kawhi-leonard/">
										Kawhi Leonard									</a>
															</td>
							<td class="player-salary">
								$39,344,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/giannis-antetokounmpo/">
										Giannis Antetokounmpo									</a>
															</td>
							<td class="player-salary">
								$39,344,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/damian-lillard/">
										Damian Lillard									</a>
															</td>
							<td class="player-salary">
								$39,344,900							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_7c_a5_8a_pau-gasol.png?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/09/30/pau-gasol-to-announce-his-retirement/" title="Pau Gasol to announce his retirement" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_7c_a5_8a_pau-gasol.png?w=100&#038;h=100&#038;crop=1" alt="Pau Gasol to announce his retirement">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/main-rumors/" class="category">Main Rumors</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/09/30/pau-gasol-to-announce-his-retirement/" title="Pau Gasol to announce his retirement">
			Pau Gasol to announce his retirement		</a>
		<p class="widget-date">September 30, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_16_cc_ac_cj-mccollum.png?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/" title="Blazers hesitant about moving CJ McCollum for Ben Simmons?" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_16_cc_ac_cj-mccollum.png?w=100&#038;h=100&#038;crop=1" alt="Blazers hesitant about moving CJ McCollum for Ben Simmons?">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/main-rumors/" class="category">Main Rumors</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/09/30/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons/" title="Blazers hesitant about moving CJ McCollum for Ben Simmons?">
			Blazers hesitant about moving CJ McCollum for Ben Simmons?		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_dd_fc_61_anfernee-simons.png?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/09/30/no-extension-talks-between-blazers-anfernee-simons-agent/" title="No extension talks between Blazers, Anfernee Simons&#039; agent" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_dd_fc_61_anfernee-simons.png?w=100&#038;h=100&#038;crop=1" alt="No extension talks between Blazers, Anfernee Simons&#039; agent">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/main-rumors/" class="category">Main Rumors</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/09/30/no-extension-talks-between-blazers-anfernee-simons-agent/" title="No extension talks between Blazers, Anfernee Simons&#039; agent">
			No extension talks between Blazers, Anfernee Simons' agent		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_fc_2e_11_goran-dragic.png?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/09/30/raptors-still-hoping-to-trade-goran-dragic/" title="Raptors still hoping to trade Goran Dragic" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_fc_2e_11_goran-dragic.png?w=100&#038;h=100&#038;crop=1" alt="Raptors still hoping to trade Goran Dragic">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/main-rumors/" class="category">Main Rumors</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/09/30/raptors-still-hoping-to-trade-goran-dragic/" title="Raptors still hoping to trade Goran Dragic">
			Raptors still hoping to trade Goran Dragic		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_2a_31_72_kyrie-irving.png?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/09/29/kyrie-irving-has-little-trade-value-around-the-league-right-now/" title="Kyrie Irving has little trade value around the league right now?" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_2a_31_72_kyrie-irving.png?w=100&#038;h=100&#038;crop=1" alt="Kyrie Irving has little trade value around the league right now?">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/main-rumors/" class="category">Main Rumors</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/09/29/kyrie-irving-has-little-trade-value-around-the-league-right-now/" title="Kyrie Irving has little trade value around the league right now?">
			Kyrie Irving has little trade value around the league right now?		</a>
		<p class="widget-date">September 29, 2021</p>
	</div>
</li>
		</ul>
	</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-tracker"><a href="https://hoopshype.com/lists/nba-free-agency-tracker-player-movement/">Free Agency Tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agent-rankings"><a href="https://hoopshype.com/lists/2021-nba-free-agent-rankings-top-players-available-this-offseason/">Free Agent Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2021-2022/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--summer-league-rosters"><a title="NBA Transactions" href="https://hoopshype.com/lists/summer-league-rosters-whos-playing-where/">Summer League Rosters</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--tv-ratings"><a href="https://hoopshype.com/nba-tv-ratings-most-watched-games-of-the-season/">TV Ratings</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1632918880' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFyzEOwjAMQNELkVq0gk6Is6SNixycOHKcIjg9HZjD/N+HV3GUV24BK8QKgarBjjmIguIDM6o3UactGyUcEuUh1hN0tiMV4fdGzF3um0npioVl+QfWp6uo5Jk+3kiyC7j5xuaK1yP89nu6na/TOF6meR7jFy/sWiU='></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmbGRkamxublRFgAWvynG'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9zEEKgCAQAMAPpUtKeYreIrrgymrGKn6/U7foPgzMpqgGHhEFskAk6YASfEOVemFdqOosC3w6xoK1/xoSJckzX1PhPfwbnuVYd2vMZp0z+QECpy/W'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/keycodes.min.js?ver=0b881ee2324067c223d746a87ae4ddda' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9yjsOgCAMANALiY0QZTIeBjqUyMeWRr29k5vxzQ/OZqiEXSMKJIFI0qExVaZ+m0NRccxUxiQDfNVQc6vyfxijXoardirv3PI6Lc7a2Xlv0wM2UzB2'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/data.min.js?ver=a9e98fe3ad76884fe7909ba8348395b7' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFyjsOgCAMANALCY0QZTIeBppQwi+06vV1cDTxzQ+urqj6fARkSAyBWCBKyQqrkBCyLlR14gm+Zh9UnnX+NI5tiG8B37WXbV6tMYt1zqQby0Mvrw=='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/blocks.min.js?ver=7ed7fe32dad771c4e0af4f56539ff156' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/url.min.js?m=1632253772g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://hoopshype.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "c00f6659f0" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://hoopshype.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/dom-ready.min.js?m=1632253772g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/date.min.js?ver=061439ac4325ef057b8f9c142c82a823' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1632253772j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/components.min.js?ver=413e179f8a99bd28091ba5cc6f72c9f3' id='wp-components-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9yjEOgCAMAMAPiY0YdTK+RYFEQFpDS4y/18XNsN1wcJ3KozmKdQyBwXoWiO7eaM1W8U5ZTBFuk8c2cAN/HUm8cfUjFB2q42W1XZStoYLfWtLcjb3WQz9NOjwBbj8D'></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/block-editor.min.js?ver=fc8c27c6e95e7e0d59b4e344cb9ddfed' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/data-controls.min.js?m=1632253772g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/core-data.min.js?ver=fe45a7066c931b4d3d0ff96789da023d' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/media-utils.min.js?ver=8e557d69e3ef2356d081c60830d157a1' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/reusable-blocks.min.js?ver=f210f01a481601fc2639d3f839449c5c' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/server-side-render.min.js?ver=e68a4eae1f1e1f9a993d3bfbb601bad3' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/editor.min.js?ver=208cadf8632b62c7ccdf2f2feb2398e2' id='wp-editor-js'></script>
<script id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script id='pickup-embed-js-extra'>
var pickupPublic = {"publisherId":"","version":"1.10.4","permalink":"https:\/\/hoopshype.com\/2021\/09\/30\/blazers-hesitant-about-moving-cj-mccollum-for-ben-simmons\/"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyNzMsOQDAQQNEfUuMRxEL8S6clU31MtOX3SawsJLY3JxdOFhh80j4B27ySj+CcOEjpABF34hRB2oBbaWIBf/Sy3+JLM+GWWWgntQLO0hKCeWfx5Pswu6nu22bouqodzQXB0T7t'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJylkd1SAzEIhV/IbOpP9crxUTqY0MoaQppA6769XWfWWe1MdfUSOHxwwB+LC5IVs3p9QcbmrYFKhMElOFbMAT1LtHSqQHQtVCrafN98gQoslrXr25X/OyeD0gE3uwoH0mGzTfi2nJghDUqhzcGTyilCIuPFVKZsio4xEozAeew+R05YyiFZxI/R/d6wDt7IB6nYnRovqxiz/awCUwnCJaF+YU6GSrId5Zmjs0Q1ljqjdttE5T+Yb6lfn3h8Dz1PWwSRV8IlzQzn9i/pIY67PfHj9f3tzcN6vbpb9e/1DyKL'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJytUcsSgjAM/CFL8YGeHL8ltBkIU9pO04r49YIjwhEZj5tkd5Os7LxQzka0UXqTKrIsE0N0GnoxFQw8e2EcaIGPYVKjls2imrVks4Z38h9aHx2yyiSNPDbTMBVYuYA/OdXOea57j6PGF6ymd8BQ0ts/kuENPAt3qiCSW7/zTGbSWELYwIQQSZkth7Ywv3cZwACxLXEK+tZe9+fj4VIU+SlvXhwV2qc='></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hoopshype.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFjUsSgjAQRC8kDH7QleVZ8pmCiTCJzKRibi8scKm7rq7Xr6GkxkVWZIU05YFYIIvR6E1t9qIYMZYgCDAWmVAVl6aQH1DbIAdYHcRuyh5lg8Ir41IhE6ix0s7EO/X3aYwxyVgTbp51bdH/ONKR3NPG9zes0GO+H6/n063vu0sXPlC5Uzc='></script>
<script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1632755040g'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'175785141',post:'1559026',tz:'-4',srv:'hoopshype.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '1559026' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
