<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Cleveland Cavaliers (6-4) play against the New York Knicks (3-3) at Madison Square Garden Game Time: 6:00 PM EST on Sunday November 7, 2021 Cleveland Cavaliers 32, New York Knicks 37 (Q2 10:36) What&#039;s the buzz on Twitter? Jeff Eisenband @JeffEisenband This is just not something Obi T..." />
<meta name="keywords" content="games, " />
<title>Game stream: Cleveland Cavaliers vs. New York Knicks | HoopsHype</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Rx51Q_TvuPUmQvdmTHGJ0JpAkccBQgeJ7lMZ1NJKfqw" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.crtx.info' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??-eJyVkd1uwyAMhV9oFGWVIu1i2rM4YLVezI8wrOPtR4JWpWozdZf+OD62D/oSlQk+o886cjmRF10EcrBQ1R2QM6SYwM/ayCN8aPhF/8syoaNve+vX2dWMvOFiUVaRJcl64mBmxTQlSFVLrowHR353vHPqiyyGLpXe/7S6+++pI5m5RIVuQqtjmZjMuuiWq3Wg3F/02aahJUBGt5hui8hQMSnGE5h6c95ue3vb1g8zceX6CYKQzFkjg2QyMeFvvsv+qeHcVo9BsvQDVA/kz6ifiqPzxePDvQ/jcRyOw/j69gNIHPe1' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJydjsEKwyAQRH+odrEBoYfSa/6g560uUVBXXG3w79McAum113nMvIG1KMu5UW5QYl9CFuiCjR0OdQSeuYgfhSCx65EEPsERqwVjpDqUeK7NsiNAEWq/OJBcrcgFTqbmKdFJFHGtlC0d4IWC7/BnDeb97vy9uw8800ObyehJm9t9Aw91Wbo=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-10.3/css/jetpack.css?m=1635453504g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01eqbtp4kk5qvpd33t","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/hoopshype.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyFi0sKgDAMBS9kDSJWN+JZpIaSYtLaj+Lt7UJwKTwYGObBFZTxklEyhL1YkgTM6qQNPSQTKeRPtC41UA8kZi8bJnB1R8F4v2iZ5DdSTDauGd944bnT/TBOWo+DewBcgDSl" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.1' id='amazon-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.1' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/hoopshype.com\/2021\/11\/07\/game-stream-cleveland-cavaliers-vs-new-york-knicks\/","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-id":"1577485","content-headline":"Game stream: Cleveland Cavaliers vs. New York Knicks","content-date-published":"2021-11-07T18:05:18Z","content-byline":"HoopsHype","content-contributor-names":"HoopsHype","content-article-length":"8775","content-title":"Game stream: Cleveland Cavaliers vs. New York Knicks | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=nba&sub2=hoopshype.com&sub3=paidsuggest&v=1.1&callback=1636328383&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylzMsKhDAMheEXsoZ6YzaDzxI0SEqtxaSKb28XzuBScHm+Az/s0QxLUAoK0aeJg0AS1GXEw/wAI5sJvaeVKS8RUgEnoISe03x9R+mkgDe9JGPMvufLbLasHgf/wCtfpRvkTD9/bVd3tmo/deNOKcNb9w==" ></script><script src='https://hoopshype.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyVyzsOwjAMANALkVoINWVBnCWkrnA+TokdldyeLjDT7S0PttX4woqsoE/MKNDEaZldN8ltFdkjBAGJtJpEHM1SfBOz0HsIcoI/e3g1rH3IjvhIS/T4VlHysR/JQnP97d37vefb2V7G6WrtNIYPVWVeIA==" ></script><script type="text/javascript" src="//run.crtx.info/track.min.js?ver=5.8.1" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hoopshype.com/wp-json/wp/v2/posts/1577485" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://hoopshype.com/?p=1577485' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2021%2F11%2F07%2Fgame-stream-cleveland-cavaliers-vs-new-york-knicks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2021%2F11%2F07%2Fgame-stream-cleveland-cavaliers-vs-new-york-knicks%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
		},
		"url": "https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/",
		"headline": "Game stream: Cleveland Cavaliers vs. New York Knicks",
		"thumbnailUrl": "https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_8a_8e_c2_NYK_vs_CLE.png?w=192&#038;h=150&#038;crop=1",
		"image": "https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_8a_8e_c2_NYK_vs_CLE.png?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2021-11-07T18:05:18Z",
		"dateModified": "2021-11-07T18:39:24Z",
		"articleSection": "Games",
		"creator": ["HoopsHype"],
		"author": {
			"@type": "Person",
			"name": "HoopsHype"
		},
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hoopshype.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hoopshype.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Game stream: Cleveland Cavaliers vs. New York Knicks" />
<meta property="og:url" content="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/" />
<meta property="og:description" content="The Cleveland Cavaliers (6-4) play against the New York Knicks (3-3) at Madison Square Garden Game Time: 6:00 PM EST on Sunday November 7, 2021 Cleveland Cavaliers 32, New York Knicks 37 (Q2 10:36)…" />
<meta property="article:published_time" content="2021-11-07T23:05:18+00:00" />
<meta property="article:modified_time" content="2021-11-07T23:39:24+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_8a_8e_c2_NYK_vs_CLE.png?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Game stream: Cleveland Cavaliers vs. New York Knicks" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_8a_8e_c2_NYK_vs_CLE.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}
@media (min-width: 728px) {
	.hero-storylines {
		display: none;
	}
}
.category-games .container.single-related {
  width: 100%;
	float: none;
	margin: 0;
}
.category-games .container.single-related .heading-small {
  display: none;
}
@media (max-width: 999px) {
	.category-games .container.single-related {
		display: none;
	}
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1577485 single-format-standard">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-1569096" class="nav__item nav__item--games-%f0%9f%86%95"><a href="https://hoopshype.com/category/games/">Games 🆕</a></li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1562058" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li id="menu-item-1576111" class="nav__item nav__item--global-rating"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Global Rating</a></li>
	<li id="menu-item-1570265" class="nav__item nav__item--greatest-players"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest Players</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1562059" class="nav__item nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2021-2022/">NBA 2K Ratings</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1562057" class="nav__item nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-log-all-the-moves-of-the-season/">Transactions</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/hoopshypeofficial" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-1577485" class="post-1577485 post type-post status-publish format-standard has-post-thumbnail hentry category-games team-cleveland-cavaliers team-new-york-knicks" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Game stream: Cleveland Cavaliers vs. New York Knicks</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_8a_8e_c2_NYK_vs_CLE.png?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_8a_8e_c2_NYK_vs_CLE.png?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_8a_8e_c2_NYK_vs_CLE.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_8a_8e_c2_NYK_vs_CLE.png">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Game stream: Cleveland Cavaliers vs. New York Knicks</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/games/" class="" itemprop="articleSection">Games</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Game stream: Cleveland Cavaliers vs. New York Knicks</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	
		<span class="post-date updated">November 7, 2021</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> 
	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							<div class="article-container">
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2021-11-07T18:05:18-05:00">
			November 7, 2021		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


							
<!-- start horizontal post display -->
<div class="container single-related ">
	<div class="heading-small">
		<h2>Game streams</h2>
	</div>
	<div class="holder-column">
		<div class="column">
			
<article class="block block-single-related">
			<a href="https://hoopshype.com/2021/11/07/game-stream-indiana-pacers-vs-sacramento-kings/" data-track="hoopshypefeaturedstories" title="Game stream: Indiana Pacers vs. Sacramento Kings" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_4f_89_7f_SAC_vs_IND.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_4f_89_7f_SAC_vs_IND.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Game stream: Indiana Pacers vs. Sacramento Kings" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2021/11/07/game-stream-indiana-pacers-vs-sacramento-kings/" title="Game stream: Indiana Pacers vs. Sacramento Kings" itemprop="url" >Game stream: Indiana Pacers vs. Sacramento Kings</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://hoopshype.com/2021/11/07/game-stream-milwaukee-bucks-vs-washington-wizards/" data-track="hoopshypefeaturedstories" title="Game stream: Milwaukee Bucks vs. Washington Wizards" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_51_12_bf_WAS_vs_MIL.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_51_12_bf_WAS_vs_MIL.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Game stream: Milwaukee Bucks vs. Washington Wizards" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2021/11/07/game-stream-milwaukee-bucks-vs-washington-wizards/" title="Game stream: Milwaukee Bucks vs. Washington Wizards" itemprop="url" >Game stream: Milwaukee Bucks vs. Washington Wizards</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://hoopshype.com/2021/11/07/game-stream-utah-jazz-vs-orlando-magic/" data-track="hoopshypefeaturedstories" title="Game stream: Utah Jazz vs. Orlando Magic" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_35_2f_75_ORL_vs_UTA.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_35_2f_75_ORL_vs_UTA.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Game stream: Utah Jazz vs. Orlando Magic" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2021/11/07/game-stream-utah-jazz-vs-orlando-magic/" title="Game stream: Utah Jazz vs. Orlando Magic" itemprop="url" >Game stream: Utah Jazz vs. Orlando Magic</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/" data-track="hoopshypefeaturedstories" title="Game stream: Cleveland Cavaliers vs. New York Knicks" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_8a_8e_c2_NYK_vs_CLE.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_8a_8e_c2_NYK_vs_CLE.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Game stream: Cleveland Cavaliers vs. New York Knicks" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/" title="Game stream: Cleveland Cavaliers vs. New York Knicks" itemprop="url" >Game stream: Cleveland Cavaliers vs. New York Knicks</a></p>

			</div>
</article>
		</div>
	</div>
</div>
<!-- end horizontal post display -->
						</div>

						<div class="articleBody" itemprop="articleBody"><div data-tmpl-key="game-stream-article">
<div>
<div>
The  Cleveland Cavaliers (6-4) play against the New York Knicks (3-3) at Madison Square Garden </p>
<p>Game Time: 6:00 PM  EST on Sunday November 7, 2021</p>
<p><span style="font-size:23px;font-weight:bold">Cleveland Cavaliers 32, New York Knicks 37 (Q2 10:36)</span></p>
<div style="border-top: 2px solid #eee;margin: 0 -40px;max-width: 640px"></div>
<div style="border-top: 8px solid #eb1e00;width: 48px"></div>
<h3>What&#8217;s the buzz on Twitter?</h3>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1405996140189913088/nsnGO4vu_normal.jpg" title="Jeff Eisenband" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1405996140189913088/nsnGO4vu_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1405996140189913088/nsnGO4vu_normal.jpg" title="Jeff Eisenband" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/JeffEisenband" title="https://twitter.com/JeffEisenband" target="_blank" rel="nofollow noopener">Jeff Eisenband</a>  @<a style="color: grey" href="https://twitter.com/JeffEisenband" target="_blank" rel="nofollow noopener">JeffEisenband</a><br />
This is just not something Obi Toppin could have done last season. <a href="https://t.co/oiVh6OnK8F" target="_blank" rel="nofollow noopener">pic.twitter.com/oiVh6OnK8F</a> &#8211; <a href="https://twitter.com/JeffEisenband/status/1457492131749183491" title="Sunday November 7 6:36 PM EST" target="_blank" rel="nofollow noopener">6:36 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1457491665451692032/pu/vid/1280x720/znjed29XkSf92G5z.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1457491665451692032/pu/img/RuFKDf2kTljSbwkP.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/FredKatz" title="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">Fred Katz</a>  @<a style="color: grey" href="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">FredKatz</a><br />
Fournier still in to start the second quarter. He played the whole first. Maybe we’re looking at a nine-man rotation tonight from Thibs? &#8211; <a href="https://twitter.com/FredKatz/status/1457492104343601152" title="Sunday November 7 6:36 PM EST" target="_blank" rel="nofollow noopener">6:36 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/cavs" title="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">Cleveland Cavaliers</a>  @<a style="color: grey" href="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">cavs</a><br />
&#128280;⚪️⚪️⚪️ &#8211; <a href="https://twitter.com/cavs/status/1457492015730540555" title="Sunday November 7 6:35 PM EST" target="_blank" rel="nofollow noopener">6:35 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1421020407444934658/3l1s5k4E_normal.jpg" title="Kelsey Russo" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1421020407444934658/3l1s5k4E_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1421020407444934658/3l1s5k4E_normal.jpg" title="Kelsey Russo" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/kelseyyrusso" title="https://twitter.com/kelseyyrusso" target="_blank" rel="nofollow noopener">Kelsey Russo</a>  @<a style="color: grey" href="https://twitter.com/kelseyyrusso" target="_blank" rel="nofollow noopener">kelseyyrusso</a><br />
<a href="https://twitter.com/search?q=%23Cavs" target="_blank" rel="nofollow noopener">#Cavs</a> continuing to move the ball well as they have 10 assists on 13 made shots. They are also generating 3s that aren&#8217;t falling, as they are 2-of-8 from 3. They shot 13-of-28 from the field.<br />
Knicks lead 30-29 at the end of the first. &#8211; <a href="https://twitter.com/kelseyyrusso/status/1457492010059849732" title="Sunday November 7 6:35 PM EST" target="_blank" rel="nofollow noopener">6:35 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png" title="Chris Fedor" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png"><noscript><img src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png" title="Chris Fedor" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ChrisFedor" title="https://twitter.com/ChrisFedor" target="_blank" rel="nofollow noopener">Chris Fedor</a>  @<a style="color: grey" href="https://twitter.com/ChrisFedor" target="_blank" rel="nofollow noopener">ChrisFedor</a><br />
The <a href="https://twitter.com/search?q=%23Cavs" target="_blank" rel="nofollow noopener">#Cavs</a> Garland/Mobley minutes in the first quarter were an absolute delight. &#8211; <a href="https://twitter.com/ChrisFedor/status/1457492007987859461" title="Sunday November 7 6:35 PM EST" target="_blank" rel="nofollow noopener">6:35 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/FredKatz" title="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">Fred Katz</a>  @<a style="color: grey" href="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">FredKatz</a><br />
Through one quarter, the Knicks lead the Cavaliers 30-29.<br />
• Fournier 11 pts<br />
• Barrett 6 pts<br />
• Randle 5-4-4<br />
• Sexton 8 pts, 3 asts<br />
• Rubio 6 pts, 3 asts &#8211; <a href="https://twitter.com/FredKatz/status/1457491517002719236" title="Sunday November 7 6:33 PM EST" target="_blank" rel="nofollow noopener">6:33 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nyknicks" title="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">New York Knicks</a>  @<a style="color: grey" href="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">nyknicks</a><br />
11 PTS in the 1st for Evan &#128293; <a href="https://t.co/ermJyd3pwM" target="_blank" rel="nofollow noopener">pic.twitter.com/ermJyd3pwM</a> &#8211; <a href="https://twitter.com/nyknicks/status/1457491307501400070" title="Sunday November 7 6:33 PM EST" target="_blank" rel="nofollow noopener">6:33 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1457490916038660099/vid/720x720/yX51hYJACoueUrKh.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/media/FDoMa4uXoAI6ehn.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/FredKatz" title="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">Fred Katz</a>  @<a style="color: grey" href="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">FredKatz</a><br />
Not such a concern playing w/o a conventional point guard when Randle &amp; Barrett are both on the floor. Both those guys initiate so much offense anyway. Fournier, too. The real interesting part will be to see how Thibs handles the reserves, or if he goes w/ a 5-man 2nd unit at all &#8211; <a href="https://twitter.com/FredKatz/status/1457490703827836939" title="Sunday November 7 6:30 PM EST" target="_blank" rel="nofollow noopener">6:30 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nyknicks" title="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">New York Knicks</a>  @<a style="color: grey" href="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">nyknicks</a><br />
Dunk ☑️<br />
Block ☑️<br />
Steal ☑️<br />
Mitch doin&#8217; it all early. <a href="https://t.co/F1j2oy1wU8" target="_blank" rel="nofollow noopener">pic.twitter.com/F1j2oy1wU8</a> &#8211; <a href="https://twitter.com/nyknicks/status/1457490644612624385" title="Sunday November 7 6:30 PM EST" target="_blank" rel="nofollow noopener">6:30 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1457489975163949059/vid/720x720/PiKwcKXI3i89Dunf.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/media/FDoLk9GXMAAMRL5.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/FredKatz" title="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">Fred Katz</a>  @<a style="color: grey" href="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">FredKatz</a><br />
The first sub for Rose is Burks, who’s running the point with Kemba out. Wonder how we’ll see Thibs play the rest of his rotation one guard short. &#8211; <a href="https://twitter.com/FredKatz/status/1457490300725829635" title="Sunday November 7 6:29 PM EST" target="_blank" rel="nofollow noopener">6:29 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png" title="Chris Fedor" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png"><noscript><img src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png" title="Chris Fedor" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ChrisFedor" title="https://twitter.com/ChrisFedor" target="_blank" rel="nofollow noopener">Chris Fedor</a>  @<a style="color: grey" href="https://twitter.com/ChrisFedor" target="_blank" rel="nofollow noopener">ChrisFedor</a><br />
<a href="https://twitter.com/search?q=%23Cavs" target="_blank" rel="nofollow noopener">#Cavs</a> Lamar Stevens remains in the rotation after his strong second-half minutes in Toronto. &#8211; <a href="https://twitter.com/ChrisFedor/status/1457490013441171456" title="Sunday November 7 6:27 PM EST" target="_blank" rel="nofollow noopener">6:27 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nyknicks" title="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">New York Knicks</a>  @<a style="color: grey" href="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">nyknicks</a><br />
Oooo that was nice, <a href="https://twitter.com/EvanFourmizz" target="_blank" rel="nofollow noopener">@Evan Fournier</a>. <a href="https://t.co/hOXc0IIuGl" target="_blank" rel="nofollow noopener">pic.twitter.com/hOXc0IIuGl</a> &#8211; <a href="https://twitter.com/nyknicks/status/1457489724898168836" title="Sunday November 7 6:26 PM EST" target="_blank" rel="nofollow noopener">6:26 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1457489577132838915/vid/720x720/tmwer309XD-Rg4Zu.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/amplify_video_thumb/1457489577132838915/img/vUiEM-6yBtOyuSj6.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/FredKatz" title="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">Fred Katz</a>  @<a style="color: grey" href="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">FredKatz</a><br />
Knicks clearly trying to do whatever they can to remove Jarrett Allen, who’s been fantastic this year, from around the rim. Get out running. Make him move in PnRs. Whatever it takes. &#8211; <a href="https://twitter.com/FredKatz/status/1457489654274576384" title="Sunday November 7 6:26 PM EST" target="_blank" rel="nofollow noopener">6:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/cavs" title="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">Cleveland Cavaliers</a>  @<a style="color: grey" href="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">cavs</a><br />
This is how we do it &#127926; #LetEmKnow <a href="https://t.co/RMC8HQSmea" target="_blank" rel="nofollow noopener">pic.twitter.com/RMC8HQSmea</a> &#8211; <a href="https://twitter.com/cavs/status/1457489478399012870" title="Sunday November 7 6:25 PM EST" target="_blank" rel="nofollow noopener">6:25 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1457488970640678914/pu/vid/720x720/vUptE64Ga-nDVqDq.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1457488970640678914/pu/img/m53514L7XjnjTd-W.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png" title="Chris Fedor" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png"><noscript><img src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png" title="Chris Fedor" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ChrisFedor" title="https://twitter.com/ChrisFedor" target="_blank" rel="nofollow noopener">Chris Fedor</a>  @<a style="color: grey" href="https://twitter.com/ChrisFedor" target="_blank" rel="nofollow noopener">ChrisFedor</a><br />
Knicks go on a 10-2 run after <a href="https://twitter.com/search?q=%23Cavs" target="_blank" rel="nofollow noopener">#Cavs</a> coach J.B. Bickerstaff subbed out Garland and Mobley. &#8211; <a href="https://twitter.com/ChrisFedor/status/1457489272659927042" title="Sunday November 7 6:24 PM EST" target="_blank" rel="nofollow noopener">6:24 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png" title="Chris Fedor" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png"><noscript><img src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png" title="Chris Fedor" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ChrisFedor" title="https://twitter.com/ChrisFedor" target="_blank" rel="nofollow noopener">Chris Fedor</a>  @<a style="color: grey" href="https://twitter.com/ChrisFedor" target="_blank" rel="nofollow noopener">ChrisFedor</a><br />
<a href="https://twitter.com/search?q=%23Cavs" target="_blank" rel="nofollow noopener">#Cavs</a> have gone to the 3-2 zone early in this one. The zone with Evan Mobley at the top. &#8211; <a href="https://twitter.com/ChrisFedor/status/1457488156819918849" title="Sunday November 7 6:20 PM EST" target="_blank" rel="nofollow noopener">6:20 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/cavs" title="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">Cleveland Cavaliers</a>  @<a style="color: grey" href="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">cavs</a><br />
D Wade gets us started!<br />
&#128250; #CavsKnicks on @BallySportsCLE <a href="https://t.co/Dm6D45ikUB" target="_blank" rel="nofollow noopener">pic.twitter.com/Dm6D45ikUB</a> &#8211; <a href="https://twitter.com/cavs/status/1457487167182319618" title="Sunday November 7 6:16 PM EST" target="_blank" rel="nofollow noopener">6:16 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1457487071644426249/pu/vid/720x720/bLkSIKNySgeVpvKr.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1457487071644426249/pu/img/54yk_UasQvjJt8uG.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nyknicks" title="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">New York Knicks</a>  @<a style="color: grey" href="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">nyknicks</a><br />
Starting out hot ⚡️<br />
Let&#8217;s go Ro! <a href="https://t.co/zJfZfO31bC" target="_blank" rel="nofollow noopener">pic.twitter.com/zJfZfO31bC</a> &#8211; <a href="https://twitter.com/nyknicks/status/1457486985447317510" title="Sunday November 7 6:15 PM EST" target="_blank" rel="nofollow noopener">6:15 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1457486776466034688/vid/720x720/hFZ9KmObxxr4LzuV.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/amplify_video_thumb/1457486776466034688/img/0Q0ddlfukpOlZFak.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1316820369379127296/ANrCuQgt_normal.jpg" title="Keith Pompey" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1316820369379127296/ANrCuQgt_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1316820369379127296/ANrCuQgt_normal.jpg" title="Keith Pompey" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/PompeyOnSixers" title="https://twitter.com/PompeyOnSixers" target="_blank" rel="nofollow noopener">Keith Pompey</a>  @<a style="color: grey" href="https://twitter.com/PompeyOnSixers" target="_blank" rel="nofollow noopener">PompeyOnSixers</a><br />
<a href="https://twitter.com/search?q=%23Sixers" target="_blank" rel="nofollow noopener">#Sixers</a>’ SF Danny Green (left hamstring) is questionable for tomorrow’s game vs.  <a href="https://twitter.com/search?q=%23Knicks" target="_blank" rel="nofollow noopener">#Knicks</a>. Ben Simmons (mentally not ready to play), Tobias Harris (protocol), Isaiah Joe (protocol) &amp; Matisse Thybulle (protocol) remain sidelined.  NY has yet to submit its injury report. &#8211; <a href="https://twitter.com/PompeyOnSixers/status/1457486727220711432" title="Sunday November 7 6:14 PM EST" target="_blank" rel="nofollow noopener">6:14 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/cavs" title="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">Cleveland Cavaliers</a>  @<a style="color: grey" href="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">cavs</a><br />
Empire State of Mind &#127961;️ <a href="https://t.co/D89mVof1Dd" target="_blank" rel="nofollow noopener">pic.twitter.com/D89mVof1Dd</a> &#8211; <a href="https://twitter.com/cavs/status/1457481652079403013" title="Sunday November 7 5:54 PM EST" target="_blank" rel="nofollow noopener">5:54 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FDoDbUiX0AQsAVi.jpg" title="https://pbs.twimg.com/media/FDoDbUiX0AQsAVi.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDoDbUiX0AQsAVi.jpg"><noscript><img src="https://pbs.twimg.com/media/FDoDbUiX0AQsAVi.jpg" title="https://pbs.twimg.com/media/FDoDbUiX0AQsAVi.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FDoDbUoXsAERoRF.jpg" title="https://pbs.twimg.com/media/FDoDbUoXsAERoRF.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDoDbUoXsAERoRF.jpg"><noscript><img src="https://pbs.twimg.com/media/FDoDbUoXsAERoRF.jpg" title="https://pbs.twimg.com/media/FDoDbUoXsAERoRF.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1421020407444934658/3l1s5k4E_normal.jpg" title="Kelsey Russo" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1421020407444934658/3l1s5k4E_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1421020407444934658/3l1s5k4E_normal.jpg" title="Kelsey Russo" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/kelseyyrusso" title="https://twitter.com/kelseyyrusso" target="_blank" rel="nofollow noopener">Kelsey Russo</a>  @<a style="color: grey" href="https://twitter.com/kelseyyrusso" target="_blank" rel="nofollow noopener">kelseyyrusso</a><br />
<a href="https://twitter.com/search?q=%23Cavs" target="_blank" rel="nofollow noopener">#Cavs</a> starting five stays the same for the third consecutive game: Darius Garland, Collin Sexton, Dean Wade, Evan Mobley and Jarrett Allen &#8211; <a href="https://twitter.com/kelseyyrusso/status/1457480734512406528" title="Sunday November 7 5:51 PM EST" target="_blank" rel="nofollow noopener">5:51 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nyknicks" title="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">New York Knicks</a>  @<a style="color: grey" href="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">nyknicks</a><br />
D-Rose with the start &#127801; <a href="https://t.co/AY2jg6CiGS" target="_blank" rel="nofollow noopener">pic.twitter.com/AY2jg6CiGS</a> &#8211; <a href="https://twitter.com/nyknicks/status/1457480482036363268" title="Sunday November 7 5:50 PM EST" target="_blank" rel="nofollow noopener">5:50 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1457476514568675335/vid/720x720/XbFDREvmNkSWUybT.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/amplify_video_thumb/1457476514568675335/img/vv5KJ3m3nBkEAp3g.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nyknicks" title="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">New York Knicks</a>  @<a style="color: grey" href="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">nyknicks</a><br />
Next man up. Let&#8217;s get it. <a href="https://t.co/5yOVj0oZtt" target="_blank" rel="nofollow noopener">pic.twitter.com/5yOVj0oZtt</a> &#8211; <a href="https://twitter.com/nyknicks/status/1457479223652720645" title="Sunday November 7 5:45 PM EST" target="_blank" rel="nofollow noopener">5:45 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1457477148650921995/vid/720x720/z4FZzR4LMCQe87M_.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/amplify_video_thumb/1457477148650921995/img/FY9mxT7HAj21DqaH.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nyknicks" title="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">New York Knicks</a>  @<a style="color: grey" href="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">nyknicks</a><br />
Clyde is the coolest of them all. <a href="https://t.co/8OOR2cP9ff" target="_blank" rel="nofollow noopener">pic.twitter.com/8OOR2cP9ff</a> &#8211; <a href="https://twitter.com/nyknicks/status/1457477965357277188" title="Sunday November 7 5:40 PM EST" target="_blank" rel="nofollow noopener">5:40 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1457476514568712198/vid/720x720/ye6HD_HMxAZdIYpi.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/amplify_video_thumb/1457476514568712198/img/v3yXMnw2ZoDEIlnx.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/cavs" title="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">Cleveland Cavaliers</a>  @<a style="color: grey" href="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">cavs</a><br />
Your #CavsKnicks starters! #LetEmKnow <a href="https://t.co/PwWz15QIg1" target="_blank" rel="nofollow noopener">pic.twitter.com/PwWz15QIg1</a> &#8211; <a href="https://twitter.com/cavs/status/1457476983147929610" title="Sunday November 7 5:36 PM EST" target="_blank" rel="nofollow noopener">5:36 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FDn_l0oXMAEd_lG.jpg" title="https://pbs.twimg.com/media/FDn_l0oXMAEd_lG.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDn_l0oXMAEd_lG.jpg"><noscript><img src="https://pbs.twimg.com/media/FDn_l0oXMAEd_lG.jpg" title="https://pbs.twimg.com/media/FDn_l0oXMAEd_lG.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1334957986540883977/gnCkC54G_normal.jpg" title="Alan Hahn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1334957986540883977/gnCkC54G_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1334957986540883977/gnCkC54G_normal.jpg" title="Alan Hahn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/alanhahn" title="https://twitter.com/alanhahn" target="_blank" rel="nofollow noopener">Alan Hahn</a>  @<a style="color: grey" href="https://twitter.com/alanhahn" target="_blank" rel="nofollow noopener">alanhahn</a><br />
We just look too good @McNuttMonica. Get to @MSGNetworks for #Knicks Game Night with us, <a href="https://twitter.com/RebeccaHaarlow" target="_blank" rel="nofollow noopener">@Rebecca Haarlow</a> <a href="https://twitter.com/wallyball" target="_blank" rel="nofollow noopener">@Wally Szcerzbiak</a> and @BillPidto. @KnicksMSGN #NewYorkForever <a href="https://t.co/d6PVVmDUzL" target="_blank" rel="nofollow noopener">pic.twitter.com/d6PVVmDUzL</a> &#8211; <a href="https://twitter.com/alanhahn/status/1457475403774312452" title="Sunday November 7 5:29 PM EST" target="_blank" rel="nofollow noopener">5:29 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FDn-J6-XIAMm5Tr.jpg" title="https://pbs.twimg.com/media/FDn-J6-XIAMm5Tr.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDn-J6-XIAMm5Tr.jpg"><noscript><img src="https://pbs.twimg.com/media/FDn-J6-XIAMm5Tr.jpg" title="https://pbs.twimg.com/media/FDn-J6-XIAMm5Tr.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nyknicks" title="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">New York Knicks</a>  @<a style="color: grey" href="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">nyknicks</a><br />
&#128274; <a href="https://t.co/hAnlphwkgy" target="_blank" rel="nofollow noopener">pic.twitter.com/hAnlphwkgy</a> &#8211; <a href="https://twitter.com/nyknicks/status/1457474199279255554" title="Sunday November 7 5:25 PM EST" target="_blank" rel="nofollow noopener">5:25 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FDn9DssXoAA-74c.jpg" title="https://pbs.twimg.com/media/FDn9DssXoAA-74c.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDn9DssXoAA-74c.jpg"><noscript><img src="https://pbs.twimg.com/media/FDn9DssXoAA-74c.jpg" title="https://pbs.twimg.com/media/FDn9DssXoAA-74c.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FDn9DswWUAcWIhA.jpg" title="https://pbs.twimg.com/media/FDn9DswWUAcWIhA.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDn9DswWUAcWIhA.jpg"><noscript><img src="https://pbs.twimg.com/media/FDn9DswWUAcWIhA.jpg" title="https://pbs.twimg.com/media/FDn9DswWUAcWIhA.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FDn9Dt4X0AM3YvV.jpg" title="https://pbs.twimg.com/media/FDn9Dt4X0AM3YvV.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDn9Dt4X0AM3YvV.jpg"><noscript><img src="https://pbs.twimg.com/media/FDn9Dt4X0AM3YvV.jpg" title="https://pbs.twimg.com/media/FDn9Dt4X0AM3YvV.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/cavs" title="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">Cleveland Cavaliers</a>  @<a style="color: grey" href="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">cavs</a><br />
Coming in hot &#128293; #LetEmKnow <a href="https://t.co/fe5D2V1mrO" target="_blank" rel="nofollow noopener">pic.twitter.com/fe5D2V1mrO</a> &#8211; <a href="https://twitter.com/cavs/status/1457471856978632704" title="Sunday November 7 5:15 PM EST" target="_blank" rel="nofollow noopener">5:15 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1457471804612698117/pu/vid/720x900/bgHn57smNkkuzJZS.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1457471804612698117/pu/img/OhIhxp7NsusXYPfZ.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png" title="Chris Fedor" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png"><noscript><img src="https://pbs.twimg.com/profile_images/1119012155800600579/gBDA4wf7_normal.png" title="Chris Fedor" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ChrisFedor" title="https://twitter.com/ChrisFedor" target="_blank" rel="nofollow noopener">Chris Fedor</a>  @<a style="color: grey" href="https://twitter.com/ChrisFedor" target="_blank" rel="nofollow noopener">ChrisFedor</a><br />
<a href="https://twitter.com/search?q=%23Cavs" target="_blank" rel="nofollow noopener">#Cavs</a> will be starting Dean Wade in place of Lauri Markkanen at small forward once again tonight, sources tell <a href="https://twitter.com/clevelanddotcom" target="_blank" rel="nofollow noopener">@clevelanddotcom</a>. His third straight start. &#8211; <a href="https://twitter.com/ChrisFedor/status/1457467706395987972" title="Sunday November 7 4:59 PM EST" target="_blank" rel="nofollow noopener">4:59 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nyknicks" title="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">New York Knicks</a>  @<a style="color: grey" href="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">nyknicks</a><br />
&#128205;Back home.<br />
#ultradrip <a href="https://t.co/fRPhvgI4QH" target="_blank" rel="nofollow noopener">pic.twitter.com/fRPhvgI4QH</a> &#8211; <a href="https://twitter.com/nyknicks/status/1457465936294944771" title="Sunday November 7 4:52 PM EST" target="_blank" rel="nofollow noopener">4:52 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FDn1im2WQAMIY3p.jpg" title="https://pbs.twimg.com/media/FDn1im2WQAMIY3p.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDn1im2WQAMIY3p.jpg"><noscript><img src="https://pbs.twimg.com/media/FDn1im2WQAMIY3p.jpg" title="https://pbs.twimg.com/media/FDn1im2WQAMIY3p.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FDn1im3XEAsBwev.jpg" title="https://pbs.twimg.com/media/FDn1im3XEAsBwev.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDn1im3XEAsBwev.jpg"><noscript><img src="https://pbs.twimg.com/media/FDn1im3XEAsBwev.jpg" title="https://pbs.twimg.com/media/FDn1im3XEAsBwev.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FDn1im4WYAQct1W.jpg" title="https://pbs.twimg.com/media/FDn1im4WYAQct1W.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDn1im4WYAQct1W.jpg"><noscript><img src="https://pbs.twimg.com/media/FDn1im4WYAQct1W.jpg" title="https://pbs.twimg.com/media/FDn1im4WYAQct1W.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FDn1im5WQAI3cVi.jpg" title="https://pbs.twimg.com/media/FDn1im5WQAI3cVi.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDn1im5WQAI3cVi.jpg"><noscript><img src="https://pbs.twimg.com/media/FDn1im5WQAI3cVi.jpg" title="https://pbs.twimg.com/media/FDn1im5WQAI3cVi.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/898733491927437312/QDk6gIUm_normal.jpg" title="Gina Mizell" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/898733491927437312/QDk6gIUm_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/898733491927437312/QDk6gIUm_normal.jpg" title="Gina Mizell" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ginamizell" title="https://twitter.com/ginamizell" target="_blank" rel="nofollow noopener">Gina Mizell</a>  @<a style="color: grey" href="https://twitter.com/ginamizell" target="_blank" rel="nofollow noopener">ginamizell</a><br />
Tobias Harris, Matisse Thybulle and Isaiah Joe are all out for tomorrow’s game against the Knicks due to health and safety protocols. Danny Green (hamstring) is questionable. &#8211; <a href="https://twitter.com/ginamizell/status/1457462204844974083" title="Sunday November 7 4:37 PM EST" target="_blank" rel="nofollow noopener">4:37 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/cavs" title="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">Cleveland Cavaliers</a>  @<a style="color: grey" href="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">cavs</a><br />
Ready for his Garden debut. <a href="https://t.co/8hQMHMkDRu" target="_blank" rel="nofollow noopener">pic.twitter.com/8hQMHMkDRu</a> &#8211; <a href="https://twitter.com/cavs/status/1457461270945406978" title="Sunday November 7 4:33 PM EST" target="_blank" rel="nofollow noopener">4:33 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FDnxTEpWQAA20FQ.jpg" title="https://pbs.twimg.com/media/FDnxTEpWQAA20FQ.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDnxTEpWQAA20FQ.jpg"><noscript><img src="https://pbs.twimg.com/media/FDnxTEpWQAA20FQ.jpg" title="https://pbs.twimg.com/media/FDnxTEpWQAA20FQ.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp"><noscript><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NYPost_Berman" title="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">Marc Berman</a>  @<a style="color: grey" href="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">NYPost_Berman</a><br />
Thibodeau didn’t guarantee Kemba Walker is playing tomorrow vs. Sixers either but that might be a injury protocol thing. &#8211; <a href="https://twitter.com/NYPost_Berman/status/1457458592165113857" title="Sunday November 7 4:23 PM EST" target="_blank" rel="nofollow noopener">4:23 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/cavs" title="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">Cleveland Cavaliers</a>  @<a style="color: grey" href="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">cavs</a><br />
We have arrived at The Mecca. #LetEmKnow <a href="https://t.co/ZzK924zCBL" target="_blank" rel="nofollow noopener">pic.twitter.com/ZzK924zCBL</a> &#8211; <a href="https://twitter.com/cavs/status/1457457294929694731" title="Sunday November 7 4:17 PM EST" target="_blank" rel="nofollow noopener">4:17 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FDntrvjWYAM0FIV.jpg" title="https://pbs.twimg.com/media/FDntrvjWYAM0FIV.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDntrvjWYAM0FIV.jpg"><noscript><img src="https://pbs.twimg.com/media/FDntrvjWYAM0FIV.jpg" title="https://pbs.twimg.com/media/FDntrvjWYAM0FIV.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FDntrvkWQAM0yeB.jpg" title="https://pbs.twimg.com/media/FDntrvkWQAM0yeB.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDntrvkWQAM0yeB.jpg"><noscript><img src="https://pbs.twimg.com/media/FDntrvkWQAM0yeB.jpg" title="https://pbs.twimg.com/media/FDntrvkWQAM0yeB.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FDntrvkXIAQR0CG.jpg" title="https://pbs.twimg.com/media/FDntrvkXIAQR0CG.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDntrvkXIAQR0CG.jpg"><noscript><img src="https://pbs.twimg.com/media/FDntrvkXIAQR0CG.jpg" title="https://pbs.twimg.com/media/FDntrvkXIAQR0CG.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FDntrvlWEAAO7aN.jpg" title="https://pbs.twimg.com/media/FDntrvlWEAAO7aN.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDntrvlWEAAO7aN.jpg"><noscript><img src="https://pbs.twimg.com/media/FDntrvlWEAAO7aN.jpg" title="https://pbs.twimg.com/media/FDntrvlWEAAO7aN.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/FredKatz" title="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">Fred Katz</a>  @<a style="color: grey" href="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">FredKatz</a><br />
My story from yesterday morning on tonight’s Knicks starting point guard, Derrick Rose: <a href="https://t.co/PTFK5YKh3m" rel="nofollow">https://t.co/PTFK5YKh3m</a> <a href="https://t.co/QhpDaxq72h" target="_blank" rel="nofollow noopener">pic.twitter.com/QhpDaxq72h</a> &#8211; <a href="https://twitter.com/FredKatz/status/1457457215648976897" title="Sunday November 7 4:17 PM EST" target="_blank" rel="nofollow noopener">4:17 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FDntnN5XoAA_mbp.jpg" title="https://pbs.twimg.com/media/FDntnN5XoAA_mbp.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDntnN5XoAA_mbp.jpg"><noscript><img src="https://pbs.twimg.com/media/FDntnN5XoAA_mbp.jpg" title="https://pbs.twimg.com/media/FDntnN5XoAA_mbp.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1452825161896546307/9FCask08_normal.jpg" title="Barbara Barker" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1452825161896546307/9FCask08_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1452825161896546307/9FCask08_normal.jpg" title="Barbara Barker" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/meanbarb" title="https://twitter.com/meanbarb" target="_blank" rel="nofollow noopener">Barbara Barker</a>  @<a style="color: grey" href="https://twitter.com/meanbarb" target="_blank" rel="nofollow noopener">meanbarb</a><br />
Kemba out Derek will start. Tom says medical people recommended rest. <a href="https://t.co/ROdAlJtwyF" target="_blank" rel="nofollow noopener">pic.twitter.com/ROdAlJtwyF</a> &#8211; <a href="https://twitter.com/meanbarb/status/1457456897431322627" title="Sunday November 7 4:16 PM EST" target="_blank" rel="nofollow noopener">4:16 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FDntUXCWEAMaZfz.jpg" title="https://pbs.twimg.com/media/FDntUXCWEAMaZfz.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FDntUXCWEAMaZfz.jpg"><noscript><img src="https://pbs.twimg.com/media/FDntUXCWEAMaZfz.jpg" title="https://pbs.twimg.com/media/FDntUXCWEAMaZfz.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp"><noscript><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NYPost_Berman" title="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">Marc Berman</a>  @<a style="color: grey" href="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">NYPost_Berman</a><br />
Derrick Rose will start for rested Kemba Walker &#8211; <a href="https://twitter.com/NYPost_Berman/status/1457456804259106822" title="Sunday November 7 4:15 PM EST" target="_blank" rel="nofollow noopener">4:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1405996140189913088/nsnGO4vu_normal.jpg" title="Jeff Eisenband" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1405996140189913088/nsnGO4vu_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1405996140189913088/nsnGO4vu_normal.jpg" title="Jeff Eisenband" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/JeffEisenband" title="https://twitter.com/JeffEisenband" target="_blank" rel="nofollow noopener">Jeff Eisenband</a>  @<a style="color: grey" href="https://twitter.com/JeffEisenband" target="_blank" rel="nofollow noopener">JeffEisenband</a><br />
The 2021 New York Football Giants <a href="https://t.co/7jhRH605Ic" target="_blank" rel="nofollow noopener">pic.twitter.com/7jhRH605Ic</a> &#8211; <a href="https://twitter.com/JeffEisenband/status/1457455398621941770" title="Sunday November 7 4:10 PM EST" target="_blank" rel="nofollow noopener">4:10 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/cavs" title="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">Cleveland Cavaliers</a>  @<a style="color: grey" href="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">cavs</a><br />
Sunday Funday &#127936;<br />
&#127386; <a href="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">@New York Knicks</a><br />
&#128341; 6:00PM ET<br />
&#128250; @BallySportsCLE<br />
@betwayusa | #GetItLocked <a href="https://t.co/aHrV6oAzHr" target="_blank" rel="nofollow noopener">pic.twitter.com/aHrV6oAzHr</a> &#8211; <a href="https://twitter.com/cavs/status/1457437701079126017" title="Sunday November 7 3:00 PM EST" target="_blank" rel="nofollow noopener">3:00 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1457410995631108096/pu/vid/720x720/3ie8PyBLWNnfIZU4.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1457410995631108096/pu/img/YuPgAJXIiSRArmyu.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1451538185654349824/WbGOevNB_normal.jpg" title="New York Knicks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nyknicks" title="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">New York Knicks</a>  @<a style="color: grey" href="https://twitter.com/nyknicks" target="_blank" rel="nofollow noopener">nyknicks</a><br />
Knicks basketball is beautiful &#128253; <a href="https://t.co/9a6V5XP2nk" target="_blank" rel="nofollow noopener">pic.twitter.com/9a6V5XP2nk</a> &#8211; <a href="https://twitter.com/nyknicks/status/1457422600410370051" title="Sunday November 7 2:00 PM EST" target="_blank" rel="nofollow noopener">2:00 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1457413758448513026/vid/1280x720/nUyp0WvTwvxeDTBv.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/amplify_video_thumb/1457413758448513026/img/kpjv-gB2h95g3suT.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1428195849444773889/0vDq7rB__normal.jpg" title="Adam Zagoria" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1428195849444773889/0vDq7rB__normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1428195849444773889/0vDq7rB__normal.jpg" title="Adam Zagoria" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AdamZagoria" title="https://twitter.com/AdamZagoria" target="_blank" rel="nofollow noopener">Adam Zagoria</a>  @<a style="color: grey" href="https://twitter.com/AdamZagoria" target="_blank" rel="nofollow noopener">AdamZagoria</a><br />
Kemba Walker (rest) is out tonight for the Knicks &#8211; <a href="https://twitter.com/AdamZagoria/status/1457417259350102023" title="Sunday November 7 1:38 PM EST" target="_blank" rel="nofollow noopener">1:38 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp"><noscript><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NYPost_Berman" title="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">Marc Berman</a>  @<a style="color: grey" href="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">NYPost_Berman</a><br />
<a href="https://twitter.com/search?q=%23Knicks" target="_blank" rel="nofollow noopener">#Knicks</a> guard Immanuel Quickley takes step in trying to avoid sophomore jinx <a href="https://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow noopener">#NBA</a> <a href="https://twitter.com/KentuckyMBB" target="_blank" rel="nofollow noopener">@KentuckyMBB</a> <a href="https://t.co/Gm0UvKV7sa" target="_blank" rel="nofollow noopener">nypost.com/2021/11/07/kni…</a> &#8211; <a href="https://twitter.com/NYPost_Berman/status/1457415882238578695" title="Sunday November 7 1:33 PM EST" target="_blank" rel="nofollow noopener">1:33 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1455873795420565513/pTUg_p7B_normal.jpg" title="Cleveland Cavaliers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/cavs" title="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">Cleveland Cavaliers</a>  @<a style="color: grey" href="https://twitter.com/cavs" target="_blank" rel="nofollow noopener">cavs</a><br />
Coming up clutch. &#128293;<br />
@KeyBank | <a href="https://twitter.com/search?q=%23LetEmKnow" target="_blank" rel="nofollow noopener">#LetEmKnow</a> &#8211; <a href="https://twitter.com/cavs/status/1457415050784751617" title="Sunday November 7 1:30 PM EST" target="_blank" rel="nofollow noopener">1:30 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp"><noscript><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NYPost_Berman" title="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">Marc Berman</a>  @<a style="color: grey" href="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">NYPost_Berman</a><br />
Kemba Walker will sit out first game of back-to-back tonight vs. Cleveland. No surprise. Hasn’t played well last 2. &#8211; <a href="https://twitter.com/NYPost_Berman/status/1457414510063624198" title="Sunday November 7 1:27 PM EST" target="_blank" rel="nofollow noopener">1:27 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1093193266298871808/gALiN_bh_normal.jpg" title="Neil Dalal" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1093193266298871808/gALiN_bh_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1093193266298871808/gALiN_bh_normal.jpg" title="Neil Dalal" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NeilDalal96" title="https://twitter.com/NeilDalal96" target="_blank" rel="nofollow noopener">Neil Dalal</a>  @<a style="color: grey" href="https://twitter.com/NeilDalal96" target="_blank" rel="nofollow noopener">NeilDalal96</a><br />
Wizards are +1 tonight hosting the Bucks.<br />
Milwaukee is coming off a loss at home vs. Knicks and remain without Khris Middleton and Brook Lopez.<br />
Can Bradley Beal return to All-NBA form and how do Kyle Kuzma + Deni Avdija hold up against Giannis Antetokounmpo? &#8211; <a href="https://twitter.com/NeilDalal96/status/1457409195410694149" title="Sunday November 7 1:06 PM EST" target="_blank" rel="nofollow noopener">1:06 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SBondyNYDN" title="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">Stefan Bondy</a>  @<a style="color: grey" href="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">SBondyNYDN</a><br />
Kemba Walker is out tonight for the Knicks. Resting on the first game of a back to back. Slated to play tomorrow in Philly. &#8211; <a href="https://twitter.com/SBondyNYDN/status/1457397575103959044" title="Sunday November 7 12:20 PM EST" target="_blank" rel="nofollow noopener">12:20 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg" title="Ian Begley" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg" title="Ian Begley" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/IanBegley" title="https://twitter.com/IanBegley" target="_blank" rel="nofollow noopener">Ian Begley</a>  @<a style="color: grey" href="https://twitter.com/IanBegley" target="_blank" rel="nofollow noopener">IanBegley</a><br />
Kemba Walker (rest) is out tonight vs CLE, Knicks say. Team is resting him on first game of a back-to-back. &#8211; <a href="https://twitter.com/IanBegley/status/1457397229170401281" title="Sunday November 7 12:19 PM EST" target="_blank" rel="nofollow noopener">12:19 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1452825161896546307/9FCask08_normal.jpg" title="Barbara Barker" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1452825161896546307/9FCask08_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1452825161896546307/9FCask08_normal.jpg" title="Barbara Barker" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/meanbarb" title="https://twitter.com/meanbarb" target="_blank" rel="nofollow noopener">Barbara Barker</a>  @<a style="color: grey" href="https://twitter.com/meanbarb" target="_blank" rel="nofollow noopener">meanbarb</a><br />
Kemba Walker (rest) is out for tonight&#8217;s game versus Cleveland. So, by the way is <a href="https://twitter.com/StevePopper" target="_blank" rel="nofollow noopener">@Steve Popper</a>. Steve, you neglected to mention it was marathon Sunday when I said I&#8217;d work for you. &#8211; <a href="https://twitter.com/meanbarb/status/1457397088048795651" title="Sunday November 7 12:18 PM EST" target="_blank" rel="nofollow noopener">12:18 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/FredKatz" title="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">Fred Katz</a>  @<a style="color: grey" href="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">FredKatz</a><br />
Kemba Walker is OUT tonight against the Cavaliers for rest, Knicks say. First night of a back-to-back. Walker did not play both games of any back-to-backs last season. &#8211; <a href="https://twitter.com/FredKatz/status/1457396901188407302" title="Sunday November 7 12:17 PM EST" target="_blank" rel="nofollow noopener">12:17 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg" title="Tommy Beer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg" title="Tommy Beer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TommyBeer" title="https://twitter.com/TommyBeer" target="_blank" rel="nofollow noopener">Tommy Beer</a>  @<a style="color: grey" href="https://twitter.com/TommyBeer" target="_blank" rel="nofollow noopener">TommyBeer</a><br />
Knicks announce Kemba Walker will be rested tonight vs. Cleveland.<br />
This is the front end of a back-to-back for NY &#8211; <a href="https://twitter.com/TommyBeer/status/1457396703439511554" title="Sunday November 7 12:17 PM EST" target="_blank" rel="nofollow noopener">12:17 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1443719622885216257/fpIXgpqH_normal.jpg" title="Marc J. Spears" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1443719622885216257/fpIXgpqH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1443719622885216257/fpIXgpqH_normal.jpg" title="Marc J. Spears" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/MarcJSpears" title="https://twitter.com/MarcJSpears" target="_blank" rel="nofollow noopener">Marc J. Spears</a>  @<a style="color: grey" href="https://twitter.com/MarcJSpears" target="_blank" rel="nofollow noopener">MarcJSpears</a><br />
Knicks say Kemba Walker (rest) is out for tonight’s game against Cleveland. &#8211; <a href="https://twitter.com/MarcJSpears/status/1457396612724977664" title="Sunday November 7 12:16 PM EST" target="_blank" rel="nofollow noopener">12:16 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1197890798815191041/kcuaeiPD_normal.jpg" title="Steve Popper" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1197890798815191041/kcuaeiPD_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1197890798815191041/kcuaeiPD_normal.jpg" title="Steve Popper" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/StevePopper" title="https://twitter.com/StevePopper" target="_blank" rel="nofollow noopener">Steve Popper</a>  @<a style="color: grey" href="https://twitter.com/StevePopper" target="_blank" rel="nofollow noopener">StevePopper</a><br />
Knicks announce Kemba Walker is out tonight versus Cleveland. First game of back to back set. &#8211; <a href="https://twitter.com/StevePopper/status/1457396592823050240" title="Sunday November 7 12:16 PM EST" target="_blank" rel="nofollow noopener">12:16 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425561963971584000/HUbK0Y2i_normal.jpg" title="Marc Stein" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425561963971584000/HUbK0Y2i_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425561963971584000/HUbK0Y2i_normal.jpg" title="Marc Stein" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TheSteinLine" title="https://twitter.com/TheSteinLine" target="_blank" rel="nofollow noopener">Marc Stein</a>  @<a style="color: grey" href="https://twitter.com/TheSteinLine" target="_blank" rel="nofollow noopener">TheSteinLine</a><br />
The Knicks say Kemba Walker (rest) is out for tonight’s game against Cleveland.<br />
More NBA from me: <a href="https://t.co/A6ycVmnrjq" target="_blank" rel="nofollow noopener">marcstein.substack.com</a> &#8211; <a href="https://twitter.com/TheSteinLine/status/1457396590365364230" title="Sunday November 7 12:16 PM EST" target="_blank" rel="nofollow noopener">12:16 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/3086913718/35f856d1a082a3b5d65e95da48f90650_normal.jpeg" title="New York Knicks PR" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/3086913718/35f856d1a082a3b5d65e95da48f90650_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/3086913718/35f856d1a082a3b5d65e95da48f90650_normal.jpeg" title="New York Knicks PR" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NY_KnicksPR" title="https://twitter.com/NY_KnicksPR" target="_blank" rel="nofollow noopener">New York Knicks PR</a>  @<a style="color: grey" href="https://twitter.com/NY_KnicksPR" target="_blank" rel="nofollow noopener">NY_KnicksPR</a><br />
Kemba Walker (rest) is out for tonight’s game against Cleveland. &#8211; <a href="https://twitter.com/NY_KnicksPR/status/1457396417299984385" title="Sunday November 7 12:15 PM EST" target="_blank" rel="nofollow noopener">12:15 PM</a>
</div>
</div>
</div>
</div>
<p>
</div>
</div>
</div>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/category/games/" rel="category tag">Games</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/games/" rel="tag">Games</a>, <a href="https://hoopshype.com/team/cleveland-cavaliers/" rel="tag">Cleveland Cavaliers</a>, <a href="https://hoopshype.com/team/new-york-knicks/" rel="tag">New York Knicks</a></span>
			</p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2021/11/07/game-stream-cleveland-cavaliers-vs-new-york-knicks/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div><iframe
	style= "border: none; margin: 0px; width: 100%; height: 300px"
	src="https://www.stanza.co/@nba?embed=true&#038;banner=true&#038;site=hoopshype" >
	</iframe>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2021/11/07/game-stream-indiana-pacers-vs-sacramento-kings/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-1"
		title="Game stream: Indiana Pacers vs. Sacramento Kings"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_4f_89_7f_SAC_vs_IND.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_4f_89_7f_SAC_vs_IND.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Game stream: Indiana Pacers vs. Sacramento Kings" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">34m ago</span>
		<h2><a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-1" href="https://hoopshype.com/2021/11/07/game-stream-indiana-pacers-vs-sacramento-kings/"
				title="Game stream: Indiana Pacers vs. Sacramento Kings" itemprop="url">
				Game stream: Indiana Pacers vs. Sacramento Kings			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2021/11/07/game-stream-milwaukee-bucks-vs-washington-wizards/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Game stream: Milwaukee Bucks vs. Washington Wizards"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_51_12_bf_WAS_vs_MIL.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_51_12_bf_WAS_vs_MIL.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Game stream: Milwaukee Bucks vs. Washington Wizards" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">34m ago</span>
		<h2><a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2021/11/07/game-stream-milwaukee-bucks-vs-washington-wizards/"
				title="Game stream: Milwaukee Bucks vs. Washington Wizards" itemprop="url">
				Game stream: Milwaukee Bucks vs. Washington Wizards			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2021/11/07/game-stream-utah-jazz-vs-orlando-magic/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Game stream: Utah Jazz vs. Orlando Magic"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_35_2f_75_ORL_vs_UTA.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_35_2f_75_ORL_vs_UTA.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Game stream: Utah Jazz vs. Orlando Magic" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">34m ago</span>
		<h2><a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2021/11/07/game-stream-utah-jazz-vs-orlando-magic/"
				title="Game stream: Utah Jazz vs. Orlando Magic" itemprop="url">
				Game stream: Utah Jazz vs. Orlando Magic			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/game-stream-indiana-pacers-vs-sacramento-kings/"
						title="Game stream: Indiana Pacers vs. Sacramento Kings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_4f_89_7f_SAC_vs_IND.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_4f_89_7f_SAC_vs_IND.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Game stream: Indiana Pacers vs. Sacramento Kings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				34m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">34m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/game-stream-indiana-pacers-vs-sacramento-kings/"
						title="Game stream: Indiana Pacers vs. Sacramento Kings"
						itemprop="url" 						>
							Game stream: Indiana Pacers vs. Sacramento Kings					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 7, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/game-stream-milwaukee-bucks-vs-washington-wizards/"
						title="Game stream: Milwaukee Bucks vs. Washington Wizards"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_51_12_bf_WAS_vs_MIL.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_51_12_bf_WAS_vs_MIL.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Game stream: Milwaukee Bucks vs. Washington Wizards" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				34m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">34m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/game-stream-milwaukee-bucks-vs-washington-wizards/"
						title="Game stream: Milwaukee Bucks vs. Washington Wizards"
						itemprop="url" 						>
							Game stream: Milwaukee Bucks vs. Washington Wizards					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 7, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/game-stream-utah-jazz-vs-orlando-magic/"
						title="Game stream: Utah Jazz vs. Orlando Magic"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_35_2f_75_ORL_vs_UTA.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_35_2f_75_ORL_vs_UTA.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Game stream: Utah Jazz vs. Orlando Magic" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				34m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">34m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/game-stream-utah-jazz-vs-orlando-magic/"
						title="Game stream: Utah Jazz vs. Orlando Magic"
						itemprop="url" 						>
							Game stream: Utah Jazz vs. Orlando Magic					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 7, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/coby-white-nearing-return/"
						title="Coby White nearing return"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_73_c6_d7_coby-white.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_73_c6_d7_coby-white.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Coby White nearing return" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/coby-white-nearing-return/"
						title="Coby White nearing return"
						itemprop="url" 						>
							Coby White nearing return					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">November 7, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/game-stream-brooklyn-nets-vs-toronto-raptors/"
						title="Game stream: Brooklyn Nets vs. Toronto Raptors"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_01_36_03_TOR_vs_BKN.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_01_36_03_TOR_vs_BKN.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Game stream: Brooklyn Nets vs. Toronto Raptors" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/game-stream-brooklyn-nets-vs-toronto-raptors/"
						title="Game stream: Brooklyn Nets vs. Toronto Raptors"
						itemprop="url" 						>
							Game stream: Brooklyn Nets vs. Toronto Raptors					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 7, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/michael-porter-jr-misses-practice-will-undergo-testing-on-back-injury/"
						title="Michael Porter Jr. misses practice, will undergo testing on back injury"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_66_e1_33_michael-porter.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_66_e1_33_michael-porter.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Michael Porter Jr. misses practice, will undergo testing on back injury" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/michael-porter-jr-misses-practice-will-undergo-testing-on-back-injury/"
						title="Michael Porter Jr. misses practice, will undergo testing on back injury"
						itemprop="url" 						>
							Michael Porter Jr. misses practice, will undergo testing on back injury					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">November 7, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/damian-lillard-blazers-just-trying-to-create-leverage/"
						title="Damian Lillard, Blazers just trying to create leverage?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_49_62_2e_damian-lillard.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_49_62_2e_damian-lillard.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Damian Lillard, Blazers just trying to create leverage?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2021/11/07/damian-lillard-blazers-just-trying-to-create-leverage/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2021/11/07/damian-lillard-blazers-just-trying-to-create-leverage/"
			title="Damian Lillard, Blazers just trying to create leverage?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2021/11/07/damian-lillard-blazers-just-trying-to-create-leverage/" class="share-text">
	320</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">15hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/damian-lillard-blazers-just-trying-to-create-leverage/"
						title="Damian Lillard, Blazers just trying to create leverage?"
						itemprop="url" 						>
							Damian Lillard, Blazers just trying to create leverage?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">November 7, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/trae-young-on-referees-its-personal-with-some-of-these-guys/"
						title="Trae Young on referees: &#039;It&#039;s personal with some of these guys&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_e9_c4_92_trae-young.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_e9_c4_92_trae-young.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trae Young on referees: &#039;It&#039;s personal with some of these guys&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2021/11/07/trae-young-on-referees-its-personal-with-some-of-these-guys/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2021/11/07/trae-young-on-referees-its-personal-with-some-of-these-guys/"
			title="Trae Young on referees: &#039;It&#039;s personal with some of these guys&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2021/11/07/trae-young-on-referees-its-personal-with-some-of-these-guys/" class="share-text">
	214</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">15hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/trae-young-on-referees-its-personal-with-some-of-these-guys/"
						title="Trae Young on referees: &#039;It&#039;s personal with some of these guys&#039;"
						itemprop="url" 						>
							Trae Young on referees: &#039;It&#039;s personal with some of these guys&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">November 7, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/damian-lillard-on-neil-olshey-allegations-it-was-news-to-me/"
						title="Damian Lillard on Neil Olshey allegations: &#039;It was news to me&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_ea_22_58_damian-lillard.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_ea_22_58_damian-lillard.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Damian Lillard on Neil Olshey allegations: &#039;It was news to me&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">15hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/07/damian-lillard-on-neil-olshey-allegations-it-was-news-to-me/"
						title="Damian Lillard on Neil Olshey allegations: &#039;It was news to me&#039;"
						itemprop="url" 						>
							Damian Lillard on Neil Olshey allegations: &#039;It was news to me&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">November 7, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/06/game-stream-los-angeles-lakers-vs-portland-trail-blazers/"
						title="Game stream: Los Angeles Lakers vs. Portland Trail Blazers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_ed_3e_16_POR_vs_LAL.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_ed_3e_16_POR_vs_LAL.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Game stream: Los Angeles Lakers vs. Portland Trail Blazers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/11/06/game-stream-los-angeles-lakers-vs-portland-trail-blazers/"
						title="Game stream: Los Angeles Lakers vs. Portland Trail Blazers"
						itemprop="url" 						>
							Game stream: Los Angeles Lakers vs. Portland Trail Blazers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 6, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--games-%f0%9f%86%95"><a href="https://hoopshype.com/category/games/">Games 🆕</a></li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--global-rating"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Global Rating</a></li>
	<li class="mobile-nav__item mobile-nav__item--greatest-players"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2021-2022/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-log-all-the-moves-of-the-season/">Transactions</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1636131629' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyFyzEOwjAMQNELkUalCmJBnMVtXOTgOpHjFMHp6cAc5v++fxVHsnCLWH2qPlI1v6PErF7xgYIKltVpE6MNh41kSPXkO9uRSub3SsxdDs1y6YqZ8/wPLE9XUQmYPmCUxUVcobG5AnqE337fbuNlCmEK5+uYvjAEWiY=" ></script><script src='https://hoopshype.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmbGpqbGpkYVhFgAW1ynH" ></script><script src='https://hoopshype.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJx9zEEKgCAQAMAPpYuJ0SV6i+iCK6sZq/j9Tt2i+zAwm6IaeEQUyAKRpANK8A1V6oV1oaqzLPDpGAvW/mtIlCTPfE2F9/BveJbDbNY569bd5AcCvy/X" ></script><script src='https://hoopshype.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/keycodes.min.js?ver=0b881ee2324067c223d746a87ae4ddda' id='wp-keycodes-js'></script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJx9yjEOgCAMAMAPiQ0SjIvxMcBQIhRbGvX3Tm7Gmw/OZrCGXWMSyAIRpUNjJMZ+m0OTprFgHbMM8FUDlUbyfzhFvQyTdqzv3MpqZ+e989Ni8wM2azB3" ></script><script src='https://hoopshype.com/wp-includes/js/dist/data.min.js?ver=a9e98fe3ad76884fe7909ba8348395b7' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyFykEKgCAQAMAPpYuJ0SV6jAquuCruVt+vQ8egOQ9cXWH15QiRITMEZIEkVFSsgoKRNWHVmSf4mn0gPev8aZzaEN9CfNdOm1msc9bNq8k3y1svsA==" ></script><script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/blocks.min.js?ver=7ed7fe32dad771c4e0af4f56539ff156' id='wp-blocks-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-includes/js/dist/url.min.js?m=1635535281g" ></script><script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://hoopshype.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a5f40c130e" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://hoopshype.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type="text/javascript" src="https://hoopshype.com/wp-includes/js/dist/dom-ready.min.js?m=1635535281g" ></script><script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/date.min.js?ver=061439ac4325ef057b8f9c142c82a823' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/New_York","abbr":"EST"}} );
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1635535281j" ></script><script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/components.min.js?ver=413e179f8a99bd28091ba5cc6f72c9f3' id='wp-components-js'></script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJx9yjEOgCAMAMAPiQ0ajIvxLQokAtoaWmL8vS5uhu2Gg+tUAe1enGeIDC6wQPL3Skt2ijfKYotwewRsIzfw15EkWF8/Qsmj2l9W20XZWSr4rfmY9NAb05tu1PEBAYY/BA==" ></script><script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/block-editor.min.js?ver=fc8c27c6e95e7e0d59b4e344cb9ddfed' id='wp-block-editor-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-includes/js/dist/data-controls.min.js?m=1635535281g" ></script><script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/core-data.min.js?ver=fe45a7066c931b4d3d0ff96789da023d' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/media-utils.min.js?ver=8e557d69e3ef2356d081c60830d157a1' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/reusable-blocks.min.js?ver=f210f01a481601fc2639d3f839449c5c' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/server-side-render.min.js?ver=e68a4eae1f1e1f9a993d3bfbb601bad3' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/editor.min.js?ver=208cadf8632b62c7ccdf2f2feb2398e2' id='wp-editor-js'></script>
<script id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script id='pickup-embed-js-extra'>
var pickupPublic = {"publisherId":"","version":"1.10.4","permalink":"https:\/\/hoopshype.com\/2021\/11\/07\/game-stream-cleveland-cavaliers-vs-new-york-knicks\/"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyNzEkKgDAMQNELWYOI1Y14l8Yq6Rg66PUVXLkQ3H4eH04WGEPRoQC7ulPI4L04aNURMibikkG5iLY1uYE/eku3+NJMaCsL7ZVegatyhGDeWTz5Pix+7mQ/jJOU42Auwhw++g==" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylkdFOwzAMRX+INBqDiRfEp0xe4g2XOA6JvdG/Z0UqKkwaFB5tXx/72v5UXJCsmNXrMzI2bw1UIgwuwaliDuhZoqVzBaJroVLR5vvmC1Rgsaxd32783zkZlI64PVQ4kg7bfcK35cQMaVAKbQ6eVE4REhkvpjJlU3SMkWAEzmP3OXLCUg7JIn6M7l8N6+CNfJCK3bnxuoox288qMJUgXBLqF+ZkqCQ7UJ45ukhUY6kzardPVP6D+Zb69YnH99Bu2iKIvBAuaWa4tH9ND3Hc7YkfV5v1ZnV7/7C+698B9RgikQ==" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJytUV0PgjAM/EPOxRjAF+NvKVsDJfvKuon46wUjwiMSH6/t3bU92QehvEvokgwmN+RYZobkNQxiLhh4DsJ40AIf46RGLbtV9WjJHTs+yH9ofXTIKZM18tTM41Rk5SP+5NR6H7gdAk4aX7CZ3gNDTW//RIZ38BzcqYFEfvvOC5lJYw1xBxNiImX2HGphee86gBGirXEO+mavp/JcVJeyrIruBRxv2rw=" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hoopshype.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??/wp-content/plugins/usatoday-plugins/wasabi/js/newsletter-widget.js,/wp-includes/js/thickbox/thickbox.js?m=1635786675j" ></script><script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1635786675g" ></script><script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'175785141',post:'1577485',tz:'-5',srv:'hoopshype.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '1577485' ]);
</script>
	</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-f872fd82ce06772ec00","applicationID":"522197601","transactionName":"YlwDYhBQWRZXUkcLV1sWIFUWWFgLGUJaDF9ZXA==","queueTime":0,"applicationTime":869,"atts":"ThsUFFhKSkkUUBFYQ0hE","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
