<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Enes Kanter Freedom: &quot;Whenever I talk about it was never about Black or white athletes, or red or purple athletes. It was never about a color. I even had a conversation with many of my teammates, and a thing people don’t understand is that many of the Black athletes in the league are telling m..." />
<meta name="keywords" content="main rumors, china" />
<title>Enes Kanter: NBA players telling me to call out the hypocrisies of LeBron | HoopsHype</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Rx51Q_TvuPUmQvdmTHGJ0JpAkccBQgeJ7lMZ1NJKfqw" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.crtx.info' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??-eJyVUu1OwzAMfCGyaAJt8APxKMhNrNY0X4qTjrw9aSOmTl3R+JnL+Xw+W16CUN4ldEkGk3tyLDND8hqK2AA8QAwR3CgV34MPFX6S/5KMaOlb3+o17CpGTpmskReSJk6yM16NwlAXIRbJqRg8WHK77a0VE2n0jcqt/mF2099jB1JjDgJth1qG3BlSi9E1LpaGvJ3oq3ZDTYAG7Sy6fgQDBaMw2IMqN+Ptlte/9ftuJjZfl8AIUQ0SDXAiFSL+5jv7jxVO1XrwnLgNIFogf0b9UBwN32ikodpe3YGBS0SnUFqv87wJ0IJVpJDaLThINOFnH2GiVGa5D/t+PD2/HU/n88vrDxYuFmM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJydjrEOwjAMRH+IYFARIgNi7R8wm8RqIiVxVDtU+XvoUKmsrPd09w6WahwXpaJQU5tiEWiCyh672YLAXCX0SpDZt0QC7+iJzYQp0dyNBJ7VsSdAEdJfHEmOTuQAO5MGyrQTJVxmKo428ETBV/yzBuN6d/zeXQce+X6+DvZ0G6y9fAAPt1nI' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-10.3/css/jetpack.css?m=1635453504g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01eqbtp4kk5qvpd33t","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/hoopshype.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyFi0sKgDAMBS9kDaJYXYhnkTZIShNrP4q314XgUngwMMyDMyizSUbJEHxZSRIwq4MsbpBMpJA/UbtUwXMgMb5YTOCe7QXj9aJmkt9IMa1xyfjGM09N345Nr3U3uBtccDSj" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.2' id='amazon-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.2' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.2' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/hoopshype.com\/2021\/12\/11\/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron\/","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-id":"1598580","content-headline":"Enes Kanter: NBA players telling me to call out the hypocrisies of LeBron","content-date-published":"2021-12-11T03:37:27Z","content-byline":"HoopsHype","content-contributor-names":"HoopsHype","content-article-length":"3101","content-keywords":"China","content-title":"Enes Kanter: NBA players telling me to call out the hypocrisies of LeBron | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylzEEKgzAQheELGaca0LoQzzLUQSbEGJxJxds3CxWXBZfve/DDFs1nCUpBIfo0cRBIgrqMuJsTMLKZ0HtamfISIRVwAkroOc3Ht5dOCnjSSzLG7Fu+zLcq67+DF/DKR+kGOTPMfdXY7vW2re3cDyn0XAE=" ></script><script src='https://hoopshype.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyVyzkSwjAMAMAP4YhwDRQMb3EcZZAPOVjyBP+eNFCTbpuFZTYusyIr6BMTClSxmkfbTLRLQXYIXkACzSYSBzNlV8VM9O687ODP7l8VS+uSJd7SIg3fKkoutC1ZaCy/vXq9j3TvL8fb/tofTmf/AVUiXhE=" ></script><script type="text/javascript" src="//run.crtx.info/track.min.js?ver=5.8.2" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hoopshype.com/wp-json/wp/v2/posts/1598580" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://hoopshype.com/?p=1598580' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2021%2F12%2F11%2Fenes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2021%2F12%2F11%2Fenes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
		},
		"url": "https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/",
		"headline": "Enes Kanter: NBA players telling me to call out the hypocrisies of LeBron",
		"thumbnailUrl": "https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_38_31_1b_enes-kanter.png?w=192&#038;h=150&#038;crop=1",
		"image": "https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_38_31_1b_enes-kanter.png?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2021-12-11T03:37:27Z",
		"dateModified": "2021-12-11T06:45:25Z",
		"articleSection": "Main Rumors",
		"creator": ["HoopsHype"],
		"author": {
			"@type": "Person",
			"name": "HoopsHype"
		},
		"keywords": ["China"],
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hoopshype.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hoopshype.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Enes Kanter: NBA players telling me to call out the hypocrisies of LeBron" />
<meta property="og:url" content="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/" />
<meta property="og:description" content="Enes Kanter Freedom: &#8220;Whenever I talk about it was never about Black or white athletes, or red or purple athletes. It was never about a color. I even had a conversation with many of my teamma…" />
<meta property="article:published_time" content="2021-12-11T08:37:27+00:00" />
<meta property="article:modified_time" content="2021-12-11T11:45:25+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_38_31_1b_enes-kanter.png?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Enes Kanter: NBA players telling me to call out the hypocrisies of LeBron" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_38_31_1b_enes-kanter.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}
@media (min-width: 728px) {
	.hero-storylines {
		display: none;
	}
}
.category-games .container.single-related {
  width: 100%;
	float: none;
	margin: 0;
}
.category-games .container.single-related .heading-small {
  display: none;
}
@media (max-width: 999px) {
	.category-games .container.single-related {
		display: none;
	}
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1598580 single-format-standard theme-lawrence">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1562058" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li id="menu-item-1576111" class="nav__item nav__item--global-rating"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Global Rating</a></li>
	<li id="menu-item-1570265" class="nav__item nav__item--greatest-players"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest Players</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1562059" class="nav__item nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2021-2022/">NBA 2K Ratings</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1580447" class="nav__item nav__item--team-ratings"><a href="https://hoopshype.com/lists/global-rating-rankings-team-by-team/">Team Ratings</a></li>
	<li id="menu-item-1562057" class="nav__item nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-log-all-the-moves-of-the-season/">Transactions</a></li>
</ul>
</li>
<li id="menu-item-1592486" class="nav__item nav__item--buy-tickets"><a href="https://www.ticketsmarter.com/sports/basketball/professional-nba?utm_source=hoopshype.com&#038;utm_medium=sportsnavlink&#038;utm_campaign=gannett">Buy Tickets</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/hoopshypeofficial" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-1598580" class="post-1598580 post type-post status-publish format-standard has-post-thumbnail hentry category-main-rumors tag-china player-enes-kanter player-lebron-james player-michael-jordan team-boston-celtics team-los-angeles-lakers" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Enes Kanter: NBA players telling me to call out the hypocrisies of LeBron</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_38_31_1b_enes-kanter.png?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_38_31_1b_enes-kanter.png?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_38_31_1b_enes-kanter.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_38_31_1b_enes-kanter.png">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Enes Kanter: NBA players telling me to call out the hypocrisies of LeBron</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/main-rumors/" class="" itemprop="articleSection">Main Rumors</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Enes Kanter: NBA players telling me to call out the hypocrisies of LeBron</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	
		<span class="post-date updated">December 11, 2021</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> 
	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							<div class="article-container">
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2021-12-11T03:37:27-05:00">
			December 11, 2021		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><div data-tmpl-key="rumor-automated-article">
<div>
<div>
<div style="font-size:16px;border-style: solid;border-color: red" data-rid="482704">
<div style="background-color: #f1f1f1;margin: 10px;padding: 20px">Enes Kanter Freedom: &#8220;Whenever I talk about it was never about Black or white athletes, or red or purple athletes. It was never about a color. I even had a conversation with many of my teammates, and a thing people don’t understand is that <a href="https://www.basketballnews.com/stories/qa-enes-kanter-freedom-united-states-citizenship-fox-news-interview-lebron-james" rel="nofollow" title="Read more on basketballnews.com">many of the Black athletes in the league are telling me to call out these people and [those] people. Not many people know that. They are the ones telling me to call out the hypocrisies of LeBron James,</a> the hypocrisies of Michael Jordan, but they are the ones actually sending me talking points about you can’t say this, you can’t say that. I remember having one conversation with one of them, and he’s like, &#8216;Listen, these teams got us. We cannot talk, but you’re talking and you’re already out there, so you might as well just say this and say that.&#8217; I don’t follow them blindly. I actually do research and if I believe it, I’ll go out there and say it. So, not many people know about it, but many Black athletes in the league are the ones reaching out to me saying you should talk about this and that.&#8221;<br />Source:<a href="https://www.basketballnews.com/stories/qa-enes-kanter-freedom-united-states-citizenship-fox-news-interview-lebron-james"> Etan Thomas @ basketballnews.com</a>
</div>
</div>
<div style="border-top: 2px solid #eee;margin: 0 -40px;max-width: 640px"></div>
<div style="border-top: 8px solid #eb1e00;width: 48px"></div>
<h3>What&#8217;s the buzz on Twitter?</h3>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg" title="Kellan Olson" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg" title="Kellan Olson" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KellanOlson" title="https://twitter.com/KellanOlson" target="_blank" rel="nofollow noopener">Kellan Olson</a>  @<a style="color: grey" href="https://twitter.com/KellanOlson" target="_blank" rel="nofollow noopener">KellanOlson</a><br />
That Enes Freedom read by <a href="https://twitter.com/Vincemarotta" target="_blank" rel="nofollow noopener">@Vincemarotta</a> really rang through the arena &#8211; <a href="https://twitter.com/KellanOlson/status/1469537444391313411" title="Saturday December 11 12:20 AM EST" target="_blank" rel="nofollow noopener">12:20 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GeraldBourguet" title="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">Gerald Bourguet</a>  @<a style="color: grey" href="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">GeraldBourguet</a><br />
How tf is Enes gonna call himself Freedom when he can barely free himself up off of Boston&#8217;s bench &#8211; <a href="https://twitter.com/GeraldBourguet/status/1469532754131836928" title="Saturday December 11 12:01 AM EST" target="_blank" rel="nofollow noopener">12:01 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GeraldBourguet" title="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">Gerald Bourguet</a>  @<a style="color: grey" href="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">GeraldBourguet</a><br />
Now Enes traveled, taking too many steps. Apparently Freedom isn&#8217;t free &#8211; <a href="https://twitter.com/GeraldBourguet/status/1469514897033555972" title="Friday December 10 10:50 PM EST" target="_blank" rel="nofollow noopener">10:50 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GeraldBourguet" title="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">Gerald Bourguet</a>  @<a style="color: grey" href="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">GeraldBourguet</a><br />
JaVale McGee just hit a 3 in Enes Kanter&#8217;s face. Pretty awesome he has Freedom to do whatever he wants on offense right now &#8211; <a href="https://twitter.com/GeraldBourguet/status/1469513742928941057" title="Friday December 10 10:45 PM EST" target="_blank" rel="nofollow noopener">10:45 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1347011573416652802/A35kHh3Y_normal.jpg" title="Salman Ali" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1347011573416652802/A35kHh3Y_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1347011573416652802/A35kHh3Y_normal.jpg" title="Salman Ali" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SalmanAliNBA" title="https://twitter.com/SalmanAliNBA" target="_blank" rel="nofollow noopener">Salman Ali</a>  @<a style="color: grey" href="https://twitter.com/SalmanAliNBA" target="_blank" rel="nofollow noopener">SalmanAliNBA</a><br />
Two things I&#8217;ll go my grave never understanding:<br />
1. The Thunder trading Alperen Sengun<br />
2. People comparing Sengun to Enes Kanter simply because they&#8217;re both Turkish big men &#8211; <a href="https://twitter.com/SalmanAliNBA/status/1469503081662533642" title="Friday December 10 10:03 PM EST" target="_blank" rel="nofollow noopener">10:03 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1096493252067364864/_1GtAopo_normal.jpg" title="Alex Kennedy" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1096493252067364864/_1GtAopo_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1096493252067364864/_1GtAopo_normal.jpg" title="Alex Kennedy" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AlexKennedyNBA" title="https://twitter.com/AlexKennedyNBA" target="_blank" rel="nofollow noopener">Alex Kennedy</a>  @<a style="color: grey" href="https://twitter.com/AlexKennedyNBA" target="_blank" rel="nofollow noopener">AlexKennedyNBA</a><br />
Enes Kanter Freedom sat down with <a href="https://twitter.com/etanthomas36" target="_blank" rel="nofollow noopener">@etanthomas36</a> for a wide-ranging conversation about his recent Fox News comments regarding athlete activism, his beef with LeBron James, becoming an American citizen and much more. Read the Q&amp;A or watch the interview here: <a href="https://t.co/8lzYOmEpLL" target="_blank" rel="nofollow noopener">basketballnews.com/stories/qa-ene…</a> &#8211; <a href="https://twitter.com/AlexKennedyNBA/status/1469348906513354763" title="Friday December 10 11:50 AM EST" target="_blank" rel="nofollow noopener">11:50 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1450637239969538053/QlF2le48_normal.jpg" title="Enes Kanter" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1450637239969538053/QlF2le48_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1450637239969538053/QlF2le48_normal.jpg" title="Enes Kanter" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/EnesFreedom" title="https://twitter.com/EnesFreedom" target="_blank" rel="nofollow noopener">Enes Kanter</a>  @<a style="color: grey" href="https://twitter.com/EnesFreedom" target="_blank" rel="nofollow noopener">EnesFreedom</a><br />
The explanation y’all been waiting for!<br />
Things can be taken out of context so<br />
I wanted to make this very clear for everyone!<br />
It is our duty as U.S. citizens to criticize our government and hold them accountable to make this country a better place.<br />
@CNN &amp; @wolfblitzer <a href="https://t.co/tfVlcc9pei" target="_blank" rel="nofollow noopener">pic.twitter.com/tfVlcc9pei</a> &#8211; <a href="https://twitter.com/EnesFreedom/status/1469340353849278469" title="Friday December 10 11:16 AM EST" target="_blank" rel="nofollow noopener">11:16 AM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1469339623604187140/pu/vid/1280x720/UJIb8thIisq07rKb.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1469339623604187140/pu/img/dpNGHe5dJQwCrRHF.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1341938196964401153/ZG78XGpa_normal.jpg" title="Sopan Deb" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1341938196964401153/ZG78XGpa_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1341938196964401153/ZG78XGpa_normal.jpg" title="Sopan Deb" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SopanDeb" title="https://twitter.com/SopanDeb" target="_blank" rel="nofollow noopener">Sopan Deb</a>  @<a style="color: grey" href="https://twitter.com/SopanDeb" target="_blank" rel="nofollow noopener">SopanDeb</a><br />
This exchange between @IChotiner and Enes Kanter Freedom on his comments about Jeremy Lin: <a href="https://t.co/DSpCTKwxIn" rel="nofollow">https://t.co/DSpCTKwxIn</a> <a href="https://t.co/nf0e7w4iay" target="_blank" rel="nofollow noopener">pic.twitter.com/nf0e7w4iay</a> &#8211; <a href="https://twitter.com/SopanDeb/status/1469166397594951688" title="Thursday December 9 11:45 PM EST" target="_blank" rel="nofollow noopener">11:45 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FGOHDUiXEAID_vI.jpg" title="https://pbs.twimg.com/media/FGOHDUiXEAID_vI.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FGOHDUiXEAID_vI.jpg"><noscript><img src="https://pbs.twimg.com/media/FGOHDUiXEAID_vI.jpg" title="https://pbs.twimg.com/media/FGOHDUiXEAID_vI.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FGOHDUjX0AMBbg2.jpg" title="https://pbs.twimg.com/media/FGOHDUjX0AMBbg2.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FGOHDUjX0AMBbg2.jpg"><noscript><img src="https://pbs.twimg.com/media/FGOHDUjX0AMBbg2.jpg" title="https://pbs.twimg.com/media/FGOHDUjX0AMBbg2.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1450637239969538053/QlF2le48_normal.jpg" title="Enes Kanter" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1450637239969538053/QlF2le48_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1450637239969538053/QlF2le48_normal.jpg" title="Enes Kanter" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/EnesFreedom" title="https://twitter.com/EnesFreedom" target="_blank" rel="nofollow noopener">Enes Kanter</a>  @<a style="color: grey" href="https://twitter.com/EnesFreedom" target="_blank" rel="nofollow noopener">EnesFreedom</a><br />
Best way to celebrate becoming an American is giving back to the community! &#127482;&#127480;<br />
1,000 meals (all VEGAN)<br />
to the homeless in Los Angeles.<br />
Huge thanks to @TheLAMission<br />
The “Enes Kanter Freedom truffle pasta” was a hit! <a href="https://t.co/GSw3XWgetr" target="_blank" rel="nofollow noopener">pic.twitter.com/GSw3XWgetr</a> &#8211; <a href="https://twitter.com/EnesFreedom/status/1469117393821528068" title="Thursday December 9 8:30 PM EST" target="_blank" rel="nofollow noopener">8:30 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1469117355951153154/pu/vid/720x720/2AyA8ZgND5riHyvd.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1469117355951153154/pu/img/viiniLv4WynoN_rN.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1341938196964401153/ZG78XGpa_normal.jpg" title="Sopan Deb" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1341938196964401153/ZG78XGpa_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1341938196964401153/ZG78XGpa_normal.jpg" title="Sopan Deb" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SopanDeb" title="https://twitter.com/SopanDeb" target="_blank" rel="nofollow noopener">Sopan Deb</a>  @<a style="color: grey" href="https://twitter.com/SopanDeb" target="_blank" rel="nofollow noopener">SopanDeb</a><br />
Enes Kanter Freedom with a new op-ed in <a href="https://twitter.com/TheAtlantic" target="_blank" rel="nofollow noopener">@TheAtlantic</a>: &#8220;Why I Became An American&#8221;<br />
<a href="https://t.co/oDUrMVWNMR" target="_blank" rel="nofollow noopener">bit.ly/3EBzmFM</a> &#8211; <a href="https://twitter.com/SopanDeb/status/1468990906112094210" title="Thursday December 9 12:08 PM EST" target="_blank" rel="nofollow noopener">12:08 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1194771727819034629/ahhBbIpW_normal.jpg" title="Kamenetzky Brothers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1194771727819034629/ahhBbIpW_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1194771727819034629/ahhBbIpW_normal.jpg" title="Kamenetzky Brothers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KamBrothers" title="https://twitter.com/KamBrothers" target="_blank" rel="nofollow noopener">Kamenetzky Brothers</a>  @<a style="color: grey" href="https://twitter.com/KamBrothers" target="_blank" rel="nofollow noopener">KamBrothers</a><br />
Thursday&#8217;s <a href="https://twitter.com/LockedOnLakers" target="_blank" rel="nofollow noopener">@LockedOnLakers</a> podcast! Topics include Jeanie Buss addressing Frank Vogel&#8217;s job security, Russell Westbrook the teammate, and whether Enes Freedom wants change or attention. #FirstListen <a href="https://twitter.com/LockedOnNBAPods" target="_blank" rel="nofollow noopener">@LockedOnNBAPods</a> <a href="https://twitter.com/LockedOnNetwork" target="_blank" rel="nofollow noopener">@LockedOnNetwork</a><br />
Subscribe. Thx!<br />
<a href="https://t.co/tWfWxSAtKZ" target="_blank" rel="nofollow noopener">podcasts.apple.com/us/podcast/jea…</a> &#8211; <a href="https://twitter.com/KamBrothers/status/1468972171644977164" title="Thursday December 9 10:53 AM EST" target="_blank" rel="nofollow noopener">10:53 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/848628854814126081/X9brvGaj_normal.jpg" title="Abby Chin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/848628854814126081/X9brvGaj_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/848628854814126081/X9brvGaj_normal.jpg" title="Abby Chin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/tvabby" title="https://twitter.com/tvabby" target="_blank" rel="nofollow noopener">Abby Chin</a>  @<a style="color: grey" href="https://twitter.com/tvabby" target="_blank" rel="nofollow noopener">tvabby</a><br />
Intrigue.<br />
Rookie Brandon Boston t-ed up for jawing at Marcus Smart. Not something I would do.<br />
That was just moments after Eric Bledsoe walked by Enes Freedom and slapped at the ball in his hands. Freedom stared him down afterwards.<br />
<a href="https://twitter.com/search?q=%23chippy" target="_blank" rel="nofollow noopener">#chippy</a> &#8211; <a href="https://twitter.com/tvabby/status/1468796948899450885" title="Wednesday December 8 11:17 PM EST" target="_blank" rel="nofollow noopener">11:17 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1096493252067364864/_1GtAopo_normal.jpg" title="Alex Kennedy" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1096493252067364864/_1GtAopo_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1096493252067364864/_1GtAopo_normal.jpg" title="Alex Kennedy" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AlexKennedyNBA" title="https://twitter.com/AlexKennedyNBA" target="_blank" rel="nofollow noopener">Alex Kennedy</a>  @<a style="color: grey" href="https://twitter.com/AlexKennedyNBA" target="_blank" rel="nofollow noopener">AlexKennedyNBA</a><br />
Enes Kanter Freedom clarifies recent comments: &#8220;I stand for freedom. I would never tell an athlete or a human being or a celebrity to not use their platform. The greatest thing we have is freedom of speech, and the amazing thing we have is the platform.&#8221; <a href="https://t.co/tde1dg4jSa" target="_blank" rel="nofollow noopener">basketballnews.com/stories/freedo…</a> &#8211; <a href="https://twitter.com/AlexKennedyNBA/status/1468629350811684867" title="Wednesday December 8 12:11 PM EST" target="_blank" rel="nofollow noopener">12:11 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" title="Jorge Sierra" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png"><noscript><img src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" title="Jorge Sierra" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/hoopshype" title="https://twitter.com/hoopshype" target="_blank" rel="nofollow noopener">Jorge Sierra</a>  @<a style="color: grey" href="https://twitter.com/hoopshype" target="_blank" rel="nofollow noopener">hoopshype</a><br />
Enes Freedom: &#8216;Two gentlemen from the NBA begged me to take the shoes off&#8217;<br />
<a href="https://t.co/cQctIy1z6U" target="_blank" rel="nofollow noopener">hoopshype.com/2021/12/08/ene…</a> &#8211; <a href="https://twitter.com/hoopshype/status/1468502886191710211" title="Wednesday December 8 3:49 AM EST" target="_blank" rel="nofollow noopener">3:49 AM</a>
</div>
</div>
</div>
</div>
<div style="border-top: 2px solid #eee;margin: 0 -40px;max-width: 640px"></div>
<div style="border-top: 8px solid #eb1e00;width: 48px"></div>
<h3>More on <a href="/storyline/kanter-china-beef/"> this storyline</a></h3>
<p></p>
<div>
<div style="font-size:16px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding-left: 20px;border-left: 2px solid red">
       Enes Kanter Freedom: &#8220;I remember doing a basketball camp and I was signing autographs for kids. And while I was signing, one of the parents turned around and said, &#8216;How can you call yourself a human rights activist when your Muslim brothers and sisters are in pretty much genocide in China. <a href="https://www.basketballnews.com/stories/qa-enes-kanter-freedom-united-states-citizenship-fox-news-interview-lebron-james" rel="nofollow" title="Read more on basketballnews.com">And you’re still using your platform and focusing on only one region?&#8217; And I was shocked. I turned back to that parent and said, &#8216;I’m going to get back to you. I promise.&#8217;</a> And I started to learn about China using their power to abuse many countries around — like Tibetan, even Mongolians, Taiwanese people, Hong Kongers and stuff. -via <a href="https://www.basketballnews.com/stories/qa-enes-kanter-freedom-united-states-citizenship-fox-news-interview-lebron-james"> basketballnews.com</a> / December 11, 2021
      </div>
</div>
</div>
<div>
<div style="font-size:16px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding-left: 20px;border-left: 2px solid red">
<a href="https://nypost.com/2021/12/07/why-enes-kanter-freedom-is-a-proud-american-speaks-out-on-china/" rel="nofollow" title="Read more on New York Post">“Before the game at Madison Square Garden, two gentlemen from the NBA begged me to take the shoes off,” said Kanter.</a> “I was confused. I was getting ready for my citizenship test and I knew that the First Amendment is freedom of speech. Them telling me to take my shoes off went against my First Amendment rights. I said I would not take them off. I didn’t care if I got banned or fined. During halftime I received a text message from my manager: All the Celtics games were suddenly banned in China. It took one half of a Celtics game, with me wearing these shoes, on the bench, for the games to get banned.” -via <a href="https://nypost.com/2021/12/07/why-enes-kanter-freedom-is-a-proud-american-speaks-out-on-china/"> New York Post</a> / December 8, 2021
      </div>
</div>
</div>
<div>
<div style="font-size:16px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding-left: 20px;border-left: 2px solid red">
<a href="https://nypost.com/2021/12/07/why-enes-kanter-freedom-is-a-proud-american-speaks-out-on-china/" rel="nofollow" title="Read more on New York Post">“They asked me if I would wear those shoes again and I promised not to — but I wore ‘Free Uyghur,’” he said,</a> referring to the minority Muslim ethnic group that has reportedly suffered human rights abuses in China. “The National Basketball Players Association called me and harassed me. I told them to stop calling and texting me.” -via <a href="https://nypost.com/2021/12/07/why-enes-kanter-freedom-is-a-proud-american-speaks-out-on-china/"> New York Post</a> / December 8, 2021
      </div>
</div>
</div>
<p>
</div>
</div>
</div>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/china/" rel="tag">China</a>, <a href="https://hoopshype.com/category/main-rumors/" rel="category tag">Main Rumors</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/main-rumors/" rel="tag">Main Rumors</a>, <a href="https://hoopshype.com/tag/china/" rel="tag">China</a>, <a href="https://hoopshype.com/player/enes-kanter/" rel="tag">Enes Kanter</a>, <a href="https://hoopshype.com/player/lebron-james/" rel="tag">LeBron James</a>, <a href="https://hoopshype.com/player/michael-jordan/" rel="tag">Michael Jordan</a>, <a href="https://hoopshype.com/team/boston-celtics/" rel="tag">Boston Celtics</a>, <a href="https://hoopshype.com/team/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a></span>
			</p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2021/12/11/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div><iframe
	style= "border: none; margin: 0px; width: 100%; height: 300px"
	src="https://www.stanza.co/@nba?embed=true&#038;banner=true&#038;site=hoopshype" >
	</iframe>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2021/12/11/myles-turner-piques-knicks-interest/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-1"
		title="Myles Turner piques Knicks&#039; interest"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_e6_7a_f0_myles-turner.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_e6_7a_f0_myles-turner.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Myles Turner piques Knicks&#039; interest" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3hr ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-1" href="https://hoopshype.com/2021/12/11/myles-turner-piques-knicks-interest/"
				title="Myles Turner piques Knicks&#039; interest" itemprop="url">
				Myles Turner piques Knicks' interest			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2021/12/11/lakers-checked-in-on-myles-turner/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Lakers checked in on Myles Turner?"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_e6_7a_f0_myles-turner.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_e6_7a_f0_myles-turner.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Lakers checked in on Myles Turner?" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3hr ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2021/12/11/lakers-checked-in-on-myles-turner/"
				title="Lakers checked in on Myles Turner?" itemprop="url">
				Lakers checked in on Myles Turner?			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2021/12/11/domantas-sabonis-not-trying-to-get-traded/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Domantas Sabonis not trying to get traded"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_fb_23_76_domantas-sabonis.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_fb_23_76_domantas-sabonis.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Domantas Sabonis not trying to get traded" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3hr ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2021/12/11/domantas-sabonis-not-trying-to-get-traded/"
				title="Domantas Sabonis not trying to get traded" itemprop="url">
				Domantas Sabonis not trying to get traded			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/11/myles-turner-piques-knicks-interest/"
						title="Myles Turner piques Knicks&#039; interest"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_e6_7a_f0_myles-turner.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_e6_7a_f0_myles-turner.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Myles Turner piques Knicks&#039; interest" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/11/myles-turner-piques-knicks-interest/"
						title="Myles Turner piques Knicks&#039; interest"
						itemprop="url" 						>
							Myles Turner piques Knicks&#039; interest					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">December 11, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/11/lakers-checked-in-on-myles-turner/"
						title="Lakers checked in on Myles Turner?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_e6_7a_f0_myles-turner.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_e6_7a_f0_myles-turner.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Lakers checked in on Myles Turner?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/11/lakers-checked-in-on-myles-turner/"
						title="Lakers checked in on Myles Turner?"
						itemprop="url" 						>
							Lakers checked in on Myles Turner?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">December 11, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/11/domantas-sabonis-not-trying-to-get-traded/"
						title="Domantas Sabonis not trying to get traded"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_fb_23_76_domantas-sabonis.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_fb_23_76_domantas-sabonis.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Domantas Sabonis not trying to get traded" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/11/domantas-sabonis-not-trying-to-get-traded/"
						title="Domantas Sabonis not trying to get traded"
						itemprop="url" 						>
							Domantas Sabonis not trying to get traded					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">December 11, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/11/gabriel-deck-determined-to-stay-in-the-nba/"
						title="Gabriel Deck determined to stay in the NBA"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_46_a3_f7_gabriel-deck.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_46_a3_f7_gabriel-deck.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gabriel Deck determined to stay in the NBA" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/11/gabriel-deck-determined-to-stay-in-the-nba/"
						title="Gabriel Deck determined to stay in the NBA"
						itemprop="url" 						>
							Gabriel Deck determined to stay in the NBA					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">December 11, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/11/stephen-curry-the-runaway-favorite-to-win-mvp-right-now/"
						title="Stephen Curry the runaway favorite to win MVP right now"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_20_3f_eb_stephen-curry.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_20_3f_eb_stephen-curry.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Stephen Curry the runaway favorite to win MVP right now" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/11/stephen-curry-the-runaway-favorite-to-win-mvp-right-now/"
						title="Stephen Curry the runaway favorite to win MVP right now"
						itemprop="url" 						>
							Stephen Curry the runaway favorite to win MVP right now					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">December 11, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/11/john-stockton-im-proud-of-kyrie-irving/"
						title="John Stockton: I&#039;m proud of Kyrie Irving"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-502.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-502.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="John Stockton: I&#039;m proud of Kyrie Irving" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/11/john-stockton-im-proud-of-kyrie-irving/"
						title="John Stockton: I&#039;m proud of Kyrie Irving"
						itemprop="url" 						>
							John Stockton: I&#039;m proud of Kyrie Irving					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">December 11, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/10/boston-celtics-vs-phoenix-suns-play-by-play-highlights-and-reactions/"
						title="Boston Celtics vs. Phoenix Suns: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_4a_53_38_PHX_vs_BOS.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_4a_53_38_PHX_vs_BOS.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Boston Celtics vs. Phoenix Suns: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/10/boston-celtics-vs-phoenix-suns-play-by-play-highlights-and-reactions/"
						title="Boston Celtics vs. Phoenix Suns: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Boston Celtics vs. Phoenix Suns: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">December 10, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/10/no-timeline-on-devin-booker-return/"
						title="No timeline on Devin Booker return"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_e9_3b_cd_devin-booker.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_e9_3b_cd_devin-booker.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="No timeline on Devin Booker return" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/10/no-timeline-on-devin-booker-return/"
						title="No timeline on Devin Booker return"
						itemprop="url" 						>
							No timeline on Devin Booker return					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">December 10, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/10/los-angeles-lakers-vs-oklahoma-city-thunder-play-by-play-highlights-and-reactions/"
						title="Los Angeles Lakers vs. Oklahoma City Thunder: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_76_a9_1a_OKC_vs_LAL.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_76_a9_1a_OKC_vs_LAL.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Los Angeles Lakers vs. Oklahoma City Thunder: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/10/los-angeles-lakers-vs-oklahoma-city-thunder-play-by-play-highlights-and-reactions/"
						title="Los Angeles Lakers vs. Oklahoma City Thunder: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Los Angeles Lakers vs. Oklahoma City Thunder: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">December 10, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/10/detroit-pistons-vs-new-orleans-pelicans-play-by-play-highlights-and-reactions/"
						title="Detroit Pistons vs. New Orleans Pelicans: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_b8_fb_cd_NOP_vs_DET.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_b8_fb_cd_NOP_vs_DET.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Detroit Pistons vs. New Orleans Pelicans: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/12/10/detroit-pistons-vs-new-orleans-pelicans-play-by-play-highlights-and-reactions/"
						title="Detroit Pistons vs. New Orleans Pelicans: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Detroit Pistons vs. New Orleans Pelicans: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">December 10, 2021 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--global-rating"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Global Rating</a></li>
	<li class="mobile-nav__item mobile-nav__item--greatest-players"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2021-2022/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-ratings"><a href="https://hoopshype.com/lists/global-rating-rankings-team-by-team/">Team Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-log-all-the-moves-of-the-season/">Transactions</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--buy-tickets"><a href="https://www.ticketsmarter.com/sports/basketball/professional-nba?utm_source=hoopshype.com&#038;utm_medium=sportsnavlink&#038;utm_campaign=gannett">Buy Tickets</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1639083994g' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<script id='pickup-embed-js-extra'>
var pickupPublic = {"publisherId":"","version":"1.10.4","permalink":"https:\/\/hoopshype.com\/2021\/12\/11\/enes-kanter-nba-players-telling-me-to-call-out-the-hypocrisies-of-lebron\/"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??/wp-content/plugins/mm-video/scripts/front.js,/wp-content/plugins/pickup-embed/public/js/pickup-embed-public.js?m=1639081244j" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylkN1uwjAMhV+INCv7EVwgHgV5ielcYidLHKBvzzqJqepu6Hbp4+PPx7aXZFwURVGrH8hYbC2g0cNgAlwyikPL0dfw1QFvisuUtNi+2AQZOFbRpi8r+3eOgNIZD12GM+lwOAa8LicKhEHJlSn47jKKEKjyYiqTVEXD6AlG4LQ2Pyvn2BRqRzLh/hJy5Zi/I/afFfPQHAOl/2Bm0sOHjk+i93sKF+OJcMkwA8kSP/gx25537dvz9mnTrl9e+xsLo/UE" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJytkN0OgjAMhV/IsRAN6IXxWcq2QJexLusm4tMLxL9LJF729HynP3IIQpFPxicZXG7Rs8wMiTSM4iU4uI/CEWhhbpNTGy3tl1r06AvLO/mPrGcOeuWyNjw38+SKrCianyZ1RIG7MZg5412sxgdgaHCZn9DxBs7DFVtISOt3/sCM2jQQN5AQEyq35dAelvde+nNZ7U9lVdeHo30ARRfPKw==" ></script><script src='https://s.skimresources.com/js/77560X1528128.skimlinks.js' id='skimlinks-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-includes/js/wp-embed.min.js?m=1639167748g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-content/plugins/usatoday-plugins/wasabi/js/newsletter-widget.js?m=1639081245g" ></script><script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1639081245g" ></script><script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'175785141',post:'1598580',tz:'-5',srv:'hoopshype.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '1598580' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
