<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Boston Celtics (39-27) play against the Charlotte Hornets (34-34) at Spectrum Center Game Time: 7:00 PM EST on Wednesday March 9, 2022 Boston Celtics 52, Charlotte Hornets 48 (Half) What&#039;s the buzz on Twitter? Boston Celtics @celtics Halfway through in Charlotte pic.twitter." />
<meta name="keywords" content="games, " />
<title>Celtics vs. Hornets: Play-by-play, highlights and reactions | HoopsHype</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.crtx.info' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??-eJyVUtFuwyAM/KFRNmmL8jLtUyYHvMQLEIQhHX8/ErQqVZqpfUHycT7bZ8uzF2pyEV2U3qSeHMvEECcNWewAHiD4AG6Uim/BpwI/yYckA1r60dd6FbuIkVMmaeSVpImj7MykRmGoCxCy5JgNniy5w/LWipk0TpXKNf9udtU/YntSY/ICbYda+tQZUmujW1ysBXk/0XephpoADdpFdBt4AxmDMNiDylfjHaaXv2180xObLktghKAGiQY4kvIB//xd+g8FjqV1P3HkOoCohvxr9V12VPwhja/C4fru8uJQxt3cj4FzQKdQ2kmnZYOgBatAPtYbchBpxs8+wEwxL3If9v2leW3at7Zpn38Bpzwrug==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJydjsEOwiAQRH9IXE2UcDFe+weeV9gUEmAJC234e+2hSb16nZeZN7AWZTk3yg1K7HPIAl2wscOh9sAzF/GjECR2PZLAEhyxmjFGqkOJ59osOwIUofaLA8nZipzgYGqeEh1EEddK2dIOXij4Dn/WYNruTt+728AzPa76ps3daHP5AA/QWcg=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-10.1/css/jetpack.css?m=1644587486g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01eqbtp4kk5qvpd33t","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/hoopshype.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyFi0sKgDAMBS9kG38UXIhnkRpKiom1H8Xb60JwKTwYGObBGZTdJKNkCGtxJAmY1UELbpBspJA/oX2q4DmQ2LUsmMA/2wvG64Vmkt9IMbk4Z3zjicfG9MYMpu5afwNcZjSa" ></script><script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.3' id='lawrence_magnite_header_bidder_script-js'></script>
<script async src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.3' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/hoopshype.com\/2022\/03\/09\/celtics-vs-hornets-play-by-play-highlights-and-reactions\/","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-id":"1660349","content-headline":"Celtics vs. Hornets: Play-by-play, highlights and reactions","content-date-published":"2022-03-09T19:05:10Z","content-byline":"HoopsHype","content-contributor-names":"HoopsHype","content-article-length":"15062","content-title":"Celtics vs. Hornets: Play-by-play, highlights and reactions | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylzEEKgzAQheELGafaEuiieJZBB5kQk5CZKN7eLKy4LHT5vgc/bMmMMSgFheTLzEGgCGqccDdfwMRmRu8pM9UlQirgBJTQc1nOb2+dNPBPr8iUqm/1MmvX9j8HL+DMZ+kGNTMsn86+rH3bx7N3Byn6W/s=" ></script><script src='https://hoopshype.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyVyzsOwjAMANALkRpUFIkBcZaQusL5OCV21Ob2dIGZbm95sC7GF1ZkBX1hRoEmTsvkuklurcgeIQhIpMUk4mjm4puYmbYhyAn+7OHdsPYhO+IjLdHzW0XJx34kC031t3fv95HvF3u19mbP4xg+VU1eFg==" ></script><script type="text/javascript" src="//run.crtx.info/track.min.js?ver=5.8.3" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hoopshype.com/wp-json/wp/v2/posts/1660349" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://hoopshype.com/?p=1660349' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2022%2F03%2F09%2Fceltics-vs-hornets-play-by-play-highlights-and-reactions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2022%2F03%2F09%2Fceltics-vs-hornets-play-by-play-highlights-and-reactions%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
		},
		"url": "https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/",
		"headline": "Celtics vs. Hornets: Play-by-play, highlights and reactions",
		"thumbnailUrl": "https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_47_f4_cb_CHA_vs_BOS.png?w=192&#038;h=150&#038;crop=1",
		"image": "https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_47_f4_cb_CHA_vs_BOS.png?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2022-03-09T19:05:10Z",
		"dateModified": "2022-03-09T20:03:24Z",
		"articleSection": "Games",
		"creator": ["HoopsHype"],
		"author": {
			"@type": "Person",
			"name": "HoopsHype"
		},
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hoopshype.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hoopshype.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Celtics vs. Hornets: Play-by-play, highlights and reactions" />
<meta property="og:url" content="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/" />
<meta property="og:description" content="The Boston Celtics (39-27) play against the Charlotte Hornets (34-34) at Spectrum Center Game Time: 7:00 PM EST on Wednesday March 9, 2022 Boston Celtics 52, Charlotte Hornets 48 (Half) What&#8217;…" />
<meta property="article:published_time" content="2022-03-10T00:05:10+00:00" />
<meta property="article:modified_time" content="2022-03-10T01:03:24+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_47_f4_cb_CHA_vs_BOS.png?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Celtics vs. Hornets: Play-by-play, highlights and reactions" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_47_f4_cb_CHA_vs_BOS.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}
@media (min-width: 728px) {
	.hero-storylines {
		display: none;
	}
}
.category-games .container.single-related {
  width: 100%;
	float: none;
	margin: 0;
}
.category-games .container.single-related .heading-small {
  display: none;
}
@media (max-width: 999px) {
	.category-games .container.single-related {
		display: none;
	}
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1660349 single-format-standard theme-lawrence">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1562058" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li id="menu-item-1576111" class="nav__item nav__item--global-rating"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Global Rating</a></li>
	<li id="menu-item-1570265" class="nav__item nav__item--greatest-players"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest Players</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1562059" class="nav__item nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2021-2022/">NBA 2K Ratings</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1580447" class="nav__item nav__item--team-ratings"><a href="https://hoopshype.com/lists/global-rating-rankings-team-by-team/">Team Ratings</a></li>
	<li id="menu-item-1562057" class="nav__item nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-log-all-the-moves-of-the-season/">Transactions</a></li>
</ul>
</li>
<li id="menu-item-1592486" class="nav__item nav__item--buy-tickets"><a href="https://www.ticketsmarter.com/sports/basketball/professional-nba?utm_source=hoopshype.com&#038;utm_medium=mainnavlink&#038;utm_campaign=gannett">Buy Tickets</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/hoopshypeofficial" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-1660349" class="post-1660349 post type-post status-publish format-standard has-post-thumbnail hentry category-games team-boston-celtics team-charlotte-hornets" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Celtics vs. Hornets: Play-by-play, highlights and reactions</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_47_f4_cb_CHA_vs_BOS.png?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_47_f4_cb_CHA_vs_BOS.png?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_47_f4_cb_CHA_vs_BOS.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_47_f4_cb_CHA_vs_BOS.png">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Celtics vs. Hornets: Play-by-play, highlights and reactions</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/games/" class="" itemprop="articleSection">Games</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Celtics vs. Hornets: Play-by-play, highlights and reactions</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	
		<span class="post-date updated">March 9, 2022</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> 
	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							<div class="article-container">
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-03-09T19:05:10-05:00">
			March 9, 2022		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


							
<!-- start horizontal post display -->
<div class="container single-related ">
	<div class="heading-small">
		<h2>Game streams</h2>
	</div>
	<div class="holder-column">
		<div class="column">
			
<article class="block block-single-related">
			<a href="https://hoopshype.com/2022/03/09/hawks-vs-bucks-play-by-play-highlights-and-reactions/" data-track="hoopshypefeaturedstories" title="Hawks vs. Bucks: Play-by-play, highlights and reactions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_75_c0_ea_MIL_vs_ATL.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_75_c0_ea_MIL_vs_ATL.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Hawks vs. Bucks: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2022/03/09/hawks-vs-bucks-play-by-play-highlights-and-reactions/" title="Hawks vs. Bucks: Play-by-play, highlights and reactions" itemprop="url" >Hawks vs. Bucks: Play-by-play, highlights and reactions</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://hoopshype.com/2022/03/09/suns-vs-heat-play-by-play-highlights-and-reactions/" data-track="hoopshypefeaturedstories" title="Suns vs. Heat: Play-by-play, highlights and reactions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_be_a5_e8_MIA_vs_PHX.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_be_a5_e8_MIA_vs_PHX.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Suns vs. Heat: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2022/03/09/suns-vs-heat-play-by-play-highlights-and-reactions/" title="Suns vs. Heat: Play-by-play, highlights and reactions" itemprop="url" >Suns vs. Heat: Play-by-play, highlights and reactions</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://hoopshype.com/2022/03/09/bulls-vs-pistons-play-by-play-highlights-and-reactions/" data-track="hoopshypefeaturedstories" title="Bulls vs. Pistons: Play-by-play, highlights and reactions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_a0_70_ed_DET_vs_CHI.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_a0_70_ed_DET_vs_CHI.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Bulls vs. Pistons: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2022/03/09/bulls-vs-pistons-play-by-play-highlights-and-reactions/" title="Bulls vs. Pistons: Play-by-play, highlights and reactions" itemprop="url" >Bulls vs. Pistons: Play-by-play, highlights and reactions</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/" data-track="hoopshypefeaturedstories" title="Celtics vs. Hornets: Play-by-play, highlights and reactions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_47_f4_cb_CHA_vs_BOS.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_47_f4_cb_CHA_vs_BOS.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Celtics vs. Hornets: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/" title="Celtics vs. Hornets: Play-by-play, highlights and reactions" itemprop="url" >Celtics vs. Hornets: Play-by-play, highlights and reactions</a></p>

			</div>
</article>
		</div>
	</div>
</div>
<!-- end horizontal post display -->
						</div>

						<div class="articleBody" itemprop="articleBody"><div data-tmpl-key="game-stream-article">
<div>
<div>
The  Boston Celtics (39-27) play against the Charlotte Hornets (34-34) at Spectrum Center </p>
<p>Game Time: 7:00 PM  EST on Wednesday March 9, 2022</p>
<p><span style="font-size:23px;font-weight:bold">Boston Celtics 52, Charlotte Hornets 48 (Half)</span></p>
<div style="border-top: 2px solid #eee;margin: 0 -40px;max-width: 640px"></div>
<div style="border-top: 8px solid #eb1e00;width: 48px"></div>
<h3>What&#8217;s the buzz on Twitter?</h3>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/celtics" title="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">Boston Celtics</a>  @<a style="color: grey" href="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">celtics</a><br />
Halfway through in Charlotte <a href="https://t.co/ouZv36Y3Ko" target="_blank" rel="nofollow noopener">pic.twitter.com/ouZv36Y3Ko</a> &#8211; <a href="https://twitter.com/celtics/status/1501725189222109189" title="Wednesday March 9 8:02 PM EST" target="_blank" rel="nofollow noopener">8:02 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNczCysWYAQQYmt.jpg" title="https://pbs.twimg.com/media/FNczCysWYAQQYmt.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNczCysWYAQQYmt.jpg"><noscript><img src="https://pbs.twimg.com/media/FNczCysWYAQQYmt.jpg" title="https://pbs.twimg.com/media/FNczCysWYAQQYmt.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GwashburnGlobe" title="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">Gary Washburn</a>  @<a style="color: grey" href="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">GwashburnGlobe</a><br />
<a href="https://twitter.com/search?q=%23Celtics" target="_blank" rel="nofollow noopener">#Celtics</a> lead <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> 52-48 at half. Tatum 16, Horford 7, White 7, Smart 6; Washington 5, Rozier 9, Oubre 6, Thomas 5. &#8211; <a href="https://twitter.com/GwashburnGlobe/status/1501725025438679042" title="Wednesday March 9 8:02 PM EST" target="_blank" rel="nofollow noopener">8:02 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/rodboone" title="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">Rod Boone</a>  @<a style="color: grey" href="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">rodboone</a><br />
Halftime: Celtics 52, <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> 48 &#8211; <a href="https://twitter.com/rodboone/status/1501724958795485184" title="Wednesday March 9 8:01 PM EST" target="_blank" rel="nofollow noopener">8:01 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Really curious to see how the Hornets handle the Bridges and Washington contracts the next couple of years. I like them both, but that&#8217;s potentially a lot to lock in at for two guys who are natural fours. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501724919339573256" title="Wednesday March 9 8:01 PM EST" target="_blank" rel="nofollow noopener">8:01 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/rodboone" title="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">Rod Boone</a>  @<a style="color: grey" href="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">rodboone</a><br />
PJ Washington is knocking down his 3-pointers. When he does that the <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> are so much better. Has 15 points and made 3 of 6 three-pointers. &#8211; <a href="https://twitter.com/rodboone/status/1501724864121610244" title="Wednesday March 9 8:01 PM EST" target="_blank" rel="nofollow noopener">8:01 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Almost 22 minutes into the game and the Celtics have three free throws attempts. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501724158425767936" title="Wednesday March 9 7:58 PM EST" target="_blank" rel="nofollow noopener">7:58 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GwashburnGlobe" title="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">Gary Washburn</a>  @<a style="color: grey" href="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">GwashburnGlobe</a><br />
Al Horford&#8217;s ability to hit 3-pointers makes the <a href="https://twitter.com/search?q=%23Celtics" target="_blank" rel="nofollow noopener">#Celtics</a> offense flow so much better. &#8211; <a href="https://twitter.com/GwashburnGlobe/status/1501723637711314947" title="Wednesday March 9 7:56 PM EST" target="_blank" rel="nofollow noopener">7:56 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
LaMelo Ball has sat a long time here in Q2. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501723555507183624" title="Wednesday March 9 7:56 PM EST" target="_blank" rel="nofollow noopener">7:56 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BrianTRobb" title="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">Brian Robb</a>  @<a style="color: grey" href="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">BrianTRobb</a><br />
Derrick White having himself a nice night on both ends. &#8211; <a href="https://twitter.com/BrianTRobb/status/1501723131102347269" title="Wednesday March 9 7:54 PM EST" target="_blank" rel="nofollow noopener">7:54 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1194307419242926086/BRIw_NJG_normal.jpg" title="Adam Himmelsbach" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1194307419242926086/BRIw_NJG_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1194307419242926086/BRIw_NJG_normal.jpg" title="Adam Himmelsbach" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AdamHimmelsbach" title="https://twitter.com/AdamHimmelsbach" target="_blank" rel="nofollow noopener">Adam Himmelsbach</a>  @<a style="color: grey" href="https://twitter.com/AdamHimmelsbach" target="_blank" rel="nofollow noopener">AdamHimmelsbach</a><br />
Hornets have outscored the Celtics 17-10 in the 6 minutes since Isaiah checked in. He has 5 pts and an assist and is moving well out there. &#8211; <a href="https://twitter.com/AdamHimmelsbach/status/1501722790961029120" title="Wednesday March 9 7:53 PM EST" target="_blank" rel="nofollow noopener">7:53 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1334549703325851649/KfLlv940_normal.png" title="The Vertical" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1334549703325851649/KfLlv940_normal.png"><noscript><img src="https://pbs.twimg.com/profile_images/1334549703325851649/KfLlv940_normal.png" title="The Vertical" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/YahooSportsNBA" title="https://twitter.com/YahooSportsNBA" target="_blank" rel="nofollow noopener">The Vertical</a>  @<a style="color: grey" href="https://twitter.com/YahooSportsNBA" target="_blank" rel="nofollow noopener">YahooSportsNBA</a><br />
The Hornets crowd showed Isaiah Thomas some love when he checked in for the first time &#128079;&#128293;<br />
<a href="https://t.co/BPQAP4vlMs" target="_blank" rel="nofollow noopener">pic.twitter.com/BPQAP4vlMs</a> &#8211; <a href="https://twitter.com/YahooSportsNBA/status/1501722578125131776" title="Wednesday March 9 7:52 PM EST" target="_blank" rel="nofollow noopener">7:52 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1490802747733540867/fLRBBp0z_normal.jpg" title="Bobby Marks" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1490802747733540867/fLRBBp0z_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1490802747733540867/fLRBBp0z_normal.jpg" title="Bobby Marks" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BobbyMarks42" title="https://twitter.com/BobbyMarks42" target="_blank" rel="nofollow noopener">Bobby Marks</a>  @<a style="color: grey" href="https://twitter.com/BobbyMarks42" target="_blank" rel="nofollow noopener">BobbyMarks42</a><br />
Last 9 games for Detroit<br />
BOS- W<br />
CLE- W<br />
BOS- L (by 9)<br />
CHA- W<br />
WAS- L (by 3)<br />
TOR- W<br />
IND- W<br />
ATL- W<br />
CHI- Leading &#8211; <a href="https://twitter.com/BobbyMarks42/status/1501722452967268359" title="Wednesday March 9 7:51 PM EST" target="_blank" rel="nofollow noopener">7:51 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/rodboone" title="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">Rod Boone</a>  @<a style="color: grey" href="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">rodboone</a><br />
Point guard Plumlee. Feeds a cutting Terry Rozier to the bucket. <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> are on a 16-3 run and trail 41-39 with 5:35 left in the first half. &#8211; <a href="https://twitter.com/rodboone/status/1501722362106073088" title="Wednesday March 9 7:51 PM EST" target="_blank" rel="nofollow noopener">7:51 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/848628854814126081/X9brvGaj_normal.jpg" title="Abby Chin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/848628854814126081/X9brvGaj_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/848628854814126081/X9brvGaj_normal.jpg" title="Abby Chin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/tvabby" title="https://twitter.com/tvabby" target="_blank" rel="nofollow noopener">Abby Chin</a>  @<a style="color: grey" href="https://twitter.com/tvabby" target="_blank" rel="nofollow noopener">tvabby</a><br />
HUGE ovation for Isaiah Thomas as he checks in for the first time in three games. There is a lot of green in the stands, but clearly IT has many supporters! &#8211; <a href="https://twitter.com/tvabby/status/1501722343353294851" title="Wednesday March 9 7:51 PM EST" target="_blank" rel="nofollow noopener">7:51 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
16-3 Hornets run. Not the best stint for Daniel Theis. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501722323220672515" title="Wednesday March 9 7:51 PM EST" target="_blank" rel="nofollow noopener">7:51 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BrianTRobb" title="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">Brian Robb</a>  @<a style="color: grey" href="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">BrianTRobb</a><br />
16-3 Hornets run and Ime Udoka is not pleased with Boston&#8217;s defense. &#8211; <a href="https://twitter.com/BrianTRobb/status/1501722310302121986" title="Wednesday March 9 7:51 PM EST" target="_blank" rel="nofollow noopener">7:51 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GwashburnGlobe" title="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">Gary Washburn</a>  @<a style="color: grey" href="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">GwashburnGlobe</a><br />
16-3 <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> run &#8211; <a href="https://twitter.com/GwashburnGlobe/status/1501722236910194688" title="Wednesday March 9 7:50 PM EST" target="_blank" rel="nofollow noopener">7:50 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1421360424621158403/wlSC0TN-_normal.jpg" title="Jared Weiss" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1421360424621158403/wlSC0TN-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1421360424621158403/wlSC0TN-_normal.jpg" title="Jared Weiss" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/JaredWeissNBA" title="https://twitter.com/JaredWeissNBA" target="_blank" rel="nofollow noopener">Jared Weiss</a>  @<a style="color: grey" href="https://twitter.com/JaredWeissNBA" target="_blank" rel="nofollow noopener">JaredWeissNBA</a><br />
Two dudes are chanting MVP for Isaiah Thomas at the line &#8211; <a href="https://twitter.com/JaredWeissNBA/status/1501721593956950022" title="Wednesday March 9 7:48 PM EST" target="_blank" rel="nofollow noopener">7:48 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Daniel Theis getting some minutes. Seems like Ime Udoka is trying to work Theis in to keep Al Horford&#8217;s minutes down some. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501721503213268997" title="Wednesday March 9 7:48 PM EST" target="_blank" rel="nofollow noopener">7:48 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/hornets" title="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">Charlotte Hornets</a>  @<a style="color: grey" href="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">hornets</a><br />
First home bucket for IT &#127937;<br />
<a href="https://twitter.com/isaiahthomas" target="_blank" rel="nofollow noopener">@Isaiah Thomas</a> | @HornetsOnBally <a href="https://t.co/dgNrCFFlTk" target="_blank" rel="nofollow noopener">pic.twitter.com/dgNrCFFlTk</a> &#8211; <a href="https://twitter.com/hornets/status/1501721198236946432" title="Wednesday March 9 7:46 PM EST" target="_blank" rel="nofollow noopener">7:46 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1501720883207053316/vid/720x720/e-MyYjjUpyWhx_FI.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/media/FNcvTehX0AYVMvG.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg" title="A. Sherrod Blakely" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg" title="A. Sherrod Blakely" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ASherrodblakely" title="https://twitter.com/ASherrodblakely" target="_blank" rel="nofollow noopener">A. Sherrod Blakely</a>  @<a style="color: grey" href="https://twitter.com/ASherrodblakely" target="_blank" rel="nofollow noopener">ASherrodblakely</a><br />
First basket of the game for <a href="https://twitter.com/isaiahthomas" target="_blank" rel="nofollow noopener">@Isaiah Thomas</a>. <a href="https://t.co/J7BWjI1HDT" target="_blank" rel="nofollow noopener">pic.twitter.com/J7BWjI1HDT</a> &#8211; <a href="https://twitter.com/ASherrodblakely/status/1501720590960537601" title="Wednesday March 9 7:44 PM EST" target="_blank" rel="nofollow noopener">7:44 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1501720533951520770/pu/vid/1280x720/dxbyE2vMkMBqqzGX.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1501720533951520770/pu/img/-paZ5SgFKDSY8lYw.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GwashburnGlobe" title="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">Gary Washburn</a>  @<a style="color: grey" href="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">GwashburnGlobe</a><br />
9-0 <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> run &#8211; <a href="https://twitter.com/GwashburnGlobe/status/1501720356649943044" title="Wednesday March 9 7:43 PM EST" target="_blank" rel="nofollow noopener">7:43 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
That free throw from Oubre snapped a 14-0 Celtics run. Hornets didn&#8217;t score for four-and-a-half minutes bridging Q1 and Q2. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501719716355792897" title="Wednesday March 9 7:40 PM EST" target="_blank" rel="nofollow noopener">7:40 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/rodboone" title="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">Rod Boone</a>  @<a style="color: grey" href="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">rodboone</a><br />
Something about the Celtics. They bottle up LaMelo. Has six turnovers so far tonight. Has 8 against them in Boston on Jan. 19. <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> are in a 38-25 hole. &#8211; <a href="https://twitter.com/rodboone/status/1501719711603593216" title="Wednesday March 9 7:40 PM EST" target="_blank" rel="nofollow noopener">7:40 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/celtics" title="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">Boston Celtics</a>  @<a style="color: grey" href="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">celtics</a><br />
Okay then <a href="https://twitter.com/smart_MS3" target="_blank" rel="nofollow noopener">@Marcus Smart</a>! <a href="https://t.co/ozO1mQIjTG" target="_blank" rel="nofollow noopener">pic.twitter.com/ozO1mQIjTG</a> &#8211; <a href="https://twitter.com/celtics/status/1501719574147833857" title="Wednesday March 9 7:40 PM EST" target="_blank" rel="nofollow noopener">7:40 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1501719498943909888/vid/720x720/QbaN4XzWYImgBHXx.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/media/FNct7LfUcAUHnHG.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
These turnovers are killing Charlotte. So many live-ball giveaways. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501719339594133507" title="Wednesday March 9 7:39 PM EST" target="_blank" rel="nofollow noopener">7:39 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GwashburnGlobe" title="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">Gary Washburn</a>  @<a style="color: grey" href="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">GwashburnGlobe</a><br />
Don&#8217;t know if I&#8217;ve seen anybody with six turnovers in 10 minutes. LaMelo is struggling. <a href="https://twitter.com/search?q=%23Celtics" target="_blank" rel="nofollow noopener">#Celtics</a> <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> &#8211; <a href="https://twitter.com/GwashburnGlobe/status/1501719335152328705" title="Wednesday March 9 7:39 PM EST" target="_blank" rel="nofollow noopener">7:39 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Isaiah Thomas in and a lot of cheers from the crowd that is filled with a lot of Celtics fans. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501719184149032960" title="Wednesday March 9 7:38 PM EST" target="_blank" rel="nofollow noopener">7:38 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BrianTRobb" title="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">Brian Robb</a>  @<a style="color: grey" href="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">BrianTRobb</a><br />
Pritchard with a good lead fullback block on LaMelo during that Tatum dunk. &#8211; <a href="https://twitter.com/BrianTRobb/status/1501719132898832389" title="Wednesday March 9 7:38 PM EST" target="_blank" rel="nofollow noopener">7:38 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1194307419242926086/BRIw_NJG_normal.jpg" title="Adam Himmelsbach" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1194307419242926086/BRIw_NJG_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1194307419242926086/BRIw_NJG_normal.jpg" title="Adam Himmelsbach" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AdamHimmelsbach" title="https://twitter.com/AdamHimmelsbach" target="_blank" rel="nofollow noopener">Adam Himmelsbach</a>  @<a style="color: grey" href="https://twitter.com/AdamHimmelsbach" target="_blank" rel="nofollow noopener">AdamHimmelsbach</a><br />
Isaiah Thomas checks in, and this split Cs/Hornets crowd is united for a moment. &#8211; <a href="https://twitter.com/AdamHimmelsbach/status/1501719046391308299" title="Wednesday March 9 7:38 PM EST" target="_blank" rel="nofollow noopener">7:38 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BrianTRobb" title="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">Brian Robb</a>  @<a style="color: grey" href="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">BrianTRobb</a><br />
Huge ovation for Isaiah Thomas checking into the game &#8211; <a href="https://twitter.com/BrianTRobb/status/1501719014346833920" title="Wednesday March 9 7:38 PM EST" target="_blank" rel="nofollow noopener">7:38 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/rodboone" title="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">Rod Boone</a>  @<a style="color: grey" href="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">rodboone</a><br />
Isaiah Thomas checks in and gets a huge ovation. &#8211; <a href="https://twitter.com/rodboone/status/1501719011398230022" title="Wednesday March 9 7:38 PM EST" target="_blank" rel="nofollow noopener">7:38 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GwashburnGlobe" title="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">Gary Washburn</a>  @<a style="color: grey" href="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">GwashburnGlobe</a><br />
Isaiah Thomas checks in for <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a>. <a href="https://twitter.com/search?q=%23Celtics" target="_blank" rel="nofollow noopener">#Celtics</a> &#8211; <a href="https://twitter.com/GwashburnGlobe/status/1501719007736606723" title="Wednesday March 9 7:38 PM EST" target="_blank" rel="nofollow noopener">7:38 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Celtics lead 29-22 after one<br />
Tatum &#8211; 10 points<br />
Brown &#8211; 5 points<br />
Rob &#8211; 4 points, 7 rebounds (6 ORs)<br />
Smart &#8211; 4 points, 4 assists<br />
Celtics &#8211; 10 offensive rebounds<br />
Cetlics &#8211; 0-8 threes<br />
Rozier &#8211; 7 points<br />
Washington &#8211; 6 points<br />
Hornets &#8211; 3-10 threes<br />
Hornets &#8211; 5 turnovers &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501718625362849797" title="Wednesday March 9 7:36 PM EST" target="_blank" rel="nofollow noopener">7:36 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg" title="A. Sherrod Blakely" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg" title="A. Sherrod Blakely" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ASherrodblakely" title="https://twitter.com/ASherrodblakely" target="_blank" rel="nofollow noopener">A. Sherrod Blakely</a>  @<a style="color: grey" href="https://twitter.com/ASherrodblakely" target="_blank" rel="nofollow noopener">ASherrodblakely</a><br />
The <a href="https://twitter.com/search?q=%23Celtics" target="_blank" rel="nofollow noopener">#Celtics</a> finish the quarter strong, leading the <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> 29-22 after an acrobatic, up-and-under lay-up by Marcus Smart as time expired.<br />
Stars: BOS: Tatum (10 pts). CHA: Rozier (7 pts)<br />
Studs: BOS: Smart (4 pts, 4 assists). CHA: WASHINGTON 6 PTS &#8211; <a href="https://twitter.com/ASherrodblakely/status/1501718619604070400" title="Wednesday March 9 7:36 PM EST" target="_blank" rel="nofollow noopener">7:36 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/celtics" title="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">Boston Celtics</a>  @<a style="color: grey" href="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">celtics</a><br />
&#128280;⚪️⚪️⚪️<br />
10 points for Tatum &#128293; <a href="https://t.co/SSbj7mDlco" target="_blank" rel="nofollow noopener">pic.twitter.com/SSbj7mDlco</a> &#8211; <a href="https://twitter.com/celtics/status/1501718611056111618" title="Wednesday March 9 7:36 PM EST" target="_blank" rel="nofollow noopener">7:36 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNcs4phWQAI7G3g.jpg" title="https://pbs.twimg.com/media/FNcs4phWQAI7G3g.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNcs4phWQAI7G3g.jpg"><noscript><img src="https://pbs.twimg.com/media/FNcs4phWQAI7G3g.jpg" title="https://pbs.twimg.com/media/FNcs4phWQAI7G3g.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/hornets" title="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">Charlotte Hornets</a>  @<a style="color: grey" href="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">hornets</a><br />
Finding our groove.<br />
#AllFly <a href="https://t.co/e1eaKjh9GE" target="_blank" rel="nofollow noopener">pic.twitter.com/e1eaKjh9GE</a> &#8211; <a href="https://twitter.com/hornets/status/1501718372605698051" title="Wednesday March 9 7:35 PM EST" target="_blank" rel="nofollow noopener">7:35 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNcs0FtWUAIqCi7.jpg" title="https://pbs.twimg.com/media/FNcs0FtWUAIqCi7.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNcs0FtWUAIqCi7.jpg"><noscript><img src="https://pbs.twimg.com/media/FNcs0FtWUAIqCi7.jpg" title="https://pbs.twimg.com/media/FNcs0FtWUAIqCi7.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1462645577020325889/ElyACcwd_normal.jpg" title="John Karalis" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1462645577020325889/ElyACcwd_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1462645577020325889/ElyACcwd_normal.jpg" title="John Karalis" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/John_Karalis" title="https://twitter.com/John_Karalis" target="_blank" rel="nofollow noopener">John Karalis</a>  @<a style="color: grey" href="https://twitter.com/John_Karalis" target="_blank" rel="nofollow noopener">John_Karalis</a><br />
8-0 run to close the quarter for Boston. Celtics are 14-22 from 2, 0-8 from 3. They have 9 assists. &#8211; <a href="https://twitter.com/John_Karalis/status/1501718369921347586" title="Wednesday March 9 7:35 PM EST" target="_blank" rel="nofollow noopener">7:35 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1421360424621158403/wlSC0TN-_normal.jpg" title="Jared Weiss" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1421360424621158403/wlSC0TN-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1421360424621158403/wlSC0TN-_normal.jpg" title="Jared Weiss" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/JaredWeissNBA" title="https://twitter.com/JaredWeissNBA" target="_blank" rel="nofollow noopener">Jared Weiss</a>  @<a style="color: grey" href="https://twitter.com/JaredWeissNBA" target="_blank" rel="nofollow noopener">JaredWeissNBA</a><br />
marcus smart is the best player in NBA history like 3 plays a week and then is a slightly less enigmatic version of himself the rest of the time &#8211; <a href="https://twitter.com/JaredWeissNBA/status/1501718317890949121" title="Wednesday March 9 7:35 PM EST" target="_blank" rel="nofollow noopener">7:35 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1194307419242926086/BRIw_NJG_normal.jpg" title="Adam Himmelsbach" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1194307419242926086/BRIw_NJG_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1194307419242926086/BRIw_NJG_normal.jpg" title="Adam Himmelsbach" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AdamHimmelsbach" title="https://twitter.com/AdamHimmelsbach" target="_blank" rel="nofollow noopener">Adam Himmelsbach</a>  @<a style="color: grey" href="https://twitter.com/AdamHimmelsbach" target="_blank" rel="nofollow noopener">AdamHimmelsbach</a><br />
Celtics are 0 for 8 on threes and 1 for 2 from the line but have a 29-22 lead anyway because they got every offensive rebound and then Smart looked like MJ for a second &#8211; <a href="https://twitter.com/AdamHimmelsbach/status/1501718310718685187" title="Wednesday March 9 7:35 PM EST" target="_blank" rel="nofollow noopener">7:35 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GwashburnGlobe" title="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">Gary Washburn</a>  @<a style="color: grey" href="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">GwashburnGlobe</a><br />
<a href="https://twitter.com/search?q=%23Celtics" target="_blank" rel="nofollow noopener">#Celtics</a> lead <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> 29-22 after 1Q. Tatum 10, Brown 5; Rozier 7, Washington 6.<br />
Offensive rebounds:<br />
BOS 10<br />
CHA 4 &#8211; <a href="https://twitter.com/GwashburnGlobe/status/1501718148516651022" title="Wednesday March 9 7:34 PM EST" target="_blank" rel="nofollow noopener">7:34 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Smart just brought the circus to Charlotte. And the reaction from Horford was priceless. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501718121471561729" title="Wednesday March 9 7:34 PM EST" target="_blank" rel="nofollow noopener">7:34 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BrianTRobb" title="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">Brian Robb</a>  @<a style="color: grey" href="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">BrianTRobb</a><br />
Al Horford was in disbelief after that Smart layup. &#8211; <a href="https://twitter.com/BrianTRobb/status/1501718040584626177" title="Wednesday March 9 7:34 PM EST" target="_blank" rel="nofollow noopener">7:34 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/rodboone" title="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">Rod Boone</a>  @<a style="color: grey" href="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">rodboone</a><br />
End of first quarter: Celtics 29, <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> 22 &#8211; <a href="https://twitter.com/rodboone/status/1501718007156027393" title="Wednesday March 9 7:34 PM EST" target="_blank" rel="nofollow noopener">7:34 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BrianTRobb" title="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">Brian Robb</a>  @<a style="color: grey" href="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">BrianTRobb</a><br />
10 first quarter offensive rebounds for the Celtics. &#8211; <a href="https://twitter.com/BrianTRobb/status/1501717852377780224" title="Wednesday March 9 7:33 PM EST" target="_blank" rel="nofollow noopener">7:33 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1291024308958105601/LjZHTV7-_normal.jpg" title="Chris Forsberg" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1291024308958105601/LjZHTV7-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1291024308958105601/LjZHTV7-_normal.jpg" title="Chris Forsberg" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ChrisForsberg_" title="https://twitter.com/ChrisForsberg_" target="_blank" rel="nofollow noopener">Chris Forsberg</a>  @<a style="color: grey" href="https://twitter.com/ChrisForsberg_" target="_blank" rel="nofollow noopener">ChrisForsberg_</a><br />
Derrick White up to 22 charge takes. Tied for second in the nba behind only Blake Griffin (25). <a href="https://twitter.com/search?q=%23chargewatch" target="_blank" rel="nofollow noopener">#chargewatch</a> &#8211; <a href="https://twitter.com/ChrisForsberg_/status/1501717823353196546" title="Wednesday March 9 7:33 PM EST" target="_blank" rel="nofollow noopener">7:33 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
The Celtics have a pretty elite collection of charge-takers now. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501717699482771458" title="Wednesday March 9 7:32 PM EST" target="_blank" rel="nofollow noopener">7:32 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg" title="A. Sherrod Blakely" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg" title="A. Sherrod Blakely" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ASherrodblakely" title="https://twitter.com/ASherrodblakely" target="_blank" rel="nofollow noopener">A. Sherrod Blakely</a>  @<a style="color: grey" href="https://twitter.com/ASherrodblakely" target="_blank" rel="nofollow noopener">ASherrodblakely</a><br />
Three-point shooting has this game much closer than the Celtics would want it to be. The Hornets are 3-for-9 on 3s while the C&#8217;s have missed all seven of their 3-point attempts. Boston up 23-22 after Tatum lay-up. &#8211; <a href="https://twitter.com/ASherrodblakely/status/1501717651155996675" title="Wednesday March 9 7:32 PM EST" target="_blank" rel="nofollow noopener">7:32 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
That&#8217;s a no-call at best. It&#8217;s definitely not a foul on Tatum. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501717303129423878" title="Wednesday March 9 7:31 PM EST" target="_blank" rel="nofollow noopener">7:31 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1465117681330368515/8NMVzwxr_normal.jpg" title="Tom Westerholm" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1465117681330368515/8NMVzwxr_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1465117681330368515/8NMVzwxr_normal.jpg" title="Tom Westerholm" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Tom_NBA" title="https://twitter.com/Tom_NBA" target="_blank" rel="nofollow noopener">Tom Westerholm</a>  @<a style="color: grey" href="https://twitter.com/Tom_NBA" target="_blank" rel="nofollow noopener">Tom_NBA</a><br />
The Celtics are defending a little like they had two days off during which everyone called them contenders lol &#8211; <a href="https://twitter.com/Tom_NBA/status/1501716521151836161" title="Wednesday March 9 7:28 PM EST" target="_blank" rel="nofollow noopener">7:28 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1462645577020325889/ElyACcwd_normal.jpg" title="John Karalis" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1462645577020325889/ElyACcwd_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1462645577020325889/ElyACcwd_normal.jpg" title="John Karalis" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/John_Karalis" title="https://twitter.com/John_Karalis" target="_blank" rel="nofollow noopener">John Karalis</a>  @<a style="color: grey" href="https://twitter.com/John_Karalis" target="_blank" rel="nofollow noopener">John_Karalis</a><br />
The Celtics are moving the ball well and getting to the rim but it still feels like they&#8217;re operating at about 75%. As good as things are, I feel like they still easily have a gear or two to hit in this game &#8211; <a href="https://twitter.com/John_Karalis/status/1501716487240929282" title="Wednesday March 9 7:28 PM EST" target="_blank" rel="nofollow noopener">7:28 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Boston has 9 offensive rebounds in the first 9 minutes of this game. Rob Williams has 6 of them. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501716319682678788" title="Wednesday March 9 7:27 PM EST" target="_blank" rel="nofollow noopener">7:27 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/519177960922693633/n3qanpVS_normal.jpeg" title="Jay King" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/519177960922693633/n3qanpVS_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/519177960922693633/n3qanpVS_normal.jpeg" title="Jay King" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ByJayKing" title="https://twitter.com/ByJayKing" target="_blank" rel="nofollow noopener">Jay King</a>  @<a style="color: grey" href="https://twitter.com/ByJayKing" target="_blank" rel="nofollow noopener">ByJayKing</a><br />
Robert Williams is offensive rebounding everything lol. &#8211; <a href="https://twitter.com/ByJayKing/status/1501716211142385668" title="Wednesday March 9 7:26 PM EST" target="_blank" rel="nofollow noopener">7:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1194307419242926086/BRIw_NJG_normal.jpg" title="Adam Himmelsbach" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1194307419242926086/BRIw_NJG_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1194307419242926086/BRIw_NJG_normal.jpg" title="Adam Himmelsbach" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AdamHimmelsbach" title="https://twitter.com/AdamHimmelsbach" target="_blank" rel="nofollow noopener">Adam Himmelsbach</a>  @<a style="color: grey" href="https://twitter.com/AdamHimmelsbach" target="_blank" rel="nofollow noopener">AdamHimmelsbach</a><br />
9 of the Celtics&#8217; 21 points are second-chance points. Feasting inside. &#8211; <a href="https://twitter.com/AdamHimmelsbach/status/1501716191307522054" title="Wednesday March 9 7:26 PM EST" target="_blank" rel="nofollow noopener">7:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BrianTRobb" title="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">Brian Robb</a>  @<a style="color: grey" href="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">BrianTRobb</a><br />
Rob Williams has seven offensive rebounds in the first quarter. &#8211; <a href="https://twitter.com/BrianTRobb/status/1501716124404228096" title="Wednesday March 9 7:26 PM EST" target="_blank" rel="nofollow noopener">7:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/hornets" title="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">Charlotte Hornets</a>  @<a style="color: grey" href="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">hornets</a><br />
Don&#8217;t sleep on <a href="https://twitter.com/MELOD1P" target="_blank" rel="nofollow noopener">@LaMelo Ball</a>‼️<br />
#AllFly | @Drpepper <a href="https://t.co/t75fpfYUjK" target="_blank" rel="nofollow noopener">pic.twitter.com/t75fpfYUjK</a> &#8211; <a href="https://twitter.com/hornets/status/1501716107585011715" title="Wednesday March 9 7:26 PM EST" target="_blank" rel="nofollow noopener">7:26 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1501715872666300425/vid/720x720/1XMAcDMIyf4t20sH.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/media/FNcqvyJXoAMZ4hY.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
As it has been when everyone is healthy, Grant Williams in for Al Horford midway through the first quarter and Tatum is the first wing to sub out. Tatum usually comes back in for Brown to close the first quarter. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501715995009900547" title="Wednesday March 9 7:26 PM EST" target="_blank" rel="nofollow noopener">7:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/rodboone" title="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">Rod Boone</a>  @<a style="color: grey" href="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">rodboone</a><br />
Celtics have 6 offensive rebounds. The <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> have 5 rebounds total. &#8211; <a href="https://twitter.com/rodboone/status/1501715756031127557" title="Wednesday March 9 7:25 PM EST" target="_blank" rel="nofollow noopener">7:25 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/celtics" title="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">Boston Celtics</a>  @<a style="color: grey" href="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">celtics</a><br />
JT jam &#128548; <a href="https://t.co/EcYkkfSbaK" target="_blank" rel="nofollow noopener">pic.twitter.com/EcYkkfSbaK</a> &#8211; <a href="https://twitter.com/celtics/status/1501715661411651585" title="Wednesday March 9 7:24 PM EST" target="_blank" rel="nofollow noopener">7:24 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1501715588992815104/vid/720x720/DgXBrv7dvQOmPdey.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/media/FNcqW47VEAMlQ_e.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Charlotte has gone to some form of halfcourt-trapping zone defense. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501714911583481859" title="Wednesday March 9 7:21 PM EST" target="_blank" rel="nofollow noopener">7:21 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/rodboone" title="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">Rod Boone</a>  @<a style="color: grey" href="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">rodboone</a><br />
LaVar was loving the LaMelo alley-oop from Terry Rozier, &#8211; <a href="https://twitter.com/rodboone/status/1501714847926530054" title="Wednesday March 9 7:21 PM EST" target="_blank" rel="nofollow noopener">7:21 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/hornets" title="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">Charlotte Hornets</a>  @<a style="color: grey" href="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">hornets</a><br />
MP gets &#127385;<br />
#AllFly | @drpepper <a href="https://t.co/IjWwOSsFUN" target="_blank" rel="nofollow noopener">pic.twitter.com/IjWwOSsFUN</a> &#8211; <a href="https://twitter.com/hornets/status/1501714732885037065" title="Wednesday March 9 7:21 PM EST" target="_blank" rel="nofollow noopener">7:21 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNcphLdWQAEL1pm.jpg" title="https://pbs.twimg.com/media/FNcphLdWQAEL1pm.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNcphLdWQAEL1pm.jpg"><noscript><img src="https://pbs.twimg.com/media/FNcphLdWQAEL1pm.jpg" title="https://pbs.twimg.com/media/FNcphLdWQAEL1pm.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Rob Williams has four offensive rebounds in the first five minutes of this game. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501714675435769856" title="Wednesday March 9 7:20 PM EST" target="_blank" rel="nofollow noopener">7:20 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/rodboone" title="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">Rod Boone</a>  @<a style="color: grey" href="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">rodboone</a><br />
First player off the bench tonight: Cody Martin. &#8211; <a href="https://twitter.com/rodboone/status/1501714635082412035" title="Wednesday March 9 7:20 PM EST" target="_blank" rel="nofollow noopener">7:20 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/celtics" title="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">Boston Celtics</a>  @<a style="color: grey" href="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">celtics</a><br />
Smart ⬆️ Tatum ⬇️ <a href="https://t.co/sC7lcyVrEN" target="_blank" rel="nofollow noopener">pic.twitter.com/sC7lcyVrEN</a> &#8211; <a href="https://twitter.com/celtics/status/1501714211105226756" title="Wednesday March 9 7:19 PM EST" target="_blank" rel="nofollow noopener">7:19 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1501714128657813509/vid/1280x720/tUWbljzGoW7QvKzX.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/media/FNcpCqLVQAEaTIv.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1462645577020325889/ElyACcwd_normal.jpg" title="John Karalis" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1462645577020325889/ElyACcwd_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1462645577020325889/ElyACcwd_normal.jpg" title="John Karalis" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/John_Karalis" title="https://twitter.com/John_Karalis" target="_blank" rel="nofollow noopener">John Karalis</a>  @<a style="color: grey" href="https://twitter.com/John_Karalis" target="_blank" rel="nofollow noopener">John_Karalis</a><br />
Celtics have 6 buckets. 5 of them at the rim, including alley oops from Smart to Rob and Tatum. Keep attacking and don&#8217;t worry about Charlotte shots falling early. Keep defending and running. &#8211; <a href="https://twitter.com/John_Karalis/status/1501713749509607424" title="Wednesday March 9 7:17 PM EST" target="_blank" rel="nofollow noopener">7:17 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/celtics" title="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">Boston Celtics</a>  @<a style="color: grey" href="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">celtics</a><br />
Jaylen with the feed &#127919; <a href="https://t.co/auLot2WH1N" target="_blank" rel="nofollow noopener">pic.twitter.com/auLot2WH1N</a> &#8211; <a href="https://twitter.com/celtics/status/1501713560317018116" title="Wednesday March 9 7:16 PM EST" target="_blank" rel="nofollow noopener">7:16 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1501713510690000898/vid/720x720/b_N-plKSXA8GtLC9.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/media/FNcoepWVIAIqlST.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Not in the building, but on TV it sounds like this game might as well be in Boston. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501713390615597059" title="Wednesday March 9 7:15 PM EST" target="_blank" rel="nofollow noopener">7:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GwashburnGlobe" title="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">Gary Washburn</a>  @<a style="color: grey" href="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">GwashburnGlobe</a><br />
<a href="https://twitter.com/search?q=%23Celtics" target="_blank" rel="nofollow noopener">#Celtics</a> five assists on their first six made baskets. The ball is moving.<br />
<a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> &#8211; <a href="https://twitter.com/GwashburnGlobe/status/1501713335368175617" title="Wednesday March 9 7:15 PM EST" target="_blank" rel="nofollow noopener">7:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/519177960922693633/n3qanpVS_normal.jpeg" title="Jay King" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/519177960922693633/n3qanpVS_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/519177960922693633/n3qanpVS_normal.jpeg" title="Jay King" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ByJayKing" title="https://twitter.com/ByJayKing" target="_blank" rel="nofollow noopener">Jay King</a>  @<a style="color: grey" href="https://twitter.com/ByJayKing" target="_blank" rel="nofollow noopener">ByJayKing</a><br />
The Hornets defense is not the best I’ve seen this season. &#8211; <a href="https://twitter.com/ByJayKing/status/1501713322617577475" title="Wednesday March 9 7:15 PM EST" target="_blank" rel="nofollow noopener">7:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/rodboone" title="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">Rod Boone</a>  @<a style="color: grey" href="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">rodboone</a><br />
Celtics are going over the top of the <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> defense. It&#8217;s alley-oop city so far. &#8211; <a href="https://twitter.com/rodboone/status/1501713305286713351" title="Wednesday March 9 7:15 PM EST" target="_blank" rel="nofollow noopener">7:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Good ball movement for the Celtics to open this game. Three assists on four hoops and unassisted one was a putback. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501713081151508483" title="Wednesday March 9 7:14 PM EST" target="_blank" rel="nofollow noopener">7:14 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg" title="A. Sherrod Blakely" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg" title="A. Sherrod Blakely" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ASherrodblakely" title="https://twitter.com/ASherrodblakely" target="_blank" rel="nofollow noopener">A. Sherrod Blakely</a>  @<a style="color: grey" href="https://twitter.com/ASherrodblakely" target="_blank" rel="nofollow noopener">ASherrodblakely</a><br />
It&#8217;s Go-Time. #CELTICS. #HORNETS. <a href="https://t.co/2xaWRtpccG" target="_blank" rel="nofollow noopener">pic.twitter.com/2xaWRtpccG</a> &#8211; <a href="https://twitter.com/ASherrodblakely/status/1501712261592797184" title="Wednesday March 9 7:11 PM EST" target="_blank" rel="nofollow noopener">7:11 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNcnVlvWQAEhrca.jpg" title="https://pbs.twimg.com/media/FNcnVlvWQAEhrca.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNcnVlvWQAEhrca.jpg"><noscript><img src="https://pbs.twimg.com/media/FNcnVlvWQAEhrca.jpg" title="https://pbs.twimg.com/media/FNcnVlvWQAEhrca.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1421360424621158403/wlSC0TN-_normal.jpg" title="Jared Weiss" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1421360424621158403/wlSC0TN-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1421360424621158403/wlSC0TN-_normal.jpg" title="Jared Weiss" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/JaredWeissNBA" title="https://twitter.com/JaredWeissNBA" target="_blank" rel="nofollow noopener">Jared Weiss</a>  @<a style="color: grey" href="https://twitter.com/JaredWeissNBA" target="_blank" rel="nofollow noopener">JaredWeissNBA</a><br />
Genuinely loud ovations for Jayson Tatum and Jaylen Brown here in Charlotte from a crowd that is probably as much Celtic green as Hornets teal. &#8211; <a href="https://twitter.com/JaredWeissNBA/status/1501711098256543747" title="Wednesday March 9 7:06 PM EST" target="_blank" rel="nofollow noopener">7:06 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/hornets" title="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">Charlotte Hornets</a>  @<a style="color: grey" href="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">hornets</a><br />
GAME TIME‼️<br />
&#128205; &#8211; &#127968;<br />
&#127386; &#8211; <a href="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">@Boston Celtics</a><br />
&#128250; &#8211; @HornetsOnBally<br />
&#128251; &#8211; @WFNZ 610 AM/92.7 FM<br />
#AllFly <a href="https://t.co/DSQWx0B7ID" target="_blank" rel="nofollow noopener">pic.twitter.com/DSQWx0B7ID</a> &#8211; <a href="https://twitter.com/hornets/status/1501708548228665345" title="Wednesday March 9 6:56 PM EST" target="_blank" rel="nofollow noopener">6:56 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/hornets" title="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">Charlotte Hornets</a>  @<a style="color: grey" href="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">hornets</a><br />
First on the floor tonight ⤵️<br />
#AllFly | @CrumblCookies <a href="https://t.co/MKabQWfVdA" target="_blank" rel="nofollow noopener">pic.twitter.com/MKabQWfVdA</a> &#8211; <a href="https://twitter.com/hornets/status/1501708005951217667" title="Wednesday March 9 6:54 PM EST" target="_blank" rel="nofollow noopener">6:54 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNcjXWNXEAYJxey.jpg" title="https://pbs.twimg.com/media/FNcjXWNXEAYJxey.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNcjXWNXEAYJxey.jpg"><noscript><img src="https://pbs.twimg.com/media/FNcjXWNXEAYJxey.jpg" title="https://pbs.twimg.com/media/FNcjXWNXEAYJxey.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/794745570015531008/Kzxsxy3p_normal.jpg" title="Brian Robb" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BrianTRobb" title="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">Brian Robb</a>  @<a style="color: grey" href="https://twitter.com/BrianTRobb" target="_blank" rel="nofollow noopener">BrianTRobb</a><br />
A LOT of green at the Spectrum Center in Charlotte tonight well before tip. This could have a home game feel for Celtics. &#8211; <a href="https://twitter.com/BrianTRobb/status/1501707274687070211" title="Wednesday March 9 6:51 PM EST" target="_blank" rel="nofollow noopener">6:51 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/celtics" title="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">Boston Celtics</a>  @<a style="color: grey" href="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">celtics</a><br />
Always good to see green on the road ☘️&#129392; <a href="https://t.co/RyLEz8LsQ9" target="_blank" rel="nofollow noopener">pic.twitter.com/RyLEz8LsQ9</a> &#8211; <a href="https://twitter.com/celtics/status/1501706790412722179" title="Wednesday March 9 6:49 PM EST" target="_blank" rel="nofollow noopener">6:49 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNciS2kWUAUE0fN.jpg" title="https://pbs.twimg.com/media/FNciS2kWUAUE0fN.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNciS2kWUAUE0fN.jpg"><noscript><img src="https://pbs.twimg.com/media/FNciS2kWUAUE0fN.jpg" title="https://pbs.twimg.com/media/FNciS2kWUAUE0fN.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FNciS2tXIAEhc5Z.jpg" title="https://pbs.twimg.com/media/FNciS2tXIAEhc5Z.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNciS2tXIAEhc5Z.jpg"><noscript><img src="https://pbs.twimg.com/media/FNciS2tXIAEhc5Z.jpg" title="https://pbs.twimg.com/media/FNciS2tXIAEhc5Z.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FNciS2zXEAcLhay.jpg" title="https://pbs.twimg.com/media/FNciS2zXEAcLhay.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNciS2zXEAcLhay.jpg"><noscript><img src="https://pbs.twimg.com/media/FNciS2zXEAcLhay.jpg" title="https://pbs.twimg.com/media/FNciS2zXEAcLhay.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FNciS24WYAUlcdx.jpg" title="https://pbs.twimg.com/media/FNciS24WYAUlcdx.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNciS24WYAUlcdx.jpg"><noscript><img src="https://pbs.twimg.com/media/FNciS24WYAUlcdx.jpg" title="https://pbs.twimg.com/media/FNciS24WYAUlcdx.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/celtics" title="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">Boston Celtics</a>  @<a style="color: grey" href="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">celtics</a><br />
This evening&#8217;s starters ⤵️ <a href="https://t.co/Z76hmj0hBD" target="_blank" rel="nofollow noopener">pic.twitter.com/Z76hmj0hBD</a> &#8211; <a href="https://twitter.com/celtics/status/1501706356713218048" title="Wednesday March 9 6:47 PM EST" target="_blank" rel="nofollow noopener">6:47 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1501705954353688578/vid/1280x720/WDIqc-DWegB1Cc0y.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/media/FNchsXGWUAQJqF8.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/936114117525454848/DK-LVikt_normal.jpg" title="NBA Math" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/936114117525454848/DK-LVikt_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/936114117525454848/DK-LVikt_normal.jpg" title="NBA Math" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBA_Math" title="https://twitter.com/NBA_Math" target="_blank" rel="nofollow noopener">NBA Math</a>  @<a style="color: grey" href="https://twitter.com/NBA_Math" target="_blank" rel="nofollow noopener">NBA_Math</a><br />
&#128483;Latest @HardwoodKnocks!<br />
&#128280; Teams to watch this summer (3:17)<br />
&#128280; Lakers (9:02)<br />
&#128280; Cavs (15:45)<br />
&#128280; Celtics (18:16)<br />
&#128280; Rookies (26:49)<br />
&#128280; MVP talk (43:41)<br />
&#128280; Pacers (58:02)<br />
&#128280; HERB JONES&lt;3 (1:00:36)<br />
&#127911; <a href="https://t.co/gn0fLbpjl7" rel="nofollow">https://t.co/gn0fLbpjl7</a><br />
SUBSCRIBE<br />
<a href="https://t.co/9QmXcb5rL7" rel="nofollow">https://t.co/9QmXcb5rL7</a><br />
FULL BREAKDOWN⬇️ <a href="https://t.co/IUo0Oel5wb" target="_blank" rel="nofollow noopener">pic.twitter.com/IUo0Oel5wb</a> &#8211; <a href="https://twitter.com/NBA_Math/status/1501705467889922059" title="Wednesday March 9 6:44 PM EST" target="_blank" rel="nofollow noopener">6:44 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNchGQCXMAQK4sc.jpg" title="https://pbs.twimg.com/media/FNchGQCXMAQK4sc.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNchGQCXMAQK4sc.jpg"><noscript><img src="https://pbs.twimg.com/media/FNchGQCXMAQK4sc.jpg" title="https://pbs.twimg.com/media/FNchGQCXMAQK4sc.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Celtics starters tonight:<br />
Robert Williams<br />
Al Horford<br />
Jayson Tatum<br />
Jaylen Brown<br />
Marcus Smart<br />
Hornets starters:<br />
Mason Plumlee<br />
P.J. Washington<br />
Miles Bridges<br />
Terry Rozier<br />
LaMelo Ball<br />
Reminder: Gordon Hayward remains OUT for Charlotte. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1501703234213355530" title="Wednesday March 9 6:35 PM EST" target="_blank" rel="nofollow noopener">6:35 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/celtics" title="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">Boston Celtics</a>  @<a style="color: grey" href="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">celtics</a><br />
Nik Stauskas has been working closely with our coaching staff to get ready for tonight&#8217;s game. <a href="https://t.co/4cRljrcsKJ" target="_blank" rel="nofollow noopener">pic.twitter.com/4cRljrcsKJ</a> &#8211; <a href="https://twitter.com/celtics/status/1501696240479883264" title="Wednesday March 9 6:07 PM EST" target="_blank" rel="nofollow noopener">6:07 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1501696082543316992/vid/1280x720/cDR5AUayROXMdp-X.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/media/FNcYxLDXwAg3vhE.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1269256708712550400/cnq4ME9T_normal.jpg" title="Rod Boone" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/rodboone" title="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">Rod Boone</a>  @<a style="color: grey" href="https://twitter.com/rodboone" target="_blank" rel="nofollow noopener">rodboone</a><br />
No Jalen McDaniels tonight. He&#8217;s been downgraded to out against the Celtics. He appeared to tweak his ankle last night after landing on the baseline following a play. He winced but still finished the game. So <a href="https://twitter.com/search?q=%23Hornets" target="_blank" rel="nofollow noopener">#Hornets</a> are thin at wing again. Could be JT Thor time. &#8211; <a href="https://twitter.com/rodboone/status/1501695647782785030" title="Wednesday March 9 6:05 PM EST" target="_blank" rel="nofollow noopener">6:05 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg" title="A. Sherrod Blakely" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1357445952148287489/hSZDJ6YN_normal.jpg" title="A. Sherrod Blakely" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ASherrodblakely" title="https://twitter.com/ASherrodblakely" target="_blank" rel="nofollow noopener">A. Sherrod Blakely</a>  @<a style="color: grey" href="https://twitter.com/ASherrodblakely" target="_blank" rel="nofollow noopener">ASherrodblakely</a><br />
Health, Humility: What Else Do the Celtics Need Moving Forward? <a href="https://t.co/aKjg5dJDpC" target="_blank" rel="nofollow noopener">a-list.libsyn.com/health-humilit…</a> &#8211; <a href="https://twitter.com/ASherrodblakely/status/1501691820316712963" title="Wednesday March 9 5:50 PM EST" target="_blank" rel="nofollow noopener">5:50 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/hornets" title="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">Charlotte Hornets</a>  @<a style="color: grey" href="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">hornets</a><br />
It’s a new day and we’re back at it! &#129304;&#128526;<br />
#ULTRADrip | @MichelobULTRA <a href="https://t.co/oVIwuS0I15" target="_blank" rel="nofollow noopener">pic.twitter.com/oVIwuS0I15</a> &#8211; <a href="https://twitter.com/hornets/status/1501691241238568963" title="Wednesday March 9 5:47 PM EST" target="_blank" rel="nofollow noopener">5:47 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNcUONJXsAQ1yVi.jpg" title="https://pbs.twimg.com/media/FNcUONJXsAQ1yVi.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNcUONJXsAQ1yVi.jpg"><noscript><img src="https://pbs.twimg.com/media/FNcUONJXsAQ1yVi.jpg" title="https://pbs.twimg.com/media/FNcUONJXsAQ1yVi.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FNcUONpXIAAekqW.jpg" title="https://pbs.twimg.com/media/FNcUONpXIAAekqW.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNcUONpXIAAekqW.jpg"><noscript><img src="https://pbs.twimg.com/media/FNcUONpXIAAekqW.jpg" title="https://pbs.twimg.com/media/FNcUONpXIAAekqW.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FNcUONqXIAI_Q0R.jpg" title="https://pbs.twimg.com/media/FNcUONqXIAI_Q0R.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNcUONqXIAI_Q0R.jpg"><noscript><img src="https://pbs.twimg.com/media/FNcUONqXIAI_Q0R.jpg" title="https://pbs.twimg.com/media/FNcUONqXIAI_Q0R.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FNcUOOmXsAA-2s2.jpg" title="https://pbs.twimg.com/media/FNcUOOmXsAA-2s2.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNcUOOmXsAA-2s2.jpg"><noscript><img src="https://pbs.twimg.com/media/FNcUOOmXsAA-2s2.jpg" title="https://pbs.twimg.com/media/FNcUOOmXsAA-2s2.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1466475696637759497/1M8A5yiR_normal.jpg" title="Gary Washburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GwashburnGlobe" title="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">Gary Washburn</a>  @<a style="color: grey" href="https://twitter.com/GwashburnGlobe" target="_blank" rel="nofollow noopener">GwashburnGlobe</a><br />
Ime Udoka said after that 25-point blown lead and lose to <a href="https://twitter.com/search?q=%23Knicks" target="_blank" rel="nofollow noopener">#Knicks</a><br />
&#8220;it was pointed out to me that challenging the players publicly wasn&#8217;t welcomed by everybody.&#8221;<br />
&#8220;Like I care, the guys love it.&#8221;<br />
The <a href="https://twitter.com/search?q=%23Celtics" target="_blank" rel="nofollow noopener">#Celtics</a> are 21-6 since. &#8211; <a href="https://twitter.com/GwashburnGlobe/status/1501691055435096067" title="Wednesday March 9 5:47 PM EST" target="_blank" rel="nofollow noopener">5:47 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1484177358869258251/c9sxwWIp_normal.jpg" title="Boston Celtics" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/celtics" title="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">Boston Celtics</a>  @<a style="color: grey" href="https://twitter.com/celtics" target="_blank" rel="nofollow noopener">celtics</a><br />
Coach Udoka on Payton Pritchard: &#8220;The reason why he’s such a great fit is because, obviously he’s a high-level shooter, but he can play off the ball as well as get his own shot.&#8221; &#8211; <a href="https://twitter.com/celtics/status/1501689858141884416" title="Wednesday March 9 5:42 PM EST" target="_blank" rel="nofollow noopener">5:42 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/519177960922693633/n3qanpVS_normal.jpeg" title="Jay King" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/519177960922693633/n3qanpVS_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/519177960922693633/n3qanpVS_normal.jpeg" title="Jay King" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ByJayKing" title="https://twitter.com/ByJayKing" target="_blank" rel="nofollow noopener">Jay King</a>  @<a style="color: grey" href="https://twitter.com/ByJayKing" target="_blank" rel="nofollow noopener">ByJayKing</a><br />
Ime Udoka said he challenged the Celtics mental toughness after they lost to the Spurs and then lost a 20-plus-point lead against the Knicks. Said it was pointed out to him some people didn’t like him publicly criticizing the Celtics.<br />
“Like I care,” he said. “The guys love it.” &#8211; <a href="https://twitter.com/ByJayKing/status/1501689512547782661" title="Wednesday March 9 5:40 PM EST" target="_blank" rel="nofollow noopener">5:40 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg" title="Kurt Helin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg" title="Kurt Helin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/basketballtalk" title="https://twitter.com/basketballtalk" target="_blank" rel="nofollow noopener">Kurt Helin</a>  @<a style="color: grey" href="https://twitter.com/basketballtalk" target="_blank" rel="nofollow noopener">basketballtalk</a><br />
NBA Power Rankings: Suns hang on to top spot but Celtics, 76ers gaining <a href="https://t.co/CBldwIWE01" target="_blank" rel="nofollow noopener">nba.nbcsports.com/2022/03/09/nba…</a> &#8211; <a href="https://twitter.com/basketballtalk/status/1501687594568011779" title="Wednesday March 9 5:33 PM EST" target="_blank" rel="nofollow noopener">5:33 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1421360424621158403/wlSC0TN-_normal.jpg" title="Jared Weiss" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1421360424621158403/wlSC0TN-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1421360424621158403/wlSC0TN-_normal.jpg" title="Jared Weiss" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/JaredWeissNBA" title="https://twitter.com/JaredWeissNBA" target="_blank" rel="nofollow noopener">Jared Weiss</a>  @<a style="color: grey" href="https://twitter.com/JaredWeissNBA" target="_blank" rel="nofollow noopener">JaredWeissNBA</a><br />
James Borrego says Isaiah Thomas has been bringing the leadership they’ve asked for: “When he speaks, his teammates listen.” &#8211; <a href="https://twitter.com/JaredWeissNBA/status/1501684783793033220" title="Wednesday March 9 5:22 PM EST" target="_blank" rel="nofollow noopener">5:22 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/hornets" title="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">Charlotte Hornets</a>  @<a style="color: grey" href="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">hornets</a><br />
Tap in to hear from Coach! &#127897; <a href="https://t.co/aRQn815S8g" target="_blank" rel="nofollow noopener">twitter.com/i/broadcasts/1…</a> &#8211; <a href="https://twitter.com/hornets/status/1501683957770997764" title="Wednesday March 9 5:18 PM EST" target="_blank" rel="nofollow noopener">5:18 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1490807530578141196/t_ecleFm_normal.jpg" title="Jeff Goodman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1490807530578141196/t_ecleFm_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1490807530578141196/t_ecleFm_normal.jpg" title="Jeff Goodman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GoodmanHoops" title="https://twitter.com/GoodmanHoops" target="_blank" rel="nofollow noopener">Jeff Goodman</a>  @<a style="color: grey" href="https://twitter.com/GoodmanHoops" target="_blank" rel="nofollow noopener">GoodmanHoops</a><br />
Wake Forest just lost to Boston College.<br />
This loss, along with Wake’s lackluster non-conference schedule, could wind up costing the Demon Deacons an NCAA tourney bid. &#8211; <a href="https://twitter.com/GoodmanHoops/status/1501680697794310152" title="Wednesday March 9 5:05 PM EST" target="_blank" rel="nofollow noopener">5:05 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/hornets" title="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">Charlotte Hornets</a>  @<a style="color: grey" href="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">hornets</a><br />
INJURY UPDATE vs BOS<br />
Gordon Hayward (L Ankle) is out.<br />
James Bouknight (Neck Soreness) is out.<br />
Jalen McDaniels (L Ankle Soreness) is questionable.<br />
#AllFly | @NovantHealth <a href="https://t.co/AXh4eIoOKG" target="_blank" rel="nofollow noopener">pic.twitter.com/AXh4eIoOKG</a> &#8211; <a href="https://twitter.com/hornets/status/1501680373964718083" title="Wednesday March 9 5:04 PM EST" target="_blank" rel="nofollow noopener">5:04 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNcKDBOXsAULGTc.jpg" title="https://pbs.twimg.com/media/FNcKDBOXsAULGTc.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNcKDBOXsAULGTc.jpg"><noscript><img src="https://pbs.twimg.com/media/FNcKDBOXsAULGTc.jpg" title="https://pbs.twimg.com/media/FNcKDBOXsAULGTc.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1451197009109544963/hCy4K9nB_normal.jpg" title="Michael Pina" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1451197009109544963/hCy4K9nB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1451197009109544963/hCy4K9nB_normal.jpg" title="Michael Pina" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/MichaelVPina" title="https://twitter.com/MichaelVPina" target="_blank" rel="nofollow noopener">Michael Pina</a>  @<a style="color: grey" href="https://twitter.com/MichaelVPina" target="_blank" rel="nofollow noopener">MichaelVPina</a><br />
had a blast talking about ja morant with the gods @bigwos and <a href="https://twitter.com/JustinVerrier" target="_blank" rel="nofollow noopener">@Justin Verrier</a>, who were kind enough to also let me get off some celtics takes <a href="https://t.co/7zTzIVqkIH" target="_blank" rel="nofollow noopener">open.spotify.com/episode/72vn6e…</a> &#8211; <a href="https://twitter.com/MichaelVPina/status/1501680045882056719" title="Wednesday March 9 5:03 PM EST" target="_blank" rel="nofollow noopener">5:03 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1465117681330368515/8NMVzwxr_normal.jpg" title="Tom Westerholm" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1465117681330368515/8NMVzwxr_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1465117681330368515/8NMVzwxr_normal.jpg" title="Tom Westerholm" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Tom_NBA" title="https://twitter.com/Tom_NBA" target="_blank" rel="nofollow noopener">Tom Westerholm</a>  @<a style="color: grey" href="https://twitter.com/Tom_NBA" target="_blank" rel="nofollow noopener">Tom_NBA</a><br />
One of the funny things about digging into stats to try to add context to the Celtics DPOY debate between Smart and Rob is how many of the advanced metrics tell you it&#8217;s actually Al Horford. &#8211; <a href="https://twitter.com/Tom_NBA/status/1501677393106415617" title="Wednesday March 9 4:52 PM EST" target="_blank" rel="nofollow noopener">4:52 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1423321898054787076/BTo_7vuj_normal.png" title="Josh Martin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1423321898054787076/BTo_7vuj_normal.png"><noscript><img src="https://pbs.twimg.com/profile_images/1423321898054787076/BTo_7vuj_normal.png" title="Josh Martin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/LonzoWire" title="https://twitter.com/LonzoWire" target="_blank" rel="nofollow noopener">Josh Martin</a>  @<a style="color: grey" href="https://twitter.com/LonzoWire" target="_blank" rel="nofollow noopener">LonzoWire</a><br />
Miles Bridges discusses how the arrival of LaMelo Ball changed the culture in Charlotte.  <a href="https://t.co/jWkyuPuOT5" target="_blank" rel="nofollow noopener">lonzowire.usatoday.com/2022/03/09/mil…</a> &#8211; <a href="https://twitter.com/LonzoWire/status/1501667332913078283" title="Wednesday March 9 4:12 PM EST" target="_blank" rel="nofollow noopener">4:12 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1364908456512208898/hB9P6eJa_normal.jpg" title="Darren Heitner" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1364908456512208898/hB9P6eJa_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1364908456512208898/hB9P6eJa_normal.jpg" title="Darren Heitner" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DarrenHeitner" title="https://twitter.com/DarrenHeitner" target="_blank" rel="nofollow noopener">Darren Heitner</a>  @<a style="color: grey" href="https://twitter.com/DarrenHeitner" target="_blank" rel="nofollow noopener">DarrenHeitner</a><br />
So, Glen &#8220;Big Baby&#8221; Davis violated his bail conditions to watch the Nets play the Celtics in Boston on Sunday.<br />
Davis has been charged with submitting fraudulent medical claims to the NBA&#8217;s benefits plan.<br />
At least the Celtics won the game. Davis is also launching a comedy show.. <a href="https://t.co/kv1ZTnSoIh" target="_blank" rel="nofollow noopener">pic.twitter.com/kv1ZTnSoIh</a> &#8211; <a href="https://twitter.com/DarrenHeitner/status/1501661520417243146" title="Wednesday March 9 3:49 PM EST" target="_blank" rel="nofollow noopener">3:49 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNb5MaEXoAkgAdu.jpg" title="https://pbs.twimg.com/media/FNb5MaEXoAkgAdu.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNb5MaEXoAkgAdu.jpg"><noscript><img src="https://pbs.twimg.com/media/FNb5MaEXoAkgAdu.jpg" title="https://pbs.twimg.com/media/FNb5MaEXoAkgAdu.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1492891599038296072/WVOwZSva_normal.jpg" title="Charlotte Hornets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/hornets" title="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">Charlotte Hornets</a>  @<a style="color: grey" href="https://twitter.com/hornets" target="_blank" rel="nofollow noopener">hornets</a><br />
Hey you. Get all the buzz on tonight&#8217;s game &#128029;<br />
#AllFly | @LendingTree <a href="https://t.co/q7OHTivDPI" target="_blank" rel="nofollow noopener">pic.twitter.com/q7OHTivDPI</a> &#8211; <a href="https://twitter.com/hornets/status/1501659884684820485" title="Wednesday March 9 3:43 PM EST" target="_blank" rel="nofollow noopener">3:43 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNb0POYXIAUSf-3.jpg" title="https://pbs.twimg.com/media/FNb0POYXIAUSf-3.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNb0POYXIAUSf-3.jpg"><noscript><img src="https://pbs.twimg.com/media/FNb0POYXIAUSf-3.jpg" title="https://pbs.twimg.com/media/FNb0POYXIAUSf-3.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FNb0POaXMAQI0iw.jpg" title="https://pbs.twimg.com/media/FNb0POaXMAQI0iw.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNb0POaXMAQI0iw.jpg"><noscript><img src="https://pbs.twimg.com/media/FNb0POaXMAQI0iw.jpg" title="https://pbs.twimg.com/media/FNb0POaXMAQI0iw.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/3683769150/4402f4baa66031982d5b215d6dd1732f_normal.jpeg" title="John Hollinger" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/3683769150/4402f4baa66031982d5b215d6dd1732f_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/3683769150/4402f4baa66031982d5b215d6dd1732f_normal.jpeg" title="John Hollinger" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/johnhollinger" title="https://twitter.com/johnhollinger" target="_blank" rel="nofollow noopener">John Hollinger</a>  @<a style="color: grey" href="https://twitter.com/johnhollinger" target="_blank" rel="nofollow noopener">johnhollinger</a><br />
Boston College does not look like anything like a 12-19 team right now, they are balling out. I&#8217;m sure <a href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">@Keith Smith</a> &#8216;s drafts folder is already &#128293;&#128293;&#128293;&#128293; &#8211; <a href="https://twitter.com/johnhollinger/status/1501648545128009728" title="Wednesday March 9 2:58 PM EST" target="_blank" rel="nofollow noopener">2:58 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/3683769150/4402f4baa66031982d5b215d6dd1732f_normal.jpeg" title="John Hollinger" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/3683769150/4402f4baa66031982d5b215d6dd1732f_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/3683769150/4402f4baa66031982d5b215d6dd1732f_normal.jpeg" title="John Hollinger" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/johnhollinger" title="https://twitter.com/johnhollinger" target="_blank" rel="nofollow noopener">John Hollinger</a>  @<a style="color: grey" href="https://twitter.com/johnhollinger" target="_blank" rel="nofollow noopener">johnhollinger</a><br />
Up next: ACC Player of the Year Alondes Williams and Wake Forest taking on Boston College. <a href="https://t.co/lV8Vq7ROea" target="_blank" rel="nofollow noopener">pic.twitter.com/lV8Vq7ROea</a> &#8211; <a href="https://twitter.com/johnhollinger/status/1501636777353822208" title="Wednesday March 9 2:11 PM EST" target="_blank" rel="nofollow noopener">2:11 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FNbir5kUUAESkws.jpg" title="https://pbs.twimg.com/media/FNbir5kUUAESkws.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FNbir5kUUAESkws.jpg"><noscript><img src="https://pbs.twimg.com/media/FNbir5kUUAESkws.jpg" title="https://pbs.twimg.com/media/FNbir5kUUAESkws.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1475508753042751493/BeQ2YrOW_normal.jpg" title="Brooklyn Nets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1475508753042751493/BeQ2YrOW_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1475508753042751493/BeQ2YrOW_normal.jpg" title="Brooklyn Nets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BrooklynNets" title="https://twitter.com/BrooklynNets" target="_blank" rel="nofollow noopener">Brooklyn Nets</a>  @<a style="color: grey" href="https://twitter.com/BrooklynNets" target="_blank" rel="nofollow noopener">BrooklynNets</a><br />
Scenes from Charlotte &#128248;<br />
<a href="https://twitter.com/CanonUSA" target="_blank" rel="nofollow noopener">@CanonUSA</a> &#8211; <a href="https://twitter.com/BrooklynNets/status/1501635178736898052" title="Wednesday March 9 2:05 PM EST" target="_blank" rel="nofollow noopener">2:05 PM</a>
</div>
</div>
</div>
</div>
<p>
</div>
</div>
</div>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/category/games/" rel="category tag">Games</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/games/" rel="tag">Games</a>, <a href="https://hoopshype.com/team/boston-celtics/" rel="tag">Boston Celtics</a>, <a href="https://hoopshype.com/team/charlotte-hornets/" rel="tag">Charlotte Hornets</a></span>
			</p><div class="disco-widget" data-widget-id="WI_ckvbtrzqo000210pb4kg93lu9"></div>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2022/03/09/celtics-vs-hornets-play-by-play-highlights-and-reactions/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div><iframe
	style= "border: none; margin: 0px; width: 100%; height: 300px"
	src="https://www.stanza.co/@nba?embed=true&#038;banner=true&#038;site=hoopshype" >
	</iframe>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/03/09/hawks-vs-bucks-play-by-play-highlights-and-reactions/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-1"
		title="Hawks vs. Bucks: Play-by-play, highlights and reactions"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_75_c0_ea_MIL_vs_ATL.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_75_c0_ea_MIL_vs_ATL.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Hawks vs. Bucks: Play-by-play, highlights and reactions" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">28m ago</span>
		<h2><a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-1" href="https://hoopshype.com/2022/03/09/hawks-vs-bucks-play-by-play-highlights-and-reactions/"
				title="Hawks vs. Bucks: Play-by-play, highlights and reactions" itemprop="url">
				Hawks vs. Bucks: Play-by-play, highlights and reactions			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/03/09/suns-vs-heat-play-by-play-highlights-and-reactions/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Suns vs. Heat: Play-by-play, highlights and reactions"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_be_a5_e8_MIA_vs_PHX.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_be_a5_e8_MIA_vs_PHX.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Suns vs. Heat: Play-by-play, highlights and reactions" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">28m ago</span>
		<h2><a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2022/03/09/suns-vs-heat-play-by-play-highlights-and-reactions/"
				title="Suns vs. Heat: Play-by-play, highlights and reactions" itemprop="url">
				Suns vs. Heat: Play-by-play, highlights and reactions			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/03/09/bulls-vs-pistons-play-by-play-highlights-and-reactions/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Bulls vs. Pistons: Play-by-play, highlights and reactions"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_a0_70_ed_DET_vs_CHI.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_a0_70_ed_DET_vs_CHI.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Bulls vs. Pistons: Play-by-play, highlights and reactions" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">58m ago</span>
		<h2><a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2022/03/09/bulls-vs-pistons-play-by-play-highlights-and-reactions/"
				title="Bulls vs. Pistons: Play-by-play, highlights and reactions" itemprop="url">
				Bulls vs. Pistons: Play-by-play, highlights and reactions			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/frank-vogel-believes-russell-westbrook-can-finish-season-really-strong/"
						title="Frank Vogel believes Russell Westbrook can finish season really strong"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_38_aa_b6_russell-westbrook.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_38_aa_b6_russell-westbrook.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Frank Vogel believes Russell Westbrook can finish season really strong" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">4m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/frank-vogel-believes-russell-westbrook-can-finish-season-really-strong/"
						title="Frank Vogel believes Russell Westbrook can finish season really strong"
						itemprop="url" 						>
							Frank Vogel believes Russell Westbrook can finish season really strong					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">March 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/frank-vogel-says-lebron-james-will-return-tonight/"
						title="Frank Vogel says LeBron James will return tonight"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_eb_d5_b3_lebron-james.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_eb_d5_b3_lebron-james.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Frank Vogel says LeBron James will return tonight" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">4m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/frank-vogel-says-lebron-james-will-return-tonight/"
						title="Frank Vogel says LeBron James will return tonight"
						itemprop="url" 						>
							Frank Vogel says LeBron James will return tonight					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">March 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/zion-williamson-will-be-around-pelicans-starting-tomorrow/"
						title="Zion Williamson will be around Pelicans starting tomorrow"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_5d_df_6e_zion-williamson.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_5d_df_6e_zion-williamson.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Zion Williamson will be around Pelicans starting tomorrow" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">4m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/zion-williamson-will-be-around-pelicans-starting-tomorrow/"
						title="Zion Williamson will be around Pelicans starting tomorrow"
						itemprop="url" 						>
							Zion Williamson will be around Pelicans starting tomorrow					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">March 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/jimmy-butler-out-tonight-vs-suns/"
						title="Jimmy Butler out tonight vs. Suns"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_43_48_ae_jimmy-butler.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_43_48_ae_jimmy-butler.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jimmy Butler out tonight vs. Suns" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">4m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/jimmy-butler-out-tonight-vs-suns/"
						title="Jimmy Butler out tonight vs. Suns"
						itemprop="url" 						>
							Jimmy Butler out tonight vs. Suns					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">March 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/moses-brown-to-cavaliers/"
						title="Moses Brown to Cavaliers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_d0_3f_bd_moses-brown.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_d0_3f_bd_moses-brown.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Moses Brown to Cavaliers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				12m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">12m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/moses-brown-to-cavaliers/"
						title="Moses Brown to Cavaliers"
						itemprop="url" 						>
							Moses Brown to Cavaliers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">March 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/hawks-vs-bucks-play-by-play-highlights-and-reactions/"
						title="Hawks vs. Bucks: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_75_c0_ea_MIL_vs_ATL.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_75_c0_ea_MIL_vs_ATL.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hawks vs. Bucks: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				28m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">28m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/hawks-vs-bucks-play-by-play-highlights-and-reactions/"
						title="Hawks vs. Bucks: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Hawks vs. Bucks: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">March 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/suns-vs-heat-play-by-play-highlights-and-reactions/"
						title="Suns vs. Heat: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_be_a5_e8_MIA_vs_PHX.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_be_a5_e8_MIA_vs_PHX.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Suns vs. Heat: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				28m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">28m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/suns-vs-heat-play-by-play-highlights-and-reactions/"
						title="Suns vs. Heat: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Suns vs. Heat: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">March 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/bulls-vs-pistons-play-by-play-highlights-and-reactions/"
						title="Bulls vs. Pistons: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_a0_70_ed_DET_vs_CHI.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_a0_70_ed_DET_vs_CHI.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bulls vs. Pistons: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				58m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">58m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/bulls-vs-pistons-play-by-play-highlights-and-reactions/"
						title="Bulls vs. Pistons: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Bulls vs. Pistons: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">March 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/kings-release-statement-disagreeing-with-domantas-sabonis-suspension/"
						title="Kings release statement disagreeing with Domantas Sabonis suspension"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_72_68_0f_domantas-sabonis.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_72_68_0f_domantas-sabonis.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kings release statement disagreeing with Domantas Sabonis suspension" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/kings-release-statement-disagreeing-with-domantas-sabonis-suspension/"
						title="Kings release statement disagreeing with Domantas Sabonis suspension"
						itemprop="url" 						>
							Kings release statement disagreeing with Domantas Sabonis suspension					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">March 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/nets-officially-rule-out-ben-simmons-for-return-game-against-76ers/"
						title="Nets officially rule out Ben Simmons for return game against 76ers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_0a_c5_7e_ben-simmons.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_0a_c5_7e_ben-simmons.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nets officially rule out Ben Simmons for return game against 76ers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/03/09/nets-officially-rule-out-ben-simmons-for-return-game-against-76ers/"
						title="Nets officially rule out Ben Simmons for return game against 76ers"
						itemprop="url" 						>
							Nets officially rule out Ben Simmons for return game against 76ers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">March 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--global-rating"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Global Rating</a></li>
	<li class="mobile-nav__item mobile-nav__item--greatest-players"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2021-2022/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-ratings"><a href="https://hoopshype.com/lists/global-rating-rankings-team-by-team/">Team Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-log-all-the-moves-of-the-season/">Transactions</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--buy-tickets"><a href="https://www.ticketsmarter.com/sports/basketball/professional-nba?utm_source=hoopshype.com&#038;utm_medium=mainnavlink&#038;utm_campaign=gannett">Buy Tickets</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1646858680g' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<script type="text/javascript" src="https://hoopshype.com/wp-content/plugins/mm-video/scripts/front.js?m=1646696032g" ></script><script src='https://hoopshype.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??/wp-includes/js/dist/vendor/regenerator-runtime.min.js,/wp-includes/js/dist/vendor/wp-polyfill.min.js?m=1646418967j" ></script><script src='https://hoopshype.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script id='pickup-embed-js-extra'>
var pickupPublic = {"publisherId":"","version":"2.0.0","permalink":"https:\/\/hoopshype.com\/2022\/03\/09\/celtics-vs-hornets-play-by-play-highlights-and-reactions\/"};
var wpApiSettings = {"root":"https:\/\/hoopshype.com\/wp-json\/","nonce":"3dc1efa635"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJxtzEEOwjAMRNELkbpIpLCpOAt1LHCwjSUn4voUddNFt09/Br6e2FB6oYAaUDgaUODDKb2ayqBsQ40THHZCStb2DX6srQQu/ckW4Izv7ol0oQLeF2H8z/ecNl4f7jqfp8t0y/k65voDgaA4DA==" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylkNFuwjAMRX9oISCtsJeJT0EmMcxd7GSJ05K/Z50EquBl3R59fX18bTsm46Ioilr9QMZiawGNHpoJMGYUh5ajr+G7A94UlylpsX2xCTJwrKKrvrzYv3MElAY8nDMMpO1wCnhZThQITcmVOfjmMooQqPJiKpNURcPoCSbgvDb3lY/YFOqZZMZ9EnLlmH8i9l8Vc1udAqX/YB6kXx86PYmOtxQuxk/CJcMMJEv84Kdse37fbF+3b123W3f9FQvW9Qw=" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJytkN0OgjAMhV/IOU0EvTE+S9kaKBnrsm4iPr1A/LtE4mVPz3f6o/ugDPuEPungck1edBZIbGFQL8HBfVCOwSq8jU6LVrdf6rYjv21lo/+R9cwhb1y2KFMzj64ohiP+NKlhDtIMAaeMd7EY70Ggonl+IicrOA9XqiERL9/5AwtZrCCuICEmMm7NoR3M77105315KE9FcdwV7QNFF88m" ></script><script src='https://s.skimresources.com/js/77560X1528128.skimlinks.js' id='skimlinks-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-includes/js/wp-embed.min.js?m=1646418967g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-content/plugins/usatoday-plugins/wasabi/js/newsletter-widget.js?m=1646696032g" ></script><script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script defer src='https://disco.headliner.link/d/hoopshype/web/js/widget.js?ver=1' id='headliner-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1646696033g" ></script><script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'175785141',post:'1660349',tz:'-5',srv:'hoopshype.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '1660349' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
