<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Marc Stein on the Knicks: There&#039;s an anticipation that they&#039;re gonna be open to pretty much anything short of trading RJ (Barrett).Source: Marc Stein @ marcstein.substack." />
<meta name="keywords" content="main rumors, trade" />
<title>RJ Barrett the only untouchable in New York? | HoopsHype</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.crtx.info' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??-eJydk11uAjEMhC/UECEhVB6qHqXyJgZcnB/FDnRv30BUtGhLS/uyUibjLx4na0/ZuBQVo1rdY0CxVUCTh9EwnApGhzYkX7ntwHZLTKBohqqaonUyFxdNfLITbOa6ozjhzgTZQ8kF4uECnMv/QBYM9OFveV27wig6rr7FOps8idqBkzsYpqFAGa3oyLgIdD9RCOZIHlO3Sq9/2N3599yZ3KFmg2FAb3MdmNyl0aluLgfKPNF7Ow09AXK70QadLjLDiMUw7sCNN/Hulre96frbmYR6vQRBKG5vkUGUXC74Nd9z/6XJ2lrPSVR6ANMH8uOoHxpH1//E2DaP9O+s7vf/wRtxhbL2NxRB6YhvuwJH0vGMew0vy/Vqs37erJerT6jPTUM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJydT0sKwjAQvZBx8FM/C3HbG7gekyEJJJmQSVt6e1ukUBE37ob3Hxiy0pwqpQo5dNYngU6wssFRLYBjzuLGTBDZdIEEem+IlcUQqIxKHJeq2RCgCNVP2pNstcgGVk3VUaRVUcChUNK0EA8UfPo/bdDOc9tp7lfAzw81Fwwwyd+XcoTGJzsH3ONtdzpe9+fm0hxei/JylQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-10.1/css/jetpack.css?m=1649689570g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01eqbtp4kk5qvpd33t","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/hoopshype.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyFi0sKgDAMBS9kG8UiuBDPIm0oKSbWfhRvrwvBpfBgYJgHZ1R2k4JSIK7Vk2RgVgc53CDbRLF8QofcwHMgsWt1mCE82yum64Vmkt9IMfm0FHzjmaduMKMxbd+acANcOzSS" ></script><script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.4' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.4' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/hoopshype.com\/2022\/04\/11\/rj-barrett-the-only-untouchable-in-new-york\/","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-id":"1696528","content-headline":"RJ Barrett the only untouchable in New York?","content-date-published":"2022-04-11T12:29:15Z","content-byline":"HoopsHype","content-contributor-names":"HoopsHype","content-article-length":"4106","content-keywords":"Trade","content-title":"RJ Barrett the only untouchable in New York? | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylzEEKgzAQheELNU6N0tJF8SyDDjIhxuBMKrm9Wai4FLp834Mf1mj6OSgFhejTyEEgCeo8YDYHYGQzove0MJUlQirgBJTQc5r2L1dOHvBPL8kQi6/lMr+6sreDJ/DCe+kCJdNN3/rVfuzbts/GbSnfW/Y=" ></script><script src='https://hoopshype.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyVyzsOwjAMANALkRpKBWJAnCVNXeF8nBI7Krk9XWCm21serItxmRVZQZ+YUKCK1TzZZqJdC7JD8AISaDGROJg5uypmpnfn5QB/dv+qWFqXLPGeFmn8VlFyoe3JQlP57c3bfaT76TLc+ms/HM/+A1UwXhA=" ></script><script type="text/javascript" src="//run.crtx.info/track.min.js?ver=5.8.4" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hoopshype.com/wp-json/wp/v2/posts/1696528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://hoopshype.com/?p=1696528' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2022%2F04%2F11%2Frj-barrett-the-only-untouchable-in-new-york%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2022%2F04%2F11%2Frj-barrett-the-only-untouchable-in-new-york%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
		},
		"url": "https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/",
		"headline": "RJ Barrett the only untouchable in New York?",
		"thumbnailUrl": "https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_1c_9f_d6_rj-barrett.png?w=192&#038;h=150&#038;crop=1",
		"image": "https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_1c_9f_d6_rj-barrett.png?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2022-04-11T12:29:15Z",
		"dateModified": "2022-04-11T14:27:25Z",
		"articleSection": "Main Rumors",
		"creator": ["HoopsHype"],
		"author": {
			"@type": "Person",
			"name": "HoopsHype"
		},
		"keywords": ["Trade"],
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hoopshype.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hoopshype.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RJ Barrett the only untouchable in New York?" />
<meta property="og:url" content="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/" />
<meta property="og:description" content="Marc Stein on the Knicks: There&#8217;s an anticipation that they&#8217;re gonna be open to pretty much anything short of trading RJ (Barrett).Source: Marc Stein @ marcstein.substack.com What&amp;#8217…" />
<meta property="article:published_time" content="2022-04-11T16:29:15+00:00" />
<meta property="article:modified_time" content="2022-04-11T18:27:25+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_1c_9f_d6_rj-barrett.png?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="RJ Barrett the only untouchable in New York?" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_1c_9f_d6_rj-barrett.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}
@media (min-width: 728px) {
	.hero-storylines {
		display: none;
	}
}
.category-games .container.single-related {
  width: 100%;
	float: none;
	margin: 0;
}
.category-games .container.single-related .heading-small {
  display: none;
}
@media (max-width: 999px) {
	.category-games .container.single-related {
		display: none;
	}
}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1696528 single-format-standard theme-lawrence">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-1576111" class="nav__item nav__item--player-ratings nav__item--parent"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Player Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-1662339" class="nav__item nav__item--by-team"><a href="https://hoopshype.com/lists/global-rating-rankings-team-by-team/">By team</a></li>
	<li id="menu-item-1662340" class="nav__item nav__item--by-age"><a href="https://hoopshype.com/lists/nba-global-rating-age/">By age</a></li>
	<li id="menu-item-1662341" class="nav__item nav__item--by-draft-class"><a href="https://hoopshype.com/lists/global-rating-best-players-draft-class/">By draft class</a></li>
	<li id="menu-item-1662342" class="nav__item nav__item--by-salary"><a href="https://hoopshype.com/lists/nba-global-rating-best-players-salary/">By salary</a></li>
	<li id="menu-item-1662343" class="nav__item nav__item--all-nba-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-nba-teams/">All-NBA Teams</a></li>
	<li id="menu-item-1662344" class="nav__item nav__item--all-star-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-star-game/">All-Star Teams</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--more nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1562058" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li id="menu-item-1570265" class="nav__item nav__item--greatest-75"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest 75</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1562059" class="nav__item nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2021-2022/">NBA 2K Ratings</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1667395" class="nav__item nav__item--power-rating"><a href="https://hoopshype.com/lists/nba-power-rating-rankings/">Power Rating</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1562057" class="nav__item nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-log-all-the-moves-of-the-season/">Transactions</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/hoopshypeofficial" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-1696528" class="post-1696528 post type-post status-publish format-standard has-post-thumbnail hentry category-main-rumors tag-trade player-rj-barrett team-new-york-knicks" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">RJ Barrett the only untouchable in New York?</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_1c_9f_d6_rj-barrett.png?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_1c_9f_d6_rj-barrett.png?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_1c_9f_d6_rj-barrett.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_1c_9f_d6_rj-barrett.png">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">RJ Barrett the only untouchable in New York?</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/main-rumors/" class="" itemprop="articleSection">Main Rumors</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">RJ Barrett the only untouchable in New York?</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	
		<span class="post-date updated">April 11, 2022</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> 
	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							<div class="article-container">
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-04-11T12:29:15-04:00">
			April 11, 2022		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><div data-tmpl-key="rumor-automated-article">
<div>
<div>
<div style="font-size:16px;border-style: solid;border-color: red" data-rid="497094">
<div style="background-color: #f1f1f1;margin: 10px;padding: 20px">Marc Stein on the Knicks: <a href="https://marcstein.substack.com/p/happy-last-day-of-the-regular-season?token=eyJ1c2VyX2lkIjoxNjkxNTY4LCJwb3N0X2lkIjo1MTk3MDgwOCwiXyI6IlUzYkxYIiwiaWF0IjoxNjQ5Njg5NTM2LCJleHAiOjE2NDk2OTMxMzYsImlzcyI6InB1Yi0zOTIyMDUiLCJzdWIiOiJwb3N0LXJlYWN0aW9uIn0.87ZN2Vb7lGsU2BfYLTbIJ9DjmTHFYcUk3P_7GuZezd8&amp;s=r" rel="nofollow" title="Read more on marcstein.substack.com">There&#8217;s an anticipation that they&#8217;re gonna be open to pretty much anything short of trading RJ (Barrett)</a>.<br />Source:<a href="https://marcstein.substack.com/p/happy-last-day-of-the-regular-season?token=eyJ1c2VyX2lkIjoxNjkxNTY4LCJwb3N0X2lkIjo1MTk3MDgwOCwiXyI6IlUzYkxYIiwiaWF0IjoxNjQ5Njg5NTM2LCJleHAiOjE2NDk2OTMxMzYsImlzcyI6InB1Yi0zOTIyMDUiLCJzdWIiOiJwb3N0LXJlYWN0aW9uIn0.87ZN2Vb7lGsU2BfYLTbIJ9DjmTHFYcUk3P_7GuZezd8&amp;s=r"> Marc Stein @ marcstein.substack.com</a>
</div>
</div>
<div style="border-top: 2px solid #eee;margin: 0 -40px;max-width: 640px"></div>
<div style="border-top: 8px solid #eb1e00;width: 48px"></div>
<h3>What&#8217;s the buzz on Twitter?</h3>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp"><noscript><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NYPost_Berman" title="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">Marc Berman</a>  @<a style="color: grey" href="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">NYPost_Berman</a><br />
<a href="https://twitter.com/search?q=%23Knicks" target="_blank" rel="nofollow noopener">#Knicks</a> expect RJ Barrett ready for offseason workouts after good injury news <a href="https://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow noopener">#NBA</a> <a href="https://t.co/T2WP7DtG7d" target="_blank" rel="nofollow noopener">nypost.com/2022/04/11/kni…</a> &#8211; <a href="https://twitter.com/NYPost_Berman/status/1513473847126904842" title="Monday April 11 7:07 AM EDT" target="_blank" rel="nofollow noopener">7:07 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg" title="Tommy Beer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg" title="Tommy Beer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TommyBeer" title="https://twitter.com/TommyBeer" target="_blank" rel="nofollow noopener">Tommy Beer</a>  @<a style="color: grey" href="https://twitter.com/TommyBeer" target="_blank" rel="nofollow noopener">TommyBeer</a><br />
It took injuries to RJ Barrett, and derrick Rose and kemba being sent out of town… but IQ get to start the last game of the season &#8211; <a href="https://twitter.com/TommyBeer/status/1513293605254975494" title="Sunday April 10 7:11 PM EDT" target="_blank" rel="nofollow noopener">7:11 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1165617076/newchesterville_normal.jpg" title="Mike Ganter" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1165617076/newchesterville_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1165617076/newchesterville_normal.jpg" title="Mike Ganter" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Mike_Ganter" title="https://twitter.com/Mike_Ganter" target="_blank" rel="nofollow noopener">Mike Ganter</a>  @<a style="color: grey" href="https://twitter.com/Mike_Ganter" target="_blank" rel="nofollow noopener">Mike_Ganter</a><br />
RJ Barrett out tonight, but it&#8217;s just a mild knee strain. Knicks don&#8217;t sound overly concerned. &#8211; <a href="https://twitter.com/Mike_Ganter/status/1513283675026305032" title="Sunday April 10 6:31 PM EDT" target="_blank" rel="nofollow noopener">6:31 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg" title="Ian Begley" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg" title="Ian Begley" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/IanBegley" title="https://twitter.com/IanBegley" target="_blank" rel="nofollow noopener">Ian Begley</a>  @<a style="color: grey" href="https://twitter.com/IanBegley" target="_blank" rel="nofollow noopener">IanBegley</a><br />
Immanuel Quickley will start in place of RJ Barrett tonight, Tom Thibodeau says. Alec Burks, Quickley, Evan Fournier, Obi Toppin and Jericho Sims are starting for NYK. &#8211; <a href="https://twitter.com/IanBegley/status/1513267041742082052" title="Sunday April 10 5:25 PM EDT" target="_blank" rel="nofollow noopener">5:25 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg" title="Ian Begley" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg" title="Ian Begley" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/IanBegley" title="https://twitter.com/IanBegley" target="_blank" rel="nofollow noopener">Ian Begley</a>  @<a style="color: grey" href="https://twitter.com/IanBegley" target="_blank" rel="nofollow noopener">IanBegley</a><br />
Tom Thibodeau says RJ Barrett should be fine to play in three weeks to a month. Knicks players will be in ‘active rest’ for next three weeks, Thibodeau says. Thibodeau expects Barrett to be available once the active rest period concludes. &#8211; <a href="https://twitter.com/IanBegley/status/1513266459404873734" title="Sunday April 10 5:23 PM EDT" target="_blank" rel="nofollow noopener">5:23 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg" title="Ian Begley" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg" title="Ian Begley" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/IanBegley" title="https://twitter.com/IanBegley" target="_blank" rel="nofollow noopener">Ian Begley</a>  @<a style="color: grey" href="https://twitter.com/IanBegley" target="_blank" rel="nofollow noopener">IanBegley</a><br />
RJ Barrett has ‘just a sprain’, Tom Thibodeau says. Thibodeau calls it good news. Quentin Grimes, Mitchell Robinson and Miles McBride are out tonight, Thibodeau says. &#8211; <a href="https://twitter.com/IanBegley/status/1513265060168228864" title="Sunday April 10 5:18 PM EDT" target="_blank" rel="nofollow noopener">5:18 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp"><noscript><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NYPost_Berman" title="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">Marc Berman</a>  @<a style="color: grey" href="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">NYPost_Berman</a><br />
RJ Barrett has a sprain, Thibodeau says. “That’s the good news,” he said. &#8211; <a href="https://twitter.com/NYPost_Berman/status/1513265031340773387" title="Sunday April 10 5:17 PM EDT" target="_blank" rel="nofollow noopener">5:17 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/FredKatz" title="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">Fred Katz</a>  @<a style="color: grey" href="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">FredKatz</a><br />
RJ Barrett (sprained right knee) is listed as OUT for tomorrow’s season finale against the Raptors. Julius Randle (quad) is OUT, as well.<br />
Quentin Grimes (sore right knee), Miles McBride (sore right knee) and Mitchell Robinson (non-COVID illness) are all listed as QUESTIONABLE. &#8211; <a href="https://twitter.com/FredKatz/status/1513008708405637120" title="Sunday April 10 12:19 AM EDT" target="_blank" rel="nofollow noopener">12:19 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SBondyNYDN" title="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">Stefan Bondy</a>  @<a style="color: grey" href="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">SBondyNYDN</a><br />
Good news on RJ Barrett. Heard his knee injury from last night is “not serious.” &#8211; <a href="https://twitter.com/SBondyNYDN/status/1512812579533602821" title="Saturday April 9 11:20 AM EDT" target="_blank" rel="nofollow noopener">11:20 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp"><noscript><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NYPost_Berman" title="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">Marc Berman</a>  @<a style="color: grey" href="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">NYPost_Berman</a><br />
RJ Barrett&#8217;s <a href="https://twitter.com/search?q=%23Knicks" target="_blank" rel="nofollow noopener">#Knicks</a> season over after suffering knee sprain and more testing to be done to rule out worst-case scenario <a href="https://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow noopener">#NBA</a> <a href="https://t.co/T98QxjhjGg" target="_blank" rel="nofollow noopener">nypost.com/2022/04/08/kni…</a> &#8211; <a href="https://twitter.com/NYPost_Berman/status/1512645072562667527" title="Saturday April 9 12:14 AM EDT" target="_blank" rel="nofollow noopener">12:14 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp"><noscript><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NYPost_Berman" title="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">Marc Berman</a>  @<a style="color: grey" href="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">NYPost_Berman</a><br />
“I feel like it’s mainly confidence”: Obi Toppin erupts for career-high 35 points as <a href="https://twitter.com/search?q=%23Knicks" target="_blank" rel="nofollow noopener">#Knicks</a> rout <a href="https://twitter.com/search?q=%23Wizards" target="_blank" rel="nofollow noopener">#Wizards</a> on night RJ Barrett goes down <a href="https://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow noopener">#NBA</a> <a href="https://t.co/aoUXvGg7mr" target="_blank" rel="nofollow noopener">nypost.com/2022/04/08/obi…</a> &#8211; <a href="https://twitter.com/NYPost_Berman/status/1512639093183819776" title="Friday April 8 11:50 PM EDT" target="_blank" rel="nofollow noopener">11:50 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/FredKatz" title="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">Fred Katz</a>  @<a style="color: grey" href="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">FredKatz</a><br />
Tom Thibodeau said he doesn’t have an update on RJ Barrett beyond that it’s a sprained right knee. Said he didn’t know yet about possible MRI. Said Barrett won’t play in the season finale Sunday. &#8211; <a href="https://twitter.com/FredKatz/status/1512605105962557442" title="Friday April 8 9:35 PM EDT" target="_blank" rel="nofollow noopener">9:35 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1091222402342838272/8nnvDpLO_normal.jpg" title="Rebecca Haarlow" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1091222402342838272/8nnvDpLO_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1091222402342838272/8nnvDpLO_normal.jpg" title="Rebecca Haarlow" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/RebeccaHaarlow" title="https://twitter.com/RebeccaHaarlow" target="_blank" rel="nofollow noopener">Rebecca Haarlow</a>  @<a style="color: grey" href="https://twitter.com/RebeccaHaarlow" target="_blank" rel="nofollow noopener">RebeccaHaarlow</a><br />
No update on RJ Barrett from Knicks after game — he’ll be reevaluated tomorrow innNew York. <a href="https://twitter.com/MSGNetworks" target="_blank" rel="nofollow noopener">@MSGNetworks</a> &#8211; <a href="https://twitter.com/RebeccaHaarlow/status/1512605084890370053" title="Friday April 8 9:35 PM EDT" target="_blank" rel="nofollow noopener">9:35 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SBondyNYDN" title="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">Stefan Bondy</a>  @<a style="color: grey" href="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">SBondyNYDN</a><br />
RJ Barrett will undergo further tests and will miss the final game of the season, according to Thibodeau &#8211; <a href="https://twitter.com/SBondyNYDN/status/1512604659076247557" title="Friday April 8 9:33 PM EDT" target="_blank" rel="nofollow noopener">9:33 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SBondyNYDN" title="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">Stefan Bondy</a>  @<a style="color: grey" href="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">SBondyNYDN</a><br />
RJ Barrett suffers scary knee injury in victory over Wizards <a href="https://t.co/OyLRig1aNC" target="_blank" rel="nofollow noopener">nydailynews.com/sports/basketb…</a> &#8211; <a href="https://twitter.com/SBondyNYDN/status/1512602820045942788" title="Friday April 8 9:26 PM EDT" target="_blank" rel="nofollow noopener">9:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp"><noscript><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NYPost_Berman" title="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">Marc Berman</a>  @<a style="color: grey" href="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">NYPost_Berman</a><br />
<a href="https://twitter.com/search?q=%23Knicks" target="_blank" rel="nofollow noopener">#Knicks</a> RJ Barrett suffers preliminary diagnosis of knee sprain, season likely over, may need MRI  <a href="https://t.co/T98QxjhjGg" target="_blank" rel="nofollow noopener">nypost.com/2022/04/08/kni…</a> &#8211; <a href="https://twitter.com/NYPost_Berman/status/1512594687718301698" title="Friday April 8 8:54 PM EDT" target="_blank" rel="nofollow noopener">8:54 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SBondyNYDN" title="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">Stefan Bondy</a>  @<a style="color: grey" href="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">SBondyNYDN</a><br />
RJ Barrett has yet to return to the team&#8217;s bench after his knee injury. &#8211; <a href="https://twitter.com/SBondyNYDN/status/1512589337166237701" title="Friday April 8 8:32 PM EDT" target="_blank" rel="nofollow noopener">8:32 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg" title="Tommy Beer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg" title="Tommy Beer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TommyBeer" title="https://twitter.com/TommyBeer" target="_blank" rel="nofollow noopener">Tommy Beer</a>  @<a style="color: grey" href="https://twitter.com/TommyBeer" target="_blank" rel="nofollow noopener">TommyBeer</a><br />
Quickley stars second half in place of RJ Barrett (knee).<br />
Safe to assume Barrett night (and likely his season &#8211; just one game left) is over &#8211; <a href="https://twitter.com/TommyBeer/status/1512587099224133634" title="Friday April 8 8:24 PM EDT" target="_blank" rel="nofollow noopener">8:24 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp"><noscript><img src="https://pbs.twimg.com/profile_images/318882372/berman_normal.bmp" title="Marc Berman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NYPost_Berman" title="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">Marc Berman</a>  @<a style="color: grey" href="https://twitter.com/NYPost_Berman" target="_blank" rel="nofollow noopener">NYPost_Berman</a><br />
Knicks say RJ Barrett has sprained right knee and won&#8217;t be back. &#8211; <a href="https://twitter.com/NYPost_Berman/status/1512585715976220676" title="Friday April 8 8:18 PM EDT" target="_blank" rel="nofollow noopener">8:18 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/FredKatz" title="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">Fred Katz</a>  @<a style="color: grey" href="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">FredKatz</a><br />
RJ Barrett has a sprained right knee and is out for the game, Knicks say. Barrett hurt the knee at the end of the first half. &#8211; <a href="https://twitter.com/FredKatz/status/1512585708715884545" title="Friday April 8 8:18 PM EDT" target="_blank" rel="nofollow noopener">8:18 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg" title="Ian Begley" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg" title="Ian Begley" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/IanBegley" title="https://twitter.com/IanBegley" target="_blank" rel="nofollow noopener">Ian Begley</a>  @<a style="color: grey" href="https://twitter.com/IanBegley" target="_blank" rel="nofollow noopener">IanBegley</a><br />
RJ Barrett is out for the rest of the game due to sprained right knee, Knicks say. &#8211; <a href="https://twitter.com/IanBegley/status/1512585560728252425" title="Friday April 8 8:17 PM EDT" target="_blank" rel="nofollow noopener">8:17 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SBondyNYDN" title="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">Stefan Bondy</a>  @<a style="color: grey" href="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">SBondyNYDN</a><br />
RJ Barrett has a sprained knee and will not return. &#8211; <a href="https://twitter.com/SBondyNYDN/status/1512585549181337601" title="Friday April 8 8:17 PM EDT" target="_blank" rel="nofollow noopener">8:17 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SBondyNYDN" title="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">Stefan Bondy</a>  @<a style="color: grey" href="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">SBondyNYDN</a><br />
There&#8217;s an &#8216;Obi Toppin&#8217; chant in Washington after he hits a four-point play. But big question is the status of RJ Barrett, who left in the second quarter while holding his knee. &#8211; <a href="https://twitter.com/SBondyNYDN/status/1512582836137742337" title="Friday April 8 8:07 PM EDT" target="_blank" rel="nofollow noopener">8:07 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/FredKatz" title="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">Fred Katz</a>  @<a style="color: grey" href="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">FredKatz</a><br />
RJ Barrett just checked out and went to the locker room with a little under two minutes to go in the first half. &#8211; <a href="https://twitter.com/FredKatz/status/1512582067913117701" title="Friday April 8 8:04 PM EDT" target="_blank" rel="nofollow noopener">8:04 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg" title="Tommy Beer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg" title="Tommy Beer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TommyBeer" title="https://twitter.com/TommyBeer" target="_blank" rel="nofollow noopener">Tommy Beer</a>  @<a style="color: grey" href="https://twitter.com/TommyBeer" target="_blank" rel="nofollow noopener">TommyBeer</a><br />
ugh RJ Barrett falls down and grabs his right knee… but he’s back on his feet and stays in the game … still limping a bit &#8211; <a href="https://twitter.com/TommyBeer/status/1512581292541497352" title="Friday April 8 8:00 PM EDT" target="_blank" rel="nofollow noopener">8:00 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1197890798815191041/kcuaeiPD_normal.jpg" title="Steve Popper" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1197890798815191041/kcuaeiPD_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1197890798815191041/kcuaeiPD_normal.jpg" title="Steve Popper" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/StevePopper" title="https://twitter.com/StevePopper" target="_blank" rel="nofollow noopener">Steve Popper</a>  @<a style="color: grey" href="https://twitter.com/StevePopper" target="_blank" rel="nofollow noopener">StevePopper</a><br />
Your Knicks starting lineup: Obi Toppin, RJ Barrett, Jericho Sims, Evan Fournier and Alec Burks. &#8211; <a href="https://twitter.com/StevePopper/status/1512567596389998598" title="Friday April 8 7:06 PM EDT" target="_blank" rel="nofollow noopener">7:06 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1374145736653307904/MDO_xsCB_normal.jpg" title="Stefan Bondy" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SBondyNYDN" title="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">Stefan Bondy</a>  @<a style="color: grey" href="https://twitter.com/SBondyNYDN" target="_blank" rel="nofollow noopener">SBondyNYDN</a><br />
Knicks starters:<br />
Alec Burks, Evan Fournier, RJ Barrett, Obi Toppin, Jericho Sims. &#8211; <a href="https://twitter.com/SBondyNYDN/status/1512563260217827331" title="Friday April 8 6:49 PM EDT" target="_blank" rel="nofollow noopener">6:49 PM</a>
</div>
</div>
</div>
</div>
<div style="border-top: 8px solid #eb1e00;width: 48px"></div>
<h3>More on <a href="/storyline/rj-barrett-trade/"> this storyline</a></h3>
</div>
</div>
</div>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/category/main-rumors/" rel="category tag">Main Rumors</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/main-rumors/" rel="tag">Main Rumors</a>, <a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/player/rj-barrett/" rel="tag">RJ Barrett</a>, <a href="https://hoopshype.com/team/new-york-knicks/" rel="tag">New York Knicks</a></span>
			</p><div class="disco-widget" data-widget-id="WI_ckvbtrzqo000210pb4kg93lu9"></div>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2022/04/11/rj-barrett-the-only-untouchable-in-new-york/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
</div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div><iframe
	style= "border: none; margin: 0px; width: 100%; height: 300px"
	src="https://www.stanza.co/@nba?embed=true&#038;banner=true&#038;site=hoopshype" >
	</iframe>
<div id="coral_signin">To leave a comment, you will need to 
<a class="thickbox border-link" href="#TB_inline?height=600&width=800&inlineId=gup-modal-wrap-149826">
	Sign in or create an account</a>

<div id="gup-modal-wrap-149826" style="display:none;">
	<iframe class="gup-modal" src="" width="100%" height="600">
		<!-- Fallback for browsers that don't support frames. -->
		<a href="/authenticate/">Login</a>
	</iframe>
</div>
 if you already have an account. Typed comments will be lost if you are not signed in.</div>
<div id="coral_thread"></div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/04/11/anfernee-simons-optimistic-about-re-signing-with-blazers/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-1"
		title="Anfernee Simons optimistic about re-signing with Blazers"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_3c_f4_61_anfernee-simons.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_3c_f4_61_anfernee-simons.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Anfernee Simons optimistic about re-signing with Blazers" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">10m ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-1" href="https://hoopshype.com/2022/04/11/anfernee-simons-optimistic-about-re-signing-with-blazers/"
				title="Anfernee Simons optimistic about re-signing with Blazers" itemprop="url">
				Anfernee Simons optimistic about re-signing with Blazers			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/04/11/mark-jackson-among-candidates-for-kings-coaching-job/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Mark Jackson among candidates for Kings coaching job"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2017/03/usatsi_14088899-1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/usatsi_14088899-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Mark Jackson among candidates for Kings coaching job" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">30m ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2022/04/11/mark-jackson-among-candidates-for-kings-coaching-job/"
				title="Mark Jackson among candidates for Kings coaching job" itemprop="url">
				Mark Jackson among candidates for Kings coaching job			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/04/11/blazers-gm-on-upcoming-free-agent-jusuf-nurkic-were-big-fans/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Blazers GM on upcoming free agent Jusuf Nurkic: We&#039;re big fans"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_88_89_11_jusuf-nurkic.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_88_89_11_jusuf-nurkic.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Blazers GM on upcoming free agent Jusuf Nurkic: We&#039;re big fans" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">48m ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2022/04/11/blazers-gm-on-upcoming-free-agent-jusuf-nurkic-were-big-fans/"
				title="Blazers GM on upcoming free agent Jusuf Nurkic: We&#039;re big fans" itemprop="url">
				Blazers GM on upcoming free agent Jusuf Nurkic: We're big fans			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/anfernee-simons-optimistic-about-re-signing-with-blazers/"
						title="Anfernee Simons optimistic about re-signing with Blazers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_3c_f4_61_anfernee-simons.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_3c_f4_61_anfernee-simons.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Anfernee Simons optimistic about re-signing with Blazers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">10m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/anfernee-simons-optimistic-about-re-signing-with-blazers/"
						title="Anfernee Simons optimistic about re-signing with Blazers"
						itemprop="url" 						>
							Anfernee Simons optimistic about re-signing with Blazers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">April 11, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/mark-jackson-among-candidates-for-kings-coaching-job/"
						title="Mark Jackson among candidates for Kings coaching job"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2017/03/usatsi_14088899-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/usatsi_14088899-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mark Jackson among candidates for Kings coaching job" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				30m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">30m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/mark-jackson-among-candidates-for-kings-coaching-job/"
						title="Mark Jackson among candidates for Kings coaching job"
						itemprop="url" 						>
							Mark Jackson among candidates for Kings coaching job					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">April 11, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/blazers-gm-on-upcoming-free-agent-jusuf-nurkic-were-big-fans/"
						title="Blazers GM on upcoming free agent Jusuf Nurkic: We&#039;re big fans"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_88_89_11_jusuf-nurkic.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_88_89_11_jusuf-nurkic.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Blazers GM on upcoming free agent Jusuf Nurkic: We&#039;re big fans" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				48m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">48m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/blazers-gm-on-upcoming-free-agent-jusuf-nurkic-were-big-fans/"
						title="Blazers GM on upcoming free agent Jusuf Nurkic: We&#039;re big fans"
						itemprop="url" 						>
							Blazers GM on upcoming free agent Jusuf Nurkic: We&#039;re big fans					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">April 11, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/vivek-ranadive-pushed-for-kings-to-draft-marvin-bagley-over-luka-doncic/"
						title="Vivek Ranadive pushed for Kings to draft Marvin Bagley over Luka Doncic"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_61_75_fe_marvin-bagley.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_61_75_fe_marvin-bagley.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Vivek Ranadive pushed for Kings to draft Marvin Bagley over Luka Doncic" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/vivek-ranadive-pushed-for-kings-to-draft-marvin-bagley-over-luka-doncic/"
						title="Vivek Ranadive pushed for Kings to draft Marvin Bagley over Luka Doncic"
						itemprop="url" 						>
							Vivek Ranadive pushed for Kings to draft Marvin Bagley over Luka Doncic					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">April 11, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/lebron-james-on-playing-more-time-with-anthony-davis-and-russell-westbrook-not-my-decision/"
						title="LeBron James on playing more time with Anthony Davis and Russell Westbrook: Not my decision"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_e8_c0_34_anthony-davis.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_e8_c0_34_anthony-davis.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LeBron James on playing more time with Anthony Davis and Russell Westbrook: Not my decision" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/lebron-james-on-playing-more-time-with-anthony-davis-and-russell-westbrook-not-my-decision/"
						title="LeBron James on playing more time with Anthony Davis and Russell Westbrook: Not my decision"
						itemprop="url" 						>
							LeBron James on playing more time with Anthony Davis and Russell Westbrook: Not my decision					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">April 11, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/evan-fournier-to-play-in-2022-eurobasket/"
						title="Evan Fournier to play in 2022 Eurobasket"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_8d_3a_02_evan-fournier.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_8d_3a_02_evan-fournier.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Evan Fournier to play in 2022 Eurobasket" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/evan-fournier-to-play-in-2022-eurobasket/"
						title="Evan Fournier to play in 2022 Eurobasket"
						itemprop="url" 						>
							Evan Fournier to play in 2022 Eurobasket					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">April 11, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/lebron-james-no-extension-talks-yet-with-lakers/"
						title="LeBron James: No extension talks yet with Lakers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_24_e3_e7_lebron-james.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_24_e3_e7_lebron-james.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LeBron James: No extension talks yet with Lakers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/lebron-james-no-extension-talks-yet-with-lakers/"
						title="LeBron James: No extension talks yet with Lakers"
						itemprop="url" 						>
							LeBron James: No extension talks yet with Lakers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">April 11, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/lebron-james-i-loved-being-teammates-with-russell-westbrook/"
						title="LeBron James: I loved being teammates with Russell Westbrook"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_33_e4_43_lebron-james.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_33_e4_43_lebron-james.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LeBron James: I loved being teammates with Russell Westbrook" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/lebron-james-i-loved-being-teammates-with-russell-westbrook/"
						title="LeBron James: I loved being teammates with Russell Westbrook"
						itemprop="url" 						>
							LeBron James: I loved being teammates with Russell Westbrook					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">April 11, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/damian-lillard-next-year-were-gonna-be-back-better-than-before/"
						title="Damian Lillard: &#039;Next year we&#039;re gonna be back better than before&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_31_57_fb_damian-lillard.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_31_57_fb_damian-lillard.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Damian Lillard: &#039;Next year we&#039;re gonna be back better than before&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/damian-lillard-next-year-were-gonna-be-back-better-than-before/"
						title="Damian Lillard: &#039;Next year we&#039;re gonna be back better than before&#039;"
						itemprop="url" 						>
							Damian Lillard: &#039;Next year we&#039;re gonna be back better than before&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">April 11, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/matisse-thybulle-explains-why-hes-not-vaccinated/"
						title="Matisse Thybulle explains why he&#039;s not vaccinated"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_83_8a_a0_matisse-thybulle.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/04/i_83_8a_a0_matisse-thybulle.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Matisse Thybulle explains why he&#039;s not vaccinated" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2022/04/11/matisse-thybulle-explains-why-hes-not-vaccinated/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2022/04/11/matisse-thybulle-explains-why-hes-not-vaccinated/"
			title="Matisse Thybulle explains why he&#039;s not vaccinated"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2022/04/11/matisse-thybulle-explains-why-hes-not-vaccinated/" class="share-text">
	294</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/04/11/matisse-thybulle-explains-why-hes-not-vaccinated/"
						title="Matisse Thybulle explains why he&#039;s not vaccinated"
						itemprop="url" 						>
							Matisse Thybulle explains why he&#039;s not vaccinated					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">April 11, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--player-ratings mobile-nav__item--parent"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Player Ratings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--by-team"><a href="https://hoopshype.com/lists/global-rating-rankings-team-by-team/">By team</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-age"><a href="https://hoopshype.com/lists/nba-global-rating-age/">By age</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-draft-class"><a href="https://hoopshype.com/lists/global-rating-best-players-draft-class/">By draft class</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-salary"><a href="https://hoopshype.com/lists/nba-global-rating-best-players-salary/">By salary</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-nba-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-nba-teams/">All-NBA Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-star-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-star-game/">All-Star Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--more mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">More</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--greatest-75"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest 75</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2021-2022/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--power-rating"><a href="https://hoopshype.com/lists/nba-power-rating-rankings/">Power Rating</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-log-all-the-moves-of-the-season/">Transactions</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1649440304' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<script type="text/javascript" src="https://hoopshype.com/wp-content/plugins/mm-video/scripts/front.js?m=1649272403g" ></script><script src='https://hoopshype.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??/wp-includes/js/dist/vendor/regenerator-runtime.min.js,/wp-includes/js/dist/vendor/wp-polyfill.min.js?m=1649440304j" ></script><script src='https://hoopshype.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script id='pickup-embed-js-extra'>
var pickupPublic = {"publisherId":"","version":"2.1.2","permalink":"https:\/\/hoopshype.com\/2022\/04\/11\/rj-barrett-the-only-untouchable-in-new-york\/"};
var wpApiSettings = {"root":"https:\/\/hoopshype.com\/wp-json\/","nonce":"1968f23ae0"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJxtzEEKwkAMheELOU2lg+BCPIvNBM2YxEBm6PXb0k0Xbj/+92DxxIbSCwXUgMLRgAJfTunTVAZlG2pc4G8npGTt3ODP2kbg0t9sAc747Z5IZyrgfRbGfX7mdPD28NTH9ZbvOY/TmOsKgWs4AA==" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylkN2OAjEIhV9oa/2LZi+Mj2KwRWUstLZUnbfXMdFM9MbZveRw+DhgL8m4KIqiVg/IWGwtoNFDawJcMopDy9HXcO+AN8VlSlpsU2yCDByr6KgpP/bvHAGlM272Gc6k7WYX8DqcKBBaJVf64KfLKEKgyoOpTFIVDaMn6ID92rxWvmNTqHuSHvdDyJVjfkRsThVzO9oFSv/BvElfH9o9ibbPFC7GI+GQYQaSIX7wXbY1ryaL+e90OZ2PZ80NC7H1Aw==" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJytkN0OwiAMhV9IxozExAvjs3TQbF0YEApOfHq3xb/LuXjZ0/Od/sgxCO1dQpdksLklxzIzJG+giJdg4V6E9WAE3ianQSP7L7UayFU97+Q/sp455LTNBnlu5skVWfuIP03qvA/clYBzxrtYjY/A0NAyP5HlDZyDK7WQyK/f+QMzGWwgbiAhJtJ2y6EDLO+9DOf9UZ2Uqg+16h9E4s8a" ></script><script src='https://s.skimresources.com/js/77560X1528128.skimlinks.js' id='skimlinks-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-includes/js/wp-embed.min.js?m=1649440304g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.4' async='async' id='remote_sdk-js'></script>
<script src='https://login.hoopshype.com/USAT-GUP-CORAL-SMG-HOOPSHYPE/resources/kit/js/common.common.min.js?ver=0.1' id='gup-js-js'></script>
<script id='coral-js-js-extra'>
var coralPost = {"post_id":"1696528","post_url":"https:\/\/hoopshype.com\/2022\/04\/11\/rj-barrett-the-only-untouchable-in-new-york\/","css_url":"https:\/\/hoopshype.com\/wp-content\/plugins\/usatoday-plugins\/coral\/css\/coral.css"};
var usatGupServers = {"login":"https:\/\/login.hoopshype.com\/USAT-GUP-CORAL-SMG-HOOPSHYPE\/","user":"https:\/\/user.hoopshype.com\/USAT-GUP-CORAL-SMG-HOOPSHYPE\/"};
</script>
<script id='usat-gup-js-js-extra'>
var usat_gup_config = {"auth_success_url":"https:\/\/hoopshype.com\/2022\/04\/11\/rj-barrett-the-only-untouchable-in-new-york\/"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hoopshype.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyNjEEOAiEMRS8kdozExIXxLB1oEMRCpiXo7R0Sx/XsXv7Pe9CrcYWVWKHmFiILNEEtHj9mG1xZMEP6wTHJAfZoodUhjd2svHmRXW6eZHz6iO45l/cfdsc7Cs5xNJi6ZFKlxfToA+nauL9up4u9WjudJ5u+R5dVvw==" ></script><script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script defer src='https://disco.headliner.link/d/hoopshype/web/js/widget.js?ver=1' id='headliner-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1649272403g" ></script><script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'175785141',post:'1696528',tz:'-4',srv:'hoopshype.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '1696528' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
