<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Jake Fischer: Sources with knowledge of the situation have increasingly believed Kyrie Irving&#039;s willingness to opt out of Brooklyn, sign the $6M taxpayer midlevel with the Lakers, where Irving can re-sign long-term in 2023. More on @getcallin with @BigWos at 7:30ET: https://t." />
<meta name="keywords" content="main rumors, free agency" />
<title>Kyrie Irving to sign MLE deal with Lakers? | HoopsHype</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="BPzAMnAvo9RClubpL53CwvI5emtTBV7nr7_Z37NdoIg" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.crtx.info' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??-eJydk11OAzEMhC9EGhVRBA+IoyBv4ramzo9ip2VvT9qIaqulUHhZKZPxF4+TtYdsXIqKUa1uMaDYKqDJw2gYDgWjQxuSr9x2YL0mJlA0Q1VN0TqZi4sm3tkJNnPdUJxwZ4JsoeQCcXcCzuV/IAsG+vCXvK6dYRQdV99iHU2eRO3Aye0M01CgjFZ0ZFwEup4oBLMnj6lbpdff7O78a+5MblezwTCgt7kOTO7U6FQ3pwNlnui9nYaeALndaINOF5lhxGIYN+DGi3hXy9vedP3tTEI9X4IgFLe1yCBKLhf8mu+x/9Jkba3nJCo9gOkD+XHUN42j639irJtH+ndW9/v/4I24Qln7G4qgtMe3TYE96XjEvYaX5eNq9Xz/sHxafQKom007' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJydT80KwjAMfiFrmDjRg3jdG3iObWgLbVOa1rG3d0MGE/HiLXz/gTErzalSqpBDsz4JNMHKBie1Ao45i5syQWTTAgk8vSFWFkOgMilxXKpmQ4AiVD9pT7LXIjvYNFVHkTZFAcdCSdNK3FHw4f+0wbDMHea5XwE/P9RcMMAsf1/KERqf7BJwi9fu1PeXw7E79y+L3nKR' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-10.9/css/jetpack.css?m=1654804430g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01eqbtp4kk5qvpd33t","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/hoopshype.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyFi0sKgDAMBS9kDSKtbsSzSA2SYtLaj+Lt7UJwKTwYGObBFZT1klEyhL1sJAmY1Ukrekg2UsifaF1qoB5I7F5WTODqjoLxftEyyW+kmLa4ZHzjmafOaD322ujBPVx0NKI=" ></script><script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.4' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.4' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/hoopshype.com\/2022\/06\/27\/kyrie-irving-to-sign-mle-deal-with-lakers\/","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-id":"1725755","content-headline":"Kyrie Irving to sign MLE deal with Lakers?","content-date-published":"2022-06-27T13:09:07Z","content-byline":"HoopsHype","content-contributor-names":"HoopsHype","content-article-length":"9925","content-keywords":"Free Agency","content-title":"Kyrie Irving to sign MLE deal with Lakers? | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylzEEKhDAMheELWYNKxc3gWYIGSam1mFTx9nZRZZYDs3zfgx/OaKYtKAWF6NPCQSAJ6jbjZR7AyGZB72lnykuEVMAJKKHntJbvqp1U8E8vyRyzn/kyR1O3Pwdf4J1L6QtyZlw/TW/t0NneDu4GKgpcBA==" ></script><script src='https://hoopshype.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyVyzsOwjAMANAL4VoIpeqCOEtIXeF8S+yoze3pAjPd3vJwW8GVrJQV9UWJBJtYLbPtEO1WKTtCLyiBV4icAyzFNYGF98HLBf/s/t2o9iFZzmda5Oe3irIL/UwWnutvHz7uI92vozHTzYxm8h9VW14e" ></script><script type="text/javascript" src="//run.crtx.info/track.min.js?ver=5.8.4" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hoopshype.com/wp-json/wp/v2/posts/1725755" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://hoopshype.com/?p=1725755' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2022%2F06%2F27%2Fkyrie-irving-to-sign-mle-deal-with-lakers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2022%2F06%2F27%2Fkyrie-irving-to-sign-mle-deal-with-lakers%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
		},
		"url": "https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/",
		"headline": "Kyrie Irving to sign MLE deal with Lakers?",
		"thumbnailUrl": "https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=192&#038;h=150&#038;crop=1",
		"image": "https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2022-06-27T13:09:07Z",
		"dateModified": "2022-06-27T15:54:13Z",
		"articleSection": "Main Rumors",
		"creator": ["HoopsHype"],
		"author": {
			"@type": "Person",
			"name": "HoopsHype"
		},
		"keywords": ["Free Agency"],
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hoopshype.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hoopshype.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kyrie Irving to sign MLE deal with Lakers?" />
<meta property="og:url" content="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/" />
<meta property="og:description" content="Jake Fischer: Sources with knowledge of the situation have increasingly believed Kyrie Irving&#8217;s willingness to opt out of Brooklyn, sign the $6M taxpayer midlevel with the Lakers, where Irvin…" />
<meta property="article:published_time" content="2022-06-27T17:09:07+00:00" />
<meta property="article:modified_time" content="2022-06-27T19:54:13+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Kyrie Irving to sign MLE deal with Lakers?" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}
@media (min-width: 728px) {
	.hero-storylines {
		display: none;
	}
}
.category-games .container.single-related {
  width: 100%;
	float: none;
	margin: 0;
}
.category-games .container.single-related .heading-small {
  display: none;
}
@media (max-width: 999px) {
	.category-games .container.single-related {
		display: none;
	}
}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1725755 single-format-standard theme-lawrence">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-1576111" class="nav__item nav__item--player-ratings nav__item--parent"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Player Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-1662339" class="nav__item nav__item--by-team"><a href="https://hoopshype.com/lists/global-rating-rankings-team-by-team/">By team</a></li>
	<li id="menu-item-1662340" class="nav__item nav__item--by-age"><a href="https://hoopshype.com/lists/nba-global-rating-age/">By age</a></li>
	<li id="menu-item-1662341" class="nav__item nav__item--by-draft-class"><a href="https://hoopshype.com/lists/global-rating-best-players-draft-class/">By draft class</a></li>
	<li id="menu-item-1662342" class="nav__item nav__item--by-salary"><a href="https://hoopshype.com/lists/nba-global-rating-best-players-salary/">By salary</a></li>
	<li id="menu-item-1662343" class="nav__item nav__item--all-nba-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-nba-teams/">All-NBA Teams</a></li>
	<li id="menu-item-1662344" class="nav__item nav__item--all-star-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-star-game/">All-Star Teams</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--more nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1562058" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li id="menu-item-1570265" class="nav__item nav__item--greatest-75"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest 75</a></li>
	<li id="menu-item-1697923" class="nav__item nav__item--injury-tracker"><a href="https://hoopshype.com/lists/nba-injury-tracker/">Injury tracker</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1562059" class="nav__item nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2021-2022/">NBA 2K Ratings</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1667395" class="nav__item nav__item--power-rating"><a href="https://hoopshype.com/lists/nba-power-rating-rankings/">Power Rating</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1562057" class="nav__item nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-log-all-the-moves-of-the-season/">Transactions</a></li>
	<li id="menu-item-1697104" class="nav__item nav__item--nba-tickets"><a href="https://www.ticketsmarter.com/sports/basketball/professional-nba?utm_source=hoopshype.com&#038;utm_medium=mainnavlink&#038;utm_campaign=gannett">NBA Tickets</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/hoopshypeofficial" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-1725755" class="post-1725755 post type-post status-publish format-standard has-post-thumbnail hentry category-main-rumors tag-free-agency player-kyrie-irving team-brooklyn-nets team-los-angeles-lakers" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Kyrie Irving to sign MLE deal with Lakers?</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Kyrie Irving to sign MLE deal with Lakers?</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/main-rumors/" class="" itemprop="articleSection">Main Rumors</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Kyrie Irving to sign MLE deal with Lakers?</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	
		<span class="post-date updated">June 27, 2022</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> 
	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							<div class="article-container">
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-06-27T13:09:07-04:00">
			June 27, 2022		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><div data-tmpl-key="rumor-automated-article">
<div>
<div>
<div style="font-size:16px;border-style: solid;border-color: red" data-rid="505664">
<div style="background-color: #f1f1f1;margin: 10px;padding: 20px">Jake Fischer: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Sources with knowledge of the situation have increasingly believed Kyrie Irving&#8217;s willingness to opt out of Brooklyn, sign the $6M taxpayer midlevel with the Lakers,</a> where Irving can re-sign long-term in 2023. More on @getcallin with @BigWos at 7:30ET: <a href="https://t.co/Qyn7Obfi2P" rel="nofollow">https://t.co/Qyn7Obfi2P</a><br />Source:<a href="https://twitter.com/JakeLFischer"> Twitter @JakeLFischer</a>
</div>
</div>
<div style="border-top: 2px solid #eee;margin: 0 -40px;max-width: 640px"></div>
<div style="border-top: 8px solid #eb1e00;width: 48px"></div>
<h3>What&#8217;s the buzz on Twitter?</h3>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1346487126846705666/l9Cbo7lC_normal.jpg" title="Law Murray" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1346487126846705666/l9Cbo7lC_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1346487126846705666/l9Cbo7lC_normal.jpg" title="Law Murray" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/LawMurrayTheNU" title="https://twitter.com/LawMurrayTheNU" target="_blank" rel="nofollow noopener">Law Murray</a>  @<a style="color: grey" href="https://twitter.com/LawMurrayTheNU" target="_blank" rel="nofollow noopener">LawMurrayTheNU</a><br />
Fully expecting a Lakers starting lineup of Russell Westbrook, Kyrie Irving, LeBron James, Anthony Davis, and the 2022 version of Devean George &#8211; <a href="https://twitter.com/LawMurrayTheNU/status/1541509072318435328" title="Monday June 27 3:49 PM EDT" target="_blank" rel="nofollow noopener">3:49 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1443674462994452484/an6_t2gu_normal.jpg" title="Anthony Chiang" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1443674462994452484/an6_t2gu_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1443674462994452484/an6_t2gu_normal.jpg" title="Anthony Chiang" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Anthony_Chiang" title="https://twitter.com/Anthony_Chiang" target="_blank" rel="nofollow noopener">Anthony Chiang</a>  @<a style="color: grey" href="https://twitter.com/Anthony_Chiang" target="_blank" rel="nofollow noopener">Anthony_Chiang</a><br />
NEW: How Kyrie Irving&#8217;s situation could impact the Heat, as teams around the league wait to see what happens with Irving, Kevin Durant and the Nets <a href="https://t.co/NLpcthXFJa" target="_blank" rel="nofollow noopener">miamiherald.com/sports/nba/mia…</a> Also, Nikola Jovic introduced in Miami as he prepares for his summer league debut in the coming days &#8211; <a href="https://twitter.com/Anthony_Chiang/status/1541508981746765824" title="Monday June 27 3:49 PM EDT" target="_blank" rel="nofollow noopener">3:49 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/3522972024/8fb75cea50ebdbe8ee642d71c1aaa974_normal.jpeg" title="Barry Jackson" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/3522972024/8fb75cea50ebdbe8ee642d71c1aaa974_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/3522972024/8fb75cea50ebdbe8ee642d71c1aaa974_normal.jpeg" title="Barry Jackson" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/flasportsbuzz" title="https://twitter.com/flasportsbuzz" target="_blank" rel="nofollow noopener">Barry Jackson</a>  @<a style="color: grey" href="https://twitter.com/flasportsbuzz" target="_blank" rel="nofollow noopener">flasportsbuzz</a><br />
NEW from (mostly) <a href="https://twitter.com/Anthony_Chiang" target="_blank" rel="nofollow noopener">@Anthony Chiang</a> and me: How Kyrie Irving’s situation could impact Heat, with Durant looming. And Nikola Jovic introduced in Miami at midday: <a href="https://t.co/mMCRQpofTw" target="_blank" rel="nofollow noopener">miamiherald.com/sports/nba/mia…</a> &#8211; <a href="https://twitter.com/flasportsbuzz/status/1541508436369805312" title="Monday June 27 3:47 PM EDT" target="_blank" rel="nofollow noopener">3:47 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/3279702662/14a2483130c67528930d8d02a9121165_normal.jpeg" title="Adam Spolane" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/3279702662/14a2483130c67528930d8d02a9121165_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/3279702662/14a2483130c67528930d8d02a9121165_normal.jpeg" title="Adam Spolane" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AdamSpolane" title="https://twitter.com/AdamSpolane" target="_blank" rel="nofollow noopener">Adam Spolane</a>  @<a style="color: grey" href="https://twitter.com/AdamSpolane" target="_blank" rel="nofollow noopener">AdamSpolane</a><br />
If the Nets get nothing in return for Kyrie Irving they will have only around $7 million in cap space due to the large contracts of Kevin Durant, Ben Simmons, Joe Harris and Seth Curry &#8211; <a href="https://twitter.com/AdamSpolane/status/1541508338789253122" title="Monday June 27 3:46 PM EDT" target="_blank" rel="nofollow noopener">3:46 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg" title="Tommy Beer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg" title="Tommy Beer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TommyBeer" title="https://twitter.com/TommyBeer" target="_blank" rel="nofollow noopener">Tommy Beer</a>  @<a style="color: grey" href="https://twitter.com/TommyBeer" target="_blank" rel="nofollow noopener">TommyBeer</a><br />
If the Nets lost KD and Kyrie. And then won the lottery next year, only to watch the Rockets draft Victor Wembanyama with their pick&#8230;.<br />
That sequence of events might be the closest many Knicks fans get to experiencing the joy of a winning a championship in their lifetime LOL &#8211; <a href="https://twitter.com/TommyBeer/status/1541507745131683841" title="Monday June 27 3:44 PM EDT" target="_blank" rel="nofollow noopener">3:44 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg" title="Adam Mares" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg" title="Adam Mares" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Adam_Mares" title="https://twitter.com/Adam_Mares" target="_blank" rel="nofollow noopener">Adam Mares</a>  @<a style="color: grey" href="https://twitter.com/Adam_Mares" target="_blank" rel="nofollow noopener">Adam_Mares</a><br />
Monday edition of the <a href="https://twitter.com/DNVR_Nuggets" target="_blank" rel="nofollow noopener">@DNVR_Nuggets</a> podcast is LIVE.<br />
✅ Avs win, Kroenke takeaways<br />
✅ Braun, Watson, and Kamagate meet to the media<br />
✅ Kyrie and KD on the move?<br />
<a href="https://t.co/DJAFmLJBvn" target="_blank" rel="nofollow noopener">youtube.com/watch?v=rOwJ03…</a> &#8211; <a href="https://twitter.com/Adam_Mares/status/1541504916023177216" title="Monday June 27 3:33 PM EDT" target="_blank" rel="nofollow noopener">3:33 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1496690941767393285/r7gtT1w4_normal.jpg" title="Krishna Narsu" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1496690941767393285/r7gtT1w4_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1496690941767393285/r7gtT1w4_normal.jpg" title="Krishna Narsu" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/knarsu3" title="https://twitter.com/knarsu3" target="_blank" rel="nofollow noopener">Krishna Narsu</a>  @<a style="color: grey" href="https://twitter.com/knarsu3" target="_blank" rel="nofollow noopener">knarsu3</a><br />
So how exactly do the Lakers plan to sign Kyrie next year to a longer term extension? LeBron is a FA but both he and Kyrie would have to take massive pay cuts to fit them all under cap space. I think in total Kyrie would be sacrificing like $100 mil over 3-4 years? &#8211; <a href="https://twitter.com/knarsu3/status/1541503287261908997" title="Monday June 27 3:26 PM EDT" target="_blank" rel="nofollow noopener">3:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/645990884165578753/moYctN8w_normal.jpg" title="Bill Simmons" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/645990884165578753/moYctN8w_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/645990884165578753/moYctN8w_normal.jpg" title="Bill Simmons" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BillSimmons" title="https://twitter.com/BillSimmons" target="_blank" rel="nofollow noopener">Bill Simmons</a>  @<a style="color: grey" href="https://twitter.com/BillSimmons" target="_blank" rel="nofollow noopener">BillSimmons</a><br />
Lakers/Nets phone call transcript<br />
“What about Russ and top-1 protected 2027 and 2029 firsts for Kyrie?”<br />
“No thanks, we don’t want Westbrook. We’re never gonna want Westbrook in any scenario. We’d do AD that’s it.”<br />
(Silence.)<br />
“What about Russ and 2 UNPROTECTED firsts in 2027?” &#8211; <a href="https://twitter.com/BillSimmons/status/1541502185548132352" title="Monday June 27 3:22 PM EDT" target="_blank" rel="nofollow noopener">3:22 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/601654375518470144/CM5e69AY_normal.jpg" title="Sam Quinn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/601654375518470144/CM5e69AY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/601654375518470144/CM5e69AY_normal.jpg" title="Sam Quinn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SamQuinnCBS" title="https://twitter.com/SamQuinnCBS" target="_blank" rel="nofollow noopener">Sam Quinn</a>  @<a style="color: grey" href="https://twitter.com/SamQuinnCBS" target="_blank" rel="nofollow noopener">SamQuinnCBS</a><br />
Ran some numbers on how the Lakers could handle the hard cap if they needed to sign-and-trade for Kyrie Irving.<br />
Here&#8217;s one projection where Kyrie is traded for nothing but Russ and picks. If the Lakers still want to use their tax MLE, he&#8217;d come in at roughly his option number. <a href="https://t.co/4ImLXcq1qN" target="_blank" rel="nofollow noopener">pic.twitter.com/4ImLXcq1qN</a> &#8211; <a href="https://twitter.com/SamQuinnCBS/status/1541501828629729282" title="Monday June 27 3:20 PM EDT" target="_blank" rel="nofollow noopener">3:20 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FWSDsCYWQAEDNpK.jpg" title="https://pbs.twimg.com/media/FWSDsCYWQAEDNpK.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FWSDsCYWQAEDNpK.jpg"><noscript><img src="https://pbs.twimg.com/media/FWSDsCYWQAEDNpK.jpg" title="https://pbs.twimg.com/media/FWSDsCYWQAEDNpK.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532844610971652097/nfwdC_eq_normal.jpg" title="Kristian Winfield" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532844610971652097/nfwdC_eq_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532844610971652097/nfwdC_eq_normal.jpg" title="Kristian Winfield" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Krisplashed" title="https://twitter.com/Krisplashed" target="_blank" rel="nofollow noopener">Kristian Winfield</a>  @<a style="color: grey" href="https://twitter.com/Krisplashed" target="_blank" rel="nofollow noopener">Krisplashed</a><br />
The weather in Brooklyn is appropriate to KD-Kyrie situation. &#8211; <a href="https://twitter.com/Krisplashed/status/1541500150564241410" title="Monday June 27 3:14 PM EDT" target="_blank" rel="nofollow noopener">3:14 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1347011573416652802/A35kHh3Y_normal.jpg" title="Salman Ali" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1347011573416652802/A35kHh3Y_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1347011573416652802/A35kHh3Y_normal.jpg" title="Salman Ali" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SalmanAliNBA" title="https://twitter.com/SalmanAliNBA" target="_blank" rel="nofollow noopener">Salman Ali</a>  @<a style="color: grey" href="https://twitter.com/SalmanAliNBA" target="_blank" rel="nofollow noopener">SalmanAliNBA</a><br />
It’s wild that we’ve come to the point where the Brooklyn Nets running it back next year with Kyrie and Durant is simultaneously the most likely and most surprising scenario. &#8211; <a href="https://twitter.com/SalmanAliNBA/status/1541493768771207168" title="Monday June 27 2:48 PM EDT" target="_blank" rel="nofollow noopener">2:48 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/973290628061810690/685Q_ssk_normal.jpg" title="Fred Katz" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/FredKatz" title="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">Fred Katz</a>  @<a style="color: grey" href="https://twitter.com/FredKatz" target="_blank" rel="nofollow noopener">FredKatz</a><br />
One interesting part of the Kyrie-taking-the-MLE hypothetical is his role in the NBPA. He’s part of leadership there, and pretty much any union would advise against a major player voluntarily taking 80-90% less than he could otherwise get. &#8211; <a href="https://twitter.com/FredKatz/status/1541491136883204097" title="Monday June 27 2:38 PM EDT" target="_blank" rel="nofollow noopener">2:38 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1356638663971663872/WIzyLZsY_normal.jpg" title="CBS NBA" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1356638663971663872/WIzyLZsY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1356638663971663872/WIzyLZsY_normal.jpg" title="CBS NBA" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/CBSSportsNBA" title="https://twitter.com/CBSSportsNBA" target="_blank" rel="nofollow noopener">CBS NBA</a>  @<a style="color: grey" href="https://twitter.com/CBSSportsNBA" target="_blank" rel="nofollow noopener">CBSSportsNBA</a><br />
Kyrie Irving has been a disaster without LeBron James, but they could still make magic if he gets to Lakers<br />
<a href="https://t.co/y3uOP3LdVQ" target="_blank" rel="nofollow noopener">cbssports.com/nba/news/kyrie…</a> &#8211; <a href="https://twitter.com/CBSSportsNBA/status/1541487836641300486" title="Monday June 27 2:25 PM EDT" target="_blank" rel="nofollow noopener">2:25 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1519501817469493248/L5uYXtmb_normal.jpg" title="Aaron J. Fentress" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1519501817469493248/L5uYXtmb_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1519501817469493248/L5uYXtmb_normal.jpg" title="Aaron J. Fentress" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AaronJFentress" title="https://twitter.com/AaronJFentress" target="_blank" rel="nofollow noopener">Aaron J. Fentress</a>  @<a style="color: grey" href="https://twitter.com/AaronJFentress" target="_blank" rel="nofollow noopener">AaronJFentress</a><br />
I wonder if 10 years from now, after Kyrie Irving’s career has concluded, he will regret costing himself a $250 million extension over the COVID-19 vaccine? &#8211; <a href="https://twitter.com/AaronJFentress/status/1541486799742087168" title="Monday June 27 2:21 PM EDT" target="_blank" rel="nofollow noopener">2:21 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425561963971584000/HUbK0Y2i_normal.jpg" title="Marc Stein" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425561963971584000/HUbK0Y2i_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425561963971584000/HUbK0Y2i_normal.jpg" title="Marc Stein" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TheSteinLine" title="https://twitter.com/TheSteinLine" target="_blank" rel="nofollow noopener">Marc Stein</a>  @<a style="color: grey" href="https://twitter.com/TheSteinLine" target="_blank" rel="nofollow noopener">TheSteinLine</a><br />
James Harden, Kyrie Irving, Bradley Beal, P.J. Tucker, John Wall, Kevon Looney (and more) all feature prominently in my latest around-the-league notes column as we dribble closer to Thursday&#8217;s opening bell in free agency: <a href="https://t.co/acWryWEqRe" target="_blank" rel="nofollow noopener">marcstein.substack.com/p/my-nba-free-…</a> &#8211; <a href="https://twitter.com/TheSteinLine/status/1541486176032284672" title="Monday June 27 2:18 PM EDT" target="_blank" rel="nofollow noopener">2:18 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532844610971652097/nfwdC_eq_normal.jpg" title="Kristian Winfield" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532844610971652097/nfwdC_eq_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532844610971652097/nfwdC_eq_normal.jpg" title="Kristian Winfield" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Krisplashed" title="https://twitter.com/Krisplashed" target="_blank" rel="nofollow noopener">Kristian Winfield</a>  @<a style="color: grey" href="https://twitter.com/Krisplashed" target="_blank" rel="nofollow noopener">Krisplashed</a><br />
Hopping on <a href="https://twitter.com/ESPNRadio" target="_blank" rel="nofollow noopener">@ESPNRadio</a> with <a href="https://twitter.com/ColemanESPN" target="_blank" rel="nofollow noopener">@ColemanESPN</a> and <a href="https://twitter.com/BartScott57" target="_blank" rel="nofollow noopener">@BartScott57</a> to talk Kyrie Irving right now &#8211; <a href="https://twitter.com/Krisplashed/status/1541483984051396608" title="Monday June 27 2:09 PM EDT" target="_blank" rel="nofollow noopener">2:09 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/601654375518470144/CM5e69AY_normal.jpg" title="Sam Quinn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/601654375518470144/CM5e69AY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/601654375518470144/CM5e69AY_normal.jpg" title="Sam Quinn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SamQuinnCBS" title="https://twitter.com/SamQuinnCBS" target="_blank" rel="nofollow noopener">Sam Quinn</a>  @<a style="color: grey" href="https://twitter.com/SamQuinnCBS" target="_blank" rel="nofollow noopener">SamQuinnCBS</a><br />
I’ve reached the “whatever it takes” stage of the Lakers pursuit of Kyrie Irving.<br />
I know I’ve been the sky screaming for depth and wings, but they’re just not gonna trade Russ otherwise. So picks, swaps, players (not named Bron or AD). Whatever it takes. I’m in. &#8211; <a href="https://twitter.com/SamQuinnCBS/status/1541482235748130817" title="Monday June 27 2:02 PM EDT" target="_blank" rel="nofollow noopener">2:02 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/748714512539348992/3OAXrkcj_normal.jpg" title="Brian Lewis" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/748714512539348992/3OAXrkcj_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/748714512539348992/3OAXrkcj_normal.jpg" title="Brian Lewis" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NYPost_Lewis" title="https://twitter.com/NYPost_Lewis" target="_blank" rel="nofollow noopener">Brian Lewis</a>  @<a style="color: grey" href="https://twitter.com/NYPost_Lewis" target="_blank" rel="nofollow noopener">NYPost_Lewis</a><br />
Kyrie Irving has permission to seek sign-and-trade from <a href="https://twitter.com/search?q=%23Nets" target="_blank" rel="nofollow noopener">#Nets</a> <a href="https://t.co/a0oMuotVSG" target="_blank" rel="nofollow noopener">nypost.com/2022/06/27/kyr…</a> via <a href="https://twitter.com/nypostsports" target="_blank" rel="nofollow noopener">@nypostsports</a> &#8211; <a href="https://twitter.com/NYPost_Lewis/status/1541480782522466310" title="Monday June 27 1:57 PM EDT" target="_blank" rel="nofollow noopener">1:57 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1513176044185993218/CPF5pxQg_normal.jpg" title="Adam Zagoria" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1513176044185993218/CPF5pxQg_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1513176044185993218/CPF5pxQg_normal.jpg" title="Adam Zagoria" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AdamZagoria" title="https://twitter.com/AdamZagoria" target="_blank" rel="nofollow noopener">Adam Zagoria</a>  @<a style="color: grey" href="https://twitter.com/AdamZagoria" target="_blank" rel="nofollow noopener">AdamZagoria</a><br />
Now on <a href="https://twitter.com/njdotcom" target="_blank" rel="nofollow noopener">@njdotcom</a><br />
Could Kyrie reunite with LeBron with the Lakers?  Irving reportedly has ‘great interest’ in L.A. <a href="https://t.co/ZiM2EdBzUw" target="_blank" rel="nofollow noopener">nj.com/sports/2022/06…</a> &#8211; <a href="https://twitter.com/AdamZagoria/status/1541479201626259458" title="Monday June 27 1:50 PM EDT" target="_blank" rel="nofollow noopener">1:50 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg" title="Kurt Helin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg" title="Kurt Helin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/basketballtalk" title="https://twitter.com/basketballtalk" target="_blank" rel="nofollow noopener">Kurt Helin</a>  @<a style="color: grey" href="https://twitter.com/basketballtalk" target="_blank" rel="nofollow noopener">basketballtalk</a><br />
Kyrie Irving passes off question when asked if he still wants to be a Net <a href="https://t.co/SHauyILS6O" target="_blank" rel="nofollow noopener">nba.nbcsports.com/2022/06/27/kyr…</a> &#8211; <a href="https://twitter.com/basketballtalk/status/1541478468575444992" title="Monday June 27 1:48 PM EDT" target="_blank" rel="nofollow noopener">1:48 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1176591648761012225/ozwHOBlo_normal.jpg" title="Brandon Rahbar" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1176591648761012225/ozwHOBlo_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1176591648761012225/ozwHOBlo_normal.jpg" title="Brandon Rahbar" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/BrandonRahbar" title="https://twitter.com/BrandonRahbar" target="_blank" rel="nofollow noopener">Brandon Rahbar</a>  @<a style="color: grey" href="https://twitter.com/BrandonRahbar" target="_blank" rel="nofollow noopener">BrandonRahbar</a><br />
Kyrie wants to bail on KD after 44 games played together.<br />
Harden bailed on KD after 1 1/2 years.<br />
Draymond slandered KD and said they didn’t need him by year 2.<br />
Westbrook played with KD for 8 seasons and was ride or die.<br />
But Russ was the problem teammate. &#8211; <a href="https://twitter.com/BrandonRahbar/status/1541477273836068866" title="Monday June 27 1:43 PM EDT" target="_blank" rel="nofollow noopener">1:43 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1287497283466964992/DldMpNDj_normal.jpg" title="Ryan McDonough" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1287497283466964992/DldMpNDj_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1287497283466964992/DldMpNDj_normal.jpg" title="Ryan McDonough" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/McDNBA" title="https://twitter.com/McDNBA" target="_blank" rel="nofollow noopener">Ryan McDonough</a>  @<a style="color: grey" href="https://twitter.com/McDNBA" target="_blank" rel="nofollow noopener">McDNBA</a><br />
The Lakers recruitment of Kyrie is fascinating<br />
Other teams have little interest in LAL’s trade packages &#8211; involving Westbrook, THT and Nunn &#8211; but there’s a clear play here<br />
1) the Lakers show Kyrie they’re working on trades over the next few days<br />
2) those trades don’t end up… &#8211; <a href="https://twitter.com/McDNBA/status/1541475040062889985" title="Monday June 27 1:34 PM EDT" target="_blank" rel="nofollow noopener">1:34 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1509990164415893517/qIuzsMq6_normal.jpg" title="Adrian Wojnarowski" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1509990164415893517/qIuzsMq6_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1509990164415893517/qIuzsMq6_normal.jpg" title="Adrian Wojnarowski" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/wojespn" title="https://twitter.com/wojespn" target="_blank" rel="nofollow noopener">Adrian Wojnarowski</a>  @<a style="color: grey" href="https://twitter.com/wojespn" target="_blank" rel="nofollow noopener">wojespn</a><br />
ESPN story on the Lakers solo pursuit of a sign-and-trade deal for Kyrie Irving &#8212; with Irving&#8217;s situation continuing to leave the Nets vulnerable for a Kevin Durant trade request: <a href="https://t.co/qloUEfatw6" target="_blank" rel="nofollow noopener">es.pn/3QVCOBU</a> &#8211; <a href="https://twitter.com/wojespn/status/1541470182698262529" title="Monday June 27 1:15 PM EDT" target="_blank" rel="nofollow noopener">1:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1541455707496669191/hKo_P902_normal.jpg" title="Rob Perez" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1541455707496669191/hKo_P902_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1541455707496669191/hKo_P902_normal.jpg" title="Rob Perez" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/WorldWideWob" title="https://twitter.com/WorldWideWob" target="_blank" rel="nofollow noopener">Rob Perez</a>  @<a style="color: grey" href="https://twitter.com/WorldWideWob" target="_blank" rel="nofollow noopener">WorldWideWob</a><br />
If Kyrie somehow finds his way to the Lakers with Westbrook still on the roster their games should be eligible to win a Primetime Emmy. First time ever. Outstanding Drama series or Outstanding Comedy, doesn’t matter, either will do. &#8211; <a href="https://twitter.com/WorldWideWob/status/1541469770721234944" title="Monday June 27 1:13 PM EDT" target="_blank" rel="nofollow noopener">1:13 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Kyrie Irving opting out of $36M to sign for $6M is a ludicrous idea&#8230;and it&#8217;s something I absolutely think he might do.<br />
I believe Kyrie when he says it&#8217;s not about the money for him. Or I, at least, believe him more than just about anyone else playing in the NBA. &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1541468299371970560" title="Monday June 27 1:07 PM EDT" target="_blank" rel="nofollow noopener">1:07 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1709070194/cfans_twitter3_normal.jpg" title="David Hardisty" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1709070194/cfans_twitter3_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1709070194/cfans_twitter3_normal.jpg" title="David Hardisty" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/clutchfans" title="https://twitter.com/clutchfans" target="_blank" rel="nofollow noopener">David Hardisty</a>  @<a style="color: grey" href="https://twitter.com/clutchfans" target="_blank" rel="nofollow noopener">clutchfans</a><br />
We&#8217;re getting started now&#8230; I&#8217;m sure Kyrie and the Nets will be a big discussion point as well. <a href="https://t.co/Fd98f7iRHq" target="_blank" rel="nofollow noopener">twitter.com/i/spaces/1lPKq…</a> &#8211; <a href="https://twitter.com/clutchfans/status/1541466674393747456" title="Monday June 27 1:01 PM EDT" target="_blank" rel="nofollow noopener">1:01 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1432812416132321280/aWpppAsM_normal.jpg" title="Jake Fischer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1432812416132321280/aWpppAsM_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1432812416132321280/aWpppAsM_normal.jpg" title="Jake Fischer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/JakeLFischer" title="https://twitter.com/JakeLFischer" target="_blank" rel="nofollow noopener">Jake Fischer</a>  @<a style="color: grey" href="https://twitter.com/JakeLFischer" target="_blank" rel="nofollow noopener">JakeLFischer</a><br />
Sources with knowledge of the situation have increasingly believed Kyrie Irving&#8217;s willingness to opt out of Brooklyn, sign the $6M taxpayer midlevel with the Lakers, where Irving can re-sign long-term in 2023.<br />
More on <a href="https://twitter.com/getcallin" target="_blank" rel="nofollow noopener">@getcallin</a> with <a href="https://twitter.com/BigWos" target="_blank" rel="nofollow noopener">@BigWos</a> at 7:30ET: <a href="https://t.co/Qyn7Obfi2P" target="_blank" rel="nofollow noopener">callin.com/room/free-agen…</a> &#8211; <a href="https://twitter.com/JakeLFischer/status/1541466129650126850" title="Monday June 27 12:58 PM EDT" target="_blank" rel="nofollow noopener">12:58 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg" title="Tommy Beer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/445550966365224960/fP7O4N7h_normal.jpeg" title="Tommy Beer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TommyBeer" title="https://twitter.com/TommyBeer" target="_blank" rel="nofollow noopener">Tommy Beer</a>  @<a style="color: grey" href="https://twitter.com/TommyBeer" target="_blank" rel="nofollow noopener">TommyBeer</a><br />
Kyrie: “Okay, who wants to work on a sign-and-trade!?!?!?!. Let’s get it going!!”<br />
NBA Teams:<br />
 <a href="https://t.co/QSPHDO0JI1" target="_blank" rel="nofollow noopener">pic.twitter.com/QSPHDO0JI1</a> &#8211; <a href="https://twitter.com/TommyBeer/status/1541461606525280256" title="Monday June 27 12:41 PM EDT" target="_blank" rel="nofollow noopener">12:41 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1491852262137745408/pu/vid/460x340/qGICrkduS-62yIVp.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1491852262137745408/pu/img/i6U3rYrIGoruX96-.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg" title="Adam Mares" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg" title="Adam Mares" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Adam_Mares" title="https://twitter.com/Adam_Mares" target="_blank" rel="nofollow noopener">Adam Mares</a>  @<a style="color: grey" href="https://twitter.com/Adam_Mares" target="_blank" rel="nofollow noopener">Adam_Mares</a><br />
The Nets listening to the league office explain to them that they&#8217;re going to accept a Kyrie for Westbrook trade. <a href="https://t.co/qDpi2jQA0a" target="_blank" rel="nofollow noopener">pic.twitter.com/qDpi2jQA0a</a> &#8211; <a href="https://twitter.com/Adam_Mares/status/1541461606936170497" title="Monday June 27 12:41 PM EDT" target="_blank" rel="nofollow noopener">12:41 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1516511355511066624/ZaZlbj-V_normal.jpg" title="The Ringer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1516511355511066624/ZaZlbj-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1516511355511066624/ZaZlbj-V_normal.jpg" title="The Ringer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ringernba" title="https://twitter.com/ringernba" target="_blank" rel="nofollow noopener">The Ringer</a>  @<a style="color: grey" href="https://twitter.com/ringernba" target="_blank" rel="nofollow noopener">ringernba</a><br />
The Lakers: “Can we discuss a Kyrie Irving trade?”<br />
The Nets: “Sure. Who are you willing to offer?”<br />
The Lakers: “Russell West-<br />
The Nets: <a href="https://t.co/VGhOLV4uof" target="_blank" rel="nofollow noopener">pic.twitter.com/VGhOLV4uof</a> &#8211; <a href="https://twitter.com/ringernba/status/1541460950821109760" title="Monday June 27 12:38 PM EDT" target="_blank" rel="nofollow noopener">12:38 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1298175172210577408/pu/vid/480x480/5pJSBGDyrd8xUBco.mp4?tag=10" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1298175172210577408/pu/img/0eq1_MdOpjKIVJHU.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1505678235811688451/XN0od0-x_normal.jpg" title="Ky Carlin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1505678235811688451/XN0od0-x_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1505678235811688451/XN0od0-x_normal.jpg" title="Ky Carlin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Ky_Carlin" title="https://twitter.com/Ky_Carlin" target="_blank" rel="nofollow noopener">Ky Carlin</a>  @<a style="color: grey" href="https://twitter.com/Ky_Carlin" target="_blank" rel="nofollow noopener">Ky_Carlin</a><br />
What a disaster the Kyrie Irving situation turned out to be in Brooklyn. My goodness gracious. &#8211; <a href="https://twitter.com/Ky_Carlin/status/1541460715403464706" title="Monday June 27 12:37 PM EDT" target="_blank" rel="nofollow noopener">12:37 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1220797766902960129/pVbu52Zd_normal.jpg" title="Yaron Weitzman" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1220797766902960129/pVbu52Zd_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1220797766902960129/pVbu52Zd_normal.jpg" title="Yaron Weitzman" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/YaronWeitzman" title="https://twitter.com/YaronWeitzman" target="_blank" rel="nofollow noopener">Yaron Weitzman</a>  @<a style="color: grey" href="https://twitter.com/YaronWeitzman" target="_blank" rel="nofollow noopener">YaronWeitzman</a><br />
Knicks fans, if the options are Kyrie on a 4-year max or Brunson on a 4-year max, which do you prefer? &#8211; <a href="https://twitter.com/YaronWeitzman/status/1541459893038850054" title="Monday June 27 12:34 PM EDT" target="_blank" rel="nofollow noopener">12:34 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1527330266263347215/Kx4WA8mX_normal.jpg" title="Austin Krell" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1527330266263347215/Kx4WA8mX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1527330266263347215/Kx4WA8mX_normal.jpg" title="Austin Krell" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBAKrell" title="https://twitter.com/NBAKrell" target="_blank" rel="nofollow noopener">Austin Krell</a>  @<a style="color: grey" href="https://twitter.com/NBAKrell" target="_blank" rel="nofollow noopener">NBAKrell</a><br />
According to Windhorst (via SC), the Nets would rather lose Kyrie than have a status quo situation. &#8211; <a href="https://twitter.com/NBAKrell/status/1541459411620839425" title="Monday June 27 12:32 PM EDT" target="_blank" rel="nofollow noopener">12:32 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1499142573402771469/xm3S6tD3_normal.jpg" title="Eurohoops" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1499142573402771469/xm3S6tD3_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1499142573402771469/xm3S6tD3_normal.jpg" title="Eurohoops" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Eurohoopsnet" title="https://twitter.com/Eurohoopsnet" target="_blank" rel="nofollow noopener">Eurohoops</a>  @<a style="color: grey" href="https://twitter.com/Eurohoopsnet" target="_blank" rel="nofollow noopener">Eurohoopsnet</a><br />
Kyrie Irving to discuss sign-and-trade deals looking to leave Brooklyn <a href="https://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow noopener">#NBA</a><br />
<a href="https://t.co/IubpmiODQi" target="_blank" rel="nofollow noopener">eurohoops.net/en/nba-news/13…</a> &#8211; <a href="https://twitter.com/Eurohoopsnet/status/1541458358426812419" title="Monday June 27 12:28 PM EDT" target="_blank" rel="nofollow noopener">12:28 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1409644891072651266/G1SGUtFS_normal.jpg" title="Kyle Goon" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1409644891072651266/G1SGUtFS_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1409644891072651266/G1SGUtFS_normal.jpg" title="Kyle Goon" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/kylegoon" title="https://twitter.com/kylegoon" target="_blank" rel="nofollow noopener">Kyle Goon</a>  @<a style="color: grey" href="https://twitter.com/kylegoon" target="_blank" rel="nofollow noopener">kylegoon</a><br />
A quick re-up of my assessment of how the Lakers should look at a potential partnership with Kyrie: <a href="https://t.co/WDwxzpwqAv" target="_blank" rel="nofollow noopener">ocregister.com/2022/06/24/kyr…</a> &#8211; <a href="https://twitter.com/kylegoon/status/1541457696926273536" title="Monday June 27 12:25 PM EDT" target="_blank" rel="nofollow noopener">12:25 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1386735117037568000/c9beDq-g_normal.jpg" title="Bill Oram" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1386735117037568000/c9beDq-g_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1386735117037568000/c9beDq-g_normal.jpg" title="Bill Oram" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/billoram" title="https://twitter.com/billoram" target="_blank" rel="nofollow noopener">Bill Oram</a>  @<a style="color: grey" href="https://twitter.com/billoram" target="_blank" rel="nofollow noopener">billoram</a><br />
As I wrote last week *at the old job* you certainly don’t want to be the team whose best option is Kyrie Irving, but that’s where the Lakers find themselves. <a href="https://t.co/Iuae1REnUb" target="_blank" rel="nofollow noopener">theathletic.com/3379101/2022/0…</a> &#8211; <a href="https://twitter.com/billoram/status/1541457692543176704" title="Monday June 27 12:25 PM EDT" target="_blank" rel="nofollow noopener">12:25 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TEastNBA" title="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">Tony East</a>  @<a style="color: grey" href="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">TEastNBA</a><br />
You never really hear much about that Kyrie Irving guy any more do you? &#8211; <a href="https://twitter.com/TEastNBA/status/1541457618073538560" title="Monday June 27 12:25 PM EDT" target="_blank" rel="nofollow noopener">12:25 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1509990164415893517/qIuzsMq6_normal.jpg" title="Adrian Wojnarowski" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1509990164415893517/qIuzsMq6_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1509990164415893517/qIuzsMq6_normal.jpg" title="Adrian Wojnarowski" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/wojespn" title="https://twitter.com/wojespn" target="_blank" rel="nofollow noopener">Adrian Wojnarowski</a>  @<a style="color: grey" href="https://twitter.com/wojespn" target="_blank" rel="nofollow noopener">wojespn</a><br />
ESPN Sources: Outside of the Lakers, there are currently no known teams planning pursuit of sign-and-trades for Nets G Kyrie Irving. No sign-and-trades can be formally discussed until after 6 PM on Thursday. Brooklyn isn&#8217;t believed to have interest in available Lakers packages. &#8211; <a href="https://twitter.com/wojespn/status/1541457058557558784" title="Monday June 27 12:22 PM EDT" target="_blank" rel="nofollow noopener">12:22 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg" title="Kurt Helin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg" title="Kurt Helin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/basketballtalk" title="https://twitter.com/basketballtalk" target="_blank" rel="nofollow noopener">Kurt Helin</a>  @<a style="color: grey" href="https://twitter.com/basketballtalk" target="_blank" rel="nofollow noopener">basketballtalk</a><br />
Report: Nets give Kyrie Irving permission to seek sign-and-trade deals <a href="https://t.co/hfc9v3p1Y6" target="_blank" rel="nofollow noopener">nba.nbcsports.com/2022/06/27/rep…</a> &#8211; <a href="https://twitter.com/basketballtalk/status/1541455230516092929" title="Monday June 27 12:15 PM EDT" target="_blank" rel="nofollow noopener">12:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBABlackburn" title="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">Ryan Blackburn</a>  @<a style="color: grey" href="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">NBABlackburn</a><br />
I think about the Cavs offering Kyrie Irving for a Jamal Murray + picks package back in 2017 pretty frequently. &#8211; <a href="https://twitter.com/NBABlackburn/status/1541453030494613505" title="Monday June 27 12:06 PM EDT" target="_blank" rel="nofollow noopener">12:06 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1540325704935477249/683h2hnY_normal.jpg" title="StatMuse" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1540325704935477249/683h2hnY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1540325704935477249/683h2hnY_normal.jpg" title="StatMuse" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/statmuse" title="https://twitter.com/statmuse" target="_blank" rel="nofollow noopener">StatMuse</a>  @<a style="color: grey" href="https://twitter.com/statmuse" target="_blank" rel="nofollow noopener">statmuse</a><br />
Kevin Durant playoff win% with super star teammates:<br />
78.6 — Steph Curry<br />
75<br />
70<br />
65<br />
60<br />
57.3 — Russell Westbrook<br />
46.2 — Kyrie Irving <a href="https://t.co/6uB1gWHqok" target="_blank" rel="nofollow noopener">pic.twitter.com/6uB1gWHqok</a> &#8211; <a href="https://twitter.com/statmuse/status/1541452237217714178" title="Monday June 27 12:03 PM EDT" target="_blank" rel="nofollow noopener">12:03 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FWRWo5ZWQAIjbzF.jpg" title="https://pbs.twimg.com/media/FWRWo5ZWQAIjbzF.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FWRWo5ZWQAIjbzF.jpg"><noscript><img src="https://pbs.twimg.com/media/FWRWo5ZWQAIjbzF.jpg" title="https://pbs.twimg.com/media/FWRWo5ZWQAIjbzF.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1110992131462758400/haJddSjU_normal.jpg" title="Mike Mazzeo" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1110992131462758400/haJddSjU_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1110992131462758400/haJddSjU_normal.jpg" title="Mike Mazzeo" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/MazzNYC" title="https://twitter.com/MazzNYC" target="_blank" rel="nofollow noopener">Mike Mazzeo</a>  @<a style="color: grey" href="https://twitter.com/MazzNYC" target="_blank" rel="nofollow noopener">MazzNYC</a><br />
If this is the end, I&#8217;m going to miss Joe Tsai, Sean Marks and Kevin Durant defending, supporting, and kowtowing to Kyrie Irving as he selfishly sabotaged last season. This Core Four truly deserved each other &#8211; <a href="https://twitter.com/MazzNYC/status/1541450794695802881" title="Monday June 27 11:58 AM EDT" target="_blank" rel="nofollow noopener">11:58 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/782687199112421376/9siPXsgF_normal.jpg" title="Alex Schiffer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/782687199112421376/9siPXsgF_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/782687199112421376/9siPXsgF_normal.jpg" title="Alex Schiffer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Alex__Schiffer" title="https://twitter.com/Alex__Schiffer" target="_blank" rel="nofollow noopener">Alex Schiffer</a>  @<a style="color: grey" href="https://twitter.com/Alex__Schiffer" target="_blank" rel="nofollow noopener">Alex__Schiffer</a><br />
The Athletic can confirm ⁦<a href="https://twitter.com/Krisplashed" target="_blank" rel="nofollow noopener">@Kristian Winfield</a>⁩’s report that Kyrie Irving has been granted permission to seek a sign-and-trade from the Nets. Re-upping this from a week ago on why that’s easier said than done: <a href="https://t.co/rOKAFs2pa4" target="_blank" rel="nofollow noopener">theathletic.com/3374378/2022/0…</a> &#8211; <a href="https://twitter.com/Alex__Schiffer/status/1541450450184069120" title="Monday June 27 11:56 AM EDT" target="_blank" rel="nofollow noopener">11:56 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1517881694736588803/A3wxQkgM_normal.jpg" title="Vincent Goodwill" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1517881694736588803/A3wxQkgM_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1517881694736588803/A3wxQkgM_normal.jpg" title="Vincent Goodwill" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/VinceGoodwill" title="https://twitter.com/VinceGoodwill" target="_blank" rel="nofollow noopener">Vincent Goodwill</a>  @<a style="color: grey" href="https://twitter.com/VinceGoodwill" target="_blank" rel="nofollow noopener">VinceGoodwill</a><br />
In light of what ⁦⁦<a href="https://twitter.com/Krisplashed" target="_blank" rel="nofollow noopener">@Kristian Winfield</a>⁩ reported… “If Irving was a player to lift all tides, if he was one whose mere presence inspired teammates to play with him and for him, he wouldn’t just have the Nets as suitors, but anyone without an All-NBA PG” <a href="https://t.co/JT4Fcr7LD2" target="_blank" rel="nofollow noopener">sports.yahoo.com/kyrie-irving-i…</a> &#8211; <a href="https://twitter.com/VinceGoodwill/status/1541450297834356736" title="Monday June 27 11:56 AM EDT" target="_blank" rel="nofollow noopener">11:56 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/482194919688138752/G2RiS906_normal.jpeg" title="Adam Wexler" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/482194919688138752/G2RiS906_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/482194919688138752/G2RiS906_normal.jpeg" title="Adam Wexler" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AdamJWexler" title="https://twitter.com/AdamJWexler" target="_blank" rel="nofollow noopener">Adam Wexler</a>  @<a style="color: grey" href="https://twitter.com/AdamJWexler" target="_blank" rel="nofollow noopener">AdamJWexler</a><br />
A few things swirling…<br />
&#8211; Case has been filed vs <a href="https://twitter.com/search?q=%23Texans" target="_blank" rel="nofollow noopener">#Texans</a>, per Buzbee<br />
&#8211; Watson/NFL/NFLPA hearing is Tuesday<br />
&#8211; The 1st 4 games of the ALCS preview were insane!!!<br />
&#8211; <a href="https://twitter.com/search?q=%23Rockets" target="_blank" rel="nofollow noopener">#Rockets</a> &#8211; Wall separation soon<br />
&#8211; Nets Irving seeking trade<br />
I’m sure <a href="https://twitter.com/search?q=%23TheATeam" target="_blank" rel="nofollow noopener">#TheATeam</a> will be fired up. I’m on vacation!! &#8211; <a href="https://twitter.com/AdamJWexler/status/1541449997027201024" title="Monday June 27 11:54 AM EDT" target="_blank" rel="nofollow noopener">11:54 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1194771727819034629/ahhBbIpW_normal.jpg" title="Kamenetzky Brothers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1194771727819034629/ahhBbIpW_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1194771727819034629/ahhBbIpW_normal.jpg" title="Kamenetzky Brothers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KamBrothers" title="https://twitter.com/KamBrothers" target="_blank" rel="nofollow noopener">Kamenetzky Brothers</a>  @<a style="color: grey" href="https://twitter.com/KamBrothers" target="_blank" rel="nofollow noopener">KamBrothers</a><br />
Monday&#8217;s <a href="https://twitter.com/LockedOnLakers" target="_blank" rel="nofollow noopener">@LockedOnLakers</a> podcast! The latest on the &#8220;Kyrie to the Lakers&#8221; rumors, plus listener questions about which veterans that could/should be retained. Melo? Dwight? *None* of them? #FirstListen <a href="https://twitter.com/LockedOnNetwork" target="_blank" rel="nofollow noopener">@LockedOnNetwork</a> <a href="https://twitter.com/LockedOnNBAPods" target="_blank" rel="nofollow noopener">@LockedOnNBAPods</a><br />
<a href="https://t.co/cNsg9D3lC9" target="_blank" rel="nofollow noopener">podcasts.apple.com/us/podcast/the…</a> &#8211; <a href="https://twitter.com/KamBrothers/status/1541440266837434370" title="Monday June 27 11:16 AM EDT" target="_blank" rel="nofollow noopener">11:16 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532844610971652097/nfwdC_eq_normal.jpg" title="Kristian Winfield" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532844610971652097/nfwdC_eq_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532844610971652097/nfwdC_eq_normal.jpg" title="Kristian Winfield" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Krisplashed" title="https://twitter.com/Krisplashed" target="_blank" rel="nofollow noopener">Kristian Winfield</a>  @<a style="color: grey" href="https://twitter.com/Krisplashed" target="_blank" rel="nofollow noopener">Krisplashed</a><br />
Sources: Kyrie Irving has requested and received permission from the Nets to find sign-and-trade offers from other teams. Kevin Durant still hasn&#8217;t spoken to Nets front office. Russell Westbrook to Brooklyn remains unlikely. More for <a href="https://twitter.com/NYDNSports" target="_blank" rel="nofollow noopener">@NYDNSports</a><br />
<a href="https://t.co/SQ0hZxL4fm" target="_blank" rel="nofollow noopener">nydailynews.com/sports/basketb…</a> &#8211; <a href="https://twitter.com/Krisplashed/status/1541438309423058945" title="Monday June 27 11:08 AM EDT" target="_blank" rel="nofollow noopener">11:08 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/920348653570621441/NB17I9Va_normal.jpg" title="Sirius XM NBA" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/920348653570621441/NB17I9Va_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/920348653570621441/NB17I9Va_normal.jpg" title="Sirius XM NBA" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SiriusXMNBA" title="https://twitter.com/SiriusXMNBA" target="_blank" rel="nofollow noopener">Sirius XM NBA</a>  @<a style="color: grey" href="https://twitter.com/SiriusXMNBA" target="_blank" rel="nofollow noopener">SiriusXMNBA</a><br />
This week Kyrie Irving will make a decision on his $36 million player option for the 2022-23 season.<br />
<a href="https://twitter.com/Scalabrine" target="_blank" rel="nofollow noopener">@Brian Scalabrine</a> believes he should opt in and “prove himself”. <a href="https://t.co/K4ut3jnXKb" target="_blank" rel="nofollow noopener">pic.twitter.com/K4ut3jnXKb</a> &#8211; <a href="https://twitter.com/SiriusXMNBA/status/1541438084453404673" title="Monday June 27 11:07 AM EDT" target="_blank" rel="nofollow noopener">11:07 AM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1541437969780903936/pu/vid/720x720/pKTk9H1MPV7dA2ca.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1541437969780903936/pu/img/oq3TVgqPRG-ssWId.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/782687199112421376/9siPXsgF_normal.jpg" title="Alex Schiffer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/782687199112421376/9siPXsgF_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/782687199112421376/9siPXsgF_normal.jpg" title="Alex Schiffer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Alex__Schiffer" title="https://twitter.com/Alex__Schiffer" target="_blank" rel="nofollow noopener">Alex Schiffer</a>  @<a style="color: grey" href="https://twitter.com/Alex__Schiffer" target="_blank" rel="nofollow noopener">Alex__Schiffer</a><br />
Teamed up with <a href="https://twitter.com/sam_amick" target="_blank" rel="nofollow noopener">@Sam Amick</a> and <a href="https://twitter.com/joevardon" target="_blank" rel="nofollow noopener">@Joe Vardon</a> to sift through the Kyrie Irving/Kevin Durant situation: <a href="https://t.co/U6XM2NtEvk" target="_blank" rel="nofollow noopener">theathletic.com/3384393/2022/0…</a> &#8211; <a href="https://twitter.com/Alex__Schiffer/status/1541422230630006785" title="Monday June 27 10:04 AM EDT" target="_blank" rel="nofollow noopener">10:04 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1380206629627432964/jTGoIOWg_normal.jpg" title="Sam Amick" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1380206629627432964/jTGoIOWg_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1380206629627432964/jTGoIOWg_normal.jpg" title="Sam Amick" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/sam_amick" title="https://twitter.com/sam_amick" target="_blank" rel="nofollow noopener">Sam Amick</a>  @<a style="color: grey" href="https://twitter.com/sam_amick" target="_blank" rel="nofollow noopener">sam_amick</a><br />
Is Kyrie Irving trying to make his way out of Brooklyn, and is Kevin Durant next? Exploring the Nets situation that might dominate the NBA summer, at <a href="https://twitter.com/TheAthletic" target="_blank" rel="nofollow noopener">@TheAthletic</a>, with <a href="https://twitter.com/Alex__Schiffer" target="_blank" rel="nofollow noopener">@Alex Schiffer</a> and <a href="https://twitter.com/joevardon" target="_blank" rel="nofollow noopener">@Joe Vardon</a><br />
<a href="https://t.co/M04e6fFytm" target="_blank" rel="nofollow noopener">theathletic.com/3384393/2022/0…</a> &#8211; <a href="https://twitter.com/sam_amick/status/1541418064272433153" title="Monday June 27 9:47 AM EDT" target="_blank" rel="nofollow noopener">9:47 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1383481288955359236/R845L7NN_normal.jpg" title="Joe Vardon" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1383481288955359236/R845L7NN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1383481288955359236/R845L7NN_normal.jpg" title="Joe Vardon" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/joevardon" title="https://twitter.com/joevardon" target="_blank" rel="nofollow noopener">Joe Vardon</a>  @<a style="color: grey" href="https://twitter.com/joevardon" target="_blank" rel="nofollow noopener">joevardon</a><br />
Is there anything Kyrie Irving could do to salvage his reputation among NBA fans? It starts with signing with the Lakers, on the cheap. ⁦<a href="https://twitter.com/sam_amick" target="_blank" rel="nofollow noopener">@Sam Amick</a>⁩, ⁦<a href="https://twitter.com/Alex__Schiffer" target="_blank" rel="nofollow noopener">@Alex Schiffer</a>⁩ and I break it down, ⁦<a href="https://twitter.com/TheAthleticNBA" target="_blank" rel="nofollow noopener">@The Athletic</a>⁩  <a href="https://t.co/ragDISQotd" target="_blank" rel="nofollow noopener">theathletic.com/3384393/2022/0…</a> &#8211; <a href="https://twitter.com/joevardon/status/1541408229296586753" title="Monday June 27 9:08 AM EDT" target="_blank" rel="nofollow noopener">9:08 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1366113964179017733/r5nDLj32_normal.jpg" title="Chris Sheridan" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1366113964179017733/r5nDLj32_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1366113964179017733/r5nDLj32_normal.jpg" title="Chris Sheridan" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/sheridanhoops" title="https://twitter.com/sheridanhoops" target="_blank" rel="nofollow noopener">Chris Sheridan</a>  @<a style="color: grey" href="https://twitter.com/sheridanhoops" target="_blank" rel="nofollow noopener">sheridanhoops</a><br />
Amid all of the Kyrie Irving speculation, he is 95-1 to win <a href="https://twitter.com/search?q=%23NBA" target="_blank" rel="nofollow noopener">#NBA</a> Most Valuable Player award in 2022-23. Bradley Beal is 110-1 and Zach LaVine is 160-1. Steph Curry is 18-1 behind seven others. Doncic, Embiid, Giannis are 1-2-3 most likely. LeBron James is 23-1. &#8211; <a href="https://twitter.com/sheridanhoops/status/1541401094772998145" title="Monday June 27 8:40 AM EDT" target="_blank" rel="nofollow noopener">8:40 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/601654375518470144/CM5e69AY_normal.jpg" title="Sam Quinn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/601654375518470144/CM5e69AY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/601654375518470144/CM5e69AY_normal.jpg" title="Sam Quinn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/SamQuinnCBS" title="https://twitter.com/SamQuinnCBS" target="_blank" rel="nofollow noopener">Sam Quinn</a>  @<a style="color: grey" href="https://twitter.com/SamQuinnCBS" target="_blank" rel="nofollow noopener">SamQuinnCBS</a><br />
Two weeks ago I hadn’t even considered Kyrie to the Lakers as a possibility.<br />
A week ago I was intrigued but dismissive, focused on more seemingly plausible offseason scenarios.<br />
Now I’m really starting to believe it’s their only hope of contending next season. &#8211; <a href="https://twitter.com/SamQuinnCBS/status/1541249310100168705" title="Sunday June 26 10:37 PM EDT" target="_blank" rel="nofollow noopener">10:37 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/378800000547404235/8a06ce6d5a29c02e2e8e81c9874f3468_normal.png" title="Zach Lowe" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/378800000547404235/8a06ce6d5a29c02e2e8e81c9874f3468_normal.png"><noscript><img src="https://pbs.twimg.com/profile_images/378800000547404235/8a06ce6d5a29c02e2e8e81c9874f3468_normal.png" title="Zach Lowe" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ZachLowe_NBA" title="https://twitter.com/ZachLowe_NBA" target="_blank" rel="nofollow noopener">Zach Lowe</a>  @<a style="color: grey" href="https://twitter.com/ZachLowe_NBA" target="_blank" rel="nofollow noopener">ZachLowe_NBA</a><br />
ICYMI: Lowe Post podcast: <a href="https://twitter.com/BobbyMarks42" target="_blank" rel="nofollow noopener">@Bobby Marks</a> + <a href="https://twitter.com/DraftExpress" target="_blank" rel="nofollow noopener">@Jonathan Givony</a> recap the draft + preview free agency: Nets, Kyrie, fake KD trades, Ayton, DET/ORL drafts, Sixers trade, deals that didn&#8217;t happen (but still might), more:<br />
Spotify: <a href="https://t.co/gbUOV4mmAu" target="_blank" rel="nofollow noopener">spoti.fi/39QSdm9</a><br />
Apple: <a href="https://t.co/EuwKnc0hRu" target="_blank" rel="nofollow noopener">apple.co/3A2Mkx4</a> &#8211; <a href="https://twitter.com/ZachLowe_NBA/status/1541238921086078976" title="Sunday June 26 9:56 PM EDT" target="_blank" rel="nofollow noopener">9:56 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg" title="Kurt Helin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/665396722/images_normal.jpg" title="Kurt Helin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/basketballtalk" title="https://twitter.com/basketballtalk" target="_blank" rel="nofollow noopener">Kurt Helin</a>  @<a style="color: grey" href="https://twitter.com/basketballtalk" target="_blank" rel="nofollow noopener">basketballtalk</a><br />
Draymond Green on possibility of Irving, LeBron on Lakers: “They won’t beat us” <a href="https://t.co/bm1C1foC56" target="_blank" rel="nofollow noopener">nba.nbcsports.com/2022/06/26/dra…</a> &#8211; <a href="https://twitter.com/basketballtalk/status/1541225035578617857" title="Sunday June 26 9:00 PM EDT" target="_blank" rel="nofollow noopener">9:00 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1273079491636551680/Xeaept2X_normal.jpg" title="Nate Duncan" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1273079491636551680/Xeaept2X_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1273079491636551680/Xeaept2X_normal.jpg" title="Nate Duncan" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NateDuncanNBA" title="https://twitter.com/NateDuncanNBA" target="_blank" rel="nofollow noopener">Nate Duncan</a>  @<a style="color: grey" href="https://twitter.com/NateDuncanNBA" target="_blank" rel="nofollow noopener">NateDuncanNBA</a><br />
New Dunc&#8217;d On Prime: BRK; WAS; UTA; NOP; GSW: Huge Offseason Outlook Day. <a href="https://twitter.com/DannyLeroux" target="_blank" rel="nofollow noopener">@Danny Leroux</a><br />
and I assess the markets for Kyrie Irving and Rudy Gobert, the free agencies of Looney and GPII, and much more. Join us: <a href="https://t.co/XSgwN6BUIK" target="_blank" rel="nofollow noopener">duncdon.supportingcast.fm</a> &#8211; <a href="https://twitter.com/NateDuncanNBA/status/1541182264184291328" title="Sunday June 26 6:11 PM EDT" target="_blank" rel="nofollow noopener">6:11 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg" title="Ian Begley" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1125412914599530497/fp95gAMF_normal.jpg" title="Ian Begley" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/IanBegley" title="https://twitter.com/IanBegley" target="_blank" rel="nofollow noopener">Ian Begley</a>  @<a style="color: grey" href="https://twitter.com/IanBegley" target="_blank" rel="nofollow noopener">IanBegley</a><br />
From earlier: “Basketball is obviously the most important thing but I try not to let that get in the way of somebody else’s personal decision… whatever happens, the friendship will still be there.”<br />
Kevin Durant on Kyrie, via The ETCs podcast. More: <a href="https://t.co/aO9uPfTDFh" target="_blank" rel="nofollow noopener">sny.tv/articles/nets-…</a> &#8211; <a href="https://twitter.com/IanBegley/status/1541131170427060224" title="Sunday June 26 2:47 PM EDT" target="_blank" rel="nofollow noopener">2:47 PM</a>
</div>
</div>
</div>
</div>
<div style="border-top: 2px solid #eee;margin: 0 -40px;max-width: 640px"></div>
<div style="border-top: 8px solid #eb1e00;width: 48px"></div>
<h3>More on <a href="/player/kyrie-irving//"> this storyline</a></h3>
<p></p>
<div>
<div style="font-size:16px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding-left: 20px;border-left: 2px solid red">
       ESPN: <a href="http://twitter.com/espn/status/1541499558299041793" rel="nofollow" title="Read more on Twitter">&#8220;[The Nets] are prepared to lose both Kyrie Irving and Kevin Durant.&#8221;</a> @WindhorstESPN on the state of the Nets. -via <a href="http://twitter.com/espn/status/1541499558299041793"> Twitter</a> / June 27, 2022
      </div>
</div>
</div>
<div>
<div style="font-size:16px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding-left: 20px;border-left: 2px solid red">
       Kyrie Irving needs a trade partner to coordinate an agreement on a deal to get a long-term, maximum contract, but only the Lakers have interest in executing a sign-and-trade once free agency opens on Thursday night, sources said. <a href="https://www.espn.com/nba/story/_/id/34156938/sources-los-angeles-lakers-only-team-known-seeking-brooklyn-nets-guard-kyrie-irving-sign-trade-deal" rel="nofollow" title="Read more on ESPN">So far, the Nets have no interest in taking back the available Lakers packages,</a> sources said. -via <a href="https://www.espn.com/nba/story/_/id/34156938/sources-los-angeles-lakers-only-team-known-seeking-brooklyn-nets-guard-kyrie-irving-sign-trade-deal"> ESPN</a> / June 27, 2022
      </div>
</div>
</div>
<div>
<div style="font-size:16px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding-left: 20px;border-left: 2px solid red">
<a href="https://www.espn.com/nba/story/_/id/34156938/sources-los-angeles-lakers-only-team-known-seeking-brooklyn-nets-guard-kyrie-irving-sign-trade-deal" rel="nofollow" title="Read more on ESPN">The uncertainty surrounding Irving&#8217;s future with the Nets continues to leave the franchise vulnerable to a Kevin Durant trade request, but that has yet to materialize,</a> sources said. Durant has four years left on his contract and remained an advocate for the Nets to commit to a long-term deal for Irving, sources said. Numerous teams around the league are preparing to pursue Durant, one of the elite players in the sport, if he becomes available. -via <a href="https://www.espn.com/nba/story/_/id/34156938/sources-los-angeles-lakers-only-team-known-seeking-brooklyn-nets-guard-kyrie-irving-sign-trade-deal"> ESPN</a> / June 27, 2022
      </div>
</div>
</div>
<p>
</div>
</div>
</div>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="https://hoopshype.com/category/main-rumors/" rel="category tag">Main Rumors</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/main-rumors/" rel="tag">Main Rumors</a>, <a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="https://hoopshype.com/player/kyrie-irving/" rel="tag">Kyrie Irving</a>, <a href="https://hoopshype.com/team/brooklyn-nets/" rel="tag">Brooklyn Nets</a>, <a href="https://hoopshype.com/team/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a></span>
			</p><div class="disco-widget" data-widget-id="WI_ckvbtrzqo000210pb4kg93lu9"></div>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2022/06/27/kyrie-irving-to-sign-mle-deal-with-lakers/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium_after_share' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium_after_share'); });</script></div></div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div><iframe
	style= "border: none; margin: 0px; width: 100%; height: 300px"
	src="https://www.stanza.co/@nba?embed=true&#038;banner=true&#038;site=hoopshype" >
	</iframe>
<div id="coral_signin" class="coralSignin">To leave a comment, you will need to 
<a class="thickbox border-link" href="#TB_inline?height=600&width=800&inlineId=gup-modal-wrap-726826">
	Sign in or create an account</a>

<div id="gup-modal-wrap-726826" style="display:none;">
	<iframe class="gup-modal" src="" width="100%" height="600">
		<!-- Fallback for browsers that don't support frames. -->
		<a href="/authenticate/">Login</a>
	</iframe>
</div>
 if you already have an account. Typed comments will be lost if you are not signed in.</div>
<div id="coral_thread"></div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/06/27/clippers-to-make-strong-pitch-to-john-wall-in-free-agency/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-1"
		title="Clippers to make strong pitch to John Wall in free agency"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_0c_2a_e3_john-wall.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_0c_2a_e3_john-wall.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Clippers to make strong pitch to John Wall in free agency" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">35m ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-1" href="https://hoopshype.com/2022/06/27/clippers-to-make-strong-pitch-to-john-wall-in-free-agency/"
				title="Clippers to make strong pitch to John Wall in free agency" itemprop="url">
				Clippers to make strong pitch to John Wall in free agency			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/06/27/kevon-looney-re-signing-with-warriors/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Kevon Looney re-signing with Warriors?"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_9b_a3_91_kevon-looney.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_9b_a3_91_kevon-looney.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Kevon Looney re-signing with Warriors?" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">35m ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2022/06/27/kevon-looney-re-signing-with-warriors/"
				title="Kevon Looney re-signing with Warriors?" itemprop="url">
				Kevon Looney re-signing with Warriors?			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/06/27/nets-prepared-to-lose-kyrie-irving-kevin-durant/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Nets prepared to lose Kyrie Irving, Kevin Durant"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_67_b1_a2_kevin-durant.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_67_b1_a2_kevin-durant.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Nets prepared to lose Kyrie Irving, Kevin Durant" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">35m ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2022/06/27/nets-prepared-to-lose-kyrie-irving-kevin-durant/"
				title="Nets prepared to lose Kyrie Irving, Kevin Durant" itemprop="url">
				Nets prepared to lose Kyrie Irving, Kevin Durant			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/clippers-to-make-strong-pitch-to-john-wall-in-free-agency/"
						title="Clippers to make strong pitch to John Wall in free agency"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_0c_2a_e3_john-wall.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_0c_2a_e3_john-wall.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clippers to make strong pitch to John Wall in free agency" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				35m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">35m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/clippers-to-make-strong-pitch-to-john-wall-in-free-agency/"
						title="Clippers to make strong pitch to John Wall in free agency"
						itemprop="url" 						>
							Clippers to make strong pitch to John Wall in free agency					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">June 27, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/kevon-looney-re-signing-with-warriors/"
						title="Kevon Looney re-signing with Warriors?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_9b_a3_91_kevon-looney.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_9b_a3_91_kevon-looney.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kevon Looney re-signing with Warriors?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				35m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">35m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/kevon-looney-re-signing-with-warriors/"
						title="Kevon Looney re-signing with Warriors?"
						itemprop="url" 						>
							Kevon Looney re-signing with Warriors?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">June 27, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/nets-prepared-to-lose-kyrie-irving-kevin-durant/"
						title="Nets prepared to lose Kyrie Irving, Kevin Durant"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_67_b1_a2_kevin-durant.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_67_b1_a2_kevin-durant.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nets prepared to lose Kyrie Irving, Kevin Durant" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				35m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">35m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/nets-prepared-to-lose-kyrie-irving-kevin-durant/"
						title="Nets prepared to lose Kyrie Irving, Kevin Durant"
						itemprop="url" 						>
							Nets prepared to lose Kyrie Irving, Kevin Durant					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">June 27, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/nets-not-interested-in-available-lakers-packages-for-kyrie-irving/"
						title="Nets not interested in available Lakers packages for Kyrie Irving"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nets not interested in available Lakers packages for Kyrie Irving" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/nets-not-interested-in-available-lakers-packages-for-kyrie-irving/"
						title="Nets not interested in available Lakers packages for Kyrie Irving"
						itemprop="url" 						>
							Nets not interested in available Lakers packages for Kyrie Irving					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">June 27, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/only-lakers-to-pursue-sign-and-trade-deal-for-kyrie-irving/"
						title="Only Lakers to pursue sign-and-trade deal for Kyrie Irving?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Only Lakers to pursue sign-and-trade deal for Kyrie Irving?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2022/06/27/only-lakers-to-pursue-sign-and-trade-deal-for-kyrie-irving/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2022/06/27/only-lakers-to-pursue-sign-and-trade-deal-for-kyrie-irving/"
			title="Only Lakers to pursue sign-and-trade deal for Kyrie Irving?"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2022/06/27/only-lakers-to-pursue-sign-and-trade-deal-for-kyrie-irving/" class="share-text">
	114</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/only-lakers-to-pursue-sign-and-trade-deal-for-kyrie-irving/"
						title="Only Lakers to pursue sign-and-trade deal for Kyrie Irving?"
						itemprop="url" 						>
							Only Lakers to pursue sign-and-trade deal for Kyrie Irving?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">June 27, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/arturas-karnisovas-we-hope-zach-lavine-is-here-for-a-long-time/"
						title="Arturas Karnisovas: We hope Zach LaVine is here for a long time"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_93_1e_23_zach-lavine.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_93_1e_23_zach-lavine.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Arturas Karnisovas: We hope Zach LaVine is here for a long time" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/arturas-karnisovas-we-hope-zach-lavine-is-here-for-a-long-time/"
						title="Arturas Karnisovas: We hope Zach LaVine is here for a long time"
						itemprop="url" 						>
							Arturas Karnisovas: We hope Zach LaVine is here for a long time					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">June 27, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/kyrie-irving-receives-permission-to-discuss-sign-and-trade-deals/"
						title="Kyrie Irving receives permission to discuss sign-and-trade deals"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_d9_dc_53_kyrie-irving.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kyrie Irving receives permission to discuss sign-and-trade deals" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/kyrie-irving-receives-permission-to-discuss-sign-and-trade-deals/"
						title="Kyrie Irving receives permission to discuss sign-and-trade deals"
						itemprop="url" 						>
							Kyrie Irving receives permission to discuss sign-and-trade deals					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">June 27, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/breakup-between-john-wall-rockets-gaining-momentum/"
						title="Breakup between John Wall, Rockets gaining momentum"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_56_c3_43_john-wall.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/09/i_56_c3_43_john-wall.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Breakup between John Wall, Rockets gaining momentum" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/27/breakup-between-john-wall-rockets-gaining-momentum/"
						title="Breakup between John Wall, Rockets gaining momentum"
						itemprop="url" 						>
							Breakup between John Wall, Rockets gaining momentum					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">June 27, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/26/draymond-green-on-kyrie-irving-lebron-james-reunion-they-wont-beat-us/"
						title="Draymond Green on Kyrie Irving + LeBron James reunion: &#039;They won&#039;t beat us&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_47_e3_f6_draymond-green.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_47_e3_f6_draymond-green.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Draymond Green on Kyrie Irving + LeBron James reunion: &#039;They won&#039;t beat us&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2022/06/26/draymond-green-on-kyrie-irving-lebron-james-reunion-they-wont-beat-us/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2022/06/26/draymond-green-on-kyrie-irving-lebron-james-reunion-they-wont-beat-us/"
			title="Draymond Green on Kyrie Irving + LeBron James reunion: &#039;They won&#039;t beat us&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2022/06/26/draymond-green-on-kyrie-irving-lebron-james-reunion-they-wont-beat-us/" class="share-text">
	227</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">19hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/26/draymond-green-on-kyrie-irving-lebron-james-reunion-they-wont-beat-us/"
						title="Draymond Green on Kyrie Irving + LeBron James reunion: &#039;They won&#039;t beat us&#039;"
						itemprop="url" 						>
							Draymond Green on Kyrie Irving + LeBron James reunion: &#039;They won&#039;t beat us&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">June 26, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/26/facundo-campazzo-prioritizing-to-continue-his-career-in-the-nba-over-return-to-europe/"
						title="Facundo Campazzo prioritizing to continue his career in the NBA over return to Europe"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_01_52_33_facundo-campazzo.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/06/i_01_52_33_facundo-campazzo.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Facundo Campazzo prioritizing to continue his career in the NBA over return to Europe" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">23hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/06/26/facundo-campazzo-prioritizing-to-continue-his-career-in-the-nba-over-return-to-europe/"
						title="Facundo Campazzo prioritizing to continue his career in the NBA over return to Europe"
						itemprop="url" 						>
							Facundo Campazzo prioritizing to continue his career in the NBA over return to Europe					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">June 26, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--player-ratings mobile-nav__item--parent"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Player Ratings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--by-team"><a href="https://hoopshype.com/lists/global-rating-rankings-team-by-team/">By team</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-age"><a href="https://hoopshype.com/lists/nba-global-rating-age/">By age</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-draft-class"><a href="https://hoopshype.com/lists/global-rating-best-players-draft-class/">By draft class</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-salary"><a href="https://hoopshype.com/lists/nba-global-rating-best-players-salary/">By salary</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-nba-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-nba-teams/">All-NBA Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-star-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-star-game/">All-Star Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--more mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">More</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--greatest-75"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest 75</a></li>
	<li class="mobile-nav__item mobile-nav__item--injury-tracker"><a href="https://hoopshype.com/lists/nba-injury-tracker/">Injury tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2021-2022/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--power-rating"><a href="https://hoopshype.com/lists/nba-power-rating-rankings/">Power Rating</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-log-all-the-moves-of-the-season/">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-tickets"><a href="https://www.ticketsmarter.com/sports/basketball/professional-nba?utm_source=hoopshype.com&#038;utm_medium=mainnavlink&#038;utm_campaign=gannett">NBA Tickets</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1655924185' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<script type="text/javascript" src="https://hoopshype.com/wp-content/plugins/mm-video/scripts/front.js?m=1655835657g" ></script><script src='https://hoopshype.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??/wp-includes/js/dist/vendor/regenerator-runtime.min.js,/wp-includes/js/dist/vendor/wp-polyfill.min.js?m=1653935629j" ></script><script src='https://hoopshype.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script id='pickup-embed-js-extra'>
var pickupPublic = {"publisherId":"","version":"2.1.4","permalink":"https:\/\/hoopshype.com\/2022\/06\/27\/kyrie-irving-to-sign-mle-deal-with-lakers\/"};
var wpApiSettings = {"root":"https:\/\/hoopshype.com\/wp-json\/","nonce":"63c17cde8c"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJxtzEEOwjAMRNELkVqoSmGDOAt1LHCwjSUn6vXbqpsu2D79GVg8saH0QgE1oHA0oMCXU/o0lUHZhhoX+NsJKVk7N/izthG49DdbgDN+uyfSmQp4n4Vxn585Hbw9PPVxnXK+j3nKt7oCgaQ4EA==" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylkEEOAjEIRS9kbYwZ48Z4FIMtKmOhtaXq3F7HRDPRjaNLPp/HB3tJxkVRFLV6QMZiawGNHjoT4JJRHFqOvoZ7B7wpLlPSYttiE2TgWEWnbZnY3zkCSmfc7DOcSbvNLuB1PFEgdEquDMFPl1GEQJVHU5mkKhpGT9ADh7V5rXzHplD3JAPuh5Arx/yI2J4q5m66C5T+wbxJXx/aP4m2zxQuxiPhmGEGkjF+8H22Na9mi6ZZzptFs2xvC9z1EQ==" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJytkN0OgyAMhV9oSJYF482yZ6nQaA0CoTDHnn5q9nfpzC57er7THzkFob1L6JIMNnfkWGaG5A0U8RIs3IuwHozA2+w0aOTwpVYjuWrgg/xH1jOHnLbZIC/NPLsiax/xp0m994H7EnDJeBeb8QkYWlrnJ7K8g3NwpQ4S+e07f2Amgy3EHSTERNruOXSE9b2X8XyslWpOqlbN8ABFHc8r" ></script><script src='https://s.skimresources.com/js/77560X1528128.skimlinks.js' id='skimlinks-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-includes/js/wp-embed.min.js?m=1653935630g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.4' async='async' id='remote_sdk-js'></script>
<script src='https://login.hoopshype.com/USAT-GUP-CORAL-SMG-HOOPSHYPE/resources/kit/js/common.common.min.js?ver=0.1' id='gup-js-js'></script>
<script id='coral-js-js-extra'>
var coralPost = {"post_id":"1725755","post_url":"https:\/\/hoopshype.com\/2022\/06\/27\/kyrie-irving-to-sign-mle-deal-with-lakers\/","css_url":"https:\/\/hoopshype.com\/wp-content\/plugins\/usatoday-plugins\/coral\/css\/coral.css"};
var usatGupServers = {"login":"https:\/\/login.hoopshype.com\/USAT-GUP-CORAL-SMG-HOOPSHYPE\/","user":"https:\/\/user.hoopshype.com\/USAT-GUP-CORAL-SMG-HOOPSHYPE\/"};
</script>
<script id='usat-gup-js-js-extra'>
var usat_gup_config = {"auth_success_url":"https:\/\/hoopshype.com\/2022\/06\/27\/kyrie-irving-to-sign-mle-deal-with-lakers\/"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hoopshype.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyNjEEOwiAQRS8kjsa0dmM8yxQmCOJAOkPQ21sS67q7l//zHrRibGYlViip+sACVVCzw4/ZBpsXTBB/cIxygD2ar6VLfTcrb15gm6oj6Z8+gn3O+f2H3fGGgnPoDaYmiVRpMS04T7o27q/beRyG6TKepmv8AkfGVc0=" ></script><script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script defer src='https://disco.headliner.link/d/hoopshype/web/js/widget.js?ver=1' id='headliner-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1655835658g" ></script><script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'175785141',post:'1725755',tz:'-4',srv:'hoopshype.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '1725755' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
