<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
		 

		<!-- OneTrust Cookies Consent Notice start for hoopshype.com -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b547768e-cbe2-4f5f-8ebd-dc914559b41e" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for hoopshype.com -->		
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Denver Nuggets (7-3) play against the Indiana Pacers (5-5) at Gainbridge Fieldhouse Game Time: 7:00 PM EST on Wednesday November 9, 2022 Denver Nuggets 59, Indiana Pacers 74 (Q3 10:41) What&#039;s the buzz on Twitter? Harrison Wind @HarrisonWind Why is Nikola Jokic with four fouls guardin..." />
<meta name="keywords" content="games, " />
<title>Nuggets 59, Pacers 74: Play-by-play, highlights and reactions | HoopsHype</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="BPzAMnAvo9RClubpL53CwvI5emtTBV7nr7_Z37NdoIg" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//micro.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//cdn.confiant-integrations.net' />
<link rel='dns-prefetch' href='//run.crtx.info' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??-eJyVUdtOwzAM/SGygCoGL4hvcROvNXUuShyq/j1Zq05F2SR49LF9LraeozLBC3rRMqLDrEsGCRYWxTAn9Aa1C7Zw7cDlQkwgqPoiErw2uQVPFXzS/6HtUYT8oCIk8ZjUTHZAWcnvtxqJyGUgf9BogDxCign8tNK28I2SvOFiq6vrnKUsuudgJsXUJ0iLzrIwnhy1OXdN59Q3WQzbaN72/zy98T+ajmSmEhW6Hq2OpWcyq9EjrlbB3Cb6qmpoCZDrQyrpsYgMS70v4wBm+RXv4XrtHeu7N3Hl9oqMkMyokSELmZhwv+/Vf6qwVOsxZMlbALUdZKf9dB8v5/P7c9d1r28/7XwH6g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJyNjksOwjAMRC9EMGVRygJxFOQmpljkY8VJq96eVF0hNmy8eDPzZFjE2BQLxQLi68RRQdi+qxgKIzmQOnq2YPWbm50fGz/An45n6+h+f3blRYEUqmJJDlfjcckULUFIrvqWoDNqM0szbL9ELDzTY8o4c1k33T3cur4fTufuMlw/fgtQZA==' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/_static/??-eJydT80KwjAMfiFrnIc5D+J1b+A5tqEttE1puo29vRsymIgXb+H7D0xZaU6VUoUcBuuTwCBY2eCsNsAxZ3FzJohshkACozfEymIIVGYljkvVbAhQhOon7UmOWuQAu6bqKNKuKOBUKGnaiAcKPv2fNujXuf0y9yvg54eaCwZY5O9LOULjk10D7vHWtG13OjeX7voCi89ykw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-11.4/css/jetpack.css?m=1667833826g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01eqbtp4kk5qvpd33t","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/hoopshype.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyFi0sKgDAMBS9kjVL8bMSzSBtKiom1H8Xb60JwKTwYGObBGZTZJKNkCGtxJAmY1UEWN0gmUsifqH2q4DmQmLVYTOCf7QXj9aJmkt9IMbm4ZHzjmae278dGa90N/gZcRzSZ" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag", deals: true});
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=6.0.3' id='amazon-adsystem-js'></script>
<script async src='//micro.rubiconproject.com/prebid/dynamic/10968.js?ver=1.0' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=1.0' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
					__iasPET.queue = __iasPET.queue || [];
					__iasPETSlots = [];
					__iasPET.pubId = '922805';
					bidManager.addBidder( 'ias' );
				
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/hoopshype.com\/2022\/11\/09\/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2\/","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-id":"1791732","content-headline":"Nuggets 59, Pacers 74: Play-by-play, highlights and reactions","content-date-published":"2022-11-09T19:05:20Z","content-byline":"HoopsHype","content-contributor-names":"HoopsHype","content-article-length":"18202","content-title":"Nuggets 59, Pacers 74: Play-by-play, highlights and reactions | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://cdn.confiant-integrations.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylzEEKgzAQheELNU6iIO2i9CxDHWRCEoMzqXh7s1BxKXT5vgc/LNl8p6SUFHIoIyeBIqjTgKs5ADObEUOgmakuEVIBL6CEgUvcv7Xx8oB/ekWGXH2pl/m5pr0dPIFn3ksXqJlPfLu+f1rrXm3nNynGW/Q=" ></script><script src='https://hoopshype.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyVyzsOwjAMANALkbpFqIIBcZaQusL5OCV21Ob2dIGZbm95sC7GZVZkBX1hQoEqVvNkm4l2LcgOwQtIoMVE4mDm7KqYmbbOywn+7P5dsbQuWeIjLdLzW0XJhXYkC03lt3fv95Huwzhe+364nS/+A1UZXg8=" ></script><script type="text/javascript" src="//run.crtx.info/track.min.js?ver=6.0.3" id="ADRIZER_JS" data-domain="hoopshype.com"></script><script src='//www.google-analytics.com/analytics.js?ver=6.0.3' id='lawrence-ga-create-js'></script>
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hoopshype.com/wp-json/wp/v2/posts/1791732" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://hoopshype.com/?p=1791732' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2022%2F11%2F09%2Fnuggets-vs-pacers-play-by-play-highlights-and-reactions-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2022%2F11%2F09%2Fnuggets-vs-pacers-play-by-play-highlights-and-reactions-2%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
		},
		"url": "https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/",
		"headline": "Nuggets 59, Pacers 74: Play-by-play, highlights and reactions",
		"thumbnailUrl": "https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_66_aa_7b_IND_vs_DEN.png?w=192&#038;h=150&#038;crop=1",
		"image": "https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_66_aa_7b_IND_vs_DEN.png?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2022-11-09T19:05:20Z",
		"dateModified": "2022-11-09T20:27:59Z",
		"articleSection": "Games",
		"creator": ["HoopsHype"],
		"author": {
			"@type": "Person",
			"name": "HoopsHype"
		},
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<script>
    var PushlySDK = window.PushlySDK || [];
    function pushly() { PushlySDK.push(arguments) }
    pushly('load', {
        domainKey: decodeURIComponent("zLhCv0WaD4JeT79EgeQatDLQupKmnehuWnDs"),
        sw: "/wp-content/plugins/pushly/assets/js/pushly-sdk-worker.js.php",
        swScope: "/wp-content/plugins/pushly/"    });
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nuggets 59, Pacers 74: Play-by-play, highlights and reactions" />
<meta property="og:url" content="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/" />
<meta property="og:description" content="The Denver Nuggets (7-3) play against the Indiana Pacers (5-5) at Gainbridge Fieldhouse Game Time: 7:00 PM EST on Wednesday November 9, 2022 Denver Nuggets 59, Indiana Pacers 74 (Q3 10:41) What&amp;#82…" />
<meta property="article:published_time" content="2022-11-10T00:05:20+00:00" />
<meta property="article:modified_time" content="2022-11-10T01:27:59+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_66_aa_7b_IND_vs_DEN.png?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Nuggets 59, Pacers 74: Play-by-play, highlights and reactions" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_66_aa_7b_IND_vs_DEN.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}
@media (min-width: 728px) {
	.hero-storylines {
		display: none;
	}
}
.category-games .container.single-related {
  width: 100%;
	float: none;
	margin: 0;
}
.category-games .container.single-related .heading-small {
  display: none;
}
@media (max-width: 999px) {
	.category-games .container.single-related {
		display: none;
	}
}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1791732 single-format-standard theme-lawrence">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-1576111" class="nav__item nav__item--player-ratings nav__item--parent"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Player Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-1662339" class="nav__item nav__item--by-team"><a href="https://hoopshype.com/lists/global-rating-rankings-team-by-team/">By team</a></li>
	<li id="menu-item-1662340" class="nav__item nav__item--by-age"><a href="https://hoopshype.com/lists/nba-global-rating-age/">By age</a></li>
	<li id="menu-item-1662341" class="nav__item nav__item--by-draft-class"><a href="https://hoopshype.com/lists/global-rating-best-players-draft-class/">By draft class</a></li>
	<li id="menu-item-1662342" class="nav__item nav__item--by-salary"><a href="https://hoopshype.com/lists/nba-global-rating-best-players-salary/">By salary</a></li>
	<li id="menu-item-1662343" class="nav__item nav__item--all-nba-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-nba-teams/">All-NBA Teams</a></li>
	<li id="menu-item-1662344" class="nav__item nav__item--all-star-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-star-game/">All-Star Teams</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--more nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1562058" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li id="menu-item-1570265" class="nav__item nav__item--greatest-75"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest 75</a></li>
	<li id="menu-item-1697923" class="nav__item nav__item--injury-tracker"><a href="https://hoopshype.com/lists/nba-injury-tracker/">Injury tracker</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1562059" class="nav__item nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2022-2023/">NBA 2K Ratings</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1667395" class="nav__item nav__item--power-rating"><a href="https://hoopshype.com/lists/nba-power-rating-rankings/">Power Rating</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1562057" class="nav__item nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-2022-23/">Transactions</a></li>
	<li id="menu-item-1697104" class="nav__item nav__item--nba-tickets"><a href="https://www.ticketsmarter.com/sports/basketball/professional-nba?utm_source=hoopshype.com&#038;utm_medium=mainnavlink&#038;utm_campaign=gannett">NBA Tickets</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/hoopshypeofficial" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-1791732" class="post-1791732 post type-post status-publish format-standard has-post-thumbnail hentry category-games team-denver-nuggets team-indiana-pacers" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Nuggets 59, Pacers 74: Play-by-play, highlights and reactions</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_66_aa_7b_IND_vs_DEN.png?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_66_aa_7b_IND_vs_DEN.png?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_66_aa_7b_IND_vs_DEN.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_66_aa_7b_IND_vs_DEN.png">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Nuggets 59, Pacers 74: Play-by-play, highlights and reactions</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/games/" class="" itemprop="articleSection">Games</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Nuggets 59, Pacers 74: Play-by-play, highlights and reactions</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	
		<span class="post-date updated">November 9, 2022</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> 
	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							<div class="article-container">
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-11-09T19:05:20-05:00">
			November 9, 2022		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


							
<!-- start horizontal post display -->
<div class="container single-related ">
	<div class="heading-small">
		<h2>Game streams</h2>
	</div>
	<div class="holder-column">
		<div class="column">
			
<article class="block block-single-related">
			<a href="https://hoopshype.com/2022/11/09/grizzlies-vs-spurs-play-by-play-highlights-and-reactions-3/" data-track="hoopshypefeaturedstories" title="Grizzlies 31, Spurs 20: Play-by-play, highlights and reactions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/01/i_25_0b_18_SAS_vs_MEM.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/01/i_25_0b_18_SAS_vs_MEM.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Grizzlies 31, Spurs 20: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2022/11/09/grizzlies-vs-spurs-play-by-play-highlights-and-reactions-3/" title="Grizzlies 31, Spurs 20: Play-by-play, highlights and reactions" itemprop="url" >Grizzlies 31, Spurs 20: Play-by-play, highlights and reactions</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://hoopshype.com/2022/11/09/bucks-vs-thunder-play-by-play-highlights-and-reactions-2/" data-track="hoopshypefeaturedstories" title="Bucks 20, Thunder 17: Play-by-play, highlights and reactions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_60_72_9c_OKC_vs_MIL.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_60_72_9c_OKC_vs_MIL.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Bucks 20, Thunder 17: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2022/11/09/bucks-vs-thunder-play-by-play-highlights-and-reactions-2/" title="Bucks 20, Thunder 17: Play-by-play, highlights and reactions" itemprop="url" >Bucks 20, Thunder 17: Play-by-play, highlights and reactions</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://hoopshype.com/2022/11/09/suns-vs-timberwolves-play-by-play-highlights-and-reactions-2/" data-track="hoopshypefeaturedstories" title="Suns 11, Timberwolves 14: Play-by-play, highlights and reactions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_9e_fa_20_MIN_vs_PHX.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_9e_fa_20_MIN_vs_PHX.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Suns 11, Timberwolves 14: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2022/11/09/suns-vs-timberwolves-play-by-play-highlights-and-reactions-2/" title="Suns 11, Timberwolves 14: Play-by-play, highlights and reactions" itemprop="url" >Suns 11, Timberwolves 14: Play-by-play, highlights and reactions</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://hoopshype.com/2022/11/09/pelicans-vs-bulls-play-by-play-highlights-and-reactions-2/" data-track="hoopshypefeaturedstories" title="Pelicans 10, Bulls 18: Play-by-play, highlights and reactions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_e0_28_1b_CHI_vs_NOP.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_e0_28_1b_CHI_vs_NOP.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Pelicans 10, Bulls 18: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2022/11/09/pelicans-vs-bulls-play-by-play-highlights-and-reactions-2/" title="Pelicans 10, Bulls 18: Play-by-play, highlights and reactions" itemprop="url" >Pelicans 10, Bulls 18: Play-by-play, highlights and reactions</a></p>

			</div>
</article>
		</div>
	</div>
</div>
<!-- end horizontal post display -->
						</div>

						<div class="articleBody" itemprop="articleBody">
							<div data-tmpl-key="game-stream-article">
<div>
<div>
The  Denver Nuggets (7-3) play against the Indiana Pacers (5-5) at Gainbridge Fieldhouse </p>
<p>Game Time: 7:00 PM  EST on Wednesday November 9, 2022</p>
<p><span style="font-size:23px;font-weight:bold">Denver Nuggets 59, Indiana Pacers 74 (Q3 10:41)</span></p>
<div style="border-top: 2px solid #eee;margin: 0 -40px;max-width: 640px"></div>
<div style="border-top: 8px solid #eb1e00;width: 48px"></div>
<h3>What&#8217;s the buzz on Twitter?</h3>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/HarrisonWind" title="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">Harrison Wind</a>  @<a style="color: grey" href="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">HarrisonWind</a><br />
Why is Nikola Jokic with four fouls guarding Myles Turner to open the 2nd half? &#8211; <a href="https://twitter.com/HarrisonWind/status/1590516230590300160" title="Wednesday November 9 8:26 PM EST" target="_blank" rel="nofollow noopener">8:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TEastNBA" title="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">Tony East</a>  @<a style="color: grey" href="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">TEastNBA</a><br />
Less than 1 minute into the third quarter and Jokic has his 5th foul of the game. Myles Turner went right at him. &#8211; <a href="https://twitter.com/TEastNBA/status/1590516152094326784" title="Wednesday November 9 8:26 PM EST" target="_blank" rel="nofollow noopener">8:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ScottAgness" title="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">Scott Agness</a>  @<a style="color: grey" href="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">ScottAgness</a><br />
Myles Turner draws Jokic&#8217;s fifth foul one minutes into the third quarter.<br />
So he&#8217;ll be on the bench for most of the second half.<br />
Pacers up 13. &#8211; <a href="https://twitter.com/ScottAgness/status/1590516107638706176" title="Wednesday November 9 8:26 PM EST" target="_blank" rel="nofollow noopener">8:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/msinger" title="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">Michael Singer</a>  @<a style="color: grey" href="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">msinger</a><br />
Jokic gets whistled for his 5th foul :58 seconds into the third quarter. He slumps to the bench. &#8211; <a href="https://twitter.com/msinger/status/1590516076823339008" title="Wednesday November 9 8:25 PM EST" target="_blank" rel="nofollow noopener">8:25 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/msinger" title="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">Michael Singer</a>  @<a style="color: grey" href="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">msinger</a><br />
Joker starts the half and draws a foul 11 seconds in. <a href="https://twitter.com/search?q=%23Nuggets" target="_blank" rel="nofollow noopener">#Nuggets</a> down only 12. &#8211; <a href="https://twitter.com/msinger/status/1590515837253062656" title="Wednesday November 9 8:25 PM EST" target="_blank" rel="nofollow noopener">8:25 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBABlackburn" title="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">Ryan Blackburn</a>  @<a style="color: grey" href="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">NBABlackburn</a><br />
The Nuggets screwed around for much of the 1st quarter.<br />
Jokić picked up his 2nd foul right as he was leaving for the bench.<br />
He exits, comes back in 7 min later with a lead turned to a deficit.<br />
Picks up 2 fouls in like 60 seconds.<br />
That&#8217;s your game summary of this Nuggets loss. &#8211; <a href="https://twitter.com/NBABlackburn/status/1590514811904761857" title="Wednesday November 9 8:20 PM EST" target="_blank" rel="nofollow noopener">8:20 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1179913464736825344/7Tp-8ZkY_normal.jpg" title="Oleh Kosel" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1179913464736825344/7Tp-8ZkY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1179913464736825344/7Tp-8ZkY_normal.jpg" title="Oleh Kosel" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/OlehKosel" title="https://twitter.com/OlehKosel" target="_blank" rel="nofollow noopener">Oleh Kosel</a>  @<a style="color: grey" href="https://twitter.com/OlehKosel" target="_blank" rel="nofollow noopener">OlehKosel</a><br />
Pelicans have started 0-5 from deep. They have 3 turnovers. They trail 14-6 out of the gates.<br />
Not the start against the Bulls that anyone was hoping to see after the loss to the Pacers. &#8211; <a href="https://twitter.com/OlehKosel/status/1590514502130622465" title="Wednesday November 9 8:19 PM EST" target="_blank" rel="nofollow noopener">8:19 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
a look at tonight’s @PointsBetIN numbers at the half.&#128071; <a href="https://t.co/aPmUK6dF3X" target="_blank" rel="nofollow noopener">pic.twitter.com/aPmUK6dF3X</a> &#8211; <a href="https://twitter.com/Pacers/status/1590514143299506176" title="Wednesday November 9 8:18 PM EST" target="_blank" rel="nofollow noopener">8:18 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKjyPZXwAAM97E.jpg" title="https://pbs.twimg.com/media/FhKjyPZXwAAM97E.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKjyPZXwAAM97E.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKjyPZXwAAM97E.jpg" title="https://pbs.twimg.com/media/FhKjyPZXwAAM97E.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
Stats from the half<br />
#MileHighBasketball <a href="https://t.co/wpGO2ATsVu" target="_blank" rel="nofollow noopener">pic.twitter.com/wpGO2ATsVu</a> &#8211; <a href="https://twitter.com/nuggets/status/1590514068498317312" title="Wednesday November 9 8:17 PM EST" target="_blank" rel="nofollow noopener">8:17 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKj6vdVUAATAVF.jpg" title="https://pbs.twimg.com/media/FhKj6vdVUAATAVF.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKj6vdVUAATAVF.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKj6vdVUAATAVF.jpg" title="https://pbs.twimg.com/media/FhKj6vdVUAATAVF.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
Bennedict Mathurin&#8217;s 18 second quarter points are the most by any Pacers rookie in any quarter ever. &#8211; <a href="https://twitter.com/Pacers/status/1590513750511333377" title="Wednesday November 9 8:16 PM EST" target="_blank" rel="nofollow noopener">8:16 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1273079491636551680/Xeaept2X_normal.jpg" title="Nate Duncan" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1273079491636551680/Xeaept2X_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1273079491636551680/Xeaept2X_normal.jpg" title="Nate Duncan" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NateDuncanNBA" title="https://twitter.com/NateDuncanNBA" target="_blank" rel="nofollow noopener">Nate Duncan</a>  @<a style="color: grey" href="https://twitter.com/NateDuncanNBA" target="_blank" rel="nofollow noopener">NateDuncanNBA</a><br />
Ben Mathurin with 23 points in 13 mins in the first half. Made his first 5 3s.  After the first 4, Malone put in Aaron Gordon to guard him, and Benn put a stepback in his eye too. &#8211; <a href="https://twitter.com/NateDuncanNBA/status/1590513541659754496" title="Wednesday November 9 8:15 PM EST" target="_blank" rel="nofollow noopener">8:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1561854574306148354/jTPWrrs0_normal.jpg" title="Duvalier Johnson" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1561854574306148354/jTPWrrs0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1561854574306148354/jTPWrrs0_normal.jpg" title="Duvalier Johnson" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuvalierJohnson" title="https://twitter.com/DuvalierJohnson" target="_blank" rel="nofollow noopener">Duvalier Johnson</a>  @<a style="color: grey" href="https://twitter.com/DuvalierJohnson" target="_blank" rel="nofollow noopener">DuvalierJohnson</a><br />
Nuggets trail 70-56 to the Indiana Pacers at the half.<br />
Jokic is in foul trouble with 4 early fouls, Indiana’s bench has 38 points and Denver lost the 2nd quarter 43-21.<br />
If you’re Malone, what’s your message to the team? &#8211; <a href="https://twitter.com/DuvalierJohnson/status/1590513430951505921" title="Wednesday November 9 8:15 PM EST" target="_blank" rel="nofollow noopener">8:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
43-point second quarter.&#128293; <a href="https://t.co/EZ3fkcXD7K" target="_blank" rel="nofollow noopener">pic.twitter.com/EZ3fkcXD7K</a> &#8211; <a href="https://twitter.com/Pacers/status/1590512773817339904" title="Wednesday November 9 8:12 PM EST" target="_blank" rel="nofollow noopener">8:12 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKi0NUXwAE50A5.jpg" title="https://pbs.twimg.com/media/FhKi0NUXwAE50A5.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKi0NUXwAE50A5.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKi0NUXwAE50A5.jpg" title="https://pbs.twimg.com/media/FhKi0NUXwAE50A5.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1588387725409157120/AIWlUaj8_normal.jpg" title="StatMuse" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1588387725409157120/AIWlUaj8_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1588387725409157120/AIWlUaj8_normal.jpg" title="StatMuse" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/statmuse" title="https://twitter.com/statmuse" target="_blank" rel="nofollow noopener">StatMuse</a>  @<a style="color: grey" href="https://twitter.com/statmuse" target="_blank" rel="nofollow noopener">statmuse</a><br />
Bennedict Mathurin at half:<br />
23 PTS<br />
8-10 FG<br />
5-6 3P<br />
Outscored the entire Nuggets bench. <a href="https://t.co/WiHOdzoxzF" target="_blank" rel="nofollow noopener">pic.twitter.com/WiHOdzoxzF</a> &#8211; <a href="https://twitter.com/statmuse/status/1590512768427655168" title="Wednesday November 9 8:12 PM EST" target="_blank" rel="nofollow noopener">8:12 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKi7wIaYAAZ8x3.jpg" title="https://pbs.twimg.com/media/FhKi7wIaYAAZ8x3.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKi7wIaYAAZ8x3.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKi7wIaYAAZ8x3.jpg" title="https://pbs.twimg.com/media/FhKi7wIaYAAZ8x3.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBABlackburn" title="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">Ryan Blackburn</a>  @<a style="color: grey" href="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">NBABlackburn</a><br />
Halftime rotations for the Nuggets as they trail the Pacers 70-56.<br />
-Jokić 10 minutes, 4 fouls. Soft calls on him but he still fouled. Bad basketball.<br />
-Bones 3/9, 0 assists, 2 turnovers, worst defensive half of his career<br />
-Both offense and defense fell apart without Joker <a href="https://t.co/1FHtHWSGtd" target="_blank" rel="nofollow noopener">pic.twitter.com/1FHtHWSGtd</a> &#8211; <a href="https://twitter.com/NBABlackburn/status/1590512586478362624" title="Wednesday November 9 8:12 PM EST" target="_blank" rel="nofollow noopener">8:12 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKitqLVQAA-Jok.jpg" title="https://pbs.twimg.com/media/FhKitqLVQAA-Jok.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKitqLVQAA-Jok.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKitqLVQAA-Jok.jpg" title="https://pbs.twimg.com/media/FhKitqLVQAA-Jok.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg" title="TJ McBride" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg" title="TJ McBride" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TJMcBrideNBA" title="https://twitter.com/TJMcBrideNBA" target="_blank" rel="nofollow noopener">TJ McBride</a>  @<a style="color: grey" href="https://twitter.com/TJMcBrideNBA" target="_blank" rel="nofollow noopener">TJMcBrideNBA</a><br />
The Nuggets lost offensive structure without Jokic without a doubt, but this deficit comes down to Denver giving Indiana great 3pt looks.<br />
Denver has 3 less made shots &amp; the same amount of turnovers. The difference is Indiana being 9-21 from 3.<br />
Denver&#8217;s scramble getting cooked. &#8211; <a href="https://twitter.com/TJMcBrideNBA/status/1590512572268089346" title="Wednesday November 9 8:12 PM EST" target="_blank" rel="nofollow noopener">8:12 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/HarrisonWind" title="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">Harrison Wind</a>  @<a style="color: grey" href="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">HarrisonWind</a><br />
Nuggets fell apart offensively and defensively once Nikola Jokic left the game with foul trouble. And Denver&#8217;s best defender, Bruce Brown, played just nine minutes that half. &#8211; <a href="https://twitter.com/HarrisonWind/status/1590512513745006592" title="Wednesday November 9 8:11 PM EST" target="_blank" rel="nofollow noopener">8:11 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
At the half<br />
#MileHighBasketball <a href="https://t.co/RYHIz4H7Gs" target="_blank" rel="nofollow noopener">pic.twitter.com/RYHIz4H7Gs</a> &#8211; <a href="https://twitter.com/nuggets/status/1590512333922918400" title="Wednesday November 9 8:11 PM EST" target="_blank" rel="nofollow noopener">8:11 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKibfYVEAAti5P.jpg" title="https://pbs.twimg.com/media/FhKibfYVEAAti5P.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKibfYVEAAti5P.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKibfYVEAAti5P.jpg" title="https://pbs.twimg.com/media/FhKibfYVEAAti5P.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
“That is basketball!&#8221;<br />
@AndrewNembhard ↗️ <a href="https://twitter.com/IJackson22" target="_blank" rel="nofollow noopener">@Isaiah Jackson</a> <a href="https://t.co/Y7NfzAenNl" target="_blank" rel="nofollow noopener">pic.twitter.com/Y7NfzAenNl</a> &#8211; <a href="https://twitter.com/Pacers/status/1590512264050012161" title="Wednesday November 9 8:10 PM EST" target="_blank" rel="nofollow noopener">8:10 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590511861925117952/pu/vid/720x900/aMinCRAbKdO2iNU4.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590511861925117952/pu/img/p7h9OyPw0yHw4Ugt.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TEastNBA" title="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">Tony East</a>  @<a style="color: grey" href="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">TEastNBA</a><br />
Pacers lead the Nuggets 70-56 at halfitme. They played a fantastic second quarter, outscoring the Nuggets 43-21. Mathurin had 18 in the second quarter alone.<br />
Haliburton and Jackson both also played excellent in the first half. &#8211; <a href="https://twitter.com/TEastNBA/status/1590512039763791873" title="Wednesday November 9 8:09 PM EST" target="_blank" rel="nofollow noopener">8:09 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ScottAgness" title="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">Scott Agness</a>  @<a style="color: grey" href="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">ScottAgness</a><br />
Pacers outscored the Nuggets 43-21 in the 2Q to take a 70-56 lead into the locker room.<br />
Mathurin has 23, Haliburton and Jackson both with 13. Both teams shooting ~50%.<br />
Jokic (10pts) has 4 fouls. &#8211; <a href="https://twitter.com/ScottAgness/status/1590512024706056193" title="Wednesday November 9 8:09 PM EST" target="_blank" rel="nofollow noopener">8:09 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
Bennedict Mathurin in the first half:<br />
23 PTS<br />
8-10 FG<br />
5-6 3PT<br />
2 REB<br />
13 MIN<br />
&#128293;&#128293;&#128293; <a href="https://t.co/nRymdVQGvC" target="_blank" rel="nofollow noopener">pic.twitter.com/nRymdVQGvC</a> &#8211; <a href="https://twitter.com/Pacers/status/1590511986638753793" title="Wednesday November 9 8:09 PM EST" target="_blank" rel="nofollow noopener">8:09 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKewRiWQAE8A7I.jpg" title="https://pbs.twimg.com/media/FhKewRiWQAE8A7I.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKewRiWQAE8A7I.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKewRiWQAE8A7I.jpg" title="https://pbs.twimg.com/media/FhKewRiWQAE8A7I.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
this is now a Bennedict Mathurin stan account‼️ <a href="https://t.co/WywCo4aiAE" target="_blank" rel="nofollow noopener">pic.twitter.com/WywCo4aiAE</a> &#8211; <a href="https://twitter.com/Pacers/status/1590511730656178176" title="Wednesday November 9 8:08 PM EST" target="_blank" rel="nofollow noopener">8:08 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590511357253877761/pu/vid/720x900/VppfwyvwIYeKh4eI.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590511357253877761/pu/img/fqvoxJg5vw_rHm5D.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/msinger" title="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">Michael Singer</a>  @<a style="color: grey" href="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">msinger</a><br />
And now AG just got a tech. Pacers outscoring Denver 36-15 so far in the second quarter. &#8211; <a href="https://twitter.com/msinger/status/1590510897050832896" title="Wednesday November 9 8:05 PM EST" target="_blank" rel="nofollow noopener">8:05 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1273079491636551680/Xeaept2X_normal.jpg" title="Nate Duncan" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1273079491636551680/Xeaept2X_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1273079491636551680/Xeaept2X_normal.jpg" title="Nate Duncan" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NateDuncanNBA" title="https://twitter.com/NateDuncanNBA" target="_blank" rel="nofollow noopener">Nate Duncan</a>  @<a style="color: grey" href="https://twitter.com/NateDuncanNBA" target="_blank" rel="nofollow noopener">NateDuncanNBA</a><br />
Isaiah Jackson absolutely assaulting the offensive glass tonight &#8211; <a href="https://twitter.com/NateDuncanNBA/status/1590510713692254209" title="Wednesday November 9 8:04 PM EST" target="_blank" rel="nofollow noopener">8:04 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
What a shot by Jamal &#128562; <a href="https://t.co/iBdxMQaymg" target="_blank" rel="nofollow noopener">pic.twitter.com/iBdxMQaymg</a> &#8211; <a href="https://twitter.com/nuggets/status/1590510651482722304" title="Wednesday November 9 8:04 PM EST" target="_blank" rel="nofollow noopener">8:04 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590510202851246081/pu/vid/1920x1080/F9xt2X87VvQZ3w25.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590510202851246081/pu/img/Z7dsDWhbkYmhSi0J.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBABlackburn" title="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">Ryan Blackburn</a>  @<a style="color: grey" href="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">NBABlackburn</a><br />
Jamal Murray looked a little bit bothered with his left foot making one of his turns and pivots. &#8211; <a href="https://twitter.com/NBABlackburn/status/1590510239886942208" title="Wednesday November 9 8:02 PM EST" target="_blank" rel="nofollow noopener">8:02 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg" title="TJ McBride" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg" title="TJ McBride" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TJMcBrideNBA" title="https://twitter.com/TJMcBrideNBA" target="_blank" rel="nofollow noopener">TJ McBride</a>  @<a style="color: grey" href="https://twitter.com/TJMcBrideNBA" target="_blank" rel="nofollow noopener">TJMcBrideNBA</a><br />
Beyond impressed with Mathurin tonight. Not only is he shooting the lights out of the gym, but he is sprinting in transition for buckets behind the Nuggets defense, fighting for offensive boards, grinding on defense, bending around screens and anything else Indiana needs. &#8211; <a href="https://twitter.com/TJMcBrideNBA/status/1590509972676231173" title="Wednesday November 9 8:01 PM EST" target="_blank" rel="nofollow noopener">8:01 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
B00M BABY!!!<br />
<a href="https://twitter.com/BennMathurin" target="_blank" rel="nofollow noopener">@Bennedict Mathurin</a> is taking over.&#129327; <a href="https://t.co/OdEA3Lr2nS" target="_blank" rel="nofollow noopener">pic.twitter.com/OdEA3Lr2nS</a> &#8211; <a href="https://twitter.com/Pacers/status/1590509916728745984" title="Wednesday November 9 8:01 PM EST" target="_blank" rel="nofollow noopener">8:01 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590509812542046208/pu/vid/720x900/yuMpInnO5u8C-WD7.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590509812542046208/pu/img/MJHjv8nHCXUfe41w.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg" title="TJ McBride" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg" title="TJ McBride" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TJMcBrideNBA" title="https://twitter.com/TJMcBrideNBA" target="_blank" rel="nofollow noopener">TJ McBride</a>  @<a style="color: grey" href="https://twitter.com/TJMcBrideNBA" target="_blank" rel="nofollow noopener">TJMcBrideNBA</a><br />
Nuggets are small right now with Murray, Bones, and KCP in the backcourt and the Pacers are making paying for it. This is just getting out-muscled and out-hustled. &#8211; <a href="https://twitter.com/TJMcBrideNBA/status/1590509704920252416" title="Wednesday November 9 8:00 PM EST" target="_blank" rel="nofollow noopener">8:00 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/HarrisonWind" title="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">Harrison Wind</a>  @<a style="color: grey" href="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">HarrisonWind</a><br />
You give a young, hungry, and good offensive team like Indiana some confidence, and they&#8217;ll run with it. &#8211; <a href="https://twitter.com/HarrisonWind/status/1590509546291613696" title="Wednesday November 9 8:00 PM EST" target="_blank" rel="nofollow noopener">8:00 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TEastNBA" title="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">Tony East</a>  @<a style="color: grey" href="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">TEastNBA</a><br />
Big time ovation for Mathurin as he checks out with 4:38 to go in the 2nd quarter. 18 point quarter for the rookie. Pacers up 8. &#8211; <a href="https://twitter.com/TEastNBA/status/1590509111069659136" title="Wednesday November 9 7:58 PM EST" target="_blank" rel="nofollow noopener">7:58 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ScottAgness" title="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">Scott Agness</a>  @<a style="color: grey" href="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">ScottAgness</a><br />
Notable: Nikola Jokic (10pts) just called for his fourth foul with 6:40 left in the half.<br />
Nuggets coach Michael Malone challenged his third foul and lost. Then just got T&#8217;d up in frustration. &#8211; <a href="https://twitter.com/ScottAgness/status/1590508073109839872" title="Wednesday November 9 7:54 PM EST" target="_blank" rel="nofollow noopener">7:54 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TEastNBA" title="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">Tony East</a>  @<a style="color: grey" href="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">TEastNBA</a><br />
Fourth foul called on Nikola Jokic and there&#8217;s still 6:40 to go in the second quarter. Now a technical foul on Michael Malone. Big sequence for the Pacers. &#8211; <a href="https://twitter.com/TEastNBA/status/1590508058358079488" title="Wednesday November 9 7:54 PM EST" target="_blank" rel="nofollow noopener">7:54 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/HarrisonWind" title="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">Harrison Wind</a>  @<a style="color: grey" href="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">HarrisonWind</a><br />
Christian Braun is out of the Nuggets&#8217; rotation tonight. He played just three minutes last game and Denver&#8217;s going with nine guys tonight in Indy. Don&#8217;t like that. &#8211; <a href="https://twitter.com/HarrisonWind/status/1590507523282391040" title="Wednesday November 9 7:51 PM EST" target="_blank" rel="nofollow noopener">7:51 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/msinger" title="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">Michael Singer</a>  @<a style="color: grey" href="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">msinger</a><br />
<a href="https://twitter.com/search?q=%23Nuggets" target="_blank" rel="nofollow noopener">#Nuggets</a> challenge was unsuccessful. Joker&#8217;s got three fouls with 7:24 left in the second quarter. &#8211; <a href="https://twitter.com/msinger/status/1590507441380552706" title="Wednesday November 9 7:51 PM EST" target="_blank" rel="nofollow noopener">7:51 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
Benn&#8217;s hitting shots faster than we can tweet.&#128552;<br />
he has 19 points (5-5 3PT) in 10 minutes. &#8211; <a href="https://twitter.com/Pacers/status/1590507112278372352" title="Wednesday November 9 7:50 PM EST" target="_blank" rel="nofollow noopener">7:50 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/msinger" title="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">Michael Singer</a>  @<a style="color: grey" href="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">msinger</a><br />
Bennedict Mathurin closing in on an Anfernee Simons heater. &#8211; <a href="https://twitter.com/msinger/status/1590506650838106113" title="Wednesday November 9 7:48 PM EST" target="_blank" rel="nofollow noopener">7:48 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1032434342130274310/LqOl3h0z_normal.jpg" title="Mark Montieth" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1032434342130274310/LqOl3h0z_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1032434342130274310/LqOl3h0z_normal.jpg" title="Mark Montieth" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/MarkMontieth" title="https://twitter.com/MarkMontieth" target="_blank" rel="nofollow noopener">Mark Montieth</a>  @<a style="color: grey" href="https://twitter.com/MarkMontieth" target="_blank" rel="nofollow noopener">MarkMontieth</a><br />
Gotta like <a href="https://twitter.com/BennMathurin" target="_blank" rel="nofollow noopener">@Bennedict Mathurin</a>&#8216;s  demeanor.<br />
Hits his third three-pointer in 8 minutes off the bench, forcing a Denver time out. Crowd goes wild, he shows zero emotion as he heads for the bench. Never takes off the game face. &#8211; <a href="https://twitter.com/MarkMontieth/status/1590505954084548608" title="Wednesday November 9 7:45 PM EST" target="_blank" rel="nofollow noopener">7:45 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBABlackburn" title="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">Ryan Blackburn</a>  @<a style="color: grey" href="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">NBABlackburn</a><br />
Denver should absolutely sub in Christian Braun for Jeff Green in the second half. &#8211; <a href="https://twitter.com/NBABlackburn/status/1590505859892682752" title="Wednesday November 9 7:45 PM EST" target="_blank" rel="nofollow noopener">7:45 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ScottAgness" title="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">Scott Agness</a>  @<a style="color: grey" href="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">ScottAgness</a><br />
Benn Mathurin has responded well to a bad game, by his standards, on Mon. He was 1 for 6 from 3 in the win.<br />
Tonight: He&#8217;s 3 for 3 from range with 13pts, including eight of their first 12pts to open the 2Q.<br />
And the Pacers have the lead, 39-37. &#8211; <a href="https://twitter.com/ScottAgness/status/1590505739130380290" title="Wednesday November 9 7:44 PM EST" target="_blank" rel="nofollow noopener">7:44 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/msinger" title="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">Michael Singer</a>  @<a style="color: grey" href="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">msinger</a><br />
Bennedict Mathurin already with 13 points, on 3-of-3 from outside. That <a href="https://twitter.com/search?q=%23Nuggets" target="_blank" rel="nofollow noopener">#Nuggets</a> 12-point lead is now a two-point deficit. Denver&#8217;s bench unit struggling to create quality offense, and Joker&#8217;s already got two fouls. &#8211; <a href="https://twitter.com/msinger/status/1590505725653970946" title="Wednesday November 9 7:44 PM EST" target="_blank" rel="nofollow noopener">7:44 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TEastNBA" title="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">Tony East</a>  @<a style="color: grey" href="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">TEastNBA</a><br />
5 points in less than a minute to start the seond quarter for Bennedict Mathurin and the Denver lead is down to 3. &#8211; <a href="https://twitter.com/TEastNBA/status/1590504812180738048" title="Wednesday November 9 7:41 PM EST" target="_blank" rel="nofollow noopener">7:41 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
HEAD TAPS ALL AROUND <a href="https://t.co/0JgIazPkOz" target="_blank" rel="nofollow noopener">pic.twitter.com/0JgIazPkOz</a> &#8211; <a href="https://twitter.com/nuggets/status/1590504718316769280" title="Wednesday November 9 7:40 PM EST" target="_blank" rel="nofollow noopener">7:40 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590504494797770752/pu/vid/1080x1350/0WepBAfH5zMUbLbS.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590504494797770752/pu/img/u1lO_Wgj9c-Ywdgp.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
Good first Q <a href="https://t.co/I6lUjFmJrq" target="_blank" rel="nofollow noopener">pic.twitter.com/I6lUjFmJrq</a> &#8211; <a href="https://twitter.com/nuggets/status/1590504414602989569" title="Wednesday November 9 7:39 PM EST" target="_blank" rel="nofollow noopener">7:39 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKbQ2WVEAAuUZz.jpg" title="https://pbs.twimg.com/media/FhKbQ2WVEAAuUZz.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKbQ2WVEAAuUZz.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKbQ2WVEAAuUZz.jpg" title="https://pbs.twimg.com/media/FhKbQ2WVEAAuUZz.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBABlackburn" title="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">Ryan Blackburn</a>  @<a style="color: grey" href="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">NBABlackburn</a><br />
Bones&#8217; shooting inside the arc to start the year just hasn&#8217;t been it. He&#8217;s not in control and he&#8217;s not absorbing normal contact well.<br />
That will improve as the year goes along, but you can&#8217;t shoot 29% on twos. &#8211; <a href="https://twitter.com/NBABlackburn/status/1590504388585406464" title="Wednesday November 9 7:39 PM EST" target="_blank" rel="nofollow noopener">7:39 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
end of Q1. <a href="https://t.co/NGgFu0tD8H" target="_blank" rel="nofollow noopener">pic.twitter.com/NGgFu0tD8H</a> &#8211; <a href="https://twitter.com/Pacers/status/1590504355459117058" title="Wednesday November 9 7:39 PM EST" target="_blank" rel="nofollow noopener">7:39 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKbLnJXoAAmaCH.jpg" title="https://pbs.twimg.com/media/FhKbLnJXoAAmaCH.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKbLnJXoAAmaCH.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKbLnJXoAAmaCH.jpg" title="https://pbs.twimg.com/media/FhKbLnJXoAAmaCH.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
UNC POSTER <a href="https://t.co/SNRlfiIlJj" target="_blank" rel="nofollow noopener">pic.twitter.com/SNRlfiIlJj</a> &#8211; <a href="https://twitter.com/nuggets/status/1590504148797358080" title="Wednesday November 9 7:38 PM EST" target="_blank" rel="nofollow noopener">7:38 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590503897323294721/pu/vid/1920x1080/UEK12GtXXnc_ZPTf.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590503897323294721/pu/img/pPkAJWmekNVFel1B.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TEastNBA" title="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">Tony East</a>  @<a style="color: grey" href="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">TEastNBA</a><br />
Pacers down 35-27 to the Nuggets after the first quarter. The pace in this game is off the charts. 51 shot attempts already. Haliburton leading the way with 8 points and 3 assists, but Indiana is struggling to defend. &#8211; <a href="https://twitter.com/TEastNBA/status/1590504060570210304" title="Wednesday November 9 7:38 PM EST" target="_blank" rel="nofollow noopener">7:38 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBABlackburn" title="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">Ryan Blackburn</a>  @<a style="color: grey" href="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">NBABlackburn</a><br />
Did you guys know that Jeff Green used to play for the Seattle Supersonics? &#8211; <a href="https://twitter.com/NBABlackburn/status/1590503319834746880" title="Wednesday November 9 7:35 PM EST" target="_blank" rel="nofollow noopener">7:35 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
JEFF GREEN OH MYYYYY &#8211; <a href="https://twitter.com/nuggets/status/1590503221596147714" title="Wednesday November 9 7:34 PM EST" target="_blank" rel="nofollow noopener">7:34 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/msinger" title="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">Michael Singer</a>  @<a style="color: grey" href="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">msinger</a><br />
Jeff Green just detonated on Isaiah Jackson. Even Pacers fans screamed for it. &#8211; <a href="https://twitter.com/msinger/status/1590503128054771712" title="Wednesday November 9 7:34 PM EST" target="_blank" rel="nofollow noopener">7:34 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBABlackburn" title="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">Ryan Blackburn</a>  @<a style="color: grey" href="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">NBABlackburn</a><br />
What a pass by MPJ. That was nuts. &#8211; <a href="https://twitter.com/NBABlackburn/status/1590503048148754432" title="Wednesday November 9 7:34 PM EST" target="_blank" rel="nofollow noopener">7:34 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
from way downtown!&#127750;<br />
<a href="https://twitter.com/TyHaliburton22" target="_blank" rel="nofollow noopener">@Tyrese Haliburton</a> shows off his range with the deep three. <a href="https://t.co/KVlTIKA1hQ" target="_blank" rel="nofollow noopener">pic.twitter.com/KVlTIKA1hQ</a> &#8211; <a href="https://twitter.com/Pacers/status/1590502882989998081" title="Wednesday November 9 7:33 PM EST" target="_blank" rel="nofollow noopener">7:33 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590502702710231040/pu/vid/720x900/-TcJz3Jf1aEkkt-8.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590502702710231040/pu/img/ZbIen_seBFP7hM9X.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ScottAgness" title="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">Scott Agness</a>  @<a style="color: grey" href="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">ScottAgness</a><br />
Rare sighting: Oshae Brissett getting first quarter minutes. He&#8217;s only played in half the games.<br />
Team has gone smaller and more athletic with Oshae at the 4, Jackson at the 5. &#8211; <a href="https://twitter.com/ScottAgness/status/1590502675476492288" title="Wednesday November 9 7:32 PM EST" target="_blank" rel="nofollow noopener">7:32 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/HarrisonWind" title="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">Harrison Wind</a>  @<a style="color: grey" href="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">HarrisonWind</a><br />
Nikola Jokic is going at Myles Turners to open the 1st quarter. It&#8217;s as aggressive as we&#8217;ve seen him 1-on-1 to open a game this season. Already with 10 points on eight shots in his first eight minutes. &#8211; <a href="https://twitter.com/HarrisonWind/status/1590502288665108480" title="Wednesday November 9 7:31 PM EST" target="_blank" rel="nofollow noopener">7:31 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
Clean up crew &#129529; <a href="https://t.co/PiMQB585jB" target="_blank" rel="nofollow noopener">pic.twitter.com/PiMQB585jB</a> &#8211; <a href="https://twitter.com/nuggets/status/1590501784879271936" title="Wednesday November 9 7:29 PM EST" target="_blank" rel="nofollow noopener">7:29 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590501582520537088/pu/vid/1920x1080/8l3u8IgKEoweWQQ9.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590501582520537088/pu/img/p6lfseSROfMa-g16.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/msinger" title="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">Michael Singer</a>  @<a style="color: grey" href="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">msinger</a><br />
<a href="https://twitter.com/search?q=%23Nuggets" target="_blank" rel="nofollow noopener">#Nuggets</a> already with 7 assists (Joker&#8217;s got 3), and 14-2 edge in points in the paint. They&#8217;re running off everything and beating Indy back down the floor. That&#8217;s 22-17 early. &#8211; <a href="https://twitter.com/msinger/status/1590501255964549120" title="Wednesday November 9 7:27 PM EST" target="_blank" rel="nofollow noopener">7:27 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ScottAgness" title="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">Scott Agness</a>  @<a style="color: grey" href="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">ScottAgness</a><br />
Pacers have recovered from a slow start, falling behind by 10. They&#8217;ve made 3 triples in a row after starting 1 for 7. Haliburton keeps extending his range.<br />
Going to be a lot of possessions in this fast-paced game. Nuggets up 22-17. &#8211; <a href="https://twitter.com/ScottAgness/status/1590501100230148097" title="Wednesday November 9 7:26 PM EST" target="_blank" rel="nofollow noopener">7:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TEastNBA" title="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">Tony East</a>  @<a style="color: grey" href="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">TEastNBA</a><br />
Haliburton is becoming a &#8220;two steps byeond the line&#8221; type of outside shooter. &#8211; <a href="https://twitter.com/TEastNBA/status/1590500852992995329" title="Wednesday November 9 7:25 PM EST" target="_blank" rel="nofollow noopener">7:25 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
This transition O &#129292; <a href="https://t.co/jCSv5SDBA0" target="_blank" rel="nofollow noopener">pic.twitter.com/jCSv5SDBA0</a> &#8211; <a href="https://twitter.com/nuggets/status/1590500722432684033" title="Wednesday November 9 7:24 PM EST" target="_blank" rel="nofollow noopener">7:24 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590500441443295232/pu/vid/1920x1080/etcTkdcis-ITwL16.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590500441443295232/pu/img/pyVH1mvByUkc9Dz9.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBABlackburn" title="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">Ryan Blackburn</a>  @<a style="color: grey" href="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">NBABlackburn</a><br />
JOKIC BAHAHAHAA &#8211; <a href="https://twitter.com/NBABlackburn/status/1590500660230860801" title="Wednesday November 9 7:24 PM EST" target="_blank" rel="nofollow noopener">7:24 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
corner &#128076; for <a href="https://twitter.com/buddyhield" target="_blank" rel="nofollow noopener">@Buddy Hield</a> to get us going early.<br />
&#128250;: @BallySportsIN<br />
&#128187;: <a href="https://t.co/lf8Nlv6fsg" rel="nofollow">https://t.co/lf8Nlv6fsg</a> <a href="https://t.co/Sn3k99n9Qt" target="_blank" rel="nofollow noopener">pic.twitter.com/Sn3k99n9Qt</a> &#8211; <a href="https://twitter.com/Pacers/status/1590499737463296000" title="Wednesday November 9 7:21 PM EST" target="_blank" rel="nofollow noopener">7:21 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590499519489363969/pu/vid/720x900/CD9RfdQc1vzReezY.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590499519489363969/pu/img/bglmp2ql_r0LmQrB.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
A classic MPJ three &#127919; <a href="https://t.co/rU4reapRmj" target="_blank" rel="nofollow noopener">pic.twitter.com/rU4reapRmj</a> &#8211; <a href="https://twitter.com/nuggets/status/1590499422567530498" title="Wednesday November 9 7:19 PM EST" target="_blank" rel="nofollow noopener">7:19 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590499319014039552/pu/vid/1920x1080/XEz58WAl__fmugo_.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590499319014039552/pu/img/hTlulGpV-TkC07jY.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg" title="Adam Mares" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg" title="Adam Mares" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Adam_Mares" title="https://twitter.com/Adam_Mares" target="_blank" rel="nofollow noopener">Adam Mares</a>  @<a style="color: grey" href="https://twitter.com/Adam_Mares" target="_blank" rel="nofollow noopener">Adam_Mares</a><br />
Feels like the Nuggets have wasted a few early possessions and are still up 10-3 to start the game.<br />
This starting lineup is good. &#8211; <a href="https://twitter.com/Adam_Mares/status/1590498976104869889" title="Wednesday November 9 7:18 PM EST" target="_blank" rel="nofollow noopener">7:18 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg" title="TJ McBride" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg" title="TJ McBride" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TJMcBrideNBA" title="https://twitter.com/TJMcBrideNBA" target="_blank" rel="nofollow noopener">TJ McBride</a>  @<a style="color: grey" href="https://twitter.com/TJMcBrideNBA" target="_blank" rel="nofollow noopener">TJMcBrideNBA</a><br />
The Murray/Jokic two-man game is already so much more advanced than I thought they would be at this stage. It is just so effortless. &#8211; <a href="https://twitter.com/TJMcBrideNBA/status/1590498598705250304" title="Wednesday November 9 7:16 PM EST" target="_blank" rel="nofollow noopener">7:16 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1585821961715957762/u4ZLuvVL_normal.jpg" title="Vinny Benedetto" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1585821961715957762/u4ZLuvVL_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1585821961715957762/u4ZLuvVL_normal.jpg" title="Vinny Benedetto" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/VBenedetto" title="https://twitter.com/VBenedetto" target="_blank" rel="nofollow noopener">Vinny Benedetto</a>  @<a style="color: grey" href="https://twitter.com/VBenedetto" target="_blank" rel="nofollow noopener">VBenedetto</a><br />
Sloppy start but Michael Porter Jr.’s jumper is still clean. He’s hit a pair of shots. Nuggets up 7-3 early in Indiana. &#8211; <a href="https://twitter.com/VBenedetto/status/1590498534666960897" title="Wednesday November 9 7:16 PM EST" target="_blank" rel="nofollow noopener">7:16 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1205177646252011520/DE4iUOSY_normal.jpg" title="Michael Singer" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/msinger" title="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">Michael Singer</a>  @<a style="color: grey" href="https://twitter.com/msinger" target="_blank" rel="nofollow noopener">msinger</a><br />
Joker repaying Jamal for all his 4th Q dimes in SA. &#8211; <a href="https://twitter.com/msinger/status/1590498365053489152" title="Wednesday November 9 7:15 PM EST" target="_blank" rel="nofollow noopener">7:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TEastNBA" title="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">Tony East</a>  @<a style="color: grey" href="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">TEastNBA</a><br />
In the first 1:08 of Pacers-Nuggets, there were sx shot attempts. This game could turn into a track meet. &#8211; <a href="https://twitter.com/TEastNBA/status/1590497925658202112" title="Wednesday November 9 7:13 PM EST" target="_blank" rel="nofollow noopener">7:13 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
hoops for troops night presented by @yuenglingbeer.&#127482;&#127480; <a href="https://t.co/8uCU0mgmYI" target="_blank" rel="nofollow noopener">pic.twitter.com/8uCU0mgmYI</a> &#8211; <a href="https://twitter.com/Pacers/status/1590497737770151936" title="Wednesday November 9 7:13 PM EST" target="_blank" rel="nofollow noopener">7:13 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKVIMnX0AIbqpm.jpg" title="https://pbs.twimg.com/media/FhKVIMnX0AIbqpm.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKVIMnX0AIbqpm.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKVIMnX0AIbqpm.jpg" title="https://pbs.twimg.com/media/FhKVIMnX0AIbqpm.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
drop some love for Camryn and Oakley, their first Pacers game.&#129392;<br />
do you remember your first game? <a href="https://t.co/kRSM7ERjOw" target="_blank" rel="nofollow noopener">pic.twitter.com/kRSM7ERjOw</a> &#8211; <a href="https://twitter.com/Pacers/status/1590495911322341376" title="Wednesday November 9 7:05 PM EST" target="_blank" rel="nofollow noopener">7:05 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKTWahX0AA0_JF.jpg" title="https://pbs.twimg.com/media/FhKTWahX0AA0_JF.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKTWahX0AA0_JF.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKTWahX0AA0_JF.jpg" title="https://pbs.twimg.com/media/FhKTWahX0AA0_JF.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg" title="TJ McBride" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1225299564325826561/RUaMcCKu_normal.jpg" title="TJ McBride" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TJMcBrideNBA" title="https://twitter.com/TJMcBrideNBA" target="_blank" rel="nofollow noopener">TJ McBride</a>  @<a style="color: grey" href="https://twitter.com/TJMcBrideNBA" target="_blank" rel="nofollow noopener">TJMcBrideNBA</a><br />
Tonight, I will be watching to see if Jamal Murray&#8217;s defense is catching up to his offense. Defending Tyrese Haliburton is no easy task and chasing Buddy Hield around screens isn&#8217;t either. &#8211; <a href="https://twitter.com/TJMcBrideNBA/status/1590495250434301952" title="Wednesday November 9 7:03 PM EST" target="_blank" rel="nofollow noopener">7:03 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1429877963777060868/KvRP_dHj_normal.jpg" title="Christian Clark" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1429877963777060868/KvRP_dHj_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1429877963777060868/KvRP_dHj_normal.jpg" title="Christian Clark" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/cclark_13" title="https://twitter.com/cclark_13" target="_blank" rel="nofollow noopener">Christian Clark</a>  @<a style="color: grey" href="https://twitter.com/cclark_13" target="_blank" rel="nofollow noopener">cclark_13</a><br />
Willie Green said the Pels worked on their pick-and-roll coverages after the Indiana game: &#8220;We just gave up everything against Indiana. We were a step and a half slow with our coverages. &#8230; Hopefully, tonight we will be much better.” &#8211; <a href="https://twitter.com/cclark_13/status/1590495133614903299" title="Wednesday November 9 7:02 PM EST" target="_blank" rel="nofollow noopener">7:02 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
veterans from Indy Honor Flight make their way toward @GainbridgeFH for Hoops for Troops night presented by @yuenglingbeer.&#127482;&#127480; <a href="https://t.co/ZteIiEVq7J" target="_blank" rel="nofollow noopener">pic.twitter.com/ZteIiEVq7J</a> &#8211; <a href="https://twitter.com/Pacers/status/1590493156679643136" title="Wednesday November 9 6:54 PM EST" target="_blank" rel="nofollow noopener">6:54 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1590492758053109760/vid/720x1280/KAyvspZoHTZoAx6a.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/amplify_video_thumb/1590492758053109760/img/1FgvBUgn7m-gGtRB.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/936114117525454848/DK-LVikt_normal.jpg" title="NBA Math" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/936114117525454848/DK-LVikt_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/936114117525454848/DK-LVikt_normal.jpg" title="NBA Math" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBA_Math" title="https://twitter.com/NBA_Math" target="_blank" rel="nofollow noopener">NBA Math</a>  @<a style="color: grey" href="https://twitter.com/NBA_Math" target="_blank" rel="nofollow noopener">NBA_Math</a><br />
&#128483;NEW @HardwoodKnocks<br />
&#128203; Peace or Panic?! (Part 1)<br />
&#128280; Jalen Suggs (6:13)<br />
&#128280; Jazz (12:35)<br />
&#128280; Nuggets (24:20)<br />
&#128280; Zion (35:05)<br />
&#128280; Mo Bamba (41:40)<br />
&#128280; Chris Paul (45:30)<br />
&#127911; <a href="https://t.co/wqaFcT4N1x" rel="nofollow">https://t.co/wqaFcT4N1x</a><br />
&#127822; <a href="https://t.co/0tUloHNEmP" rel="nofollow">https://t.co/0tUloHNEmP</a><br />
✳️ <a href="https://t.co/fZ9CRUWMOV" rel="nofollow">https://t.co/fZ9CRUWMOV</a><br />
&#128250; <a href="https://t.co/T4ww3OnTK1" rel="nofollow">https://t.co/T4ww3OnTK1</a> <a href="https://t.co/bGfVDjlaps" target="_blank" rel="nofollow noopener">pic.twitter.com/bGfVDjlaps</a> &#8211; <a href="https://twitter.com/NBA_Math/status/1590493010822926338" title="Wednesday November 9 6:54 PM EST" target="_blank" rel="nofollow noopener">6:54 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKQ6C-XgAEwtlB.jpg" title="https://pbs.twimg.com/media/FhKQ6C-XgAEwtlB.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKQ6C-XgAEwtlB.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKQ6C-XgAEwtlB.jpg" title="https://pbs.twimg.com/media/FhKQ6C-XgAEwtlB.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
poetry in motion.&#129321; <a href="https://t.co/43q6x4sTUA" target="_blank" rel="nofollow noopener">pic.twitter.com/43q6x4sTUA</a> &#8211; <a href="https://twitter.com/Pacers/status/1590491375384293377" title="Wednesday November 9 6:47 PM EST" target="_blank" rel="nofollow noopener">6:47 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590490568093843456/pu/vid/720x900/NAC_EAOKhrsxAC3C.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590490568093843456/pu/img/0mtKsjzgA7ioeLju.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1416538737358610433/huK3zy4S_normal.jpg" title="Katy Winge" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1416538737358610433/huK3zy4S_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1416538737358610433/huK3zy4S_normal.jpg" title="Katy Winge" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/katywinge" title="https://twitter.com/katywinge" target="_blank" rel="nofollow noopener">Katy Winge</a>  @<a style="color: grey" href="https://twitter.com/katywinge" target="_blank" rel="nofollow noopener">katywinge</a><br />
Game time with the squad @ChrisMarlowe @ScottHastings<br />
Nuggets at Pacers coming up on @AltitudeTV! <a href="https://t.co/594e6E6BKT" target="_blank" rel="nofollow noopener">pic.twitter.com/594e6E6BKT</a> &#8211; <a href="https://twitter.com/katywinge/status/1590491209360805888" title="Wednesday November 9 6:47 PM EST" target="_blank" rel="nofollow noopener">6:47 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKPUn3WYAAF5M5.jpg" title="https://pbs.twimg.com/media/FhKPUn3WYAAF5M5.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKPUn3WYAAF5M5.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKPUn3WYAAF5M5.jpg" title="https://pbs.twimg.com/media/FhKPUn3WYAAF5M5.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBABlackburn" title="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">Ryan Blackburn</a>  @<a style="color: grey" href="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">NBABlackburn</a><br />
So far this year, Indiana has the 8th ranked offense in the NBA, according to CTG.<br />
The Pacers having Haliburton for a full offseason has helped. He&#8217;s great.<br />
Bennedict Mathurin is the story. He&#8217;s averaging 19.7 points, 3.7 rebounds, 2.3 assists, shooting 40% from 3 as a ROOKIE. &#8211; <a href="https://twitter.com/NBABlackburn/status/1590489526329176064" title="Wednesday November 9 6:40 PM EST" target="_blank" rel="nofollow noopener">6:40 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
our @MotorolaUS starting &#128400;️ <a href="https://t.co/e5XrJGUdhU" target="_blank" rel="nofollow noopener">pic.twitter.com/e5XrJGUdhU</a> &#8211; <a href="https://twitter.com/Pacers/status/1590488957036670976" title="Wednesday November 9 6:38 PM EST" target="_blank" rel="nofollow noopener">6:38 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKM9wTWYAAZ-wb.jpg" title="https://pbs.twimg.com/media/FhKM9wTWYAAZ-wb.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKM9wTWYAAZ-wb.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKM9wTWYAAZ-wb.jpg" title="https://pbs.twimg.com/media/FhKM9wTWYAAZ-wb.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
OKAY JAMAL &#128558;‍&#128168; <a href="https://t.co/6Crp0JbiOs" target="_blank" rel="nofollow noopener">pic.twitter.com/6Crp0JbiOs</a> &#8211; <a href="https://twitter.com/nuggets/status/1590487751048433664" title="Wednesday November 9 6:33 PM EST" target="_blank" rel="nofollow noopener">6:33 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590487660019126272/pu/vid/1080x1350/lbw6WU-rwsH-5ytD.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590487660019126272/pu/img/l5aweHwTVMmP4XZX.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1514640753074618369/jYSda0mt_normal.jpg" title="Buddy Hield" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1514640753074618369/jYSda0mt_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1514640753074618369/jYSda0mt_normal.jpg" title="Buddy Hield" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/buddyhield" title="https://twitter.com/buddyhield" target="_blank" rel="nofollow noopener">Buddy Hield</a>  @<a style="color: grey" href="https://twitter.com/buddyhield" target="_blank" rel="nofollow noopener">buddyhield</a><br />
Thank God For Life, Health and Strength &#128591;&#127998;&#128170;&#127998;✊&#127998; &#8211; <a href="https://twitter.com/buddyhield/status/1590487114415673344" title="Wednesday November 9 6:30 PM EST" target="_blank" rel="nofollow noopener">6:30 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
Starting &#128400;<br />
#MileHighBasketball <a href="https://t.co/wCkFpwkZAA" target="_blank" rel="nofollow noopener">pic.twitter.com/wCkFpwkZAA</a> &#8211; <a href="https://twitter.com/nuggets/status/1590487093482262529" title="Wednesday November 9 6:30 PM EST" target="_blank" rel="nofollow noopener">6:30 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKLWouUAAAzZZw.jpg" title="https://pbs.twimg.com/media/FhKLWouUAAAzZZw.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKLWouUAAAzZZw.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKLWouUAAAzZZw.jpg" title="https://pbs.twimg.com/media/FhKLWouUAAAzZZw.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg" title="Adam Mares" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg" title="Adam Mares" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Adam_Mares" title="https://twitter.com/Adam_Mares" target="_blank" rel="nofollow noopener">Adam Mares</a>  @<a style="color: grey" href="https://twitter.com/Adam_Mares" target="_blank" rel="nofollow noopener">Adam_Mares</a><br />
Live for the pregame show. Come join.<br />
✅ Jokic&#8217;s shot profile through 10 games<br />
✅ Nuggets over the next 10 games<br />
<a href="https://t.co/Z72U6yqQSp" target="_blank" rel="nofollow noopener">youtube.com/watch?v=zITnKz…</a> &#8211; <a href="https://twitter.com/Adam_Mares/status/1590487078282088448" title="Wednesday November 9 6:30 PM EST" target="_blank" rel="nofollow noopener">6:30 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
throughout the season, <a href="https://twitter.com/thejalen_smith" target="_blank" rel="nofollow noopener">@Jalen Smith</a> will host members of our military for a pregame meal, meet and greet, special in-game recognition &amp; a chance to toss T-shirts to the crowd.&#128153;<br />
the Salute of the Game is presented by @yuenglingbeer. <a href="https://t.co/RxIg3wqVOB" target="_blank" rel="nofollow noopener">pic.twitter.com/RxIg3wqVOB</a> &#8211; <a href="https://twitter.com/Pacers/status/1590485501584154624" title="Wednesday November 9 6:24 PM EST" target="_blank" rel="nofollow noopener">6:24 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1590484524911144960/vid/720x900/b_7BBpt2eqgkGXUu.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/media/FhKJn5WX0AAGSUs.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/HarrisonWind" title="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">Harrison Wind</a>  @<a style="color: grey" href="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">HarrisonWind</a><br />
Zeke Nnaji is officially available tonight in Indiana. Nuggets upgraded him to questionable earlier today. Ish Smith is out. &#8211; <a href="https://twitter.com/HarrisonWind/status/1590484556687478786" title="Wednesday November 9 6:20 PM EST" target="_blank" rel="nofollow noopener">6:20 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1520595342575681538/9wpPwqHH_normal.jpg" title="CJ Holmes" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1520595342575681538/9wpPwqHH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1520595342575681538/9wpPwqHH_normal.jpg" title="CJ Holmes" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/CjHolmes22" title="https://twitter.com/CjHolmes22" target="_blank" rel="nofollow noopener">CJ Holmes</a>  @<a style="color: grey" href="https://twitter.com/CjHolmes22" target="_blank" rel="nofollow noopener">CjHolmes22</a><br />
Some notes from today in Warriors basketball:<br />
• Donte DiVincenzo on track for Friday return against Cleveland<br />
• Warriors x NBC Sports Run TMC broadcast to air Monday<br />
• Draymond Green to host season two of UNINTERRUPTED’s Throwing Bones<br />
<a href="https://t.co/6bRok6qL3Y" rel="nofollow">https://t.co/6bRok6qL3Y</a> <a href="https://t.co/r7il9LoxDM" target="_blank" rel="nofollow noopener">pic.twitter.com/r7il9LoxDM</a> &#8211; <a href="https://twitter.com/CjHolmes22/status/1590484327833690112" title="Wednesday November 9 6:19 PM EST" target="_blank" rel="nofollow noopener">6:19 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKI-KQUAAIz93h.jpg" title="https://pbs.twimg.com/media/FhKI-KQUAAIz93h.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKI-KQUAAIz93h.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKI-KQUAAIz93h.jpg" title="https://pbs.twimg.com/media/FhKI-KQUAAIz93h.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TEastNBA" title="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">Tony East</a>  @<a style="color: grey" href="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">TEastNBA</a><br />
Aaron Nesmith officially back today for the Pacers: <a href="https://t.co/pzRuFywlC6" target="_blank" rel="nofollow noopener">pic.twitter.com/pzRuFywlC6</a> &#8211; <a href="https://twitter.com/TEastNBA/status/1590484294216036353" title="Wednesday November 9 6:19 PM EST" target="_blank" rel="nofollow noopener">6:19 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKJCRQWAAIfb_N.jpg" title="https://pbs.twimg.com/media/FhKJCRQWAAIfb_N.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKJCRQWAAIfb_N.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKJCRQWAAIfb_N.jpg" title="https://pbs.twimg.com/media/FhKJCRQWAAIfb_N.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
We love a pre-game dunk contest &#128165; <a href="https://t.co/1tJ5QdM4CE" target="_blank" rel="nofollow noopener">pic.twitter.com/1tJ5QdM4CE</a> &#8211; <a href="https://twitter.com/nuggets/status/1590483915030269952" title="Wednesday November 9 6:18 PM EST" target="_blank" rel="nofollow noopener">6:18 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590483803910217728/pu/vid/1080x1350/q3Ex2xEDBhFg3DdN.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590483803910217728/pu/img/3AtnEtcyXZUSKEgX.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
Injury Update: Ish is OUT for tonight&#8217;s game. Zeke is available.<br />
<a href="https://twitter.com/search?q=%23MileHighBasketball" target="_blank" rel="nofollow noopener">#MileHighBasketball</a> &#8211; <a href="https://twitter.com/nuggets/status/1590482398676135937" title="Wednesday November 9 6:12 PM EST" target="_blank" rel="nofollow noopener">6:12 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
Injury Report for tonight&#8217;s game vs. Denver:<br />
Aaron Nesmith &#8211; Available (sore right foot)<br />
Chris Duarte &#8211; Out (left ankle sprain)<br />
Daniel Theis &#8211; Out (sore right knee) <a href="https://t.co/RsIJ80CIp5" target="_blank" rel="nofollow noopener">pic.twitter.com/RsIJ80CIp5</a> &#8211; <a href="https://twitter.com/Pacers/status/1590482358830247936" title="Wednesday November 9 6:11 PM EST" target="_blank" rel="nofollow noopener">6:11 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhJj3KMXoAADCvQ.jpg" title="https://pbs.twimg.com/media/FhJj3KMXoAADCvQ.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJj3KMXoAADCvQ.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJj3KMXoAADCvQ.jpg" title="https://pbs.twimg.com/media/FhJj3KMXoAADCvQ.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1544407392208637953/DXTe32mr_normal.jpg" title="Kevin O&#039;Connor" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1544407392208637953/DXTe32mr_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1544407392208637953/DXTe32mr_normal.jpg" title="Kevin O'Connor" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KevinOConnorNBA" title="https://twitter.com/KevinOConnorNBA" target="_blank" rel="nofollow noopener">Kevin O&#8217;Connor</a>  @<a style="color: grey" href="https://twitter.com/KevinOConnorNBA" target="_blank" rel="nofollow noopener">KevinOConnorNBA</a><br />
Chatted with <a href="https://twitter.com/TyHaliburton22" target="_blank" rel="nofollow noopener">@Tyrese Haliburton</a> and <a href="https://twitter.com/BennMathurin" target="_blank" rel="nofollow noopener">@Bennedict Mathurin</a> about their dynamic in the Pacers backcourt, their NBA futures, and a lot more for @ringer: <a href="https://t.co/82hUYUI2Xx" rel="nofollow">https://t.co/82hUYUI2Xx</a> <a href="https://t.co/gD0yDgC7wU" target="_blank" rel="nofollow noopener">pic.twitter.com/gD0yDgC7wU</a> &#8211; <a href="https://twitter.com/KevinOConnorNBA/status/1590481939789918208" title="Wednesday November 9 6:10 PM EST" target="_blank" rel="nofollow noopener">6:10 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590481230096519168/pu/vid/1920x1080/tXQqirk5A-p3d7iL.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590481230096519168/pu/img/VmhSAf-CjZnd81uK.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ScottAgness" title="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">Scott Agness</a>  @<a style="color: grey" href="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">ScottAgness</a><br />
Haliburton shooting pregame &#127993; <a href="https://t.co/nNNgwiLPYF" target="_blank" rel="nofollow noopener">pic.twitter.com/nNNgwiLPYF</a> &#8211; <a href="https://twitter.com/ScottAgness/status/1590480553010417665" title="Wednesday November 9 6:04 PM EST" target="_blank" rel="nofollow noopener">6:04 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590480407262334979/pu/vid/1280x720/vrgt8VwZ-1cRymQe.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590480407262334979/pu/img/oivgK7rWVCXhvzHN.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
pregame work. <a href="https://t.co/enVFRjRCAm" target="_blank" rel="nofollow noopener">pic.twitter.com/enVFRjRCAm</a> &#8211; <a href="https://twitter.com/Pacers/status/1590478001925287936" title="Wednesday November 9 5:54 PM EST" target="_blank" rel="nofollow noopener">5:54 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590477680469835777/pu/vid/720x900/b9Z0r0BjqHru89i7.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590477680469835777/pu/img/Cqmm1u07I8W2XbTi.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg" title="Adam Mares" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1485770305331101699/DJlgwLvg_normal.jpg" title="Adam Mares" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Adam_Mares" title="https://twitter.com/Adam_Mares" target="_blank" rel="nofollow noopener">Adam Mares</a>  @<a style="color: grey" href="https://twitter.com/Adam_Mares" target="_blank" rel="nofollow noopener">Adam_Mares</a><br />
Nikola Jokic&#8217;s % of FGA by distance, this year compared to last year. Per <a href="https://twitter.com/bball_ref" target="_blank" rel="nofollow noopener">@Basketball-Reference</a>:<br />
0-3 ft &#128200; +1.8%<br />
3-10 ft &#128200; +6.8%<br />
10-16 ft &#128201; -1.1%<br />
16-3P &#128201; -2.2<br />
3P &#128201; -5.3%<br />
Talking about this on today&#8217;s pregame show.<br />
Live in 30 minutes.<br />
&#128250; <a href="https://t.co/Z72U6yqQSp" target="_blank" rel="nofollow noopener">youtube.com/watch?v=zITnKz…</a> &#8211; <a href="https://twitter.com/Adam_Mares/status/1590477766457458688" title="Wednesday November 9 5:53 PM EST" target="_blank" rel="nofollow noopener">5:53 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
Flannel szn<br />
#UltraDrip <a href="https://t.co/j6KedKwD2b" target="_blank" rel="nofollow noopener">pic.twitter.com/j6KedKwD2b</a> &#8211; <a href="https://twitter.com/nuggets/status/1590476012814741504" title="Wednesday November 9 5:46 PM EST" target="_blank" rel="nofollow noopener">5:46 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhKAuCbVEAAPZmt.jpg" title="https://pbs.twimg.com/media/FhKAuCbVEAAPZmt.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKAuCbVEAAPZmt.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKAuCbVEAAPZmt.jpg" title="https://pbs.twimg.com/media/FhKAuCbVEAAPZmt.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FhKAuCcUoAA7Ks5.jpg" title="https://pbs.twimg.com/media/FhKAuCcUoAA7Ks5.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhKAuCcUoAA7Ks5.jpg"><noscript><img src="https://pbs.twimg.com/media/FhKAuCcUoAA7Ks5.jpg" title="https://pbs.twimg.com/media/FhKAuCcUoAA7Ks5.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TEastNBA" title="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">Tony East</a>  @<a style="color: grey" href="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">TEastNBA</a><br />
The two-time reigning MVP getting loose in Gainbridge Fieldhouse. Pacers-Nuggets at 7: <a href="https://t.co/2ugzLmIS53" target="_blank" rel="nofollow noopener">pic.twitter.com/2ugzLmIS53</a> &#8211; <a href="https://twitter.com/TEastNBA/status/1590475525373366272" title="Wednesday November 9 5:44 PM EST" target="_blank" rel="nofollow noopener">5:44 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590475448517103616/pu/vid/1280x720/gvXe0enXBcY-pfhi.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590475448517103616/pu/img/EpYW6sMABX0mkHb0.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1416538737358610433/huK3zy4S_normal.jpg" title="Katy Winge" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1416538737358610433/huK3zy4S_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1416538737358610433/huK3zy4S_normal.jpg" title="Katy Winge" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/katywinge" title="https://twitter.com/katywinge" target="_blank" rel="nofollow noopener">Katy Winge</a>  @<a style="color: grey" href="https://twitter.com/katywinge" target="_blank" rel="nofollow noopener">katywinge</a><br />
Key tonight for the Nuggets:<br />
Transition defense &#8211; look for the Nuggets to send more players back. Typically you run to the paint first in transition, not with this team. Great 3 point shooters.<br />
Coach Malone said he wants Denver to play fast, and the Pacers “not so fast.” &#8211; <a href="https://twitter.com/katywinge/status/1590475398307254273" title="Wednesday November 9 5:44 PM EST" target="_blank" rel="nofollow noopener">5:44 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
What do we think &#129300;<br />
#MileHighBasketball <a href="https://t.co/dYoObDQmQj" target="_blank" rel="nofollow noopener">pic.twitter.com/dYoObDQmQj</a> &#8211; <a href="https://twitter.com/nuggets/status/1590473644287066112" title="Wednesday November 9 5:37 PM EST" target="_blank" rel="nofollow noopener">5:37 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhJ_WVQVsAEUGuc.jpg" title="https://pbs.twimg.com/media/FhJ_WVQVsAEUGuc.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJ_WVQVsAEUGuc.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJ_WVQVsAEUGuc.jpg" title="https://pbs.twimg.com/media/FhJ_WVQVsAEUGuc.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1425876279664988160/AjSlSoNN_normal.jpg" title="Tony East" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/TEastNBA" title="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">Tony East</a>  @<a style="color: grey" href="https://twitter.com/TEastNBA" target="_blank" rel="nofollow noopener">TEastNBA</a><br />
“I believe so,” Rick Carlisle says when asked if Aaron Nesmith will be available tonight. He’s missed 4 straight games and hasn’t played since October 28. &#8211; <a href="https://twitter.com/TEastNBA/status/1590469712965955584" title="Wednesday November 9 5:21 PM EST" target="_blank" rel="nofollow noopener">5:21 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1263133232503099392/TG6VmUQX_normal.jpg" title="Scott Agness" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/ScottAgness" title="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">Scott Agness</a>  @<a style="color: grey" href="https://twitter.com/ScottAgness" target="_blank" rel="nofollow noopener">ScottAgness</a><br />
Aaron Nesmith (sore right foot) is available tonight vs the Nuggets. It would be his first game since Oct. 28. &#8211; <a href="https://twitter.com/ScottAgness/status/1590469408232968193" title="Wednesday November 9 5:20 PM EST" target="_blank" rel="nofollow noopener">5:20 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1532014663294038016/S26OQ1rH_normal.jpg" title="Ryan Blackburn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/NBABlackburn" title="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">Ryan Blackburn</a>  @<a style="color: grey" href="https://twitter.com/NBABlackburn" target="_blank" rel="nofollow noopener">NBABlackburn</a><br />
A reminder to Nuggets fans: the Nuggets-Pacers game starts in just under 2 hours. The Boston game on Friday will also start at the same time. &#8211; <a href="https://twitter.com/NBABlackburn/status/1590468399825842176" title="Wednesday November 9 5:16 PM EST" target="_blank" rel="nofollow noopener">5:16 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
it’s called fashion. <a href="https://t.co/CGUv0xdY4G" target="_blank" rel="nofollow noopener">pic.twitter.com/CGUv0xdY4G</a> &#8211; <a href="https://twitter.com/Pacers/status/1590467313228472320" title="Wednesday November 9 5:12 PM EST" target="_blank" rel="nofollow noopener">5:12 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhJ2qgyWQBk2DWB.jpg" title="https://pbs.twimg.com/media/FhJ2qgyWQBk2DWB.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJ2qgyWQBk2DWB.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJ2qgyWQBk2DWB.jpg" title="https://pbs.twimg.com/media/FhJ2qgyWQBk2DWB.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FhJ2qg0WYAAdrpR.jpg" title="https://pbs.twimg.com/media/FhJ2qg0WYAAdrpR.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJ2qg0WYAAdrpR.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJ2qg0WYAAdrpR.jpg" title="https://pbs.twimg.com/media/FhJ2qg0WYAAdrpR.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FhJ2qg1XoAUmvKu.jpg" title="https://pbs.twimg.com/media/FhJ2qg1XoAUmvKu.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJ2qg1XoAUmvKu.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJ2qg1XoAUmvKu.jpg" title="https://pbs.twimg.com/media/FhJ2qg1XoAUmvKu.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
No, we didn’t pay $8 to be verified. &#8211; <a href="https://twitter.com/nuggets/status/1590461841263972353" title="Wednesday November 9 4:50 PM EST" target="_blank" rel="nofollow noopener">4:50 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
make sure to get yourself the game night special!<br />
tonight’s Pacers 3⃣1⃣7⃣ t-shirt is only $18<br />
&#128722;: <a href="https://t.co/7EkNNLrstR" rel="nofollow">https://t.co/7EkNNLrstR</a> <a href="https://t.co/gSf6jQhKtm" target="_blank" rel="nofollow noopener">pic.twitter.com/gSf6jQhKtm</a> &#8211; <a href="https://twitter.com/Pacers/status/1590460356450975744" title="Wednesday November 9 4:44 PM EST" target="_blank" rel="nofollow noopener">4:44 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhJs1UyWAAIKPq8.jpg" title="https://pbs.twimg.com/media/FhJs1UyWAAIKPq8.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJs1UyWAAIKPq8.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJs1UyWAAIKPq8.jpg" title="https://pbs.twimg.com/media/FhJs1UyWAAIKPq8.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/923936405134327808/lNvKekTe_normal.jpg" title="DeAndre Jordan" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/923936405134327808/lNvKekTe_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/923936405134327808/lNvKekTe_normal.jpg" title="DeAndre Jordan" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DeAndre" title="https://twitter.com/DeAndre" target="_blank" rel="nofollow noopener">DeAndre Jordan</a>  @<a style="color: grey" href="https://twitter.com/DeAndre" target="_blank" rel="nofollow noopener">DeAndre</a><br />
#35 <a href="https://twitter.com/TobiOye" target="_blank" rel="nofollow noopener">@TobiOye</a>… &#8211; <a href="https://twitter.com/DeAndre/status/1590459027984879617" title="Wednesday November 9 4:39 PM EST" target="_blank" rel="nofollow noopener">4:39 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
keep the lock screen clean.<br />
#WallpaperWednesday <a href="https://t.co/3GcWjBO6QT" target="_blank" rel="nofollow noopener">pic.twitter.com/3GcWjBO6QT</a> &#8211; <a href="https://twitter.com/Pacers/status/1590454896444129280" title="Wednesday November 9 4:22 PM EST" target="_blank" rel="nofollow noopener">4:22 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhJuJ9JWIAIW7lf.jpg" title="https://pbs.twimg.com/media/FhJuJ9JWIAIW7lf.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJuJ9JWIAIW7lf.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJuJ9JWIAIW7lf.jpg" title="https://pbs.twimg.com/media/FhJuJ9JWIAIW7lf.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
Wednesdays are for wallpapers &#128242;<br />
#WallpaperWednesdays <a href="https://t.co/4877EaaN9x" target="_blank" rel="nofollow noopener">pic.twitter.com/4877EaaN9x</a> &#8211; <a href="https://twitter.com/nuggets/status/1590448492241354752" title="Wednesday November 9 3:57 PM EST" target="_blank" rel="nofollow noopener">3:57 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhJoePfUcAEMkPf.jpg" title="https://pbs.twimg.com/media/FhJoePfUcAEMkPf.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJoePfUcAEMkPf.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJoePfUcAEMkPf.jpg" title="https://pbs.twimg.com/media/FhJoePfUcAEMkPf.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FhJoePjUUAEoe7R.jpg" title="https://pbs.twimg.com/media/FhJoePjUUAEoe7R.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJoePjUUAEoe7R.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJoePjUUAEoe7R.jpg" title="https://pbs.twimg.com/media/FhJoePjUUAEoe7R.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
The Sideline Guys powered by @GainbridgeLife is back with a new episode!<br />
@PatBoylanPacers and @PacersJJ take a look back at the team’s recent stretch of four wins in five games and rookies playing major roles.<br />
LISTEN &amp; SUBSCRIBE: <a href="https://t.co/XKmOsTNeJs" rel="nofollow">https://t.co/XKmOsTNeJs</a> <a href="https://t.co/uD8Vr9cI9A" target="_blank" rel="nofollow noopener">pic.twitter.com/uD8Vr9cI9A</a> &#8211; <a href="https://twitter.com/Pacers/status/1590442757835063297" title="Wednesday November 9 3:34 PM EST" target="_blank" rel="nofollow noopener">3:34 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590441663096389635/pu/vid/720x720/UThqRbM6u30WAmFy.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590441663096389635/pu/img/pYqLiMh5RHQ5xc13.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
Bruce on tonight’s matchup vs. the Pacers and… George Strait? <a href="https://t.co/87IygXtRsj" target="_blank" rel="nofollow noopener">pic.twitter.com/87IygXtRsj</a> &#8211; <a href="https://twitter.com/nuggets/status/1590437166861398016" title="Wednesday November 9 3:12 PM EST" target="_blank" rel="nofollow noopener">3:12 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590436861201108992/pu/vid/1920x1080/GnhZrBxWYkkDq7E5.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590436861201108992/pu/img/1Sbw12ZQofUL9L-D.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
&#8220;I just try to get to the gym four hours [early]&#8230;get my mind, my body going before everybody gets here.&#8221;<br />
Buddy Hield has a new pregame routine this season, and it&#8217;s paying off. He&#8217;s averaging a career-high 4.2 threes per game on 42% shooting from behind the arc and 18.7 PPG.&#128249; <a href="https://t.co/jkLeOMZxlv" target="_blank" rel="nofollow noopener">pic.twitter.com/jkLeOMZxlv</a> &#8211; <a href="https://twitter.com/Pacers/status/1590428919190065152" title="Wednesday November 9 2:39 PM EST" target="_blank" rel="nofollow noopener">2:39 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1590423878907531264/vid/720x900/fBKRDLPG1no32VZn.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/media/FhJVrRQaUAIzRoA.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1585821961715957762/u4ZLuvVL_normal.jpg" title="Vinny Benedetto" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1585821961715957762/u4ZLuvVL_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1585821961715957762/u4ZLuvVL_normal.jpg" title="Vinny Benedetto" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/VBenedetto" title="https://twitter.com/VBenedetto" target="_blank" rel="nofollow noopener">Vinny Benedetto</a>  @<a style="color: grey" href="https://twitter.com/VBenedetto" target="_blank" rel="nofollow noopener">VBenedetto</a><br />
Here’s the most recent injury report for tonight’s Nuggets/Pacers game. Zeke Nnaji upgraded to questionable. <a href="https://t.co/TeJNGgjUtC" target="_blank" rel="nofollow noopener">pic.twitter.com/TeJNGgjUtC</a> &#8211; <a href="https://twitter.com/VBenedetto/status/1590422824220782592" title="Wednesday November 9 2:15 PM EST" target="_blank" rel="nofollow noopener">2:15 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhJRIOVUUAANupa.jpg" title="https://pbs.twimg.com/media/FhJRIOVUUAANupa.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJRIOVUUAANupa.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJRIOVUUAANupa.jpg" title="https://pbs.twimg.com/media/FhJRIOVUUAANupa.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1589284245800833024/19FSmUNE_normal.jpg" title="Denver Nuggets" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/nuggets" title="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">Denver Nuggets</a>  @<a style="color: grey" href="https://twitter.com/nuggets" target="_blank" rel="nofollow noopener">nuggets</a><br />
Indy&#128205; <a href="https://t.co/6zrAIZIX9M" target="_blank" rel="nofollow noopener">pic.twitter.com/6zrAIZIX9M</a> &#8211; <a href="https://twitter.com/nuggets/status/1590422211294539776" title="Wednesday November 9 2:12 PM EST" target="_blank" rel="nofollow noopener">2:12 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhJQg7dUcAAz-XO.jpg" title="https://pbs.twimg.com/media/FhJQg7dUcAAz-XO.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJQg7dUcAAz-XO.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJQg7dUcAAz-XO.jpg" title="https://pbs.twimg.com/media/FhJQg7dUcAAz-XO.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FhJQg7dVEAEgcEW.jpg" title="https://pbs.twimg.com/media/FhJQg7dVEAEgcEW.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJQg7dVEAEgcEW.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJQg7dVEAEgcEW.jpg" title="https://pbs.twimg.com/media/FhJQg7dVEAEgcEW.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FhJQg7gVEAAQb7K.jpg" title="https://pbs.twimg.com/media/FhJQg7gVEAAQb7K.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJQg7gVEAAQb7K.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJQg7gVEAAQb7K.jpg" title="https://pbs.twimg.com/media/FhJQg7gVEAAQb7K.jpg" /></noscript>
</div>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1590422145179348992/pu/vid/1080x1350/OK11EQ4vLFWAGW46.mp4?tag=14" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1590422145179348992/pu/img/ET3xcVYMctYo9eEr.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1548511898789888001/SACmN5c3_normal.jpg" title="John Karalis" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1548511898789888001/SACmN5c3_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1548511898789888001/SACmN5c3_normal.jpg" title="John Karalis" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/John_Karalis" title="https://twitter.com/John_Karalis" target="_blank" rel="nofollow noopener">John Karalis</a>  @<a style="color: grey" href="https://twitter.com/John_Karalis" target="_blank" rel="nofollow noopener">John_Karalis</a><br />
Pistons aren&#8217;t good, but they get a lot of putbacks &amp; , in their wins, draw a bunch of fouls. After 3 straight wins &amp; Denver in town Friday, this has trap game written all over it.<br />
Oh, and Saddiq Bey is shooting 62.5% from 3 against Boston in his career<br />
<a href="https://t.co/TeeqhWfsLy" target="_blank" rel="nofollow noopener">bostonsportsjournal.com/live/bsj-live-…</a> &#8211; <a href="https://twitter.com/John_Karalis/status/1590419159992926209" title="Wednesday November 9 2:00 PM EST" target="_blank" rel="nofollow noopener">2:00 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1498379359937171464/0bOclYnm_normal.jpg" title="Harrison Wind" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/HarrisonWind" title="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">Harrison Wind</a>  @<a style="color: grey" href="https://twitter.com/HarrisonWind" target="_blank" rel="nofollow noopener">HarrisonWind</a><br />
Nuggets are upgrading Zeke Nnaji (ankle) to questionable tonight at Pacers. Ish Smith is out. &#8211; <a href="https://twitter.com/HarrisonWind/status/1590415677386809344" title="Wednesday November 9 1:47 PM EST" target="_blank" rel="nofollow noopener">1:47 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1574377629351829504/yaZVzCW-_normal.jpg" title="Indiana Pacers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Pacers" title="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Indiana Pacers</a>  @<a style="color: grey" href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">Pacers</a><br />
chasing greatness. <a href="https://t.co/THcV0kHB45" target="_blank" rel="nofollow noopener">pic.twitter.com/THcV0kHB45</a> &#8211; <a href="https://twitter.com/Pacers/status/1590405878452473856" title="Wednesday November 9 1:08 PM EST" target="_blank" rel="nofollow noopener">1:08 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FhJA-MGX0AIpJ6D.jpg" title="https://pbs.twimg.com/media/FhJA-MGX0AIpJ6D.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FhJA-MGX0AIpJ6D.jpg"><noscript><img src="https://pbs.twimg.com/media/FhJA-MGX0AIpJ6D.jpg" title="https://pbs.twimg.com/media/FhJA-MGX0AIpJ6D.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<p>
</div>
</div>
</div>
													</div>
						
						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/category/games/" rel="category tag">Games</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/games/" rel="tag">Games</a>, <a href="https://hoopshype.com/team/denver-nuggets/" rel="tag">Denver Nuggets</a>, <a href="https://hoopshype.com/team/indiana-pacers/" rel="tag">Indiana Pacers</a></span>
			</p><div class="disco-widget" data-widget-id="WI_ckvbtrzqo000210pb4kg93lu9"></div>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2022/11/09/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium_after_share' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium_after_share'); });</script></div></div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div>
</div>
		</div><iframe
	style= "border: none; margin: 0px; width: 100%; height: 300px"
	src="https://www.stanza.co/@nba?embed=true&#038;banner=true&#038;site=hoopshype" >
	</iframe>
<div id="coral_signin" class="coralSignin">To leave a comment, you will need to 
<a id="" class="thickbox border-link " aria-label="" href="#TB_inline?height=600&width=800&inlineId=gup-modal-wrap-543969">
	Sign in or create an account</a>

<div id="gup-modal-wrap-543969" class="gup-modal-wrap" style="display:none;">
	<iframe class="gup-modal" src="" width="100%" height="600">
		<!-- Fallback for browsers that don't support frames. -->
		<a href="/authenticate/">Login</a>
	</iframe>
</div>
 if you already have an account. Typed comments will be lost if you are not signed in.</div>
<div id="coral_thread"></div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/11/09/grizzlies-vs-spurs-play-by-play-highlights-and-reactions-3/"
		data-track="hoopshypefeaturedstories hoopshypemore-parsely-1"
		title="Grizzlies 31, Spurs 20: Play-by-play, highlights and reactions"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/01/i_25_0b_18_SAS_vs_MEM.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/01/i_25_0b_18_SAS_vs_MEM.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Grizzlies 31, Spurs 20: Play-by-play, highlights and reactions" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">23m ago</span>
		<h2><a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-parsely-1" href="https://hoopshype.com/2022/11/09/grizzlies-vs-spurs-play-by-play-highlights-and-reactions-3/"
				title="Grizzlies 31, Spurs 20: Play-by-play, highlights and reactions" itemprop="url">
				Grizzlies 31, Spurs 20: Play-by-play, highlights and reactions			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/11/09/bucks-vs-thunder-play-by-play-highlights-and-reactions-2/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Bucks 20, Thunder 17: Play-by-play, highlights and reactions"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_60_72_9c_OKC_vs_MIL.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_60_72_9c_OKC_vs_MIL.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Bucks 20, Thunder 17: Play-by-play, highlights and reactions" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">23m ago</span>
		<h2><a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2022/11/09/bucks-vs-thunder-play-by-play-highlights-and-reactions-2/"
				title="Bucks 20, Thunder 17: Play-by-play, highlights and reactions" itemprop="url">
				Bucks 20, Thunder 17: Play-by-play, highlights and reactions			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/11/09/suns-vs-timberwolves-play-by-play-highlights-and-reactions-2/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Suns 11, Timberwolves 14: Play-by-play, highlights and reactions"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_9e_fa_20_MIN_vs_PHX.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_9e_fa_20_MIN_vs_PHX.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Suns 11, Timberwolves 14: Play-by-play, highlights and reactions" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">23m ago</span>
		<h2><a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2022/11/09/suns-vs-timberwolves-play-by-play-highlights-and-reactions-2/"
				title="Suns 11, Timberwolves 14: Play-by-play, highlights and reactions" itemprop="url">
				Suns 11, Timberwolves 14: Play-by-play, highlights and reactions			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/grizzlies-vs-spurs-play-by-play-highlights-and-reactions-3/"
						title="Grizzlies 31, Spurs 20: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/01/i_25_0b_18_SAS_vs_MEM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/01/i_25_0b_18_SAS_vs_MEM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Grizzlies 31, Spurs 20: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				23m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">23m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/grizzlies-vs-spurs-play-by-play-highlights-and-reactions-3/"
						title="Grizzlies 31, Spurs 20: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Grizzlies 31, Spurs 20: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/bucks-vs-thunder-play-by-play-highlights-and-reactions-2/"
						title="Bucks 20, Thunder 17: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_60_72_9c_OKC_vs_MIL.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_60_72_9c_OKC_vs_MIL.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bucks 20, Thunder 17: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				23m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">23m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/bucks-vs-thunder-play-by-play-highlights-and-reactions-2/"
						title="Bucks 20, Thunder 17: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Bucks 20, Thunder 17: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/suns-vs-timberwolves-play-by-play-highlights-and-reactions-2/"
						title="Suns 11, Timberwolves 14: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_9e_fa_20_MIN_vs_PHX.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_9e_fa_20_MIN_vs_PHX.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Suns 11, Timberwolves 14: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				23m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">23m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/suns-vs-timberwolves-play-by-play-highlights-and-reactions-2/"
						title="Suns 11, Timberwolves 14: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Suns 11, Timberwolves 14: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/pelicans-vs-bulls-play-by-play-highlights-and-reactions-2/"
						title="Pelicans 10, Bulls 18: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_e0_28_1b_CHI_vs_NOP.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/10/i_e0_28_1b_CHI_vs_NOP.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pelicans 10, Bulls 18: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				23m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">23m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/pelicans-vs-bulls-play-by-play-highlights-and-reactions-2/"
						title="Pelicans 10, Bulls 18: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Pelicans 10, Bulls 18: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/rockets-vs-raptors-play-by-play-highlights-and-reactions/"
						title="Rockets 46, Raptors 41: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/11/i_6f_d1_c6_TOR_vs_HOU.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/11/i_6f_d1_c6_TOR_vs_HOU.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rockets 46, Raptors 41: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				53m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">53m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/rockets-vs-raptors-play-by-play-highlights-and-reactions/"
						title="Rockets 46, Raptors 41: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Rockets 46, Raptors 41: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/knicks-vs-nets-play-by-play-highlights-and-reactions-2/"
						title="Knicks 32, Nets 50: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_c9_71_77_BKN_vs_NYK.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_c9_71_77_BKN_vs_NYK.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Knicks 32, Nets 50: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				53m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">53m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/knicks-vs-nets-play-by-play-highlights-and-reactions-2/"
						title="Knicks 32, Nets 50: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Knicks 32, Nets 50: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/pistons-vs-celtics-play-by-play-highlights-and-reactions-3/"
						title="Pistons 35, Celtics 40: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/02/i_2e_cf_2f_BOS_vs_DET.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/02/i_2e_cf_2f_BOS_vs_DET.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pistons 35, Celtics 40: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				53m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">53m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/pistons-vs-celtics-play-by-play-highlights-and-reactions-3/"
						title="Pistons 35, Celtics 40: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Pistons 35, Celtics 40: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/jazz-vs-hawks-play-by-play-highlights-and-reactions/"
						title="Jazz 52, Hawks 43: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_16_f9_60_ATL_vs_UTA.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_16_f9_60_ATL_vs_UTA.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jazz 52, Hawks 43: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				53m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">53m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/jazz-vs-hawks-play-by-play-highlights-and-reactions/"
						title="Jazz 52, Hawks 43: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Jazz 52, Hawks 43: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">November 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/jrue-holiday-not-likely-to-play-in-san-antonio/"
						title="Jrue Holiday not likely to play in San Antonio"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/11/i_e5_c8_80_jrue-holiday.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/11/i_e5_c8_80_jrue-holiday.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jrue Holiday not likely to play in San Antonio" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/jrue-holiday-not-likely-to-play-in-san-antonio/"
						title="Jrue Holiday not likely to play in San Antonio"
						itemprop="url" 						>
							Jrue Holiday not likely to play in San Antonio					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">November 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/sean-marks-on-jacque-vaughn-hiring-decision-was-not-up-to-kevin-durant/"
						title="Sean Marks on Jacque Vaughn hiring: &#039;Decision was not up to Kevin Durant&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/11/i_ac_b5_8f_kevin-durant.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/11/i_ac_b5_8f_kevin-durant.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sean Marks on Jacque Vaughn hiring: &#039;Decision was not up to Kevin Durant&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/11/09/sean-marks-on-jacque-vaughn-hiring-decision-was-not-up-to-kevin-durant/"
						title="Sean Marks on Jacque Vaughn hiring: &#039;Decision was not up to Kevin Durant&#039;"
						itemprop="url" 						>
							Sean Marks on Jacque Vaughn hiring: &#039;Decision was not up to Kevin Durant&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">November 9, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">
				
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-1768530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1768530"><a target="_blank" rel="noopener" href="https://sportswire.usatoday.com/manage-push-notifications/">Manage Push Notifications</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--player-ratings mobile-nav__item--parent"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Player Ratings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--by-team"><a href="https://hoopshype.com/lists/global-rating-rankings-team-by-team/">By team</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-age"><a href="https://hoopshype.com/lists/nba-global-rating-age/">By age</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-draft-class"><a href="https://hoopshype.com/lists/global-rating-best-players-draft-class/">By draft class</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-salary"><a href="https://hoopshype.com/lists/nba-global-rating-best-players-salary/">By salary</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-nba-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-nba-teams/">All-NBA Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-star-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-star-game/">All-Star Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--more mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">More</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--greatest-75"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest 75</a></li>
	<li class="mobile-nav__item mobile-nav__item--injury-tracker"><a href="https://hoopshype.com/lists/nba-injury-tracker/">Injury tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2022-2023/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--power-rating"><a href="https://hoopshype.com/lists/nba-power-rating-rankings/">Power Rating</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-2022-23/">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-tickets"><a href="https://www.ticketsmarter.com/sports/basketball/professional-nba?utm_source=hoopshype.com&#038;utm_medium=mainnavlink&#038;utm_campaign=gannett">NBA Tickets</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-1768530" class="mobile-nav__item mobile-nav__item--manage-push-notifications"><a target="_blank" rel="noopener" href="https://sportswire.usatoday.com/manage-push-notifications/">Manage Push Notifications</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1668033357' type='text/css' media='all' />
<script type="text/javascript" src="https://hoopshype.com/wp-content/plugins/mm-video/scripts/front.js?m=1668001923g" ></script><script src='https://hoopshype.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??/wp-includes/js/dist/vendor/regenerator-runtime.min.js,/wp-includes/js/dist/vendor/wp-polyfill.min.js?m=1668033357j" ></script><script src='https://hoopshype.com/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1' id='react-js'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script>
<script id='pickup-embed-js-extra'>
var pickupPublic = {"publisherId":"","version":"2.1.4","permalink":"https:\/\/hoopshype.com\/2022\/11\/09\/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2\/"};
var wpApiSettings = {"root":"https:\/\/hoopshype.com\/wp-json\/","nonce":"4968cd27c6"};
</script>
<script id='usat-onetrust-js-extra'>
var usat_onetrust_data = {"ad_consent_cookie_id":"onetrust_ad_consent"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJxtjtEKwjAMRX/ILspw+iJ+S9cGbU3TsiQM/96KDw7xLZx77yGwNpc4kEUUyAIxiQJK8A3dXQsNJfGQZQd/e4QFWbedUFk7gkZ2SyzQUnhYc1hmjNBsphTe8y12H/xr0HuXC5h4rdE/Hfl1QQ4IpUajnlRGXay/kb93l1zL5TBN5/04jsdTfgHGwFLi" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylj8FOAzEMRH+INC2qKjggPqVyE7f1Yjshcbbs37NFKlqVC4GjxzPPHn/JLiQ1VPN2RsHqWwVLESbHcCmoAb2k2HjeQHQ1FMpW/VB9hgKSmtpqqA/+7xwFoxH3pwIj2bQ/Mn70ExV4Mgp1Cb65nCEwNemmCmkzdIKR4Apczu775D02czuRLrg/hNIkla8Xh/eGZVodmfJ/MHfSr4vO0UgVDoxupNkP4Yw9YabDrUJI6Y26wgKkPX6I12Kv8rLZ7Z7W683z43b4BJUjC/4=" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJytkN0OgjAMhV/IMQ0RvTE+S90aKBnrsm4iPr1A/LtE4mVPz3f6o/ugDPuEPungck1edBZIbGFQL8HBfVCOwSq8jU6LVrdfatGRL1rZ6H9kPXPIG5ctytTMoyuK4Yg/TWqYgzRDwCnjXSzGexC40Dw/kZMVnIcr1ZCIl+/8gYUsXiCuICEmMm7NoR3M7z13p11VHbdlWe4P7QNE7s8h" ></script><script src='https://s.skimresources.com/js/77560X1528128.skimlinks.js' id='skimlinks-js'></script>
<script async src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=zLhCv0WaD4JeT79EgeQatDLQupKmnehuWnDs&#038;ver=6.0.3' id='pushly-sdk-js'></script>
<script src='https://login.hoopshype.com/USAT-GUP-CORAL-SMG-HOOPSHYPE/resources/kit/js/common.common.min.js?ver=0.1' id='gup-js-js'></script>
<script id='coral-js-js-extra'>
var coralPost = {"post_id":"1791732","post_url":"https:\/\/hoopshype.com\/2022\/11\/09\/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2\/","css_url":"https:\/\/hoopshype.com\/wp-content\/plugins\/usatoday-plugins\/coral\/css\/coral.css"};
var usatGupServers = {"login":"https:\/\/login.hoopshype.com\/USAT-GUP-CORAL-SMG-HOOPSHYPE\/","user":"https:\/\/user.hoopshype.com\/USAT-GUP-CORAL-SMG-HOOPSHYPE\/"};
</script>
<script id='usat-gup-js-js-extra'>
var usat_gup_config = {"auth_success_url":"https:\/\/hoopshype.com\/2022\/11\/09\/nuggets-vs-pacers-play-by-play-highlights-and-reactions-2"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hoopshype.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyNjEEOwiAQRS8kjobYujGehcKEgjiQzhDq7S2Jdd3dy/95D1pRNpMgCZRUfSCGykayMx+1DzYvJkH8wTnyCY5ovpYu9V1tvHuBbKoOuX8yB/ua8vqHw/Fm2EyhNwgbJxTBRbXgPMrWeL4f12G4X7TWtzF+AUejVcY=" ></script><script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script defer src='https://disco.headliner.link/d/hoopshype/web/js/widget.js?ver=1' id='headliner-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1668001924g" ></script><script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'175785141',post:'1791732',tz:'-5',srv:'hoopshype.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '1791732' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
