<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
		 

		<!-- OneTrust Cookies Consent Notice start for hoopshype.com -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b547768e-cbe2-4f5f-8ebd-dc914559b41e" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for hoopshype.com -->		
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Phoenix Suns (15-7) play against the San Antonio Spurs (17-17) at AT&amp;amp;T Center Game Time: 4:00 PM EST on Sunday December 4, 2022 Phoenix Suns 55, San Antonio Spurs 39 (Q2 04:08) What&#039;s the buzz on Twitter? Kellan Olson @KellanOlson Booker just sees everything right now." />
<meta name="keywords" content="games, " />
<title>Suns 55, Spurs 39: Play-by-play, highlights and reactions | HoopsHype</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="BPzAMnAvo9RClubpL53CwvI5emtTBV7nr7_Z37NdoIg" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//micro.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//cdn.confiant-integrations.net' />
<link rel='dns-prefetch' href='//run.crtx.info' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??-eJyVUdtOwzAM/SGyrA8D8YD4FjfxWlPnosSh6t+TtepUlE2CRx/b52LrOSoTvKAXLSM6zLpkkGBhUQxzQm9Qu2AL1w5cr8QEgqovIsFrk1vwVMEX/R/aHkXIDypCEo9JzWQHlJX8cauRiFwG8geNBsgjpJjATyttC98pyRsutrq6zVnKonsOZlJMfYK06CwL48lRm3PXdE59k8WwjeZt/8/TG/+z6UhmKlGh69HqWHomsxo94moVzG2ir6qGlgC5PqSSHovIsNT7Mg5gll/xnq7X3rF+eBNX7q/ICMmMGhmykIkJ9/ve/KcKS7UeQ5a8BVDbQXbaT/fRvb6dz133frn8AO1KB+M=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJyNjksOwjAMRC9EMEVVEAvEUZDrmBKRj1UnrXp7UnWF2LDx4s3Mk2ERQzkVTgUk1NEnBfH0rmI4DuxA6hA8Aek3Nzs/Nn6APx3P1tH9/uzKiyMrVMWSHa4m4DJxIoaYXQ0tQWeUJi/NsP2SsPiZH+OEsy/rprvHW2ft9dKf7an7AH4vUF4=' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/_static/??-eJydT80KwjAMfiFrnMjEg3jdG3iObWgLbVOa1rG3d0MGE/HiLXz/gTErzalSqpBDsz4JNMHKBie1Ao45i5syQWTTAgk8vSFWFkOgMilxXKpmQ4AiVD9pT7LXIjvYNFVHkTZFAcdCSdNK3FHw4f+0wbDMHea5XwE/P9RcMMAsf1/KERqf7BJwi9eu7y/n07E/dC+L83KN' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-11.5/css/jetpack.css?m=1669751908g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01eqbtp4kk5qvpd33t","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/hoopshype.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyFi0sKgDAMBS9kTbtQcSGeRWooKSat/SjeXheCS+HBwDAPzqhskIJSIG7VkWRgVgetGCDbRLF8ovW5gedAYre6Ygb/bK+Yrhctk/xGismlpeAbzzyZftDamLHr/A1cDjSS" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag", deals: true});
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=6.0.3' id='amazon-adsystem-js'></script>
<script async src='//micro.rubiconproject.com/prebid/dynamic/10968.js?ver=1.0' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=1.0' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
					__iasPET.queue = __iasPET.queue || [];
					__iasPETSlots = [];
					__iasPET.pubId = '922805';
					bidManager.addBidder( 'ias' );
				
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/hoopshype.com\/2022\/12\/04\/suns-vs-spurs-play-by-play-highlights-and-reactions-2\/","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-categories":"Games","content-id":"1822986","content-headline":"Suns 55, Spurs 39: Play-by-play, highlights and reactions","content-date-published":"2022-12-04T16:05:08Z","content-byline":"HoopsHype","content-contributor-names":"HoopsHype","content-article-length":"13620","content-title":"Suns 55, Spurs 39: Play-by-play, highlights and reactions | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://cdn.confiant-integrations.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylzEEKgzAQheELGYdoibgQzzLUQSbEGJxJxds3Cy1dCi7f9+CHPZn3GpWiQgp55iiQBXWd8DAXYGIzYwi0MZUlQirgBZQwcF7O76i9VPCkl2VKxfdymY+tm9vBH/DGZ+kPSmZcButc37XuZa3/AioPW/w=" ></script><script src='https://hoopshype.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyVy0sOwiAQANALSSdEg+nCeBak0zh8hspAWm5vN7pud2/zYF2Uy1yRK9Q3JhRoYmuebFfRrgXZIXgBCbSoSBzUnF0TNdM2eLnAwe4/DUsfkiU+0yK9flUqudDPZKGp/Pfu/T7TQxsz3q/mprX/AlVgXhY=" ></script><script type="text/javascript" src="//run.crtx.info/track.min.js?ver=6.0.3" id="ADRIZER_JS" data-domain="hoopshype.com"></script><script src='//www.google-analytics.com/analytics.js?ver=6.0.3' id='lawrence-ga-create-js'></script>
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hoopshype.com/wp-json/wp/v2/posts/1822986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://hoopshype.com/?p=1822986' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2022%2F12%2F04%2Fsuns-vs-spurs-play-by-play-highlights-and-reactions-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2F2022%2F12%2F04%2Fsuns-vs-spurs-play-by-play-highlights-and-reactions-2%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
		},
		"url": "https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/",
		"headline": "Suns 55, Spurs 39: Play-by-play, highlights and reactions",
		"thumbnailUrl": "https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_00_97_00_SAS_vs_PHX.png?w=192&#038;h=150&#038;crop=1",
		"image": "https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_00_97_00_SAS_vs_PHX.png?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2022-12-04T16:05:08Z",
		"dateModified": "2022-12-04T16:57:49Z",
		"articleSection": "Games",
		"creator": ["HoopsHype"],
		"author": {
			"@type": "Person",
			"name": "HoopsHype"
		},
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<script>
    var PushlySDK = window.PushlySDK || [];
    function pushly() { PushlySDK.push(arguments) }
    pushly('load', {
        domainKey: decodeURIComponent("zLhCv0WaD4JeT79EgeQatDLQupKmnehuWnDs"),
        sw: "/wp-content/plugins/pushly/assets/js/pushly-sdk-worker.js.php",
        swScope: "/wp-content/plugins/pushly/"    });
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Suns 55, Spurs 39: Play-by-play, highlights and reactions" />
<meta property="og:url" content="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/" />
<meta property="og:description" content="The Phoenix Suns (15-7) play against the San Antonio Spurs (17-17) at AT&amp;T Center Game Time: 4:00 PM EST on Sunday December 4, 2022 Phoenix Suns 55, San Antonio Spurs 39 (Q2 04:08) What&#8217;s…" />
<meta property="article:published_time" content="2022-12-04T21:05:08+00:00" />
<meta property="article:modified_time" content="2022-12-04T21:57:49+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_00_97_00_SAS_vs_PHX.png?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Suns 55, Spurs 39: Play-by-play, highlights and reactions" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_00_97_00_SAS_vs_PHX.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}
@media (min-width: 728px) {
	.hero-storylines {
		display: none;
	}
}
.category-games .container.single-related {
  width: 100%;
	float: none;
	margin: 0;
}
.category-games .container.single-related .heading-small {
  display: none;
}
@media (max-width: 999px) {
	.category-games .container.single-related {
		display: none;
	}
}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1822986 single-format-standard theme-lawrence">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-1576111" class="nav__item nav__item--player-ratings nav__item--parent"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Player Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-1662339" class="nav__item nav__item--by-team"><a href="https://hoopshype.com/lists/global-rating-rankings-team-by-team/">By team</a></li>
	<li id="menu-item-1662340" class="nav__item nav__item--by-age"><a href="https://hoopshype.com/lists/nba-global-rating-age/">By age</a></li>
	<li id="menu-item-1662341" class="nav__item nav__item--by-draft-class"><a href="https://hoopshype.com/lists/global-rating-best-players-draft-class/">By draft class</a></li>
	<li id="menu-item-1662342" class="nav__item nav__item--by-salary"><a href="https://hoopshype.com/lists/nba-global-rating-best-players-salary/">By salary</a></li>
	<li id="menu-item-1662343" class="nav__item nav__item--all-nba-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-nba-teams/">All-NBA Teams</a></li>
	<li id="menu-item-1662344" class="nav__item nav__item--all-star-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-star-game/">All-Star Teams</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--more nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1562058" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li id="menu-item-1570265" class="nav__item nav__item--greatest-75"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest 75</a></li>
	<li id="menu-item-1697923" class="nav__item nav__item--injury-tracker"><a href="https://hoopshype.com/lists/nba-injury-tracker/">Injury tracker</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1562059" class="nav__item nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2022-2023/">NBA 2K Ratings</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1667395" class="nav__item nav__item--power-rating"><a href="https://hoopshype.com/lists/nba-power-rating-rankings/">Power Rating</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1562057" class="nav__item nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-2022-23/">Transactions</a></li>
	<li id="menu-item-1697104" class="nav__item nav__item--nba-tickets"><a href="https://www.ticketsmarter.com/sports/basketball/professional-nba?utm_source=hoopshype.com&#038;utm_medium=mainnavlink&#038;utm_campaign=gannett">NBA Tickets</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/hoopshypeofficial" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-1822986" class="post-1822986 post type-post status-publish format-standard has-post-thumbnail hentry category-games team-phoenix-suns team-san-antonio-spurs" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Suns 55, Spurs 39: Play-by-play, highlights and reactions</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_00_97_00_SAS_vs_PHX.png?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_00_97_00_SAS_vs_PHX.png?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_00_97_00_SAS_vs_PHX.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_00_97_00_SAS_vs_PHX.png">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Suns 55, Spurs 39: Play-by-play, highlights and reactions</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/games/" class="" itemprop="articleSection">Games</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Suns 55, Spurs 39: Play-by-play, highlights and reactions</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	
		<span class="post-date updated">December 4, 2022</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> 
	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							<div class="article-container">
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-12-04T16:05:08-05:00">
			December 4, 2022		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


							
<!-- start horizontal post display -->
<div class="container single-related ">
	<div class="heading-small">
		<h2>Game streams</h2>
	</div>
	<div class="holder-column">
		<div class="column">
			
<article class="block block-single-related">
			<a href="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/" data-track="hoopshypefeaturedstories" title="Suns 55, Spurs 39: Play-by-play, highlights and reactions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_00_97_00_SAS_vs_PHX.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_00_97_00_SAS_vs_PHX.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Suns 55, Spurs 39: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/" title="Suns 55, Spurs 39: Play-by-play, highlights and reactions" itemprop="url" >Suns 55, Spurs 39: Play-by-play, highlights and reactions</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://hoopshype.com/2022/12/04/nuggets-vs-pelicans-play-by-play-highlights-and-reactions/" data-track="hoopshypefeaturedstories" title="Nuggets 67, Pelicans 59: Play-by-play, highlights and reactions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_8e_b9_30_NOP_vs_DEN.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_8e_b9_30_NOP_vs_DEN.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Nuggets 67, Pelicans 59: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2022/12/04/nuggets-vs-pelicans-play-by-play-highlights-and-reactions/" title="Nuggets 67, Pelicans 59: Play-by-play, highlights and reactions" itemprop="url" >Nuggets 67, Pelicans 59: Play-by-play, highlights and reactions</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://hoopshype.com/2022/12/03/blazers-vs-jazz-play-by-play-highlights-and-reactions-2/" data-track="hoopshypefeaturedstories" title="Blazers 116, Jazz 111: Play-by-play, highlights and reactions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_14_1f_8c_UTA_vs_POR.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_14_1f_8c_UTA_vs_POR.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Blazers 116, Jazz 111: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2022/12/03/blazers-vs-jazz-play-by-play-highlights-and-reactions-2/" title="Blazers 116, Jazz 111: Play-by-play, highlights and reactions" itemprop="url" >Blazers 116, Jazz 111: Play-by-play, highlights and reactions</a></p>

			</div>
</article>

<article class="block block-single-related">
			<a href="https://hoopshype.com/2022/12/03/rockets-vs-warriors-play-by-play-highlights-and-reactions-2/" data-track="hoopshypefeaturedstories" title="Rockets 101, Warriors 120: Play-by-play, highlights and reactions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_18_f8_87_GSW_vs_HOU.png?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_18_f8_87_GSW_vs_HOU.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Rockets 101, Warriors 120: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>
								</a>
	
	<div class="text-block ">
		<h2>
			<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>					</h2>

		<p><a data-track="hoopshypefeaturedstories" href="https://hoopshype.com/2022/12/03/rockets-vs-warriors-play-by-play-highlights-and-reactions-2/" title="Rockets 101, Warriors 120: Play-by-play, highlights and reactions" itemprop="url" >Rockets 101, Warriors 120: Play-by-play, highlights and reactions</a></p>

			</div>
</article>
		</div>
	</div>
</div>
<!-- end horizontal post display -->
						</div>

						<div class="articleBody" itemprop="articleBody">
							<div data-tmpl-key="game-stream-article">
<div>
<div>
The  Phoenix Suns (15-7) play against the San Antonio Spurs (17-17) at AT&amp;T Center </p>
<p>Game Time: 4:00 PM  EST on Sunday December 4, 2022</p>
<p><span style="font-size:23px;font-weight:bold">Phoenix Suns 55, San Antonio Spurs 39 (Q2 04:08)</span></p>
<div style="border-top: 2px solid #eee;margin: 0 -40px;max-width: 640px"></div>
<div style="border-top: 8px solid #eb1e00;width: 48px"></div>
<h3>What&#8217;s the buzz on Twitter?</h3>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg" title="Kellan Olson" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg" title="Kellan Olson" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KellanOlson" title="https://twitter.com/KellanOlson" target="_blank" rel="nofollow noopener">Kellan Olson</a>  @<a style="color: grey" href="https://twitter.com/KellanOlson" target="_blank" rel="nofollow noopener">KellanOlson</a><br />
Booker just sees everything right now. Hitting a new level this year. Racking up the hockey assists. &#8211; <a href="https://twitter.com/KellanOlson/status/1599523068111556608" title="Sunday December 4 4:56 PM EST" target="_blank" rel="nofollow noopener">4:56 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GeraldBourguet" title="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">Gerald Bourguet</a>  @<a style="color: grey" href="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">GeraldBourguet</a><br />
Suns pulling away early. Much better bench minutes and now the starters are building on it. Terrific spin move from DA into the jumper to put Phoenix up 16 &#8211; <a href="https://twitter.com/GeraldBourguet/status/1599522942425055233" title="Sunday December 4 4:56 PM EST" target="_blank" rel="nofollow noopener">4:56 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Ayton again. Has 11. <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> up 16 .Timeout <a href="https://twitter.com/search?q=%23Spurs" target="_blank" rel="nofollow noopener">#Spurs</a> with 4:09 left in the half. &#8211; <a href="https://twitter.com/DuaneRankin/status/1599522756256833539" title="Sunday December 4 4:55 PM EST" target="_blank" rel="nofollow noopener">4:55 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurs" title="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">San Antonio Spurs</a>  @<a style="color: grey" href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">spurs</a><br />
pull up, splash &#128166; <a href="https://t.co/pCbLPWWD8C" target="_blank" rel="nofollow noopener">pic.twitter.com/pCbLPWWD8C</a> &#8211; <a href="https://twitter.com/spurs/status/1599522322750181376" title="Sunday December 4 4:53 PM EST" target="_blank" rel="nofollow noopener">4:53 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKkwLNVQAAiUrT.jpg" title="https://pbs.twimg.com/media/FjKkwLNVQAAiUrT.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKkwLNVQAAiUrT.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKkwLNVQAAiUrT.jpg" title="https://pbs.twimg.com/media/FjKkwLNVQAAiUrT.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Ayton from way out. <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> up 12. &#8211; <a href="https://twitter.com/DuaneRankin/status/1599521699459993600" title="Sunday December 4 4:51 PM EST" target="_blank" rel="nofollow noopener">4:51 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/971852605390336000/uA0TeMUO_normal.jpg" title="Jeff McDonald" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/971852605390336000/uA0TeMUO_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/971852605390336000/uA0TeMUO_normal.jpg" title="Jeff McDonald" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/JMcDonald_SAEN" title="https://twitter.com/JMcDonald_SAEN" target="_blank" rel="nofollow noopener">Jeff McDonald</a>  @<a style="color: grey" href="https://twitter.com/JMcDonald_SAEN" target="_blank" rel="nofollow noopener">JMcDonald_SAEN</a><br />
Spurs down 45-32, Brett Brown puts in everyone named Johnson. Unfortunately, neither of them are named Magic. &#8211; <a href="https://twitter.com/JMcDonald_SAEN/status/1599521208432611329" title="Sunday December 4 4:49 PM EST" target="_blank" rel="nofollow noopener">4:49 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Shamet to the cup. Has seven. <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> up 13. &#8211; <a href="https://twitter.com/DuaneRankin/status/1599521028690132993" title="Sunday December 4 4:48 PM EST" target="_blank" rel="nofollow noopener">4:48 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Shamet no look to Landale for dunk. Landale with nine.<br />
<a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> up 11. &#8211; <a href="https://twitter.com/DuaneRankin/status/1599520919445245953" title="Sunday December 4 4:47 PM EST" target="_blank" rel="nofollow noopener">4:47 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GeraldBourguet" title="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">Gerald Bourguet</a>  @<a style="color: grey" href="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">GeraldBourguet</a><br />
Couple of nice drives and dishes from Josh Okogie. If he can do that consistently, it&#8217;ll do wonders for his contributions on that end &#8211; <a href="https://twitter.com/GeraldBourguet/status/1599519940691652609" title="Sunday December 4 4:44 PM EST" target="_blank" rel="nofollow noopener">4:44 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/971852605390336000/uA0TeMUO_normal.jpg" title="Jeff McDonald" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/971852605390336000/uA0TeMUO_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/971852605390336000/uA0TeMUO_normal.jpg" title="Jeff McDonald" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/JMcDonald_SAEN" title="https://twitter.com/JMcDonald_SAEN" target="_blank" rel="nofollow noopener">Jeff McDonald</a>  @<a style="color: grey" href="https://twitter.com/JMcDonald_SAEN" target="_blank" rel="nofollow noopener">JMcDonald_SAEN</a><br />
Zach Collins has three fouls.<br />
Charles Bassey has three fouls.<br />
This is a problem. &#8211; <a href="https://twitter.com/JMcDonald_SAEN/status/1599519685963153408" title="Sunday December 4 4:43 PM EST" target="_blank" rel="nofollow noopener">4:43 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/tom_orsborn" title="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">Tom Orsborn</a>  @<a style="color: grey" href="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">tom_orsborn</a><br />
Romeo Langford, after picking up his second foul, limps off the court on the way to taking a seat on the bench.<br />
He was upgraded before the game to active after being listed yesterday as questionable with lower back tightness. &#8211; <a href="https://twitter.com/tom_orsborn/status/1599519589196365824" title="Sunday December 4 4:42 PM EST" target="_blank" rel="nofollow noopener">4:42 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Suns" title="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Phoenix Suns</a>  @<a style="color: grey" href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Suns</a><br />
11 first quarter points for <a href="https://twitter.com/DevinBook" target="_blank" rel="nofollow noopener">@Devin Booker</a> &#128293; <a href="https://t.co/HYBI05GVnN" target="_blank" rel="nofollow noopener">pic.twitter.com/HYBI05GVnN</a> &#8211; <a href="https://twitter.com/Suns/status/1599519584759214080" title="Sunday December 4 4:42 PM EST" target="_blank" rel="nofollow noopener">4:42 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1599519439044562949/pu/vid/720x720/uvQBiN0zttfA5AJK.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1599519439044562949/pu/img/VGPugm36XE6TIDRZ.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Monty Williams was standing with everyone else as Tim Duncan stepped onto the court. <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> <a href="https://twitter.com/search?q=%23Spurs" target="_blank" rel="nofollow noopener">#Spurs</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599519089088950272" title="Sunday December 4 4:40 PM EST" target="_blank" rel="nofollow noopener">4:40 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/971852605390336000/uA0TeMUO_normal.jpg" title="Jeff McDonald" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/971852605390336000/uA0TeMUO_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/971852605390336000/uA0TeMUO_normal.jpg" title="Jeff McDonald" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/JMcDonald_SAEN" title="https://twitter.com/JMcDonald_SAEN" target="_blank" rel="nofollow noopener">Jeff McDonald</a>  @<a style="color: grey" href="https://twitter.com/JMcDonald_SAEN" target="_blank" rel="nofollow noopener">JMcDonald_SAEN</a><br />
Honored between quarters as today&#8217;s Spurs alumnus of the game: Former assistant coach Tim Duncan. &#8211; <a href="https://twitter.com/JMcDonald_SAEN/status/1599519084164808710" title="Sunday December 4 4:40 PM EST" target="_blank" rel="nofollow noopener">4:40 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/tom_orsborn" title="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">Tom Orsborn</a>  @<a style="color: grey" href="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">tom_orsborn</a><br />
Spurs trail 35-30 after the 1Q.<br />
But the biggest news so far this afternoon is Tim Duncan&#8217;s on-court appears as the alumnus of the game.<br />
He walked onto the court to a standing ovation and left as it was still going on. &#8211; <a href="https://twitter.com/tom_orsborn/status/1599518873535250432" title="Sunday December 4 4:39 PM EST" target="_blank" rel="nofollow noopener">4:39 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Suns" title="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Phoenix Suns</a>  @<a style="color: grey" href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Suns</a><br />
Up after one. <a href="https://t.co/Y4oXMlPQL0" target="_blank" rel="nofollow noopener">pic.twitter.com/Y4oXMlPQL0</a> &#8211; <a href="https://twitter.com/Suns/status/1599518435599605760" title="Sunday December 4 4:38 PM EST" target="_blank" rel="nofollow noopener">4:38 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKhiAHVUAEiME7.jpg" title="https://pbs.twimg.com/media/FjKhiAHVUAEiME7.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKhiAHVUAEiME7.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKhiAHVUAEiME7.jpg" title="https://pbs.twimg.com/media/FjKhiAHVUAEiME7.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GeraldBourguet" title="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">Gerald Bourguet</a>  @<a style="color: grey" href="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">GeraldBourguet</a><br />
End of 1Q: PHX 35, SAS 30<br />
Booker: 11 Pts, 2 Ast, 3-6 FG<br />
Ayton: 6 Pts, 2 Reb, 3-6 FG<br />
Bridges: 5 Pts<br />
Johnson: 8 Pts, 4-7 FG &#8211; <a href="https://twitter.com/GeraldBourguet/status/1599518318930513920" title="Sunday December 4 4:37 PM EST" target="_blank" rel="nofollow noopener">4:37 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg" title="Kellan Olson" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg" title="Kellan Olson" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KellanOlson" title="https://twitter.com/KellanOlson" target="_blank" rel="nofollow noopener">Kellan Olson</a>  @<a style="color: grey" href="https://twitter.com/KellanOlson" target="_blank" rel="nofollow noopener">KellanOlson</a><br />
that pass by Booker was crazy. Threw a lead pass to Shamet to make him move into the space where the passing lane was &#8211; <a href="https://twitter.com/KellanOlson/status/1599518267424415744" title="Sunday December 4 4:37 PM EST" target="_blank" rel="nofollow noopener">4:37 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurs" title="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">San Antonio Spurs</a>  @<a style="color: grey" href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">spurs</a><br />
End 1 | PHX 35, SAS 30 &#8211; <a href="https://twitter.com/spurs/status/1599518242111750145" title="Sunday December 4 4:37 PM EST" target="_blank" rel="nofollow noopener">4:37 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Shamet 3 off Booker assist.<br />
Jones answer. <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a>  up five. &#8211; <a href="https://twitter.com/DuaneRankin/status/1599517889605804034" title="Sunday December 4 4:35 PM EST" target="_blank" rel="nofollow noopener">4:35 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Landale in for Ayton, has 3. <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> up four. <a href="https://twitter.com/search?q=%23Spurs" target="_blank" rel="nofollow noopener">#Spurs</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599517248992976898" title="Sunday December 4 4:33 PM EST" target="_blank" rel="nofollow noopener">4:33 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg" title="Kellan Olson" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg" title="Kellan Olson" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KellanOlson" title="https://twitter.com/KellanOlson" target="_blank" rel="nofollow noopener">Kellan Olson</a>  @<a style="color: grey" href="https://twitter.com/KellanOlson" target="_blank" rel="nofollow noopener">KellanOlson</a><br />
Landale in over Biyombo &#8211; <a href="https://twitter.com/KellanOlson/status/1599516110734258176" title="Sunday December 4 4:28 PM EST" target="_blank" rel="nofollow noopener">4:28 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Langford on the attack, scores over Booker. <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> up five. <a href="https://twitter.com/search?q=%23Spurs" target="_blank" rel="nofollow noopener">#Spurs</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599516063623954437" title="Sunday December 4 4:28 PM EST" target="_blank" rel="nofollow noopener">4:28 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Suns" title="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Phoenix Suns</a>  @<a style="color: grey" href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Suns</a><br />
Booker to the rim. <a href="https://t.co/u8eC4S477k" target="_blank" rel="nofollow noopener">pic.twitter.com/u8eC4S477k</a> &#8211; <a href="https://twitter.com/Suns/status/1599516043655139329" title="Sunday December 4 4:28 PM EST" target="_blank" rel="nofollow noopener">4:28 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKfWOCVUAAfABe.jpg" title="https://pbs.twimg.com/media/FjKfWOCVUAAfABe.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKfWOCVUAAfABe.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKfWOCVUAAfABe.jpg" title="https://pbs.twimg.com/media/FjKfWOCVUAAfABe.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GeraldBourguet" title="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">Gerald Bourguet</a>  @<a style="color: grey" href="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">GeraldBourguet</a><br />
Devin Booker getting an and-1 superstar call? Never thought I&#8217;d live to see the day &#8211; <a href="https://twitter.com/GeraldBourguet/status/1599516036943839234" title="Sunday December 4 4:28 PM EST" target="_blank" rel="nofollow noopener">4:28 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Bridges 3. <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> up four. &#8211; <a href="https://twitter.com/DuaneRankin/status/1599515524140077056" title="Sunday December 4 4:26 PM EST" target="_blank" rel="nofollow noopener">4:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Booker to the rim. <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> up two &#8211; <a href="https://twitter.com/DuaneRankin/status/1599515220979982337" title="Sunday December 4 4:25 PM EST" target="_blank" rel="nofollow noopener">4:25 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GeraldBourguet" title="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">Gerald Bourguet</a>  @<a style="color: grey" href="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">GeraldBourguet</a><br />
Deandre Ayton showing a downhill mentality today, catching in the roll and looking to score. He&#8217;s had room in the short roll and is making the right decision to be aggressive &#8211; <a href="https://twitter.com/GeraldBourguet/status/1599515113295253504" title="Sunday December 4 4:24 PM EST" target="_blank" rel="nofollow noopener">4:24 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg" title="Kellan Olson" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg" title="Kellan Olson" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KellanOlson" title="https://twitter.com/KellanOlson" target="_blank" rel="nofollow noopener">Kellan Olson</a>  @<a style="color: grey" href="https://twitter.com/KellanOlson" target="_blank" rel="nofollow noopener">KellanOlson</a><br />
After the Rockets blitzed Booker and denied space for Ayton, the Spurs are giving Ayton space in those reads. Suns are feeding him a lot early on. &#8211; <a href="https://twitter.com/KellanOlson/status/1599515004214005760" title="Sunday December 4 4:24 PM EST" target="_blank" rel="nofollow noopener">4:24 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Suns" title="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Phoenix Suns</a>  @<a style="color: grey" href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Suns</a><br />
DBook to DA getting it done. <a href="https://t.co/giUtOjaxWS" target="_blank" rel="nofollow noopener">pic.twitter.com/giUtOjaxWS</a> &#8211; <a href="https://twitter.com/Suns/status/1599514757152710656" title="Sunday December 4 4:23 PM EST" target="_blank" rel="nofollow noopener">4:23 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1599513924084191232/vid/720x720/6xxRsGopbQr_ioqX.mp4?tag=16" muted="muted" poster="https://pbs.twimg.com/amplify_video_thumb/1599513924084191232/img/EweNMZr08Trtt1WY.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurs" title="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">San Antonio Spurs</a>  @<a style="color: grey" href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">spurs</a><br />
KJ comin&#8217; through &#128170; <a href="https://t.co/tnY7kkR901" target="_blank" rel="nofollow noopener">pic.twitter.com/tnY7kkR901</a> &#8211; <a href="https://twitter.com/spurs/status/1599514266905681920" title="Sunday December 4 4:21 PM EST" target="_blank" rel="nofollow noopener">4:21 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKdkgpUUAAC9KL.jpg" title="https://pbs.twimg.com/media/FjKdkgpUUAAC9KL.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKdkgpUUAAC9KL.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKdkgpUUAAC9KL.jpg" title="https://pbs.twimg.com/media/FjKdkgpUUAAC9KL.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg" title="Kellan Olson" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1419160813193945091/fsdA5_57_normal.jpg" title="Kellan Olson" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KellanOlson" title="https://twitter.com/KellanOlson" target="_blank" rel="nofollow noopener">Kellan Olson</a>  @<a style="color: grey" href="https://twitter.com/KellanOlson" target="_blank" rel="nofollow noopener">KellanOlson</a><br />
Booker telling Ayton to keep it going after that loose ball. I think Booker wanted the ball rotated to the other side quickly once the low man came over to cover the lob to Booker. &#8211; <a href="https://twitter.com/KellanOlson/status/1599514151608496129" title="Sunday December 4 4:21 PM EST" target="_blank" rel="nofollow noopener">4:21 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Booker, Ayton having a conversation heading back to the huddle during a timeout.<br />
<a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> down 13-11 with 6:32 left in 1st. <a href="https://twitter.com/search?q=%23Spurs" target="_blank" rel="nofollow noopener">#Spurs</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599513901955268608" title="Sunday December 4 4:20 PM EST" target="_blank" rel="nofollow noopener">4:20 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Suns" title="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Phoenix Suns</a>  @<a style="color: grey" href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Suns</a><br />
Dario doing work down low &#128170; <a href="https://t.co/t3e6BKO8sE" target="_blank" rel="nofollow noopener">pic.twitter.com/t3e6BKO8sE</a> &#8211; <a href="https://twitter.com/Suns/status/1599513566117130240" title="Sunday December 4 4:18 PM EST" target="_blank" rel="nofollow noopener">4:18 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1599513281030279168/vid/720x720/65VuwFPjIHkIoDq8.mp4?tag=16" muted="muted" poster="https://pbs.twimg.com/amplify_video_thumb/1599513281030279168/img/nP8TvOUZwcRSqkxY.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Ran double screen for Payne, Saric popped for 3, Ayton went inside.<br />
Payne found Ayton, who got fouled.<br />
This is interesting moving forward. <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> <a href="https://twitter.com/search?q=%23Spurs" target="_blank" rel="nofollow noopener">#Spurs</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599513352471969793" title="Sunday December 4 4:17 PM EST" target="_blank" rel="nofollow noopener">4:17 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1435980077724962820/k6oaNdMT_normal.jpg" title="Gerald Bourguet" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/GeraldBourguet" title="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">Gerald Bourguet</a>  @<a style="color: grey" href="https://twitter.com/GeraldBourguet" target="_blank" rel="nofollow noopener">GeraldBourguet</a><br />
The Spurs are nailing Mikal Bridges on these screens to free up Devin Vassell, who has 7 early points. Suns need to match that physicality &#8211; <a href="https://twitter.com/GeraldBourguet/status/1599512849117720576" title="Sunday December 4 4:15 PM EST" target="_blank" rel="nofollow noopener">4:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Saric gets one to go inside, had position earlier, didn&#8217;t get ball.<br />
<a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> down four after 3-point play.  <a href="https://twitter.com/search?q=%23Spurs" target="_blank" rel="nofollow noopener">#Spurs</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599512848375357442" title="Sunday December 4 4:15 PM EST" target="_blank" rel="nofollow noopener">4:15 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurs" title="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">San Antonio Spurs</a>  @<a style="color: grey" href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">spurs</a><br />
Dev on a hot start &#128293; <a href="https://t.co/fr7T4nDubP" target="_blank" rel="nofollow noopener">pic.twitter.com/fr7T4nDubP</a> &#8211; <a href="https://twitter.com/spurs/status/1599512794172252160" title="Sunday December 4 4:15 PM EST" target="_blank" rel="nofollow noopener">4:15 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKcERFVQAEY1Mp.jpg" title="https://pbs.twimg.com/media/FjKcERFVQAEY1Mp.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKcERFVQAEY1Mp.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKcERFVQAEY1Mp.jpg" title="https://pbs.twimg.com/media/FjKcERFVQAEY1Mp.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurs" title="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">San Antonio Spurs</a>  @<a style="color: grey" href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">spurs</a><br />
Tre with the steal &amp; score! &#128165; <a href="https://twitter.com/Tre3Jones" target="_blank" rel="nofollow noopener">@Tre Jones</a> <a href="https://t.co/cC3vsKsTFQ" target="_blank" rel="nofollow noopener">pic.twitter.com/cC3vsKsTFQ</a> &#8211; <a href="https://twitter.com/spurs/status/1599512477955678208" title="Sunday December 4 4:14 PM EST" target="_blank" rel="nofollow noopener">4:14 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKb3lhVsAAubgJ.jpg" title="https://pbs.twimg.com/media/FjKb3lhVsAAubgJ.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKb3lhVsAAubgJ.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKb3lhVsAAubgJ.jpg" title="https://pbs.twimg.com/media/FjKb3lhVsAAubgJ.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Bridges moving fine.<br />
<a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> down 9-4 early. <a href="https://twitter.com/search?q=%23Spurs" target="_blank" rel="nofollow noopener">#Spurs</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599512356031062017" title="Sunday December 4 4:13 PM EST" target="_blank" rel="nofollow noopener">4:13 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurs" title="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">San Antonio Spurs</a>  @<a style="color: grey" href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">spurs</a><br />
Always good to see old friends &#129321; <a href="https://twitter.com/JockLandale" target="_blank" rel="nofollow noopener">@Jock Landale</a> <a href="https://t.co/xYxwEiHs5K" target="_blank" rel="nofollow noopener">pic.twitter.com/xYxwEiHs5K</a> &#8211; <a href="https://twitter.com/spurs/status/1599511566143004672" title="Sunday December 4 4:10 PM EST" target="_blank" rel="nofollow noopener">4:10 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKbSjKWYAE66P-.jpg" title="https://pbs.twimg.com/media/FjKbSjKWYAE66P-.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKbSjKWYAE66P-.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKbSjKWYAE66P-.jpg" title="https://pbs.twimg.com/media/FjKbSjKWYAE66P-.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FjKbSjnXkAAUIr4.jpg" title="https://pbs.twimg.com/media/FjKbSjnXkAAUIr4.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKbSjnXkAAUIr4.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKbSjnXkAAUIr4.jpg" title="https://pbs.twimg.com/media/FjKbSjnXkAAUIr4.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/tom_orsborn" title="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">Tom Orsborn</a>  @<a style="color: grey" href="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">tom_orsborn</a><br />
Spurs starters: Tre Jones, Devin Vassell, Keldon Johnson, Keita Bates-Diop, Zach Collins. &#8211; <a href="https://twitter.com/tom_orsborn/status/1599511367052013568" title="Sunday December 4 4:10 PM EST" target="_blank" rel="nofollow noopener">4:10 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Suns" title="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Phoenix Suns</a>  @<a style="color: grey" href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Suns</a><br />
Ready to roll <a href="https://t.co/3POXirIXnk" target="_blank" rel="nofollow noopener">pic.twitter.com/3POXirIXnk</a> &#8211; <a href="https://twitter.com/Suns/status/1599510610806726656" title="Sunday December 4 4:07 PM EST" target="_blank" rel="nofollow noopener">4:07 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKaXi2VEAABXx6.jpg" title="https://pbs.twimg.com/media/FjKaXi2VEAABXx6.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKaXi2VEAABXx6.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKaXi2VEAABXx6.jpg" title="https://pbs.twimg.com/media/FjKaXi2VEAABXx6.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FjKaaMHUUAAzcV9.jpg" title="https://pbs.twimg.com/media/FjKaaMHUUAAzcV9.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKaaMHUUAAzcV9.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKaaMHUUAAzcV9.jpg" title="https://pbs.twimg.com/media/FjKaaMHUUAAzcV9.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Suns" title="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Phoenix Suns</a>  @<a style="color: grey" href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Suns</a><br />
Ready to roll <a href="https://t.co/WDL9hwXlRQ" target="_blank" rel="nofollow noopener">pic.twitter.com/WDL9hwXlRQ</a> &#8211; <a href="https://twitter.com/Suns/status/1599510279448326144" title="Sunday December 4 4:05 PM EST" target="_blank" rel="nofollow noopener">4:05 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKZzcAVQAA-UjZ.jpg" title="https://pbs.twimg.com/media/FjKZzcAVQAA-UjZ.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKZzcAVQAA-UjZ.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKZzcAVQAA-UjZ.jpg" title="https://pbs.twimg.com/media/FjKZzcAVQAA-UjZ.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FjKZ-rCUcAExqtH.jpg" title="https://pbs.twimg.com/media/FjKZ-rCUcAExqtH.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKZ-rCUcAExqtH.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKZ-rCUcAExqtH.jpg" title="https://pbs.twimg.com/media/FjKZ-rCUcAExqtH.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurs" title="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">San Antonio Spurs</a>  @<a style="color: grey" href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">spurs</a><br />
It’s beginning to feel a lot like Christmas! &#127873;  <br />
Join the Digital Arena tonight for a chance to win a Fan Shop Gift Card!  <a href="https://t.co/4SvVeGRZMT" rel="nofollow">https://t.co/4SvVeGRZMT</a> <a href="https://t.co/tsPjsZbxe6" target="_blank" rel="nofollow noopener">pic.twitter.com/tsPjsZbxe6</a> &#8211; <a href="https://twitter.com/spurs/status/1599509441916698624" title="Sunday December 4 4:02 PM EST" target="_blank" rel="nofollow noopener">4:02 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKXD_2XoAANyqI.jpg" title="https://pbs.twimg.com/media/FjKXD_2XoAANyqI.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKXD_2XoAANyqI.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKXD_2XoAANyqI.jpg" title="https://pbs.twimg.com/media/FjKXD_2XoAANyqI.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
“It’s hard. That’s my happy place is hooping, but I’ve sort of learned over the years that it’s a long game. Luckily we have enough depth on our team to where I shouldn’t be forced to come back until I’m ready.” #Suns Chris Paul (heel).  <a href="https://t.co/9voqUqA2rf" rel="nofollow">https://t.co/9voqUqA2rf</a> via @azcentral <a href="https://t.co/qDnMPKCm4m" target="_blank" rel="nofollow noopener">pic.twitter.com/qDnMPKCm4m</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599508052956581888" title="Sunday December 4 3:56 PM EST" target="_blank" rel="nofollow noopener">3:56 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKX84cWYAEOWZx.jpg" title="https://pbs.twimg.com/media/FjKX84cWYAEOWZx.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKX84cWYAEOWZx.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKX84cWYAEOWZx.jpg" title="https://pbs.twimg.com/media/FjKX84cWYAEOWZx.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurs" title="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">San Antonio Spurs</a>  @<a style="color: grey" href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">spurs</a><br />
Starting 5️⃣ <a href="https://t.co/WGzSpNBUTm" target="_blank" rel="nofollow noopener">pic.twitter.com/WGzSpNBUTm</a> &#8211; <a href="https://twitter.com/spurs/status/1599506559029063681" title="Sunday December 4 3:50 PM EST" target="_blank" rel="nofollow noopener">3:50 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKVukQWAAAWgkF.jpg" title="https://pbs.twimg.com/media/FjKVukQWAAAWgkF.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKVukQWAAAWgkF.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKVukQWAAAWgkF.jpg" title="https://pbs.twimg.com/media/FjKVukQWAAAWgkF.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
<a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener"></a><a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> starting lineup at <a href="https://twitter.com/search?q=%23Spurs" target="_blank" rel="nofollow noopener">#Spurs</a>:<br />
Cameron Payne<br />
Devin Booker<br />
Mikal Bridges<br />
Dario Saric<br />
Deandre Ayton<br />
Same starting lineup as last game <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener"></a><a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> lost to #Rockets &#8211; <a href="https://twitter.com/DuaneRankin/status/1599505467125948416" title="Sunday December 4 3:46 PM EST" target="_blank" rel="nofollow noopener">3:46 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1306637448504659980/TZqwase0_normal.jpg" title="Dallas Mavericks PR" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1306637448504659980/TZqwase0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1306637448504659980/TZqwase0_normal.jpg" title="Dallas Mavericks PR" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/MavsPR" title="https://twitter.com/MavsPR" target="_blank" rel="nofollow noopener">Dallas Mavericks PR</a>  @<a style="color: grey" href="https://twitter.com/MavsPR" target="_blank" rel="nofollow noopener">MavsPR</a><br />
Christian Wood (non-Covid illness) is questionable for tomorrow night&#8217;s game against the Suns. &#8211; <a href="https://twitter.com/MavsPR/status/1599504136579551232" title="Sunday December 4 3:41 PM EST" target="_blank" rel="nofollow noopener">3:41 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Suns" title="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Phoenix Suns</a>  @<a style="color: grey" href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Suns</a><br />
Home or away: Book is always taking time for the fans &#128156;&#129505; <a href="https://t.co/WjxDxzPJmT" target="_blank" rel="nofollow noopener">pic.twitter.com/WjxDxzPJmT</a> &#8211; <a href="https://twitter.com/Suns/status/1599503702909685760" title="Sunday December 4 3:39 PM EST" target="_blank" rel="nofollow noopener">3:39 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKT-SXWAAAL4if.jpg" title="https://pbs.twimg.com/media/FjKT-SXWAAAL4if.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKT-SXWAAAL4if.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKT-SXWAAAL4if.jpg" title="https://pbs.twimg.com/media/FjKT-SXWAAAL4if.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
&#8220;When I first started coaching, he was the coach who told Pop and R.C., &#8216;I got him&#8217; and that&#8217;s how I got introduced to the world of coaching on the floor, in the locker room, on the plane, in another city, what to do on off days, Brett (Brown) was the guy.&#8221; Monty Williams. #Suns <a href="https://t.co/LeYtqfwigp" target="_blank" rel="nofollow noopener">pic.twitter.com/LeYtqfwigp</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599503320036802560" title="Sunday December 4 3:38 PM EST" target="_blank" rel="nofollow noopener">3:38 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1599502095366905862/pu/vid/1280x720/xm_UvptxFlaq0QzG.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1599502095366905862/pu/img/aJw4o09L8aB-RmQ_.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
&#8220;When you are around him, the volume of time, the frequency of time that I was with him, you just repetitively, day to day, are reminded of how good he is.&#8221;<br />
#Spurs assistant Brett Brown on Monty Williams, who worked for him with #76ers before taking #Suns head coach job in 2019. <a href="https://t.co/WJz1ZTTImN" target="_blank" rel="nofollow noopener">pic.twitter.com/WJz1ZTTImN</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599501873605640192" title="Sunday December 4 3:32 PM EST" target="_blank" rel="nofollow noopener">3:32 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1599500449777942535/pu/vid/1280x720/YMSfCGXLAnc7W8sh.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1599500449777942535/pu/img/-048cWK5289nc5v2.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Suns" title="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Phoenix Suns</a>  @<a style="color: grey" href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Suns</a><br />
Starters in San Antonio.<br />
#WeAreTheValley <a href="https://t.co/oP2JZWEuES" target="_blank" rel="nofollow noopener">pic.twitter.com/oP2JZWEuES</a> &#8211; <a href="https://twitter.com/Suns/status/1599501867800997888" title="Sunday December 4 3:32 PM EST" target="_blank" rel="nofollow noopener">3:32 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKQKQoVsAAJdum.jpg" title="https://pbs.twimg.com/media/FjKQKQoVsAAJdum.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKQKQoVsAAJdum.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKQKQoVsAAJdum.jpg" title="https://pbs.twimg.com/media/FjKQKQoVsAAJdum.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
&#8220;Everything revolves around development.&#8221; #Spurs assistant Brett Brown on what his role can be  in a rebuild for San Antonio after going through the process in Philadelphia as a head coach. <a href="https://t.co/r8xNIUb7wa" target="_blank" rel="nofollow noopener">pic.twitter.com/r8xNIUb7wa</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599500299990966272" title="Sunday December 4 3:26 PM EST" target="_blank" rel="nofollow noopener">3:26 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/ext_tw_video/1599499284352827392/pu/vid/1280x720/TW8FfA5E8xj1oWPR.mp4?tag=12" muted="muted" poster="https://pbs.twimg.com/ext_tw_video_thumb/1599499284352827392/pu/img/VfFa4ukQ2YpOhob4.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurs" title="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">San Antonio Spurs</a>  @<a style="color: grey" href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">spurs</a><br />
Sunday Spurs basketball &#129304;&#129304;<br />
#ULTRADrip | #PorVida <a href="https://t.co/LfqGBuUNke" target="_blank" rel="nofollow noopener">pic.twitter.com/LfqGBuUNke</a> &#8211; <a href="https://twitter.com/spurs/status/1599496965489688576" title="Sunday December 4 3:12 PM EST" target="_blank" rel="nofollow noopener">3:12 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKOAoTXoAAkuCb.jpg" title="https://pbs.twimg.com/media/FjKOAoTXoAAkuCb.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKOAoTXoAAkuCb.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKOAoTXoAAkuCb.jpg" title="https://pbs.twimg.com/media/FjKOAoTXoAAkuCb.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FjKOAoTXoAElYdp.jpg" title="https://pbs.twimg.com/media/FjKOAoTXoAElYdp.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKOAoTXoAElYdp.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKOAoTXoAElYdp.jpg" title="https://pbs.twimg.com/media/FjKOAoTXoAElYdp.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Suns" title="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Phoenix Suns</a>  @<a style="color: grey" href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Suns</a><br />
Today&#8217;s @BannerHealth Health Update: <a href="https://t.co/AwkKSPJHDY" target="_blank" rel="nofollow noopener">pic.twitter.com/AwkKSPJHDY</a> &#8211; <a href="https://twitter.com/Suns/status/1599494501693009920" title="Sunday December 4 3:03 PM EST" target="_blank" rel="nofollow noopener">3:03 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/tom_orsborn" title="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">Tom Orsborn</a>  @<a style="color: grey" href="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">tom_orsborn</a><br />
Brett Brown on why he thinks Pop is perfectly suited to oversee the Spurs rebuild:<br />
&#8220;It’s almost, where do you begin? I think that the perspective that he has at this stage of his career is priceless, is unparalleled, given his history, and where he was and where he is, etc.&#8221; &#8211; <a href="https://twitter.com/tom_orsborn/status/1599494302169632769" title="Sunday December 4 3:02 PM EST" target="_blank" rel="nofollow noopener">3:02 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
<a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> update: Mikal Bridges (knee) available at <a href="https://twitter.com/search?q=%23Spurs" target="_blank" rel="nofollow noopener">#Spurs</a>, Chris Paul (heel), Torrey Craig (groin) out <a href="https://t.co/ruzNS9XKO4" target="_blank" rel="nofollow noopener">azcentral.com/story/sports/n…</a> via <a href="https://twitter.com/azcentral" target="_blank" rel="nofollow noopener">@azcentral</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599491712669605888" title="Sunday December 4 2:51 PM EST" target="_blank" rel="nofollow noopener">2:51 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Suns" title="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Phoenix Suns</a>  @<a style="color: grey" href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Suns</a><br />
On our way.<br />
#WeAreTheValley <a href="https://t.co/ppExINFMTO" target="_blank" rel="nofollow noopener">pic.twitter.com/ppExINFMTO</a> &#8211; <a href="https://twitter.com/Suns/status/1599488893765623808" title="Sunday December 4 2:40 PM EST" target="_blank" rel="nofollow noopener">2:40 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKGUs0XwAIN_RG.jpg" title="https://pbs.twimg.com/media/FjKGUs0XwAIN_RG.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKGUs0XwAIN_RG.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKGUs0XwAIN_RG.jpg" title="https://pbs.twimg.com/media/FjKGUs0XwAIN_RG.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
&#8220;What&#8217;s that? What&#8217;s that?&#8221;<br />
Monty Williams when asked if he&#8217;s sticking with the same starting lineup from last game with Dario Saric starting for Torrey Craig (groin), who is out today at #Spurs. #Suns <a href="https://t.co/03Jh0TTT1y" target="_blank" rel="nofollow noopener">pic.twitter.com/03Jh0TTT1y</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599488156063367168" title="Sunday December 4 2:37 PM EST" target="_blank" rel="nofollow noopener">2:37 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKF_2pX0AE6fKz.jpg" title="https://pbs.twimg.com/media/FjKF_2pX0AE6fKz.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKF_2pX0AE6fKz.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKF_2pX0AE6fKz.jpg" title="https://pbs.twimg.com/media/FjKF_2pX0AE6fKz.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/tom_orsborn" title="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">Tom Orsborn</a>  @<a style="color: grey" href="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">tom_orsborn</a><br />
Today marks the sixth consecutive game Josh Richardson has missed with a sprained ankle.<br />
It&#8217;s the second game in a row for McDermott to sit out with a sprained ankle. &#8211; <a href="https://twitter.com/tom_orsborn/status/1599487944384913408" title="Sunday December 4 2:36 PM EST" target="_blank" rel="nofollow noopener">2:36 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/tom_orsborn" title="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">Tom Orsborn</a>  @<a style="color: grey" href="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">tom_orsborn</a><br />
Brown with the injury update:<br />
Langford (back) has been upgraded from questionable to active.<br />
Richardson (ankle) has been downgraded from questionable to out.<br />
McDermott (ankle) has been downgraded from doubtful to out. &#8211; <a href="https://twitter.com/tom_orsborn/status/1599487770505773056" title="Sunday December 4 2:36 PM EST" target="_blank" rel="nofollow noopener">2:36 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1497066285498347522/7BaXNrOu_normal.jpg" title="Matthew Tynan" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1497066285498347522/7BaXNrOu_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1497066285498347522/7BaXNrOu_normal.jpg" title="Matthew Tynan" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Matthew_Tynan" title="https://twitter.com/Matthew_Tynan" target="_blank" rel="nofollow noopener">Matthew Tynan</a>  @<a style="color: grey" href="https://twitter.com/Matthew_Tynan" target="_blank" rel="nofollow noopener">Matthew_Tynan</a><br />
Spurs updated injury report for today:<br />
OUT<br />
&#8211; Jakob Poeltl (knee bruise)<br />
&#8211; Jeremy Sochan (quad contusion)<br />
&#8211; Doug McDermott (ankle sprain)<br />
&#8211; Josh Richardson (ankle sprain)<br />
&#8211; Blake Wesley (MCL sprain)<br />
&#8211; Dominick Barlow (Two-Way)<br />
AVAILABLE<br />
&#8211; Romeo Langford (back tightness) &#8211; <a href="https://twitter.com/Matthew_Tynan/status/1599487323665666049" title="Sunday December 4 2:34 PM EST" target="_blank" rel="nofollow noopener">2:34 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1497066285498347522/7BaXNrOu_normal.jpg" title="Matthew Tynan" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1497066285498347522/7BaXNrOu_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1497066285498347522/7BaXNrOu_normal.jpg" title="Matthew Tynan" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Matthew_Tynan" title="https://twitter.com/Matthew_Tynan" target="_blank" rel="nofollow noopener">Matthew Tynan</a>  @<a style="color: grey" href="https://twitter.com/Matthew_Tynan" target="_blank" rel="nofollow noopener">Matthew_Tynan</a><br />
Spurs updates injury report for today:<br />
OUT<br />
&#8211; Jakob Poeltl (knee bruise)<br />
&#8211; Jeremy Sochan (quad contusion)<br />
&#8211; Doug McDermott (ankle sprain)<br />
&#8211; Josh Richardson (ankle sprain)<br />
&#8211; Blake Wesley (MCL sprain)<br />
&#8211; Dominick Barlow (Two-Way)<br />
AVAILABLE<br />
&#8211; Romeo Langford (back tightness) &#8211; <a href="https://twitter.com/Matthew_Tynan/status/1599487165485838336" title="Sunday December 4 2:33 PM EST" target="_blank" rel="nofollow noopener">2:33 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1392985848463994882/EF1EyLyV_normal.jpg" title="Paul Garcia" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1392985848463994882/EF1EyLyV_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1392985848463994882/EF1EyLyV_normal.jpg" title="Paul Garcia" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/PaulGarciaNBA" title="https://twitter.com/PaulGarciaNBA" target="_blank" rel="nofollow noopener">Paul Garcia</a>  @<a style="color: grey" href="https://twitter.com/PaulGarciaNBA" target="_blank" rel="nofollow noopener">PaulGarciaNBA</a><br />
Spurs announce McDermott and Richardson are OUT today.<br />
Langford is available &#8211; <a href="https://twitter.com/PaulGarciaNBA/status/1599486466195087361" title="Sunday December 4 2:31 PM EST" target="_blank" rel="nofollow noopener">2:31 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1595686880061931522/zNii9SYV_normal.jpg" title="Tom Orsborn" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/tom_orsborn" title="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">Tom Orsborn</a>  @<a style="color: grey" href="https://twitter.com/tom_orsborn" target="_blank" rel="nofollow noopener">tom_orsborn</a><br />
Brett Brown is filling in for Gregg Popovich as acting head coach of the Spurs for the third game this season. Popovich also missed Friday&#8217;s game after undergoing what the club termed a &#8220;minor medical procedure.&#8221; &#8211; <a href="https://twitter.com/tom_orsborn/status/1599486311676903424" title="Sunday December 4 2:30 PM EST" target="_blank" rel="nofollow noopener">2:30 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
&#8220;He&#8217;s fine.&#8221;<br />
Brett Brown on Gregg Popovich as he expects #Spurs head coach will be back for Thursday&#8217;s game against #Rockets.<br />
Missing today&#8217;s game after having minor medical procedure. #Suns <a href="https://t.co/KS3ZvMchmQ" target="_blank" rel="nofollow noopener">pic.twitter.com/KS3ZvMchmQ</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599485988761657345" title="Sunday December 4 2:29 PM EST" target="_blank" rel="nofollow noopener">2:29 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjKEBtfXgAEAWCX.jpg" title="https://pbs.twimg.com/media/FjKEBtfXgAEAWCX.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjKEBtfXgAEAWCX.jpg"><noscript><img src="https://pbs.twimg.com/media/FjKEBtfXgAEAWCX.jpg" title="https://pbs.twimg.com/media/FjKEBtfXgAEAWCX.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Mikal Bridges (knee) in. <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599485679326879745" title="Sunday December 4 2:27 PM EST" target="_blank" rel="nofollow noopener">2:27 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1392985848463994882/EF1EyLyV_normal.jpg" title="Paul Garcia" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1392985848463994882/EF1EyLyV_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1392985848463994882/EF1EyLyV_normal.jpg" title="Paul Garcia" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/PaulGarciaNBA" title="https://twitter.com/PaulGarciaNBA" target="_blank" rel="nofollow noopener">Paul Garcia</a>  @<a style="color: grey" href="https://twitter.com/PaulGarciaNBA" target="_blank" rel="nofollow noopener">PaulGarciaNBA</a><br />
The Suns are favored by 10 this afternoon in San Antonio<br />
Players OUT for each team<br />
SA: Poeltl, Sochan, Barlow, Wesley<br />
PHX: Paul, Johnson, Craig, Crowder<br />
Players probable<br />
PHX: Bridges<br />
Players questionable<br />
SA: Langford, Richardson<br />
Players doubtful<br />
SA: McDermott &#8211; <a href="https://twitter.com/PaulGarciaNBA/status/1599485389542109184" title="Sunday December 4 2:26 PM EST" target="_blank" rel="nofollow noopener">2:26 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurs" title="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">San Antonio Spurs</a>  @<a style="color: grey" href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">spurs</a><br />
Want a new jersey? &#129321;<br />
Play Call Your Shot today for a chance to win a signed one! <a href="https://t.co/0uWN1alg7g" rel="nofollow">https://t.co/0uWN1alg7g</a> <a href="https://t.co/5aU1Lzz5Ia" target="_blank" rel="nofollow noopener">pic.twitter.com/5aU1Lzz5Ia</a> &#8211; <a href="https://twitter.com/spurs/status/1599481487295815680" title="Sunday December 4 2:11 PM EST" target="_blank" rel="nofollow noopener">2:11 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjJ_ZT4WYAELUx3.jpg" title="https://pbs.twimg.com/media/FjJ_ZT4WYAELUx3.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjJ_ZT4WYAELUx3.jpg"><noscript><img src="https://pbs.twimg.com/media/FjJ_ZT4WYAELUx3.jpg" title="https://pbs.twimg.com/media/FjJ_ZT4WYAELUx3.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1593707807026839552/y2tQDh1L_normal.jpg" title="Portland Trail Blazers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1593707807026839552/y2tQDh1L_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1593707807026839552/y2tQDh1L_normal.jpg" title="Portland Trail Blazers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/trailblazers" title="https://twitter.com/trailblazers" target="_blank" rel="nofollow noopener">Portland Trail Blazers</a>  @<a style="color: grey" href="https://twitter.com/trailblazers" target="_blank" rel="nofollow noopener">trailblazers</a><br />
Tonight only, Mr. Rip City himself, Bill Schonely and local author <a href="https://twitter.com/kerryeggers" target="_blank" rel="nofollow noopener">@Kerry Eggers</a> will be signing their latest book, “The Bill Schonely Story: Wherever You May Be&#8230;Now” at Entry A-25 on the 100 Level Concourse before the game and at halftime.<br />
Make sure to stop by! &#128214; <a href="https://t.co/D62tcIVkTj" target="_blank" rel="nofollow noopener">pic.twitter.com/D62tcIVkTj</a> &#8211; <a href="https://twitter.com/trailblazers/status/1599480711735808001" title="Sunday December 4 2:08 PM EST" target="_blank" rel="nofollow noopener">2:08 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjJ-qA9aYAAlbkm.jpg" title="https://pbs.twimg.com/media/FjJ-qA9aYAAlbkm.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjJ-qA9aYAAlbkm.jpg"><noscript><img src="https://pbs.twimg.com/media/FjJ-qA9aYAAlbkm.jpg" title="https://pbs.twimg.com/media/FjJ-qA9aYAAlbkm.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1055508609474482176/CXMbdyYX_normal.jpg" title="Keith Smith" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/KeithSmithNBA" title="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">Keith Smith</a>  @<a style="color: grey" href="https://twitter.com/KeithSmithNBA" target="_blank" rel="nofollow noopener">KeithSmithNBA</a><br />
Updated 2023 NBA cap space projections:<br />
1. HOU $59.3M<br />
2. IND $49.8M<br />
3. SAS $47.1M<br />
4. DET $44.8M<br />
5. UTA $42.6M<br />
6. LAL $33.4M<br />
7. ORL $32.8M<br />
8. OKC $29.0M<br />
9. CHA $18.4M<br />
All others over the cap. Full article laying out my current projected 2023 spending power on <a href="https://twitter.com/spotrac" target="_blank" rel="nofollow noopener">@spotrac</a> this week! &#8211; <a href="https://twitter.com/KeithSmithNBA/status/1599465055430782977" title="Sunday December 4 1:06 PM EST" target="_blank" rel="nofollow noopener">1:06 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1581020210664181760/ri1GWtCH_normal.jpg" title="Kerry Eggers" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1581020210664181760/ri1GWtCH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1581020210664181760/ri1GWtCH_normal.jpg" title="Kerry Eggers" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/kerryeggers" title="https://twitter.com/kerryeggers" target="_blank" rel="nofollow noopener">Kerry Eggers</a>  @<a style="color: grey" href="https://twitter.com/kerryeggers" target="_blank" rel="nofollow noopener">kerryeggers</a><br />
Join me and the Mayor of #RipCity, Bill Schonely Sunday night at &#8220;City Hall&#8221; (aka the <a href="https://twitter.com/ModaCenter" target="_blank" rel="nofollow noopener">@ModaCenter</a>) when the <a href="https://twitter.com/trailblazers" target="_blank" rel="nofollow noopener">@Portland Trail Blazers</a> take on the <a href="https://twitter.com/Pacers" target="_blank" rel="nofollow noopener">@Indiana Pacers</a>  as he signs his new book “Wherever You May Be … Now: the Bill Schonely Story”.<br />
More info here:<br />
<a href="https://t.co/J1yKg6E7jE" target="_blank" rel="nofollow noopener">kerryeggers.com/stories/schone…</a> &#8211; <a href="https://twitter.com/kerryeggers/status/1599463544638038016" title="Sunday December 4 1:00 PM EST" target="_blank" rel="nofollow noopener">1:00 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/768958563695853568/dEQclFDd_normal.jpg" title="Marla Ridenour" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/768958563695853568/dEQclFDd_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/768958563695853568/dEQclFDd_normal.jpg" title="Marla Ridenour" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/MRidenourABJ" title="https://twitter.com/MRidenourABJ" target="_blank" rel="nofollow noopener">Marla Ridenour</a>  @<a style="color: grey" href="https://twitter.com/MRidenourABJ" target="_blank" rel="nofollow noopener">MRidenourABJ</a><br />
So much has happened since I shot these pics during media interviews in Phoenix in December 2016. To fellow sexual assault survivors struggling with their emotions or past trauma as Deshaun Watson makes his #Browns debut today, I understand and support you. <a href="https://t.co/ih6dzYkqk7" target="_blank" rel="nofollow noopener">pic.twitter.com/ih6dzYkqk7</a> &#8211; <a href="https://twitter.com/MRidenourABJ/status/1599462031068987392" title="Sunday December 4 12:53 PM EST" target="_blank" rel="nofollow noopener">12:53 PM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjJuO7jWQAAnT1c.jpg" title="https://pbs.twimg.com/media/FjJuO7jWQAAnT1c.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjJuO7jWQAAnT1c.jpg"><noscript><img src="https://pbs.twimg.com/media/FjJuO7jWQAAnT1c.jpg" title="https://pbs.twimg.com/media/FjJuO7jWQAAnT1c.jpg" /></noscript>
</div>
<div>
<img src="https://pbs.twimg.com/media/FjJuPMjWQAAI_pj.jpg" title="https://pbs.twimg.com/media/FjJuPMjWQAAI_pj.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjJuPMjWQAAI_pj.jpg"><noscript><img src="https://pbs.twimg.com/media/FjJuPMjWQAAI_pj.jpg" title="https://pbs.twimg.com/media/FjJuPMjWQAAI_pj.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurs" title="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">San Antonio Spurs</a>  @<a style="color: grey" href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">spurs</a><br />
Big 3 Week for The Ring of the Rowel is almost here &#128064;&#127871;<br />
Learn more about the genesis of Tim, Tony, and Manu with all-new episodes of the San Antonio Spurs Docuseries kicking off tomorrow!<br />
#Spurs50 | #PorVida <a href="https://t.co/Gnn89VGfPY" target="_blank" rel="nofollow noopener">pic.twitter.com/Gnn89VGfPY</a> &#8211; <a href="https://twitter.com/spurs/status/1599460624001818624" title="Sunday December 4 12:48 PM EST" target="_blank" rel="nofollow noopener">12:48 PM</a></p>
<div>
<video controls="controls" src="https://video.twimg.com/amplify_video/1599447595625066496/vid/1920x1080/0wRX-RowOMmd5tyH.mp4?tag=16" muted="muted" poster="https://pbs.twimg.com/amplify_video_thumb/1599447595625066496/img/bonwDPSOggUWp8Pt.jpg" style="height: auto;max-width: 100%"></video>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1153469904776912896/wOrfQ1EJ_normal.png" title="LJ Ellis" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1153469904776912896/wOrfQ1EJ_normal.png"><noscript><img src="https://pbs.twimg.com/profile_images/1153469904776912896/wOrfQ1EJ_normal.png" title="LJ Ellis" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurstalkdotcom" title="https://twitter.com/spurstalkdotcom" target="_blank" rel="nofollow noopener">LJ Ellis</a>  @<a style="color: grey" href="https://twitter.com/spurstalkdotcom" target="_blank" rel="nofollow noopener">spurstalkdotcom</a><br />
The San Antonio Spurs will try to snap their ten-game losing streak this afternoon when they host the Phoenix Suns in the AT&amp;T Center. Here&#8217;s the preview: <a href="https://t.co/m6KmR7Ezsn" target="_blank" rel="nofollow noopener">spurstalk.com/spurs-suns-pre…</a> &#8211; <a href="https://twitter.com/spurstalkdotcom/status/1599451786477465602" title="Sunday December 4 12:13 PM EST" target="_blank" rel="nofollow noopener">12:13 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1591919693563994112/6lDU6PhH_normal.jpg" title="Ishmail Wainwright" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1591919693563994112/6lDU6PhH_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1591919693563994112/6lDU6PhH_normal.jpg" title="Ishmail Wainwright" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Wainright24" title="https://twitter.com/Wainright24" target="_blank" rel="nofollow noopener">Ishmail Wainwright</a>  @<a style="color: grey" href="https://twitter.com/Wainright24" target="_blank" rel="nofollow noopener">Wainright24</a><br />
“ If you don’t know the signs , you won’t know the language “ &#8211; <a href="https://twitter.com/Wainright24/status/1599450178057953280" title="Sunday December 4 12:06 PM EST" target="_blank" rel="nofollow noopener">12:06 PM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1153469904776912896/wOrfQ1EJ_normal.png" title="LJ Ellis" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1153469904776912896/wOrfQ1EJ_normal.png"><noscript><img src="https://pbs.twimg.com/profile_images/1153469904776912896/wOrfQ1EJ_normal.png" title="LJ Ellis" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurstalkdotcom" title="https://twitter.com/spurstalkdotcom" target="_blank" rel="nofollow noopener">LJ Ellis</a>  @<a style="color: grey" href="https://twitter.com/spurstalkdotcom" target="_blank" rel="nofollow noopener">spurstalkdotcom</a><br />
The San Antonio Spurs are leaving nothing to chance as the franchise prepares for a future the front office hopes includes Victor Wembanyama: <a href="https://t.co/hyFmvhyAnF" target="_blank" rel="nofollow noopener">spurstalk.com/spurs-preparin…</a> &#8211; <a href="https://twitter.com/spurstalkdotcom/status/1599447431984254976" title="Sunday December 4 11:55 AM EST" target="_blank" rel="nofollow noopener">11:55 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/482194919688138752/G2RiS906_normal.jpeg" title="Adam Wexler" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/482194919688138752/G2RiS906_normal.jpeg"><noscript><img src="https://pbs.twimg.com/profile_images/482194919688138752/G2RiS906_normal.jpeg" title="Adam Wexler" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/AdamJWexler" title="https://twitter.com/AdamJWexler" target="_blank" rel="nofollow noopener">Adam Wexler</a>  @<a style="color: grey" href="https://twitter.com/AdamJWexler" target="_blank" rel="nofollow noopener">AdamJWexler</a><br />
<a href="https://twitter.com/search?q=%23Texans" target="_blank" rel="nofollow noopener">#Texans</a> inactives vs Browns: WR Cooks, DB Stingley Jr, RB Burkhead, DL Booker, OL Deculus, TE Howard. Both Eno Benjamin &amp; Amari Rodgers are active for the 1st time since being claimed over waivers several weeks ago. 2nd year TE Brevin Jordan also active. &#8211; <a href="https://twitter.com/AdamJWexler/status/1599441881254854656" title="Sunday December 4 11:33 AM EST" target="_blank" rel="nofollow noopener">11:33 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1590713512854228994/V67eeCfA_normal.jpg" title="San Antonio Spurs" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/spurs" title="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">San Antonio Spurs</a>  @<a style="color: grey" href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">spurs</a><br />
Sunday Spurs Matinee &#127936;<br />
&#127386; <a href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">@Phoenix Suns</a><br />
⏰ 3pm CT<br />
&#128205; @attcenter<br />
&#127903; <a href="https://t.co/tMI5efydEw" rel="nofollow">https://t.co/tMI5efydEw</a><br />
&#128250; @BallySportsSA<br />
&#128251; @1200WOAI, @kxtn1350 <a href="https://t.co/P4wh2Is1Cw" target="_blank" rel="nofollow noopener">pic.twitter.com/P4wh2Is1Cw</a> &#8211; <a href="https://twitter.com/spurs/status/1599438402738262017" title="Sunday December 4 11:20 AM EST" target="_blank" rel="nofollow noopener">11:20 AM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjJXY-VX0AA62Yu.jpg" title="https://pbs.twimg.com/media/FjJXY-VX0AA62Yu.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjJXY-VX0AA62Yu.jpg"><noscript><img src="https://pbs.twimg.com/media/FjJXY-VX0AA62Yu.jpg" title="https://pbs.twimg.com/media/FjJXY-VX0AA62Yu.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
&#8220;Messing with everybody cause he couldn&#8217;t get on the floor like he wanted to. He was like, &#8216;That&#8217;s how I&#8217;ll contribute, by being a pain in the butt.&#8217; I loved it.&#8221; Monty Williams<br />
Mikal Bridges (knee) probable today at <a href="https://twitter.com/search?q=%23Spurs" target="_blank" rel="nofollow noopener">#Spurs</a> (w/video) <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a> <a href="https://t.co/ruzNS9XKO4" target="_blank" rel="nofollow noopener">azcentral.com/story/sports/n…</a> via <a href="https://twitter.com/azcentral" target="_blank" rel="nofollow noopener">@azcentral</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599432127963365379" title="Sunday December 4 10:55 AM EST" target="_blank" rel="nofollow noopener">10:55 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1515898111973023744/dskr4NMh_normal.jpg" title="New Orleans Pelicans" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1515898111973023744/dskr4NMh_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1515898111973023744/dskr4NMh_normal.jpg" title="New Orleans Pelicans" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/PelicansNBA" title="https://twitter.com/PelicansNBA" target="_blank" rel="nofollow noopener">New Orleans Pelicans</a>  @<a style="color: grey" href="https://twitter.com/PelicansNBA" target="_blank" rel="nofollow noopener">PelicansNBA</a><br />
What was the top photo in the win vs. the Spurs?<br />
1️⃣Larry&#8217;s Dunk<br />
2️⃣Zion&#8217;s Block<br />
#Pelicans | @socios <a href="https://t.co/K8IjXUypi3" target="_blank" rel="nofollow noopener">pic.twitter.com/K8IjXUypi3</a> &#8211; <a href="https://twitter.com/PelicansNBA/status/1599424213147787265" title="Sunday December 4 10:23 AM EST" target="_blank" rel="nofollow noopener">10:23 AM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjJLuF7WYAUKFfU.jpg" title="https://pbs.twimg.com/media/FjJLuF7WYAUKFfU.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjJLuF7WYAUKFfU.jpg"><noscript><img src="https://pbs.twimg.com/media/FjJLuF7WYAUKFfU.jpg" title="https://pbs.twimg.com/media/FjJLuF7WYAUKFfU.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1570218502853922816/CqSaekV0_normal.jpg" title="Duane Rankin" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/DuaneRankin" title="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">Duane Rankin</a>  @<a style="color: grey" href="https://twitter.com/DuaneRankin" target="_blank" rel="nofollow noopener">DuaneRankin</a><br />
Phoenix <a href="https://twitter.com/search?q=%23Suns" target="_blank" rel="nofollow noopener">#Suns</a>: Chris Paul &#8216;getting close&#8217; to returning from sore right heel (w/video) <a href="https://t.co/9voqUqhTd7" target="_blank" rel="nofollow noopener">azcentral.com/story/sports/n…</a> via <a href="https://twitter.com/azcentral" target="_blank" rel="nofollow noopener">@azcentral</a> &#8211; <a href="https://twitter.com/DuaneRankin/status/1599421769676251136" title="Sunday December 4 10:14 AM EST" target="_blank" rel="nofollow noopener">10:14 AM</a>
</div>
</div>
</div>
</div>
<div>
<div style="font-size:16px;font-weight to 200px;border-style: solid">
<div style="background-color: #ffffff;margin: 10px;padding: 10px;border-style: solid;border-color: #EEEEEE;border-width: thin">
<div style="float:left"><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar lazy-load" data-lazy-src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1596941010344456192/_NhQif-V_normal.jpg" title="Phoenix Suns" class="user-avatar" /></noscript></div>
<div style="padding-left:60px"><a style="color: black" class="fullname" href="https://twitter.com/Suns" title="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Phoenix Suns</a>  @<a style="color: grey" href="https://twitter.com/Suns" target="_blank" rel="nofollow noopener">Suns</a><br />
Afternoon basketball.<br />
&#127386; <a href="https://twitter.com/spurs" target="_blank" rel="nofollow noopener">@San Antonio Spurs</a><br />
&#128337; 2 PM | Pregame starting at 1:30<br />
&#128250; @BALLYSPORTSAZ<br />
&#128251; @AZSports | @az_mejor <a href="https://t.co/lTtzJYdrRq" target="_blank" rel="nofollow noopener">pic.twitter.com/lTtzJYdrRq</a> &#8211; <a href="https://twitter.com/Suns/status/1599420892261408769" title="Sunday December 4 10:10 AM EST" target="_blank" rel="nofollow noopener">10:10 AM</a></p>
<div>
<img src="https://pbs.twimg.com/media/FjJIttZWQAALa07.jpg" title="https://pbs.twimg.com/media/FjJIttZWQAALa07.jpg" class="lazy-load" data-lazy-src="https://pbs.twimg.com/media/FjJIttZWQAALa07.jpg"><noscript><img src="https://pbs.twimg.com/media/FjJIttZWQAALa07.jpg" title="https://pbs.twimg.com/media/FjJIttZWQAALa07.jpg" /></noscript>
</div>
</div>
</div>
</div>
</div>
<p>
</div>
</div>
</div>
													</div>
						
						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/category/games/" rel="category tag">Games</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/games/" rel="tag">Games</a>, <a href="https://hoopshype.com/team/phoenix-suns/" rel="tag">Phoenix Suns</a>, <a href="https://hoopshype.com/team/san-antonio-spurs/" rel="tag">San Antonio Spurs</a></span>
			</p><div class="disco-widget" data-widget-id="WI_ckvbtrzqo000210pb4kg93lu9"></div>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/2022/12/04/suns-vs-spurs-play-by-play-highlights-and-reactions-2/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium_after_share' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium_after_share'); });</script></div></div><div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div>
</div>
		</div><iframe
	style= "border: none; margin: 0px; width: 100%; height: 300px"
	src="https://www.stanza.co/@nba?embed=true&#038;banner=true&#038;site=hoopshype" >
	</iframe>
<div id="coral_signin" class="coralSignin">To leave a comment, you will need to 
<a id="" class="thickbox border-link " aria-label="" href="#TB_inline?height=600&width=800&inlineId=gup-modal-wrap-693061">
	Sign in or create an account</a>

<div id="gup-modal-wrap-693061" class="gup-modal-wrap" style="display:none;">
	<iframe class="gup-modal" src="" width="100%" height="600">
		<!-- Fallback for browsers that don't support frames. -->
		<a href="/authenticate/">Login</a>
	</iframe>
</div>
 if you already have an account. Typed comments will be lost if you are not signed in.</div>
<div id="coral_thread"></div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/12/04/james-harden-on-pace-to-return-tomorrow-still-considers-houston-home/"
		data-track="hoopshypefeaturedstories hoopshypemore-parsely-1"
		title="James Harden &#039;on pace&#039; to return tomorrow, still considers Houston home"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/11/i_6d_09_5f_james-harden.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/11/i_6d_09_5f_james-harden.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="James Harden &#039;on pace&#039; to return tomorrow, still considers Houston home" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1hr ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-parsely-1" href="https://hoopshype.com/2022/12/04/james-harden-on-pace-to-return-tomorrow-still-considers-houston-home/"
				title="James Harden &#039;on pace&#039; to return tomorrow, still considers Houston home" itemprop="url">
				James Harden 'on pace' to return tomorrow, still considers Houston home			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/12/04/nuggets-vs-pelicans-play-by-play-highlights-and-reactions/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Nuggets 67, Pelicans 59: Play-by-play, highlights and reactions"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_8e_b9_30_NOP_vs_DEN.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_8e_b9_30_NOP_vs_DEN.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Nuggets 67, Pelicans 59: Play-by-play, highlights and reactions" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1hr ago</span>
		<h2><a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/2022/12/04/nuggets-vs-pelicans-play-by-play-highlights-and-reactions/"
				title="Nuggets 67, Pelicans 59: Play-by-play, highlights and reactions" itemprop="url">
				Nuggets 67, Pelicans 59: Play-by-play, highlights and reactions			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2022/12/04/jordan-clarkson-calls-for-more-accountability-from-referees-following-dangerous-non-call-on-foul/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Jordan Clarkson calls for more accountability from referees following dangerous non-call on foul"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/12/i_e1_4e_4c_jordan-clarkson.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/12/i_e1_4e_4c_jordan-clarkson.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Jordan Clarkson calls for more accountability from referees following dangerous non-call on foul" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2hr ago</span>
		<h2><a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2022/12/04/jordan-clarkson-calls-for-more-accountability-from-referees-following-dangerous-non-call-on-foul/"
				title="Jordan Clarkson calls for more accountability from referees following dangerous non-call on foul" itemprop="url">
				Jordan Clarkson calls for more accountability from referees following dangerous non-call on foul			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/james-harden-on-pace-to-return-tomorrow-still-considers-houston-home/"
						title="James Harden &#039;on pace&#039; to return tomorrow, still considers Houston home"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/11/i_6d_09_5f_james-harden.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/11/i_6d_09_5f_james-harden.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="James Harden &#039;on pace&#039; to return tomorrow, still considers Houston home" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/james-harden-on-pace-to-return-tomorrow-still-considers-houston-home/"
						title="James Harden &#039;on pace&#039; to return tomorrow, still considers Houston home"
						itemprop="url" 						>
							James Harden &#039;on pace&#039; to return tomorrow, still considers Houston home					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">December 4, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/nuggets-vs-pelicans-play-by-play-highlights-and-reactions/"
						title="Nuggets 67, Pelicans 59: Play-by-play, highlights and reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_8e_b9_30_NOP_vs_DEN.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/12/i_8e_b9_30_NOP_vs_DEN.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nuggets 67, Pelicans 59: Play-by-play, highlights and reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/nuggets-vs-pelicans-play-by-play-highlights-and-reactions/"
						title="Nuggets 67, Pelicans 59: Play-by-play, highlights and reactions"
						itemprop="url" 						>
							Nuggets 67, Pelicans 59: Play-by-play, highlights and reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/games/" class="category" itemprop="articleSection">Games</a><span class="dot">&middot;</span>						<span class="time">December 4, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/jordan-clarkson-calls-for-more-accountability-from-referees-following-dangerous-non-call-on-foul/"
						title="Jordan Clarkson calls for more accountability from referees following dangerous non-call on foul"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/12/i_e1_4e_4c_jordan-clarkson.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/12/i_e1_4e_4c_jordan-clarkson.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jordan Clarkson calls for more accountability from referees following dangerous non-call on foul" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/jordan-clarkson-calls-for-more-accountability-from-referees-following-dangerous-non-call-on-foul/"
						title="Jordan Clarkson calls for more accountability from referees following dangerous non-call on foul"
						itemprop="url" 						>
							Jordan Clarkson calls for more accountability from referees following dangerous non-call on foul					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">December 4, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/draymond-green-on-lebron-james-goat-case-michael-jordan-didnt-beat-the-greatest-team-ever-assembled/"
						title="Draymond Green on LeBron James&#039; GOAT case: Michael Jordan didn&#039;t beat the greatest team ever assembled"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/12/i_26_bd_4f_draymond-green.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/12/i_26_bd_4f_draymond-green.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Draymond Green on LeBron James&#039; GOAT case: Michael Jordan didn&#039;t beat the greatest team ever assembled" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2022/12/04/draymond-green-on-lebron-james-goat-case-michael-jordan-didnt-beat-the-greatest-team-ever-assembled/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2022/12/04/draymond-green-on-lebron-james-goat-case-michael-jordan-didnt-beat-the-greatest-team-ever-assembled/"
			title="Draymond Green on LeBron James&#039; GOAT case: Michael Jordan didn&#039;t beat the greatest team ever assembled"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2022/12/04/draymond-green-on-lebron-james-goat-case-michael-jordan-didnt-beat-the-greatest-team-ever-assembled/" class="share-text">
	204</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/draymond-green-on-lebron-james-goat-case-michael-jordan-didnt-beat-the-greatest-team-ever-assembled/"
						title="Draymond Green on LeBron James&#039; GOAT case: Michael Jordan didn&#039;t beat the greatest team ever assembled"
						itemprop="url" 						>
							Draymond Green on LeBron James&#039; GOAT case: Michael Jordan didn&#039;t beat the greatest team ever assembled					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">December 4, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/bradley-beal-on-re-signing-with-wizards-there-were-no-teams-in-the-market/"
						title="Bradley Beal on re-signing with Wizards: &#039;There were no teams in the market&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/12/i_11_5c_51_bradley-beal.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/12/i_11_5c_51_bradley-beal.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bradley Beal on re-signing with Wizards: &#039;There were no teams in the market&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/bradley-beal-on-re-signing-with-wizards-there-were-no-teams-in-the-market/"
						title="Bradley Beal on re-signing with Wizards: &#039;There were no teams in the market&#039;"
						itemprop="url" 						>
							Bradley Beal on re-signing with Wizards: &#039;There were no teams in the market&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">December 4, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/kawhi-leonard-paul-george-joining-clippers-on-road-trip/"
						title="Kawhi Leonard, Paul George joining Clippers on road trip"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/12/i_35_f9_74_kawhi-leonard.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/12/i_35_f9_74_kawhi-leonard.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kawhi Leonard, Paul George joining Clippers on road trip" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/kawhi-leonard-paul-george-joining-clippers-on-road-trip/"
						title="Kawhi Leonard, Paul George joining Clippers on road trip"
						itemprop="url" 						>
							Kawhi Leonard, Paul George joining Clippers on road trip					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/main-rumors/" class="category" itemprop="articleSection">Main Rumors</a><span class="dot">&middot;</span>						<span class="time">December 4, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/pacers-vs-blazers-start-time-where-to-watch-whats-the-latest/"
						title="Pacers vs. Blazers: Start time, where to watch, what&#039;s the latest"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_83_45_0d_POR_vs_IND.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_83_45_0d_POR_vs_IND.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pacers vs. Blazers: Start time, where to watch, what&#039;s the latest" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/game-previews/" class="category" itemprop="articleSection">Game previews</a>						<span class="block__time block__time--mobile">13hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/pacers-vs-blazers-start-time-where-to-watch-whats-the-latest/"
						title="Pacers vs. Blazers: Start time, where to watch, what&#039;s the latest"
						itemprop="url" 						>
							Pacers vs. Blazers: Start time, where to watch, what&#039;s the latest					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/game-previews/" class="category" itemprop="articleSection">Game previews</a><span class="dot">&middot;</span>						<span class="time">December 4, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/bulls-vs-kings-start-time-where-to-watch-whats-the-latest-2/"
						title="Bulls vs. Kings: Start time, where to watch, what&#039;s the latest"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_c7_30_63_SAC_vs_CHI.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/03/i_c7_30_63_SAC_vs_CHI.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bulls vs. Kings: Start time, where to watch, what&#039;s the latest" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/game-previews/" class="category" itemprop="articleSection">Game previews</a>						<span class="block__time block__time--mobile">13hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/bulls-vs-kings-start-time-where-to-watch-whats-the-latest-2/"
						title="Bulls vs. Kings: Start time, where to watch, what&#039;s the latest"
						itemprop="url" 						>
							Bulls vs. Kings: Start time, where to watch, what&#039;s the latest					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/game-previews/" class="category" itemprop="articleSection">Game previews</a><span class="dot">&middot;</span>						<span class="time">December 4, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/cavaliers-vs-knicks-start-time-where-to-watch-whats-the-latest-2/"
						title="Cavaliers vs. Knicks: Start time, where to watch, what&#039;s the latest"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_8a_8e_c2_NYK_vs_CLE.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/11/i_8a_8e_c2_NYK_vs_CLE.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Cavaliers vs. Knicks: Start time, where to watch, what&#039;s the latest" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/game-previews/" class="category" itemprop="articleSection">Game previews</a>						<span class="block__time block__time--mobile">13hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/cavaliers-vs-knicks-start-time-where-to-watch-whats-the-latest-2/"
						title="Cavaliers vs. Knicks: Start time, where to watch, what&#039;s the latest"
						itemprop="url" 						>
							Cavaliers vs. Knicks: Start time, where to watch, what&#039;s the latest					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/game-previews/" class="category" itemprop="articleSection">Game previews</a><span class="dot">&middot;</span>						<span class="time">December 4, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/grizzlies-vs-pistons-start-time-where-to-watch-whats-the-latest-2/"
						title="Grizzlies vs. Pistons: Start time, where to watch, what&#039;s the latest"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2022/02/i_54_18_dc_DET_vs_MEM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2022/02/i_54_18_dc_DET_vs_MEM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Grizzlies vs. Pistons: Start time, where to watch, what&#039;s the latest" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/game-previews/" class="category" itemprop="articleSection">Game previews</a>						<span class="block__time block__time--mobile">13hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2022/12/04/grizzlies-vs-pistons-start-time-where-to-watch-whats-the-latest-2/"
						title="Grizzlies vs. Pistons: Start time, where to watch, what&#039;s the latest"
						itemprop="url" 						>
							Grizzlies vs. Pistons: Start time, where to watch, what&#039;s the latest					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/game-previews/" class="category" itemprop="articleSection">Game previews</a><span class="dot">&middot;</span>						<span class="time">December 4, 2022 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype/" title="Posts by HoopsHype" class="author url fn" rel="author">HoopsHype</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">
				
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-1768530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1768530"><a target="_blank" rel="noopener" href="https://sportswire.usatoday.com/manage-push-notifications/">Manage Push Notifications</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--player-ratings mobile-nav__item--parent"><a href="https://hoopshype.com/lists/global-rating-rankings-the-best-in-basketball-right-now/">Player Ratings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--by-team"><a href="https://hoopshype.com/lists/global-rating-rankings-team-by-team/">By team</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-age"><a href="https://hoopshype.com/lists/nba-global-rating-age/">By age</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-draft-class"><a href="https://hoopshype.com/lists/global-rating-best-players-draft-class/">By draft class</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-salary"><a href="https://hoopshype.com/lists/nba-global-rating-best-players-salary/">By salary</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-nba-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-nba-teams/">All-NBA Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-star-teams"><a href="https://hoopshype.com/lists/global-rating-who-should-make-the-all-star-game/">All-Star Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--more mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">More</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/lists/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--fa-rankings"><a href="https://hoopshype.com/lists/2022-nba-free-agent-rankings-top-players-available-next-offseason/">FA Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--greatest-75"><a href="https://hoopshype.com/lists/75-greatest-nba-players-ever-the-hoopshype-list/">Greatest 75</a></li>
	<li class="mobile-nav__item mobile-nav__item--injury-tracker"><a href="https://hoopshype.com/lists/nba-injury-tracker/">Injury tracker</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--main-rumors"><a href="https://hoopshype.com/category/main-rumors/">Main Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2022-2023/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="/category/podcast/">Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--power-rating"><a href="https://hoopshype.com/lists/nba-power-rating-rankings/">Power Rating</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a href="https://hoopshype.com/lists/nba-transactions-2022-23/">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-tickets"><a href="https://www.ticketsmarter.com/sports/basketball/professional-nba?utm_source=hoopshype.com&#038;utm_medium=mainnavlink&#038;utm_campaign=gannett">NBA Tickets</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-1768530" class="mobile-nav__item mobile-nav__item--manage-push-notifications"><a target="_blank" rel="noopener" href="https://sportswire.usatoday.com/manage-push-notifications/">Manage Push Notifications</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1670011955' type='text/css' media='all' />
<script type="text/javascript" src="https://hoopshype.com/wp-content/plugins/mm-video/scripts/front.js?m=1669736410g" ></script><script src='https://hoopshype.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??/wp-includes/js/dist/vendor/regenerator-runtime.min.js,/wp-includes/js/dist/vendor/wp-polyfill.min.js?m=1670011954j" ></script><script src='https://hoopshype.com/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1' id='react-js'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script>
<script id='pickup-embed-js-extra'>
var pickupPublic = {"publisherId":"","version":"2.1.4","permalink":"https:\/\/hoopshype.com\/2022\/12\/04\/suns-vs-spurs-play-by-play-highlights-and-reactions-2\/"};
var wpApiSettings = {"root":"https:\/\/hoopshype.com\/wp-json\/","nonce":"943aeb261f"};
</script>
<script id='usat-onetrust-js-extra'>
var usat_onetrust_data = {"ad_consent_cookie_id":"onetrust_ad_consent"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJxtjkEOwjAMBD9E6vYAiAPiLWli0QTHiWpbFb8niAMV4mbN7o4MW3OJA1lEgSwQkyigBN/QLVpoKImHLAf42yMsyLrvhMraETSye2KBlsLDmsMyY4RmM6Xwnu+x++Bfgy5dLmDitUb/dOS3FTkglBqNelIZdbX+Rv7eXXIr1+l0HsdpuhyP+QXGh1Lb" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJylj8FuAjEMRH+IEK1AW3Go+inIJAa8dZyQOAv7912QqFb00rRHj2eePfaajIuiKGr1jAGLrQU0epgMwzWjOLQh+srzBrwpLlPSYodiE2QIsYquh7Kyf+cIKI24P2UYSaf9kfHWThTgScmVJfjpMorAVEMzNZBURRPQE9yBy9l8n3zFJq4nkgX3h5BriPnx4nCpmKf1kSn9B/Mi/broHPVU4MBoRpr94M7YEmY6PCu4GD+pKRyApMUP/l7sI7x3fb972/Tbrhu+AJVqDAU=" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJytkMsSgjAMRX/IWlig48LxW0KbgTCl6TStiF8vML6WyLjMzT03Dz0EZdgn9EkHlxvyorNAYgujegkO7qNyDFbhbXJatLr7Uvc9+X0nO/2PrGcOeeOyRZmbeXJFMRzxp0ktc5B2DDhnvIvV+AACNS3zEznZwHm4UgOJeP3OH1jIYg1xAwkxkXFbDu1hee+lP5eHY1GU5amqugdEtc8a" ></script><script src='https://s.skimresources.com/js/77560X1528128.skimlinks.js' id='skimlinks-js'></script>
<script async src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=zLhCv0WaD4JeT79EgeQatDLQupKmnehuWnDs&#038;ver=6.0.3' id='pushly-sdk-js'></script>
<script src='https://login.hoopshype.com/USAT-GUP-CORAL-SMG-HOOPSHYPE/resources/kit/js/common.common.min.js?ver=0.1' id='gup-js-js'></script>
<script id='coral-js-js-extra'>
var coralPost = {"post_id":"1822986","post_url":"https:\/\/hoopshype.com\/2022\/12\/04\/suns-vs-spurs-play-by-play-highlights-and-reactions-2\/","css_url":"https:\/\/hoopshype.com\/wp-content\/plugins\/usatoday-plugins\/coral\/css\/coral.css"};
var usatGupServers = {"login":"https:\/\/login.hoopshype.com\/USAT-GUP-CORAL-SMG-HOOPSHYPE\/","user":"https:\/\/user.hoopshype.com\/USAT-GUP-CORAL-SMG-HOOPSHYPE\/"};
</script>
<script id='usat-gup-js-js-extra'>
var usat_gup_config = {"auth_success_url":"https:\/\/hoopshype.com\/2022\/12\/04\/suns-vs-spurs-play-by-play-highlights-and-reactions-2"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hoopshype.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://hoopshype.com/_static/??-eJyNjEEOwiAQRS8kUha1cWE8yxQmFMSBdIZQb29JrOvuXv7Pe7oVZTMJkuiSqg/EujJIdvBRx2DzCknHH1wjX/QZzdfSpb6rnQ8vkE3VIfdPlmBfc97+cDregGEOvUHYOKEIrqoF51H2xvP9MLdpGIy5j2P8AkdqVb8=" ></script><script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script defer src='https://disco.headliner.link/d/hoopshype/web/js/widget.js?ver=1' id='headliner-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1669736411g" ></script>	<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'175785141',post:'1822986',tz:'-5',srv:'hoopshype.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '175785141', '1822986' ]);
	</script>	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
