<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="This week, two games had more average viewers than the top-rated game from last week, Game 7 between the Denver Nuggets and Los Angeles Clippers, which had an impressive 3.07 rating and 5.226 million average viewers, and Game 1 between the Nuggets and Los Angeles Lakers, which had a 2." />
<meta name="keywords" content="basketball, gallery, nba, playoffs, " />
<title>NBA TV ratings: Nuggets-Clippers Game 7 most-watched game of the week</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?m=1598987402' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJydjzsOwjAQRC+EWVFASIFouQH1Yi/Ykn/ybIhye0IRFERHO6P5PBqrsSWrZKUah0fIoAGsxfFkFsGXUuGnKpSKG6KAnsFJMQ+OUdpk4EtTW5wQA6LfdhBsLbCh1ZJ6SbIaijw2yVYW48rgW/gzRpf33ct896cgDR8mCDfrSSJDg61NAHIBSnOG7mxnDAOdZthtCvnddE6n3b4/9t2hO/YvsNd2Iw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1599147278g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.5.1' id='amazon-adsystem-js'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.5.1' id='lawrence-header-bidding-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.5.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/jquery/jquery.js?m=1598987403g'></script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","page-blogname":"hoopshype","page-has-video":"","page-use-canonical":"1","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"vertical gallery","content-id":"1387036","content-headline":"TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week","content-date-published":"2020-09-22T16:09:59Z","content-byline":"HoopsHype staff","content-contributor-names":"HoopsHype staff","content-title":"NBA TV ratings: Nuggets-Clippers Game 7 most-watched game of the week | ","content-photo-gallery-name":"TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week"};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"] = window.location.href;
			gciDataLayer["content-name"] = window.location.pathname;
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script type='text/javascript' src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/vertical-gallery/js/vertical-gallery.js?m=1598976789g'></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=nba&sub2=hoopshype.com&sub3=paidsuggest&v=1.1&callback=1600807335&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJylkOEOgjAMhF/IsWCiwA/js8xRsKMbk24gb+9IxBhNTIj/2rt8l17l5IXuXQAXpKfYomMZWYW+VrNYBeVRtIoIBoS0MUNgaVgGUITRPr05M7yT/+RFrn3Sp2SJMc/2n4HhChbe8khNAzgNC8sdekHoOtH0OrJo8L4FN7e4NLAK3RaM8LKiHFB3Xz/4eTLWw4tOc2LP9pQfqrIqjkVZmQdgqZuD'></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.5.1" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hoopshype.com/wp-json/wp/v2/fishburn_gallery/1387036" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://hoopshype.com/?p=1387036' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2Fgallery%2Ftv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2Fgallery%2Ftv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
		},
		"url": "https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/",
		"headline": "TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week",
		"thumbnailUrl": "https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?w=192&#038;h=150&#038;crop=1",
		"image": "https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2020-09-22T16:09:59Z",
		"dateModified": "2020-09-22T16:09:59Z",
		"articleSection": "Basketball",
		"creator": ["HoopsHype staff"],
		"author": {
			"@type": "Person",
			"name": "HoopsHype staff"
		},
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hoopshype.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hoopshype.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week" />
<meta property="og:url" content="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/" />
<meta property="og:description" content="This week, two games had more average viewers than the top-rated game from last week, Game 7 between the Denver Nuggets and Los Angeles Clippers, which had an impressive 3.07 rating and 5.226 milli…" />
<meta property="article:published_time" content="2020-09-22T20:09:59+00:00" />
<meta property="article:modified_time" content="2020-09-22T20:09:59+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="Nikola Jokic vs Clippers" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?w=640" />
<meta name="twitter:image:alt" content="Nikola Jokic vs Clippers" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="fishburn_gallery-template-default single single-fishburn_gallery postid-1387036">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1328720" class="nav__item nav__item--salary-cap"><a href="https://hoopshype.com/2020/03/16/los-angeles-lakers-their-salary-cap-situation-right-now/">Salary cap</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1271888" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--free-agency-2020"><a href="https://hoopshype.com/lists/2020-free-agent-rankings/">Free Agency 2020</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1265345" class="nav__item nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2020-2021/">NBA 2K Ratings</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--roster-details"><a href="https://hoopshype.com/2019/11/07/all-nba-rosters-in-one-page-with-some-extra-details/">Roster Details</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1387036" class="post-1387036 fishburn_gallery type-fishburn_gallery status-publish has-post-thumbnail hentry category-basketball category-gallery category-nba category-playoffs" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title article__title--no-image ">
	<h1 class="article__headline">TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject" href="https://hoopshype.com/wp-content/plugins/usatoday-plugins/wasabi/images/logo-usat-large.jpg" data-image-src="https://hoopshype.com/wp-content/plugins/usatoday-plugins/wasabi/images/logo-usat-large.jpg">
			<link itemprop="url" href="https://hoopshype.com/wp-content/plugins/usatoday-plugins/wasabi/images/logo-usat-large.jpg" />
		</span>
	</div>
<h1 class="article__headline article__headline--mobile">TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/gallery/" class="" itemprop="articleSection">Gallery</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	
		<span class="post-date updated">September 22, 2020</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a></span></span> 
	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a></span></span> |
		<span itemprop="datePublished" content="2020-09-22T16:09:59-04:00">
			September 22, 2020		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>This week, two games had more average viewers than the top-rated game from last week, Game 7 between the Denver Nuggets and Los Angeles Clippers, which had an impressive 3.07 rating and 5.226 million average viewers, and Game 1 between the Nuggets and Los Angeles Lakers, which had a 2.59 rating and 4.921 million average viewers.</p>
<p>Game 1 of the Boston Celtics-Miami Heat series also drew a solid number, with a 2.40 rating and 4.008 million average viewers tuning in.</p>
<p>Overall, a decent week for NBA viewership, as should be expected this late into the playoffs, and the numbers should only continue to rise over the coming weeks as we reach the Finals.</p>
<p>Below, the most-viewed and highest-rated NBA games for the week of September 14 through September 20, courtesy of <strong><a href="http://www.showbuzzdaily.com/articles/skedball-weekly-sports-tv-ratings-9-14-9-20-2020.html">ShowBuzzDaily</a></strong>.</p>
<div class="vertical-gallery" id="vg-1">
<p class="vertical-gallery--image"><img width="1000" height="667" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?w=100&amp;h=66" class="attachment-1000x1000 size-1000x1000 lazy-load" alt="Nikola Jokic vs Clippers" loading="lazy" id="vg-image-1" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?w=1000" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg 1350w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="667" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?w=1000" class="attachment-1000x1000 size-1000x1000" alt="Nikola Jokic vs Clippers" loading="lazy" id="vg-image-1" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg 1350w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<div class="vertical-gallery--title">1. Nuggets-Clippers, Game 7</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-1" class="vertical-gallery--caption-text block">3.07 rating (5.226 million)</div>
</div>
<p class="vertical-gallery--author">
</div>
<div class="vertical-gallery" id="vg-2">
<p class="vertical-gallery--image"><img width="1000" height="667" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?w=100&amp;h=66" class="attachment-1000x1000 size-1000x1000 lazy-load" alt="LeBron James vs Nuggets" loading="lazy" id="vg-image-2" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?w=1000" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg 1350w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="667" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?w=1000" class="attachment-1000x1000 size-1000x1000" alt="LeBron James vs Nuggets" loading="lazy" id="vg-image-2" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg 1350w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/LeBron-James-vs-Nuggets.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<div class="vertical-gallery--title">2. Nuggets-Lakers, Game 1
</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-2" class="vertical-gallery--caption-text block">2.59 rating (4.921 million)</div>
</div>
<p class="vertical-gallery--author">
</div>
<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster' style='width:%width%px; height:%height%px; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_gallery_poster'); });</script></div>
<div class="vertical-gallery" id="vg-3">
<p class="vertical-gallery--image"><img width="1000" height="667" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?w=100&amp;h=66" class="attachment-1000x1000 size-1000x1000 lazy-load" alt="Jimmy Butler vs Marcus Smart" loading="lazy" id="vg-image-3" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?w=1000" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg 1350w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="667" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?w=1000" class="attachment-1000x1000 size-1000x1000" alt="Jimmy Butler vs Marcus Smart" loading="lazy" id="vg-image-3" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg 1350w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jimmy-Butler-vs-Marcus-Smart.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<div class="vertical-gallery--title">3. Heat-Celtics, Game 1</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-3" class="vertical-gallery--caption-text block">2.40 rating (4.008 million)</div>
</div>
<p class="vertical-gallery--author">
</div>
<div class="vertical-gallery" id="vg-4">
<p class="vertical-gallery--image"><img width="1000" height="667" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?w=100&amp;h=66" class="attachment-1000x1000 size-1000x1000 lazy-load" alt="Jayson Tatum vs Heat" loading="lazy" id="vg-image-4" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?w=1000" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg 1350w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="667" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?w=1000" class="attachment-1000x1000 size-1000x1000" alt="Jayson Tatum vs Heat" loading="lazy" id="vg-image-4" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg 1350w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jayson-Tatum-vs-Heat.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<div class="vertical-gallery--title">4. Celtics-Heat, Game 3</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-4" class="vertical-gallery--caption-text block">2.04 rating (3.810 million)</div>
</div>
<p class="vertical-gallery--author">
</div>
<div class="vertical-gallery" id="vg-5">
<p class="vertical-gallery--image"><img width="1000" height="667" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?w=100&amp;h=66" class="attachment-1000x1000 size-1000x1000 lazy-load" alt="Jaylen Brown vs Jimmy Butler" loading="lazy" id="vg-image-5" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?w=1000" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg 1350w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="667" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?w=1000" class="attachment-1000x1000 size-1000x1000" alt="Jaylen Brown vs Jimmy Butler" loading="lazy" id="vg-image-5" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg 1350w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Jaylen-Brown-vs-Jimmy-Butler.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<div class="vertical-gallery--title">5. Heat-Celtics, Game 2</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-5" class="vertical-gallery--caption-text block">2.06 rating (3.479 million)</div>
</div>
<p class="vertical-gallery--author">
</div>
<div class="vertical-gallery" id="vg-6">
<p class="vertical-gallery--image"><img width="1000" height="667" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?w=100&amp;h=66" class="attachment-1000x1000 size-1000x1000 lazy-load" alt="Anthony Davis winning 3-pointer vs. Nuggets" loading="lazy" id="vg-image-6" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?w=1000" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg 1350w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="667" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?w=1000" class="attachment-1000x1000 size-1000x1000" alt="Anthony Davis winning 3-pointer vs. Nuggets" loading="lazy" id="vg-image-6" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg 1350w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Anthony-Davis-2.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<div class="vertical-gallery--title">6. Nuggets-Lakers, Game 2
</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-6" class="vertical-gallery--caption-text block">1.75 rating (3.170 million)</div>
</div>
<p class="vertical-gallery--author">
</div>
<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1600807335-2960-1-1600807335-2960-1' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/javascript'>
					if( 'function' === typeof googletag.defineSlot ) {
						window['lawrence_dfp_desktop_gallery_poster-1600807335-2960-1-1600807335-2960-1'] = googletag.defineSlot( '/7103/SMG_HoopsHype/300x250_1g/sports/basketball', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1600807335-2960-1-1600807335-2960-1' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',["vertical_gallery","HoopsHype staff","Basketball","Gallery","NBA","Playoffs","basketball"]).setTargeting('category',["Basketball","Gallery","NBA","Playoffs","basketball"]).setTargeting('cst_topic',["vertical_gallery","hoopshype staff","basketball","gallery","nba","playoffs","NBA"]).setTargeting('cst_subsection',["basketball","gallery","nba","playoffs","NBA"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
						googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1600807335-2960-1-1600807335-2960-1' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1600807335-2960-1-1600807335-2960-1", slotName: "/7103/SMG_HoopsHype/300x250_1g/sports/basketball", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1600807335-2960-1-1600807335-2960-1' );
					} else {
						googletag_cmd_push(function() {
							window['lawrence_dfp_desktop_gallery_poster-1600807335-2960-1-1600807335-2960-1'] = googletag.defineSlot( '/7103/SMG_HoopsHype/300x250_1g/sports/basketball', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1600807335-2960-1-1600807335-2960-1' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',["vertical_gallery","HoopsHype staff","Basketball","Gallery","NBA","Playoffs","basketball"]).setTargeting('category',["Basketball","Gallery","NBA","Playoffs","basketball"]).setTargeting('cst_topic',["vertical_gallery","hoopshype staff","basketball","gallery","nba","playoffs","NBA"]).setTargeting('cst_subsection',["basketball","gallery","nba","playoffs","NBA"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
							googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1600807335-2960-1-1600807335-2960-1' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1600807335-2960-1-1600807335-2960-1", slotName: "/7103/SMG_HoopsHype/300x250_1g/sports/basketball", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1600807335-2960-1-1600807335-2960-1' );
						});
					}</script>
			</div>
</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://hoopshype.com/category/gallery/" rel="category tag">Gallery</a>, <a href="https://hoopshype.com/category/nba/" rel="category tag">NBA</a>, <a href="https://hoopshype.com/category/playoffs/" rel="category tag">Playoffs</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/basketball/" rel="tag">Basketball</a>, <a href="https://hoopshype.com/category/gallery/" rel="tag">Gallery</a>, <a href="https://hoopshype.com/category/nba/" rel="tag">NBA</a>, <a href="https://hoopshype.com/category/playoffs/" rel="tag">Playoffs</a></span>
			</p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div><iframe
	style= "border: none; margin: 0px; width: 100%; height: 300px"
	src="https://www.stanza.co/@nba?embed=true&#038;banner=true&#038;site=hoopshype" >
	</iframe>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2020/09/22/nba-awards-media-vote-outliers/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-1"
		title="Who are the biggest outliers in the NBA awards media vote?"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Giannis-MVP.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Giannis-MVP.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Who are the biggest outliers in the NBA awards media vote?" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">24m ago</span>
		<h2><a href="https://hoopshype.com/category/media/" class="category" itemprop="articleSection">Media</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-1" href="https://hoopshype.com/2020/09/22/nba-awards-media-vote-outliers/"
				title="Who are the biggest outliers in the NBA awards media vote?" itemprop="url">
				Who are the biggest outliers in the NBA awards media vote?			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">31m ago</span>
		<h2><a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
				title="TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week" itemprop="url">
				TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2020/09/22/hoopshype-podcast-michael-scotto-sam-amick-nba-coaching-rumors-sacramento-kings/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Michael Scotto and Sam Amick on NBA coaching rumors and the Kings"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-287.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-287.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Michael Scotto and Sam Amick on NBA coaching rumors and the Kings" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2hr ago</span>
		<h2><a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2020/09/22/hoopshype-podcast-michael-scotto-sam-amick-nba-coaching-rumors-sacramento-kings/"
				title="Michael Scotto and Sam Amick on NBA coaching rumors and the Kings" itemprop="url">
				Michael Scotto and Sam Amick on NBA coaching rumors and the Kings			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/09/22/nba-awards-media-vote-outliers/"
						title="Who are the biggest outliers in the NBA awards media vote?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Giannis-MVP.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Giannis-MVP.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Who are the biggest outliers in the NBA awards media vote?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				24m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/media/" class="category" itemprop="articleSection">Media</a>						<span class="block__time block__time--mobile">24m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/09/22/nba-awards-media-vote-outliers/"
						title="Who are the biggest outliers in the NBA awards media vote?"
						itemprop="url" 						>
							Who are the biggest outliers in the NBA awards media vote?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/media/" class="category" itemprop="articleSection">Media</a><span class="dot">&middot;</span>						<span class="time">September 22, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/jsierrafernandez/" title="Posts by Jorge Sierra" class="author url fn" rel="author">Jorge Sierra</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
						title="TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Nikola-Jokic-vs-Clippers.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				31m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">31m ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/gallery/tv-ratings-nba-games-week-september-14-20-nuggets-clippers-game-7/"
						title="TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week"
						itemprop="url" 						>
							TV ratings: Nuggets-Clippers Game 7 leads most-watched games of the week					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">September 22, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/09/22/hoopshype-podcast-michael-scotto-sam-amick-nba-coaching-rumors-sacramento-kings/"
						title="Michael Scotto and Sam Amick on NBA coaching rumors and the Kings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-287.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-287.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Michael Scotto and Sam Amick on NBA coaching rumors and the Kings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/09/22/hoopshype-podcast-michael-scotto-sam-amick-nba-coaching-rumors-sacramento-kings/"
						title="Michael Scotto and Sam Amick on NBA coaching rumors and the Kings"
						itemprop="url" 						>
							Michael Scotto and Sam Amick on NBA coaching rumors and the Kings					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/podcast/" class="category" itemprop="articleSection">Podcast</a><span class="dot">&middot;</span>						<span class="time">September 22, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/michaelascotto/" title="Posts by Michael Scotto" class="author url fn" rel="author">Michael Scotto</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/lists/nba-execs-poll-luka-doncic-top-young-talent-zion-williamson/"
						title="NBA execs poll: Luka Doncic top young talent to build around; Zion Williamson comes at No. 7"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Luka-Doncic-vs-Suns.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Luka-Doncic-vs-Suns.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA execs poll: Luka Doncic top young talent to build around; Zion Williamson comes at No. 7" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/lists/nba-execs-poll-luka-doncic-top-young-talent-zion-williamson/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/lists/nba-execs-poll-luka-doncic-top-young-talent-zion-williamson/"
			title="NBA execs poll: Luka Doncic top young talent to build around; Zion Williamson comes at No. 7"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/lists/nba-execs-poll-luka-doncic-top-young-talent-zion-williamson/" class="share-text">
	13k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/ranking/" class="category" itemprop="articleSection">Ranking</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/lists/nba-execs-poll-luka-doncic-top-young-talent-zion-williamson/"
						title="NBA execs poll: Luka Doncic top young talent to build around; Zion Williamson comes at No. 7"
						itemprop="url" 						>
							NBA execs poll: Luka Doncic top young talent to build around; Zion Williamson comes at No. 7					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/ranking/" class="category" itemprop="articleSection">Ranking</a><span class="dot">&middot;</span>						<span class="time">September 21, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/michaelascotto/" title="Posts by Michael Scotto" class="author url fn" rel="author">Michael Scotto</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/09/20/nba-best-bet-of-the-day-over-cashes-in-nuggets-lakers-game-2/"
						title="NBA Best Bet of the Day: Over cashes in Nuggets, Lakers Game 2"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2020/09/USATSI_14948883.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/USATSI_14948883.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA Best Bet of the Day: Over cashes in Nuggets, Lakers Game 2" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/betting/" class="category" itemprop="articleSection">Betting</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/09/20/nba-best-bet-of-the-day-over-cashes-in-nuggets-lakers-game-2/"
						title="NBA Best Bet of the Day: Over cashes in Nuggets, Lakers Game 2"
						itemprop="url" 						>
							NBA Best Bet of the Day: Over cashes in Nuggets, Lakers Game 2					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/betting/" class="category" itemprop="articleSection">Betting</a><span class="dot">&middot;</span>						<span class="time">September 20, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/geofferyclark/" title="Posts by Geoff Clark" class="author url fn" rel="author">Geoff Clark</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/gallery/nba-first-place-mvp-votes-lebron-james-michael-jordan/"
						title="LeBron has won 24 percent of first-place MVP votes in his career. That doesn&#039;t come close to Michael Jordan"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2020/09/lebron-james-lakers.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/lebron-james-lakers.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LeBron has won 24 percent of first-place MVP votes in his career. That doesn&#039;t come close to Michael Jordan" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/gallery/nba-first-place-mvp-votes-lebron-james-michael-jordan/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/gallery/nba-first-place-mvp-votes-lebron-james-michael-jordan/"
			title="LeBron has won 24 percent of first-place MVP votes in his career. That doesn&#039;t come close to Michael Jordan"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/gallery/nba-first-place-mvp-votes-lebron-james-michael-jordan/" class="share-text">
	259</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/gallery/nba-first-place-mvp-votes-lebron-james-michael-jordan/"
						title="LeBron has won 24 percent of first-place MVP votes in his career. That doesn&#039;t come close to Michael Jordan"
						itemprop="url" 						>
							LeBron has won 24 percent of first-place MVP votes in his career. That doesn&#039;t come close to Michael Jordan					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">September 20, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/gallery/nba-first-place-mvp-votes-lebron-james-michael-jordan/"
						title="LeBron has won 24 percent of first-place MVP votes in his career. That doesn&#039;t come close to Michael Jordan"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2020/09/lebron-james-lakers.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/lebron-james-lakers.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LeBron has won 24 percent of first-place MVP votes in his career. That doesn&#039;t come close to Michael Jordan" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/gallery/nba-first-place-mvp-votes-lebron-james-michael-jordan/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/gallery/nba-first-place-mvp-votes-lebron-james-michael-jordan/"
			title="LeBron has won 24 percent of first-place MVP votes in his career. That doesn&#039;t come close to Michael Jordan"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/gallery/nba-first-place-mvp-votes-lebron-james-michael-jordan/" class="share-text">
	259</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/gallery/nba-first-place-mvp-votes-lebron-james-michael-jordan/"
						title="LeBron has won 24 percent of first-place MVP votes in his career. That doesn&#039;t come close to Michael Jordan"
						itemprop="url" 						>
							LeBron has won 24 percent of first-place MVP votes in his career. That doesn&#039;t come close to Michael Jordan					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/gallery/" class="category" itemprop="articleSection">Gallery</a><span class="dot">&middot;</span>						<span class="time">September 20, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/09/19/draymond-green-is-right-celtics-should-try-grant-williams-on-bam-adebayo/"
						title="Draymond Green is right: Celtics should try Grant Williams on Bam Adebayo"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Screen-Shot-2020-09-18-at-5.42.27-PM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/Screen-Shot-2020-09-18-at-5.42.27-PM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Draymond Green is right: Celtics should try Grant Williams on Bam Adebayo" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2020/09/19/draymond-green-is-right-celtics-should-try-grant-williams-on-bam-adebayo/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2020/09/19/draymond-green-is-right-celtics-should-try-grant-williams-on-bam-adebayo/"
			title="Draymond Green is right: Celtics should try Grant Williams on Bam Adebayo"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2020/09/19/draymond-green-is-right-celtics-should-try-grant-williams-on-bam-adebayo/" class="share-text">
	221</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/09/19/draymond-green-is-right-celtics-should-try-grant-williams-on-bam-adebayo/"
						title="Draymond Green is right: Celtics should try Grant Williams on Bam Adebayo"
						itemprop="url" 						>
							Draymond Green is right: Celtics should try Grant Williams on Bam Adebayo					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/analytics/" class="category" itemprop="articleSection">Analytics</a><span class="dot">&middot;</span>						<span class="time">September 19, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/09/19/nba-best-bet-miami-heat-boston-celtics-odds-betting-lines-picks/"
						title="NBA Best Bet of the Day: Miami Heat cover Game 3 vs. Boston Celtics"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2020/09/bam-adebayo-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/bam-adebayo-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NBA Best Bet of the Day: Miami Heat cover Game 3 vs. Boston Celtics" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/betting/" class="category" itemprop="articleSection">Betting</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/09/19/nba-best-bet-miami-heat-boston-celtics-odds-betting-lines-picks/"
						title="NBA Best Bet of the Day: Miami Heat cover Game 3 vs. Boston Celtics"
						itemprop="url" 						>
							NBA Best Bet of the Day: Miami Heat cover Game 3 vs. Boston Celtics					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/betting/" class="category" itemprop="articleSection">Betting</a><span class="dot">&middot;</span>						<span class="time">September 19, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/geofferyclark/" title="Posts by Geoff Clark" class="author url fn" rel="author">Geoff Clark</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/09/19/goran-dragic-nba-stats-age-record-jerry-west/"
						title="Goran Dragic is setting a historic playoff scoring pace for a point guard of his age"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2020/09/USATSI_14943947.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/USATSI_14943947.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Goran Dragic is setting a historic playoff scoring pace for a point guard of his age" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2020/09/19/goran-dragic-nba-stats-age-record-jerry-west/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2020/09/19/goran-dragic-nba-stats-age-record-jerry-west/"
			title="Goran Dragic is setting a historic playoff scoring pace for a point guard of his age"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2020/09/19/goran-dragic-nba-stats-age-record-jerry-west/" class="share-text">
	118</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/statistics/" class="category" itemprop="articleSection">Statistics</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2020/09/19/goran-dragic-nba-stats-age-record-jerry-west/"
						title="Goran Dragic is setting a historic playoff scoring pace for a point guard of his age"
						itemprop="url" 						>
							Goran Dragic is setting a historic playoff scoring pace for a point guard of his age					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/statistics/" class="category" itemprop="articleSection">Statistics</a><span class="dot">&middot;</span>						<span class="time">September 19, 2020 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="heading-small"><h2>GO IN-DEPTH</h2></div><div class="textwidget custom-html-widget"><div class="widget ui-widget ui-widget-content ui-corner-all" id="usat_hoopshype_social-2" style="line-height:1.5em;font-size:15px;font-family:Helvetica, Arial, sans-serif">
	<ul class="ui-tabs-panel ui-widget-content ui-corner-bottom" style="padding-bottom:10px;margin-left:0;padding-left:0">
		<li style="padding:5px 0;border-bottom:1px solid #eee">💰 <a href="/salaries/" style="font-weight:normal;color:#000">Salaries of players right now</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💸 <a href="/salaries/players/2000-2001/" style="font-weight:normal;color:#000">Salaries of players back in the day</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💼 <a href="/reps/" style="font-weight:normal;color:#000">Ranking agents by wages</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📅 <a href="/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/" style="font-weight:normal;color:#000">Key contract dates</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📄 <a href="/all-nba-rosters-in-one-page-with-some-extra-details/" style="font-weight:normal;color:#000">NBA rosters with details</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🏀 <a href="/2019/07/10/nba-depth-charts/" style="font-weight:normal;color:#000">Depth charts today</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📞 <a href="/2019/07/02/nba-transactions-all-the-moves-of-the-2019-20-season/" style="font-weight:normal;color:#000">Daily transactions</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">⭐ <a href="/2019/09/19/nba-free-agents-in-2020/" style="font-weight:normal;color:#000">Upcoming free agents</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🏆 <a href="/2019/08/08/nba-awards-all-the-winners-in-league-history/" style="font-weight:normal;color:#000">All NBA awards in history</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎮 <a href="/nba2k/" style="font-weight:normal;color:#000">NBA 2K ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎓 <a href="/tag/re-drafts/" style="font-weight:normal;color:#000">Re-ordering draft classes</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎙️ <a href="https://audioboom.com/channel/the-hoopshype-podcast" style="font-weight:normal;color:#000">Listen to our podcast</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📷 <a href="https://www.instagram.com/hoopshypeofficial/" style="font-weight:normal;color:#000" rel="nofollow">Follow us on Instagram</a></li>
	</ul>
</div></div></div><div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width: 100%" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/buddy-hield-trade/">
					Buddy Hield Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/bogdan-bogdanovic-free-agency/">
					Bogdan Bogdanovic Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/steven-adams-trade/">
					Steven Adams Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/dennis-schroeder-trade/">
					Dennis Schroeder Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/romeo-langford-injury/">
					Romeo Langford Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/agent-changes/">
					Agent Changes				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/deaaron-fox-extension/">
					De&#039;Aaron Fox Extension				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/bubble-next-season/">
					Bubble Next Season?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/jamal-mashburn-nba-owner/">
					Jamal Mashburn NBA Owner?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/orlando-bubble/">
					Orlando Bubble				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$137,534,744								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$135,262,022								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$133,935,277								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$133,826,385								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/orlando_magic/">
									Orlando								</a>
							</td>
															<td>
									$133,692,528								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/philadelphia_76ers/">
									Philadelphia								</a>
							</td>
															<td>
									$133,639,383								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/minnesota_timberwolves/">
									Minnesota								</a>
							</td>
															<td>
									$132,706,778								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$131,696,924								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$131,477,176								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$131,403,744								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$40,231,758							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$37,436,858							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$37,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$34,449,964							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$33,296,296							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$33,005,556							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--salary-cap"><a href="https://hoopshype.com/2020/03/16/los-angeles-lakers-their-salary-cap-situation-right-now/">Salary cap</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2020"><a href="https://hoopshype.com/lists/2020-free-agent-rankings/">Free Agency 2020</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2020-2021/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--roster-details"><a href="https://hoopshype.com/2019/11/07/all-nba-rosters-in-one-page-with-some-extra-details/">Roster Details</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1598976789g' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFzEEKAjEMheELORMEZ9GFeJbSBk2ZJrVJKHN7i7h2Nm/zfzwYbUnChmxgL6yo4BpNcjyWPY6OnBCqZN9niXnR1KmZQlFosccqzrYWvcD8IU67Z/zG8nbsBzhBko5rJf6vBuUn2rlromQkfC4rsv/Uo96vWwhbuM0pH8JyWaw='></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-includes/js/dist/i18n.min.js?m=1598987403j'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJylj9EKwjAMRX/INYqK24P4LbWNmto2tW0Y+3u3B2FsIIiQp8u5hxvoU0PReLFYwI33EswDCIGWyoZD8lhRBYrKlQ2MtOFYMVZIXu4UC0jRla0emlWQJXCeWdXNU/pHs4iWqvrAgDPK6z5jNDhVPV0/Kwzzk/CXctDr97/x2k7bLuG8O3Zt154O2717Az/piI8='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJytkstuwjAQRX+oxlSiAhZVv2ViD2Qiv+Q7Lk2/ngSJ0EUXEWI5o3uONA97KUaSC80z7ADbkucKlytvoqTNgDc7JVxOykltbKaEdpYEC6bqesuBoOJKZcB6gc6SEzlWGLgqRf/z3CUNpNnTuFgD/Y4mZPKGf6akZz/7lu5LXWs9fc4F/Vh4xpdiNX4hUCe33aoEPMEl+pYzqeT1sz9giOeO6hNkpMey/77IVHLs+H6Mr/j5/nE8HA/73XY3XAHM3N/t'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFjUEOgjAQRS9kGY0YYWE8S0snME2ZVmaaprcXFsSl25/334OazZRYkRVyLDOxQBGrydtmzqFasY4gCDBWiaiKm6nkZ9QuyAV2B/EUi0c5oPApuDUoBGqddCvxSf0tLSllWVrGw7O/Hfpf6L2+bo9xGIdnf72HLwSFRVk='></script>
<script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'175785141',post:'1387036',tz:'-4',srv:'hoopshype.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '1387036' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
