<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Among big-name players who were most likely to leave their team in NBA free agency, Kyle Lowry was arguably the most impactful available." />
<meta name="keywords" content="kyle lowry, precious achiuwa, jimmy butler, bam adebayo, duncan robinson, tyler herro," />
<title>NBA free agency: Projected starting lineup for Heat with Kyle Lowry</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Rx51Q_TvuPUmQvdmTHGJ0JpAkccBQgeJ7lMZ1NJKfqw" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.crtx.info' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??-eJyNUdlOAzEM/CFSU6RyPCC+JetYxdQ5FCdA/p7sRlQLS1EfPZnDnsBHMhhDoVAgST1yUKhqS3S2mQ2QyfOnA9QNtuvYDXQzDijVkS4kx1pgkognIzxlmxtoaUI7z+Gs+B3vvXlnR3FQdeivZg//S+zEeKrJkJ/IQaqTMC6LrnGzBOr2oreeRo4tCfnZdD0ksY2yETpabD/Ouyjvb+v5z058PX+Cks34CiRWC2PK9N3vvH/ucOmrp6hFxwFmFPJv1VfVMfDZ48U/7+/vHg7728enwxev0ddJ' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJydjrEOwjAMRH+IYCgqnRBr/4DZJFYTKYmj2GnVv4cOlcrKek9372ApxnJWygoltilkgSao7HA1e+CZi/i1ECR2LZLAHByxmTBGqqsRz1UtOwIUIf3FgeRsRU5wMKmnRAdRxKVStrSDFwq+w581GLe74/fuNvBMj+u9G/rh0vW3Dw+QWbo=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-9.9/css/jetpack.css?m=1627478578g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01eqbtp4kk5qvpd33t","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/hoopshype.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFi0sKgDAMBS9kDa2iK/EsUoOkmLT2o3h7uxBcCg8GhnlwBWW9ZJQMYS8bSQJmddKKHpKNFPInWpcaqAcSu5cVE7i6o2C8X7RM8hsppi0uGd945kkPZux0b4x2D1wQNIw='></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8' id='amazon-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/hoopshype.com\/lists\/miami-heat-kyle-lowry-nba-free-agency\/","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"listicle","content-id":"1544493","content-headline":"NBA free agency: Projected starting lineup for Heat with Kyle Lowry","content-date-published":"2021-08-02T20:14:03Z","content-byline":"Bryan Kalbrosky","content-contributor-names":"Bryan Kalbrosky","content-article-length":"111","content-keywords":"Bam Adebayo,Duncan Robinson,Jimmy Butler,Kyle Lowry,Precious Achiuwa,Top,Tyler Herro","content-title":"NBA free agency: Projected starting lineup for Heat with Kyle Lowry | ","content-photo-gallery-name":"NBA free agency: Projected starting lineup for Heat with Kyle Lowry","content-photo-gallery-index":"1"};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=nba&sub2=hoopshype.com&sub3=paidsuggest&v=1.1&callback=1627951146&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJylzMsKgzAQheEXahySFl2VPstQB5mQG86k4tubhRWXgsvzHfhhKeabk1JSKKFOnASqoOYRV/MHLGwmDIFmprZESAW8gBIGrnH/1s7LA+70qoyl+dIu87Oduxw8gGfeSydomU98294NT/tyzvoNKaRb7Q=='></script>
<script src='https://hoopshype.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyVyzsOwjAMANAL4VoNCCbEWULqCudbYkdtbk8XmOn2lofrAq5kpayoL0ok2MRqmWyHaNdK2RF6QQm8QOQcYC6uCcy8DV5O+Gf370a1D8lyPtIiP79VlF3oR7LwVH97934f6T5eze08Xowx/gNU914I'></script>
<script type="text/javascript" src="//run.crtx.info/track.min.js?ver=5.8" id="ADRIZER_JS" data-domain="hoopshype.com"></script><script type='text/javascript' src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/listicle/inc/js/listicles.js?m=1627314222g'></script>
<link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hoopshype.com/wp-json/wp/v2/listicle/1544493" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://hoopshype.com/?p=1544493' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2Flists%2Fmiami-heat-kyle-lowry-nba-free-agency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2Flists%2Fmiami-heat-kyle-lowry-nba-free-agency%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
		},
		"url": "https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/",
		"headline": "NBA free agency: Projected starting lineup for Heat with Kyle Lowry",
		"thumbnailUrl": "https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461634.jpg?w=192&#038;h=150&#038;crop=1",
		"image": "https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461634.jpg?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2021-08-02T20:14:03Z",
		"dateModified": "2021-08-02T20:37:02Z",
		"articleSection": "Basketball",
		"creator": ["Bryan Kalbrosky"],
		"author": {
			"@type": "Person",
			"name": "Bryan Kalbrosky"
		},
		"keywords": ["Bam Adebayo","Duncan Robinson","Jimmy Butler","Kyle Lowry","Precious Achiuwa","Top","Tyler Herro"],
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hoopshype.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hoopshype.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NBA free agency: Projected starting lineup for Heat with Kyle Lowry" />
<meta property="og:url" content="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/" />
<meta property="og:description" content="Among big-name players who were most likely to leave their team in NBA free agency, Kyle Lowry was arguably the most impactful available." />
<meta property="article:published_time" content="2021-08-03T00:14:03+00:00" />
<meta property="article:modified_time" content="2021-08-03T00:37:02+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461634.jpg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="NBA free agency: Projected starting lineup for Heat with Kyle Lowry" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461634.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}

.branding--section .branding__mobile:before, .branding--section .branding__search:before, .branding--section .branding__search-close:before {
	color: #999999;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="listicle-template-default single single-listicle postid-1544493">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li id="menu-item-10" class="nav__item nav__item--draft-workouts"><a title="NBA Transactions" href="https://hoopshype.com/lists/nba-draft-workouts/">Draft workouts</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--free-agent-rankings"><a href="https://hoopshype.com/lists/2021-nba-free-agent-rankings-top-players-available-this-offseason/">Free Agent Rankings</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2020-2021/">NBA 2K Ratings</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--olympic-rosters"><a href="https://hoopshype.com/lists/olympic-basketball-tournament-rosters/">Olympic Rosters</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-1401216" class="nav__item nav__item--tv-ratings"><a href="https://hoopshype.com/nba-tv-ratings-most-watched-games-of-the-season/">TV Ratings</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-1544493" class="post-1544493 listicle type-listicle status-publish has-post-thumbnail hentry category-basketball category-dunkwire category-heat category-nba tag-bam-adebayo tag-duncan-robinson tag-jimmy-butler tag-kyle-lowry tag-precious-achiuwa tag-top tag-tyler-herro" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"/>
		<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png">
	</div>
	<meta itemprop="name" content="HoopsHype">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">NBA free agency: Projected starting lineup for Heat with Kyle Lowry</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461634.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461634.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461634.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461634.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">NBA free agency: Projected starting lineup for Heat with Kyle Lowry</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://hoopshype.com/category/dunkwire/" class="" itemprop="articleSection">DunkWire</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">NBA free agency: Projected starting lineup for Heat with Kyle Lowry</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	
		<span class="post-date updated">August 2, 2021</span>-
		by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a></span></span> 
	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/BryanKalbrosky" class="twitter-follow-button" data-show-count="false">
					Follow					@BryanKalbrosky				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a></span></span> |
		<span itemprop="datePublished" content="2021-08-02T20:14:03-04:00">
			August 2, 2021 ET		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/BryanKalbrosky" class="twitter-follow-button" data-show-count="false">
		Follow @BryanKalbrosky	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p>Among big-name players who were most likely to leave their team in NBA free agency, <strong>Kyle Lowry</strong> was arguably the most impactful available.</p>
<p>The six-time All-Star joins a core highlighted by <strong>Jimmy Butler</strong>, <strong>Bam Adebayo</strong>, <strong>Duncan Robinson</strong> and <strong>Tyler Herro </strong>that won the Eastern Conference title in 2020.</p>
<p>Lowry, who helped lead the Toronto Raptors to the organization&#8217;s first title back in 2019, joins Miami via sign-and-trade and can be the sparkplug that can help the Heat potentially return to the NBA Finals once more.</p>
<p>Based on what we know so far, this is the projected starting lineup for the Heat next season:</p>
<div class="listicles">
			<div class="listicle" id="listicle-0">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Point Guard: Kyle Lowry</span>
			</h3>
			<div class="listicle-content">
				<div id="attachment_1544683" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1544683" loading="lazy" class="size-full wp-image-1544683 lazy-load" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?w=100&amp;h=76" alt width="1000" height="761" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg 3478w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=190,145 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=300,228 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=768,584 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=1024,779 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=1536,1169 1536w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=2048,1558 2048w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=447,340 447w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-1544683" loading="lazy" class="size-full wp-image-1544683" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg" alt="" width="1000" height="761" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg 3478w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=190,145 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=300,228 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=768,584 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=1024,779 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=1536,1169 1536w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=2048,1558 2048w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15461351.jpg?resize=447,340 447w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-1544683" class="wp-caption-text">Kim Klement-USA TODAY Sports</p></div>
<p>Lowry, who is 35 years old, is the ultimate win-now player for the Heat. He reportedly joins Miami on a three-year deal, which means the organization will have to go all-in on winning in the immediate. But that makes sense for the Heat, who made an appearance in the 2020 NBA Finals. Lowry is never someone who relied on his athleticism for success and could extend his pro career with excellent court vision and facilitating.</p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder"><div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster' style='width:%width%px; height:%height%px; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_gallery_poster'); });</script></div></div>			<div class="listicle" id="listicle-1">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Shooting Guard: Duncan Robinson</span>
			</h3>
			<div class="listicle-content">
				<div id="attachment_1544696" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1544696" loading="lazy" class="size-full wp-image-1544696 lazy-load" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?w=100&amp;h=56" alt width="1000" height="562" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg 5044w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=190,107 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=300,169 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=768,432 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=1024,576 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=1536,864 1536w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=2048,1152 2048w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=480,270 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-1544696" loading="lazy" class="size-full wp-image-1544696" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg" alt="" width="1000" height="562" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg 5044w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=190,107 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=300,169 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=768,432 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=1024,576 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=1536,864 1536w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=2048,1152 2048w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/ded20ea87e1d462ebd1c847ff860d531.jpg?resize=480,270 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-1544696" class="wp-caption-text">(AP Photo/Carlos Osorio)</p></div>
<p>Miami&#8217;s front office made its confidence in <strong>Duncan Robinson </strong>incredibly clear, offering him a five-year deal worth $90 million. Of course, <strong>Tyler Herro</strong> is still on the roster for the Heat. But the big contract for Robinson indicates a desire to make him a part of their future.</p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-3178-1-1627951146-3178-1' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/javascript'>
					if( 'function' === typeof googletag.defineSlot ) {
						window['lawrence_dfp_desktop_gallery_poster-1627951146-3178-1-1627951146-3178-1'] = googletag.defineSlot( '/7103/SMG_HoopsHype/300x250_1g/sports/basketball', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-3178-1-1627951146-3178-1' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',"article").setTargeting('kw',["Bam Adebayo","Duncan Robinson","Jimmy Butler","Kyle Lowry","Precious Achiuwa","Top","Tyler Herro","Bryan Kalbrosky","Basketball","DunkWire","Heat","NBA","basketball"]).setTargeting('category',["Basketball","DunkWire","Heat","NBA","basketball"]).setTargeting('cst_topic',["bam adebayo","duncan robinson","jimmy butler","kyle lowry","precious achiuwa","top","tyler herro","bryan kalbrosky","basketball","dunkwire","heat","nba","NBA"]).setTargeting('cst_subsection',["basketball","dunkwire","heat","nba","NBA"]).setTargeting('ssts_subsection',["basketball","dunkwire","heat","nba"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "https:\/\/hoopshype.com\/").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
						googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-3178-1-1627951146-3178-1' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-3178-1-1627951146-3178-1", slotName: "/7103/SMG_HoopsHype/300x250_1g/sports/basketball", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1627951146-3178-1-1627951146-3178-1' );
					} else {
						googletag_cmd_push(function() {
							window['lawrence_dfp_desktop_gallery_poster-1627951146-3178-1-1627951146-3178-1'] = googletag.defineSlot( '/7103/SMG_HoopsHype/300x250_1g/sports/basketball', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-3178-1-1627951146-3178-1' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',"article").setTargeting('kw',["Bam Adebayo","Duncan Robinson","Jimmy Butler","Kyle Lowry","Precious Achiuwa","Top","Tyler Herro","Bryan Kalbrosky","Basketball","DunkWire","Heat","NBA","basketball"]).setTargeting('category',["Basketball","DunkWire","Heat","NBA","basketball"]).setTargeting('cst_topic',["bam adebayo","duncan robinson","jimmy butler","kyle lowry","precious achiuwa","top","tyler herro","bryan kalbrosky","basketball","dunkwire","heat","nba","NBA"]).setTargeting('cst_subsection',["basketball","dunkwire","heat","nba","NBA"]).setTargeting('ssts_subsection',["basketball","dunkwire","heat","nba"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "https:\/\/hoopshype.com\/").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
							googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-3178-1-1627951146-3178-1' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-3178-1-1627951146-3178-1", slotName: "/7103/SMG_HoopsHype/300x250_1g/sports/basketball", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1627951146-3178-1-1627951146-3178-1' );
						});
					}</script>
			</div>
					</div>			<div class="listicle" id="listicle-2">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Small Forward: Jimmy Butler</span>
			</h3>
			<div class="listicle-content">
				<div id="attachment_1544681" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1544681" loading="lazy" class="size-full wp-image-1544681 lazy-load" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?w=100&amp;h=66" alt width="1000" height="667" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg 4232w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=1536,1024 1536w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=2048,1365 2048w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-1544681" loading="lazy" class="size-full wp-image-1544681" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg" alt="" width="1000" height="667" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg 4232w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=1024,683 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=1536,1024 1536w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=2048,1365 2048w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f8989884799243a49f686ff01745c5b2.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-1544681" class="wp-caption-text">(AP Photo/Lynne Sladky)</p></div>
<p>Miami&#8217;s move to add Lowry to their core will be most helpful to <strong>Jimmy Butler</strong>, who now will no longer be the only player on the floor who can consistently create their own shot. Defenses won&#8217;t be able to collapse onto him as often now that Lowry is in the mix, which could unlock another level of success for Butler on the Heat.</p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-8457-2-1627951146-8457-2' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/javascript'>
					if( 'function' === typeof googletag.defineSlot ) {
						window['lawrence_dfp_desktop_gallery_poster-1627951146-8457-2-1627951146-8457-2'] = googletag.defineSlot( '/7103/SMG_HoopsHype/300x250_1g/sports/basketball', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-8457-2-1627951146-8457-2' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',"article").setTargeting('kw',["Bam Adebayo","Duncan Robinson","Jimmy Butler","Kyle Lowry","Precious Achiuwa","Top","Tyler Herro","Bryan Kalbrosky","Basketball","DunkWire","Heat","NBA","basketball"]).setTargeting('category',["Basketball","DunkWire","Heat","NBA","basketball"]).setTargeting('cst_topic',["bam adebayo","duncan robinson","jimmy butler","kyle lowry","precious achiuwa","top","tyler herro","bryan kalbrosky","basketball","dunkwire","heat","nba","NBA"]).setTargeting('cst_subsection',["basketball","dunkwire","heat","nba","NBA"]).setTargeting('ssts_subsection',["basketball","dunkwire","heat","nba"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "https:\/\/hoopshype.com\/").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
						googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-8457-2-1627951146-8457-2' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-8457-2-1627951146-8457-2", slotName: "/7103/SMG_HoopsHype/300x250_1g/sports/basketball", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1627951146-8457-2-1627951146-8457-2' );
					} else {
						googletag_cmd_push(function() {
							window['lawrence_dfp_desktop_gallery_poster-1627951146-8457-2-1627951146-8457-2'] = googletag.defineSlot( '/7103/SMG_HoopsHype/300x250_1g/sports/basketball', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-8457-2-1627951146-8457-2' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',"article").setTargeting('kw',["Bam Adebayo","Duncan Robinson","Jimmy Butler","Kyle Lowry","Precious Achiuwa","Top","Tyler Herro","Bryan Kalbrosky","Basketball","DunkWire","Heat","NBA","basketball"]).setTargeting('category',["Basketball","DunkWire","Heat","NBA","basketball"]).setTargeting('cst_topic',["bam adebayo","duncan robinson","jimmy butler","kyle lowry","precious achiuwa","top","tyler herro","bryan kalbrosky","basketball","dunkwire","heat","nba","NBA"]).setTargeting('cst_subsection',["basketball","dunkwire","heat","nba","NBA"]).setTargeting('ssts_subsection',["basketball","dunkwire","heat","nba"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "https:\/\/hoopshype.com\/").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
							googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-8457-2-1627951146-8457-2' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-8457-2-1627951146-8457-2", slotName: "/7103/SMG_HoopsHype/300x250_1g/sports/basketball", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1627951146-8457-2-1627951146-8457-2' );
						});
					}</script>
			</div>
					</div>			<div class="listicle" id="listicle-3">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Power Forward: To Be Determined</span>
			</h3>
			<div class="listicle-content">
				<div id="attachment_1544736" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1544736" loading="lazy" class="size-full wp-image-1544736 lazy-load" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?w=100&amp;h=59" alt width="1000" height="592" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg 3896w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=190,113 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=300,178 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=768,455 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=1024,607 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=1536,910 1536w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=2048,1213 2048w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=480,284 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-1544736" loading="lazy" class="size-full wp-image-1544736" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg" alt="" width="1000" height="592" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg 3896w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=190,113 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=300,178 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=768,455 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=1024,607 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=1536,910 1536w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=2048,1213 2048w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/USATSI_15396094.jpg?resize=480,284 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-1544736" class="wp-caption-text">Rhona Wise-USA TODAY Sports</p></div>
<p>As of now, it&#8217;s unclear what the Heat plan to do at the power forward position. <a href="https://twitter.com/BobbyMarks42/status/1422331424661778432?s=20" target="_blank" rel="noopener">According to ESPN&#8217;s <strong>Bobby Marks</strong></a>, the front office can offer the mid-level exception of $9.5 million for this final spot. They are believed to covet <a href="https://twitter.com/ByTimReynolds/status/1422327158794448920?s=20" target="_blank" rel="noopener">more shooting help</a> so look for a floor spacer. To get an idea of what sort of player that could land, Miami was <a href="https://twitter.com/ShamsCharania/status/1422337375519268872" target="_blank" rel="noopener">reportedly in the mix</a> for <strong>Bobby Portis </strong>before he ultimately decided to return to the defending champion Milwaukee Bucks.</p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-6110-3-1627951146-6110-3' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_4' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1627951146-6110-3-1627951146-6110-3'] = googletag.defineSlot( '\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-6110-3-1627951146-6110-3' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"Bam Adebayo\",\"Duncan Robinson\",\"Jimmy Butler\",\"Kyle Lowry\",\"Precious Achiuwa\",\"Top\",\"Tyler Herro\",\"Bryan Kalbrosky\",\"Basketball\",\"DunkWire\",\"Heat\",\"NBA\",\"basketball\"]).setTargeting('category',[\"Basketball\",\"DunkWire\",\"Heat\",\"NBA\",\"basketball\"]).setTargeting('cst_topic',[\"bam adebayo\",\"duncan robinson\",\"jimmy butler\",\"kyle lowry\",\"precious achiuwa\",\"top\",\"tyler herro\",\"bryan kalbrosky\",\"basketball\",\"dunkwire\",\"heat\",\"nba\",\"NBA\"]).setTargeting('cst_subsection',[\"basketball\",\"dunkwire\",\"heat\",\"nba\",\"NBA\"]).setTargeting('ssts_subsection',[\"basketball\",\"dunkwire\",\"heat\",\"nba\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"https:\\\/\\\/hoopshype.com\\\/\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-6110-3-1627951146-6110-3' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-6110-3-1627951146-6110-3\", slotName: \"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1627951146-6110-3-1627951146-6110-3' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-4">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Center: Bam Adebayo</span>
			</h3>
			<div class="listicle-content">
				<div id="attachment_1544667" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1544667" loading="lazy" class="size-full wp-image-1544667 lazy-load" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?w=100&amp;h=56" alt width="1000" height="563" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg 2992w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=190,107 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=300,169 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=768,432 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=1024,576 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=1536,864 1536w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=2048,1152 2048w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=480,270 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-1544667" loading="lazy" class="size-full wp-image-1544667" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg" alt="" width="1000" height="563" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg 2992w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=190,107 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=300,169 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=768,432 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=1024,576 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=1536,864 1536w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=2048,1152 2048w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/b8c4d740af1c47e9b8b25e1fd8b7daf0.jpg?resize=480,270 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-1544667" class="wp-caption-text">(AP Photo/Charles Krupa)</p></div>
<p>There is a reason why <strong>Bam Adebayo </strong>is representing the United States in the Tokyo Olympics. He is one of the best big men in the NBA and he offers one of the most versatile profiles defensively while also providing a spark as both a scorer and tertiary playmaker on offense. Even if Adebayo never becomes a primary option, as a complementary player, there are few better in the league.</p>
<aside class="shortcode shortcode--listicle" data-gallery-id="1544403">
	<h2 class="shortcode--listicle__header"><span>List</span></h2>
	<a class="shortcode--listicle__link"
		href="https://hoopshype.com/lists/chicago-bulls-lonzo-ball-nba-free-agency/"
		title="NBA free agency: Projected starting lineup for Bulls with Lonzo Ball"
			>
		<h2 class="shortcode--listicle__title">NBA free agency: Projected starting lineup for Bulls with Lonzo Ball</h2>

		<div class="shortcode--listicle__image">
			<img width="1000" height="666" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?w=100&amp;h=66" class="attachment-1000x1000 size-1000x1000 lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?w=1000" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg 4800w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=1024,682 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=1536,1024 1536w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=2048,1365 2048w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="666" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?w=1000" class="attachment-1000x1000 size-1000x1000" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg 4800w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=190,127 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=300,200 300w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=768,512 768w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=1024,682 1024w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=1536,1024 1536w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=2048,1365 2048w, https://hoopshype.com/wp-content/uploads/sites/92/2021/08/f01355943c164224bd3349363c37d571.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>					</div>
	</a>
</aside>

			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-810-4-1627951146-810-4' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_5' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1627951146-810-4-1627951146-810-4'] = googletag.defineSlot( '\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-810-4-1627951146-810-4' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"Bam Adebayo\",\"Duncan Robinson\",\"Jimmy Butler\",\"Kyle Lowry\",\"Precious Achiuwa\",\"Top\",\"Tyler Herro\",\"Bryan Kalbrosky\",\"Basketball\",\"DunkWire\",\"Heat\",\"NBA\",\"basketball\"]).setTargeting('category',[\"Basketball\",\"DunkWire\",\"Heat\",\"NBA\",\"basketball\"]).setTargeting('cst_topic',[\"bam adebayo\",\"duncan robinson\",\"jimmy butler\",\"kyle lowry\",\"precious achiuwa\",\"top\",\"tyler herro\",\"bryan kalbrosky\",\"basketball\",\"dunkwire\",\"heat\",\"nba\",\"NBA\"]).setTargeting('cst_subsection',[\"basketball\",\"dunkwire\",\"heat\",\"nba\",\"NBA\"]).setTargeting('ssts_subsection',[\"basketball\",\"dunkwire\",\"heat\",\"nba\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"https:\\\/\\\/hoopshype.com\\\/\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-810-4-1627951146-810-4' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1627951146-810-4-1627951146-810-4\", slotName: \"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1627951146-810-4-1627951146-810-4' );<\/script>"
				</script>
			</div></div>	</div>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/bam-adebayo/" rel="tag">Bam Adebayo</a>, <a href="https://hoopshype.com/tag/duncan-robinson/" rel="tag">Duncan Robinson</a>, <a href="https://hoopshype.com/tag/jimmy-butler/" rel="tag">Jimmy Butler</a>, <a href="https://hoopshype.com/tag/kyle-lowry/" rel="tag">Kyle Lowry</a>, <a href="https://hoopshype.com/tag/precious-achiuwa/" rel="tag">Precious Achiuwa</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/tag/tyler-herro/" rel="tag">Tyler Herro</a>, <a href="https://hoopshype.com/category/basketball/" rel="category tag">Basketball</a>, <a href="https://hoopshype.com/category/dunkwire/" rel="category tag">DunkWire</a>, <a href="https://hoopshype.com/category/heat/" rel="category tag">Heat</a>, <a href="https://hoopshype.com/category/nba/" rel="category tag">NBA</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/basketball/" rel="tag">Basketball</a>, <a href="https://hoopshype.com/category/dunkwire/" rel="tag">DunkWire</a>, <a href="https://hoopshype.com/category/heat/" rel="tag">Heat</a>, <a href="https://hoopshype.com/category/nba/" rel="tag">NBA</a>, <a href="https://hoopshype.com/tag/bam-adebayo/" rel="tag">Bam Adebayo</a>, <a href="https://hoopshype.com/tag/duncan-robinson/" rel="tag">Duncan Robinson</a>, <a href="https://hoopshype.com/tag/jimmy-butler/" rel="tag">Jimmy Butler</a>, <a href="https://hoopshype.com/tag/kyle-lowry/" rel="tag">Kyle Lowry</a>, <a href="https://hoopshype.com/tag/precious-achiuwa/" rel="tag">Precious Achiuwa</a>, <a href="https://hoopshype.com/tag/top/" rel="tag">Top</a>, <a href="https://hoopshype.com/tag/tyler-herro/" rel="tag">Tyler Herro</a></span>
			</p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/lists/miami-heat-kyle-lowry-nba-free-agency/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"><div class="veeseoRA2VW"></div></div>
		</div><iframe
	style= "border: none; margin: 0px; width: 100%; height: 300px"
	src="https://www.stanza.co/@nba?embed=true&#038;banner=true&#038;site=hoopshype" >
	</iframe>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>RELATED <span>ARTICLES</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://hoopshype.com/2021/07/23/jaden-springer-nba-draft-interview-tennessee-vols/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-1"
		title="Jaden Springer out to prove he has more than what he showed in college"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/07/0fdaf24d92c345e498cee3284b3b37ea-removebg-e1626895814359.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/0fdaf24d92c345e498cee3284b3b37ea-removebg-e1626895814359.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Jaden Springer out to prove he has more than what he showed in college" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago ET</span>
		<h2><a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-1" href="https://hoopshype.com/2021/07/23/jaden-springer-nba-draft-interview-tennessee-vols/"
				title="Jaden Springer out to prove he has more than what he showed in college" itemprop="url">
				Jaden Springer out to prove he has more than what he showed in college			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/social/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-2"
		title="Bucks prevail: What NBA media is tweeting about it"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/07/USATSI_16428861_154664738_lowres.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/USATSI_16428861_154664738_lowres.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Bucks prevail: What NBA media is tweeting about it" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">70k shares</span><span class="block__time block__time--mobile">2w ago ET</span>
		<h2><a href="https://hoopshype.com/category/finals/" class="category" itemprop="articleSection">Finals</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-2" href="https://hoopshype.com/social/"
				title="Bucks prevail: What NBA media is tweeting about it" itemprop="url">
				Bucks prevail: What NBA media is tweeting about it			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://hoopshype.com/2021/07/06/nba-playoffs-injuries-giannis-anthony-davis/"
		data-track="hoopshypefeaturedstories hoopshypemore-related-3"
		title="Research: This postseason has had historically low All-Star power"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/07/d749e3ecd73147889593d23898d327f7-e1625589694457.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/d749e3ecd73147889593d23898d327f7-e1625589694457.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Research: This postseason has had historically low All-Star power" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4w ago ET</span>
		<h2><a href="https://hoopshype.com/category/playoffs/" class="category" itemprop="articleSection">Playoffs</a></h2>

		<p>
			<a data-track="hoopshypefeaturedstories hoopshypemore-related-3" href="https://hoopshype.com/2021/07/06/nba-playoffs-injuries-giannis-anthony-davis/"
				title="Research: This postseason has had historically low All-Star power" itemprop="url">
				Research: This postseason has had historically low All-Star power			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67304" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>LATEST</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/social/"
						title="Free agency begins: What the top NBA reporters are tweeting"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/07/ca7eb0fa3a6c473c955d153755c159f3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/ca7eb0fa3a6c473c955d153755c159f3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Free agency begins: What the top NBA reporters are tweeting" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/social/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/social/"
			title="Free agency begins: What the top NBA reporters are tweeting"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/social/" class="share-text">
	70k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a>						<span class="block__time block__time--mobile">5hr ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/social/"
						title="Free agency begins: What the top NBA reporters are tweeting"
						itemprop="url" 						>
							Free agency begins: What the top NBA reporters are tweeting					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/social-media/" class="category" itemprop="articleSection">Social Media</a><span class="dot">&middot;</span>						<span class="time">August 2, 2021 ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/jsierrafernandez/" title="Posts by Jorge Sierra" class="author url fn" rel="author">Jorge Sierra</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/07/23/jaden-springer-nba-draft-interview-tennessee-vols/"
						title="Jaden Springer out to prove he has more than what he showed in college"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/07/0fdaf24d92c345e498cee3284b3b37ea-removebg-e1626895814359.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/0fdaf24d92c345e498cee3284b3b37ea-removebg-e1626895814359.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jaden Springer out to prove he has more than what he showed in college" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">2w ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/07/23/jaden-springer-nba-draft-interview-tennessee-vols/"
						title="Jaden Springer out to prove he has more than what he showed in college"
						itemprop="url" 						>
							Jaden Springer out to prove he has more than what he showed in college					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">July 23, 2021 ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/social/"
						title="Bucks prevail: What NBA media is tweeting about it"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/07/USATSI_16428861_154664738_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/USATSI_16428861_154664738_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bucks prevail: What NBA media is tweeting about it" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/social/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/social/"
			title="Bucks prevail: What NBA media is tweeting about it"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/social/" class="share-text">
	70k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/finals/" class="category" itemprop="articleSection">Finals</a>						<span class="block__time block__time--mobile">2w ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/social/"
						title="Bucks prevail: What NBA media is tweeting about it"
						itemprop="url" 						>
							Bucks prevail: What NBA media is tweeting about it					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/finals/" class="category" itemprop="articleSection">Finals</a><span class="dot">&middot;</span>						<span class="time">July 20, 2021 ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/hoopshype-staff/" title="Posts by HoopsHype staff" class="author url fn" rel="author">HoopsHype staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/07/06/sources-wizards-interviewed-suns-assistant-coach-kevin-young/"
						title="Sources: Wizards interviewed Suns assistant coach Kevin Young"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/07/USATSI_16179228.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/USATSI_16179228.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sources: Wizards interviewed Suns assistant coach Kevin Young" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2021/07/06/sources-wizards-interviewed-suns-assistant-coach-kevin-young/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2021/07/06/sources-wizards-interviewed-suns-assistant-coach-kevin-young/"
			title="Sources: Wizards interviewed Suns assistant coach Kevin Young"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2021/07/06/sources-wizards-interviewed-suns-assistant-coach-kevin-young/" class="share-text">
	115</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>						<span class="block__time block__time--mobile">4w ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/07/06/sources-wizards-interviewed-suns-assistant-coach-kevin-young/"
						title="Sources: Wizards interviewed Suns assistant coach Kevin Young"
						itemprop="url" 						>
							Sources: Wizards interviewed Suns assistant coach Kevin Young					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a><span class="dot">&middot;</span>						<span class="time">July 6, 2021 ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/michaelascotto/" title="Posts by Michael Scotto" class="author url fn" rel="author">Michael Scotto</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/07/06/nba-playoffs-injuries-giannis-anthony-davis/"
						title="Research: This postseason has had historically low All-Star power"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/07/d749e3ecd73147889593d23898d327f7-e1625589694457.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/d749e3ecd73147889593d23898d327f7-e1625589694457.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Research: This postseason has had historically low All-Star power" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/playoffs/" class="category" itemprop="articleSection">Playoffs</a>						<span class="block__time block__time--mobile">4w ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/07/06/nba-playoffs-injuries-giannis-anthony-davis/"
						title="Research: This postseason has had historically low All-Star power"
						itemprop="url" 						>
							Research: This postseason has had historically low All-Star power					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/playoffs/" class="category" itemprop="articleSection">Playoffs</a><span class="dot">&middot;</span>						<span class="time">July 6, 2021 ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/salaries/atlanta_hawks/"
						title="This is the Atlanta Hawks salary situation going forward"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2017/03/usatsi_16137082-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/usatsi_16137082-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="This is the Atlanta Hawks salary situation going forward" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/salaries/atlanta_hawks/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/salaries/atlanta_hawks/"
			title="This is the Atlanta Hawks salary situation going forward"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/salaries/atlanta_hawks/" class="share-text">
	5.8k</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a>						<span class="block__time block__time--mobile">5w ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/salaries/atlanta_hawks/"
						title="This is the Atlanta Hawks salary situation going forward"
						itemprop="url" 						>
							This is the Atlanta Hawks salary situation going forward					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/business/" class="category" itemprop="articleSection">Business</a><span class="dot">&middot;</span>						<span class="time">July 3, 2021 ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/jsierrafernandez/" title="Posts by Jorge Sierra" class="author url fn" rel="author">Jorge Sierra</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/07/02/clint-capela-danillo-gallinari-atlanta-hawks-tv-streaming/"
						title="International NBA players are driving interest at home during playoffs"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/07/1326186256-e1625589764775.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/1326186256-e1625589764775.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="International NBA players are driving interest at home during playoffs" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2021/07/02/clint-capela-danillo-gallinari-atlanta-hawks-tv-streaming/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2021/07/02/clint-capela-danillo-gallinari-atlanta-hawks-tv-streaming/"
			title="International NBA players are driving interest at home during playoffs"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2021/07/02/clint-capela-danillo-gallinari-atlanta-hawks-tv-streaming/" class="share-text">
	105</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				02 Jul			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a>						<span class="block__time block__time--mobile">02 Jul ET</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/07/02/clint-capela-danillo-gallinari-atlanta-hawks-tv-streaming/"
						title="International NBA players are driving interest at home during playoffs"
						itemprop="url" 						>
							International NBA players are driving interest at home during playoffs					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/dunkwire/" class="category" itemprop="articleSection">DunkWire</a><span class="dot">&middot;</span>						<span class="time">July 2, 2021 ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/bryankalbrosky/" title="Posts by Bryan Kalbrosky" class="author url fn" rel="author">Bryan Kalbrosky</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/06/29/gear-up-for-the-2021-olympics-with-the-usa-basketball-bobblehead-series-build-your-collection-now/"
						title="Gear up for the 2021 Olympics with the USA Basketball bobblehead series, build your collection now"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/06/BHUSSMU96ATLSO_p.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/06/BHUSSMU96ATLSO_p.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gear up for the 2021 Olympics with the USA Basketball bobblehead series, build your collection now" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				29 Jun			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/olympics/" class="category" itemprop="articleSection">Olympics</a>						<span class="block__time block__time--mobile">29 Jun ET</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/06/29/gear-up-for-the-2021-olympics-with-the-usa-basketball-bobblehead-series-build-your-collection-now/"
						title="Gear up for the 2021 Olympics with the USA Basketball bobblehead series, build your collection now"
						itemprop="url" 						>
							Gear up for the 2021 Olympics with the USA Basketball bobblehead series, build your collection now					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/olympics/" class="category" itemprop="articleSection">Olympics</a><span class="dot">&middot;</span>						<span class="time">June 29, 2021 ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/kiltycleary/" title="Posts by kiltycleary" class="author url fn" rel="author">kiltycleary</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/06/24/ranking-nba-teams-in-terms-of-their-lottery-luck/"
						title="Ranking NBA teams in terms of their lottery luck"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/06/USATSI_12702529.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/06/USATSI_12702529.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ranking NBA teams in terms of their lottery luck" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2021/06/24/ranking-nba-teams-in-terms-of-their-lottery-luck/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2021/06/24/ranking-nba-teams-in-terms-of-their-lottery-luck/"
			title="Ranking NBA teams in terms of their lottery luck"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2021/06/24/ranking-nba-teams-in-terms-of-their-lottery-luck/" class="share-text">
	233</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				24 Jun			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/research/" class="category" itemprop="articleSection">Research</a>						<span class="block__time block__time--mobile">24 Jun ET</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/06/24/ranking-nba-teams-in-terms-of-their-lottery-luck/"
						title="Ranking NBA teams in terms of their lottery luck"
						itemprop="url" 						>
							Ranking NBA teams in terms of their lottery luck					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/research/" class="category" itemprop="articleSection">Research</a><span class="dot">&middot;</span>						<span class="time">June 24, 2021 ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/fau09fsu/" title="Posts by Frank Urbina" class="author url fn" rel="author">Frank Urbina</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/06/21/76ers-trade-ben-simmons-nba/"
						title="Should the 76ers trade Ben Simmons? NBA executives weigh in"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://hoopshype.com/wp-content/uploads/sites/92/2021/06/e5d80355828b4370995b432f4ab674fa.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/06/e5d80355828b4370995b432f4ab674fa.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Should the 76ers trade Ben Simmons? NBA executives weigh in" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://hoopshype.com/2021/06/21/76ers-trade-ben-simmons-nba/';">
	<div class="reply-block">
		<a
			data-track="hoopshypemostrecent"
			href="https://hoopshype.com/2021/06/21/76ers-trade-ben-simmons-nba/"
			title="Should the 76ers trade Ben Simmons? NBA executives weigh in"
			class="reply" rel="nofollow"
			>reply </a>
					<a href="https://hoopshype.com/2021/06/21/76ers-trade-ben-simmons-nba/" class="share-text">
	859</a>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21 Jun			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://hoopshype.com/category/sixers/" class="category" itemprop="articleSection">Sixers</a>						<span class="block__time block__time--mobile">21 Jun ET</span>					</h4>
				
				<h3>
										<a
						data-track="hoopshypemostrecent"
						href="https://hoopshype.com/2021/06/21/76ers-trade-ben-simmons-nba/"
						title="Should the 76ers trade Ben Simmons? NBA executives weigh in"
						itemprop="url" 						>
							Should the 76ers trade Ben Simmons? NBA executives weigh in					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://hoopshype.com/category/sixers/" class="category" itemprop="articleSection">Sixers</a><span class="dot">&middot;</span>						<span class="time">June 21, 2021 ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://hoopshype.com/author/michaelascotto/" title="Posts by Michael Scotto" class="author url fn" rel="author">Michael Scotto</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow HH!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See HH stories in your feed			</span>

							<a
					href="http://facebook.com/hoopshype"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like HoopsHype</a>
			
							<a
					href="https://twitter.com/hoopshype"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow HoopsHype</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					Please check your email for a confirmation.				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
			<div class="social-cta__column social-cta__column--podcast">

			<h3 class="social-cta__type social-cta__type--podcast">Podcast</h3>
			<span class="social-cta__desc social-cta__desc--podcast">
				Hear HH writers out loud			</span>

			<a
				href="http://hoopshype.com/category/podcast/"
				class="social-cta__button social-cta__button--podcast"
			>Latest podcast</a>

		</div>
	
</div>
<a href="https://hoopshype.com" class="article__back">More HoopsHype</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="heading-small"><h2>GO IN-DEPTH</h2></div><div class="textwidget custom-html-widget"><div class="widget ui-widget ui-widget-content ui-corner-all" id="usat_hoopshype_social-2" style="line-height:1.5em;font-size:15px;font-family:Helvetica, Arial, sans-serif">
	<ul class="ui-tabs-panel ui-widget-content ui-corner-bottom" style="padding-bottom:10px;margin-left:0;padding-left:0">
		<li style="padding:5px 0;border-bottom:1px solid #eee">💰 <a href="/salaries/" style="font-weight:normal;color:#000">Salaries of players right now</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💸 <a href="/salaries/players/2000-2001/" style="font-weight:normal;color:#000">Salaries of players back in the day</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💼 <a href="/reps/" style="font-weight:normal;color:#000">Ranking agents by wages</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">⭐ <a href="/lists/2021-nba-free-agent-rankings-top-players-available-this-offseason/" style="font-weight:normal;color:#000">Upcoming free agents</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🏆 <a href="/2019/08/08/nba-awards-all-the-winners-in-league-history/" style="font-weight:normal;color:#000">All NBA awards in history</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎮 <a href="/nba2k/" style="font-weight:normal;color:#000">NBA 2K ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎓 <a href="/tag/re-drafts/" style="font-weight:normal;color:#000">Re-ordering draft classes</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📺 <a href="/nba-tv-ratings-most-watched-games-of-the-season/" style="font-weight:normal;color:#000">TV ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎙️ <a href="https://omny.fm/shows/the-hoopshype-podcast-with-alex-kennedy" style="font-weight:normal;color:#000">Listen to our podcast</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📷 <a href="https://www.instagram.com/hoopshypeofficial/" style="font-weight:normal;color:#000" rel="nofollow">Follow us on Instagram</a></li>
	</ul>
</div></div></div><div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width: 100%" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/alex-caruso-free-agency/">
					Alex Caruso Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/summer-league-rosters/">
					Summer League Rosters				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/derrick-rose-free-agency/">
					Derrick Rose Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/nicolas-batum-free-agency/">
					Nicolas Batum Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/evan-fournier-free-agency/">
					Evan Fournier Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/kyle-lowry-free-agency/">
					Kyle Lowry Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/patrick-mills-free-agency/">
					Patrick Mills Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/markieff-morris-free-agency/">
					Markieff Morris Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/tim-hardaway-jr-free-agency/">
					Tim Hardaway Jr Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/dwight-howard-free-agency/">
					Dwight Howard Free Agency				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$161,808,101								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/brooklyn_nets/">
									Brooklyn								</a>
							</td>
															<td>
									$153,679,871								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$137,273,678								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/boston_celtics/">
									Boston								</a>
							</td>
															<td>
									$134,676,775								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/minnesota_timberwolves/">
									Minnesota								</a>
							</td>
															<td>
									$131,265,754								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/philadelphia_76ers/">
									Philadelphia								</a>
							</td>
															<td>
									$129,159,871								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/indiana_pacers/">
									Indiana								</a>
							</td>
															<td>
									$121,976,578								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$120,309,003								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_lakers/">
									LA Lakers								</a>
							</td>
															<td>
									$119,994,657								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$119,928,037								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$45,780,966							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$44,310,840							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$44,310,840							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$44,211,146							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/damian-lillard/">
										Damian Lillard									</a>
															</td>
							<td class="player-salary">
								$43,750,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$41,180,544							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$40,918,900							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$39,344,970							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/giannis-antetokounmpo/">
										Giannis Antetokounmpo									</a>
															</td>
							<td class="player-salary">
								$39,340,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/klay-thompson/">
										Klay Thompson									</a>
															</td>
							<td class="player-salary">
								$37,980,720							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/07/ca7eb0fa3a6c473c955d153755c159f3.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/social/" title="Free agency begins: What the top NBA reporters are tweeting" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/ca7eb0fa3a6c473c955d153755c159f3.jpg?w=100&#038;h=100&#038;crop=1" alt="Free agency begins: What the top NBA reporters are tweeting">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/social/" title="Free agency begins: What the top NBA reporters are tweeting">
			Free agency begins: What the top NBA reporters are tweeting		</a>
		<p class="widget-date">August 2, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/07/0fdaf24d92c345e498cee3284b3b37ea-removebg-e1626895814359.png?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/07/23/jaden-springer-nba-draft-interview-tennessee-vols/" title="Jaden Springer out to prove he has more than what he showed in college" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/0fdaf24d92c345e498cee3284b3b37ea-removebg-e1626895814359.png?w=100&#038;h=100&#038;crop=1" alt="Jaden Springer out to prove he has more than what he showed in college">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/07/23/jaden-springer-nba-draft-interview-tennessee-vols/" title="Jaden Springer out to prove he has more than what he showed in college">
			Jaden Springer out to prove he has more than what he showed in college		</a>
		<p class="widget-date">July 23, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/07/USATSI_16428861_154664738_lowres.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/social/" title="Bucks prevail: What NBA media is tweeting about it" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/USATSI_16428861_154664738_lowres.jpg?w=100&#038;h=100&#038;crop=1" alt="Bucks prevail: What NBA media is tweeting about it">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/finals/" class="category">Finals</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/social/" title="Bucks prevail: What NBA media is tweeting about it">
			Bucks prevail: What NBA media is tweeting about it		</a>
		<p class="widget-date">July 20, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/07/USATSI_16179228.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/07/06/sources-wizards-interviewed-suns-assistant-coach-kevin-young/" title="Sources: Wizards interviewed Suns assistant coach Kevin Young" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/USATSI_16179228.jpg?w=100&#038;h=100&#038;crop=1" alt="Sources: Wizards interviewed Suns assistant coach Kevin Young">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/business/" class="category">Business</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/07/06/sources-wizards-interviewed-suns-assistant-coach-kevin-young/" title="Sources: Wizards interviewed Suns assistant coach Kevin Young">
			Sources: Wizards interviewed Suns assistant coach Kevin Young		</a>
		<p class="widget-date">July 6, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/07/d749e3ecd73147889593d23898d327f7-e1625589694457.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/07/06/nba-playoffs-injuries-giannis-anthony-davis/" title="Research: This postseason has had historically low All-Star power" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/07/d749e3ecd73147889593d23898d327f7-e1625589694457.jpg?w=100&#038;h=100&#038;crop=1" alt="Research: This postseason has had historically low All-Star power">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/playoffs/" class="category">Playoffs</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/07/06/nba-playoffs-injuries-giannis-anthony-davis/" title="Research: This postseason has had historically low All-Star power">
			Research: This postseason has had historically low All-Star power		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/lists/nba-mock-draft-big-board-cade-cunningham-jalen-green-evan-mobley/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft-workouts"><a title="NBA Transactions" href="https://hoopshype.com/lists/nba-draft-workouts/">Draft workouts</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agent-rankings"><a href="https://hoopshype.com/lists/2021-nba-free-agent-rankings-top-players-available-this-offseason/">Free Agent Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2020-2021/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--olympic-rosters"><a href="https://hoopshype.com/lists/olympic-basketball-tournament-rosters/">Olympic Rosters</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--tv-ratings"><a href="https://hoopshype.com/nba-tv-ratings-most-watched-games-of-the-season/">TV Ratings</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1627510895' type='text/css' media='all' />
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFyzEOwjAMQNELkTpUgk6Is7iNixzcJHKcIjg9HZjD/N+HV3GcFmmBKsQKgavBTilkBaUHJVK0rE5bMt5o2DgNsZ6gsx2pZHmvLNLl2CyXrpglz//A8nSVlFH4g8Y5uUArNjFXUI/w2+/b7XwdJz/5y+jjFy/fWh0='></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmZG5gbmBqZFBFgAWsim+'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9zEEKgCAQAMAPpWtCeYreIrrgymrGKn6/U7foPgzMpqgGHhEFskAk6YASfEOVemFdqOosC3w6xoK1/xoSJckzX1PhPfwbnuVYd+uMM5s1+QECmi/O'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/keycodes.min.js?ver=042c4b19e6cbf332d429dea8aa3bf671' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9yjEOgCAMAMAPiUUSZTI+BhhKhGJLo/7eyc1488HZDNawa0wCWSCidGiMxNhvc2jSNBasY5YBvmqg0kj+D6eol2HSjvWdW1mnxXnr7exsfgA2RjBu'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/data.min.js?ver=7bfa3a673439e85e459d5ec92d30fdda' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFyjEOgCAMAMAPCUUSZTI+BkgooUBo1e/r4GjizQdXV1h9OUJkyAwBWSAJFRWroGBkTVh15gm+Zh9Izzp/Gqc2xLcQ37XTNq/WGWcWa/INyzYvpw=='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/blocks.min.js?ver=e2b6602c7ebbe8ce93832ce35d81be1c' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/url.min.js?m=1627070520g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://hoopshype.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "3e3cb0ffaf" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://hoopshype.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/dom-ready.min.js?m=1627070520g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/date.min.js?ver=061439ac4325ef057b8f9c142c82a823' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1627070520j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/components.min.js?ver=72eccad5b704ebf3e45a24b4da1773fe' id='wp-components-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9yjEOgCAMAMAPiUUTdTK+RYFEQFpDS4y/18XNsN1wcJ3KozmKdQyBwXoWiO7eaM1W8U5ZTBFuk8c2cAN/HUm8cfUjFB2q42W1XZStoYLfWtLcjf2kJz30OjwBYT77'></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/block-editor.min.js?ver=390a9f83b606a55e8b523c4d16bdb08c' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/data-controls.min.js?m=1627070520g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/core-data.min.js?ver=594addbcbe24f4aeb531dcf64543c5b7' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/media-utils.min.js?ver=5e105975fcfe18922cd4f0163466f454' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/reusable-blocks.min.js?ver=d40ac0cd16ea074b061fb448acb3fcd4' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/server-side-render.min.js?ver=2942b2a9b4710a872a0ba1f2776eb170' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/editor.min.js?ver=d5f5b146e9d5ff8cbdc964235141b29c' id='wp-editor-js'></script>
<script id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script id='pickup-embed-js-extra'>
var pickupPublic = {"publisherId":"","version":"1.9.0","permalink":"https:\/\/hoopshype.com\/lists\/miami-heat-kyle-lowry-nba-free-agency\/"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyNzE0KgCAQQOELZYMWtYru4mQx5s+QWtdPaNUiaPv4eHCxwBiyCRnYlY1CAu/FSYuJkPAgzgm0i7i3NjXwR69HFV+aCffCwnhtFuCiHSHYdxZProfZT3JQYyd7paS9AcGsPuE='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJylkdFOwzAMRX+INFqZ4AnxKZNJvOESOyGxN/r3rEhFhUmDwqPt62Nf25+KC1kURb0+I2Pz1kBzhNElOFWUgJ5ztHSuQHQtVCra/NB8gQqcTbQb2o3/O0dA6Yi7Q4Uj6bjbJ3xbTxRIo1JoS/CscoqQyHg1lUlM0TFGggm4jN3nyBlLEpJF/Bg9vBrW0Rv5kCt258brKkaxn1VgmkPmklC/MGdDJdmBZOHoIlGNc11Qu32i8h/Mt9SvTzy9h57mLULOL4Rrmhku7V/TQ5x2e+SHzV1/f7vZ9n0/vAP0+yKI'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJytUdsOgjAM/SHHwjT6ZPyWwhoo2S10E+fXC0aERyQ+9vRcmlM5BFF7F9FFGUxqyLFMDNFryGIGDDyzMB60wMfI1Khlt0ILS67o+CD/4fXxIVebpJGnZRpZPde+x5+SWu8Dtzng5PEdNssHYKjonR/J8A6dgzs1EMlvv3kRM2msoN+htLCUtK5xHNFWOL/rZq/lWV2O5Ukp1b0AaXXEcQ=='></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hoopshype.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFjUsOwjAMRC9EajUgWCHOko/VOqRJqB2F3J52UZawG43evIFWlMtJMAmUWCdKDJWNZG+6Oopm2FiCwJCwcUQRXFUjP6EMgU+wOSi5WD3yDoVXxbVDJRBjeVgoHdTfpznnwnMvuHu2tUX/40hmck+b39+wQY/lPl717TxetNbhA1ClUzQ='></script>
<script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1627314222g'></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'175785141',post:'1544493',tz:'-4',srv:'hoopshype.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '1544493' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
