<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	<title>Harrison Faigen: Luke Walton on Trae Young "H&hellip; | HoopsHype</title>
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1541986791&amp;back=https%3A%2F%2Fhoopshype.com%2Frumor%2F1217884%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kNFuwyAMRX+o1OuWbtrDtG8JxErd4oCwUZa/LyRKpW4TL8g298i+F+ZoXJgUJwXOJvo80iQwRxfYCJPH5Vd3dCIH+B/zdEOBK2rs3c2sXUvuQsIy59hrVTAO1KNHLrIWNtMwohZc9too/jQRju/7olpeynnNyzbH1saEIqa8TJmNXsptf7kdGnNpLabRVGNgM/kBrA9rFDb1aQHRxWM7Eq72t+xWh0+TDSWYglKh5VHUj2/+Op27l8/X00f3dr0D7yqyBQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJylUMtOxDAM/CGypgJ6Q1z3Dzh7E5N4lcShTqj696SVFlSBKiFucTwPz8BcjJVcKVeogRIpfHCBpljF4WJKbJ6zQhApGpZCkMS1uMEcifEYI02L0SBTteIIUJXqfs2kJ6t6B92Ms43NdX7/AIcauNvrKXH+HXJ9b6t+Y+MYo/gd8ujyiPNE2dJt+YqKF/4HFc5rB+fewQ+R1L6Kmtn5Nb+K7feaLd1u+AM5Uc98k6hLPDT2ve4oFitL3g3mLSJPR9SJLr3Z/vRb5d/jSnpJz8PT4zAO4/3DeP0EGFvTNA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm7DCy/EZ8naOFPXH5t2ZT69HeiFOBQCgeTk5JMlCHJqyhpZmlr3jHF5tcbwTv4ChKUxQsLGknvDyruELq2s9QNNKDJjhLHOqujiN7jgOVlkrtDG9jMSuZmw/MUMpgDqJiIyPb6s6Yr1n5wpyMyQvIZFTFAiOoWrayCtMQoLrkaK9fpsT+2h79p91x578wTGP3Mx'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=4.9.8'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1217884","headline":"","byline":"hhapiprod","taxonomykeywords":"Coaching, Luke Walton"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsAKqWCHOEhK3OM2POGnh9gQhfitAYmfNeJ48hjkJHUPBUKAc0CPDRAkqqxKNOgun5oxBI/hoqmvuPtNwKDpOCJahoHJUvXiqS8sL+ABNrg4UGFQiMSjnMFNbUcxY+JV6887/QFY2qelzs8Qkl6tvmI/uLc8jJeEojKKPurLo6fQrwh7rtYxXFH6NOtrf41xIj1+95O18MvlBaHPL7/xWdnKz7lZSru0FCSzEIA=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=4.9.8" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5O7Gu-56Pi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2Frumor%2F1217884%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2Frumor%2F1217884%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" " />
<meta property="og:url" content="https://hoopshype.com/rumor/1217884/" />
<meta property="og:description" content="Harrison Faigen: Luke Walton on Trae Young &#8220;He&#8217;s a very skilled player and he&#8217;s capable of having big nights, and he&#8217;s had a couple already in this league. He can shoot from…" />
<meta property="article:published_time" content="2018-11-12T01:26:56+00:00" />
<meta property="article:modified_time" content="2018-11-12T01:26:59+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://usathoopshype.files.wordpress.com/2018/11/i_f1_f5_7f_trae-young.png?w=190&amp;h=190&amp;crop=1" />
<meta property="og:image:width" content="190" />
<meta property="og:image:height" content="190" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="HoopsHype" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://usathoopshype.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usathoopshype.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2018-09-06T18:02:09-04:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<meta property="categoryId" content="2037" /><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/rumor/1217884/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=53" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="rumor-template-default single single-rumor postid-1217884 mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li id="menu-item-1119543" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2018/09/25/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1006556" class="nav__item nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			
	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<header class="entry-header">
			<ul class="social-tabs team-list" data-selectedclass="selected">
	<li class="all">
					<a class="active-team" href="https://hoopshype.com/rumors/">
				All NBA Teams
			</a>
				<ul class="team-list-ul">
			<li class="allteams">
				<a href="https://hoopshype.com/rumors/">
					All NBA Teams
				</a>
			</li>
							<li class="group">
					<ul>
						<li class="name">Eastern</li>
													<li>
								<a href="https://hoopshype.com/team/atlanta-hawks/">
									Atlanta								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/boston-celtics/">
									Boston								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/brooklyn-nets/">
									Brooklyn								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/charlotte-hornets/">
									Charlotte								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/chicago-bulls/">
									Chicago								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/cleveland-cavaliers/">
									Cleveland								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/detroit-pistons/">
									Detroit								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/indiana-pacers/">
									Indiana								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/miami-heat/">
									Miami								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/milwaukee-bucks/">
									Milwaukee								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/new-york-knicks/">
									New York								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/orlando-magic/">
									Orlando								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/philadelphia-76ers/">
									Philadelphia								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/toronto-raptors/">
									Toronto								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/washington-wizards/">
									Washington								</a>
							</li>
											</ul>
				</li>
							<li class="group">
					<ul>
						<li class="name">Western</li>
													<li>
								<a href="https://hoopshype.com/team/dallas-mavericks/">
									Dallas								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/denver-nuggets/">
									Denver								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/golden-state-warriors/">
									Golden State								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/houston-rockets/">
									Houston								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/los-angeles-clippers/">
									LA Clippers								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/los-angeles-lakers/">
									LA Lakers								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/memphis-grizzlies/">
									Memphis								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/minnesota-timberwolves/">
									Minnesota								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/new-orleans-pelicans/">
									New Orleans								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/oklahoma-city-thunder/">
									Oklahoma City								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/phoenix-suns/">
									Phoenix								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/portland-trail-blazers/">
									Portland								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/sacramento-kings/">
									Sacramento								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/san-antonio-spurs/">
									San Antonio								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/utah-jazz/">
									Utah								</a>
							</li>
											</ul>
				</li>
					</ul>
	</li>
</ul>

							<h3 class="entry-header-title">Harrison Faigen: Luke Walton on Trae Young &quot;He&#039;s a very&hellip;</h3>
					</header>

		<div class="container main-single">
			<article class="block big flip-card main-rumor post-1217884 rumor type-rumor status-publish has-post-thumbnail hentry tag-coaching tag-luke-walton player-trae-young team-atlanta-hawks team-los-angeles-lakers article--no-image" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1217884/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1217884/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1217884/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1217884/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1217884/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/rumor/1217884/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

				<img width="190" height="190" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="alignleft wp-post-image" alt data-attachment-id="1217883" data-permalink="https://hoopshype.com/i_f1_f5_7f_trae-young-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/11/i_f1_f5_7f_trae-young.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_f1_f5_7f_trae-young.png" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/11/i_f1_f5_7f_trae-young.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2018/11/i_f1_f5_7f_trae-young.png?w=190" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/11/i_f1_f5_7f_trae-young.png?w=190"><noscript><img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2018/11/i_f1_f5_7f_trae-young.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1217883" data-permalink="https://hoopshype.com/i_f1_f5_7f_trae-young-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/11/i_f1_f5_7f_trae-young.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_f1_f5_7f_trae-young.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/11/i_f1_f5_7f_trae-young.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2018/11/i_f1_f5_7f_trae-young.png?w=190" /></noscript>				<div class="articleBody" itemprop="articleBody">
					<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1217884/" title="Nov 11, 2018 @ 20:26 EST">13 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/hmfaigen" class="meta-source"><span class="twitter-icon">Twitter</span> hmfaigen</a>
	</div>
					<div>Harrison Faigen: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Luke Walton on Trae Young &#8220;He&#8217;s a very skilled player and he&#8217;s capable of having big nights, and he&#8217;s had a couple already in this league.</a> He can shoot from anywhere, he&#8217;s a gifted passer and he&#8217;s tough to keep in front of you. He&#8217;s got a lot of skill and a lot of potential.&#8221;</div>
				</div>
				<div class="single-post-tags">
					<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://hoopshype.com/tag/luke-walton/" rel="tag">Luke Walton</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://hoopshype.com/tag/luke-walton/" rel="tag">Luke Walton</a>, <a href="https://hoopshype.com/player/trae-young/" rel="tag">Trae Young</a>, <a href="https://hoopshype.com/team/atlanta-hawks/" rel="tag">Atlanta Hawks</a>, <a href="https://hoopshype.com/team/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a></span>
			</p>				</div>
				<div class="hype-wrapper singular-hype" id="chartContainer-1217884" style="width: 100%; display: none;" data-url="https://hoopshype.com/rumor/1217884/post_stats/">
	<div class="hype-title">
					Rumor Hype
				<span class="icomoon icon-question tooltip">
			<span>Rumor visits per day for the last week</span>
		</span>
		<div class="hype-subtitle">
			Views per day
		</div>
	</div>

	<div class="hype-chart" style="height: 250px; width: 100%;"></div>
	<hr>
</div>
			</article>
		</div>

		<div class="container divider more-single">
	
	<div class="heading-small hidden-mobile">More HoopsHype Rumors</div>

	<div class="column big tab-content first-tab-content active">

					<div class="section-alert primary rumors">
	<h6 class="section-alert-title">November 11, 2018 | 8:26 pm EST Update</h6>
</div>
<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1217889 rumor type-rumor status-publish has-post-thumbnail hentry tag-injuries storyline-daniel-theis-injury player-daniel-theis team-boston-celtics article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1541986019">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="alignleft wp-post-image" alt data-attachment-id="1214375" data-permalink="https://hoopshype.com/i_86_af_cc_daniel-theis-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/10/i_86_af_cc_daniel-theis.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_86_af_cc_daniel-theis.png" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/10/i_86_af_cc_daniel-theis.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2018/10/i_86_af_cc_daniel-theis.png?w=190" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/10/i_86_af_cc_daniel-theis.png?w=190"><noscript><img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2018/10/i_86_af_cc_daniel-theis.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1214375" data-permalink="https://hoopshype.com/i_86_af_cc_daniel-theis-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/10/i_86_af_cc_daniel-theis.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_86_af_cc_daniel-theis.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/10/i_86_af_cc_daniel-theis.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2018/10/i_86_af_cc_daniel-theis.png?w=190" /></noscript>			<div class="image-content">
				<div>Tom Westerholm: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Daniel Theis says he isn’t feeling any pain. If he was, he says he wouldn’t be playing</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1217889/" title="Nov 11, 2018 @ 20:26 EST">13 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/Tom_NBA" class="meta-source"><span class="twitter-icon">Twitter</span> Tom_NBA</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, <a href="https://hoopshype.com/player/daniel-theis/" rel="tag">Daniel Theis</a>, <a href="https://hoopshype.com/team/boston-celtics/" rel="tag">Boston Celtics</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1217889/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="https://hoopshype.com/storyline/daniel-theis-injury/" title="Read storyline with 45 more rumors: Daniel Theis Injury">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Daniel Theis Injury</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1217889/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217889/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217889/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Tom Westerholm: Daniel Theis says he isn’t feeling any pain. If he was, he &hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217889/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Tom Westerholm: Daniel Theis says he isn’t feeling any pain. If he was, he &hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217889/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1217888 rumor type-rumor status-publish has-post-thumbnail hentry tag-g-league player-demetrius-jackson player-shake-milton team-philadelphia-76ers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1541986018">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="alignleft wp-post-image" alt data-attachment-id="1217887" data-permalink="https://hoopshype.com/i_91_9d_96_shake-milton-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/11/i_91_9d_96_shake-milton.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_91_9d_96_shake-milton.png" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/11/i_91_9d_96_shake-milton.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2018/11/i_91_9d_96_shake-milton.png?w=190" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/11/i_91_9d_96_shake-milton.png?w=190"><noscript><img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2018/11/i_91_9d_96_shake-milton.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1217887" data-permalink="https://hoopshype.com/i_91_9d_96_shake-milton-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/11/i_91_9d_96_shake-milton.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_91_9d_96_shake-milton.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/11/i_91_9d_96_shake-milton.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2018/11/i_91_9d_96_shake-milton.png?w=190" /></noscript>			<div class="image-content">
				<div>Keith Pompey: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">The #Sixers called up two-way players Shake Milton and Demetrius Jackson from the @blue_coats</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1217888/" title="Nov 11, 2018 @ 20:26 EST">13 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/PompeyOnSixers" class="meta-source"><span class="twitter-icon">Twitter</span> PompeyOnSixers</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/g-league/" rel="tag">G League</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/g-league/" rel="tag">G League</a>, <a href="https://hoopshype.com/player/demetrius-jackson/" rel="tag">Demetrius Jackson</a>, <a href="https://hoopshype.com/player/shake-milton/" rel="tag">Shake Milton</a>, <a href="https://hoopshype.com/team/philadelphia-76ers/" rel="tag">Philadelphia 76ers</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1217888/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1217888/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217888/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217888/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Keith Pompey: The #Sixers called up two-way players Shake Milton and Demetriu&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217888/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Keith Pompey: The #Sixers called up two-way players Shake Milton and Demetriu&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217888/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1217886 rumor type-rumor status-publish has-post-thumbnail hentry tag-trade player-evan-turner player-jimmy-butler team-boston-celtics team-minnesota-timberwolves team-portland-trail-blazers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1541986017">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="alignleft wp-post-image" alt data-attachment-id="1217885" data-permalink="https://hoopshype.com/i_74_96_53_evan-turner-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/11/i_74_96_53_evan-turner.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_74_96_53_evan-turner.png" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2018/11/i_74_96_53_evan-turner.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2018/11/i_74_96_53_evan-turner.png?w=190" data-lazy-src="https://usathoopshype.files.wordpress.com/2018/11/i_74_96_53_evan-turner.png?w=190"><noscript><img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2018/11/i_74_96_53_evan-turner.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1217885" data-permalink="https://hoopshype.com/i_74_96_53_evan-turner-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2018/11/i_74_96_53_evan-turner.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_74_96_53_evan-turner.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2018/11/i_74_96_53_evan-turner.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2018/11/i_74_96_53_evan-turner.png?w=190" /></noscript>			<div class="image-content">
				<div>A. Sherrod Blakely: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">&#8220;I&#8217;m gonna sit back with popcorn, watching.&#8221; &#8211; ex-#Celtics and ex-#Sixers guard Evan Turner on the growing rivalry between Boston and Philly,</a> heightened even more so with Jimmy Butler trade.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1217886/" title="Nov 11, 2018 @ 20:26 EST">13 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/ASherrodblakely" class="meta-source"><span class="twitter-icon">Twitter</span> ASherrodblakely</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/player/evan-turner/" rel="tag">Evan Turner</a>, <a href="https://hoopshype.com/player/jimmy-butler/" rel="tag">Jimmy Butler</a>, <a href="https://hoopshype.com/team/boston-celtics/" rel="tag">Boston Celtics</a>, <a href="https://hoopshype.com/team/minnesota-timberwolves/" rel="tag">Minnesota Timberwolves</a>, <a href="https://hoopshype.com/team/portland-trail-blazers/" rel="tag">Portland Trail Blazers</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1217886/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1217886/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217886/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217886/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="A. Sherrod Blakely: &quot;I&#039;m gonna sit back with popcorn, watching.&quot; - ex-#Celtic&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217886/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="A. Sherrod Blakely: &quot;I&#039;m gonna sit back with popcorn, watching.&quot; - ex-#Celtic&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217886/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1217882 rumor type-rumor status-publish hentry tag-coaching tag-lloyd-pierce team-atlanta-hawks team-los-angeles-lakers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1541986015">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Dan Woike: Hawks coach <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Lloyd Pierce in the “Enough” shirt Atlanta and the Lakers will war tonight in the wake of the Thousand Oaks shooting</a>.</div>
<hr />
<div class="embed">
<a href="https://twitter.com/DanWoikeSports/status/1061785952517910529" rel="nofollow">https://twitter.com/DanWoikeSports/status/1061785952517910529</a>
</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1217882/" title="Nov 11, 2018 @ 20:26 EST">13 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/DanWoikeSports" class="meta-source"><span class="twitter-icon">Twitter</span> DanWoikeSports</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://hoopshype.com/tag/lloyd-pierce/" rel="tag">Lloyd Pierce</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://hoopshype.com/tag/lloyd-pierce/" rel="tag">Lloyd Pierce</a>, <a href="https://hoopshype.com/team/atlanta-hawks/" rel="tag">Atlanta Hawks</a>, <a href="https://hoopshype.com/team/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1217882/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1217882/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217882/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217882/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Dan Woike: Hawks coach Lloyd Pierce in the “Enough” shirt Atlanta and the&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217882/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Dan Woike: Hawks coach Lloyd Pierce in the “Enough” shirt Atlanta and the&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217882/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1217881 rumor type-rumor status-publish hentry team-los-angeles-lakers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1541986014">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Harrison Faigen: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">The Lakers are wearing these shirts to honor the victims of the shooting in Thousand Oaks tonight.</a> They say &#8220;enough&#8221; on the front and have the victims&#8217; names on the back.</div>
<hr />
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The Lakers are wearing these shirts to honor the victims of the shooting in Thousand Oaks tonight. They say &quot;enough&quot; on the front and have the victims&#39; names on the back. <a href="https://t.co/d0qZnL0b5Y">pic.twitter.com/d0qZnL0b5Y</a></p>
<p>&mdash; Harrison Faigen (@hmfaigen) <a href="https://twitter.com/hmfaigen/status/1061785368855367680?ref_src=twsrc%5Etfw">November 12, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1217881/" title="Nov 11, 2018 @ 20:26 EST">13 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/hmfaigen" class="meta-source"><span class="twitter-icon">Twitter</span> hmfaigen</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide">Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/team/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1217881/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1217881/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217881/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217881/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Harrison Faigen: The Lakers are wearing these shirts to honor the victims of &hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217881/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Harrison Faigen: The Lakers are wearing these shirts to honor the victims of &hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217881/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="section-alert primary rumors">
	<h6 class="section-alert-title">November 11, 2018 | 8:04 pm EST Update</h6>
</div>
<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1217880 rumor type-rumor status-publish has-post-thumbnail hentry tag-brad-stevens tag-coaching player-jimmy-butler team-boston-celtics team-philadelphia-76ers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1541984699">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="alignleft wp-post-image" alt data-attachment-id="1094687" data-permalink="https://hoopshype.com/i_35_39_d2_brad-stevens-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/02/i_35_39_d2_brad-stevens.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_35_39_d2_brad-stevens.png" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2017/02/i_35_39_d2_brad-stevens.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/02/i_35_39_d2_brad-stevens.png?w=190" data-lazy-src="https://usathoopshype.files.wordpress.com/2017/02/i_35_39_d2_brad-stevens.png?w=190"><noscript><img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2017/02/i_35_39_d2_brad-stevens.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1094687" data-permalink="https://hoopshype.com/i_35_39_d2_brad-stevens-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2017/02/i_35_39_d2_brad-stevens.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_35_39_d2_brad-stevens.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2017/02/i_35_39_d2_brad-stevens.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2017/02/i_35_39_d2_brad-stevens.png?w=190" /></noscript>			<div class="image-content">
				<div>Adam Himmelsbach: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Stevens on Butler deal: &#8220;Philly&#8217;s a really good team. They were a really good team 2 days ago. They’re a really good team now.</a> I think our focus needs to be on us playing our best basketball right now. He’s obviously a heck of a player but I haven’t put too much thought into it&#8221;</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1217880/" title="Nov 11, 2018 @ 20:04 EST">35 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/AdamHimmelsbach" class="meta-source"><span class="twitter-icon">Twitter</span> AdamHimmelsbach</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/brad-stevens/" rel="tag">Brad Stevens</a>, <a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/brad-stevens/" rel="tag">Brad Stevens</a>, <a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://hoopshype.com/player/jimmy-butler/" rel="tag">Jimmy Butler</a>, <a href="https://hoopshype.com/team/boston-celtics/" rel="tag">Boston Celtics</a>, <a href="https://hoopshype.com/team/philadelphia-76ers/" rel="tag">Philadelphia 76ers</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1217880/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1217880/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217880/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217880/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Adam Himmelsbach: Stevens on Butler deal: &quot;Philly&#039;s a really good team. They &hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217880/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Adam Himmelsbach: Stevens on Butler deal: &quot;Philly&#039;s a really good team. They &hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217880/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1217879 rumor type-rumor status-publish hentry tag-brad-stevens tag-coaching team-boston-celtics article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1541984698">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Adam Himmelsbach: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Stevens: &#8220;Offensively we’ve made good strides. I think in half of our games, in our last six games, we’re back up to where I hoped we would be,</a> and at least on the right track, offensively.&#8221;</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1217879/" title="Nov 11, 2018 @ 20:04 EST">35 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/AdamHimmelsbach" class="meta-source"><span class="twitter-icon">Twitter</span> AdamHimmelsbach</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/brad-stevens/" rel="tag">Brad Stevens</a>, <a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/brad-stevens/" rel="tag">Brad Stevens</a>, <a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://hoopshype.com/team/boston-celtics/" rel="tag">Boston Celtics</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1217879/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1217879/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217879/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217879/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Adam Himmelsbach: Stevens: &quot;Offensively we’ve made good strides. I think in&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217879/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Adam Himmelsbach: Stevens: &quot;Offensively we’ve made good strides. I think in&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1217879/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
		
		<div id="infinite-scroll-container"></div>
	</div>
</div>

	</div>
	</div>


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/daniel-theis-injury/">
					Daniel Theis Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/carmelo-anthony-free-agency/">
					Carmelo Anthony Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/lonzo-ball-injury/">
					Lonzo Ball Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/brandon-ingram-injury/">
					Brandon Ingram Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/rudy-gay-injury/">
					Rudy Gay Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/jakob-poeltl-injury/">
					Jakob Poeltl Injury				</a>
			</li>
			</ul>

	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$158,331,546								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$147,310,136								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$145,804,384								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/toronto_raptors/">
									Toronto								</a>
							</td>
															<td>
									$141,219,804								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$134,622,594								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$131,670,101								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$129,503,039								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/boston_celtics/">
									Boston								</a>
							</td>
															<td>
									$126,408,547								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$126,116,482								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$124,953,445								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$37,457,154							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$35,665,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$35,654,150							</td>
						</tr>
											<tr>
							<td class="player-rank">
								3.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$35,654,150							</td>
						</tr>
											<tr>
							<td class="player-rank">
								5.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$31,873,932							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/gordon-hayward/">
										Gordon Hayward									</a>
															</td>
							<td class="player-salary">
								$31,214,295							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$31,000,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$30,570,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$30,560,700							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$30,521,115							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">NEWSLETTER</h3>
			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text">Always fresh, no spam, guaranteed!</p>
			
			
		</form>

		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

			</div>

	</div>

</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/MikeVorkunov" target="_blank"><img src="https://pbs.twimg.com/profile_images/777647889690554368/lBsopZnS_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/MikeVorkunov" target="_blank">Mike Vorkunov</a>
									<a class="username" href="https://twitter.com/MikeVorkunov" target="_blank">@MikeVorkunov</a>
								</div>
																	<p>Every NBA team should be allowed to wear the Heat's Vice Nights jerseys for their city jerseys instead</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/MikeVorkunov/status/1061793511350157315">20:31 - 11 November 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1061793511350157315">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1061793511350157315">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1061793511350157315">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/TJMcBrideNBA" target="_blank"><img src="https://pbs.twimg.com/profile_images/1055910069970395136/lX_lnBv-_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/TJMcBrideNBA" target="_blank">TJ McBride</a>
									<a class="username" href="https://twitter.com/TJMcBrideNBA" target="_blank">@TJMcBrideNBA</a>
								</div>
																	<p>The <a href="https://twitter.com/search?q=%23Nuggets" target="_blank" rel="nofollow">#Nuggets</a> have more threes (6) in the first quarter against the <a href="https://twitter.com/search?q=%23Bucks" target="_blank" rel="nofollow">#Bucks</a> than they did all game against the <a href="https://twitter.com/search?q=%23Nets" target="_blank" rel="nofollow">#Nets</a> (5).</p>
<p>That is the Juancho effect if you ask me.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/TJMcBrideNBA/status/1061793496850358272">20:31 - 11 November 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1061793496850358272">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1061793496850358272">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1061793496850358272">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/Matt_Velazquez" target="_blank"><img src="https://pbs.twimg.com/profile_images/527674824278028288/IhfHZXFe_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/Matt_Velazquez" target="_blank">Matt Velazquez</a>
									<a class="username" href="https://twitter.com/Matt_Velazquez" target="_blank">@Matt_Velazquez</a>
								</div>
																	<p>I didn't know Ersan Ilyasova had that head fake, Euro, finger-roll floater in his arsenal.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/Matt_Velazquez/status/1061793492739907585">20:31 - 11 November 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1061793492739907585">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1061793492739907585">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1061793492739907585">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/1jordanbell" target="_blank"><img src="https://pbs.twimg.com/profile_images/1057518499285909504/If0xWtdS_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/1jordanbell" target="_blank">Jordan Bell</a>
									<a class="username" href="https://twitter.com/1jordanbell" target="_blank">@1jordanbell</a>
								</div>
																	<p>Is it weird to want to take my mom to a laker game?</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/1jordanbell/status/1061786459185639425">20:03 - 11 November 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1061786459185639425">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1061786459185639425">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1061786459185639425">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/DwyaneWade" target="_blank"><img src="https://pbs.twimg.com/profile_images/1055856066502840329/cJHBiepg_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/DwyaneWade" target="_blank">Dwyane Wade</a>
									<a class="username" href="https://twitter.com/DwyaneWade" target="_blank">@DwyaneWade</a>
								</div>
																	<p>Trying to make my guy <a href="https://twitter.com/carmeloanthony" target="_blank" rel="nofollow">@Carmelo Anthony</a> the fall guy huh!? Man y’all need to stop. That’s the easy way out instead of addressing what the real problem.</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/DwyaneWade/status/1061782889002545152">19:49 - 11 November 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1061782889002545152">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1061782889002545152">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1061782889002545152">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/EGRIFFDASTORY" target="_blank"><img src="https://pbs.twimg.com/profile_images/919750032231825409/t2h6lfFH_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/EGRIFFDASTORY" target="_blank">Eric Griffin</a>
									<a class="username" href="https://twitter.com/EGRIFFDASTORY" target="_blank">@EGRIFFDASTORY</a>
								</div>
																	<p><a href="https://t.co/EZnWX7DD8s" target="_blank" rel="nofollow">facebook.com/story.php?stor…</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/EGRIFFDASTORY/status/1061777898854604800">19:29 - 11 November 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1061777898854604800">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1061777898854604800">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1061777898854604800">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/794951945299652609/0JO-30Mt_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Sudamericano: los U15 le ganaron a Venezuela y se adueñaron de la medalla de bronce; <a href="https://t.co/JU2ZojCVPr" target="_blank" rel="nofollow">basquetplus.com/articulo/los-u…</a> <a href="https://twitter.com/search?q=%23SudamericanoU15" target="_blank" rel="nofollow">#SudamericanoU15</a> <a href="https://t.co/gySsVLgyI4" target="_blank" rel="nofollow">pic.twitter.com/gySsVLgyI4</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1061792317726691330">20:26 - 11 November 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1061792317726691330">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1061792317726691330">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1061792317726691330">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/mnogueira14" target="_blank"><img src="https://pbs.twimg.com/profile_images/979124318381727750/0QIJkpB-_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/mnogueira14" target="_blank">Marcelo Nogueira</a>
									<a class="username" href="https://twitter.com/mnogueira14" target="_blank">@mnogueira14</a>
								</div>
																	<p>Para ventana FIBA, EE.UU. confirmó que enfrentará a Argentina el lunes 27/2, a las 21, en el Greensboro Coliseum Complex, estadio para 23.000 espectadores, en donde juega habitualmente Greensboro Swarn (G-League, equipo de <a href="https://twitter.com/hornets" target="_blank" rel="nofollow">@Charlotte Hornets</a>) y la Universidad de North Carolina-Greensboro</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/mnogueira14/status/1061791197776220160">20:22 - 11 November 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1061791197776220160">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1061791197776220160">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1061791197776220160">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/GVazquezNY" target="_blank"><img src="https://pbs.twimg.com/profile_images/1137558503/GV_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/GVazquezNY" target="_blank">Gonzalo Vazquez</a>
									<a class="username" href="https://twitter.com/GVazquezNY" target="_blank">@GVazquezNY</a>
								</div>
																	<p>Desde la salida de Domas un caos y un coladero los Pacers, que han resucitado lo mejor de los Rockets (14/22 T3s) para un +22 al descanso (44-23 al 2Q).</p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/GVazquezNY/status/1061788491506421761">20:11 - 11 November 18</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1061788491506421761">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1061788491506421761">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1061788491506421761">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Trending</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/11/gettyimages-1056592566.jpg?w=480 ');" href="https://hoopshype.com/2018/11/11/carmelo-anthony-can-still-have-success-in-the-nba-as-a-post-up-threat/" title="Carmelo Anthony can still have success in the NBA as a post-up threat" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/11/gettyimages-1056592566.jpg?w=100&#038;h=100&#038;crop=1" alt="Carmelo Anthony can still have success in the NBA as a post-up threat" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/11/11/carmelo-anthony-can-still-have-success-in-the-nba-as-a-post-up-threat/" title="Carmelo Anthony can still have success in the NBA as a post-up threat">
			Carmelo Anthony can still have success in the NBA as a post-up threat		</a>
		<p class="widget-date">November 11, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/usatsi_10646670-2.jpg?w=480 ');" href="https://hoopshype.com/2018/11/11/nba-trade-rumors-deal-jimmy-butler-covington-saric-timberwolves-sixers-76ers-wolves/" title="Podcast: Breaking down the Jimmy Butler trade between Sixers, Wolves" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/usatsi_10646670-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Podcast: Breaking down the Jimmy Butler trade between Sixers, Wolves" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcast/" class="category">Podcast</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/11/11/nba-trade-rumors-deal-jimmy-butler-covington-saric-timberwolves-sixers-76ers-wolves/" title="Podcast: Breaking down the Jimmy Butler trade between Sixers, Wolves">
			Podcast: Breaking down the Jimmy Butler trade between Sixers, Wolves		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/11/gettyimages-917912336.jpg?w=480 ');" href="https://hoopshype.com/2018/11/10/minnesota-timberwolves-jimmy-butler-robert-covington-dario-saric-karl-anthony-towns/" title="Here is starting lineup for Timberwolves after trading Jimmy Butler" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/11/gettyimages-917912336.jpg?w=100&#038;h=100&#038;crop=1" alt="Here is starting lineup for Timberwolves after trading Jimmy Butler" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/11/10/minnesota-timberwolves-jimmy-butler-robert-covington-dario-saric-karl-anthony-towns/" title="Here is starting lineup for Timberwolves after trading Jimmy Butler">
			Here is starting lineup for Timberwolves after trading Jimmy Butler		</a>
		<p class="widget-date">November 10, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/11/usatsi_10475717.jpg?w=480 ');" href="https://hoopshype.com/2018/11/10/philadelphia-76ers-jimmy-butler-trade-ben-simmons-joel-embiid-markelle-fultz/" title="Here is projected starting lineup for 76ers after landing Jimmy Butler" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/11/usatsi_10475717.jpg?w=100&#038;h=100&#038;crop=1" alt="Here is projected starting lineup for 76ers after landing Jimmy Butler" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/11/10/philadelphia-76ers-jimmy-butler-trade-ben-simmons-joel-embiid-markelle-fultz/" title="Here is projected starting lineup for 76ers after landing Jimmy Butler">
			Here is projected starting lineup for 76ers after landing Jimmy Butler		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/11/marvin_mkg11.jpg?w=480 ');" href="https://hoopshype.com/2018/11/10/nba-parker-kemba-bridges-miles-charlotte-hornets-lin-rumors/" title="Marvin Williams: &#039;I just try to teach younger guys what I was taught&#039;" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/11/marvin_mkg11.jpg?w=100&#038;h=100&#038;crop=1" alt="Marvin Williams: &#039;I just try to teach younger guys what I was taught&#039;" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/interview/" class="category">Interview</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/11/10/nba-parker-kemba-bridges-miles-charlotte-hornets-lin-rumors/" title="Marvin Williams: &#039;I just try to teach younger guys what I was taught&#039;">
			Marvin Williams: 'I just try to teach younger guys what I was taught'		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo146.jpg?w=480 ');" href="https://hoopshype.com/2018/06/14/trending-stories-the-nba-articles-you-should-read-this-morning-647/" title="Leonard-Spurs relationship and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo146.jpg?w=100&#038;h=100&#038;crop=1" alt="Leonard-Spurs relationship and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/14/trending-stories-the-nba-articles-you-should-read-this-morning-647/" title="Leonard-Spurs relationship and other NBA trending stories">
			Leonard-Spurs relationship and other NBA trending stories		</a>
		<p class="widget-date">June 14, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/02/larrynance2.jpg?w=480 ');" href="https://hoopshype.com/2018/06/13/trending-stories-the-nba-articles-you-should-read-this-morning-646/" title="Cavs, Larry Nance Jr. share interest in contract extension and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/02/larrynance2.jpg?w=100&#038;h=100&#038;crop=1" alt="Cavs, Larry Nance Jr. share interest in contract extension and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/13/trending-stories-the-nba-articles-you-should-read-this-morning-646/" title="Cavs, Larry Nance Jr. share interest in contract extension and other NBA trending stories">
			Cavs, Larry Nance Jr. share interest in contract extension and other NBA trending stories		</a>
		<p class="widget-date">June 13, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/05/lebron-dunk.jpg?w=480 ');" href="https://hoopshype.com/2018/06/12/trending-stories-the-nba-articles-you-should-read-this-morning-645/" title="NBA legends discuss LeBron James&#039; legacy and other trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/05/lebron-dunk.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA legends discuss LeBron James&#039; legacy and other trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/12/trending-stories-the-nba-articles-you-should-read-this-morning-645/" title="NBA legends discuss LeBron James&#039; legacy and other trending stories">
			NBA legends discuss LeBron James' legacy and other trending stories		</a>
		<p class="widget-date">June 12, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/04/wade.jpg?w=480 ');" href="https://hoopshype.com/2018/06/11/trending-stories-the-nba-articles-you-should-read-this-morning-644/" title="Dwyane Wade talks future and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/04/wade.jpg?w=100&#038;h=100&#038;crop=1" alt="Dwyane Wade talks future and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/11/trending-stories-the-nba-articles-you-should-read-this-morning-644/" title="Dwyane Wade talks future and other NBA trending stories">
			Dwyane Wade talks future and other NBA trending stories		</a>
		<p class="widget-date">June 11, 2018</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2018/06/lebron-james-game-3.jpg?w=480 ');" href="https://hoopshype.com/2018/06/10/trending-stories-the-nba-articles-you-should-read-this-morning-643/" title="LeBron James has choices to make and other NBA trending stories" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2018/06/lebron-james-game-3.jpg?w=100&#038;h=100&#038;crop=1" alt="LeBron James has choices to make and other NBA trending stories" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" href="https://hoopshype.com/2018/06/10/trending-stories-the-nba-articles-you-should-read-this-morning-643/" title="LeBron James has choices to make and other NBA trending stories">
			LeBron James has choices to make and other NBA trending stories		</a>
		<p class="widget-date">June 10, 2018</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"hhapiprod","sections":""};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--analytics"><a title="NBA Analytics" href="/category/analytics/">Analytics</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2018/09/25/nba-depth-charts-team-rotations/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--store"><a href="https://sportngoods.threadless.com/collections/hoops-hype/">Store</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--trivia"><a title="NBA Trivia" href="/category/trivia/">Trivia</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201846y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0EOQDAQheELqVGCWIizUBNabZVRHB+xYSOx/d/7YHNMjHZBu4AiaHGVAt0eKgrgMRnPnPadtARaDkgwefTY17bVOH+cxWjMmdiN1KUboE06/INe4YSVKXnKC57HSRapAyLtR9U='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10","confirm_url":"","wiresites":{"enabled":false,"url":"https:\/\/hoopshype.com\/daily-email-newsletter"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylktFOwzAMRX+INFSAEA+Ib3ET07lN4hI7tOPrWREbE0IshbfEOTp2dG3nyThOikmt7jCi2FeabBFQ9rA3AeaMyaEdxCpCoBINLgdciJM0g1zZWkNkX8LhFRKEvZITIy7TpLK6x1wWoxncSKn/k7bLkNzOEK+606VGNYXSU5KvQi6R88dYw0vBvG+eA03/NH0rHW2UXCgez5rZQtZxxiZS+p2ayfeol7nIRSp0GYXeoAsVqM/Q93VoV1Q5XeYmFlKqIT1B4P6cq13gQN0xUcc8Ev7USHfkxo6X02FL8DMIdLRqEs4SUBWz+cxp47ARtn8Q/LpYT/Gxvbt5uG7vb9t2eAclKXcU'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEEKwjAQRS/kZFoxBBfiWYY21IRkEjuJkp7eVmhx7erD47+H7wxD4mK5YKyQQ50cC57h5TJ6wXWAmEIrbhDl5YQ/QnnYaL8f3MVAS4OQaIROmS3gn9XOTUlimlV0/E/jAKt8j7ded725Gn3R/gNjDkRZ'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkc0SgjAMhF/I0lHBm+OzhDYDwf5Nk8Lw9hYPePAEtzSz+7Xd1UtSFIwrFllPrEuwmNnEjI2n0Ex80VVhYhAMomVEX3UzJV0YJFpYVXJloMB6jDHxuCbcMPvhNMHHnhwqdmRRBZiPgBZg6On7HSHH56z1ThpAKB5K4efn+vAe8jmzh//wfdmFYGs5qtKrkAVznVScMWfaatx3BwmSwby3tF7+ee3ut65tu0c7fQClqs6n'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/excanvas.min.js?ver=3.6.2'></script>
<![endif]-->
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/jquery.flot.min.js?ver=0.8.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/jquery.flot.time.min.js?ver=0.8.3'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNzd0KwjAMBeAXsoubQq/EZ+nWsLasPzbJRt/eThBvhdycw+ELHEUtOTEmBnYYkWD3BYQMZ2uaKpusPtGvqBJzJTBEyASfpFwrSEOgC3TNp2UT253Q7yVYG4gHNjMN0afv6p+fLudCp31SHZjRqsPbFbkrz/gY7/o26klP1/AG2mBKVA=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function ( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-5','user_id':'0','post':'1217884','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-5&user_id=0&post=1217884&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MS4mczF1bW9bcGhaSGhXSVMyK1csdlFkUkFabkJjLGh1VncxdXBfMENxcThyZmouM204VTlXMmh+dXo1MFRBMjlvYlVxdlklUlprSWxkeHxDUU80ej8wLjZvbk5yP0ZHfDBtY1gzcmZsP2M1ZXp6JWNWMVZyLGF0REVjfmJJJldMS2dzaG55WlZnbC1xdHp1UkwzYVMsZGxLUGUyWkQmJWZBfmV5dzJUcGgvWWppLHxzMTUvOV8='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1217884' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.252 seconds
	146693 bytes batcached for 300 seconds
-->
