<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	<title>Jon Krawczynski: The Timberwolves are hiring &hellip; | HoopsHype</title>
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hoopshype.com&amp;id=85827622&amp;t=1567664840&amp;back=https%3A%2F%2Fhoopshype.com%2Frumor%2F1281914%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathoopshype.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3-RC1-45884"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kFuOwjAMRTdEMI8BvhBraVOLGuIkql2V7n7cRoM0COXH8uMeXdswZedTVIwKPLocxjtFgSn7xE6YAs4f1daLbOA7FuiJAg/U3PinW6u3nKIPY2dja0BHotCGtKraoRlmEJ0DbplizcCnAa3PudFFwdhRgwHZZDVsou6OWqxL7hRfVYTz+c9oSXs7qHp6+VHb5gFFnEWmkZ32tluVM2rZvjxrXfBfp6AEMSkZLe9kGdz4uj+dLoef/eW4e/wCS2yr9Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJylkEFOAzEMRS9EaqG2qBvEtjdg7SYmcZXEIU4Yze3JjARoBJoNuzj+3/5+MBVjJTfKDVqgRAofXKArNnE4mxK756wQRIqGuRAkcT2uMkdiPMZIdTYapDYrjgBVqW3bTHqwqg8wlnG2sbvhHx/gUAOP9XpInP+W3N/7Mr+zcYxR/Ea5lzziVClb+mq+ouKN/2GF68LgOhj8GpL6N6iJnV/uV7Ejr0k0Ypv1RtA2x12vH8SiWGwseVOYt4hc96yVbgPOePqV2k+5mF7S8+P56Xy8nI6ny/0TAka8FQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjtEKwjAMRX/IrkxwuAfxW7o1ztQ1rU26Mb/eDvRBHAqBPOTc3KPnqJD6MVtg7crcM6TltSrHO/0LUB6HZAQqj/SG+0ACJCsbA4sHZjPAxtWHDkdQmSEVgKTUXMIG96mENCHMfzEHEk1/UwkYH1/tcoXipSeMOrORYM2iRjMnoB7WXx1aC0l5Q8UslfTZn+pD07T7tq2P7gnLo3NO'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2.3-RC1-45884'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2.3-RC1-45884'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hoopshype","priority_asset":"","blogname":"hoopshype","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"1281914","headline":"","byline":"hhapiprod","taxonomykeywords":"Coaching, G League"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hoopshype/prod/utag.js?ver=5.2.3-RC1-45884'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/brightcove/js/tealium-brightcove.js?m=1500922554h'></script>
<script type='text/javascript' async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-5226424-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-5226424-1","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.2.3-RC1-45884" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathoopshype.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5O7Gu-5nu2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhoopshype.com%2Frumor%2F1281914%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhoopshype.com%2Frumor%2F1281914%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" " />
<meta property="og:url" content="https://hoopshype.com/rumor/1281914/" />
<meta property="og:description" content="Jon Krawczynski: The Timberwolves are hiring Sam Newman-Beck to coach their G-League affiliate in Iowa, sources tell @TheAthleticMIN. Newman-Beck spent 8 years w/Wolves before spending last year wi…" />
<meta property="article:published_time" content="2019-09-03T21:07:55+00:00" />
<meta property="article:modified_time" content="2019-09-03T21:07:45+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=200&amp;ts=1567664840" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hoopshype" />
<meta name="twitter:text:title" content="HoopsHype" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=114" />
<link rel='openid.server' href='https://hoopshype.com/?openidserver=1' />
<link rel='openid.delegate' href='https://hoopshype.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hoopshype.com/osd.xml" title="HoopsHype" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/rumor/1281914/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HoopsHype" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hoopshype.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8195f692d09575689011557b84764b61?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5O7Gu&#038;cscache=6&#038;csrev=54" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="rumor-template-default single single-rumor postid-1281914 mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usat-logo-header.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1271888" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-17" class="nav__item nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--free-agency-2020"><a href="https://hoopshype.com/2019/07/18/nba-free-agency-2020-the-top-players/">Free Agency 2020</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1265345" class="nav__item nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/">NBA 2K Ratings</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			
	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<header class="entry-header">
			<ul class="social-tabs team-list" data-selectedclass="selected">
	<li class="all">
					<a class="active-team" href="https://hoopshype.com/rumors/">
				All NBA Teams
			</a>
				<ul class="team-list-ul">
			<li class="allteams">
				<a href="https://hoopshype.com/rumors/">
					All NBA Teams
				</a>
			</li>
							<li class="group">
					<ul>
						<li class="name">Eastern</li>
													<li>
								<a href="https://hoopshype.com/team/atlanta-hawks/">
									Atlanta								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/boston-celtics/">
									Boston								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/brooklyn-nets/">
									Brooklyn								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/charlotte-hornets/">
									Charlotte								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/chicago-bulls/">
									Chicago								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/cleveland-cavaliers/">
									Cleveland								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/detroit-pistons/">
									Detroit								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/indiana-pacers/">
									Indiana								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/miami-heat/">
									Miami								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/milwaukee-bucks/">
									Milwaukee								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/new-york-knicks/">
									New York								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/orlando-magic/">
									Orlando								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/philadelphia-76ers/">
									Philadelphia								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/toronto-raptors/">
									Toronto								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/washington-wizards/">
									Washington								</a>
							</li>
											</ul>
				</li>
							<li class="group">
					<ul>
						<li class="name">Western</li>
													<li>
								<a href="https://hoopshype.com/team/dallas-mavericks/">
									Dallas								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/denver-nuggets/">
									Denver								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/golden-state-warriors/">
									Golden State								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/houston-rockets/">
									Houston								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/los-angeles-clippers/">
									LA Clippers								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/los-angeles-lakers/">
									LA Lakers								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/memphis-grizzlies/">
									Memphis								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/minnesota-timberwolves/">
									Minnesota								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/new-orleans-pelicans/">
									New Orleans								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/oklahoma-city-thunder/">
									Oklahoma City								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/phoenix-suns/">
									Phoenix								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/portland-trail-blazers/">
									Portland								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/sacramento-kings/">
									Sacramento								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/san-antonio-spurs/">
									San Antonio								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/utah-jazz/">
									Utah								</a>
							</li>
											</ul>
				</li>
					</ul>
	</li>
</ul>

							<h3 class="entry-header-title">Jon Krawczynski: The Timberwolves are hiring Sam Newman&hellip;</h3>
					</header>

		<div class="container main-single">
			<article class="block big flip-card main-rumor post-1281914 rumor type-rumor status-publish hentry tag-coaching tag-g-league team-atlanta-hawks team-minnesota-timberwolves article--no-image" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1281914/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1281914/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1281914/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1281914/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1281914/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/rumor/1281914/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

								<div class="articleBody" itemprop="articleBody">
					<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1281914/" title="Sep 3, 2019 @ 17:07 EDT">1 day ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/JonKrawczynski" class="meta-source"><span class="twitter-icon">Twitter</span> JonKrawczynski</a>
	</div>
					<div>Jon Krawczynski: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">The Timberwolves are hiring Sam Newman-Beck to coach their G-League affiliate in Iowa, sources tell @TheAthleticMIN. Newman-Beck spent 8 years w/Wolves before spending last year with Atlanta&#8217;s G-League team in Erie</a>.</div>
				</div>
				<div class="single-post-tags">
					<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://hoopshype.com/tag/g-league/" rel="tag">G League</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://hoopshype.com/tag/g-league/" rel="tag">G League</a>, <a href="https://hoopshype.com/team/atlanta-hawks/" rel="tag">Atlanta Hawks</a>, <a href="https://hoopshype.com/team/minnesota-timberwolves/" rel="tag">Minnesota Timberwolves</a></span>
			</p>				</div>
				<div class="hype-wrapper singular-hype" id="chartContainer-1281914" style="width: 100%; display: none;" data-url="https://hoopshype.com/rumor/1281914/post_stats/">
	<div class="hype-title">
					Rumor Hype
				<span class="icomoon icon-question tooltip">
			<span>Rumor visits per day for the last week</span>
		</span>
		<div class="hype-subtitle">
			Views per day
		</div>
	</div>

	<div class="hype-chart" style="height: 250px; width: 100%;"></div>
	<hr>
</div>
			</article>
		</div>

		<div class="container divider more-single">
	
	<div class="heading-small hidden-mobile">More HoopsHype Rumors</div>

	<div class="column big tab-content first-tab-content active">

					<div class="section-alert primary rumors">
	<h6 class="section-alert-title">September 4, 2019 | 8:12 pm EDT Update</h6>
</div>
<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1282107 rumor type-rumor status-publish hentry tag-free-agency tag-matt-mooney team-memphis-grizzlies storyline-matt-mooney-free-agency article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1567642379">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>David Cobb: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">The Grizzlies just announced the signing of Matt Mooney, former Texas Tech guard</a>. Probably a longshot to make the 15-man unless at least 3 of Iggy, Josh Jackson, Rabb and Caboclo depart. Still an interesting 3-and-D guy to take a look at in camp.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1282107/" title="Sep 4, 2019 @ 20:12 EDT">6 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/DavidWCobb" class="meta-source"><span class="twitter-icon">Twitter</span> DavidWCobb</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="https://hoopshype.com/tag/matt-mooney/" rel="tag">Matt Mooney</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="https://hoopshype.com/tag/matt-mooney/" rel="tag">Matt Mooney</a>, <a href="https://hoopshype.com/team/memphis-grizzlies/" rel="tag">Memphis Grizzlies</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1282107/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="https://hoopshype.com/storyline/matt-mooney-free-agency/" title="Read storyline with 3 more rumors: Matt Mooney Free Agency">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Matt Mooney Free Agency</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1282107/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282107/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282107/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="David Cobb: The Grizzlies just announced the signing of Matt Mooney, former T&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282107/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="David Cobb: The Grizzlies just announced the signing of Matt Mooney, former T&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282107/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1282106 rumor type-rumor status-publish has-post-thumbnail hentry tag-japan player-jayson-tatum player-rui-hachimura team-boston-celtics team-washington-wizards article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1567642378">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="alignleft wp-post-image" alt data-attachment-id="1257312" data-permalink="https://hoopshype.com/i_02_ba_e3_rui-hachimura-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/05/i_02_ba_e3_rui-hachimura.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_02_ba_e3_rui-hachimura.png" data-image-description data-medium-file="https://usathoopshype.files.wordpress.com/2019/05/i_02_ba_e3_rui-hachimura.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2019/05/i_02_ba_e3_rui-hachimura.png?w=190" data-lazy-src="https://usathoopshype.files.wordpress.com/2019/05/i_02_ba_e3_rui-hachimura.png?w=190"><noscript><img width="190" height="190" src="https://usathoopshype.files.wordpress.com/2019/05/i_02_ba_e3_rui-hachimura.png?w=190" class="alignleft wp-post-image" alt="" data-attachment-id="1257312" data-permalink="https://hoopshype.com/i_02_ba_e3_rui-hachimura-png/" data-orig-file="https://usathoopshype.files.wordpress.com/2019/05/i_02_ba_e3_rui-hachimura.png" data-orig-size="190,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i_02_ba_e3_rui-hachimura.png" data-image-description="" data-medium-file="https://usathoopshype.files.wordpress.com/2019/05/i_02_ba_e3_rui-hachimura.png?w=190" data-large-file="https://usathoopshype.files.wordpress.com/2019/05/i_02_ba_e3_rui-hachimura.png?w=190" /></noscript>			<div class="image-content">
				<div>It should&#8217;ve been a forgettable game, just a formality in pool play. But Jayson Tatum always remembered the big athletic guy on Team Japan. It was four years ago in Dubai, and Tatum was playing for the U.S. team in the under-17 world championships. He had a nice game, leading the team with 19 points as it beat the Japanese by a preposterous 122-38 margin. But of those 38 points, a lanky and fluid young kid named Rui Hachimura scored 25 of them. <a href="https://www.espn.com/nba/story/_/id/27535557/wizards-lottery-pick-hachimura-leads-japan-basketball-renaissance" rel="nofollow" title="Read more on ESPN">The Japanese went a woeful 1-6 in the event, but Hachimura was a revelation to Tatum and many who were there. He averaged 22.6 points and 6.6 rebounds, the leading scorer of the tournament</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1282106/" title="Sep 4, 2019 @ 20:12 EDT">6 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://www.espn.com/nba/story/_/id/27535557/wizards-lottery-pick-hachimura-leads-japan-basketball-renaissance" class="meta-source">ESPN</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/japan/" rel="tag">Japan</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/japan/" rel="tag">Japan</a>, <a href="https://hoopshype.com/player/jayson-tatum/" rel="tag">Jayson Tatum</a>, <a href="https://hoopshype.com/player/rui-hachimura/" rel="tag">Rui Hachimura</a>, <a href="https://hoopshype.com/team/boston-celtics/" rel="tag">Boston Celtics</a>, <a href="https://hoopshype.com/team/washington-wizards/" rel="tag">Washington Wizards</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1282106/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1282106/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282106/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282106/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="It should&#039;ve been a forgettable game, just a formality in pool play. But Jays&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282106/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="It should&#039;ve been a forgettable game, just a formality in pool play. But Jays&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282106/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1282105 rumor type-rumor status-publish hentry tag-japan player-jayson-tatum player-rui-hachimura team-boston-celtics team-washington-wizards article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1567642377">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>&#8220;It&#8217;s funny, I always remember that game,&#8221; Tatum said this week as he played in his first World Cup in China, now all grown up just like Hachimura. <a href="https://www.espn.com/nba/story/_/id/27535557/wizards-lottery-pick-hachimura-leads-japan-basketball-renaissance" rel="nofollow" title="Read more on ESPN">&#8220;He definitely stood out from the other guys. It&#8217;s no surprise that he&#8217;s at where he&#8217;s at today.&#8221;</a></div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1282105/" title="Sep 4, 2019 @ 20:12 EDT">6 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://www.espn.com/nba/story/_/id/27535557/wizards-lottery-pick-hachimura-leads-japan-basketball-renaissance" class="meta-source">ESPN</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/japan/" rel="tag">Japan</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/japan/" rel="tag">Japan</a>, <a href="https://hoopshype.com/player/jayson-tatum/" rel="tag">Jayson Tatum</a>, <a href="https://hoopshype.com/player/rui-hachimura/" rel="tag">Rui Hachimura</a>, <a href="https://hoopshype.com/team/boston-celtics/" rel="tag">Boston Celtics</a>, <a href="https://hoopshype.com/team/washington-wizards/" rel="tag">Washington Wizards</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1282105/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1282105/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282105/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282105/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="&quot;It&#039;s funny, I always remember that game,&quot; Tatum said this week as he played &hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282105/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="&quot;It&#039;s funny, I always remember that game,&quot; Tatum said this week as he played &hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282105/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1282104 rumor type-rumor status-publish hentry tag-japan player-rui-hachimura team-washington-wizards article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1567642376">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div><a href="https://www.espn.com/nba/story/_/id/27535557/wizards-lottery-pick-hachimura-leads-japan-basketball-renaissance" rel="nofollow" title="Read more on ESPN">This has been a remarkable summer for Hachimura, hinting that he may make a splash when he reports for training camp in D.C. later this month.</a> Two weeks ago, he scored 31 points in front of 18,000 fans at the Saitama Super Arena outside Tokyo as the Japanese, ranked 48th in the world, pulled off an upset against Germany in an exhibition game. To put it in perspective, the Japanese have never beaten a European team in World Cup play. Hachimura&#8217;s block on Dennis Schroder of the Oklahoma City Thunder in the closing minutes &#8212; OK, it might&#8217;ve been goaltending &#8212; was a signature moment.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1282104/" title="Sep 4, 2019 @ 20:12 EDT">6 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://www.espn.com/nba/story/_/id/27535557/wizards-lottery-pick-hachimura-leads-japan-basketball-renaissance" class="meta-source">ESPN</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/japan/" rel="tag">Japan</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/japan/" rel="tag">Japan</a>, <a href="https://hoopshype.com/player/rui-hachimura/" rel="tag">Rui Hachimura</a>, <a href="https://hoopshype.com/team/washington-wizards/" rel="tag">Washington Wizards</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1282104/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1282104/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282104/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282104/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="This has been a remarkable summer for Hachimura, hinting that he may make a s&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282104/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="This has been a remarkable summer for Hachimura, hinting that he may make a s&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282104/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1282103 rumor type-rumor status-publish hentry tag-japan tag-tommy-sheppard player-rui-hachimura team-washington-wizards article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1567642375">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div><a href="https://www.espn.com/nba/story/_/id/27535557/wizards-lottery-pick-hachimura-leads-japan-basketball-renaissance" rel="nofollow" title="Read more on ESPN">&#8220;Rui is a generational talent for that country, and he will bring enormous attention to the sport,&#8221; said Wizards general manager Tommy Sheppard,</a> who spent two weeks in Japan and China bonding with his first draft pick as the head of the team&#8217;s basketball operations. &#8220;He&#8217;s going to be a fantastic player for the Wizards in the future. He has the ability to be a factor at both ends of the floor, [has] a solid basketball IQ and is a great teammate.&#8221;</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1282103/" title="Sep 4, 2019 @ 20:12 EDT">6 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://www.espn.com/nba/story/_/id/27535557/wizards-lottery-pick-hachimura-leads-japan-basketball-renaissance" class="meta-source">ESPN</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/japan/" rel="tag">Japan</a>, <a href="https://hoopshype.com/tag/tommy-sheppard/" rel="tag">Tommy Sheppard</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/japan/" rel="tag">Japan</a>, <a href="https://hoopshype.com/tag/tommy-sheppard/" rel="tag">Tommy Sheppard</a>, <a href="https://hoopshype.com/player/rui-hachimura/" rel="tag">Rui Hachimura</a>, <a href="https://hoopshype.com/team/washington-wizards/" rel="tag">Washington Wizards</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1282103/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1282103/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282103/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282103/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="&quot;Rui is a generational talent for that country, and he will bring enormous at&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282103/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="&quot;Rui is a generational talent for that country, and he will bring enormous at&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282103/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="section-alert primary rumors">
	<h6 class="section-alert-title">September 4, 2019 | 5:52 pm EDT Update</h6>
</div>
<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1282097 rumor type-rumor status-publish hentry tag-free-agency player-davon-reed team-miami-heat storyline-davon-reed-free-agency article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1567633979">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Anthony Chiang: Heat announces it has signed former Hurricanes guard Davon Reed. Heat&#8217;s roster is now at 18. <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Reed signed with the Heat on an Exhibit 10 contract, which can be converted to a two-way contract</a></div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1282097/" title="Sep 4, 2019 @ 17:52 EDT">9 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/Anthony_Chiang" class="meta-source"><span class="twitter-icon">Twitter</span> Anthony_Chiang</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="https://hoopshype.com/player/davon-reed/" rel="tag">Davon Reed</a>, <a href="https://hoopshype.com/team/miami-heat/" rel="tag">Miami Heat</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1282097/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="https://hoopshype.com/storyline/davon-reed-free-agency/" title="Read storyline with 8 more rumors: Davon Reed Free Agency">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Davon Reed Free Agency</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1282097/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282097/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282097/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Anthony Chiang: Heat announces it has signed former Hurricanes guard Davon Re&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282097/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Anthony Chiang: Heat announces it has signed former Hurricanes guard Davon Re&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282097/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1282096 rumor type-rumor status-publish hentry tag-jalen-mcdaniels team-charlotte-hornets article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1567633978">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Rod Boone: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">#Hornets have tendered their other second-round pick, Jalen McDaniels, according to a league source. Means they hold his rights for a year if he does not sign the tender</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1282096/" title="Sep 4, 2019 @ 17:52 EDT">9 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/rodboone" class="meta-source"><span class="twitter-icon">Twitter</span> rodboone</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/jalen-mcdaniels/" rel="tag">Jalen McDaniels</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/jalen-mcdaniels/" rel="tag">Jalen McDaniels</a>, <a href="https://hoopshype.com/team/charlotte-hornets/" rel="tag">Charlotte Hornets</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1282096/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1282096/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282096/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282096/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Rod Boone: #Hornets have tendered their other second-round pick, Jalen McDani&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282096/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Rod Boone: #Hornets have tendered their other second-round pick, Jalen McDani&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282096/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1282095 rumor type-rumor status-publish hentry tag-micky-arison tag-philanthropy team-miami-heat article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1567633977">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div>Ira Winderman: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Heat owner Micky Arison and wife Madeleine pledge $1 million for Dorian Bahamas relief as part of $2 million effort. Donation matches similar pledge from Carnival Corp</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1282095/" title="Sep 4, 2019 @ 17:52 EDT">9 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/IraHeatBeat" class="meta-source"><span class="twitter-icon">Twitter</span> IraHeatBeat</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/micky-arison/" rel="tag">Micky Arison</a>, <a href="https://hoopshype.com/tag/philanthropy/" rel="tag">Philanthropy</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/micky-arison/" rel="tag">Micky Arison</a>, <a href="https://hoopshype.com/tag/philanthropy/" rel="tag">Philanthropy</a>, <a href="https://hoopshype.com/team/miami-heat/" rel="tag">Miami Heat</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1282095/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1282095/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282095/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282095/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Ira Winderman: Heat owner Micky Arison and wife Madeleine pledge $1 million f&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282095/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Ira Winderman: Heat owner Micky Arison and wife Madeleine pledge $1 million f&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1282095/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
		
		<div id="infinite-scroll-container"></div>
	</div>
</div>

	</div>
	</div>


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width:100%;" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/matt-mooney-free-agency/">
					Matt Mooney Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/davon-reed-free-agency/">
					Davon Reed Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/lindell-wigginton-free-agency/">
					Lindell Wigginton Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/sterling-brown-arrest/">
					Sterling Brown Arrest				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/two-way-contracts/">
					Two-Way Contracts				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/eric-gordon-extension/">
					Eric Gordon Extension				</a>
			</li>
			</ul>

	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$145,731,145								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$138,528,374								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/oklahoma_city_thunder/">
									Oklahoma City								</a>
							</td>
															<td>
									$137,476,521								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/detroit_pistons/">
									Detroit								</a>
							</td>
															<td>
									$135,174,523								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$133,266,067								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/cleveland_cavaliers/">
									Cleveland								</a>
							</td>
															<td>
									$132,129,750								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/denver_nuggets/">
									Denver								</a>
							</td>
															<td>
									$131,031,647								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/philadelphia_76ers/">
									Philadelphia								</a>
							</td>
															<td>
									$128,250,912								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$126,467,941								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$125,248,422								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$40,231,758							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$38,506,482							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$38,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$37,436,858							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$37,199,000							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$34,234,964							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kyle-lowry/">
										Kyle Lowry									</a>
															</td>
							<td class="player-salary">
								$33,296,296							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$33,005,556							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper " style="display: none;">

	<div class="newsletter__signup-wrapper">
				<form novalidate="novalidate" class="newsletter_form" action="https://hoopshype.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">NEWSLETTER</h3>
			
			<label class="newsletter__input-label" for="newsletter-email-input">
				<span class="screen-reader-text">Email</span>
				<input
					type="email"
					class="newsletter__input"
					placeholder="you@domain.com"
					name="email"
					id="newsletter-email-input"
					required
				>
							</label>

			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text">Always fresh, no spam, guaranteed!</p>
			
			
		</form>

		
		<div class="newsletter__state newsletter__state--error">
			<h3 class="newsletter__header newsletter__header--error">An error has occured</h3>

			<p class="newsletter__text newsletter__text--error">
				Please re-enter your email address.			</p>
		</div>

	</div>

	<div class="newsletter__state newsletter__state--success">
		<h3 class="newsletter__header">Thanks for signing up!</h3>

		<p class="newsletter__text">
			You&#039;ll now receive the top HoopsHype stories each day directly in your inbox.		</p>

			</div>

	</div>

</div><div class="widget widget_wpcom_social_media_icons_widget" id="wpcom_social_media_icons_widget-2"><div class="heading-small"><h2>Social</h2></div><ul><li><a href="https://www.facebook.com/hoopshype/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/hoopshype/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View hoopshype&#8217;s profile on Twitter</span></a></li></ul></div><div class="widget tabs hoopshype-social-widget" id="usat_hoopshype_social-2">		<ul class="tab-controls social-widget">
							<li><a href="#usat_hoopshype_social-2-media" >Media</a></li>
							<li><a href="#usat_hoopshype_social-2-players" >Players</a></li>
							<li><a href="#usat_hoopshype_social-2-spanish" >Spanish</a></li>
					</ul>
					<ul id="usat_hoopshype_social-2-media" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/LonzoWire" target="_blank"><img src="https://pbs.twimg.com/profile_images/1140691116779425792/yxGSS9IW_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/LonzoWire" target="_blank">Josh Martin</a>
									<a class="username" href="https://twitter.com/LonzoWire" target="_blank">@LonzoWire</a>
								</div>
																	<p>Lonzo Ball says he's "squashed" his beef with LaVar and wants to come back to Big Baller Brand on one condition. <a href="https://t.co/Ill7FiisHo" target="_blank" rel="nofollow">wp.me/p97u1L-44E</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/LonzoWire/status/1169491473307336704">02:04 - 5 September 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1169491473307336704">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1169491473307336704">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1169491473307336704">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/hoopshype" target="_blank"><img src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="https://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>Inside NBA group chats: 'Nothing is really off limits' <a href="https://t.co/LtvCrJycwh" target="_blank" rel="nofollow">hoopshype.com/2019/09/04/nba…</a> <a href="https://t.co/ryYu9uFzja" target="_blank" rel="nofollow">pic.twitter.com/ryYu9uFzja</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/hoopshype/status/1169490529798754305">02:00 - 5 September 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1169490529798754305">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1169490529798754305">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1169490529798754305">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/NateDuncanNBA" target="_blank"><img src="https://pbs.twimg.com/profile_images/528024925609529345/cM8T66cF_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/NateDuncanNBA" target="_blank">Nate Duncan</a>
									<a class="username" href="https://twitter.com/NateDuncanNBA" target="_blank">@NateDuncanNBA</a>
								</div>
																	<p>Dunc'd On: MIL Season Outlook w/ <a href="https://twitter.com/fmaddenNBA" target="_blank" rel="nofollow">@Frank Madden</a>; Gordon Extension and ORL Season Outlook w/ <a href="https://twitter.com/DannyLeroux" target="_blank" rel="nofollow">@Danny Leroux</a> <a href="https://t.co/xQyhOpJpRm" target="_blank" rel="nofollow">nateduncannba.com/podcast-episod…</a> <a href="https://t.co/lUZHVdHbM8" target="_blank" rel="nofollow">pic.twitter.com/lUZHVdHbM8</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/NateDuncanNBA/status/1169488252471889920">01:51 - 5 September 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1169488252471889920">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1169488252471889920">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1169488252471889920">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/">View more NBA Media Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-players" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/JCrossover" target="_blank"><img src="https://pbs.twimg.com/profile_images/1166937159674150912/9ANa0Q61_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/JCrossover" target="_blank">Jamal Crawford</a>
									<a class="username" href="https://twitter.com/JCrossover" target="_blank">@JCrossover</a>
								</div>
																	<p>First day of school! <a href="https://t.co/7R3QmKBwzF" target="_blank" rel="nofollow">pic.twitter.com/7R3QmKBwzF</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/JCrossover/status/1169495161509797890">02:19 - 5 September 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1169495161509797890">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1169495161509797890">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1169495161509797890">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/hoopshype" target="_blank"><img src="https://pbs.twimg.com/profile_images/609457974415896576/yhzsQNk9_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/hoopshype" target="_blank">Jorge Sierra</a>
									<a class="username" href="https://twitter.com/hoopshype" target="_blank">@hoopshype</a>
								</div>
																	<p>Inside NBA group chats: 'Nothing is really off limits' <a href="https://t.co/LtvCrJycwh" target="_blank" rel="nofollow">hoopshype.com/2019/09/04/nba…</a> <a href="https://t.co/ryYu9uFzja" target="_blank" rel="nofollow">pic.twitter.com/ryYu9uFzja</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/hoopshype/status/1169490529798754305">02:00 - 5 September 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1169490529798754305">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1169490529798754305">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1169490529798754305">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/JmCalderon" target="_blank"><img src="https://pbs.twimg.com/profile_images/1158688067768717312/XXdM6zYp_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/JmCalderon" target="_blank">Jose Manuel Calderon</a>
									<a class="username" href="https://twitter.com/JmCalderon" target="_blank">@JmCalderon</a>
								</div>
																	<p>Had a great time at <a href="https://twitter.com/usopen" target="_blank" rel="nofollow">@usopen</a><br />
Thanks <a href="https://twitter.com/RafaelNadal" target="_blank" rel="nofollow">@RafaelNadal</a> ! <a href="https://t.co/x7EkLfNURl" target="_blank" rel="nofollow">pic.twitter.com/x7EkLfNURl</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/JmCalderon/status/1169489560520314882">01:56 - 5 September 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1169489560520314882">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1169489560520314882">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1169489560520314882">Favorite</a>
							</footer>
						</li>
																<li class="social-view-more">
							<a href="https://hoopshype.com/social/tweets/">View more NBA Players on Twitter</a>
						</li>
												</ul>
					<ul id="usat_hoopshype_social-2-spanish" class="tab-pane social-widget-wrap">
																					<li>
							<header>
								<a class="username" href="https://twitter.com/ecorbella" target="_blank"><img src="https://pbs.twimg.com/profile_images/556186314585174016/H2MpTCpb_normal.jpeg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/ecorbella" target="_blank">Enric Corbella</a>
									<a class="username" href="https://twitter.com/ecorbella" target="_blank">@ecorbella</a>
								</div>
																	<p>La portada del diario <a href="https://twitter.com/marca" target="_blank" rel="nofollow">@marca</a> de hoy <a href="https://t.co/HTPjQeQZvj" target="_blank" rel="nofollow">pic.twitter.com/HTPjQeQZvj</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/ecorbella/status/1169493444156428288">02:12 - 5 September 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1169493444156428288">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1169493444156428288">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1169493444156428288">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/basquetplus" target="_blank"><img src="https://pbs.twimg.com/profile_images/1081209481743212544/83JAxZMO_normal.jpg" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/basquetplus" target="_blank">Fabian Garcia</a>
									<a class="username" href="https://twitter.com/basquetplus" target="_blank">@basquetplus</a>
								</div>
																	<p>Cierre perfecto de Argentina para viajar a Foshan: 69-61 ante Rusia; <a href="https://t.co/RZwoYJLVZ0" target="_blank" rel="nofollow">basquetplus.com/articulo/cierr…</a> <a href="https://twitter.com/search?q=%23FIBAWC" target="_blank" rel="nofollow">#FIBAWC</a> <a href="https://twitter.com/search?q=%23BPenChina" target="_blank" rel="nofollow">#BPenChina</a> <a href="https://t.co/RfiDNNYHpR" target="_blank" rel="nofollow">pic.twitter.com/RfiDNNYHpR</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/basquetplus/status/1169490342695096321">02:00 - 5 September 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1169490342695096321">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1169490342695096321">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1169490342695096321">Favorite</a>
							</footer>
						</li>
																	<li>
							<header>
								<a class="username" href="https://twitter.com/davidsardinero" target="_blank"><img src="https://pbs.twimg.com/profile_images/1128267985930657792/jBxcnbhL_normal.png" class="user-avatar" /></a>
								<div class="social-meta">
									<a class="fullname" href="https://twitter.com/davidsardinero" target="_blank">David Sardinero</a>
									<a class="username" href="https://twitter.com/davidsardinero" target="_blank">@davidsardinero</a>
								</div>
																	<p>Hoy me toca narrar la primera final de Antetokounmpo en la Copa del Mundo. Si pierde Grecia ante Nueva Zelanda, eliminados. Gratis a las 14:00h. en la app de Mitele y <a href="https://t.co/IHMr0XLJA3" target="_blank" rel="nofollow">Mitele.es</a> con <a href="https://twitter.com/TonyStoryGNBA" target="_blank" rel="nofollow">@Antonio Rodriguez</a>. Estos son todos los horarios de hoy: <a href="https://t.co/TNtMAFLwHm" target="_blank" rel="nofollow">kiaenzona.com/copa-del-mundo…</a> <a href="https://t.co/0TN1FRtTgb" target="_blank" rel="nofollow">pic.twitter.com/0TN1FRtTgb</a></p>
															</header>
							<footer class="user-actions">
								<a class="time-posted" href="https://twitter.com/davidsardinero/status/1169484941777879040">01:38 - 5 September 19</a>
								<a href="https://twitter.com/intent/tweet?in_reply_to=1169484941777879040">Reply</a>
								<a href="https://twitter.com/intent/retweet?tweet_id=1169484941777879040">Retweet</a>
								<a href="https://twitter.com/intent/favorite?tweet_id=1169484941777879040">Favorite</a>
							</footer>
						</li>
																	</ul>
				</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
					<li><a href="#hh-tab-custom-tag">Podcasts</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/08/anthonydavis_phone2.jpg?w=480 ');" href="https://hoopshype.com/2019/09/04/nba-group-rumors-chat-text-message-social-media-jokes-longform-trade/" title="Inside NBA group chats: &#039;Nothing is really off limits&#039;" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/08/anthonydavis_phone2.jpg?w=100&#038;h=100&#038;crop=1" alt="Inside NBA group chats: &#039;Nothing is really off limits&#039;" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/longform/" class="category">Longform</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/09/04/nba-group-rumors-chat-text-message-social-media-jokes-longform-trade/" title="Inside NBA group chats: &#039;Nothing is really off limits&#039;">
			Inside NBA group chats: 'Nothing is really off limits'		</a>
		<p class="widget-date">September 4, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/09/usatsi_13223143.jpg?w=480 ');" href="https://hoopshype.com/2019/09/04/joe-johnson-nba-workouts-big3/" title="These are all of the Big3 players who got looks from NBA teams" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/09/usatsi_13223143.jpg?w=100&#038;h=100&#038;crop=1" alt="These are all of the Big3 players who got looks from NBA teams" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/09/04/joe-johnson-nba-workouts-big3/" title="These are all of the Big3 players who got looks from NBA teams">
			These are all of the Big3 players who got looks from NBA teams		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/08/top-100-30-21.jpg?w=480 ');" href="https://hoopshype.com/2019/09/03/nba-ranking-top-100-players-of-the-century-part-5/" title="Ranking the Top 100 players of the century (30-21)" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/08/top-100-30-21.jpg?w=100&#038;h=100&#038;crop=1" alt="Ranking the Top 100 players of the century (30-21)" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/ranking/" class="category">Ranking</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/09/03/nba-ranking-top-100-players-of-the-century-part-5/" title="Ranking the Top 100 players of the century (30-21)">
			Ranking the Top 100 players of the century (30-21)		</a>
		<p class="widget-date">September 3, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/08/dirk-garnett-.jpg?w=480 ');" href="https://hoopshype.com/2019/09/02/these-are-the-highest-paid-power-forwards-in-nba-history/" title="These are the highest-paid power forwards in NBA history" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/08/dirk-garnett-.jpg?w=100&#038;h=100&#038;crop=1" alt="These are the highest-paid power forwards in NBA history" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/gallery/" class="category">Gallery</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/09/02/these-are-the-highest-paid-power-forwards-in-nba-history/" title="These are the highest-paid power forwards in NBA history">
			These are the highest-paid power forwards in NBA history		</a>
		<p class="widget-date">September 2, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/08/kevinhueter_11.jpg?w=480 ');" href="https://hoopshype.com/2019/09/01/hawks-kevin-huerter-atlanta-nba-interview-trae-young-thompson-warriors-travis-schlenk/" title="Hawks&#039; Kevin Huerter Q&amp;A: &#039;Our core group of guys could and should be enough for us&#039;" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/08/kevinhueter_11.jpg?w=100&#038;h=100&#038;crop=1" alt="Hawks&#039; Kevin Huerter Q&amp;A: &#039;Our core group of guys could and should be enough for us&#039;" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/interview/" class="category">Interview</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/09/01/hawks-kevin-huerter-atlanta-nba-interview-trae-young-thompson-warriors-travis-schlenk/" title="Hawks&#039; Kevin Huerter Q&amp;A: &#039;Our core group of guys could and should be enough for us&#039;">
			Hawks' Kevin Huerter Q&amp;A: 'Our core group of guys could and should be enough for us'		</a>
		<p class="widget-date">September 1, 2019</p>
	</div>
</li>
		</ul>
	</div>
			<div id="hh-tab-custom-tag" class="col1 right hh-latest-news">
			<ul>
				
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/03/photo-122.jpg?w=480 ');" href="https://hoopshype.com/2019/08/28/dwight-howard-returns-to-lakers-and-other-nba-podcasts-of-the-day/" title="Dwight Howard returns to Lakers and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/03/photo-122.jpg?w=100&#038;h=100&#038;crop=1" alt="Dwight Howard returns to Lakers and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/28/dwight-howard-returns-to-lakers-and-other-nba-podcasts-of-the-day/" title="Dwight Howard returns to Lakers and other NBA podcasts of the day">
			Dwight Howard returns to Lakers and other NBA podcasts of the day		</a>
		<p class="widget-date">August 28, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/07/demarcus-cousins.jpg?w=480 ');" href="https://hoopshype.com/2019/08/17/demarcus-cousins-future-and-other-nba-podcasts-of-the-day/" title="DeMarcus Cousins future and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/07/demarcus-cousins.jpg?w=100&#038;h=100&#038;crop=1" alt="DeMarcus Cousins future and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/17/demarcus-cousins-future-and-other-nba-podcasts-of-the-day/" title="DeMarcus Cousins future and other NBA podcasts of the day">
			DeMarcus Cousins future and other NBA podcasts of the day		</a>
		<p class="widget-date">August 17, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2017/10/prokhorov.jpg?w=480 ');" href="https://hoopshype.com/2019/08/16/the-end-of-prokhorov-era-and-other-nba-podcasts-of-the-day/" title="The end of Prokhorov Era and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2017/10/prokhorov.jpg?w=100&#038;h=100&#038;crop=1" alt="The end of Prokhorov Era and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/16/the-end-of-prokhorov-era-and-other-nba-podcasts-of-the-day/" title="The end of Prokhorov Era and other NBA podcasts of the day">
			The end of Prokhorov Era and other NBA podcasts of the day		</a>
		<p class="widget-date">August 16, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/02/antawnjamison1.jpg?w=478 ');" href="https://hoopshype.com/2019/08/15/antawn-jamison-interview-and-other-nba-podcasts-of-the-day/" title="Antawn Jamison interview and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/02/antawnjamison1.jpg?w=100&#038;h=100&#038;crop=1" alt="Antawn Jamison interview and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/15/antawn-jamison-interview-and-other-nba-podcasts-of-the-day/" title="Antawn Jamison interview and other NBA podcasts of the day">
			Antawn Jamison interview and other NBA podcasts of the day		</a>
		<p class="widget-date">August 15, 2019</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://usathoopshype.files.wordpress.com/2019/08/drew-gooden.jpg?w=480 ');" href="https://hoopshype.com/2019/08/10/drew-gooden-interview-and-other-nba-podcasts-of-the-day/" title="Drew Gooden interview and other NBA podcasts of the day" rel="nofollow">
				<img src="https://usathoopshype.files.wordpress.com/2019/08/drew-gooden.jpg?w=100&#038;h=100&#038;crop=1" alt="Drew Gooden interview and other NBA podcasts of the day" itemprop="image">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/podcasts/" class="category">Podcasts</a>			</span>
						<a class="title" href="https://hoopshype.com/2019/08/10/drew-gooden-interview-and-other-nba-podcasts-of-the-day/" title="Drew Gooden interview and other NBA podcasts of the day">
			Drew Gooden interview and other NBA podcasts of the day		</a>
		<p class="widget-date">August 10, 2019</p>
	</div>
</li>
			</ul>
		</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathoopshype.files.wordpress.com/2017/01/usatlogo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"hoopshype.com","authors":"hhapiprod","sections":""};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathoopshype.files.wordpress.com/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="https://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="https://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-columns"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2019"><a title="NBA Free Agency 2019" href="/2018/08/09/nba-free-agency-2019-the-top-players">Free Agency 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2020"><a href="https://hoopshype.com/2019/07/18/nba-free-agency-2020-the-top-players/">Free Agency 2020</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="https://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="https://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="https://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201936y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJx1jMEKwjAQBX/IuFSIein9lpA+YiTZhOzGol9veih48TYwzNBWjS+sYKXcTU09RBYKYLQ4xB88e5ET/bT6QIbQK1bq4rSs7m2S2xrYg3JZexr2gxYYSiM+eB8teZ6svV2svV+n5xclbDaR?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kruxTrackingId = "r5tams7gw";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"10","confirm_url":"","wiresites":{"enabled":false,"url":"https:\/\/hoopshype.com\/daily-email-newsletter"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylktFOwzAMRX+INhoSE3tAfIubmM5tEofYoR1fT4fYqBBiqXiLnJNjR9dmSo3lqBjV6BEDinmjZIqAsoNT42HKGC2awK745RZcIzZTUjGDmAQZApeo7SB3pta1PFQETyU0OC+4EEfZZLhOE8GflKyshxpzmRvNYEeKfY02+dJTlO9CLoHzp2t4LZhP7Yun9E/Tj9LFRtH64nDVzBQyljO2geLf1ESuR73NLQlJhS6j0Dt0vgJ1Gfq+Du2KKsfbXGIhpRrSEXju11zt1nnqLola5pHwt0Z6JDt2PF8PW4KfQKCjsybiJB5VMTdfOW0cNsD2D4I7L9ZzeNo97PeH+8Nh9zh8ACcjeBc='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEEKwjAQRS/kZFoxBBfiWYY21IRkEjuJkp7eVmhx7erD47+H7wxD4mK5YKyQQ50cC57h5TJ6wXWAmEIrbhDl5YQ/QnnYaL8f3MVAS4OQaIROmS3gn9XOTUlimlV0/E/jAKt8j7ded725Gn3R/gNjDkRZ'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"a8d17feb-85d9-47a3-bb52-ead9529a0b4c"})
							});
						},
						10000
					);
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkb0OgzAMhF+oIXRAKkPVZzGJBab5U+yAePuGDnToBJtj3X1J7vSaFAXjikXWM+sSLGY2MWPjKTQz33RVmBgEg2iZ0FfdQkkXBokWNpVcGSmwnmJMPG0Jd8xxuEzwcSCHih1ZVAGWM6AVGAb6fkfI8TVrvZNGEIqnUvj5uT58gHzN7OE/fF8OIdhajqr0KmTBXCcVF8yZ9hqP3UmCZDDvPa2Xf967rn10fd/28wel6M6z'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/excanvas.min.js?ver=3.6.2'></script>
<![endif]-->
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/jquery.flot.min.js?ver=0.8.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/jquery.flot.time.min.js?ver=0.8.3'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNzd0KwjAMBeAXsoubQq/EZ+nWsLasPzbJRt/eThBvhdycw+ELHEUtOTEmBnYYkWD3BYQMZ2uaKpusPtGvqBJzJTBEyASfpFwrSEOgC3TNp2UT253Q7yVYG4gHNjMN0afv6p+fLudCp31SHZjRqsPbFbkrz/gY7/o26klP1/AG2mBKVA=='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			(function ( $ ) {
				$( "#usat_hoopshype_social-2" ).tabs();
			}( jQuery ));
		</script>
		<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85827622','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85827622','v':'wpcom','tz':'-4','user_id':'0','post':'1281914','subd':'usathoopshype'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=85827622&v=wpcomvt&tz=-4&user_id=0&post=1281914&subd=usathoopshype&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JSsrUnBFTVRrRUw3dWtuUjd4VEZBLS9OSXhRcG1wM2suXUxDZVlLNkt5MXIwMGdQWytMbFR1aDN3SGRPazk2TC1aUkdHN1BMek0lP05OZmQxc1A9eXEzY3htWUssJkhxWCxvYWJMTGh6WkI3P2R6b2JDdTN4VjlhflttUTg9cTArZ2hqP0ctTDk1NjZxWWJPa2ZGayxkXzYrWnk0VjljYVtYUDdBQ0h3WSw5X1p3aThhJlE3Zm5BTT0='}]);
_stq.push([ 'clickTrackerInit', '85827622', '1281914' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
