<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	<title>He's also been studying some of the league's &hellip; | HoopsHype</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?m=1604003343' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJydjzsOwjAQRC+EWWgCFIiWG1Av9hJb8k+eDSi3JymCguhoZzSfR69qbMkqWanGoQ8ZNIC1OB7NIvhSKvxYhVJxQxTQMzgppucYpY0GvjS1xQkxIPptB8HWAhtaLamXJKuhyK8m2cpi3Bh8D3/G6DrfvU53fwrS8GGCcLOeJDI02NoEIBegNGXowXbCMNBxgt2mkOemSzrvu1136I770+ENsG92EQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?m=1606249810g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.5.2' id='amazon-adsystem-js'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.5.2' id='lawrence-header-bidding-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.5.2' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/jquery/jquery.js?m=1604003344g'></script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/hoopshype.com\/rumor\/1420291\/","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-id":"1420291","content-headline":"","content-date-published":"2020-12-04T03:44:33Z","content-byline":"HoopsHype","content-contributor-names":"HoopsHype","content-article-length":"93","content-title":""};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=nba&sub2=hoopshype.com&sub3=paidsuggest&v=1.1&callback=1607078321&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJylkOEOgjAMhF/IMTCG4A/js8xRsGMbk3Ygb+9IxBhNTIj/2rt8l17lFITuPYNnGWxs0ZOMpLiv1SxWQQUUrbIWBoS0EQGTNCQZlMXont6cGdrJf/Ii1SHpU7LEWGT7z0C+goO3PKumAbyGhaUOg7DoO9H0OpJo8L4FN7e4NHAK/RbM4mVFiVF3Xz/4eTLWw4tOc2LP7lSUeXE4VnlZmQdf+Ztp'></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.5.2" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://hoopshype.com/?p=1420291' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2Frumor%2F1420291%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2Frumor%2F1420291%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/rumor/1420291/"
		},
		"url": "https://hoopshype.com/rumor/1420291/",
		"datePublished": "2020-12-04T03:44:33Z",
		"dateModified": "2020-12-04T03:45:36Z",
		"creator": ["HoopsHype"],
		"author": {
			"@type": "Person",
			"name": "HoopsHype"
		},
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/rumor/1420291/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hoopshype.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hoopshype.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://hoopshype.com/rumor/1420291/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="He&#039;s also been studying some of the league&#039;s top GMs, viewing that as another possible career path. &hellip;" />
<meta property="og:url" content="https://hoopshype.com/rumor/1420291/" />
<meta property="og:description" content="He&#8217;s also been studying some of the league&#8217;s top GMs, viewing that as another possible career path. &#8221;I don&#8217;t want to put myself in a box,&#8221; Rondo said. &#8221;I would l…" />
<meta property="article:published_time" content="2020-12-04T08:44:33+00:00" />
<meta property="article:modified_time" content="2020-12-04T08:45:36+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="HoopsHype" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="rumor-template-default single single-rumor postid-1420291">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1328720" class="nav__item nav__item--salary-cap"><a href="https://hoopshype.com/2020/03/16/los-angeles-lakers-their-salary-cap-situation-right-now/">Salary cap</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1271888" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--free-agency-2020"><a href="https://hoopshype.com/lists/2020-free-agent-rankings/">Free Agency 2020</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1265345" class="nav__item nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2020-2021/">NBA 2K Ratings</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--roster-details"><a href="https://hoopshype.com/2019/11/07/all-nba-rosters-in-one-page-with-some-extra-details/">Roster Details</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1401216" class="nav__item nav__item--tv-ratings"><a href="https://hoopshype.com/nba-tv-ratings-most-watched-games-of-the-season/">TV Ratings</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			
	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">
		<div class="main-single">
			<article class="block big flip-card main-rumor post-1420291 rumor type-rumor status-publish hentry player-rajon-rondo team-atlanta-hawks article--no-image" itemscope itemtype="http://schema.org/NewsArticle">
				<header class="entry-header">
					<ul class="social-tabs team-list" data-selectedclass="selected">
	<li class="all">
					<a class="active-team" href="https://hoopshype.com/rumors/">
				All NBA Teams
			</a>
				<ul class="team-list-ul">
			<li class="allteams">
				<a href="https://hoopshype.com/rumors/">
					All NBA Teams
				</a>
			</li>
							<li class="group">
					<ul>
						<li class="name">Eastern</li>
													<li>
								<a href="https://hoopshype.com/team/atlanta-hawks/">
									Atlanta								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/boston-celtics/">
									Boston								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/brooklyn-nets/">
									Brooklyn								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/charlotte-hornets/">
									Charlotte								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/chicago-bulls/">
									Chicago								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/cleveland-cavaliers/">
									Cleveland								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/detroit-pistons/">
									Detroit								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/indiana-pacers/">
									Indiana								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/miami-heat/">
									Miami								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/milwaukee-bucks/">
									Milwaukee								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/new-york-knicks/">
									New York								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/orlando-magic/">
									Orlando								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/philadelphia-76ers/">
									Philadelphia								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/toronto-raptors/">
									Toronto								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/washington-wizards/">
									Washington								</a>
							</li>
											</ul>
				</li>
							<li class="group">
					<ul>
						<li class="name">Western</li>
													<li>
								<a href="https://hoopshype.com/team/dallas-mavericks/">
									Dallas								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/denver-nuggets/">
									Denver								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/golden-state-warriors/">
									Golden State								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/houston-rockets/">
									Houston								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/los-angeles-clippers/">
									LA Clippers								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/los-angeles-lakers/">
									LA Lakers								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/memphis-grizzlies/">
									Memphis								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/minnesota-timberwolves/">
									Minnesota								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/new-orleans-pelicans/">
									New Orleans								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/oklahoma-city-thunder/">
									Oklahoma City								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/phoenix-suns/">
									Phoenix								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/portland-trail-blazers/">
									Portland								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/sacramento-kings/">
									Sacramento								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/san-antonio-spurs/">
									San Antonio								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/utah-jazz/">
									Utah								</a>
							</li>
											</ul>
				</li>
					</ul>
	</li>
</ul>

											<h3 class="entry-header-title">He&#039;s also been studying some of the league&#039;s top GMs, v&hellip;</h3>
									</header>
				<div id="content-container">
					<div class="entry-content">
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1420291/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1420291/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1420291/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1420291/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1420291/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/rumor/1420291/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

												<div class="articleBody" itemprop="articleBody">
							<div class="rumor">
								<div class="rumor-content">
									<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1420291/" title="Dec 4, 2020 @ 3:44 EST">2 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://sports.yahoo.com/coaching-wait-rondo-plots-future-stays-present-072756909--nba.html?src=rss" class="meta-source">PAUL NEWBERRY @ Yahoo! Sports</a>
	</div>
									<div data-gkey="g44B" data-rkey="rD4Z3">He&#8217;s also been studying some of the league&#8217;s top GMs, viewing that as another possible career path. <a href="https://sports.yahoo.com/coaching-wait-rondo-plots-future-stays-present-072756909--nba.html?src=rss" rel="nofollow" title="Read more on Yahoo! Sports">&#8221;I don&#8217;t want to put myself in a box,&#8221; Rondo said. &#8221;I would love to manage a team.</a> I&#8217;ve been working to understand young talent, understand the (collective bargaining agreement). You definitely have to understand the CBA to a T. I&#8217;ve been doing my due diligence.&#8221;</div>
								</div>
							</div>
													</div>
						<div class="single-post-tags">
							<p class="post-tags post-tags--hide">Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/player/rajon-rondo/" rel="tag">Rajon Rondo</a>, <a href="https://hoopshype.com/team/atlanta-hawks/" rel="tag">Atlanta Hawks</a></span>
			</p>						</div>
						<div class="hype-wrapper singular-hype" id="chartContainer-1420291" style="width: 100%; display: none;" data-url="https://hoopshype.com/rumor/1420291/post_stats/">
	<div class="hype-title">
					Rumor Hype
				<span class="icomoon icon-question tooltip">
			<span>Rumor visits per day for the last week</span>
		</span>
		<div class="hype-subtitle">
			Views per day
		</div>
	</div>

	<div class="hype-chart" style="height: 250px; width: 100%;"></div>
	<hr>
</div>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1420291/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1420291/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1420291/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1420291/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1420291/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/rumor/1420291/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div>
				</div>
			</article>
		</div>

		<div class="container divider more-single">
	
	<div class="heading-small hidden-mobile">More HoopsHype Rumors</div>

	<div class="column big tab-content first-tab-content active">

					<div class="section-alert primary rumors">
	<h6 class="section-alert-title">December 4, 2020 | 3:44 am EST Update</h6>
</div>
<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1420317 rumor type-rumor status-publish has-post-thumbnail hentry category-top-rumors tag-trade player-james-harden team-houston-rockets storyline-james-harden-trade article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1607071499">
			<header class="block-header">
									<h3 class="block-title">
						<a href="https://hoopshype.com/rumor/rockets-would-want-young-star-and-picks-for-james-harden/" title="Rockets would want young star and picks for James Harden">
							Rockets would want young star and picks for James Harden						</a>
					</h3>
				
			</header>

			<img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?w=19&amp;h=19" class="alignleft wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?w=190" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?resize=128,128 128w" data-lazy-sizes="(max-width: 190px) 100vw, 190px"><noscript><img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?w=190" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_11_2d_c3_james-harden.png?resize=128,128 128w" sizes="(max-width: 190px) 100vw, 190px" /></noscript>			<div class="image-content">
				<div data-gkey="g44B" data-rkey="rD4Y9"><a href="https://www.espn.com/nba/insider/story/_/id/30439922/next-four-superstars-russell-westbrook-john-wall-trade" rel="nofollow" title="Read more on ESPN">The Rockets have made it clear that they&#8217;d require a king&#8217;s ransom &#8212; starting with a young franchise cornerstone and a massive picks package, per sources &#8212; in any potential deal for Harden.</a> (Houston understood that Westbrook had much less market value and pounced when the asset of a protected first-round pick was attached to Wall.)</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/rockets-would-want-young-star-and-picks-for-james-harden/" title="Dec 4, 2020 @ 3:44 EST">2 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://www.espn.com/nba/insider/story/_/id/30439922/next-four-superstars-russell-westbrook-john-wall-trade" class="meta-source">NBA Insiders @ ESPN</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/category/top-rumors/" rel="category tag">Top Rumors</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/top-rumors/" rel="tag">Top Rumors</a>, <a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/player/james-harden/" rel="tag">James Harden</a>, <a href="https://hoopshype.com/team/houston-rockets/" rel="tag">Houston Rockets</a></span>
			</p>				<a href="https://hoopshype.com/rumor/rockets-would-want-young-star-and-picks-for-james-harden/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="https://hoopshype.com/storyline/james-harden-trade/" title="Read storyline: James Harden Trade?">
							<span class="storyline-button-extra">This rumor is part of a storyline:</span>
							<span class="storyline-button-main">130 more rumors</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/rockets-would-want-young-star-and-picks-for-james-harden/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/rockets-would-want-young-star-and-picks-for-james-harden/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/rockets-would-want-young-star-and-picks-for-james-harden/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Rockets would want young star and picks for James Harden"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/rockets-would-want-young-star-and-picks-for-james-harden/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Rockets would want young star and picks for James Harden"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/rockets-would-want-young-star-and-picks-for-james-harden/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1420316 rumor type-rumor status-publish hentry tag-trade player-james-harden team-houston-rockets storyline-james-harden-trade article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1607071498">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div data-gkey="g44B" data-rkey="rD4YA">Houston&#8217;s decision-makers do not believe that this deal drastically alters the suddenly strained dynamic between Harden and the organization. It certainly doesn&#8217;t change the franchise&#8217;s stance regarding the perennial MVP candidate, who <a href="https://www.espn.com/nba/insider/story/_/id/30439922/next-four-superstars-russell-westbrook-john-wall-trade" rel="nofollow" title="Read more on ESPN">the Rockets fully anticipate will at least begin the season in Houston, as a high-ranking team source told ESPN in the wake of Wednesday&#8217;s trade</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1420316/" title="Dec 4, 2020 @ 3:44 EST">2 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://www.espn.com/nba/insider/story/_/id/30439922/next-four-superstars-russell-westbrook-john-wall-trade" class="meta-source">NBA Insiders @ ESPN</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/player/james-harden/" rel="tag">James Harden</a>, <a href="https://hoopshype.com/team/houston-rockets/" rel="tag">Houston Rockets</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1420316/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1420316/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420316/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420316/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Houston&#039;s decision-makers do not believe that this deal drastically alters th&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420316/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Houston&#039;s decision-makers do not believe that this deal drastically alters th&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420316/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1420315 rumor type-rumor status-publish hentry tag-trade player-james-harden team-houston-rockets storyline-james-harden-trade article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1607071497">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div data-gkey="g44B" data-rkey="rD4YB">Houston&#8217;s front office is confident that the team can be competitive this season. Rookie general manager Rafael Stone has remodeled the roster in his first weeks on the job, adding skilled centers Christian Wood and DeMarcus Cousins in free agency before this sell-low swap of max-salary PGs. <a href="https://www.espn.com/nba/insider/story/_/id/30439922/next-four-superstars-russell-westbrook-john-wall-trade" rel="nofollow" title="Read more on ESPN">The Rockets are hopeful that winning will ease Harden&#8217;s itchiness for an exit while recognizing that the pressure to trade him will intensify if early returns indicate that the team is not capable of contending</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1420315/" title="Dec 4, 2020 @ 3:44 EST">2 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://www.espn.com/nba/insider/story/_/id/30439922/next-four-superstars-russell-westbrook-john-wall-trade" class="meta-source">NBA Insiders @ ESPN</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/player/james-harden/" rel="tag">James Harden</a>, <a href="https://hoopshype.com/team/houston-rockets/" rel="tag">Houston Rockets</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1420315/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1420315/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420315/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420315/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Houston&#039;s front office is confident that the team can be competitive this sea&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420315/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Houston&#039;s front office is confident that the team can be competitive this sea&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420315/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1420314 rumor type-rumor status-publish has-post-thumbnail hentry tag-trade player-james-harden player-russell-westbrook team-houston-rockets storyline-james-harden-trade article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1607071496">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?w=19&amp;h=19" class="alignleft wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?w=190" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?resize=128,128 128w" data-lazy-sizes="(max-width: 190px) 100vw, 190px"><noscript><img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?w=190" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_f6_a5_f9_danuel-house.png?resize=128,128 128w" sizes="(max-width: 190px) 100vw, 190px" /></noscript>			<div class="image-content">
				<div data-gkey="g44B" data-rkey="rD4YC">During a later exchange at the press conference, House was asked about recent reports that All-Star guards James Harden and Russell Westbrook had sought to be traded elsewhere, and whether he had heard from them during the offseason. In response, House said his entire focus has been on addressing his personal fallout from the bubble: <a href="https://rocketswire.usatoday.com/2020/12/02/danuel-house-jr-apologizes-to-rockets-fans-for-nba-bubble-mishap/" rel="nofollow" title="Read more on Rockets Wire">What Russ and James and the team got going on, as far as my concern, I really didn’t know. I’ve been focused on the bubble situation.</a> I wouldn’t be able to answer that question for you right now, because I was too busy trying to get myself into a position to present myself back to the team and organization, and the fans of Houston.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1420314/" title="Dec 4, 2020 @ 3:44 EST">2 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://rocketswire.usatoday.com/2020/12/02/danuel-house-jr-apologizes-to-rockets-fans-for-nba-bubble-mishap/" class="meta-source">Ben DuBose @ Rockets Wire</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/player/james-harden/" rel="tag">James Harden</a>, <a href="https://hoopshype.com/player/russell-westbrook/" rel="tag">Russell Westbrook</a>, <a href="https://hoopshype.com/team/houston-rockets/" rel="tag">Houston Rockets</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1420314/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="https://hoopshype.com/storyline/james-harden-trade/" title="Read storyline with 130 more rumors: James Harden Trade?">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">James Harden Trade?</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1420314/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420314/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420314/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="During a later exchange at the press conference, House was asked about recent&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420314/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="During a later exchange at the press conference, House was asked about recent&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420314/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1420313 rumor type-rumor status-publish has-post-thumbnail hentry tag-trade player-caris-levert team-brooklyn-nets storyline-caris-levert-trade article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1607071495">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?w=19&amp;h=19" class="alignleft wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?w=190" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?resize=128,128 128w" data-lazy-sizes="(max-width: 190px) 100vw, 190px"><noscript><img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?w=190" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_89_36_49_caris-levert.png?resize=128,128 128w" sizes="(max-width: 190px) 100vw, 190px" /></noscript>			<div class="image-content">
				<div data-gkey="g44B" data-rkey="rD4YD">“Whatever happens, happens. I just try to think about it like that,” he said. “Whatever happens, it was meant to be and it’ll happen that way. So I don’t stress myself out over it.” Still, LeVert couldn’t help but notice his name being mentioned frequently, as much as he tried to ignore the commotion. <a href="https://netswire.usatoday.com/2020/12/03/nba-trade-rumors-caris-levert-reacts/" rel="nofollow" title="Read more on Nets Wire">“It’s part of the business. They tell you that from Day 1, coming into it,” the guard said. “Nobody is irreplaceable. guys get moved every single year.</a> For us, we just have to be prepared for any situation. I try not to pay attention to them, but it’s kinda hard when you turn on the tv and you see certain things, you turn on your social media [and] you see certain things. I just worry about the team, myself, putting in work every day and trying to maximize my potential.”</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1420313/" title="Dec 4, 2020 @ 3:44 EST">2 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://netswire.usatoday.com/2020/12/03/nba-trade-rumors-caris-levert-reacts/" class="meta-source">Nick Friar @ Nets Wire</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/player/caris-levert/" rel="tag">Caris LeVert</a>, <a href="https://hoopshype.com/team/brooklyn-nets/" rel="tag">Brooklyn Nets</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1420313/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1420313/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420313/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420313/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="“Whatever happens, happens. I just try to think about it like that,” he s&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420313/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="“Whatever happens, happens. I just try to think about it like that,” he s&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420313/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1420312 rumor type-rumor status-publish has-post-thumbnail hentry tag-trade player-wendell-carter team-chicago-bulls team-golden-state-warriors storyline-wendell-carter-trade article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1607071494">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?w=19&amp;h=19" class="alignleft wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?w=190" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?resize=128,128 128w" data-lazy-sizes="(max-width: 190px) 100vw, 190px"><noscript><img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?w=190" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2019/10/i_e1_66_cc_wendell-carter.png?resize=128,128 128w" sizes="(max-width: 190px) 100vw, 190px" /></noscript>			<div class="image-content">
				<div data-gkey="g44B" data-rkey="rD4YE"><a href="https://theathletic.com/2237957/2020/12/03/patrick-williams-coby-whites-wendell-carter/" rel="nofollow" title="Read more on The Athletic">Oh, and about those draft-day trade rumors that had Carter and the fourth pick going to Golden State for the No. 2 selection? “When I first saw it, I kind of knew it was BS,” Carter said. “I didn’t pay much attention to it … I had a lot of faith I was going to be here.</a> I knew the coaching staff and the front office believed in me from the talks that we’ve had. So I knew I was going to be a Bull. But it’s always a little anxiety when you see your name floating around as possibly being traded. But deep down in my heart, I knew I was going to be a Bull.”</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1420312/" title="Dec 4, 2020 @ 3:44 EST">2 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://theathletic.com/2237957/2020/12/03/patrick-williams-coby-whites-wendell-carter/" class="meta-source">Darnell Mayberry @ The Athletic</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/player/wendell-carter/" rel="tag">Wendell Carter</a>, <a href="https://hoopshype.com/team/chicago-bulls/" rel="tag">Chicago Bulls</a>, <a href="https://hoopshype.com/team/golden-state-warriors/" rel="tag">Golden State Warriors</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1420312/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1420312/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420312/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420312/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Oh, and about those draft-day trade rumors that had Carter and the fourth pic&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420312/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Oh, and about those draft-day trade rumors that had Carter and the fourth pic&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420312/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1420311 rumor type-rumor status-publish hentry category-top-rumors tag-free-agency player-antonius-cleveland player-melvin-frazier team-oklahoma-city-thunder storyline-melvin-frazier-free-agency article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1607071493">
			<header class="block-header">
									<h3 class="block-title">
						<a href="https://hoopshype.com/rumor/thunder-add-melvin-frazier/" title="Thunder add Melvin Frazier">
							Thunder add Melvin Frazier						</a>
					</h3>
				
			</header>

						<div class="image-content">
				<div data-gkey="g44B" data-rkey="rD4YF">Keith Smith: Per league sources: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">The Oklahoma City Thunder have waived Antonius Cleveland and signed Melvin Frazier Jr</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/thunder-add-melvin-frazier/" title="Dec 4, 2020 @ 3:44 EST">2 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/KeithSmithNBA" class="meta-source"><span class="twitter-icon">Twitter</span> KeithSmithNBA</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="https://hoopshype.com/category/top-rumors/" rel="category tag">Top Rumors</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/top-rumors/" rel="tag">Top Rumors</a>, <a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="https://hoopshype.com/player/antonius-cleveland/" rel="tag">Antonius Cleveland</a>, <a href="https://hoopshype.com/player/melvin-frazier/" rel="tag">Melvin Frazier</a>, <a href="https://hoopshype.com/team/oklahoma-city-thunder/" rel="tag">Oklahoma City Thunder</a></span>
			</p>				<a href="https://hoopshype.com/rumor/thunder-add-melvin-frazier/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/thunder-add-melvin-frazier/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/thunder-add-melvin-frazier/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/thunder-add-melvin-frazier/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Thunder add Melvin Frazier"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/thunder-add-melvin-frazier/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Thunder add Melvin Frazier"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/thunder-add-melvin-frazier/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1420310 rumor type-rumor status-publish hentry tag-free-agency player-anthony-davis team-los-angeles-lakers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1607071492">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div data-gkey="g44B" data-rkey="rD4YG"><a href="http://twitter.com/SpectrumSN/status/1334652856066920448" rel="nofollow" title="Read more on Twitter">&#8220;I don&#8217;t think it was a doubt that I was coming back&#8230;LA is a place I want to be.&#8221;</a> @AntDavis23 sits with our @geeter3 to discuss his contract extension with the #LakeShow, aspirations for the upcoming season, and more. @Lakers</div>
<hr />
<div class="embed">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;I don&#39;t think it was a doubt that I was coming back&#8230;LA is a place I want to be.&quot; <a href="https://twitter.com/AntDavis23?ref_src=twsrc%5Etfw">@AntDavis23</a> sits with our <a href="https://twitter.com/geeter3?ref_src=twsrc%5Etfw">@geeter3</a> to discuss his contract extension with the <a href="https://twitter.com/hashtag/LakeShow?src=hash&amp;ref_src=twsrc%5Etfw">#LakeShow</a>, aspirations for the upcoming season, and more. <a href="https://twitter.com/Lakers?ref_src=twsrc%5Etfw">@Lakers</a> <a href="https://t.co/ekaeLLBn9A">pic.twitter.com/ekaeLLBn9A</a></p>
<p>&mdash; Spectrum SportsNet (@SpectrumSN) <a href="https://twitter.com/SpectrumSN/status/1334652856066920448?ref_src=twsrc%5Etfw">December 4, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1420310/" title="Dec 4, 2020 @ 3:44 EST">2 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/SpectrumSN/status/1334652856066920448" class="meta-source">Twitter</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="https://hoopshype.com/player/anthony-davis/" rel="tag">Anthony Davis</a>, <a href="https://hoopshype.com/team/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1420310/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1420310/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420310/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420310/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="&quot;I don&#039;t think it was a doubt that I was coming back...LA is a place I want t&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420310/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="&quot;I don&#039;t think it was a doubt that I was coming back...LA is a place I want t&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1420310/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
		
		<div id="infinite-scroll-container"></div>
	</div>
</div>

	</div>
	</div>


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="heading-small"><h2>GO IN-DEPTH</h2></div><div class="textwidget custom-html-widget"><div class="widget ui-widget ui-widget-content ui-corner-all" id="usat_hoopshype_social-2" style="line-height:1.5em;font-size:15px;font-family:Helvetica, Arial, sans-serif">
	<ul class="ui-tabs-panel ui-widget-content ui-corner-bottom" style="padding-bottom:10px;margin-left:0;padding-left:0">
		<li style="padding:5px 0;border-bottom:1px solid #eee">💰 <a href="/salaries/" style="font-weight:normal;color:#000">Salaries of players right now</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💸 <a href="/salaries/players/2000-2001/" style="font-weight:normal;color:#000">Salaries of players back in the day</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💼 <a href="/reps/" style="font-weight:normal;color:#000">Ranking agents by wages</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🏀 <a href="/2019/07/10/nba-depth-charts/" style="font-weight:normal;color:#000">Depth charts today</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📞 <a href="/2019/07/02/nba-transactions-all-the-moves-of-the-2019-20-season/" style="font-weight:normal;color:#000">Daily transactions</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">⭐ <a href="/2019/09/19/nba-free-agents-in-2020/" style="font-weight:normal;color:#000">Upcoming free agents</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🏆 <a href="/2019/08/08/nba-awards-all-the-winners-in-league-history/" style="font-weight:normal;color:#000">All NBA awards in history</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎮 <a href="/nba2k/" style="font-weight:normal;color:#000">NBA 2K ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎓 <a href="/tag/re-drafts/" style="font-weight:normal;color:#000">Re-ordering draft classes</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📺 <a href="/nba-tv-ratings-most-watched-games-of-the-season/" style="font-weight:normal;color:#000">TV ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎙️ <a href="https://audioboom.com/channel/the-hoopshype-podcast" style="font-weight:normal;color:#000">Listen to our podcast</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📷 <a href="https://www.instagram.com/hoopshypeofficial/" style="font-weight:normal;color:#000" rel="nofollow">Follow us on Instagram</a></li>
	</ul>
</div></div></div><div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width: 100%" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/james-harden-trade/">
					James Harden Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/caris-levert-trade/">
					Caris LeVert Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/wendell-carter-trade/">
					Wendell Carter Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/russell-westbrook-trade/">
					Russell Westbrook Trade				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/john-wall-trade/">
					John Wall Trade				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/washington-wizards-turmoil/">
					Washington Wizards Turmoil?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/orlando-bubble/">
					Orlando Bubble				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/houston-rockets-turmoil/">
					Houston Rockets Turmoil?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/danuel-house-incident/">
					Danuel House Incident				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/coronavirus-infections/">
					Coronavirus Infections				</a>
			</li>
			</ul>

	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$173,603,657								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/brooklyn_nets/">
									Brooklyn								</a>
							</td>
															<td>
									$158,744,936								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/philadelphia_76ers/">
									Philadelphia								</a>
							</td>
															<td>
									$155,663,054								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$144,812,195								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/orlando_magic/">
									Orlando								</a>
							</td>
															<td>
									$139,120,739								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/houston_rockets/">
									Houston								</a>
							</td>
															<td>
									$137,706,311								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$137,331,964								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/san_antonio_spurs/">
									San Antonio								</a>
							</td>
															<td>
									$134,215,077								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/washington_wizards/">
									Washington								</a>
							</td>
															<td>
									$133,017,408								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/portland_trail_blazers/">
									Portland								</a>
							</td>
															<td>
									$131,772,904								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$43,006,362							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$41,358,814							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$41,358,814							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$41,254,920							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$41,254,920							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$39,219,566							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$39,058,950							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/blake-griffin/">
										Blake Griffin									</a>
															</td>
							<td class="player-salary">
								$36,810,996							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$35,450,412							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/klay-thompson/">
										Klay Thompson									</a>
															</td>
							<td class="player-salary">
								$35,361,360							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2020/12/USATSI_10504574.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2020/12/03/chris-paul-rockets-return-on-investment-rumors-trade/" title="Here&#039;s what Chris Paul turned into for the Rockets" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/12/USATSI_10504574.jpg?w=100&#038;h=100&#038;crop=1" alt="Here&#039;s what Chris Paul turned into for the Rockets">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/business/" class="category">Business</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2020/12/03/chris-paul-rockets-return-on-investment-rumors-trade/" title="Here&#039;s what Chris Paul turned into for the Rockets">
			Here's what Chris Paul turned into for the Rockets		</a>
		<p class="widget-date">December 3, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2020/11/Bradley-Beal-Russell-Westbrook.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2020/12/03/nba-execs-react-to-the-russell-westbrook-for-john-wall-trade-its-a-wash/" title="NBA execs react to the Russell Westbrook for John Wall trade: &#039;It’s a wash&#039;" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/11/Bradley-Beal-Russell-Westbrook.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA execs react to the Russell Westbrook for John Wall trade: &#039;It’s a wash&#039;">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/business/" class="category">Business</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2020/12/03/nba-execs-react-to-the-russell-westbrook-for-john-wall-trade-its-a-wash/" title="NBA execs react to the Russell Westbrook for John Wall trade: &#039;It’s a wash&#039;">
			NBA execs react to the Russell Westbrook for John Wall trade: 'It’s a wash'		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2017/03/USATSI_14147665-1.jpg?w=471 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/social/" title="What NBA Twitter is saying about the Wall-Westbrook trade" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/USATSI_14147665-1.jpg?w=100&#038;h=100&#038;crop=1" alt="What NBA Twitter is saying about the Wall-Westbrook trade">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/social-media/" class="category">Social Media</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/social/" title="What NBA Twitter is saying about the Wall-Westbrook trade">
			What NBA Twitter is saying about the Wall-Westbrook trade		</a>
		<p class="widget-date">December 2, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2020/11/USATSI_13698712.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2020/12/01/dennis-schroder-starting-lineup-first-unit-bench-monrezl-harrell/" title="Should Dennis Schroeder be a starter or in the second unit for Lakers?" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/11/USATSI_13698712.jpg?w=100&#038;h=100&#038;crop=1" alt="Should Dennis Schroeder be a starter or in the second unit for Lakers?">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/lakers/" class="category">Lakers</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2020/12/01/dennis-schroder-starting-lineup-first-unit-bench-monrezl-harrell/" title="Should Dennis Schroeder be a starter or in the second unit for Lakers?">
			Should Dennis Schroeder be a starter or in the second unit for Lakers?		</a>
		<p class="widget-date">December 1, 2020</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2020/12/Campazzo-Cover-2.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2020/12/01/nuggets-facundo-campazzo-for-hoopshype-this-is-not-mission-accomplished/" title="Nuggets&#039; Facundo Campazzo for HoopsHype: This is not mission accomplished" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/12/Campazzo-Cover-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Nuggets&#039; Facundo Campazzo for HoopsHype: This is not mission accomplished">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/nuggets/" class="category">Nuggets</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2020/12/01/nuggets-facundo-campazzo-for-hoopshype-this-is-not-mission-accomplished/" title="Nuggets&#039; Facundo Campazzo for HoopsHype: This is not mission accomplished">
			Nuggets' Facundo Campazzo for HoopsHype: This is not mission accomplished		</a>
		<p class="widget-date"></p>
	</div>
</li>
		</ul>
	</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--salary-cap"><a href="https://hoopshype.com/2020/03/16/los-angeles-lakers-their-salary-cap-situation-right-now/">Salary cap</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2020"><a href="https://hoopshype.com/lists/2020-free-agent-rankings/">Free Agency 2020</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2020-2021/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--roster-details"><a href="https://hoopshype.com/2019/11/07/all-nba-rosters-in-one-page-with-some-extra-details/">Roster Details</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--tv-ratings"><a href="https://hoopshype.com/nba-tv-ratings-most-watched-games-of-the-season/">TV Ratings</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1604003344' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFzNEKwjAMQNEfsktlwzfxW0obNGVNapMw9vcO8dk938OFrYcsbMgG9sKGCq7JpKQ9rGkbyBmhSfH1KKkEzYO6KVSFnkZq4mxT1QscH+K8esFvrG/HsYMTZBk4NeL/aqPyRDt3XZSMhM9lQ/aferT79RaXGOd5WeoHwXxZhA=='></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-includes/js/dist/i18n.min.js?m=1604003344j'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJylj9EKwjAMRX/INZUV38RvqW3UzLapbcPY37s9CGMDQYQ8Xc493MCYO0ouiMcKw3wvwTKBEFhp7DjmgA1VpKSGeoCZdpwapgY5yJ1SBam2sbdTtwuKRC4rq7oFyv9oNtFW1R4YcUUFOxZMDpdqoOtnhWN+Ev5Sjnb//jfe+mXbJZ6PJ2207ntjhjc/CYhy'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJytkkluwzAMRS9URQ5idFfkLLTExDQ0QZ9q6p4+doE4XXRhBF2S+O8BHOytGEkuNM+wE2xLnitcrnyIkg4T3uyScDkpJ7WxmRLaVRIsmKobLQeCiiuVAesFukou5Fhh4KoU/cvzkDSQZk/zZg30PZuQyRv+WpKe/erbuv/q2usZcy4Y58IrvhW78RuBBvnZrUrAC1yiT7mSSt4/+xOGeB6ovkBGei7794ssJceBH8c4x4/je9d33enU99Mdy/rfzw=='></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.2' async='async' id='remote_sdk-js'></script>
<!--[if lte IE 8]>
<script src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/excanvas.min.js?ver=3.6.2' id='excanvas-js'></script>
<![endif]-->
<script src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/jquery.flot.min.js?ver=0.8.3' id='flotjs-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/jquery.flot.time.min.js?ver=0.8.3' id='flotjs-time-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hoopshype.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFjcEOwiAQRH9IupgSb8ZvobBpwRaQ3U3bv5ea6EUTkz3MTmbewFqUy4kxMZRZxpAIhCxnb3f1ZVRZciWwRMgEr09Ne0HqIp2goUJys3gkiO0egnUHCcB2oG4J6Z36OzjlXOgAH5zWHtCrNfgR+dcQT8Hdh7x9RAvdluv5oo3WfW9MfAL2RVY6'></script>
<script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'175785141',post:'1420291',tz:'-5',srv:'hoopshype.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '1420291' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
