<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	<title>Zach Klein: John Collins gets last laugh on J&hellip; | HoopsHype</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Rx51Q_TvuPUmQvdmTHGJ0JpAkccBQgeJ7lMZ1NJKfqw" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.crtx.info' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??-eJyNj9EKwjAMRX/ILk7R+SJ+y5oGDWu70rTK/t5uZSCIstfLuSc38AqKPdpsSABFwLAk0HbEQVnWsY8TSJosNY59U4AdlAaOPpFPEGy+sxdwTj3Z0FhRqf3NdPX/ogPjkIMip8lAyNoyLkM/c7UclC+Hy2rVCPURH0C2l8QYIq2/zq5Y4lQ0YZQkVabquL9vb5pW89lxc9f2fGiPXXc57d+Gg404' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJydjzsOwjAQRC+EswogJApEmxtQL/aCLfknz4YotycpQCA62hnN59FUjS1ZJSvVON5DBo1gLY5n8xJ8KRV+rkKpuDEK6BGcFHPnGKXNBr40tcUJMSD6bQdBZ4ENfSyplyQfQ5GnJtnKy7gw+Br+jNGw3h2Wuz8FaXwzQbhZTxIZGmxtApALUFoydGO7YBjovMB2KeS16ZxO/WG77XfH475/ArA8dgQ=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?m=1623241321g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01eqbtp4kk5qvpd33t","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/hoopshype.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFi0sKgDAMBS9kjT+qG/EsUoOkNLH2o3h7XQguhQcDwzw4vTKbJJQE3uWVJAKzOmjBDaIJ5NMnShsLeA4kxuUFI9hne8ZwvSiZ5DdSTGuYE77xxGOtm2rQXdX29gZcIDSU'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.7.2' id='amazon-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.7.2' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.7.2' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/hoopshype.com\/rumor\/1518527\/","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"story pages","content-id":"1518527","content-headline":"","content-date-published":"2021-06-21T00:24:52Z","content-byline":"HoopsHype","content-contributor-names":"HoopsHype","content-article-length":"60","content-title":""};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=nba&sub2=hoopshype.com&sub3=paidsuggest&v=1.1&callback=1624275905&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyljEEKgCAQAD+ULiZEHqK3LLWEYirtWvT7PNQLOs4MDFxFLTkJJYES6+YTQ2WUvOKtPoHFqw1jpMNTI2YShsAghNHX/W23DtzBn1/ltTR/taROo/s2nPfJDKa3zrpxCA/dL0CM'></script>
<script src='https://hoopshype.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyVy0sOgjAQANALWSZIQmRhPEstQ5x+ptiZBnp72ehadm/zYFuNy6zICvrChAJVrObZNhPtVpAdgheQQKuJxMEs2VUxC+2dlwv82f27YmldssRnWqTnt4qSC+1MFprLbx8+7iPd+7G/DtMw3Ub/AVUnXho='></script>
<script type="text/javascript" src="//run.crtx.info/track.min.js?ver=5.7.2" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://hoopshype.com/?p=1518527' />
<link rel="alternate" type="application/json+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2Frumor%2F1518527%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hoopshype.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhoopshype.com%2Frumor%2F1518527%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/rumor/1518527/"
		},
		"url": "https://hoopshype.com/rumor/1518527/",
		"datePublished": "2021-06-21T00:24:52Z",
		"dateModified": "2021-06-21T00:25:20Z",
		"creator": ["HoopsHype"],
		"author": {
			"@type": "Person",
			"name": "HoopsHype"
		},
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://hoopshype.com/rumor/1518527/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hoopshype.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hoopshype.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://hoopshype.com/rumor/1518527/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Zach Klein: John Collins gets last laugh on Joel Embiid - Game 7 win and then wears a shirt of him d&hellip;" />
<meta property="og:url" content="https://hoopshype.com/rumor/1518527/" />
<meta property="og:description" content="Zach Klein: John Collins gets last laugh on Joel Embiid &#8211; Game 7 win and then wears a shirt of him dunking on Embiid in his postgame presser" />
<meta property="article:published_time" content="2021-06-21T04:24:52+00:00" />
<meta property="article:modified_time" content="2021-06-21T04:25:20+00:00" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="HoopsHype" />
<meta name="twitter:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="http://facebook.com/hoopshype" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="rumor-template-default single single-rumor postid-1518527">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1271888" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--free-agency-2021"><a href="https://hoopshype.com/lists/2021-nba-free-agent-rankings/">Free Agency 2021</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--free-agent-rankings"><a href="https://hoopshype.com/lists/nba-free-agent-rankings-top-players-available-right-now/">Free Agent Rankings</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1265345" class="nav__item nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2020-2021/">NBA 2K Ratings</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1401216" class="nav__item nav__item--tv-ratings"><a href="https://hoopshype.com/nba-tv-ratings-most-watched-games-of-the-season/">TV Ratings</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

	<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">
		<div class="main-single">
			<article class="block big flip-card main-rumor post-1518527 rumor type-rumor status-publish hentry player-joel-embiid player-john-collins team-atlanta-hawks team-philadelphia-76ers storyline-petty-warz article--no-image" itemscope itemtype="http://schema.org/NewsArticle">
				<header class="entry-header">
					<ul class="social-tabs team-list" data-selectedclass="selected">
	<li class="all">
					<a class="active-team" href="https://hoopshype.com/rumors/">
				All NBA Teams
			</a>
				<ul class="team-list-ul">
			<li class="allteams">
				<a href="https://hoopshype.com/rumors/">
					All NBA Teams
				</a>
			</li>
							<li class="group">
					<ul>
						<li class="name">Eastern</li>
													<li>
								<a href="https://hoopshype.com/team/atlanta-hawks/">
									Atlanta								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/boston-celtics/">
									Boston								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/brooklyn-nets/">
									Brooklyn								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/charlotte-hornets/">
									Charlotte								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/chicago-bulls/">
									Chicago								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/cleveland-cavaliers/">
									Cleveland								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/detroit-pistons/">
									Detroit								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/indiana-pacers/">
									Indiana								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/miami-heat/">
									Miami								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/milwaukee-bucks/">
									Milwaukee								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/new-york-knicks/">
									New York								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/orlando-magic/">
									Orlando								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/philadelphia-76ers/">
									Philadelphia								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/toronto-raptors/">
									Toronto								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/washington-wizards/">
									Washington								</a>
							</li>
											</ul>
				</li>
							<li class="group">
					<ul>
						<li class="name">Western</li>
													<li>
								<a href="https://hoopshype.com/team/dallas-mavericks/">
									Dallas								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/denver-nuggets/">
									Denver								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/golden-state-warriors/">
									Golden State								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/houston-rockets/">
									Houston								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/los-angeles-clippers/">
									LA Clippers								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/los-angeles-lakers/">
									LA Lakers								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/memphis-grizzlies/">
									Memphis								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/minnesota-timberwolves/">
									Minnesota								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/new-orleans-pelicans/">
									New Orleans								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/oklahoma-city-thunder/">
									Oklahoma City								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/phoenix-suns/">
									Phoenix								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/portland-trail-blazers/">
									Portland								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/sacramento-kings/">
									Sacramento								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/san-antonio-spurs/">
									San Antonio								</a>
							</li>
													<li>
								<a href="https://hoopshype.com/team/utah-jazz/">
									Utah								</a>
							</li>
											</ul>
				</li>
					</ul>
	</li>
</ul>

											<h3 class="entry-header-title">Zach Klein: John Collins gets last laugh on Joel Embiid&hellip;</h3>
									</header>
				<div id="content-container">
					<div class="entry-content">
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1518527/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1518527/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1518527/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1518527/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1518527/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/rumor/1518527/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

												<div class="articleBody" itemprop="articleBody">
							<div class="rumor">
								<div class="rumor-content">
									<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1518527/" title="Jun 21, 2021 @ 0:24 EDT">7 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="http://twitter.com/ZachKleinWSB/status/1406815156437389313" class="meta-source">Twitter</a>
	</div>
									<div data-gkey="g4BB" data-rkey="rE3PG">Zach Klein: <a href="http://twitter.com/ZachKleinWSB/status/1406815156437389313" rel="nofollow" title="Read more on Twitter">John Collins gets last laugh on Joel Embiid &#8211; Game 7 win and then wears a shirt of him dunking on Embiid in his postgame presser</a></div>
<hr />
<div class="embed">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">John Collins gets last laugh on Joel Embiid &#8211; Game 7 win and then wears a shirt of him dunking on Embiid in his postgame presser <a href="https://t.co/uwr9cWqeEu">pic.twitter.com/uwr9cWqeEu</a></p>
<p>&mdash; Zach Klein (@ZachKleinWSB) <a href="https://twitter.com/ZachKleinWSB/status/1406815156437389313?ref_src=twsrc%5Etfw">June 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
								</div>
							</div>
															<div class="storyline-details">
									<h4>More on <a href="https://hoopshype.com/storyline/petty-warz/">Petty Warz</a></h4>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/former-celtic-glen-davis-on-kyrie-irvings-injury-karma-is-real/" title="Jun 14, 2021 @ 9:43 UTC">
														7 days ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.sportingnews.com/us/nba/news/glen-davis-implies-kyrie-irvings-ankle-injury/1g7788xx72cjp1jt5e77ysyggw" class="meta-source">Sporting News</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/former-celtic-glen-davis-on-kyrie-irvings-injury-karma-is-real/" title="Former Celtic Glen Davis on Kyrie Irving&#039;s injury: &#039;Karma is real&#039;">
															Former Celtic Glen Davis on Kyrie Irving's injury: 'Karma is real'														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4B4" data-rkey="rE2H8">Davis, a member of the Celtics' 2008 championship-winning squad, had some thoughts on the injury. In an Instagram reply, Davis seemed to imply that it was a result of basketball karma after Irving stomped on Boston's center court logo earlier in the playoffs. <a href="https://www.sportingnews.com/us/nba/news/glen-davis-implies-kyrie-irvings-ankle-injury/1g7788xx72cjp1jt5e77ysyggw" rel="nofollow" title="Read more on Sporting News">"Karma is real. Energy is real no matter what you guys say," Davis said in another IG comment. "That logo means something negative or positive.</a> Ky wished that on hisself (sic). Energy is real, always have respect for other no matter if its (sic) a logo are (sic) not."</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1514460/" title="Jun 14, 2021 @ 9:43 UTC">
														7 days ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="http://twitter.com/CelticsGRD/status/1404181007637561346" class="meta-source">Twitter</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4B4" data-rkey="rE2H9">GreenRunsDeep: Big Baby Glen <a href="http://twitter.com/CelticsGRD/status/1404181007637561346" rel="nofollow" title="Read more on Twitter">Davis has comments on Kyrie Irving injury</a>.</div><hr /><div class="embed">
http://twitter.com/CelticsGRD/status/1404181007637561346
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/julius-randle-on-clint-capela-comments-why-would-i-give-a-hell-what-he-has-to-say/" title="Jun 1, 2021 @ 15:31 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/TommyBeer" class="meta-source"><span class="twitter-icon">Twitter</span> TommyBeer</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/julius-randle-on-clint-capela-comments-why-would-i-give-a-hell-what-he-has-to-say/" title="Julius Randle on Clint Capela comments: Why would I give a hell what he has to say?">
															Julius Randle on Clint Capela comments: Why would I give a hell what he has to say?														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AN" data-rkey="rE0KV">Tommy Beer: Julius Randle, during post-shootaround media availability this morning, says he doesn't care about Capela's comments: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">"Why would I give a hell what Clint Capela has to say?"</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1507296/" title="Jun 1, 2021 @ 15:31 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/SBondyNYDN" class="meta-source"><span class="twitter-icon">Twitter</span> SBondyNYDN</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AN" data-rkey="rE0KX">Stefan Bondy: Julius Randle on Clint Capela: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">“I don’t care.”</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1507294/" title="Jun 1, 2021 @ 15:31 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/SBondyNYDN" class="meta-source"><span class="twitter-icon">Twitter</span> SBondyNYDN</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AN" data-rkey="rE0KZ">Stefan Bondy: Derrick Rose on Clint Capela: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">“You want me to say something about that? ....I’m not going to say anything.”</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1507293/" title="Jun 1, 2021 @ 15:31 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/SBondyNYDN" class="meta-source"><span class="twitter-icon">Twitter</span> SBondyNYDN</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AN" data-rkey="rE0M1">Stefan Bondy: Derrick Rose on Clint Capela: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">"I'm 32 years old. I never talked shit in my life. I'm not going to start now that Clint Capela said something."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1507291/" title="Jun 1, 2021 @ 15:31 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/StevePopper" class="meta-source"><span class="twitter-icon">Twitter</span> StevePopper</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AN" data-rkey="rE0M4">Steve Popper: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">When Capela's comments were relayed to RJ Barrett - specifically Knicks toughness not a factor, Barrett said, "We'll see tomorrow."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/clint-capela-on-knicks-were-coming-to-your-home-and-sending-you-on-vacation/" title="Jun 1, 2021 @ 12:58 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/ChrisKirschner" class="meta-source"><span class="twitter-icon">Twitter</span> ChrisKirschner</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/clint-capela-on-knicks-were-coming-to-your-home-and-sending-you-on-vacation/" title="Clint Capela on Knicks: We&#039;re coming to your home and sending you on vacation">
															Clint Capela on Knicks: We're coming to your home and sending you on vacation														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AN" data-rkey="rE0KM">Chris Kirschner: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Clint Capela: "We can be physical, but we can win games as well. Now we're coming to your home to win this game again and send you on vacation."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1507227/" title="Jun 1, 2021 @ 12:58 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/SBondyNYDN" class="meta-source"><span class="twitter-icon">Twitter</span> SBondyNYDN</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AN" data-rkey="rE0KK">Stefan Bondy: Clint Capela (who has been awesome in this series BTW) ripped Julius Randle for his Flagrant foul at the end of Game 4: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">"You’re just trying to look physical but it’s not working. It’s kind of your last solution."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/clint-capela-goes-off-on-knicks-for-dirty-play/" title="Jun 1, 2021 @ 12:27 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/StevePopper" class="meta-source"><span class="twitter-icon">Twitter</span> StevePopper</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/clint-capela-goes-off-on-knicks-for-dirty-play/" title="Clint Capela goes off on Knicks for &#039;dirty play&#039;">
															Clint Capela goes off on Knicks for 'dirty play'														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AN" data-rkey="rE0KE">Steve Popper: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Clint Capela, damn, walks into the Knicks locker room and hammers the bulletin board material to the wall. "they try to play tough, push our guys around, talk shit, but we can do that, too. We show them. We can push guys around, talk shit and get the win, too."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1507212/" title="Jun 1, 2021 @ 12:27 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/StevePopper" class="meta-source"><span class="twitter-icon">Twitter</span> StevePopper</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AN" data-rkey="rE0KG">Steve Popper: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Capela said that the Knicks try to play physical but are not so much playing physical as trying to play dirty. "You're trying to look physical, but it's not working. It's the last solution."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1507211/" title="Jun 1, 2021 @ 12:27 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/StevePopper" class="meta-source"><span class="twitter-icon">Twitter</span> StevePopper</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AN" data-rkey="rE0KH">Steve Popper: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">His focus was on Randle play at end of game on Gallinari: "You don't get your star player making dirty plays. ... of course that was a dirty play, retaliation or not. ... We all can shove someone. You can play hard but within the game."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1506819/" title="May 31, 2021 @ 16:34 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="http://twitter.com/theScore/status/1399410186838814722" class="meta-source">Twitter</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AM" data-rkey="rE0G4"><a href="http://twitter.com/theScore/status/1399410186838814722" rel="nofollow" title="Read more on Twitter">Kevin Garnett ain't too happy about Kyrie stomping</a> on the Celtics logo. 👀</div><hr /><div class="embed">
http://twitter.com/theScore/status/1399410186838814722
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1506818/" title="May 31, 2021 @ 16:34 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/ClutchPointsApp" class="meta-source"><span class="twitter-icon">Twitter</span> ClutchPointsApp</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AM" data-rkey="rE0G5"><a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Kevin Durant and Glen ‘Big Baby’ Davis were going at it on IG after Kevin Garnett’s comments about Kyrie Irving stepping on the Celtics logo.</a> Rolling on the floor laughing</div><hr /><div class="embed">
http://twitter.com/ClutchPointsApp/status/1399447168209985536
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1505996/" title="May 30, 2021 @ 7:22 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://sports.yahoo.com/kendrick-perkins-serves-own-hype-002838665.html?src=rss" class="meta-source">Peter Socotch @ Yahoo! Sports</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AK" data-rkey="rE09X">Word spreads quickly on social media of Nurkic's comments, too. Perkins responded to Nurkic's "clown" comment in what is now a deleted tweet. But apparently that response was too nice. <a href="https://sports.yahoo.com/kendrick-perkins-serves-own-hype-002838665.html?src=rss" rel="nofollow" title="Read more on Yahoo! Sports">Instead, Perkins decided to throw some gas on the fire and used an old video of Kobe Bryant speaking fondly of the now TV personality</a>.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1505995/" title="May 30, 2021 @ 7:22 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/KendrickPerkins" class="meta-source"><span class="twitter-icon">Twitter</span> KendrickPerkins</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AK" data-rkey="rE09Z">Kendrick Perkins: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">Hey big @bosnianbeast27 you still had SIMILAC on your breath when I was putting in work, but keep working Big Fella you’ll get there!!! Carry on..</a>.</div><hr /><div class="embed">
http://twitter.com/KendrickPerkins/status/1398785476874620929
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1505994/" title="May 30, 2021 @ 7:22 UTC">
														3 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://theathletic.com/2621913/2021/05/29/blazers-game-4-is-the-nurk-norm-show-as-portland-beats-nuggets-behind-season-changing-duo/?source=rss" class="meta-source">Jason Quick @ The Athletic</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AK" data-rkey="rE09Y">Was there motivation, too, behind the comments from Perkins and Smith? <a href="https://theathletic.com/2621913/2021/05/29/blazers-game-4-is-the-nurk-norm-show-as-portland-beats-nuggets-behind-season-changing-duo/?source=rss" rel="nofollow" title="Read more on The Athletic">“Not really motivate, I don’t know if I do anything different from game to game,” Nurkic said. “I just feel like I was more into not getting the fouls. Trying to contest and be into him.”</a> Whatever it was, it worked, and those around the Blazers could tell. A member of the Blazers’ coaching staff was asked if he was the one who showed Nurkic the tweet. “Wasn’t me,” the coach said. “But I’m glad whoever did tell him!”</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1503796/" title="May 26, 2021 @ 0:54 UTC">
														4 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/Money23Green" class="meta-source"><span class="twitter-icon">Twitter</span> Money23Green</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AE" data-rkey="rDZNH">Draymond Green: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">Because if you’re saying mines was unintentional, there’s a lot of cowards that just went silent? And if you’re saying it’s intentional on my behalf but not here, then I shouldn’t have been referenced @Reggie Miller just curious</a> 🤷🏿‍♂️</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1503795/" title="May 26, 2021 @ 0:54 UTC">
														4 weeks ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/Money23Green" class="meta-source"><span class="twitter-icon">Twitter</span> Money23Green</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4AE" data-rkey="rDZNJ">Draymond Green: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">So it’s unintentional now @Reggie Miller ? You referenced me as if mines was also unintentional? None of y’all said that during the time 🤔 Clarify your point? Would love to know....</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/mark-cuban-on-rajon-rondo-i-hope-he-shoots-a-lot/" title="May 21, 2021 @ 1:50 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://larrybrownsports.com/basketball/mark-cuban-funny-trash-talk-rajon-rondo-ahead-playoff-series/579257" class="meta-source">Larry Brown Sports</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/mark-cuban-on-rajon-rondo-i-hope-he-shoots-a-lot/" title="Mark Cuban on Rajon Rondo: &#039;I hope he shoots a lot&#039;">
															Mark Cuban on Rajon Rondo: 'I hope he shoots a lot'														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4A8" data-rkey="rDYVA">Rajon Rondo has some history with the Dallas Mavericks, and that much is not lost on Mavs owner Mark Cuban. Appearing Thursday on 105.3 The Fan in Dallas, Cuban had funny trash talk for Rondo ahead of Mavs’ first-round series against Rondo’s LA Clippers. <a href="https://larrybrownsports.com/basketball/mark-cuban-funny-trash-talk-rajon-rondo-ahead-playoff-series/579257" rel="nofollow" title="Read more on Larry Brown Sports">“I hope he shoots a lot,” said Cuban of Rondo. “I hope he takes more shots than any guy on the team from outside the paint.”</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1499658/" title="May 18, 2021 @ 7:19 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="http://twitter.com/ScoopB/status/1394440577618436096" class="meta-source">Twitter</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4A5" data-rkey="rDY91">Brandon 'Scoop B' Robinson: Kyrie Irving’s sneakers won’t touch Dennis Schroeder’s feet ever again says Lakers PG: “Unfortunately l can’t wear them no more. It’s not possible after what happened in the game. <a href="http://twitter.com/ScoopB/status/1394440577618436096" rel="nofollow" title="Read more on Twitter">“I can not do it. Not going to wear it again. We will do giveaways for everybody who wants them.”</a></div><hr /><div class="embed">
http://twitter.com/ScoopB/status/1394440577618436096
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1499657/" title="May 18, 2021 @ 7:19 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.oregonlive.com/nba/2021/05/former-nba-top-pick-kwame-brown-fires-back-at-gilbert-arenas-stephen-jackson-matt-barnes-after-comments-on-all-the-smoke.html" class="meta-source">Aron Yohannes @ Oregonian</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4A5" data-rkey="rDY92">Brown received word of the comments and fired back at the trio live on Instagram and with an hour-long YouTube video (Warning: graphic language below). In the video, Brown called Jackson “fake” and Barnes “Becky with the good hair” and claimed Arenas took millions from them through contracts. “I <a href="https://www.oregonlive.com/nba/2021/05/former-nba-top-pick-kwame-brown-fires-back-at-gilbert-arenas-stephen-jackson-matt-barnes-after-comments-on-all-the-smoke.html" rel="nofollow" title="Read more on Oregonian">think you guys need to focus and channel that energy to some more real problems,” Brown said. “And Stephen Jackson, maybe you can put that (expletive) blunt out and pull your pants up on your ass and put that rag down and act like a grown-ass man instead of a little ass boy.”</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1499656/" title="May 18, 2021 @ 7:19 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.oregonlive.com/nba/2021/05/former-nba-top-pick-kwame-brown-fires-back-at-gilbert-arenas-stephen-jackson-matt-barnes-after-comments-on-all-the-smoke.html" class="meta-source">Aron Yohannes @ Oregonian</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4A5" data-rkey="rDY93">After Brown’s rant, Jackson responded on Instagram, saying he refused to interact with him. Jackson claimed Brown chose to target them because of their platforms in sports media. <a href="https://www.oregonlive.com/nba/2021/05/former-nba-top-pick-kwame-brown-fires-back-at-gilbert-arenas-stephen-jackson-matt-barnes-after-comments-on-all-the-smoke.html" rel="nofollow" title="Read more on Oregonian">“Don’t make this personal bro,” Jackson said in the video. “A million people talk about you, but you want to come at us because you know we hot, because you know we can put you back on. ... It ain’t personal. Wish u the best big guy.”</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1499655/" title="May 18, 2021 @ 7:19 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/NickSwagyPYoung" class="meta-source"><span class="twitter-icon">Twitter</span> NickSwagyPYoung</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4A5" data-rkey="rDY94">Nick Young: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">Kwame brown won lol</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1498929/" title="May 16, 2021 @ 23:36 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.youtube.com/watch?v=o_RpyOeCcDE" class="meta-source">YouTube</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g4A3" data-rkey="rDY0F"><a href="https://www.youtube.com/watch?v=o_RpyOeCcDE" rel="nofollow" title="Read more on YouTube">Kwame Brown GOES At It With Stephen Jackson &amp; Gilbert Arenas "FAKE BANGER ACTIVIST"</a></div><hr /><div class="embed">
https://www.youtube.com/watch?v=o_RpyOeCcDE
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1497069/" title="May 13, 2021 @ 6:30 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="http://twitter.com/FearTheBrown/status/1392689993701896194" class="meta-source">Twitter</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g49Z" data-rkey="rDXAH"><a href="http://twitter.com/FearTheBrown/status/1392689993701896194" rel="nofollow" title="Read more on Twitter">Guess JJ Redick wants to be petty tonight</a></div><hr /><div class="embed">
http://twitter.com/FearTheBrown/status/1392689993701896194
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/bradley-beal-on-kent-bazemore-dont-make-fun-of-something-thats-not-funny/" title="May 11, 2021 @ 11:41 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/NeilDalal96" class="meta-source"><span class="twitter-icon">Twitter</span> NeilDalal96</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/bradley-beal-on-kent-bazemore-dont-make-fun-of-something-thats-not-funny/" title="Bradley Beal on Kent Bazemore: Don&#039;t make fun of something that&#039;s not funny">
															Bradley Beal on Kent Bazemore: Don't make fun of something that's not funny														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g49X" data-rkey="rDX13">Neil Dalal: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Bradley Beal on Kent Bazemore on First Take: "Don't make fun of something that's not funny."</a> Yep, that's it. Don't joke about injuries and there won't be a problem.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/bradley-beal-goes-on-twitter-rant-against-kent-bazemore/" title="May 10, 2021 @ 23:11 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/RealDealBeal23" class="meta-source"><span class="twitter-icon">Twitter</span> RealDealBeal23</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/bradley-beal-goes-on-twitter-rant-against-kent-bazemore/" title="Bradley Beal goes on Twitter rant against Kent Bazemore">
															Bradley Beal goes on Twitter rant against Kent Bazemore														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g49W" data-rkey="rDX0C">Bradley Beal: @24Bazemore you don’t know me or shit about me bruh!!! You don’t know why I go out there and play and it damn sure ain’t for another man’s approval!!! <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">You a straight LAME!!! But it don’t surprise me coming from you, thats what’s yo type do!!</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1496100/" title="May 10, 2021 @ 23:11 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/RealDealBeal23" class="meta-source"><span class="twitter-icon">Twitter</span> RealDealBeal23</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g49W" data-rkey="rDX0D">Bradley Beal: @24Bazemore <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">it’s funny you say that because ya mans admittedly checked my numbers before the game, but IM CHASING!!! Shut yo ass up!</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1496099/" title="May 10, 2021 @ 23:11 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/RealDealBeal23" class="meta-source"><span class="twitter-icon">Twitter</span> RealDealBeal23</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g49W" data-rkey="rDX0E">Bradley Beal: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">@24Bazemore</a> 👇🏾👇🏾👇🏾</div><hr /><div class="embed">
http://twitter.com/RealDealBeal23/status/1391947618058653703
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1496098/" title="May 10, 2021 @ 23:11 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/RealDealBeal23" class="meta-source"><span class="twitter-icon">Twitter</span> RealDealBeal23</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g49W" data-rkey="rDX0F">Bradley Beal: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">I stay in my lane!! Focus on BRAD. Idc what another man doing in this league. I’m concerned about me and MY GUYS over here!! Keep that goofy shit over there</a> @24Bazemore !!</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1495932/" title="May 10, 2021 @ 17:24 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/MontePooleNBCS" class="meta-source"><span class="twitter-icon">Twitter</span> MontePooleNBCS</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g49W" data-rkey="rDWY1">Monte Poole: Kent Bazemore, marveling at teammate Stephen Curry: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">“49 points in 29 minutes, that’s unreal. We got guys hurting hamstrings to keep up.”</a> Curry leads NBA in scoring, at 31.9 ppg Bradley Beal is second, at 31.4, but will miss at least 2 games with, yes, a strained hammy.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1495012/" title="May 8, 2021 @ 4:25 UTC">
														1 month ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/SBondyNYDN" class="meta-source"><span class="twitter-icon">Twitter</span> SBondyNYDN</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g49T" data-rkey="rDWNJ">Stefan Bondy: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Julius Randle on Jae Crowder: “He’s just a frontrunner. He didn’t say a word in the first half.</a> They were down and they tied the game up and he got a stop on me and wanted to say something. That’s just who he is. Everybody in the league knows it. But I’m not worried about him.”</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1492966/" title="May 3, 2021 @ 16:52 UTC">
														2 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/ClutchPointsApp" class="meta-source"><span class="twitter-icon">Twitter</span> ClutchPointsApp</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g49M" data-rkey="rDW00">Clutch Points: Reporter: "You aware how tough the schedule w/ 2 against Celtics, 1 against 76ers, 1 against Bucks?" Jimmy Butler: "That's tough for you?" R: "I don't know." <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">JB: "Maybe if your sorry ass was on our team it'd be tough, but I think we'll be just fine" 🤣 </a>pic.twitter.com/sESF09v44p</div><hr /><div class="embed">
http://twitter.com/ClutchPointsApp/status/1389314583458840576
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1484247/" title="Apr 13, 2021 @ 13:03 UTC">
														2 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/KDTrey5" class="meta-source"><span class="twitter-icon">Twitter</span> KDTrey5</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g48X" data-rkey="rDS7D">Kevin Durant: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">Shannon went on tv responding to this quote like I actually said this. Gullible fans will believe it, or say “you was thinking this anyway” it’s comedy at this point</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/rj-barrett-on-anthony-edwards-comments-i-just-laughed-dont-really-care/" title="Apr 5, 2021 @ 13:38 UTC">
														3 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/IanBegley" class="meta-source"><span class="twitter-icon">Twitter</span> IanBegley</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/rj-barrett-on-anthony-edwards-comments-i-just-laughed-dont-really-care/" title="RJ Barrett on Anthony Edwards&#039; comments: I just laughed, don&#039;t really care">
															RJ Barrett on Anthony Edwards' comments: I just laughed, don't really care														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g48M" data-rkey="rDR4H">Ian Begley: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">RJ Barrett was asked about Anthony Edwards saying MIN wanted Barrett to take last shot in recent NYK-MIN game. "I saw it. I just laughed. Don’t really care." How confident is he in that situation? "Oh Im very confident (smiles). Im very confident, I can’t wait for the next one."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1478986/" title="Apr 2, 2021 @ 7:34 UTC">
														3 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/malika_andrews" class="meta-source"><span class="twitter-icon">Twitter</span> malika_andrews</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g48H" data-rkey="rDQQY">Malika Andrews: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Steve Nash said that the organization has had internal discussions about profanity-ridden exchange -- which included misogynistic comments -- that Kevin Durant had with Michael Rapaport</a> that was posted on social media. Nash declined to share specifics of the conversation.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1478985/" title="Apr 2, 2021 @ 7:34 UTC">
														3 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.espn.com/nba/story/_/id/31179982/kevin-durant-addresses-exchange-michael-rapaport-sorry-people-saw-language" class="meta-source">Malika Andrews @ ESPN</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g48H" data-rkey="rDQQZ">Rapaport posted private messages that he said Durant had sent him -- which included threatening language and anti-gay and misogynistic slurs. <a href="https://www.espn.com/nba/story/_/id/31179982/kevin-durant-addresses-exchange-michael-rapaport-sorry-people-saw-language" rel="nofollow" title="Read more on ESPN">Coach Steve Nash said the organization had a conversation with Durant about the language used in the exchange</a>.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1478553/" title="Apr 1, 2021 @ 10:56 UTC">
														3 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.tmz.com/2021/04/01/pj-tucker-kevin-durant-michael-rapaport-instagram/" class="meta-source">TMZ Staff @ TMZ.com</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g48G" data-rkey="rDQMG">No, the NBA should NOT punish Kevin Durant for the homophobic insults he used in a private IG convo with Michael Rapaport ... so says P.J. Tucker. <a href="https://www.tmz.com/2021/04/01/pj-tucker-kevin-durant-michael-rapaport-instagram/" rel="nofollow" title="Read more on TMZ.com">"Of course not, he did nothing wrong," the Milwaukee Bucks player told us in Beverly Hills on Wednesday before taking on the L.A. Lakers. "He didn't do nothing wrong."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1473845/" title="Mar 24, 2021 @ 1:20 UTC">
														3 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/aa000G9" class="meta-source"><span class="twitter-icon">Twitter</span> aa000G9</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g488" data-rkey="rDP1Z">Tony Allen: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">BIG Billed cap!!! Who stamped you? Who you clamp!? In the words of Jay Z! “We don’t believe u, u need more people!”</a> @money23green</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1473844/" title="Mar 24, 2021 @ 1:20 UTC">
														3 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/Money23Green" class="meta-source"><span class="twitter-icon">Twitter</span> Money23Green</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g488" data-rkey="rDP20">Draymond Green: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">I was waiting on you to stamp me Big homie, but your stamp book started running low in 2015 when we used you against your team on the way to my 1ST championship</a>.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1461622/" title="Feb 26, 2021 @ 4:54 UTC">
														4 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/MikeVorkunov" class="meta-source"><span class="twitter-icon">Twitter</span> MikeVorkunov</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g47D" data-rkey="rDJ19">Mike Vorkunov: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Julius Randle on the Knicks dropping 140 points, shooting like they did: "It was good. It was cooking."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1452689/" title="Feb 7, 2021 @ 6:21 UTC">
														4 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://fadeawayworld.net/2021/02/06/nba-impersonator-challenges-kyrie-irving-to-a-boxing-match-after-being-called-out-by-the-player-do-not-disrespect-my-ancestors-or-my-indigenous-culture-with-your-gesture/" class="meta-source">Fade Away World</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46P" data-rkey="rDF6H">Well, that was the one video that didn’t sit well with Kyrie and the player took to social media to make it clear he doesn’t like people making fun of his culture and his ancestors. “I respect your comedy, but tell your ignorant counterpart @maxisnicee do not disrespect my ancestors or indigenous cultures with his gestures. <a href="https://fadeawayworld.net/2021/02/06/nba-impersonator-challenges-kyrie-irving-to-a-boxing-match-after-being-called-out-by-the-player-do-not-disrespect-my-ancestors-or-my-indigenous-culture-with-your-gesture/" rel="nofollow" title="Read more on Fade Away World">It’s sacred to us Natives to burn sage and it’s a remembrance of the people who died to preserve our customs,” he wrote on Instagram</a>.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1451298/" title="Feb 4, 2021 @ 1:27 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.silverscreenandroll.com/2021/2/3/22264365/jared-dudley-lakers-clippers-beef-with-paul-george-book-nba-bubble-amazon-kindle" class="meta-source">Harrison Faigen @ Silverscreenandroll.com</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46K" data-rkey="rDERB">It also wasn’t the only thing that caused the Lakers to channel their inner MJ meme and take things personally: We hear some of those guys talking about how they’re the team to beat in LA. It’s fine if Kawhi says stuff like that. He’s defending a championship. We don’t trip if someone like Patrick Beverley is talking trash; that’s how he feeds his family. We get it. We respect the hustle. Oh? Then who did bother the team by saying stuff like that? Do tell, Jared. But <a href="https://www.silverscreenandroll.com/2021/2/3/22264365/jared-dudley-lakers-clippers-beef-with-paul-george-book-nba-bubble-amazon-kindle" rel="nofollow" title="Read more on Silverscreenandroll.com">we think it’s disrespectful for Paul George, who hasn’t won, to put himself on the level of Bron and AD. This motivates us.</a> When we see those guys around the compound, we don’t really kick it with them. The one exception of course is Markieff, whose twin brother, Marcus, is on the Clippers. This probably keeps tensions from boiling over.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1451296/" title="Feb 4, 2021 @ 1:27 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/AndrewGreif" class="meta-source"><span class="twitter-icon">Twitter</span> AndrewGreif</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46K" data-rkey="rDERD">Andrew Greif: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Paul George: "God bless you Jared Dudley. I don't know what it is, dudes love throwing my name in stuff.</a> But God bless you, Jared."</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/ty-lue-on-jared-dudley-book-excerpt-calling-out-paul-george-who-cares/" title="Feb 3, 2021 @ 19:44 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/LawMurrayTheNU" class="meta-source"><span class="twitter-icon">Twitter</span> LawMurrayTheNU</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/ty-lue-on-jared-dudley-book-excerpt-calling-out-paul-george-who-cares/" title="Ty Lue on Jared Dudley book excerpt calling out Paul George: Who cares?">
															Ty Lue on Jared Dudley book excerpt calling out Paul George: Who cares?														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46J" data-rkey="rDEQA">Law Murray: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Ty Lue on the Amazon book excerpt going around today about Paul George: "I know I can't curse on here, but... who cares?"</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1451166/" title="Feb 3, 2021 @ 19:44 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/AndrewGreif" class="meta-source"><span class="twitter-icon">Twitter</span> AndrewGreif</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46J" data-rkey="rDEQ8">Andrew Greif: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Ty Lue, who was surprised Jared Dudley wrote a book -- "a book? Jared Dudley?" -- said the important thing for Paul George is blocking out noise. "Who cares what people say?"</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1451165/" title="Feb 3, 2021 @ 19:44 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/NotoriousOHM" class="meta-source"><span class="twitter-icon">Twitter</span> NotoriousOHM</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46J" data-rkey="rDEQ9">Ohm Youngmisuk: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Ty Lue on all the noise and criticism that often surrounds Paul George and what his message would be to George to block it out: "I know I can't cuss on here but who cares what outside people think."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/darko-milicic-nikola-jokic-should-sign-a-500-million-contract-hes-that-much-better-than-rudy-gobert/" title="Feb 3, 2021 @ 15:21 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.eurohoops.net/en/nba-news/1165031/darko-milicic-if-gobert-is-worth-so-much-money-jokic-should-sign-for-500000000/" class="meta-source">EuroHoops.net</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/darko-milicic-nikola-jokic-should-sign-a-500-million-contract-hes-that-much-better-than-rudy-gobert/" title="Darko Milicic: Nikola Jokic should sign a $500 million contract, he&#039;s that much better than Rudy Gobert">
															Darko Milicic: Nikola Jokic should sign a $500 million contract, he's that much better than Rudy Gobert														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46J" data-rkey="rDEMX">According to former NBA champion and no. 2 pick Darko Milicic, this new display of strength also showed that Jokic is so superior to Gobert that if the French center gets a contract of 205 million, then the Nuggets big man has to sign for half a billion. <a href="https://www.eurohoops.net/en/nba-news/1165031/darko-milicic-if-gobert-is-worth-so-much-money-jokic-should-sign-for-500000000/" rel="nofollow" title="Read more on EuroHoops.net">“We must be aware that money is the basis of NBA’s existence. If Gobert is worth that much money, then our Jokic should sign a contract for 500,000,000 dollars. That’s how much better he is than Rudy,” Milicic said to 24 Sedam</a>.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/kevin-durant-likes-post-calling-klay-thompson-and-draymond-green-unprofessional/" title="Feb 1, 2021 @ 16:40 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://fansided.com/2021/02/01/kevin-durant-instagram-warriors-rodney-mcgruder-feud/?a_aid=45978" class="meta-source">Ian Levy @ FanSided</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/kevin-durant-likes-post-calling-klay-thompson-and-draymond-green-unprofessional/" title="Kevin Durant likes post calling Klay Thompson and Draymond Green &#039;unprofessional&#039;">
															Kevin Durant likes post calling Klay Thompson and Draymond Green 'unprofessional'														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46G" data-rkey="rDEB4">The McGruder-Warriors beef simmered on social media after the game with McGruder’s teammate Wayne Ellington speaking up in his defense, calling Klay and Draymond ‘unprofessional’ and ‘not classy.’ <a href="https://fansided.com/2021/02/01/kevin-durant-instagram-warriors-rodney-mcgruder-feud/?a_aid=45978" rel="nofollow" title="Read more on FanSided">And, thanks to one eagle-eyed NBA Redditor, we know that Kevin Durant smashed the like button on an aggregation of Ellington’s comments</a>.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1449883/" title="Feb 1, 2021 @ 16:40 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://fansided.com/2021/02/01/kevin-durant-instagram-warriors-rodney-mcgruder-feud/?a_aid=45978" class="meta-source">Ian Levy @ FanSided</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46G" data-rkey="rDEB5"><a href="https://fansided.com/2021/02/01/kevin-durant-instagram-warriors-rodney-mcgruder-feud/?a_aid=45978" rel="nofollow" title="Read more on FanSided">Whether Durant is holding onto grudges from his time with the Warriors’ or simply poking the bear, he knows exactly what his doing.</a> Durant’s social-media presence sometimes presents as chaotic but he’s smart enough to know that this would be noticed by somehow, and smart enough to know that it would get aggregated and make it’s way back to the Warriors, and smart enough to know that we all know what kind of effect that would have. Gamesmanship or petty for the sake of petty, Kevin Durant is definitely playing games.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/wayne-ellington-refers-to-draymond-greens-actions-as-fake-tough-guy-stuff/" title="Jan 31, 2021 @ 17:23 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/omarisankofa" class="meta-source"><span class="twitter-icon">Twitter</span> omarisankofa</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/wayne-ellington-refers-to-draymond-greens-actions-as-fake-tough-guy-stuff/" title="Wayne Ellington refers to Draymond Green&#039;s actions as &#039;fake tough guy stuff&#039;">
															Wayne Ellington refers to Draymond Green's actions as 'fake tough guy stuff'														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46F" data-rkey="rDE58">Omari Sankofa II: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Wayne Ellington on the Warriors' comments last night: "First of all, I think it's very unprofessional and definitely not classy for someone to attack Rodney's career ... he's one of the most hardworking and humble, down to earth guys we have in this league."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1449419/" title="Jan 31, 2021 @ 17:23 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/omarisankofa" class="meta-source"><span class="twitter-icon">Twitter</span> omarisankofa</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46F" data-rkey="rDE59">Omari Sankofa II: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Ellington said Juan Toscano-Anderson said something to him earlier, and Rodney McGruder took offense. Thinks he just wanted to clear the air. "For Draymond to sit up and talk all that type of crazy stuff behind the microphone, I think that’s the tough fake tough guy stuff."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1449418/" title="Jan 31, 2021 @ 17:23 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/omarisankofa" class="meta-source"><span class="twitter-icon">Twitter</span> omarisankofa</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46F" data-rkey="rDE5A">Omari Sankofa II: Ellington: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">"I’m only going to talk about that situation once, man, and put it behind us, but I thought it was unfair for those guys to attack my man like that, and I appreciate Rod and I love him like a brother for whatever he did do, that I know wasn’t 'tough guy' stuff."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1446913/" title="Jan 26, 2021 @ 2:01 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/jovanbuha" class="meta-source"><span class="twitter-icon">Twitter</span> jovanbuha</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g46A" data-rkey="rDDBV">Jovan Buha: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">LeBron James said the person he had a back-and-forth with near the end of the third quarter — helping fuel his 21-point fourth quarter — was a member of the Cavaliers’ front office.</a> He wouldn’t name the person, but he said they were a little too happy after he missed a shot.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1445737/" title="Jan 23, 2021 @ 12:20 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://nypost.com/2021/01/23/nba-star-kevin-durant-is-sick-of-idiot-charles-barkley/" class="meta-source">Mark Fischer @ New York Post</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g467" data-rkey="rDCZ3">The longstanding feud between Nets star Kevin Durant and hoops Hall of Famer Charles Barkley may never end. <a href="https://nypost.com/2021/01/23/nba-star-kevin-durant-is-sick-of-idiot-charles-barkley/" rel="nofollow" title="Read more on New York Post">“I don’t know why they still ask for this idiot’s opinion,” Durant recently wrote on Instagram,</a> in response to Barkley saying that athletes “deserve some preferential treatment” with coronavirus vaccines because they pay high taxes.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1445598/" title="Jan 23, 2021 @ 6:16 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://nypost.com/2021/01/23/kevin-durant-sits-as-steve-nash-cautious-with-star-forward/" class="meta-source">Brian Lewis @ New York Post</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g467" data-rkey="rDCYJ">Durant appeared to reference the exchange in another Instagram post, saying “Them old heads need to go enjoy retirement. These boys have coaches they work with everyday lol.” Lakers star <a href="https://nypost.com/2021/01/23/kevin-durant-sits-as-steve-nash-cautious-with-star-forward/" rel="nofollow" title="Read more on New York Post">LeBron James also commented “There’s a difference between constructive criticism and soft hating though. I’ve seen it both ways come my way, mostly the hate. You can hear it in their delivery.”</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/doc-rivers-on-marcus-smarts-flailing-comments-about-joel-embiid-great-actors-know-great-actors/" title="Jan 22, 2021 @ 18:17 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/NoahLevick" class="meta-source"><span class="twitter-icon">Twitter</span> NoahLevick</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/doc-rivers-on-marcus-smarts-flailing-comments-about-joel-embiid-great-actors-know-great-actors/" title="Doc Rivers on Marcus Smart&#039;s &#039;flailing&#039; comments about Joel Embiid: Great actors know great actors">
															Doc Rivers on Marcus Smart's 'flailing' comments about Joel Embiid: Great actors know great actors														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g466" data-rkey="rDCX5">Noah Levick: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">"I think Marcus is an expert at that, so he would definitely know if Joel was doing it. Great actors know great actors, they always have." -Doc Rivers on Marcus Smart's comment about Joel Embiid "flailing" to draw fouls</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1444615/" title="Jan 21, 2021 @ 3:35 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/JaredWeissNBA" class="meta-source"><span class="twitter-icon">Twitter</span> JaredWeissNBA</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g464" data-rkey="rDCPY">Jared Weiss: Marcus Smart comes out for his post game presser still in his jersey. "(Embiid) alone shot 21 free throws, we shot 20. Can't beat that." <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Smart: "We got our hands up a lot of the times and (Embiid) flails and he gets the call. Meanwhile on the other end we attack and we don't get the whistles. It's tough playing like that."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1444613/" title="Jan 21, 2021 @ 3:35 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/DerekBodnerNBA" class="meta-source"><span class="twitter-icon">Twitter</span> DerekBodnerNBA</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g464" data-rkey="rDCPZ">Derek Bodner: Joel Embiid, on Marcus Smart calling him a flopper: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">"Marcus Smart just told me that I flail a lot? Come on. I'm sure he knows himself and he knows his game. You know he does a lot of that."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1437853/" title="Jan 9, 2021 @ 2:27 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="http://twitter.com/slcdunk/status/1346126513469411328" class="meta-source">Twitter</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g45Q" data-rkey="rDAPF"><a href="http://twitter.com/slcdunk/status/1346126513469411328" rel="nofollow" title="Read more on Twitter">The most random beef ever</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1437435/" title="Jan 8, 2021 @ 9:46 UTC">
														5 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/ClutchPointsApp" class="meta-source"><span class="twitter-icon">Twitter</span> ClutchPointsApp</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g45P" data-rkey="rDAG6">ClutchPoints: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Shaq: “Chuck, if 11 points gets you $200 million, 38 points will get you $600 million, right?</a> Chuck: “If I played today, I’d be going to the games in a space ship. ”</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1436392/" title="Jan 6, 2021 @ 9:34 UTC">
														6 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/ClutchPointsApp" class="meta-source"><span class="twitter-icon">Twitter</span> ClutchPointsApp</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g45H" data-rkey="rDA3T">ClutchPoints: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Shaq retweeted someone calling Rudy Gobert "Baguette Biyombo".</a> The beef continues...</div><hr /><div class="embed">
http://twitter.com/ClutchPointsApp/status/1346816451286597635
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/jj-barea-dirk-nowitzki-hated-miami/" title="Jan 3, 2021 @ 3:42 UTC">
														6 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://sports.yahoo.com/dirk-nowitzki-hated-le-bron-james-dwyane-wade-chris-bosh-and-the-heat-he-couldnt-stand-it-152913710.html" class="meta-source">Chris Cwik @ Yahoo! Sports</a>
																									</div>
																									<h5 class="block-title">
														<a href="https://hoopshype.com/rumor/jj-barea-dirk-nowitzki-hated-miami/" title="JJ Barea: Dirk Nowitzki hated Miami">
															JJ Barea: Dirk Nowitzki hated Miami														</a>
													</h5>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g45E" data-rkey="rD9RH">Because of that, it should come as no surprise that Nowitzki couldn’t stand LeBron James, Dwyane Wade, Chris Bosh and the Miami Heat. That tidbit comes courtesy of Nowitzki’s longtime teammates J.J. Barea, who revealed Nowitzki’s hatred for the Heat on JJ Redick’s podcast. Barea made the following comments about Nowitzki around the 35 minute mark of the podcast: <a href="https://sports.yahoo.com/dirk-nowitzki-hated-le-bron-james-dwyane-wade-chris-bosh-and-the-heat-he-couldnt-stand-it-152913710.html" rel="nofollow" title="Read more on Yahoo! Sports">“[Nowitzki] was not going to let us lose. The way he prepared the whole year for it. He hated Miami. He hated LeBron, Wade, Bosh. He’s never going to say that, but he couldn’t stand it.”</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1432423/" title="Dec 28, 2020 @ 9:48 UTC">
														6 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/TheTraeYoung" class="meta-source"><span class="twitter-icon">Twitter</span> TheTraeYoung</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g456" data-rkey="rD8YZ">Trae Young: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">Damn... tell me what y’all see!! SmhMan facepalming this gotta stop.! #ifyoudontknownowyouknow</a></div><hr /><div class="embed">
http://twitter.com/TheTraeYoung/status/1343269894268334080
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1432422/" title="Dec 28, 2020 @ 9:48 UTC">
														6 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/GraysonJAllen" class="meta-source"><span class="twitter-icon">Twitter</span> GraysonJAllen</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g456" data-rkey="rD8Z0">Grayson Allen: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">Damn that must’ve really really hurt. I’m sorry. I hope you’re okay</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1431821/" title="Dec 26, 2020 @ 20:23 UTC">
														6 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/ClutchPointsApp" class="meta-source"><span class="twitter-icon">Twitter</span> ClutchPointsApp</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g454" data-rkey="rD8S6">Clutch Points: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Trae Young had some words for Ja Morant after icing the game 👀 p</a>ic.twitter.com/RJse3fU5PA</div><hr /><div class="embed">
http://twitter.com/ClutchPointsApp/status/1342996402566176769
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1429396/" title="Dec 21, 2020 @ 17:21 UTC">
														6 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/MONSTATREZZ" class="meta-source"><span class="twitter-icon">Twitter</span> MONSTATREZZ</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g44Y" data-rkey="rD7Y6">Montrezl Harrell: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">😂😂😂😂 OK!</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1424325/" title="Dec 12, 2020 @ 1:28 UTC">
														6 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="http://twitter.com/CassidyHubbarth/status/1337593548393357314" class="meta-source">Twitter</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g44K" data-rkey="rD6GZ">Cassidy Hubbarth: <a href="http://twitter.com/CassidyHubbarth/status/1337593548393357314" rel="nofollow" title="Read more on Twitter">“The guys that were there the year before honestly didn’t accept at least one of the new guys.”— Doc Rivers on part of the reason the Clippers struggled last season to “win together.”</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1423048/" title="Dec 9, 2020 @ 17:28 UTC">
														6 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/eric_nehm" class="meta-source"><span class="twitter-icon">Twitter</span> eric_nehm</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g44G" data-rkey="rD619">Eric Nehm: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">"I'm good." - Brook Lopez, when @Kane Pitman asked about Robin leaving Milwaukee</a>. Said his mom is probably sad about not getting to see them in the same place anymore.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1423047/" title="Dec 9, 2020 @ 17:28 UTC">
														6 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/KanePitman" class="meta-source"><span class="twitter-icon">Twitter</span> KanePitman</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g44G" data-rkey="rD61N">Kane Pitman: Asked Brook about Robin heading to Washington: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">"I think my mum enjoyed it so for her I feel a little sad because she loved coming to Milwaukee to watch all our games but I'm good. He couldn't really cut it so he had to leave. It's tough for him and we'll be alright here"</a> 😂</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1421398/" title="Dec 6, 2020 @ 14:53 UTC">
														7 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/DerekBodnerNBA" class="meta-source"><span class="twitter-icon">Twitter</span> DerekBodnerNBA</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g44D" data-rkey="rD5B7">Derek Bodner: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Doc Rivers, asked about Paul George's comments about his role, jokes that "Ty Lue was sitting right next to me."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1418552/" title="Dec 1, 2020 @ 17:06 UTC">
														7 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/TJMcBrideNBA" class="meta-source"><span class="twitter-icon">Twitter</span> TJMcBrideNBA</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g448" data-rkey="rD475">TJ McBride: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">“Blowing the 3-1 lead, you know they had heart. It wasn’t a tough decision.”</a> JaMychal Green on choosing to join the Nuggets.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1410744/" title="Nov 18, 2020 @ 3:17 UTC">
														7 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/TheNBACentral" class="meta-source"><span class="twitter-icon">Twitter</span> TheNBACentral</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g43Q" data-rkey="rD1PH">NBA Central: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">"If I had anything negative to say about him, I won’t ever say it in the public eye...he has family, he has kids and he has people who love him. I just wasn’t brought up that way. I respect him for all the work he’s done."</a> - Dwight Howard on Shaq 🤝 (Via @basketbllnews ) pic.twitter.com/QCpVQIb2Pk</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1408918/" title="Nov 14, 2020 @ 19:37 UTC">
														7 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/TheNBACentral" class="meta-source"><span class="twitter-icon">Twitter</span> TheNBACentral</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g43K" data-rkey="rD16B">NBA Central: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">"I feel like Giannis out here . . . Where Pat at?"</a> - Hassan Whiteside 😂😂😂 (🎥 @swishcultures_ ) pic.twitter.com/rhk3xfFWWL</div><hr /><div class="embed">
http://twitter.com/TheNBACentral/status/1327760828364251136
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1405014/" title="Nov 5, 2020 @ 3:28 UTC">
														8 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/SBondyNYDN" class="meta-source"><span class="twitter-icon">Twitter</span> SBondyNYDN</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g435" data-rkey="rD088">Stefan Bondy: Big win for Knicks owner James Dolan as it appears <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">his enemy Max Rose will lose his congressional seat to hardline conservative Nicole Malliotakis. Rose pleaded for Dolan to sell the Knicks and Dolan responded by donating over $50k to Malliotakis</a>.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1402482/" title="Oct 29, 2020 @ 1:09 UTC">
														8 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://larrybrownsports.com/basketball/sam-dekker-responds-jr-smith-trump-stuff/566702" class="meta-source">Larry Brown Sports</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g42X" data-rkey="rCZNY">Smith did not really specify what Dekker did that was bad, but said the former Wisconsin star was talking some “Trump s—.” Dekker responded on Twitter in a since-deleted tweet. <a href="https://larrybrownsports.com/basketball/sam-dekker-responds-jr-smith-trump-stuff/566702" rel="nofollow" title="Read more on Larry Brown Sports">“Well I am just as confused as yall (sic) lol. I’m pretty simple, I’ve never been one to get into politics. Especially ‘Trump s–t’ … I’ve never been a Trump guy, so this blindsided me …</a> “When they go low we go high” “Thanks moving on,” Dekker wrote.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1401848/" title="Oct 27, 2020 @ 16:34 UTC">
														8 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/TheRealJRSmith" class="meta-source"><span class="twitter-icon">Twitter</span> TheRealJRSmith</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g42S" data-rkey="rCZE4">Olivia Dekker: Extremely inaccurate and unfair. Consider the source. <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">JR Smith: Would you like to explain why your husband can’t say NI&amp;&amp;@R or should I? I don’t mind at all</a>.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1401757/" title="Oct 27, 2020 @ 12:27 UTC">
														8 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.sportingnews.com/us/nba/news/jr-smith-sam-dekker-teammate-trump/1mwqycnybpipq19fu2692f7g1x" class="meta-source">Sporting News</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g42S" data-rkey="rCZDB">In the same year (2018) Smith and Dekker were teammates, the latter found himself in headlines after comments he made on social media. Dekker had a problem with an article his former teammate at Wisconsin, Bronson Koenig, tweeted out. The article was headlined: "White People Have No Culture." <a href="https://www.sportingnews.com/us/nba/news/jr-smith-sam-dekker-teammate-trump/1mwqycnybpipq19fu2692f7g1x" rel="nofollow" title="Read more on Sporting News">In response to Koenig tweeting this, Dekker said in a tweet: "Don't put it in my face that being a white guy is something I'm supposed to be ashamed of. I'm proud of who I am and so should you.</a> But you're Native American and also white BK. This article speaks very many untruths about most of our 'culture' that we supposedly don’t have."</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1392671/" title="Oct 6, 2020 @ 17:21 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/TheNBACentral" class="meta-source"><span class="twitter-icon">Twitter</span> TheNBACentral</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g420" data-rkey="rCXEH">NBA Central: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Nick Young says D’Angelo Russell is the most annoying teammate he’s ever played with</a> (🎥 @ComplexSports) pic.twitter.com/3Kpb1g5LOx</div><hr /><div class="embed">
http://twitter.com/TheNBACentral/status/1313584400769200133
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1392627/" title="Oct 6, 2020 @ 15:37 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.usatoday.com/story/sports/nba/mavericks/2020/10/06/mavericks-owner-mark-cuban-sen-ted-cruz-trade-barbs-twitter/3637926001/" class="meta-source">Analis Bailey @ USA Today Sports</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g420" data-rkey="rCXE6">Dallas Mavericks owner <a href="https://www.usatoday.com/story/sports/nba/mavericks/2020/10/06/mavericks-owner-mark-cuban-sen-ted-cruz-trade-barbs-twitter/3637926001/" rel="nofollow" title="Read more on USA Today Sports">Mark Cuban and Sen. Ted Cruz are battling on Twitter over Cruz's claim that he and other fans are not watching the NBA Finals due to the league's political stance this season</a>. Cruz, Republican senator of Texas, shared an article on Twitter Tuesday claiming that NBA ratings are at an all-time low. "Not surprising. Personally speaking, this is the first time in years that I haven’t watched a single game in the NBA Finals. #GoWokeGoBroke," Cruz tweeted.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1392626/" title="Oct 6, 2020 @ 15:37 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.usatoday.com/story/sports/nba/mavericks/2020/10/06/mavericks-owner-mark-cuban-sen-ted-cruz-trade-barbs-twitter/3637926001/" class="meta-source">Analis Bailey @ USA Today Sports</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g420" data-rkey="rCXE7">Cuban quickly responded. <a href="https://www.usatoday.com/story/sports/nba/mavericks/2020/10/06/mavericks-owner-mark-cuban-sen-ted-cruz-trade-barbs-twitter/3637926001/" rel="nofollow" title="Read more on USA Today Sports">"A US Senator with 3 @NBA teams in his state, employing thousands of people and he is rooting for their businesses to do poorly. This is who you are @tedcruz.</a> Every minute of your life, this is exactly who you are," Cuban tweeted.</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1389080/" title="Sep 28, 2020 @ 5:11 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/CJMcCollum" class="meta-source"><span class="twitter-icon">Twitter</span> CJMcCollum</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g41Q" data-rkey="rCW82">NBA Central: Breaking news: Paul Pierce praises LeBron James (ESPN). <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">CJ McCollum: Baby steps . I like it Paul. Signs of maturity lol</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1389079/" title="Sep 28, 2020 @ 5:11 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="http://twitter.com/BleacherReport/status/1310409583119142915" class="meta-source">Twitter</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g41Q" data-rkey="rCW83">Bleacher Report: <a href="http://twitter.com/BleacherReport/status/1310409583119142915" rel="nofollow" title="Read more on Twitter">Dwyane Wade calls out Paul Pierce after his Heat beat the Celitcs</a>.</div><hr /><div class="embed">
http://twitter.com/BleacherReport/status/1310409583119142915
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1388203/" title="Sep 25, 2020 @ 11:46 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.tmz.com/2020/09/25/jr-smith-los-angeles-lakers-tory-lanez-rap-diss-sorry-but-i-had-to/" class="meta-source">TMZ Staff @ TMZ.com</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g41M" data-rkey="rCW04">L.A. Lakers guard <a href="https://www.tmz.com/2020/09/25/jr-smith-los-angeles-lakers-tory-lanez-rap-diss-sorry-but-i-had-to/" rel="nofollow" title="Read more on TMZ.com">J.R. Smith is clapping back at Tory Lanez after getting DISSED on his latest album ... calling the artist a "clown" and a "lil a-- boy."</a> A bit of a refresher -- the NBA vet was outspoken after Megan Thee Stallion accused Tory of shooting her in July ... saying, "This clown shoots a female and ya’ll listening to his music." "TF Tory Lanez," J.R. added. "You a straight clown. Facts. And tell whoever to hit my line. It’s whatever.”</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1388202/" title="Sep 25, 2020 @ 11:46 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://www.tmz.com/2020/09/25/jr-smith-los-angeles-lakers-tory-lanez-rap-diss-sorry-but-i-had-to/" class="meta-source">TMZ Staff @ TMZ.com</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g41M" data-rkey="rCW05"><a href="https://www.tmz.com/2020/09/25/jr-smith-los-angeles-lakers-tory-lanez-rap-diss-sorry-but-i-had-to/" rel="nofollow" title="Read more on TMZ.com">Smith -- fresh off the Lakers' 114-108 win over the Denver Nuggets -- heard Tory's bars loud and clear ... and fired right back on his Instagram story</a>. "i got time today too! 🤣🤣," J.R. said. "bout to get real 🌶🌶" There's more ... "He not even 30 stay in ya place lil a-- boy." "bust ya gun at a female you all types of 🤡"</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1384566/" title="Sep 16, 2020 @ 4:51 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/CJMcCollum" class="meta-source"><span class="twitter-icon">Twitter</span> CJMcCollum</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g418" data-rkey="rCTRD">CJ McCollum: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">It ain’t Pat Bev fault though he got above his average and did his job</a> ...</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1384565/" title="Sep 16, 2020 @ 4:51 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/CJMcCollum" class="meta-source"><span class="twitter-icon">Twitter</span> CJMcCollum</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g418" data-rkey="rCTRE">CJ McCollum: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">I wonder if they packed before the game</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1384564/" title="Sep 16, 2020 @ 4:51 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/CJMcCollum" class="meta-source"><span class="twitter-icon">Twitter</span> CJMcCollum</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g418" data-rkey="rCTRF">CJ McCollum: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">They really came back from down 1-3 twice and Thrill not even with the team . That’s wild. Them boys really the come back kids. That’s some legendary stuff</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1384497/" title="Sep 16, 2020 @ 1:13 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/Dame_Lillard" class="meta-source"><span class="twitter-icon">Twitter</span> Dame_Lillard</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g418" data-rkey="rCTPW">Damian Lillard: @patbev21 <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">I guess I should extend this Cancun invite since I haven’t made my arrangements yet Face with tears of joyFace with tears of joyFace with tears of joy</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1384496/" title="Sep 16, 2020 @ 1:13 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="http://twitter.com/BlackClarkKent_/status/1306071946300358656" class="meta-source">Twitter</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g418" data-rkey="rCTPX"><a href="http://twitter.com/BlackClarkKent_/status/1306071946300358656" rel="nofollow" title="Read more on Twitter">Damian Lillard: Look good to me</a></div><hr /><div class="embed">
http://twitter.com/BlackClarkKent_/status/1306071946300358656
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1384495/" title="Sep 16, 2020 @ 1:13 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/CJMcCollum" class="meta-source"><span class="twitter-icon">Twitter</span> CJMcCollum</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g418" data-rkey="rCTPY">CJ McCollum: Yoooo <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">@Dame_Lillard you got an extra villa available in Cabo</a> ?</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1384494/" title="Sep 16, 2020 @ 1:13 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/CJMcCollum" class="meta-source"><span class="twitter-icon">Twitter</span> CJMcCollum</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g418" data-rkey="rCTPZ">CJ McCollum: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">My last tweet before I finish this glass. They did vote they ain’t wanna play no more. . . But I didn’t think they was gonna go out like that</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1384493/" title="Sep 16, 2020 @ 1:13 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/SDinwiddie_25" class="meta-source"><span class="twitter-icon">Twitter</span> SDinwiddie_25</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g418" data-rkey="rCTQ0">Spencer Dinwiddie: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">Petty CJ is basketball twitters favorite CJ lol</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1384492/" title="Sep 16, 2020 @ 1:13 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="http://twitter.com/RjHampton14/status/1306074808694775808" class="meta-source">Twitter</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g418" data-rkey="rCTQ1">RJ Hampton: <a href="http://twitter.com/RjHampton14/status/1306074808694775808" rel="nofollow" title="Read more on Twitter">CJ and Dame wild</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1383864/" title="Sep 14, 2020 @ 17:15 UTC">
														9 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/TheNBACentral" class="meta-source"><span class="twitter-icon">Twitter</span> TheNBACentral</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g416" data-rkey="rCTJ8">NBA Central: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Kendrick Nunn 💀💀💀 pi</a>c.twitter.com/dMePjPH130</div><hr /><div class="embed">
http://twitter.com/TheNBACentral/status/1305608795616407554
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1381599/" title="Sep 8, 2020 @ 16:29 UTC">
														10 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/MirjamSwanson" class="meta-source"><span class="twitter-icon">Twitter</span> MirjamSwanson</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div data-gkey="g410" data-rkey="rCSQM">Mirjam Swanson: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Michael Malone on Pat Beverley's comments on the difficulties of defending Nikola: "I don't listen to Patrick Beverley a whole lot. If Kawhi Leonard was talking, I might listen. Kawhi's a great player."</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1380449/" title="Sep 3, 2020 @ 13:20 UTC">
														10 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/kevinlove" class="meta-source"><span class="twitter-icon">Twitter</span> kevinlove</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div>Kevin Love: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">Today I’m only here for Richard Jefferson vs Scottie Pippen</a></div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																			<div class="rumor">
											<div class="block-header">
												<div class="meta-info">
													<span class="time"><a href="https://hoopshype.com/rumor/1380442/" title="Sep 3, 2020 @ 12:34 UTC">
														10 months ago													</a></span>
																											<span> &ndash; </span>
														<span>via </span><a href="https://twitter.com/ScottiePippen" class="meta-source"><span class="twitter-icon">Twitter</span> ScottiePippen</a>
																									</div>
																							</div>
											<div class="rumor-content">
												<div>Scottie Pippen: <a href="http://twitter.com/ScottiePippen/status/1301551071660314626" rel="nofollow" title="Read more on Twitter">I’m not Giannis—I don’t have back-to-back league MVPs (he will in a matter of days)—and he’s not me. The question is... who were you as a player?</a></div><hr /><div class="embed">
https://twitter.com/Rjeff24/status/1301330311523966976
</div>											</div>
											<span class="storyline-toggle" title="Toggle"></span>
										</div>
																	</div>
													</div>
						<div class="single-post-tags">
							<p class="post-tags post-tags--hide">Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/player/joel-embiid/" rel="tag">Joel Embiid</a>, <a href="https://hoopshype.com/player/john-collins/" rel="tag">John Collins</a>, <a href="https://hoopshype.com/team/atlanta-hawks/" rel="tag">Atlanta Hawks</a>, <a href="https://hoopshype.com/team/philadelphia-76ers/" rel="tag">Philadelphia 76ers</a></span>
			</p>						</div>
						<a class="rumor-storyline-button" href="https://hoopshype.com/storyline/petty-warz/" title="Read storyline with 256 more rumors: Petty Warz">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Petty Warz</span>
							</a>						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1518527/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1518527/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1518527/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1518527/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1518527/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/rumor/1518527/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div>
				</div>
			</article>
		</div>

		<div class="container divider more-single">
	
	<div class="heading-small hidden-mobile">More HoopsHype Rumors</div>

	<div class="column big tab-content first-tab-content active">

					<div class="section-alert primary rumors">
	<h6 class="section-alert-title">June 21, 2021 | 12:24 am EDT Update</h6>
</div>
<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1518534 rumor type-rumor status-publish has-post-thumbnail hentry category-top-rumors player-chris-paul team-phoenix-suns storyline-coronavirus article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1624249499">
			<header class="block-header">
									<h3 class="block-title">
						<a href="https://hoopshype.com/rumor/chris-paul-back-pretty-soon/" title="Chris Paul back pretty soon?">
							Chris Paul back pretty soon?						</a>
					</h3>
				
			</header>

			<img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?w=19&amp;h=19" class="alignleft wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?w=190" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?resize=128,128 128w" data-lazy-sizes="(max-width: 190px) 100vw, 190px"><noscript><img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?w=190" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_d8_3d_66_chris-paul.png?resize=128,128 128w" sizes="(max-width: 190px) 100vw, 190px" /></noscript>			<div class="image-content">
				<div data-gkey="g4BB" data-rkey="rE3P9"><a href="https://sports.yahoo.com/sources-chris-paul-symptoms-free-suns-hopeful-for-return-soon-033633128.html" rel="nofollow" title="Read more on Yahoo! Sports">The Phoenix Suns are encouraged with the progress of Chris Paul and are hopeful that he will clear the COVID-19 health and safety protocols at some point early in the Western Conference finals,</a> league sources told Yahoo Sports.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/chris-paul-back-pretty-soon/" title="Jun 21, 2021 @ 0:24 EDT">7 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://sports.yahoo.com/sources-chris-paul-symptoms-free-suns-hopeful-for-return-soon-033633128.html" class="meta-source">Chris Haynes @ Yahoo! Sports</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/category/top-rumors/" rel="category tag">Top Rumors</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/top-rumors/" rel="tag">Top Rumors</a>, <a href="https://hoopshype.com/player/chris-paul/" rel="tag">Chris Paul</a>, <a href="https://hoopshype.com/team/phoenix-suns/" rel="tag">Phoenix Suns</a></span>
			</p>				<a href="https://hoopshype.com/rumor/chris-paul-back-pretty-soon/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="https://hoopshype.com/storyline/coronavirus/" title="Read storyline: Coronavirus">
							<span class="storyline-button-extra">This rumor is part of a storyline:</span>
							<span class="storyline-button-main">4677 more rumors</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/chris-paul-back-pretty-soon/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/chris-paul-back-pretty-soon/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/chris-paul-back-pretty-soon/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Chris Paul back pretty soon?"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/chris-paul-back-pretty-soon/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Chris Paul back pretty soon?"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/chris-paul-back-pretty-soon/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1518533 rumor type-rumor status-publish hentry player-chris-paul team-phoenix-suns storyline-coronavirus article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1624249498">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div data-gkey="g4BB" data-rkey="rE3PA"><a href="https://sports.yahoo.com/sources-chris-paul-symptoms-free-suns-hopeful-for-return-soon-033633128.html" rel="nofollow" title="Read more on Yahoo! Sports">Paul is quarantining in Los Angeles and has been symptoms-free since testing positive for COVID-19 last week,</a> sources said.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1518533/" title="Jun 21, 2021 @ 0:24 EDT">7 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://sports.yahoo.com/sources-chris-paul-symptoms-free-suns-hopeful-for-return-soon-033633128.html" class="meta-source">Chris Haynes @ Yahoo! Sports</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide">Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/player/chris-paul/" rel="tag">Chris Paul</a>, <a href="https://hoopshype.com/team/phoenix-suns/" rel="tag">Phoenix Suns</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1518533/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1518533/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518533/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518533/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Paul is quarantining in Los Angeles and has been symptoms-free since testing &hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518533/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Paul is quarantining in Los Angeles and has been symptoms-free since testing &hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518533/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1518532 rumor type-rumor status-publish hentry tag-free-agency player-furkan-korkmaz team-philadelphia-76ers storyline-furkan-korkmaz-free-agency article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1624249497">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div data-gkey="g4BB" data-rkey="rE3PB">Noah Levick: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Furkan Korkmaz says he&#8217;d like to re-sign with the Sixers and considers Philly a home but it&#8217;s in the front office&#8217;s hands</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1518532/" title="Jun 21, 2021 @ 0:24 EDT">7 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/NoahLevick" class="meta-source"><span class="twitter-icon">Twitter</span> NoahLevick</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="https://hoopshype.com/player/furkan-korkmaz/" rel="tag">Furkan Korkmaz</a>, <a href="https://hoopshype.com/team/philadelphia-76ers/" rel="tag">Philadelphia 76ers</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1518532/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1518532/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518532/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518532/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Noah Levick: Furkan Korkmaz says he&#039;d like to re-sign with the Sixers and con&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518532/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Noah Levick: Furkan Korkmaz says he&#039;d like to re-sign with the Sixers and con&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518532/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1518531 rumor type-rumor status-publish has-post-thumbnail hentry tag-injuries player-joel-embiid team-philadelphia-76ers storyline-joel-embiid-injury article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1624249496">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?w=19&amp;h=19" class="alignleft wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?w=190" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?resize=128,128 128w" data-lazy-sizes="(max-width: 190px) 100vw, 190px"><noscript><img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?w=190" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_77_35_3f_joel-embiid.png?resize=128,128 128w" sizes="(max-width: 190px) 100vw, 190px" /></noscript>			<div class="image-content">
				<div data-gkey="g4BB" data-rkey="rE3PC">Joel Embiid: PHILLY I LOVE YOU <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">Sorry to disappoint you again Just know that I gave everything I had knowing the circumstances. If there’s one thing I’ve learned being here, it’s the TOUGHNESS this city has and that’s why I played with a torn meniscus.</a> THANK YOU FOR THE SUPPORT ALL YEAR LONG!! pic.twitter.com/CsR47xOJDZ</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1518531/" title="Jun 21, 2021 @ 0:24 EDT">7 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/JoelEmbiid" class="meta-source"><span class="twitter-icon">Twitter</span> JoelEmbiid</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, <a href="https://hoopshype.com/player/joel-embiid/" rel="tag">Joel Embiid</a>, <a href="https://hoopshype.com/team/philadelphia-76ers/" rel="tag">Philadelphia 76ers</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1518531/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="https://hoopshype.com/storyline/joel-embiid-injury/" title="Read storyline with 761 more rumors: Joel Embiid Injury">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Joel Embiid Injury</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1518531/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518531/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518531/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Joel Embiid: PHILLY I LOVE YOU Sorry to disappoint you again Just know that I&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518531/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Joel Embiid: PHILLY I LOVE YOU Sorry to disappoint you again Just know that I&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518531/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1518530 rumor type-rumor status-publish hentry player-joel-embiid team-philadelphia-76ers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1624249495">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div data-gkey="g4BB" data-rkey="rE3PD">Derek Bodner: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Embiid, on whether losing in the playoffs has taken a toll on him: &#8220;I want to win. I do everything it takes to win. Losing is obviously gonna take a toll on me, and it does, and it&#8217;s doing it.</a> But it&#8217;s also on me. I gotta be better.&#8221;</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1518530/" title="Jun 21, 2021 @ 0:24 EDT">7 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/DerekBodnerNBA" class="meta-source"><span class="twitter-icon">Twitter</span> DerekBodnerNBA</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide">Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/player/joel-embiid/" rel="tag">Joel Embiid</a>, <a href="https://hoopshype.com/team/philadelphia-76ers/" rel="tag">Philadelphia 76ers</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1518530/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1518530/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518530/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518530/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Derek Bodner: Embiid, on whether losing in the playoffs has taken a toll on h&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518530/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Derek Bodner: Embiid, on whether losing in the playoffs has taken a toll on h&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518530/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1518529 rumor type-rumor status-publish hentry player-joel-embiid team-philadelphia-76ers storyline-officiating-complaints article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1624249494">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div data-gkey="g4BB" data-rkey="rE3PE">Chris Vivlamore: Embiid: “There is a lot of stuff that went wrong whether they can foul me all they want, whether it’s the whole officiating tonight. <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">You got guys fouling, putting their hands up. Me going for a dunk and they don’t call anything.</a> &#8230;</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1518529/" title="Jun 21, 2021 @ 0:24 EDT">7 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/CVivlamoreAJC" class="meta-source"><span class="twitter-icon">Twitter</span> CVivlamoreAJC</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide">Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/player/joel-embiid/" rel="tag">Joel Embiid</a>, <a href="https://hoopshype.com/team/philadelphia-76ers/" rel="tag">Philadelphia 76ers</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1518529/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="https://hoopshype.com/storyline/officiating-complaints/" title="Read storyline with 1777 more rumors: Officiating Complaints">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Officiating Complaints</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1518529/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518529/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518529/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Chris Vivlamore: Embiid: “There is a lot of stuff that went wrong whether t&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518529/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Chris Vivlamore: Embiid: “There is a lot of stuff that went wrong whether t&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518529/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1518528 rumor type-rumor status-publish hentry player-danny-green team-philadelphia-76ers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1624249493">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div data-gkey="g4BB" data-rkey="rE3PF">Danny Green: <a href="https://hoopshype.com/social/tweets/" rel="nofollow" title="Read more on Twitter">Disappointed</a></div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1518528/" title="Jun 21, 2021 @ 0:24 EDT">7 hours ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/DGreen_14" class="meta-source"><span class="twitter-icon">Twitter</span> DGreen_14</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide">Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/player/danny-green/" rel="tag">Danny Green</a>, <a href="https://hoopshype.com/team/philadelphia-76ers/" rel="tag">Philadelphia 76ers</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1518528/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1518528/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518528/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518528/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Danny Green: Disappointed"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518528/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Danny Green: Disappointed"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1518528/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
		
		<div id="infinite-scroll-container"></div>
	</div>
</div>

	</div>
	</div>


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="heading-small"><h2>GO IN-DEPTH</h2></div><div class="textwidget custom-html-widget"><div class="widget ui-widget ui-widget-content ui-corner-all" id="usat_hoopshype_social-2" style="line-height:1.5em;font-size:15px;font-family:Helvetica, Arial, sans-serif">
	<ul class="ui-tabs-panel ui-widget-content ui-corner-bottom" style="padding-bottom:10px;margin-left:0;padding-left:0">
		<li style="padding:5px 0;border-bottom:1px solid #eee">💰 <a href="/salaries/" style="font-weight:normal;color:#000">Salaries of players right now</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💸 <a href="/salaries/players/2000-2001/" style="font-weight:normal;color:#000">Salaries of players back in the day</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💼 <a href="/reps/" style="font-weight:normal;color:#000">Ranking agents by wages</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🏀 <a href="/2019/07/10/nba-depth-charts/" style="font-weight:normal;color:#000">Depth charts today</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📞 <a href="/2019/07/02/nba-transactions-all-the-moves-of-the-2019-20-season/" style="font-weight:normal;color:#000">Daily transactions</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">⭐ <a href="/2019/09/19/nba-free-agents-in-2020/" style="font-weight:normal;color:#000">Upcoming free agents</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🏆 <a href="/2019/08/08/nba-awards-all-the-winners-in-league-history/" style="font-weight:normal;color:#000">All NBA awards in history</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎮 <a href="/nba2k/" style="font-weight:normal;color:#000">NBA 2K ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎓 <a href="/tag/re-drafts/" style="font-weight:normal;color:#000">Re-ordering draft classes</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📺 <a href="/nba-tv-ratings-most-watched-games-of-the-season/" style="font-weight:normal;color:#000">TV ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎙️ <a href="https://audioboom.com/channel/the-hoopshype-podcast" style="font-weight:normal;color:#000">Listen to our podcast</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📷 <a href="https://www.instagram.com/hoopshypeofficial/" style="font-weight:normal;color:#000" rel="nofollow">Follow us on Instagram</a></li>
	</ul>
</div></div></div><div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width: 100%" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/coronavirus/">
					Coronavirus				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/furkan-korkmaz-free-agency/">
					Furkan Korkmaz Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/joel-embiid-injury/">
					Joel Embiid Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/officiating-complaints/">
					Officiating Complaints				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/petty-warz/">
					Petty Warz				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/draft-lottery/">
					Draft Lottery				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/ben-simmons-trade/">
					Ben Simmons Trade?				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/ben-simmons-slander/">
					Ben Simmons Slander				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/joel-embiid-extension/">
					Joel Embiid Extension				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/zion-williamson-free-agency/">
					Zion Williamson Free Agency				</a>
			</li>
			</ul>

	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$171,105,334								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/brooklyn_nets/">
									Brooklyn								</a>
							</td>
															<td>
									$169,132,133								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/philadelphia_76ers/">
									Philadelphia								</a>
							</td>
															<td>
									$147,825,311								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$139,722,606								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_lakers/">
									LA Lakers								</a>
							</td>
															<td>
									$139,334,713								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/utah_jazz/">
									Utah								</a>
							</td>
															<td>
									$136,131,324								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$135,474,029								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$134,731,235								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/new_orleans_pelicans/">
									New Orleans								</a>
							</td>
															<td>
									$133,901,495								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/memphis_grizzlies/">
									Memphis								</a>
							</td>
															<td>
									$132,022,601								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$43,006,362							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$41,358,814							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$41,358,814							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$41,254,920							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$41,254,920							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$39,219,566							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$39,058,950							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$35,450,412							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/klay-thompson/">
										Klay Thompson									</a>
															</td>
							<td class="player-salary">
								$35,361,360							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$34,502,132							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/06/USATSI_16152727.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/salaries/philadelphia_76ers/" title="This is the Philadelphia 76ers salary situation going forward" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/06/USATSI_16152727.jpg?w=100&#038;h=100&#038;crop=1" alt="This is the Philadelphia 76ers salary situation going forward">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/business/" class="category">Business</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/salaries/philadelphia_76ers/" title="This is the Philadelphia 76ers salary situation going forward">
			This is the Philadelphia 76ers salary situation going forward		</a>
		<p class="widget-date">June 20, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/06/GettyImages-1324456579.jpg?w=469 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/salaries/brooklyn_nets/" title="This is the Brooklyn Nets salary situation going forward" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/06/GettyImages-1324456579.jpg?w=100&#038;h=100&#038;crop=1" alt="This is the Brooklyn Nets salary situation going forward">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/business/" class="category">Business</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/salaries/brooklyn_nets/" title="This is the Brooklyn Nets salary situation going forward">
			This is the Brooklyn Nets salary situation going forward		</a>
		<p class="widget-date">June 19, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/05/clllgallnbatm21.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/06/15/2020-21-all-nba-1st-team-majority-international-players-first-time-ever/" title="For the first time ever, All-NBA 1st Team is mostly international players" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/05/clllgallnbatm21.jpg?w=100&#038;h=100&#038;crop=1" alt="For the first time ever, All-NBA 1st Team is mostly international players">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/awards/" class="category">Awards</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/06/15/2020-21-all-nba-1st-team-majority-international-players-first-time-ever/" title="For the first time ever, All-NBA 1st Team is mostly international players">
			For the first time ever, All-NBA 1st Team is mostly international players		</a>
		<p class="widget-date">June 15, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-451.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/salaries/denver_nuggets/" title="This is the Denver Nuggets&#039; salary situation going forward" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-451.jpg?w=100&#038;h=100&#038;crop=1" alt="This is the Denver Nuggets&#039; salary situation going forward">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/nba-salaries/" class="category">NBA Salaries</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/salaries/denver_nuggets/" title="This is the Denver Nuggets&#039; salary situation going forward">
			This is the Denver Nuggets' salary situation going forward		</a>
		<p class="widget-date">June 13, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-451.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/06/09/nba-2020-21-mvp-voting-international-players-record-amount-vote/" title="International players won a record 75 percent of the MVP vote this year" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-451.jpg?w=100&#038;h=100&#038;crop=1" alt="International players won a record 75 percent of the MVP vote this year">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/awards/" class="category">Awards</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/06/09/nba-2020-21-mvp-voting-international-players-record-amount-vote/" title="International players won a record 75 percent of the MVP vote this year">
			International players won a record 75 percent of the MVP vote this year		</a>
		<p class="widget-date">June 9, 2021</p>
	</div>
</li>
		</ul>
	</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2021"><a href="https://hoopshype.com/lists/2021-nba-free-agent-rankings/">Free Agency 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agent-rankings"><a href="https://hoopshype.com/lists/nba-free-agent-rankings-top-players-available-right-now/">Free Agent Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2020-2021/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--tv-ratings"><a href="https://hoopshype.com/nba-tv-ratings-most-watched-games-of-the-season/">TV Ratings</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1620864037' type='text/css' media='all' />
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFy0kKgDAMQNELWVMH1I14ltRWSO2EaRE8vS5cCq7/+3AmQWF1RRsGy6CJM2DJMdWeQm25gi+hXFR/YN0Fm4PQ0YWZYhDabFhcFgmPJ7z74udmaOU09LIb7Q3dvzOa'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmZGBhZmJgbF5FgAWvSnF'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9zEsKgCAQANALpWMfrE10FrEBR0YzRvH6rdpF+8eDXhRlz+1EgShwklRA8a6gCjWxTpR1lAE+HWPCXH8NiZLgmK+u8G7uDY+0j3Yym13MvMYHAqUv1Q=='></script>
<script src='https://hoopshype.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/keycodes.min.js?ver=cac26ca61be251f8c22084b9bc31baf7' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9yjsOgCAMANALCcVP0MV4GOhQIh8pjXp7Jzfjmx+cRVFyu3hkCAyeuEGplCu1Wx2CgjpS0oE7+Koux5L5/1T0cqmapVF65xbX3g5msZMZ5/AANlEwdQ=='></script>
<script src='https://hoopshype.com/wp-includes/js/dist/data.min.js?ver=943087ae96d075f126df689839bb96b9' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFykkOgCAMAMAPCcUl6MX4GGlCCVto1e/rwaOJcx64qqK8x8MhQ2BwxAJeUlSYhYSQdaKsA3fwNWuj9Kzzp7EvTfbi8F1bWns7mMVOZpzDDctBL64='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/blocks.min.js?ver=9ed25ffa009c799f99a4340915b6dc6a' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/url.min.js?m=1620864037g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://hoopshype.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "e7c5156bb9" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://hoopshype.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/dom-ready.min.js?m=1620864037g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/date.min.js?ver=e44c6aaa6f78b408b2505ac9bfb0a862' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1620864037j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/components.min.js?ver=05cdf30cf2623cd4539a5c19832b0114' id='wp-components-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9yksOQDAQANALqalPsBFnoW2iVTPSmUbcno2d2L3Fg/NQHk3M1jEEButZYHPXQnOyildKYrJwuXssAxfw1ZHEG/d/hDaHKj78bSclayjju6Z9rLpaD12rmz7cAWw/Ag=='></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/block-editor.min.js?ver=4378547cec8f5157a02ead3dfc5c65b2' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/data-controls.min.js?m=1620864037g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/core-data.min.js?ver=cae70cc4927f8b371fa13262d47b23e0' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/media-utils.min.js?ver=6769ca058df5de8036f63540620b14df' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/reusable-blocks.min.js?ver=b3da1f22d1af8988354b5ef63cb4de39' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/server-side-render.min.js?ver=3c64de71c54ce39a7fe7d6830147f182' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/editor.min.js?ver=dbf1015c024ecc3b432a2a5d7898e51d' id='wp-editor-js'></script>
<script id='pickup-embed-js-extra'>
var pickupPublic = {"publisherId":"","version":"1.9.0","permalink":"https:\/\/hoopshype.com\/rumor\/1518527\/"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyNzEkKgDAMQNELWeOAw0a8S9MqqR2CbfX6Cq5cCG4/jw8nCww+aZ+AbV7JR3BOHKR0gIg7cYogbcCtNLGAP3rZb/GlmXDLLLSTWgFnaQnBvLN48n2Y3VT3Td0Ow9hV5gLBzj7s'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJylkd1OwzAMhV+INONHgxvEo0wm8YZLHGeJvdG3Z0UqKkwaFC5tH3/2sf2xuCBZMavXF2Rs3hqoRBhcgmPFHNCzREunCkTXQqWizffNF6jAYlm7vl35v3MyKB1ws6twIB0224Rvy4kZ0qAU2hw8qZwiJDJeTGXKpugYI8EInMfuc+SEpRySRfwY3e8N6+CNfJCK3anxsoox288qMJUgXBLqF+ZkqCTbUZ45OktUY6kzardNVP6D+Zb69YnH99DztEUQeSVc0sxwbv+SHuK42xM/Xq9vVg/ru9Xtff8O9Qkijw=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJytkstuwjAQRX+oxrRF0E3Vb5nYUzKRX/Idl6ZfT1KJwIJFhFjO6J4jzcOeipHkQvMMO8C25LnC5cqbKGkz4MVOCZeTclIbmymhHSXBgqm63nIgqLhSGbBeoLPkmxwrDFyVovc8F0kDafY0LtZAf6MJmbzh3ynp2c++pftU11pPn3NBPxae8aVYjZ8I1Mn/blUCHuAS/ciRVPL62a8wxHNH9QEy0nXZty8ylRw7vhzjK36+7t+2H/vd9v0wnAHMRN/b'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hoopshype.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??/wp-includes/js/jquery/ui/tabs.min.js,/wp-content/plugins/usatoday-plugins/hoopshype/js/tabbed-widget.js,/wp-includes/js/thickbox/thickbox.js?m=1620864037j'></script>
<script src='https://www.zergnet.com/zerg.js?id=67304&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1614664632g'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'175785141',post:'1518527',tz:'-4',srv:'hoopshype.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '1518527' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
