<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hoopshype.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://hoopshype.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	<meta name="keywords" content="brad wanamaker trade" />
<title>Brad Wanamaker Trade | HoopsHype</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2gowqTzhmRSoHingsdyT7hJbLj3e0evd8xJXkobyuVOqAKVqZLBte2XUwS5VNVDH",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="vjU_CGncz37FseIKJKx118S7FcYlPjyIGG9aFD-Mno8" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//run.crtx.info' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Feed" href="https://hoopshype.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Comments Feed" href="https://hoopshype.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HoopsHype &raquo; Brad Wanamaker Trade NBA Rumor Feed" href="https://hoopshype.com/storyline/brad-wanamaker-trade/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hoopshype.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??-eJyNj8sKAjEMRX/IThhlhFmI3zK2UaPpgyZV5u+tlIq4cpnLfZzAMxkbg2JQ8MUkLhcKAjfUtNi7mYcJfHSFUYDCmQIpGrE5Mvd7HazIBmoPBcvFVWcVwJEonDjWEqZTXvIKoivj4Cl8En25z3pvHuQwNqu0/N/u1v/r/vpKcMn2CsiLKNmUsXO+gXOVFZ1JUVRMI2/FHfnoD+N+nHbbcZrmF2Y0dNg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='galleria-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/galleria/1.4.2/themes/classic/galleria.classic.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://hoopshype.com/_static/??-eJydjzsOwjAQRC+EWQUBggLRcgPqxV5iS/7JsyHK7QkFKIiOdkbzeTRWY0tWyUo1Dn3IoAGsxfFk3oIvpcJPVSgVN0QBPYKTYnqOUdpk4EtTW5wQA6LfdhCsLbCixZJ6SbIYijw2yVbexpXBt/BnjC6vu5f57k9BGj5MEG7Wk0SGBlubAOQClOYM3dnOGAY6zbDrFPKr6ZxO3b7bHbvNYbt9ArBTdgc=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://hoopshype.com/wp-content/mu-plugins/jetpack-9.5/css/jetpack.css?m=1614194682g' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01eqbtp4kk5qvpd33t","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/hoopshype.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9i0sKgDAMBS9kjVXsTjyL1CApTaz9KN5eF4KuhAcDwzw4giKxvsyYwN3bCsbzQc0ktUsV/EWKaYlTxm9sV8koGYIvC0kCZrXTjCskGynkV9yHkQdtdN+1ujeNuwBd1jSN'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.7' id='amazon-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.7' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.7' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"hoopshype","page-has-video":"no","page-has-gallery":"0","content-ssts-section":"sports","content-ssts-subsection":"sports:hoopshype","content-ssts-topic":"sports:hoopshype","content-ssts-subtopic":"sports:hoopshype","page-experience-type":"desktop","content-type":"section front"};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-HOOPSHYPE";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=nba&sub2=hoopshype.com&sub3=paidsuggest&v=1.1&callback=1617656555&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"SMG_HoopsHype","ads":{"poster":"\/7103\/SMG_HoopsHype\/300x250_1g\/sports\/basketball"},"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/hoopshype\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJylkOEOgjAMhF/IMZFIwg/js8xRsKMbk24gb+9IxBhNTIj/2rt8l17l5IXuXQAXpKfYomMZWYW+VrNYBeVRtIoIBoS0MUNgaVgGUITRPr05M7yT/+RFrn3Sp2SJMc8On4HhChbe8khNAzgNC8sdekHoOtH0OrJo8L4FN7e4NLAK3RaM8LKiHFB3Xz/4eTLWw4tOc2LP9pSX+6KqyvJYmAdgLZtu'></script>
<script type="text/javascript" src="//run.crtx.info/track.min.js?ver=5.7" id="ADRIZER_JS" data-domain="hoopshype.com"></script><link rel="https://api.w.org/" href="https://hoopshype.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hoopshype.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hoopshype.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebPage",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://hoopshype.com/rumor/1475121/"
		},
		"url": "https://hoopshype.com/storyline/brad-wanamaker-trade",
		"headline": "Storylines  Brad Wanamaker Trade",
	"publisher": {
		"@type": "Organization",
		"name": "HoopsHype",
		"logo": {
			"@type": "ImageObject",
			"url": "https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hoopshype.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a8d17feb-85d9-47a3-bb52-ead9529a0b4c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hoopshype.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="Brad Wanamaker Trade | HoopsHype" />
<meta property="og:url" content="https://hoopshype.com/storyline/brad-wanamaker-trade/" />
<meta property="og:site_name" content="HoopsHype" />
<meta property="og:image" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=180" />
<meta name="msapplication-TileImage" content="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/cropped-HoopsHypeIcon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Override the infinite handle button */
#infinite-handle span {
	background: none;
	border-radius: 0;
	color: #eee;
	cursor: pointer;
	font-size: 13px;
	padding: 2em 20px 4em;
	display: block;
}

#infinite-handle span button,
#infinite-handle span button:hover,
#infinite-handle span button:focus {
	line-height: inherit;
	color: inherit;
	cursor: inherit;
	font-family: inherit;
	visibility: hidden;
	display: block;
	margin: 0 auto;
}

#infinite-handle span button::after,
#infinite-handle span button:hover::after,
#infinite-handle span button:focus::after {
	display: block;
	position: static;
	padding: 0 20px;
	margin: 0 auto;
	border: none;
	line-height: inherit;
	background: #ea1500;
	color: inherit;
	cursor: inherit;
	font-size: 16px;
	font-weight: 300;
	font-family: inherit;
	text-shadow: none;
	border-radius: 4px;
	box-shadow: none;
	box-shadow: 0 2px 0 0 rgba(0,0,0,0.08);
	line-height: 40px;
	transition: all .25s ease-in;
	visibility: visible;
	content: "More HoopsHype Rumors";
}

#infinite-handle span button:hover,
#infinite-handle span button:focus {
	background: #c00;
}

/*end of override */
@media only screen and (max-width: 727px) {
	.post-terms {
		font-size: 12px;
		line-height: 18px;
	}
}

#mobile-footer-ad {
	display: block;
	margin-bottom: 10px;
}

.brightcove-embed.bc-playlist {
	padding-bottom: 90.25%;
}

@media only screen and (max-width: 727px) {
	.brightcove-embed.bc-playlist {
		padding-bottom: 180%;
	}
}

.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title,
.post-type-archive-rumor.is-mobile .section-alert-title,
.tax-team.is-mobile .section-alert-title {
	padding: 0 10px;
}

.newsletter__header {
	font-family: "Futura Today Bold", Helvetica, Arial, sans-serif;
	font-size: 13px;
	font-weight: bold;
}

.category-archive-content-widgets .newsletter__wrapper,
.category-archive-content-widgets .widget.widget--newsletter {
	margin: 20px;
}

.is-mobile .hot-storylines-wrapper .hot-storylines-list .hot-storyline-item:nth-child(n+5) {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="archive tax-storyline term-brad-wanamaker-trade term-421165314">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://hoopshype.com"
				title="HoopsHype"
				class="branding__logo-link "
			>
				<img
					src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png"
					alt="HoopsHype"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://hoopshype.com" role="search">
			<input type="text" name="s" value="" placeholder="search HoopsHype" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423204" class="nav__item nav__item--rumors nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li id="menu-item-1023487" class="nav__item nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li id="menu-item-1023488" class="nav__item nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li id="menu-item-1023489" class="nav__item nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li id="menu-item-1023490" class="nav__item nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-1023491" class="nav__item nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li id="menu-item-1023492" class="nav__item nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1023493" class="nav__item nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li id="menu-item-1023494" class="nav__item nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li id="menu-item-1023495" class="nav__item nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-1023496" class="nav__item nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li id="menu-item-1023497" class="nav__item nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li id="menu-item-1023498" class="nav__item nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1023499" class="nav__item nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li id="menu-item-1023500" class="nav__item nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li id="menu-item-1023501" class="nav__item nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li id="menu-item-1023502" class="nav__item nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-1023503" class="nav__item nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li id="menu-item-1023504" class="nav__item nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li id="menu-item-1023505" class="nav__item nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li id="menu-item-1023506" class="nav__item nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-1023507" class="nav__item nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li id="menu-item-1023508" class="nav__item nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li id="menu-item-1023509" class="nav__item nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li id="menu-item-1023510" class="nav__item nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li id="menu-item-1023511" class="nav__item nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li id="menu-item-1023512" class="nav__item nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li id="menu-item-1023513" class="nav__item nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li id="menu-item-1023514" class="nav__item nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li id="menu-item-1023515" class="nav__item nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li id="menu-item-1023516" class="nav__item nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li id="menu-item-458969" class="nav__item nav__item--salaries nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="nav__item nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li id="menu-item-12" class="nav__item nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li id="menu-item-1328720" class="nav__item nav__item--salary-cap"><a href="https://hoopshype.com/2020/03/16/los-angeles-lakers-their-salary-cap-situation-right-now/">Salary cap</a></li>
	<li id="menu-item-1278372" class="nav__item nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li id="menu-item-1022515" class="nav__item nav__item--twitter nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="nav__item nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li id="menu-item-999057" class="nav__item nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li id="menu-item-423198" class="nav__item nav__item--features nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000630" class="nav__item nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li id="menu-item-1278971" class="nav__item nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li id="menu-item-1231160" class="nav__item nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li id="menu-item-1006555" class="nav__item nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li id="menu-item-1271888" class="nav__item nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li id="menu-item-11" class="nav__item nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li id="menu-item-1118240" class="nav__item nav__item--free-agency-2021"><a href="https://hoopshype.com/lists/2021-nba-free-agent-rankings/">Free Agency 2021</a></li>
	<li id="menu-item-1296517" class="nav__item nav__item--free-agent-rankings"><a href="https://hoopshype.com/lists/nba-free-agent-rankings-top-players-available-right-now/">Free Agent Rankings</a></li>
	<li id="menu-item-1207357" class="nav__item nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li id="menu-item-1000631" class="nav__item nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li id="menu-item-1006554" class="nav__item nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li id="menu-item-1265345" class="nav__item nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li id="menu-item-1000632" class="nav__item nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li id="menu-item-1278805" class="nav__item nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2020-2021/">NBA 2K Ratings</a></li>
	<li id="menu-item-1358034" class="nav__item nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li id="menu-item-1241341" class="nav__item nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li id="menu-item-423200" class="nav__item nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li id="menu-item-1119544" class="nav__item nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li id="menu-item-1160065" class="nav__item nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li id="menu-item-10" class="nav__item nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li id="menu-item-1401216" class="nav__item nav__item--tv-ratings"><a href="https://hoopshype.com/nba-tv-ratings-most-watched-games-of-the-season/">TV Ratings</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="http://facebook.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/hoopshype" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://hoopshype.com/category/podcast/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			
<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<header class="entry-header">
			<h3 class="entry-header-title">NBA Rumor: <span>Brad Wanamaker Trade</span></h3>

							<p class="storyline entry-sub-header">3 rumors in this storyline</p>
			
					</header>


					<div class="container divider">
				<div class="column big">

					<div class="block big rumor storyline">

						
																				<article class="post-1475121 rumor type-rumor status-publish has-post-thumbnail hentry tag-salaries tag-trade player-brad-wanamaker player-kelly-oubre player-marquese-chriss team-golden-state-warriors team-san-antonio-spurs storyline-brad-wanamaker-trade storyline-marquese-chriss-trade article--no-image">
								
								<div class="rumor-content">
									<img width="190" height="150" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/02/i_d1_b0_6b_brad-wanamaker.png?w=19&amp;h=150&amp;crop=1&amp;h=15" class="alignleft wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/02/i_d1_b0_6b_brad-wanamaker.png?w=190&amp;h=150&amp;crop=1"><noscript><img width="190" height="150" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/02/i_d1_b0_6b_brad-wanamaker.png?w=190&amp;h=150&amp;crop=1" class="alignleft wp-post-image" alt="" loading="lazy" /></noscript>									<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1475121/" title="Mar 25, 2021 @ 17:11 EDT">2 weeks ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://hoopshype.com/lists/nba-trade-deadline-rumors-reaction/" class="meta-source">Yossi Gozlan @ HoopsHype</a>
	</div>
									<div data-gkey="g489" data-rkey="rDPJZ"><a href="https://hoopshype.com/lists/nba-trade-deadline-rumors-reaction/" rel="nofollow" title="Read more on HoopsHype">The Warriors kept Kelly Oubre but got off Brad Wanamaker and Marquese Chriss. Prior to these trades, they were $40.4 million over the luxury tax for a $137.2 million tax payment. Now they’re $36 million over for a $115.6 million payment.</a> They will probably get even more savings at the end of the year when the league recalibrates luxury tax payments for lost revenue. The Spurs are now $813,178 over the luxury tax but they can still get under if Aldridge surrenders at least that much in his buy-out.</div>
									<div class="single-post-tags">
										<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/salaries/" rel="tag">Salaries</a>, <a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/salaries/" rel="tag">Salaries</a>, <a href="https://hoopshype.com/tag/trade/" rel="tag">Trade</a>, <a href="https://hoopshype.com/player/brad-wanamaker/" rel="tag">Brad Wanamaker</a>, <a href="https://hoopshype.com/player/kelly-oubre/" rel="tag">Kelly Oubre</a>, <a href="https://hoopshype.com/player/marquese-chriss/" rel="tag">Marquese Chriss</a>, <a href="https://hoopshype.com/team/golden-state-warriors/" rel="tag">Golden State Warriors</a>, <a href="https://hoopshype.com/team/san-antonio-spurs/" rel="tag">San Antonio Spurs</a></span>
			</p>									</div>
								</div>
							</article>

							
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1475121/"
		data-short-url=""
		data-track="hoopshypestoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1475121/"
		data-short-url=""
		data-track="hoopshypestorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="hoopshype"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1475121/"
		data-short-url=""
		data-track="hoopshypestorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1475121/"
		data-short-url=""
		data-track="hoopshypestorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://hoopshype.com/rumor/1475121/"
		data-short-url=""
		data-track="hoopshypestorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://hoopshype.com/rumor/1475121/"
			data-short-url=""
			data-track="hoopshypestoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						<div class="sp-subhead-ads-slot">
													</div>

						<div class="storyline-details">
							<h4>More Rumors in this Storyline</h4>

																							<article class="post-1475008 rumor type-rumor status-publish has-post-thumbnail hentry tag-trade player-brad-wanamaker player-marquese-chriss team-charlotte-hornets team-golden-state-warriors team-san-antonio-spurs storyline-brad-wanamaker-trade storyline-marquese-chriss-trade article--no-image">
									<header class="block-header">
										<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1475008/" title="Mar 25, 2021 @ 15:41 EDT">2 weeks ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/anthonyVslater" class="meta-source"><span class="twitter-icon">Twitter</span> anthonyVslater</a>
	</div>
										<h3 class="block-title">
											<a href="https://hoopshype.com/rumor/1475008/" title="">
																							</a>
										</h3>
									</header>

									<div class="rumor-content">
										<div data-gkey="g489" data-rkey="rDPHQ">Anthony Slater: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">No currently rostered players are coming back to the Warriors in the Wanamaker to Charlotte or Chriss to San Antonio deals,</a> I&#8217;m told. No picks being exchanged either. Just cash, clearing two roster spots for the Warriors as buyout season approaches.</div>
									</div>
									<span class="storyline-toggle" title="Toggle"></span>
								</article>

																							<article class="post-1474976 rumor type-rumor status-publish has-post-thumbnail hentry category-top-rumors tag-trade player-brad-wanamaker team-charlotte-hornets team-golden-state-warriors storyline-brad-wanamaker-trade article--no-image">
									<header class="block-header">
										<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/brad-wanamaker-heading-to-charlotte/" title="Mar 25, 2021 @ 15:11 EDT">2 weeks ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/ShamsCharania" class="meta-source"><span class="twitter-icon">Twitter</span> ShamsCharania</a>
	</div>
										<h3 class="block-title">
											<a href="https://hoopshype.com/rumor/brad-wanamaker-heading-to-charlotte/" title="Brad Wanamaker heading to Charlotte">
																									Brad Wanamaker heading to Charlotte																							</a>
										</h3>
									</header>

									<div class="rumor-content">
										<div data-gkey="g489" data-rkey="rDPGM">Shams Charania: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">The Hornets are acquiring Golden State&#8217;s Brad Wanamaker,</a> sources tell</div>
									</div>
									<span class="storyline-toggle" title="Toggle"></span>
								</article>

													</div>

						<div class="hype-wrapper singular-hype" id="chartContainer-421165314" style="width: 100%; display: none;" data-url="https://hoopshype.com/storyline/brad-wanamaker-trade/post_stats/">
	<div class="hype-title">
					Storyline Hype
				<span class="icomoon icon-question tooltip">
			<span>Rumor visits per day for the last week</span>
		</span>
		<div class="hype-subtitle">
			Views per day
		</div>
	</div>

	<div class="hype-chart" style="height: 250px; width: 100%;"></div>
	<hr>
</div>

											</div>

				</div>
			</div>
		
		<div class="sp-subhead-ads-slot">
					</div>

		<div class="container divider more-single">
	
	<div class="heading-small hidden-mobile">More HoopsHype Rumors</div>

	<div class="column big tab-content first-tab-content active">

					<div class="section-alert primary rumors">
	<h6 class="section-alert-title">April 5, 2021 | 4:08 pm EDT Update</h6>
</div>
<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1480547 rumor type-rumor status-publish has-post-thumbnail hentry category-top-rumors tag-free-agency tag-g-league player-jaylen-hoard team-oklahoma-city-thunder storyline-jaylen-hoard-free-agency storyline-two-way-contracts article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1617653339">
			<header class="block-header">
									<h3 class="block-title">
						<a href="https://hoopshype.com/rumor/thunder-sign-jaylen-hoard-to-two-way-deal/" title="Thunder sign Jaylen Hoard to two-way deal">
							Thunder sign Jaylen Hoard to two-way deal						</a>
					</h3>
				
			</header>

			<img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?w=19&amp;h=19" class="alignleft wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?w=190" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?resize=128,128 128w" data-lazy-sizes="(max-width: 190px) 100vw, 190px"><noscript><img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?w=190" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2019/11/i_a9_b8_51_jaylen-hoard.png?resize=128,128 128w" sizes="(max-width: 190px) 100vw, 190px" /></noscript>			<div class="image-content">
				<div data-gkey="g48M" data-rkey="rDR55">JD Shaw: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">The Oklahoma City Thunder have signed forward Jaylen Hoard to a two-way deal</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/thunder-sign-jaylen-hoard-to-two-way-deal/" title="Apr 5, 2021 @ 16:08 EDT">54 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/JShawNBA" class="meta-source"><span class="twitter-icon">Twitter</span> JShawNBA</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="https://hoopshype.com/tag/g-league/" rel="tag">G League</a>, <a href="https://hoopshype.com/category/top-rumors/" rel="category tag">Top Rumors</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/top-rumors/" rel="tag">Top Rumors</a>, <a href="https://hoopshype.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="https://hoopshype.com/tag/g-league/" rel="tag">G League</a>, <a href="https://hoopshype.com/player/jaylen-hoard/" rel="tag">Jaylen Hoard</a>, <a href="https://hoopshype.com/team/oklahoma-city-thunder/" rel="tag">Oklahoma City Thunder</a></span>
			</p>				<a href="https://hoopshype.com/rumor/thunder-sign-jaylen-hoard-to-two-way-deal/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="https://hoopshype.com/storyline/jaylen-hoard-free-agency/" title="Read storyline: Jaylen Hoard Free Agency">
							<span class="storyline-button-extra">This rumor is part of a storyline:</span>
							<span class="storyline-button-main">2 more rumors</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/thunder-sign-jaylen-hoard-to-two-way-deal/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/thunder-sign-jaylen-hoard-to-two-way-deal/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/thunder-sign-jaylen-hoard-to-two-way-deal/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Thunder sign Jaylen Hoard to two-way deal"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/thunder-sign-jaylen-hoard-to-two-way-deal/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Thunder sign Jaylen Hoard to two-way deal"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/thunder-sign-jaylen-hoard-to-two-way-deal/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1480546 rumor type-rumor status-publish has-post-thumbnail hentry category-top-rumors tag-awards player-jrue-holiday player-luka-doncic team-dallas-mavericks team-milwaukee-bucks article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1617653338">
			<header class="block-header">
									<h3 class="block-title">
						<a href="https://hoopshype.com/rumor/jrue-holiday-luka-doncic-named-players-of-the-week/" title="Jrue Holiday, Luka Doncic named Players of the Week">
							Jrue Holiday, Luka Doncic named Players of the Week						</a>
					</h3>
				
			</header>

			<img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?w=19&amp;h=19" class="alignleft wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?w=190" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?resize=128,128 128w" data-lazy-sizes="(max-width: 190px) 100vw, 190px"><noscript><img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?w=190" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_7f_2d_4f_jrue-holiday.png?resize=128,128 128w" sizes="(max-width: 190px) 100vw, 190px" /></noscript>			<div class="image-content">
				<div data-gkey="g48M" data-rkey="rDR54">Marc Stein: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Jrue Holiday and Luka Doncic were just named East and West Player of the Week by the NBA</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/jrue-holiday-luka-doncic-named-players-of-the-week/" title="Apr 5, 2021 @ 16:08 EDT">54 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/TheSteinLine" class="meta-source"><span class="twitter-icon">Twitter</span> TheSteinLine</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/awards/" rel="tag">Awards</a>, <a href="https://hoopshype.com/category/top-rumors/" rel="category tag">Top Rumors</a></p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/category/top-rumors/" rel="tag">Top Rumors</a>, <a href="https://hoopshype.com/tag/awards/" rel="tag">Awards</a>, <a href="https://hoopshype.com/player/jrue-holiday/" rel="tag">Jrue Holiday</a>, <a href="https://hoopshype.com/player/luka-doncic/" rel="tag">Luka Doncic</a>, <a href="https://hoopshype.com/team/dallas-mavericks/" rel="tag">Dallas Mavericks</a>, <a href="https://hoopshype.com/team/milwaukee-bucks/" rel="tag">Milwaukee Bucks</a></span>
			</p>				<a href="https://hoopshype.com/rumor/jrue-holiday-luka-doncic-named-players-of-the-week/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/jrue-holiday-luka-doncic-named-players-of-the-week/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/jrue-holiday-luka-doncic-named-players-of-the-week/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/jrue-holiday-luka-doncic-named-players-of-the-week/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Jrue Holiday, Luka Doncic named Players of the Week"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/jrue-holiday-luka-doncic-named-players-of-the-week/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Jrue Holiday, Luka Doncic named Players of the Week"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/jrue-holiday-luka-doncic-named-players-of-the-week/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1480545 rumor type-rumor status-publish has-post-thumbnail hentry tag-referees article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1617653337">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?w=19&amp;h=19" class="alignleft wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?w=190" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?resize=128,128 128w" data-lazy-sizes="(max-width: 190px) 100vw, 190px"><noscript><img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?w=190" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2017/03/i_ce_e1_6d_adam-silver.png?resize=128,128 128w" sizes="(max-width: 190px) 100vw, 190px" /></noscript>			<div class="image-content">
				<div data-gkey="g48M" data-rkey="rDR59">Shams Charania: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Sources said the NBA Competition Committee is also evaluating playing rules and interpretation of rules regarding unnatural shooting motions in connection with perimeter jump-shots and on-ball screens, and the principle of verticality</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1480545/" title="Apr 5, 2021 @ 16:08 EDT">54 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/ShamsCharania" class="meta-source"><span class="twitter-icon">Twitter</span> ShamsCharania</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/referees/" rel="tag">Referees</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/referees/" rel="tag">Referees</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1480545/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1480545/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480545/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480545/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Shams Charania: Sources said the NBA Competition Committee is also evaluating&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480545/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Shams Charania: Sources said the NBA Competition Committee is also evaluating&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480545/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1480544 rumor type-rumor status-publish hentry tag-coaching tag-referees article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1617653336">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div data-gkey="g48M" data-rkey="rDR56">Shams Charania: Sources: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">NBA Competition Committee is considering potential modifications for 2021-22, such as evaluating whether to recommend to Board of Gov. to modify Coach’s Challenge by either awarding second challenge if successful or ensuring teams keep timeout in successful challenge</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1480544/" title="Apr 5, 2021 @ 16:08 EDT">54 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/ShamsCharania" class="meta-source"><span class="twitter-icon">Twitter</span> ShamsCharania</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://hoopshype.com/tag/referees/" rel="tag">Referees</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://hoopshype.com/tag/referees/" rel="tag">Referees</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1480544/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1480544/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480544/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480544/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Shams Charania: Sources: NBA Competition Committee is considering potential m&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480544/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Shams Charania: Sources: NBA Competition Committee is considering potential m&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480544/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1480543 rumor type-rumor status-publish has-post-thumbnail hentry tag-injuries player-tyler-johnson team-brooklyn-nets storyline-tyler-johnson-injury article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1617653335">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?w=19&amp;h=19" class="alignleft wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?w=190" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?resize=128,128 128w" data-lazy-sizes="(max-width: 190px) 100vw, 190px"><noscript><img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?w=190" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2021/01/i_4b_02_a3_tyler-johnson.png?resize=128,128 128w" sizes="(max-width: 190px) 100vw, 190px" /></noscript>			<div class="image-content">
				<div data-gkey="g48M" data-rkey="rDR57">Mike Mazzeo: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Tyler Johnson is out indefinitely with knee soreness, per Nets. Initially looked much worse than soreness</a></div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1480543/" title="Apr 5, 2021 @ 16:08 EDT">54 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/MazzNYC" class="meta-source"><span class="twitter-icon">Twitter</span> MazzNYC</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/injuries/" rel="tag">Injuries</a>, <a href="https://hoopshype.com/player/tyler-johnson/" rel="tag">Tyler Johnson</a>, <a href="https://hoopshype.com/team/brooklyn-nets/" rel="tag">Brooklyn Nets</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1480543/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="https://hoopshype.com/storyline/tyler-johnson-injury/" title="Read storyline with 122 more rumors: Tyler Johnson Injury">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">Tyler Johnson Injury</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1480543/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480543/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480543/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Mike Mazzeo: Tyler Johnson is out indefinitely with knee soreness, per Nets. &hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480543/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Mike Mazzeo: Tyler Johnson is out indefinitely with knee soreness, per Nets. &hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480543/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1480542 rumor type-rumor status-publish has-post-thumbnail hentry tag-coaching tag-terry-stotts player-cj-mccollum player-damian-lillard player-norman-powell team-los-angeles-clippers team-los-angeles-lakers team-portland-trail-blazers article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1617653334">
			<header class="block-header">
				
			</header>

			<img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?w=19&amp;h=19" class="alignleft wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?w=190" data-lazy-srcset="https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?resize=128,128 128w" data-lazy-sizes="(max-width: 190px) 100vw, 190px"><noscript><img width="190" height="190" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?w=190" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png 190w, https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?resize=100,100 100w, https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?resize=32,32 32w, https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?resize=50,50 50w, https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?resize=64,64 64w, https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?resize=96,96 96w, https://hoopshype.com/wp-content/uploads/sites/92/2017/02/i_52_df_57_terry-stotts.png?resize=128,128 128w" sizes="(max-width: 190px) 100vw, 190px" /></noscript>			<div class="image-content">
				<div data-gkey="g48M" data-rkey="rDR58">Jason Quick: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Love this answer today from Blazers coach Terry Stotts re: sticking with the 3-guard lineup against teams like Clippers and Lakers: “We are going to play our best players.”</a></div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1480542/" title="Apr 5, 2021 @ 16:08 EDT">54 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/jwquick" class="meta-source"><span class="twitter-icon">Twitter</span> jwquick</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide"><a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://hoopshype.com/tag/terry-stotts/" rel="tag">Terry Stotts</a>, Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/tag/coaching/" rel="tag">Coaching</a>, <a href="https://hoopshype.com/tag/terry-stotts/" rel="tag">Terry Stotts</a>, <a href="https://hoopshype.com/player/cj-mccollum/" rel="tag">CJ McCollum</a>, <a href="https://hoopshype.com/player/damian-lillard/" rel="tag">Damian Lillard</a>, <a href="https://hoopshype.com/player/norman-powell/" rel="tag">Norman Powell</a>, <a href="https://hoopshype.com/team/los-angeles-clippers/" rel="tag">Los Angeles Clippers</a>, <a href="https://hoopshype.com/team/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a>, <a href="https://hoopshype.com/team/portland-trail-blazers/" rel="tag">Portland Trail Blazers</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1480542/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1480542/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480542/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480542/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Jason Quick: Love this answer today from Blazers coach Terry Stotts re: stick&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480542/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Jason Quick: Love this answer today from Blazers coach Terry Stotts re: stick&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480542/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
					<div class="flip-card-wrap">
	<div class="flip-card">
		<article class="block big front post-1480541 rumor type-rumor status-publish hentry team-utah-jazz storyline-2020-21-season-plans storyline-coronavirus article--no-image" itemscope itemtype="http://schema.org/NewsArticle" data-datetime="1617653333">
			<header class="block-header">
				
			</header>

						<div class="image-content">
				<div data-gkey="g48M" data-rkey="rDR53">Eric Walden: <a href="https://hoopshype.com/social/" rel="nofollow" title="Read more on Twitter">Even after the statewide mask mandate lifts in April 10, the Utah Jazz will continue to require the wearing of masks at all home games at Vivint Arena going forward, the team announced this afternoon</a>.</div>
				<div class="meta-info">
			<span class="time"><a href="https://hoopshype.com/rumor/1480541/" title="Apr 5, 2021 @ 16:08 EDT">54 mins ago</a></span>
				<span> &ndash; </span>
		<span>via </span><a href="https://twitter.com/tribjazz" class="meta-source"><span class="twitter-icon">Twitter</span> tribjazz</a>
	</div>
			</div>
			<div class="single-post-tags">
				<p class="post-tags post-tags--hide">Uncategorized</p><p>
			<span class="icomoon icon-tag"></span>
			<span class="post-terms"><a href="https://hoopshype.com/team/utah-jazz/" rel="tag">Utah Jazz</a></span>
			</p>				<a href="https://hoopshype.com/rumor/1480541/"><span class="permalink"></span></a>
				<a href="#" class="flip-open"></a>
			</div>
			<a class="rumor-storyline-button" href="https://hoopshype.com/storyline/2020-21-season-plans/" title="Read storyline with 349 more rumors: 2020-21 Season Plans">
							<span class="storyline-button-extra">Storyline:</span>
							<span class="storyline-button-main">2020-21 Season Plans</span>
							</a>
		</article>
		<div class="back">
			<a href="#" class="flip-close"></a>
			<div id="story-share-buttons" class="story-share-buttons icon-only">
	<div id="fb-t-wrapper">
		<div
			data-url="https://hoopshype.com/rumor/1480541/"
			data-short-url=""
			data-track="storyfb"
			class="share-container share-facebook st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="icomoon icon-facebook"></div>
			<div class="share-text">
				<span>share</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480541/"
			data-short-url=""
			data-track="storytwitter"
			class="share-container share-twitter st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="hoopshype"
		>
			<div class="icomoon icon-twitter"></div>
			<div class="share-text">
				<span>tweet</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480541/"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
			data-title="Eric Walden: Even after the statewide mask mandate lifts in April 10, the Uta&hellip;"
		>
			<div class="icomoon icon-whatsapp"></div>
			<div class="share-text">
				<span>send</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480541/"
			data-short-url=""
			data-track="storysms"
			class="share-button share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
			data-title="Eric Walden: Even after the statewide mask mandate lifts in April 10, the Uta&hellip;"
		>
			<div class="icomoon icon-sms"></div>
			<div class="share-text">
				<span>sms</span>
			</div>
		</div>
		<div
			data-url="https://hoopshype.com/rumor/1480541/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
			<div class="icomoon icon-email"></div>
			<div class="share-text">
				<span>email</span>
			</div>
		</div>
	</div>
</div>
		</div>
	</div><!-- / flip-card -->
</div><!-- / flip-card-wrap -->
		
		<div id="infinite-scroll-container"></div>
	</div>
</div>

	</div>
</div>


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="heading-small"><h2>GO IN-DEPTH</h2></div><div class="textwidget custom-html-widget"><div class="widget ui-widget ui-widget-content ui-corner-all" id="usat_hoopshype_social-2" style="line-height:1.5em;font-size:15px;font-family:Helvetica, Arial, sans-serif">
	<ul class="ui-tabs-panel ui-widget-content ui-corner-bottom" style="padding-bottom:10px;margin-left:0;padding-left:0">
		<li style="padding:5px 0;border-bottom:1px solid #eee">💰 <a href="/salaries/" style="font-weight:normal;color:#000">Salaries of players right now</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💸 <a href="/salaries/players/2000-2001/" style="font-weight:normal;color:#000">Salaries of players back in the day</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">💼 <a href="/reps/" style="font-weight:normal;color:#000">Ranking agents by wages</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🏀 <a href="/2019/07/10/nba-depth-charts/" style="font-weight:normal;color:#000">Depth charts today</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📞 <a href="/2019/07/02/nba-transactions-all-the-moves-of-the-2019-20-season/" style="font-weight:normal;color:#000">Daily transactions</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">⭐ <a href="/2019/09/19/nba-free-agents-in-2020/" style="font-weight:normal;color:#000">Upcoming free agents</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🏆 <a href="/2019/08/08/nba-awards-all-the-winners-in-league-history/" style="font-weight:normal;color:#000">All NBA awards in history</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎮 <a href="/nba2k/" style="font-weight:normal;color:#000">NBA 2K ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎓 <a href="/tag/re-drafts/" style="font-weight:normal;color:#000">Re-ordering draft classes</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📺 <a href="/nba-tv-ratings-most-watched-games-of-the-season/" style="font-weight:normal;color:#000">TV ratings</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">🎙️ <a href="https://audioboom.com/channel/the-hoopshype-podcast" style="font-weight:normal;color:#000">Listen to our podcast</a></li>
		<li style="padding:5px 0;border-bottom:1px solid #eee">📷 <a href="https://www.instagram.com/hoopshypeofficial/" style="font-weight:normal;color:#000" rel="nofollow">Follow us on Instagram</a></li>
	</ul>
</div></div></div><div class="widget HotStorylines_Widget" id="hotstorylines_widget-2"><div class="hype-wrapper hot-storylines-wrapper hot-storylines-simple" id="chartContainer-hot-storylines" style="width: 100%" data-url="https://hoopshype.com/post_stats/hot-storylines-stats">
	<div class="hype-title">
		<h2 class="hype-title-title">Hot Storylines</h2>
					</div>
		<ul class="hot-storylines-list">
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/two-way-contracts/">
					Two-Way Contracts				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/jaylen-hoard-free-agency/">
					Jaylen Hoard Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/tyler-johnson-injury/">
					Tyler Johnson Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/coronavirus/">
					Coronavirus				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/2020-21-season-plans/">
					2020-21 Season Plans				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/john-henson-free-agency/">
					John Henson Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/justin-robinson-free-agency/">
					Justin Robinson Free Agency				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/anthony-davis-injury/">
					Anthony Davis Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/kristaps-porzingis-injury/">
					Kristaps Porzingis Injury				</a>
			</li>
					<li class="hot-storyline-item">
				<a href="https://hoopshype.com/storyline/josh-richardson-injury/">
					Josh Richardson Injury				</a>
			</li>
			</ul>

			<a class="all-rumors-link" href="https://hoopshype.com/rumors/">View all rumors</a>
	
</div>
</div><div class="widget salaries_widget tabbed_widget" id="salaries_widget-2"><div class="heading-small"><h2>Top salaries</h2></div><div class="tabs">
	<ul class="tab-controls hh-team-details">
					<li><a href="#hh-tab-team-payroll">Team Payrolls</a></li>
							<li><a href="#hh-tab-team-salaries">Player Salaries</a></li>
			</ul>
			<div id="hh-tab-team-payroll" class="hh-team-payroll">
			<table class="">
								<tbody>
											<tr>
							<td>
								1.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/golden_state_warriors/">
									Golden State								</a>
							</td>
															<td>
									$170,348,316								</td>
													</tr>
											<tr>
							<td>
								2.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/brooklyn_nets/">
									Brooklyn								</a>
							</td>
															<td>
									$168,454,861								</td>
													</tr>
											<tr>
							<td>
								3.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/philadelphia_76ers/">
									Philadelphia								</a>
							</td>
															<td>
									$147,225,841								</td>
													</tr>
											<tr>
							<td>
								4.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_clippers/">
									LA Clippers								</a>
							</td>
															<td>
									$138,366,963								</td>
													</tr>
											<tr>
							<td>
								5.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/los_angeles_lakers/">
									LA Lakers								</a>
							</td>
															<td>
									$137,715,982								</td>
													</tr>
											<tr>
							<td>
								6.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/utah_jazz/">
									Utah								</a>
							</td>
															<td>
									$136,048,278								</td>
													</tr>
											<tr>
							<td>
								7.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/milwaukee_bucks/">
									Milwaukee								</a>
							</td>
															<td>
									$135,289,205								</td>
													</tr>
											<tr>
							<td>
								8.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/miami_heat/">
									Miami								</a>
							</td>
															<td>
									$133,722,348								</td>
													</tr>
											<tr>
							<td>
								9.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/new_orleans_pelicans/">
									New Orleans								</a>
							</td>
															<td>
									$133,689,123								</td>
													</tr>
											<tr>
							<td>
								10.
							</td>
							<td class="name">
								<a href="https://hoopshype.com/salaries/boston_celtics/">
									Boston								</a>
							</td>
															<td>
									$132,032,864								</td>
													</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-payroll">
						View more team payrolls
					</a>
				</div>
					</div>
				<div id="hh-tab-team-salaries" class="hh-team-salaries">
			<table>
				<tbody>
											<tr>
							<td class="player-rank">
								1.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/stephen-curry/">
										Stephen Curry									</a>
															</td>
							<td class="player-salary">
								$43,006,362							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/chris-paul/">
										Chris Paul									</a>
															</td>
							<td class="player-salary">
								$41,358,814							</td>
						</tr>
											<tr>
							<td class="player-rank">
								2.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/russell-westbrook/">
										Russell Westbrook									</a>
															</td>
							<td class="player-salary">
								$41,358,814							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/james-harden/">
										James Harden									</a>
															</td>
							<td class="player-salary">
								$41,254,920							</td>
						</tr>
											<tr>
							<td class="player-rank">
								4.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/john-wall/">
										John Wall									</a>
															</td>
							<td class="player-salary">
								$41,254,920							</td>
						</tr>
											<tr>
							<td class="player-rank">
								6.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/lebron-james/">
										LeBron James									</a>
															</td>
							<td class="player-salary">
								$39,219,566							</td>
						</tr>
											<tr>
							<td class="player-rank">
								7.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/kevin-durant/">
										Kevin Durant									</a>
															</td>
							<td class="player-salary">
								$39,058,950							</td>
						</tr>
											<tr>
							<td class="player-rank">
								8.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/paul-george/">
										Paul George									</a>
															</td>
							<td class="player-salary">
								$35,450,412							</td>
						</tr>
											<tr>
							<td class="player-rank">
								9.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/klay-thompson/">
										Klay Thompson									</a>
															</td>
							<td class="player-salary">
								$35,361,360							</td>
						</tr>
											<tr>
							<td class="player-rank">
								10.
							</td>
							<td class="player-name">
																	<a href="https://hoopshype.com/player/mike-conley/">
										Mike Conley									</a>
															</td>
							<td class="player-salary">
								$34,502,132							</td>
						</tr>
									</tbody>
			</table>
							<div class="hh-salaries-cta">
					<a href="https://hoopshype.com/salaries/#hh-tab-team-salaries">
						View more player salaries
					</a>
				</div>
					</div>
	</div><!-- /.tabs -->
</div><div class="widget latestnews_widget tabbed_widget" id="latestnews_widget-2"><div class="tabs">
	<ul class="tab-controls hh-team-details">
		<li><a href="#hh-tab-news">Latest News</a></li>
			</ul>
	<div id="hh-tab-news" class="col1 right hh-latest-news">
		<ul>
			
<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATSI_15785406.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/03/30/brooklyn-nets-make-history-with-all-star-loaded-roster/" title="The Nets could make history with star-studded lineup" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATSI_15785406.jpg?w=100&#038;h=100&#038;crop=1" alt="The Nets could make history with star-studded lineup">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/research/" class="category">Research</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/03/30/brooklyn-nets-make-history-with-all-star-loaded-roster/" title="The Nets could make history with star-studded lineup">
			The Nets could make history with star-studded lineup		</a>
		<p class="widget-date">March 30, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATSI_15725709.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/03/30/dallas-mavericks-news-kristaps-porzingis-stats/" title="Kristaps Porzingis is having one of his best seasons. Why are people down on him?" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/USATSI_15725709.jpg?w=100&#038;h=100&#038;crop=1" alt="Kristaps Porzingis is having one of his best seasons. Why are people down on him?">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/03/30/dallas-mavericks-news-kristaps-porzingis-stats/" title="Kristaps Porzingis is having one of his best seasons. Why are people down on him?">
			Kristaps Porzingis is having one of his best seasons. Why are people down on him?		</a>
		<p class="widget-date"></p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/03/e7af65e9dcba43fc8413f4bd447a44b3.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/03/29/oklahoma-city-thunder-news-moses-brown-fantasy-basketball-stats-analysis/" title="Don&#039;t look now but Moses Brown has arrived for the Thunder" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/e7af65e9dcba43fc8413f4bd447a44b3.jpg?w=100&#038;h=100&#038;crop=1" alt="Don&#039;t look now but Moses Brown has arrived for the Thunder">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/03/29/oklahoma-city-thunder-news-moses-brown-fantasy-basketball-stats-analysis/" title="Don&#039;t look now but Moses Brown has arrived for the Thunder">
			Don't look now but Moses Brown has arrived for the Thunder		</a>
		<p class="widget-date">March 29, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-420.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/lists/nba-trade-deadline-recap-buyout-market-preview/" title="NBA trade deadline recap and buyout market preview with Michael Scotto and Yossi Gozlan" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2017/03/photo-420.jpg?w=100&#038;h=100&#038;crop=1" alt="NBA trade deadline recap and buyout market preview with Michael Scotto and Yossi Gozlan">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/business/" class="category">Business</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/lists/nba-trade-deadline-recap-buyout-market-preview/" title="NBA trade deadline recap and buyout market preview with Michael Scotto and Yossi Gozlan">
			NBA trade deadline recap and buyout market preview with Michael Scotto and Yossi Gozlan		</a>
		<p class="widget-date">March 27, 2021</p>
	</div>
</li>

<li>

			<div class="thumbnail-holder">
			<a class="thumbnail" style="background-image:url(' https://hoopshype.com/wp-content/uploads/sites/92/2021/03/1afa58ae822e413c96d59857b0b0d0a1.jpg?w=480 ')" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/03/25/nba-trade-deadline-nikola-vucevic-aaron-gordon-most-players-traded-ever/" title="46 players were traded Thursday. That&#039;s an all-time record" rel="nofollow">
				<img src="https://hoopshype.com/wp-content/uploads/sites/92/2021/03/1afa58ae822e413c96d59857b0b0d0a1.jpg?w=100&#038;h=100&#038;crop=1" alt="46 players were traded Thursday. That&#039;s an all-time record">
								<span class="ie-overlay-hack"></span>
			</a>
					</div>
	
	<div class="text-block">
					<span class="block-content-post-category">
				<a href="https://hoopshype.com/category/dunkwire/" class="category">DunkWire</a>			</span>
						<a class="title" data-track="hoopshypelatestnews" href="https://hoopshype.com/2021/03/25/nba-trade-deadline-nikola-vucevic-aaron-gordon-most-players-traded-ever/" title="46 players were traded Thursday. That&#039;s an all-time record">
			46 players were traded Thursday. That's an all-time record		</a>
		<p class="widget-date">March 25, 2021</p>
	</div>
</li>
		</ul>
	</div>
	</div>
</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1179960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179960"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1304766"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179959"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1179961"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
			<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = JSON.parse( decodeURIComponent( '%7B%22settings%22%3A%7B%22id%22%3A%22infinite-scroll-container%22%2C%22ajaxurl%22%3A%22https%3A%5C%2F%5C%2Fhoopshype.com%5C%2Frumors%5C%2F%3Finfinity%3Dscrolling%22%2C%22type%22%3A%22scroll%22%2C%22wrapper%22%3Afalse%2C%22wrapper_class%22%3A%22infinite-wrap%22%2C%22footer%22%3Afalse%2C%22click_handle%22%3A%221%22%2C%22text%22%3A%22More%20NBA%20Rumors%20and%20News%22%2C%22totop%22%3A%22Scroll%20back%20to%20top%22%2C%22currentday%22%3A%2225.03.21%22%2C%22order%22%3A%22DESC%22%2C%22scripts%22%3A%5B%5D%2C%22styles%22%3A%5B%5D%2C%22google_analytics%22%3Afalse%2C%22offset%22%3A1%2C%22history%22%3A%7B%22host%22%3A%22hoopshype.com%22%2C%22path%22%3A%22%5C%2Fstoryline%5C%2Fbrad-wanamaker-trade%5C%2Fpage%5C%2F%25d%5C%2F%22%2C%22use_trailing_slashes%22%3Atrue%2C%22parameters%22%3A%22%3Fsrc%3Drss%22%7D%2C%22query_args%22%3A%7B%22post_type%22%3A%22rumor%22%2C%22error%22%3A%22%22%2C%22m%22%3A%22%22%2C%22p%22%3A0%2C%22post_parent%22%3A%22%22%2C%22subpost%22%3A%22%22%2C%22subpost_id%22%3A%22%22%2C%22attachment%22%3A%22%22%2C%22attachment_id%22%3A0%2C%22name%22%3A%22%22%2C%22pagename%22%3A%22%22%2C%22page_id%22%3A0%2C%22second%22%3A%22%22%2C%22minute%22%3A%22%22%2C%22hour%22%3A%22%22%2C%22day%22%3A0%2C%22monthnum%22%3A0%2C%22year%22%3A0%2C%22w%22%3A0%2C%22category_name%22%3A%22%22%2C%22tag%22%3A%22%22%2C%22cat%22%3A%22%22%2C%22tag_id%22%3A%22%22%2C%22author%22%3A%22%22%2C%22author_name%22%3A%22%22%2C%22feed%22%3A%22%22%2C%22tb%22%3A%22%22%2C%22paged%22%3A0%2C%22meta_key%22%3A%22%22%2C%22meta_value%22%3A%22%22%2C%22preview%22%3A%22%22%2C%22s%22%3A%22%22%2C%22sentence%22%3A%22%22%2C%22title%22%3A%22%22%2C%22fields%22%3A%22%22%2C%22menu_order%22%3A%22%22%2C%22embed%22%3A%22%22%2C%22category__in%22%3A%5B%5D%2C%22category__not_in%22%3A%5B%5D%2C%22category__and%22%3A%5B%5D%2C%22post__in%22%3A%5B%5D%2C%22post__not_in%22%3A%5B%5D%2C%22post_name__in%22%3A%5B%5D%2C%22tag__in%22%3A%5B%5D%2C%22tag__not_in%22%3A%5B%5D%2C%22tag__and%22%3A%5B%5D%2C%22tag_slug__in%22%3A%5B%5D%2C%22tag_slug__and%22%3A%5B%5D%2C%22post_parent__in%22%3A%5B%5D%2C%22post_parent__not_in%22%3A%5B%5D%2C%22author__in%22%3A%5B%5D%2C%22author__not_in%22%3A%5B%5D%2C%22ignore_sticky_posts%22%3Afalse%2C%22suppress_filters%22%3Afalse%2C%22cache_results%22%3Afalse%2C%22update_post_term_cache%22%3Atrue%2C%22lazy_load_term_meta%22%3Atrue%2C%22update_post_meta_cache%22%3Atrue%2C%22posts_per_page%22%3A7%2C%22nopaging%22%3Afalse%2C%22comments_per_page%22%3A%2250%22%2C%22no_found_rows%22%3Afalse%2C%22order%22%3A%22DESC%22%7D%2C%22query_before%22%3A%222021-04-05%2017%3A02%3A35%22%2C%22last_post_date%22%3A%222021-03-25%2015%3A11%3A59%7C0%22%2C%22body_class%22%3A%22infinite-scroll%20neverending%22%2C%22loading_text%22%3A%22Loading%20new%20page%22%2C%22stats%22%3A%22blog%3D175785141%26host%3Dhoopshype.com%26v%3Dext%26j%3D1%3A9.5.2%26x_pagetype%3Dinfinite-jetpack%22%7D%7D' ) );
		//]]>
		</script>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://hoopshype.com/wp-content/uploads/sites/92/2017/01/logo-hoopshype-header.png" alt="HoopsHype">
				<a class="mobile-nav__breadcrumb" href="https://hoopshype.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="http://facebook.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/hoopshype" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://hoopshype.com/category/podcast/" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--rumors mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a title="NBA Rumors" href="/rumors/">Rumors</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--atlanta-hawks"><a title="Atlanta Rumors" href="https://hoopshype.com/team/atlanta-hawks/">Atlanta Hawks</a></li>
	<li class="mobile-nav__item mobile-nav__item--boston-celtics"><a title="Boston Rumors" href="https://hoopshype.com/team/boston-celtics/">Boston Celtics</a></li>
	<li class="mobile-nav__item mobile-nav__item--brooklyn-nets"><a title="Brooklyn Rumors" href="https://hoopshype.com/team/brooklyn-nets/">Brooklyn Nets</a></li>
	<li class="mobile-nav__item mobile-nav__item--charlotte-hornets"><a title="Charlotte Rumors" href="https://hoopshype.com/team/charlotte-hornets/">Charlotte Hornets</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-bulls"><a title="Chicago Rumors" href="https://hoopshype.com/team/chicago-bulls/">Chicago Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--cleveland-cavaliers"><a title="Cleveland Rumors" href="https://hoopshype.com/team/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li class="mobile-nav__item mobile-nav__item--dallas-mavericks"><a title="Dallas Rumors" href="https://hoopshype.com/team/dallas-mavericks/">Dallas Mavericks</a></li>
	<li class="mobile-nav__item mobile-nav__item--denver-nuggets"><a title="Denver Rumors" href="https://hoopshype.com/team/denver-nuggets/">Denver Nuggets</a></li>
	<li class="mobile-nav__item mobile-nav__item--detroit-pistons"><a title="Detroit Rumors" href="https://hoopshype.com/team/detroit-pistons/">Detroit Pistons</a></li>
	<li class="mobile-nav__item mobile-nav__item--golden-state-warriors"><a title="Golden State Rumors" href="https://hoopshype.com/team/golden-state-warriors/">Golden State Warriors</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-rockets"><a title="Houston Rumors" href="https://hoopshype.com/team/houston-rockets/">Houston Rockets</a></li>
	<li class="mobile-nav__item mobile-nav__item--indiana-pacers"><a title="Indiana Rumors" href="https://hoopshype.com/team/indiana-pacers/">Indiana Pacers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-clippers"><a title="LA Clippers Rumors" href="https://hoopshype.com/team/los-angeles-clippers/">Los Angeles Clippers</a></li>
	<li class="mobile-nav__item mobile-nav__item--los-angeles-lakers"><a title="LA Lakers Rumors" href="https://hoopshype.com/team/los-angeles-lakers/">Los Angeles Lakers</a></li>
	<li class="mobile-nav__item mobile-nav__item--memphis-grizzlies"><a title="Memphis Rumors" href="https://hoopshype.com/team/memphis-grizzlies/">Memphis Grizzlies</a></li>
	<li class="mobile-nav__item mobile-nav__item--miami-heat"><a title="Miami Rumors" href="https://hoopshype.com/team/miami-heat/">Miami Heat</a></li>
	<li class="mobile-nav__item mobile-nav__item--milwaukee-bucks"><a title="Milwaukee Rumors" href="https://hoopshype.com/team/milwaukee-bucks/">Milwaukee Bucks</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-timberwolves"><a title="Minnesota Rumors" href="https://hoopshype.com/team/minnesota-timberwolves/">Minnesota Timberwolves</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-orleans-pelicans"><a title="New Orleans Rumors" href="https://hoopshype.com/team/new-orleans-pelicans/">New Orleans Pelicans</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-knicks"><a title="New York Rumors" href="https://hoopshype.com/team/new-york-knicks/">New York Knicks</a></li>
	<li class="mobile-nav__item mobile-nav__item--oklahoma-city-thunder"><a title="Oklahoma City Rumors" href="https://hoopshype.com/team/oklahoma-city-thunder/">Oklahoma City Thunder</a></li>
	<li class="mobile-nav__item mobile-nav__item--orlando-magic"><a title="Orlando Rumors" href="https://hoopshype.com/team/orlando-magic/">Orlando Magic</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-76ers"><a title="Philadelphia Rumors" href="https://hoopshype.com/team/philadelphia-76ers/">Philadelphia 76ers</a></li>
	<li class="mobile-nav__item mobile-nav__item--phoenix-suns"><a title="Phoenix Rumors" href="https://hoopshype.com/team/phoenix-suns/">Phoenix Suns</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-trail-blazers"><a title="Portland Rumors" href="https://hoopshype.com/team/portland-trail-blazers/">Portland Trail Blazers</a></li>
	<li class="mobile-nav__item mobile-nav__item--sacramento-kings"><a title="Sacramento Rumors" href="https://hoopshype.com/team/sacramento-kings/">Sacramento Kings</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-antonio-spurs"><a title="San Antonio Rumors" href="https://hoopshype.com/team/san-antonio-spurs/">San Antonio Spurs</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-raptors"><a title="Toronto Rumors" href="https://hoopshype.com/team/toronto-raptors/">Toronto Raptors</a></li>
	<li class="mobile-nav__item mobile-nav__item--utah-jazz"><a title="Utah Rumors" href="https://hoopshype.com/team/utah-jazz/">Utah Jazz</a></li>
	<li class="mobile-nav__item mobile-nav__item--washington-wizards"><a title="Washington Rumors" href="https://hoopshype.com/team/washington-wizards/">Washington Wizards</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--salaries mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Salaries" href="/salaries/">Salaries</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Player Salaries" href="http://hoopshype.com/salaries/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--teams"><a title="NBA Salaries" href="http://hoopshype.com/salaries/">Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--salary-cap"><a href="https://hoopshype.com/2020/03/16/los-angeles-lakers-their-salary-cap-situation-right-now/">Salary cap</a></li>
	<li class="mobile-nav__item mobile-nav__item--history"><a href="https://hoopshype.com/salaries/2000-2001/">History</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--twitter mobile-nav__item--parent sub-menu-minwidth140"><a title="NBA Media Twitters" href="/social/">Twitter</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--media"><a title="NBA Media Twitters" href="/social/">Media</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players on Twitter" href="/social/tweets/">Players</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent sub-menu-3columns sub-menu-columns-offset200"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--agents"><a title="NBA Agents" href="/reps/">Agents</a></li>
	<li class="mobile-nav__item mobile-nav__item--awards"><a href="https://hoopshype.com/2019/08/08/nba-awards-all-the-winners-in-league-history/">Awards</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthdays"><a href="https://hoopshype.com/2019/01/13/which-nba-player-was-born-the-same-day-as-you-find-out-here/">Birthdays</a></li>
	<li class="mobile-nav__item mobile-nav__item--birthplaces"><a title="Birthplaces" href="/2019/08/20/nba-players-birthplaces/">Birthplaces</a></li>
	<li class="mobile-nav__item mobile-nav__item--depth-charts"><a href="https://hoopshype.com/2019/07/10/nba-depth-charts/">Depth Charts</a></li>
	<li class="mobile-nav__item mobile-nav__item--draft"><a title="NBA Draft" href="/2018/01/09/nba-mock-draft-2018/">Draft</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agency-2021"><a href="https://hoopshype.com/lists/2021-nba-free-agent-rankings/">Free Agency 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--free-agent-rankings"><a href="https://hoopshype.com/lists/nba-free-agent-rankings-top-players-available-right-now/">Free Agent Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-explains"><a href="https://hoopshype.com/category/hoopshype-explains/">HoopsHype Explains</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoopshype-podcasts"><a href="/category/podcast/">HoopsHype Podcasts</a></li>
	<li class="mobile-nav__item mobile-nav__item--instagram"><a title="NBA Players on Instagram" href="/social/gallery/">Instagram</a></li>
	<li class="mobile-nav__item mobile-nav__item--key-contract-dates"><a href="https://hoopshype.com/2019/06/17/nba-contracts-key-dates-deadlines-options-trade-eligibility/">Key Contract Dates</a></li>
	<li class="mobile-nav__item mobile-nav__item--longform"><a title="Longform" href="http://hoopshype.com/category/longform/">Longform</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-2k-ratings"><a href="https://hoopshype.com/nba2k/2020-2021/">NBA 2K Ratings</a></li>
	<li class="mobile-nav__item mobile-nav__item--nba-player-follows"><a href="https://hoopshype.com/2020/06/11/nba-player-twitter-follows/">NBA Player Follows</a></li>
	<li class="mobile-nav__item mobile-nav__item--nicknames"><a href="https://hoopshype.com/2019/02/24/all-the-nicknames-in-nba-history/">Nicknames</a></li>
	<li class="mobile-nav__item mobile-nav__item--players"><a title="NBA Players" href="/players/">Players</a></li>
	<li class="mobile-nav__item mobile-nav__item--re-drafts"><a href="http://hoopshype.com/tag/re-drafts/">Re-Drafts</a></li>
	<li class="mobile-nav__item mobile-nav__item--top-rumors"><a href="http://hoopshype.com/category/top-rumors/">Top Rumors</a></li>
	<li class="mobile-nav__item mobile-nav__item--transactions"><a title="NBA Transactions" href="/transactions.htm">Transactions</a></li>
	<li class="mobile-nav__item mobile-nav__item--tv-ratings"><a href="https://hoopshype.com/nba-tv-ratings-most-watched-games-of-the-season/">TV Ratings</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-1179960" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-1304766" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1179959" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-1179961" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=hoopshype.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://hoopshype.com/wp-content/uploads/sites/92/2020/09/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://hoopshype.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1615321560' type='text/css' media='all' />
<script type='text/javascript' src='https://hoopshype.com/wp-content/mu-plugins/jetpack-9.5/_inc/build/infinite-scroll/infinity.min.js?m=1614194682g'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://hoopshype.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFy00KgCAQQOELZYOFQYvoLGMajPmHowSdvhYtg9bve3BmQXHzzVgGx2CIK2CrKfeBYu+4gy+hfdJ/YDsE20Lo6cJKKQpjd2y+iozlCe++hkVOUo2DVGp2N92yM5s='></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmaGpsZGhqZlBFgAWoSm+'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9zEEKgCAQAMAPpZuF3qK3iC64spqxit/v1C26DwOzKaqBR0SBLBBJOqAE31ClXlgXqjrLAp+OsWDtv4ZESfLM11R4D/+GZzmMM3bfjHVrfgACiS/O'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/keycodes.min.js?ver=cac26ca61be251f8c22084b9bc31baf7' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9yjEOgCAMAMAPiRUNbMbHQIcSoUhp1N87uRlvPjiroRJ2jSiQBCJJh9qIG/XbHIqKY6YyJhngqwbOleX/NIx6mcbaqbxzy6v11i2zdX5KDzY1MG4='></script>
<script src='https://hoopshype.com/wp-includes/js/dist/data.min.js?ver=943087ae96d075f126df689839bb96b9' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFyjEOgCAMAMAPCRUNbMbHAAklFAit+n0dHE28+eDqCqsvR4gMmSEgCyShomIVFIysCavOPMHX7APpWedP49SG+Bbiu3bajDN2XYx1c74ByyUvpw=='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/blocks.min.js?ver=9ed25ffa009c799f99a4340915b6dc6a' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/url.min.js?m=1615321560g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://hoopshype.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "32b40d44bb" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://hoopshype.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/dom-ready.min.js?m=1615321559g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script src='https://hoopshype.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/date.min.js?ver=e44c6aaa6f78b408b2505ac9bfb0a862' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1615321560j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/components.min.js?ver=863b0e64189bf5cd6b5aced6797bc2d6' id='wp-components-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJx9yjEOgCAMAMAPCRUNbsa3KJAIamtoifH3urgZthsOrlNFdHvxgSEx+MgCW7gXmrNXvFIWV4T1EVEnbuCvI0l0oX6EtoBqf1ltF2XvqOC3pmM0g7F9Z+zQpgcBUD77'></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/block-editor.min.js?ver=7bc2f41a2f2e0da426f12f29b2139cae' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-includes/js/dist/data-controls.min.js?m=1615321559g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/core-data.min.js?ver=cae70cc4927f8b371fa13262d47b23e0' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/media-utils.min.js?ver=6769ca058df5de8036f63540620b14df' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/reusable-blocks.min.js?ver=98557dedc3ffa2f52a33ecb236197e44' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/server-side-render.min.js?ver=3c64de71c54ce39a7fe7d6830147f182' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://hoopshype.com/wp-includes/js/dist/editor.min.js?ver=5210dd1dd91e796c406f0aacfa4b9620' id='wp-editor-js'></script>
<script type='text/javascript' src='https://hoopshype.com/_static/??/wp-content/plugins/mm-video/scripts/block.js,/wp-content/plugins/mm-video/scripts/front.js?m=1614620288j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJylkNFOwzAMRX+INJRpe0N8ymQSb3OJ45DYG/17ukmVCpMGg0fb9x772p+KC5IVs3o9IGPz1kAlwugSnCrmgJ4lWpomEF0LlYo2PzRfoAKLZe2G9uD/zsmgdMTtvsKRdNzuEn7cTWTKpugYI8GZuawdZEijUmgzlnJIFvGyfXg3rKM38kEqdpPxtoox288qMJUgXBLqF+YcqCTbU14kumpUY6kLardLVP6D+db69Ysna6LX+Yog8kZ4j5nhOv4tPcTzbS/83G/69eqpX28eh09ApgFJ'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJytkstuwjAQRX8I44YKdhXfMrGnZCK/5DuGpl/fpBKhiy4ixHJG9xxpHvZWjCQXmmfYEbYlzxUuV95HSfsROzsnXE7KSW1spoR2kQQLpuoGy4Gg4kplwHqBLpJPcqwwcFWK/ue5SxpIs6dptQb6nkzI5A1/zUnPfvGt3Ze6tnqGnAuGqfCCr8Vm/EagXn53qxLwBJfoKhdSydtnf8AQzz3VJ8hIj2X/fZG55Njz/Rjn+NGduuP7oTue3sYfzCjf1A=='></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<!--[if lte IE 8]>
<script src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/excanvas.min.js?ver=3.6.2' id='excanvas-js'></script>
<![endif]-->
<script src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/jquery.flot.min.js?ver=0.8.3' id='flotjs-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/flot/0.8.3/jquery.flot.time.min.js?ver=0.8.3' id='flotjs-time-js'></script>
<script id='storyline-hypes-js-extra'>
var storyline_hypes = {"options":{"yaxis":{"ticks":null}}};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hoopshype.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://hoopshype.com/_static/??-eJyFjcEOgjAQRH/IsqKBm/FbCt3AYunW7jbQv7cc9KKJyRwmk5k3sEUzclAMCtHniYJAFqvsbDFfQcorJwErgiogyql4CmjmElGaRU5QcRRGnx0KLFXPjKlAJlA7SLNSeLf+ns7MUQ7wwanrAZ3ZyE2ov450pvEx8P4xtXRfb23fdtdL2/Xn5QV7NVfz'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://hoopshype.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1614664629g'></script>
<script type="text/javascript">
			(function() {
				var extend = function(out) {
					out = out || {};

					for (var i = 1; i < arguments.length; i++) {
						if (!arguments[i])
						continue;

						for (var key in arguments[i]) {
						if (arguments[i].hasOwnProperty(key))
							out[key] = arguments[i][key];
						}
					}

					return out;
				};
				extend( window.infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mm-video-data","amazon-adsystem","lawrence_magnite_header_bidder_script","lawrence-ads-ias","lawrence-tealium","lawrence-ad-marketplace-sponsored-search-results-js","lawrence-confiant","lawrence-gallery-tealium-extensions","usatoday-gallery","lawrence-skip-link-focus-fix","lawrence-jquery-plugins","lawrence-jquery-sticky","lawrence-jquery-sidr","adrizer","lawrence-ga-create","the-neverending-homepage","lodash","wp-polyfill","wp-autop","wp-blob","wp-block-serialization-default-parser","react","wp-hooks","wp-deprecated","wp-dom","react-dom","wp-escape-html","wp-element","wp-is-shallow-equal","wp-i18n","wp-keycodes","wp-priority-queue","wp-compose","wp-redux-routine","wp-data","wp-html-entities","wp-primitives","wp-shortcode","wp-blocks","wp-url","wp-api-fetch","wp-dom-ready","wp-a11y","moment","wp-date","wp-rich-text","wp-warning","wp-components","wp-keyboard-shortcuts","wp-notices","wp-token-list","wp-wordcount","wp-block-editor","wp-data-controls","wp-core-data","wp-media-utils","wp-reusable-blocks","wp-server-side-render","wp-editor","mm-block-scripts","mm-front-scripts","sharethrough-native-responsive","lawrence-paramount-script","lawrence_activate_native_gravity_728_flex","minute-media-analytics","jquery-ui-core","jquery-ui-menu","jquery-ui-autocomplete","usatoday-flip","usatoday-rumors","usat-cookie","lawrence-main","lawrence-ads-js","lawrence-confiant-js","underscore","elasticpress-facets","lawrence-lazy-load-images","lawrence-lazy-load-images-custom","hoopshype-main","wasabi-utils","wasabi-navigation","wasabi-sidebar","wasabi-main","wp-embed","remote_sdk","excanvas","flotjs","flotjs-time","storyline-hypes","jquery-ui-tabs","hh-tabbed-widget","thickbox","sop-script","lawrence-ats-create"] );
				extend( window.infiniteScroll.settings.styles, ["the-neverending-homepage","wp-block-library","mm-block-styles","mm-styles","elasticpress-related-posts-block","video-galleries","lawrence-child-wasabi","lawrence-child-hoopshype","elasticpress-facets","jetpack_css","galleria-theme","google-fonts-ubuntu","dashicons","thickbox"] );
			})();
		</script>
				<span id="infinite-aria" aria-live="polite"></span>
		<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'175785141',post:'0',tz:'-4',srv:'hoopshype.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785141', '0' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
